Informazioni sul prodotto SIMATIC Automation Tool V3.1 SP4

Nella sezione Istruzioni Esempi Nozioni di base Cronologia Strumenti
Avvio Indietro Avanti

Informazioni sul prodotto SIMATIC Automation Tool V3.1 SP4

Questo capitolo contiene informazioni sugli argomenti seguenti:
  • Caratteristiche di SIMATIC Automation Tool
  • Problemi noti


Caratteristiche di SIMATIC Automation Tool

Nella sezione Istruzioni Esempi Nozioni di base Cronologia Strumenti
Novità della versione V3.1 SP4
Avvio Indietro Avanti

Caratteristiche di SIMATIC Automation Tool

SIMATIC Automation Tool è un software per la manutenzione delle reti e la messa in servizio dei dispositivi di rete.

SIMATIC Automation Tool consente di eseguire le seguenti operazioni:

  • Scansione della rete e creazione di una tabella che mappa i dispositivi accessibili nella rete.

  • Attivazione del lampeggio dei LED o dei display HMI per individuare fisicamente un dispositivo.

  • Caricamento degli indirizzi (IP, sottorete, gateway) in un dispositivo.

  • Caricamento del nome PROFINET (nome della stazione) in un dispositivo.

  • Impostazione della CPU in modo RUN o STOP.

  • Impostazione della data e dell'ora di una CPU in base alla data e all'ora attuali nel dispositivo di programmazione

  • Caricamento di un programma nelle CPU o nei dispositivi HMI

  • Caricamento, inserimento o eliminazione dei dati delle ricette nelle CPU

  • Caricamento o eliminazione dei dati dei protocolli di dati da una CPU.

  • Backup/ripristino dei dati della CPU da/verso un file di backup per CPU e dispositivi HMI.

  • Recupero dei dati di servizio da una CPU

  • Lettura del buffer di diagnostica di una CPU

  • Reset della memoria di una CPU

  • Ripristino delle impostazioni di fabbrica della CPU

  • Reset dei parametri di comunicazione

  • Aggiornamento del firmware del dispositivo

  • Esportazione della diagnostica dei dispositivi

  • Esportazione di informazioni sui dispositivi

  • Esportazione di dati del PC

Vedere la Guida utente per dettagli sull'utilizzo del prodotto.

Novità della versione V3.1 SP4

La versione 3.1 SP4 di SIMATIC Automation Tool include il supporto di nuovi dispositivi e versioni come specificato nel catalogo dei dispositivi.


Problemi noti

Nella sezione Istruzioni Esempi Nozioni di base Cronologia Strumenti
Avvio Indietro Avanti

Problemi noti

Questo capitolo contiene informazioni sugli argomenti seguenti:
  • Errore nei dispositivi ET 200 in seguito alla modifica dell'indirizzo IP


Errore nei dispositivi ET 200 in seguito alla modifica dell'indirizzo IP

Nella sezione Istruzioni Esempi Nozioni di base Cronologia Strumenti
Causa Soluzione
Avvio Indietro Avanti

Errore nei dispositivi ET 200 in seguito alla modifica dell'indirizzo IP

Causa

Prima di modificare l'indirizzo IP è stato modificato un nome PROFINET.

Soluzione

Procedere nel seguente modo:

  1. Ripristinare le impostazioni di fabbrica del dispositivo.

  2. Impostare l'indirizzo IP.

  3. Impostare il nome PROFINET.