安装 SIMATIC Energy Suite

示例 参见 过程 其它
安装 SIMATIC Energy Suite

该章节包括以下主题的信息:
  • 简介
  • 许可证
  • 系统要求
  • 安装 Energy Suite
  • 卸载 Energy Suite


简介

语言
简介

“SIMATIC Energy Suite V16.0”附加软件包对 STEP 7 和 WinCC (TIA Portal) 进行了扩展，额外增加了用于工程组态和 WinCC Runtime 的 TIA 组件。

对于 SIMATIC Energy Suite V16.0，还需使用传输组件安装 SIMATIC Energy Suite 工具箱，以便使用 WinCC Professional 和 SIMATIC Energy Suite Export 导出工具进行归档。SIMATIC Energy Suite 导出工具可用于直观评估周期性归档的能源值。

本文档介绍了 SIMATIC Energy Suite V16.0 的安装过程以及软硬件要求。

语言

可使用多种语言进行安装。支持以下语言：

  • 德语

  • 英语

  • 法语

  • 西班牙语

  • 意大利语

  • 中文


许可证

许可证类型 SIMATIC Energy Suite 许可证概览
许可证

许可证类型

以下许可证类型适用于 SIMATIC Energy Suite：

  • 用于对能源对象进行工程组态的工程组态许可证（离线）

  • 用于生成能源程序和运行系统模式的运行系统许可证（能源程序处于 RUN 模式并在运行系统中进行数据记录的 CPU）

SIMATIC Energy Suite 许可证概览

许可证 | 得到许可的能源对象数 (EnO) | 许可证类型
工程组态
SIMATIC Energy Suite V16.0 Engineering 包含 10 个能源对象 | 2 x 5 EnO | 浮动
SIMATIC Energy Suite V16.0 Engineering Trial | - | 试用
运行系统
SIMATIC Energy Suite for S7-1500 5 个能源对象 | 1 x 5 EnO | 许可证书 (CoL)
SIMATIC Energy Suite for S7-1500 10 个能源对象 | 2 x 5 EnO | 许可证书 (CoL)
SIMATIC Energy Suite for S7-1500 10 个能源对象 | 1 x 10 EnO | 许可证书 (CoL)
SIMATIC Energy Suite for S7-1500 50 个能源对象 | 5 x 10 EnO | 许可证书 (CoL)
SIMATIC Energy Suite for S7-1500 100 个能源对象 | 10 x 10 EnO | 许可证书 (CoL)


系统要求

软件要求 硬件要求 SIMATIC Energy Suite 与 CPU 和固件的兼容性
系统要求

软件要求

  • 自 V16.0 起的 STEP 7 Professional

  • 自 V16.0 起的 WinCC Professional，用于 PC 上的归档和内容显示（SCADA 系统）

  • 自 V16 起的 WinCC Basic、WinCC Comfort 或 WinCC Advanced，用于 SIMATIC 精智面板上的内容显示

硬件要求

Energy Suite 组件只对 STEP 7 Professional 和相关 WinCC 版本存在要求，对于硬件没有任何要求。

SIMATIC Energy Suite 与 CPU 和固件的兼容性

下表显示了 CPU 与相应 Energy Suite 版本的兼容性。

CPU/ET 200SP CPU | 固件 | Energy Suite 版本
S7-1500 CPU | ≥ V2.0 | V14.0 V14.0 SP1 V15.0 V15.1 V16.0


安装 Energy Suite

安装 Energy Suite

该章节包括以下主题的信息:
  • 安装基础信息
  • 使用产品 CD 安装 Energy Suite


安装基础信息

安装介质 安装 许可证概念
Siemens 工业在线支持
安装基础信息

安装 SIMATIC Energy Suite 时会一同安装其它 TIA 组件，例如全局库和能源对象。全局库包含块和数据类型
卸载时会删除已安装的文件，并会擦除系统、STEP 7 和 WinCC (TIA Portal) 进行的设置。

安装介质

可通过以下安装介质安装 SIMATIC Energy Suite：

  • 通过 CD/DVD 驱动器使用产品 CD 安装

  • 通过软件服务器

  • 通过 USB 驱动器

安装

开始安装时，请选择相应安装介质上的“Start.exe”。

许可证概念

安装过程中，可在“许可证传输”这一安装步骤将许可证传送到工程组态系统。完成安装后，Energy Suite 许可证会显示在自动化许可证管理器中。


使用产品 CD 安装 Energy Suite

要求 步骤 结果
- 打开所有内容 闭合所有内容
使用产品 CD 安装 Energy Suite

要求

  • 拥有安装 SIMATIC Energy Suite 的管理员权限。

  • 将产品 CD 插入 CD/DVD 驱动器。

  • 已安装 STEP 7 (TIA Portal)。

步骤

  1. 双击产品 CD 中的“Start.exe”文件。

    用于选择语言的对话框随即打开。

    可使用以下语言：

    • 德语

    • 英语

    • 法语

    • 西班牙语

    • 意大利语

    • 中文

  2. 选择所需安装语言，然后单击“下一步”(Next)。

    安装向导随即打开。

  3. 激活“SIMATIC Energy Suite V16.0”并选择目标文件夹。

  4. 阅读并接受许可证条款和安全信息，然后单击“下一步”(Next)。

    将显示要安装的组件概述以及安装路径。

  5. 单击“安装”(Install)。

    SIMATIC Energy Suite 已安装。

  6. 单击“完成”(Finish) 完成安装。

  7. 以相同方式安装 SIMATIC 能源套件工具箱。

结果

SIMATIC Energy Suite 已成功安装。

Energy Suite Library 会出现在 STEP 7 (TIA Portal) 中的“全局库”下。


卸载 Energy Suite

要求 步骤 结果
卸载 Energy Suite

要求

  • 拥有卸载管理权限。

  • 将产品 CD 插入 CD/DVD 驱动器。

  • 已安装 STEP 7 (TIA Portal)。

    说明

    卸载 STEP 7 (TIA Portal) 时，会将 SIMATIC Energy Suite 的所有组件一同移除。

步骤

  1. 双击产品 CD 中的“Start.exe”文件。

    用于选择语言的对话框随即打开。

  2. 选择所需移除语言，然后单击“下一步”(Next)。

    安装向导随即打开。

  3. 激活“移除”(Remove)，然后单击“下一步”(Next)。

    将显示要移除的组件概述。

  4. 单击“移除”(Remove)。

    SIMATIC Energy Suite 已卸载。

  5. 单击“完成”(Finish) 完成移除。

结果

SIMATIC Energy Suite 已成功卸载。

在 STEP 7 (TIA Portal) 中，将移除 SIMATIC Energy Suite 的组件。