Installation von SIMATIC Energy Suite

Beispiele Siehe auch Verlauf Extras
Installation von SIMATIC Energy Suite

Dieses Kapitel enthält Informationen zu folgenden Themen:
  • Einleitung
  • Lizenzen
  • Systemvoraussetzungen
  • Energy Suite installieren
  • Energy Suite deinstallieren


Einleitung

Sprachen
Einleitung

Das "SIMATIC Energy Suite V16.0" Add-On-Paket erweitert STEP 7 und WinCC (TIA Portal) um zusätzliche TIA-Komponenten für das Engineering und für WinCC Runtime.

Mit SIMATIC Energy Suite V16.0 installieren Sie auch SIMATIC Energy Suite Toolbox mit der Transferkomponente für die Archivierung mit WinCC Professional und das Tool SIMATIC Energy Suite Export. Das Tool SIMATIC Energy Suite Export bietet Unterstützung bei der visuellen Evaluierung der periodisch archivierten Energiewerte.

Diese Dokumentation beschreibt die Installation von SIMATIC Energy Suite V16.0 sowie die Hardware- und Software-Voraussetzungen.

Sprachen

Das Setup ist in verschiedenen Sprachen verfügbar. Folgende Sprachen werden unterstützt:

  • Deutsch

  • Englisch

  • Französisch

  • Spanisch

  • Italienisch

  • Chinesisch


Lizenzen

Lizenztypen Überblick über Lizenzen für SIMATIC Energy Suite
Lizenzen

Lizenztypen

Folgende Lizenztypen sind für SIMATIC Energy Suite verfügbar:

  • Engineering-Lizenz für das Engineering und die Konfiguration von Energieobjekten (offline)

  • Runtime-Lizenz für die Generierung des Energieprogramms und des Runtime-Modus (CPU mit Energieprogramm in RUN, Datenprotokollierung in Runtime)

Überblick über Lizenzen für SIMATIC Energy Suite

Lizenz | Anzahl der lizenzierten Energieobjekte (EnO) | Lizenztyp
Engineering
SIMATIC Energy Suite V16.0 Engineering einschließlich 10 Energieobjekte | 2 x 5 EnO | Floating
SIMATIC Energy Suite V16.0 Engineering Trial | - | Trial
Runtime
SIMATIC Energy Suite für S7-1500 5 Energieobjekte | 1 x 5 EnO | Lizenzzertifikat (CoL)
SIMATIC Energy Suite für S7-1500 10 Energieobjekte | 2 x 5 EnO | Lizenzzertifikat (CoL)
SIMATIC Energy Suite für S7-1500 10 Energieobjekte | 1 x 10 EnO | Lizenzzertifikat (CoL)
SIMATIC Energy Suite für S7-1500 50 Energieobjekte | 5 x 10 EnO | Lizenzzertifikat (CoL)
SIMATIC Energy Suite für S7-1500 100 Energieobjekte | 10 x 10 EnO | Lizenzzertifikat (CoL)


Systemvoraussetzungen

Software-Voraussetzungen Hardware-Voraussetzungen Kompatibilität von SIMATIC Energy Suite mit CPU und FW
Systemvoraussetzungen

Software-Voraussetzungen

  • STEP 7 Professional ab V16.0

  • WinCC Professional ab V16.0 zur Archivierung und Visualisierung auf einem PC (SCADA-System)

  • WinCC Basic, WinCC Comfort oder WinCC Advanced ab V16 zur Visualisierung auf dem SIMATIC Comfort Panel

Hardware-Voraussetzungen

Neben den Voraussetzungen für STEP 7 Professional und den relevanten WinCC-Editionen gelten keine weiteren Hardware-Voraussetzungen für die Energy Suite-Komponenten.

Kompatibilität von SIMATIC Energy Suite mit CPU und FW

Die folgende Tabelle zeigt die Kompatibilität der CPUs mit den jeweiligen Energy Suite-Versionen.

CPU / ET 200SP CPU | FW | Energy Suite-Version
S7-1500 CPU | ≥ V2.0 | V14.0 V14.0 SP1 V15.0 V15.1 V16.0


Energy Suite installieren

Energy Suite installieren

Dieses Kapitel enthält Informationen zu folgenden Themen:
  • Grundlagen zur Installation
  • Energy Suite mit Produkt-CD installieren


Grundlagen zur Installation

Installationsmedium Installation Lizenzkonzept
Siemens Industry Online Support
Grundlagen zur Installation

SIMATIC Energy Suite installiert weitere TIA-Komponenten wie z. B. globale Bibliotheken und Energieobjekte. Die globalen Bibliotheken enthalten Bausteine und Datentypen
Mit der Deinstallation werden die installierten Dateien entfernt und die Einstellungen vom System und aus STEP 7 und WinCC (TIA Portal) entfernt.

Installationsmedium

SIMATIC Energy Suite können Sie über folgende Installationsmedien installieren:

  • Mit der Produkt-CD über ein CD/DVD-Laufwerk

  • Über einen Software-Server

  • Über ein USB-Laufwerk

Installation

Die Installation starten Sie über "Start.exe" vom jeweiligen Installationsmedium.

Lizenzkonzept

Während der Installation können im Installationsschritt "Lizenztransfer" die Lizenzen auf das Engineering System übertragen werden. Nach der Installation werden die Energy Suite-Lizenzen im Automation License Manager angezeigt.


Energy Suite mit Produkt-CD installieren

Voraussetzung Vorgehen Ergebnis
- Alles aufklappen Alles zuklappen
Energy Suite mit Produkt-CD installieren

Voraussetzung

  • Sie besitzen Administratorrechte für die Installation von SIMATIC Energy Suite.

  • Die Produkt-CD ist in das CD/DVD-Laufwerk eingelegt.

  • STEP 7 (TIA Portal) ist installiert.

Vorgehen

  1. Doppelklicken Sie auf die Datei "Start.exe" auf der Produkt-CD.

    Das Dialogfeld für die Auswahl der Sprache wird geöffnet.

    Folgende Sprachen sind verfügbar:

    • Deutsch

    • Englisch

    • Französisch

    • Spanisch

    • Italienisch

    • Chinesisch

  2. Wählen Sie die für die Installation gewünschte Sprache aus und klicken Sie auf "Weiter".

    Der Installationsassistent wird geöffnet.

  3. Aktivieren Sie "SIMATIC Energy Suite V16.0" und wählen Sie einen Zielordner aus.

  4. Lesen und akzeptieren Sie die Lizenzbedingungen sowie die Sicherheitshinweise und klicken Sie auf "Weiter".

    Die Übersicht mit den zu installierenden Komponenten und der Installationspfad werden angezeigt.

  5. Klicken Sie auf "Installieren".

    SIMATIC Energy Suite wird installiert.

  6. Klicken Sie auf "Beenden", um die Installation abzuschließen.

  7. Installieren Sie in gleicher Weise SIMATIC Energy Suite Toolbox.

Ergebnis

SIMATIC Energy Suite wurde erfolgreich installiert.

Die Energy Suite-Bibliothek ist unter "Globale Bibliotheken" in STEP 7 (TIA Portal) verfügbar.


Energy Suite deinstallieren

Voraussetzung Vorgehen Ergebnis
Energy Suite deinstallieren

Voraussetzung

  • Sie haben Administratorrechte zum Deinstallieren.

  • Die Produkt-CD ist im CD/DVD-Laufwerk eingelegt.

  • STEP 7 (TIA Portal) ist installiert.

    Hinweis

    Bei der Deinstallation von STEP 7 (TIA Portal) werden auch alle Komponenten von SIMATIC Energy Suite deinstalliert.

Vorgehen

  1. Doppelklicken Sie auf der Produkt-CD auf die Datei "Start.exe".

    Der Dialog zur Auswahl einer Sprache wird geöffnet.

  2. Wählen Sie die gewünschte Sprache für die Deinstallation aus und klicken Sie auf "Weiter".

    Der Installationsassistent wird geöffnet.

  3. Aktivieren Sie "Deinstallieren" und klicken Sie auf "Weiter".

    Die Übersicht über die zu deinstallierenden Komponenten wird angezeigt.

  4. Klicken Sie auf "Deinstallieren".

    SIMATIC Energy Suite wird deinstalliert.

  5. Um die Deinstallation abzuschließen, klicken Sie auf "Beenden".

Ergebnis

SIMATIC Energy Suite ist erfolgreich deinstalliert.

In STEP 7 (TIA Portal) sind die Komponenten von SIMATIC Energy Suite entfernt.