Energy Support Library

Im Abschnitt Anleitungen Beispiele Grundlagen Verlauf Extras

Start Zurück Weiter

Energy Support Library V16

Dieses Kapitel enthält Informationen zu folgenden Themen:

  • Installationshinweise

  • Benutzerhinweise

Diese Hinweise sind Aussagen in anderen Dokumenten in der Verbindlichkeit übergeordnet. Bitte lesen Sie die Hinweise sorgfältig, da für Sie wichtige Informationen für die Installation und Nutzung der Software enthalten sind.

Informationen zu Hinweisen zur Benutzung und zur Installation von SIMATIC Energy Suite finden Sie in der Liesmich der Energy Suite auf dem Installationsmedium.


Lieferumfang

Energy Support Library

Lieferumfang

Energy Support Library

Die Software umfasst die Engineering-Software für eine Engineering Station sowie die Runtime-Software zum Ablauf von S7-Bausteinen in einem Automatisierungssystem S7-1500.

Die globale Bibliothek Energy Support Library enthält Bausteine und Datentypen für die Produktfamilien SENTRON, SIMATIC, SINAMICS und SIRIUS.


Hardware-Vorraussetzungen

Allgemeine Hardware-Voraussetzungen SENTRON SIMATIC SINAMICS SIRIUS

Start Zurück Weiter

Hardware-Voraussetzungen

Allgemeine Hardware-Voraussetzungen

Für die Installation gelten die Bedingungen von STEP 7 Professional Version V16.

Energy Support Library setzt Baugruppen der Gerätefamilie SIMATIC S7-1500 mit Firmware V2.0 voraus.

SIMATIC S7-1500 Software Controller und SIMATIC S7-1200 werden nicht unterstützt.

Die folgenden Geräte werden unterstützt:

SENTRON

  • PAC3200, V2.4

  • PAC4200, V1.6; V2.0

  • 3VA2:

    • COM100 / COM800, V3.1; V4.0; V4.1; V4.2

    • ETU850, V3.1; V4.1

    • ETU860 / ETU860M, V3.1; V4.1; V4.2

  • 3VA6:

    • COM100 / COM800, V4.0; V4.1; V4.2

    • ETU820 / ETU856 / ETU860, V4.0; V4.2

    • ETU830 / ETU850, V4.0

  • 7KM PAC SWITCHED ETHERNET, V2.1

Das PAC3200/PAC4200 und der 3VA (mit ETUs der 8er Reihe) können auch über die GSDML-V2.3-Siemens-SENTRON-20150421.xml und GSDML-V2.3-Siemens-3VA-20150421.xml eingebunden werden. In diesem Fall werden mindestens die folgenden Firmwareversionen vorausgesetzt:

  • PAC3200, V2.3.5

  • PAC4200, V1.5.4

  • COM100 / COM800, V3.1

  • 7KM PAC SWITCHED ETHERNET, V2.1

SIMATIC

  • Energy Meter 480VAC ST, V4.0

  • Energy Meter 480VAC/CT HF, V6.0

  • Energy Meter 480VAC/RC HF, V6.0

SINAMICS

Die folgenden GSDML Dateien werden von den SINAMICS Bausteinen unterstützt:

  • GSDML-V*.**-SIEMENS-SINAMICS_G130G150-********.XML

  • GSDML-V*.**-SIEMENS-SINAMICS_MV-********.XML

  • GSDML-V*.**-SIEMENS-SINAMICS_G120P-********.XML

  • GSDML-V*.**-SIEMENS-SINAMICS_G120C-********.XML

  • GSDML-V*.**-SIEMENS-SINAMICS_G120-********.XML

  • GSDML-V*.**-SIEMENS-SINAMICS_G120D-********.XML

  • GSDML-V*.**-SIEMENS-SINAMICS_G110M-********.XML

  • GSDML-V*.**-SIEMENS-SINAMICS_S_CU3X0-********.XML

Für die GSDML Dateien werden die folgenden Firmwareversionen unterstützt:

  • SINAMICS G130, V4.7; V4.8; V5.1

  • SINAMICS G150, V4.7; V4.8; V5.1

  • SINAMICS MV, V4.7; V4.8; V5.1

  • SINAMICS G120P, V4.7

  • SINAMICS G120C, V4.7

  • SINAMICS G120, V4.7

  • SINAMICS G120D, V4.7

  • SINAMICS G110M, V4.7

  • SINAMICS S150, V4.7; V4.8; V5.1

Die folgenden Geräte werden bei einer Einbindung über Startdrive unterstützt:

  • SINAMICS G110M CU240M PN, V4.7 bis 4.7.9

  • SINAMICS G120 CU240E-2 PN, V4.7 bis 4.7.9

  • SINAMICS G120 CU240E-2 PN-F, V4.7 bis 4.7.9

  • SINAMICS G120 CU250S-2 PN Vector, V4.7 bis 4.7.9

  • SINAMICS G120C, V4.7 bis 4.7.9

  • SINAMICS G120D CU240D-2 PN, V4.7 bis 4.7.9

  • SINAMICS G120D CU240D-2 PN-F FO, V4.7 bis 4.7.9

  • SINAMICS G120D CU240D-2 PN-F, V4.7 bis 4.7.9

  • SINAMICS G120D CU250D-2 PN-F FO, V4.7 bis 4.7.9

  • SINAMICS G120D CU250D-2 PN-F, V4.7 bis 4.7.9

  • SINAMICS G120P CU230P-2 PN, V4.7 bis 4.7.9

  • SINAMICS G130 CU320-2 PN, V4.8, 5.1

  • SINAMICS G150 CU320-2 PN, V4.8, 5.1

  • SINAMICS MV CU320-2 PN, V4.8.2

  • SINAMICS S120 CU320-2 PN, V4.8, 5.1

  • SINAMICS S150 CU320-2 PN, V4.8, 5.1

SIRIUS

  • SIMOCODE pro V PN V1.2, V2.0, V2.1

  • Sanftstarter 3RW44 V1.11

  • Sanftstarter 3RW55 V1.0

  • Motorstarter M200D V1.0

  • Motorstarter SIMATIC ET 200SP V1.0, V1.1

Bei SIMOCODE pro V PN wird ein Strom-/Spannungserfassungsmodul vorausgesetzt.


Software-Vorraussetzungen

Allgemeine Software-Voraussetzungen LAcycCom Bibliothek

Software-Voraussetzungen

Allgemeine Software-Voraussetzungen

Energy Support Library setzt mindestens TIA Portal V16 mit STEP 7 Professional voraus.

Die S7-Bausteine setzen folgende Anweisungen voraus:

  • RD_ADDR V1.2

  • RDREC V1.0

  • WRREC V1.1

  • GETIO V1.1

  • SETIO V1.2

  • GETIO_PART V1.2

  • SETIO_PART V1.2

  • Program_Alarm V1.0

  • Get_AlarmState V1.1

LAcycCom Bibliothek

Die S7-Bausteine setzen die LAcycCom Bibliothek V1.3.1 voraus. Die benötigten Bausteine, PLC-Variablen und Datentypen sind in den Ordnern LAcycCom_Blocks, LAcycCom_Tags und LAcycCom_Types der Energy Support Library enthalten.

Eine Beschreibung der LAcycCom Bibliothek entnehmen sie bitte diesem Beitrag:

https://support.industry.siemens.com/cs/ww/de/view/109479553


Energy Support Library installieren

Installation Komponenten

Energy Support Library installieren

Installation

Die Energy Support Library befindet sich auf dem Installationsmedium der Energy Suite.

Für Hinweise zur Installation der Energy Support Library sehen sie bitte in die Installationshinweise der Energy Suite.

Komponenten

Die Bibliotheken werden in das gleiche Laufwerk kopiert, auf dem die STEP 7-Basissoftware installiert ist.

Folgende Komponenten werden installiert:

  • Anwenderdokumentation im Verzeichnis <Laufwerk>:\SIEMENS\Automation\Portal V16\EnergySupportLibrary\Manuals

  • Bibliothek Energy Support Library im Verzeichnis <Laufwerk>:\SIEMENS\Automation\Portal V16\lib\Sys\Energy Support Library

  • Konfigurationsdateien für die Bibliothek im Verzeichnis <Laufwerk>:\SIEMENS\Automation\Portal V16\Data\EnergySuite\DriverBlockMeta


Energy Support Library deinstallieren

Deinstallation

Energy Support Library deinstallieren

Deinstallation

Die Deinstallation der Software muss MS Windows-konform erfolgen.

Dazu geben Sie im Menü Start "Systemsteuerung" in das Suchfeld ein und wählen in den Suchergebnissen "Systemsteuerung" aus. Wählen sie Programme > Programme und Funktionen aus und markieren Sie dann den Eintrag Siemens Totally Integrated Automation Portal V16 und wählen Sie entfernen. Dann wählen Sie die Setupsprache aus und entfernen Sie in den weiteren Schritten die Software.


Aktuelle Informationen zur Software Energy Support Library

Industry Online Support

Aktuelle Informationen zur Software Energy Support Library

Industry Online Support

Bitte informieren Sie sich auch über aktuell verfügbare Hinweise für Energy Support Library im Internet https://support.industry.siemens.com/cs/ww/de/


Hinweise zur Dokumentation

Handbuch

Hinweise zur Dokumentation

Handbuch

Alle Informationen zum Arbeiten mit den Bausteinen finden Sie im Startmenü unter Siemens Automation\Energy Support Library\Manuals.