Instalación de SIMATIC Energy Suite

Ejemplos Consulte también Historial Herramientas
Instalación de SIMATIC Energy Suite

Este capítulo incluye información sobre los siguientes temas:
  • Introducción
  • Licencias
  • Requisitos del sistema
  • Instalar Energy Suite
  • Desinstalar Energy Suite


Introducción

Idiomas
Introducción

El paquete complementario "SIMATIC Energy Suite V16.0" amplía STEP 7 y WinCC (TIA Portal), añadiendo componentes TIA adicionales para la ingeniería y para WinCC Runtime.

Junto con SIMATIC Energy Suite V16.0 también se instalan SIMATIC Energy Suite Toolbox (incluye el componente de transferencia para el archivado con WinCC Professional) así como la herramienta SIMATIC Energy Suite Export. La herramienta SIMATIC Energy Suite Export facilita la evaluación visual de los valores de energía que se archivan periódicamente.

Esta documentación describe la instalación de SIMATIC Energy Suite V16.0 y los requisitos de hardware y software.

Idiomas

El programa de instalación está disponible en varios idiomas. Se admiten los siguientes idiomas:

  • Alemán

  • Inglés

  • Francés

  • Español

  • Italiano

  • Chino


Licencias

Tipos de licencia Sinopsis de las licencias para SIMATIC Energy Suite
Licencias

Tipos de licencia

Existen los siguientes tipos de licencia para SIMATIC Energy Suite:

  • Licencia de ingeniería para la ingeniería y la configuración de objetos de energía (offline)

  • Licencia Runtime para la generación del programa de energía y el modo Runtime (CPU con programa de energía en RUN, registro de datos en Runtime)

Sinopsis de las licencias para SIMATIC Energy Suite

Licencia | Número de objetos de energía habilitados por licencia (EnO) | Tipo de licencia
Ingeniería
SIMATIC Energy Suite V16.0 Engineering 10 objetos de energía | 2 x 5 EnO | Floating
SIMATIC Energy Suite V16.0 Engineering Trial | - | Trial
Runtime
SIMATIC Energy Suite para S7-1500 5 objetos de energía | 1 x 5 EnO | Certificado de licencia (CoL)
SIMATIC Energy Suite para S7-1500 10 objetos de energía | 2 x 5 EnO | Certificado de licencia (CoL)
SIMATIC Energy Suite para S7-1500 10 objetos de energía | 1 x 10 EnO | Certificado de licencia (CoL)
SIMATIC Energy Suite para S7-1500 50 objetos de energía | 5 x 10 EnO | Certificado de licencia (CoL)
SIMATIC Energy Suite para S7-1500 100 objetos de energía | 10 x 10 EnO | Certificado de licencia (CoL)


Requisitos del sistema

Requisitos de software Requisitos de hardware Compatibilidad de SIMATIC Energy Suite con CPU y FW
Requisitos del sistema

Requisitos de software

  • STEP 7 Professional V16.0 o superior

  • WinCC Professional V16.0 o superior para archivado y visualización en un PC (sistema SCADA)

  • WinCC Basic, WinCC Comfort o WinCC Advanced V16 o superior para visualización en el SIMATIC Comfort Panel

Requisitos de hardware

Aparte de los requisitos para STEP 7 Professional y las ediciones de WinCC relevantes, no existe ningún otro requisito de hardware para los componentes de Energy Suite.

Compatibilidad de SIMATIC Energy Suite con CPU y FW

La tabla siguiente muestra la compatibilidad de las CPU con las distintas versiones de Energy Suite.

CPU / ET 200SP CPU | FW | Versión de Energy Suite
CPU S7-1500 | ≥ V2.0 | V14.0 V14.0 SP1 V15.0 V15.1 V16.0


Instalar Energy Suite

Instalar Energy Suite

Este capítulo incluye información sobre los siguientes temas:
  • Principios básicos de la instalación
  • Instalación de Energy Suite con el DVD de producto


Principios básicos de la instalación

Medio de instalación Instalación Sistema de licencias
Siemens Industry Online Support
Principios básicos de la instalación

SIMATIC Energy Suite instala otros componentes TIA, como p. ej. librerías globales y objetos de energía. Las librerías globales contienen bloques y tipos de datos.
Al desinstalar se borran los archivos instalados y se eliminan los ajustes del sistema y de STEP 7 y WinCC (TIA Portal).

Medio de instalación

SIMATIC Energy Suite se puede instalar de las siguientes formas:

  • Con el DVD de producto, mediante una unidad de DVD

  • Mediante un servidor de software

  • Mediante una unidad USB

Instalación

La instalación se inicia con "Start.exe" desde el medio de instalación que corresponda.

Sistema de licencias

Durante la instalación, en el paso "Transferencia de licencias", puede transferir las licencias al sistema de ingeniería. Después de la instalación se muestran las licencias de Energy Suite en el Automation License Manager.


Instalación de Energy Suite con el DVD de producto

Requisitos Procedimiento Resultado
- Abrir todos Cerrar todos
Instalación de Energy Suite con el DVD de producto

Requisitos

  • Dispone de derechos de administrador para la instalación de SIMATIC Energy Suite.

  • El CD de producto está insertado en la unidad de CD/DVD.

  • STEP 7 (TIA Portal) está instalado.

Procedimiento

  1. En el CD de producto, haga doble clic en el archivo "Start.exe".

    Se abre el cuadro de diálogo para seleccionar el idioma.

    Están disponibles los siguientes idiomas:

    • Alemán

    • Inglés

    • Francés

    • Español

    • Italiano

    • Chino

  2. Seleccione el idioma de instalación que desee y haga clic en "Siguiente".

    Se abre el asistente de instalación.

  3. Active "SIMATIC Energy Suite V16.0" y seleccione una carpeta de destino.

  4. Lea y acepte las condiciones de licencia y las consignas de seguridad y haga clic en "Siguiente".

    Se muestra una sinopsis con los componentes que se van a instalar y la ruta de instalación.

  5. Haga clic en "Instalar".

    SIMATIC Energy Suite se instala.

  6. Para terminar la instalación, haga clic en "Finalizar".

  7. Instale de la misma manera SIMATIC Energy Suite Toolbox.

Resultado

SIMATIC Energy Suite se ha instalado correctamente.

La librería de Energy Suite está disponible en STEP 7 (TIA Portal), en "Librerías globales".


Desinstalar Energy Suite

Requisitos Procedimiento Resultado
Desinstalar Energy Suite

Requisitos

  • Tienes derechos de administrador para desinstalación.

  • El CD de producto está insertado en la unidad de CD/DVD.

  • STEP 7 (TIA Portal) está instalado.

    Nota

    Al desinstalar STEP 7 (TIA Portal) se desinstalan también todos los componentes de SIMATIC Energy Suite.

Procedimiento

  1. En el CD de producto, haga doble clic en el archivo "Start.exe".

    Se abre el cuadro de diálogo para selección de idioma.

  2. Seleccione el idioma de desinstalación que desee y haga clic en "Siguiente".

    Se abre el asistente de instalación.

  3. Active "Desinstalar" y haga clic en "Siguiente".

    Se muestra una vista general de los componentes que se van a desinstalar.

  4. Haga clic en "Desinstalar".

    SIMATIC Energy Suite se desinstala.

  5. Para terminar la desinstalación, haga clic en "Salir".

Resultado

SIMATIC Energy Suite está correctamente desinstalado.

En STEP 7 (TIA Portal) se han eliminado los componentes de SIMATIC Energy Suite.