Installation de SIMATIC Energy Suite

Exemples Voir aussi Historique Outils
Installation de SIMATIC Energy Suite

Ce chapitre contient des informations sur les sujets suivants :
  • Introduction
  • Licences
  • Conditions système
  • Installation de Energy Suite
  • Désinstallation de Energy Suite


Introduction

Langues
Introduction

Le pack complémentaire "SIMATIC Energy Suite V16.0" vient compléter STEP 7 et WinCC (TIA Portal) par des composants TIA supplémentaires pour l'ingénierie et pour WinCC Runtime.

Avec SIMATIC Energy Suite V16.0, installez également SIMATIC Energy Suite Toolbox avec le composant de transfert pour l'archivage avec WinCC Professional et l'outil logiciel SIMATIC Energy Suite Export. L'outil logiciel SIMATIC Energy Suite Export vous aide dans l'exploitation visuelle des valeurs d'énergie archivées de manière périodique.

Cette documentation décrit l'installation de SIMATIC Energy Suite V16.0 ainsi que les configurations matérielles et logicielles requises.

Langues

Le programme d'installation est disponible dans différentes langues. Les langues suivantes sont prises en charge :

  • Allemand

  • Anglais

  • Français

  • Espagnol

  • Italien

  • Chinois


Licences

Types de licence Vue d'ensemble des licences pour SIMATIC Energy Suite
Licences

Types de licence

Les types de licence suivants sont disponibles pour SIMATIC Energy Suite :

  • Licence Ingénierie pour l'ingénierie et la configuration d'objets énergétiques (hors ligne)

  • Licence Runtime pour la génération du programme énergétique et le mode runtime (CPU avec programme énergétique en RUN, consignation des données en Runtime)

Vue d'ensemble des licences pour SIMATIC Energy Suite

Licence | Nombre d'objets énergétiques (EnO) sous licence | Type de licence
Ingénierie
SIMATIC Energy Suite V16.0 Engineering y compris 10 objets énergétiques | 2 x 5 EnO | Floating
SIMATIC Energy Suite V16.0 Engineering Trial | - | Trial
Runtime
SIMATIC Energy Suite pour S7-1500 5 objets énergétiques | 1 x 5 EnO | Certificat de licence (CoL)
SIMATIC Energy Suite pour S7-1500 10 objets énergétiques | 2 x 5 EnO | Certificat de licence (CoL)
SIMATIC Energy Suite pour S7-1500 10 objets énergétiques | 1 x 10 EnO | Certificat de licence (CoL)
SIMATIC Energy Suite pour S7-1500 50 objets énergétiques | 5 x 10 EnO | Certificat de licence (CoL)
SIMATIC Energy Suite pour S7-1500 100 objets énergétiques | 10 x 10 EnO | Certificat de licence (CoL)


Conditions système

Configuration logicielle requise Configuration matérielle requise Compatibilité de SIMATIC Energy Suite avec CPU et FW
Conditions système

Configuration logicielle requise

  • STEP 7 Professional à partir de V16.0

  • WinCC Professional à partir de V16.0 pour archivage et visualisation sur PC (système SCADA)

  • WinCC Basic, WinCC Comfort ou WinCC Advanced à partir de V16 pour visualisation sur SIMATIC Comfort Panel

Configuration matérielle requise

Outre les conditions requises pour STEP 7 Professional et les éditions WinCC pertinentes, il n'existe pas d'autres configurations matérielles requises pour les composants Energy Suite.

Compatibilité de SIMATIC Energy Suite avec CPU et FW

Le tableau suivant montre la compatibilité des CPU avec les versions respectives d'Energy Suite.

CPU / CPU ET 200SP | FW | Version d'Energy Suite
CPU S7-1500 | ≥ V2.0 | V14.0 V14.0 SP1 V15.0 V15.1 V16.0


Installation de Energy Suite

Installation de Energy Suite

Ce chapitre contient des informations sur les sujets suivants :
  • Notions de base sur l'installation
  • Installation de Energy Suite à partir du CD produit


Notions de base sur l'installation

Support de données d'installation Installation Concept de licences
Siemens Industry Online Support
Notions de base sur l'installation

SIMATIC Energy Suite installe des composants TIA supplémentaires comme des bibliothèques globales et des objets énergétiques. Les bibliothèques globales contiennent des blocs et des types de données.
La désinstallation supprimera également les fichiers installés et les paramètres du système, de STEP 7 et de WinCC (TIA Portal).

Support de données d'installation

Vous pouvez installer SIMATIC Energy Suite à partir des supports de données suivants :

  • Du DVD produit à partir d'un lecteur de CD/DVD

  • A partir d'un serveur logiciels

  • A partir d'un lecteur USB

Installation

L'installation s'effectue au moyen du fichier "Start.exe" à partir du support de données correspondant.

Concept de licences

Pendant l'installation, vous avez la possibilité de transférer les licences sur le système d'ingénierie lors de l'étape "Transfert de licence". Une fois l'installation terminée, les licences Energy Suite sont affichées dans l'Automation License Manager.


Installation de Energy Suite à partir du CD produit

Conditions requises Marche à suivre Résultat
- Ouvrir tout Fermer tout
Installation de Energy Suite à partir du CD produit

Conditions requises

  • Vous possédez des droits d'administrateur pour l'installation de SIMATIC Energy Suite.

  • Le CD du produit est inséré dans le lecteur de CD/DVD.

  • STEP 7 (TIA Portal) est installé.

Marche à suivre

  1. Double-cliquez sur le fichier "Start.exe" sur le CD du produit.

    La boîte de dialogue pour le choix de la langue s'ouvre.

    Les langues suivantes sont disponibles :

    • Allemand

    • Anglais

    • Français

    • Espagnol

    • Italien

    • Chinois

  2. Sélectionnez la langue d'installation de votre choix et cliquez sur "Suivant".

    L'assistant d'installation s'ouvre.

  3. Activez "SIMATIC Energy Suite V16.0" et sélectionnez un répertoire cible.

  4. Lisez et acceptez toutes les conditions d'octroi de licence ainsi que les notes relatives à la sécurité et cliquez sur "Suivant".

    La vue d'ensemble des composants à installer ainsi que le chemin d'installation s'affichent.

  5. Cliquez sur "Installer".

    SIMATIC Energy Suite est installé.

  6. Cliquez sur "Terminer" pour terminer l'installation.

  7. Installez de la même manière SIMATIC Energy Suite Toolbox.

Résultat

SIMATIC Energy Suite a été installé avec succès.

Dans STEP 7 (TIA Portal), la bibliothèque Energy Suite est disponible sous "Bibliothèques globales".


Désinstallation de Energy Suite

Conditions requises Marche à suivre Résultat
Désinstallation de Energy Suite

Conditions requises

  • Vous possédez les droits d'administrateur pour désinstaller SIMATIC Energy Suite.

  • Le CD produit est inséré dans le lecteur de CD/DVD.

  • STEP 7 (TIA Portal) est installé.

    Remarque

    La désinstallation de STEP 7 (TIA Portal) désinstallera également tous les composants de SIMATIC Energy Suite.

Marche à suivre

  1. Double-cliquez sur le fichier "Start.exe" sur le CD produit.

    La boîte de dialogue permettant de sélectionner une langue s'ouvre.

  2. Sélectionnez la langue de votre choix pour la désinstallation et cliquez sur "Suivant".

    L'assistant d'installation s'ouvre.

  3. Activez "Désinstaller" et cliquez sur "Suivant".

    La vue d'ensemble affichant les logiciels à désinstaller s'ouvre.

  4. Cliquez sur "Désinstaller".

    SIMATIC Energy Suite est désinstallé.

  5. Pour terminer la désinstallation, cliquez sur "Terminer".

Résultat

SIMATIC Energy Suite a été désinstallé avec succès.

Les composants de SIMATIC Energy Suite ont été supprimés dans STEP 7 (TIA Portal).