Installazione di SIMATIC Energy Suite

Esempi Vedere anche Cronologia Strumenti
Installazione di SIMATIC Energy Suite

Questo capitolo contiene informazioni sugli argomenti seguenti:
  • Introduzione
  • Licenze
  • Requisiti di sistema
  • Installazione di Energy Suite
  • Disinstallazione di Energy Suite


Introduzione

Lingue
Introduzione

Il pacchetto add-on "SIMATIC Energy Suite V16.0" integra STEP 7 e WinCC (TIA Portal) con componenti TIA aggiuntivi per l'engineering e WinCC Runtime.

Con SIMATIC Energy Suite V16.0 viene installato anche SIMATIC Energy Suite Toolbox che contiene il componente di trasferimento per l'archiviazione con WinCC Professional e il tool SIMATIC Energy Suite Export. Il tool SIMATIC Energy Suite Export facilita l'analisi visiva dei valori di energia archiviati periodicamente.

La presente documentazione descrive l'installazione di SIMATIC Energy Suite V16.0 e i requisiti hardware e software necessari.

Lingue

Il setup è disponibile in diverse lingue. Sono supportate le lingue seguenti:

  • Tedesco

  • Inglese

  • Francese

  • Spagnolo

  • Italiano

  • Cinese


Licenze

Tipi di licenza Prospetto delle licenza per SIMATIC Energy Suite:
Licenze

Tipi di licenza

Sono disponibili i seguenti tipi di licenza per SIMATIC Energy Suite:

  • Licenza di engineering per l'engineering e la configurazione degli oggetti di energia (offline)

  • Licenza di runtime per la generazione del programma di energia e la modalità runtime (CPU con programma di energia in RUN, registrazione dei dati nei file di protocollo in Runtime)

Prospetto delle licenza per SIMATIC Energy Suite:

Licenza | Numero di oggetti di energia con licenza (EnO) | Tipo di licenza
Engineering
SIMATIC Energy Suite V16.0 Engineering 10 oggetti di energia | 2 x 5 EnO | Floating
SIMATIC Energy Suite V16.0 Engineering Trial | - | Trial
Runtime
SIMATIC Energy Suite per S7-1500 5 oggetti di energia | 1 x 5 EnO | Certificato di licenza (CoL)
SIMATIC Energy Suite per S7-1500 10 oggetti di energia | 2 x 5 EnO | Certificato di licenza (CoL)
SIMATIC Energy Suite per S7-1500 10 oggetti di energia | 1 x 10 EnO | Certificato di licenza (CoL)
SIMATIC Energy Suite per S7-1500 50 oggetti di energia | 5 x 10 EnO | Certificato di licenza (CoL)
SIMATIC Energy Suite per S7-1500 100 oggetti di energia | 10 x 10 EnO | Certificato di licenza (CoL)


Requisiti di sistema

Requisiti software Requisiti hardware Compatibilità di SIMATIC Energy Suite con CPU e FW
Requisiti di sistema

Requisiti software

  • STEP 7 Professional V16.0 o superiore

  • WinCC Professional V16.0 o superiore per l'archiviazione e la visualizzazione su PC (sistema SCADA)

  • WinCC Basic, WinCC Comfort o WinCC Advanced V16 o superiore per la visualizzazione su SIMATIC Comfort Panel

Requisiti hardware

I componenti Energy Suite non richiedono ulteriori requisiti hardware oltre a quelli di STEP 7 Professional e delle edizioni rilevanti di WinCC.

Compatibilità di SIMATIC Energy Suite con CPU e FW

La seguente tabella specifica la compatibilità delle CPU con le diverse versioni di Energy Suite.

CPU / ET 200SP CPU | FW | Versione Energy Suite
CPU S7-1500 | ≥ V2.0 | V14.0 V14.0 SP1 V15.0 V15.1 V16.0


Installazione di Energy Suite

Installazione di Energy Suite

Questo capitolo contiene informazioni sugli argomenti seguenti:
  • Nozioni di base sull'installazione
  • Installazione di Energy con il CD del prodotto


Nozioni di base sull'installazione

Supporti di installazione Installazione Sistema di licenze
Siemens Industry Online Support
Nozioni di base sull'installazione

SIMATIC Energy Suite installa ulteriori componenti TIA, come ad es. biblioteche globali e oggetti di energia. Le biblioteche globali contengono blocchi e tipi di dati.
Con la disinstallazione vengono rimossi i file installati e le impostazioni del sistema, di STEP 7 e di WinCC (TIA Portal).

Supporti di installazione

SIMATIC Energy Suite si può installare dai seguenti supporti di installazione:

  • Con il CD del prodotto da un lettore CD/DVD

  • Da un server software

  • Da un drive USB

Installazione

L'installazione si avvia con "Start.exe" dal rispettivo supporto.

Sistema di licenze

Durante l'installazione è possibile trasferire le licenze al sistema di engineering con il passaggio "Trasferimento licenza". Dopo l'installazione le licenze di Energy Suite vengono visualizzate in Automation License Manager.


Installazione di Energy con il CD del prodotto

Presupposti Procedimento Risultato
- Apri tutto Chiudi tutto
Installazione di Energy con il CD del prodotto

Presupposti

  • L’utente dispone dei diritti di amministratore per l’installazione di SIMATIC Energy Suite

  • Il CD del prodotto è inserito nel lettore CD/DVD.

  • STEP 7 (TIA Portal) è installato.

Procedimento

  1. Fare doppio clic sul file "Start.exe" nel CD del prodotto.

    Si apre la finestra di dialogo per la selezione della lingua.

    Sono disponibili le seguenti lingue:

    • Tedesco

    • Inglese

    • Francese

    • Spagnolo

    • Italiano

    • Cinese

  2. Selezionare la lingua desiderata per l'installazione e fare clic su "Avanti".

    Si apre l'assistente di installazione.

  3. Attivare "SIMATIC Energy Suite V16.0" e selezionare una directory di destinazione.

  4. Leggere e accettare le condizioni di licenza e le avvertenze sulla sicurezza, quindi fare clic su "Avanti".

    Viene visualizzata una panoramica dei componenti da installare con il percorso di installazione.

  5. Fare clic su "Installa".

    SIMATIC Energy Suite viene installato.

  6. Per concludere l'installazione fare clic su "Esci".

  7. Installare allo stesso modo SIMATIC Energy Suite Toolbox.

Risultato

SIMATIC Energy Suite è stato installato correttamente.

La biblioteca Energy Suite è disponibile nelle "Biblioteche globali” di STEP 7 (TIA Portal).


Disinstallazione di Energy Suite

Presupposti Procedimento Risultato
Disinstallazione di Energy Suite

Presupposti

  • Si dispone di diritti di amministratore per la disinstallazione.

  • Il CD del prodotto è inserito nel lettore CD/DVD.

  • STEP 7 (TIA Portal) è installato.

    Nota

    Con la disinstallazione di STEP 7 (TIA Portal) vengono disinstallati anche tutti i componenti di SIMATIC Energy Suite.

Procedimento

  1. Fare doppio clic sul file "Start.exe" nel CD del prodotto.

    Si apre una finestra di dialogo per selezionare la lingua.

  2. Selezionare la lingua desiderata per la disinstallazione e fare clic su "Avanti".

    Si apre l'assistente di installazione.

  3. Attivare "Disinstalla" e fare clic su "Avanti".

    Viene visualizzata una panoramica dei componenti da disinstallare.

  4. Fare clic su "Disinstalla".

    SIMATIC Energy Suite viene disinstallato.

  5. Per concludere la disinstallazione fare clic su "Esci".

Risultato

SIMATIC Energy Suite è stato disinstallato correttamente.

In STEP 7 (TIA Portal) sono stati rimossi i componenti di SIMATIC Energy Suite.