S7-PLCSIM V16 安装说明

章节中 说明 示例 基础知识 过程 其它
启动 返回 继续

S7-PLCSIM V16 安装说明

该章节包括以下主题的信息:
  • 安装的前提条件
  • 安装 S7-PLCSIM
  • 修改 S7-PLCSIM
  • 修复 S7-PLCSIM
  • 卸载 S7-PLCSIM


安装的前提条件

安全设置 许可证要求 硬件和软件要求

安装的前提条件

安装 S7‑PLCSIM V16 之前，必须满足以下先决条件：

  • 编程设备必须符合硬件和软件系统要求。

  • 在编程设备上具有管理员权限。

  • 退出或禁用任何正在运行的西门子应用程序或其它程序。

安全设置

要操作 S7‑PLCSIM，安装期间必须在 Windows 防火墙中输入 TCP 端口 4410 作为例外。

许可证要求

可在没有许可密钥的情况下安装 S7‑PLCSIM。但是，必须有一个有效的 STEP 7 Basic 或 Professional 许可证才能运行 S7‑PLCSIM。

硬件和软件要求

S7‑PLCSIM V16 的硬件和软件要求与 TIA Portal V16 相同，只有一处不同。为达到合格的性能，编程设备应具有等于或优于 Intel® Core™ i5-6440EQ 处理器的四核处理器，最高 3.40 GHz。

有关详细信息，请参见 TIA Portal V16 在线帮助的“安装”部分。


安装 S7-PLCSIM

安装 S7-PLCSIM

要安装 S7‑PLCSIM V16，请按以下步骤操作：

  1. 将安装介质插入计算机的 DVD 光驱。安装程序将自动启动，除非在 PG/PC 上禁用了自动启动功能。如果安装程序没有自动启动，请双击“Start.exe”文件。

  2. 从“设置”(Setup) 对话框选择要在安装期间使用的语言。

    • 如需阅读安装信息，请单击“读取安装注意事项”(Read installation notes)。

    • 如需阅读包含产品信息的自述文件，请单击“读取产品信息”(Read product information)。

    • 单击“下一步”(Next) 继续。

  3. 选择要安装的语言，然后单击“下一步”(Next)。

  4. 选择或取消选择要安装的产品。如果要更改默认安装路径，请单击“浏览”(Browse)。路径名称最多可包含 89 个字符。在安装路径中，请勿使用中文字符等 Unicode 字符。请注意，如果更改安装路径，桌面快捷方式图标可能不会正确显示。完成后，单击“下一步”(Next)。

  5. 要继续安装，请选中对话框底部的两个复选框并单击“下一步”(Next)。

  6. 从“安全控制”(Security Control) 对话框中查看安全和权限设置。选中对话框底部的复选框，然后单击“下一步”(Next)。

  7. “总览”(Overview) 画面将显示安装详细信息。单击“安装”(Install) 按钮以在编程设备上安装 S7‑PLCSIM。

  8. 安装完成后，必须重启计算机。选择“是，立即重启计算机。”(Yes, restart my computer now.) 立即重启计算机，或者选择“不，我想稍后重启计算机。”(No, I will restart my computer later.) 以推迟重启。

  9. 单击“重启”(Restart)。如果计算机没有重启，请单击“退出”(Exit)，然后从 Windows 开始菜单执行重启。


修改 S7-PLCSIM

修改安装的要求 修改安装的步骤

修改 S7-PLCSIM

可以修改安装的 S7‑PLCSIM 以更改已安装的语言或添加语言。

修改安装的要求

在开始修改安装之前，请确保满足下列条件：

  • 硬件和软件符合系统要求。

  • 您在安装计算机上具有管理员权限。

  • 没有其它程序在运行。

修改安装的步骤

按照以下步骤修改安装的 S7‑PLCSIM：

  1. 将安装盘插入光驱。安装程序将自动启动，除非在 PG/PC 上禁用了“自动启动”(Autostart) 功能。

  2. 如果安装程序没有自动启动，请双击“Start.exe”文件手动启动。

  3. 按照提示操作，直到您到达“组态”(Configuration) 窗口。选择“修改升级”(ModifyUpgrade) 选项按钮。

  4. 继续按照提示修改安装。

  5. 重启计算机以完成安装进程。

说明

无法更改目标目录，这是因为正在修改现有安装。


修复 S7-PLCSIM

修复已安装软件的要求 修复已安装软件的步骤

修复 S7-PLCSIM

可以使用 S7‑PLCSIM 安装盘修复安装。

修复已安装软件的要求

在开始修复过程之前，请确保满足下列条件：

  • 硬件和软件符合系统要求。

  • 在安装计算机上具有管理员权限。

  • 没有其它程序在运行。

修复已安装软件的步骤

按照以下步骤修复安装的软件：

  1. 将安装盘插入光驱。安装程序将自动启动，除非在 PG/PC 上禁用了自动启动功能。如果安装程序没有自动启动，请双击“Start.exe”文件手动启动。

  2. 按照提示操作，直到您到达“组态”(Configuration) 窗口。选择“修复”(Repair) 选项按钮。

  3. 继续按照提示修复安装的软件。

  4. 重启计算机完成修复过程。


卸载 S7-PLCSIM

使用安装盘卸载 S7‑PLCSIM

卸载 S7-PLCSIM

可以使用以下两种方法从计算机系统中卸载 S7‑PLCSIM：

  • 使用 Windows 删除程序。

  • 使用安装盘删除程序。

使用安装盘卸载 S7‑PLCSIM

按照以下步骤使用安装盘卸载 S7‑PLCSIM：

  1. 将安装盘插入光驱。安装程序将自动启动，除非在 PG/PC 上禁用了自动启动功能。如果安装程序没有自动启动，请双击“Start.exe”文件进行启动。

  2. 按照提示操作，直到可以选择“卸载”(Uninstall)。

  3. 继续按照提示卸载 S7‑PLCSIM。

  4. 重启计算机完成卸载进程。