Installationshinweise zu S7-PLCSIM V16

Im Abschnitt Anleitungen Beispiele Grundlagen Verlauf Extras
Start Zurück Weiter

Installationshinweise zu S7-PLCSIM V16

Dieses Kapitel enthält Informationen zu folgenden Themen:
  • Voraussetzungen für die Installation
  • Installation von S7-PLCSIM
  • Ändern von S7-PLCSIM
  • Reparatur von S7-PLCSIM
  • Deinstallieren von S7-PLCSIM


Voraussetzungen für die Installation

Sicherheitseinstellungen Lizenzanforderungen Hardware- und Softwarevoraussetzungen
Start Zurück Weiter

Voraussetzungen für die Installation

Für die Installation von S7‑PLCSIM V16 müssen die folgenden Voraussetzungen erfüllt sein.

  • Hardware und Software des Programmiergeräts erfüllen die Systemvoraussetzungen.

  • Sie haben Administratorrechte auf dem Programmiergerät.

  • Beenden oder deaktivieren Sie alle laufenden Siemens-Anwendungen oder sonstigen Programme.

Sicherheitseinstellungen

Für den Betrieb von S7‑PLCSIM müssen Sie bei der Installation den Port 4410 für TCP als Ausnahme in der Windows-Firewall eingeben.

Lizenzanforderungen

Sie können S7‑PLCSIM ohne License Key installieren. Sie benötigen jedoch eine gültige STEP 7 Basic- oder Professional-Lizenz, um S7‑PLCSIM auszuführen.

Hardware- und Softwarevoraussetzungen

Für S7‑PLCSIM V16 gelten die gleichen Hardware- und Softwarevoraussetzungen wie für TIA Portal V16, mit einer Ausnahme. Um eine akzeptable Leistung zu erhalten, sollte Ihr Programmiergerät über einen Quad-Core-Prozessor verfügen, der mindestens einem Intel® Core™ i5-6440EQ-Prozessor mit bis zu 3,40 GHz entspricht.

Einzelheiten entnehmen Sie dem Abschnitt "Installation" der TIA Portal V16 Online-Hilfe.


Installation von S7-PLCSIM

Installation von S7-PLCSIM

Gehen Sie zur Installation von S7‑PLCSIM V16 wie folgt vor:

  1. Legen Sie das Installationsmedium in das DVD-Laufwerk Ihres Computers ein. Das Setup-Programm wird automatisch gestartet, sofern Sie nicht die Autostartfunktion auf dem Programmiergerät oder PC deaktiviert haben. Wird das Setup-Programm nicht automatisch gestartet, doppelklicken Sie auf die Datei "Start.exe".

  2. Aktivieren Sie im Setup-Dialog das Kontrollkästchen der Sprache, die Sie für die Installation verwenden möchten.

    • Wenn Sie die Installationsinformationen lesen möchten, klicken Sie auf "Installationshinweise lesen".

    • Wenn Sie die Liesmich-Datei mit Produktinformationen lesen möchten, klicken Sie auf "Produktinformation lesen".

    • Klicken Sie auf "Weiter", um fortzufahren.

  3. Wählen Sie die zu installierenden Sprachen aus und klicken Sie auf "Weiter".

  4. Wählen Sie die zu installierenden Produkte aus oder ab. Klicken Sie auf "Durchsuchen", wenn Sie den Standardinstallationspfad ändern möchten. Der Pfadname darf maximal 89 Zeichen enthalten. Verwenden Sie keine Unicode-Zeichen wie z. B. chinesische Zeichen im Installationspfad. Hinweis: Wenn Sie nicht den Standard-Installationspfad auswählen, wird das Desktop-Symbol möglicherweise nicht richtig angezeigt. Klicken Sie abschließend auf "Weiter".

  5. Um die Installation fortzusetzen, wählen Sie beide Kontrollkästchen im unteren Bereich des Dialogfelds aus und klicken auf "Weiter".

  6. Überprüfen Sie im Dialogfeld für die Sicherheitssteuerung die Einstellungen für Sicherheit und Berechtigungen. Wählen Sie das Kontrollkästchen im unteren Bereich des Dialogfelds aus und klicken Sie auf "Weiter".

  7. Im Übersichtsbildschirm werden Ihre Installationsdetails angezeigt. Klicken Sie auf die Schaltfläche "Installieren", um S7‑PLCSIM auf Ihrem Programmiergerät zu installieren.

  8. Nach dem Abschluss des Setup-Programms müssen Sie Ihren Computer neu starten. Wählen Sie "Ja, Computer jetzt neu starten", um den Computer sofort neu zu starten, oder wählen Sie "Nein, Computer später starten", um den Neustart später durchzuführen.

  9. Klicken Sie auf "Neu starten". Wenn der Computer nicht neu gestartet wird, klicken Sie auf "Beenden" und führen Sie den Neustart über das Windows-Startmenü aus.


Ändern von S7-PLCSIM

Voraussetzungen zum Ändern der Installation Vorgehensweise zum Ändern der Installation
Start Zurück Weiter

Ändern von S7-PLCSIM

Das installierte Programm S7‑PLCSIM können Sie anschließend ändern, indem Sie die installierte Sprache ändern oder Sprachen hinzufügen.

Voraussetzungen zum Ändern der Installation

Vergewissern Sie sich, dass die folgenden Bedingungen erfüllt sind, bevor Sie mit dem Ändern der Installation beginnen:

  • Hardware und Software erfüllen die Systemvoraussetzungen.

  • Sie haben Administratorrechte auf dem Installationscomputer.

  • Keine anderen Programme sind in Betrieb.

Vorgehensweise zum Ändern der Installation

Gehen Sie zum Ändern Ihrer Installation von S7‑PLCSIM wie folgt vor:

  1. Legen Sie das Installationsmedium in das Laufwerk ein. Das Setup-Programm wird automatisch gestartet, sofern Sie nicht die „Autostart“-Funktion auf dem Programmiergerät oder PC deaktiviert haben.

  2. Wird das Setup-Programm nicht automatisch gestartet, starten Sie es manuell durch Doppelklick auf die Datei "Start.exe".

  3. Befolgen Sie die Eingabeaufforderungen, bis Sie in das Fenster "Konfiguration" gelangen. Wählen Sie das Optionskästchen "Upgrade ändern".

  4. Befolgen Sie weiterhin die Eingabeaufforderungen, um Ihre Installation zu ändern.

  5. Um den Installationsvorgang abzuschließen, starten Sie Ihren Computer neu.

Hinweis

Das Zielverzeichnis können Sie nicht ändern, weil Sie eine bestehende Installation ändern.


Reparatur von S7-PLCSIM

Voraussetzungen zum Reparieren der Installation Vorgehensweise zum Reparieren der Installation
Start Zurück Weiter

Reparatur von S7-PLCSIM

Mit dem S7‑PLCSIM-Datenträger können Sie Ihre Installation reparieren.

Voraussetzungen zum Reparieren der Installation

Vergewissern Sie sich, dass die folgenden Bedingungen erfüllt sind, bevor Sie mit dem Reparaturvorgang beginnen:

  • Hardware und Software erfüllen die Systemvoraussetzungen.

  • Sie haben Administratorrechte auf dem Installationscomputer.

  • Keine anderen Programme sind in Betrieb.

Vorgehensweise zum Reparieren der Installation

Gehen Sie zum Reparieren Ihrer Installation wie folgt vor:

  1. Legen Sie das Installationsmedium in das Laufwerk ein. Das Setup-Programm wird automatisch gestartet, sofern Sie nicht die Autostartfunktion auf dem Programmiergerät oder PC deaktiviert haben. Wird das Setup-Programm nicht automatisch gestartet, starten Sie es manuell durch Doppelklick auf die Datei "Start.exe".

  2. Befolgen Sie die Eingabeaufforderungen, bis Sie in das Fenster "Konfiguration" gelangen. Wählen Sie das Optionskästchen "Reparieren".

  3. Befolgen Sie weiterhin die Eingabeaufforderungen, um Ihre Installation zu reparieren.

  4. Um den Reparaturvorgang abzuschließen, starten Sie Ihren Computer neu.


Deinstallieren von S7-PLCSIM

Deinstallieren von S7‑PLCSIM über das Installationsmedium

Deinstallieren von S7-PLCSIM

Sie haben zwei Möglichkeiten, S7‑PLCSIM auf Ihrem Computersystem zu deinstallieren:

  • Deinstallieren des Programms über Windows

  • Deinstallieren des Programms über das Installationsmedium

Deinstallieren von S7‑PLCSIM über das Installationsmedium

Gehen Sie zum Deinstallieren von S7‑PLCSIM über das Installationsmedium wie folgt vor:

  1. Legen Sie das Installationsmedium in das Laufwerk ein. Das Setup-Programm wird automatisch gestartet, sofern Sie nicht die Autostartfunktion auf dem Programmiergerät oder PC deaktiviert haben. Wird das Setup-Programm nicht automatisch gestartet, starten Sie es durch Doppelklick auf die Datei "Start.exe".

  2. Befolgen Sie die Eingabeaufforderungen, bis Sie die Option "Deinstallation" auswählen können.

  3. Befolgen Sie weiter die Eingabeaufforderungen zur Deinstallation von S7‑PLCSIM.

  4. Um den Deinstallationsvorgang abzuschließen, starten Sie Ihren Computer neu.