Notas de instalación de S7-PLCSIM V16

En el apartado Instrucciones Ejemplos Fundamentos Historial Herramientas
Inicio Atrás Siguiente

Notas de instalación de S7-PLCSIM V16

Este capítulo incluye información sobre los siguientes temas:
  • Requisitos para la instalación
  • Instalación de S7-PLCSIM
  • Modificación de S7-PLCSIM
  • Reparación de S7-PLCSIM
  • Desinstalación de S7-PLCSIM


Requisitos para la instalación

Ajustes de seguridad Requisitos de licencia Requisitos de hardware y software
Inicio Atrás Siguiente

Requisitos para la instalación

Deben cumplirse los requisitos siguientes antes de instalar S7‑PLCSIM V16:

  • La programadora cumple los requisitos del sistema para hardware y software.

  • El usuario dispone de derechos de administrador en la programadora.

  • Salga de cualquier aplicación Siemens o de otros programas en ejecución o deshabilítelos.

Ajustes de seguridad

Para poder utilizar S7‑PLCSIM, deberá introducir el puerto 4410 para TCP como excepción en el firewall de Windows durante la instalación.

Requisitos de licencia

Es posible instalar S7‑PLCSIM sin clave de licencia. Sin embargo, se requiere una licencia válida de STEP 7 Basic o Professional para ejecutar S7‑PLCSIM.

Requisitos de hardware y software

Para S7‑PLCSIM V16 se aplican los mismos requisitos de hardware y software que para TIA Portal V16, con una excepción. Para que el rendimiento sea aceptable, la programadora debe tener un procesador de cuatro núcleos equivalente o mejor que un procesador Intel® Core™ i5-6440EQ, hasta 3.40 GHz.

Para más información, consulte el apartado de instalación de la Ayuda en pantalla de TIA Portal V16.


Instalación de S7-PLCSIM

Instalación de S7-PLCSIM

Siga estos pasos para instalar S7‑PLCSIM V16:

  1. Inserte el medio de instalación en la unidad de DVD de su equipo. El programa de instalación arranca automáticamente a menos que se haya desactivado el inicio automático en la programadora o el PC. Si el programa de instalación no arranca automáticamente, haga doble clic en el archivo "Start.exe".

  2. En el cuadro de diálogo de instalación, seleccione el idioma que desee usar durante la instalación.

    • Si desea leer la información relativa a la instalación, haga clic en "Leer indicaciones de instalación".

    • Si desea leer el archivo Léame con la información del producto, haga clic en "Leer información de productos".

    • Haga clic en Siguiente para continuar.

  3. Seleccione los idiomas que deben instalarse y haga clic en Siguiente.

  4. Seleccione o deseleccione los productos que deben instalarse. Haga clic en "Examinar" si desea cambiar la ruta de instalación predeterminada. El nombre de la ruta puede incluir un máximo de 89 caracteres. No utilice caracteres Unicode, como caracteres chinos, en la ruta de instalación. Tenga en cuenta que si se modifica la ruta de instalación es posible que el icono de acceso directo del escritorio no se muestre correctamente. Cuando haya terminado, haga clic en Siguiente.

  5. Para continuar con la instalación, seleccione las dos casillas de verificación situadas en la parte inferior del cuadro de diálogo y haga clic en Siguiente.

  6. En el cuadro de diálogo de control de seguridad, revise los ajustes de seguridad y los permisos. Seleccione la casilla de verificación situada en la parte inferior del cuadro de diálogo y haga clic en Siguiente.

  7. La pantalla general muestra los detalles de la instalación. Haga clic en el botón "Instalar" para instalar S7‑PLCSIM en la programadora.

  8. Una vez finalizada la instalación, deberá reiniciar su equipo. Seleccione "Sí, reiniciar mi equipo ahora" para reiniciar inmediatamente el equipo; de lo contrario seleccione "No, reiniciaré mi equipo más tarde" para posponer el reinicio.

  9. Haga clic en "Reiniciar". Si el equipo no se reinicia, haga clic en "Salir" y reinícielo desde el menú Inicio de Windows.


Modificación de S7-PLCSIM

Requisitos para modificar la instalación Procedimiento para modificar la instalación
Inicio Atrás Siguiente

Modificación de S7-PLCSIM

La instalación de S7‑PLCSIM puede modificarse para cambiar el idioma instalado o para agregar idiomas.

Requisitos para modificar la instalación

Asegúrese de cumplir los requisitos siguientes antes de empezar a modificar la instalación:

  • El hardware y el software cumplen con los requisitos del sistema.

  • El usuario dispone de derechos de administrador en el equipo en que se ha efectuado la instalación.

  • No hay ningún otro programa activo.

Procedimiento para modificar la instalación

Siga estos pasos para modificar la instalación de S7‑PLCSIM:

  1. Inserte el DVD de instalación en la unidad de disco correspondiente. El programa de instalación arranca automáticamente a menos que se haya desactivado el inicio automático en la programadora o el PC.

  2. Si el programa de instalación no arranca automáticamente, inícielo manualmente haciendo doble clic en el archivo "Start.exe".

  3. Siga las instrucciones hasta llegar al cuadro de diálogo de configuración. Seleccione el botón de opción "Modificar Actualización".

  4. Siga las instrucciones para modificar la instalación.

  5. Reinicie el equipo para finalizar el proceso de instalación.

Nota

No es posible modificar el directorio de destino porque se está modificando una instalación existente.


Reparación de S7-PLCSIM

Requisitos para reparar la instalación Procedimiento para reparar la instalación
Inicio Atrás Siguiente

Reparación de S7-PLCSIM

Utilice el DVD de S7‑PLCSIM para reparar la instalación.

Requisitos para reparar la instalación

Asegúrese de cumplir los requisitos siguientes antes de empezar el proceso de reparación:

  • El hardware y software cumplen con los requisitos del sistema.

  • El usuario dispone de derechos de administrador en el equipo en que se ha efectuado la instalación.

  • No hay ningún otro programa activo.

Procedimiento para reparar la instalación

Siga estos pasos para reparar la instalación:

  1. Inserte el DVD de instalación en la unidad de disco correspondiente. El programa de instalación arranca automáticamente a menos que se haya desactivado el inicio automático en la programadora o el PC. Si el programa de instalación no arranca automáticamente, inícielo manualmente haciendo doble clic en el archivo "Start.exe".

  2. Siga las instrucciones hasta llegar al cuadro de diálogo de configuración. Seleccione el botón de opción "Reparar".

  3. Siga las instrucciones para reparar la instalación.

  4. Reinicie su equipo para finalizar el proceso de reparación.


Desinstalación de S7-PLCSIM

Desinstalación de S7‑PLCSIM mediante el DVD de instalación

Desinstalación de S7-PLCSIM

Hay dos formas de desinstalar S7‑PLCSIM del sistema:

  • Desinstale el programa en Windows.

  • Desinstale el programa utilizando el DVD de instalación.

Desinstalación de S7‑PLCSIM mediante el DVD de instalación

Para desinstalar S7‑PLCSIM con el DVD de instalación, proceda del siguiente modo:

  1. Inserte el DVD de instalación en la unidad de disco correspondiente. El programa de instalación arranca automáticamente a menos que se haya desactivado el inicio automático en la programadora o el PC. Si el programa de instalación no arranca automáticamente, arránquelo haciendo doble clic en el archivo "Start.exe".

  2. Siga las instrucciones hasta que tenga la oportunidad de seleccionar "Desinstalar".

  3. Siga las instrucciones que van apareciendo para desinstalar S7‑PLCSIM.

  4. Reinicie el equipo para completar el proceso de desinstalación.