Note sull'installazione di S7-PLCSIM V16

Nella sezione Istruzioni Esempi Nozioni di base Cronologia Strumenti
Avvio Indietro Avanti

Note sull'installazione di S7-PLCSIM V16

Questo capitolo contiene informazioni sugli argomenti seguenti:
  • Requisiti di installazione
  • Installazione di S7-PLCSIM
  • Modifica di S7-PLCSIM
  • Riparazione di S7-PLCSIM
  • Disinstallazione di S7-PLCSIM


Requisiti di installazione

Impostazioni di sicurezza Requisiti di licenza Requisiti hardware e software
Avvio Indietro Avanti

Requisiti di installazione

Per poter installare S7‑PLCSIM V16 devono essere presenti i requisiti descritti di seguito.

  • Il dispositivo di programmazione soddisfa i requisiti di sistema.

  • L'utente dispone dei diritti di amministratore nel dispositivo di programmazione.

  • Chiudere o disattivare le applicazioni Siemens o i programmi eventualmente aperti.

Impostazioni di sicurezza

Per utilizzare S7‑PLCSIM occorre inserire la porta 4410 per TCP come eccezione nel firewall di Windows durante l'installazione.

Requisiti di licenza

S7‑PLCSIM può essere installato senza chiave di licenza. Per eseguire S7‑PLCSIM si deve disporre di una licenza valida per STEP 7 Basic o Professional.

Requisiti hardware e software

S7‑PLCSIM V16 ha gli stessi requisiti hardware e software di TIA Portal V16 con un'unica eccezione. Per garantire prestazioni soddisfacenti il dispositivo di programmazione deve avere un processore quad core o, ancora meglio, un processore Intel® Core™ i5-6440EQ fino a 3.40 GHz.

Per maggiori informazioni consultare la sezione sull'installazione della Guida in linea di TIA Portal V16.


Installazione di S7-PLCSIM

Installazione di S7-PLCSIM

Per installare S7‑PLCSIM V16 procedere nel seguente modo:

  1. Inserire il supporto per l'installazione nel drive per DVD del computer. Il programma di setup si avvia automaticamente, a meno che non sia stata disattivata la funzione di avvio automatico del dispositivo di programmazione o del PC. Se il programma di setup non si avvia automaticamente fare doppio clic sul file "Start.exe".

  2. Nella finestra di setup selezionare la lingua che si vuole utilizzare durante l'installazione.

    • Per leggere le informazioni sull'installazione fare clic su "Leggere le avvertenze per l'installazione".

    • Per leggere il file Leggimi con le informazioni sul prodotto fare clic su "Leggere le informazioni sul prodotto".

    • Fare clic sul pulsante "Next" per continuare.

  3. Selezionare le lingue da installare e fare clic su "Next".

  4. Selezionare o deselezionare i prodotti che si desidera installare. Fare clic su "Browse" per modificare il percorso di installazione di default. Il nome del percorso può contenere al massimo 89 caratteri. Non utilizzare nel percorso caratteri Unicode (ad es. il cinese). Si noti che se si modifica il percorso di installazione, l'icona sul desktop potrebbe non essere visualizzata correttamente. Una volta terminata l'operazione fare clic su Next.

  5. Per continuare l'installazione selezionare entrambe le casella di opzione in fondo alla finestra di dialogo e fare clic su Next.

  6. Rivedere le impostazioni per la sicurezza e i permessi nella finestra di dialogo Security Control. Selezionare la casella di opzione in fondo alla finestra di dialogo e fare clic su Next.

  7. La finestra Overview visualizza i dettagli dell'installazione. Fare clic sul pulsante "Install" per installare S7‑PLCSIM nel dispositivo di programmazione.

  8. Al termine del setup si deve riavviare il computer. Se si vuole riavviare il computer subito selezionare "Yes, restart my computer now.", per posticipare il riavvio selezionare "No, I will restart my computer later.".

  9. Fare clic su "Restart." Se il computer non si riavvia fare clic su "Exit" e riavviarlo dal menu Start di Windows.


Modifica di S7-PLCSIM

Requisiti per la modifica dell'installazione Procedimento per la modifica dell'installazione
Avvio Indietro Avanti

Modifica di S7-PLCSIM

L'installazione di S7‑PLCSIM può essere modificata per cambiare la lingua installata o aggiungere delle lingue.

Requisiti per la modifica dell'installazione

Prima di iniziare la modifica dell'installazione assicurarsi che siano soddisfatte le condizioni seguenti:

  • La dotazione hardware e software soddisfa i requisiti di sistema.

  • L'utente dispone dei privilegi di amministratore del PC di installazione.

  • Non sono in esecuzione altri programmi:

Procedimento per la modifica dell'installazione

Per modificare l'installazione di S7‑PLCSIM procedere nel seguente modo:

  1. Inserire il DVD di installazione nell'apposito drive. Il programma di setup si avvia automaticamente, a meno che non sia stata disattivata la funzione di avvio automatico del dispositivo di programmazione o del PC.

  2. Se il programma di setup non si avvia automaticamente, avviarlo manualmente facendo doppio clic sul file "Start.exe".

  3. Attenersi alle istruzioni a video finché non compare la finestra di configurazione. Selezionare il pulsante di opzione "Modify Upgrade".

  4. Modificare l'installazione seguendo le istruzioni a video.

  5. Riavviare il computer per concludere l'installazione.

Nota

La directory di destinazione non può essere cambiata perché si sta modificando un'installazione precedente.


Riparazione di S7-PLCSIM

Requisiti per la riparazione dell'installazione Procedimento per la riparazione dell'installazione
Avvio Indietro Avanti

Riparazione di S7-PLCSIM

Per correggere l'installazione utilizzare il disco di S7‑PLCSIM.

Requisiti per la riparazione dell'installazione

Prima dell'avvio del processo di riparazione assicurarsi che siano soddisfatte le condizioni seguenti:

  • La dotazione hardware e software soddisfa i requisiti di sistema.

  • L'utente dispone dei diritti di amministratore nel PC di installazione.

  • Non sono in esecuzione altri programmi:

Procedimento per la riparazione dell'installazione

Per riparare l'installazione procedere nel modo seguente:

  1. Inserire il DVD di installazione nell'apposito drive. Il programma di setup si avvia automaticamente, a meno che non sia stata disattivata la funzione di avvio automatico del dispositivo di programmazione o del PC. Se il programma di setup non si avvia automaticamente, avviarlo manualmente facendo doppio clic sul file "Start.exe".

  2. Attenersi alle istruzioni a video finché non compare la finestra di configurazione. Selezionare il pulsante di opzione "Repair".

  3. Correggere l'installazione seguendo le istruzioni a video.

  4. Riavviare il computer per concludere la correzione.


Disinstallazione di S7-PLCSIM

Cancellazione di S7‑PLCSIM con il disco di installazione

Disinstallazione di S7-PLCSIM

S7‑PLCSIM può essere disinstallato dal PC in due modi:

  • da Windows,

  • dal disco di installazione.

Cancellazione di S7‑PLCSIM con il disco di installazione

Per disinstallare S7‑PLCSIM con il disco di installazione procedere nel seguente modo:

  1. Inserire il DVD di installazione nell'apposito drive. Il programma di setup si avvia automaticamente, a meno che non sia stata disattivata la funzione di avvio automatico del dispositivo di programmazione o del PC. Se il programma di setup non si avvia automaticamente, avviarlo facendo doppio clic sul file "Start.exe".

  2. Attenersi alle istruzioni a video finché non si ha la possibilità di selezionare "Uninstall".

  3. Continuare a seguire le istruzioni a video per disinstallare S7‑PLCSIM.

  4. Riavviare il computer per concludere la disinstallazione.