HP LaserJet Pro MFP M125, M126, M127, M128

Veiledning for garanti og juridisk informasjon


HP LaserJet Pro MFP M125, M126, M127, M128

Informasjon om varemerker og opphavsrett

Copyright og lisens

© Copyright 2015 HP Development Company, L.P.

Reproduksjon, tilpasning eller oversettelse uten skriftlig tillatelse på forhånd er forbudt, med unntak av tillatelser gitt under lover om opphavsrett.

Opplysningene i dette dokumentet kan endres uten varsel.

De eneste garantiene for HP-produkter og -tjenester er angitt i uttrykte garantierklæringer som følger med slike produkter og tjenester. Ingenting i dette dokumentet skal oppfattes som en tilleggsgaranti. HP er ikke ansvarlig for tekniske eller redaksjonelle feil eller utelatelser i dette dokumentet.

Edition 1, 11/2015

Varemerker

ENERGY STAR og ENERGY STAR-merket er registrerte merker i USA.


Service og støtte

  • HP begrenset garanti
  • HPs Premium Protection-garanti: Erklæring om begrenset garanti for LaserJet-tonerkassetter
  • HPs retningslinjer for rekvisita som ikke er produsert av HP
  • HPs webområde mot forfalskning
  • Data som lagres på tonerkassetten
  • Lisensavtale for sluttbruker
  • Customer Self Repair-garantitjeneste
  • Kundestøtte


Service og støtte

HP begrenset garanti

HP-PRODUKT | VARIGHET AV BEGRENSET GARANTI
HP LaserJet Pro MFP M125, M126, M127, M128 | Ett års begrenset garanti

HP garanterer overfor deg, sluttbrukeren/kunden, at maskinvare og ekstrautstyr fra HP skal være uten mangler i materiale og utførelse i det tidsrommet som er angitt ovenfor, etter kjøpsdatoen. Hvis HP mottar melding om slike mangler innenfor garantiperioden, vil HP etter eget skjønn enten reparere eller erstatte produkter som er bevist å være mangelfulle. Erstatningsprodukter kan enten være nye, eller fungere som nye produkter.

HP garanterer overfor deg at HP-programvaren ikke vil unnlate å utføre programinstruksjonene etter kjøpsdatoen, i det tidsrommet som er angitt ovenfor, på grunn av mangler i materiale eller utførelse når programvaren er installert og brukt på riktig måte. Hvis HP mottar melding om slike mangler i garantiperioden, vil HP erstatte eventuell programvare som ikke utfører programinstruksjonene på grunn av slike mangler.

HP gir ingen garanti for at driften av HP-produktene vil være uten avbrudd eller feilfri. Hvis HP ikke er i stand til innen rimelig tid å reparere eller erstatte et produkt til den garanterte tilstanden, har du krav på full refusjon av kjøpesummen forutsatt at du leverer tilbake produktet umiddelbart.

HP-produkter kan inneholde refabrikkerte deler som fungerer som nye, eller deler som har vært tilfeldig brukt.

Garantien gjelder ikke mangler som oppstår på grunn av (a) feilaktig eller mangelfullt vedlikehold eller kalibrering, (b) programvare, grensesnitt, deler eller rekvisita som ikke er levert av HP, (c) uautoriserte endringer eller feilbruk, (d) bruk som ikke er i henhold til miljøspesifikasjonene for produktet, eller (e) feilaktig klargjøring og vedlikehold av driftsomgivelsene.

GARANTIENE OVENFOR ER EKSKLUSIVE, I DEN UTSTREKNING DE ER TILLATT IFØLGE LOKAL LOVGIVNING, OG INGEN ANDRE GARANTIER ELLER VILKÅR, VERKEN SKRIFTLIGE ELLER MUNTLIGE, ER UTTRYKT ELLER UNDERFORSTÅTT, OG HP FRASKRIVER SEG SPESIFIKT ALLE UNDERFORSTÅTTE GARANTIER ELLER VILKÅR SOM GJELDER SALGBARHET, TILFREDSSTILLENDE KVALITET OG ANVENDELIGHET FOR ET SPESIFIKT FORMÅL. Noen land/regioner, stater eller provinser tillater ikke begrensninger på varigheten av underforståtte garantier. Begrensningen eller unntaket gjelder derfor kanskje ikke for deg. Denne garantien gir deg spesifikke juridiske rettigheter, og det kan hende at du også har andre rettigheter som varierer fra land/region til land/region, stat til stat eller provins til provins.

HPs begrensede garanti er gyldig i alle land/regioner eller alle steder der HP tilbyr støtte for dette produktet, og der HP har markedsført dette produktet. Nivået på den garantiservicen du får, kan variere i forhold til lokale standarder. HP vil ikke endre formen eller funksjonen til produktet for at det skal kunne brukes i land/regioner der det ikke var ment å brukes av lovmessige eller reguleringsmessige grunner.

I DEN GRAD GJELDENDE LOKAL LOVGIVNING TILLATER DET, ER RETTSMIDLENE I DENNE GARANTIERKLÆRINGEN DINE ENESTE OG EKSKLUSIVE RETTSMIDLER. MED UNNTAK AV DET SOM ER NEVNT OVENFOR, ER HP ELLER DERES LEVERANDØRER IKKE I NOE TILFELLE ANSVARLIG FOR TAP AV DATA ELLER FOR DIREKTE, SPESIELLE ELLER TILFELDIGE SKADER, ELLER FØLGESKADER (INKLUDERT TAP AV FORTJENESTE ELLER DATA), ELLER ANNEN SKADE, UANSETT OM GRUNNLAGET ER BASERT PÅ KONTRAKT, ERSTATNINGSANSVAR UTENFOR KONTRAKT, ELLER ANNET. Noen land/regioner, stater eller provinser tillater ikke unntak eller begrensninger for tilfeldige skader eller følgeskader. Begrensningen eller unntaket ovenfor gjelder derfor kanskje ikke for deg.

GARANTIVILKÅRENE I DENNE ERKLÆRINGEN SKAL, UNNTATT I DEN UTSTREKNING DET ER TILLATT I HENHOLD TIL LOVGIVNINGEN, VERKEN UTELATE, BEGRENSE ELLER ENDRE, MEN VÆRE ET TILLEGG TIL DE OBLIGATORISKE, LOVFESTEDE RETTIGHETER SOM GJELDER FOR SALGET AV DETTE PRODUKTET.

Dette avsnittet inneholder informasjon om følgende emner:

  • Storbritannia, Irland og Malta
  • Østerrike, Belgia, Tyskland og Luxemburg
  • Belgia, Frankrike og Luxemburg
  • Italia
  • Spania
  • Danmark
  • Norge
  • Sverige
  • Portugal
  • Hellas og Kypros
  • Ungarn
  • Tsjekkia
  • Slovakia
  • Polen
  • Bulgaria
  • Romania
  • Belgia og Nederland
  • Finland
  • Slovenia
  • Kroatia
  • Latvia
  • Litauen
  • Estland
  • Russland


Service og støtte

Storbritannia, Irland og Malta

The HP Limited Warranty is a commercial guarantee voluntarily provided by HP. The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country/region is as follows:

UK: HP Inc UK Limited, Cain Road, Amen Corner, Bracknell, Berkshire, RG12 1HN

Ireland: Hewlett-Packard Ireland Limited, Liffey Park Technology Campus, Barnhall Road, Leixlip, Co.Kildare

Malta: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

United Kingdom: The HP Limited Warranty benefits apply in addition to any legal rights to a guarantee from seller of nonconformity of goods with the contract of sale. These rights expire six years from delivery of goods for products purchased in England or Wales and five years from delivery of goods for products purchased in Scotland. However various factors may impact your eligibility to receive these rights. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Ireland: The HP Limited Warranty benefits apply in addition to any statutory rights from seller in relation to nonconformity of goods with the contract of sale. However various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by HP Care Pack. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Malta: The HP Limited Warranty benefits apply in addition to any legal rights to a two-year guarantee from seller of nonconformity of goods with the contract of sale; however various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by the HP Limited Warranty. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under two-year legal guarantee.


Service og støtte

Østerrike, Belgia, Tyskland og Luxemburg

Die beschränkte HP Herstellergarantie ist eine von HP auf freiwilliger Basis angebotene kommerzielle Garantie. Der Name und die Adresse der HP Gesellschaft, die in Ihrem Land für die Gewährung der beschränkten HP Herstellergarantie verantwortlich ist, sind wie folgt:

Deutschland: HP Deutschland GmbH, Schickardstr. 32, D-71034 Böblingen

Österreich: HP PPS Austria GmbH., Wienerbergstrasse 41, A-1120 Wien

Luxemburg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgien: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

Die Rechte aus der beschränkten HP Herstellergarantie gelten zusätzlich zu den gesetzlichen Ansprüchen wegen Sachmängeln auf eine zweijährige Gewährleistung ab dem Lieferdatum. Ob Sie Anspruch auf diese Rechte haben, hängt von zahlreichen Faktoren ab. Die Rechte des Kunden sind in keiner Weise durch die beschränkte HP Herstellergarantie eingeschränkt bzw. betroffen. Weitere Hinweise finden Sie auf der folgenden Website: Gewährleistungsansprüche für Verbraucher (www.hp.com/go/eu-legal) oder Sie können die Website des Europäischen Verbraucherzentrums (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm) besuchen. Verbraucher haben das Recht zu wählen, ob sie eine Leistung von HP gemäß der beschränkten HP Herstellergarantie in Anspruch nehmen oder ob sie sich gemäß der gesetzlichen zweijährigen Haftung für Sachmängel (Gewährleistung) sich an den jeweiligen Verkäufer wenden.


Service og støtte

Belgia, Frankrike og Luxemburg

La garantie limitée HP est une garantie commerciale fournie volontairement par HP. Voici les coordonnées de l'entité HP responsable de l'exécution de la garantie limitée HP dans votre pays:

France: HP France SAS, société par actions simplifiée identifiée sous le numéro 448 694 133 RCS Evry, 1 Avenue du Canada, 91947, Les Ulis

G.D. Luxembourg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgique: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

France: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre des garanties légales applicables dont le bénéfice est soumis à des conditions spécifiques. Vos droits en tant que consommateur au titre de la garantie légale de conformité mentionnée aux articles L. 211-4 à L. 211-13 du Code de la Consommation et de celle relatives aux défauts de la chose vendue, dans les conditions prévues aux articles 1641 à 1648 et 2232 du Code de Commerce ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal). Vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir d’exercer leurs droits au titre de la garantie limitée HP, ou auprès du vendeur au titre des garanties légales applicables mentionnées ci-dessus.

POUR RAPPEL:

Garantie Légale de Conformité:

« Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité ».

Article L211-5 du Code de la Consommation:

« Pour être conforme au contrat, le bien doit:

1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant:

- correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle;

- présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage;

2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté ».

Article L211-12 du Code de la Consommation:

« L'action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien ».

Garantie des vices cachés

Article 1641 du Code Civil : « Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l'usage auquel on la destine, ou qui diminuent tellement cet usage que l'acheteur ne l'aurait pas acquise, ou n'en aurait donné qu'un moindre prix, s'il les avait connus. »

Article 1648 alinéa 1 du Code Civil:

« L'action résultant des vices rédhibitoires doit être intentée par l'acquéreur dans un délai de deux ans à compter de la découverte du vice. »

G.D. Luxembourg et Belgique: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre de la garantie de non-conformité des biens avec le contrat de vente. Cependant, de nombreux facteurs peuvent avoir un impact sur le bénéfice de ces droits. Vos droits en tant que consommateur au titre de ces garanties ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal) ou vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir de réclamer un service sous la garantie limitée HP ou auprès du vendeur au cours d'une garantie légale de deux ans.


Service og støtte

Italia

La Garanzia limitata HP è una garanzia commerciale fornita volontariamente da HP. Di seguito sono indicati nome e indirizzo della società HP responsabile della fornitura dei servizi coperti dalla Garanzia limitata HP nel vostro Paese:

Italia: HP Italy S.r.l., Via G. Di Vittorio 9, 20063 Cernusco S/Naviglio

I vantaggi della Garanzia limitata HP vengono concessi ai consumatori in aggiunta ai diritti derivanti dalla garanzia di due anni fornita dal venditore in caso di non conformità dei beni rispetto al contratto di vendita. Tuttavia, diversi fattori possono avere un impatto sulla possibilita’ di beneficiare di tali diritti. I diritti spettanti ai consumatori in forza della garanzia legale non sono in alcun modo limitati, né modificati dalla Garanzia limitata HP. Per ulteriori informazioni, si prega di consultare il seguente link: Garanzia legale per i clienti (www.hp.com/go/eu-legal), oppure visitare il sito Web dei Centri europei per i consumatori (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). I consumatori hanno il diritto di scegliere se richiedere un servizio usufruendo della Garanzia limitata HP oppure rivolgendosi al venditore per far valere la garanzia legale di due anni.


Service og støtte

Spania

Su Garantía limitada de HP es una garantía comercial voluntariamente proporcionada por HP. El nombre y dirección de las entidades HP que proporcionan la Garantía limitada de HP (garantía comercial adicional del fabricante) en su país es:

España: Hewlett-Packard Española S.L. Calle Vicente Aleixandre, 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

Los beneficios de la Garantía limitada de HP son adicionales a la garantía legal de 2 años a la que los consumidores tienen derecho a recibir del vendedor en virtud del contrato de compraventa; sin embargo, varios factores pueden afectar su derecho a recibir los beneficios bajo dicha garantía legal. A este respecto, la Garantía limitada de HP no limita o afecta en modo alguno los derechos legales del consumidor (www.hp.com/go/eu-legal). Para más información, consulte el siguiente enlace: Garantía legal del consumidor o puede visitar el sitio web de los Centros europeos de los consumidores (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Los clientes tienen derecho a elegir si reclaman un servicio acogiéndose a la Garantía limitada de HP o al vendedor de conformidad con la garantía legal de dos años.


Service og støtte

Danmark

Den begrænsede HP-garanti er en garanti, der ydes frivilligt af HP. Navn og adresse på det HP-selskab, der er ansvarligt for HP's begrænsede garanti i dit land, er som følger:

Danmark: HP Inc Danmark ApS, Engholm Parkvej 8, 3450, Allerød

Den begrænsede HP-garanti gælder i tillæg til eventuelle juridiske rettigheder, for en toårig garanti fra sælgeren af varer, der ikke er i overensstemmelse med salgsaftalen, men forskellige faktorer kan dog påvirke din ret til at opnå disse rettigheder. Forbrugerens lovbestemte rettigheder begrænses eller påvirkes ikke på nogen måde af den begrænsede HP-garanti. Se nedenstående link for at få yderligere oplysninger: Forbrugerens juridiske garanti (www.hp.com/go/eu-legal) eller du kan besøge De Europæiske Forbrugercentres websted (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrugere har ret til at vælge, om de vil gøre krav på service i henhold til HP's begrænsede garanti eller hos sælger i henhold til en toårig juridisk garanti.


Service og støtte

Norge

HPs garanti er en begrenset og kommersiell garanti som HP selv har valgt å tilby. Følgende lokale selskap innestår for garantien:

Norge: HP Norge AS, Rolfbuktveien 4b, 1364 Fornebu

HPs garanti kommer i tillegg til det mangelsansvar HP har i henhold til norsk forbrukerkjøpslovgivning, hvor reklamasjonsperioden kan være to eller fem år, avhengig av hvor lenge salgsgjenstanden var ment å vare. Ulike faktorer kan imidlertid ha betydning for om du kvalifiserer til å kreve avhjelp iht slikt mangelsansvar. Forbrukerens lovmessige rettigheter begrenses ikke av HPs garanti. Hvis du vil ha mer informasjon, kan du klikke på følgende kobling: Juridisk garanti for forbruker (www.hp.com/go/eu-legal) eller du kan besøke nettstedet til de europeiske forbrukersentrene (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrukere har retten til å velge å kreve service under HPs garanti eller iht selgerens lovpålagte mangelsansvar.


Service og støtte

Sverige

HP:s begränsade garanti är en kommersiell garanti som tillhandahålls frivilligt av HP. Namn och adress till det HP-företag som ansvarar för HP:s begränsade garanti i ditt land är som följer:

Sverige: HP PPS Sverige AB, SE-169 73 Stockholm

Fördelarna som ingår i HP:s begränsade garanti gäller utöver de lagstadgade rättigheterna till tre års garanti från säljaren angående varans bristande överensstämmelse gentemot köpeavtalet, men olika faktorer kan påverka din rätt att utnyttja dessa rättigheter. Konsumentens lagstadgade rättigheter varken begränsas eller påverkas på något sätt av HP:s begränsade garanti. Mer information får du om du följer denna länk: Lagstadgad garanti för konsumenter (www.hp.com/go/eu-legal) eller så kan du gå till European Consumer Centers webbplats (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenter har rätt att välja om de vill ställa krav enligt HP:s begränsade garanti eller på säljaren enligt den lagstadgade treåriga garantin.


Service og støtte

Portugal

A Garantia Limitada HP é uma garantia comercial fornecida voluntariamente pela HP. O nome e a morada da entidade HP responsável pela prestação da Garantia Limitada HP no seu país são os seguintes:

Portugal: HPCP – Computing and Printing Portugal, Unipessoal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, Lisboa, Oeiras, 2740 244

As vantagens da Garantia Limitada HP aplicam-se cumulativamente com quaisquer direitos decorrentes da legislação aplicável à garantia de dois anos do vendedor, relativa a defeitos do produto e constante do contrato de venda. Existem, contudo, vários fatores que poderão afetar a sua elegibilidade para beneficiar de tais direitos. Os direitos legalmente atribuídos aos consumidores não são limitados ou afetados de forma alguma pela Garantia Limitada HP. Para mais informações, consulte a ligação seguinte: Garantia legal do consumidor (www.hp.com/go/eu-legal) ou visite o Web site da Rede dos Centros Europeus do Consumidor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Os consumidores têm o direito de escolher se pretendem reclamar assistência ao abrigo da Garantia Limitada HP ou contra o vendedor ao abrigo de uma garantia jurídica de dois anos.


Service og støtte

Ungarn

A HP korlátozott jótállás egy olyan kereskedelmi jótállás, amelyet a HP a saját elhatározásából biztosít. Az egyes országokban a HP mint gyártó által vállalt korlátozott jótállást biztosító HP vállalatok neve és címe:

Magyarország: HP Inc Magyarország Kft., H-1117 Budapest, Alíz utca 1.

A HP korlátozott jótállásban biztosított jogok azokon a jogokon felül illetik meg Önt, amelyek a termékeknek az adásvételi szerződés szerinti minőségére vonatkozó kétéves, jogszabályban foglalt eladói szavatosságból, továbbá ha az Ön által vásárolt termékre alkalmazandó, a jogszabályban foglalt kötelező eladói jótállásból erednek, azonban számos körülmény hatással lehet arra, hogy ezek a jogok Önt megilletik-e. További információért kérjük, keresse fel a következő webhelyet: Jogi Tájékoztató Fogyasztóknak (www.hp.com/go/eu-legal) vagy látogassa meg az Európai Fogyasztói Központok webhelyét (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). A fogyasztóknak jogában áll, hogy megválasszák, hogy a jótállással kapcsolatos igényüket a HP korlátozott jótállás alapján vagy a kétéves, jogszabályban foglalt eladói szavatosság, illetve, ha alkalmazandó, a jogszabályban foglalt kötelező eladói jótállás alapján érvényesítik.


Service og støtte

Tsjekkia

Omezená záruka HP je obchodní zárukou dobrovolně poskytovanou společností HP. Názvy a adresy společností skupiny HP, které odpovídají za plnění omezené záruky HP ve vaší zemi, jsou následující:

Česká republika: HP Inc Czech Republic s. r. o., Za Brumlovkou 5/1559, 140 00 Praha 4

Výhody, poskytované omezenou zárukou HP, se uplatňuji jako doplňek k jakýmkoli právním nárokům na dvouletou záruku poskytnutou prodejcem v případě nesouladu zboží s kupní smlouvou. Váš nárok na uznání těchto práv však může záviset na mnohých faktorech. Omezená záruka HP žádným způsobem neomezuje ani neovlivňuje zákonná práva zákazníka. Další informace získáte kliknutím na následující odkaz: Zákonná záruka spotřebitele (www.hp.com/go/eu-legal) případně můžete navštívit webové stránky Evropského spotřebitelského centra (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotřebitelé mají právo se rozhodnout, zda chtějí službu reklamovat v rámci omezené záruky HP nebo v rámci zákonem stanovené dvouleté záruky u prodejce.


Service og støtte

Slovakia

Obmedzená záruka HP je obchodná záruka, ktorú spoločnosť HP poskytuje dobrovoľne. Meno a adresa subjektu HP, ktorý zabezpečuje plnenie vyplývajúce z Obmedzenej záruky HP vo vašej krajine:

Slovenská republika: HP Inc Slovakia, s.r.o., Galvaniho 7, 821 04 Bratislava

Výhody Obmedzenej záruky HP sa uplatnia vedľa prípadných zákazníkových zákonných nárokov voči predávajúcemu z vád, ktoré spočívajú v nesúlade vlastností tovaru s jeho popisom podľa predmetnej zmluvy. Možnosť uplatnenia takých prípadných nárokov však môže závisieť od rôznych faktorov. Služby Obmedzenej záruky HP žiadnym spôsobom neobmedzujú ani neovplyvňujú zákonné práva zákazníka, ktorý je spotrebiteľom. Ďalšie informácie nájdete na nasledujúcom prepojení: Zákonná záruka spotrebiteľa (www.hp.com/go/eu-legal), prípadne môžete navštíviť webovú lokalitu európskych zákazníckych stredísk (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotrebitelia majú právo zvoliť si, či chcú uplatniť servis v rámci Obmedzenej záruky HP alebo počas zákonnej dvojročnej záručnej lehoty u predajcu.


Service og støtte

Polen

Ograniczona gwarancja HP to komercyjna gwarancja udzielona dobrowolnie przez HP. Nazwa i adres podmiotu HP odpowiedzialnego za realizację Ograniczonej gwarancji HP w Polsce:

Polska: HP Inc Polska sp. z o.o., Szturmowa 2a, 02-678 Warszawa, wpisana do rejestru przedsiębiorców prowadzonego przez Sąd Rejonowy dla m.st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, pod numerem KRS 0000546115, NIP 5213690563, REGON 360916326, GIOŚ E0020757WZBW, kapitał zakładowy 480.000 PLN.

Świadczenia wynikające z Ograniczonej gwarancji HP stanowią dodatek do praw przysługujących nabywcy w związku z dwuletnią odpowiedzialnością sprzedawcy z tytułu niezgodności towaru z umową (rękojmia). Niemniej, na możliwość korzystania z tych praw mają wpływ różne czynniki. Ograniczona gwarancja HP w żaden sposób nie ogranicza praw konsumenta ani na nie nie wpływa. Więcej informacji można znaleźć pod następującym łączem: Gwarancja prawna konsumenta (www.hp.com/go/eu-legal), można także odwiedzić stronę internetową Europejskiego Centrum Konsumenckiego (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenci mają prawo wyboru co do możliwosci skorzystania albo z usług gwarancyjnych przysługujących w ramach Ograniczonej gwarancji HP albo z uprawnień wynikających z dwuletniej rękojmi w stosunku do sprzedawcy.


Service og støtte

Romania

Garanția limitată HP este o garanție comercială furnizată în mod voluntar de către HP. Numele și adresa entității HP răspunzătoare de punerea în aplicare a Garanției limitate HP în țara dumneavoastră sunt următoarele:

Romănia: HP Inc Romania SRL, 6 Dimitrie Pompeiu Boulevard, Building E, 2nd floor, 2nd District, Bucureşti

Beneficiile Garanției limitate HP se aplică suplimentar faţă de orice drepturi privind garanţia de doi ani oferită de vânzător pentru neconformitatea bunurilor cu contractul de vânzare; cu toate acestea, diverşi factori pot avea impact asupra eligibilităţii dvs. de a beneficia de aceste drepturi. Drepturile legale ale consumatorului nu sunt limitate sau afectate în vreun fel de Garanția limitată HP. Pentru informaţii suplimentare consultaţi următorul link: garanția acordată consumatorului prin lege (www.hp.com/go/eu-legal) sau puteți accesa site-ul Centrul European al Consumatorilor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumatorii au dreptul să aleagă dacă să pretindă despăgubiri în cadrul Garanței limitate HP sau de la vânzător, în cadrul garanției legale de doi ani.


Service og støtte

Belgia og Nederland

De Beperkte Garantie van HP is een commerciële garantie vrijwillig verstrekt door HP. De naam en het adres van de HP-entiteit die verantwoordelijk is voor het uitvoeren van de Beperkte Garantie van HP in uw land is als volgt:

Nederland: HP Nederland B.V., Startbaan 16, 1187 XR Amstelveen

België: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

De voordelen van de Beperkte Garantie van HP vormen een aanvulling op de wettelijke garantie voor consumenten gedurende twee jaren na de levering te verlenen door de verkoper bij een gebrek aan conformiteit van de goederen met de relevante verkoopsovereenkomst. Niettemin kunnen diverse factoren een impact hebben op uw eventuele aanspraak op deze wettelijke rechten. De wettelijke rechten van de consument worden op geen enkele wijze beperkt of beïnvloed door de Beperkte Garantie van HP. Raadpleeg voor meer informatie de volgende webpagina: Wettelijke garantie van de consument (www.hp.com/go/eu-legal) of u kan de website van het Europees Consumenten Centrum bezoeken (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumenten hebben het recht om te kiezen tussen enerzijds de Beperkte Garantie van HP of anderzijds het aanspreken van de verkoper in toepassing van de wettelijke garantie.


Service og støtte

Finland

HP:n rajoitettu takuu on HP:n vapaaehtoisesti antama kaupallinen takuu. HP:n myöntämästä takuusta maassanne vastaavan HP:n edustajan yhteystiedot ovat:

Suomi: HP Finland Oy, Piispankalliontie, FIN - 02200 Espoo

HP:n takuun edut ovat voimassa mahdollisten kuluttajansuojalakiin perustuvien oikeuksien lisäksi sen varalta, että tuote ei vastaa myyntisopimusta. Saat lisätietoja seuraavasta linkistä: Kuluttajansuoja (www.hp.com/go/eu-legal) tai voit käydä Euroopan kuluttajakeskuksen sivustolla (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Kuluttajilla on oikeus vaatia virheen korjausta HP:n takuun ja kuluttajansuojan perusteella HP:lta tai myyjältä.


Service og støtte

Slovenia

Omejena garancija HP je prostovoljna trgovska garancija, ki jo zagotavlja podjetje HP. Ime in naslov poslovne enote HP, ki je odgovorna za omejeno garancijo HP v vaši državi, sta naslednja:

Slovenija: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

Ugodnosti omejene garancije HP veljajo poleg zakonskih pravic, ki ob sklenitvi kupoprodajne pogodbe izhajajo iz dveletne garancije prodajalca v primeru neskladnosti blaga, vendar lahko na izpolnjevanje pogojev za uveljavitev pravic vplivajo različni dejavniki. Omejena garancija HP nikakor ne omejuje strankinih z zakonom predpisanih pravic in ne vpliva nanje. Za dodatne informacije glejte naslednjo povezavo: Strankino pravno jamstvo (www.hp.com/go/eu-legal); ali pa obiščite spletno mesto evropskih središč za potrošnike (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošniki imajo pravico izbrati, ali bodo uveljavljali pravice do storitev v skladu z omejeno garancijo HP ali proti prodajalcu v skladu z dvoletno zakonsko garancijo.


Service og støtte

Kroatia

HP ograničeno jamstvo komercijalno je dobrovoljno jamstvo koje pruža HP. Ime i adresa HP subjekta odgovornog za HP ograničeno jamstvo u vašoj državi:

Hrvatska: HP Computing and Printing d.o.o. za računalne i srodne aktivnosti, Radnička cesta 41, 10000 Zagreb

Pogodnosti HP ograničenog jamstva vrijede zajedno uz sva zakonska prava na dvogodišnje jamstvo kod bilo kojeg prodavača s obzirom na nepodudaranje robe s ugovorom o kupnji. Međutim, razni faktori mogu utjecati na vašu mogućnost ostvarivanja tih prava. HP ograničeno jamstvo ni na koji način ne utječe niti ne ograničava zakonska prava potrošača. Dodatne informacije potražite na ovoj adresi: Zakonsko jamstvo za potrošače (www.hp.com/go/eu-legal) ili možete posjetiti web-mjesto Europskih potrošačkih centara (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošači imaju pravo odabrati žele li ostvariti svoja potraživanja u sklopu HP ograničenog jamstva ili pravnog jamstva prodavača u trajanju ispod dvije godine.


Service og støtte

Latvia

HP ierobežotā garantija ir komercgarantija, kuru brīvprātīgi nodrošina HP. HP uzņēmums, kas sniedz HP ierobežotās garantijas servisa nodrošinājumu jūsu valstī:

Latvija: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ierobežotās garantijas priekšrocības tiek piedāvātas papildus jebkurām likumīgajām tiesībām uz pārdevēja un/vai rażotāju nodrošinātu divu gadu garantiju gadījumā, ja preces neatbilst pirkuma līgumam, tomēr šo tiesību saņemšanu var ietekmēt vairāki faktori. HP ierobežotā garantija nekādā veidā neierobežo un neietekmē patērētāju likumīgās tiesības. Lai iegūtu plašāku informāciju, izmantojiet šo saiti: Patērētāju likumīgā garantija (www.hp.com/go/eu-legal) vai arī Eiropas Patērētāju tiesību aizsardzības centra tīmekļa vietni (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Patērētājiem ir tiesības izvēlēties, vai pieprasīt servisa nodrošinājumu saskaņā ar HP ierobežoto garantiju, vai arī pārdevēja sniegto divu gadu garantiju.


Service og støtte

Litauen

HP ribotoji garantija yra HP savanoriškai teikiama komercinė garantija. Toliau pateikiami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) jūsų šalyje, pavadinimai ir adresai:

Lietuva: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ribotoji garantija papildomai taikoma kartu su bet kokiomis kitomis įstatymais nustatytomis teisėmis į pardavėjo suteikiamą dviejų metų laikotarpio garantiją dėl prekių atitikties pardavimo sutarčiai, tačiau tai, ar jums ši teisė bus suteikiama, gali priklausyti nuo įvairių aplinkybių. HP ribotoji garantija niekaip neapriboja ir neįtakoja įstatymais nustatytų vartotojo teisių. Daugiau informacijos rasite paspaudę šią nuorodą: Teisinė vartotojo garantija (www.hp.com/go/eu-legal) arba apsilankę Europos vartotojų centro internetinėje svetainėje (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Vartotojai turi teisę prašyti atlikti techninį aptarnavimą pagal HP ribotąją garantiją arba pardavėjo teikiamą dviejų metų įstatymais nustatytą garantiją.


Service og støtte

Estland

HP piiratud garantii on HP poolt vabatahtlikult pakutav kaubanduslik garantii. HP piiratud garantii eest vastutab HP üksus aadressil:

Eesti: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP piiratud garantii rakendub lisaks seaduses ettenähtud müüjapoolsele kaheaastasele garantiile, juhul kui toode ei vasta müügilepingu tingimustele. Siiski võib esineda asjaolusid, mille puhul teie jaoks need õigused ei pruugi kehtida. HP piiratud garantii ei piira ega mõjuta mingil moel tarbija seadusjärgseid õigusi. Lisateavet leiate järgmiselt lingilt: tarbija õiguslik garantii (www.hp.com/go/eu-legal) või võite külastada Euroopa tarbijakeskuste veebisaiti (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Tarbijal on õigus valida, kas ta soovib kasutada HP piiratud garantiid või seadusega ette nähtud müüjapoolset kaheaastast garantiid.


Service og støtte

Russland

Срок службы принтера для России

Срок службы данного принтера HP составляет пять лет в нормальных условиях эксплуатации. Срок службы отсчитывается с момента ввода принтера в эксплуатацию. В конце срока службы HP рекомендует посетить веб-сайт нашей службы поддержки по адресу http://www.hp.com/support и/или связаться с авторизованным поставщиком услуг HP для получения рекомендаций в отношении дальнейшего безопасного использования принтера.


Service og støtte

HPs Premium Protection-garanti: Erklæring om begrenset garanti for LaserJet-tonerkassetter

Dette HP-produktet er garantert fritt for mangler i materialer og arbeidsutførelse.

Denne garantien gjelder ikke produkter (a) som er etterfylt, ombygd, reprodusert eller ulovlig modifisert på noen måte, (b) som det oppstår problemer med på grunn av feil bruk, feil lagring eller bruk som ikke er i samsvar med de angitte miljøspesifikasjonene for skriverproduktet eller (c) som viser tegn på slitasje etter vanlig bruk.

Hvis du vil ha garantiservice, må du ta med produktet til kjøpsstedet (med en skriftlig beskrivelse av problemet og utskriftseksempler) eller kontakte HPs kundestøtte. HP vil etter eget skjønn erstatte produkter som viser seg å være mangelfulle, eller refundere kjøpesummen.

I DEN GRAD LOKAL LOVGIVNING TILLATER DET, ER GARANTIEN OVENFOR EKSKLUSIV, OG DET GIS INGEN ANDRE UTTRYKTE ELLER UNDERFORSTÅTTE GARANTIER ELLER BETINGELSER, VERKEN SKRIFTLIG ELLER MUNTLIG, OG HP FRASKRIVER SEG UTTRYKKELIG ALLE UNDERFORSTÅTTE GARANTIER OG BETINGELSER FOR SALGBARHET, TILFREDSSTILLENDE KVALITET OG ANVENDELIGHET FOR ET BESTEMT FORMÅL.

I DEN GRAD LOKAL LOVGIVNING TILLATER DET, ER HP OG DERES LEVERANDØRER IKKE I NOE TILFELLE ANSVARLIGE FOR DIREKTE, SPESIELLE ELLER TILFELDIGE SKADER ELLER FØLGESKADER (INKLUDERT TAP AV FORTJENESTE ELLER DATA) ELLER ANDRE SKADER, UANSETT OM KRAVET ER BASERT PÅ KONTRAKT, SIVILRETTSLIG ANSVAR ELLER ANNET.

GARANTIBETINGELSENE I DENNE ERKLÆRINGEN, UNNTATT I DEN UTSTREKNING LOVEN TILLATER DET, VERKEN UTELUKKER, BEGRENSER ELLER ENDRER, OG KOMMER I TILLEGG TIL DE BINDENDE LOVBESTEMTE RETTIGHETENE SOM GJELDER FOR SALG AV DETTE PRODUKTET TIL DEG.


Service og støtte

HPs retningslinjer for rekvisita som ikke er produsert av HP

HP anbefaler ikke bruk av tonerkassetter som ikke er produsert av HP, uansett om de er nye eller refabrikerte.

MERK:Bruk av tonerkassetter som ikke er fra HP, eller etterfylte tonerkassetter på HP-skriverprodukter påvirker verken garantien til kunden eller HP-støttekontrakter med kunden. Men hvis det oppstår produktfeil eller -skader som skyldes bruk av tonerkassetter som ikke er fra HP, eller etterfylte tonerkassetter, vil HP belaste kunden med standardtid og materialkostnader ved utført service på produktet for den aktuelle feilen eller skaden.


Service og støtte

HPs webområde mot forfalskning

Hvis du installerer en HP tonerkassett og får en melding på kontrollpanelet om at kassetten ikke er fra HP, går du til www.hp.com/go/anticounterfeit. HP bidrar til å finne ut om kassetten er ekte og utfører tiltak for å løse problemet.

Hvis du opplever følgende, kan det hende at skriverkassetten ikke er en original HP-tonerkassett:

  • •

    Statussiden for rekvisita viser at det er installert en rekvisitaenhet som ikke er fra HP.

  • •

    Du har store problemer med kassetten.

  • •

    Kassetten ser annerledes ut enn den vanligvis gjør (innpakningen er for eksempel annerledes enn HP-innpakningen).


Service og støtte

Data som lagres på tonerkassetten

HP-tonerkassettene som brukes i dette produktet, inneholder en minnebrikke som er til hjelp ved produktdriften.

I tillegg samler denne minnebrikken inn et begrenset sett med informasjon om produktbruken, som blant annet kan inkludere følgende: datoen da tonerkassetten først ble installert, datoen da tonerkassetten sist ble brukt, antallet sider som er skrevet ut med tonerkassetten, sidedekningen, utskriftsmodiene som er brukt, eventuelle utskriftsfeil som har oppstått, og hvilken produktmodell det dreier seg om. Denne informasjonen er til hjelp når HP utvikler fremtidige produkter for å dekke kundenes utskriftsbehov.

Dataene som samles inn fra tonerkassettens minnebrikke, inneholder ikke informasjon som kan brukes til å identifisere en kunde eller bruker av tonerkassetten eller produktet.

HP samler inn noen av minnebrikkene fra tonerkassetter som returneres til HPs gratis program for retur og resirkulering (HP Planet Partners: www.hp.com/recycle). Disse minnebrikkene leses og studeres slik at vi kan forbedre fremtidige HP-produkter. HP-partnere som hjelper oss med å resirkulere denne tonerkassetten, har kanskje også tilgang til disse dataene.

Enhver tredjepart som innehar tonerkassetten, kan ha tilgang til den anonyme informasjonen på minnebrikken.


Service og støtte

Lisensavtale for sluttbruker

LES NØYE FØR DU BRUKER DETTE PROGRAMVAREPRODUKTET: Denne lisensavtalen for sluttbrukere ('EULA') er en juridisk avtale mellom (a) deg (enten en enkeltperson eller en enkelt enhet) og (b) HP Inc. ('HP'). Den styrer bruken av aktuelle programvareprodukter, som HP har installert på eller gjort tilgjengelig for bruk med HP-produktet ditt ('HP-produkt'), og som ikke på annen måte er underlagt en separat lisensavtale mellom deg og HP eller HPs leverandører. Annen programvare kan inneholde en EULA i den elektronisk dokumentasjonen. Termen 'Programvareprodukt' betyr datamaskinprogramvare, og den kan omfatte tilknyttede medier, trykt materiell og nettbasert eller elektronisk dokumentasjon.

En tilføyelse eller et tillegg til denne EULA kan medfølge HP-produktet.

RETTIGHETER I PROGRAMVAREPRODUKTET TILBYS BARE MED FORBEHOLD OM AT DU GODTAR ALLE VILKÅRENE OG BETINGELSENE I DENNE LISENSAVTALEN FOR SLUTTBRUKERE (EULA). VED Å INSTALLERE, KOPIERE, LASTE NED ELLER PÅ ANNEN MÅTE BRUKE PROGRAMVAREPRODUKTET, SAMTYKKER DU I Å VÆRE BUNDET AV VILKÅRENE I DENNE LISENSAVTALEN FOR SLUTTBRUKERE. HVIS DU IKKE GODTAR LISENSVILKÅRENE, ER DITT ENESTE RETTSMIDDEL Å RETURNE DET UBRUKTE PRODUKTET (MASKINVARE OG PROGRAMVARE) I SIN HELHET INNEN 14 DAGER. EN EVENTUELL REFUSJON ER UNDERLAGT KJØPESTEDETS REFUSJONSRETNINGSLINJER.

  • 1.

    LISENSENS OMFANG. HP gir deg følgende rettigheter forutsatt at du overholder alle vilkår og betingelser i denne EULA:

    • a.

      Bruk. Du kan bruke programvareproduktet på én datamaskin (”din datamaskin”). Hvis programvareproduktet ble gjort tilgjengelig via Internett og opprinnelig ble lisensiert for bruk på mer enn én datamaskin, kan du installere og bruke programvareproduktet kun på disse datamaskinene. Du skal ikke skille komponenter av programvareproduktet slik at de kan brukes på mer enn én datamaskin. Du har ikke rett til å distribuere programvareproduktet. Du kan laste inn programvareproduktet til det midlertidige minnet (RAM) på datamaskinen din med formål om å bruke programvareproduktet.

    • b.

      Lagring. Du kan kopiere programvareproduktet til lokalt enhetsminne eller lokal lagringsenhet på HP-produktet.

    • c.

      Kopiering. Du kan lage arkiv- eller sikkerhetskopier av programvareproduktet, forutsatt at hver kopi inneholder alle originale merknader om eiendomsrettigheter for programvareproduktet samt at kopien bare brukes til sikkerhetskopieringsformål.

    • d.

      Forbehold om rettigheter. HP og HPs leverandører forbeholder seg alle rettigheter som ikke uttrykkelig er gitt til deg i denne EULA.

    • e.

      Frivare. Uavhengig av vilkårene og betingelsene i denne EULA, tilbys hele eller deler av programvareproduktet som ikke utgjør ikke merkebeskyttet HP-programvare, eller programvare som tilbys under offentlig lisens av tredjeparter ('frivare'), under lisens til deg i henhold til vilkårene og betingelsene i lisensavtalen som medfølger slik frivare, uavhengig av om denne lisensavtalen er i form av enkeltavtaler, lisenser som trer i kraft når du bryter forpakningen eller elektroniske lisensavtaler som godtas ved nedlasting. Din bruk av frivaren styres i sin helhet av vilkårene og betingelsene for en slik lisens.

    • f.

      Gjenopprettingsløsning. Eventuell gjenopprettingsløsning for programvaren som leveres med eller til HP-produktet ditt, enten i form av en harddiskbasert løsning, en løsning basert på eksterne medier (f.eks. diskett, CD eller DVD) eller en tilsvarende løsning levert på annen måte, skal bare brukes til å gjenopprette harddisken på HP-produktet som gjenopprettingsløsningen ble levert med eller kjøpt til. Dersom en slik gjenopprettingsløsning inneholder programvare knyttet til Microsoft-operativsystemer, skal bruken av slik programvare være underlagt Microsofts lisensavtale.

  • 2.

    OPPGRADERINGER. Hvis du vil bruke et programvareprodukt som en oppgradering, må du først være underlagt lisensavtalen for det opprinnelige programvareproduktet som HP anser at kvalifiserer for oppgraderingen. Når du har oppgradert, kan du ikke lenger bruke det opprinnelige programvareproduktet som var grunnlaget for at du kvalifiserte for oppgradering. Ved å bruke programvareproduktet, godtar du også at HP automatisk kan få tilgang til HP-produktet når det er koblet til Internett med formål om å kontrollere versjon eller status for enkelte programvareprodukter. HP kan også automatisk laste ned og installere oppgraderinger eller oppdateringer til slike programvareprodukter på HP-produktet med formål om tilby nye versjoner eller oppgraderinger som kreves for å opprettholde funksjonaliteten, ytelsen, eller sikkerheten til HP-programvaren og HP-produktet, og for å gjøre det enklere å tilby deg støtte eller levere andre tjenester. I enkelte tilfeller, og avhengig av hvilken type oppgraderingen eller oppdatering, vil du bli varslet (via popup-vinduer eller andre verktøy), noe som kan kreve at du starter oppgraderingen eller oppdateringen.

  • 3.

    EKSTRA PROGRAMVARE. Denne EULA gjelder for oppdateringer eller tillegg til det opprinnelige programvareproduktet levert av HP, med mindre HP angir andre vilkår sammen med oppdateringen eller tillegget. Ved en eventuell konflikt mellom slike vilkår, skal de andre vilkårene gjelde.

  • 4.

    OVERDRAGELSE.

    • a.

      Tredjepart. Den opprinnelige brukeren av programvareproduktet kan gjøre en engangs overdragelse av programvareproduktet til en annen sluttbruker. En eventuell overdragelse skal inkludere alle komponenter, medier, trykt materiell, denne EULA og (hvis det er aktuelt) ekthetsgarantien. Overdragelsen kan ikke være en indirekte overdragelse, for eksempel en konsignasjon. Før overdragelsen må sluttbrukeren som mottar programvareproduktet, godta vilkårene i denne EULA. Ved overdragelse av programvareproduktet opphører lisensen din automatisk.

    • b.

      Begrensninger. Du kan ikke leie ut eller låne ut programvareproduktet eller bruke programvareproduktet til kommersielle andelsopplegg eller byråbruk. Du kan ikke viderelisensiere, tilordne eller på annen måte overføre lisensen eller programvareproduktet, med unntak av slik det uttrykkelig fremgår av denne EULA.

  • 5.

    EIENDOMSRETTIGHETER. Alle immaterielle rettigheter i programvareproduktet og brukerdokumentasjonen, eies av HP eller HPs leverandører og er lovbeskyttede, inkludert, men ikke begrenset av, amerikanske lover om opphavsrett, forretningshemmeligheter og varemerker, i tillegg til gjeldende lover og internasjonale handelsbestemmelser. Du skal ikke fjerne produktidentifikasjon, merknader om opphavsrett eller eiendomsbegrensninger fra programvareproduktet.

  • 6.

    BEGRENSNING AV RETTEN TIL OMVENDT UTVIKLING ('REVERSE ENGINEERING'). Du skal ikke dekompilere, demontere eller utføre omvendt utvikling av programvareproduktet, med unntak av og bare i den utstrekning denne retten er underlagt gjeldende lovgivning, uavhengig av denne begrensningen, eller slik det uttrykkelig fremgår av denne EULA.

  • 7.

    VARIGHET. Denne EULA er effektiv frem til den opphører eller avslås. Denne EULA vil også opphøre ved forhold som fremgår andre steder i avtalen, eller dersom du ikke overholder vilkår eller betingelser i denne EULA.

  • 8.

    SAMTYKKE TIL INNSAMLING / BRUK AV DATA.

    • a.

      HP bruker informasjonskapsler og andre Internett-teknologiske verktøy til å samle inn anonym teknisk informasjon relatert til HP-programvaren og HP-produktet. Disse dataene brukes til å tilby oppgraderinger og relaterte støtte eller andre tjenester, som beskrevet i del 2. HP samler også inn personlige opplysninger, inkludert din Internet Protocol-adresse eller annen unik ID-informasjon knyttet til HP-produktet samt data du angir ved registrering av HP-produktet. I tillegg til å tilby oppgraderinger og relatert støtte eller andre tjenester, brukes disse dataene til å sende ut markedsføringskommunikasjon til deg (hvert tilfelle krever uttrykkelig samtykke fra deg der dette kreves av gjeldende lovgivning).

      I den grad det er tillatt ved gjeldede lovgivning, ved å godta disse vilkårene samtykker du til innsamling og bruk av anonyme og personlige data av HP, HPs datterselskaper og HPs tilknyttede delskaper, slik dette står beskrevet i denne EULA og ytterligere i HPs personvernerklæring: www8.hp.com/us/en/privacy/privacy.html?jumpid=reg_r1002_usen_c-001_title_r0001

    • b.

      Innsamling/bruk av tredjeparter. Enkelte programmer som er inkludert i HP-produktet tilbys av tredjeparter og er underlagt egne lisenser ('tredjepartsprogramvare'). Tredjepartsprogramvare kan være installert og i drift på HP-produktet selv om du valgte ikke å aktivere/kjøpe denne programvaren. Tredjepartsprogramvare kan samle inn og overføre teknisk informasjon om systemet ditt (dvs. IP-adresse, unik enhets-ID, programvareversjon som er installert osv.) og andre systemdata. Denne informasjonen brukes av tredjeparten til å identifisere tekniske systemattributter og kontrollere at den nyeste versjonen av programvaren er installert på systemet. Hvis du ikke vil at tredjepartsprogramvare skal samle inn denne tekniske informasjonen eller sende deg versjonsoppdateringer automatisk, bør du avinstallere programvaren før du kobler til Internett.

  • 9.

    FRASKRIVELSE AV GARANTIER. TIL DET MAKSIMALE OMFANG SOM ER TILLATT UNDER GJELDENDE LOVGIVNING TILBYR HP OG HPS LEVERANDØRER PROGRAMVAREPRODUKTET "SOM DET ER". KNYTTET TIL DETTE PROGRAMVAREPRODUKTET FRASKRIVER HP SEG HERVED ALLE ANDRE GARANTIER OG BETINGELSER, ENTEN UTTRYKTE, UNDERFORSTÅTTE ELLER LOVFESTEDE, INKLUDERT, MEN IKKE BEGRENSET TIL, GARANTIER OM EIENDOMSRETT OG IKKE KRENKELSE, ALLE UNDERFORSTÅTTE GARANTIER, FORPLIKTELSER ELLER BETINGELSER KNYTTET TIL SALGBARHET, TILFREDSSTILLENDE KVALITET, EGNETHET FOR ET BESTEMT FORMÅL OG MANGEL PÅ VIRUS. Enkelte stater/jurisdiksjoner tillater ikke fraskrivelse av underforståtte garantier eller begrensninger knyttet til varigheten av underforståtte garantier, slik at den ovenstående ansvarsfraskrivelse kanskje ikke gjelder deg i sin helhet.

    I AUSTRALIA OG NEW ZEALAND LEVERES PROGRAMVAREN MED GARANTIER SOM IKKE SKAL FRASKRIVES, I HENHOLD TIL FORBRUKERLOVER I AUSTRALIA OG NEW ZEALAND. FORBRUKERE I AUSTRALIA HAR KRAV PÅ ET ERSTATNINGSPRODUKT ELLER EN REFUSJON VED STØRRE FEIL SAMT KOMPENSASJON FOR ANNET TAP ELLER ANNEN SKADE SOM MED RIMELIGHET KAN ANTAS. FORBRUKERE I AUSTRALIA HAR OGSÅ RETT TIL AT PROGRAMVAREN SKAL REPARERES ELLER ERSTATTES DERSOM DEN VISER SEG IKKE Å VÆRE AV TILSTREKKELIG KVALITET OG FEILEN IKKE KAN ANSES SOM EN STØRRE FEIL. FORBRUKERE I NEW ZEALAND SOM KJØPER VARER TIL PERSONLIG BRUK ELLER HUSHOLDNINGEN, ELLER TIL FORBRUK, OG IKKE TIL FORRETNINGSFORMÅL, ('FORBRUKERE I NEW ZEALAND') HAR RETT PÅ REPARASJON, NYTT PRODUKT ELLER REFUSJON VED FEIL SAMT KOMPENSASJON FOR ANNET TAP ELLER ANNEN SKADE SOM MED RIMELIGHET KAN ANTAS.

  • 10.

    ANSVARSBEGRENSNING. Uavhengig av eventuelle skader du kan pådra deg, og underlagt lokal lovgivning, er det totale ansvaret til HP og HPs leverandører i henhold til denne EULA, og ditt eneste rettsmiddel i henhold til denne EULA, begrenset til beløpet du faktisk betalte for dette programvareproduktet eller USD 5,00, avhengig av hvilket beløp som er størst. TIL DET MAKSIMALE OMFANG SOM ER TILLATT UNDER GJELDENDE LOVGIVNING SKAL HP ELLER HPS LEVERANDØRER UNDER INGEN OMSTENDIGHET HOLDES ANSVARLIG FOR SÆRSKILTE, TILFELDIGE, INDIREKTE ELLER FØLGESKADER (INKLUDERT, MEN IKKE BEGRENSET TIL, SKADER KNYTTET TIL TAP AV INNTEKT ELLER INFORMASJON AV KONFIDENSIELL ELLER ANNEN ART, DRIFTSAVBRUDD, PERSONSKADE, SVEKKET PERSONVERN SOM FØLGE AV ELLER KNYTTET TIL BRUKEN AV ELLER MANGELEN PÅ EVNE TIL Å BRUKE PROGRAMVAREPRODUKTET, ELLER SOM PÅ ANNEN MÅTE ER KNYTTET TIL BESTEMMELSER I DENNE EULA), SELV OM HP ELLER HPS LEVERANDØRER ER BLITT GJORT OPPMERKSOMME PÅ MULIGHETEN FOR SLIKE SKADER ELLER HVIS EN LØSNING IKKE KAN OPPFYLLE SITT ESSENSIELLE FORMÅL. Enkelte stater/jurisdiksjoner tillater ikke utelatelse eller begrensning av tilfeldige skader eller følgeskader, og derfor gjelder kanskje ikke utelatelsen eller begrensningen ovenfor for deg.

  • 11.

    OFFENTLIGE ANSKAFFELSER I USA. I henhold til FAR 12.211 og FAR 12.212, er kommersiell programvare, programvaredokumentasjonen og tekniske data for kommersielle artikler lisensiert under den gjeldende lisensavtalen fra HP for kommersielt bruk.

  • 12.

    OVERHOLDELSE AV EKSPORTLOVGIVNING. Du skal overholde alle lover og forskrifter i USA og andre land ("eksportlovgivning") for å sikre deg om at programvareproduktet ikke (1) blir eksportert, direkte eller indirekte, i strid med eksportlovgivning, eller (2) blir brukt til ethvert formål som er forbudt i henhold til eksportlovgivning, inkludert, men ikke begrenset til, spredning av kjernefysiske, kjemiske eller biologiske våpen.

  • 13.

    KAPASITET OG AUTORITET TIL KONTRAKTSINNGÅELSE. Du erklærer at du er myndig i henhold til lovene der du er bosatt og, hvis aktuelt, at du er autorisert av arbeidsgiveren din til å inngå denne kontrakten.

  • 14.

    GJELDENDE LOVGIVNING. Denne EULA reguleres av lovene i landet der utstyret ble kjøpt.

  • 15.

    HELE AVTALEN. Denne EULA (inkludert alle tilføyelser eller tillegg som medfølger HP-produktet) er hele avtalen mellom deg og HP i forbindelse med programvareproduktet. Den erstatter all tidligere eller kontemporær muntlig eller skriftlig kommunikasjon, forslag og fremstillinger forbundet med programvareproduktet eller andre emner som dekkes av denne EULA. I den grad det oppstår konflikt mellom vilkårene i noen av HPs retningslinjer eller programmer for støttetjenester og vilkårene i denne EULA, skal vilkårene i denne EULA gjelde.

© Copyright 2015 HP Development Company, L.P.

Informasjonen i dette dokumentet kan endres uten varsel. Alle produktnavn som nevnes i dette dokumentet, kan være varemerker for sine respektive selskaper. I den grad det er tillatt ved gjeldede lovgivning, er de eneste garantiene som gjelder for HP-produkter og -tjenester angitt i de uttrykte garantiene som følger med disse produktene og tjenestene. Ingenting i dette dokumentet skal oppfattes som en tilleggsgaranti. I den grad det er tillatt ved gjeldede lovgivning, skal HP ikke holdes ansvarlig for redaksjonelle feil eller utelatelser som finnes i dette dokumentet.

Første utgave: August 2015


Service og støtte

Customer Self Repair-garantitjeneste

HP-produkter har mange Customer Self Repair-deler (CSR-deler), noe som reduserer reparasjonstiden og gir større fleksibilitet når defekte deler skal byttes. Hvis HP i løpet av diagnostiseringsperioden finner ut at reparasjonen kan utføres ved hjelp av en CSR-del, sender HP delen direkte til deg. Det finnes to kategorier av CSR-deler: 1) Deler CSR er obligatorisk for. Hvis du ber HP bytte disse delene, belastes du for reise- og arbeidskostnader for denne tjenesten. 2) Deler CSR er valgfritt for. Disse delene er også beregnet for Customer Self Repair, men hvis du vil at HP skal bytte dem for deg, kan vi gjøre det uten tilleggskostnader for garantitypen som gjelder for produktet.

Avhengig av tilgjengelighet, og når det er geografisk mulig, sendes CSR-deler for levering neste arbeidsdag. Vi kan tilby levering samme dag eller i løpet av fire timer mot en tilleggsavgift hvis dette er geografisk mulig. Hvis du trenger hjelp, kan du ringe til HP-senter for teknisk støtte for å få hjelp av en tekniker på telefonen. Det fremgår av materiellet som leveres med en CSR-del, om den defekte delen må returneres til HP. Hvis den defekte delen må returneres til HP, må du sende den tilbake til HP innenfor et bestemt tidsrom, vanligvis fem (5) arbeidsdager. Den defekte delen må returneres med tilhørende dokumentasjon i forsendelsesemballasjen du har mottatt. Hvis den defekte delen ikke returneres, kan HP fakturere deg for den nye delen. Med CSR dekker HP alle kostnader i forbindelse med sending og returnering av deler og bestemmer hvilken transportør som skal brukes.


Service og støtte

Kundestøtte

Få telefonstøtte for ditt land / din region Ha produktnavnet, serienummeret, kjøpsdato og en beskrivelse av problemet klart. | Telefonnumre for landet/regionen finnes i brosjyren som lå i esken med produktet, eller på www.hp.com/support/.
Få 24-timers støtte på Internett, og last ned programvareverktøy og drivere. | www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, eller www.hp.com/support/ljMFPM128series
Bestill ytterligere tjeneste- eller vedlikeholdsavtaler med HP | www.hp.com/go/carepack
Registrer produktet |


Produktspesifikasjoner

  • Fysiske spesifikasjoner
  • Strømforbruk, elektriske spesifikasjoner og lydutslipp
  • Miljøspesifikasjoner


Produktspesifikasjoner

Fysiske spesifikasjoner

Fysiske spesifikasjoner
Produkt | Høyde | Dybde | Bredde | Vekt
M125a, M125r, M125ra, M126a | 254 mm | 379 mm | 420 mm | 8,2 kg
M125nw, M125rnw, M126nw | 254 mm | 379 mm | 420 mm | 8,3 kg
M127fn, M128fn | 309 mm | 379 mm | 420 mm | 9,1 kg
M127fp, M128fp | 309 mm | 379 mm | 508 mm | 9,5 kg
M127fw, M128fw | 309 mm | 379 mm | 420 mm | 9,2 kg

Produktmål med innskuff åpen
Produkt | Høyde | Dybde | Bredde
M125a, M125r, M125ra, M125rnw, M125nw, M126a, M126nw | 254 mm | 438 mm | 420 mm
M127fn, M127fw, M128fn, M128fw | 309 mm | 438 mm | 420 mm
M127fp, M128fp | 309 mm | 438 mm | 508 mm


Produktspesifikasjoner

Strømforbruk, elektriske spesifikasjoner og lydutslipp

Se www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, eller www.hp.com/support/ljMFPM128series for gjeldende informasjon.

FORSIKTIG:Strømkravene er basert på landet/regionen der produktet selges. Ikke endre driftsspenningene. Dette vil skade produktet og gjøre produktgarantien ugyldig.


Produktspesifikasjoner

Miljøspesifikasjoner

Spesifikasjoner for driftsmiljø
Miljø | Anbefalt | Tillatt
Temperatur | 17 til 25 °C | 15 til 30 °C
Relativ luftfuktighet | 30 til 70 % relativ luftfuktighet (RH) | 10 til 80 % RF
Høyde over havet | Ikke aktuelt | 0 til 3048 m


Program for miljømessig produktforvaltning

  • Miljøvern
  • Ozonutslipp
  • Strømforbruk
  • Tonerforbruk
  • Papirforbruk
  • Plast
  • Utskriftsrekvisita for HP LaserJet
  • Papir
  • Materialbegrensninger (LaserJet Pro MFP M125-M126-serien)
  • Materialbegrensninger (LaserJet Pro MFP M127-M128-serien)
  • Håndtering av avfall (EU og India)
  • Resirkulering av elektronisk maskinvare
  • Resirkuleringsinformasjon for maskinvare i Brasil
  • Kjemiske stoffer
  • Kommisjonens forordning nr. 1275/2008 om strømforbruk
  • Erklæring om restriksjoner for farlige stoffer (India)
  • Erklæring om restriksjoner for farlige stoffer (Tyrkia)
  • Erklæring om restriksjon for farlige stoffer (Ukraina)
  • Stofftabell (Kina)
  • Brukerinformasjon om SEPA-økomerking (Kina)
  • Forskrift om implementering av China energy label (CEL) for skriver, faks og kopimaskin.
  • Dataark for materialsikkerhet (MSDS - Material Safety Data Sheet)
  • EPEAT
  • Mer informasjon


Program for miljømessig produktforvaltning

Miljøvern

HP bestreber seg på å levere kvalitetsprodukter på en miljømessig riktig måte. Dette produktet er utformet med flere egenskaper for å minimalisere belastningen på miljøet.


Program for miljømessig produktforvaltning

Ozonutslipp

Dette produktets ozonutslipp i luften har blitt målt i samsvar med en generelt anerkjent metode*, og når disse utslippsdataene brukes i et «utslippsscenario med en generisk kontormodell»**, kan HP fastslå at mengden ozon som genereres ved utskrift, ikke er vesentlig og ikke overskrider gjeldende standarder eller retningslinjer for innendørsluft.

* En testmetode for fastslåing av utslipp fra utskriftsenheter med henblikk på tildeling av miljømerke til kontorenheter med utskriftsfunksjon; RAL-UZ 171 – BAM juli 2012

** Basert på ozonkonsentrasjon ved 2 timers utskrift per dag ved bruk av utskriftsutstyr fra HP i et rom på 32 kubikkmeter med en ventilasjonsrate på 0,72 luftutskiftninger per time


Program for miljømessig produktforvaltning

Strømforbruk

Strømforbruket går kraftig ned i klarmodus, hvilemodus og avslått modus. Dette sparer naturressurser og reduserer kostnader uten å påvirke produktets høye ytelse. Utskrifts- og bildebehandlingsutstyr fra HP som er merket med ENERGY STAR®-logoen, er kvalifisert i henhold til kravene for bildebehandlingsutstyr som er fastsatt av Environmental Protection Agency i USA. Følgende merke vil vises på ENERGY STAR-kvalifiserte bildebehandlingsprodukter:

Du finner mer informasjon om ENERGY STAR-kvalifiserte produktmodeller på:


Program for miljømessig produktforvaltning

Tonerforbruk

Tonerforbruket er mindre ved bruk av EconoMode, som kan forlenge skriverkassettens levetid. HP anbefaler ikke konstant bruk av EconoMode. Hvis EconoMode brukes hele tiden, kan det hende at tonerinnholdet varer lenger enn de mekaniske komponentene i skriverkassetten. Hvis utskriftskvaliteten svekkes og ikke lenger er tilfredsstillende, bør du vurdere å bytte ut skriverkassetten.


Program for miljømessig produktforvaltning

Papirforbruk

Dette produktets funksjon for tosidig utskrift (manuell og automatisk) og N-opp-utskrift (utskrift av flere sider på ett ark) kan redusere papirforbruket og dermed skåne naturressurser.


Program for miljømessig produktforvaltning

Plast

Plastdeler på over 25 gram er merket i henhold til internasjonale standarder, slik at det er enklere å identifisere plast for gjenvinningsformål når produktet skal kasseres.


Program for miljømessig produktforvaltning

Utskriftsrekvisita for HP LaserJet

Originale HP-rekvisita ble laget med tanke på miljøet. HP gjør det enkelt å spare ressurser og papir når du skriver ut. Og når du er ferdig, gjør vi det enkelt og gratis å resirkulere.1

Alle HP-blekkpatroner som returneres til HP Planet Partners, går gjennom en flerfaset resirkuleringsprosess der materialene skilles fra hverandre og raffineres for bruk som råmateriale i nye originale HP-skriverkassetter og hverdagsprodukter. Ingen originale HP-blekkpatroner som returneres til HP Planet Partners, blir noensinne sendt til en søppelfylling, og HP verken fyller på eller selger originale HP-kassetter på nytt.

Hvis du vil delta i HP Planet Partners-programmet for retur og resirkulering, kan du gå til www.HP.com/Recycle . Velg ditt land/region for mer informasjon om hvordan du kan returnere HP-skriverrekvisita. Flerspråklig programinformasjon og instruksjoner følger også med hver nye HP LaserJet-skriverkassettpakke.

1 Tilgjengeligheten til programmet varierer. Se www.hp.com/recycle for å få mer informasjon.


Program for miljømessig produktforvaltning

Papir

Dette produktet kan bruke Resirkulert papir og lett papir (EcoFFICIENT ™) så lenge papiret oppfyller spesifikasjonene i HP LaserJet Printer Family Print Media Guide. Dette produktet kan bruke resirkulert papir og lett papir (EcoFFICIENT™) i henhold til EN12281:2002.


Program for miljømessig produktforvaltning

Materialbegrensninger (LaserJet Pro MFP M125-M126-serien)

Dette HP-produktet inneholder ikke tilsatt kvikksølv.

Dette HP-produktet inneholder ikke noe batteri.


Program for miljømessig produktforvaltning

Materialbegrensninger (LaserJet Pro MFP M127-M128-serien)

Dette HP-produktet inneholder ikke tilsatt kvikksølv.

Hvis dette HP-produktet inneholder et batteri, kan det kreve spesialhåndtering ved slutten av produktets levetid.

Type | Litium-karbon-monofluorid
Vekt | 0,8 g
Sted | På kontrollerkort
Kan fjernes av brukeren | Nei

Informasjon om gjenvinning finner du på www.hp.com/recycle eller du kan kontakte lokale myndigheter eller Electronics Industries Alliance: www.eiae.org.


Program for miljømessig produktforvaltning

Håndtering av avfall (EU og India)

EU-symbol for avfall

Dette symbolet betyr at du ikke må kaste produktet sammen med husholdningsavfallet. I stedet bør du beskytte menneskeheten og miljøet ved å avhende brukt utstyr ved å levere det til et godkjent mottak for resirkulering av brukt elektrisk og elektronisk utstyr. Hvis du vil ha mer informasjon, kan du ta kontakt med ditt lokale avfallsselskap eller gå til: www.hp.com/recycle.


Program for miljømessig produktforvaltning

Resirkulering av elektronisk maskinvare

HP oppfordrer kunder til å resirkulere brukt elektronisk maskinvare. Hvis du vil ha mer informasjon om resirkulering, kan du gå til: www.hp.com/recycle.


Program for miljømessig produktforvaltning

Resirkuleringsinformasjon for maskinvare i Brasil

Resirkuleringssymbol for maskinvare i Brasil

Este produto eletrônico e seus componentes não devem ser descartados no lixo comum, pois embora estejam em conformidade com padrões mundiais de restrição a substâncias nocivas, podem conter, ainda que em quantidades mínimas, substâncias impactantes ao meio ambiente. Ao final da vida útil deste produto, o usuário deverá entregá-lo à HP. A não observância dessa orientação sujeitará o infrator às sanções previstas em lei.

Após o uso, as pilhas e/ou baterias dos produtos HP deverão ser entregues ao estabelecimento comercial ou rede de assistência técnica autorizada pela HP.

Para maiores informações, inclusive sobre os pontos de recebimento, acesse:


Program for miljømessig produktforvaltning

Kjemiske stoffer

HP er forpliktet til å gi kundene informasjon om de kjemiske stoffene i produktene, slik det kreves for å overholde juridiske krav, for eksempel REACH (EF-retningslinje nr. 1907/2006 fra Europaparlamentet og fra Europarådet). Du finner en rapport med kjemisk informasjon om dette produktet på: www.hp.com/go/reach.


Program for miljømessig produktforvaltning

Kommisjonens forordning nr. 1275/2008 om strømforbruk

For produkters strømforbruk, inkludert strømforbruk hos produkter i nettverk hvis alle kablede nettverksporter er tilkoblet og alle trådløse nettverksporter er aktiverte, se del P14 Mer informasjon i ØKO-deklarasjonen på www.hp.com/hpinfo/globalcitizenship/environment/productdata/itecodesktop-pc.html.


Program for miljømessig produktforvaltning

Erklæring om restriksjoner for farlige stoffer (India)

This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


Program for miljømessig produktforvaltning

Erklæring om restriksjoner for farlige stoffer (Tyrkia)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Program for miljømessig produktforvaltning

Erklæring om restriksjon for farlige stoffer (Ukraina)

Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Program for miljømessig produktforvaltning

Stofftabell (Kina)

Oversikt over materiale (Kina)

http://www.hp.com http://www.compaq.com


Program for miljømessig produktforvaltning

Brukerinformasjon om SEPA-økomerking (Kina)

中国环境标识认证产品用户说明

噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

您可以使用再生纸，以减少资源耗费。


Program for miljømessig produktforvaltning

Forskrift om implementering av China energy label (CEL) for skriver, faks og kopimaskin.

根据“复印机、打印机和传真机能源效率标识实施规则”，本打印机具有能效标签。 根据“复印机、打印机和传真机能效限定值及能效等级”（“GB21521”）决定并计算得出该标签上所示的能效等级和 TEC（典型能耗）值。

1. 能效等级

能效等级分为三个等级，等级 1 级能效最高。 根据产品类型和打印速度标准决定能效限定值。

2. 能效信息

2.1 LaserJet 打印机和高性能喷墨打印机

  • •

    典型能耗

    典型能耗是正常运行 GB21521 测试方法中指定的时间后的耗电量。 此数据表示为每周千瓦时 (kWh)。

标签上所示的能耗数字按涵盖根据 CEL-37 选择的登记装置中所有配置的代表性配置测定而得。 因此，本特定产品型号的实际能耗可能与标签上所示的数据不同。

有关规格的详细信息，请参阅 GB21521 标准的当前版本。


Program for miljømessig produktforvaltning

Dataark for materialsikkerhet (MSDS - Material Safety Data Sheet)

Dataark for materialsikkerhet (MSDS) for rekvisita som inneholder kjemiske stoffer (for eksempel toner), finner du på HPs webområde på www.hp.com/go/msds.


Program for miljømessig produktforvaltning

EPEAT

Mange HP-produkter er designet til å oppfylle kravene til EPEAT. EPEAT er en omfattende miljømessig rangering som bidrar til å identifisere mer miljøvennlig elektronisk utstyr. Du finner mer informasjon om EPEAT på www.epeat.net. Du finner mer informasjon om EPEAT-registrerte enheter fra HP på www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf.


Program for miljømessig produktforvaltning

Mer informasjon

Slik får du informasjon om disse miljørelaterte emnene:

  • •

    miljøprofilark for dette produktet og mange beslektede HP-produkter

  • •

    HPs miljøengasjement

  • •

    HPs miljøforvaltningssystem

  • •

    HPs ordning for retur og resirkulering etter endt levetid for produktet

  • •

    dataark for materialsikkerhet

Gå til www.hp.com/go/environment.

I tillegg kan du besøke www.hp.com/recycle.


Spesielle bestemmelser

  • Samsvarserklæring (M125a-M126a)
  • Samsvarserklæring (M125nw-M126nw)
  • Samsvarserklæring (M127fn M127fs Pro M128fn)
  • Samsvarserklæring (M128fp)
  • Samsvarserklæring (M127fw-M128fw)
  • Lovbestemte erklæringer
  • Tilleggserklæringer for telekommunikasjonsprodukter (faks)
  • Tilleggserklæringer for trådløse produkter


Spesielle bestemmelser

Samsvarserklæring (M125a-M126a)

Samsvarserklæring

ifølge ISO/IEC 17050-1 og EN 17050-1

Produsentens navn:

HP Inc.

Samsvarserklæringsnummer: SHNGC-1202-00-rel.4.0

Produsentens adresse:

Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd. Building 6, No. 690 BiBo Road, Zhang Jiang, Shanghai, Kina

erklærer at produktet

Produktnavn:

HP LaserJet Pro MFP M125a / HP LaserJet Pro MFP M125r

HP LaserJet Pro MFP M125ra / HP LaserJet Pro MFP M126a

Forskriftsmessig modellnummer:2)

SHNGC-1202-00

Produktalternativer:

Alle

Tonerkassetter:

CF283A, CC388A

er i samsvar med følgende produktspesifikasjoner:

SIKKERHET:

IEC 60950-1:2005 +A1/ EN60950-1: 2006 +A11:2009 +A1:2010 +A12:2011

IEC 60825-1:2007 / EN 60825-1:2007 (klasse 1 laser/LED-produkt)

IEC 62479:2010 / EN 62479:2010

GB4943-2011

EMC:

CISPR 22:2008 / EN 55022:2010 – klasse B1)

EN61000-3-2:2006 +A1:2009 +A2:2009

EN 61000-3-3:2008

EN55024:2010

FCC-tittel 47 CFR, del 15 klasse B / ICES-003, 5. utgave

GB9254-2008, GB17625.1-2003

Strømforbruk

EU-forskriftsnr. 1275/2008:

EN50564:2011, IEC62301:2011

RoHS

EN50581:2012

Tilleggsopplysninger:

Det erklæres herved at dette produktet er i overensstemmelse med EMC-direktivet 2004/108/EC, lavspenningsdirektivet 2006/95/EC, Ecodesign-direktivet 2009/125/EC, RoHS-direktivet 2011/65/EU og er utstyrt med tilsvarende CE-merking [image].

Enheten overholder del 15 i FCC-reglene. Bruken er underlagt følgende to betingelser: (1) denne enheten må ikke forårsake skadelig interferens, og (2) denne enheten må kunne tåle eventuell mottatt interferens, inkludert interferens som kan forårsake uønsket drift.

  • 1.

    Produktet er testet i en vanlig konfigurasjon med HP Personal Computer Systems.

  • 2.

    Av spesielle hensyn har dette produktet fått et spesielt modellnummer. Dette nummeret må ikke forveksles med markedsnavnet eller produktnummeret.

Shanghai, Kina

1. november 2015

Bare for forskriftsmessige henvendelser, kontakt:

Kontakt i Europa:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Tyskland

Kontakt i USA:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, USA 650-857-1501 www.hp.eu/certificates


Spesielle bestemmelser

Samsvarserklæring (M125nw-M126nw)

Samsvarserklæring

ifølge ISO/IEC 17050-1 og EN 17050-1

Produsentens navn:

HP Inc.

Samsvarserklæringsnummer: SHNGC-1202-01-rel.5,0

Produsentens adresse:

Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd. Building 6, No. 690 BiBo Road, Zhang Jiang, Shanghai, Kina

erklærer at produktet

Produktnavn:

HP LaserJet Pro MFP M125nw / HP LaserJet Pro MFP M125rnw

HP LaserJet Pro MFP M126nw

Forskriftsmessig modellnummer:2)

SHNGC-1202-01

Inkludert:

SDGOB-1191 – (radiomodul)

Produktalternativer:

Alle

Tonerkassetter:

CF283A, CC388A

er i samsvar med følgende produktspesifikasjoner:

SIKKERHET:

IEC 60950-1:2005 +A1/ EN60950-1: 2006 +A11:2009 +A1:2010 +A12:2011

IEC 60825-1:2007 / EN 60825-1:2007 (klasse 1 laser/LED-produkt)

IEC 62479:2010 / EN 62479:2010

GB4943-2011

EMC:

CISPR 22:2008 / EN 55022:2010 – klasse B1)

EN61000-3-2:2006+A1:2009+A2:2009

EN 61000-3-3:2008

EN55024:2010

FCC-tittel 47 CFR, del 15 klasse B / ICES-003, 5. utgave

GB9254-2008, GB17625.1-2003

Radio3):

EN 301 489-1:V1.9.2 / EN 301 489-17:V2.2.1

EN 300 328: V1.8.1

FCC-tittel 47 CFR, del 15 underavsnitt C (seksjon 15.247) / IC: RSS-210

IEC 62311:2007 / EN62311:2008

Strømforbruk

EU-forskriftsnr. 1275/2008:

EN50564:2011, IEC62301:2011

RoHS

EN50581:2012

Tilleggsopplysninger:

Det erklæres herved at dette produktet er i overensstemmelse med EMC-direktivet 2004/108/EF, lavspenningsdirektivet 2006/95/EF, R&TTE-direktivet 1999/5/EF, Ecodesign-direktivet 2009/125/EF, RoHS-direktivet 2011/65/EF og er utstyrt med tilsvarende CE-merking [image].

Enheten overholder del 15 i FCC-reglene. Bruken er underlagt følgende to betingelser: (1) denne enheten må ikke forårsake skadelig interferens, og (2) denne enheten må kunne tåle eventuell mottatt interferens, inkludert interferens som kan forårsake uønsket drift.

  • 1.

    Produktet er testet i en vanlig konfigurasjon med HP Personal Computer Systems.

  • 2.

    Av spesielle hensyn har dette produktet fått et spesielt modellnummer. Dette nummeret må ikke forveksles med markedsnavnet eller produktnummeret.

  • 3.

    Dette produktet bruker en radiomodulenhet med forskriftsmessig modellnummer SDGOB-1191 som påkrevd for å oppfylle tekniske forskriftsmessige krav for landene/regionene hvor produktet vil bli solgt.

Shanghai, Kina

1. november 2015

Bare for forskriftsmessige henvendelser, kontakt:

Kontakt i Europa:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Tyskland

Kontakt i USA:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, USA 650-857-1501 www.hp.eu/certificates


Spesielle bestemmelser

Samsvarserklæring (M127fn M127fs Pro M128fn)

Samvarserklæring

ifølge ISO/IEC 17050-1 og EN 17050-1

Produsentens navn:

HP Inc.

Samsvarserklæringsnummer: SHNGC-1202-02-rel.4.0

Produsentens adresse:

Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd. Building 6, No. 690 BiBo Road, Zhang Jiang, Shanghai, Kina

erklærer at produktet

Produktnavn:

HP LaserJet Pro MFP M127fn/HP LaserJet Pro MFP M127fs

HP LaserJet Pro MFP M128fn

Forskriftsmessig modellnummer:2)

SHNGC-1202-02

Inkludert:

BOISB-1102-00 – (US-Fax Module LIU)

BOISB-1102-01 – (EURO-Fax Module LIU)

Produktalternativer:

Alle

Tonerkassetter:

CF283A, CC388A

er i samsvar med følgende produktspesifikasjoner:

SIKKERHET:

IEC 60950-1:2005 +A1 / EN60950-1: 2006 +A11:2009 +A1:2010 +A12:2011

IEC 60825-1:2007 / EN 60825-1:2007 (laser-/LED-produkt i klasse 1)

IEC 62479:2010 / EN 62479:2010

GB4943-2011

EMC:

CISPR 22:2008 / EN 55022:2010 – klasse B1)

EN61000-3-2:2006+A1:2009+A2:2009

EN 61000-3-3:2008

EN55024:2010

FCC-tittel 47 CFR, del 15 klasse B / ICES-003, 5. utgave

GB9254-2008, GB17625.1-2003

Telecom4):

ES 203 021; FCC Title 47 CFR, Part683)

Strømforbruk

EU-forskriftsnr. 1275/2008:

EN50564:2011, IEC62301:2011

RoHS

EN50581:2012

Tilleggsopplysninger:

Det erklæres herved at dette produktet er i overensstemmelse med EMC-direktivet 2004/108/EF, lavspenningsdirektivet 2006/95/EF, R&TTE-direktivet 1999/5/EF, Ecodesign-direktivet 2009/125/EF, RoHS-direktivet 2011/65/EF og er utstyrt med tilsvarende CE-merking [image].

Enheten overholder del 15 i FCC-reglene. Bruken er underlagt følgende to betingelser: (1) denne enheten må ikke forårsake skadelig interferens, og (2) denne enheten må kunne tåle eventuell mottatt interferens, inkludert interferens som kan forårsake uønsket drift.

  • 1.

    Produktet er testet i en vanlig konfigurasjon med HP Personal Computer Systems.

  • 2.

    Av spesielle hensyn har dette produktet fått et spesielt modellnummer. Dette nummeret må ikke forveksles med markedsnavnet eller produktnummeret.

  • 3.

    Telekommunikasjonsgodkjenninger og -standarder som gjelder for de aktuelle landene/regionene, har blitt fulgt for dette produktet, i tillegg til standardene som står oppført ovenfor.

  • 4.

    Dette produktet bruker en analog fakstilbehørsmodul der forskriftsmessig modellnummer er: BOISB-1102-00 (US-LIU) eller BOISB-1102-01 (EURO LIU), ved behov for å oppfylle de tekniske forskriftsmessige kravene i landene/regionene der dette produktet vil bli solgt.

Shanghai, Kina

1. november 2015

Kun forskriftsmessige henvendelser - kontakt:

Kontakt i Europa:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Tyskland

Kontakt i USA:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, USA 650-857-1501 www.hp.eu/certificates


Spesielle bestemmelser

Samsvarserklæring (M128fp)

Samvarserklæring

ifølge ISO/IEC 17050-1 og EN 17050-1

Produsentens navn:

HP Inc.

Samsvarserklæringsnummer: SHNGC-1202-03-rel.3.0

Produsentens adresse:

Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd. Building 6, No. 690 BiBo Road, Zhang Jiang, Shanghai, Kina

erklærer at produktet

Produktnavn:

HP LaserJet Pro MFP M128fp

Forskriftsmessig modellnummer:2)

SHNGC-1202-03

Inkludert:

BOISB-1102-00 – (US-Fax Module LIU)

BOISB-1102-01 – (EURO-Fax Module LIU)

Produktalternativer:

Alle

Tonerkassetter:

CF283A, CC388A

er i samsvar med følgende produktspesifikasjoner:

SIKKERHET:

IEC 60950-1:2005 +A1/ EN60950-1: 2006 +A11:2009 +A1:2010 +A12:2011

IEC 60825-1:2007 / EN 60825-1:2007 (laser-/LED-produkt i klasse 1)

IEC 62479:2010 / EN 62479:2010

GB4943-2011

EMC:

CISPR 22:2008 / EN 55022:2010 – klasse B1)

EN61000-3-2:2006+A1:2009+A2:2009

EN 61000-3-3:2008

EN55024:2010

FCC-tittel 47 CFR, del 15 klasse B / ICES-003, 5. utgave

GB9254-2008, GB17625.1-2003

Telecom4):

ES203 021; FCC-tittel 47 CFR, Part683)3)

Strømforbruk

EU-forskriftsnr. 1275/2008:

EN50564:2011, IEC62301:2011

RoHS

EN50581:2012

Tilleggsopplysninger:

Det erklæres herved at dette produktet er i overensstemmelse med EMC-direktivet 2004/108/EF, lavspenningsdirektivet 2006/95/EF, R&TTE-direktivet 1999/5/EF, Ecodesign-direktivet 2009/125/EF, RoHS-direktivet 2011/65/EF og er utstyrt med tilsvarende CE-merking [image].

Enheten overholder del 15 i FCC-reglene. Bruken er underlagt følgende to betingelser: (1) denne enheten må ikke forårsake skadelig interferens, og (2) denne enheten må kunne tåle eventuell mottatt interferens, inkludert interferens som kan forårsake uønsket drift.

  • 1.

    Produktet er testet i en vanlig konfigurasjon med HP Personal Computer Systems.

  • 2.

    Av spesielle hensyn har dette produktet fått et spesielt modellnummer. Dette nummeret må ikke forveksles med markedsnavnet eller produktnummeret.

  • 3.

    Telekommunikasjonsgodkjenninger og -standarder som gjelder for de aktuelle landene/regionene, har blitt fulgt for dette produktet, i tillegg til standardene som står oppført ovenfor.

  • 4.

    Dette produktet bruker en analog fakstilbehørsmodul der forskriftsmessig modellnummer er: BOISB-1102-00 (US-LIU) eller BOISB-1102-01 (EURO LIU), ved behov for å oppfylle de tekniske forskriftsmessige kravene i landene/regionene der dette produktet vil bli solgt.

Shanghai, Kina

1. november 2015

Kun forskriftsmessige henvendelser - kontakt:

Kontakt i Europa:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Tyskland

Kontakt i USA:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, USA 650-857-1501 www.hp.eu/certificates


Spesielle bestemmelser

Samsvarserklæring (M127fw-M128fw)

Samvarserklæring

ifølge ISO/IEC 17050-1 og EN 17050-1

Produsentens navn:

HP Inc.

Samsvarserklæringsnummer: SHNGC-1202-04-rel.5.0

Produsentens adresse:

Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd. Building 6, No. 690 BiBo Road, Zhang Jiang, Shanghai, Kina

erklærer at produktet

Produktnavn:

HP LaserJet Pro MFP M127fw

HP LaserJet Pro MFP M128fw

Forskriftsmessig modellnummer:2)

SHNGC-1202-04

Inkludert:

BOISB-1102-00 – (US-Fax Module LIU)

BOISB-1102-01 – (EURO-Fax Module LIU)

SDGOB-1191 – (radiomodul)

Produktalternativer:

Alle

Tonerkassetter:

CF283A, CC388A

er i samsvar med følgende produktspesifikasjoner:

SIKKERHET:

IEC 60950-1:2005 +A1/ EN60950-1: 2006 +A11:2009 +A1:2010 +A12:2011

IEC 60825-1:2007 / EN 60825-1:2007 (laser-/LED-produkt i klasse 1)

IEC 62479:2010 / EN 62479:2010

GB4943-2011

EMC:

CISPR 22:2008 / EN 55022:2010 – klasse B1)

EN61000-3-2:2006+A1:2009+A2:2009

EN 61000-3-3:2008

EN55024:2010

FCC-tittel 47 CFR, del 15 klasse B / ICES-003, 5. utgave

GB9254-2008, GB17625.1-2003

Telecom4):

ES 203 021; FCC Title 47 CFR, Part683)

Radio5):

EN 301 489-1:V1.9.2 / EN 301 489-17:V2.2.1

EN 300 328: V1.8.1

FCC-tittel 47 CFR, del 15 underavsnitt C (seksjon 15.247) / IC: RSS-210

IEC 62311:2007 / EN62311:2008

Strømforbruk

EU-forskriftsnr. 1275/2008:

EN50564:2011, IEC62301:2011

RoHS

EN50581:2012

Tilleggsopplysninger:

Det erklæres herved at dette produktet er i overensstemmelse med EMC-direktivet 2004/108/EF, lavspenningsdirektivet 2006/95/EF, R&TTE-direktivet 1999/5/EF, Ecodesign-direktivet 2009/125/EF, RoHS-direktivet 2011/65/EF og er utstyrt med tilsvarende CE-merking [image].

Enheten overholder del 15 i FCC-reglene. Bruken er underlagt følgende to betingelser: (1) denne enheten må ikke forårsake skadelig interferens, og (2) denne enheten må kunne tåle eventuell mottatt interferens, inkludert interferens som kan forårsake uønsket drift.

  • 1.

    Produktet er testet i en vanlig konfigurasjon med HP Personal Computer Systems.

  • 2.

    Av spesielle hensyn har dette produktet fått et spesielt modellnummer. Dette nummeret må ikke forveksles med markedsnavnet eller produktnummeret.

  • 3.

    Telekommunikasjonsgodkjenninger og -standarder som gjelder for de aktuelle landene/regionene, har blitt fulgt for dette produktet, i tillegg til standardene som står oppført ovenfor.

  • 4.

    Dette produktet bruker en analog fakstilbehørsmodul der forskriftsmessig modellnummer er: BOISB-1102-00 (US-LIU) eller BOISB-1102-01 (EURO LIU), ved behov for å oppfylle de tekniske forskriftsmessige kravene i landene/regionene der dette produktet vil bli solgt.

  • 5.

    Dette produktet bruker en radiomodulenhet med forskriftsmessig modellnummer SDGOB-1191 som påkrevd for å oppfylle tekniske forskriftsmessige krav for landene/regionene hvor produktet vil bli solgt.

Shanghai, Kina

1. november 2015

Kun forskriftsmessige henvendelser - kontakt:

Kontakt i Europa:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Tyskland

Kontakt i USA:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, USA 650-857-1501 www.hp.eu/certificates


Spesielle bestemmelser

Lovbestemte erklæringer

Dette avsnittet inneholder informasjon om følgende emner:

  • FCC-bestemmelser
  • Canada – Erklæring om samsvar med Industry Canada ICES-003
  • VCCI-erklæring (Japan)
  • EMC-erklæring (Korea)
  • Instruksjoner for strømledning
  • Erklæring om strømledning (Japan)
  • Lasersikkerhet
  • Lasererklæring for Finland
  • GS-erklæring (Tyskland)
  • Samsvarserklæring for Eurasia (Hviterussland, Kasakhstan, Russland)


Spesielle bestemmelser

FCC-bestemmelser

Dette utstyret er blitt testet og funnet i samsvar med grenseverdiene for digitale enheter i klasse B, i henhold til paragraf 15 i FCC-reglene. Disse grenseverdiene er utformet for å gi en rimelig grad av beskyttelse mot skadelig interferens ved installering i boliger. Dette utstyret genererer, bruker og kan avgi høyfrekvent energi. Hvis utstyret ikke installeres og brukes i samsvar med instruksjonene, kan det forårsake skadelig interferens i radiosamband. Det gis imidlertid ingen garanti for at interferens ikke vil forekomme i en bestemt installasjon. Hvis dette utstyret forårsaker skadelig interferens på radio- eller fjernsynsmottak, noe som kan avgjøres ved å slå utstyret av og på, anbefales brukeren å prøve å korrigere interferensen med ett eller flere av følgende tiltak:

  • •

    Snu eller flytt på mottakerantennen.

  • •

    Øk avstanden mellom utstyret og mottakeren.

  • •

    Koble utstyret til en kontakt i en annen krets enn den mottakeren er koblet til.

  • •

    Forhør deg med forhandleren eller en erfaren radio/TV-tekniker.

MERK:Eventuelle endringer eller modifikasjoner som ikke uttrykkelig er godkjent av HP, kan frata brukeren retten til å bruke dette utstyret.

Bruk av en skjermet grensesnittkabel er påkrevd i henhold til begrensningene i klasse B, i paragraf 15 i FCC-reglene.


Spesielle bestemmelser

Canada – Erklæring om samsvar med Industry Canada ICES-003

CAN ICES-3(B)/NMB-3(B)


Spesielle bestemmelser

VCCI-erklæring (Japan)

http://www.hp.com http://www.compaq.com


Spesielle bestemmelser

EMC-erklæring (Korea)

http://www.hp.com http://www.compaq.com


Spesielle bestemmelser

Instruksjoner for strømledning

Kontroller at strømkilden er riktig for produktets driftsspenning. Driftsspenningen vises på produktetiketten. Produktet bruker enten 100-127 Vac eller 220-240 Vac og 50/60 Hz.

Koble strømledningen mellom produktet og en jordet stikkontakt.

FORSIKTIG:For å unngå skader på produktet må du kun bruke strømledningen som følger med produktet.


Spesielle bestemmelser

Erklæring om strømledning (Japan)

Japansk erklæring om strømledning

http://www.hp.com http://www.compaq.com


Spesielle bestemmelser

Lasersikkerhet

Senteret for enheter og radiologisk helse (CDRH - Center for Devices and Radiological Health) i det amerikanske næringsmiddeltilsynet (Food and Drug Administration) har iverksatt bestemmelser for laserprodukter som er produsert etter 1. august 1976. Alle produkter som er markedsført i USA, må overholde disse bestemmelsene. Enheten er sertifisert som et laserprodukt i klasse 1 i henhold til strålingsstandarden til det amerikanske helsedepartementet (Department of Health and Human Services (DHHS)) og loven Radiation Control for Health and Safety Act av 1968. Fordi stråling som finnes inne i enheten, er fullstendig innestengt i beskyttende beholdere og innenfor ytre deksler, kan ikke laserstrålen slippe ut under noen form for normal bruk.

ADVARSEL:Bruk av kontroller, utføring av justeringer eller utføring av prosedyrer som ikke er angitt i denne brukerhåndboken, kan føre til utsettelse for skadelig stråling.


Spesielle bestemmelser

Lasererklæring for Finland

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet Pro MFP M125, M126, M127, M128, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet Pro MFP M125, M126, M127, M128 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Spesielle bestemmelser

GS-erklæring (Tyskland)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.

Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


Spesielle bestemmelser

Samsvarserklæring for Eurasia (Hviterussland, Kasakhstan, Russland)

http://www.hp.com http://www.compaq.com


Spesielle bestemmelser

Tilleggserklæringer for telekommunikasjonsprodukter (faks)

Dette avsnittet inneholder informasjon om følgende emner:

  • EU-erklæring for telekommunikasjonsdrift
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Vietnam Telecom-merking for godkjente produkter av ICTQC-typen
  • Japan Telecom-merke


Spesielle bestemmelser

EU-erklæring for telekommunikasjonsdrift

Dette produktet er ment å kobles til det offentlige, analoge telenettet (Public Switched Telecommunication Networks (PSTN)) i land/regioner i EØS-området.

Det oppfyller kravene i EU R&TTE-direktiv 1999/5/EC (Tillegg II), og bærer riktig merking for overholdelse av CE-krav.

Hvis du vil ha mer informasjon, kan du se i overholdelseserklæringen som utgis av produsenten, i en annen del av denne veiledningen.

På grunn av forskjeller i forskjellige nasjonale PSTN-nettverk kan det ikke garanteres at produktet vil fungere som det skal ved alle PSTN-terminalpunkter. Nettverkskompatibilitet er avhengig av at riktig innstilling er valgt av kunden under klargjøring for tilkobling til PSTN. Følg instruksjonene i brukerveiledningen.

Hvis du opplever problemer med nettverkskompatibilitet, kan du ta kontakt med leverandøren av utstyret eller HPs kundestøtte i det aktuelle landet/området.

Tilkobling til et PSTN-termineringspunkt kan være underlagt tilleggskrav som er angitt av den som drifter PSTN.


Spesielle bestemmelser

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Spesielle bestemmelser

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the toner cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Spesielle bestemmelser

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Spesielle bestemmelser

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

FORSIKTIG:Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0B.

This product meets the applicable Industry Canada technical specifications. / Le présent matériel est conforme aux specifications techniques applicables d’Industrie Canada.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). / L’indice d’équivalence de la sonnerie (IES) sert à indiquer le nombre maximal de terminaux qui peuvent être raccordés à une interface téléphonique. La terminaison d’une interface peut consister en une combinaison quelconque de dispositifs, à la seule condition que la somme d’indices d’équivalence de la sonnerie de tous les dispositifs n’excède pas cinq.

The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Spesielle bestemmelser

Vietnam Telecom-merking for godkjente produkter av ICTQC-typen

http://www.hp.com http://www.compaq.com


Spesielle bestemmelser

Japan Telecom-merke

Japan Telecom-merke

A08-0138004


Spesielle bestemmelser

Tilleggserklæringer for trådløse produkter

Dette avsnittet inneholder informasjon om følgende emner:

  • FCC-samsvarserklæring – USA
  • Erklæring for Australia
  • ANATEL-erklæring for Brasil
  • Erklæringer for Canada
  • Produkter med 5 GHz-drift for Industry of Canada
  • Eksponering for radiofrekvent stråling (Canada)
  • Forskriftsmerknad for EU
  • Merknad for bruk i Japan
  • Merknad for bruk i Russland
  • Erklæring for Mexico
  • Erklæring for Taiwan
  • Erklæring for Korea
  • Vietnam Telecom-merking for godkjente produkter av ICTQC-typen


Spesielle bestemmelser

FCC-samsvarserklæring – USA

Exposure to radio frequency radiation

FORSIKTIG:The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

FORSIKTIG:Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by HP may invalidate its authorized use.


Spesielle bestemmelser

Erklæring for Australia

This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Spesielle bestemmelser

ANATEL-erklæring for Brasil

Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Spesielle bestemmelser

Erklæringer for Canada

For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Spesielle bestemmelser

Produkter med 5 GHz-drift for Industry of Canada

FORSIKTIG:Ved bruk av IEEE 802.11a trådløst LAN kan dette produktet bare brukes innendørs på grunn av driften til produktet under frekvensområdet på 5,15 til 5,25 GHz. Industry Canada krever at dette produktet brukes innendørs for frekvensområdet på 5,15 GHz til 5,25 GHz for å redusere sannsynligheten for skadelig interferens med mobilsatellittsystemer på samme kanal. Høyeffektsradar tilordnes som primærbrukeren av frekvensbåndene på 5,25 til 5,35 GHz og 5,65 til 5,85 GHz. Disse radarstasjonene kan forårsake interferens med og/eller skade på denne enheten.


Spesielle bestemmelser

Eksponering for radiofrekvent stråling (Canada)

ADVARSEL:Eksponering for radiofrekvent stråling. Den radiofrekvente strålingen fra denne enheten er under Industry Canadas eksponeringsgrenser for radiofrekvens. Enheten skal likevel brukes slik at muligheten for menneskelig kontakt under vanlig drift minimeres.

For å unngå muligheten for at Industry Canadas eksponeringsgrenser for radiofrekvens overstiges, bør ikke mennesker oppholde seg nærmere enn 20 cm fra antennene.


Spesielle bestemmelser

Forskriftsmerknad for EU

Telekommunikasjonsfunksjonaliteten til dette produktet kan brukes i følgende land/regioner i EU og EFTA:

Belgia, Bulgaria, Danmark, Estland, Finland, Frankrike, Hellas, Irland, Island, Italia, Kypros, Latvia, Liechtenstein, Litauen, Luxembourg, Malta, Nederland, Norge, Polen, Portugal, Romania, Slovakia, Slovenia, Spania, Storbritannia, Sveits, Sverige, Tsjekkia, Tyskland, Ungarn og Østerrike.


Spesielle bestemmelser

Merknad for bruk i Japan

Trådløserklæring for Japan

http://www.hp.com http://www.compaq.com


Spesielle bestemmelser

Merknad for bruk i Russland

Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Spesielle bestemmelser

Erklæring for Mexico

Aviso para los usuarios de México

“La operación de este equipo está sujeta a las siguientes dos condiciones: (1) es posible que este equipo o dispositivo no cause interferencia perjudicial y (2) este equipo o dispositivo debe aceptar cualquier interferencia, incluyendo la que pueda causar su operación no deseada."

Para saber el modelo de la tarjeta inalámbrica utilizada, revise la etiqueta regulatoria de la impresora.


Spesielle bestemmelser

Erklæring for Taiwan

Trådløserklæring for Taiwan

http://www.hp.com http://www.compaq.com


Spesielle bestemmelser

Erklæring for Korea

Trådløserklæring for Taiwan

http://www.hp.com http://www.compaq.com


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Følgende emner beskriver hvordan du kan navigere i denne brukerhåndboken.

  • Bruke F6 til å bytte mellom navigasjonsruten og emneruten
  • Hurtigtaster for visningsprogrammet for hjelpen
  • Hurtigtaster for Innhold-kategorien
  • Hurtigtaster for Stilkkordregister-kategorien
  • Hurtigtaster for Søk-kategorien
  • Hurtigtaster for Favoritter-kategorien

MERK:

  • •

    Det finnes også hurtigtaster til menykommandoer.

  • •

    Hurtigtaster fungerer i sekundærvinduer og popup-vinduer.

  • •

    Hver gang du bruker en hurtigtast i navigasjonsruten, flytter du fokus fra emneruten. Hvis du vil gå tilbake til emneruten, trykker du på F6.

  • •

    Det settes et merke i avmerkingsboksen Bare lignende ord i Søk-kategorien hvis du brukte den i det forrige søket.


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Bruke F6 til å bytte mellom navigasjonsruten og emneruten

Du bytter hurtig mellom navigasjonsruten og emneruten ved å trykke på F6 på tastaturet.


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for visningsprogrammet for hjelpen

Slik lukker du visningsprogrammet for hjelpen. | ALT+F4
Slik bytter du mellom visningsprogrammet for hjelpen og andre åpne vinduer. | ALT+TAB
Slik viser du Alternativer-menyen. | ALT+A
Slik endrer du innstillingene for Microsoft Internet Explorer. Dialogboksen Alternativer for Internett inneholder innstillinger for tilgjengelighet. Hvis du vil endre disse innstillingene, klikker du på Generelt-kategorien og klikker deretter på Tilgjengelighet. | ALT+A, og trykk deretter på V
Slik skjuler eller viser du navigasjonsruten. | ALT+A, og trykk deretter på R
Slik skriver du ut et emne. | ALT+A, og trykk deretter på S. Du kan også høyreklikke i emnet og klikke Skriv ut.
Slik går du tilbake til forrige emne. | ALT+PIL VENSTRE eller ALT+A, og trykk deretter på T
Slik blar du fremover til neste emne (forutsatt at du nettopp har vist det). | ALT+PIL HøYRE eller ALT+A, og trykk deretter på F
Slik slår du av eller på søkeutheving. | ALT+A, og trykk deretter på K
Slik oppdaterer du emnet som vises i emneruten (dette er nyttig hvis du har koblet til en Web-side). | F5 eller ALT+A, og trykk deretter på D
Slik går du tilbake til startsiden (forfattere av hjelpen kan angi en startside for hjelpsystemet). | ALT+A, og trykk deretter på A
Slik hindrer du visningsprogrammet i å åpne en side (dette er også nyttig hvis du kobler til Weben og vil hindre nedlastingen av en side). | ALT+A, og trykk deretter på O
Slik hopper du til et emne eller en Web-side som er forhåndsbestemt. Forfatteren som bygger den kompilerte hjelpefilen (*.chm), kan legge til to koblinger til viktige emner eller Web-sider på Alternativer-menyen. Når du velger en Hopp-kommando, går du til et slikt emne eller en slik Web-side. | ALT+A, og trykk deretter på 1 eller 2
Slik bytter du mellom navigasjonsruten og emneruten. | F6
Slik blar du gjennom et emne. | PGUP og PIL NED eller PGUP og PGDN
Slik blar du gjennom alle koblingene i et emne eller gjennom alle alternativene i en kategori i navigasjonsruten. | KATEGORI


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Innhold-kategorien

Slik viser du Innhold-kategorien. | ALT+N
Slik åpner og lukker du en bok eller en mappe. | PLUSS (+) og MINUS (-) eller PIL VENSTRE og PIL HøYRE
Slik velger du et emne. | PIL OPP og PIL NED
Slik viser du det merkede emnet. | ENTER


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Stilkkordregister-kategorien

Slik viser du Stikkordregister-kategorien. | ALT+O
Slik skriver du inn et søkeord. | ALT+K, og skriv deretter inn ordet
Slik velger du et nøkkelord i listen. | PIL OPP og PIL NED
Slik viser du det tilknyttede emnet. | ALT+I


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Søk-kategorien

Slik viser du Søk-kategorien. | ALT+S
Slik skriver du inn et søkeord. | ALT+K, og skriv deretter inn ordet
Slik starter du et søk | ALT+E
Slik velger du et emne i listen over resultater. | ALT+H, og deretter PIL OPP og PIL NED
Slik viser du det merkede emnet. | ALT+L
Følgende alternativer er bare tilgjengelige hvis fulltekstsøk er aktivert.
Slik søker du etter et nøkkelord i resultatlisten for et tidligere søk. | ALT+U
Slik søker du etter ord som ligner på nøkkelordet. Hvis du for eksempel vil finne ord som "kjøring" og "kjører" for nøkkelordet "kjør". | ALT+M
Slik søker du bare gjennom emneoverskrifter. | ALT+R


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Favoritter-kategorien

Slik viser du Favoritter-kategorien. | ALT+T
Slik legger du emnet som for øyeblikket vises, til i Favoritter-listen. | ALT+L
Slik velger du et emne i Favoritter-listen. | ALT+E, og deretter PIL OPP og PIL NED
Slik viser du det merkede emnet. | ALT+I
Slik fjerner du det merkede emnet fra listen. | ALT+J


Bruke visningsprogrammet for HTML-hjelp

Disse emnene beskriver hvordan du navigerer i og bruker denne håndboken. Du finner mer informasjon hvis du klikker på ett av disse emnene:

  • Få mer ut av hjelpen
  • Slik finner du et emne i hjelpen:
  • Slik lager du en liste over favorittemner i hjelpen:
  • Slik kopierer du et emne i hjelpen:
  • Slik skriver du ut det gjeldende emnet i hjelpen:
  • Slik finner du emner med knappene på verktøylinjen:
  • Bruke kommandoene i hurtigmenyer


Bruke visningsprogrammet for HTML-hjelp

Få mer ut av hjelpen

Her finner du tips om hvordan du finner mer informasjon når du bruker visningsprogrammet for HTML-hjelp:

  • •

    Du kan følge en kobling til et annet emne, en Web-side, en liste over andre emner eller et program ved å klikke på ett av de fargede, understrekede ordene.

  • •

    Du kan vise emner som inneholder beslektet informasjon ved å klikke på koblingen Beslektede emner, som ofte vises helt til slutt i et emne, og deretter klikke på tittelen til emnet du vil vite mer om.

  • •

    Hvis du vil finne ut om et ord eller en frase som inngår i et emne, finnes i stikkordregisteret, kan du merke ordet og trykke på F1.

  • •

    Hvis du viser innhold fra Web i emnevinduet, kan du klikke på Stopp eller Oppdater på verktøylinjen for å avbryte nedlastingen av en Web-side eller oppdatere den.

  • •

    Hvis du bruker et emne i hjelpen ofte, kan du legge dette emnet til i listen med favoritter.

  • •

    Du kan høyreklikke på kategorien Innhold eller i emnevinduet for å vise kommandoene i hurtigmenyen.


Bruke visningsprogrammet for HTML-hjelp

Slik finner du et emne i hjelpen:

Klikk på én av disse kategoriene i navigasjonsvinduet:

  • •

    Klikk på kategorien Innhold for å bla gjennom innholdsfortegnelsen. Innholdsfortegnelsen er en utvidbar liste med viktige emner.

  • •

    Du kan vise en liste over oppføringer i stikkordregisteret ved å klikke på kategorien Stikkordregister og deretter skrive inn et ord eller bla gjennom listen. Et bestemt emne vil ofte vises under mer enn én oppføring.

  • •

    Du kan søke etter alle forekomster av et ord eller en frase i en hjelpefil ved å klikke på kategorien Søk og skrive inn ordet du vil søke etter.

MERK: Klikk på den aktuelle oppføringen i innholdsfortegnelsen, stikkordregisteret eller i søkeresultatene for å vise det tilsvarende emnet.


Bruke visningsprogrammet for HTML-hjelp

Slik lager du en liste over favorittemner i hjelpen:

  • 1.

    Gå til hjelpeemnet du vil gjøre til et favorittemne.

  • 2.

    Klikk på kategorien Favoritter og deretter på Legg til.

MERK:

  • •

    Du kan gå til et favorittemne ved å klikke på kategorien Favoritter, merke emnet og deretter klikke på Vis.

  • •

    Hvis du vil gi et emne nytt navn, merker du emnet og skriver inn det nye navnet i boksen Gjeldende emne.

  • •

    Hvis du vil fjerne et emne fra listen over favoritter, merker du emnet og klikker på Fjern.


Bruke visningsprogrammet for HTML-hjelp

Slik kopierer du et emne i hjelpen:

  • 1.

    Høyreklikk på emnet du vil kopiere i emnevinduet, og klikk deretter på Merk alle.

  • 2.

    Høyreklikk en gang til, og klikk deretter på Kopier. Nå kopieres emnet til utklippstavlen.

  • 3.

    Åpne dokumentet du vil kopiere emnet til.

  • 4.

    Plasser markøren der du vil at informasjonen skal vises.

  • 5.

    Gå til Rediger-menyen og klikk på Lim inn.

MERK: Hvis du bare vil kopiere deler av et emne, merker du teksten du vil kopiere før du høyreklikker og velger Kopier.


Bruke visningsprogrammet for HTML-hjelp

Slik skriver du ut det gjeldende emnet i hjelpen:

Høyreklikk på et emne og klikk deretter på Skriv ut.

MERK: Hvis du skriver ut fra kategorienInnhold (ved å høyreklikke på en oppføring og deretter på Skriv ut), vises alternativer som lar deg velge om du vil skrive ut bare det gjeldende emnet eller både det gjeldende emnet og alle delemnene.


Bruke visningsprogrammet for HTML-hjelp

Slik finner du emner med knappene på verktøylinjen:

Verktøylinjen i visningsprogrammet for hjelp har fem navigasjonsknapper. Du kan klikke på disse for å finne emner i hjelp:

  • •

    Tilbake går tilbake til emnet du viste sist.

  • •

    Frem viser det neste emnet i en serie av emner du allerede har vist.

  • •

    Neste viser det neste emnet i innholdsfortegnelsen.

  • •

    Forrige viser det forrige emnet i innholdsfortegnelsen.

  • •

    Hjem viser emnet på hjemmesiden for hjelpefilen du ser på.

  • •

    Oppdater oppdaterer Web-innhold som i øyeblikket vises i emnevinduet.

  • •

    Stopp stopper nedlastingen av filinformasjon. Klikk på denne knappen for å stoppe nedlastingen av en Web-side.

MERK: Verktøylinjen i visningsprogrammet for hjelp vil ikke alltid vise alle disse navigasjonsknappene.


Bruke visningsprogrammet for HTML-hjelp

Bruke kommandoene i hurtigmenyer

Hurtigmenyen inneholder flere kommandoer som du kan bruke til å vise og tilpasse informasjon.

Kommando | Beskrivelse
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Åpne alle. | Åpner alle bøkene eller mappene i innholdsfortegnelsen. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Lukk alle. | Lukker alle bøkene eller mappene. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk og klikk deretter på Skriv ut. | Skriver ut emnet.

MERK: Du kan også utføre disse kommandoene ved hjelp av tastaturet. Du kan trykke på SKIFT + F10 for å vise hurtigmenyen og deretter trykke på den aktuelle snarveistasten. Du kan også aktivere musetaster. Bruk en musetastkombinasjon til å vise hurtigmenyen, og trykk deretter på den aktuelle snarveistasten.