الطابعات HP LaserJet Pro MFP M125، وM126، و M127، وM128

دليل المستخدم


الطابعات HP LaserJet Pro MFP M125، وM126، و M127، وM128

العلامات التجارية ومعلومات حقوق النشر

الترخيص وحقوق النشر

© Copyright 2015 HP Development Company, L.P.

يحظر تمامًا نسخ هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

وتخضع المعلومات الواردة هنا للتغيير بدون إشعار.

تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. تخلي شركة HP مسئوليتها عن أي أخطاء فنية أو تحريرية أو أي أخطاء ناتجة عن سهو وردت في هذا المستند.

Edition 1, 11/2015

اعتمادات العلامة التجارية

Adobe® وAcrobat® وPostScript® هي علامات تجارية خاصة بشركة Adobe Systems Incorporated.

تُعد Apple وشعارها علامات تجارية لشركة Apple Computer, Inc.، المسجلة في الولايات المتحدة ودول/مناطق أخرى. كما يُعد iPod علامة تجارية لشركة Apple Computer, Inc. يُستخدم iPod في النسخ القانوني أو المرخص له فقط. لا تسرق الموسيقى.

تُعد Bluetooth علامة تجارية مملوكة للشركة المالكة الخاصة بها وتستخدمها شركة HP بموجب ترخيص.

Microsoft®، Windows®، Windows® XP، Windows Vista® هي علامات مسجّلة في الولايات المتحدة لشركة Microsoft Corporation.


مقدمة المنتج

  • مقارنة المنتجات
  • عرض المنتج
  • نظرة عامة على لوحة التحكم

انتقل إلى www.hp.com/support/ljMFPM125series، أو www.hp.com/support/ljMFPM126series، أو www.hp.com/support/ljMFPM127series، أو www.hp.com/support/ljMFPM128series للحصول على كافة تعليمات HP الخاصة بالمنتج الذي تستخدمه:

  • •

    حل المشاكل.

  • •

    تنزيل تحديثات البرامج.

  • •

    الانضمام إلى منتديات الدعم.

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية.

يمكنك أيضًا الانتقال إلى www.hp.com/support للحصول على الدعم حول العالم وعلى منتجات HP الأخرى.


مقدمة المنتج

مقارنة المنتجات

 |  | M125a، وM125r، وM125ra، وM126a | M125nw، وM125rnw، وM126nw | M127fn وM127fs وM128fn | M127fp، وM128fp | M127fw، وM128fw
معالجة الورق | درج الإدخال (سعة ١٥٠ ورقة) |  |  |  |  |
 | حاوية إخراج قياسية (سعة ١٠٠ ورقة) |  |  |  |  |
 | أداة امتداد الورق القصير |  |  |  |  |
أنظمة التشغيل المدعومة | Windows XP‏، ٣٢ بت |  |  |  |  |
 | Windows Vista‏، ٣٢ بت و ٦٤ بت |  |  |  |  |
 | Windows 7، ٣٢ بت و٦٤ بت |  |  |  |  |
 | Windows 8، ٣٢ بت و٦٤ بت |  |  |  |  |
 | Windows 2003 Server (٣٢ بت و٦٤ بت)، برامج تشغيل الطباعة والمسح الضوئي فقط |  |  |  |  |
 | Windows 2008 Server (٣٢ بت و٦٤ بت)، برامج تشغيل الطباعة والمسح الضوئي فقط |  |  |  |  |
 | Windows 2012 Server، برامج تشغيل الطباعة والمسح الضوئي فقط |  |  |  |  |
 | الإصدار Mac OS X v10.6.8 أو إصدار أحدث |  |  |  |  |
برامج تشغيل الطابعة المعتمدة برنامج تشغيل الطباعة HP PCLmS مضمّن في القرص المضغوط المرفق مع صندوق الطابعة وهو برنامج تشغيل الطباعة الافتراضي. |  |  |  |  |  |
إمكانية التوصيل | USB 2.0 عالي السرعة |  |  |  |  |
 | اتصال الشبكة المحلية Ethernet ١٠/١٠٠/١٠٠٠ |  |  |  |  |
 | اتصال الشبكة اللاسلكية |  |  |  |  |
الذاكرة | ذاكرة وصول عشوائي سعة ١٢٨ ميجابايت |  |  |  |  |
شاشة العرض الخاصة بلوحة التحكم | شاشة LCD من سطرين |  |  |  |  |
 | شاشة لمس رسومية ملونة |  |  |  |  |
 | LED من رقمين |  |  |  |  |
طباعة | طباعة ٢٠ صفحة في الدقيقة على ورق بحجم A4 و٢١ صفحة في الدقيقة على ورق بحجم Letter |  |  |  |  |
نسخ | ماسح ضوئي بسطح زجاجي يدعم ورق بحجم يصل إلى A4 أو بالحجم Letter |  |  |  |  |
 | وحدة التغذية بالمستندات |  |  |  |  |
 | دقة النسخة ٣٠٠ نقطة لكل بوصة (dpi). |  |  |  |  |
Scan‏ (مسح ضوئي) | تصل دقة المسح الضوئي حتى ١٢٠٠ نقطة في البوصة |  |  |  |  |
 | مسح ضوئي بالألوان |  |  |  |  |
الفاكس | V.34 مع منفذي فاكس RJ-11 |  |  |  |  |
 | سماعة الهاتف |  |  |  |  |


مقدمة المنتج

عرض المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • منظر أمامي للمنتج
  • المنظر الخلفي للمنتج


مقدمة المنتج

منظر أمامي للمنتج

منظر أمامي للمنتج

١ | حاوية الإخراج
٢ | Scanner‏ (الماسح الضوئي)
٣ | زر التشغيل/إيقاف التشغيل
٤ | لوحة التحكم (تميل نحو الأعلى لسهولة رؤية معروضاتها والكتابة عليها وهي تختلف حسب الطراز)
٥ | درج الإدخال
٦ | وحدة التغذية بالمستندات
٧ | أداة امتداد الورق القصير


مقدمة المنتج

المنظر الخلفي للمنتج

منظر خلفي للمنتج

۱ | فتحة خاصة بقفل الأمان من نوع كبل
۲ | USB 2.0 عالي السرعة
۳ | منفذ Ethernet‏
٤ | توصيل التيار
۵ | منفذ "إدخال خط" الفاكس لتوصيل خط هاتف الفاكس بالمنتج
٦ | منفذ "إخراج خط" الهاتف لتوصيل هاتف فرعي أو مجيب آلي أو جهاز آخر


مقدمة المنتج

نظرة عامة على لوحة التحكم

  • M125a وM125r وM125ra وM126a
  • M125nw، وM125rnw، وM126nw
  • M127fn، وM127fs، وM128fn، وM127fp، وM128fp
  • M127fw و M128fw
  • الشاشة الرئيسية على لوحة التحكم (شاشة اللمس فقط)


مقدمة المنتج

M125a وM125r وM125ra وM126a

تخطيط لوحة التحكم

۱

شاشة عرض LED

تعرض عدد النسخ، ومستوى اللون الداكن للنسخ، بالإضافة إلى نسبة تصغير حجم الصورة أو تكبيرها. كما تُظهر رموز الخطأ التي تنبّهك من المشاكل التي تطلّب انتباهاً.

۲

سهما لأعلى ولأسفل

لزيادة أو تخفيض عدد النسخ، أو مستوى دكنة النسخ أو نسبة تصغير حجم الصورة أو تكبيرها.

  • •

    عدد النسخ: اضغط على الأزرار لأقل من ثانية للزيادة أو التخفيض بمقدار درجة واحدة. اضغط على الأزرار لثانية واحدة أو لمدة أطول للزيادة أو التخفيض بمقدار ١٠ درجات.

  • •

    مستوى اللون الداكن للنسخ: اضغط على الأزرار لأقل من ثانية للزيادة أو التخفيض بمقدار درجة واحدة. اضغط على الأزرار لثانية واحدة أو لمدة أطول للزيادة أو التخفيض إلى أقصى قيمة أو أدناها.

  • •

    نسبة تصغير حجم الصورة أو تكبيرها: اضغط على الأزرار لأقل من ثانية للزيادة أو التخفيض بدرجات بنسبة ١٠ %. اضغط على الأزرار لثانية واحدة أو لمدة أطول للزيادة أو التخفيض بدرجات بنسبة ١٠٠%.

۳

ضوء Reduce/Enlarge (تصغير/تكبير) للنسخ

يشير إلى أنّ ميزة تصغير حجم النسخ أو تكبيرها منشّطة.

٤

ضوء Darker/Lighter (أفتح/أغمق) للنسخ

يشير إلى أنّ ميزة دُكنة النسخ نشطة.

۵

ضوء Number Of Copies (عدد النسخ)

يشير إلى أنّ ميزة عدد النسخ منشطة.

٦

زر Setup (الإعداد)

مرّر ما بين إعدادات النسخ لعرض عدد النسخ، والدُكنة، وحجم النسخ لكل مهمة. الخيار الافتراضي هو عدد النسخ. لتغيير الإعدادات الافتراضية لكل المهام، مرر إلى الإعدادات ثمّ اضغط باستمرار على الزر لمدة 3 ثوانٍ. عندما يومض الضوء، قم بضبط الإعداد. اضغط على هذا الزر مجدداً لحفظ الإعداد.

۷

زر بدء النسخ

يبدأ بتنفيذ مهمة نسخ.

۸

زر إلغاء الأمر

يلغي المهمة الحالية، أو يمسح آخر إعداد تم إنشاؤه. عندما يكون المنتج في وضع "جاهز"، اضغط على هذا الزر لإعادة تعيين إعدادات النسخ إلى القيم الافتراضية.

۹

ضوء Toner-level status (حالة مستوى الحبر)

يشير إلى انخفاض مستوى الحبر في خرطوشة الطباعة.

۱۰

مصباح الانتباه

يشير إلى وجود مشكلة مع المنتج.

۱۱

مصباح الجاهزية

يشير إلى أنّ المنتج جاهز أو أنّه يعالج مهمّة.


مقدمة المنتج

M125nw، وM125rnw، وM126nw

تخطيط لوحة التحكم

١ | زر اللاسلكية | تمكين/تعطيل الاتصال اللاسلكي
٢ | زر الإعداد | فتح القائمة Setup (إعداد)
٣ | زر السهم المتجه إلى اليسار | تحريك المؤشر إلى اليسار أو التمرير عبر خيارات القوائم
٤ | زر OK (موافق) | تأكيد إعداد أو إجراء للمتابعة.
٥ | زر السهم المتجه إلى اليمين | تحريك المؤشر إلى اليمين أو التمرير عبر خيارات القوائم
٦ | زر التشغيل/إيقاف التشغيل | تشغيل المنتج أو إيقاف تشغيله
٧ | زر إلغاء الأمر | مسح الإعدادات، أو إلغاء المهمة الحالية، أو الخروج من الشاشة الحالية
٨ | زر إعدادات النسخ | فتح قائمة Copy Settings (إعدادات النسخ).
٩ | زر فاتح/داكن | ضبط إعداد التعتيم لمهمة النسخ الحالية.
١٠ | زر ‏عدد النُسخ | تحديد عدد النُسخ
١١ | زر السابق | عودة إلى الشاشة السابقة
١٢ | زر بدء النسخ | بدء تنفيذ مهمة نسخ
١٣ | الزر ePrint | فتح القائمة Web Services (خدمات ويب)


مقدمة المنتج

M127fn، وM127fs، وM128fn، وM127fp، وM128fp

تخطيط لوحة التحكم

١ | زر بدء الفاكس | بدء تنفيذ مهمة فاكس
٢ | زر الإعداد | فتح القائمة Setup (إعداد)
٣ | زر السهم المتجه إلى اليسار | تحريك المؤشر إلى اليسار أو التمرير عبر خيارات القوائم
٤ | زر OK (موافق) | تأكيد إعداد أو إجراء للمتابعة.
٥ | زر السهم المتجه إلى اليمين | تحريك المؤشر إلى اليمين أو التمرير عبر خيارات القوائم
٦ | زر التشغيل/إيقاف التشغيل | تشغيل المنتج أو إيقاف تشغيله
٧ | زر إلغاء الأمر | مسح الإعدادات، أو إلغاء المهمة الحالية، أو الخروج من الشاشة الحالية
٨ | زر إعدادات النسخ | فتح قائمة Copy Settings (إعدادات النسخ).
٩ | زر فاتح/داكن | ضبط إعداد التعتيم لمهمة النسخ الحالية.
١٠ | زر ‏عدد النُسخ | تحديد عدد النُسخ
١١ | زر السابق | عودة إلى الشاشة السابقة
١٢ | زر بدء النسخ | بدء تنفيذ مهمة نسخ
١٣ | الزر ePrint | فتح القائمة Web Services (خدمات ويب)
١٤ | لوحة المفاتيح الرقمية | استخدم لوحة المفاتيح الرقمية لإدخال أرقام الفاكس أو تحديد خيارات القوائم
>١٥ | زر إعادة طلب الفاكس | استدعاء رقم الفاكس الذي تم استخدامه في مهمة الفاكس السابقة


مقدمة المنتج

M127fw و M128fw

تخطيط لوحة التحكم

١ | وحدة عرض بشاشة لمس | توفير إمكانية الوصول إلى ميزات المنتج، وإظهار الحالة الراهنة للمنتج
٢ | زر التعليمات وضوؤه | توفير إمكانية الوصول إلى نظام تعليمات لوحة التحكم
٣ | زر التشغيل/إيقاف التشغيل | تشغيل المنتج أو إيقاف تشغيله
٤ | زر السهم المتجه إلى اليمين | تحريك المؤشر إلى اليمين أو نقل صورة شاشة العرض إلى الشاشة التالية ملاحظة:يضيء هذا الزر فقط عندما يمكن للشاشة الحالية استخدام هذه الميزة.
٥ | زر إلغاء الأمر | مسح الإعدادات، أو إلغاء المهمة الحالية، أو الخروج من الشاشة الحالية ملاحظة:يضيء هذا الزر فقط عندما يمكن للشاشة الحالية استخدام هذه الميزة.
٦ | زر السابق وضوؤه | عودة إلى الشاشة السابقة ملاحظة:يضيء هذا الزر فقط عندما يمكن للشاشة الحالية استخدام هذه الميزة.
٧ | زر السهم المتجه إلى اليسار | تحريك المؤشر إلى اليسار أو نقل صورة شاشة العرض إلى الشاشة السابقة ملاحظة:يضيء هذا الزر فقط عندما يمكن للشاشة الحالية استخدام هذه الميزة.
٨ | زر الشاشة الرئيسية وضوؤه | توفير إمكانية الوصول إلى الشاشة الرئيسية
٩ | ضوء اللاسلكي | الإشارة إلى أن الشبكة اللاسلكية ممكّنة. يومض الضوء أثناء قيام المنتج بإنشاء اتصالاً بالشبكة اللاسلكية.


مقدمة المنتج

الشاشة الرئيسية على لوحة التحكم (شاشة اللمس فقط)

توفر الشاشة الرئيسية وصولاً إلى ميزات المنتج، وتشير إلى حالة المنتج.

ملاحظة:قد تختلف الميزات على الشاشة الرئيسية، وهذا يتوقف على تكوين المنتج. قد يتم عكس التخطيط لبعض اللغات.

تخطيط لوحة التحكم

١ | زر خدمات ويب من HP‏ | يوفر وصولاً سريعًا إلى ميزات HP Web Services (خدمات ويب من HP‏)، بما في ذلك HP ePrint
٢ | زر الإعداد | فتح القائمة Setup (إعداد)
٣ | زر اللاسلكية | توفير إمكانية الوصول إلى قائمة Wireless (اللاسلكية) ومعلومات الحالة اللاسلكية ملاحظة:عندما تكون متصلاً بشبكة لاسلكية، يتغيّر هذا الرمز إلى مجموعة من أشرطة قوة الإشارة.
٤ | زر الشبكة | توفير إمكانية الوصول إلى إعدادات الشبكة ومعلوماتها. ملاحظة:يتم عرض هذا الزر فقط عندما يكون المنتج متصلاً بشبكة.
٥ | زر المعلومات | توفير معلومات حول حالة المنتج
٦ | زر المستلزمات | توفير معلومات حول حالة المستلزمات
٧ | زر Apps (التطبيقات)‏ | توفير الوصول إلى قائمة Apps (التطبيقات) للطباعة مباشرة من تطبيقات ويب محددة
٨ | حالة المنتج | توفير معلومات حول الحالة العامة للجهاز
٩ | الزر Fax (فاكس) | توفير وصول إلى ميزة الفاكس
١٠ | الزر Copy (نسخ) | توفير إمكانية الوصول إلى ميزة النسخ


أدراج الورق

  • أحجام وأنواع الورق المعتمدة
  • تحميل درج الإدخال

انتقل إلى www.hp.com/support/ljMFPM125series، أو www.hp.com/support/ljMFPM126series، أو www.hp.com/support/ljMFPM127series، أو www.hp.com/support/ljMFPM128series للحصول على كافة تعليمات HP الخاصة بالمنتج الذي تستخدمه:

  • •

    حل المشاكل.

  • •

    تنزيل تحديثات البرامج.

  • •

    الانضمام إلى منتديات الدعم.

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية.

يمكنك أيضًا الانتقال إلى www.hp.com/support للحصول على الدعم حول العالم وعلى منتجات HP الأخرى.


أدراج الورق

أحجام وأنواع الورق المعتمدة

  • أحجام الورق المعتمدة
  • أنواع الورق المعتمدة


أدراج الورق

أحجام الورق المعتمدة

ملاحظة:للحصول على أفضل النتائج، حدد حجم ونوع الورق الصحيحين في برنامج تشغيل الطباعة قبل الطباعة.

الحجم | الأبعاد
Letter | ٢١٦ × ٢٧٩ مم
Legal | ٢١٦ × ٣٥٦ مم
A4 | ٢١٠ × ٢٩٧ مم
A5 | ١٤٨ × ٢١٠ مم
حجم A6 | ١٠٥ × ١٤٨ مم
B5‏ (JIS) | ١٨٢ × ٢٥٧ مم
حجم Executive | ١٨٤ × ٢٦٧ مم
Postcard‏ (JIS) | ١٠٠ ‏x ١٤٨ مم
بطاقة بريد مزدوجة (JIS) | ٢٠٠ × ١٤٨ مم
16K | ١٨٤ × ٢٦٠ مم
16K | ١٩٥‏ x ٢٧٠ مم
16K | ١۹۷ × ۲۷٣ مم
٨.٥ x ١٣ | ٢١٦ × ٣٣٠ مم
ظرف #10 | ١٠٥ × ٢٤١ مم
ظرف Monarch | ٩٨ × ١٩١ مم
ظرف B5 | ١٧٦ × ٢٥٠ مم
ظرف C5 | ١٦٢ × ٢٢٩ مم
ظرف DL | ١١٠ × ٢٢٠ مم
Custom (مخصص) | ٧٦ × ١٢٧ مم إلى ٢١٦ × ٣٥٦ مم


أدراج الورق

أنواع الورق المعتمدة

ملاحظة:للحصول على أفضل النتائج، حدد حجم ونوع الورق الصحيحين في برنامج تشغيل الطباعة قبل الطباعة.

  • •

    عادي

  • •

    HP EcoSMART Lite

  • •

    خفيف ٦٠-٧٤غ

  • •

    متوسط الوزن ٩٦-١١٠غ

  • •

    ثقيل ١١١–١٣٠غ

  • •

    ثقيل جدًا ١٣١–١٧٥غ

  • •

    ورق شفاف ليزر لون واحد

  • •

    الملصقات

  • •

    ورق ذو رأسية

  • •

    مطبوع مسبقًا

  • •

    مثقوب مسبقًا

  • •

    ورق ملون

  • •

    خشن

  • •

    ورق مقوى

  • •

    معاد تدويره

  • •

    مغلف

  • •

    ورق رقيق


أدراج الورق

تحميل درج الإدخال

ملاحظة:عند إضافة ورق جديد، تأكد من إزالة كل الورق من درج الإدخال وتسوية الرزمة. لا تقم بتهوية الورق. يؤدي هذا الأمر إلى تقليل نسبة انحشار الورق وذلك بمنع تغذية العديد من الأوراق عبر المنتج دفعة واحدة.

  1. ١.

    قم بتحميل الورق بحيث يكون وجه الطباعة نحو الأعلى والجانب العلوي من الورق نحو الأمام في درج الإدخال.

    يختلف توجيه الورق في الدرج بحسب نوع مهمة الطباعة. للحصول على مزيد من المعلومات، راجع اتجاه الورق في درج الإدخال.

    تحميل الورق في الدرج

  2. ٢.

    قم بضبط موجهات الورق إلى أن تصبح ملتصقة تمامًا بحواف الورق.

اتجاه الورق في درج الإدخال
نوع الورق | وضع الطباعة على الوجهين | كيف تحمّل الورق
مطبوع مسبقًا أو ورق ذو رأسية | الطباعة على وجه واحد أو على وجهين | الوجه للأعلى تحميل الحافة العليا أولاً في المنتج
مثقوب مسبقًا | الطباعة على وجه واحد أو على وجهين | الوجه للأعلى مراعاة وضع الثقوب ناحية الجانب الأيسر للمنتج
أظرف | طباعة على وجه واحد | الوجه للأعلى الحافة العليا باتجاه الجانب الأيمن من الدرج، يدخل طرف الطابع البريدي في المنتج أخيرًا

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ضبط الدرج لأحجام الورق الصغيرة


أدراج الورق

ضبط الدرج لأحجام الورق الصغيرة

للطباعة على ورق أصغر من ١٨٥ مم (٧٫٣ بوصة)، استخدم أداة امتداد الورق القصير لتعديل درج الإدخال.

  1. ١.

    انزع أداة امتداد الورق القصير من فتحة التخزين الموجودة على الجانب الأيمن من ناحية الإدخال.

    نزع أداة امتداد الورق القصير

  2. ٢.

    ركّب الأداة على دليل طول الورق في درج الإدخال.

    تركيب أداة الامتداد في الدرج

  3. ٣.

    قم بتحميل الورق في الدرج، ثم اضبط دلائل الورق بحيث تلامس الورق.

    تحميل الورق في الدرج

  4. ٤.

    ادفع الورق داخل المنتج إلى أن يتوقف، ثم ادفع دليل طول الورق إلى الداخل بحيث تسند الأداة الورق.

    دفع أداة الامتداد

  5. ٥.

    عند الانتهاء من الطباعة على الورق القصير انزع أداة امتداد الورق القصير من درج الإدخال، ثم ضعها في فتحة التخزين.

    إدخال أداة امتداد الورق القصير


طباعة

  • مهام الطباعة (Windows)
  • مهام الطباعة (Mac OS X)
  • الطباعة المستندة إلى ويب
  • إعداد ميزة Wireless Direct Printing من HP

انتقل إلى www.hp.com/support/ljMFPM125series، أو www.hp.com/support/ljMFPM126series، أو www.hp.com/support/ljMFPM127series، أو www.hp.com/support/ljMFPM128series للحصول على كافة تعليمات HP الخاصة بالمنتج الذي تستخدمه:

  • •

    حل المشاكل.

  • •

    تنزيل تحديثات البرامج.

  • •

    الانضمام إلى منتديات الدعم.

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية.

يمكنك أيضًا الانتقال إلى www.hp.com/support للحصول على الدعم حول العالم وعلى منتجات HP الأخرى.


طباعة

مهام الطباعة (Windows)

  • كيفية الطباعة (Windows)
  • الطباعة يدويًا على الوجهين (Windows)
  • طباعة صفحات متعددة لكل ورقة (Windows)
  • تحديد نوع الورق (Windows)
  • معلومات إضافية عن الطباعة


طباعة

كيفية الطباعة (Windows)

يصف الإجراء التالي عملية الطباعة الأساسية لـ Windows.

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد المنتج من قائمة الطابعات، ثم انقر فوق زر Properties (الخصائص) أو Preferences (التفضيلات) أو المسه لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

  3. ٣.

    انقر فوق علامات التبويب الموجودة في برنامج تشغيل الطباعة أو المسها لتكوين الخيارات المتوفرة.

  4. ٤.

    انقر فوق زر OK (موافق) أو المسه للعودة إلى مربع الحوار Print (الطباعة). حدد عدد النسخ المطلوب طباعتها من هذه الشاشة.

  5. ٥.

    انقر فوق زر OK (موافق) أو المسه لطباعة المهمة.


طباعة

الطباعة يدويًا على الوجهين (Windows)

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد المنتج من قائمة الطابعات، ثم انقر أو اضغط فوق الزر Properties (خصائص) أو Preferences (تفضيلات) لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر باختلاف البرنامج.

    شاشة تحديد المنتج

  3. ٣.

    انقر أو اضغط فوق علامة التبويب Layout (تخطيط).

    علامة التبويب Layout (تخطيط)

  4. ٤.

    حدد خيار الطباعة المزدوجة المناسب من القائمة المنسدلة Print on Both Sides Manually (الطباعة على الوجهين يدويًا)، وانقر أو اضغط فوق الزر OK (موافق).

    خيار Print on Both Sides Manually (الطباعة على الوجهين يدويًا)

  5. ٥.

    في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة. يقوم المنتج أولاً بطباعة الوجه الأول من كافة صفحات المستند.

    مربع الحوار Print (طباعة)

  6. ٦.

    قم باسترداد رزمة الصفحات المطبوعة من حاوية الإخراج، وضعها في درج الإدخال مع توجيه الوجه المطبوع نحو الأسفل والحافة العلوية أولاً.

    تحميل الأوراق المطبوعة في الدرج

  7. ٧.

    من الكمبيوتر، انقر أو اضغط فوق الزر OK (موافق) لطباعة الوجه الثاني من مهمة الطباعة.

  8. ٨.

    عند المطالبة، المس أو اضغط فوق الزر المناسب على لوحة التحكم للمتابعة.


طباعة

طباعة صفحات متعددة لكل ورقة (Windows)

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد المنتج من قائمة الطابعات، ثم انقر أو اضغط فوق الزر Properties (خصائص) أو Preferences (تفضيلات) لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر باختلاف البرنامج.

    شاشة تحديد المنتج

  3. ٣.

    انقر أو اضغط فوق علامة التبويب Layout (تخطيط).

    علامة التبويب Layout (تخطيط)

  4. ٤.

    حدد خيار Orientation (الاتجاه) الصحيح من القائمة المنسدلة.

    خيار Orientation (الاتجاه)

  5. ٥.

    حدد العدد الصحيح من الصفحات لكل ورقة من القائمة المنسدلة Pages per sheet (عدد الصفحات لكل ورقة)، ثم انقر أو اضغط فوق الزر Advanced (متقدم).

    خيار Pages per sheet (عدد الصفحات لكل ورقة)

  6. ٦.

    حدد خيار Pages per Sheet Layout (تخطيط عدد الصفحات لكل ورقة) الصحيح من القائمة المنسدلة.

    خيار Pages per Sheet Layout (تخطيط عدد الصفحات لكل ورقة)

  7. ٧.

    حدد خيار Page Borders (حدود الصفحة) الصحيح من القائمة المنسدلة، وانقر أو اضغط فوق الزر OK (موافق) لإغلاق مربع الحوار Advanced Options (خيارات متقدمة)، ثم انقر أو اضغط فوق الزر OK (موافق) لإغلاق مربع الحوار Properties (خصائص) أو Preferences (تفضيلات).

    خيار Page Borders (حدود الصفحة)

  8. ٨.

    في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.

    مربع الحوار Print (طباعة)


طباعة

تحديد نوع الورق (Windows)

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد المنتج من قائمة الطابعات، ثم انقر أو اضغط فوق الزر Properties (خصائص) أو Preferences (تفضيلات) لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر باختلاف البرنامج.

    شاشة تحديد المنتج

  3. ٣.

    انقر أو اضغط فوق علامة التبويب Paper/Quality (ورق/جودة).

    علامة التبويب Paper/Quality (ورق/جودة)‏

  4. ٤.

    من القائمة المنسدلة Media: (الوسائط:) حدد نوع الورق الصحيح، ثم انقر أو اضغط فوق الزر OK (موافق) لإغلاق مربع الحوار Properties (خصائص) أو Preferences (تفضيلات).

    خيار Media (الوسائط)

  5. ٥.

    في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.

    مربع الحوار Print (طباعة)


طباعة

معلومات إضافية عن الطباعة

انتقل إلى www.hp.com/support لزيارة موقع الدعم الإلكتروني لهذا المنتج وللحصول على تفاصيل تتعلق بتنفيذ مهام طباعة معينة، مثل ما يلي:

  • •

    تحديد حجم الورق

  • •

    تحديد اتجاه الصفحة

  • •

    إنشاء كتيّب

  • •

    تحديد إعدادات الجودة

  • •

    تحديد حدود الصفحة


طباعة

مهام الطباعة (Mac OS X)

  • كيفية الطباعة (Mac OS X)
  • الطباعة يدويًا على الوجهين (Mac OS X)
  • طباعة صفحات متعددة لكل ورقة (Mac OS X)
  • تحديد نوع الورق (Mac OS X)
  • معلومات إضافية عن الطباعة


طباعة

كيفية الطباعة (Mac OS X)

يصف الإجراء التالي عملية الطباعة الأساسية لـ Mac OS X.

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    في قائمة Printer (الطابعة)، حدد المنتج.

  3. ٣.

    افتح القائمة المنسدلة الخاصة بالقوائم أو انقر فوق Show Details (عرض التفاصيل)، ثم حدد قوائم أخرى لضبط إعدادات الطباعة.

  4. ٤.

    انقر فوق الزر Print (طباعة).


طباعة

الطباعة يدويًا على الوجهين (Mac OS X)

ملاحظة:تتوفر هذه الميزة إذا قمت بتثبيت برنامج تشغيل الطباعة من HP. وقد لا تتوفر إذا كنت تستخدم AirPrint.

  1. ١.

    انقر فوق القائمة File (ملف)، ثم فوق الخيار Print (طباعة).

  2. ٢.

    في قائمة Printer (الطابعة)، حدد المنتج.

  3. ٣.

    افتح اللائحة المنسدلة للقوائم أو انقر فوق Show Details (إظهار التفاصيل)، ثم انقر فوق قائمة Manual Duplex (الطباعة المزدوجة يدويًا).

  4. ٤.

    انقر فوق مربع Manual Duplex (الطباعة المزدوجة يدويًا)، ثم حدد خيارًا للتجليد.

  5. ٥.

    انقر فوق الزر Print (طباعة). يقوم المنتج أولاً بطباعة الوجه الأول من كافة صفحات المستند.

  6. ٦.

    قم باسترداد رزمة الصفحات المطبوعة من حاوية الإخراج، وضعها في درج الإدخال مع توجيه الوجه المطبوع نحو الأسفل والحافة العلوية أولاً.

    تحميل الأوراق المطبوعة في الدرج

  7. ٧.

    من جهاز الكمبيوتر، انقر فوق الزر Continue (متابعة) لطباعة الوجه الثاني من مهمة الطباعة.

  8. ٨.

    عند المطالبة، المس الزر المناسب من لوحة التحكم للمتابعة.


طباعة

طباعة صفحات متعددة لكل ورقة (Mac OS X)

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    في قائمة Printer (الطابعة)، حدد المنتج.

  3. ٣.

    افتح القائمة المنسدلة الخاصة بالقوائم أو انقر فوق Show Details (عرض التفاصيل)، ثم انقر فوق قائمة Layout (تخطيط).

  4. ٤.

    من القائمة المنسدلة Pages per Sheet (عدد الصفحات لكل ورقة)، حدد عدد الصفحات التي تريد طباعتها على كل ورقة.

  5. ٥.

    في منطقة Layout Direction (اتجاه التخطيط)، حدد ترتيب الصفحات وموضعها على الورقة.

  6. ٦.

    من قائمة Borders (الحدود)، حدد نوع الحد الذي تريد طباعته حول كل صفحة في الورقة.

  7. ٧.

    انقر فوق الزر Print (طباعة).


طباعة

تحديد نوع الورق (Mac OS X)

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    في قائمة Printer (الطابعة)، حدد المنتج.

  3. ٣.

    افتح القائمة المنسدلة الخاصة بالقوائم أو انقر فوق Show Details (عرض التفاصيل)، ثم انقر فوق قائمة Finishing (إنهاء).

  4. ٤.

    حدد نوعاً من القائمة المنسدلة Media-type (نوع الوسائط).

  5. ٥.

    انقر فوق الزر Print (طباعة).


طباعة

معلومات إضافية عن الطباعة

انتقل إلى www.hp.com/support لزيارة موقع الدعم الإلكتروني لهذا المنتج وللحصول على تفاصيل تتعلق بتنفيذ مهام طباعة معينة، مثل ما يلي:

  • •

    إنشاء واستخدام اختصارات الطباعة أو الإعدادات المسبقة

  • •

    تحديد حجم الورق، أو استخدام حجم ورق مخصص

  • •

    تحديد اتجاه الصفحة

  • •

    إنشاء كتيّب

  • •

    تغيير حجم مستند ليلائم حجم ورق محدد

  • •

    طباعة الصفحة الأولى أو الأخيرة من المستند على ورق مختلف

  • •

    طباعة علامات مائية على مستند


طباعة

الطباعة المستندة إلى ويب

تتوفر عدّة خيارات للطباعة عن بعد من خلال الإنترنت.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • HP ePrint
  • برنامج HP ePrint
  • AirPrint


طباعة

HP ePrint

استخدم HP ePrint لطباعة مستندات بإرسالها كمرفقات بريد إلكتروني إلى عنوان البريد الإلكتروني للمنتج من أي جهاز مزود بميزة البريد الإلكتروني.

لاستخدام HP ePrint، يجب أن يلبي المنتج المتطلبات التالية:

  • •

    يجب توصيل المنتج بشبكة سلكية أو لاسلكية متصلة بالإنترنت.

  • •

    يجب أن تكون HP Web Services (خدمات ويب من HP) ممكّنة على المنتج، ويجب أن يكون المنتج مسجّلاً في HP Connected.

    لوحة تحكم بشاشة LCD

    • ١.

      ابحث عن عنوان IP للمنتج.

      • أ.

        على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

      • ب.

        افتح القوائم التالية:

        • •

          Network Setup (إعداد الشبكة)

        • •

          إظهار عنوان IP

    • ٢.

      لفتح HP Embedded Web Server (ملقم ويب المضمن من HP)، أدخل عنوان IP الخاص بالمنتج في سطر العناوين في مستعرض ويب على الكمبيوتر.

    • ٣.

      انقر فوق علامة التبويب HP Web Services‏ (خدمات ويب من HP) على HP Embedded Web Server (ملقم ويب المضمن من HP)، ثم انقر فوق Enable (تمكين). يقوم المنتج بتمكين Web Services (خدمات ويب)، ثم يطبع صفحة معلومات.

      تحتوي صفحة المعلومات على رمز الطابعة التي ستستخدمها لتسجيل منتج HP الخاص بك في HP Connected.

    • ٤.

      انتقل إلى www.hpconnected.com لإنشاء حساب في HP ePrint وإكمال عملية الإعداد.

    لوحة تحكم بشاشة لمس

    • ١.

      من شاشة Home (الرئيسية) على لوحة التحكم بالمنتج، المس زر Web Services ‏ [image] (خدمات ويب).

    • ٢.

      المس زر Enable Web Services (تمكين خدمات ويب). يقوم المنتج بتمكين Web Services (خدمات ويب)، ثم يطبع صفحة معلومات.

      تحتوي صفحة المعلومات على رمز الطابعة التي ستستخدمها لتسجيل منتج HP الخاص بك في HP Connected.

    • ٣.

      انتقل إلى www.hpconnected.com لإنشاء حساب في HP ePrint وإكمال عملية الإعداد.

لمزيد من المعلومات، انتقل إلى www.hp.com/support لعرض معلومات إضافية حول المنتج الخاص بك.


طباعة

برنامج HP ePrint

يسهّل عليك برنامج HP ePrint الطباعة من كمبيوتر مكتبي أو كمبيوتر محمول إلى أي منتج يعتمد الخدمة HP ePrint. بعد تثبيت البرنامج، افتح الخيار Print (طباعة) من التطبيق، ثمّ حدد HP ePrint من قائمة الطابعات المثبتة. يسهّل هذا البرنامج العثور على المنتجات المزودة بإمكانيات HP ePrint والمسجّلة في حساب HP Connected الخاص بك. ويمكن أن يكون منتج HP الهدف موجودًا على مكتبك أو في موقع بعيد مثل مكتب فرعي أو في أي مكان حول العالم.

بالنسبة إلى Windows، يدعم برنامج HP ePrint أيضًا طباعة IP التقليدية المباشرة إلى طابعات الشبكة المحلية على الشبكة (LAN أو WAN) إلى منتجات PostScript®‎ المعتمدة.

تفضّل بزيارة الموقع www.hp.com/go/eprintsoftware لإلقاء نظرة على برامج التشغيل والحصول على معلومات.

ملاحظة:إن برنامج HP ePrint هو أداة مساعدة لتدفق عمل PDF‏ لكمبيوتر Mac، وتقنيًا هو ليس برنامج تشغيل طباعة. يدعم برنامج HP ePrint لكمبيوتر Mac مسارات الطباعة فقط من خلال HP Connected ولا يدعم طباعة IP المباشرة إلى طابعات شبكة محلية.


طباعة

AirPrint

الطباعة المباشرة باستخدام AirPrint من Apple مدعومة لنظام التشغيل iOS 4.2 أو الأحدث. استخدم AirPrint للطباعة المباشرة إلى المنتج من iPad أو iPhone ‏(3GS أو الأحدث) أو iPod touch (الجيل الثالث أو الأحدث) في التطبيقات التالية:‎

  • •

    Mail

  • •

    صور

  • •

    Safari

  • •

    iBooks

  • •

    حدد تطبيقات الجهات الأخرى

لاستخدام AirPrint، يجب توصيل المنتج بنفس الشبكة اللاسلكية المتصل بها جهاز Apple. للحصول على مزيد من المعلومات حول استخدام AirPrint وحول منتجات HP المتوافقة مع AirPrint، انتقل إلى www.hp.com/go/airprint.

ملاحظة:لا يدعم AirPrint اتصالات USB. وتوفر AirPrint وظيفة الطباعة فقط أثناء التنقل. ولا تدعم AirPrint المسح الضوئي.


طباعة

إعداد ميزة Wireless Direct Printing من HP

ملاحظة:تتوفر هذه الميزة مع الطرازات اللاسلكية فقط وقد يتطلب المنتج تحديث البرنامج الثابت لاستخدام هذه الميزة.

تسمح لك ميزة Wireless Direct Printing من HP بالطباعة من جهاز لاسلكي محمول مباشرةً إلى أحد المنتجات التي تم تمكين ميزة Wireless Direct من HP فيها دون الحاجة إلى التوصيل بشبكة قائمة أو بالإنترنت. استخدم ميزة Wireless Direct من HP للطباعة لاسلكيًا من الأجهزة التالية:

  • •

    iPhone، أو iPad، أو iTouch باستخدام التطبيق Apple AirPrint أو التطبيق ePrint للأجهزة المحمولة من HP

  • •

    والأجهزة المحمولة التي تعمل بنظام Android أو Symbian باستخدام تطبيق ePrint Home & Biz من HP

  • •

    أي كمبيوتر مزود بإمكانيات Wi-Fi مع أي نظام تشغيل.

لمزيد من المعلومات حول HP Wireless Direct، انتقل إلى www.hp.com/go/wirelessprinting، ثم انقر فوق HP Wireless Direct.

لإعداد ميزة Wireless Direct من HP من لوحة التحكم، أكمل الخطوات التالية:

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على الزر OK (موافق) لفتح القوائم.

  2. ٢.

    افتح القوائم التالية:

    • •

      Network Setup (إعداد الشبكة)

    • •

      Wireless Menu (قائمة اللاسلكية)

    • •

      Wireless Direct (لاسلكي مباشر)

  3. ٣.

    حدد الخيار On (تشغيل)، ثم اضغط على الزر OK (موافق). يحفظ المنتج الإعداد ثم يعيد لوحة التحكم إلى القائمة Wireless Direct Settings (إعدادات لاسلكي مباشر).

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر اللاسلكية [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      Wireless Menu (قائمة اللاسلكية)

    • •

      Wireless Direct Settings (إعدادات لاسلكي مباشر)

    • •

      On/Off (تشغيل/إيقاف تشغيل)

  3. ٣.

    المس عنصر القائمة On (تشغيل). يحفظ المنتج الإعداد ثم يعيد لوحة التحكم إلى القائمة Wireless Direct Settings (إعدادات لاسلكي مباشر).


نسخ

  • إنشاء نسخة
  • النسخ على الوجهين (طباعة مزدوجة)
  • تحسين جودة النسخ
  • ضبط مستوى اللون الفاتح أو الداكن للنسخ (لوحة تحكم LED فقط)
  • تصغير النسخ أو تكبيرها (لوحة تحكم LED فقط)

انتقل إلى www.hp.com/support/ljMFPM125series، أو www.hp.com/support/ljMFPM126series، أو www.hp.com/support/ljMFPM127series، أو www.hp.com/support/ljMFPM128series للحصول على كافة تعليمات HP الخاصة بالمنتج الذي تستخدمه:

  • •

    حل المشاكل.

  • •

    تنزيل تحديثات البرامج.

  • •

    الانضمام إلى منتديات الدعم.

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية.

يمكنك أيضًا الانتقال إلى www.hp.com/support للحصول على الدعم حول العالم وعلى منتجات HP الأخرى.


نسخ

إنشاء نسخة

لوحة تحكم LED

  1. ١.

    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.

  2. ٢.

    أغلق الماسح الضوئي.

  3. ٣.

    من لوحة التحكم الخاصة بالمنتج، اضغط على الزر Setup (الإعداد) [image] وتأكد من أن ضوء Number of Copies (عدد النسخ) [image] مضاء.

  4. ٤.

    اضغط أزرار الأسهم لضبط عدد النُسخ.

  5. ٥.

    اضغط على زر بدء النسخ [image] لبدء النسخ.

لوحة تحكم بشاشة LCD

  1. ١.

    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.

  2. ٢.

    أغلق الماسح الضوئي.

  3. ٣.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر عدد النُسخ [image].

  4. ٤.

    حدد عدد النُسخ.

  5. ٥.

    اضغط على زر بدء النسخ [image] لبدء النسخ.

لوحة تحكم بشاشة لمس

  1. ١.

    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.

  2. ٢.

    أغلق الماسح الضوئي.

  3. ٣.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس الزر Copy (نسخ).

  4. ٤.

    المس الأسهم لتغيير عدد النُسخ، أو المس العدد الموجود واكتب عدد النُسخ.

  5. ٥.

    المس زر Start Copy (بدء النسخ) لبدء عملية النسخ.


نسخ

النسخ على الوجهين (طباعة مزدوجة)

  1. ١.

    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.

  2. ٢.

    أغلق الماسح الضوئي.

  3. ٣.

    ابدأ بتنفيذ مهمة النسخ.

    • •

      لوحتا تحكم LED وLCD: على لوحة التحكم الخاصة بالمنتج، اضغط على زر بدء النسخ [image] ‏

    • •

      لوحة تحكم بشاشة لمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس الزر Copy (نسخ).

  4. ٤.

    قم باسترداد الصفحة المطبوعة من حاوية الإخراج، وضعها في درج الإدخال مع توجيه الوجه المطبوع نحو الأسفل والحافة العلوية أولاً.

  5. ٥.

    اقلب المستند الأصلي على زجاج الماسح الضوئي لنسخ الجانب الثاني.

  6. ٦.

    ابدأ بتنفيذ مهمة النسخ.

    • •

      لوحتا تحكم LED وLCD: على لوحة التحكم الخاصة بالمنتج، اضغط على زر بدء النسخ [image] ‏

    • •

      لوحة تحكم بشاشة لمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس الزر Copy (نسخ).

  7. ٧.

    كرّر هذه العملية حتى تنتهي من نسخ كل الصفحات.


نسخ

تحسين جودة النسخ

تتوفر إعدادات جودة النسخ التالية:

  • •

    Auto Select (تحديد تلقائي): استخدم هذا الإعداد عندما لا تكون مهتماً بجودة النسخ.

  • •

    Mixed (مختلط): استخدم هذا الإعداد للمستندات التي تتضمّن نصوصًا ورسومًا على حد سواء.

  • •

    Text (نص): استخدم هذا الإعداد للمستندات التي تتضمن نصوصًا بشكل عام. هذا هو الإعداد الافتراضي لتحسين جودة النسخ.

  • •

    Picture‏ (صورة): استخدم هذا الإعداد للمستندات التي تتضمن رسومًا بشكل عام.

لوحة تحكم LED

  1. ١.

    انقر فوق الزر Start (ابدأ)، ثم انقر فوق العنصر Programs (البرامج).

  2. ٢.

    انقر فوق مجموعة منتج HP، ثم انقر فوق العنصر HP Device Toolbox.

  3. ٣.

    من علامة التبويب Systems (الأنظمة)، انقر فوق Copy Setup (إعداد النسخ).

لوحة تحكم بشاشة LCD

  1. ١.

    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.

  2. ٢.

    أغلق الماسح الضوئي.

  3. ٣.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر قائمة النسخ [image].

  4. ٤.

    افتح قائمة Optimize (تحسين).

  5. ٥.

    استخدم أزرار الأسهم للتمرير عبر الخيارات، ثم اضغط على الزر OK (موافق) لتحديد الخيار.

  6. ٦.

    اضغط على زر بدء النسخ [image] لبدء النسخ.

لوحة تحكم بشاشة لمس

  1. ١.

    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.

  2. ٢.

    أغلق الماسح الضوئي.

  3. ٣.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس الزر Copy (نسخ).

  4. ٤.

    المس الزر Settings (إعدادات)، ثم مرر إلى الزر Optimize (تحسين) والمسه.

  5. ٥.

    المس أزرار الأسهم للتمرير عبر الخيارات، ثم المس خيارًا لتحديده.

  6. ٦.

    المس زر Start Copy (بدء النسخ) لبدء عملية النسخ.


نسخ

ضبط مستوى اللون الفاتح أو الداكن للنسخ (لوحة تحكم LED فقط)

  1. ١.

    من لوحة التحكم الخاصة بالمنتج، اضغط على زر Setup (الإعداد) [image] بشكلٍ متكرر، حتى يعمل ضوء Darker/Lighter (تصغير/تكبير) [image].

  2. ٢.

    استخدم زري السهمين لزيادة إعداد Darker/Lighter (أفتح/أغمق) أو تخفيضه.

ملاحظة:تعود الإعدادات إلى قيمتها الافتراضيّة بعد دقيقتين.


نسخ

تصغير النسخ أو تكبيرها (لوحة تحكم LED فقط)

  1. ١.

    تحميل المستند في زجاج الماسح الضوئي.

  2. ٢.

    من لوحة التحكم الخاصة بالمنتج، اضغط على زر Setup (الإعداد) [image] بشكلٍ متكرر، حتى يعمل ضوء Reduce/Enlarge (تصغير/تكبير) [image].

  3. ٣.

    اضغط على السهم لأعلى لتكبير حجم النسخ، أو اضغط على السهم لأسفل لتصغير حجم النسخ.

  4. ٤.

    اضغط على زر بدء النسخ [image] لبدء النسخ.


Scan‏ (مسح ضوئي)

  • المسح الضوئي باستخدام برنامج HP Scan ‏(Windows)
  • المسح الضوئي باستخدام برنامج HP Scan ‏(Mac OS X)

انتقل إلى www.hp.com/support/ljMFPM125series، أو www.hp.com/support/ljMFPM126series، أو www.hp.com/support/ljMFPM127series، أو www.hp.com/support/ljMFPM128series للحصول على كافة تعليمات HP الخاصة بالمنتج الذي تستخدمه:

  • •

    حل المشاكل.

  • •

    تنزيل تحديثات البرامج.

  • •

    الانضمام إلى منتديات الدعم.

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية.

يمكنك أيضًا الانتقال إلى www.hp.com/support للحصول على الدعم حول العالم وعلى منتجات HP الأخرى.


Scan‏ (مسح ضوئي)

المسح الضوئي باستخدام برنامج HP Scan ‏(Windows)

استخدم البرنامج HP Scan لبدء المسح الضوئي من برنامج على الكمبيوتر الخاص بك. يمكنك حفظ الصور الممسوحة ضوئيًا كملف أو إرسالها إلى تطبيق برمجي آخر.

  1. ١.

    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.

    ملاحظة:للحصول على أفضل النتائج، قم بتحميل الورق الصغير الحجم (Letter، أو A4، أو الأصغر حجمًا) بحيث تكون الحافة الطويلة من الورقة على طول الجانب الأيسر من زجاج الماسح الضوئي.

  2. ٢.

    انقر فوق Start (ابدأ)، وفوق Programs (البرامج) (أو All Programs (كافة البرامج) في Windows XP).

  3. ٣.

    انقر فوق HP، ثم حدد المنتج الخاص بك.

  4. ٤.

    انقر فوق HP Scan، وحدد اختصار مسح ضوئي، ثم اضبط الإعدادات إذا كان ذلك ضروريًا.

  5. ٥.

    انقر فوق Scan (مسح ضوئي).

ملاحظة:انقر فوق Advanced Settings (إعدادات متقدمة) لاكتساب وصول إلى خيارات إضافية.

انقر فوق Create New Shortcut (إنشاء اختصار جديد) لإنشاء مجموعة مخصصة من الإعدادات وحفظها في قائمة الاختصارات.


Scan‏ (مسح ضوئي)

المسح الضوئي باستخدام برنامج HP Scan ‏(Mac OS X)

استخدم برنامج HP Scan (المسح الضوئي من HP) لبدء المسح الضوئي من برنامج على الكمبيوتر.

  1. ١.

    قم بتحميل المستند على زجاج الماسح الضوئي وفقًا للمؤشرات الموجودة على المنتج.

    ملاحظة:للحصول على أفضل النتائج، قم بتحميل ورق من الحجم الصغير (letter أو A4 أو أصغر حجمًا) مع محاذاة حرف الورق الطويل مع الجانب الأيسر من زجاج الماسح الضوئي.

  2. ٢.

    افتح برنامج HP Scan الموجود في مجلد HP داخل مجلد التطبيقات.

  3. ٣.

    اتبع الإرشادات التي تظهر على الشاشة لمسح المستند ضوئيًا.

  4. ٤.

    عند الانتهاء من مسح جميع الصفحات ضوئيًا، انقر فوق زر Done (تم) لحفظها في ملف.


الفاكس

  • توصيل المنتج وتكوينه لإرسال فاكس
  • إرسال فاكس
  • إنشاء إدخالات الطلب السريع وتحريرها وحذفها

انتقل إلى www.hp.com/support/ljMFPM125series، أو www.hp.com/support/ljMFPM126series، أو www.hp.com/support/ljMFPM127series، أو www.hp.com/support/ljMFPM128series للحصول على كافة تعليمات HP الخاصة بالمنتج الذي تستخدمه:

  • •

    حل المشاكل.

  • •

    تنزيل تحديثات البرامج.

  • •

    الانضمام إلى منتديات الدعم.

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية.

يمكنك أيضًا الانتقال إلى www.hp.com/support للحصول على الدعم حول العالم وعلى منتجات HP الأخرى.


الفاكس

توصيل المنتج وتكوينه لإرسال فاكس

  • توصيل المنتج
  • تكوين المنتج
  • تثبيت برنامج HP Fax (اختياري، Windows)


الفاكس

توصيل المنتج

المنتج عبارة عن جهاز تمثيلي. تنصح HP باستخدام المنتج على خط هاتف تمثيلي مخصص.

ملاحظة:قد تطلب بعض الدول/المناطق محولاً لكبل الهاتف المرفق مع المنتج.

  1. ١.

    قم بتوصيل كبل الهاتف بمنفذ الفاكس [image] على المنتج ومأخذ الهاتف على الحائط.

    توصيل الكبل بمنفذ الفاكس

  2. ٢.

    (اختياري) لتوصيل مجيب آلي أو هاتف فرعي، انزع السدادة المطاطية من منفذ الهاتف [image] على المنتج. وقم بتوصيل كبل هاتف آخر بمنفذ الهاتف على المنتج وبمنفذ "line in" (إدخال خط) على المجيب الآلي أو الهاتف الفرعي.

    توصيل الكبل بمنفذ الهاتف


الفاكس

تكوين المنتج

تختلف طريقة تكوينك للمنتج استنادًا إلى قيامك بإعداده ليعمل كفاكس مستقل، مع مجيب آلي أو مع هاتف فرعي.

ملاحظة:تكوين إعدادات الوقت والتاريخ والرأس في الفاكس مطلوب لاستخدام ميزة الفاكس.

  • تكوين وقت الفاكس وتاريخه ورأسه
  • التكوين الخاص بالفاكس المستقل
  • التكوين الخاص بالمجيب الآلي
  • التكوين الخاص بهاتف فرعي


الفاكس

تكوين وقت الفاكس وتاريخه ورأسه

ربما قمت بتكوين هذه الإعدادات عند تثبيت البرنامج. ويمكنك تكوين هذه الإعدادات في أي وقت باستخدام لوحة التحكم الخاصة بالمنتج أو HP Fax Setup Wizard (معالج إعداد الفاكس من HP).

  • لوحة التحكم
  • HP Fax Setup Wizard (معالج إعداد الفاكس من HP)‏ (Windows)


الفاكس

لوحة التحكم

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    حدد System Setup (إعداد النظام)، ثم حدد Time/Date (الوقت/التاريخ).

  3. ٣.

    حدد تنسيق ۱۲ ساعة أو ٢٤ ساعة.

  4. ٤.

    استخدم لوحة المفاتيح لإدخال الوقت الحالي، ثم اضغط على الزر OK (موافق).

  5. ٥.

    حدد تنسيق التاريخ.

  6. ٦.

    استخدم لوحة المفاتيح لإدخال التاريخ الحالي، ثم اضغط على الزر OK (موافق).

  7. ٧.

    حدد Fax Setup (إعداد الفاكس)، ثم حدد Fax Header (رأس الفاكس).

  8. ٨.

    استخدم لوحة المفاتيح لإدخال رقم الفاكس الخاص بك، ثم اضغط على الزر OK (موافق).

    ملاحظة:الحد الأقصى لعدد الأحرف المخصص لرقم الفاكس هو ٢٠ حرفًا.

  9. ٩.

    استخدم لوحة المفاتيح لإدخال اسم الشركة أو الرأس، ثم اضغط على الزر OK (موافق).

    ملاحظة:الحد الأقصى لعدد الأحرف المخصص لرأس الفاكس هو ٤٠ حرفًا.

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس)، ثم حدد Basic Setup (إعداد أساسي).

  3. ٣.

    حدد Time/Date (الوقت/التاريخ).

  4. ٤.

    حدد تنسيق ۱۲ ساعة أو ٢٤ ساعة.

  5. ٥.

    استخدم لوحة المفاتيح لإدخال الوقت الحالي، ثم المس الزر OK (موافق).

  6. ٦.

    حدد تنسيق التاريخ.

  7. ٧.

    استخدم لوحة المفاتيح لإدخال التاريخ الحالي، ثم المس الزر OK (موافق).

  8. ٨.

    حدد Fax Header (رأس الفاكس).

  9. ٩.

    استخدم لوحة المفاتيح لإدخال رقم الفاكس الخاص بك، ثم المس الزر OK (موافق).

    ملاحظة:الحد الأقصى لعدد الأحرف المخصص لرقم الفاكس هو ٢٠ حرفًا.

  10. ١٠.

    استخدم لوحة المفاتيح لإدخال اسم الشركة أو الرأس، ثم المس الزر OK (موافق).

    لإدخال أحرف خاصة غير موجودة على لوحة المفاتيح القياسية، المس الزر @#$ لفتح لوحة مفاتيح تتضمن أحرف خاصة.

    ملاحظة:الحد الأقصى لعدد الأحرف المخصص لرأس الفاكس هو ٤٠ حرفًا.


الفاكس

HP Fax Setup Wizard (معالج إعداد الفاكس من HP)‏ (Windows)

  1. ١.

    انقر فوق Start (ابدأ)، ثم انقر فوق Programs (البرامج).

  2. ٢.

    انقر فوق HP، وفوق اسم المنتج، ثم انقر فوق Fax Setup Wizard (معالج إعداد الفاكس).

  3. ٣.

    اتبع الإرشادات التي تظهر على الشاشة لتكوين إعدادات الفاكس.


الفاكس

التكوين الخاص بالفاكس المستقل

يمكنك استخدام المنتج كآلة فاكس مستقلة دون توصيله بكمبيوتر أو بشبكة.

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    حدد System Setup (إعداد النظام)، ثم حدد Time/Date (الوقت/التاريخ).

  3. ٣.

    حدد تنسيق ۱۲ ساعة أو ٢٤ ساعة.

  4. ٤.

    استخدم لوحة المفاتيح لإدخال الوقت الحالي، ثم اضغط على الزر OK (موافق).

  5. ٥.

    حدد تنسيق التاريخ.

  6. ٦.

    استخدم لوحة المفاتيح لإدخال التاريخ الحالي، ثم اضغط على الزر OK (موافق).

  7. ٧.

    حدد Fax Setup (إعداد الفاكس)، ثم حدد Fax Header (رأس الفاكس).

  8. ٨.

    استخدم لوحة المفاتيح لإدخال رقم الفاكس الخاص بك، ثم اضغط على الزر OK (موافق).

    ملاحظة:الحد الأقصى لعدد الأحرف المخصص لرقم الفاكس هو ٢٠ حرفًا.

  9. ٩.

    استخدم لوحة المفاتيح لإدخال اسم الشركة أو الرأس، ثم اضغط على الزر OK (موافق).

    ملاحظة:الحد الأقصى لعدد الأحرف المخصص لرأس الفاكس هو ٤٠ حرفًا.

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، حدد Setup (إعداد) [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس)، ثم حدد Fax Set-Up Utility (الأداة المساعدة لإعداد الفاكس).

  3. ٣.

    اتبع المطالبات التي تظهر على الشاشة وحدد الإجابة المناسبة لكل سؤال.

    ملاحظة:الحد الأقصى لعدد الأحرف المخصص لرقم الفاكس هو ٢٠ حرفًا. الحد الأقصى لعدد الأحرف المخصص لرأس الفاكس هو ٤٠ حرفًا.


الفاكس

التكوين الخاص بالمجيب الآلي

إذا قمت بتوصيل مجيب آلي بالمنتج، فأنت بحاجة إلى تكوين إعدادات Rings to Answer (عدد الرنات للإجابة) وAnswer Mode (وضع الرد) للمنتج. اتبع هذه الخطوات لتكوين المنتج:

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس)، ثم حدد Fax Recv.‎ Setup (إعداد استقبال فاكس).

  3. ٣.

    حدد Rings to Answer (عدد الرنات للإجابة).

  4. ٤.

    عيّن إعداد "عدد الرنات للإجابة" في المنتج إلى عدد أكبر برنة واحدة على الأقل من العدد المعين في المجيب الآلي. استخدم لوحة المفاتيح لإدخال عدد الرنات، ثم اضغط على الزر OK (موافق).

  5. ٥.

    اضغط على زر السابق [image] للعودة إلى قائمة Fax Recv.‎ Setup (إعداد استقبال فاكس).

  6. ٦.

    حدد Answer Mode (وضع الرد).

  7. ٧.

    حدد TAM (مجيب آلي)، ثم اضغط على الزر OK (موافق).

    بهذا الإعداد، يُصغي المنتج لنغمات الفاكس بعد أن يلتقط المجيب الآلي المكالمة. يلتقط المنتج المكالمة في حال كشف نغمات فاكس.

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، حدد Setup (إعداد) [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس)، ثم حدد Basic Setup (إعداد أساسي).

  3. ٣.

    حدد Rings to Answer (عدد الرنات للإجابة).

  4. ٤.

    عيّن إعداد "عدد الرنات للإجابة" في المنتج إلى عدد أكبر برنة واحدة على الأقل من العدد المعين في المجيب الآلي. استخدم لوحة المفاتيح لإدخال عدد الرنات، ثم المس الزر OK (موافق).

  5. ٥.

    حدد السابق [image] للعودة إلى القائمة Basic Setup (إعداد أساسي).

  6. ٦.

    حدد Answer Mode (وضع الرد).

  7. ٧.

    حدد TAM (مجيب آلي)، ثم المس الزر OK (موافق).

    بهذا الإعداد، يُصغي المنتج لنغمات الفاكس بعد أن يلتقط المجيب الآلي المكالمة. يلتقط المنتج المكالمة في حال كشف نغمات فاكس.


الفاكس

التكوين الخاص بهاتف فرعي

إذا قمت بتوصيل بالمنتج، فأنت بحاجة إلى تغيير بعض إعدادات الفاكس على المنتج ليعمل مع هذا التكوين. اتبع هذه الخطوات لتكوين المنتج:

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس)، ثم حدد Fax Recv.‎ Setup (إعداد استقبال فاكس).

  3. ٣.

    حدد Extension Phone (هاتف فرعي).

  4. ٤.

    تأكد من أن الخيار On (تشغيل) محدد.

    عندما يكون هذا الإعداد قيد التشغيل، يمكنك تنبيه المنتج لالتقاط مكالمة فاكس واردة بضغط ١-٢-٣ بشكل تسلسلي على لوحة مفاتيح الهاتف. أوقف تشغيل هذا الإعداد فقط عند استخدام الطلب بالنبض أو إذا كان لديك خدمة من شركة الهاتف تستخدم أيضًا التسلسل ١-٢-٣. لا تعمل خدمة شركة الهاتف إذا تعارضت مع المنتج.

  5. ٥.

    اضغط على زر السابق [image] للعودة إلى قائمة Fax Recv.‎ Setup (إعداد استقبال فاكس).

  6. ٦.

    حدد Answer Mode (وضع الرد).

  7. ٧.

    حدد Fax/Tel (فاكس/هاتف)، ثم اضغط على الزر OK (موافق).

    بهذا الإعداد يقوم المنتج تلقائيًا بالتقاط كل المكالمات وتحديد ما إذا كانت مكالمة صوتية أو مكالمة فاكس. إذا كانت المكالمة عبارة عن مكالمة فاكس، فسيتعامل المنتج معها كفاكس وارد. أما إذا كانت المكالمة الواردة مكالمة صوتية، فسيقوم المنتج بإنشاء رنة مسموعة مركبة لتنبيهك إلى وجود مكالمة صوتية واردة.

  8. ٨.

    اضغط على زر السابق [image] للعودة إلى قائمة Fax Recv.‎ Setup (إعداد استقبال فاكس).

  9. ٩.

    حدد Fax/Tel Ring Time (وقت رنة فاكس/هاتف).

  10. ١٠.

    حدد عدد الثواني التي يجب أن يتوقف بعدها المنتج من إصدار رنة فاكس/هاتف المسموعة لإعلامك بمكالمة صوتية واردة، ثم اضغط على الزر OK (موافق).

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، حدد Setup (إعداد) [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس)، ثم حدد Advanced Setup (إعداد متقدم).

  3. ٣.

    حدد Extension Phone (هاتف فرعي).

  4. ٤.

    تأكد من أن الخيار On (تشغيل) محدد.

    عندما يكون هذا الإعداد قيد التشغيل، يمكنك تنبيه المنتج لالتقاط مكالمة فاكس واردة بضغط ١-٢-٣ بشكل تسلسلي على لوحة مفاتيح الهاتف. أوقف تشغيل هذا الإعداد فقط عند استخدام الطلب بالنبض أو إذا كان لديك خدمة من شركة الهاتف تستخدم أيضًا التسلسل ١-٢-٣. لا تعمل خدمة شركة الهاتف إذا تعارضت مع المنتج.

  5. ٥.

    حدد السابق [image] مرتين للعودة إلى قائمة Fax Setup (إعداد الفاكس).

  6. ٦.

    حدد Basic Setup (إعداد أساسي)، ثم حدد Answer Mode (وضع الرد).

  7. ٧.

    حدد Fax/Tel (فاكس/هاتف).

    بهذا الإعداد يقوم المنتج تلقائيًا بالتقاط كل المكالمات وتحديد ما إذا كانت مكالمة صوتية أو مكالمة فاكس. إذا كانت المكالمة عبارة عن مكالمة فاكس، فسيتعامل المنتج معها كفاكس وارد. أما إذا كانت المكالمة الواردة مكالمة صوتية، فسيقوم المنتج بإنشاء رنة مسموعة مركبة لتنبيهك إلى وجود مكالمة صوتية واردة.

  8. ٨.

    حدد السابق [image] مرتين للعودة إلى قائمة Fax Setup (إعداد الفاكس).

  9. ٩.

    حدد Advanced Setup (إعداد متقدم)، ثم حدد Fax/Tel Ring Time (وقت رنة فاكس/هاتف).

  10. ١٠.

    حدد عدد الثواني التي يجب أن يتوقف بعدها المنتج من إصدار رنة فاكس/هاتف المسموعة لإعلامك بمكالمة صوتية واردة.


الفاكس

تثبيت برنامج HP Fax (اختياري، Windows)

باستخدام برنامج HP Fax يمكنك إرسال المستندات الإلكترونية بالفاكس من كمبيوتر إذا استوفيت المتطلبات التالية:

  • •

    يتصل المنتج مباشرةً بالكمبيوتر أو بشبكة يكون الكمبيوتر متصلاً بها.

  • •

    برنامج المنتج مثبّت في الكمبيوتر.

  • •

    نظام تشغيل الكمبيوتر هو نظام التشغيل الذي يعتمده هذا المنتج.

    ملاحظة:برنامج HP Fax الذي يصحب المنتج هو برنامج الفاكس الوحيد الخاص بالكمبيوتر الذي يعمل مع المنتج. لا يتوافق المنتج مع برنامج فاكس تم تصنيعه من قِبل شركات مصنّعة أخرى.

إذا لم يكن برنامج HP Fax مثبتًا على الكمبيوتر الخاص بك، استخدم إحدى الطرق التالية لتثبيته.

  • •

    القرص المضغوط الخاص بالبرنامج: أدخل القرص المضغوط الخاص بالبرنامج المرفق مع منتج HP الخاص بك في الكمبيوتر، ثم اتبع الإرشادات التي تظهر على الشاشة.

  • •

    التنزيل من ويب: انتقل إلى www.hp.com/support، وانقر فوق Drivers & Software (برامج التشغيل والبرامج)، ثم اتبع الإرشادات التي تظهر على الشاشة لتنزيل أحدث برامج HP.

ملاحظة:تأكد من تحديد HP Fax Software (برنامج الفاكس من HP) كأحد مكونات البرنامج المطلوب تثبيتها، عندما يُطالبك مثبّت البرامج بذلك.


الفاكس

إرسال فاكس

  • أرسل الفاكس بطلب الرقم يدويًا من لوحة التحكم الخاصة بالمنتج.
  • ‫إرسال فاكس باستخدام برنامج HP‏ (Windows)

تنبيه:لتجنب إلحاق الضرر بالمنتج، لا تستخدم مستندًا أصليًا يحتوي على شريط تصحيح أو سائل تصحيح، أو مشابك ورق، أو دبابيس. لا تقم أيضًا بتحميل صور فوتوغرافية، أو مستندات أصلية صغيرة الحجم أو سريعة العطب في وحدة تغذية المستندات.


الفاكس

أرسل الفاكس بطلب الرقم يدويًا من لوحة التحكم الخاصة بالمنتج.

لوحة تحكم بشاشة LCD

  1. ١.

    قم بتحميل المستند.

    • •

      إذا كنت بصدد تحميل مستند أصلي على زجاج الماسح الضوئي، فعليك وضعه بحيث يكون وجهه نحو الأسفل، عند الزاوية اليسرى الخلفية من زجاج الماسح الضوئي.

    • •

      إذا كنت بصدد تحميل عدة صفحات في وحدة تغذية المستندات، فعليك تحميل الصفحات بحيث يكون وجهها نحو الأعلى، ثم ضبط دلائل الورق بحيث تلامس جوانب الورق.

      ملاحظة:إذا كانت المستندات موجودة في وحدة تغذية المستندات وعلى زجاج الماسح الضوئي في الوقت نفسه، يقوم المنتج بمعالجة المستند على وحدة تغذية المستندات ويهمل ذلك الموجود على زجاج الماسح الضوئي.

  2. ٢.

    على لوحة التحكم الخاصة بالمنتج، استخدم لوحة المفاتيح لإدخال رقم الفاكس.

    ملاحظة:لاستخدام رموز الوصول، أو بطاقات الائتمان، أو بطاقات الاتصال، يترتب عليك طلب رقم الفاكس يدويًا للسماح بفترات التوقف المؤقت ورموز الاتصال. ولإرسال فاكس إلى وجهة دولية، اطلب الرقم يدويًا للسماح بفترات التوقف المؤقت ورموز الاتصال الدولي. ولا يمكنك استخدام اتصالات الطلب السريع مع رموز الوصول، أو بطاقات الائتمان، أو بطاقات الاتصال، أو لطلب الاتصال بوجهات دولية.

  3. ٣.

    اضغط على زر بدء الفاكس [image]. يبدأ المنتج مهمة الفاكس.

    ملاحظة:إذا كنت تقوم بإرسال فاكس من زجاج الماسح الضوئي وكان المستند مؤلف من عدة صفحات، اتبع المطالبات التي تظهر على لوحة التحكم لتأكيد الصفحات الإضافية وتحميلها.

لوحة تحكم بشاشة لمس

  1. ١.

    قم بتحميل المستند.

    • •

      إذا كنت بصدد تحميل مستند أصلي على زجاج الماسح الضوئي، فعليك وضعه بحيث يكون وجهه نحو الأسفل، عند الزاوية اليسرى الخلفية من زجاج الماسح الضوئي.

    • •

      إذا كنت بصدد تحميل عدة صفحات في وحدة تغذية المستندات، فعليك تحميل الصفحات بحيث يكون وجهها نحو الأعلى، ثم ضبط دلائل الورق بحيث تلامس جوانب الورق.

      ملاحظة:إذا كانت المستندات موجودة في وحدة تغذية المستندات وعلى زجاج الماسح الضوئي في الوقت نفسه، يقوم المنتج بمعالجة المستند على وحدة تغذية المستندات ويهمل ذلك الموجود على زجاج الماسح الضوئي.

  2. ٢.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، حدد Fax (فاكس).

  3. ٣.

    استخدم لوحة المفاتيح لكتابة رقم الفاكس.

    ملاحظة:لاستخدام رموز الوصول، أو بطاقات الائتمان، أو بطاقات الاتصال، يترتب عليك طلب رقم الفاكس يدويًا للسماح بفترات التوقف المؤقت ورموز الاتصال. ولإرسال فاكس إلى وجهة دولية، اطلب الرقم يدويًا للسماح بفترات التوقف المؤقت ورموز الاتصال الدولي. ولا يمكنك استخدام اتصالات الطلب السريع مع رموز الوصول، أو بطاقات الائتمان، أو بطاقات الاتصال، أو لطلب الاتصال بوجهات دولية.

  4. ٤.

    حدد Start Fax (بدء الفاكس).

    ملاحظة:إذا كنت تقوم بإرسال فاكس من زجاج الماسح الضوئي وكان المستند مؤلف من عدة صفحات، اتبع المطالبات التي تظهر على لوحة التحكم لتأكيد الصفحات الإضافية وتحميلها.


الفاكس

‫إرسال فاكس باستخدام برنامج HP‏ (Windows)

  1. ١.

    قم بتحميل المستند.

    • •

      إذا كنت بصدد تحميل مستند أصلي على زجاج الماسح الضوئي، فعليك وضعه بحيث يكون وجهه نحو الأسفل، عند الزاوية اليسرى الخلفية من زجاج الماسح الضوئي.

    • •

      إذا كنت بصدد تحميل عدة صفحات في وحدة تغذية المستندات، فعليك تحميل الصفحات بحيث يكون وجهها نحو الأعلى، ثم ضبط دلائل الورق بحيث تلامس جوانب الورق.

      ملاحظة:إذا كانت المستندات موجودة في وحدة تغذية المستندات وعلى زجاج الماسح الضوئي في الوقت نفسه، يقوم المنتج بمعالجة المستند على وحدة تغذية المستندات ويهمل ذلك الموجود على زجاج الماسح الضوئي.

  2. ٢.

    انقر فوق Start (ابدأ)، وفوق Programs (البرامج) (أو All Programs (كافة البرامج) في Windows XP)، ثم انقر فوق HP.

  3. ٣.

    انقر فوق اسم المنتج، ثم فوق HP Send Fax (إرسال فاكس HP). يفتح برنامج الفاكس.

  4. ٤.

    أدخل رقم الفاكس لمستلم واحد أو أكثر.

  5. ٥.

    انقر فوق Send Now (إرسال الآن).


الفاكس

إنشاء إدخالات الطلب السريع وتحريرها وحذفها

يمكنك تخزين أرقام الفاكس الأكثر استخدامًا (ما يصل إلى ١٠٠ إدخال) كإدخالات الطلب السريع.

  • إنشاء إدخالات الطلب السريع وتحريرها
  • حذف إدخالات الطلب السريع


الفاكس

إنشاء إدخالات الطلب السريع وتحريرها

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس)، ثم حدد Phone Book (دفتر الهاتف).

  3. ٣.

    حدد Add/Edit (إضافة/تحرير).

  4. ٤.

    حدد رقمًا غير معيّن للإدخال الجديد، ثم اضغط على الزر OK (موافق).

  5. ٥.

    استخدم لوحة المفاتيح لإدخال رقم الفاكس للإدخال، ثم اضغط على الزر OK (موافق).

  6. ٦.

    استخدم لوحة المفاتيح لإدخال اسم للإدخال، ثم اضغط على الزر OK (موافق).

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس الزر Fax (فاكس).

  2. ٢.

    حدد Fax Menu (قائمة الفاكس)، ثم حدد Phone Book Setup (إعداد دفتر الهاتف).

  3. ٣.

    حدد Individual Setup (إعداد منفرد).

  4. ٤.

    حدد رقمًا غير معين من القائمة.

  5. ٥.

    استخدم لوحة المفاتيح لإدخال اسم للإدخال، ثم المس الزر OK (موافق).

  6. ٦.

    استخدم لوحة المفاتيح لإدخال رقم فاكس للإدخال، ثم المس الزر OK (موافق).


الفاكس

حذف إدخالات الطلب السريع

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس)، ثم حدد Phone Book (دفتر الهاتف).

  3. ٣.

    حدد Delete (حذف).

  4. ٤.

    حدد الإدخال الذي تريد حذفه، ثم اضغط على الزرOK (موافق).

    ملاحظة:إذا كنت تريد حذف كل إدخالات الطلب السريع، حدد Delete All (حذف الكل).

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس الزر Fax (فاكس).

  2. ٢.

    حدد Fax Menu (قائمة الفاكس)، ثم حدد Phone Book Setup (إعداد دفتر الهاتف).

  3. ٣.

    حدد Delete Entry (حذف إدخال).

  4. ٤.

    حدد الإدخال الذي تريد حذفه، ثم المس الزرOK (موافق).

    ملاحظة:إذا كنت تريد حذف كل إدخالات الطلب السريع، حدد Delete All Entries (حذف كل الإدخالات).


إدارة المنتج

  • تغيير نوع اتصال المنتج (Windows)
  • استخدام تطبيقات خدمات ويب من HP‏ (الطرازات المزودة بشاشة لمس فقط)
  • HP Device Toolbox (في Windows)
  • أداة HP المساعدة لنظام Mac OS X
  • ميزات أمان المنتج
  • الإعدادات الاقتصادية
  • عرض الرسالة Cartridge is low (مستوى الحبر في الخرطوشة منخفض) أو Cartridge is very low (مستوى الحبر في الخرطوشة منخفض جدًا) على لوحة التحكم بالمنتج
  • استبدال خرطوشة الحبر

انتقل إلى www.hp.com/support/ljMFPM125series، أو www.hp.com/support/ljMFPM126series، أو www.hp.com/support/ljMFPM127series، أو www.hp.com/support/ljMFPM128series للحصول على كافة تعليمات HP الخاصة بالمنتج الذي تستخدمه:

  • •

    حل المشاكل.

  • •

    تنزيل تحديثات البرامج.

  • •

    الانضمام إلى منتديات الدعم.

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية.

يمكنك أيضًا الانتقال إلى www.hp.com/support للحصول على الدعم حول العالم وعلى منتجات HP الأخرى.


إدارة المنتج

تغيير نوع اتصال المنتج (Windows)

إذا كنت تستخدم بالفعل المنتج وتريد تغيير طريقة اتصاله، استخدم اختصار Reconfigure your HP Device (إعادة تكوين جهاز HP) على سطح مكتب الكمبيوتر لتغيير الاتصال. فعلى سبيل المثال، يمكنك إعادة تكوين المنتج لاستخدام عنوان لاسلكي آخر للاتصال بشبكة سلكية أو لاسلكية أو التغيير من اتصال شبكة إلى اتصال USB. يمكنك تغيير التكوين بدون إدراج القرص المضغوط الخاص بالمنتج. بعد تحديد نوع الاتصال الذي ترغب بإجرائه، يتوجه البرنامج مباشرة إلى جزء إجراء إعداد المنتج الذي يجب تغييره.


إدارة المنتج

استخدام تطبيقات خدمات ويب من HP‏ (الطرازات المزودة بشاشة لمس فقط)

يتوفر العديد من التطبيقات المبتكرة لهذا المنتج ويمكنك تنزيلها مباشرة من الإنترنت. للحصول على مزيد من المعلومات وتنزيل هذه التطبيقات، انتقل إلى موقع HP ePrintCenter الإلكتروني على العنوان www.hpconnected.com.

لاستخدام هذه الميزة، يجب توصيل المنتج بكمبيوتر أو بشبكة متصلة بالإنترنت. يجب تمكين خدمات ويب من HP في هذا المنتج.

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر خدمات ويب [image].

  2. ٢.

    المس الزر Enable Web Services (تمكين خدمات ويب).

    بعد تنزيل تطبيق من موقع HP Connected الإلكتروني، يصبح متوفرًا في قائمة Apps (التطبيقات) على لوحة التحكم الخاصة بالمنتج. تقوم هذه العملية بتمكين كلٍ من HP Web Services (خدمات ويب من HP) وقائمة Apps (التطبيقات).


إدارة المنتج

HP Device Toolbox (في Windows)

استخدم HP Device Toolbox في Windows للتحقق من حالة المنتج أو لعرض إعدادات المنتج أو تغييرها من الكمبيوتر الخاص بك. تفتح هذه الأداة HP Embedded Web Server (ملقم ويب المضمن من HP) الخاص بالمنتج.

ملاحظة:لا تتوفر هذه الأداة سوى في حال إجراء تثبيت كامل عند تركيب المنتج. قد لا تتوفر بعض الميزات بالاستناد إلى كيفية اتصال المنتج.

  1. ١.

    انقر فوق الزر Start (ابدأ)، ثم انقر فوق العنصر Programs (البرامج).

  2. ٢.

    انقر فوق مجموعة منتج HP، ثم انقر فوق العنصر HP Device Toolbox.

علامة التبويب أو القسم الوصف

علامة التبويب Home (الرئيسية)

توفر معلومات حول المنتج، وحالته، وتكوينه.

  • •

    Device Status (حالة الجهاز): تظهر حالة المنتج والعمر المتبقي التقريبي لمستلزمات HP.

  • •

    Supplies Status (حالة المستلزمات): تظهر النسبة المئوية للعمر التقريبي المتبقي لمستلزمات طباعة HP. قد يختلف عمر المستلزمات الفعلي المتبقي. فكّر في الحصول على مستلزمات بديلة متوفرة لتركيبها عندما تصبح جودة الطباعة غير مقبولة. ليس من الضروري استبدال المستلزمات إلا إذا أصبحت جودة الطباعة غير مقبولة.

  • •

    Device Configuration (تكوين الجهاز): تظهر المعلومات الموجودة في صفحة تكوين المنتج.

  • •

    Network Summary (ملخص الشبكة): يعرض المعلومات الموجودة في صفحة تكوين شبكة المنتج.

  • •

    Reports (التقارير): طباعة صفحتي التهيئة وحالة مستلزمات الطابعة التي ينشئها المنتج.

  • •

    Event Log (سجل الأحداث): يعرض قائمة بكل أحداث المنتج وأخطائه.

علامة تبويب System (النظام)‏

توفر إمكانية تكوين المنتج من الكمبيوتر.

  • •

    Device Information (معلومات الجهاز): يوفر معلومات أساسية عن المنتج والشركة.

  • •

    Paper Setup (إعداد الورق): تغيير الإعدادات الافتراضية للمنتج الخاصة بمعالجة الورق.

  • •

    Print Quality (جودة الطباعة): تغيير الإعدادات الافتراضية لجودة الطباعة في المنتج.

  • •

    EcoSMART Console (وحدة EcoSMART): تغيير الأوقات الافتراضية للدخول في وضع Sleep (السكون) أو وضع Auto Power Down (إيقاف الطاقة التلقائي). يمكنك تكوين الأحداث التي تؤدي إلى تنشيط المنتج.

  • •

    Paper Types (أنواع الورق): تكوين أوضاع الطباعة التي تتوافق مع أنواع الورق التي يقبلها المنتج.

  • •

    System Setup (إعداد النظام): تغيير إعدادات النظام الافتراضية للمنتج.

  • •

    Service (الخدمة): إجراء عملية التنظيف على المنتج.

  • •

    Save and Restore (حفظ واستعادة): حفظ الإعدادات الحالية للمنتج في ملف على الكمبيوتر. استخدم هذا الملف لتحميل الإعدادات نفسها إلى منتج آخر أو لاستعادة هذه الإعدادات إلى هذا المنتج في وقت لاحق.

  • •

    Administration (الإدارة): تعيين كلمة مرور المنتج أو تغييرها. تمكين ميزات المنتج أو تعطيلها.

ملاحظة:يمكن حماية علامة التبويب System ‏(‏النظام) بواسطة كلمة مرور. إذا كان هذا المنتج متصلاً بشبكة، عليك دومًا استشارة المسؤول قبل تغيير الإعدادات المُدرجة ضمن هذا التبويب.

علامة التبويب Print (طباعة)‏

تتيح لك تغيير إعدادات الطباعة الافتراضية من خلال الكمبيوتر.

الطباعة: تغيير إعدادات الطباعة الافتراضية الخاصة بالمنتج، مثل عدد النُسخ واتجاه الورق. هذه الخيارات هي نفسها المتوفرة على لوحة التحكم.

علامة التبويب Fax (فاكس)

  • •

    Phone Book (دفتر الهاتف): إضافة إدخالات إلى دفتر هاتف الفاكس، أو حذفها منه.

  • •

    Junk Fax List (قائمة الفاكسات غير المرغوبة): تعيين أرقام الفاكس التي تود حظرها من إرسال رسائل فاكس إلى المنتج.

  • •

    Fax Activity Log (سجل نشاط الفاكس): مراجعة النشاط الحديث للفاكس على المنتج.

علامة التبويب Networking (الشبكة)

تتيح لك تغيير إعدادات شبكة الاتصال من خلال الكمبيوتر.

يمكن أن يستخدم مسؤولي الشبكة علامة التبويب هذه للتحكم في إعدادات المنتج المتعلقة بشبكة الاتصال عند اتصاله بشبكة اتصال تستند إلى IP. وتسمح أيضًا لمسؤول النظام بإعداد الوظيفة Wireless Direct. لا يظهر هذا التبويب عندما يكون المنتج متصلاً بشكل مباشر بالكمبيوتر.

علامة التبويب HP Web Services (خدمات ويب من HP‏)

استخدم علامة التبويب هذه لإعداد أدوات ويب المختلفة واستخدامها مع المنتج.


إدارة المنتج

أداة HP المساعدة لنظام Mac OS X

استخدم HP Utility (أداة HP المساعدة) لنظام التشغيل Mac OS X من أجل عرض إعدادات المنتج أو تغييرها من الكمبيوتر.

يمكنك استخدام أداة HP المساعدة عندما يكون المنتج متصلاً بكبل USB أو بشبكة تستند إلى TCP/IP‏.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح أداة HP المساعدة
  • ميزات أداة HP المساعدة


إدارة المنتج

فتح أداة HP المساعدة

من Finder‏ (الباحث)، انقر فوق Applications (تطبيقات)، وفوق HP، ثم انقر فوق HP Utility (أداة HP المساعدة).

في حال كانت أداة HP المساعدة غير مضمّنة، استخدم الإجراء التالي لفتحها:

  1. ١.

    افتح القائمة Apple [image] من الكمبيوتر، وانقر فوق القائمة System Preferences (تفضيلات النظام)، ثم انقر فوق رمز Print & Fax (طباعة وفاكس) أو رمز Print & Scan (طباعة ومسح ضوئي).

  2. ٢.

    حدّد المنتج في الجهة اليسرى من النافذة.

  3. ٣.

    انقر فوق الزر Options & Supplies (خيارات ومستلزمات).

  4. ٤.

    انقر فوق علامة تبويب Utility (الأداة المساعدة).

  5. ٥.

    انقر فوق الزر Open Printer Utility (فتح الأداة المساعدة للطابعة).


إدارة المنتج

ميزات أداة HP المساعدة

شريط الأدوات في أداة HP المساعدة يقع عند أعلى كل صفحة. إنه يتضمن العناصر التالية:

  • •

    Devices‏ (الأجهزة): انقر فوق هذا الزر لإظهار أو إخفاء منتجات Mac التي تم العثور عليها من قِبل أداة HP المساعدة في جزء Printers (الطابعات) على الجانب الأيسر من الشاشة.

  • •

    All Settings (كافة الإعدادات): انقر فوق هذا الزر للعودة إلى الصفحة الرئيسية لأداة HP المساعدة.

  • •

    HP Support (دعم HP): انقر فوق هذا الزر لفتح مستعرض والانتقال إلى موقع HP الإلكتروني الخاص بدعم المنتج.

  • •

    Supplies (المستلزمات): انقر فوق هذا الزر لفتح موقع HP SureSupply الإلكتروني.

  • •

    Registration ‏(التسجيل): انقر فوق هذا الزر لفتح موقع HP الإلكتروني للتسجيل.

  • •

    Recycling (إعادة التدوير): انقر فوق هذا الزر لفتح موقع HP Planet Partners Recycling Program الإلكتروني.

تتكون أداة HP المساعدة من صفحات تفتحها بالنقر فوق القائمة All Settings (كل الإعدادات). يشرح الجدول التالي المهام التي يمكنك إجراؤها مع أداة HP المساعدة.

القائمة العنصر الوصف

Information And Support (المعلومات والدعم)

Supplies status (حالة المستلزمات)

إظهار حالة مستلزمات المنتج وتقديم ارتباطات لطلب المستلزمات عبر الإنترنت.

Device Information (معلومات الجهاز)

إظهار معلومات حول المنتج المحدد حاليًا، بما في ذلك معرّف خدمة المنتج (إذا كان معيّنًا)، وإصدار البرنامج الثابت (FW Version)، والرقم التسلسلي، وعنوان IP.

File Upload (إيداع الملف)

نقل الملفات من الكمبيوتر إلى المنتج. يمكنك إيداع أنواع الملفات التالية:

  • •

    لغة أوامر الطابعة HP LaserJet ‏(‎.PRN)

  • •

    تنسيق المستندات المحمولة (‎.PDF)

  • •

    الملفات النصية (‎.TXT)

HP Connected

الوصول إلى موقع HP Connected الإلكتروني.

Information ‏(معلومات)

Message Center (مركز الرسائل)

عرض أحداث الأخطاء التي حدثت في المنتج.

Printer Settings (إعدادات الطابعة)

Auto-off (إيقاف التشغيل التلقائي)

تكوين المنتج ليتوقف عن التشغيل تلقائيًا بعد فترة عدم نشاط. يمكنك ضبط عدد الدقائق التي سيتوقف بعدها المنتج عن التشغيل.

Network Settings (إعدادات الشبكة)

تكوين إعدادات الشبكة، مثل إعدادات IPv4، وإعدادات IPv6، وإعدادات Bonjour، وإعدادات أخرى.

Supplies Management (إدارة المستلزمات)

تكوين سلوك المنتج عندما تقترب المستلزمات من نهاية عمرها المقدّر.

Trays Configuration (تكوين الأدراج)

تغيير حجم الورق ونوعه لكل درج.

Additional Settings (إعدادات إضافية)

فتح HP Embedded Web Server (EWS)‎ (ملقم ويب المضمن من HP) للمنتج.

ملاحظة:لا يتم دعم اتصالات USB.

Fax Settings (إعدادات الفاكس)

Basic Fax Settings (إعدادات الفاكس الأساسية)

إعداد الحقول الموجودة في رأس الفاكس وتكوين الطريقة التي يُجيب وفقها المنتج على المكالمات الواردة.

Junk Fax Blocking (حظر الفاكسات غير المرغوب فيها)

تخزين أرقام الفاكس التي ترغب بحظرها.

Fax Forwarding ‏(إعادة توجيه الفاكس)

إعداد المنتج لإرسال الفاكسات الواردة إلى رقم آخر.

Fax Logs (سجلات الفاكس)

عرض سجلات كل الفاكسات.

Fax Speed Dials (أرقام طلب الفاكس السريع)

إضافة أرقام فاكس إلى قائمة الطلب السريع.


إدارة المنتج

ميزات أمان المنتج

يعتمد المنتج معايير الأمان والبروتوكولات الموصى بها التي تساعدك على المحافظة على أمان المنتج، وحماية المعلومات الهامة الموجودة على الشبكة، وتبسيط الطريقة التي تقوم من خلالها بمراقبة المنتج وصيانته.

للحصول على معلومات معمّقة حول حلول إنشاء الصور والطباعة الآمنة في HP، عليك زيارة www.hp.com/go/secureprinting. يوفر الموقع ارتباطات بتقارير ومستندات حول الأسئلة التي يتكرر طرحها حول ميزات الأمان.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تعيين كلمة مرور المنتج أو تغييرها
  • إقفال المنتج


إدارة المنتج

تعيين كلمة مرور المنتج أو تغييرها

استخدم ملقم ويب المضمّن لـ HP لتعيين كلمة مرور أو تغيير كلمة مرور موجودة لمنتج على الشبكة.

لوحة تحكم بشاشة LCD

  1. ١.

    ابحث عن عنوان IP للمنتج.

    • أ.

      على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

    • ب.

      افتح القوائم التالية:

      • •

        Network Setup (إعداد الشبكة)

      • •

        Show IP Address (إظهار عنوان IP)

  2. ٢.

    لفتح HP Embedded Web Server (ملقم ويب المضمن من HP)، أدخل عنوان IP الخاص بالمنتج في سطر العناوين في مستعرض ويب.

    ملاحظة:يمكنك أيضًا الوصول إلى HP Embedded Web Server (ملقم ويب المضمن من HP) من HP Device Toolbox لنظام التشغيل Windows أو من HP Utility لنظام التشغيل Mac OS X.

  3. ٣.

    انقر فوق علامة التبويب System (النظام)، ثم انقر فوق الارتباط Product Security (أمان المنتج).

    ملاحظة:إذا سبق أن تم تعيين كلمة مرور، فستطالب بتوفيرها. أدخل كلمة المرور، ثم انقر فوق الزر Apply (تطبيق).

  4. ٤.

    أدخل كلمة المرور الجديدة في المربع New Password (كلمة المرور الجديدة) وفي المربع Verify Password (تأكيد كلمة المرور).

  5. ٥.

    في أسفل النافذة، انقر فوق الزر Apply (تطبيق) لحفظ كلمة المرور.

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الشبكة [image] للعثور على عنوان IP الخاص بالمنتج.

  2. ٢.

    لفتح HP Embedded Web Server (ملقم ويب المضمن من HP)، أدخل عنوان IP الخاص بالمنتج في سطر العناوين في مستعرض ويب.

    ملاحظة:يمكنك أيضًا الوصول إلى HP Embedded Web Server (ملقم ويب المضمن من HP) من HP Device Toolbox لنظام التشغيل Windows أو من HP Utility لنظام التشغيل Mac OS X.

  3. ٣.

    انقر فوق علامة التبويب System (النظام)، ثم انقر فوق الارتباط Product Security (أمان المنتج).

    ملاحظة:إذا سبق أن تم تعيين كلمة مرور، فستطالب بتوفيرها. أدخل كلمة المرور، ثم انقر فوق الزر Apply (تطبيق).

  4. ٤.

    أدخل كلمة المرور الجديدة في المربع New Password (كلمة المرور الجديدة) وفي المربع Verify Password (تأكيد كلمة المرور).

  5. ٥.

    في أسفل النافذة، انقر فوق الزر Apply (تطبيق) لحفظ كلمة المرور.


إدارة المنتج

إقفال المنتج

  1. ▲

    يمكنك توصيل كبل أمان بالفتحة الموجودة على الجانب الخلفي للمنتج.

    فتحة خاصة بقفل موجود على هيئة كابل


إدارة المنتج

الإعدادات الاقتصادية

  • الطباعة باستخدام EconoMode (وضع توفير الحبر)
  • تكوين إعداد السكون/إيقاف تلقائي بعد


إدارة المنتج

الطباعة باستخدام EconoMode (وضع توفير الحبر)

لهذا المنتج خيار EconoMode (وضع توفير الحبر) من أجل طباعة مسودات للمستندات. يمكن لوضع EconoMode أن يستخدم حبرًا أقل. غير أن استخدام EconoMode بإمكانه أيضًا أن يخفض من جودة الطباعة.

لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) طوال الوقت. إذا تم استخدام EconoMode (وضع توفير الحبر) بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الحبر. إذا بدأت جودة الطباعة بالتراجع وأصبحت غير مقبولة، ففكّر في استبدال خرطوشة الحبر.

ملاحظة:إذا لم يكن هذا الخيار متاحًا في برنامج تشغيل الطباعة، فيمكنك إعداده باستخدام ملقم ويب المضمن من HP.

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد المنتج، ثم انقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات).

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة).

  4. ٤.

    انقر فوق خانة الاختيار EconoMode (وضع توفير الحبر).


إدارة المنتج

تكوين إعداد السكون/إيقاف تلقائي بعد

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      System Setup (إعداد النظام)

    • •

      Energy Settings (إعدادات الطاقة)

    • •

      Sleep/Auto Off After (السكون/إيقاف تلقائي بعد)

  3. ٣.

    استخدم أزرار الأسهم لتحديد وقت مهلة السكون/الإيقاف التلقائي، ثم اضغط على الزر OK (موافق).

    ملاحظة:القيمة الافتراضية هي 15 Minutes (۱۵ دقيقة).

  4. ٤.

    يتم تنشيط المنتج بشكل تلقائي عندما يتلقى مهامًا أو عندما تضغط على زر في لوحة التحكم الخاصة به. يمكنك تغيير الأحداث التي تؤدي إلى تنشيط المنتج. افتح القوائم التالية:

    • •

      System Setup (إعداد النظام)

    • •

      Energy Settings (إعدادات الطاقة)

    • •

      Wake/Auto On Events (أحداث تنشيط/تشغيل تلقائي)

    لإيقاف تشغيل حدث تنشيط، حدد الحدث، ثم حدد الخيار No (لا).

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      System Setup (إعداد النظام)

    • •

      Energy Settings (إعدادات الطاقة)

    • •

      Sleep/Auto Off After (السكون/إيقاف تلقائي بعد)

  3. ٣.

    حدد وقت مهلة السكون/الإيقاف التلقائي.

    ملاحظة:القيمة الافتراضية هي 15 Minutes (۱۵ دقيقة).

  4. ٤.

    يتم تنشيط المنتج بشكل تلقائي عندما يتلقى مهامًا أو عندما تلمس شاشة لوحة التحكم الخاصة به. يمكنك تغيير الأحداث التي تؤدي إلى تنشيط المنتج. افتح القوائم التالية:

    • •

      System Setup (إعداد النظام)

    • •

      Energy Settings (إعدادات الطاقة)

    • •

      Wake/Auto On Events (أحداث تنشيط/تشغيل تلقائي)

    لإيقاف تشغيل حدث تنشيط، حدد الحدث، ثم حدد الخيار No (لا).


إدارة المنتج

عرض الرسالة Cartridge is low (مستوى الحبر في الخرطوشة منخفض) أو Cartridge is very low (مستوى الحبر في الخرطوشة منخفض جدًا) على لوحة التحكم بالمنتج

يتم عرض الرسالة Cartridge is low (مستوى الحبر في الخرطوشة منخفض) أو Cartridge is very low (مستوى الحبر في الخرطوشة منخفض جدًا) على لوحة التحكم الخاصة بالمنتج، والمنتج لا يطبع.

ملاحظة:توفر تحذيرات مستوى الحبر ومؤشراته تقديرات لأغراض التخطيط فقط. وعندما يقوم مؤشر بإظهار مستويات منخفضة للحبر، فعليك أن تأخذ بعين الاعتبار توفير خرطوشة بديلة لتجنب أي تأخير محتمل في أعمال الطباعة. لا داعي لاستبدال الخراطيش إلا بعد أن تصبح جودة الطباعة غير مقبولة.

لدى بلوغ خرطوشة حبر HP المستوى "منخفض جدًا"، تنتهي مدة تغطية الضمان Premium Protection Warranty من HP لخرطوشة الحبر هذه.

يمكنك تغيير طريقة تفاعل المنتج عندما تبلغ المستلزمات حالة المستوى Very Low (منخفض جدًا). ليس عليك إعادة تعيين هذه الإعدادات عند تثبيت خرطوشة حبر جديدة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تمكين الإعدادات الخاصة بوضع "المستوى منخفض جدًا" أو تعطيلها


إدارة المنتج

تمكين الإعدادات الخاصة بوضع "المستوى منخفض جدًا" أو تعطيلها

يمكنك تمكين الإعدادات الافتراضية أو تعطيلها في أي وقت، ولست بحاجة إلى إعادة تمكينها عند تركيب خرطوشة حبر جديدة.

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      System Setup (إعداد النظام)

    • •

      Supply Settings (إعدادات المستلزمات)

    • •

      Black Cartridge (خرطوشة طباعة بالحبر الأسود)

    • •

      Very Low Setting (إعداد منخفض جدًا)

  3. ٣.

    حدد أحد الخيارات التالية، ثم اضغط على الزر OK (موافق).

    • •

      حدد الخيار Stop (توقف) لتعيين المنتج ليتوقف عن الطباعة حتى تستبدل خرطوشة الحبر.

    • •

      حدد الخيار Prompt (مطالبة) لتعيين المنتج ليتوقف عن الطباعة وليطالبك باستبدال خرطوشة الحبر. يمكنك معرفة المطالبة ومتابعة الطباعة.

    • •

      حدد الخيار Continue (متابعة) لتعيين المنتج لكي ينبهك بأن مستوى الحبر في خرطوشة الحبر منخفض جدًا، مع متابعة الطباعة.

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      System Setup (إعداد النظام)

    • •

      Supply Settings (إعدادات المستلزمات)

    • •

      Black Cartridge (خرطوشة طباعة بالحبر الأسود)

    • •

      Very Low Setting (إعداد منخفض جدًا)

  3. ٣.

    حدد أحد الخيارات التالية:

    • •

      حدد الخيار Stop (توقف) لتعيين المنتج ليتوقف عن الطباعة حتى تستبدل خرطوشة الحبر.

    • •

      حدد الخيار Prompt (مطالبة) لتعيين المنتج ليتوقف عن الطباعة وليطالبك باستبدال خرطوشة الحبر. يمكنك معرفة المطالبة ومتابعة الطباعة.

    • •

      حدد الخيار Continue (متابعة) لتعيين المنتج لكي ينبهك بأن مستوى الحبر في خرطوشة الحبر منخفض جدًا، مع متابعة الطباعة.

بالنسبة للطرازات المزودة بفاكس، عندما يكون المنتج معيّنًا إلى الخيار Stop (توقف)، يرد خطر عدم طباعة بعض رسائل الفاكس بعد تثبيت الخرطوشة الجديدة إذا كان المنتج قد تلقى رسائل فاكس أكثر من سعة الذاكرة أثناء توقفه.

بالنسبة للطرازات المزودة بفاكس، عندما يكون المنتج معينًا إلى الخيار Prompt (مطالبة)، يرد خطر عدم طباعة بعض رسائل الفاكس بعد تثبيت الخرطوشة الجديدة إذا كان المنتج قد تلقى رسائل فاكس أكثر من سعة الذاكرة في الوقت الذي كان المنتج ينتظر المطالبة لتتم الموافقة عليها.

لدى بلوغ خرطوشة حبر HP المستوى Very Low (منخفض جدًا)، تنتهي مدة تغطية الضمان Premium Protection Warranty من HP لخرطوشة الطباعة هذه. لن تعتبر كافة أنواع الخلل في الطباعة أو الخراطيش، التي تحدث عند استخدام إحدى خراطيش حبر HP في الوضع Continue (متابعة) عند انخفاض مستوى الحبر جدًا، بأنها خلل في مواد خرطوشة الحبر أو تصنيعها حسب بيان الضمان لخرطوشة الطباعة من HP.


إدارة المنتج

استبدال خرطوشة الحبر

عندما تقترب خرطوشة الحبر من الوصول إلى نهاية فترة عملها المفيدة، ستتم مطالبتك بطلب خرطوشة بديلة. يمكنك متابعة الطباعة بواسطة خرطوشة الطباعة الحالية حتى تتوقف عملية إعادة توزيع الحبر عن إنتاج جودة طباعة مقبولة.

  1. ١.

    ارفع مجموعة الماسح الضوئي.

    رفع مجموعة الماسح الضوئي

  2. ٢.

    افتح الغطاء العلوي.

    فتح الغطاء العلوي

  3. ٣.

    قم بإزالة خرطوشة الحبر.

    إزالة خرطوشة الحبر

  4. ٤.

    أخرج خرطوشة الحبر الجديدة من العبوة. ضع خرطوشة الحبر المستخدمة في العبوة لإعادة تدويرها.

    إخراج خرطوشة الحبر الجديدة من العبوة

  5. ٥.

    امسك خرطوشة الحبر من جانبيها وقم بتوزيع مسحوق الحبر وذلك بهز الخرطوشة برفق من جانب إلى آخر.

    تنبيه:لا تلمس مصراع الأسطوانة أو سطحها.

    هز خرطوشة الحبر برفق

  6. ٦.

    قم بثني اللسان الموجود على جانب الخرطوشة الأيسر لكسره. اسحب اللسان حتى يتم نزع الشريط بالكامل من الخرطوشة. ضع اللسان والشريط في صندوق خرطوشة الحبر حتى يتم إرجاعه لإعادة التدوير.

    نزع الشريط اللاصق

  7. ٧.

    قم بمحاذاة خرطوشة الحبر مع المسارات داخل المنتج، ثم أدخلها إلى أن تستقر في مكانها بإحكام.

    إدخال خرطوشة الحبر

  8. ٨.

    أغلق الغطاء العلوي.

    إغلاق الغطاء العلوي

  9. ٩.

    أنزل مجموعة الماسح الضوئي.

    إنزال مجموعة الماسح الضوئي


حل المشاكل

  • نظام تعليمات لوحة التحكم (الطرازات المزودة بشاشة لمس فقط)
  • التعرف على أنماط ضوء لوحة التحكم (طراز LED فقط)
  • طباعة صفحات المعلومات
  • استعادة الإعدادات الافتراضية المعينة من قِبل المصنع
  • حل مشاكل تغذية الورق أو انحشاره
  • إزالة الانحشار من درج الإدخال
  • إزالة انحشار الورق من منطقة خرطوشة الحبر
  • إزالة الورق المنحشر من حاوية الإخراج
  • إزالة انحشار الورق من وحدة تغذية المستندات
  • تحسين جودة الطباعة
  • تحسين جودة النسخ والمسح الضوئي
  • تحسين جودة صورة الفاكس
  • حل مشاكل الشبكة السلكية
  • حل مشاكل الشبكة اللاسلكية
  • حل مشاكل الفاكس

انتقل إلى www.hp.com/support/ljMFPM125series، أو www.hp.com/support/ljMFPM126series، أو www.hp.com/support/ljMFPM127series، أو www.hp.com/support/ljMFPM128series للحصول على كافة تعليمات HP الخاصة بالمنتج الذي تستخدمه:

  • •

    حل المشاكل.

  • •

    تنزيل تحديثات البرامج.

  • •

    الانضمام إلى منتديات الدعم.

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية.

يمكنك أيضًا الانتقال إلى www.hp.com/support للحصول على الدعم حول العالم وعلى منتجات HP الأخرى.


حل المشاكل

نظام تعليمات لوحة التحكم (الطرازات المزودة بشاشة لمس فقط)

الجهاز مزود بنظام التعليمات المضمن الذي يشرح كيفية استخدام كل شاشة. لفتح نظام التعليمات، المس زر التعليمات [image] الموجود في الزاوية العليا اليمنى من الشاشة.

في بعض الشاشات، يتم فتح التعليمات على القائمة العامة، مما يتيح لك البحث عن موضوعات معينة. يمكنك الاستعراض خلال بنية القائمة عن طريق لمس الأزرار في القائمة.

تتضمّن بعض شاشات التعليمات إرشادات متحركة ترشدك خلال القيام بالإجراءات مثل التخلص من الانحشار.

بالنسبة للشاشات التي تحتوي على إعدادات خاصة بالمهام الفردية، يتم فتح التعليمات على الموضوع الذي يقدم شرحًا لخيارات هذه الشاشة.

إذا قام الجهاز بتنبيهك إلى وجود خطأ أو تحذير، المس زر التعليمات [image] لفتح رسالة تصف المشكلة. تحتوي الرسالة أيضًا على إرشادات للمساعدة في حل المشكلة.


حل المشاكل

التعرف على أنماط ضوء لوحة التحكم (طراز LED فقط)

إذا كان المنتج يحتاج إلى انتباهك، يظهر رمز خطأ على شاشة لوحة التحكم.

إيضاح ضوء Status (الحالة)
ضوء LED غير مضاء | رمز للإشارة إلى أن "الضوء غير مضاء"
ضوء LED مضاء | رمز للإشارة إلى أن "الضوء مضاء"
ضوء LED يومض | رمز للإشارة إلى أن "الضوء يومض"

أشكال مصابيح لوحة التحكم
حالة المصباح رمز الخطأ حالة المنتج الإجراء

كل الأضواء متوقفة عن العمل.

كل أضواء LED غير مضاءة

المنتج متوقف عن التشغيل أو معيّن إلى وضع الطاقة المنخفضة.

اضغط على زر الطاقة لكي يتم تشغيل المنتج.

ضوء الاستعداد وضوء التنبيه يومض.

ضوء LED لـ Ready (جاهز) وضوء LED لـ Attention (انتباه) يومضان

توجد مصابيح الحالة في حالة التدوير أثناء فترة تمهيد بطاقة التنسيق أو عند معالجة المنتج لصفحة التنظيف.

ليست هناك ضرورة لاتخاذ أي إجراء. انتظر حتى انتهاء فترة التهيئة. يدخل المنتج في حالة الاستعداد بعد انتهاء فترة التهيئة.

مصباح الاستعداد يعمل.

ضوء LED لـ Ready (جاهز) مضاء

المنتج في حالة الاستعداد.

ليست هناك ضرورة لاتخاذ أي إجراء. المنتج مستعد لتلقي مهمة الطباعة.

مصباح الاستعداد يومض.

ضوء LED لـ Ready (جاهز) يومض

المنتج يستلم حالياً البيانات أو يعالجها.

ليست هناك ضرورة لاتخاذ أي إجراء. يتلقى المنتج مهمة طباعة أو يُجري معالجة لها.

مصباح التنبيه يومض.

ضوء LED لـ Attention (انتباه) يومض

E0

يوجد ورقة محشورة في المنتج.

تخلص من الورق المحشور.

E1

درج الإدخال فارغ.

قم بتحميل الدرج.

E2

يوجد باب مفتوح.

تحقق من أنّ باب خرطوشة الطباعة مغلق بالكامل.

E4

مستوى الحبر في الخرطوشة منخفض جدًا.

اضغط على الزر Start Copy (بدء النسخ) للمتابعة أو استبدل خرطوشة الحبر.

E5

مستوى الحبر في الخرطوشة منخفض جدًا.

استبدل خرطوشة الحبر.

H0

المنتج معيّن إلى وضع التغذية اليدويّة.

قم بتحميل نوع الورق وحجمه الصحيحين في درج الإدخال. اضغط على الزر Start Copy (بدء النسخ) للمتابعة.

H1

يقوم المنتج بمعالجة مهمّة طباعة يدوية على الوجهين.

قم بتحميل الورق في درج الإدخال لطباعة الجهات الثانية من الورق. اضغط على الزر Start Copy (بدء النسخ) للمتابعة.

يومض مصباحي التنبيه والحبر.

ضوء LED لـ Attention (انتباه) وضوء LED للخرطوشة يومضان

E3

خرطوشة الطباعة مفقودة أو أنّه لم يتم تركيبها بشكل صحيح.

ركّب خرطوشة الطابعة.

ضوء الحبر يعمل.

ضوء LED للحبر مضاء

انتهت فترة العمل الفعلية الافتراضية لخرطوشة الطباعة. عندما تبلغ المستلزمات هذه الحالة، تنتهي تغطية الضمان HP Premium Protection Warranty لهذه المستلزمات.

لست مجبراً على استبدال خرطوشة الطباعة في هذه المرحلة، إلا في حال أصبحت جودة الطباعة غير مقبولة.

ضوء الانتباه وضوء الاستعداد يعملان.

ضوء LED لـ Attention (انتباه) وضوء LED لـ Ready (جاهز) مضاءان

E6

E7

E8

E9

واجه المنتج خطأ فادحاً لا يمكن اصلاحه.

  • ١.

    قم بإيقاف تشغيل المنتج أو افصل سلك الطاقة عن المنتج.

  • ٢.

    انتظر لمدة ٣٠ ثانية، ثم قم بتشغيل المنتج أو أعد توصيل كبل الطاقة للمنتج.

  • ٣.

    انتظر حتى يُتم المنتج عملية التهيئة.

إذا استمر ظهور الخطأ، فاتصل بدعم العملاء الخاص بـ HP.


حل المشاكل

طباعة صفحات المعلومات

تقيم صفحات المعلومات ضمن ذاكرة المنتج. وتساعد هذه الصفحات على تشخيص مشاكل المنتج وحلها.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • Configuration page (صفحة التكوين)
  • Supplies status page (صفحة حالة المستلزمات)


حل المشاكل

Configuration page (صفحة التكوين)

تسرد صفحة التهيئة الإعدادات والخصائص الحالية للمنتج. كما تحتوي أيضًا على تقرير سجل الحالة. لطباعة صفحة التهيئة، اتبع الخطوات التالية:

لوحة تحكم LED

  1. ١.

    من لوحة التحكم الخاصة بالمنتج، اضغط باستمرار على الزر Cancel (إلغاء) [image] لمدة ١٠ ثوانٍ.

  2. ٢.

    حرر الزر Cancel (إلغاء) [image].

لوحة تحكم بشاشة LCD

  1. ١.

    من لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    افتح القائمة Reports (تقارير).

  3. ٣.

    استخدم أزرار الأسهم لتحديد Config Report (تقرير التكوين) ثم اضغط على الزر OK (موافق) للبدء بطباعة التقرير.

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

  2. ٢.

    المس القائمة Reports (تقارير).

  3. ٣.

    المس زر Configuration Report (تقرير التكوين).


حل المشاكل

Supplies status page (صفحة حالة المستلزمات)

لوحة تحكم LED

  1. ١.

    من لوحة التحكم الخاصة بالمنتج، اضغط باستمرار على الزر Cancel (إلغاء) [image] لمدة ١٠ ثوانٍ.

  2. ٢.

    حرر الزر Cancel (إلغاء) [image].

    تتم طباعة صفحة حالة المستلزمات بعد طباعة صفحة التكوين.

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      Reports (تقارير)

    • •

      Supplies status (حالة المستلزمات)

  3. ٣.

    استخدم أزرار الأسهم لتحديد Print Supplies status page (طباعة صفحة حالة المستلزمات)، ثم اضغط على الزر OK (موافق).

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر المستلزمات [image].

  2. ٢.

    المس الزر Report (تقرير) لطباعة صفحة حالة المستلزمات.


حل المشاكل

استعادة الإعدادات الافتراضية المعينة من قِبل المصنع

إن خيار استعادة الإعدادات الافتراضية المعينة من قِبل المصنع يعيد كافة إعدادات المنتج والشبكة إلى إعدادات المصنع الافتراضية. ولن يعيد تعيين رقم الصفحة أو حجم الدرج أو اللغة. لاستعادة المنتج إلى الإعدادات الافتراضية للشركة المصنِّعة، عليك اتباع الخطوات التالية.

تنبيه:إن خيار استعادة الإعدادات الافتراضية المعينة من قِبل المصنع يعيد كافة الإعدادات إلى إعدادات المصنع الافتراضية. كما أن ذلك يحذف أي صفحات مخزنة في الذاكرة.

لوحة تحكم بشاشة LCD

  1. ١.

    من لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    افتح قائمة Service (الخدمة).

  3. ٣.

    حدد الخيار Restore Defaults (استعادة الإعدادات الافتراضية)، ثم المس الزر OK (موافق).

    فيبدأ تلقائيًا تشغيل المنتج.

لوحة تحكم بشاشة لمس

  1. ١.

    من شاشة Home (الرئيسية) على لوحة التحكم بالمنتج، المس زر Setup‏ [image] (الإعداد).

  2. ٢.

    المس قائمة Service (الخدمة).

  3. ٣.

    حدد الخيار Restore Defaults (استعادة الإعدادات الافتراضية)، ثم المس الزر OK (موافق).

    فيبدأ تلقائيًا تشغيل المنتج.


حل المشاكل

حل مشاكل تغذية الورق أو انحشاره

في حال وجود مشاكل متكررة تتعلق بتغذية الورق أو انحشاره في المنتج، استخدم المعلومات التالية لتقليل عدد مرات حدوث تلك المشاكل.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • المنتج لا يلتقط الورق
  • المنتج يلتقط عدة أوراق
  • حالات انحشار الورق المتواترة أو المتكررة
  • منع انحشار الورق


حل المشاكل

المنتج لا يلتقط الورق

إذا كان المنتج لا يلتقط الورق من الدرج، جرّب الحلول التالية.

  • ١.

    افتح المنتج وقم بإزالة أي ورق منحشر.

  • ٢.

    حمّل الدرج بحجم الورق الصحيح لمهمتك.

  • ٣.

    تأكّد من تعيين حجم الورق ونوعه بشكل صحيح على لوحة تحكم المنتج.

  • ٤.

    تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح لحجم الورق. عدِّل الموجهين ليوفرا المساحة البادئة الملائمة في الدرج.

  • ٥.

    تحقق من لوحة التحكم لترى ما إذا كان المنتج ينتظر إقرارًا منك بالمطالبة لتغذية الورق يدويًا. حمّل الورق وتابع.

  • ٦.

    قد تكون أسطوانة الالتقاط ولوحة الفصل مصابتان.


حل المشاكل

المنتج يلتقط عدة أوراق

إذا التقط المنتج عدة أوراق من الدرج، جرب الحلول التالية.

  • ١.

    أزل حزمة الورق من الدرج اثنها قليلاً، مع إدارتها ١٨٠ درجة واقلبها. لا تقم بتهوية الورق. أعد حزمة الورق إلى الدرج.

  • ٢.

    استخدم فقط الورق الذي يفي بمواصفات HP لهذا المنتج.

  • ٣.

    استخدم ورقًا غير متجعد أو مثني أو تالف. استخدم ورقًا من حزمة أخرى إذا لزم الأمر.

  • ٤.

    تأكد من أن الدرج ليس معبأ بشكل مفرط. إذا كان كذلك، أزل حزمة الورق الكاملة من الدرج وقم بتسويتها، ثم أعد بعض الورق إلى الدرج.

  • ٥.

    تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح لحجم الورق. عدِّل الموجهين ليوفرا المساحة البادئة الملائمة في الدرج.

  • ٦.

    تأكّد من أنّ بيئة الطباعة هي ضمن المواصفات الموصى بها.


حل المشاكل

حالات انحشار الورق المتواترة أو المتكررة

اتبع الخطوات التالية لحل مشاكل انحشار الورق المتكررة. إذا لم تحل الخطوة الأولى المشكلة تابع إلى الخطوة التالية إلى أن تحل المشكلة.

  1. ١.

    إذا كان هناك ورق منحشر في المنتج، فعليك إزالة الورق المنحشر ثم طباعة صفحة تكوين لاختبار المنتج.

  2. ٢.

    تحقق من أن الدرج مكوّن لحجم ونوع الورق الصحيحين على لوحة التحكم الخاصة بالمنتج. اضبط إعدادات الورق إذا كان ذلك ضروريًا.

  3. ٣.

    أوقف تشغيل المنتج، وانتظر مدة ٣٠ ثانية، ثم أعد تشغيله من جديد.

  4. ٤.

    اطبع صفحة تنظيف لإزالة الحبر الزائد من داخل المنتج.

    لوحة تحكم LED

    1. أ.

      انقر فوق الزر Start (ابدأ)، ثم انقر فوق العنصر Programs (البرامج).

    2. ب.

      انقر فوق مجموعة منتج HP، ثم انقر فوق العنصر HP Device Toolbox.

    3. ج.

      من علامة التبويب Systems (الأنظمة)، انقر فوق Service (الخدمة).

    لوحة تحكم بشاشة LCD

    1. أ.

      من لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

    2. ب.

      افتح قائمة Service (الخدمة).

    3. ج.

      استخدم مفاتيح الأسهم لتحديد الخيار Cleaning mode (وضع التنظيف)، ثم اضغط على الزر OK (موافق).

      يقوم المنتج بطباعة الوجه الأول ثم يطالبك بإزالة الصفحة من حاوية الإخراج وإعادة تحميلها في الدرج ١، محافظًا على نفس الاتجاه. انتظر إلى أن تكتمل العملية. تخلّص من الصفحة التي تمت الطباعة عليها.

    لوحة تحكم بشاشة لمس

    1. أ.

      من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

    2. ب.

      انقر فوق قائمة Service (الخدمة).

    3. ج.

      المس الزر Cleaning Page (صفحة تنظيف).

    4. د.

      قم بتحميل ورقة عادية من حجم Letter أو A4 عند مطالبتك بذلك.

    5. ه.

      المس الزر OK (موافق) لبدء عملية التنظيف.

      يقوم المنتج بطباعة الوجه الأول ثم يطالبك بإزالة الصفحة من حاوية الإخراج وإعادة تحميلها في الدرج ١، محافظًا على نفس الاتجاه. انتظر إلى أن تكتمل العملية. تخلّص من الصفحة التي تمت الطباعة عليها.

  5. ٥.

    اطبع صفحة تكوين لاختبار المنتج.

    لوحة تحكم LED

    1. أ.

      اضغط باستمرار على الزر Cancel (إلغاء) [image] حتى يبدأ الضوء Ready (جاهز) [image] بالوميض.

    2. ب.

      حرر الزر Cancel (إلغاء) [image].

    لوحة تحكم بشاشة LCD

    1. أ.

      من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

    2. ب.

      المس القائمة Reports (تقارير).

    3. ج.

      المس زر Configuration Report (تقرير التكوين).

    لوحة تحكم بشاشة لمس

    1. أ.

      من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

    2. ب.

      المس القائمة Reports (تقارير).

    3. ج.

      المس زر Configuration Report (تقرير التكوين).

إذا لم تؤدي أي خطوة من هذه الخطوات إلى حل المشكلة، فقد يحتاج المنتج إلى صيانة. اتصل بمركز دعم عملاء HP.


حل المشاكل

منع انحشار الورق

للحد من عدد انحشارات الورق، جرّب الحلول التالية.

  • ١.

    استخدم فقط الورق الذي يفي بمواصفات HP لهذا المنتج.

  • ٢.

    استخدم ورقًا غير متجعد أو مثني أو تالف. استخدم ورقًا من حزمة أخرى إذا لزم الأمر.

  • ٣.

    لا تستخدم الورق الذي سبق وتم النسخ أو الطباعة عليه.

  • ٤.

    تأكد من أن الدرج ليس معبأ بشكل مفرط. إذا كان كذلك، أزل حزمة الورق الكاملة من الدرج وقم بتسويتها، ثم أعد بعض الورق إلى الدرج.

  • ٥.

    تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح لحجم الورق. اضبط الموجهات بحيث تلمس حزمة الورق من دون ثنيها.

  • ٦.

    تأكد من إدخال الدرج بالكامل في المنتج.

  • ٧.

    إذا كنت تطبع على ورق ثقيل أو مزخرف أو مثقوب، استخدم ميزة التغذية الذاتية وقم بتغذية الأوراق، الواحدة تلو الأخرى.

  • ٨.

    تحقق من أنه تم تكوين الدرج بشكل صحيح لنوع الورق وحجمه.

  • ٩.

    تأكّد من أنّ بيئة الطباعة هي ضمن المواصفات الموصى بها.


حل المشاكل

إزالة الانحشار من درج الإدخال

يتم عرض رسالة Jam in tray 1.‎ Clear Jam and press [OK] (انحشار في الدرج ١قم بإزالة الانحشار واضغط على [موافق]) على لوحة التحكم الخاصة بالمنتج.

  1. ١.

    قم بإزالة أي ورق سائب من درج الإدخال.

    إزالة رزمة الورق

  2. ٢.

    ارفع مجموعة الماسح الضوئي.

    رفع مجموعة الماسح الضوئي

  3. ٣.

    افتح الغطاء العلوي.

    فتح الغطاء العلوي

  4. ٤.

    قم بإزالة خرطوشة الحبر.

    إزالة خرطوشة الحبر

  5. ٥.

    قم بإزالة أي ورق منحشر مرئي في منطقة درج الإدخال. استخدم كلتا يديك لإزالة الورق المنحشر لتجنب تمزقه.

    إزالة الورق المنحشر

  6. ٦.

    قم بإزالة أي ورق منحشر من منطقة خرطوشة الحبر.

    إزالة الورق المنحشر

  7. ٧.

    أعد إدخال خرطوشة الحبر.

    إدخال خرطوشة الحبر

  8. ٨.

    أغلق الغطاء العلوي.

    إغلاق الغطاء العلوي

  9. ٩.

    أنزل مجموعة الماسح الضوئي.

    إنزال مجموعة الماسح الضوئي


حل المشاكل

إزالة انحشار الورق من منطقة خرطوشة الحبر

يتم عرض الرسالة Jam in cartridge area (انحشار في منطقة الخرطوشة) على لوحة التحكم الخاصة بالمنتج.

  1. ١.

    ارفع مجموعة الماسح الضوئي.

    رفع مجموعة الماسح الضوئي

  2. ٢.

    افتح الغطاء العلوي.

    فتح الغطاء العلوي

  3. ٣.

    قم بإزالة خرطوشة الحبر.

    إزالة خرطوشة الحبر

  4. ٤.

    قم بإزالة أي ورق منحشر من منطقة خرطوشة الحبر. استخدم كلتا يديك لإزالة الورق المنحشر لتجنب تمزقه.

    إزالة الورق المنحشر

  5. ٥.

    أعد إدخال خرطوشة الحبر.

    إدخال خرطوشة الحبر

  6. ٦.

    أغلق الغطاء العلوي.

    إغلاق الغطاء العلوي

  7. ٧.

    أنزل مجموعة الماسح الضوئي.

    إنزال مجموعة الماسح الضوئي


حل المشاكل

إزالة الورق المنحشر من حاوية الإخراج

يتم عرض الرسالة Jam in output bin (انحشار في حاوية الإخراج) على لوحة التحكم الخاصة بالمنتج.

  1. ١.

    ارفع مجموعة الماسح الضوئي.

    رفع مجموعة الماسح الضوئي

  2. ٢.

    افتح الغطاء العلوي.

    فتح الغطاء العلوي

  3. ٣.

    قم بإزالة أي ورق منحشر من منطقة حاوية الإخراج. استخدم كلتا يديك لإزالة الورق المنحشر لتجنب تمزقه.

    إزالة الورق المنحشر

  4. ٤.

    قم بإزالة خرطوشة الحبر.

    إزالة خرطوشة الحبر

  5. ٥.

    قم بإزالة أي ورق منحشر من منطقة خرطوشة الحبر.

    إزالة الورق المنحشر

  6. ٦.

    أعد إدخال خرطوشة الحبر.

    إدخال خرطوشة الحبر

  7. ٧.

    أغلق الغطاء العلوي.

    إغلاق الغطاء العلوي

  8. ٨.

    أنزل مجموعة الماسح الضوئي.

    إنزال مجموعة الماسح الضوئي


حل المشاكل

إزالة انحشار الورق من وحدة تغذية المستندات

يتم عرض رسالة Jam in the document feeder (انحشار في وحدة تغذية المستندات) على لوحة التحكم الخاصة بالمنتج.

  1. ١.

    قم بإزالة أي ورق سائب من درج الإدخال الخاص بوحدة تغذية المستندات.

  2. ٢.

    قم بإزالة أي ورق منحشر مرئي في منطقة درج الإدخال. استخدم كلتا يديك لإزالة الورق المنحشر لتجنب تمزقه.

    إزالة الورق المنحشر

  3. ٣.

    ارفع درج إدخال وحدة تغذية المستندات.

    رفع درج إدخال وحدة تغذية المستندات

  4. ٤.

    ارفع غطاء الوصول للانحشار في وحدة تغذية المستندات.

    رفع غطاء الوصول للانحشار

  5. ٥.

    قم بإزالة أي ورق منحشر.

    إزالة الورق المنحشر

  6. ٦.

    أغلق غطاء الوصول للانحشار.

    إغلاق غطاء الوصول للانحشار

  7. ٧.

    أغلق درج إدخال وحدة تغذية المستندات.

    إغلاق درج إدخال وحدة تغذية المستندات


حل المشاكل

تحسين جودة الطباعة

  • الطباعة باستخدام برنامج آخر
  • تعيين إعداد نوع الورق لمهمة الطباعة
  • التحقق من حالة خرطوشة الحبر
  • طباعة صفحة تنظيف
  • معاينة خرطوشة الحبر للتحقق من عدم وجود تلف فيها
  • التحقق من بيئة الطباعة والورق
  • التحقق من إعدادات EconoMode


حل المشاكل

الطباعة باستخدام برنامج آخر

حاول الطباعة باستخدام برنامج آخر. إذا تمت طباعة الصفحة بشكل صحيح، فمعنى هذا أن المشكلة تكمن في البرنامج الذي كنت تطبع منه.


حل المشاكل

تعيين إعداد نوع الورق لمهمة الطباعة

راجع إعداد نوع الورق في حالة قيامك بالطباعة من برنامج وكانت الصفحات تشتمل على أي مشكلة من المشاكل التالية:

  • •

    طباعة مشوهة

  • •

    طباعة غير واضحة

  • •

    طباعة داكنة

  • •

    ورق ملتف

  • •

    نقاط متناثرة من الحبر

  • •

    حبر غير ثابت

  • •

    مناطق صغيرة من الحبر المفقود

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • التحقق من إعداد نوع الورق (Windows)
  • التحقق من إعداد نوع الورق (Mac OS X)


حل المشاكل

التحقق من إعداد نوع الورق (Windows)

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد المنتج، ثم انقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات).

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة).

  4. ٤.

    من القائمة المنسدلة Media: (الوسائط:) حدد نوع الورق الصحيح.

  5. ٥.

    انقر فوق الزر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستندات). في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.


حل المشاكل

التحقق من إعداد نوع الورق (Mac OS X)

  1. ١.

    انقر فوق القائمة File (ملف)، ثم فوق الخيار Print (طباعة).

  2. ٢.

    في قائمة Printer (الطابعة)، حدد المنتج.

  3. ٣.

    يعرض برنامج تشغيل الطباعة بشكل افتراضي القائمة Copies & Pages (نُسخ وصفحات). افتح اللائحة المنسدلة للقوائم، ثم انقر فوق قائمة Finishing (التجهيز النهائي).

  4. ٤.

    حدد نوعًا من القائمة المنسدلة Media-type (نوع الوسائط).

  5. ٥.

    انقر فوق الزر Print (طباعة).


حل المشاكل

التحقق من حالة خرطوشة الحبر

لوحة تحكم LED

  1. ▲

    يشير ضوء Toner-level status (حالة مستوى الحبر) [image] إلى انخفاض مستوى الحبر في خرطوشة الطباعة إلى حدٍ كبير.

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      Reports (تقارير)

    • •

      Supplies status (حالة المستلزمات)

  3. ٣.

    استخدم أزرار الأسهم لتحديد Print Supplies status page (طباعة صفحة حالة المستلزمات)، ثم اضغط على الزر OK (موافق).

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر المستلزمات [image].

  2. ٢.

    المس الزر Report (تقرير) لطباعة صفحة حالة المستلزمات.

تتضمن صفحة حالة المستلزمات المعلومات التالية:

  • •

    النسبة التقديرية لفترة العمل المتبقية للخرطوشة

  • •

    العدد التقريبي للصفحات المتبقية

  • •

    أرقام خراطيش الحبر من HP

  • •

    عدد الصفحات التي تمت طباعتها


حل المشاكل

طباعة صفحة تنظيف

لوحة تحكم LED

  1. ١.

    انقر فوق الزر Start (ابدأ)، ثم انقر فوق العنصر Programs (البرامج).

  2. ٢.

    انقر فوق مجموعة منتج HP، ثم انقر فوق العنصر HP Device Toolbox.

  3. ٣.

    من علامة التبويب Systems (الأنظمة)، انقر فوق Service (الخدمة).

لوحة تحكم بشاشة LCD

  1. ١.

    من لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    افتح قائمة Service (الخدمة).

  3. ٣.

    استخدم مفاتيح الأسهم لتحديد الخيار Cleaning mode (وضع التنظيف)، ثم اضغط على الزر OK (موافق).

    يقوم المنتج بطباعة الوجه الأول ثم يطالبك بإزالة الصفحة من حاوية الإخراج وإعادة تحميلها في الدرج ١، محافظًا على نفس الاتجاه. انتظر إلى أن تكتمل العملية. تخلّص من الصفحة التي تمت الطباعة عليها.

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

  2. ٢.

    انقر فوق قائمة Service (الخدمة).

  3. ٣.

    المس الزر Cleaning Page (صفحة تنظيف).

  4. ٤.

    قم بتحميل ورقة عادية من حجم Letter أو A4 عند مطالبتك بذلك.

  5. ٥.

    المس الزر OK (موافق) لبدء عملية التنظيف.

    يقوم المنتج بطباعة الوجه الأول ثم يطالبك بإزالة الصفحة من حاوية الإخراج وإعادة تحميلها في الدرج ١، محافظًا على نفس الاتجاه. انتظر إلى أن تكتمل العملية. تخلّص من الصفحة التي تمت الطباعة عليها.


حل المشاكل

معاينة خرطوشة الحبر للتحقق من عدم وجود تلف فيها

  1. ١.

    أزل خرطوشة الحبر من المنتج وتحقق من إزالة الشريط اللاصق.

  2. ٢.

    امسك خرطوشة الحبر من جانبيها وقم بتوزيع مسحوق الحبر وذلك بهز الخرطوشة برفق من جانب إلى آخر.

  3. ٣.

    تحقق من عدم تلف شريحة الذاكرة.

  4. ٤.

    افحص سطح أسطوانة التصوير الموجودة على خرطوشة الحبر.

    تنبيه:لا تلمس الأسطوانة (أسطوانة التصوير) الموجودة على الخرطوشة. قد تؤدي آثار بصمات الأصابع على أسطوانة التصوير إلى حدوث مشاكل في جودة الطباعة.

    • •

      إذا رأيتَ أي خدوش أو بصمات أصابع أو أي تلف آخر على أسطوانة التصوير، استبدل خرطوشة الحبر.

    • •

      في حال لم تبد أسطوانة التصوير تالفة، قم بهز خرطوشة الحبر بلطف عدة مرات وأعد تثبيتها.

  5. ٥.

    اطبع بضعة صفحات للتأكد من أن هذه الخطوات قد حلت المشكلة.


حل المشاكل

التحقق من بيئة الطباعة والورق

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام الورق الذي يتوافق مع مواصفات HP
  • تحقق من بيئة المنتج


حل المشاكل

استخدام الورق الذي يتوافق مع مواصفات HP

استخدم نوعًا مختلفًا من الورق إذا كنت تواجه أيًا من المشاكل التالية:

  • •

    الطباعة خفيفة جدًا أو تبدو باهتة في بعض المناطق.

  • •

    وجود علامات من الحبر على الصفحات المطبوعة.

  • •

    الحبر ملطّخ على الصفحات المطبوعة.

  • •

    الأحرف المطبوعة غير مُشكَّلة بشكل صحيح.

  • •

    الصفحات المطبوعة ملتفة.

استخدم دومًا نوعًا ووزنًا للورق يعتمدهما هذا المنتج. بالإضافة إلى ذلك، اتبع هذه التوجيهات عند تحديد الورق:

  • •

    استخدم ورقًا عالي الجودة وخاليًا من القطع والانثناءات والتمزقات والبقع والأجزاء السائبة والأتربة والتجاعيد والفجوات والدبابيس والحواف الملتفة أو التي بها انحناءات.

  • •

    استخدم ورقًا لم يسبق أن تمت الطباعة عليه.

  • •

    استخدم ورقًا مصممًا لطابعات الليزر. لا تستخدم الورق المصمم للاستخدام مع طابعات Inkjet فقط.

  • •

    استخدم ورقًا لا يكون شديد الخشونة. إن استخدام الورق الناعم يؤدي عادة إلى جودة طباعة أفضل.


حل المشاكل

تحقق من بيئة المنتج

تحقق من أن المنتج يعمل في بيئة تستوفي المواصفات المسجلة في ضمان المنتج والدليل القانوني.


حل المشاكل

التحقق من إعدادات EconoMode

لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) طوال الوقت. إذا تم استخدام EconoMode (وضع توفير الحبر) بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الحبر. إذا بدأت جودة الطباعة بالتراجع وأصبحت غير مقبولة، ففكّر في استبدال خرطوشة الحبر.

اتبع هذه الخطوات إذا كان لون الصفحة بالكامل غامقًا أو فاتحًا جدًا.

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد المنتج، ثم انقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات).

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة)، ثم حدد موقع منطقة Quality Settings (إعدادات الجودة).

    • •

      إذا كان لون الصفحة بالكامل غامقًا جدًا، حدد الإعداد EconoMode.

    • •

      إذا كان لون الصفحة بالكامل فاتحًا جدًا، حدد الإعداد FastRes 1200.

  4. ٤.

    انقر فوق الزر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستندات). في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.


حل المشاكل

تحسين جودة النسخ والمسح الضوئي

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • التحقق من عدم وجود أوساخ ولطخات على زجاج الماسح الضوئي
  • التحقق من إعدادات الورق
  • التحسين الخاص بالنص أو الصور
  • نسخ من حافة إلى حافة
  • تنظيف أسطوانات الالتقاط ولوحة الفصل في وحدة تغذية المستندات


حل المشاكل

التحقق من عدم وجود أوساخ ولطخات على زجاج الماسح الضوئي

بمرور الوقت، يمكن أن تتجمع العوالق على السطح الزجاجي للماسح الضوئي والداعم البلاستيكي الأبيض، مما قد يؤثر على الأداء. استخدم الإجراء التالي لتنظيف الماسح الضوئي.

  1. ١.

    اضغط على زر الطاقة لإيقاف تشغيل المنتج، ثم افصل كبل الطاقة عن المأخذ الكهربائي.

  2. ٢.

    افتح غطاء الماسح الضوئي.

  3. ٣.

    نظّف السطح الزجاجي للماسح الضوئي والغلاف البلاستيكي الأبيض الذي يغطي أسفل غطاء الماسح الضوئي بقطعة قماش ناعمة أو اسفنجة مبللة بمنظف زجاج لا يحتوي على مواد كاشطة.

    تنبيه:لا تستخدم المنظفات التي تحتوي على مواد كاشطة أو الأسيتون أو البنزين أو النشادر أو الكحول الإيثيلي أو كربون تتراكلوريد على أي جزء من أجزاء المنتج؛ فقد تلحق هذه المواد ضررًا بالمنتج. لا تضع السوائل مباشرة على السطح الزجاجي أو على السطح المعدني. فقد تنسكب وتلحق ضررًا بالمنتج.

  4. ٤.

    نشف السطح الزجاجي والأجزاء البلاستيكية البيضاء بقطعة شمواه أو اسفنجة مصنوعة من السليلوز لمنع البقع.

  5. ٥.

    قم بتوصيل كبل الطاقة بالمأخذ، ثم اضغط على زر الطاقة لتشغيل المنتج.


حل المشاكل

التحقق من إعدادات الورق

لوحة تحكم LED

  1. ١.

    انقر فوق الزر Start (ابدأ)، ثم انقر فوق العنصر Programs (البرامج).

  2. ٢.

    انقر فوق مجموعة منتج HP، ثم انقر فوق العنصر HP Device Toolbox.

  3. ٣.

    من علامة التبويب Systems (الأنظمة)، انقر فوق Paper Setup (إعداد الورق).

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      System Setup (إعداد النظام)

    • •

      Paper Setup (إعداد الورق)

  3. ٣.

    حدد Def.‎ paper size (حجم الورق الافتراضي).

  4. ٤.

    حدد اسم حجم الورق الموجود في درج الإدخال، ثم اضغط على الزر OK (موافق).

  5. ٥.

    حدد Def.‎ paper type (نوع الورق الافتراضي).

  6. ٦.

    حدد اسم نوع الورق الموجود في درج الإدخال، ثم اضغط على الزر OK (موافق).

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      System Setup (إعداد النظام)

    • •

      Paper Setup (إعداد الورق)

  3. ٣.

    حدد خيار Paper Size (حجم الورق)، ثم المس اسم حجم الورق الموجود في درج الإدخال.

  4. ٤.

    حدد خيار Paper Type (نوع الورق)، ثم المس اسم نوع الورق الموجود في درج الإدخال.


حل المشاكل

التحسين الخاص بالنص أو الصور

تتوفر إعدادات جودة النسخ التالية:

  • •

    Auto Select (تحديد تلقائي): استخدم هذا الإعداد عندما لا تكون مهتماً بجودة النسخ.

  • •

    Mixed (مختلط): استخدم هذا الإعداد للمستندات التي تتضمّن نصوصًا ورسومًا على حد سواء.

  • •

    Text (نص): استخدم هذا الإعداد للمستندات التي تتضمن نصوصًا بشكل عام. هذا هو الإعداد الافتراضي لتحسين جودة النسخ.

  • •

    Picture‏ (صورة): استخدم هذا الإعداد للمستندات التي تتضمن رسومًا بشكل عام.

لوحة تحكم بشاشة LCD

  1. ١.

    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.

  2. ٢.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر قائمة النسخ [image].

  3. ٣.

    حدد القائمة Optimize (تحسين).

  4. ٤.

    استخدم أزرار الأسهم للتمرير عبر الخيارات، ثم اضغط على الزر OK (موافق) لتحديد خيار.

  5. ٥.

    المس زر بدء النسخ [image] لبدء عملية النسخ.

لوحة تحكم بشاشة لمس

  1. ١.

    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.

  2. ٢.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس الزر Copy (نسخ).

  3. ٣.

    المس الزر Settings (إعدادات)، ثم مرر إلى الزر Optimize (تحسين) والمسه. المس أزرار الأسهم للتمرير عبر الخيارات، ثم المس خيارًا لتحديده.

  4. ٤.

    المس زر Start Copy (بدء النسخ) لبدء عملية النسخ.


حل المشاكل

نسخ من حافة إلى حافة

ليس باستطاعة المنتج الطباعة بشكل كامل من حافة إلى حافة. هناك حد غير قابل للطباعة ٤ مم على محيط الصفحة.

اعتبارات خاصة بطباعة المستندات التي تحتوي على حواف مقتصة، أو مسحها ضوئيًا:

  • •

    عندما يكون المستند الأصلي أصغر من حجم ناتج الطباعة، انقل المستند الأصلي بمقدار ٤ م بعيدًا عن الزاوية المشار إليها برمز على الماسح الضوئي. ثم قم بإعادة النسخ أو المسح الضوئي على هذا الوضع.

  • •

    عندما يكون الحجم الأصلي هو حجم الإخراج المطبوع الذي تريده، استخدم ميزة Reduce/Enlarge (تصغير/تكبير) لتصغير الصورة بحيث لا يتم اقتطاع النسخة.


حل المشاكل

تنظيف أسطوانات الالتقاط ولوحة الفصل في وحدة تغذية المستندات

إذا واجهت وحدة تغذية المستندات مشاكل في التعامل مع الورق، مثل انحشار الورق أو تغذية عدة صفحات، فعليك تنظيف الأسطوانات ولوحة الفصل في وحدة تغذية المستندات.

  1. ١.

    ارفع درج إدخال وحدة تغذية المستندات.

    رفع درج إدخال وحدة تغذية المستندات

  2. ٢.

    استخدم قطعة قماش رطبة وغير منسولة لمسح أسطوانات الالتقاط ولوحة الفصل لإزالة الأوساخ منها.

    تنبيه:لا تستخدم المنظفات التي تحتوي على مواد كاشطة أو الأسيتون أو البنزين أو النشادر أو الكحول الإيثيلي أو كربون تتراكلوريد على أي جزء من أجزاء المنتج؛ فقد تلحق هذه المواد ضررًا بالمنتج. لا تضع السوائل مباشرة على السطح الزجاجي أو على السطح المعدني. فقد تنسكب وتلحق ضررًا بالمنتج.

    تنظيف الأسطوانات ولوحة الفصل في وحدة تغذية المستندات

  3. ٣.

    أغلق درج إدخال وحدة تغذية المستندات.

    إغلاق درج إدخال وحدة تغذية المستندات


حل المشاكل

تحسين جودة صورة الفاكس

  • تحقق من عدم وجود أوساخ أو لطخات على زجاج الماسح الضوئي
  • تحقق من إعداد دقة إرسال الفاكس
  • فحص إعداد التفتيح/التعتيم
  • فحص إعداد تصحيح الأخطاء
  • التحقق من إعداد Fit-to-Page (احتواء ضمن الصفحة)
  • تنظيف أسطوانات الالتقاط ولوحة الفصل في وحدة تغذية المستندات
  • إرسال إلى جهاز فاكس مختلف
  • التحقق من جهاز فاكس المُرسِل


حل المشاكل

تحقق من عدم وجود أوساخ أو لطخات على زجاج الماسح الضوئي

بمرور الوقت، يمكن أن تتجمع العوالق على السطح الزجاجي للماسح الضوئي والداعم البلاستيكي الأبيض، مما قد يؤثر على الأداء. استخدم الإجراء التالي لتنظيف الماسح الضوئي.

  1. ١.

    اضغط على زر الطاقة لإيقاف تشغيل المنتج، ثم افصل كبل الطاقة عن المأخذ الكهربائي.

  2. ٢.

    افتح غطاء الماسح الضوئي.

  3. ٣.

    نظّف السطح الزجاجي للماسح الضوئي وشرائط وحدة تغذية المستندات والغلاف الخلفي البلاستيكي الأبيض بقطعة قماش ناعمة أو اسفنجة مبللة بمنظف زجاج لا يحتوي على مادة كاشطة.

    تنبيه:لا تستخدم المنظفات التي تحتوي على مواد كاشطة أو الأسيتون أو البنزين أو النشادر أو الكحول الإيثيلي أو كربون تتراكلوريد على أي جزء من أجزاء المنتج؛ فقد تلحق هذه المواد ضررًا بالمنتج. لا تضع السوائل مباشرة على السطح الزجاجي أو على السطح المعدني. فقد تنسكب وتلحق ضررًا بالمنتج.

  4. ٤.

    نشف السطح الزجاجي والأجزاء البلاستيكية البيضاء بقطعة شمواه أو اسفنجة مصنوعة من السليلوز لمنع البقع.

  5. ٥.

    أغلق غطاء الماسح الضوئي.

  6. ٦.

    قم بتوصيل كبل الطاقة بالمأخذ، ثم اضغط على زر الطاقة لتشغيل المنتج.


حل المشاكل

تحقق من إعداد دقة إرسال الفاكس

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس).

  3. ٣.

    حدد Send Fax Setup (إعداد إرسال فاكس)، ثم حدد Def.‎ Resolution (الدقة الافتراضية).

  4. ٤.

    حدد إعداد الدقة المطلوب، ثم اضغط على الزر OK (موافق).

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس).

  3. ٣.

    حدد Advanced Setup (إعداد متقدم)، ثم حدد Fax Resolution (دقة الفاكس).

  4. ٤.

    حدد إعداد الدقة المطلوب، ثم المس الزر OK (موافق).


حل المشاكل

فحص إعداد التفتيح/التعتيم

إذا كان إخراج الفاكس فاتحًا جدًا أو معتمًا جدًا، افحص إعداد التفتيح/التعتيم للتأكد من أنه يناسب مهمة الفاكس.

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس).

  3. ٣.

    حدد Send Fax Setup (إعداد إرسال فاكس)، ثم حدد Def.‎ Light/Dark (فاتح/داكن الافتراضي).

  4. ٤.

    اضبط الإعداد لمهمة الفاكس، ثم اضغط على الزر OK (موافق).

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس)، ثم حدد Advanced Setup (إعداد متقدم).

  3. ٣.

    حدد Lighter/Darker (فاتح/داكن)، ثم اضبط الإعداد لمهمة الفاكس.


حل المشاكل

فحص إعداد تصحيح الأخطاء

عادة، يراقب المنتج الإشارات على خط الهاتف أثناء إرساله أو استقباله رسالة فاكس. فإذا اكتشف المنتج خطأ أثناء الإرسال وكان إعداد تصحيح الأخطاء على الوضع On (تشغيل)، فيمكن للمنتج أن يطلب إعادة إرسال جزء من الفاكس. الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة لخيار تصحيح الأخطاء هو On (تشغيل).

عليك إيقاف تشغيل خيار تصحيح الأخطاء فقط إذا كان لديك مشكلة في إرسال أو استلام رسالة فاكس، وكنت تنوي قبول الأخطاء في الإرسال. قد يكون تعطيل هذا الأعداد مفيدًا إذا كنت تحاول إرسال فاكسًا أو استلامه إلى أو من منطقة بعيدة، أو إذا كنت تستخدم اتصال هاتفي عبر الأقمار الصناعية.

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس)، ثم حدد All Faxes (كل الفاكسات).

  3. ٣.

    حدد Error Correction (تصحيح الأخطاء)، ثم حدد On (تشغيل).

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

  2. ٢.

    حدد Service (الخدمة)، ثم حدد Fax Service (خدمة الفاكس).

  3. ٣.

    حدد Error Correction (تصحيح الأخطاء)، ثم حدد On (تشغيل).


حل المشاكل

التحقق من إعداد Fit-to-Page (احتواء ضمن الصفحة)

إذا طبع المنتج مهمة فاكس من الصفحة، فشغِّل ميزة الاحتواء ضمن الصفحة من لوحة التحكم الخاصة بالمنتج.

ملاحظة:تأكد من أن إعداد حجم الورق الافتراضي يطابق حجم الورق في الدرج.

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس)، ثم حدد Recv.‎ Fax Setup (إعداد استقبال فاكس).

  3. ٣.

    حدد Fit to Page (احتواء ضمن الصفحة)، ثم حدد On (تشغيل).

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

  2. ٢.

    حدد Fax Setup (إعداد الفاكس)، ثم حدد Advanced Setup (إعداد متقدم).

  3. ٣.

    حدد Fit to Page (احتواء ضمن الصفحة)، ثم حدد On (تشغيل).


حل المشاكل

إرسال إلى جهاز فاكس مختلف

أرسل مهمة الفاكس إلى آلة فاكس أخرى ليتبين لك ما إذا كانت الآلة الأخرى ستتمكن من استلام مهمة الفاكس بنجاح.

  • •

    في حال استقبلت آلة فاكس أخرى الفاكس بنجاح، فعليك التحقق من الاتصال والإعدادات على آلة الفاكس الأصلية.

  • •

    وإذا لم تستقبل آلة الفاكس الأخرى الفاكس بنجاح، فعليك التحقق من إعدادات الفاكس على المنتج الخاص بك. إذا استمر عدم نجاح الفاكس، فقد يكون هناك تداخلاً على خط الهاتف. حاول إعادة إرسال الفاكس في وقت لاحق.


حل المشاكل

التحقق من جهاز فاكس المُرسِل

اطلب من المرسل تعتيم إعداد التباين على جهاز الفاكس لديه، ثم عاود إرسال الفاكس.

في حال استمرار ضعف جودة الفاكس المُستقبَل، تحقق من إعدادات الفاكس على المنتج الخاص بك.


حل المشاكل

حل مشاكل الشبكة السلكية

افحص ما يلي للتحقق من اتصال المنتج بالشبكة. قبل البدء، اطبع صفحة تكوين من لوحة التحكم بالمنتج وحدد عنوان IP الخاص بالمنتج المدرج على هذه الصفحة.

  • اتصال فعلي ضعيف
  • الكمبيوتر يستخدم عنوان IP غير صحيح للمنتج
  • يتعذر على الكمبيوتر الاتصال بالمنتج
  • المنتج يستخدم ارتباطًا غير صحيح وإعداداً مزدوجاً للشبكة
  • قد تُسبَّب برامج جديدة حصول مشاكل في التوافق
  • قد يكون إعداد الكمبيوتر أو محطة العمل غير صحيح
  • تم تعطيل المنتج أو أن إعدادات الشبكة الأخرى غير صحيحة

ملاحظة:لا تدعم HP شبكة نظير إلى نظير، حيث تعتبر هذه الميزة إحدى مهام أنظمة تشغيل Microsoft وليست من مهام برامج تشغيل الطباعة من HP. لمزيد من المعلومات، انتقل إلى موقع Microsoft على www.microsoft.com.


حل المشاكل

اتصال فعلي ضعيف

  1. ١.

    تأكد من أن المنتج متصل بمنفذ الشبكة الصحيح باستخدام كبل بطول مناسب.

  2. ٢.

    تأكد من أن توصيلات الكبل آمنة.

  3. ٣.

    ألق نظرة على توصيلات منفذ الشبكة على الجانب الخلفي للمنتج وتحقق من إضاءة مصباح النشاط الكهرماني ومصباح حالة الارتباط الأخضر.

  4. ٤.

    في حالة استمرار المشكلة، حاول استخدام كبل أو منافذ مختلفة موجودة على الموزع.


حل المشاكل

الكمبيوتر يستخدم عنوان IP غير صحيح للمنتج

  1. ١.

    قم بفتح إعدادات الطابعة وانقر فوق علامة التبويب Ports (منافذ). تحقق من صحة عنوان IP الحالي الخاص بالمنتج المحدد. يكون عنوان IP مدرجاً على صفحة تكوين المنتج.

  2. ٢.

    إذا قمت بتثبيت المنتج باستخدام منفذ TCP/IP المعياري لـ HP، فحدد الخانة Always print to this printer, even if its IP address changes (الطباعة من هذه الطابعة دائمًا، حتى ولو تغيّر عنوان IP الخاص بها).

  3. ٣.

    إذا قمت بتثبيت المنتج باستخدام منفذ TCP/IP معياري من Microsoft، فاستخدم اسم المضيف بدلاً من عنوان IP.

  4. ٤.

    إذا كان عنوان IP صحيحًا، احذف المنتج ثم أضفه مرة أخرى.


حل المشاكل

يتعذر على الكمبيوتر الاتصال بالمنتج

  1. ١.

    اختبر اتصال الشبكة عبر التحقق من اختبار الشبكة.

    1. أ.

      افتح موجّه سطر أوامر على الكمبيوتر. لـ Windows، انقر فوق Start (بدء)، وفوق Run (تشغيل)، اكتب cmd، ثم اضغط على Enter.

    2. ب.

      اكتب ping يتبعها عنوان IP المنتج.

      بالنسبة إلى Mac OS X، افتح Network Utility (أداة مساعدة الشبكة)، ثم أدخل عنوان IP في الحقل الصحيح في لوحة Ping.

    3. ج.

      إذا عرض الإطار أوقات اختبار الإرسال ثم التلقي، فذلك يعني أن الشبكة تعمل.

  2. ٢.

    إذا فشل الأمر ping، فتأكد من تشغيل لوحات وصل الشبكة، ثم تحقق من كون إعدادات الشبكة، والمنتج، والكمبيوتر كلها مكوّنة للشبكة نفسها.


حل المشاكل

المنتج يستخدم ارتباطًا غير صحيح وإعداداً مزدوجاً للشبكة

توصي شركة HP بترك هذه الإعدادات في الوضع التلقائي (الإعداد الافتراضي). إذا غيّرت هذه الإعدادات، يجب عليك تغييرها لشبكتك أيضاً.


حل المشاكل

قد تُسبَّب برامج جديدة حصول مشاكل في التوافق

تحقق من أن أي برامج جديدة مثبتة بشكل صحيح وأنها تستخدم برنامج تشغيل الطباعة الصحيح.


حل المشاكل

قد يكون إعداد الكمبيوتر أو محطة العمل غير صحيح

  1. ١.

    تحقق من برامج تشغيل الشبكة وبرامج تشغيل الطباعة وإعدادات إعادة توجيه الشبكة.

  2. ٢.

    تحقق من أن نظام التشغيل مكوَّن بشكل صحيح.


حل المشاكل

تم تعطيل المنتج أو أن إعدادات الشبكة الأخرى غير صحيحة

  1. ١.

    راجع صفحة التكوين للتحقق من حالة بروتوكول الشبكة. قم بتمكينه إذا لزم الأمر.

  2. ٢.

    أعد تكوين إعدادات الشبكة إذا لزم الأمر.


حل المشاكل

حل مشاكل الشبكة اللاسلكية

  • قائمة التدقيق للاتصال اللاسلكي
  • المنتج لا يطبع بعد اكتمال التكوين اللاسلكي
  • المنتج لا يطبع والكمبيوتر مزوَّد بجدار حماية لأطراف أخرى مثبت فيه
  • الاتصال اللاسلكي لا يعمل بعد تحريك الموجه اللاسلكي أو المنتج
  • لا يمكن توصيل عدد أكبر من أجهزة الكمبيوتر بالمنتج اللاسلكي
  • يفقد المنتج اللاسلكي الاتصال عندما يصبح متصلاً بشبكة VPN
  • لا تظهر الشبكة في لائحة الشبكات اللاسلكية
  • الشبكة اللاسلكية لا تعمل
  • إجراء اختبار تشخيصي للشبكة اللاسلكية
  • تخفيف التداخل بالشبكة اللاسلكية


حل المشاكل

قائمة التدقيق للاتصال اللاسلكي

  • •

    تأكد من عدم توصيل كبل الشبكة.

  • •

    تأكد من تشغيل المنتج والموجه اللاسلكي وتزويدهما بالطاقة. احرص أيضًا على تشغيل الراديو اللاسلكي في المنتج.

  • •

    تأكد من أن معرّف مجموعة الخدمات (SSID) صحيح. اطبع صفحة تكوين لتحديد SSID. إذا كنت غير واثق من أن SSID صحيح، قم بتشغيل الإعداد اللاسلكي مرة أخرى.

  • •

    مع الشبكات المؤمنة، تأكد من أن معلومات الأمان صحيحة. إذا كانت معلومات الأمان غير صحيحة، قم بتشغيل الإعداد اللاسلكي مرة أخرى.

  • •

    إذا كانت الشبكة اللاسلكية تعمل على ما يرام، فحاول الوصول إلى أجهزة كمبيوتر أخرى على الشبكة اللاسلكية. إذا كانت الشبكة متصلة بالإنترنت، حاول الاتصال بالإنترنت من خلال اتصال لاسلكي.

  • •

    تأكد من أن أسلوب التشفير (AES أو TKIP) هو نفسه للمنتج ولنقطة الوصول اللاسلكي (على الشبكات التي تستخدم أمان WPA).

  • •

    تأكد من أن المنتج ضمن نطاق الشبكة اللاسلكية. لمعظم الشبكات، يجب أن يكون المنتج ضمن مسافة ٣٠ م من نقطة الوصول اللاسلكي (موجه لاسلكي).

  • •

    تأكد من أن العوائق لا تمنع الإشارة اللاسلكية. أزِل أي أغراض معدنية كبيرة بين نقطة الوصول والمنتج. احرص على ألا تفصل أي ساريات أو جدران أو أعمدة دعم المنتج عن نقطة الوصول اللاسلكي.

  • •

    تأكد من أن المنتج بعيد عن الأجهزة الإلكترونية التي قد تتداخل مع الإشارة اللاسلكية. قد تتداخل أجهزة عديدة مع الإشارة اللاسلكية بما في ذلك، المحركات وأجهزة الهاتف اللاسلكي وكاميرات أنظمة الأمان وغيرها من الشبكات اللاسلكية وبعض أجهزة Bluetooth.

  • •

    تحقق من تثبيت برنامج تشغيل الطباعة على جهاز الكمبيوتر.

  • •

    تأكد من انك حددت منفذ الطابعة الصحيح.

  • •

    تأكد من أن الكمبيوتر والمنتج متصلان بالشبكة اللاسلكية نفسها.

  • •

    لنظام التشغيل Mac OS X، تحقق أن الموجه اللاسلكي يدعم Bonjour.


حل المشاكل

المنتج لا يطبع بعد اكتمال التكوين اللاسلكي

  1. ١.

    تأكد من تشغيل المنتج ومن كونه في حالة جاهز.

  2. ٢.

    أوقف تشغيل أي جدران حماية لأطراف أخرى على جهاز الكمبيوتر الخاص بك.

  3. ٣.

    تأكد من أن الشبكة اللاسلكية تعمل بشكل صحيح.

  4. ٤.

    تأكد من عمل الكمبيوتر يعمل بشكل صحيح. أعِد تشغيل الكمبيوتر إذا لزم الأمر.

  5. ٥.

    تحقق من أن بإمكانك فتح ملقم ويب المضمّن لـ HP للمنتج من جهاز كمبيوتر على الشبكة.


حل المشاكل

المنتج لا يطبع والكمبيوتر مزوَّد بجدار حماية لأطراف أخرى مثبت فيه

  1. ١.

    قم بتحديث جدار الحماية بآخر التحديثات المتوفرة من الشركة المصنّعة.

  2. ٢.

    إذا طلبت البرامج الوصول إلى جدار الحماية عند تثبيت المنتج أو محاولة الطباعة، احرص على السماح بتشغيل البرامج.

  3. ٣.

    أوقف تشغيل جدار الحماية مؤقتًا، ثم ثبّت المنتج اللاسلكي على الكمبيوتر. قم بتفعيل جدار الحماية عندما تكمل تثبيت اللاسلكي.


حل المشاكل

الاتصال اللاسلكي لا يعمل بعد تحريك الموجه اللاسلكي أو المنتج

  1. ١.

    تأكد من أن الموجّه أو المنتج متصل بالشبكة نفسها التي يتصل بها الكمبيوتر.

  2. ٢.

    اطبع صفحة تكوين.

  3. ٣.

    قارن معرف مجموعة الخدمات (SSID) المذكور في صفحة التكوين بمعرف SSID المذكور في تكوين الطابعة للكمبيوتر.

  4. ٤.

    في حال لم تكن الأرقام هي نفسها، لا تكون الأجهزة متصلة بالشبكة نفسها. أعد تكوين الإعداد اللاسلكي للمنتج.


حل المشاكل

لا يمكن توصيل عدد أكبر من أجهزة الكمبيوتر بالمنتج اللاسلكي

  1. ١.

    احرص على أن تكون أجهزة الكمبيوتر الأخرى ضمن النطاق اللاسلكي وأنه ما من عوائق تمنع الإشارة. بالنسبة لمعظم الشبكات، يكون النطاق اللاسلكي ضمن ٣٠ م من نقطة الوصول اللاسلكي.

  2. ٢.

    تأكد من تشغيل المنتج ومن كونه في حالة جاهز.

  3. ٣.

    أوقف تشغيل أي جدران حماية لأطراف أخرى على جهاز الكمبيوتر الخاص بك.

  4. ٤.

    تأكد من أن الشبكة اللاسلكية تعمل بشكل صحيح.

  5. ٥.

    تأكد من عمل الكمبيوتر يعمل بشكل صحيح. أعِد تشغيل الكمبيوتر إذا لزم الأمر.


حل المشاكل

يفقد المنتج اللاسلكي الاتصال عندما يصبح متصلاً بشبكة VPN

  • •

    عادة، لا يمكنك الاتصال بشبكة VPN وغيرها من الشبكات في الوقت نفسه.


حل المشاكل

لا تظهر الشبكة في لائحة الشبكات اللاسلكية

  • •

    تأكد من أن الموجه اللاسلكي قيد التشغيل ومن أنه مزوّد بالطاقة.

  • •

    قد تكون الشبكة مخفية. على الرغم من ذلك، فإنك تستطيع الاتصال بشبكة مخفية.


حل المشاكل

الشبكة اللاسلكية لا تعمل

  1. ١.

    تأكد من عدم توصيل كبل الشبكة.

  2. ٢.

    للتحقق مما إذا تم فقدان الاتصال بالشبكة، حاول توصيل أجهزة أخرى بالشبكة.

  3. ٣.

    اختبر اتصال الشبكة عبر التحقق من اختبار الشبكة.

    1. أ.

      افتح موجّه سطر أوامر على الكمبيوتر. بالنسبة لـ Windows، انقر فوق Start (ابدأ)، وفوق Run (تشغيل)، ثم اكتب cmd، واضغط على المفتاح Enter.

    2. ب.

      اكتب ping يتبعها عنوان IP الخاص بالموجه.

      بالنسبة إلى Mac OS X، افتح Network Utility (أداة مساعدة الشبكة)، ثم أدخل عنوان IP في الحقل الصحيح في لوحة Ping.

    3. ج.

      إذا عرض الإطار أوقات اختبار الإرسال ثم التلقي، فذلك يعني أن الشبكة تعمل.

  4. ٤.

    تأكد من أن الموجّه أو المنتج متصل بالشبكة نفسها التي يتصل بها الكمبيوتر.

    1. أ.

      اطبع صفحة تكوين.

    2. ب.

      قارن معرف مجموعة الخدمات (SSID) المذكور في تقرير التكوين بمعرف SSID المذكور في تكوين الطابعة للكمبيوتر.

    3. ج.

      في حال لم تكن الأرقام هي نفسها، لا تكون الأجهزة متصلة بالشبكة نفسها. أعد تكوين الإعداد اللاسلكي للمنتج.


حل المشاكل

إجراء اختبار تشخيصي للشبكة اللاسلكية

يمكنك إجراء اختبار تشخيصي من لوحة التحكم الخاصة بالمنتج، والذي يمدك بالمعلومات حول إعدادات الشبكة اللاسلكية.

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    حدد Network Setup (إعداد الشبكة)، ثم حدد Wireless Menu (قائمة اللاسلكية).

  3. ٣.

    حدد Network Test (اختبار الشبكة)، ثم اضغط على الزر OK (موافق). يقوم المنتج بطباعة صفحة اختبار تعرض نتائج الاختبار.

لوحة تحكم بشاشة لمس

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

  2. ٢.

    حدد Network Setup (إعداد الشبكة)، ثم حدد Wireless Menu (قائمة اللاسلكية).

  3. ٣.

    حدد Run Network Test (تشغيل اختبار الشبكة). يقوم المنتج بطباعة صفحة اختبار تعرض نتائج الاختبار.


حل المشاكل

تخفيف التداخل بالشبكة اللاسلكية

من شأن التلميحات التالية التخفيف من التداخل بأي شبكة لاسلكية:

  • •

    أبق الأجهزة اللاسلكية بعيدة عن الكائنات المعدنية الكبيرة، مثل خزائن التقارير والأجهزة الإلكترونية المغنطيسية، مثل أفران الميكرويف وأجهزة الهاتف اللاسلكية. فقد تعترض هذه الكائنات الإشارات اللاسلكية.

  • •

    أبق الأجهزة اللاسلكية بعيدة عن العمارات الكبيرة وغيرها من هياكل العمران. فقد تمتص هذه الكائنات الموجات اللاسلكية وتحدّ من قوة الإشارة.

  • •

    ضع الموجّه اللاسلكي في موقع مركزي ضمن مجال الرؤية مع المنتجات اللاسلكية على الشبكة.


حل المشاكل

حل مشاكل الفاكس

  • فحص إعداد الأجهزة
  • يتم إرسال رسائل الفاكس ببطء
  • جودة الفاكس ضعيفة
  • اقتطاع الفاكس أو طباعته على صفحتين


حل المشاكل

فحص إعداد الأجهزة

  • •

    تتوفر إصلاحات متعددة محتملة. بعد كل إجراء موصى به، أعد محاولة إرسال الفاكس لرؤية ما إذا تم حل المشكلة.

  • •

    للحصول على أفضل النتائج خلال حل مشاكل الفاكس، تأكد من أن خط المنتج متصل مباشرة بمنفذ هاتف الحائط. افصل كل الأجهزة الأخرى المتصلة بالمنتج.

  1. ١.

    تحقق من أن سلك الهاتف متصل بالمنفذ الصحيح على الجهة الخلفية للمنتج.

  2. ٢.

    تحقق من خط الهاتف عبر استخدام اختبار الفاكس:

    لوحة تحكم بشاشة LCD

    لوحة تحكم بشاشة لمس
    • ١.

      على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

    • ٢.

      حدد Service (الخدمة)، ثم حدد Run Fax Test (تشغيل اختبار الفاكس). يقوم المنتج حاليًا بطباعة تقرير اختبار الفاكس.

    • ١.

      من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

    • ٢.

      حدد Service (الخدمة)، ثم حدد Fax Service (خدمة الفاكس).

    • ٣.

      حدد Run Fax Test (تشغيل اختبار الفاكس). يقوم المنتج حاليًا بطباعة تقرير اختبار الفاكس.

    يحتوي التقرير على إحدى النتائج المحتملة التالية:

    • •

      نجاح: يحتوي التقرير على كافة إعدادات الفاكس الحالية للمراجعة.

    • •

      فشل: يشير التقرير إلى طبيعة الخطأ ويتضمن مقترحات حول كيفية حل هذه المشكلة.

  3. ٣.

    تحقق من أنّ البرامج الثابتة للمنتج حالية:

    1. أ.

      اذهب إلى www.hp.com/support.

    2. ب.

      انقر فوق Drivers & Software (برامج التشغيل والبرامج)، واكتب رقم المنتج الخاص بك في النافذة، ثم انقر فوق Search (بحث). عند الضرورة، انقر فوق اسم الطراز في قائمة المنتجات الشبيهة.

      يتم فتح صفحة Software & Driver Downloads (تنزيلات برامج التشغيل والبرامج).

    3. ج.

      حدد نظام التشغيل الذي تستخدمه من القائمة المنسدلة، ثم انقر فوق Next (التالي).

    4. د.

      انقر فوق إشارة الجمع التي بجوار Firmware (البرنامج الثابت)، ثم انقر فوق HP LaserJet Firmware Update Utility (الأداة المساعدة لتحديث البرنامج الثابت في HP LaserJet).

    5. ه.

      انقر فوق Download (تنزيل).

    6. و.

      عند اكتمال التنزيل، اتبع الإرشادات التي تظهر على الشاشة لتثبيت الأداة المساعدة وتشغيلها.

      تتحقق الأداة المساعدة من وجود تحديثات البرنامج الثابت لمنتج HP الخاص بك. وفي حال العثور على تحديثات، تقوم الأداة المساعدة بتثبيت التحديثات المتوفرة.

    7. ز.

      عند اكتمال تحديثات البرنامج الثابت، حاول إعادة إرسال الفاكس.

  4. ٤.

    تأكد من أنّه تم إعداد الفاكس لدى تثبيت برنامج المنتج.

    من الكمبيوتر، في مجلد برنامج HP، قم بتشغيل أداة مساعدة إعداد الفاكس.

  5. ٥.

    تأكد من أن خدمة الهاتف تعتمد الفاكس التمثيلي.

    ملاحظة:منتجات HP مصممة خصيصًا للاستخدام مع خدمات الهاتف التمثيلي.

    • •

      في حال استخدام ISDN أو PBX رقمي، اتصل بموفر الخدمة لديك للحصول على معلومات حول التكوين إلى خط فاكس تمثيلي.

    • •

      في حال استخدام خدمة VoIP، قم بتغيير الإعداد Fax Speed (سرعة الفاكس) إلى Slow(V.29) من لوحة التحكم. اسأل ما إذا كان موفر الخدمة لديك يعتمد الفاكس واسأل عن سرعة مودم الفاكس الموصى بها. قد تطلب بعض الشركات محولاً.

    • •

      في حال كنت تستخدم خدمة DSL، تأكد من أنّ عامل التصفية مضمن في اتصال خط الهاتف بالمنتج. اتصل بموفر خدمة DSL، أو قم بشراء عامل تصفية DSL في حال لم تكن تملك واحدًا. في حال تم تثبيت عامل تصفية DSL، جرب عاملاً آخر إذ يمكن أن تتضمن عوامل التصفية هذه خللاً.

  6. ٦.

    في حال استمرت المشكلة، ابحث عن المزيد من حلول حل المشاكل المفصلة في الفقرات التي تلي هذه.


حل المشاكل

يتم إرسال رسائل الفاكس ببطء

يواجه المنتج خطوط هاتف ذات جودة ضعيفة.

  • •

    حاول إرسال الفاكس بعد أن تتحسّن حالة الخطوط.

  • •

    راجع موفر خدمة الهاتف لمعرفة ما إذا كان الخط يدعم الفاكس.

  • •

    استخدم الورق الأبيض للفاكس الأصلي. لا تستخدم ألوانًا كالأصفر أو الرمادي أو الوردي.

  • •

    قسّم مهام الفاكس الكبيرة إلى أجزاء أصغر حجمًا، ثم أرسل كل جزء على حدة بالفاكس.

  • •

    أوقف تشغيل إعداد Error Correction (تصحيح الأخطاء).

    لوحة تحكم بشاشة LCD

    لوحة تحكم بشاشة لمس
    • ١.

      على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

    • ٢.

      حدد Fax Setup (إعداد الفاكس)، ثم حدد All Faxes (كل الفاكسات).

    • ٣.

      حدد Error Correction (تصحيح الأخطاء)، ثم حدد Off (إيقاف تشغيل).

    • ١.

      من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

    • ٢.

      حدد Service (الخدمة)، ثم حدد Fax Service (خدمة الفاكس).

    • ٣.

      حدد Error Correction (تصحيح الأخطاء)، ثم حدد Off (إيقاف تشغيل).

    ملاحظة:يمكن أن يؤدي إيقاف تشغيل Error Correction (تصحيح الأخطاء) إلى إنقاص جودة الصورة.

  • •

    قم بزيادة إعداد Fax Speed (سرعة الفاكس).

    لوحة تحكم بشاشة LCD

    لوحة تحكم بشاشة لمس
    • ١.

      على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

    • ٢.

      حدد Fax Setup (إعداد الفاكس)، ثم حدد All Faxes (كل الفاكسات).

    • ٣.

      حدد Fax Speed (سرعة الفاكس)، ثم حدد الإعداد الصحيح.

    • ١.

      من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

    • ٢.

      حدد Fax Setup (إعداد الفاكس)، ثم حدد Advanced Setup (إعداد متقدم).

    • ٣.

      حدد Fax Speed (سرعة الفاكس)، ثم حدد الإعداد الصحيح.

  • •

    غيّر إعدادات الفاكس في لوحة التحكم إلى دقة أدنى.

    ملاحظة:يمكن أن يستغرق إرسال الفاكسات ذات الدقة الأعلى وقتًا أطول من الفاكسات ذات الدقة الأقل.

    لوحة تحكم بشاشة LCD

    لوحة تحكم بشاشة لمس
    • ١.

      على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

    • ٢.

      حدد Fax Setup (إعداد الفاكس)، ثم حدد Fax Send Setup (إعداد إرسال فاكس).

    • ٣.

      حدد Def.‎ Resolution (الدقة الافتراضية)، ثم حدد الإعداد الصحيح.

    • ١.

      من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

    • ٢.

      حدد Fax Setup (إعداد الفاكس)، ثم حدد Advanced Setup (إعداد متقدم).

    • ٣.

      حدد Fax Resolution (دقة الفاكس)، ثم حدد الإعداد الصحيح.


حل المشاكل

جودة الفاكس ضعيفة

يبدو الفاكس باهتًا أو لونه فاتحًا جدًا.

  • •

    قم بزيادة دقة الفاكس عند إرسال رسائل الفاكس. لا تؤثر الدقة على رسائل الفاكس المستلمة.

    لوحة تحكم بشاشة LCD

    لوحة تحكم بشاشة لمس
    • ١.

      على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

    • ٢.

      حدد Fax Setup (إعداد الفاكس)، ثم حدد Fax Send Setup (إعداد إرسال فاكس).

    • ٣.

      حدد Def.‎ Resolution (الدقة الافتراضية)، ثم حدد الإعداد الصحيح.

    • ١.

      من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

    • ٢.

      حدد Fax Setup (إعداد الفاكس)، ثم حدد Advanced Setup (إعداد متقدم).

    • ٣.

      حدد Fax Resolution (دقة الفاكس)، ثم حدد الإعداد الصحيح.

    ملاحظة:تؤدي زيادة الدقة إلى إبطاء سرعة الإرسال.

  • •

    شغّل إعداد Error Correction (تصحيح الأخطاء) من لوحة التحكم.

    لوحة تحكم بشاشة LCD

    لوحة تحكم بشاشة لمس
    • ١.

      على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

    • ٢.

      حدد Fax Setup (إعداد الفاكس)، ثم حدد All Faxes (كل الفاكسات).

    • ٣.

      حدد Error Correction (تصحيح الأخطاء)، ثم حدد On (تشغيل).

    • ١.

      من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

    • ٢.

      حدد Service (الخدمة)، ثم حدد Fax Service (خدمة الفاكس).

    • ٣.

      حدد Error Correction (تصحيح الأخطاء)، ثم حدد On (تشغيل).

  • •

    تحقق من خراطيش الحبر واستبدلها عند الضرورة.

  • •

    اطلب من المرسل تعتيم إعداد التباين على جهاز الفاكس لديه، ثم عاود إرسال الفاكس.


حل المشاكل

اقتطاع الفاكس أو طباعته على صفحتين

  • •

    قم بتعيين إعداد Default Paper Size (حجم الورق الافتراضي). تتم طباعة الفاكسات على ورق بحجم واحد استنادًا إلى إعدادات Default Paper Size (حجم الورق الافتراضي).

    لوحة تحكم بشاشة LCD

    لوحة تحكم بشاشة لمس
    • ١.

      على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

    • ٢.

      حدد System Setup (إعداد النظام)، ثم حدد Paper Setup (إعداد الورق).

    • ٣.

      حدد Def.‎ Paper Size (حجم الورق الافتراضي)، ثم حدد الإعداد الصحيح.

    • ١.

      من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

    • ٢.

      حدد System Setup (إعداد النظام)، ثم حدد Paper Setup (إعداد الورق).

    • ٣.

      حدد Paper Size (حجم الورق)، ثم حدد الإعداد الصحيح.

  • •

    عيّن نوع وحجم الورق المستخدم لرسائل الفاكس.

  • •

    شغّل إعداد Fit to Page (احتواء ضمن الصفحة) لطباعة الفاكسات الطويلة على ورق بحجم letter أو A4.

    لوحة تحكم بشاشة LCD

    لوحة تحكم بشاشة لمس
    • ١.

      على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

    • ٢.

      حدد Fax Setup (إعداد الفاكس)، ثم حدد Recv.‎ Fax Setup (إعداد استقبال فاكس).

    • ٣.

      حدد Fit to Page (احتواء ضمن الصفحة)، ثم حدد On (تشغيل).

    • ١.

      من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

    • ٢.

      حدد Fax Setup (إعداد الفاكس)، ثم حدد Advanced Setup (إعداد متقدم).

    • ٣.

      حدد Fit to Page (احتواء ضمن الصفحة)، ثم حدد On (تشغيل).

ملاحظة:إذا تم تعيين إعداد Fit to Page (احتواء ضمن الصفحة) إلى إيقاف التشغيل وإعداد Default Paper Size (حجم الورق الافتراضي) إلى Letter، فستتم طباعة نسخة أصلية بحجم Legal على صفحتين.


الأجزاء، والمستلزمات، والملحقات

  • طلب شراء القطع والملحقات والمستلزمات
  • الأجزاء التي يمكن للعميل إصلاحها بنفسه
  • الملحقات

انتقل إلى www.hp.com/support/ljMFPM125series، أو www.hp.com/support/ljMFPM126series، أو www.hp.com/support/ljMFPM127series، أو www.hp.com/support/ljMFPM128series للحصول على كافة تعليمات HP الخاصة بالمنتج الذي تستخدمه:

  • •

    حل المشاكل.

  • •

    تنزيل تحديثات البرامج.

  • •

    الانضمام إلى منتديات الدعم.

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية.

يمكنك أيضًا الانتقال إلى www.hp.com/support للحصول على الدعم حول العالم وعلى منتجات HP الأخرى.


الأجزاء، والمستلزمات، والملحقات

طلب شراء القطع والملحقات والمستلزمات

ورق وخراطيش حبر أصلية من HP | www.hp.com/go/suresupply
طلب شراء قطع وملحقات اصلية من HP | www.hp.com/buy/parts
طلب الشراء من خلال موفر الخدمات أو الدعم. | اتصل بموفر خدمات أو دعم معتمد من HP.


الأجزاء، والمستلزمات، والملحقات

الأجزاء التي يمكن للعميل إصلاحها بنفسه

تتوفر الأجزاء التالية للإصلاح الشخصي من قِبل العميل للمنتج.

  • •

    الأجزاء المسردة التي تخضع بشكل إلزامي للتركيب الشخصي يجب تثبيتها من قبل العميل، إلا إذا كنت ترغب في الدفع في مقابل القيام بالإصلاح لأحد فنيي خدمة HP. بالنسبة لهذه الأجزاء، لا يتوفر الدعم على الموقع أو الارتجاع ضمن الضمان على منتجات HP.

  • •

    الأجزاء المسردة التي تخضع بشكل اختياري للتركيب الشخصي يمكن تثبيتها من قِبل أحد فنيي خدمة HP بناءً على طلبك مجانًا أثناء فترة الضمان الخاصة بالمنتج.

العنصر | الوصف | خيارات التركيب الشخصي | رقم الجزء
خرطوشة حبر HP 83A | خرطوشة الحبر البديلة | إلزامي | CF283A
خرطوشة حبر HP 88A | بديل خرطوشة الحبر للصين والهند فقط | إلزامي | CC388A
مجموعة أسطوانة الالتقاط | بديل أسطوانة الالتقاط لدرج الإدخال | إلزامي | CZ172-65001
مجموعة لوحة الفصل | بديل لوحة الفصل لدرج الإدخال | إلزامي | CZ172-65010
مجموعة درج التقاط الورق | بديل درج الإدخال | إلزامي | CZ172-65011
أداة امتداد الوسائط القصيرة | بديل لأداة امتداد الوسائط القصيرة لدرج الإدخال | إلزامي | CZ172-65012
مجموعة سماعة الهاتف للصين | بديل لسماعة الهاتف لطرازات الفاكس الخاصة بالصين | إلزامي | CZ185-65001
مجموعة سماعة الهاتف لروسيا | بديل لسماعة الهاتف لطرازات الفاكس الخاصة بروسيا | إلزامي | CZ185-65010


الأجزاء، والمستلزمات، والملحقات

الملحقات

العنصر | الوصف | رقم الجزء
كبل USB | موصل جهاز قياسي متوافق مع USB يصل طوله إلى مترين | C6518A


استخدام مفاتيح اختصار الوصول في عارض التعليمات

توضح المواضيع التالية كيفية التنقل في دليل المستخدم هذا.

  • استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع
  • مفاتيح اختصار عارض التعليمات
  • مفاتيح اختصار لعلامة التبويب المحتويات
  • مفاتيح اختصار لعلامة التبويب فهرس
  • مفاتيح اختصار لعلامة التبويب بحث
  • مفاتيح اختصار لعلامة التبويب المفضلة

ملاحظة:

  • •

    هناك أيضاً أوامر قائمة الاختصار التي يمكن الوصول إليها من خلال لوحة المفاتيح.

  • •

    تعمل أيضاً مفاتيح الاختصار في الإطارات الثانوية والإطارات المنبثقة.

  • •

    في كل مرة تقوم فيها باستخدام أحد مفاتيح الاختصار في لوحة "التنقل"، تفقد التركيز الموجود في لوحة "الموضوع". للرجوع إلى لوحة "الموضوع"، اضغط على المفتاح F6.

  • •

    سيتم تحديد خانة الاختيار مطابقة الكلمات المتشابهة في علامة التبويب بحث في حالة استخدامك لها في آخر عملية بحث قمت بها.


استخدام عارض تعليمات HTML

توفر الموضوعات التالية معلومات حول كيفية التنقل خلال دليل مستخدم تعليمات HTML واستخدامه. ولمزيد من المعلومات، انقر فوق أحد الموضوعات التالية:

  • الحصول على المزيد من التعليمات
  • لإيجاد أحد موضوعات التعليمات
  • لإنشاء قائمة من موضوعات التعليمات المفضلة
  • لنسخ أحد موضوعات التعليمات
  • لطباعة موضوع تعليمات حالي
  • لإيجاد الموضوعات باستخدام أزرار شريط الأدوات
  • استخدام أوامر القائمة المختصرة


استخدام مفاتيح اختصار الوصول في عارض التعليمات

استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع

يمكنك التبديل بشكل سريع بين لوحة التنقل ولوحة الموضوع بواسطة الضغط على المفتاح F6 الموجود في لوحة المفاتيح.


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار عارض التعليمات

لإغلاق "عارض التعليمات". | ALT+F4
للتبديل بين "عارض التعليمات" والإطارات المفتوحة الأخرى. | ALT+TAB
لعرض القائمة "خيارات". | ALT+O
لتغيير إعدادات Microsoft Internet Explorer. يحتوي مربع الحوار خيارات إنترنت على إعدادات الوصول. لتغيير هذه الإعدادات انقر فوق علامة التبويب عام، ثم انقر فوق وصول. | ALT+O، ثم اضغط على I
لإخفاء لوحة "التنقل" أو إظهارها. | ALT+O، ثم اضغط على T
لطباعة أحد المواضيع. | ALT+O، ثم اضغط على P. أو، انقر بزر الماوس الأيمن في الموضوع وانقر فوق طباعة.
للرجوع للخلف إلى الموضوع السابق. | ALT+سهم لليسار، أو ALT+O، ثم اضغط على B
للتقدم للأمام إلى الموضوع التالي (مع الأخذ في الاعتبار عرضه منذ لحظات). | ALT+سهم لليمين، أو ALT+O، ثم اضغط على F
لتشغيل تمييز البحث أو إيقاف تشغيله. | ALT+O، ثم اضغط على O
لتحديث الموضوع الذي يظهر في لوحة" الموضوع" (ويكون ذلك مفيداً في حالة ارتباطك بصفحة ويب). | F5، أو ALT+O، ثم اضغط على R
للرجوع إلى الصفحة الرئيسية (يمكن لمؤلفي+ التعليمات تحديد صفحة رئيسية لنظام التعليمات). | ALT+O، ثم اضغط على H
لجعل العارض يتوقف عن فتح صفحة (يكون ذلك مفيداً أيضاً في حالة قيامك بالارتباط بويب وترغب في إيقاف تحميل صفحة). | ALT+O، ثم اضغط على S
للانتقال السريع إلى موضوع أو صفحة ويب محددة من قبل. يمكن لمؤلف التعليمات الذي قام ببناء ملف التعليمات المترجم ‪(.chm)‬ إضافة ارتباطين، في القائمةخيارات، للمواضيع الهامة أو صفحات ويب. عند قيامك بتحديد أمر انتقال سريع فإنك تنتقل إلى أحد هذه المواضيع أو صفحات ويب. | ALT+O، ثم اضغط على 1 أو 2
للتبديل بين لوحة "التنقل" ولوحة "الموضوع". | المفتاح F6
للتمرير خلال أحد المواضيع. | سهم للأعلى وسهم للأسفل، أو صفحة لأعلى وصفحة لأسفل
للتمرير خلال كافة الارتباطات الموجودة في أحد المواضيع أو خلال كافة الخيارات الموجودة في علامة تبويب لوحة "التنقل". | المفتاح TAB


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب المحتويات

لعرض علامة التبويب محتويات. | ALT+C
لفتح كتاب أو مجلد وإغلاقهما. | علامة الجمع (+) وعلامة الطرح (-)، أو سهم لليسار وسهم لليمين
لتحديد أحد المواضيع. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | المفتاح ENTER


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب فهرس

لعرض علامة التبويب فهرس. | ALT+N
لكتابة كلمة أساسية للبحث عنها. | ALT+W، ثم اكتب الكلمة.
لتحديد كلمة أساسية في القائمة. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المقترن. | ALT+D


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب بحث

لعرض علامة التبويب بحث. | ALT+S
لكتابة كلمة أساسية للبحث عنها. | ALT+W، ثم اكتب الكلمة.
لبدء عملية بحث. | ALT+L
لتحديد أحد المواضيع الموجودة في قائمة النتائج. | ALT+T، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | ALT+D
يتم توفير الخيارات التالية فقط في حالة تمكين البحث بالنص الكامل.
للبحث عن كلمة أساسية في قائمة النتائج الخاصة ببحث سابق. | ALT+U
للبحث عن كلمات مشابهة للكلمة الأساسية. على سبيل المثال، للعثور على كلمات مثل "مستندان" و"مستندات" للكلمة الأساسية "مستند". | ALT+M
للبحث فقط خلال عناوين المواضيع. | ALT+R


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب المفضلة

لعرض علامة التبويب المفضلة. | ALT+I
لإضافة الموضوع المعروض حالياً إلى قائمة "المفضلة". | ALT+A
لتحديد أحد المواضيع الموجودة في قائمة "المفضلة". | ALT+P، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | ALT+D
لإزالة الموضوع المحدد من القائمة. | ALT+R


استخدام عارض تعليمات HTML

الحصول على المزيد من التعليمات

إليك بعض التلميحات حول كيفية إيجاد المزيد من المعلومات عند استخدام عارض تعليمات HTML:

  • •

    كي ترتبط بموضوع آخر أو صفحة ويب أو قائمة من الموضوعات الأخرى، انقر فوق الكلمات الملونة التي تم تسطيرها.

  • •

    لعرض الموضوعات التي تحتوي على المعلومات المتعلقة بموضوع البحث، انقر فوق موضوعات ذات صلة التي قد تظهر بنهاية الموضوع، ثم انقر فوق عنوان الموضوع المراد.

  • •

    كي تعرف ما إذا كانت الكلمة أو الجملة التي يحتوي عليها الموضوع موجودة في الفهرس، حدد الكلمة ثم اضغط على F1.

  • •

    إذا كنت تستعرض المحتويات من على الويب من خلال لوحة الموضوع، يمكنك النقر فوق إيقاف أو تحديث بشريط الأدوات كي تقاطع عملية التنزيل أو لتحديث صفحة الويب.

  • •

    إذا كنت غالبًا ما تستخدم أحد موضوعات التعليمات، يمكنك إضافته إلى قائمة تفضيلاتك.

  • •

    انقر بزر الماوس الأيمن فوق علامة التبويب المحتويات أو لوحة الموضوع للحصول على أوامر القائمة المختصرة.


استخدام عارض تعليمات HTML

لإيجاد أحد موضوعات التعليمات

في علامة التبويب التنقل، انقر فوق إحدى علامات التبويب التالية:

  • •

    للاستعراض خلال جدول المحتويات، انقر فوق علامة التبويب المحتويات. ويعد جدول المحتويات قائمة موسعة بالموضوعات المهمة.

  • •

    لعرض قائمة بإدخالات الفهرس، انقر فوق علامة التبويب الفهرس، ثم اكتب الكلمة المرادة أو قم بالتمرير خلال القائمة. وغالبًا ما يتم فهرسة الموضوعات تحت أكثر من إدخال واحد.

  • •

    لتحديد موقع كل تواجد للكلمة أو الجملة التي تم احتوائها في ملف التعليمات، انقر فوق علامة التبويب بحث، ثم اكتب الكلمة المرادة.

ملاحظة:انقر فوق إدخال المحتويات أو إدخال الفهرس أو إدخال نتائج البحث كي تعرض الموضوع المتوافق.


استخدام عارض تعليمات HTML

لإنشاء قائمة من موضوعات التعليمات المفضلة

  • ١.

    حدد موقع موضوع التعليمات التي ترغب في جعله أحد الموضوعات المفضلة.

  • ٢.

    انقر فوق علامة التبويب المفضلة، ثم انقر فوق إضافة.

ملاحظة:

  • •

    للعودة إلى أحد الموضوعات المفضلة، انقر فوق علامة التبويب المفضلة، حدد الموضوع، ثم انقر فوق العرض.

  • •

    إذا رغبت في إعادة تسمية أحد الموضوعات، حدد الموضوع، ثم اكتب اسمًا جديدًا في مربع الموضوع الحالي.

  • •

    لإزالة أحد الموضوعات المفضلة، حدد الموضوع ثم انقر فوق إزالة.


استخدام عارض تعليمات HTML

لنسخ أحد موضوعات التعليمات

  • ١.

    في لوحة الموضوع، انقر بزر الماوس الأيمن فوق الموضوع الذي ترغب في نسخه، ثم انقر فوق تحديد الكل.

  • ٢.

    انقر بزر الماوس الأيمن مجددًا، ثم انقر فوق نسخ. سوف ينسخ -لك الموضوع إلى الحافظة.

  • ٣.

    افتح المستند الذي ترغب في نسخ الموضوع إليه.

  • ٤.

    ضع المؤشر حيثما ترغب في ظهور المعلومات.

  • ٥.

    من قائمة تحرير، حدد لصق.

ملاحظة:إذا كنت ترغب في نسخ جزء من الموضوع فقط، حدد النص الذي ترغب في نسخه، انقر بزر الماوس الأيمن ثم انقر فوق نسخ.


استخدام عارض تعليمات HTML

لطباعة موضوع تعليمات حالي

انقر بزر الماوس الأيمن فوق الموضوع، ثم انقر فوق طباعة.

ملاحظة:إذا قمت بالطباعة من علامة التبويب المحتويات (عن طريق النقر بزر الماوس الأيمن على أحد الإدخالات، ثم النقر فوق طباعة) فسوف ترى خيارات لطباعة الموضوع الحالي فقط أو الموضوع الحالي وكل الموضوعات.


استخدام عارض تعليمات HTML

لإيجاد الموضوعات باستخدام أزرار شريط الأدوات

هناك خمسة أزرار للتنقل يمكن تواجدها بشريط الأدوات في عارض التعليمات. يمكنك النقر فوق هذه الأزرار لإيجاد موضوعات التعليمات:

  • •

    للخلف يعرض آخر موضوع قمت باستعراضه.

  • •

    للأمام يعرض الموضوع التالي في سلسلة من الموضوعات قد سبق عرضها.

  • •

    التالي يعرض الموضوع التالي المدرج في جدول المحتويات.

  • •

    السابق يعرض الموضوع السابق المدرج في جدول المحتويات.

  • •

    الصفحة الرئيسية يعرض موضوع الصفحة الرئيسية لملف التعليمات الجاري عرضه.

  • •

    تحديث يحدث محتوى صفحة الويب الجاري عرضها في لوحة الموضوع.

  • •

    إيقاف يوقف تنزيل معلومات الملف. انقر فوق هذا الزر لإيقاف صفحة الويب من أن يتم تنزيلها.

ملاحظة:قد لا يحتوي شريط أدوات عارض التعليمات الخاص بك على كل أزرار التنقل هذه.


استخدام عارض تعليمات HTML

استخدام أوامر القائمة المختصرة

هناك العديد من الأوامر بالقائمة المختصرة يمكن استخدامها في عرض وتخصيص المعلومات.

الأمر | الوصف
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق فتح الكل. | يفتح كل الكتب والمجلدات الموجودة في جدول المحتويات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب المحتويات.
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق إغلاق الكل. | يغلق كل الكتب والمجلدات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب المحتويات.
انقر بزر الماوس الأيمن، ثم انقر فوق طباعة. | يطبع الموضوع.

ملاحظة:يمكن الوصول لهذه الأوامر من خلال لوحة المفاتيح. حيث يمكنك الضغط على SHIFT+F10 لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة. أو يمكنك تمكين مفاتيح الماوس. استخدم مجموعة مفاتيح الماوس لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة.