HP LaserJet Pro MFP M125, M126, M127, M128

Ръководство за потребителя


HP LaserJet Pro MFP M125, M126, M127, M128

Информация за търговската марка и авторските права

Авторски права и лиценз

© Copyright 2015 HP Development Company, L.P.

Възпроизвеждане, адаптация или превод без предварително писмено разрешение е забранено, освен каквото е разрешено според авторските права.

Информацията, която се съдържа вътре е обект на промяна без забележка.

Единствените гаранции на продуктите HP и услуги са посочени в дадените декларации за гаранция, придружаващи такива продукти и услуги. Нищо в тях не трябва да бъде тълкувано като съставна част на допълнителна гаранция. HP не носят отговорност за технически или редакторски грешки или съдържащи се вътре пропуски.

Edition 1, 11/2015

Търговски марки

Adobe®, Acrobat® и PostScript® са търговски марки на Adobe Systems Incorporated.

Apple и логото на Apple са търговски марки на Apple Computer, Inc., регистрирани в САЩ и други страни/региони. iPod е търговска марка на Apple Computer, Inc. iPod се използва само с юридическа цел или за копиране, упълномощено от притежателя на правата. Не крадете музика.

Bluetooth е регистрирана марка, притежава от своя собственик, и се използва от компания HP по силата на лицензионно споразумение.

Microsoft®, Windows®, Windows® XP и Windows Vista® са регистрирани в САЩ търговски марки на Microsoft Corporation.


Представяне на устройството

  • Сравнение на устройства
  • Изгледи на продукта
  • Общ преглед на контролния панел

Посетете www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series за цялостно съдействие за продукта на НР:

  • •

    Решете проблеми.

  • •

    Изтеглете актуализации за софтуера.

  • •

    Присъединете се към форуми за поддръжка.

  • •

    Намерете нормативна информация и информация за гаранцията.

Също така можете да посетите www.hp.com/support за поддръжка по света и други продукти на НР.


Представяне на устройството

Сравнение на устройства

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Боравене с хартията | Входна тава (капацитет 150 листа) |  |  |  |  |
 | Стандартна изходна касета (капацитет 100 листа) |  |  |  |  |
 | Удължителен инструмент за къса хартия |  |  |  |  |
Поддържани операционни системи | Windows XP, 32-битова версия |  |  |  |  |
 | Windows Vista, 32-битова и 64-битова версия |  |  |  |  |
 | Windows 7, 32-битова и 64-битова версия |  |  |  |  |
 | Windows 8, 32-битова и 64-битова версия |  |  |  |  |
 | Windows 2003 Server (32-битова и 64-битова версия), драйвери само за печат и сканиране |  |  |  |  |
 | Windows 2008 Server (32-битова и 64-битова версия), драйвери само за печат и сканиране |  |  |  |  |
 | Windows 2012 Server, драйвери само за печат и сканиране |  |  |  |  |
 | Mac OS X v10.6.8 или по-нова версия |  |  |  |  |
Поддържани драйвери на принтера Драйверът за печат HP PCLmS е включен в компактдиска в кутията като драйвер за печат по подразбиране. |  |  |  |  |  |
Свързване | Високоскоростно USB 2.0 |  |  |  |  |
 | 10/100/1000 Ethernet LAN връзка |  |  |  |  |
 | Безжична мрежова връзка |  |  |  |  |
Памет | 128 MB RAM |  |  |  |  |
Дисплей на контролния панел | 2-редов LCD дисплей |  |  |  |  |
 | Цветен графичен сензорен екран |  |  |  |  |
 | 2-цифрен LED |  |  |  |  |
Печат | Отпечатва 20 страници в минута (ppm) на хартия с размер A4 и 21 страници в минута на хартия с размер Letter |  |  |  |  |
Копиране | Плосък скенер, поддържащ хартия до размер A4 или Letter |  |  |  |  |
 | Подаващо устройство |  |  |  |  |
 | Разделителната способност при копиране е 300 точки на инч (dpi) |  |  |  |  |
Сканиране | Разделителна способност за сканиране до 1200 dpi |  |  |  |  |
 | Цветно сканиране |  |  |  |  |
Факс | V.34 с два RJ-11 факс порта |  |  |  |  |
 | Телефонна слушалка |  |  |  |  |


Представяне на устройството

Изгледи на продукта

Този раздел предоставя информация по следните теми:

  • Изглед на продукта отпред
  • Изглед на продукта отзад


Представяне на устройството

Изглед на продукта отпред

Изглед на продукта отпред

1 | Изходна касета
2 | Скенер
3 | Бутон за включване/изключване на захранването
4 | Контролен панел (накланя се за по-лесно гледане и типът се различава според модела)
5 | Входна тава
6 | Подаващо устройство
7 | Удължителен инструмент за къса хартия


Представяне на устройството

Изглед на продукта отзад

Изглед на продукта отзад

1 | Слот за защитна ключалка от кабелен тип
2 | Високоскоростно USB 2.0
3 | Ethernet порт
4 | Връзка към захранването
5 | Факс "line in" порт (входяща линия) за поставяне на телефонната линия на факса към продукта
6 | Телефонен "line out" порт (изходяща линия) за поставяне на вътрешен телефон, телефонен секретар или друго устройство


Представяне на устройството

Общ преглед на контролния панел

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw и M128fw
  • Начален екран на контролен панел (само при сензорен екран)


Представяне на устройството

M125a, M125r, M125ra, M126a

Оформление на контролния панел

1

LED дисплей

Показва броя на копията, степента на потъмняване или изсветляване на копията и процента на намаляване или увеличаване на размера им. Показва също кодове за грешка, известяващи ви за проблеми, на които трябва да обърнете внимание.

2

Стрелки нагоре и надолу

Увеличаване или намаляване на броя на копията, степента на потъмняване или изсветляване на копията и процента на намаляване или увеличаване на размера им.

  • •

    Брой копия: Натискайте бутоните за по-малко от секунда, за да увеличите или намалите настройките през стъпка от 1. Задържайте бутоните натиснати една секунда или повече за увеличаване или намаляване през стъпка от 10.

  • •

    Степен на потъмняване или изсветляване на копията: Натискайте бутоните за по-малко от секунда, за да увеличите или намалите настройките през стъпка от 1. Задържайте бутоните натиснати една секунда или повече, за да увеличите или намалите до максималната или минималната стойност.

  • •

    Процент на намаляване или увеличаване на размера на копията: Натискайте бутоните за по-малко от секунда, за да увеличите или намалите настройките за копиране през стъпка от 10%. Задръжте бутоните натиснати една секунда или повече за увеличаване или намаляване през стъпка от 100%.

3

Светлинен индикатор за увеличаване/намаляване на копията

Обозначава, че функцията за намаляване или увеличаване на размера на копията е активна.

4

Светлинен индикатор за потъмняване/изсветляване

Показва, че функцията за потъмняване или изсветляване на копията е активна.

5

Индикатор за брой на копията

Показва, че функцията за брой на копията е активна.

6

Бутон за настройка

Превъртане между настройките за брой на копията, степен на потъмняване и размер на копията за всяко задание. Опцията по подразбиране е брой на копията. За промяна на настройките по подразбиране за всички задания, превъртете до съответната настройка и после задръжте бутона натиснат за 3 секунди. Когато индикаторът мига, регулирайте настройката. Натиснете бутона отново, за да запаметите настройката.

7

Бутон Start Copy (Старт на копиране)

Стартира задание за копиране.

8

Бутон Cancel (Отмяна)

Отмяна на текущото задание или изчистване на последната направена от вас настройка. Когато устройството е в състояние на готовност, натиснете този бутон, за да върнете настройките за копиране към стойностите по подразбиране.

9

Светлинен индикатор за нивото на тонера

Показва, че нивото на тонера в печатащата касета е ниско.

10

Индикатор за внимание

Обозначава проблем с устройството.

11

Индикатор за готовност

Обозначава, че устройството е в готовност или обработва дадено задание.


Представяне на устройството

M125nw, M125rnw, M126nw

Оформление на контролния панел

1 | Бутон за безжична мрежа | Включва/изключва безжичната мрежа
2 | Бутон за настройка | Отваря менюто Setup (Настройка)
3 | Бутон с лява стрелка | Премества курсора наляво или превърта през опциите на менюто
4 | Бутон OK | Потвърждава дадена настройка или потвърждава действие, с което да се продължи
5 | Бутон с дясна стрелка | Премества курсора надясно или превърта през опциите на менюто
6 | Бутон за включване/изключване на захранването | Включва или изключва продукта
7 | Бутон за отказ | Изчиства настройки, прекратява текущото задание или излиза от текущото меню
8 | Бутон за настройки за копиране | Отваря менюто Copy Settings (Настройки за копиране)
9 | По-светло/по-тъмно – бутон | Регулира настройката за тъмнина за текущото задание за копиране
10 | Бутон за броя на копията | Задава броя копията
11 | Бутон назад | Връща към предишния екран
12 | Бутон за стартиране на копиране | Стартира задание за копиране
13 | ePrint бутон | Отваря менюто Web Services (Уеб услуги)


Представяне на устройството

M127fn, M127fs, M128fn, M127fp, M128fp

Оформление на контролния панел

1 | Бутон за стартиране на факс | Стартира задание за факс
2 | Бутон за настройка | Отваря менюто Setup (Настройка)
3 | Бутон с лява стрелка | Премества курсора наляво или превърта през опциите на менюто
4 | Бутон OK | Потвърждава дадена настройка или действие, с което да се продължи
5 | Бутон с дясна стрелка | Премества курсора надясно или превърта през опциите на менюто
6 | Бутон за включване/изключване на захранването | Включва или изключва продукта
7 | Бутон за отказ | Изчиства настройки, прекратява текущото задание или излиза от текущото меню
8 | Бутон за настройки за копиране | Отваря менюто Copy Settings (Настройки за копиране)
9 | По-светло/по-тъмно – бутон | Регулира настройката за тъмнина за текущото задание за копиране
10 | Бутон за броя на копията | Задава броя копията
11 | Бутон назад | Връща към предишния екран
12 | Бутон за стартиране на копиране | Стартира задание за копиране
13 | ePrint бутон | Отваря менюто Web Services (Уеб услуги)
14 | Цифрова клавиатура | Използвайте цифровата клавиатура, за да въведете факс номерата или да изберете опции на менюто
15 | Бутон за повторно набиране на факс | Повторно набира факс номера, използван за предишното задание за факс


Представяне на устройството

M127fw и M128fw

Оформление на контролния панел

1 | Дисплей със сензорен екран | Дава достъп до функциите на продукта и показва текущото му състояние.
2 | Бутон за помощ и лампичка | Дава достъп до системата за помощ в контролния панел
3 | Бутон за включване/изключване на захранването | Включва или изключва продукта
4 | Бутон с дясна стрелка | Премества курсора надясно или преминава на следващия екран на дисплея ЗАБЕЛЕЖКА:Този бутон свети само когато текущият екран може да използва тази функция.
5 | Бутон за отказ | Изчиства настройки, прекратява текущото задание или излиза от текущия екран ЗАБЕЛЕЖКА:Този бутон свети само когато текущият екран може да използва тази функция.
6 | Индикатор и бутон за назад | Връща към предишния екран ЗАБЕЛЕЖКА:Този бутон свети само когато текущият екран може да използва тази функция.
7 | Бутон с лява стрелка | Премества курсора наляво или преминава на предишния екран на дисплея ЗАБЕЛЕЖКА:Този бутон свети само когато текущият екран може да използва тази функция.
8 | Индикатор и бутон за начален екран | Предоставя достъп до началния екран
9 | Индикатор за безжична мрежа | Указва, че безжичната мрежа е включена. Индикаторът мига, докато продуктът установява връзка към безжичната мрежа.


Представяне на устройството

Начален екран на контролен панел (само при сензорен екран)

Началният екран предоставя достъп до функциите на продукта и указва състоянието на продукта.

ЗАБЕЛЕЖКА:В зависимост от конфигурацията на продукта, функциите в началния екран може да се различават. Оформлението може също да е обърнато за някои езици.

Оформление на контролния панел

1 | Бутона за уеб услуги на HP | Предоставя бърз достъп до функциите на уеб услугите на HP, включително HP ePrint
2 | Бутон за настройка | Отваря менюто Setup (Настройка)
3 | Бутон за безжична мрежа | Дава достъп до безжичното меню и информация за състоянието на безжичната връзка ЗАБЕЛЕЖКА:Когато имате връзка към безжична мрежа, тази икона се променя в ленти, указващи силата на сигнала.
4 | Бутон за мрежата | Предоставя достъп до мрежовите настройки и информация ЗАБЕЛЕЖКА:Този бутон се показва само когато продуктът е свързан към мрежа.
5 | бутон за информация | Дава информация за състоянието на продукта
6 | Бутон „Консумативи“ | Дава информация за състоянието на консумативите
7 | Бутон Apps (Приложения) | Предоставя достъп до менюто Apps (Приложения) за директен печат от избрани уеб приложения
8 | Състояние на устройството | Предоставя информация за цялостното състояние на продукта
9 | Бутон Fax (Факс) | Дава достъп до функцията за факс
10 | Бутон Copy (Копиране) | Дава достъп до функцията за копиране


Тави за хартия

  • Поддържани размери и типове на хартията
  • Заредете входната тава.

Посетете www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series за цялостно съдействие за продукта на НР:

  • •

    Решете проблеми.

  • •

    Изтеглете актуализации за софтуера.

  • •

    Присъединете се към форуми за поддръжка.

  • •

    Намерете нормативна информация и информация за гаранцията.

Също така можете да посетите www.hp.com/support за поддръжка по света и други продукти на НР.


Тави за хартия

Поддържани размери и типове на хартията

  • Поддържани размери на хартията
  • Поддържани типове хартия


Тави за хартия

Поддържани размери на хартията

ЗАБЕЛЕЖКА:За да получите най-добри резултати, изберете правилния размер и тип хартия в драйвера за печат преди печат.

Размер | Размери
Letter | 216 x 279 мм
Юридически | 216 x 356 мм
A4 | 210 x 297 мм
A5 | 148 x 210 мм
A6 | 105 x 148 мм
B5 (JIS) | 182 x 257 мм
Executive | 184 x 267 мм
Пощенска картичка (JIS) | 100 x 148 мм
Двойна пощенска картичка (JIS) | 200 x 148 мм
16k | 184 x 260 мм
16k | 195 x 270 мм
16k | 197 x 273 мм
8,5 x 13 | 216 x 330 мм
Плик #10 | 105 x 241 мм
Плик Monarch | 98 x 191 мм
Плик B5 | 176 x 250 мм
Плик C5 | 162 x 229 мм
Плик DL | 110 x 220 мм
По избор | 76 x 127 мм to 216 x 356 мм


Тави за хартия

Поддържани типове хартия

ЗАБЕЛЕЖКА:За да получите най-добри резултати, изберете правилния размер и тип хартия в драйвера за печат преди печат.

  • •

    Обикновена

  • •

    HP EcoSMART Lite

  • •

    Лека 60-74 г

  • •

    Средно тежка 96–110 г

  • •

    Тежка 111–130 г

  • •

    Много тежка 131–175 г

  • •

    Monochrome Laser Transparency (Прозрачно фолио за монохромни лазерни принтери)

  • •

    Етикети

  • •

    Бланки

  • •

    Предварително отпечатана

  • •

    Предварително перфорирана

  • •

    Цветна

  • •

    Груба

  • •

    Документна

  • •

    Рециклирана

  • •

    Плик

  • •

    Паус


Тави за хартия

Заредете входната тава.

ЗАБЕЛЕЖКА:Когато добавяте нова хартия, уверете се, че сте махнали изцяло старата от входната тава, и подравнете топчето хартия. Не разлиствайте хартията. Това намалява случаите на засядане чрез предотвратяване на поемането на няколко листа наведнъж.

  1. 1.

    Заредете хартията с лицето нагоре с горната част напред във входната тава.

    Ориентацията на хартията в тавата зависи от типа на заданието за печат. За допълнителна информация вж. Ориентация на хартията във входната тава.

    Заредете хартия в тавата

  2. 2.

    Регулирайте водачите за хартия, докато опрат плътно до хартията.

    Регулиране на водачите

Ориентация на хартията във входната тава
Тип хартия | Duplex Mode (Режим на двустранен печат) | Как се зарежда хартията
Предварително отпечатана хартия или бланки | 1-странен печат или 2-странен печат | С лицевата страна нагоре Поставя се в устройството с горния край напред Ориентация на хартията
Предварително перфорирана | 1-странен печат или 2-странен печат | С лицевата страна нагоре Отвори към лявата страна на продукта Ориентация на хартията
Пликове | 1-странен печат: | С лицевата страна нагоре Горният ръб към дясната част на тавата, краят с марката влиза най-накрая в продукта Ориентация на хартията

Този раздел предоставя информация по следните теми:

  • Регулиране на тавата за малки размери хартия


Тави за хартия

Регулиране на тавата за малки размери хартия

За да печатате на хартия, по-къса от185 мм (7,3 инча), използвайте удължителя за къса хартия, за да промените входната тава.

  1. 1.

    Свалете удължаващия инструмент за къса хартия от слота за съхранение отдясно на входната област.

    Сваляне на удължителя за къса хартия

  2. 2.

    Прикачете инструмента към водача за дължина на хартията на входната тава.

    Прикачване на удължителя към тавата

  3. 3.

    Заредете хартията в тавата, след което регулирайте водачите на хартията, докато се долепят до хартията.

    Заредете хартия в тавата

  4. 4.

    Натиснете хартията в продукта, докато спре, след което натиснете водача за дължина на хартията навътре, така че удължаващият инструмент да поддържа хартията.

    Натискане на удължителя

  5. 5.

    Когато завършите печатането на късата хартия, свалете удължаващия инструмент за къса хартия от входната тава, след което го поставете в слота за съхранение.

    Поставяне на удължителя за къса хартия


Печат

  • Задания за печат (Windows)
  • Задания за печат (Mac OS X)
  • Уеб базиран печат
  • Настройване на HP Wireless Direct Printing (Директно безжично отпечатване на HP)

Посетете www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series за цялостно съдействие за продукта на НР:

  • •

    Решете проблеми.

  • •

    Изтеглете актуализации за софтуера.

  • •

    Присъединете се към форуми за поддръжка.

  • •

    Намерете нормативна информация и информация за гаранцията.

Също така можете да посетите www.hp.com/support за поддръжка по света и други продукти на НР.


Печат

Задания за печат (Windows)

  • Как се печата (Windows)
  • Ръчен двустранен печат (Windows)
  • Отпечатване на няколко страници на лист (Windows)
  • Избор на вида на хартията (Windows)
  • Допълнителна информация за печат


Печат

Как се печата (Windows)

Процедурата по-долу описва основния процес на печат за Windows.

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете продукта от списъка с принтерите, след което щракнете върху или докоснете бутона Свойства или Предпочитания, за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

  3. 3.

    Щракнете върху или докоснете разделите в драйвера за печат, за да конфигурирате наличните опции.

  4. 4.

    Щракнете върху или докоснете бутона OK, за да се върнете към диалоговия прозорец Печат. Изберете броя на копията за печат от този екран.

  5. 5.

    Щракнете върху или докоснете бутона OK, за да отпечатате заданието.


Печат

Ръчен двустранен печат (Windows)

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете продукта от списъка с принтерите, след което щракнете върху или докоснете бутона Свойства или Предпочитания, за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    Екран за избор на продукт

  3. 3.

    Докоснете или щракнете върху раздела Оформление.

    Раздел за оформление

  4. 4.

    Изберете подходящата опция за двустранен печат от падащия списък Print on Both Sides Manually (Ръчно отпечатване от двете страни), след което докоснете или щракнете върху бутона OK.

    Опция за ръчно отпечатване върху двете страни

  5. 5.

    В диалоговия прозорец Печат докоснете или щракнете върху бутона OK, за да отпечатате заданието. Продуктът първо ще отпечата първата страна на всички страници на документа.

    Диалогов прозорец Печат

  6. 6.

    Вземете отпечатаното топче листа от изходната тава и го поставете с отпечатаната страна надолу, най-напред с горния край във входната тава.

    Заредете разпечатаните страници в тавата.

  7. 7.

    На компютъра натиснете или щракнете върху бутона OK, за да се отпечата втората страна от заданието.

  8. 8.

    При подканване натиснете или докоснете подходящия бутон на контролния панел, за да продължите.


Печат

Отпечатване на няколко страници на лист (Windows)

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете продукта от списъка с принтерите, след което щракнете върху или докоснете бутона Свойства или Предпочитания, за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    Екран за избор на продукт

  3. 3.

    Докоснете или щракнете върху раздела Оформление.

    Раздел за оформление

  4. 4.

    Изберете правилната опция за Ориентация от падащия списък.

    Опция за ориентация

  5. 5.

    Изберете правилния брой страници на лист от падащия списък Страници на лист, след което докоснете или щракнете върху бутона Разширени.

    Опция за страници на лист

  6. 6.

    Изберете правилната опция за Оформление на страници на лист от падащия списък.

    Опция за оформление на страници на лист

  7. 7.

    Изберете правилната опция за Рамки на страница от падащия списък, докоснете или щракнете върху бутона OK, за да затворите диалоговия прозорец Разширени опции, след което докоснете или щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства или Предпочитания.

    Опция за рамки на страница

  8. 8.

    В диалоговия прозорец Печат докоснете или щракнете върху бутона OK, за да отпечатате заданието.

    Диалогов прозорец Печат


Печат

Избор на вида на хартията (Windows)

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете продукта от списъка с принтерите, след което щракнете върху или докоснете бутона Свойства или Предпочитания, за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    Екран за избор на продукт

  3. 3.

    Щракнете върху или докоснете раздела Хартия/качество.

  4. 4.

    От падащия списък Носител: изберете правилния тип хартия, след което докоснете или щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства или Предпочитания.

    Опция за носител

  5. 5.

    В диалоговия прозорец Печат щракнете върху бутона OK, за да отпечатате заданието.

    Диалогов прозорец Печат


Печат

Допълнителна информация за печат

Отидете на www.hp.com/support, за да посетите уеб сайта за поддръжка за този продукт, както и за подробности относно изпълнението на специфични задачи за печат, като например следните:

  • •

    Изберете размера на хартията

  • •

    Избор на ориентация на страницата

  • •

    Създаване на брошура

  • •

    Избор на настройки за качество

  • •

    Избор на рамки на страницата


Печат

Задания за печат (Mac OS X)

  • Как се печата (Mac OS X)
  • Ръчен двустранен печат (Mac OS X)
  • Отпечатване на няколко страници на лист (Mac OS X)
  • Избор на вида хартия (Mac OS X)
  • Допълнителна информация за печат


Печат

Как се печата (Mac OS X)

Процедурата по-долу описва основния процес на печат за Mac OS X.

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    В менюто Printer (Принтер) изберете продукта.

  3. 3.

    Отворете падащия списък на менютата или щракнете върху Show Details (Показване на подробности), след което изберете други менюта, за да регулирате настройките за печат.

  4. 4.

    Щракнете върху бутона Print (Печат).


Печат

Ръчен двустранен печат (Mac OS X)

ЗАБЕЛЕЖКА:Тази функция е налична, ако инсталирате драйвера за печат на НР. Може да не е налична, ако използвате AirPrint.

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    В менюто Printer (Принтер) изберете този продукт.

  3. 3.

    Отворете падащите списъци на менютата или щракнете върху Show Details (Показване на подробности), след което щракнете върху менюто Manual Duplex (Ръчно двустранно).

  4. 4.

    Щракнете в полето Manual Duplex (Ръчно двустранно) и изберете опция за подвързване.

  5. 5.

    Щракнете върху бутона Print (Печат). Продуктът първо ще отпечата първата страна на всички страници на документа.

  6. 6.

    Вземете отпечатаното топче листа от изходната тава и го поставете с отпечатаната страна надолу, най-напред с горния край във входната тава.

    Заредете разпечатаните страници в тавата.

  7. 7.

    На компютъра натиснете бутона Продължи, за да се отпечата втората страна от заданието.

  8. 8.

    При подканване натиснете подходящия бутон на контролния панел, за да продължите.


Печат

Отпечатване на няколко страници на лист (Mac OS X)

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    В менюто Printer (Принтер) изберете продукта.

  3. 3.

    Отворете падащите списъци на менютата или щракнете върху Show Details (Показване на подробности), след което щракнете върху менюто Layout (Оформление).

  4. 4.

    От падащия списък Pages per Sheet (Страници на лист) изберете броя страници, които искате да разпечатате на всеки лист.

  5. 5.

    В областта Layout Direction (Посока на оформлението) изберете реда и разполагането на страниците върху листа.

  6. 6.

    От менюто Borders (Рамки) изберете типа на рамката, в която да отпечатате всяка страница на листа.

  7. 7.

    Щракнете върху бутона Print (Печат).


Печат

Избор на вида хартия (Mac OS X)

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    В менюто Printer (Принтер) изберете продукта.

  3. 3.

    Отворете падащите списъци на менютата или щракнете върху Show Details (Показване на подробности), след което щракнете върху менюто Finishing (Завършване).

  4. 4.

    Изберете тип от падащия списък Media-type (Тип носител).

  5. 5.

    Щракнете върху бутона Print (Печат).


Печат

Допълнителна информация за печат

Отидете на www.hp.com/support, за да посетите уеб сайта за поддръжка за този продукт, както и за подробности относно изпълнението на специфични задачи за печат, като например следните:

  • •

    Създаване и използване на преки пътища за печат или предварително зададени настройки

  • •

    Избор на размер на хартията или използване на размер на хартията по избор

  • •

    Избор на ориентация на страницата

  • •

    Създаване на брошура

  • •

    Мащабиране на документ, така че да се побере в избран размер на хартията

  • •

    Печат на първата или последната страница на документ на различна хартия

  • •

    Отпечатване на воден знак върху документ


Печат

Уеб базиран печат

Налични са няколко опции за отдалечен печат по интернет.

Този раздел предоставя информация по следните теми:

  • HP ePrint
  • Софтуер HP ePrint
  • AirPrint


Печат

HP ePrint

Можете да използвате HP ePrint, за да отпечатвате документи, като ги изпращате като прикачен файл в имейл на имейл адреса на принтера от всяко устройство, което поддържа имейл.

За да използвате HP ePrint, продуктът трябва да покрива следните изисквания:

  • •

    Продуктът трябва да е свързан към кабелна или безжична мрежа и да има достъп до интернет.

  • •

    HP Web Services (Уеб услуги на HP) трябва да са активирани на продукта и продуктът трябва да е регистриран в HP Connected.

    Контролен панел с LCD екран

    • 1.

      Открийте IP адреса на продукта.

      • a.

        На контролния панел на продукта натиснете бутона за настройка [image].

      • b.

        Отворете следните менюта:

        • •

          Network Setup (Мрежова настройка)

        • •

          Show IP Address (Показване на IP адрес)

    • 2.

      За да отворите вградения уеб сървър на HP, въведете IP адреса на продукта в адресния ред на уеб браузър на компютъра.

    • 3.

      Щракнете върху раздела HP Web Services (Уеб услуги на HP) във вградения уеб сървър на НР, след което щракнете върху Enable (Разреши). Продуктът активира уеб услугите, след което отпечатва страница с информация.

      Страницата с информация съдържа кода на принтера, който използвате за регистрация на своя продукт на НР в HP Connected.

    • 4.

      Посетете www.hpconnected.com, за да създадете профил в HP ePrint и завършите процеса по настройката.

    Контролен панел със сензорен екран

    • 1.

      От началния екран на контролния панел на продукта докоснете бутона за уеб услуги [image].

    • 2.

      Докоснете бутона Enable Web Services (Разрешаване на уеб услуги). Продуктът активира уеб услугите, след което отпечатва страница с информация.

      Страницата с информация съдържа кода на принтера, който използвате за регистрация на своя продукт на НР в HP Connected.

    • 3.

      Посетете www.hpconnected.com, за да създадете профил в HP ePrint и завършите процеса по настройката.

За повече информация посетете www.hp.com/support, за да видите допълнителна информация за вашия продукт.


Печат

Софтуер HP ePrint

Софтуерът HP ePrint улеснява печата от настолен или преносим компютър на всеки продукт с възможност за HP ePrint. След инсталиране на софтуера отворете опцията Print (Печат) от приложението, след което изберете HP ePrint от списъка с инсталирани принтери. Този софтуер улеснява намирането на продукти с активиран HP ePrint, които са регистрирани в акаунта ви в HP Connected. Целевият продукт на НР може да е на вашето бюро или на отдалечено местоположение, като например клон на офиса или някъде по света.

За Windows софтуерът HP ePrint също така поддържа традиционен печат с директен IP адрес към локални мрежови принтери по мрежата (LAN или WAN) за поддържани PostScript® продукти.

Посетете www.hp.com/go/eprintsoftware за драйвери и информация.

ЗАБЕЛЕЖКА:Софтуерът HP ePrint е PDF помощен работен поток за Mac и технически не е драйвер на принтер. Софтуерът HP ePrint за продукти на Mac поддържа пътища за печат само чрез HP Connected и не поддържа печат с директен IP адрес към локални мрежови принтери.


Печат

AirPrint

Директно печатане с помощта на AirPrint на Apple се поддържа за iOS 4.2 или по-нова версия. Използвайте AirPrint за директен печат на продукта от iPad, iPhone (3GS или по-нов модел) или iPod touch (трето или по-ново поколение) в следните приложения:

  • •

    Поща

  • •

    Снимки

  • •

    Safari

  • •

    iBooks

  • •

    Отделни приложения на други производители

За да използвате AirPrint, продуктът трябва да е свързан към същата безжична мрежа като устройството на Apple. За повече информация за използването на AirPrint и за това кои продукти на HP са съвместими с AirPrint отидете на www.hp.com/go/airprint.

ЗАБЕЛЕЖКА:AirPrint не поддържа USB връзки. AirPrint предоставя функционалност за мобилни устройства само за печат. AirPrint не поддържа сканиране.


Печат

Настройване на HP Wireless Direct Printing (Директно безжично отпечатване на HP)

ЗАБЕЛЕЖКА:Тази функция е налична само с моделите с безжична връзка и продуктът може да изисква актуализация на фърмуера, за да се използва тази функция.

Функцията HP Wireless Direct Printing (Директно безжично отпечатване на HP) ви позволява да печатате от безжичното си мобилно устройство директно на продукт с HP Wireless Direct, без да се налага връзка към установена мрежа или интернет. Използвайте HP Wireless Direct, за да отпечатвате безжично от следните устройства:

  • •

    iPhone, iPad или iTouch чрез мобилното приложение HP ePrint или Apple AirPrint

  • •

    Мобилни устройства, които работят с Android или Symbian, с помощта на приложението HP ePrint Home & Biz

  • •

    Всеки компютър с възможност за Wi-Fi с каквато и да е операционна система.

За повече информация относно HP Wireless Direct посетете www.hp.com/go/wirelessprinting, след което щракнете върху HP Wireless Direct.

За да настроите HP Wireless Direct от контролния панел, изпълнете следните стъпки:

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона OK, за да отворите менютата.

  2. 2.

    Отворете следните менюта:

    • •

      Network Setup (Мрежова настройка)

    • •

      Wireless Menu (Меню за безжична връзка)

    • •

      Wireless Direct

  3. 3.

    Изберете опцията On (Вкл.), след което натиснете бутона OK. Продуктът запазва настройките и след това връща контролния панел към менюто Wireless Direct Settings (Настройки на Wireless Direct).

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона за безжична връзка [image].

  2. 2.

    Отворете следните менюта:

    • •

      Wireless Menu (Меню за безжична връзка)

    • •

      Wireless Direct Settings (Настройки за Wireless Direct)

    • •

      On/Off (Вкл./Изкл.)

  3. 3.

    Докоснете елемента On (Вкл.) от менюто. Продуктът запазва настройките и след това връща контролния панел към менюто Wireless Direct Settings (Настройки на Wireless Direct).


Копиране

  • Създаване на копие
  • Копиране от двете страни (двустранно)
  • Оптимизиране на качеството на копиране
  • Регулирайте за по-светло или по-тъмно копие (само за LED контролен панел)
  • Намаляване или увеличаване размера на копията (само за LED контролен панел)

Посетете www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series за цялостно съдействие за продукта на НР:

  • •

    Решете проблеми.

  • •

    Изтеглете актуализации за софтуера.

  • •

    Присъединете се към форуми за поддръжка.

  • •

    Намерете нормативна информация и информация за гаранцията.

Също така можете да посетите www.hp.com/support за поддръжка по света и други продукти на НР.


Копиране

Създаване на копие

Контролен панел с LED екран

  1. 1.

    Заредете документа върху стъклото на скенера според индикаторите на продукта.

  2. 2.

    Затворете скенера.

  3. 3.

    На контролния панел на продукта натиснете бутона Setup (Настройка) [image] и проверете дали бутонът Number of Copies (Брой копия) [image] е светнал.

  4. 4.

    Натискайте бутоните със стрелки, за да зададете броя на копията.

  5. 5.

    Натиснете бутона за старт на копиране [image], за да започнете да копирате.

Контролен панел с LCD екран

  1. 1.

    Заредете документа върху стъклото на скенера според индикаторите на продукта.

  2. 2.

    Затворете скенера.

  3. 3.

    На контролния панел на продукта натиснете бутона за брой на копията [image].

  4. 4.

    Изберете броя на копията.

  5. 5.

    Натиснете бутона за старт на копиране [image], за да започнете да копирате.

Контролен панел със сензорен екран

  1. 1.

    Заредете документа върху стъклото на скенера според индикаторите на продукта.

  2. 2.

    Затворете скенера.

  3. 3.

    От началния екран на контролния панел на продукта докоснете бутона Copy (Копиране).

  4. 4.

    Докоснете стрелките, за да промените броя на копията, или докоснете съществуващия брой и въведете броя на копията.

  5. 5.

    Докоснете бутона Start Copy (Старт на копиране), за да започнете копирането.


Копиране

Копиране от двете страни (двустранно)

  1. 1.

    Заредете документа върху стъклото на скенера според индикаторите на продукта.

  2. 2.

    Затворете скенера.

  3. 3.

    Стартирайте заданието за копиране.

    • •

      Контролен панел с LED и с LCD дисплей: На контролния панел на устройството натиснете бутона Start Copy (Старт на копиране)

    • •

      Контролен панел със сензорен екран: От началния екран на контролния панел на продукта докоснете бутона Copy (Копиране).

  4. 4.

    Вземете отпечатаната страница от изходната тава и я поставете с отпечатаната страна надолу, най-напред с горния край във входната тава.

  5. 5.

    Обърнете оригиналния документ на стъклото на скенера, за да копирате втората страна.

  6. 6.

    Стартирайте заданието за копиране.

    • •

      Контролен панел с LED и с LCD дисплей: На контролния панел на устройството натиснете бутона Start Copy (Старт на копиране)

    • •

      Контролен панел със сензорен екран: От началния екран на контролния панел на продукта докоснете бутона Copy (Копиране).

  7. 7.

    Повторете този процес, докато не копирате всички страници.


Копиране

Оптимизиране на качеството на копиране

Налични са следните настройки за качество на копиране:

  • •

    Auto Select (Автоматичен избор): Тази настройка се използва, когато качеството на копието няма значение.

  • •

    Mixed (Смесено): Тази настройка се използва за документи, съдържащи смес от текст и графика.

  • •

    Text (Текст): Тази настройка се използва за документи, които съдържат предимно текст. Това е настройката по подразбиране за оптимални копия.

  • •

    Picture (Картина): Тази настройка се използва за документи, които съдържат предимно графика.

Контролен панел с LED екран

  1. 1.

    Щракнете върху бутона Старт, след което върху елемента Програми.

  2. 2.

    Щракнете върху групата с продукти на HP и след това щракнете върху елемента HP Device Toolbox.

  3. 3.

    В раздела Systems (Системи) щракнете върху Copy Setup (Настройки за копиране).

Контролен панел с LCD екран

  1. 1.

    Заредете документа върху стъклото на скенера според индикаторите на продукта.

  2. 2.

    Затворете скенера.

  3. 3.

    На контролния панел на продукта натиснете бутона за меню за копиране [image].

  4. 4.

    Отворете менюто Optimize (Оптимизиране).

  5. 5.

    Чрез бутоните със стрелки превъртете опциите, след което натиснете бутона OK, за да изберете опцията.

  6. 6.

    Натиснете бутона за старт на копиране [image], за да започнете да копирате.

Контролен панел със сензорен екран

  1. 1.

    Заредете документа върху стъклото на скенера според индикаторите на продукта.

  2. 2.

    Затворете скенера.

  3. 3.

    От началния екран на контролния панел на продукта докоснете бутона Copy (Копиране).

  4. 4.

    Докоснете бутона Settings (Настройки), после превъртете и докоснете бутона Optimize (Оптимизиране).

  5. 5.

    Чрез докосване на бутоните със стрелки превъртете опциите, след което изберете опция, като я докоснете.

  6. 6.

    Докоснете бутона Start Copy (Старт на копиране), за да започнете копирането.


Копиране

Регулирайте за по-светло или по-тъмно копие (само за LED контролен панел)

  1. 1.

    На контролния панел на продукта натиснете бутона Setup (Настройка) [image] няколко пъти, докато индикаторът Darker/Lighter (Намаляване/Увеличаване) [image] светне.

  2. 2.

    Използвайте бутоните със стрелки, за да увеличите или намалите стойността на настройката "По-светло/по-тъмно".

ЗАБЕЛЕЖКА:След две минути тази настройка се връща към стойността по подразбиране.


Копиране

Намаляване или увеличаване размера на копията (само за LED контролен панел)

  1. 1.

    Поставете документа върху стъклото на скенера.

  2. 2.

    На контролния панел на продукта натиснете бутона Setup (Настройка) [image] няколко пъти, докато индикаторът Reduce/Enlarge (Намаляване/Увеличаване) [image] светне.

  3. 3.

    Натиснете стрелката нагоре, за да увеличите размера на копието или натиснете стрелката надолу, за да го намалите.

  4. 4.

    Натиснете бутона за старт на копиране [image], за да започнете да копирате.


Сканиране

  • Сканиране чрез използване на софтуер HP Scan (Windows)
  • Сканиране чрез използване на програмата HP Scan (Mac OS X)

Посетете www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series за цялостно съдействие за продукта на НР:

  • •

    Решете проблеми.

  • •

    Изтеглете актуализации за софтуера.

  • •

    Присъединете се към форуми за поддръжка.

  • •

    Намерете нормативна информация и информация за гаранцията.

Също така можете да посетите www.hp.com/support за поддръжка по света и други продукти на НР.


Сканиране

Сканиране чрез използване на софтуер HP Scan (Windows)

Използвайте софтуера HP Scan, за да започнете сканиране от софтуера на компютъра. Можете да запишете сканираното изображение като файл или да го изпратите към друго софтуерно приложение.

  1. 1.

    Заредете документа върху стъклото на скенера според индикаторите на продукта.

    ЗАБЕЛЕЖКА:За най-добри резултати заредете хартия с малък размер (Letter, A4 или по-малка) с дългия край на хартията по лявата страна на стъклото на скенера

  2. 2.

    Щракнете върху Старт, след което щракнете върху Програми (или All Programs (Всички програми) в Windows XP).

  3. 3.

    Щракнете върху HP, след което изберете продукта.

  4. 4.

    Щракнете върху HP Scan, изберете пряк път за сканиране, след което регулирайте настройките според необходимото.

  5. 5.

    Щракнете върху Scan (Сканиране).

ЗАБЕЛЕЖКА:Щракнете върху Advanced Settings (Разширени настройки), за да получите достъп до повече опции.

Щракнете върху Create New Shortcut (Създаване на пряк път за сканиране), за да създадете персонализиран набор от настройки и да го запишете в списъка с преки пътища.


Сканиране

Сканиране чрез използване на програмата HP Scan (Mac OS X)

Използвайте софтуера HP Scan, за да започнете сканиране от софтуера на компютъра.

  1. 1.

    Заредете документа върху стъклото на скенера според индикаторите на продукта.

    ЗАБЕЛЕЖКА:За най-добри резултати заредете хартия с малък размер (letter, A4 или по-малка) с дългия край на хартията по лявата страна на стъклото на скенера

  2. 2.

    Отворете софтуера HP Scan, който се намира в папката HP, която пък е вътре в папката Applications (Приложения).

  3. 3.

    Следвайте екранните инструкции, за да сканирате документа.

  4. 4.

    Когато сканирате всички страници, щракнете върху бутона Done (Готово), за да разпечатате страниците или да ги запишете във файл.


Факс

  • Свързване и конфигуриране на продукта за факсове
  • Изпращане на факс
  • Създаване, редактиране и изтриване на записи за бързо набиране

Посетете www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series за цялостно съдействие за продукта на НР:

  • •

    Решете проблеми.

  • •

    Изтеглете актуализации за софтуера.

  • •

    Присъединете се към форуми за поддръжка.

  • •

    Намерете нормативна информация и информация за гаранцията.

Също така можете да посетите www.hp.com/support за поддръжка по света и други продукти на НР.


Факс

Свързване и конфигуриране на продукта за факсове

  • Свързване на продукта
  • Конфигуриране на продукта
  • Инсталиране на софтуер за факс на Нр (Windows, по избор)


Факс

Свързване на продукта

Този продукт е аналогово устройство. HP препоръчва този апарат да се използва на отделна аналогова телефонна линия.

ЗАБЕЛЕЖКА:Някои страни/региони може да изискват адаптер към получения с устройството телефонен кабел.

  1. 1.

    Свържете телефонния кабел към порта за факс [image] на продукта и към телефонната розетка на стената.

    Свързване на кабела към порта за факс

  2. 2.

    (По избор) За да свържете телефонен секретар или вътрешен телефон, издърпайте гумената тапа от телефонния порт [image] на продукта. Свържете друг телефонен кабел към порта за телефон на продукта и към порта за входяща линия на телефонния секретар или вътрешен телефон.

    Свързване на кабела към порта за телефон


Факс

Конфигуриране на продукта

Как ще конфигурирате продукта зависи от това дали го конфигурирате само за факс, с телефонен секрета, или с вътрешен телефон.

ЗАБЕЛЕЖКА:Конфигурирането на часа на факса, датата и настройките на заглавната част е необходимо, за да използвате функцията за факс.

  • Задаване на часа, датата и заглавната част на факса
  • Конфигуриране на самостоятелен факс
  • Конфигуриране за телефонен секретар
  • Конфигуриране на вътрешен телефон


Факс

Задаване на часа, датата и заглавната част на факса

Може да сте конфигурирали тези настройки, когато сте инсталирали софтуера. Можете да конфигурирате тези настройки по всяко време, като използвате контролния панел на продукта или съветника на НР за настройка на факса.

  • Контролен панел
  • Съветник на НР за настройка на факс (Windows)


Факс

Контролен панел

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Изберете System Setup (Настройка на системата), след което изберете Time/Date (Час/дата).

  3. 3.

    Изберете показване във формат 12 часа или 24 часа.

  4. 4.

    Използвайте цифровата клавиатура, за да въведете текущия час, и след това натиснете бутона OK.

  5. 5.

    Изберете формата на датата.

  6. 6.

    Използвайте цифровата клавиатура, за да въведете текущата дата, и след това натиснете бутона OK.

  7. 7.

    Изберете Fax Setup (Настройка на факса), след което изберете Fax Header (Заглавна част на факса).

  8. 8.

    Използвайте цифровата клавиатура, за да въведете факс номера, и след това натиснете бутона OK.

    ЗАБЕЛЕЖКА:Максималният брой знаци за номер на факс е 20.

  9. 9.

    Използвайте цифровата клавиатура, за да въведете названието на вашата фирма или заглавната част, и след това натиснете бутона OK.

    ЗАБЕЛЕЖКА:Максималният брой знаци за заглавна част на факс е 40.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса), след което изберете Basic Setup (Основна настройка).

  3. 3.

    Изберете Time/Date (Час/дата).

  4. 4.

    Изберете показване във формат 12 часа или 24 часа.

  5. 5.

    Използвайте цифровата клавиатура, за да въведете текущия час, и след това докоснете бутона OK.

  6. 6.

    Изберете формата на датата.

  7. 7.

    Използвайте цифровата клавиатура, за да въведете текущата дата, и след това докоснете бутона OK.

  8. 8.

    Изберете Fax Header (Заглавна част на факс).

  9. 9.

    Използвайте цифровата клавиатура, за да въведете факс номера, и след това докоснете бутона OK.

    ЗАБЕЛЕЖКА:Максималният брой знаци за номер на факс е 20.

  10. 10.

    Използвайте цифровата клавиатура, за да въведете названието на вашата фирма или заглавната част, и след това докоснете бутона OK.

    За да въведете специални знаци, които не са върху стандартната клавиатура, докоснете бутона @#$, за да отворите клавиатура, която съдържа специални знаци.

    ЗАБЕЛЕЖКА:Максималният брой знаци за заглавна част на факс е 40.


Факс

Съветник на НР за настройка на факс (Windows)

  1. 1.

    Щракнете върху Старт и после изберете Програми.

  2. 2.

    Щракнете върху HP, изберете името на продукта и след това щракнете върху Fax Setup Wizard (Съветник за настройка на факс).

  3. 3.

    Следвайте инструкциите на екрана, за да конфигурирате настройките на факса.


Факс

Конфигуриране на самостоятелен факс

Можете да използвате продукта като самостоятелна факс машина, без да го свързвате към компютър или мрежа.

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Изберете System Setup (Настройка на системата), след което изберете Time/Date (Час/дата).

  3. 3.

    Изберете показване във формат 12 часа или 24 часа.

  4. 4.

    Използвайте цифровата клавиатура, за да въведете текущия час, и след това натиснете бутона OK.

  5. 5.

    Изберете формата на датата.

  6. 6.

    Използвайте цифровата клавиатура, за да въведете текущата дата, и след това натиснете бутона OK.

  7. 7.

    Изберете Fax Setup (Настройка на факса), след което изберете Fax Header (Заглавна част на факса).

  8. 8.

    Използвайте цифровата клавиатура, за да въведете факс номера, и след това натиснете бутона OK.

    ЗАБЕЛЕЖКА:Максималният брой знаци за номер на факс е 20.

  9. 9.

    Използвайте цифровата клавиатура, за да въведете названието на вашата фирма или заглавната част, и след това натиснете бутона OK.

    ЗАБЕЛЕЖКА:Максималният брой знаци за заглавна част на факс е 40.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта изберете Setup (Настройки) [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса), след което изберете Fax Set-Up Utility (Помощна програма за конфигуриране на факса).

  3. 3.

    Следвайте указанията на екрана и изберете подходящ отговор на всеки въпрос.

    ЗАБЕЛЕЖКА:Максималният брой знаци за номер на факс е 20. Максималният брой знаци за заглавна част на факс е 40.


Факс

Конфигуриране за телефонен секретар

Ако свържете телефонен секретар към продукта, трябва да конфигурирате настройките за Rings to Answer (Позвънявания до отговор) и Answer Mode (Режим на отговор) за продукта. Следвайте тези стъпки, за да конфигурирате продукта:

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса), след което изберете Fax Recv. Setup (Настройка на получаване на факс).

  3. 3.

    Изберете Rings to Answer (Позвънявания до отговор).

  4. 4.

    Задайте броя на позвъняванията за отговор на факса да бъде поне с едно повече от броя на позвъняванията за включване на телефонния секретар. Използвайте цифровата клавиатура, за да въведете броя на позвъняванията, и след това натиснете бутона OK.

  5. 5.

    Натиснете бутона за назад [image], за да се върнете към менюто Fax Recv. Setup (Настройка на получаване на факс).

  6. 6.

    Изберете Answer Mode (Режим на отговор).

  7. 7.

    Изберете TAM, след което натиснете бутона OK.

    С тази настройка продуктът слуша за факс тонове, след като телефонният секретар е отговорил на повикването. Продуктът отговаря на повикване, ако не се открият факс тонове.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта изберете Setup (Настройки) [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса), след което изберете Basic Setup (Основна настройка).

  3. 3.

    Изберете Rings to Answer (Позвънявания до отговор).

  4. 4.

    Задайте броя на позвъняванията за отговор на факса да бъде поне с едно повече от броя на позвъняванията за включване на телефонния секретар. Използвайте цифровата клавиатура, за да въведете броя на позвъняванията, и след това докоснете бутона OK.

  5. 5.

    Изберете "Назад" [image], за да се върнете към менюто Basic Setup (Основна настройка).

  6. 6.

    Изберете Answer Mode (Режим на отговор).

  7. 7.

    Изберете TAM, след което докоснете бутона OK.

    С тази настройка продуктът слуша за факс тонове, след като телефонният секретар е отговорил на повикването. Продуктът отговаря на повикване, ако не се открият факс тонове.


Факс

Конфигуриране на вътрешен телефон

Ако свържете вътрешен телефон към продукта, трябва да смените някои настройки за факс, за да може продуктът да работи с тази конфигурация. Следвайте тези стъпки, за да конфигурирате продукта:

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса), след което изберете Fax Recv. Setup (Настройка на получаване на факс).

  3. 3.

    Изберете Extension Phone (Вътрешен телефон).

  4. 4.

    Уверете се, че опцията On (Вкл.) е избрана.

    Когато тази настройка е включена, можете да зададете на апарата да приеме входящото факс повикване чрез натискане последователно на 1-2-3 върху клавиатурата на телефона. Изключете тази настройка само ако използвате импулсно набиране или ако имате услуга от телефонната компания, която също използва последователността 1-2-3. Услугата от телефонната компания не работи, ако е в конфликт с апарата.

  5. 5.

    Натиснете бутона за назад [image], за да се върнете към менюто Fax Recv. Setup (Настройка на получаване на факс).

  6. 6.

    Изберете Answer Mode (Режим на отговор).

  7. 7.

    Изберете Fax/Tel (Факс/телефон), след което натиснете бутона OK.

    С тази настройка продуктът автоматично отговаря на всички повиквания и определя дали повикването е гласово, или факс. Ако е факс повикване, продуктът поема повикването като входящ факс. Ако входящото повикване се разпознае като гласово повикване, продуктът генерира звуково синтезирано позвъняване, за да ви извести за входящото гласово повикване.

  8. 8.

    Натиснете бутона за назад [image], за да се върнете към менюто Fax Recv. Setup (Настройка на получаване на факс).

  9. 9.

    Изберете Fax/Tel Ring Time (Време на звънене на факс/телефон).

  10. 10.

    Изберете секундите, след които продуктът трябва да спре да издава звук за факс/телефон, за да ви извести за входящо гласово повикване, след което натиснете бутона OK.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта изберете Setup (Настройки) [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса), след което изберете Advanced Setup (Разширена настройка).

  3. 3.

    Изберете Extension Phone (Вътрешен телефон).

  4. 4.

    Уверете се, че опцията On (Вкл.) е избрана.

    Когато тази настройка е включена, можете да зададете на апарата да приеме входящото факс повикване чрез натискане последователно на 1-2-3 върху клавиатурата на телефона. Изключете тази настройка само ако използвате импулсно набиране или ако имате услуга от телефонната компания, която също използва последователността 1-2-3. Услугата от телефонната компания не работи, ако е в конфликт с апарата.

  5. 5.

    Изберете "Назад" [image] два пъти, за да се върнете към менюто Fax Setup (Настройка на факса).

  6. 6.

    Изберете Basic Setup (Основна настройка), след което изберете Answer Mode (Режим на отговор).

  7. 7.

    Изберете Fax/Tel (Факс/телефон).

    С тази настройка продуктът автоматично отговаря на всички повиквания и определя дали повикването е гласово, или факс. Ако е факс повикване, продуктът поема повикването като входящ факс. Ако входящото повикване се разпознае като гласово повикване, продуктът генерира звуково синтезирано позвъняване, за да ви извести за входящото гласово повикване.

  8. 8.

    Изберете "Назад" [image] два пъти, за да се върнете към менюто Fax Setup (Настройка на факса).

  9. 9.

    Изберете Advanced Setup (Разширена настройка), след което изберете Fax/Tel Ring Time (Време на звънене на факс/телефон).

  10. 10.

    Изберете секундите, след които продуктът трябва да спре да издава звук за факс/телефон, за да ви извести за входящо гласово повикване.


Факс

Инсталиране на софтуер за факс на Нр (Windows, по избор)

Със софтуера за факс на НР можете да изпращате чрез факс електронни документи от компютър, ако са изпълнени следните изисквания:

  • •

    Устройството е свързано директно към компютъра или към мрежа, в която е свързан компютърът.

  • •

    Софтуерът за апарата е инсталиран на компютъра.

  • •

    Операционната система на компютъра се поддържа от устройството.

    ЗАБЕЛЕЖКА:Софтуерът за факс на НР, предоставен с продукта, е единствената компютърна програма за факс, която работи с продукта. Продуктът не е съвместим със софтуер за факс на други производители.

Ако софтуерът за факс на НР не е инсталиран на компютъра, използвайте един от следните методи, за да инсталирате софтуера.

  • •

    Компактдиск със софтуер: Поставете компактдиска със софтуер, предоставен с продукта на НР, в компютъра, след което изпълнете инструкциите на екрана.

  • •

    Изтеглете от уеб: Посетете www.hp.com/support, щракнете върху Drivers & Software (Драйвери и софтуер), след което изпълнете инструкциите на екрана, за да изтеглите най-новия софтуер на НР.

ЗАБЕЛЕЖКА:Когато получите подкана от програмата за инсталиране на софтуера, се уверете, че Софтуерът за факс на НР е избран като един от софтуерните компоненти за инсталиране.


Факс

Изпращане на факс

  • Изпращане на факс чрез ръчно набиране от контролния панел на продукта
  • Изпращане на факс чрез софтуера на НР (Windows)

ВНИМАНИЕ:За да избегнете повреда на апарата, не използвайте оригинал, в който има коригираща лента, течен коректор, кламери или телбод. Също така, не зареждайте в подаващото устройство снимки, малки или чупливи оригинали.


Факс

Изпращане на факс чрез ръчно набиране от контролния панел на продукта

Контролен панел с LCD екран

  1. 1.

    Заредете документа.

    • •

      Ако зареждате оригинал върху стъклото на скенера, го поставете върху стъклото с лицето надолу в левия заден ъгъл на стъклото на скенера.

    • •

      Ако зареждате няколко страници в устройството за подаване на документи, заредете страниците с лицето нагоре, след което нагласете водачите за хартия, докато се долепят до хартията.

      ЗАБЕЛЕЖКА:Ако едновременно в подаващото устройство и върху стъклото на скенера има документи, устройството обработва документа в подаващото устройство, а не върху стъклото на скенера.

  2. 2.

    На контролния панел на продукта използвайте цифровата клавиатура, за да въведете номера на факса.

    ЗАБЕЛЕЖКА:За да използвате кодове за достъп, кредитни карти или предплатени карти, трябва ръчно да наберете номера на факса, за да имате възможност да добавите паузи и кодове за набиране. За да изпратите факс до местоназначение зад граница, наберете ръчно, за да можете да добавите паузи и кодове за международно набиране. Не можете да използвате бързо набиране с кодове за достъп, кредитни карти или предплатени карти или за да набирате международни дестинации.

  3. 3.

    Натиснете бутона за старт на факс [image]. Апаратът започва факс заданието.

    ЗАБЕЛЕЖКА:Ако изпращате факс от стъклото на скенера и документът включва няколко страници, следвайте подканите на контролния панел, за да потвърдите и заредите допълнителни страници.

Контролен панел със сензорен екран

  1. 1.

    Заредете документа.

    • •

      Ако зареждате оригинал върху стъклото на скенера, го поставете върху стъклото с лицето надолу в левия заден ъгъл на стъклото на скенера.

    • •

      Ако зареждате няколко страници в устройството за подаване на документи, заредете страниците с лицето нагоре, след което нагласете водачите за хартия, докато се долепят до хартията.

      ЗАБЕЛЕЖКА:Ако едновременно в подаващото устройство и върху стъклото на скенера има документи, устройството обработва документа в подаващото устройство, а не върху стъклото на скенера.

  2. 2.

    От началния екран на контролния панел на продукта изберете Fax (Факс).

  3. 3.

    Използвайте цифровата клавиатура, за да въведете факс номера.

    ЗАБЕЛЕЖКА:За да използвате кодове за достъп, кредитни карти или предплатени карти, трябва ръчно да наберете номера на факса, за да имате възможност да добавите паузи и кодове за набиране. За да изпратите факс до местоназначение зад граница, наберете ръчно, за да можете да добавите паузи и кодове за международно набиране. Не можете да използвате бързо набиране с кодове за достъп, кредитни карти или предплатени карти или за да набирате международни дестинации.

  4. 4.

    Изберете Start Fax (Старт на факс).

    ЗАБЕЛЕЖКА:Ако изпращате факс от стъклото на скенера и документът включва няколко страници, следвайте подканите на контролния панел, за да потвърдите и заредите допълнителни страници.


Факс

Изпращане на факс чрез софтуера на НР (Windows)

  1. 1.

    Заредете документа.

    • •

      Ако зареждате оригинал върху стъклото на скенера, го поставете върху стъклото с лицето надолу в левия заден ъгъл на стъклото на скенера.

    • •

      Ако зареждате няколко страници в устройството за подаване на документи, заредете страниците с лицето нагоре, след което нагласете водачите за хартия, докато се долепят до хартията.

      ЗАБЕЛЕЖКА:Ако едновременно в подаващото устройство и върху стъклото на скенера има документи, устройството обработва документа в подаващото устройство, а не върху стъклото на скенера.

  2. 2.

    Щракнете върху Старт, изберете Програми (или All Programs (Всички програми) в Windows XP), след което щракнете върху HP.

  3. 3.

    Щракнете върху името на продукта и след това върху HP Send Fax (Изпращане на факс на НР). Отваря се софтуерът за факс.

  4. 4.

    Въведете факс номера на един или няколко получатели.

  5. 5.

    Щракнете върху Send Now (Изпрати сега).


Факс

Създаване, редактиране и изтриване на записи за бързо набиране

Можете да съхранявате често набираните номера на факсове (до 100 записа) като записи за бързо набиране.

  • Създаване и редактиране на записи за бързо набиране
  • Изтриване на записи за бързо набиране


Факс

Създаване и редактиране на записи за бързо набиране

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса), след което изберете Phone Book (Телефонен указател).

  3. 3.

    Изберете Add/Edit (Добавяне/редактиране).

  4. 4.

    Изберете неназначен номер за новия запис, след което натиснете бутона OK.

  5. 5.

    Използвайте цифровата клавиатура, за да въведете факс номера за записа, и след това натиснете бутона ОК.

  6. 6.

    Използвайте цифровата клавиатура, за да въведете име за записа, и след това натиснете бутона OK.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона Fax (Факс).

  2. 2.

    Изберете Fax Menu (Факс меню), след което изберете Phone Book Setup (Настройка на телефонен указател).

  3. 3.

    Изберете Individual Setup (Индивидуална настройка).

  4. 4.

    Изберете свободен номер от списъка.

  5. 5.

    Използвайте цифровата клавиатура, за да въведете име за записа, и след това докоснете бутона OK.

  6. 6.

    Използвайте цифровата клавиатура, за да въведете факс номера за записа, и след това докоснете бутона ОК.


Факс

Изтриване на записи за бързо набиране

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса), след което изберете Phone Book (Телефонен указател).

  3. 3.

    Изберете Delete (Изтриване).

  4. 4.

    Изберете записа, който искате да изтриете, след което натиснете бутона OK.

    ЗАБЕЛЕЖКА:Ако искате да изтриете всички записи за бързо набиране, изберете Delete All (Изтриване на всички).

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона Fax (Факс).

  2. 2.

    Изберете Fax Menu (Факс меню), след което изберете Phone Book Setup (Настройка на телефонен указател).

  3. 3.

    Изберете Delete Entry (Изтриване на запис).

  4. 4.

    Изберете записа, който искате да изтриете, след което докоснете бутона OK.

    ЗАБЕЛЕЖКА:Ако искате да изтриете всички записи за бързо набиране, изберете Delete All Entries (Изтриване на всички записи).


Управление на продукта

  • Смяна на типа връзка на продукта (Windows)
  • Използване на приложенията на HP Web Services (Уеб услуги на HP) (само за модели със сензорен екран)
  • HP Device Toolbox (Windows)
  • HP Utility ( Помощна програма на HP) за Mac OS X
  • Защитни функции на устройството
  • Настройки за икономична работа
  • На контролния панел на продукта ще се покаже съобщението Ниско ниво в касетата или Много ниско ниво в касетата.
  • Смяна на тонер касетата

Посетете www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series за цялостно съдействие за продукта на НР:

  • •

    Решете проблеми.

  • •

    Изтеглете актуализации за софтуера.

  • •

    Присъединете се към форуми за поддръжка.

  • •

    Намерете нормативна информация и информация за гаранцията.

Също така можете да посетите www.hp.com/support за поддръжка по света и други продукти на НР.


Управление на продукта

Смяна на типа връзка на продукта (Windows)

Ако вече използвате продукта и искате да промените начина му на свързване, използвайте прекият път Реконфигуриране на НР устройство на работния плот на компютъра, за да промените връзката. Можете например да промените конфигурацията на принтера, за да използва различен безжичен адрес, да го свържете към кабелна или безжична мрежа или да промените връзката от мрежова на USB. Може да промените конфигурацията, без да използвате компактдиска на принтера. След като изберете типа връзка, която искате да създадете, програмата отива директно към тази част от процеса на настройване на принтера, която изисква промяна.


Управление на продукта

Използване на приложенията на HP Web Services (Уеб услуги на HP) (само за модели със сензорен екран)

За този принтер се предлагат няколко иновативни приложения, които можете директно да изтеглите от интернет. За допълнителна информация и за изтегляне на тези приложения отидете на уеб сайта на HP Connected на адрес www.hpconnected.com.

За да използвате тази функция, принтерът трябва да е свързан към компютър или мрежа, които имат връзка с интернет. На принтера трябва да са активирани и HP Web Services (Уеб услуги на HP).

  1. 1.

    От началния екран на контролния панел на принтера докоснете бутона за уеб услуги [image].

  2. 2.

    Докоснете бутона Enable Web Services (Разрешаване на уеб услуги).

    След като изтеглите дадено приложение от уеб сайта на HP Connected, то се съхранява в менюто Apps (Приложения) на контролния панел на продукта. Този процес активира уеб услугите на HP и менюто Apps (Приложения).


Управление на продукта

HP Device Toolbox (Windows)

Използвайте HP Device Toolbox за Windows за проверка на състоянието на продукта или за преглед или промяна на настройките на продукта от вашия компютър. Този инструмент отваря вградения уеб сървър на HP за принтера.

ЗАБЕЛЕЖКА:Този инструмент е достъпен само в ако сте извършили цялостна инсталация на софтуера, когато сте инсталирали устройството. В зависимост от начина, по който продуктът е свързан, някои функции може да не са налични.

  1. 1.

    Щракнете върху бутона Старт, след което върху елемента Програми.

  2. 2.

    Щракнете върху групата с продукти на HP и след това щракнете върху елемента HP Device Toolbox.

Раздел или секция Описание

раздел Home (Начало)

Предоставя информация за принтера, състоянието и конфигурацията.

  • •

    Състояние на устройството: Показва състоянието на принтера и показва приблизителното оставащо време на живот за HP консумативите в проценти.

  • •

    Supplies Status (Състояние на консумативите): Показва приблизителна оценка в проценти за оставащото време на живот на консумативите на HP. Действителният оставащ живот на консуматива може да варира. Пригответе си консуматив за смяна, който да поставите, когато качеството на печат престане да бъде приемливо. Не е задължително този консуматив да бъде сменен точно в този момент, освен ако качеството на печат вече не е приемливо.

  • •

    Device Configuration (Конфигурация на устройството): Показва информацията, намерена на страницата с конфигурацията на принтера.

  • •

    Network Summary (Мрежово резюме): Показва информацията за устройството, която съществува на страницата за конфигурация на мрежата.

  • •

    Reports (Отчети): Отпечатване на конфигурационна страница и страница за състоянието на консумативите, които се генерират от устройството.

  • •

    Event Log (Регистър на събитията): Показва списък на всички събития и грешки в продукта.

Раздел System (Система)

Дава възможност за конфигуриране на принтера през компютъра.

  • •

    Device Information (Информация за устройството): Предоставя основна информация за устройството и компанията.

  • •

    Paper Setup (Настройка на хартията): Промяна на настройките по подразбиране за обработка на хартия за продукта.

  • •

    Print Quality (Качество на печат): Промяна на настройките по подразбиране за качество на печата за продукта.

  • •

    EcoSMART конзола: Промяна на времето по подразбиране за влизане в режим на заспиване или режим за изключване на захранването. Конфигурирайте кое събитие събужда продукта.

  • •

    Paper Types (Типове хартия): Конфигуриране на режими на печат, които съответстват на типовете хартия, възприемани от продукта.

  • •

    System Setup (Системна настройка): Промяна на настройките по подразбиране за системата на продукта.

  • •

    Service (Сервиз): Изпълнява процедурата по почистване на продукта.

  • •

    Save and Restore (Запазване и възстановяване): Записване на текущите настройки за продукта на файл в компютъра. Използвайте този файл за зареждане на същите настройки на друг продукт или за възстановяване на тези настройки на този продукт по-късно.

  • •

    Administration (Администриране): Задаване или промяна на паролата на продукта. Включете или изключете функции на продукта.

ЗАБЕЛЕЖКА:Разделът System (Система) може да бъде защитен с парола. Ако устройството е свързано в мрежа, винаги се съветвайте със системния администратор, преди да променяте настройки в този раздел.

Раздел Print (Печат)

Дава възможност за промяна на настройките за печат по подразбиране през вашия компютър.

Printing (Печат): Променя настройките за печат по подразбиране, като например брой на копията и ориентация на хартията. Това са същите опции, като тези на контролния панел на принтера.

Раздел Fax (Факс)

  • •

    Phone Book (Телефонен указател): Добавяне или изтриване на записи в телефонния указател на факса.

  • •

    Junk Fax List (Списък на блокираните факсове): Задаване на списък на факс номера, които са блокирани и не могат да изпращат факсове на продукта.

  • •

    Fax Activity log (Регистър на факс дейността): Преглед на последните факс дейности на продукта.

Networking (Работа в мрежа) раздел

Дава възможност за промяна на настройките за мрежата през вашия компютър.

Мрежовите администратори могат да използват този раздел, за да управляват свързаните с мрежата настройки на принтера, когато той е свързан към мрежа, базирана на IP-адреси. Позволява също на мрежовия администратор да настройва функцията за директен безжичен печат. Този раздел не се показва, когато принтерът е пряко свързан към компютър.

Раздел HP Web Services (Уеб услуги на HP)

Използвайте този раздел, за да настроите и използвате различни уеб инструменти за устройството.


Управление на продукта

HP Utility ( Помощна програма на HP) за Mac OS X

Използвайте HP Utility (Помощна програма на HP) за Mac OS X за преглед или промяна на настройките на принтера от вашия компютър.

Можете да се възползвате от HP Utility (Помощна програма на HP), когато принтерът е свързан с USB кабел или е свързан към мрежа, базирана на TCP/IP.

Този раздел предоставя информация по следните теми:

  • Отворете помощната програма HP Utility
  • Функции на HP Utility (Помощна програма на HP)


Управление на продукта

Отворете помощната програма HP Utility

От Finder (Търсач) щракнете върху Applications (Приложения), щракнете върху HP и след това щракнете върху HP Utility.

Ако HP Utility не се включва, използвайте следната процедура, за да я отворите:

  1. 1.

    На компютъра отворете менюто Apple [image], щракнете върху менюто System Preferences (Предпочитания за системата), след което щракнете върху иконата Print & Fax (Печат и факс) или иконата Print & Scan (Печат и сканиране).

  2. 2.

    Изберете устройството в лявата страна на прозореца.

  3. 3.

    Щракнете върху бутона Options & Supplies (Опции и консумативи).

  4. 4.

    Щракнете върху раздела Utility (Помощна програма).

  5. 5.

    Щракнете върху бутона Open Printer Utility (Отваряне на помощна програма за принтера).


Управление на продукта

Функции на HP Utility (Помощна програма на HP)

Лентата с инструменти на HP Utility е най-горе на всяка страница. Тя включва тези елементи:

  • •

    Devices (Устройства): Щракнете върху този бутон, за да покажете или скриете продуктите на Mac, намерени от HP Utility в прозореца Printers (Принтери) в лявата страна на екрана.

  • •

    IP Settings (Настройки на IP): Щракнете върху този бутон, за да се върнете към главната страница на HP Utility.

  • •

    HP Support (Поддръжка от HP): Щракнете върху този бутон, за да отворите браузър и да отидете в уеб сайта за поддръжка на НР за продукта.

  • •

    Supplies (Консумативи): Щракнете върху този бутон, за да отворите уеб сайта на HP SureSupply.

  • •

    Registration (Регистрация): Щракнете върху този бутон, за да отворите уеб сайта на HP за регистрация.

  • •

    Recycling (Рециклиране): Щракнете върху този бутон, за да отворите уеб сайта на програмата за рециклиране на НР "Партньори на планетата".

HP Utility се състои от страници, които се отварят с щракване в списъка All Settings (Всички настройки). Таблицата по-долу описва задачите, които можете да изпълните с HP Utility.

Меню Елемент Описание

Information and Support (Информация и поддръжка)

Supplies Status (Състояние на консумативите)

Показва състоянието на консумативите на продукта и дава връзки за онлайн поръчване на консумативи.

Device Information (Информация за устройството)

Показва информация за текущо избрания продукт, включително сервизния ИД на продукта (ако има), версията на фърмуера (FW Version), серийния номер и IP адреса.

File Upload (Качване на файлове)

Прехвърля файлове от компютъра в продукта. Може да качвате следните типове файлове:

  • •

    HP LaserJet printer command language (.PRN)

  • •

    Portable document format (.PDF)

  • •

    Text (.TXT)

HP Connected

Отидете в уеб сайта на HP Connected.

Information (Информация)

Център за съобщения

Показва грешки, които са възникнали в продукта.

Printer Settings (Настройки на принтера)

Автоматично изключване

Конфигуриране на продукта да се изключва автоматично след период на неактивност. Можете да регулирате броя минути, след които продуктът се изключва.

Network Settings (Настройки на мрежата)

Конфигурира мрежовите настройки, като например IPv4 настройките, IPv6 настройките, Bonjour настройките, както и други настройки.

Supplies Management (Управление на консумативите)

Конфигурира какво трябва да прави продуктът, когато консумативите са на изчерпване.

Trays Configuration (Конфигурация на тавите)

Сменя типа и размера на хартията за всяка от тавите.

Additional Settings (Допълнителни настройки)

Отваря вградения уеб сървър на HP (EWS) за продукта.

ЗАБЕЛЕЖКА:USB връзки не се поддържат.

Fax Settings (Настройки на факса)

Basic Fax Settings (Основни настройки на факса)

Настройка на полетата в заглавната част на факса и конфигуриране как продуктът да отговаря на входящи повиквания.

Junk Fax Blocking (Блокиране на нежелани факсове)

Съхраняване на факс номерата, които искате да блокирате.

Fax Forwarding (Препращане на факс)

Конфигуриране на продукта да изпраща входящите факсове към различен номер.

Fax Logs (Регистри на факса)

Преглед на регистрите на всички факсове.

Fax Speed Dials (Бързи набирания на факса)

Добавяне на факс номера към списъка за бързо набиране.


Управление на продукта

Защитни функции на устройството

Устройството поддържа стандарти за защита и препоръчителни протоколи, които помагат за защитаване на устройството, запазване на важната информация в мрежата и улесняване на наблюдението и техническото обслужване на устройството.

За по-задълбочена информация относно решенията на HP за защитена работа с изображения и печат отидете на www.hp.com/go/secureprinting. Този сайт предоставя връзки към официални документи и документи за често задавани въпроси относно защитните функции.

Този раздел предоставя информация по следните теми:

  • Задаване или смяна на паролата на продукта
  • Заключване на принтера


Управление на продукта

Задаване или смяна на паролата на продукта

Използвайте вградения уеб сървър на HP, за да зададете парола или за да промените съществуваща парола за продукт, включен в мрежата.

Контролен панел с LCD екран

  1. 1.

    Открийте IP адреса на продукта.

    • a.

      На контролния панел на продукта натиснете бутона за настройка [image].

    • b.

      Отворете следните менюта:

      • •

        Network Setup (Мрежова настройка)

      • •

        Show IP Address (Показване на IP адрес)

  2. 2.

    За да отворите вградения уеб сървър на HP, въведете IP адреса на продукта в адресния ред на уеб браузър.

    ЗАБЕЛЕЖКА:Достъп до вградения уеб сървър на HP имате от HP Device Toolbox за Windows или от HP Utility за Mac OS X.

  3. 3.

    Щракнете върху раздела System (Система) и след това щракнете върху връзката Product Security (Защита на продукта).

    ЗАБЕЛЕЖКА:Ако преди това е била зададена парола, получавате подкана да въведете паролата. Въведете паролата, след което щракнете върху бутона Apply (Приложи).

  4. 4.

    Въведете новата парола в полето New Password (Нова парола) и в полето Verify Password (Проверка на парола).

  5. 5.

    В долната част на прозореца щракнете върху бутона Apply (Приложи), за да запишете паролата.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона за мрежа [image], за да намерите IP адреса на продукта.

  2. 2.

    За да отворите вградения уеб сървър на HP, въведете IP адреса на продукта в адресния ред на уеб браузър.

    ЗАБЕЛЕЖКА:Достъп до вградения уеб сървър на HP имате от HP Device Toolbox за Windows или от HP Utility за Mac OS X.

  3. 3.

    Щракнете върху раздела System (Система) и след това щракнете върху връзката Product Security (Защита на продукта).

    ЗАБЕЛЕЖКА:Ако преди това е била зададена парола, получавате подкана да въведете паролата. Въведете паролата, след което щракнете върху бутона Apply (Приложи).

  4. 4.

    Въведете новата парола в полето New Password (Нова парола) и в полето Verify Password (Проверка на парола).

  5. 5.

    В долната част на прозореца щракнете върху бутона Apply (Приложи), за да запишете паролата.


Управление на продукта

Заключване на принтера

  1. ▲

    Може да свържете защитен кабел в гнездото в задната част на уреда.

    Слот за ключалка от кабелен тип


Управление на продукта

Настройки за икономична работа

  • Печат с EconoMode
  • Конфигуриране на настройката за заспиване/автоматично изключване след


Управление на продукта

Печат с EconoMode

Този принтер има опция EconoMode (Икономичен режим) за отпечатване на чернови на документи. Използването на EconoMode води до намаляване на консумацията на тонер. Използването на EconoMode (Икономичен режим) може да намали обаче и качеството на печат.

HP не препоръчва постоянно използване на икономичен режим. Ако използвате непрекъснато EconoMode (Икономичен режим), е възможно тонерът да издържи по-дълго от механичните части на тонер касетата. Ако качеството на печат започне да се влошава и вече не е задоволително, помислете за смяна на тонер касетата.

ЗАБЕЛЕЖКА:Ако тази опция не е налична във вашия драйвер за принтер, можете да я зададете с помощта на вградения уеб сървър на HP.

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете продукта, след което щракнете върху бутона Свойства или Предпочитания.

  3. 3.

    Щракнете върху раздел Paper/Quality (Хартия/Качество).

  4. 4.

    Щракнете върху отметката Икономичен режим.


Управление на продукта

Конфигуриране на настройката за заспиване/автоматично изключване след

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Energy Settings (Настройки за енергия)

    • •

      Sleep/Auto Off After (Заспиване/автоматично изключване след)

  3. 3.

    Използвайте бутоните със стрелки, за да изберете времето за заспиване/автоматично изключване, след което натиснете бутона OK.

    ЗАБЕЛЕЖКА:Стойността по подразбиране е 15 минути.

  4. 4.

    Продуктът се събужда автоматично, когато получи задание или когато натиснете бутон на контролния панел на продукта. Можете да променяте от какво да се събужда принтерът. Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Energy Settings (Настройки за енергия)

    • •

      Wake/Auto On Events (Събития за събуждане/автоматично включване)

    За да изключите действие, което предизвиква събуждането, изберете действието, а след това изберете опцията No (Не).

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на принтера докоснете бутона Setup (Настройки) [image].

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Energy Settings (Настройки за енергия)

    • •

      Sleep/Auto Off After (Заспиване/автоматично изключване след)

  3. 3.

    Изберете времето за заспиване/автоматично изключване.

    ЗАБЕЛЕЖКА:Стойността по подразбиране е 15 минути.

  4. 4.

    Продуктът се събужда автоматично, когато получи задание или когато докоснете екрана на контролния панел на продукта. Можете да променяте от какво да се събужда принтерът. Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Energy Settings (Настройки за енергия)

    • •

      Wake/Auto On Events (Събития за събуждане/автоматично включване)

    За да изключите действие, което предизвиква събуждането, изберете действието, а след това изберете опцията No (Не).


Управление на продукта

На контролния панел на продукта ще се покаже съобщението Ниско ниво в касетата или Много ниско ниво в касетата.

Съобщението Cartridge is low (Касетата е с ниско ниво) или Cartridge is very low (Касетата е с много ниско ниво) се показва на контролния панел на продукта и продуктът не печата.

ЗАБЕЛЕЖКА:Предупрежденията за нивото на тонера и индикаторите предоставят приблизителна стойност само с цел планиране. Когато даден индикатор показва ниско ниво на тонер, е добре да се сдобиете с касета за смяна, за да избегнете възможно забавяне при печат. Не е нужно да сменяте касетите, докато качеството на печат не стане неприемливо.

Когато дадена тонер касета HP достигне ниво „много ниско“, гаранцията Premium Protection Warranty на HP за тази тонер касета свършва.

Можете да промените начина, по който продуктът реагира, когато консумативите достигнат състояние на „много ниско ниво“. Не е необходимо да връщате тези настройки, когато поставяте нова тонер касета.

Този раздел предоставя информация по следните теми:

  • Активиране или деактивиране на настройките за "Много ниско"


Управление на продукта

Активиране или деактивиране на настройките за "Много ниско"

Можете да активирате или деактивирате настройките по подразбиране във всеки момент и не е необходимо да ги активирате отново, когато инсталирате нова тонер касета.

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Supply Settings (Настройки на консумативи)

    • •

      Black Cartridge (Черна касета)

    • •

      Very Low Setting (Настройка при много ниско ниво)

  3. 3.

    Изберете една от следните опции, след което натиснете бутона OK:

    • •

      Изберете опцията Stop (Стоп), за да укажете на продукта да спре печатането, докато не смените тонер касетата.

    • •

      Изберете опцията Prompt (Подкана), за да укажете на продукта да спре печатането и да ви подкани да смените тонер касетата. Можете да приемете съобщението и да продължите да печатате.

    • •

      Изберете опцията Continue (Продължи), за да укажете на продукта да ви уведомява при много ниско ниво на тонер касетата, но да продължава да печата.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Supply Settings (Настройки на консумативи)

    • •

      Black Cartridge (Черна касета)

    • •

      Very Low Setting (Настройка при много ниско ниво)

  3. 3.

    Изберете една от следните опции:

    • •

      Изберете опцията Stop (Стоп), за да укажете на продукта да спре печатането, докато не смените тонер касетата.

    • •

      Изберете опцията Prompt (Подкана), за да укажете на продукта да спре печатането и да ви подкани да смените тонер касетата. Можете да приемете съобщението и да продължите да печатате.

    • •

      Изберете опцията Continue (Продължи), за да укажете на продукта да ви уведомява при много ниско ниво на тонер касетата, но да продължава да печата.

За моделите с факс, когато за продукта се зададе опцията Stop (Стоп), съществува известен риск факсовете да не се печатат след инсталирането на нова касета, ако, докато е спряно, устройството получи повече факсове, отколкото могат да се поберат в паметта.

За моделите с факс, когато за устройството се зададе опцията Prompt (Подкана), съществува известен риск факсовете да не се печатат след инсталирането на нова касета, ако устройството получи повече факсове, отколкото могат да се поберат в паметта, докато очаква потвърждение на подкана.

Когато дадена тонер касета HP достигне ниво Very Low (Много ниско), гаранцията Premium Protection Warranty на HP за тази тонер касета свършва. Всички печатни дефекти или откази на касетите, които се появяват, когато се използва тонер касета на HP в Continue (Продължи) в режим при много ниско ниво, няма да се считат за дефекти в материалите и изработката на тонер касетата според Декларация за гаранция на тонер касетите на HP.


Управление на продукта

Смяна на тонер касетата

Когато тонер касетата е на изчерпване, получавате подканващо съобщение да поръчате касета за смяна. Може да продължите да печатате с текущата касета, докато преразпределението на тонера дава приемливо качеството на печата.

  1. 1.

    Повдигнете устройството на скенера.

    Повдигане на устройството на скенера

  2. 2.

    Отворете горния капак.

    Отваряне на горния капак

  3. 3.

    Извадете тонер касетата.

    Изваждане на тонер касетата

  4. 4.

    Извадете новата печатаща касета от опаковката. Поставете старата тонер касета в плика за рециклиране.

    Извадете новата тонер касета от опаковката

  5. 5.

    Хванете тонер касетата от двете й страни и преразпределете тонера, като внимателно разклатите касетата.

    ВНИМАНИЕ:Не докосвайте капака или повърхността на ролката.

    Внимателно разклатете тонер касетата

  6. 6.

    Огънете езичето от лявата страна на касетата, докато се освободи. Дърпайте езичето, докато цялата лента бъде отстранена от касетата. Поставете ушенцето и лентата в кутията от тонер касетата, за да я върнете за рециклиране.

    Премахване на запечатващата лента

  7. 7.

    Ориентирайте тонер касетата по улеите в продукта, след което я вмъкнете, докато легне плътно.

    Поставяне на тонер касетата

  8. 8.

    Затворете горния капак.

    Затваряне на горния капак

  9. 9.

    Свалете устройството на скенера.

    Сваляне на устройството на скенера


Разрешаване на проблеми

  • Система за помощ на контролния панел (само за модели със сензорен екран)
  • Интерпретиране на светенето на индикаторите на контролния панел (само за модели с LED)
  • Отпечатване на страниците с информация
  • Възстановете фабричните стойности
  • Разрешаване на проблеми с подаване или засядане на хартията
  • Почистване на засядания от входната тава
  • Изчистване на засядания в областта на тонер касетите
  • Изчистване на засядания от изходната тава
  • Изчистване на задръствания от подаващото устройство
  • Подобряване на качеството на печат
  • Подобряване на качеството на сканиране и копиране
  • Подобряване на качеството на изображение на факса
  • Разрешаване на проблеми с кабелната мрежа
  • Разрешаване на проблеми с безжичната мрежа
  • Решаване на проблеми с факса

Посетете www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series за цялостно съдействие за продукта на НР:

  • •

    Решете проблеми.

  • •

    Изтеглете актуализации за софтуера.

  • •

    Присъединете се към форуми за поддръжка.

  • •

    Намерете нормативна информация и информация за гаранцията.

Също така можете да посетите www.hp.com/support за поддръжка по света и други продукти на НР.


Разрешаване на проблеми

Система за помощ на контролния панел (само за модели със сензорен екран)

Устройството има вградена система за помощ, която обяснява как да се използва всеки екран. За да отворите системата за помощ, докоснете бутона за помощ [image] в горния десен ъгъл на екрана.

За някои екрани помощта отваря глобално меню, от което можете да търсите конкретни теми. Можете да минавате през структурата на менюто, като докосвате бутоните в менюто.

Някои помощни екрани включват анимации, които ви насочват през процедурите, като например почистване на заседнала хартия.

При екрани, съдържащи настройки за отделни задания, помощта отваря тема, в която се обясняват опциите за този екран.

Ако продуктът ви алармира за грешка или ви предупреди за нещо, докоснете бутона за помощ [image], за да отворите съобщение, описващо проблема. Съобщението също така съдържа инструкции, които ви помагат да разрешите проблема.


Разрешаване на проблеми

Интерпретиране на светенето на индикаторите на контролния панел (само за модели с LED)

Ако устройството изисква внимание, на дисплея на контролния панел се появява код на грешка.

Легенда на индикаторите за състояние
LED индикаторът не свети | Символ за "индикаторът не свети"
LED индикаторът свети | Символ за "индикаторът свети"
LED индикаторът мига | Символ за "индикаторът мига"

Светене на индикаторите на контролния панел
Състояние на индикатора Код за грешка Състояние на продукта Действие

Всички индикатори са изключени.

Всички LED индикатори са изключени

Устройството е изключено или е в режим на понижена консумация.

Натиснете бутона за включване, за да включите продукта.

Индикаторите за готовност и за внимание мигат.

LED индикаторите за готовност и за внимание мигат

Индикаторите за състоянието се сменят последователно в периода на инициализация на контролера, когато устройството обработва почистваща страница.

Не е необходимо никакво действие. Изчакайте да изтече времето за инициализиране. Устройството трябва да премине в състояние на готовност след изтичане на времето за инициализиране.

Индикаторът за готовност свети.

LED индикаторът за готовност

Устройството е в състояние на готовност.

Не е необходимо никакво действие. Устройството е готово да получи задание за печат.

Индикаторът за готовност мига.

LED индикаторът за готовност мига

Устройството приема или обработва данни.

Не е необходимо никакво действие. Устройството приема или обработва задание за печат.

Индикаторът за внимание мига.

LED индикаторът за внимание мига

E0

В устройството е заседнала хартия.

Отстранете заседналата хартия.

E1

Входната тава е празна.

Заредете тавата.

E2

Отворена е вратичка.

Проверете дали вратичката за печатащата касета е напълно затворена.

E4

Нивото на тонера в касетата е много ниско.

Натиснете бутона Start Copy (Старт на копиране), за да продължите или сменете тонер касетата.

E5

Нивото на тонера в касетата е много ниско.

Сменете тонер касетата.

H0

Устройството е в режим на ръчно подаване.

Заредете правилния тип и размер хартия във входната тава. Натиснете бутона Start Copy (Старт на копиране), за да продължите.

H1

Устройството обработва задание за ръчен двустранен печат.

Заредете страниците във входната тава, за да отпечатате вторите страни. Натиснете бутона Start Copy (Старт на копиране), за да продължите.

Индикаторите за внимание и тонер мигат.

LED индикаторите за внимание и тонер мигат

E3

Няма печатаща касета или е поставена погрешно.

Поставете печатащата касета.

Индикаторът за тонер свети.

LED индикаторът за тонер свети

Печатащата касета е достигнала до края на прогнозираното полезно действие. Когато консумативът достигне това състояние, гаранцията Premium Protection Warranty на HP за него свършва.

Не е нужно в този момент да сменяте печатащата касета, освен ако качеството на печат вече е неприемливо.

Индикаторите за внимание и готовност светят.

LED индикаторите за внимание и готовност светят

E6

E7

E8

E9

Възникнала е фатална грешка, от която устройството не може да се възстанови.

  • 1.

    Изключете устройството или извадете захранващия кабел от него.

  • 2.

    Изчакайте 30 секунди и включете устройството или включете отново захранващия кабел към устройството.

  • 3.

    Изчакайте устройството да се инициализира.

Ако грешката не бъде отстранена, свържете се с отдела за помощ на клиенти на HP.


Разрешаване на проблеми

Отпечатване на страниците с информация

Страниците с информация се намират в паметта на продукта. Тези страници помагат да диагностицирате и решавате проблеми с продукта.

Този раздел предоставя информация по следните теми:

  • Конфигурационна страница
  • Страница за състоянието на консумативите


Разрешаване на проблеми

Конфигурационна страница

В конфигурационната страница са посочени текущите настройки и свойства на принтера. Тя съдържа също и отчет за състоянието на дневника. За да отпечатате конфигурационна страница, направете следното:

Контролен панел с LED екран

  1. 1.

    На контролния панел на устройството задръжте бутона Cancel (Отмяна) [image] натиснат за повече от 10 секунди.

  2. 2.

    Отпуснете бутона Cancel (Отмяна) [image].

Контролен панел с LCD екран

  1. 1.

    От контролния панел на продукта натиснете бутона Setup (Настройка) [image].

  2. 2.

    Отворете менюто Reports (Отчети).

  3. 3.

    С помощта на бутоните със стрелки изберете Config Report (Отчет за конфигуриране) и после натиснете бутона OK, за да отпечатате отчета.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

  2. 2.

    Докоснете менюто Отчети.

  3. 3.

    Докоснете бутона Отчет за конфигурация.


Разрешаване на проблеми

Страница за състоянието на консумативите

Контролен панел с LED екран

  1. 1.

    На контролния панел на устройството задръжте бутона Cancel (Отмяна) [image] натиснат за повече от 10 секунди.

  2. 2.

    Отпуснете бутона Cancel (Отмяна) [image].

    Страницата за състоянието на консумативите се отпечатва, след като се отпечата страницата с конфигурацията.

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      Reports (Отчети)

    • •

      Supplies status (Състояние на консумативите)

  3. 3.

    Използвайте клавишите със стрелки, за да изберете Print Supplies status page (Печат на страница за състоянието на консумативите), след което натиснете бутона OK.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона за консумативи [image].

  2. 2.

    За отпечатване на страницата за състояние на консумативи докоснете бутона Report (Отчет).


Разрешаване на проблеми

Възстановете фабричните стойности

Възстановяването на установените от производителя фабрични настройки по подразбиране връща всички настройки на принтера и за мрежата към фабричните им стойности по подразбиране. То няма да нулира броя на страниците, размера на тавата или езика. За да възстановите фабрично заложените настройки на принтера, следвайте тези стъпки.

ВНИМАНИЕ:Възстановяването на фабрично установените настройки по подразбиране връща всички настройки към стойностите, установени във фабрични условия, и също така изтрива всички записани в паметта страници.

Контролен панел с LCD екран

  1. 1.

    От контролния панел на продукта натиснете бутона Setup (Настройка) [image].

  2. 2.

    Докоснете менюто Service (Сервиз).

  3. 3.

    Изберете опцията Restore Defaults (Възстановяване на настройките по подразбиране), след което докоснете бутона OK.

    Продуктът се рестартира автоматично.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона Setup (Настройка) [image].

  2. 2.

    Докоснете менюто Service (Сервиз).

  3. 3.

    Изберете опцията Restore Defaults (Възстановяване на настройките по подразбиране), след което докоснете бутона OK.

    Продуктът се рестартира автоматично.


Разрешаване на проблеми

Разрешаване на проблеми с подаване или засядане на хартията

Ако продуктът има повторяеми проблеми с подаването на хартията или със засядане, използвайте информацията по-долу, за да намалите броя на тези случаи.

Този раздел предоставя информация по следните теми:

  • Продуктът не поема хартия
  • Продуктът поема по няколко листа хартия
  • Често или повторяемо засядане на хартия
  • Избягване на засяданията на хартия


Разрешаване на проблеми

Продуктът не поема хартия

Ако продуктът не поема хартията от тавата, опитайте решенията по-долу.

  • 1.

    Отворете продукта и извадете всякакви заседнали листове хартия.

  • 2.

    Заредете тавата с правилния размер хартия за вашето задание за печат.

  • 3.

    Уверете се, че размерът и типът на хартията са зададени правилно на контролния панел на продукта.

  • 4.

    Уверете се, че водачите на хартия в тавата са регулирани правилно за размера на хартията. Коригирайте водачите за подходящия отстъп в тавата.

  • 5.

    Проверете контролния панел на продукта, за да видите дали случайно продуктът не очаква от вас да потвърдите подкана за ръчно подаване на хартията. Заредете хартия и продължете.

  • 6.

    Придърпващата ролка и разделителната подложка може да са зацапани.


Разрешаване на проблеми

Продуктът поема по няколко листа хартия

Ако продуктът поема по няколко листа хартия от тавата, опитайте решенията по-долу.

  • 1.

    Извадете топчето хартия от тавата и го огънете, завъртете го на 180 градуса, след което го обърнете наобратно. Не разлиствайте хартията. Върнете топчето хартия в тавата.

  • 2.

    Използвайте само хартия, която отговаря на спецификациите на HP за това устройство.

  • 3.

    Използвайте хартия, която не е намачкана, сгъната или повредена. Ако се налага, използвайте хартия от друг пакет.

  • 4.

    Уверете се, че тавата не е препълнена. Ако е така, свалете цялото тесте хартия от тавата, подравнете листата и върнете част от хартията в тавата.

  • 5.

    Уверете се, че водачите на хартия в тавата са регулирани правилно за размера на хартията. Коригирайте водачите за подходящия отстъп в тавата.

  • 6.

    Уверете се, че средата за отпечатване е в рамките на препоръчителни характеристики.


Разрешаване на проблеми

Често или повторяемо засядане на хартия

Следвайте тези стъпки, за да разрешите проблеми с често засядане на хартия. Ако първата стъпка не разреши проблема, продължете със следващата стъпка, докато проблемът не се разреши.

  1. 1.

    Ако хартията е заседнала в продукта, почистете засядането и след това отпечатайте конфигурационна страница, за да изпробвате продукта.

  2. 2.

    Уверете се, че тавата е конфигурирана за правилния размер и тип на хартията в контролния панел на продукта. Регулирайте настройките за хартия, ако е необходимо.

  3. 3.

    Изключете компютъра, изчакайте 30 секунди и отново го включете.

  4. 4.

    Отпечатайте почистваща страница, за да премахнете остатъчния тонер от вътрешността на продукта.

    Контролен панел с LED екран

    1. a.

      Щракнете върху бутона Старт, след което върху елемента Програми.

    2. b.

      Щракнете върху групата с продукти на HP и след това щракнете върху елемента HP Device Toolbox.

    3. c.

      В раздела Systems (Системи) щракнете върху Service (Сервиз).

    Контролен панел с LCD екран

    1. a.

      От контролния панел на продукта натиснете бутона за настройка [image].

    2. b.

      Отворете менюто Service (Сервиз).

    3. c.

      Използвайте клавишите със стрелки, за да изберете опцията Cleaning mode (Режим на почистване), след което натиснете бутона OK.

      Устройството отпечатва първата страна, а след това ви подканва да извадите страницата от изходната касета и да я заредите отново в тава 1, като запазите посоката на ориентация. Изчакайте процесът да завърши. Изхвърлете разпечатаната страница.

    Контролен панел със сензорен екран

    1. a.

      От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

    2. b.

      Докоснете менюто Service (Сервиз).

    3. c.

      Докоснете бутона Cleaning Page (Почистваща страница).

    4. d.

      Заредете обикновена хартия или формат A4, когато бъдете подканени.

    5. e.

      Докоснете бутона ОК, за да започне процесът на почистване.

      Устройството отпечатва първата страна, а след това ви подканва да извадите страницата от изходната касета и да я заредите отново в тава 1, като запазите посоката на ориентация. Изчакайте процесът да завърши. Изхвърлете разпечатаната страница.

  5. 5.

    Отпечатайте конфигурационна страница, за да изпробвате продукта.

    Контролен панел с LED екран

    1. a.

      Задръжте натиснат бутона Cancel (Отмяна), [image] докато индикаторът за готовност [image] започне да мига.

    2. b.

      Отпуснете бутона Cancel (Отмяна) [image].

    Контролен панел с LCD екран

    1. a.

      От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

    2. b.

      Докоснете менюто Отчети.

    3. c.

      Докоснете бутона Отчет за конфигурация.

    Контролен панел със сензорен екран

    1. a.

      От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

    2. b.

      Докоснете менюто Отчети.

    3. c.

      Докоснете бутона Отчет за конфигурация.

Ако никоя от тези стъпки не реши проблема, продуктът може да има нужда от сервиз. Свържете се с отдела за поддръжка на клиенти на HP.


Разрешаване на проблеми

Избягване на засяданията на хартия

За да намалите броя на засяданията на хартия, опитайте следните решения.

  • 1.

    Използвайте само хартия, която отговаря на спецификациите на HP за това устройство.

  • 2.

    Използвайте хартия, която не е намачкана, сгъната или повредена. Ако се налага, използвайте хартия от друг пакет.

  • 3.

    Използвайте хартия, на която още не е печатано или копирано.

  • 4.

    Уверете се, че тавата не е препълнена. Ако е така, свалете цялото тесте хартия от тавата, подравнете листата и върнете част от хартията в тавата.

  • 5.

    Уверете се, че водачите на хартия в тавата са регулирани правилно за размера на хартията. Регулирайте водачите така, че да докосват тестето, без да огъват листата.

  • 6.

    Уверете се, че тавата е напълно вкарана в продукта.

  • 7.

    Ако печатате на тежка, релефна или перфорирана хартия, използвайте функцията за ръчно подаване и подавайте листата един по един.

  • 8.

    Уверете се, че тавата е конфигурирана правилно за типа и размера на хартията.

  • 9.

    Уверете се, че средата за отпечатване е в рамките на препоръчителни характеристики.


Разрешаване на проблеми

Почистване на засядания от входната тава

Засядане в тава 1. Clear Jam and press [OK] (Почистете засядането и натиснете [OK]) се показва на контролния панел на продукта.

  1. 1.

    Премахнете свободната хартия от входната тава.

    Премахване на топчето хартия

  2. 2.

    Повдигнете устройството на скенера.

    Повдигане на устройството на скенера

  3. 3.

    Отворете горния капак.

    Отваряне на горния капак

  4. 4.

    Извадете тонер касетата.

    Изваждане на тонер касетата

  5. 5.

    Премахнете всяка заседнала хартия, която се вижда в областта на входната тава. Използвайте две ръце, за да премахнете заседналата хартия, за да избегнете скъсване на хартията.

    Отстраняване на заседналата хартия

  6. 6.

    Извадете всякаква заседнала хартия от областта на тонер касетата.

    Отстраняване на заседналата хартия

  7. 7.

    Поставете отново тонер касетата.

    Поставяне на тонер касетата

  8. 8.

    Затворете горния капак.

    Затваряне на горния капак

  9. 9.

    Свалете устройството на скенера.

    Сваляне на устройството на скенера


Разрешаване на проблеми

Изчистване на засядания в областта на тонер касетите

Съобщението Jam in cartridge area (Засядане в областта на касетите) се показва на контролния панел на продукта.

  1. 1.

    Повдигнете устройството на скенера.

    Повдигане на устройството на скенера

  2. 2.

    Отворете горния капак.

    Отваряне на горния капак

  3. 3.

    Извадете тонер касетата.

    Изваждане на тонер касетата

  4. 4.

    Извадете всякаква заседнала хартия от областта на тонер касетата. Използвайте две ръце, за да премахнете заседналата хартия, за да избегнете скъсване на хартията.

    Отстраняване на заседналата хартия

  5. 5.

    Поставете отново тонер касетата.

    Поставяне на тонер касетата

  6. 6.

    Затворете горния капак.

    Затваряне на горния капак

  7. 7.

    Свалете устройството на скенера.

    Сваляне на устройството на скенера


Разрешаване на проблеми

Изчистване на засядания от изходната тава

Съобщението Jam in output bin (Засядане в изходната тава) се показва на контролния панел на продукта.

  1. 1.

    Повдигнете устройството на скенера.

    Повдигане на устройството на скенера

  2. 2.

    Отворете горния капак.

    Отваряне на горния капак

  3. 3.

    Извадете всякаква заседнала хартия от областта на изходната тава. Използвайте две ръце, за да премахнете заседналата хартия, за да избегнете скъсване на хартията.

    Отстраняване на заседналата хартия

  4. 4.

    Извадете тонер касетата.

    Изваждане на тонер касетата

  5. 5.

    Извадете всякаква заседнала хартия от областта на тонер касетата.

    Отстраняване на заседналата хартия

  6. 6.

    Поставете отново тонер касетата.

    Поставяне на тонер касетата

  7. 7.

    Затворете горния капак.

    Затваряне на горния капак

  8. 8.

    Свалете устройството на скенера.

    Сваляне на устройството на скенера


Разрешаване на проблеми

Изчистване на задръствания от подаващото устройство

Съобщението Jam in the document feeder (Засядане в устройството за подаване) се показва на контролния панел на продукта.

  1. 1.

    Извадете свободната хартия от входната тава на устройството за подаване на документи.

  2. 2.

    Премахнете всяка заседнала хартия, която се вижда в областта на входната тава. Използвайте две ръце, за да премахнете заседналата хартия, за да избегнете скъсване на хартията.

    Отстраняване на заседналата хартия

  3. 3.

    Повдигнете входната тава на устройството за подаване на документи.

    Повдигане на входната тава на устройството за подаване на документи

  4. 4.

    Повдигнете капака за достъп до засядания в устройството за подаване на документи.

    Повдигане на капака за достъп до засядания

  5. 5.

    Извадете заседналата хартия.

    Отстраняване на заседналата хартия

  6. 6.

    Затворете капака за достъп до засядането.

    Затваряне на капака за достъп до засядането

  7. 7.

    Затворете входната тава на устройството за подаване на документи.

    Затваряне на входната тава на устройството за подаване на документи


Разрешаване на проблеми

Подобряване на качеството на печат

  • Печат от друга софтуерна програма
  • Задаване на настройка за тип хартия на заданието за печат
  • Проверка на състоянието на тонер касетата
  • Печат на почистваща страница
  • Визуален оглед на тонер касетата за повреда
  • Проверка на хартията и средата за печат
  • Проверка на настройката за EconoMode


Разрешаване на проблеми

Печат от друга софтуерна програма

Опитайте да печатате от друга софтуерна програма. Ако страницата се отпечата правилно, проблемът идва от софтуерната програма, от която печатате.


Разрешаване на проблеми

Задаване на настройка за тип хартия на заданието за печат

Проверете настройката за тип хартия, ако печатате от софтуерна програма и страниците имат някой от следните проблеми:

  • •

    размазан печат

  • •

    неясен печат

  • •

    тъмен печат

  • •

    нагъната хартия

  • •

    разпръснати точки тонер

  • •

    неизпечен тонер

  • •

    малки зони с липсващ тонер

Този раздел предоставя информация по следните теми:

  • Проверка на настройката за типа на хартията (Windows)
  • Проверка на типа на хартията (Mac OS X)


Разрешаване на проблеми

Проверка на настройката за типа на хартията (Windows)

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете продукта, след което щракнете върху бутона Свойства или Предпочитания.

  3. 3.

    Щракнете върху раздел Paper/Quality (Хартия/Качество).

  4. 4.

    От падащия списък Носител: изберете правилния тип хартия.

  5. 5.

    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа. В диалоговия прозорец Печат щракнете върху OK, за да отпечатате заданието.


Разрешаване на проблеми

Проверка на типа на хартията (Mac OS X)

  1. 1.

    Щракнете върху менюто Файл и след това върху опцията Печат.

  2. 2.

    От менюто Принтер изберете продукта.

  3. 3.

    По подразбиране драйверът за печат показва менюто Copies & Pages (Копия и страници). Изберете падащия списък с менюта и след това щракнете върху менюто Finishing (Завършване).

  4. 4.

    Изберете тип от падащия списък Media-type (Тип носител).

  5. 5.

    Щракнете върху бутона Print (Печат).


Разрешаване на проблеми

Проверка на състоянието на тонер касетата

Контролен панел с LED екран

  1. ▲

    Индикаторът за ниво на тонера [image] показва, че нивото на тонера в касетата на принтера е много ниско.

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      Reports (Отчети)

    • •

      Supplies status (Състояние на консумативите)

  3. 3.

    Използвайте клавишите със стрелки, за да изберете Print Supplies status page (Печат на страница за състоянието на консумативите), след което натиснете бутона OK.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона за консумативи [image].

  2. 2.

    За отпечатване на страницата за състояние на консумативи докоснете бутона Report (Отчет).

Страницата за състоянието на консумативите съдържа следната информация:

  • •

    Приблизителна оценка в проценти на оставащия живот на касетата

  • •

    Приблизителен брой оставащи страници

  • •

    Номера за поръчка на тонер касети на HP

  • •

    Брой на отпечатаните страници


Разрешаване на проблеми

Печат на почистваща страница

Контролен панел с LED екран

  1. 1.

    Щракнете върху бутона Старт, след което върху елемента Програми.

  2. 2.

    Щракнете върху групата с продукти на HP и след това щракнете върху елемента HP Device Toolbox.

  3. 3.

    В раздела Systems (Системи) щракнете върху Service (Сервиз).

Контролен панел с LCD екран

  1. 1.

    От контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Отворете менюто Service (Сервиз).

  3. 3.

    Използвайте клавишите със стрелки, за да изберете опцията Cleaning mode (Режим на почистване), след което натиснете бутона OK.

    Устройството отпечатва първата страна, а след това ви подканва да извадите страницата от изходната касета и да я заредите отново в тава 1, като запазите посоката на ориентация. Изчакайте процесът да завърши. Изхвърлете разпечатаната страница.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

  2. 2.

    Докоснете менюто Service (Сервиз).

  3. 3.

    Докоснете бутона Cleaning Page (Почистваща страница).

  4. 4.

    Заредете обикновена хартия или формат A4, когато бъдете подканени.

  5. 5.

    Докоснете бутона ОК, за да започне процесът на почистване.

    Устройството отпечатва първата страна, а след това ви подканва да извадите страницата от изходната касета и да я заредите отново в тава 1, като запазите посоката на ориентация. Изчакайте процесът да завърши. Изхвърлете разпечатаната страница.


Разрешаване на проблеми

Визуален оглед на тонер касетата за повреда

  1. 1.

    Извадете тонер касетата от устройството и се уверете, че запечатващата лента е свалена.

  2. 2.

    Хванете тонер касетата от двете й страни и преразпределете тонера, като внимателно разклатите касетата.

  3. 3.

    Проверете чипа памет за повреда.

  4. 4.

    Огледайте повърхността на барабана за изображения на тонер касетата.

    ВНИМАНИЕ:Не докосвайте ролката (барабан за изображения) върху касетата. Отпечатъците от пръсти върху барабана за изображения може да причинят проблеми с качеството на печат.

    • •

      Ако забележите някакви надрасквания, отпечатъци от пръсти или други повреди по барабана за изображенията, сменете тонер касетата.

    • •

      Ако барабанът за изображенията не изглежда повреден, разклатете леко няколко пъти тонер касетата и я инсталирайте обратно.

  5. 5.

    Отпечатайте няколко страници, за да видите дали тези стъпки са разрешили проблема.


Разрешаване на проблеми

Проверка на хартията и средата за печат

Този раздел предоставя информация по следните теми:

  • Използване на хартия, която отговаря на спецификациите на HP
  • Проверка на условията в помещението, където е продуктът


Разрешаване на проблеми

Използване на хартия, която отговаря на спецификациите на HP

Изберете различна хартия, ако имате някои от следните проблеми:

  • •

    Печатът е твърде светъл или изглежда избледнял на места.

  • •

    Прашинки тонер по отпечатаните страници.

  • •

    Размазан тонер по отпечатаните страници.

  • •

    Отпечатаните знаци имат изкривена форма.

  • •

    Отпечатаните страници са нагънати.

Винаги използвайте хартия от тип и с тегло, които този продукт поддържа. В допълнение на горното при избора на хартия се придържайте към следните правила:

  • •

    Използвайте хартия с добро качество и без разрези, белези, скъсани участъци, петна, ронливи частици, прах, набръчквания, празни пространства и нагънати или превити краища.

  • •

    Използвайте хартия, на която още не е печатано.

  • •

    Използвайте хартия, предназначена за лазерни принтери. Не използвайте хартия, предназначена само за мастилено-струйни принтери.

  • •

    Не използвайте хартия, която е твърде груба. Използването на по-гладка хартия обикновено води до по-добро качество на печата.


Разрешаване на проблеми

Проверка на условията в помещението, където е продуктът

Уверете се, че продуктът работи съгласно предписанията за подходящи условия на работа, посочени в гаранцията на продукта и правното ръководство.


Разрешаване на проблеми

Проверка на настройката за EconoMode

HP не препоръчва постоянно използване на EconoMode (Икономичен режим). Ако използвате непрекъснато EconoMode (Икономичен режим), е възможно тонерът да издържи по-дълго от механичните части на тонер касетата. Ако качеството на печат започне да се влошава и вече не е задоволително, помислете за смяна на тонер касетата.

Следвайте тези стъпки, ако цялата страница е твърде тъмна или светла.

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете продукта, след което щракнете върху бутона Свойства или Предпочитания.

  3. 3.

    Щракнете върху раздела Paper/Quality (Хартия/качество) и намерете областта Quality Settings (Настройки за качество).

    • •

      Ако цялата страница е твърде тъмна, изберете настройката EconoMode.

    • •

      Ако цялата страница е твърде светла, изберете настройката FastRes 1200.

  4. 4.

    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа. В диалоговия прозорец Печат щракнете върху OK, за да отпечатате заданието.


Разрешаване на проблеми

Подобряване на качеството на сканиране и копиране

Този раздел предоставя информация по следните теми:

  • Проверка на стъклото на скенера за замърсяване и петна
  • Проверка на настройките на хартията
  • Оптимизиране за текст или снимки
  • Копиране от край до край
  • Почистване на придърпващите ролки и разделителната подложка на подаващото устройство


Разрешаване на проблеми

Проверка на стъклото на скенера за замърсяване и петна

С течение на времето върху стъклото и бялата пластмасова подпора за документите в скенера може да се натрупат частици и остатъци, които да повлияят на качеството на работа. Използвайте следната процедура за почистване на скенера.

  1. 1.

    Натиснете бутона за включване изключете продукта, а след това извадете захранващия кабел от контакта.

  2. 2.

    Отворете капака на скенера.

  3. 3.

    Почистете стъклото на скенера и бялата пластмасова подпора под капака на скенера с мека кърпа или гъба, напоена с неабразивен препарат за почистване на стъкло.

    ВНИМАНИЕ:Не използвайте абразивни материали, ацетон, бензин, амоняк, етилов спирт или въглероден тетрахлорид по която и да е част на продукта – те могат да повредят продукта. Не разливайте течности директно върху стъклото или поставката. Те могат да се стекат надолу и да повредят продукта.

  4. 4.

    Подсушете стъклото и белите пластмасови части с гюдерия или целулозна гъба, за да предотвратите образуването на петна.

  5. 5.

    Свържете захранващия кабел към контакт и след това включете продукта от бутона за включване.


Разрешаване на проблеми

Проверка на настройките на хартията

Контролен панел с LED екран

  1. 1.

    Щракнете върху бутона Старт, след което върху елемента Програми.

  2. 2.

    Щракнете върху групата с продукти на HP и след това щракнете върху елемента HP Device Toolbox.

  3. 3.

    В раздела Systems (Системи) щракнете върху Paper Setup (Настройки за хартията).

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Paper setup (Настройка за хартия).

  3. 3.

    Изберете Def. paper size (Размер хартия по подразбиране):

  4. 4.

    Изберете името на размера хартия, който е зареден във входната тава, и след това натиснете бутона OK.

  5. 5.

    Изберете Def. paper type (Тип хартия по подразбиране).

  6. 6.

    Изберете името на типа хартия, който е зареден във входната тава, и след това натиснете бутона OK.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Paper setup (Настройка за хартия).

  3. 3.

    Изберете опцията Paper Size (Размер на хартията), след което докоснете името на размера хартия, зареден във входната тава.

  4. 4.

    Изберете опцията Paper Type (Тип на хартията), след което докоснете името на типа хартия, зареден във входната тава.


Разрешаване на проблеми

Оптимизиране за текст или снимки

Налични са следните настройки за качество на копиране:

  • •

    Auto Select (Автоматичен избор): Тази настройка се използва, когато качеството на копието няма значение.

  • •

    Mixed (Смесено): Тази настройка се използва за документи, съдържащи смес от текст и графика.

  • •

    Text (Текст): Тази настройка се използва за документи, които съдържат предимно текст. Това е настройката по подразбиране за оптимални копия.

  • •

    Picture (Картина): Тази настройка се използва за документи, които съдържат предимно графика.

Контролен панел с LCD екран

  1. 1.

    Заредете документа върху стъклото на скенера според индикаторите на продукта.

  2. 2.

    На контролния панел на продукта натиснете бутона за меню за копиране [image].

  3. 3.

    Изберете менюто Optimize (Оптимизиране).

  4. 4.

    Чрез бутоните със стрелки превъртете опциите, след което натиснете бутона OK, за да изберете опция.

  5. 5.

    Докоснете бутона за старт на копиране [image], за да започнете да копирате.

Контролен панел със сензорен екран

  1. 1.

    Заредете документа върху стъклото на скенера според индикаторите на продукта.

  2. 2.

    От началния екран на контролния панел на продукта докоснете бутона Copy (Копиране).

  3. 3.

    Докоснете бутона Settings (Настройки), после превъртете и докоснете бутона Optimize (Оптимизиране). Чрез докосване на бутоните със стрелки превъртете опциите, след което изберете опция, като я докоснете.

  4. 4.

    Докоснете бутона Start Copy (Старт на копиране), за да започнете копирането.


Разрешаване на проблеми

Копиране от край до край

Продуктът не може да печата изцяло "от край до край" на листа. Има граница, която не се отпечатва, от 4 мм около страницата.

Съображения при печат или сканиране на документи с изрязани ръбове:

  • •

    Когато оригиналът е по-малък от изходния размер, преместете оригинала на 4 мм встрани от ъгъла, обозначен от иконата на скенера. Копирайте или сканирайте пак в тази позиция.

  • •

    Когато размерът на оригинала съвпада с изходния, използвайте функцията Reduce/Enlarge (Намаляване/Увеличаване), за да намалите изображението, така че копието да не е изрязано.


Разрешаване на проблеми

Почистване на придърпващите ролки и разделителната подложка на подаващото устройство

Ако в подаващото устройство възникват проблеми при боравенето с хартия, като засядания или подаване на много листове, почистете придърпващите ролки и разделителната подложка.

  1. 1.

    Повдигнете входната тава на устройството за подаване на документи.

    Повдигане на входната тава на устройството за подаване на документи

  2. 2.

    Използвайте влажна кърпа без власинки, за да забършете придърпващите ролки и разделителната подложка и да премахнете замърсяванията.

    ВНИМАНИЕ:Не използвайте абразивни материали, ацетон, бензин, амоняк, етилов спирт или въглероден тетрахлорид по която и да е част на продукта – те могат да повредят продукта. Не разливайте течности директно върху стъклото или поставката. Те могат да се стекат надолу и да повредят продукта.

    Почистване на ролките и разделителната подложка на устройството за подаване

  3. 3.

    Затворете входната тава на устройството за подаване на документи.

    Затваряне на входната тава на устройството за подаване на документи


Разрешаване на проблеми

Подобряване на качеството на изображение на факса

  • Проверка на стъклото на скенера за замърсяване или петна
  • Проверка на настройката за разделителната способност за изпращане на факс
  • Проверка на настройката за светлина/тъмнина
  • Проверка на настройката за корекция на грешки
  • Проверка на Fit-to-Page настройката
  • Почистване на придърпващите ролки и разделителната подложка на подаващото устройство
  • Изпращане на друга факс машина
  • Проверка на факс машината на подателя


Разрешаване на проблеми

Проверка на стъклото на скенера за замърсяване или петна

С течение на времето върху стъклото и бялата пластмасова подпора за документите в скенера може да се натрупат частици и остатъци, които да повлияят на качеството на работа. Използвайте следната процедура за почистване на скенера.

  1. 1.

    Натиснете бутона за включване изключете продукта, а след това извадете захранващия кабел от контакта.

  2. 2.

    Отворете капака на скенера.

  3. 3.

    Почистете стъклото скенера, лентите на документоподаващо устройство за сканиране и бялата пластмасова основа с мека кърпа или гъба, напоена с неабразивен препарат за почистване на стъкло.

    ВНИМАНИЕ:Не използвайте абразивни материали, ацетон, бензин, амоняк, етилов спирт или въглероден тетрахлорид по която и да е част на продукта – те могат да повредят продукта. Не разливайте течности директно върху стъклото или поставката. Те могат да се стекат надолу и да повредят продукта.

  4. 4.

    Подсушете стъклото и белите пластмасови части с гюдерия или целулозна гъба, за да предотвратите образуването на петна.

  5. 5.

    Затворете капака на скенера.

  6. 6.

    Свържете захранващия кабел към контакт и след това включете продукта от бутона за включване.


Разрешаване на проблеми

Проверка на настройката за разделителната способност за изпращане на факс

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса).

  3. 3.

    Изберете Send Fax Setup (Настройка на изпращането на факс), след което изберете Def. Resolution (Разделителна способност по подразбиране).

  4. 4.

    Изберете желаната настройка за разделителна способност, след което натиснете бутона OK.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса).

  3. 3.

    Изберете Advanced Setup (Разширена настройка), след което изберете Fax Resolution (Разделителна способност на факса).

  4. 4.

    Изберете желаната настройка на разделителната способност, след което докоснете OK.


Разрешаване на проблеми

Проверка на настройката за светлина/тъмнина

Ако разпечатките на факса са твърде светли или твърде тъмни, проверете настройката за светлина/тъмнина, за да се уверите, че е подходяща за заданието на факса.

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса).

  3. 3.

    Изберете Fax Send Setup (Настройка на изпращането на факс), след което изберете Def. Light/Dark (Светло/тъмно по подразбиране).

  4. 4.

    Регулирайте настройката за заданието за факс, след което натиснете бутона OK.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса), след което изберете Advanced Setup (Разширена настройка).

  3. 3.

    Изберете Lighter/Darker (По-светло/по-тъмно), след което регулирайте настройката за заданието на факса.


Разрешаване на проблеми

Проверка на настройката за корекция на грешки

Обикновено апаратът следи сигналите по телефонната линия, докато изпраща или получава факс. Ако продуктът открие грешка по време на предаването и настройката за корекция на грешки е On (Вкл.), апаратът може да поиска тази част от факса да бъде изпратена отново. Фабрично зададената опция по подразбиране за корекция на грешки е On (Вкл.).

Трябва да изключвате корекцията на грешки само ако имате проблеми при изпращане или получаване на факс, и ако сте готови да приемете грешки при предаването. Изключването на настройката може да е полезно, когато се опитвате да изпратите факс зад граница или да получите факс от чужбина, или ако използвате сателитна телефонна връзка.

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса), след което изберете All Faxes (Всички факсове).

  3. 3.

    Изберете Error Correction (Корекция на грешки), след което изберете On (Вкл.).

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

  2. 2.

    Изберете Service (Сервиз), след което изберете Fax Service (Сервиз на факс).

  3. 3.

    Изберете Error Correction (Корекция на грешки), след което изберете On (Вкл.).


Разрешаване на проблеми

Проверка на Fit-to-Page настройката

Ако продуктът отпечатва факс задание извън размерите на листа, включете настройките за побиране на страница от контролния панел на продукта.

ЗАБЕЛЕЖКА:Уверете се, че настройката по подразбиране за размер на хартията съответства на размера на заредената в тавата хартия.

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса), след което изберете Recv. Fax Setup (Настройка за получаване на факс).

  3. 3.

    Изберете Fit to Page (Подбиране в страница), след което изберете On (Вкл.).

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

  2. 2.

    Изберете Fax Setup (Настройка на факса), след което изберете Advanced Setup (Разширена настройка).

  3. 3.

    Изберете Fit to Page (Подбиране в страница), след което изберете On (Вкл.).


Разрешаване на проблеми

Изпращане на друга факс машина

Изпратете факс заданието към друга факс машина, за да видите дали другата машина успешно ще получи заданието.

  • •

    Ако друга факс машина получава факсовете успешно, проверете връзката и настройките на оригиналната машина, получаваща факсове.

  • •

    Ако друга факс машина не получава факса успешно, проверете настройките на факса на вашия продукт. Ако факсът е все още неуспешен, може да има нарушаване на телефонната линия. Опитайте да изпратете факса отново по-късно.


Разрешаване на проблеми

Проверка на факс машината на подателя

Помолете изпращащия да зададе по-тъмен контраст на изпращащото факс устройство и след това да изпрати отново факса.

Ако качеството на получения факс е лошо, проверете настройките за факс на продукта.


Разрешаване на проблеми

Разрешаване на проблеми с кабелната мрежа

Проверете следните елементи, за да се уверите, че устройството комуникира с мрежата. Преди да започнете, отпечатайте конфигурационната страница от контролния панел на устройството и открийте на нея IP адреса на принтера.

  • Лоша физическа връзка
  • Компютърът използва за принтера грешен IP адрес
  • Компютърът не може да комуникира с устройството
  • Продуктът използва неправилни настройки за връзка и дуплекс за мрежата
  • Нови приложни програми може да са довели до проблеми със съвместимостта
  • Вашият компютър или работна станция са неправилно настроени
  • Продуктът е забранен или други мрежови настройки са неправилни

ЗАБЕЛЕЖКА:HP не поддържа мрежово свързване “peer-to-peer”, тъй като това е функция на операционната система на Microsoft, а не на драйверите за принтери на НР. За допълнителна информация посетете Microsoft на адрес www.microsoft.com.


Разрешаване на проблеми

Лоша физическа връзка

  1. 1.

    Проверете дали устройството е свързано към правилния мрежов порт с помощта на кабел с правилна дължина.

  2. 2.

    Проверете дали кабелните връзки са добри.

  3. 3.

    Погледнете връзката към мрежовия порт на гърба на устройството и проверете дали светят кехлибареният индикатор за активност и зеленият индикатор за състояние на връзката.

  4. 4.

    Ако проблемът продължи, опитайте с друг кабел или порт на концентратора.


Разрешаване на проблеми

Компютърът използва за принтера грешен IP адрес

  1. 1.

    Отворете свойствата на принтера и щракнете върху раздела Портове. Проверете дали е избран актуалният IP на устройството. IP адресът на принтера се намира на страницата с конфигурацията.

  2. 2.

    Ако сте инсталирали устройството с помощта на стандартния TCP/IP порт на HP, отметнете квадратчето, означено с Always print to this printer, even if its IP address changes (Винаги отпечатвай на този принтер дори ако неговият IP адрес се промени).

  3. 3.

    Ако сте инсталирали устройството с помощта на стандартен TCP/IP порт на Microsoft, използвайте името на хоста, а не IP адреса.

  4. 4.

    Ако IP адресът е правилен, изтрийте устройството и го добавете отново.


Разрешаване на проблеми

Компютърът не може да комуникира с устройството

  1. 1.

    Проверете комуникацията с мрежата, като използвате командата "ping".

    1. a.

      Отворете команден прозорец. В Windows щракнете върху Старт, щракнете върху Изпълни и въведете cmd, след което натиснете Enter.

    2. b.

      Въведете ping, последвано от IP на вашия продукт.

      За Mac OS X отворете Network Utility и след това въведете IP адреса в съответното поле в екрана Ping.

    3. c.

      Ако в прозореца бъдат показани времена за отиване и връщане, значи мрежата работи.

  2. 2.

    Ако командата "ping" е неуспешна, проверете дали са включени мрежовите хъбове и после проверете дали мрежовите настройки, продукта и компютъра са конфигуриране за една и съща мрежа.


Разрешаване на проблеми

Продуктът използва неправилни настройки за връзка и дуплекс за мрежата

HP препоръчва да оставите тези настройки на автоматичен режим (настройката по подразбиране). Ако промените тези настройки, ще се наложи да ги промените и за вашата мрежа.


Разрешаване на проблеми

Нови приложни програми може да са довели до проблеми със съвместимостта

Проверете дали новите приложни програми са инсталирани правилно и дали те използват правилния драйвер за печат.


Разрешаване на проблеми

Вашият компютър или работна станция са неправилно настроени

  1. 1.

    Проверете мрежовите драйвери, драйверите за печат и настройките за пренасочването на мрежата.

  2. 2.

    Проверете дали операционната система е правилно конфигурирана.


Разрешаване на проблеми

Продуктът е забранен или други мрежови настройки са неправилни

  1. 1.

    Отпечатайте конфигурационната страница, за да проверите състоянието на мрежовия протокол. Ако е необходимо, разрешете го.

  2. 2.

    Ако е необходимо, отново конфигурирайте настройките за мрежата.


Разрешаване на проблеми

Разрешаване на проблеми с безжичната мрежа

  • Контролен списък за безжично свързване
  • Продуктът не печата след завършване на конфигурирането на безжичната връзка
  • Продуктът не печата и компютърът има инсталирана защитна стена на трето лице
  • Безжичната връзка не работи след преместване на безжичния маршрутизатор или продукта
  • Към безжичния продукт не може да се свържат повече компютри
  • Безжичният продукт губи комуникация, когато има връзка чрез VPN
  • Мрежата не се показва списъка с безжични мрежи
  • Безжичната мрежа не работи
  • Изпълнение на диагностичен тест на безжичната мрежа
  • Намаляване на влиянието върху безжичната мрежа


Разрешаване на проблеми

Контролен списък за безжично свързване

  • •

    Уверете се, че мрежовият кабел не е свързан.

  • •

    Уверете се, че продуктът и безжичният маршрутизатор са включени и имат захранване. Уверете се също, че безжичното радио на продукта е включено.

  • •

    Уверете се, че мрежовото име (SSID) е правилно. Отпечатайте конфигурационна страница, за да определите SSID. Ако не сте уверени, че SSID е правилно, изпълнете отново конфигурирането на безжичната връзка.

  • •

    При защитени мрежи се уверете, че информацията за защита е правилна. Ако информацията за защита не е правилна, изпълнете отново конфигурирането на безжичната връзка.

  • •

    Ако безжичната мрежа работи правилно, опитайте достъп до другите компютри в безжичната мрежа. Ако мрежата предлага достъп до Интернет, опитайте да се свържете с Интернет по безжичната връзка.

  • •

    Уверете се, че методът на шифроване (AES или TKIP) е един и същ за продукта и точката за безжичен достъп (в мрежи, използващи WPA защита).

  • •

    Уверете се, че продуктът е в обхвата на безжичната мрежа. За повечето мрежи продуктът трябва да се намира на не повече от 30 метра от точката за безжичен достъп (безжичния маршрутизатор).

  • •

    Уверете се, че няма препятствия, блокиращи пътя на разпространение на безжичния сигнал. Махнете всички големи метални предмети между точката за достъп и продукта. Уверете се, че няма стълбове, стени или поддържащи колони, в които има метал или бетон, между продукта и точката за безжичен достъп.

  • •

    Уверете се, че устройството се намира далече от електронни устройства, които биха могли да внесат електромагнитни смущения в безжичния сигнал. Много устройства може да внесат смущения в безжичния сигнал, напр. електромотори, безжични телефони, видеокамери на охранителни системи, други безжични мрежи и някои Bluetooth устройства.

  • •

    Уверете се, че драйверът за печат е инсталиран на компютъра.

  • •

    Уверете се, че е избран правилният порт за принтер.

  • •

    Уверете се, че компютърът и продуктът са свързани към една и съща безжична мрежа.

  • •

    За Mac OS X се уверете, че маршрутизаторът за безжична връзка поддържа Bonjour.


Разрешаване на проблеми

Продуктът не печата след завършване на конфигурирането на безжичната връзка

  1. 1.

    Уверете се, че продуктът е включен и се намира в състояние на готовност.

  2. 2.

    Изключете в компютъра си всякакви защитни стени на други производители.

  3. 3.

    Уверете се, че безжичната връзка работи правилно.

  4. 4.

    Уверете се, че компютърът ви работи правилно. Ако се налага, рестартирайте компютъра си.

  5. 5.

    Уверете се, че можете да отворите вградения уеб сървър на HP на продукта от компютър в мрежата.


Разрешаване на проблеми

Продуктът не печата и компютърът има инсталирана защитна стена на трето лице

  1. 1.

    Актуализирайте защитната стена с последната налична актуализация на производителя.

  2. 2.

    Ако програми искат достъп до защитната стена, когато инсталирате продукта или опитвате да печатате, се уверете, че позволявате на тези програми да се изпълняват.

  3. 3.

    Временно изключете защитната стена, след което инсталирайте безжичния продукт на компютъра. Разрешете защитната стена, когато сте завършили безжичната инсталация.


Разрешаване на проблеми

Безжичната връзка не работи след преместване на безжичния маршрутизатор или продукта

  1. 1.

    Уверете се, че маршрутизаторът или продуктът се свързват със същата мрежа, към която е свързан и компютърът ви.

  2. 2.

    Отпечатайте страница с конфигурацията.

  3. 3.

    Сравнете мрежовото име (SSID) от конфигурационната страница с мрежовото име (SSID) в конфигурацията на принтера на компютъра ви.

  4. 4.

    Ако двата SSID не съвпадат, устройствата не са свързани към една и съща мрежа. Преконфигурирайте безжичната мрежа за продукта.


Разрешаване на проблеми

Към безжичния продукт не може да се свържат повече компютри

  1. 1.

    Уверете се, че другите компютри са в обхвата на безжичната връзка и че нищо не блокира пътя на разпространение на сигнала. За повечето мрежи обхватът на безжичната връзка е около 30 метра от точката за безжичен достъп.

  2. 2.

    Уверете се, че продуктът е включен и се намира в състояние на готовност.

  3. 3.

    Изключете в компютъра си всякакви защитни стени на други производители.

  4. 4.

    Уверете се, че безжичната връзка работи правилно.

  5. 5.

    Уверете се, че компютърът ви работи правилно. Ако се налага, рестартирайте компютъра си.


Разрешаване на проблеми

Безжичният продукт губи комуникация, когато има връзка чрез VPN

  • •

    Обикновено не можете да се свържете към VPN и към други мрежи едновременно.


Разрешаване на проблеми

Мрежата не се показва списъка с безжични мрежи

  • •

    Уверете се, че безжичният маршрутизатор в включен и има захранване.

  • •

    Мрежата може да е скрита. Въпреки това обаче можете да се свържете към скрита мрежа.


Разрешаване на проблеми

Безжичната мрежа не работи

  1. 1.

    Уверете се, че мрежовият кабел не е включен.

  2. 2.

    За да се уверите, че безжичната мрежа не работи, опитайте се да свържете към мрежата други устройства.

  3. 3.

    Проверете комуникацията с мрежата, като използвате командата "ping".

    1. a.

      Отворете команден прозорец. В Windows щракнете върху Старт, щракнете върху Изпълни и въведете cmd, след което натиснете Enter.

    2. b.

      Въведете ping, последвано от IP адреса на маршрутизатора.

      За Mac OS X отворете Network Utility, след което въведете IP адреса в правилното поле в екрана Ping.

    3. c.

      Ако в прозореца бъдат показани времена за отиване и връщане, значи мрежата работи.

  4. 4.

    Уверете се, че маршрутизаторът или устройството се свързват със същата мрежа, към която е свързан и компютърът ви.

    1. a.

      Отпечатайте страница с конфигурацията.

    2. b.

      Сравнете мрежовото име (SSID) от конфигурационния отчет с мрежовото име (SSID) в конфигурацията на принтера на компютъра ви.

    3. c.

      Ако двата SSID не съвпадат, устройствата не са свързани към една и съща мрежа. Преконфигурирайте безжичната мрежа за продукта.


Разрешаване на проблеми

Изпълнение на диагностичен тест на безжичната мрежа

От контролния панел на продукта можете да пуснете тест за диагностика, който предоставя информация за настройките на безжичната мрежа.

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона за настройка [image].

  2. 2.

    Изберете Network Setup (Настройка на мрежа), след което изберете Wireless Menu (Меню за безжична връзка).

  3. 3.

    Изберете Network Test (Тест на мрежата), след което натиснете бутона OK. Продуктът ще отпечата тестова страница с резултатите.

Контролен панел със сензорен екран

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

  2. 2.

    Изберете Network Setup (Настройка на мрежа), след което изберете Wireless Menu (Меню за безжична връзка).

  3. 3.

    Изберете Run Network Test (Изпълнение на тест на мрежата). Продуктът ще отпечата тестова страница с резултатите.


Разрешаване на проблеми

Намаляване на влиянието върху безжичната мрежа

Следните съвети могат да намалят влиянието върху безжичната мрежа:

  • •

    Пазете безжичните устройства далеч от метални обекти, като например метални шкафове, и други електромагнитни устройства, като например микровълнови печки и безжични телефони. Тези обекти може да нарушат радиосигналите.

  • •

    Дръжте безжичните устройства далеч от големи зидани/бетонни структури и други сградни структури. Тези обекти могат да абсорбират радиовълни и да намалят силата на сигнала.

  • •

    Позиционирайте безжичния маршрутизатор на централно място с видимост към безжичните продукти в мрежата.


Разрешаване на проблеми

Решаване на проблеми с факса

  • Проверете хардуерната настройка
  • Факсовете се изпращат бавно
  • Качеството на факса е ниско
  • Факсът се прекъсва или се отпечатва на две страници


Разрешаване на проблеми

Проверете хардуерната настройка

  • •

    Възможно са няколко начина за отстраняване на проблема. След всяко препоръчвано действие, опитвайте да изпращате факса, за да проверите дали проблемът не е отстранен.

  • •

    За най-добри резултати при отстраняване на проблеми, свързани с факса, уверете се, че кабелът от продукта влиза директно в телефонната розетка на стената. Прекъснете връзката на всички други свързани с продукта устройства.

  1. 1.

    Проверете дали телефонният кабел е свързан към правилния порт на гърба на продукта.

  2. 2.

    Проверете телефонната линия, като първо изпълните факс тест:

    Контролен панел с LCD екран

    Контролен панел със сензорен екран
    • 1.

      На контролния панел на продукта натиснете бутона за настройка [image].

    • 2.

      Изберете Service (Сервиз), след което изберете Run Fax Test (Изпълнение на тест на факса). Устройството ще отпечата отчет за тест на факса.

    • 1.

      От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

    • 2.

      Изберете Service (Сервиз), след което изберете Fax Service (Сервиз на факс).

    • 3.

      Изберете Run Fax Test (Изпълнение на тест на факса). Устройството ще отпечата отчет за тест на факса.

    Отчетът съдържа следните възможни резултати:

    • •

      Pass (Успех): Отчетът съдържа всички текущи факс настройки, които могат да се прегледат.

    • •

      Fail (Неуспех): Отчетът посочва естеството на грешката и съдържа предложения за разрешаване на проблема.

  3. 3.

    Проверете дали фърмуерът на устройството е актуален:

    1. a.

      Отидете на www.hp.com/support.

    2. b.

      Щракнете върху Drivers & Software (Драйвери и софтуер), въведете номера на продукта в прозореца, след което щракнете върху Search (Търсене). Ако е необходимо, щракнете върху своя модел в списък с подобни продукти.

      Ще се отвори страницата Software & Driver Downloads (Софтуерни драйвери за изтегляне).

    3. c.

      Изберете операционната си система от падащото меню и след това щракнете върху Next (Напред).

    4. d.

      Щракнете върху знака плюс до Firmware (Фърмуер), след което щракнете върху HP LaserJet Firmware Update Utility.

    5. e.

      Щракнете върху Download (Изтегляне).

    6. f.

      Когато изтеглянето е готово, следвайте инструкциите на екрана, за да инсталирате и изпълните помощната програма.

      Помощната програма проверява за актуализации на фърмуера за вашия продукт на НР. Ако са намерени актуализации, помощната програма инсталира наличната актуализация.

    7. g.

      Когато актуализациите на фърмуера са завършени, опитайте да изпратите факса отново.

  4. 4.

    Уверете се, че при инсталирането на софтуера към устройството е бил конфигуриран и факсът.

    На компютъра, от папката на програмата на HP, изпълнете Fax Setup Utility (Помощна програма за конфигуриране на факса).

  5. 5.

    Уверете се, че телефонната компания поддържа аналогов факс.

    ЗАБЕЛЕЖКА:Продуктите на HP са проектирани конкретно за използване с аналогови телефонни услуги.

    • •

      Ако използвате ISDN или цифрова PBX, свържете се с доставчика на услугата за информация как да конфигурирате към аналогова факс линия.

    • •

      Ако използвате VoIP услуга, сменете Fax Speed (Скорост на факса) на Slow(V.29) от контролния панел. Попитайте дали доставчикът на услугата поддържа факс и поискайте препоръчваната скорост за факс модем. Някои компании може да изискват адаптер.

    • •

      Ако използвате DSL услуга, уверете се, че на телефонната линия, към която е свързан продукта, има поставен филтър. Свържете се с доставчика на DSL услугата или закупете сами DSL филтър, ако не притежавате такъв. Ако е инсталиран DSL филтър, опитайте друг, понеже тези филтри могат да бъдат дефектни.

  6. 6.

    Ако грешката продължава да се проявява, потърсете по-подробни указания за разрешаване на проблеми в разделите, които следват.


Разрешаване на проблеми

Факсовете се изпращат бавно

В устройството е възникнало лошо качество на телефонната линия.

  • •

    Опитайте отново да изпратите факса, когато условията на линията са се подобрили.

  • •

    Проверете при доставчика на телефонни услуги дали линията поддържа факс.

  • •

    Използвайте бяла хартия като оригинал. Не използвайте цветове като сиво, жълто или розово.

  • •

    Разделете големите задания за факс на по-малки части и ги изпратете поотделно.

  • •

    Изключете настройката Error Correction (Корекция на грешки).

    Контролен панел с LCD екран

    Контролен панел със сензорен екран
    • 1.

      На контролния панел на продукта натиснете бутона за настройка [image].

    • 2.

      Изберете Fax Setup (Настройка на факса), след което изберете All Faxes (Всички факсове).

    • 3.

      Изберете Error Correction (Корекция на грешки), след което изберете Off (Изкл.).

    • 1.

      От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

    • 2.

      Изберете Service (Сервиз), след което изберете Fax Service (Сервиз на факс).

    • 3.

      Изберете Error Correction (Корекция на грешки), след което изберете Off (Изкл.).

    ЗАБЕЛЕЖКА:Изключването на опцията Error Correction (Корекция на грешки) може да намали качеството на изображението.

  • •

    Увеличете настройката Fax Speed (Скорост на факса).

    Контролен панел с LCD екран

    Контролен панел със сензорен екран
    • 1.

      На контролния панел на продукта натиснете бутона за настройка [image].

    • 2.

      Изберете Fax Setup (Настройка на факса), след което изберете All Faxes (Всички факсове).

    • 3.

      Изберете Fax Speed (Скорост на факса), след което изберете правилната настройка.

    • 1.

      От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

    • 2.

      Изберете Fax Setup (Настройка на факса), след което изберете Advanced Setup (Разширена настройка).

    • 3.

      Изберете Fax Speed (Скорост на факса), след което изберете правилната настройка.

  • •

    Променете настройката за факса от контролния панел на по-ниска разделителна способност.

    ЗАБЕЛЕЖКА:Факсовете с висока разделителна способност се изпращат по-дълго отколкото тези с ниска разделителна способност.

    Контролен панел с LCD екран

    Контролен панел със сензорен екран
    • 1.

      На контролния панел на продукта натиснете бутона за настройка [image].

    • 2.

      Изберете Fax Setup (Настройка на факса), след което изберете Fax Send Setup (Настройка на изпращането на факс).

    • 3.

      Изберете Def. Resolution (Разделителна способност по подразбиране), след което изберете правилната настройка.

    • 1.

      От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

    • 2.

      Изберете Fax Setup (Настройка на факса), след което изберете Advanced Setup (Разширена настройка).

    • 3.

      Изберете Fax Resolution (Разделителна способност на факса), след което изберете правилната настройка.


Разрешаване на проблеми

Качеството на факса е ниско

Факсът е размазан или твърде блед.

  • •

    Увеличете разделителната способност на факса при изпращане на факсове. Разделителната способност на получените факсове не се променя.

    Контролен панел с LCD екран

    Контролен панел със сензорен екран
    • 1.

      На контролния панел на продукта натиснете бутона за настройка [image].

    • 2.

      Изберете Fax Setup (Настройка на факса), след което изберете Fax Send Setup (Настройка на изпращането на факс).

    • 3.

      Изберете Def. Resolution (Разделителна способност по подразбиране), след което изберете правилната настройка.

    • 1.

      От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

    • 2.

      Изберете Fax Setup (Настройка на факса), след което изберете Advanced Setup (Разширена настройка).

    • 3.

      Изберете Fax Resolution (Разделителна способност на факса), след което изберете правилната настройка.

    ЗАБЕЛЕЖКА:Увеличаването на разделителната способност намалява скоростта на предаване.

  • •

    Включете от контролния панел настройката Error Correction (Корекция на грешки).

    Контролен панел с LCD екран

    Контролен панел със сензорен екран
    • 1.

      На контролния панел на продукта натиснете бутона за настройка [image].

    • 2.

      Изберете Fax Setup (Настройка на факса), след което изберете All Faxes (Всички факсове).

    • 3.

      Изберете Error Correction (Корекция на грешки), след което изберете On (Вкл.).

    • 1.

      От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

    • 2.

      Изберете Service (Сервиз), след което изберете Fax Service (Сервиз на факс).

    • 3.

      Изберете Error Correction (Корекция на грешки), след което изберете On (Вкл.).

  • •

    Проверете тонер касетите и при необходимост подменете някоя от тях.

  • •

    Помолете изпращащия да зададе по-тъмен контраст на изпращащото факс устройство и след това да изпрати отново факса.


Разрешаване на проблеми

Факсът се прекъсва или се отпечатва на две страници

  • •

    Задайте настройката Default Paper Size (Размер на хартията по подразбиране). Факсовете се отпечатват на един размер хартия според настройките в Default Paper Size (Размер на хартията по подразбиране).

    Контролен панел с LCD екран

    Контролен панел със сензорен екран
    • 1.

      На контролния панел на продукта натиснете бутона за настройка [image].

    • 2.

      Изберете System Setup (Настройка на системата), след което изберете Paper Setup (Настройка на хартията).

    • 3.

      Изберете Def. Paper Size (Размер хартия по подразбиране), след което изберете правилната настройка.

    • 1.

      От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

    • 2.

      Изберете System Setup (Настройка на системата), след което изберете Paper Setup (Настройка на хартията).

    • 3.

      Изберете Paper Size (Размер на хартията), след което изберете правилната настройка.

  • •

    Задайте типа и размера на хартията за тавата, използвана за факсове.

  • •

    Включете настройката Fit to Page (Побиране в страница), за да отпечатате факсове с по-голяма дължина на хартия с размер letter или A4.

    Контролен панел с LCD екран

    Контролен панел със сензорен екран
    • 1.

      На контролния панел на продукта натиснете бутона за настройка [image].

    • 2.

      Изберете Fax Setup (Настройка на факса), след което изберете Recv. Fax Setup (Настройка за получаване на факс).

    • 3.

      Изберете Fit to Page (Подбиране в страница), след което изберете On (Вкл.).

    • 1.

      От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

    • 2.

      Изберете Fax Setup (Настройка на факса), след което изберете Advanced Setup (Разширена настройка).

    • 3.

      Изберете Fit to Page (Подбиране в страница), след което изберете On (Вкл.).

ЗАБЕЛЕЖКА:Ако настройката Fit to Page (Побиране в страница) е изключена и за настройката Default Paper Size (Размер на хартията по подразбиране) е зададено Letter, оригинал с размер Legal се отпечатва на две страници.


Части, консумативи и принадлежности

  • Поръчка на части, принадлежности и консумативи
  • Части за самостоятелен ремонт от клиента
  • Аксесоари

Посетете www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series за цялостно съдействие за продукта на НР:

  • •

    Решете проблеми.

  • •

    Изтеглете актуализации за софтуера.

  • •

    Присъединете се към форуми за поддръжка.

  • •

    Намерете нормативна информация и информация за гаранцията.

Също така можете да посетите www.hp.com/support за поддръжка по света и други продукти на НР.


Части, консумативи и принадлежности

Поръчка на части, принадлежности и консумативи

Оригинални тонер касети и хартия на HP | www.hp.com/go/suresupply
Поръчване на оригинални части или принадлежности на HP | www.hp.com/buy/parts
Поръчка чрез доставчици на поддръжка или услуги | Обърнете се към упълномощен от HP доставчик на поддръжка или услуги.


Части, консумативи и принадлежности

Части за самостоятелен ремонт от клиента

За вашия продукт се предлагат изброените по-долу части за самостоятелен ремонт от клиента.

  • •

    Частите, обозначени като Задължителни за самостоятелна смяна, трябва да се поставят от клиентите, освен ако не сте готови да платите на сервизни специалисти на HP да извършат ремонта. За тези части не се осигурява поддръжка на място или с връщане в базата съгласно гаранцията на продукта на HP.

  • •

    Частите, обозначени като По желание за самостоятелна смяна, могат да се поставят от сервизни специалисти на HP по ваше желание без допълнителна такса по време на гаранционния срок.

Елемент | Описание | Допълнения за самостоятелна смяна | Номер на част
HP 83A тонер касета | Тонер касета за смяна | Задължително | CF283A
HP 88A тонер касета | Тонер касета за смяна само за Китай и Индия | Задължително | CC388A
Комплект с придърпваща ролка | Придърпваща ролка за смяна за входната тава | Задължително | CZ172-65001
Комплект на разделителната подложка | Разделителна подложка за смяна за входната тава | Задължително | CZ172-65010
Комплект на тава за поемане на хартия | Входна тава за смяна | Задължително | CZ172-65011
Удължителен комплект за къса хартия | Инструмент за удължение за къса хартия за входната тава | Задължително | CZ172-65012
Комплект за телефонна слушалка за Китай | Слушалка за смяна за модели факсове за Китай | Задължително | CZ185-65001
Комплект за телефонна слушалка за Русия | Слушалка за смяна за модели факсове за Русия | Задължително | CZ185-65010


Части, консумативи и принадлежности

Аксесоари

Елемент | Описание | Номер на част
USB кабел | 2 метра стандартен USB-съвместим конектор на устройството | C6518A


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Следните теми описват как можете да се движите в това ръководство за потребителя.

  • Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)
  • Клавиши за бърз достъп за Help Viewer (екран Помощ)
  • Клавиши за бърз достъп за полето Contents (Съдържание)
  • Клавиши за бърз достъп за полето Index (Индекс)
  • Клавиши за бърз достъп за полето Search (Търсене)
  • Клавиши за бърз достъп за полето Favorites (Предпочитани)

ЗАБЕЛЕЖКА:

  • •

    Има също и команди от менюто за бърз достъп, които можете да използвате чрез клавиатура.

  • •

    Клавишите за бърз достъп работят и с вторични и изскачащи прозорци.

  • •

    Всеки път, когато използвате клавиш за бърз достъп от Navigation pane (Панел за навигация), губите фокус в Topic pane (Панел с теми). За да се върнете в Topic pane (Панел с теми), натиснете F6.

  • •

    Квадратчето Match similar words (Съвпадение на подобни думи) в полето Search (Търсене) ще бъде отметнато, ако сте го използвали при последното търсене.


Използване на HTML Help Viewer (екран Помощ за HTML)

Следните теми дават информация за навигиране в и използване на това ръководство за потребителя за HTML Help (Помощ за HTML). За допълнителна информация щракнете върху една от следните теми:

  • Получаване на по-голяма полза от “помощта”
  • Търсене на тема от “помощта”
  • Създаване на списък с предпочитани теми от “помощта”
  • Копиране на тема от “помощта”
  • Отпечатване на текущата тема от “помощта”
  • Търсене на теми чрез бутоните на лентата с инструменти
  • Използване на командите от менюто за бърз достъп


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)

Можете бързо да превключвате между Navigation pane (Панел за навигация) и Topic pane (Панел с теми) чрез натискане на F6 на клавиатурата.


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за Help Viewer (екран Помощ)

Затваряне на Help Viewer (екран Помощ). | ALT+F4
Превключване между Help Viewer (екран Помощ) и другите отворени прозорци. | ALT+F4
Показване на менюто на опциите. | ALT+F4
Промяна на настройките на Microsoft Internet Explorer. Диалоговият прозорец Internet Options(Опции за Интернет) съдържа настройки за достъпност. За да промените тези настройки, щракнете върху раздела General(Общи), а след това щракнете върху Accessibility(Достъпност). | ALT+O, а след това натиснете I
Скриване или показване на Navigation pane (Панел за навигиране). | ALT+O, а след това натиснете T
Отпечатване на тема. | ALT+O, а след това натиснете P. Или щракнете с десния бутон върху темата, а след това върху Print(Отпечатай).
Връщане обратно към предишна тема. | ALT+LEFT ARROW(Лява стрелка) или ALT+O, а след това натиснете B
Предвижване напред към следваща тема (като се има предвид, че сте я видели точно преди това). | ALT+RIGHT ARROW(Дясна стрелка) или ALT+O, а след това натиснете F
Изключване или включване на маркирането при търсене. | ALT+O, а след това натиснете O
Обновяване на темата, която се появява в Topic pane (Панел с теми) (това е полезно, ако сте свързани към уеб страница). | F5 или ALT+O, а след това натиснете R
Връщане към начална страница (авторите на текстовете за помощ могат да посочат начална страница на системата за помощ). | ALT+O, а след това натиснете H
Спиране на програмата за преглед при отваряне на страница (това е полезно също, ако се свързвате към Интернет и искате да преустановите зареждането на страницата). | ALT+O, а след това натиснете S
Прескачане към предварително определена тема или уеб страница. Авторът на помощта, който създава компилиран файл за помощ (.chm), може да добави две връзки в менюто Options(Опции) към важни теми или уеб страници. Когато изберете командата Jump(Прескачай), вие влизате в една от тези теми или уеб страници. | ALT+O, а след това натиснете 1 или 2
Превключване между Navigation pane (Панел за навигиране) и Topic pane (Панел с теми). | F6
Превъртане през дадена тема. | UP ARROW(Горна стрелка) и DOWN ARROW(Долна стрелка), или PAGE UP(Страница нагоре) и PAGE DOWN(Страница надолу)
Превъртане през всички връзки на дадена тема или през всички опции на Navigation pane (Панел за навигация). | Разделители


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Contents (Съдържание)

Показване на полето Contents (Съдържание). | ALT+C
Отваряне и затваряне на книга или папка. | PLUS SIGN (Знак “плюс”) (+) и MINUS SIGN (Знак “минус”) (-) или LEFT ARROW (Лява стрелка) и RIGHT ARROW (Дясна стрелка)
Избор на тема. | UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на избраната тема. | ENTER (Въвеждане)


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Index (Индекс)

Показване на полето Index (Индекс). | ALT+N
Въвеждане на ключова дума за търсене. | ALT+W и след това въведете думата
Избор на ключова дума от списъка. | UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на свързаната тема. | ALT+D


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Search (Търсене)

Показване на полето Search (Търсене). | ALT+S
Въвеждане на ключова дума за търсене. | ALT+W и след това въведете думата
Стартиране на търсене. | ALT+L
Избор на тема от списъка с резултати. | ALT+T, след това UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на избраната тема. | ALT+D
Следните опции са налични само, ако е активирано търсенето в целия текст.
Търсене на ключова дума в списъка с резултати от предишно търсене. | ALT+U
Търсене на думи, подобни на ключовата дума. Намиране, например, на думи като "тичане" и "тича" за ключовата дума "тичам." | ALT+M
Търсене само в заглавията на темите. | ALT+R


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Favorites (Предпочитани)

Показване на полето Favorites (Предпочитани). | ALT+I
Добавяне на изведената в момента на екрана тема към списъка с Favorites (Предпочитани). | ALT+A
Избор на тема от списъка с Favorites (Предпочитани). | ALT+P, след това UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на избраната тема. | ALT+D
Отстраняване на избраната тема от списъка. | ALT+R


Използване на HTML Help Viewer (екран Помощ за HTML)

Получаване на по-голяма полза от “помощта”

Ето някои съвети как да откриете повече информация, когато използвате HTML Help Viewer (екран Помощ за HTML):

  • •

    За да се свържете с друга тема, уеб страница, списък с други теми или програма, щракнете върху оцветените, подчертани думи.

  • •

    За да видите теми, които съдържат свързана информация, щракнете върху думите "Related Topics" (Свързани теми), които може да се появят в края на дадена тема, а след това щракнете върху заглавието на темата, която искате да разгледате.

  • •

    За да видите дали дума или фраза, съдържащи се в дадена тема, са в индекса, изберете думата, а след това натиснете F1.

  • •

    Ако разглеждате съдържание от Интернет в Topic pane (Панел с теми), можете да щракнете върху Stop (Спри) или Refresh (Обнови) върху лентата с инструменти, за да прекъснете изтеглянето или обновяването на уеб страницата.

  • •

    Ако често използвате определена тема от “помощта”, можете да я добавите в списъка с предпочитани теми.

  • •

    Щракнете с десния бутон върху полето Contents (Съдържание) или Topic pane (Панел с теми) за извеждане на командите на менюто за бърз достъп


Използване на HTML Help Viewer (екран Помощ за HTML)

Търсене на тема от “помощта”

В Navigation pane (Панел за навигация), щракнете върху едно от следните полета:

  • •

    За да прелиствате съдържанието, щракнете върху полето Contents (Съдържание). Съдържанието е увеличаващ се списък с важни теми.

  • •

    За да видите списък с индексни записи, щракнете върху полето Index (Индекс), а след това въведете дума или превъртете през списъка. Темите често са посочени в повече от един индексен запис.

  • •

    За да намерите всяко появяване на дума или фраза, която може да се съдържа във файла “помощ”, щракнете върху полето Search (Търси) и въведете думата.

ЗАБЕЛЕЖКА: За да се покаже съответната тема трябва да щракнете върху запис от съдържанието, индексен запис или запис от резултатите от търсенето.


Използване на HTML Help Viewer (екран Помощ за HTML)

Създаване на списък с предпочитани теми от “помощта”

  • 1.

    Намерете темата, която искате да включите към предпочитаните ви теми.

  • 2.

    Щракнете върху полето Favorites (Предпочитани), а след това върху Add (Добави).

ЗАБЕЛЕЖКА:

  • •

    За да се върнете към предпочитана тема, щракнете върху полето Favorites (Предпочитани), изберете темата, а след това щракнете върху Display (Покажи).

  • •

    Ако искате да смените името на дадена тема, изберете темата, а след това въведете ново име в полето Current topic (Текуща тема).

  • •

    За да отстраните предпочитана тема, изберете темата, а след това щракнете върху Remove (Отстрани).


Използване на HTML Help Viewer (екран Помощ за HTML)

Копиране на тема от “помощта”

  • 1.

    В Topic pane (Панел с теми), щракнете с десния бутон върху темата, която искате да копиране, а след това щракнете върху Select All (Избери всички).

  • 2.

    Щракнете с десния бутон, а след това върху Copy (Копирай). По този начин копирате темата в клипборда.

  • 3.

    Отворете документа, в който искате да копирате темата.

  • 4.

    Позиционирайте курсора на мястото, където искате да се появи информацията.

  • 5.

    В менюто Edit (Редактирай) щракнете върху Paste (Вмъкни).

ЗАБЕЛЕЖКА: Ако искате да копирате само част от дадена тема, изберете текста, който искате да копирате, щракнете с десния бутон, а след това щракнете върху Copy (Копирай).


Използване на HTML Help Viewer (екран Помощ за HTML)

Отпечатване на текущата тема от “помощта”

Щракнете с десния бутон върху дадена тема, а след това върху Print (Отпечатай).

ЗАБЕЛЕЖКА: Ако отпечатвате от полето Contents (Съдържание) (като щракнете с десния бутон върху запис, а след това щракнете върху Print (Отпечатай)), ще видите опции за отпечатване само на текущата тема или на текущата тема и всички под-теми.


Използване на HTML Help Viewer (екран Помощ за HTML)

Търсене на теми чрез бутоните на лентата с инструменти

Има пет бутона за навигиране, които можете да намерите на лентата с инструменти в Help Viewer (екран Помощ). Може да щракнете върху тези бутони, за да намерите темите за помощ:

  • •

    Back (Назад) показва последната прегледана тема.

  • •

    Forward (Напред) показва следващата тема в преди това изведената на екрана поредица от теми.

  • •

    Next (Следваща) извежда следващата тема от съдържанието.

  • •

    Previous (Предишна) извежда предишната тема от съдържанието.

  • •

    Home (Начална) извежда на екран темата Начална страница за помощния файл, който преглеждате.

  • •

    Refresh (Обнови) актуализира уеб съдържанието, което в момента е показано в Topic pane (Панела с теми).

  • •

    Stop (Спри) спира изтеглянето на информацията от файла. Щракнете върху този бутон, за да преустановите изтеглянето на уеб страница.

ЗАБЕЛЕЖКА: Лентата с инструменти в Help Viewer (екран Помощ) може да не съдържа всички тези бутони за навигация.


Използване на HTML Help Viewer (екран Помощ за HTML)

Използване на командите от менюто за бърз достъп

Има няколко команди в менюто за бърз достъп, които можете да използвате за извеждане и персонализиране на информация.

Команда | Описание
Щракнете с десния бутон върху съдържанието, а след това щракнете върху Open All (Отвори всички). | Отваря всички книги или папки в съдържанието. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
Щракнете с десния бутон върху съдържанието, а след това щракнете върху Close All (Затвори всички). | Затваря всички книги или папки. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
Щракнете с десния бутон, а след това върху Print (Отпечатай). | Отпечатва темата.

ЗАБЕЛЕЖКА: Достъп до тези команди има през клавиатурата. Можете да щракнете върху SHIFT+F10 за извеждане на менюто за бърз достъп, а след това да щракнете върху съответните клавиши за бърз достъп. Или може да активирате Mousekeys (клавиши за мишката). Използвайте комбинация от клавиши за мишката за извеждане на менюто за бърз достъп, а след това щракнете върху съответните клавиши за бърз достъп.