HP LaserJet Pro MFP M125, M126, M127, M128

Uživatelská příručka


HP LaserJet Pro MFP M125, M126, M127, M128

Informace o obchodních známkách a autorských právech

Autorská práva a licence

© Copyright 2015 HP Development Company, L.P.

Reprodukce, úpravy nebo překlad jsou bez předchozího písemného souhlasu zakázány kromě případů, kdy to povoluje autorský zákon.

Změna informací obsažených v tomto dokumentu je vyhrazena.

Jediné záruky na výrobky HP a služby jsou uvedeny ve výslovných prohlášeních o záruce dodaných s těmito výrobky a službami. Z tohoto dokumentu nelze vyvozovat další záruky. Společnost HP není odpovědná za technické nebo textové chyby nebo opomenutí obsažená v tomto dokumentu.

Edition 1, 11/2015

Ochranné známky

Adobe®, Acrobat® a PostScript® jsou ochranné známky společnosti Adobe Systems Incorporated.

Apple a logo Apple jsou ochranné známky společnosti Apple Computer, Inc. registrované v USA a dalších zemích / oblastech. iPod je ochranná známka společnosti Apple Computer, Inc. iPod je určen pouze pro legální kopírování či kopírování autorizované držitelem autorských práv. Nekraďte hudbu.

Bluetooth je ochranná známka příslušných vlastníků. Společnost HP ji používá na základě licence.

Microsoft®, Windows®, Windows® XP a Windows Vista® jsou v USA registrované ochranné známky společnosti Microsoft Corporation.


Úvod k produktu

  • Srovnání produktů
  • Pohledy na produkt
  • Přehled ovládacího panelu

Chcete-li získat kompletní podporu společnosti HP pro produkt, přejděte na adresu: www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, nebo www.hp.com/support/ljMFPM128series

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech

Celosvětovou podporu a další produkty společnosti HP lze vyhledat i na webu www.hp.com/support.


Úvod k produktu

Srovnání produktů

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Manipulace s papírem | Vstupní zásobník (kapacita 150 listů) |  |  |  |  |
 | Standardní výstupní přihrádka (kapacita 100 listů) |  |  |  |  |
 | Nástavec pro krátké papíry |  |  |  |  |
Podporované operační systémy | Windows XP, 32bitová verze |  |  |  |  |
 | Windows Vista, 32bitová a 64bitová verze |  |  |  |  |
 | Windows 7, 32bitová a 64bitová verze |  |  |  |  |
 | Windows 8, 32bitová a 64bitová verze |  |  |  |  |
 | Windows 2003 Server (32bitová a 64bitová verze), pouze ovladače pro tiskárnu a skener |  |  |  |  |
 | Windows 2008 Server (32bitová a 64bitová verze), pouze ovladače pro tiskárnu a skener |  |  |  |  |
 | Windows 2012 Server, pouze ovladače pro tiskárnu a skener |  |  |  |  |
 | Mac OS X V10.6.8 nebo vyšší |  |  |  |  |
Podporované tiskové ovladače Ovladač tisku HP PCLmS se dodává na přibaleném disku CD jako výchozí ovladač tisku. |  |  |  |  |  |
Připojení | Vysokorychlostní rozhraní USB 2.0 |  |  |  |  |
 | Připojení Ethernet LAN 10/100/1000 |  |  |  |  |
 | Bezdrátové připojení k síti |  |  |  |  |
Paměť | 128 MB RAM |  |  |  |  |
Displej ovládacího panelu | 2řádkový LCD |  |  |  |  |
 | Barevná grafická dotyková obrazovka |  |  |  |  |
 | Dvoumístný displej LED |  |  |  |  |
Tisk | Tisk až 20 stránek za minutu (str./min) na formát papíru A4 a 21 str./min na formát papíru Letter |  |  |  |  |
Kopie | Skleněná deska skeneru podporuje velikosti stránek až do A4 nebo Letter |  |  |  |  |
 | Podavač dokumentů |  |  |  |  |
 | Rozlišení při kopírování je 300 bodů na palec (dpi) |  |  |  |  |
Scan (Skenování) | Rozlišení skenování až 1200 dpi |  |  |  |  |
 | Barevné skenování |  |  |  |  |
Fax | V.34 se dvěma faxovými porty RJ-11 |  |  |  |  |
 | Sluchátko telefonu |  |  |  |  |


Úvod k produktu

Pohledy na produkt

Tato část obsahuje informace o následujících tématech:

  • Pohled na produkt zepředu
  • Pohled na produkt zezadu


Úvod k produktu

Pohled na produkt zepředu

Pohled na produkt zepředu

1 | Výstupní přihrádka
2 | Skener
3 | Tlačítko zapnout/vypnout
4 | Ovládací panel (možnost vyklopit pro pohodlnější zobrazení a zadávání se liší podle modelu)
5 | Vstupní zásobník
6 | Podavač dokumentů
7 | Nástavec pro krátké papíry


Úvod k produktu

Pohled na produkt zezadu

Pohled na produkt zezadu

1 | Otvor pro lankový bezpečnostní zámek
2 | Vysokorychlostní rozhraní USB 2.0
3 | Port sítě Ethernet
4 | Přípojka pro napájení
5 | Konektor „line in“ pro připojení telefonní linky pro fax k produktu
6 | Konektor „line out“ telefonní linky pro připojení dalšího telefonu, záznamníku či jiného zařízení


Úvod k produktu

Přehled ovládacího panelu

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw a M128fw
  • Ovládací panel Hlavní obrazovka (pouze pro dotykovou obrazovku)


Úvod k produktu

M125a, M125r, M125ra, M126a

Rozvržení ovládacího panelu

1

Obrazovka LED displeje

Zobrazuje počet kopií, úroveň tmavosti kopií a zmenšení nebo zvětšení kopie v procentech. Zobrazuje také chybové kódy, které upozorňují na problémy s produktem.

2

Šipky nahoru a dolů

Zvyšují nebo snižují počet kopií, úroveň tmavosti kopií a zmenšení nebo zvětšení kopie v procentech.

  • •

    Počet kopií: Stisknutím tlačítek po dobu kratší než jednu sekundu zvýšíte nebo snížíte nastavení o jednu jednotku. Stisknutím tlačítek po dobu jedné sekundy nebo déle zvýšíte nebo snížíte nastavení o deset jednotek.

  • •

    Úroveň tmavosti kopií: Stisknutím tlačítek po dobu kratší než jednu sekundu zvýšíte nebo snížíte nastavení o jednu jednotku. Stisknutím tlačítek po dobu jedné sekundy nebo déle zvýšíte nebo snížíte nastavení na maximum nebo minimum.

  • •

    Zmenšení nebo zvětšení kopie v procentech: Stisknutím tlačítek po dobu kratší než jednu sekundu zvýšíte nebo snížíte nastavení o 10 %. Stisknutím tlačítek po dobu jedné sekundy nebo déle zvýšíte nebo snížíte nastavení o 100 %.

3

Indikátor Zmenšit/zvětšit kopii

Upozorňuje, že funkce zmenšení nebo zvětšení kopie je aktivní.

4

Indikátor Tmavší/světlejší kopie

Upozorňuje, že funkce tmavosti kopie je aktivní.

5

Indikátor Počet kopií

Upozorňuje, že funkce počtu kopií je aktivní.

6

Tlačítko Nastavení

Slouží k procházení možností nastavení kopírování – počtu kopií, tmavosti a velikosti kopie každé úlohy. Výchozí nastavení je počet kopií. Chcete-li změnit výchozí nastavení pro všechny úlohy, přejděte na zvolené nastavení a pak podržte tlačítko po dobu 3 sekund. Jakmile začne indikátor blikat, upravte nastavení. Dalším stisknutím tlačítka nastavení uložíte.

7

Tlačítko Spustit kopírování

Zahájí úlohu kopírování.

8

Tlačítko Storno

Zruší aktuální úlohu nebo vymaže vaši poslední změnu nastavení. Je-li produkt ve stavu Připraveno, stisknutím tohoto tlačítka obnovíte výchozí hodnoty nastavení kopírování.

9

Indikátor Stav úrovně toneru

Upozorňuje na nízkou úroveň toneru v kazetě.

10

Indikátor Pozor

Upozorňuje na problém s produktem.

11

Indikátor Připraveno

Upozorňuje, že je produkt připraven nebo že probíhá zpracování úlohy.


Úvod k produktu

M125nw, M125rnw, M126nw

Rozvržení ovládacího panelu

1 | Tlačítko Bezdrátová síť | Zapne/vypne bezdrátovou síť.
2 | Tlačítko Setup (Nastavení) | Otevře nabídku Setup (Nastavení).
3 | Tlačítko šipka vlevo | Slouží k posunu kurzoru myši doleva nebo procházení možnosti nabídky.
4 | Tlačítko OK | Potvrzuje nastavení nebo schvaluje provedení akce.
5 | Tlačítko šipka vpravo | Slouží k posunu kurzoru myši doprava nebo procházení možností nabídky.
6 | Tlačítko zapnout/vypnout | Slouží k zapnutí a vypnutí produktu.
7 | Tlačítko Storno | Slouží k vymazání nastavení, zrušení aktuální úlohy nebo zavření aktuální nabídky.
8 | Tlačítko Nastavení kopírování | Otevírá nabídku Nastavení kopírování.
9 | Tlačítko světlosti/tmavosti | Upraví nastavení tmavosti aktuální úlohy kopírování.
10 | Tlačítko Počet kopií | Určuje počet kopií.
11 | Tlačítko Zpět | Slouží pro návrat na předchozí obrazovku.
12 | Tlačítko Zahájit kopírování | Zahájí úlohu kopírování.
13 | Tlačítko ePrint | Otvírá nabídku Web Services (Webové služby).


Úvod k produktu

M127fn, M127fs, M128fn, M127fp, M128fp

Rozvržení ovládacího panelu

1 | Tlačítko Zahájit faxování | Zahájí úlohu odeslání faxu.
2 | Tlačítko Setup (Nastavení) | Otevře nabídku Setup (Nastavení).
3 | Tlačítko šipka vlevo | Slouží k posunu kurzoru myši doleva nebo procházení možnosti nabídky.
4 | Tlačítko OK | Potvrzuje nastavení nebo provedení akce.
5 | Tlačítko šipka vpravo | Slouží k posunu kurzoru myši doprava nebo procházení možností nabídky.
6 | Tlačítko zapnout/vypnout | Slouží k zapnutí a vypnutí produktu.
7 | Tlačítko Storno | Slouží k vymazání nastavení, zrušení aktuální úlohy nebo zavření aktuální nabídky.
8 | Tlačítko Nastavení kopírování | Otevírá nabídku Nastavení kopírování.
9 | Tlačítko světlosti/tmavosti | Upraví nastavení tmavosti aktuální úlohy kopírování.
10 | Tlačítko Počet kopií | Určuje počet kopií.
11 | Tlačítko Zpět | Slouží pro návrat na předchozí obrazovku.
12 | Tlačítko Zahájit kopírování | Zahájí úlohu kopírování.
13 | Tlačítko ePrint | Otvírá nabídku Web Services (Webové služby).
14 | Číselná klávesnice | Klávesnici použijte k zadávání čísel faxu nebo výběru možností z nabídky.
15 | Tlačítko Opakovat vytáčení faxu | Znovu vytočí poslední faxové číslo použité v předchozí úloze odeslání faxu.


Úvod k produktu

M127fw a M128fw

Rozvržení ovládacího panelu

1 | Dotykový displej | Nabízí přístup k funkcím produktu a indikuje jeho aktuální stav.
2 | Tlačítko a indikátor Nápověda | Poskytuje přístup k systému nápovědy ovládacího panelu.
3 | Tlačítko zapnout/vypnout | Slouží k zapnutí a vypnutí produktu.
4 | Tlačítko šipka vpravo | Přesouvá kurzor doprava nebo přesune zobrazení na další obrazovku. POZNÁMKA:Toto tlačítko se rozsvítí pouze v případě, že stávající obrazovka může tuto funkci používat.
5 | Tlačítko Storno | Slouží k vymazání nastavení, zrušení aktuální úlohy nebo zavření aktuální obrazovky. POZNÁMKA:Toto tlačítko se rozsvítí pouze v případě, že stávající obrazovka může tuto funkci používat.
6 | Tlačítko a indikátor Zpět | Slouží pro návrat na předchozí obrazovku. POZNÁMKA:Toto tlačítko se rozsvítí pouze v případě, že stávající obrazovka může tuto funkci používat.
7 | Tlačítko šipka vlevo | Přesouvá kurzor doleva nebo přesune zobrazení na předchozí obrazovku. POZNÁMKA:Toto tlačítko se rozsvítí pouze v případě, že stávající obrazovka může tuto funkci používat.
8 | Tlačítko a indikátor Domů | Poskytuje přístup na hlavní obrazovku.
9 | Indikátor Bezdrátová síť | Označuje, že je bezdrátová síť aktivní. Indikátor bliká, když produkt navazuje připojení k bezdrátové síti.


Úvod k produktu

Ovládací panel Hlavní obrazovka (pouze pro dotykovou obrazovku)

Hlavní obrazovka nabízí přístup k funkcím produktu a indikuje jeho stav.

POZNÁMKA:Funkce na hlavní obrazovce se mohou lišit v závislosti na konfiguraci produktu. Rozložení u některých jazyků také může vypadat jinak.

Rozvržení ovládacího panelu

1 | Tlačítko Webové služby HP | Poskytuje rychlý přístup k funkcím Webových služeb HP, včetně služby HP ePrint.
2 | Tlačítko Setup (Nastavení) | Otevře nabídku Setup (Nastavení).
3 | Tlačítko Bezdrátová síť | Poskytuje přístup do nabídky Bezdrátová síť a k informacím o stavu bezdrátové sítě. POZNÁMKA:Při připojení k bezdrátové síti se tato ikona změní na sadu pruhů síly signálu.
4 | Tlačítko Síť | Poskytuje přístup k síťovému nastavení a informacím. POZNÁMKA:Toto tlačítko se zobrazí, pouze pokud je produkt připojen k síti.
5 | Tlačítko Informace | Poskytuje informace o stavu produktu.
6 | Tlačítko Spotřební materiál | Poskytuje informace o stavu spotřebního materiálu.
7 | Tlačítko Aplikace | Poskytuje přístup k nabídce Aplikace umožňující tisk přímo z vybraných webových aplikací.
8 | Stav produktu | Poskytuje informace o celkovém stavu produktu.
9 | Tlačítko Fax | Poskytuje přístup k funkci faxování.
10 | Tlačítko Kopírovat | Poskytuje přístup k funkci kopírování.


Zásobníky papíru

  • Podporované formáty a typy papíru
  • Použití vstupního zásobníku

Chcete-li získat kompletní podporu společnosti HP pro produkt, přejděte na adresu: www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, nebo www.hp.com/support/ljMFPM128series

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech

Celosvětovou podporu a další produkty společnosti HP lze vyhledat i na webu www.hp.com/support.


Zásobníky papíru

Podporované formáty a typy papíru

  • Podporované formáty papíru
  • Podporované typy papíru


Zásobníky papíru

Podporované formáty papíru

POZNÁMKA:Chcete-li dosáhnout nejlepších výsledků, vyberte před tiskem v tiskovém ovladači správný formát a typ papíru.

Rozměry | Rozměry
Letter | 216 x 279 mm
Legal | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
Executive | 184 × 267 mm
Pohlednice (JIS) | 100 x 148 mm
Dvojitá pohlednice (JIS) | 200 x 148 mm
16 K | 184 × 260 mm
16 K | 195 × 270 mm
16 K | 197 × 273 mm
8,5 × 13 | 216 x 330 mm
Obálka č. 10 | 105 x 241 mm
Obálka Monarch | 98 x 191 mm
Obálka B5 | 176 x 250 mm
Obálka C5 | 162 x 229 mm
Obálka DL | 110 x 220 mm
Vlastní | 76 x 127 mm až 216 x 356 mm


Zásobníky papíru

Podporované typy papíru

POZNÁMKA:Chcete-li dosáhnout nejlepších výsledků, vyberte před tiskem v tiskovém ovladači správný formát a typ papíru.

  • •

    Běžný

  • •

    Papír HP EcoSMART Lite

  • •

    Lehký 60–74 g

  • •

    Středně silný 96–110 g

  • •

    Silný 111–130 g

  • •

    Velmi silný 131–175 g

  • •

    Fólie pro černobílý laserový tisk

  • •

    Štítky

  • •

    Hlavičkový

  • •

    Předtištěný

  • •

    Děrovaný

  • •

    Barevný

  • •

    Hrubý

  • •

    Bankovní

  • •

    Recyklovaný

  • •

    Obálka

  • •

    Pergamen


Zásobníky papíru

Použití vstupního zásobníku

POZNÁMKA:Pokud přidáváte nový papír, vyjměte ze vstupního zásobníku vždy veškerý papír a stoh papíru srovnejte. Neprofukujte papír. Zabráníte tak podávání více listů papíru do zařízení najednou a snížíte pravděpodobnost uvíznutí papíru.

  1. 1.

    Vložte papír lícem nahoru do vstupního zásobníku.

    Orientace papíru v zásobníku se bude lišit podle typu tiskové úlohy. Další informace viz Orientace papíru ve vstupním zásobníku.

    Vložte do zásobníku papír

  2. 2.

    Nastavte vodítka papíru tak, aby přiléhala k papíru.

    Upravte boční vodítka

Orientace papíru ve vstupním zásobníku
Typ papíru | Režim oboustranného tisku | Vkládání papíru
Předtištěný nebo hlavičkový | Jednostranný nebo oboustranný tisk | Lícem nahoru Horní stranou napřed
Děrovaný | Jednostranný nebo oboustranný tisk | Lícem nahoru Otvory na levou stranu produktu
Obálky | Jednostranný tisk | Lícem nahoru Horním okrajem k pravé straně zásobníku stranou s polem na známku naposled

Tato část obsahuje informace o následujících tématech:

  • Nastavení zásobníku pro malé formáty papíru


Zásobníky papíru

Nastavení zásobníku pro malé formáty papíru

Pokud tisknete na papír kratší než 185 mm (7,28 palce), upravte vstupní zásobník pomocí nástavce pro krátké papíry.

  1. 1.

    Vyjměte nástavec pro krátké papíry z úložného výřezu na levé straně oblasti vstupu.

    Vyjmutí nástavce pro krátké papíry

  2. 2.

    Připojte nástroj k vodítku pro nastavení délky papíru ve vstupním zásobníku.

    Připojte nástavec zásobníku

  3. 3.

    Vložte papír do zásobníku a nastavte vodítka tak, aby přiléhala k papíru.

    Vložte do zásobníku papír

  4. 4.

    Zatlačte papír do zařízení, dokud se nezarazí a pak vysuňte přední vodítko nastavení délky papíru tak, aby nástavec podepíral papír.

  5. 5.

    Po dokončení tisku na krátký papír odeberte nástavec pro krátký papír ze vstupního zásobníku a umístěte jej do úložného výřezu.

    Vložení nástavce pro krátké papíry


Tisk

  • Tiskové úlohy (Windows)
  • Tiskové úlohy (Mac OS X)
  • Webový tisk
  • Nastavení funkce HP Wireless Direct

Chcete-li získat kompletní podporu společnosti HP pro produkt, přejděte na adresu: www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, nebo www.hp.com/support/ljMFPM128series

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech

Celosvětovou podporu a další produkty společnosti HP lze vyhledat i na webu www.hp.com/support.


Tisk

Tiskové úlohy (Windows)

  • Tisk (Windows)
  • Ruční oboustranný tisk (Windows)
  • Tisk více stránek na list (Windows)
  • Výběr typu papíru (Windows)
  • Další informace o tisku


Tisk

Tisk (Windows)

Následující postup popisuje základní proces tisku v systému Windows.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte produkt ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

  3. 3.

    Pro konfiguraci dostupných možností klikněte nebo klepněte na karty v ovladači tisku.

  4. 4.

    Pro návrat do dialogového okna Tisk klikněte nebo klepněte na tlačítko OK. Na obrazovce vyberte počet výtisků k vytištění.

  5. 5.

    Pro tisk úlohy klikněte nebo klepněte na tlačítko OK.


Tisk

Ruční oboustranný tisk (Windows)

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte produkt ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    Obrazovka výběru produktu

  3. 3.

    Klikněte nebo klepněte na kartu Rozvržení.

  4. 4.

    Z rozevírací nabídky Ruční tisk na obě strany vyberte požadovanou možnost oboustranného tisku a klikněte nebo klepněte na tlačítko OK.

    Možnost Ruční tisk na obě strany

  5. 5.

    V dialogovém okně Tisk klikněte nebo klepněte na tlačítko OK, tím úlohu vytisknete. Zařízení nejdříve vytiskne první stranu všech stránek v dokumentu.

    Dialogové okno Tisk

  6. 6.

    Z výstupní přihrádky vyjměte stoh potištěných papírů a vložte jej potištěnou stranou dolů do vstupního zásobníku.

    Vložte vytištěné stránky do zásobníku

  7. 7.

    V počítači klikněte nebo klepněte na tlačítko OK a vytiskněte druhou stranu úlohy.

  8. 8.

    Pokud se zobrazí výzva, pokračujte stisknutím příslušného tlačítka na ovládacím panelu.


Tisk

Tisk více stránek na list (Windows)

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte produkt ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    Obrazovka výběru produktu

  3. 3.

    Klikněte nebo klepněte na kartu Rozvržení.

  4. 4.

    V rozevíracím seznamu vyberte správnou možnost Orientace.

  5. 5.

    Z rozevíracího seznamu Počet stránek na list vyberte správný počet stránek na list a klikněte nebo klepněte na tlačítko Upřesnit.

    Možnost Počet stránek na list

  6. 6.

    Z rozevíracího seznamu vyberte správnou možnost Rozvržení stránek na jednu stranu.

    Možnost Rozvržení stránek na jednu stranu

  7. 7.

    Z rozevíracího seznamu vyberte správnou možnost Okraje stránky. Kliknutím nebo klepnutím na tlačítko OK zavřete dialogové okno Upřesnit možnosti a poté kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti nebo Předvolby.

    Možnost Okraje stránky

  8. 8.

    V dialogovém okně Tisk klikněte nebo klepněte na tlačítko OK, tím úlohu vytisknete.

    Dialogové okno Tisk


Tisk

Výběr typu papíru (Windows)

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte produkt ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    Obrazovka výběru produktu

  3. 3.

    Klikněte nebo klepněte na kartu Papír a kvalita.

    Karta Papír a kvalita

  4. 4.

    Z rozevíracího seznamu Médium: vyberte správný typ papíru a poté kliknutím nebo klepnutím na tlačítko OK zavřete dialogové okno Vlastnosti nebo Předvolby.

  5. 5.

    V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.

    Dialogové okno Tisk


Tisk

Další informace o tisku

Stránka www.hp.com/support slouží jako web podpory tohoto produktu a uvádí podrobnosti o provádění konkrétních tiskových úloh, například:

  • •

    Výběr formátu papíru

  • •

    Výběr orientace stránky

  • •

    Vytvoření brožury

  • •

    Výběr nastavení kvality

  • •

    Výběr okrajů stránky


Tisk

Tiskové úlohy (Mac OS X)

  • Tisk (systém Mac OS X)
  • Ruční oboustranný tisk (Mac OS X)
  • Tisk více stránek na list (Mac OS X)
  • Výběr typu papíru (Mac OS X)
  • Další informace o tisku


Tisk

Tisk (systém Mac OS X)

Následující postup popisuje základní proces tisku v systému Mac OS X.

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    V nabídce Printer (Tiskárna) vyberte produkt.

  3. 3.

    Otevřete rozevírací seznam nabídek nebo klikněte na možnost Show Details (Zobrazit podrobnosti) a vyberte jiné nabídky pro úpravu nastavení tisku.

  4. 4.

    Klikněte na tlačítko Print (Tisk).


Tisk

Ruční oboustranný tisk (Mac OS X)

POZNÁMKA:Funkce je dostupná po instalaci tiskového ovladače HP. Pokud používáte funkci AirPrint, nemusí být dostupná.

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    V nabídce Printer (Tiskárna) vyberte produkt.

  3. 3.

    Otevřete rozevírací seznam nabídek nebo klikněte na položku Show Details (Zobrazit podrobnosti) a na nabídku Manual Duplex (Ruční oboustranný tisk).

  4. 4.

    Klikněte na pole Manual Duplex (Ruční oboustranný tisk) a vyberte nastavení vazby.

  5. 5.

    Klikněte na tlačítko Print (Tisk). Zařízení nejdříve vytiskne první stranu všech stránek v dokumentu.

  6. 6.

    Z výstupní přihrádky vyjměte stoh potištěných papírů a vložte jej potištěnou stranou dolů do vstupního zásobníku.

    Vložte vytištěné stránky do zásobníku

  7. 7.

    V počítači klikněte na tlačítko Continue (Pokračovat) a vytiskněte druhou stranu úlohy.

  8. 8.

    Pokud se zobrazí výzva, pokračujte stisknutím příslušného tlačítka na ovládacím panelu.


Tisk

Tisk více stránek na list (Mac OS X)

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    V nabídce Printer (Tiskárna) vyberte produkt.

  3. 3.

    Otevřete rozevírací seznam nabídky nebo klikněte na položku Show Details (Zobrazit podrobnosti) a na nabídku Layout (Rozložení).

  4. 4.

    V rozevíracím seznamu Pages per Sheet (Počet stránek na list) vyberte, kolik stránek se má tisknout na jeden list.

  5. 5.

    V oblasti Layout Direction (Směr rozložení) vyberte pořadí a umístění stránek na listu.

  6. 6.

    V nabídce Borders (Okraje) vyberte typ okrajů, které se mají kolem jednotlivých stránek listu vytisknout.

  7. 7.

    Klikněte na tlačítko Print (Tisk).


Tisk

Výběr typu papíru (Mac OS X)

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    V nabídce Printer (Tiskárna) vyberte produkt.

  3. 3.

    Otevřete rozevírací seznam nabídky nebo klikněte na položku Show Details (Zobrazit podrobnosti) a na nabídku Finishing (Úpravy).

  4. 4.

    Vyberte typ z rozevíracího seznamu Media-type (Typ média).

  5. 5.

    Klikněte na tlačítko Print (Tisk).


Tisk

Další informace o tisku

Stránka www.hp.com/support slouží jako web podpory tohoto produktu a uvádí podrobnosti o provádění konkrétních tiskových úloh, například:

  • •

    Vytvoření a používání zástupců nebo předvoleb tisku

  • •

    Výběr formátu papíru nebo použití vlastního formátu papíru

  • •

    Výběr orientace stránky

  • •

    Vytvoření brožury

  • •

    Přizpůsobení dokumentu podle konkrétního formátu papíru

  • •

    Tisk první nebo poslední stránky dokumentu na jiný papír

  • •

    Tisk vodoznaků na dokument


Tisk

Webový tisk

K dispozici je několik možností pro vzdálený tisk prostřednictvím internetu.

Tato část obsahuje informace o následujících tématech:

  • HP ePrint
  • Software HP ePrint
  • AirPrint


Tisk

HP ePrint

Pomocí služby HP ePrint můžete tisknout dokumenty tak, že je z kteréhokoli zařízení zašlete jako přílohu e-mailu na e-mailovou adresu produktu.

Pro použití funkce HP ePrint musí produkt splňovat tyto požadavky:

  • •

    Produkt musí být připojen ke kabelové nebo bezdrátové síti a mít přístup na internet.

  • •

    V produktu musí být povoleny Webové služby HP a musí být registrován ve službě HP Connected.

    Ovládací panel s LCD displejem

    • 1.

      Vyhledání IP adresy produktu.

      • a.

        Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

      • b.

        Otevřete následující nabídky:

        • •

          Nastavení sítě

        • •

          Zobrazit IP adresu

    • 2.

      Integrovaný webový server HP otevřete zadáním IP adresy produktu do řádku adresy webového prohlížeče v počítači.

    • 3.

      Na integrovaném webovém serveru HP klikněte na možnost Webové služby HP a poté klikněte na možnost Povolit. Produkt aktivuje webové služby a vytiskne informační stránku.

      Informační stránka obsahuje kód tiskárny, který se používá při registraci produktu HP ve službě HP Connected.

    • 4.

      Přejděte na web www.hpconnected.com, vytvořte účet služby HP ePrint a dokončete proces nastavení.

    Dotykový ovládací panel

    • 1.

      Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Webové služby [image].

    • 2.

      Stiskněte tlačítko Povolit webové služby. Produkt aktivuje webové služby a vytiskne informační stránku.

      Informační stránka obsahuje kód tiskárny, který se používá při registraci produktu HP ve službě HP Connected.

    • 3.

      Přejděte na web www.hpconnected.com, vytvořte účet služby HP ePrint a dokončete proces nastavení.

Další informace o produktu naleznete na stránkách www.hp.com/support.


Tisk

Software HP ePrint

Software HP ePrint usnadňuje tisk ze stolního počítače nebo notebooku s jakýmkoli produktem podporujícím službu HP ePrint. Po instalaci softwaru otevřete v aplikaci možnost Tisk a v seznamu instalovaných tiskáren vyberte položku HP ePrint. Tento software usnadňuje vyhledání produktů s podporou služby HP ePrint, které máte registrovány v účtu služby HP. Cílový produkt HP se může nacházet na vašem stole nebo na vzdáleném místě, například ve firemní kanceláři nebo na druhé straně světa.

V systému Windows software HP ePrint rovněž podporuje přímý tisk IP na tiskárnách v místní síti (LAN nebo WAN) s podporou jazyka PostScript®.

Další informace a ovladače naleznete na stránce www.hp.com/go/eprintsoftware.

POZNÁMKA:V systému Mac software HP ePrint funguje jako nástroj pro řízení pracovního toku dokumentů PDF, nejde o tiskový ovladač v pravém slova smyslu. Software HP ePrint pro Mac podporuje tisk pouze prostřednictvím služby HP Connected a nepodporuje přímý tisk IP na místních síťových tiskárnách.


Tisk

AirPrint

Přímý tisk pomocí funkce AirPrint od společnosti Apple je podporován systémem iOS 4.2 a novějším. Prostřednictvím funkce AirPrint můžete tisknout ze zařízení iPad, iPhone (3GS nebo novější) a iPod touch (třetí generace nebo novější) v následujících aplikacích:

  • •

    Mail

  • •

    Fotografie

  • •

    Safari

  • •

    iBooks

  • •

    Vybrané aplikace od třetí strany

Chcete-li používat funkci AirPrint, musí být produkt připojen ke stejné bezdrátové síti jako zařízení Apple. Bližší informace o používání funkce AirPrint a o tom, které produkty společnosti HP jsou s funkcí AirPrint kompatibilní, naleznete na stránkách www.hp.com/go/airprint.

POZNÁMKA:Funkce AirPrint nepodporuje připojení USB. AirPrint poskytuje mobilní funkce pouze pro tisk. Funkce AirPrint nepodporuje skenování.


Tisk

Nastavení funkce HP Wireless Direct

POZNÁMKA:Tato funkce je dostupná pouze u bezdrátových modelů a k používání této funkce může být nutné aktualizovat firmware produktu.

Funkce HP Wireless Direct umožňuje přímý tisk z bezdrátových mobilních zařízení v zařízení s podporou bezdrátového přímého tisku HP, aniž by bylo nutné připojení k síti nebo Internetu. Funkce HP Wireless Direct umožňuje bezdrátový tisk z těchto zařízení:

  • •

    iPhone, iPad, nebo iTouch za použití mobilní aplikace Apple AirPrint nebo HP ePrint

  • •

    Mobilní zařízení se systémem Android nebo Symbian za použití aplikace HP ePrint Home & Biz

  • •

    Jakýkoliv počítač s Wi-Fi a operačním systémem.

Chcete-li získat další informace o službě HP Wireless Direct, přejděte na stránky www.hp.com/go/wirelessprinting a klikněte na možnost HP Wireless Direct.

Chcete-li nastavit funkci HP Wireless Direct z ovládacího panelu, postupujte následujícím způsobem:

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu produktu otevřete nabídky stisknutím tlačítka OK.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení sítě

    • •

      Nabídka Bezdrátové připojení

    • •

      Bezdrátový přímý tisk

  3. 3.

    Vyberte možnost Zapnout a stiskněte tlačítko OK. Produkt uloží nastavení a na ovládacím panelu se znovu zobrazí nabídka Nastavení funkce Wireless Direct.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Bezdrátové připojení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nabídka Bezdrátové připojení

    • •

      Nastavení funkce Wireless Direct

    • •

      Zapnuto/vypnuto

  3. 3.

    Stiskněte položku nabídky Zapnout. Produkt uloží nastavení a na ovládacím panelu se znovu zobrazí nabídka Nastavení funkce Wireless Direct.


Kopie

  • Vytvoření kopie
  • Oboustranné kopírování (duplexní)
  • Optimalizace kvality kopírování
  • Nastavení světlosti nebo tmavosti kopií (pouze ovládací panel s LED displejem)
  • Zmenšení nebo zvětšení kopií (pouze ovládací panel s LED displejem)

Chcete-li získat kompletní podporu společnosti HP pro produkt, přejděte na adresu: www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, nebo www.hp.com/support/ljMFPM128series

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech

Celosvětovou podporu a další produkty společnosti HP lze vyhledat i na webu www.hp.com/support.


Kopie

Vytvoření kopie

Ovládací panel s LED displejem

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na produktu.

  2. 2.

    Zavřete skener.

  3. 3.

    Na ovládacím panelu produktu stiskněte tlačítko Nastavení [image] a ujistěte se, že svítí indikátor nastavení Počet kopíí [image].

  4. 4.

    Stisknutím tlačítek se šipkami upravte počet kopií.

  5. 5.

    Stisknutím tlačítka [image] Kopírovat spusťte kopírování.

Ovládací panel zařízení LCD

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na produktu.

  2. 2.

    Zavřete skener.

  3. 3.

    Na ovládacím panelu produktu stiskněte tlačítko Počet kopií [image].

  4. 4.

    Vyberte počet kopií.

  5. 5.

    Stisknutím tlačítka [image] Kopírovat spusťte kopírování.

Dotykový ovládací panel

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na produktu.

  2. 2.

    Zavřete skener.

  3. 3.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Kopírovat.

  4. 4.

    Stisknutím šipek změňte počet kopií nebo stiskněte existující tlačítko a zadejte počet kopií.

  5. 5.

    Stisknutím tlačítka Spustit kopírování zahajte kopírování.


Kopie

Oboustranné kopírování (duplexní)

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na produktu.

  2. 2.

    Zavřete skener.

  3. 3.

    Zahajte úlohu kopírování.

    • •

      Ovládací panely s LED a LCD displejem: Na ovládacím panelu zařízení stiskněte tlačítko Spustit kopírování [image].

    • •

      Dotykový ovládací panel: Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Kopírovat.

  4. 4.

    Z výstupní přihrádky vyjměte potištěnou stránku a vložte ji potištěnou stranou dolů a horním okrajem napřed do vstupního zásobníku.

  5. 5.

    Předlohu na pracovní ploše skeneru otočte a zkopírujte druhou stranu.

  6. 6.

    Zahajte úlohu kopírování.

    • •

      Ovládací panely s LED a LCD displejem: Na ovládacím panelu zařízení stiskněte tlačítko Spustit kopírování [image].

    • •

      Dotykový ovládací panel: Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Kopírovat.

  7. 7.

    Opakujte tento postup, dokud nezkopírujete všechny stránky.


Kopie

Optimalizace kvality kopírování

K dispozici jsou následující možnosti nastavení kvality kopírování:

  • •

    Autom. výběr: Toto nastavení použijte, pokud nemáte pochybnosti o kvalitě kopírování.

  • •

    Kombinovaná: Toto nastavení použijte u dokumentů obsahujících kombinaci textu a grafiky.

  • •

    Text: Toto nastavení vyberte u dokumentů obsahujících převážně text. Toto je výchozí nastavení pro položku Optimalizace kopií.

  • •

    Obrázek: Toto nastavení vyberte u dokumentů obsahujících převážně obrázky.

Ovládací panel s LED displejem

  1. 1.

    Klikněte na tlačítko Start a poté klikněte na položku Programy.

  2. 2.

    Klikněte na skupinu produktů HP a pak na položku HP Device Toolbox.

  3. 3.

    Na kartě Systems (Systémy) klikněte na položku Copy Setup (Nastavení kopírování).

Ovládací panel zařízení LCD

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na produktu.

  2. 2.

    Zavřete skener.

  3. 3.

    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka Kopírování [image].

  4. 4.

    Otevřete nabídku Optimalizace.

  5. 5.

    Pomocí tlačítek se šipkami procházejte seznam možností a stisknutím tlačítka OK danou možnost vyberte.

  6. 6.

    Stisknutím tlačítka [image] Kopírovat spusťte kopírování.

Dotykový ovládací panel

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na produktu.

  2. 2.

    Zavřete skener.

  3. 3.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Kopírovat.

  4. 4.

    Stiskněte tlačítko Nastavení a potom přejděte na tlačítko Optimalizace a stiskněte je.

  5. 5.

    Pomocí tlačítek se šipkami procházejte seznam možností a stisknutím danou možnost vyberte.

  6. 6.

    Stisknutím tlačítka Spustit kopírování zahajte kopírování.


Kopie

Nastavení světlosti nebo tmavosti kopií (pouze ovládací panel s LED displejem)

  1. 1.

    Na ovládacím panelu zařízení stiskněte opakovaně tlačítko Nastavení [image], dokud se nerozsvítí indikátor Tmavší/světlejší [image].

  2. 2.

    Pomocí tlačítek se šipkami zvyšte nebo snižte hodnotu Tmavší/světlejší.

POZNÁMKA:Po dvou minutách se obnoví výchozí nastavení.


Kopie

Zmenšení nebo zvětšení kopií (pouze ovládací panel s LED displejem)

  1. 1.

    Vložte dokument na pracovní plochu skeneru.

  2. 2.

    Na ovládacím panelu zařízení stiskněte opakovaně tlačítko Nastavení [image], dokud se nerozsvítí indikátor Zmenšit/zvětšit [image].

  3. 3.

    Stisknutím šipky nahoru zvětšíte velikost kopie, stisknutím šipky dolů ji zmenšíte.

  4. 4.

    Stisknutím tlačítka [image] Spustit kopírování spusťte kopírování.


Scan (Skenování)

  • Skenování pomocí softwaru Skenování HP (Windows)
  • Skenování pomocí softwaru HP Scan (Mac OS X)

Chcete-li získat kompletní podporu společnosti HP pro produkt, přejděte na adresu: www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, nebo www.hp.com/support/ljMFPM128series

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech

Celosvětovou podporu a další produkty společnosti HP lze vyhledat i na webu www.hp.com/support.


Scan (Skenování)

Skenování pomocí softwaru Skenování HP (Windows)

Pomocí softwaru Skenování HP zahajte skenování ze softwaru v počítači. Naskenovaný obrázek můžete uložit jako soubor nebo jej odeslat do jiné softwarové aplikace.

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na produktu.

    POZNÁMKA:Nejlepších výsledků lze dosáhnout umístěním malého papíru (formát Letter, A4 nebo menší) dlouhým okrajem papíru podél levé strany pracovní plochy skeneru.

  2. 2.

    Klikněte na tlačítko Start a Programy (nebo Všechny programy v systému Windows XP).

  3. 3.

    Klikněte na možnost HP a potom vyberte svůj produkt.

  4. 4.

    Klikněte na Skenování HP, vyberte klávesovou zkratku pro skenování a v případě potřeby upravte nastavení.

  5. 5.

    Klikněte na položku Skenovat.

POZNÁMKA:Kliknutím na položku Upřesnit nastavení přejděte k dalším možnostem.

Kliknutím na položku Vytvořit novou zkratku vytvořte přizpůsobenou sadu nastavení a uložte ji do seznamu klávesových zkratek.


Scan (Skenování)

Skenování pomocí softwaru HP Scan (Mac OS X)

Pomocí softwaru HP Scan zahajte skenování ze softwaru v počítači.

  1. 1.

    Umístěte dokument na pracovní plochu skeneru podle indikátorů na produktu.

    POZNÁMKA:Nejlepších výsledků lze dosáhnout umístěním malého papíru (formát Letter, A4 nebo menší) dlouhým okrajem papíru podél levé strany pracovní plochy skeneru.

  2. 2.

    Spusťte software HP Scan umístěný ve složce HP uvnitř složky Applications (Aplikace).

  3. 3.

    Postupujte podle pokynů na obrazovce a naskenujte dokument.

  4. 4.

    Po naskenování všech stránek klikněte na tlačítko Done (Hotovo) a stránky uložte do souboru.


Fax

  • Připojení a konfigurace zařízení pro fax
  • Odeslání faxu
  • Vytváření, úprava a odstranění položek rychlé volby

Chcete-li získat kompletní podporu společnosti HP pro produkt, přejděte na adresu: www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, nebo www.hp.com/support/ljMFPM128series

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech

Celosvětovou podporu a další produkty společnosti HP lze vyhledat i na webu www.hp.com/support.


Fax

Připojení a konfigurace zařízení pro fax

  • Připojení produktu
  • Konfigurace produktu
  • Instalace softwaru HP pro faxování (Windows, volitelné)


Fax

Připojení produktu

Produkt představuje analogové zařízení. Společnost HP doporučuje používat toto zařízení s vyhrazenou analogovou telefonní linkou.

POZNÁMKA:V některých zemích/oblastech může být vyžadován adaptér k telefonnímu kabelu, který byl dodán s produktem.

  1. 1.

    Připojte telefonní kabel k portu faxu [image] na produktu a k telefonní zásuvce ve stěně.

    Připojte faxový kabel k portu faxu

  2. 2.

    (Volitelné) Chcete-li připojit záznamník nebo další telefon, vytáhněte z telefonního portu [image] na produktu gumovou zástrčku. Do telefonního portu v produktu a do konektoru „line in“ v záznamníku nebo dalším telefonu zapojte další telefonní kabel.

    Připojte kabel k telefonnímu portu


Fax

Konfigurace produktu

Způsob konfigurace produktu závisí na tom, zda jste jej nastavili pro samostatný fax se záznamníkem nebo pro další telefon.

POZNÁMKA:K používání funkce faxu je třeba nastavit čas a datum faxu a hlavičku faxu.

  • Konfigurace času, data a hlavičky faxu
  • Nastavení pro samostatný fax
  • Nastavení pro záznamník
  • Konfigurace pro faxovou linku


Fax

Konfigurace času, data a hlavičky faxu

Tato nastavení jste možná nakonfigurovali při instalaci softwaru. Tato nastavení můžete kdykoliv nakonfigurovat pomocí ovládacího panelu produktu nebo Průvodce nastavením faxů HP.

  • Ovládací panel
  • Průvodce nastavením faxů HP (Windows)


Fax

Ovládací panel

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Zvolte možnost Systémová nastavení a poté vyberte položku Čas/datum.

  3. 3.

    Vyberte 12hodinový nebo 24hodinový formát času.

  4. 4.

    Pomocí klávesnice zadejte aktuální čas a potom stiskněte tlačítko OK.

  5. 5.

    Vyberte formát data.

  6. 6.

    Pomocí klávesnice zadejte aktuální datum a potom stiskněte tlačítko OK.

  7. 7.

    Zvolte možnost Nastavení faxu a poté položku Hlavička faxu.

  8. 8.

    Pomocí klávesnice zadejte číslo faxu a potom stiskněte tlačítko OK.

    POZNÁMKA:Maximální počet znaků pro číslo faxu je 20.

  9. 9.

    Pomocí klávesnice zadejte název nebo hlavičku své společnosti. Potom stiskněte tlačítko OK.

    POZNÁMKA:Maximální počet znaků pro hlavičku faxu je 40.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Vyberte možnost Nastavení faxu a poté položku Základní nastavení.

  3. 3.

    Vyberte položku Čas/datum.

  4. 4.

    Vyberte 12hodinový nebo 24hodinový formát času.

  5. 5.

    Pomocí klávesnice zadejte aktuální čas a potom stiskněte tlačítko OK.

  6. 6.

    Vyberte formát data.

  7. 7.

    Pomocí klávesnice zadejte aktuální datum a potom stiskněte tlačítko OK.

  8. 8.

    Vyberte položku Hlavička faxu.

  9. 9.

    Pomocí klávesnice zadejte číslo faxu a potom stiskněte tlačítko OK.

    POZNÁMKA:Maximální počet znaků pro číslo faxu je 20.

  10. 10.

    Pomocí klávesnice zadejte název nebo hlavičku své společnosti. Potom stiskněte tlačítko OK.

    Pro zadání speciálních znaků, které nejsou na standardní klávesnici, stiskněte tlačítko @#$ a otevřete klávesnici, která obsahuje speciální znaky.

    POZNÁMKA:Maximální počet znaků pro hlavičku faxu je 40.


Fax

Průvodce nastavením faxů HP (Windows)

  1. 1.

    V nabídce Start klikněte na příkaz Programy.

  2. 2.

    Klikněte na položku HP, na název produktu a potom na položku HP Fax Setup Wizard (Průvodce nastavením faxu HP).

  3. 3.

    Nastavení faxu nakonfigurujte podle pokynů na obrazovce.


Fax

Nastavení pro samostatný fax

Produkt můžete používat jako samostatný fax bez připojení k počítači nebo síti.

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Zvolte možnost Systémová nastavení a poté vyberte položku Čas/datum.

  3. 3.

    Vyberte 12hodinový nebo 24hodinový formát času.

  4. 4.

    Pomocí klávesnice zadejte aktuální čas a potom stiskněte tlačítko OK.

  5. 5.

    Vyberte formát data.

  6. 6.

    Pomocí klávesnice zadejte aktuální datum a potom stiskněte tlačítko OK.

  7. 7.

    Zvolte možnost Nastavení faxu a poté položku Hlavička faxu.

  8. 8.

    Pomocí klávesnice zadejte číslo faxu a potom stiskněte tlačítko OK.

    POZNÁMKA:Maximální počet znaků pro číslo faxu je 20.

  9. 9.

    Pomocí klávesnice zadejte název nebo hlavičku své společnosti. Potom stiskněte tlačítko OK.

    POZNÁMKA:Maximální počet znaků pro hlavičku faxu je 40.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Zvolte možnost Nastavení faxu a poté vyberte položku Fax Set-Up Utility (Průvodce nastavením faxu).

  3. 3.

    Postupujte podle návodu na obrazovce a vyberte vhodnou odpověď na každou otázku.

    POZNÁMKA:Maximální počet znaků pro číslo faxu je 20. Maximální počet znaků pro hlavičku faxu je 40.


Fax

Nastavení pro záznamník

Pokud k produktu připojíte telefonní záznamník, nakonfigurujte v produktu nastavení Počet zazvonění před odpovědí a Režim odpovídání. Produkt nakonfigurujete následovně:

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Zvolte možnost Nastavení faxu a poté položku Nastavení. příj. faxu.

  3. 3.

    Zvolte možnost Počet zazvonění před odpovědí.

  4. 4.

    Nastavte počet zazvonění zařízení na hodnotu alespoň o jedno zazvonění vyšší, než je počet zazvonění, na který je nastaven záznamník. Pomocí klávesnice zadejte počet zazvonění a potom stiskněte tlačítko OK.

  5. 5.

    Stisknutím tlačítka Zpět [image] se vrátíte do nabídky Nastavení. příj. faxu.

  6. 6.

    Zvolte Režim odpovídání.

  7. 7.

    Vyberte možnost TAM a stiskněte tlačítko OK.

    S tímto nastavením bude produkt čekat na faxové tóny poté, až záznamník přijme hovor. Pokud jsou detekovány faxové tóny, produkt hovor přijme.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Vyberte možnost Nastavení faxu a poté položku Základní nastavení.

  3. 3.

    Zvolte možnost Počet zazvonění před odpovědí.

  4. 4.

    Nastavte počet zazvonění zařízení na hodnotu alespoň o jedno zazvonění vyšší, než je počet zazvonění, na který je nastaven záznamník. Pomocí klávesnice zadejte počet zazvonění a potom stiskněte tlačítko OK.

  5. 5.

    Pomocí tlačítka Zpět [image] se vraťte do nabídky Základní nastavení.

  6. 6.

    Zvolte Režim odpovídání.

  7. 7.

    Vyberte možnost TAM a stiskněte tlačítko OK.

    S tímto nastavením bude produkt čekat na faxové tóny poté, až záznamník přijme hovor. Pokud jsou detekovány faxové tóny, produkt hovor přijme.


Fax

Konfigurace pro faxovou linku

Pokud k produktu připojíte další telefon, je třeba v produktu změnit některá nastavení faxu tak, aby s touto konfigurací fungovala. Produkt nakonfigurujete následovně:

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Zvolte možnost Nastavení faxu a poté položku Nastavení. příj. faxu.

  3. 3.

    Zvolte možnost Další telefon.

  4. 4.

    Zkontrolujte, zda je nastavena možnost Zapnout.

    Je-li toto nastavení zapnuto, můžete zahájit příjem faxu do zařízení postupným stisknutím tlačítek 1-2-3 na číselníku telefonu. Pokud používáte pulzní vytáčení nebo vaše telefonní společnost poskytuje službu, které je přiřazeno číslo 1-2-3, vypněte toto nastavení. Služba poskytovaná telekomunikační společností nebude v případě konfliktu s nastavením zařízení k dispozici.

  5. 5.

    Stisknutím tlačítka Zpět [image] se vrátíte do nabídky Nastavení. příj. faxu.

  6. 6.

    Zvolte Režim odpovídání.

  7. 7.

    Vyberte možnost Fax/Tel a pak stiskněte tlačítko OK.

    S tímto nastavením produkt automaticky přijme všechny hovory a určí, zda se jedná o hlasový nebo faxový hovor. Jedná-li se o faxový hovor, produkt hovor zpracuje jako příchozí fax. Jedná-li se o hlasový hovor, produkt začne vyzvánět, aby uživatele upozornil na příchozí hlasový hovor.

  8. 8.

    Stisknutím tlačítka Zpět [image] se vrátíte do nabídky Nastavení. příj. faxu.

  9. 9.

    Zvolte možnost Doba vyzvánění Fax/Tel.

  10. 10.

    Nastavte počet sekund, po kterém má zařízení přestat vydávat slyšitelné faxové/telefonní vyzvánění upozorňující uživatele na příchozí hlasový hovor, a poté stiskněte tlačítko OK.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Zvolte možnost Nastavení faxu a poté položku Upřesnit nastavení.

  3. 3.

    Zvolte možnost Další telefon.

  4. 4.

    Zkontrolujte, zda je nastavena možnost Zapnout.

    Je-li toto nastavení zapnuto, můžete zahájit příjem faxu do zařízení postupným stisknutím tlačítek 1-2-3 na číselníku telefonu. Pokud používáte pulzní vytáčení nebo vaše telefonní společnost poskytuje službu, které je přiřazeno číslo 1-2-3, vypněte toto nastavení. Služba poskytovaná telekomunikační společností nebude v případě konfliktu s nastavením zařízení k dispozici.

  5. 5.

    Dvakrát stiskněte tlačítko Zpět [image] a vraťte se do nabídky Nastavení faxu.

  6. 6.

    Zvolte možnost Základní nastavení a poté Režim odpovídání.

  7. 7.

    Vyberte položku Fax/Tel.

    S tímto nastavením produkt automaticky přijme všechny hovory a určí, zda se jedná o hlasový nebo faxový hovor. Jedná-li se o faxový hovor, produkt hovor zpracuje jako příchozí fax. Jedná-li se o hlasový hovor, produkt začne vyzvánět, aby uživatele upozornil na příchozí hlasový hovor.

  8. 8.

    Dvakrát stiskněte tlačítko Zpět [image] a vraťte se do nabídky Nastavení faxu.

  9. 9.

    Zvolte možnost Upřesnit nastavení a poté vyberte položku Doba vyzvánění Fax/Tel.

  10. 10.

    Nastavte počet sekund, po kterém má zařízení přestat vydávat slyšitelné faxové/telefonní vyzvánění upozorňující uživatele na příchozí hlasový hovor.


Fax

Instalace softwaru HP pro faxování (Windows, volitelné)

Pomocí softwaru HP pro faxování můžete faxovat elektronické dokumenty z počítače, pokud splníte následující požadavky:

  • •

    Produkt je připojen přímo k počítači nebo k síti, k níž je počítač připojen.

  • •

    V počítači je nainstalován produktový software.

  • •

    Operační systém počítače je tímto produktem podporován.

    POZNÁMKA:Software HP pro faxování dodaný se zařízením je jediným faxovacím programem pro počítače, který s produktem funguje. Produkt není kompatibilní se softwarem pro faxování vyrobeným jinými výrobci.

Pokud v počítači není software HP pro faxování nainstalován, použijte k jeho instalaci jednu z následujících metod.

  • •

    Disk CD se softwarem: Disk CD se softwarem, který se dodává s produktem HP, vložte do počítače a postupujte podle pokynů na obrazovce.

  • •

    Stažení z webových stránek: Přejděte na stránky www.hp.com/support, klikněte na položku Ovladače a software a stáhněte nejnovější software HP podle pokynů na obrazovce.

POZNÁMKA:Po výzvě instalátoru softwaru vyberte jako jednu ze součástí k instalaci Software HP pro faxování.


Fax

Odeslání faxu

  • Odeslání faxu ručně z ovládacího panelu produktu
  • Odeslání faxu ze softwaru HP (Windows)

UPOZORNĚNÍ:Aby nedošlo k poškození zařízení, nepoužívejte předlohy opravované korekční páskou nebo barvou, obsahující kancelářské sponky nebo sešité svorkami. Do podavače dokumentů nevkládejte ani fotografie, malé nebo křehké předlohy.


Fax

Odeslání faxu ručně z ovládacího panelu produktu

Ovládací panel zařízení LCD

  1. 1.

    Založte dokument.

    • •

      Pokut vkládáte předlohu na pracovní plochu skeneru, položte ji na pracovní plochu skeneru lícem dolů do zadního levého rohu.

    • •

      Pokud vkládáte několik stránek do podavače dokumentů, vložte stránky lícem nahoru a nastavte vodítka papíru tak, aby přiléhala k papíru.

      POZNÁMKA:Pokud se budou dokumenty nacházet současně v podavači dokumentů a na skleněné desce skeneru, zařízení zpracuje pouze dokument v podavači dokumentů.

  2. 2.

    Na ovládacím panelu produktu zadejte faxové číslo pomocí klávesnice.

    POZNÁMKA:Chcete-li použít přístupové kódy, kreditní karty nebo volací karty, proveďte vytáčení faxového čísla ručně – tímto způsobem můžete zadat pauzy a volací kódy. Chcete-li odeslat fax do zahraničí, proveďte vytáčení ručně – tímto způsobem můžete zadat pauzy a volací kódy. S přístupovými kódy, kreditními kartami a volacími kartami nelze použít rychlé volby nebo vytáčet mezinárodní destinace.

  3. 3.

    Stiskněte tlačítko Zahájit skenování [image]. Zařízení zahájí faxovou úlohu.

    POZNÁMKA:Pokud fax odesíláte z pracovní plochy skeneru a váš dokument se skládá z několika stran, potvrďte a založte další stránky podle pokynů na ovládacím panelu.

Dotykový ovládací panel

  1. 1.

    Založte dokument.

    • •

      Pokut vkládáte předlohu na pracovní plochu skeneru, položte ji na pracovní plochu skeneru lícem dolů do zadního levého rohu.

    • •

      Pokud vkládáte několik stránek do podavače dokumentů, vložte stránky lícem nahoru a nastavte vodítka papíru tak, aby přiléhala k papíru.

      POZNÁMKA:Pokud se budou dokumenty nacházet současně v podavači dokumentů a na skleněné desce skeneru, zařízení zpracuje pouze dokument v podavači dokumentů.

  2. 2.

    Na hlavní obrazovce ovládacího panelu zařízení stiskněte tlačítko Fax.

  3. 3.

    Pomocí klávesnice zadejte faxové číslo.

    POZNÁMKA:Chcete-li použít přístupové kódy, kreditní karty nebo volací karty, proveďte vytáčení faxového čísla ručně – tímto způsobem můžete zadat pauzy a volací kódy. Chcete-li odeslat fax do zahraničí, proveďte vytáčení ručně – tímto způsobem můžete zadat pauzy a volací kódy. S přístupovými kódy, kreditními kartami a volacími kartami nelze použít rychlé volby nebo vytáčet mezinárodní destinace.

  4. 4.

    Klepněte na tlačítko Spustit faxování.

    POZNÁMKA:Pokud fax odesíláte z pracovní plochy skeneru a váš dokument se skládá z několika stran, potvrďte a založte další stránky podle pokynů na ovládacím panelu.


Fax

Odeslání faxu ze softwaru HP (Windows)

  1. 1.

    Založte dokument.

    • •

      Pokut vkládáte předlohu na pracovní plochu skeneru, položte ji na pracovní plochu skeneru lícem dolů do zadního levého rohu.

    • •

      Pokud vkládáte několik stránek do podavače dokumentů, vložte stránky lícem nahoru a nastavte vodítka papíru tak, aby přiléhala k papíru.

      POZNÁMKA:Pokud se budou dokumenty nacházet současně v podavači dokumentů a na skleněné desce skeneru, zařízení zpracuje pouze dokument v podavači dokumentů.

  2. 2.

    V nabídce Start klikněte na volbu Programy (nebo Všechny programy v systému Windows XP) a poté na volbu HP.

  3. 3.

    Klikněte na název produktu a poté na možnost HP send Fax. Otevře se software pro faxování.

  4. 4.

    Zadejte faxové číslo jednoho či více příjemců.

  5. 5.

    Kllikněte na tlačítko Odeslat.


Fax

Vytváření, úprava a odstranění položek rychlé volby

Často používaná faxová čísla (až 100 položek) můžete uložit jako položky rychlé volby.

  • Vytváření a úpravy položek rychlé volby
  • Odstranění položek rychlé volby


Fax

Vytváření a úpravy položek rychlé volby

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Vyberte možnost Nastavení faxu a poté položku Telefonní seznam.

  3. 3.

    Vyberte položku Přidat/upravit.

  4. 4.

    Vyberte nepřiřazené číslo pro novou položku a poté stiskněte tlačítko OK.

  5. 5.

    Pomocí klávesnice zadejte faxové číslo položky a stiskněte tlačítko OK.

  6. 6.

    Pomocí klávesnice zadejte název položky a stiskněte tlačítko OK.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu klepněte na tlačítko Fax.

  2. 2.

    Vyberte možnost Nabídka Faxu a poté položku Nastavení telefonního seznamu.

  3. 3.

    Zvolte možnost Jednotlivá nastavení.

  4. 4.

    V seznamu vyberte nepřiřazené číslo.

  5. 5.

    Pomocí klávesnice zadejte název položky a stiskněte tlačítko OK.

  6. 6.

    Pomocí klávesnice zadejte faxové číslo položky a stiskněte tlačítko OK.


Fax

Odstranění položek rychlé volby

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Vyberte možnost Nastavení faxu a poté položku Telefonní seznam.

  3. 3.

    Vyberte možnost Odstranit.

  4. 4.

    Vyberte položku, kterou chcete odstranit a poté stiskněte tlačítko OK.

    POZNÁMKA:Pokud chcete odstranit všechny položky rychlé volby, zvolte možnost Odstranit vše.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu klepněte na tlačítko Fax.

  2. 2.

    Vyberte možnost Nabídka Faxu a poté položku Nastavení telefonního seznamu.

  3. 3.

    Vyberte možnost Odstranit položku.

  4. 4.

    Zvolte položku, kterou chcete odstranit, a stiskněte tlačítko OK.

    POZNÁMKA:Pokud chcete odstranit všechny položky rychlé volby, zvolte možnost Odstranit všechny položky.


Správa produktu

  • Změna typu připojení produktu (Windows)
  • Použití aplikací webových služeb HP (pouze modely s dotykovou obrazovkou)
  • HP Device Toolbox (Windows)
  • Nástroj HP Utility pro systém Mac OS X
  • Funkce zabezpečení produktu
  • Úsporné nastavení
  • Na ovládacím panelu produktu se zobrazí zpráva Dochází kazeta nebo Kazeta je téměř prázdná
  • Výměna tonerových kazet

Chcete-li získat kompletní podporu společnosti HP pro produkt, přejděte na adresu: www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, nebo www.hp.com/support/ljMFPM128series

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech

Celosvětovou podporu a další produkty společnosti HP lze vyhledat i na webu www.hp.com/support.


Správa produktu

Změna typu připojení produktu (Windows)

Pokud produkt již používáte a přejete si změnit způsob připojení, použijte k změně připojení zástupce Překonfigurace zařízení HP na pracovní ploše. Produkt lze například nakonfigurovat na používání jiné bezdrátové adresy, připojení ke kabelové nebo bezdrátové síti nebo změnit síťové připojení na připojení USB. Konfiguraci lze změnit, aniž by bylo třeba vkládat produktový disk CD. Po výběru požadovaného typu připojení program přímo přejde k části postupu nastavení produktu, kde je třeba provést změnu.


Správa produktu

Použití aplikací webových služeb HP (pouze modely s dotykovou obrazovkou)

Pro tento produkt je k dispozici několik inovativních aplikací, které lze stáhnout přímo z Internetu. Další informace a možnost stažení těchto aplikací naleznete na webu služby HP Connected na adrese www.hpconnected.com.

Chcete-li používat tuto funkci, musí být produkt připojen k počítači nebo síti s připojením k Internetu. V produktu musí být povoleny Webové služby HP.

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Webové služby [image].

  2. 2.

    Stiskněte tlačítko Povolit webové služby.

    Po stažení aplikace z webu služby HP Connected je aplikace k dispozici na ovládacím panelu produktu v nabídce Aplikace. Tento proces aktivuje funkci Webové služby HP i nabídku Aplikace.


Správa produktu

HP Device Toolbox (Windows)

Chcete-li zkontrolovat stav produktu nebo zobrazit či změnit nastavení produktu z počítače, použijte nástroj HP Device Toolbox pro systém Windows. Tento nástroj otevře integrovaný webový server HP pro produkt.

POZNÁMKA:Tento nástroj je k dispozici pouze v případě, že jste při instalaci produktu provedli úplnou instalaci. V závislosti na tom, jak je produkt připojen, nemusí být některé funkce k dispozici.

  1. 1.

    Klikněte na tlačítko Start a poté klikněte na položku Programy.

  2. 2.

    Klikněte na skupinu produktů HP a pak na položku HP Device Toolbox.

Karta nebo část Popis

Karta Domů

Poskytuje informace o produktu, stavu a konfiguraci.

  • •

    Stav zařízení: Zobrazuje stav produktu a přibližnou zbývající životnost spotřebního materiálu HP (v procentech).

  • •

    Stav spotřebního materiálu: Zobrazuje odhadovanou zbývající životnost spotřebního materiálu HP v procentech. Skutečná životnost spotřebního materiálu se může lišit. Dbejte na to, aby byl k dispozici náhradní spotřební materiál pro situaci, kdy už kvalita tisku začne být nepřijatelná. Pokud nedojde k snížení kvality tisku na nepřijatelnou úroveň, spotřební materiál není třeba vyměnit.

  • •

    Konfigurace zařízení: Zobrazuje informace obsažené na konfigurační stránce produktu.

  • •

    Přehled sítě: Zobrazuje informace obsažené na stránce síťové konfigurace produktu.

  • •

    Sestavy: Slouží pro tisk konfigurační stránky a stránky stavu spotřebního materiálu generovanou produktem.

  • •

    Protokol událostí: Zobrazuje seznam všech událostí a chyb produktu.

Karta Systém

Umožňuje konfigurovat zařízení z počítače.

  • •

    Informace o zařízení: Poskytuje základní informace o produktu a společnosti.

  • •

    Nastavení papíru: Slouží ke změně výchozího nastavení produktu pro manipulaci s papírem.

  • •

    Kvalita tisku: Slouží ke změně výchozího nastavení kvality tisku produktu.

  • •

    Konzola EcoSMART: Slouží ke změně výchozího časového limitu pro přechod do režimu spánku nebo automatického vypnutí napájení. Slouží k nastavení událostí, které produkt probudí.

  • •

    Typy papíru: Slouží k nastavení režimů tisku, které odpovídají typům papíru přijatelným pro produkt.

  • •

    Systémová nastavení: Slouží ke změně výchozích systémových nastavení produktu.

  • •

    Servis: Provede čisticí proces produktu.

  • •

    Uložit a obnovit: Slouží k uložení aktuálních nastavení zařízení do souboru v počítači. Z tohoto souboru pak lze načíst identická nastavení v jiném zařízení nebo provést pozdější obnovu nastavení stávajícího zařízení.

  • •

    Správa: Slouží k nastavení nebo změně hesla produktu. Povolí nebo zakáže funkce produktu.

POZNÁMKA:Kartu Systém lze chránit heslem. Je-li produkt zapojen v síti, před změnou nastavení této karty vždy kontaktujte správce.

Karta Tisk

Umožňuje změnit výchozí nastavení tisku z počítače.

Tisk: Slouží ke změně nastavení tisku výchozího zařízení, jako je počet kopií a orientace papíru. Jedná se o možnosti, které jsou k dispozici na ovládacím panelu.

Karta Fax
  • •

    Telefonní seznam: Slouží k přidání nebo odstranění položek telefonního seznamu faxu.

  • •

    Seznam nevyžádaných faxů: Slouží k nastavení faxových čísel, na která se vztahuje blokovaní pro odesílání faxů do produktu.

  • •

    Protokol činnosti faxu: Slouží k zobrazení nedávné faxové aktivity produktu.

Karta Připojení do sítě

Umožňuje změnit síťová nastavení z počítače.

Správci sítě mohou použít tuto kartu k ovládání síťových nastavení zařízení, pokud je připojen k síti používající protokol IP. Také umožňuje správcům sítě nastavit funkci bezdrátového přímého tisku. Pokud je produkt připojen přímo k počítači, karta se nezobrazuje.

Karta Webové služby HP

Tato nabídka slouží k nastavení a používání různých webových nástrojů s produktem.


Správa produktu

Nástroj HP Utility pro systém Mac OS X

Chcete-li zobrazit nebo změnit nastavení produktu z počítače, použijte nástroj HP Utility pro systém Mac OS X.

Nástroj HP Utility můžete použít v případě, že je produkt připojen USB kabelem nebo je připojen k síti s protokolem TCP/IP.

Tato část obsahuje informace o následujících tématech:

  • Spuštění nástroje HP Utility
  • Funkce nástroje HP Utility


Správa produktu

Spuštění nástroje HP Utility

Spusťte aplikaci Finder, klikněte na položku Aplikace, HP a HP Utility.

Pokud nástroj HP Utility není obsažen, použijte k jeho spuštění následující postup:

  1. 1.

    V počítači otevřete nabídku Apple, [image] klikněte na nabídku Předvolby systému a na ikonu Tisk a fax nebo Tisk a skenování.

  2. 2.

    Na levé straně okna vyberte produkt.

  3. 3.

    Klikněte na tlačítko Možnosti a spotřební materiál.

  4. 4.

    Klikněte na kartu Nástroje.

  5. 5.

    Klikněte na tlačítko Otevřít nástroj tiskárny.


Správa produktu

Funkce nástroje HP Utility

Panel nástrojů HP Utility je v horní části každé stránky. Obsahuje tyto položky:

  • •

    Zařízení: Kliknutím na tlačítko lze zobrazit nebo skrýt produkty Mac nalezené nástrojem HP Utility v části Tiskárny na levé straně obrazovky.

  • •

    Všechna nastavení: Kliknutím na tlačítko se lze vrátit na hlavní stránku nástroje HP Utility.

  • •

    Podpora HP: Kliknutím na tlačítko lze otevřít prohlížeč a přejít na web podpory HP pro produkt.

  • •

    Spotřební materiál: Kliknutím na tlačítko lze přejít na web HP SureSupply.

  • •

    Registrace: Kliknutím na tlačítko lze přejít na web registrace HP.

  • •

    Recyklace: Kliknutím na tlačítko lze přejít na web programu recyklace HP Planet Partners.

Nástroj HP Utility obsahuje stránky, které se otevírají kliknutím na položku v seznamu Všechna nastavení. Následující tabulka popisuje úlohy, které nástroj HP Utility umožňuje provádět.

Nabídka Položka Popis

Informace a podpora

Stav spotřebního materiálu

Zobrazuje stav spotřebního materiálu a uvádí odkazy pro jeho objednávání online.

Informace o zařízení

Zobrazuje informace o aktuálně vybraném produktu včetně ID služby produktu (pokud je přiřazeno), verze firmwaru (FW Version), sériového čísla a adresy IP.

Odesílání souborů

Přenášejte soubory z počítače do produktu. Můžete načíst následující typy souborů:

  • •

    Jazyk příkazů tiskárny HP LaserJet (.PRN)

  • •

    Dokument ve formátu PDF

  • •

    Text (.TXT)

HP Connected

Přístup na web služby HP Connected.

Informace

Centrum zpráv

Zobrazuje chybové události, které se na produktu vyskytly.

Nastavení tiskárny

Automatické vypnutí

Slouží k nastavení produktu na automatické vypnutí po době nečinnosti. Lze upravit počet minut, po jejichž uplynutí se produkt vypne.

Nastavení sítě

Slouží ke konfiguraci nastavení sítě, např. protokolu IPv4, IPv6, Bonjour a dalších.

Správa spotřebního materiálu

Slouží ke konfiguraci požadovaného chování produktu ve chvíli, kdy se blíží konec odhadované životnosti spotřebního materiálu.

Konfigurace zásobníků

Slouží ke změně formátu a typu papíru pro jednotlivé zásobníky.

Další nastavení

Spuštění integrovaného webového serveru HP (EWS) pro produkt.

POZNÁMKA:Připojení USB není podporováno.

Nastavení faxu

Základní nastavení faxu

Nastavte pole v hlavičce faxu a nakonfigurujte, jak bude produkt odpovídat na příchozí hovory.

Blokování nevyžádaných faxů

Uložte faxová čísla, která chcete blokovat.

Přeposílání faxů

Nastavte produkt, aby odesílal příchozí fax na jiné číslo.

Protokoly faxu

Zobrazení protokolů pro všechny faxy.

Rychlé volby faxu

Přidání faxových čísel do seznamu rychlých voleb.


Správa produktu

Funkce zabezpečení produktu

Produkt podporuje standardy zabezpečení a doporučené protokoly, které pomáhají zajistit jeho bezpečnost a ochranu důležitých informací v síti a zjednodušují kontrolu a údržbu produktu.

Podrobné informace o řešeních bezpečného zpracování obrázků a tisku společnosti HP najdete na stránce www.hp.com/go/secureprinting. Tato stránka nabízí odkazy na technické informace a časté dotazy týkající se funkcí zabezpečení.

Tato část obsahuje informace o následujících tématech:

  • Nastavení nebo změna hesla produktu
  • Zamknutí zařízení


Správa produktu

Nastavení nebo změna hesla produktu

K nastavení hesla nebo změně stávajícího hesla produktu v síti slouží integrovaný webový server HP.

Ovládací panel zařízení LCD

  1. 1.

    Vyhledání IP adresy produktu.

    • a.

      Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

    • b.

      Otevřete následující nabídky:

      • •

        Nastavení sítě

      • •

        Zobrazit IP adresu

  2. 2.

    Integrovaný webový server HP otevřete zadáním IP adresy produktu do řádku adresy webového prohlížeče.

    POZNÁMKA:Integrovaný webový server HP můžete také otevřít z aplikace HP Device Toolbox v systému Windows nebo z nástroje HP Utility v systému Mac OS X.

  3. 3.

    Klikněte na kartu Systém a poté na odkaz Zabezpečení produktu.

    POZNÁMKA:Pokud bylo dříve nastaveno heslo, zobrazí se výzva k jeho zadání. Zadejte heslo a klikněte na tlačítko Použít.

  4. 4.

    Zadejte nové heslo do pole Nové heslo a Potvrdit heslo.

  5. 5.

    V dolní části okna kliknutím na tlačítko Použít uložte heslo.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stisknutím tlačítka Síť [image] vyhledejte IP adresu produktu.

  2. 2.

    Integrovaný webový server HP otevřete zadáním IP adresy produktu do řádku adresy webového prohlížeče.

    POZNÁMKA:Integrovaný webový server HP můžete také otevřít z aplikace HP Device Toolbox v systému Windows nebo z nástroje HP Utility v systému Mac OS X.

  3. 3.

    Klikněte na kartu Systém a poté na odkaz Zabezpečení produktu.

    POZNÁMKA:Pokud bylo dříve nastaveno heslo, zobrazí se výzva k jeho zadání. Zadejte heslo a klikněte na tlačítko Použít.

  4. 4.

    Zadejte nové heslo do pole Nové heslo a Potvrdit heslo.

  5. 5.

    V dolní části okna kliknutím na tlačítko Použít uložte heslo.


Správa produktu

Zamknutí zařízení

  1. ▲

    Do otvoru na zadní straně zařízení můžete připojit zabezpečovací kabel.

    Slot pro lankový bezpečnostní zámek


Správa produktu

Úsporné nastavení

  • Tisk v režimu EconoMode
  • Konfigurace nastavení Režim spánku / automatické vypnutí po


Správa produktu

Tisk v režimu EconoMode

Toto zařízení je vybaveno možností režimu EconoMode pro tisk konceptu dokumentů. Režim EconoMode šetří toner. Při používání režimu EconoMode však může dojít ke snížení kvality tisku.

Společnost HP nedoporučuje trvalé používání režimu EconoMode. Při trvalém provozu tiskárny v režimu EconoMode hrozí, že zásoba toneru překoná životnost mechanických součástí tonerové kazety. Pokud se kvalita tisku začíná zhoršovat a nejsou-li výtisky přijatelné, je vhodné vyměnit tonerovou kazetu.

POZNÁMKA:Pokud tato možnost není v ovladači tisku k dispozici, můžete ji nastavit pomocí integrovaného webového serveru HP.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.

  3. 3.

    Klikněte na kartu Papír a kvalita.

  4. 4.

    Zaškrtněte políčko EconoMode.


Správa produktu

Konfigurace nastavení Režim spánku / automatické vypnutí po

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení úspory energie

    • •

      Režim spánku/automatické vypnutí po

  3. 3.

    Pomocí tlačítek se šipkami vyberte možnost Prodleva režimu spánku / automatického vypnutí a stiskněte tlačítko OK.

    POZNÁMKA:Výchozí hodnota je 15 minut.

  4. 4.

    Produkt se z režimu spánku automaticky probudí, pokud odešlete úlohu nebo stisknete tlačítko na ovládacím panelu. Můžete vybrat, které události produkt probudí. Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení úspory energie

    • •

      Události pro probuzení / automatické zapnutí

    Chcete-li událost probuzení vypnout, vyberte událost a poté možnost Ne.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení úspory energie

    • •

      Režim spánku/automatické vypnutí po

  3. 3.

    Vyberte čas pro zpoždění režimu Spánku/automatického vypnutí

    POZNÁMKA:Výchozí hodnota je 15 minut.

  4. 4.

    Produkt se automaticky probudí, pokud odešlete úlohu nebo se dotknete displeje na ovládacím panelu produktu. Můžete vybrat, které události produkt probudí. Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení úspory energie

    • •

      Události pro probuzení / automatické zapnutí

    Chcete-li událost probuzení vypnout, vyberte událost a poté možnost Ne.


Správa produktu

Na ovládacím panelu produktu se zobrazí zpráva Dochází kazeta nebo Kazeta je téměř prázdná

Na ovládacím panelu produktu se zobrazí zpráva Dochází kazeta nebo Kazeta je téměř prázdná a produkt netiskne.

POZNÁMKA:Varování a kontrolky týkající se stavu toneru poskytují pouze odhady za účelem plánování. Pokud se rozsvítí kontrolka zobrazující malé množství toneru, zvažte přípravu náhradní tiskové kazety, abyste se vyhnuli možným zdržením tisku. Kazety je třeba vyměnit až v případě, že kvalita tisku začne být nepřijatelná.

Jakmile tonerová kazeta HP dosáhne velmi nízké úrovně, skončí pro ni platnost záruky HP Premium Protection Warranty.

Můžete změnit způsob reakce produktu při nízké úrovni spotřebního materiálu. Při instalaci nové tonerové kazety není tato nastavení nutné znovu měnit.

Tato část obsahuje informace o následujících tématech:

  • Povolení nebo zakázání nastavení Velmi nízká úroveň


Správa produktu

Povolení nebo zakázání nastavení Velmi nízká úroveň

Výchozí nastavení můžete kdykoli povolit nebo zakázat a není nutné je znovu povolovat po instalaci nové tonerové kazety.

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení spotřebního materiálu

    • •

      Černá tisková kazeta

    • •

      Nastavení při velmi nízké úrovni

  3. 3.

    Vyberte jednu z dostupných možností a poté stiskněte tlačítko OK.

    • •

      Volbou možnosti Zastavit lze produkt nastavit tak, aby přestal tisknout až do výměny tonerové kazety.

    • •

      Volbou možnosti Výzva lze produkt nastavit tak, aby přestal tisknout a zobrazil výzvu k výměně tonerové kazety. Výzvu můžete potvrdit a pokračovat v tisku.

    • •

      Pokud vyberete možnost Pokračovat, produkt vás upozorní, že je tonerová kazeta téměř prázdná, ale tisk bude pokračovat.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení spotřebního materiálu

    • •

      Černá tisková kazeta

    • •

      Nastavení při velmi nízké úrovni

  3. 3.

    Vyberte jednu z následujících možností:

    • •

      Volbou možnosti Zastavit lze produkt nastavit tak, aby přestal tisknout až do výměny tonerové kazety.

    • •

      Volbou možnosti Výzva lze produkt nastavit tak, aby přestal tisknout a zobrazil výzvu k výměně tonerové kazety. Výzvu můžete potvrdit a pokračovat v tisku.

    • •

      Pokud vyberete možnost Pokračovat, produkt vás upozorní, že je tonerová kazeta téměř prázdná, ale tisk bude pokračovat.

U modelů s faxem existuje při nastavení produktu na možnost Zastavit určité riziko, že se faxy nebudou tisknout ani po instalaci nové kazety v případě, že produkt přijímá více faxů, než se při zastavení vejde do paměti.

U modelů s faxem existuje při nastavení produktu na možnost Výzva určité riziko, že se faxy nebudou tisknout ani po instalaci nové kazety v případě, že produkt přijímá více faxů, než se vejde do paměti, když produkt čeká na potvrzení výzvy.

Jakmile se zobrazí zpráva Velmi nízká úroveň hladiny inkoustu tonerové kazety HP, skončí u ní platnost záruky HP Premium Protection Warranty. Vady tisku a selhání tonerové kazety HP, k nimž dojde při použití funkce Pokračovat v režimu velmi nízké úrovně kazety, nejsou považovány za závady materiálu a zpracování ve smyslu prohlášení o záruce na tiskové kazety HP.


Správa produktu

Výměna tonerových kazet

Když se blíží konec životnosti tonerové kazety, budete vyzváni k objednání náhradní kazety. V tisku můžete pokračovat se stávající kazetou, dokud rozložení toneru poskytuje přijatelnou kvalitu tisku.

  1. 1.

    Zvedněte soupravu skeneru.

    Zvedněte soupravu skeneru

  2. 2.

    Otevřete horní kryt.

    Otevřete horní kryt.

  3. 3.

    Vyjměte tiskovou kazetu.

    Vyjměte tonerovou kazetu

  4. 4.

    Vyjměte novou tonerovou kazetu z obalu. Použitou tonerovou kazetu vložte do obalu pro recyklaci.

    Vyjměte novou tonerovou kazetu z obalu

  5. 5.

    Uchopte tonerovou kazetu na obou stranách a rozprostřete toner opatrným nakláněním tonerové kazety ze strany na stranu.

    UPOZORNĚNÍ:Nedotýkejte se závěrky nebo povrchu válce.

    Jemně zatřeste tonerovou kazetou

  6. 6.

    Ohněte úchytku na levé straně kazety, dokud se neodlomí. Zatáhněte za úchytku a odstraňte z kazety celou pásku. Úchytku a pásku vložte do krabice od tonerové kazety pro odeslání k recyklaci.

    Odstraňte těsnicí pásku

  7. 7.

    Vyrovnejte tonerovou kazetu s drážkami uvnitř produktu a zasuňte ji, dokud se pevně neusadí.

    Vložte tonerovou kazetu

  8. 8.

    Zavřete horní kryt.

    Zavření horního krytu

  9. 9.

    Položte soupravu skeneru.

    Položte soupravu skeneru


Řešení problémů

  • Systém nápovědy na ovládacím panelu (pouze modely s dotykovou obrazovkou)
  • Interpretace významu indikátorů ovládacího panelu (pouze model LED)
  • Tisk informačních stránek
  • Obnovení výchozích nastavení z výroby
  • Řešení potíží s podáváním nebo uvíznutím papíru
  • Odstranění médií uvízlých ve vstupním zásobníku
  • Odstranění uvíznutého papíru v oblasti tonerové kazety
  • Odstranění uvíznutí ve výstupní přihrádce
  • Odstranění uvíznutí papíru v podavači dokumentů
  • Zlepšení kvality tisku
  • Zlepšení kvality kopírování a skenování
  • Zlepšení kvality faxového obrázku
  • Řešení potíží s kabelovou sítí
  • Řešení potíží s bezdrátovou sítí
  • Řešení problémů faxu

Chcete-li získat kompletní podporu společnosti HP pro produkt, přejděte na adresu: www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, nebo www.hp.com/support/ljMFPM128series

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech

Celosvětovou podporu a další produkty společnosti HP lze vyhledat i na webu www.hp.com/support.


Řešení problémů

Systém nápovědy na ovládacím panelu (pouze modely s dotykovou obrazovkou)

Produkt obsahuje integrovaný systém nápovědy, který vysvětluje použití každé obrazovky. Systém nápovědy otevřete stisknutím tlačítka nápovědy [image] v pravém horním rohu obrazovky.

Na některých obrazovkách nápověda otevře globální nabídku, v níž lze hledat konkrétní témata. Strukturou nabídky lze procházet stisknutím tlačítek v nabídce.

Některé obrazovky nápovědy obsahují animace, které vás provedou postupy, jako je například odstranění uvíznutého papíru.

Na obrazovkách obsahujících nastavení jednotlivých úloh otevře nápověda téma, které vysvětluje možnosti pro danou obrazovku.

Pokud produkt signalizuje chybu nebo varování, stisknutím tlačítka Nápověda [image] můžete zobrazit zprávu s popisem problému. Zpráva obsahuje i pokyny, které pomohou při řešení problému.


Řešení problémů

Interpretace významu indikátorů ovládacího panelu (pouze model LED)

Pokud produkt vyžaduje pozornost, zobrazí se na displeji ovládacího panelu kód chyby.

Legenda k indikátoru stavu
LED indikátor nesvítí | Symbol pro nesvítící indikátor
LED indikátor svítí | Symbol pro svítící indikátor
LED indikátor bliká | Symbol pro blikající indikátor

Význam indikátorů na ovládacím panelu
Stav indikátoru Kód chyby Stav produktu Akce

Žádné indikátory nesvítí.

Žádné LED indikátory nesvítí

Produkt je vypnut nebo v režimu úspory energie.

Stisknutím tlačítka napájení produkt zapněte.

Indikátory Připraveno a Pozor blikají.

LED indikátory Připraveno a Pozor blikají

Indikátory stavu cyklují během inicializace formátoru nebo v době, kdy produkt zpracovává čisticí stránku.

Není vyžadován žádný zásah. Počkejte na dokončení inicializace. Po dokončení inicializace by produkt měl přejít do stavu Připraveno.

Indikátor Připraveno svítí.

LED indikátor Připraveno svítí

Produkt je ve stavu Připraveno.

Není vyžadován žádný zásah. Zařízení je připraveno přijmout tiskovou úlohu.

Indikátor Připraveno bliká.

LED indikátor Připraveno bliká

Produkt přijímá nebo zpracovává data.

Není vyžadován žádný zásah. Produkt přijímá nebo zpracovává tiskovou úlohu.

Indikátor Pozor bliká.

LED indikátor Pozor bliká

E0

Došlo k zaseknutí papíru v produktu.

Odstraňte uvíznutí.

E1

Vstupní zásobník je prázdný.

Vložte médium do zásobníku.

E2

Otevřená dvířka.

Zkontrolujte, zda jsou dvířka tiskové kazety úplně zavřená.

E4

Velmi nízká úroveň toneru v kazetě.

Vyměňte tonerovou kazetu nebo pokračujte stisknutím tlačítka Spustit kopírování.

E5

Velmi nízká úroveň toneru v kazetě.

Vyměňte tonerovou kazetu.

H0

Produkt je v režimu ručního zakládání.

Do vstupního zásobníku vložte správný typ a velikost papíru. Pokračujte stisknutím tlačítka Spustit kopírování.

H1

Produkt zpracovává úlohu v režimu oboustranného ručního tisku.

Do vstupního zásobníku vložte papír a tiskněte na druhou stranu. Pokračujte stisknutím tlačítka Spustit kopírování.

Indikátory upozornění a toneru blikají.

LED indikátory upozornění a toneru blikají

E3

Tisková kazeta chybí nebo není nainstalována správně.

Nainstalujte tiskovou kazetu.

Indikátor toneru svítí.

LED indikátor toneru svítí

Tisková kazeta dosáhla konce odhadované životnosti. Jakmile spotřební materiál dosáhne tohoto stavu, skončí u něj platnost záruky HP Premium Protection Warranty.

Pokud nedojde ke snížení kvality tisku na nepřijatelnou úroveň, není nutné v tuto chvíli vyměnit tiskovou kazetu.

Indikátory Pozor a Připraveno svítí.

LED indikátory Pozor a Připraveno svítí

E6

E7

E8

E9

V produktu došlo ke kritické chybě, z níž se nemůže zotavit.

  • 1.

    Vypněte produkt nebo jej odpojte od elektrické sítě.

  • 2.

    Počkejte 30 sekund a pak produkt zapněte nebo k produktu znovu připojte napájecí kabel.

  • 3.

    Počkejte na dokončení inicializace produktu.

Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP.


Řešení problémů

Tisk informačních stránek

Informační stránky jsou uloženy v paměti zařízení. Tyto stránky napomáhají při zjišťování chyb zařízení a jejich řešení.

Tato část obsahuje informace o následujících tématech:

  • Konfigurační stránka
  • Stránka stavu spotřebního materiálu


Řešení problémů

Konfigurační stránka

Na konfigurační stránce je uvedeno aktuální nastavení produktu a jeho vlastnosti. Obsahuje také zprávu o stavu tiskárny. Chcete-li konfigurační stránku vytisknout, postupujte takto:

Ovládací panel s LED displejem

  1. 1.

    Na ovládacím panelu produktu stiskněte a 10 sekund podržte tlačítko Storno [image].

  2. 2.

    Uvolněte tlačítko Storno [image].

Ovládací panel s LCD displejem

  1. 1.

    Na ovládacím panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Rozbalte nabídku Reports (Sestavy).

  3. 3.

    Pomocí kláves se šipkami vyberte možnost Config Report (Sestava konfigurace) a stisknutím tlačítka OK spusťte tisk sestavy.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Klepěnete na nabídku Sestavy.

  3. 3.

    Stiskněte tlačítko Sestava konfigurace.


Řešení problémů

Stránka stavu spotřebního materiálu

Ovládací panel s LED displejem

  1. 1.

    Na ovládacím panelu produktu stiskněte a 10 sekund podržte tlačítko Storno [image].

  2. 2.

    Uvolněte tlačítko Storno [image].

    Stránka stavu spotřebního materiálu se vytiskne po konfigurační stránce.

Ovládací panel s LCD displejem

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Hlášení

    • •

      Stav spotř.mat.

  3. 3.

    Pomocí tlačítek se šipkami vyberte položku Tisk stránky spotřebního materiálu a stiskněte tlačítko OK.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Spotřební materiál [image].

  2. 2.

    Stisknutím tlačítka Hlášení vytiskněte stránku stavu spotřebního materiálu.


Řešení problémů

Obnovení výchozích nastavení z výroby

Obnovením výchozích nastavení od výrobce dojde ke změně všech nastavení produktu a sítě na výrobní nastavení. Nevynuluje se tím počet stránek, velikost zásobníku ani jazyk. Výchozí nastavení produktu obnovíte podle následujících pokynů.

UPOZORNĚNÍ:Po obnovení výchozích nastavení z výroby jsou všechna nastavení vrácena zpět na výchozí hodnoty nastavené výrobcem a také se odstraní veškeré stránky uložené v paměti.

Ovládací panel s LCD displejem

  1. 1.

    Na ovládacím panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete nabídku Service (Služby).

  3. 3.

    Vyberte možnost Restore Defaults (Obnovit výchozí hodnoty) a poté stiskněte tlačítko OK.

    Zařízení se automaticky restartuje.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Klepněte na nabídku Service (Služby).

  3. 3.

    Vyberte možnost Restore Defaults (Obnovit výchozí hodnoty) a poté stiskněte tlačítko OK.

    Zařízení se automaticky restartuje.


Řešení problémů

Řešení potíží s podáváním nebo uvíznutím papíru

Pokud se u produktu opakovaně vyskytují problémy s podáváním nebo uvíznutím papíru, použijte následující informace ke snížení frekvence takových stavů.

Tato část obsahuje informace o následujících tématech:

  • Produkt nepodává papír
  • Produkt podává více listů papíru
  • Časté nebo opakované uvíznutí papíru
  • Zabránění uvíznutí papíru


Řešení problémů

Produkt nepodává papír

Pokud produkt nepodává papír ze zásobníku, vyzkoušejte následující řešení.

  • 1.

    Otevřete produkt a odstraňte veškeré uvízlé listy papíru.

  • 2.

    Vložte zásobník se správným formátem papíru pro danou úlohu.

  • 3.

    Ujistěte se, že je na ovládacím panelu produktu správně nastaven formát a typ papíru.

  • 4.

    Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Vodítka nastavte podle odpovídající zarážky zásobníku.

  • 5.

    Na ovládacím panelu zařízení ověřte, zda zařízení čeká na výzvu k ručnímu vložení papíru. Vložte papír a pokračujte.

  • 6.

    Podávací válec a oddělovací podložka mohou být znečištěny.


Řešení problémů

Produkt podává více listů papíru

Pokud produkt podává ze zásobníku více listů papíru, vyzkoušejte následující řešení.

  • 1.

    Vyjměte stoh papíru ze zásobníku, ohněte jej, otočte o 180 stupňů a přetočte. Neprofukujte papír. Vraťte stoh papíru do zásobníku.

  • 2.

    Používejte pouze papír, který vyhovuje specifikacím stanoveným pro tento produkt společností HP.

  • 3.

    Používejte papír, který není zvrásněný, zvlněný nebo poškozený. Je-li to nutné, použijte papír z jiné hromádky.

  • 4.

    Ověřte, zda není zásobník přeplněný. Pokud je, vyjměte ze zásobníku celý stoh papíru, vyrovnejte jej a vraťte část papíru do zásobníku.

  • 5.

    Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Vodítka nastavte podle odpovídající zarážky zásobníku.

  • 6.

    Ujistěte se, že tiskové prostředí vyhovuje doporučeným specifikacím.


Řešení problémů

Časté nebo opakované uvíznutí papíru

Při řešení problémů s častým uvíznutím papíru proveďte následující kroky. Pokud první krok problém nevyřeší, pokračujte k dalšímu až do vyřešení problému.

  1. 1.

    Pokud papír uvízl v produktu, vyjměte jej a vytiskněte pro test produktu konfigurační stránku.

  2. 2.

    Na ovládacím panelu produktu zkontrolujte, zda je zásobník nastaven na správný formát a typ papíru. Podle potřeby upravte nastavení papíru.

  3. 3.

    Vypněte produkt, vyčkejte 30 sekund a znovu jej zapněte.

  4. 4.

    Pro odstranění nadbytečného toneru z vnitřních částí produktu vytiskněte čisticí stránku.

    Ovládací panel s LED displejem

    1. a.

      Klikněte na tlačítko Start a poté klikněte na položku Programy.

    2. b.

      Klikněte na skupinu produktů HP a pak na položku HP Device Toolbox.

    3. c.

      Na kartě Systems (Systémy) klikněte na položku Service (Služba).

    Ovládací panel s LCD displejem

    1. a.

      Na ovládacím panelu produktu stiskněte tlačítko Nastavení [image].

    2. b.

      Otevřete nabídku Služby.

    3. c.

      Pomocí tlačítek se šipkami vyberte možnost Režim čištění a stiskněte tlačítko OK.

      Zařízení vytiskne první stranu a následně vás vyzve k odebrání stránky z výstupní přihrádky a k jejímu vložení do zásobníku 1 se zachováním stejné orientace. Počkejte na dokončení procesu. Vytištěnou stránku vyhoďte.

    Dotykový ovládací panel

    1. a.

      Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

    2. b.

      Klepněte na nabídku Služby.

    3. c.

      Stiskněte tlačítko Čisticí stránka.

    4. d.

      Po zobrazení výzvy vložte obyčejný papír formátu Letter nebo A4.

    5. e.

      Proces čištění spustíte stisknutím tlačítka OK.

      Zařízení vytiskne první stranu a následně vás vyzve k odebrání stránky z výstupní přihrádky a k jejímu vložení do zásobníku 1 se zachováním stejné orientace. Počkejte na dokončení procesu. Vytištěnou stránku vyhoďte.

  5. 5.

    Vytiskněte konfigurační stránku a ověřte funkčnost produktu.

    Ovládací panel s LED displejem

    1. a.

      Stiskněte a podržte tlačítko Storno [image], dokud nezačne blikat indikátor Připraveno [image].

    2. b.

      Uvolněte tlačítko Storno [image].

    Ovládací panel s LCD displejem

    1. a.

      Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

    2. b.

      Klepěnete na nabídku Sestavy.

    3. c.

      Stiskněte tlačítko Sestava konfigurace.

    Dotykový ovládací panel

    1. a.

      Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

    2. b.

      Klepěnete na nabídku Sestavy.

    3. c.

      Stiskněte tlačítko Sestava konfigurace.

Pokud žádný z těchto kroků problém nevyřeší, je možné, že je třeba provést servis produktu. Obraťte se na zákaznickou podporu společnosti HP.


Řešení problémů

Zabránění uvíznutí papíru

Pomozte snížit počet uvíznutí papíru pomocí následujících řešení.

  • 1.

    Používejte pouze papír, který vyhovuje specifikacím stanoveným pro tento produkt společností HP.

  • 2.

    Používejte papír, který není zvrásněný, zvlněný nebo poškozený. Je-li to nutné, použijte papír z jiné hromádky.

  • 3.

    Nepoužívejte papír, na který se již tisklo nebo kopírovalo.

  • 4.

    Ověřte, zda není zásobník přeplněný. Pokud je, vyjměte ze zásobníku celý stoh papíru, vyrovnejte jej a vraťte část papíru do zásobníku.

  • 5.

    Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Nastavte vodítka tak, aby se lehce dotýkala stohu papíru na obou stranách, aniž by jej ohýbala.

  • 6.

    Dbejte na to, aby byl zásobník v produktu zcela vložený.

  • 7.

    Pokud tisknete na těžký, vystupující nebo perforovaný papír, použijte ruční podavač a podávejte listy jeden po druhém.

  • 8.

    Ujistěte se, že zásobník je řádně nakonfigurován na odpovídající typ a formát papíru.

  • 9.

    Ujistěte se, že tiskové prostředí vyhovuje doporučeným specifikacím.


Řešení problémů

Odstranění médií uvízlých ve vstupním zásobníku

Na displeji ovládacího panelu se zobrazí zpráva Uvíznutí v zásobníku 1. Odstraňte uvíznutí a stiskněte tlačítko [OK].

  1. 1.

    Ze vstupního zásobníku odstraňte veškerý uvolněný volný papír.

    Vyjmutí stohu papíru

  2. 2.

    Zvedněte soupravu skeneru.

    Zvedněte soupravu skeneru

  3. 3.

    Otevřete horní kryt.

    Otevřete horní kryt.

  4. 4.

    Vyjměte tiskovou kazetu.

    Vyjměte tonerovou kazetu

  5. 5.

    Vyjměte uvízlý papír ze vstupního zásobníku. Uvíznutý papír vytahujte oběma rukama, aby se neroztrhl.

    Odstraňte uvíznutý papír

  6. 6.

    Odeberte veškerý uvízlý papír z tonerové kazety.

    Odstraňte uvíznutý papír

  7. 7.

    Znovu vložte tonerovou kazetu.

    Vložte tonerovou kazetu

  8. 8.

    Zavřete horní kryt.

    Zavření horního krytu

  9. 9.

    Položte soupravu skeneru.

    Položte soupravu skeneru


Řešení problémů

Odstranění uvíznutého papíru v oblasti tonerové kazety

Na displeji ovládacího panelu se zobrazí zpráva Uvíznutí v oblasti kazety.

  1. 1.

    Zvedněte soupravu skeneru.

    Zvedněte soupravu skeneru

  2. 2.

    Otevřete horní kryt.

    Otevřete horní kryt.

  3. 3.

    Vyjměte tiskovou kazetu.

    Vyjměte tonerovou kazetu

  4. 4.

    Odeberte veškerý uvízlý papír z tonerové kazety. Uvíznutý papír vytahujte oběma rukama, aby se neroztrhl.

    Odstraňte uvíznutý papír

  5. 5.

    Znovu vložte tonerovou kazetu.

    Vložte tonerovou kazetu

  6. 6.

    Zavřete horní kryt.

    Zavření horního krytu

  7. 7.

    Položte soupravu skeneru.

    Položte soupravu skeneru


Řešení problémů

Odstranění uvíznutí ve výstupní přihrádce

Na displeji ovládacího panelu se zobrazí zpráva Uvíznutí ve výstupní přihrádce.

  1. 1.

    Zvedněte soupravu skeneru.

    Zvedněte soupravu skeneru

  2. 2.

    Otevřete horní kryt.

    Otevřete horní kryt.

  3. 3.

    Z výstupní přihrádky vyjměte všechny uvízlé papíry. Uvíznutý papír vytahujte oběma rukama, aby se neroztrhl.

    Odstraňte uvíznutý papír

  4. 4.

    Vyjměte tiskovou kazetu.

    Vyjměte tonerovou kazetu

  5. 5.

    Odeberte veškerý uvízlý papír z tonerové kazety.

    Odstraňte uvíznutý papír

  6. 6.

    Znovu vložte tonerovou kazetu.

    Vložte tonerovou kazetu

  7. 7.

    Zavřete horní kryt.

    Zavření horního krytu

  8. 8.

    Položte soupravu skeneru.

    Položte soupravu skeneru


Řešení problémů

Odstranění uvíznutí papíru v podavači dokumentů

Na displeji ovládacího panelu se zobrazí zpráva o Uvíznutí papíru v podavači dokumentů.

  1. 1.

    Vyjměte všechny volné stránky ze vstupního zásobníku podavače papíru.

  2. 2.

    Vyjměte uvízlý papír ze vstupního zásobníku. Uvíznutý papír vytahujte oběma rukama, aby se neroztrhl.

    Odstraňte uvíznutý papír

  3. 3.

    Zvedněte vstupní zásobník podavače dokumentů.

    Zvedněte vstupní zásobník podavače dokumentů

  4. 4.

    Zvedněte kryt pro přístup k uvíznutému papíru v podavači papíru.

    Zvedněte kryt pro přístup k uvíznutému papíru

  5. 5.

    Odstraňte uvíznutý papír.

    Odstraňte uvíznutý papír

  6. 6.

    Zavřete dvířka pro přístup k uvíznutým médiím.

    Zavřete dvířka pro přístup k uvíznutým médiím

  7. 7.

    Zavřete vstupní zásobník podavače dokumentů.

    Zavřete vstupní zásobník podavače dokumentů


Řešení problémů

Zlepšení kvality tisku

  • Tisk pomocí jiného programu
  • Nastavení typu papíru pro tiskovou úlohu
  • Kontrola stavu tonerové kazety
  • Tisk čisticí stránky
  • Kontrola poškození tonerové kazety
  • Kontrola papíru a tiskového prostředí
  • Kontrola nastavení režimu EconoMode


Řešení problémů

Tisk pomocí jiného programu

Zkuste tisknout pomocí jiného programu. Pokud se stránka vytiskne správně, problém spočívá v použitém programu.


Řešení problémů

Nastavení typu papíru pro tiskovou úlohu

Pokud tisknete z počítačového programu a stránky vykazují následující problémy, zkontrolujte nastavení typu papíru:

  • •

    rozmazaný výtisk

  • •

    neostrý výtisk

  • •

    tmavý výtisk

  • •

    zvlněný papír

  • •

    roztroušené tečky toneru

  • •

    uvolněný toner

  • •

    malé oblasti, kde chybí toner

Tato část obsahuje informace o následujících tématech:

  • Kontrola nastavení typu papíru (Windows)
  • Kontrola nastavení typu papíru (Mac OS X)


Řešení problémů

Kontrola nastavení typu papíru (Windows)

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

  3. 3.

    Klikněte na kartu Papír a kvalita.

  4. 4.

    Z rozevíracího seznamu Médium: vyberte správný typ papíru.

  5. 5.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu. V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Řešení problémů

Kontrola nastavení typu papíru (Mac OS X)

  1. 1.

    V nabídce Soubor klikněte na příkaz Tisk.

  2. 2.

    V nabídce Tiskárna vyberte produkt.

  3. 3.

    V tiskovém ovladači se standardně zobrazuje nabídka Kopie a stránky. Otevřete rozevírací seznam nabídky a klikněte na nabídku Dokončování.

  4. 4.

    Z rozevíracího seznamu Typ média vyberte typ.

  5. 5.

    Klikněte na tlačítko Tisk.


Řešení problémů

Kontrola stavu tonerové kazety

Ovládací panel s LED displejem

  1. ▲

    Indikátor Stav úrovně toneru [image] upozorňuje na velmi malé množství toneru v tiskové kazetě.

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Hlášení

    • •

      Stav spotř.mat.

  3. 3.

    Pomocí tlačítek se šipkami vyberte položku Tisk stránky spotřebního materiálu a stiskněte tlačítko OK.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Spotřební materiál [image].

  2. 2.

    Stisknutím tlačítka Hlášení vytiskněte stránku stavu spotřebního materiálu.

Stránka stavu spotřebního materiálu obsahuje následující informace:

  • •

    Odhadované procento zbývající životnosti kazety

  • •

    Přibližný počet zbývajících stran

  • •

    Čísla dílů tonerových kazet HP

  • •

    Počet vytištěných stran


Řešení problémů

Tisk čisticí stránky

Ovládací panel s LED displejem

  1. 1.

    Klikněte na tlačítko Start a poté klikněte na položku Programy.

  2. 2.

    Klikněte na skupinu produktů HP a pak na položku HP Device Toolbox.

  3. 3.

    Na kartě Systems (Systémy) klikněte na položku Service (Služba).

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete nabídku Služby.

  3. 3.

    Pomocí tlačítek se šipkami vyberte možnost Režim čištění a stiskněte tlačítko OK.

    Zařízení vytiskne první stranu a následně vás vyzve k odebrání stránky z výstupní přihrádky a k jejímu vložení do zásobníku 1 se zachováním stejné orientace. Počkejte na dokončení procesu. Vytištěnou stránku vyhoďte.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Klepněte na nabídku Služby.

  3. 3.

    Stiskněte tlačítko Čisticí stránka.

  4. 4.

    Po zobrazení výzvy vložte obyčejný papír formátu Letter nebo A4.

  5. 5.

    Proces čištění spustíte stisknutím tlačítka OK.

    Zařízení vytiskne první stranu a následně vás vyzve k odebrání stránky z výstupní přihrádky a k jejímu vložení do zásobníku 1 se zachováním stejné orientace. Počkejte na dokončení procesu. Vytištěnou stránku vyhoďte.


Řešení problémů

Kontrola poškození tonerové kazety

  1. 1.

    Vyjměte tonerovou kazetu z produktu a ověřte, zda byla sundána těsnicí páska.

  2. 2.

    Uchopte tonerovou kazetu na obou stranách a rozprostřete toner opatrným nakláněním tonerové kazety ze strany na stranu.

  3. 3.

    Zkontrolujte, zda není poškozen paměťový čip.

  4. 4.

    Zkontrolujte povrch zobrazovacího válce tonerové kazety.

    UPOZORNĚNÍ:Nedotýkejte se válečku (zobrazovacího válce) na tiskové kazetě. Otisky prstů na zobrazovacím válci mohou způsobit problémy s kvalitou tisku.

    • •

      Pokud na obrazovém válci uvidíte škrábance, otisky prstů nebo jiná poškození, vyměňte tonerovou kazetu.

    • •

      Jestliže obrazový válec nejeví známky poškození, několikrát tonerovou kazetou zakývejte a pak ji znovu vložte.

  5. 5.

    Vytiskněte několik stránek, abyste zjistili, zda se problém pomocí výše uvedených kroků podařilo vyřešit.


Řešení problémů

Kontrola papíru a tiskového prostředí

Tato část obsahuje informace o následujících tématech:

  • Použití papíru odpovídajícího specifikacím společnosti HP
  • Kontrola pracovního prostředí produktu


Řešení problémů

Použití papíru odpovídajícího specifikacím společnosti HP

Pokud máte některý z následujících problémů, použijte jiný papír:

  • •

    Tisk je příliš světlý nebo se některé oblasti zdají vybledlé.

  • •

    Na vytištěných stránkách jsou stopy toneru.

  • •

    Na vytištěných stránkách je rozmazaný toner.

  • •

    Vytištěné znaky vypadají deformovaně.

  • •

    Vytištěné stránky jsou zvlněné.

Vždy používejte papír typu a hmotnosti, které tento produkt podporuje. Při výběru papíru navíc dodržujte následující doporučení:

  • •

    Používejte papír dobré kvality, který není naříznutý, poškrábaný, potrhaný, neobsahuje hrbolky, uvolněné částice, prach, díry, není zkrabatělý a nemá zvlněné nebo ohnuté okraje.

  • •

    Používejte papír, na který se zatím netisklo.

  • •

    Používejte papír určený pro laserové tiskárny. Nepoužívejte papír určený pouze pro inkoustové tiskárny.

  • •

    Nepoužívejte příliš hrubý papír. Použití jemnějšího papíru zpravidla zajistí lepší kvalitu tisku.


Řešení problémů

Kontrola pracovního prostředí produktu

Ověřte, zda produkt pracuje v prostředí podle specifikací uvedených v záruční a právní příručce.


Řešení problémů

Kontrola nastavení režimu EconoMode

Společnost HP nedoporučuje trvalé používání režimu EconoMode. Při trvalém provozu tiskárny v režimu EconoMode hrozí, že zásoba toneru překoná životnost mechanických součástí tonerové kazety. Pokud se kvalita tisku začíná zhoršovat a nejsou-li výtisky přijatelné, je vhodné vyměnit tonerovou kazetu.

Jestliže je celá stránka příliš tmavá nebo příliš světlá, postupujte podle těchto kroků.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

  3. 3.

    Klikněte na kartu Papír a kvalita a vyhledejte oblast Nastavení kvality.

    • •

      Jestliže je celá stránka příliš tmavá, použijte nastavení Ekonomický režim.

    • •

      Jestliže je celá stránka příliš světlá, použijte nastavení FastRes 1200.

  4. 4.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu. V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Řešení problémů

Zlepšení kvality kopírování a skenování

Tato část obsahuje informace o následujících tématech:

  • Kontrola nečistot na skenovací ploše skeneru
  • Kontrola nastavení papíru
  • Optimalizace pro text nebo obrázky
  • Kopírování od okraje k okraji
  • Čištění podávacích válečků a oddělovací podložky podavače dokumentů


Řešení problémů

Kontrola nečistot na skenovací ploše skeneru

Při provozu se mohou na skle skeneru a bílém plastovém podkladu nashromáždit nečistoty, které mohou mít dopad na výkon zařízení. Při čištění skeneru postupujte podle následujících pokynů.

  1. 1.

    Stisknutím vypínače produkt vypněte a odpojte napájecí kabel ze zásuvky.

  2. 2.

    Otevřete víko skeneru.

  3. 3.

    Očistěte sklo skeneru a bílou plastovou podložku pod jeho víkem měkkým hadříkem nebo hubkou lehce navlhčenou prostředkem na čištění skla, který neobsahuje brusné složky.

    UPOZORNĚNÍ:Na žádné části zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol nebo chlorid uhličitý. Tyto látky mohou zařízení poškodit. Zabraňte přímému kontaktu skla nebo desky s tekutinami. Ty by mohly zatéci do zařízení a poškodit je.

  4. 4.

    Osušte sklo a bílé plastové části jelenicí nebo buničinou, aby na nich nezůstaly skvrny.

  5. 5.

    Připojte napájecí kabel k zásuvce a stisknutím vypínače produkt zapněte.


Řešení problémů

Kontrola nastavení papíru

Ovládací panel s LED displejem

  1. 1.

    Klikněte na tlačítko Start a poté klikněte na položku Programy.

  2. 2.

    Klikněte na skupinu produktů HP a pak na položku HP Device Toolbox.

  3. 3.

    Na kartě Systems (Systémy) klikněte na položku Paper Setup (Nastavení papíru).

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení papíru

  3. 3.

    Vyberte možnost Vých. form. pap.

  4. 4.

    Vyberte název formátu papíru, který se nachází ve vstupním zásobníku a stiskněte tlačítko OK.

  5. 5.

    Vyberte možnost Vých. typ pap.

  6. 6.

    Vyberte název typu papíru, který se nachází ve vstupním zásobníku a stiskněte tlačítko OK.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení papíru

  3. 3.

    Zvolte možnost Formát papíru a klepněte na název formátu papíru, který je ve vstupním zásobníku.

  4. 4.

    Zvolte možnost Typ papíru a klepněte na název typu papíru, který je ve vstupním zásobníku.


Řešení problémů

Optimalizace pro text nebo obrázky

K dispozici jsou následující možnosti nastavení kvality kopírování:

  • •

    Autom. výběr: Toto nastavení použijte, pokud nemáte pochybnosti o kvalitě kopírování.

  • •

    Kombinovaná: Toto nastavení použijte u dokumentů obsahujících kombinaci textu a grafiky.

  • •

    Text: Toto nastavení vyberte u dokumentů obsahujících převážně text. Toto je výchozí nastavení pro položku Optimalizace kopií.

  • •

    Obrázek: Toto nastavení vyberte u dokumentů obsahujících převážně obrázky.

Ovládací panel zařízení LCD

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na produktu.

  2. 2.

    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka Kopírování [image].

  3. 3.

    Vyberte nabídku Optimalizace.

  4. 4.

    Pomocí tlačítek se šipkami procházejte seznam možností a stisknutím tlačítka OK danou možnost vyberte.

  5. 5.

    Stisknutím tlačítka Spustit kopírování [image] spusťte kopírování.

Dotykový ovládací panel

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na produktu.

  2. 2.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Kopírovat.

  3. 3.

    Stiskněte tlačítko Nastavení a potom přejděte na tlačítko Optimalizace a stiskněte je. Pomocí tlačítek se šipkami procházejte seznam možností a stisknutím danou možnost vyberte.

  4. 4.

    Stisknutím tlačítka Spustit kopírování zahajte kopírování.


Řešení problémů

Kopírování od okraje k okraji

Zařízení nedokáže tisknout zcela od okraje k okraji. Kolem stránky je prázdný okraj o velikosti 4 mm.

Rady pro tisk nebo skenování dokumentů s oříznutými okraji:

  • •

    Pokud je předloha menší než výstupní velikost kopie, posuňte předlohu 4 mm od rohu naznačeného ikonou na skeneru. Opakujte kopírování nebo skenování v nové poloze.

  • •

    Pokud má předloha stejný formát jako požadovaný tištěný výstup, pomocí funkce Zmenšit/zvětšit zmenšete obrázek tak, aby kopie nebyla oříznutá.


Řešení problémů

Čištění podávacích válečků a oddělovací podložky podavače dokumentů

Má-li podavač dokumentů problémy s manipulací s papírem, například dochází-li k uvíznutí nebo podávání více stránek, vyčistěte jeho válečky a oddělovací podložky.

  1. 1.

    Zvedněte vstupní zásobník podavače dokumentů.

    Zvedněte vstupní zásobník podavače dokumentů

  2. 2.

    Navlhčenou utěrkou nepouštící vlákna setřete z podávacích válečků a oddělovacích podložek nečistotu.

    UPOZORNĚNÍ:Na žádné části zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol nebo chlorid uhličitý. Tyto látky mohou zařízení poškodit. Zabraňte přímému kontaktu skla nebo desky s tekutinami. Ty by mohly zatéci do zařízení a poškodit je.

    Očistěte podávací válečky a oddělovací podložku podavače dokumentů.

  3. 3.

    Zavřete vstupní zásobník podavače dokumentů.

    Zavřete vstupní zásobník podavače dokumentů


Řešení problémů

Zlepšení kvality faxového obrázku

  • Kontrola výskytu nečistot nebo šmouh na skle skeneru
  • Kontrola nastavení rozlišení odesílaného faxu
  • Zkontrolujte nastavení světlosti nebo tmavosti.
  • Kontrola nastavení opravy chyb
  • Kontrola nastavení přizpůsobení na stránku
  • Čištění podávacích válečků a oddělovací podložky podavače dokumentů
  • Odeslání na jiný fax
  • Kontrola faxu odesílatele


Řešení problémů

Kontrola výskytu nečistot nebo šmouh na skle skeneru

Při provozu se mohou na skle skeneru a bílém plastovém podkladu nashromáždit nečistoty, které mohou mít dopad na výkon zařízení. Při čištění skeneru postupujte podle následujících pokynů.

  1. 1.

    Stisknutím vypínače produkt vypněte a odpojte napájecí kabel ze zásuvky.

  2. 2.

    Otevřete víko skeneru.

  3. 3.

    Očistěte sklo skeneru, pruhy podavače dokumentů a bílý plastový podklad měkkým hadříkem nebo houbou, které jste předtím navlhčili neabrazivním čisticím prostředkem na čištění skla.

    UPOZORNĚNÍ:Na žádné části zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol nebo chlorid uhličitý. Tyto látky mohou zařízení poškodit. Zabraňte přímému kontaktu skla nebo desky s tekutinami. Ty by mohly zatéci do zařízení a poškodit je.

  4. 4.

    Osušte sklo a bílé plastové části jelenicí nebo buničinou, aby na nich nezůstaly skvrny.

  5. 5.

    Zavřete víko skeneru.

  6. 6.

    Připojte napájecí kabel k zásuvce a stisknutím vypínače produkt zapněte.


Řešení problémů

Kontrola nastavení rozlišení odesílaného faxu

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Vyberte možnost Nastavení faxu.

  3. 3.

    Vyberte možnost Nastavení odesílání faxů a poté možnost Vých. rozlišení.

  4. 4.

    Vyberte požadované nastavení rozlišení a stiskněte tlačítko OK.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Vyberte možnost Nastavení faxu.

  3. 3.

    Vyberte možnost Upřesnit nastavení a poté Rozlišení faxu.

  4. 4.

    Zvolte požadované nastavení rozlišení a stiskněte tlačítko OK.


Řešení problémů

Zkontrolujte nastavení světlosti nebo tmavosti.

Je-li výstup faxu příliš světlý nebo tmavý, zkontrolujte nastavení světlosti nebo tmavosti a ujistěte se, že je pro vybranou faxovou úlohu vhodné.

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Vyberte možnost Nastavení faxu.

  3. 3.

    Zvolte možnost Nastavení odesílání faxů a poté Vých. světlý/tm.

  4. 4.

    Upravte nastavení faxové úlohy a stiskněte tlačítko OK.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Zvolte možnost Nastavení faxu a poté položku Upřesnit nastavení.

  3. 3.

    Zvolte možnost Světlejší/tmavší a upravte nastavení faxové úlohy.


Řešení problémů

Kontrola nastavení opravy chyb

Při odesílání a příjmu faxů zařízení standardně monitoruje signály na telefonní lince. Zjistí-li zařízení během přenosu chybu a nastavení opravy chyb má přitom hodnotu Zapnout, může si vyžádat opakované odeslání dané části faxu. Výchozí hodnota opravy chyb nastavená výrobcem je Zapnout.

Opravu chyb byste měli vypnout pouze v případě, že máte problémy s odesíláním nebo příjmem faxů a jste ochotni akceptovat chyby v přenosu. Vypnutí tohoto nastavení může být užitečné, pokud odesíláte nebo přijímáte fax ze zámoří nebo pokud používáte satelitní telefonní spojení.

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Vyberte možnost Nastavení faxu a poté položku Všechny faxy.

  3. 3.

    Zvolte možnost Oprava chyb a poté položku Zapnout.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Zvolte možnost Služby a poté položku Služba Fax.

  3. 3.

    Zvolte možnost Oprava chyb a poté položku Zapnout.


Řešení problémů

Kontrola nastavení přizpůsobení na stránku

Pokud produkt vytiskl fax mimo stránku, vypněte na ovládacím panelu funkci pro přizpůsobení na stránku.

POZNÁMKA:Zkontrolujte, zda se výchozí nastavení formátu papíru shoduje s formátem papíru vloženého v zásobníku.

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Zvolte možnost Nastavení faxu a poté položku Zasl. nastavení faxu.

  3. 3.

    Vyberte položku Přizpůsobit na stránku a poté položku Zapnout.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Zvolte možnost Nastavení faxu a poté položku Upřesnit nastavení.

  3. 3.

    Vyberte položku Přizpůsobit na stránku a poté položku Zapnout.


Řešení problémů

Odeslání na jiný fax

Odeslání faxové úlohy na jiný fax pro ověření, zda jiný fax úspěšně přijme faxovou úlohu.

  • •

    Pokud jiné zařízení obdrží fax úspěšně, zkontrolujte připojení a nastavení původního přijímacího faxového zařízení.

  • •

    Pokud jiné zařízení fax úspěšně neobdrží, zkontrolujte nastavení faxu ve vašem produktu. Pokud je faxování nadále neúspěšné, může docházet k rušení na telefonní lince. Zkuste fax odeslat znovu později.


Řešení problémů

Kontrola faxu odesílatele

Požádejte odesílatele o ztmavení nastavení kontrastu ve faxovém zařízení a odešlete fax znovu.

Pokud je kvalita přijatého faxu nízká, zkontrolujte nastavení faxu ve svém produktu.


Řešení problémů

Řešení potíží s kabelovou sítí

Zkontrolováním následujících položek ověřte, zda produkt komunikuje se sítí. Než začnete, vytiskněte konfigurační stránku z ovládacího panelu produktu a vyhledejte IP adresu produktu uvedenou na této stránce.

  • Špatné fyzické připojení
  • Počítač používá nesprávnou IP adresu produktu
  • Počítač nekomunikuje s produktem
  • Produkt používá nesprávný odkaz a nastavení duplexní sítě
  • Nové softwarové aplikace mohou způsobovat problémy s kompatibilitou
  • Počítač nebo pracovní stanice mohou být nesprávně nastaveny
  • Produkt je zakázán nebo jsou ostatní nastavení sítě nesprávná

POZNÁMKA:Společnost HP nepodporuje sítě typu peer-to-peer, protože se jedná o funkci operačních systémů společnosti Microsoft, nikoli ovladače tisku HP. Více informací najdete na webu společnosti Microsoft na adrese www.microsoft.com.


Řešení problémů

Špatné fyzické připojení

  1. 1.

    Zkontrolujte, zda je produkt připojený ke správnému síťovému portu pomocí kabelu odpovídající délky.

  2. 2.

    Zkontrolujte, zda jsou kabelová spojení v pořádku.

  3. 3.

    Zkontrolujte připojení síťového portu na zadní straně produktu a ujistěte se, že oranžový indikátor aktivity a zelený indikátor stavu připojení aktivity svítí.

  4. 4.

    Pokud se tím problém nevyřeší, zkuste použít jiný kabel nebo port na rozbočovači.


Řešení problémů

Počítač používá nesprávnou IP adresu produktu

  1. 1.

    Otevřete vlastnosti tiskárny a klikněte na kartu Porty. Ověřte, zda je vybrána aktuální IP adresa produktu. IP adresa produktu je uvedená na konfigurační stránce produktu.

  2. 2.

    Pokud jste produkt nainstalovali pomocí standardního portu TCP/IP HP, zaškrtněte políčko Vždy tisknout z této tiskárny, i když se změní IP adresa.

  3. 3.

    Pokud jste produkt nainstalovali pomocí standardního portu TCP/IP společnosti Microsoft, použijte místo IP adresy název hostitele.

  4. 4.

    Pokud je adresa IP správná, odeberte produkt a znovu jej přidejte.


Řešení problémů

Počítač nekomunikuje s produktem

  1. 1.

    Ověřte síťovou komunikaci zadáním příkazu ping v síti.

    1. a.

      Otevřete příkazový řádek v počítači: V systému Windows klikněte na tlačítka Start a Spustit, zadejte řetězec cmd a stiskněte tlačítko Enter.

    2. b.

      Zadejte příkaz ping následovaný IP adresou produktu.

      V systému Mac OS X spusťte nástroj Network Utility a zadejte IP adresu do správného pole v podokně Ping.

    3. c.

      Pokud se v okně zobrazí časy připojování, znamená to, že síť funguje.

  2. 2.

    Jestliže se provedení příkazu ping nezdařiIo, zkontrolujte, zda jsou zapnuty síťové rozbočovače a zda jsou síťová nastavení, produkt a počítač nakonfigurovány pro stejnou síť.


Řešení problémů

Produkt používá nesprávný odkaz a nastavení duplexní sítě

Společnost HP doporučuje ponechat u těchto nastavení automatický režim (výchozí nastavení). Pokud toto nastavení změníte, je nutné provést změnu i v síti.


Řešení problémů

Nové softwarové aplikace mohou způsobovat problémy s kompatibilitou

Ujistěte se, že jsou nové softwarové aplikace řádně nainstalovány a že používají správný ovladač tisku.


Řešení problémů

Počítač nebo pracovní stanice mohou být nesprávně nastaveny

  1. 1.

    Zkontrolujte síťové ovladače, tiskové ovladače a nastavení přesměrování v síti.

  2. 2.

    Zkontrolujte, zda je operační systém správně nakonfigurován.


Řešení problémů

Produkt je zakázán nebo jsou ostatní nastavení sítě nesprávná

  1. 1.

    Zkontrolujte konfigurační stránku pro zjištění stavu síťového protokolu. V případě potřeby jej povolte.

  2. 2.

    V případě potřeby změňte konfiguraci nastavení sítě.


Řešení problémů

Řešení potíží s bezdrátovou sítí

  • Kontrolní seznam bezdrátové konektivity
  • Produkt po dokončení bezdrátové konfigurace netiskne
  • Produkt netiskne a počítač má nainstalovanou bránu firewall třetí strany
  • Bezdrátové připojení po přesunutí bezdrátového směrovače nebo produktu nefunguje
  • K bezdrátovému produktu nelze připojit více počítačů
  • Bezdrátový produkt přestává při připojení k síti VPN komunikovat
  • Síť není uvedena v seznamu bezdrátových sítí
  • Bezdrátová síť nefunguje
  • Provedení diagnostického testu bezdrátové sítě
  • Redukce rušení v bezdrátové síti


Řešení problémů

Kontrolní seznam bezdrátové konektivity

  • •

    Ujistěte se, že není připojen síťový kabel.

  • •

    Ověřte, zda jsou zařízení a bezdrátový směrovač zapnuté a napájené. Ujistěte se také, že je bezdrátové rádio v zařízení zapnuté.

  • •

    Ověřte, zda je identifikátor SSID správný. Určete identifikátor SSID vytištěním konfigurační stránky. Pokud si nejste jistí, zda je identifikátor SSID správný, znovu spusťte bezdrátové nastavení.

  • •

    U zabezpečených sítí se ujistěte, že jsou informace o zabezpečení správné. Pokud informace o zabezpečení nejsou správné, znovu spusťte bezdrátové nastavení.

  • •

    Jestliže bezdrátová síť správně funguje, zkuste přejít k jiným počítačům v bezdrátové síti. Pokud je bezdrátová síť vybavena přístupem na Internet, zkuste se k němu bezdrátově připojit.

  • •

    Ověřte, zda je metoda šifrování (AES nebo TKIP) stejná pro produkt jako pro bezdrátový přístupový bod (v sítích používajících zabezpečení WPA).

  • •

    Ověřte, zda je zařízení v dosahu bezdrátové sítě. U většiny sítí musí být zařízení v dosahu 30 m od bezdrátového přístupového bodu (bezdrátový směrovač).

  • •

    Ověřte, zda bezdrátový signál neblokují žádné překážky. Odstraňte jakékoli velké kovové předměty mezi přístupovým bodem a produktem. Zajistěte, aby tyčky, stěny nebo podpůrné sloupky obsahující kovy nebo beton neoddělovaly produkt od bezdrátového přístupového bodu.

  • •

    Ověřte, zda je zařízení umístěno mimo elektronická zařízení, která by se mohla rušit s bezdrátovým signálem. Spousta zařízení se může rušit s bezdrátovým signálem včetně motorů, bezdrátových telefonů, kamer zabezpečovacího systému, jiných bezdrátových sítí a některých zařízení Bluetooth.

  • •

    Ověřte, zda je v počítači nainstalován ovladač tisku.

  • •

    Ověřte, zda jste vybrali správný port tiskárny.

  • •

    Ověřte, zda se počítač a produkt připojují ke stejné bezdrátové síti.

  • •

    V případě systému Mac OS X ověřte, zda bezdrátový směrovač podporuje službu Bonjour.


Řešení problémů

Produkt po dokončení bezdrátové konfigurace netiskne

  1. 1.

    Zkontrolujte, zda je produkt zapnutý a ve stavu Připraveno.

  2. 2.

    Vypněte jakékoli brány firewall jiných výrobců v počítači.

  3. 3.

    Zkontrolujte, zda síťové připojení funguje správně.

  4. 4.

    Zkontrolujte, zda počítač správně funguje. Pokud je to nutné, restartujte počítač.

  5. 5.

    Ověřte, že lze spustit integrovaný webový server HP z počítače v síti.


Řešení problémů

Produkt netiskne a počítač má nainstalovanou bránu firewall třetí strany

  1. 1.

    Aktualizujte bránu firewall nejnovější aktualizací dostupnou od výrobce.

  2. 2.

    Pokud programy vyžadují při instalaci produktu nebo pokusu o tisk přístup pomocí brány firewall, umožněte spuštění programů.

  3. 3.

    Dočasně vypněte bránu firewall a nainstalujte bezdrátový produkt do počítače. Po dokončení bezdrátové instalace bránu firewall povolte.


Řešení problémů

Bezdrátové připojení po přesunutí bezdrátového směrovače nebo produktu nefunguje

  1. 1.

    Ujistěte se, že se směrovač nebo produkt připojuje ke stejné síti jako váš počítač.

  2. 2.

    Vytiskněte konfigurační stránku.

  3. 3.

    Porovnejte identifikátor SSID na konfigurační stránce s identifikátorem SSID v konfiguraci tiskárny počítače.

  4. 4.

    Jestliže čísla nejsou stejná, zařízení se nepřipojují ke stejné síti. Znovu nakonfigurujte bezdrátovou síť pro svůj produkt.


Řešení problémů

K bezdrátovému produktu nelze připojit více počítačů

  1. 1.

    Ujistěte se, že jsou ostatní počítače v dosahu bezdrátové sítě a že signál neblokují žádné překážky. U většiny sítí je bezdrátový rozsah do 30 m od bezdrátového přístupového bodu.

  2. 2.

    Zkontrolujte, zda je produkt zapnutý a ve stavu Připraveno.

  3. 3.

    Vypněte jakékoli brány firewall jiných výrobců v počítači.

  4. 4.

    Zkontrolujte, zda síťové připojení funguje správně.

  5. 5.

    Zkontrolujte, zda počítač správně funguje. Pokud je to nutné, restartujte počítač.


Řešení problémů

Bezdrátový produkt přestává při připojení k síti VPN komunikovat

  • •

    Obvykle není možné se současně připojit k bezdrátové síti a jiným sítím.


Řešení problémů

Síť není uvedena v seznamu bezdrátových sítí

  • •

    Ujistěte se, že je zapnutý bezdrátový směrovač a že je napájen.

  • •

    Síť může být skrytá. I ke skryté síti se však lze připojit.


Řešení problémů

Bezdrátová síť nefunguje

  1. 1.

    Ujistěte se, že není připojen síťový kabel.

  2. 2.

    Chcete-li ověřit, zda nedošlo ke ztrátě komunikace sítě, zkuste k síti připojit jiná zařízení.

  3. 3.

    Ověřte síťovou komunikaci zadáním příkazu ping v síti.

    1. a.

      Otevřete příkazový řádek v počítači: V systému Windows klikněte na tlačítka Start a Spustit, zadejte řetězec cmd a stiskněte tlačítko Enter.

    2. b.

      Zadejte příkaz ping, za kterým bude následovat IP adresa směrovače.

      V systému Mac OS X spusťte nástroj Network Utility a zadejte IP adresu do správného pole v podokně Ping.

    3. c.

      Pokud se v okně zobrazí časy připojování, znamená to, že síť funguje.

  4. 4.

    Ujistěte se, že se směrovač nebo produkt připojuje ke stejné síti jako váš počítač.

    1. a.

      Vytiskněte konfigurační stránku.

    2. b.

      Porovnejte identifikátor SSID v sestavě konfigurace s identifikátorem SSID v konfiguraci tiskárny počítače.

    3. c.

      Jestliže čísla nejsou stejná, zařízení se nepřipojují ke stejné síti. Znovu nakonfigurujte bezdrátovou síť pro svůj produkt.


Řešení problémů

Provedení diagnostického testu bezdrátové sítě

Pomocí ovládacího panelu produktu lze spustit diagnostický test, který poskytuje informace o nastavení bezdrátové sítě.

Ovládací panel zařízení LCD

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Vyberte možnost Nastavení sítě a poté Nabídku Bezdrátové připojení.

  3. 3.

    Vyberte možnost Test sítě a pak stiskněte tlačítko OK. Zařízení vytiskne zkušební stránku s výsledky testu.

Dotykový ovládací panel

  1. 1.

    Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Vyberte možnost Nastavení sítě a poté Nabídku Bezdrátové připojení.

  3. 3.

    Zvolte možnost Spustit test sítě. Zařízení vytiskne zkušební stránku s výsledky testu.


Řešení problémů

Redukce rušení v bezdrátové síti

Následující tipy vám pomohou zredukovat rušení v bezdrátové síti:

  • •

    Bezdrátová zařízení udržujte v dostatečné vzdálenosti od velkých kovových objektů, jako jsou kartotéky a jiná elektromagnetická zařízení, například mikrovlnné trouby a bezdrátové telefony. Tyto objekty mohou rušit rádiové signály.

  • •

    Udržujte bezdrátová zařízení v dostatečné vzdálenosti od velkých stěn a dalších stavebních objektů. Mohou absorbovat rádiové vlny a snížit sílu signálu.

  • •

    Umístěte bezdrátový směrovač do centrálního umístění ve vyrovnaném pohledu s bezdrátovými produkty v síti.


Řešení problémů

Řešení problémů faxu

  • Kontrola nastavení hardwaru
  • Odesílání faxů je pomalé
  • Kvalita faxu je nízká
  • Fax je oříznut nebo se vytiskne na dvou stranách


Řešení problémů

Kontrola nastavení hardwaru

  • •

    K dispozici je několik možných oprav. Po každé doporučené akci zkuste faxování zopakovat, abyste ověřili, zda byl problém vyřešen.

  • •

    Nejlepších výsledků při řešení potíží s faxem dosáhnete připojením linky z produktu přímo do telefonního portu ve zdi. Odpojte veškerá další zařízení připojená k produktu.

  1. 1.

    Ujistěte se, zda je telefonní kabel připojen do správného portu v zadní části produktu.

  2. 2.

    Zkontrolujte telefonní linku pomocí testu faxu:

    Ovládací panel zařízení LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

    • 2.

      Zvolte možnost Služby a poté příkaz Spustit test faxu. Produkt vytiskne zprávu o testu faxu.

    • 1.

      Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

    • 2.

      Zvolte možnost Služby a poté položku Služba Fax.

    • 3.

      Zvolte možnost Spustit test faxu. Produkt vytiskne zprávu o testu faxu.

    Zpráva obsahuje jeden z následujících možných výsledků:

    • •

      Test úspěšný: Zpráva obsahuje přehled všech aktuálních nastavení faxu.

    • •

      Test selhal: Zpráva indikuje povahu chyby a obsahuje návrhy k řešení problému.

  3. 3.

    Ověřte, zda je firmware produktu aktuální:

    1. a.

      Přejděte na web www.hp.com/support.

    2. b.

      Klikněte na položku Ovladače a software, do okna zadejte číslo produktu a zvolte možnost Hledat. V případě potřeby klikněte na model v seznamu podobných produktů.

      Otevře se stránka Stažení softwaru a ovladače.

    3. c.

      Z rozevíracího seznamu vyberte příslušný operační systém a poté klikněte na tlačítko Další.

    4. d.

      Vedle položky Firmware klikněte na znaménko plus a poté klikněte na možnost Nástroj pro aktualizaci firmwaru tiskárny HP LaserJet.

    5. e.

      Klikněte na možnost Stáhnout.

    6. f.

      Po dokončení stahování nainstalujte a spusťte nástroj podle pokynů na obrazovce.

      Nástroj zkontroluje aktualizace firmwaru pro váš produkt HP. Pokud nástroj nalezne dostupné aktualizace, nainstaluje je.

    7. g.

      Po dokončení aktualizace firmwaru zkuste fax odeslat znovu.

  4. 4.

    Ověřte, že byl fax nastaven při instalaci softwaru produktu.

    V počítači spusťte ve složce programu HP nástroj Fax Setup Utility.

  5. 5.

    Ověřte, zda telefonní služba podporuje analogový fax.

    POZNÁMKA:Produkty HP jsou navrženy specificky pro použití s tradičními analogovými telefonními službami.

    • •

      Pokud používáte linku ISDN nebo digitální pobočkovou ústřednu, požádejte poskytovatele služeb o informace o konfiguraci na analogovou faxovou linku.

    • •

      Používáte-li službu VoIP, změňte nastavení Rychlost faxu na Pomalé (V.29) z ovládacího panelu. Informujte se u poskytovatele služeb, zda podporuje fax, a jaká je doporučovaná rychlost faxového modemu. Některé společnosti mohou vyžadovat adaptér.

    • •

      Pokud používáte službu DSL, ujistěte se, zda připojení telefonní linky k produktu obsahuje filtr. Pokud filtr nemáte, obraťte se na poskytovatele služeb DSL nebo si filtr DSL zakupte. Je-li filtr DSL nainstalován, vyzkoušejte jiný, protože filtry mohou být vadné.

  6. 6.

    Pokud chyba trvá, vyhledejte další podrobná řešení problému v částech, které následují.


Řešení problémů

Odesílání faxů je pomalé

U zařízení došlo ke zhoršení kvality telefonní linky.

  • •

    Pokuste se fax znovu odeslat, jakmile dojde ke zlepšení stavu linky.

  • •

    Zeptejte se poskytovatele telefonních služeb, zda linka podporuje posílání faxů.

  • •

    Pro originál používejte bílý papír. Nepoužívejte barvy, jako je šedá, žlutá nebo růžová.

  • •

    Rozdělte velké faxové úlohy na menší části a odešlete je samostatně.

  • •

    Vypněte nastavení Oprava chyb.

    Ovládací panel zařízení LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

    • 2.

      Vyberte možnost Nastavení faxu a poté položku Všechny faxy.

    • 3.

      Zvolte možnost Oprava chyb a poté příkaz Vypnout.

    • 1.

      Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

    • 2.

      Zvolte možnost Služby a poté položku Služba Fax.

    • 3.

      Zvolte možnost Oprava chyb a poté příkaz Vypnout.

    POZNÁMKA:Vypnutí možnosti Oprava chyb může způsobit snížení kvality obrazu.

  • •

    Zvyšte hodnotu nastavení Rychlost faxu.

    Ovládací panel zařízení LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

    • 2.

      Vyberte možnost Nastavení faxu a poté možnost Všechny faxy.

    • 3.

      Vyberte možnost Rychlost faxu a poté zvolte správné nastavení.

    • 1.

      Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

    • 2.

      Zvolte možnost Nastavení faxu a poté položku Upřesnit nastavení.

    • 3.

      Vyberte možnost Rychlost faxu a poté zvolte správné nastavení.

  • •

    Na ovládacím panelu změňte nastavení faxu na nižší rozlišení.

    POZNÁMKA:Odesílání faxů s vyšším rozlišením může trvat déle, než odesílání faxu s nižším rozlišením.

    Ovládací panel zařízení LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

    • 2.

      Vyberte možnost Nastavení faxu a poté položku Nastavení odesílání faxu.

    • 3.

      Vyberte možnost Vých. rozlišení a poté zvolte správné nastavení.

    • 1.

      Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

    • 2.

      Zvolte možnost Nastavení faxu a poté položku Upřesnit nastavení.

    • 3.

      Vyberte možnost Rozlišení faxu a poté zvolte správné nastavení.


Řešení problémů

Kvalita faxu je nízká

Fax je rozmazaný nebo příliš světlý.

  • •

    Při odesílání faxu zvyšte jeho rozlišení. Rozlišení nemá vliv na odeslané faxy.

    Ovládací panel zařízení LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

    • 2.

      Vyberte možnost Nastavení faxu a poté položku Nastavení odesílání faxu.

    • 3.

      Vyberte možnost Vých. rozlišení a poté zvolte správné nastavení.

    • 1.

      Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

    • 2.

      Zvolte možnost Nastavení faxu a poté položku Upřesnit nastavení.

    • 3.

      Vyberte možnost Rozlišení faxu a poté zvolte správné nastavení.

    POZNÁMKA:Zvýšení rozlišení zpomaluje přenosovou rychlost.

  • •

    Na ovládacím panelu zapněte nastavení Oprava chyb.

    Ovládací panel zařízení LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

    • 2.

      Vyberte možnost Nastavení faxu a poté položku Všechny faxy.

    • 3.

      Zvolte možnost Oprava chyb a poté položku Zapnout.

    • 1.

      Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

    • 2.

      Zvolte možnost Služby a poté položku Služba Fax.

    • 3.

      Zvolte možnost Oprava chyb a poté položku Zapnout.

  • •

    Zkontrolujte tonerové kazety a v případě potřeby je vyměňte.

  • •

    Požádejte odesílatele o ztmavení nastavení kontrastu ve faxovém zařízení a odešlete fax znovu.


Řešení problémů

Fax je oříznut nebo se vytiskne na dvou stranách

  • •

    Určete nastavení Výchozí formát papíru. Faxy se tisknou na jediný formát papíru podle nastavení Výchozího formátu papíru.

    Ovládací panel zařízení LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

    • 2.

      Zvolte možnost Systémová nastavení a poté položku Nastavení papíru.

    • 3.

      Vyberte možnost Vých. formát papíru a poté zvolte správní nastavení.

    • 1.

      Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

    • 2.

      Zvolte možnost Systémová nastavení a poté položku Nastavení papíru.

    • 3.

      Vyberte možnost Formát papíru a poté zvolte správné nastavení.

  • •

    Nastavte typ a formát papíru pro zásobník určený pro faxy.

  • •

    Chcete-li tisknout delší faxy na papír formátu Letter nebo A4, zapněte nastavení Přizpůsobit na stránku.

    Ovládací panel zařízení LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

    • 2.

      Zvolte možnost Nastavení faxu a poté položku Zasl. nastavení faxu.

    • 3.

      Vyberte položku Přizpůsobit na stránku a poté položku Zapnout.

    • 1.

      Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

    • 2.

      Zvolte možnost Nastavení faxu a poté položku Upřesnit nastavení.

    • 3.

      Vyberte položku Přizpůsobit na stránku a poté položku Zapnout.

POZNÁMKA:Je-li nastavení Přizpůsobit na stránku vypnuto a možnost Výchozí formát papíru je nastavena na formát Letter, originál ve formátu Legal se vytiskne na dvě stránky.


Náhradní díly, spotřební materiál a příslušenství

  • Objednání náhradních dílů, příslušenství a spotřebního materiálu
  • Díly pro samoobslužnou opravu zákazníkem
  • Příslušenství

Chcete-li získat kompletní podporu společnosti HP pro produkt, přejděte na adresu: www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, nebo www.hp.com/support/ljMFPM128series

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech

Celosvětovou podporu a další produkty společnosti HP lze vyhledat i na webu www.hp.com/support.


Náhradní díly, spotřební materiál a příslušenství

Objednání náhradních dílů, příslušenství a spotřebního materiálu

Originální tonerové kazety a papír HP | www.hp.com/go/suresupply
Objednání originálních částí nebo příslušenství HP | www.hp.com/buy/parts
Objednání prostřednictvím servisu nebo poskytovatele podpory | Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.


Náhradní díly, spotřební materiál a příslušenství

Díly pro samoobslužnou opravu zákazníkem

Pro váš produkt jsou k dispozici následující díly, které zákazník potřebuje k opravě svépomocí.

  • •

    Díly, u nichž je uvedena výměna svépomocí s označením Povinně, mají instalovat sami zákazníci, pokud nechtějí za výměnu platit servisním pracovníkům společnosti HP. V případě těchto dílů není v rámci záruky na produkty HP poskytována podpora na pracovišti zákazníka nebo podpora vrácení do skladu.

  • •

    Díly, u nichž je uvedena výměna svépomocí s označením Volitelně, mohou po dobu trvání záruční lhůty produktu na vaši žádost bezplatně nainstalovat servisní pracovníci společnosti HP.

Položka | Popis | Výměna svépomocí | Číslo dílu
Tonerová kazeta HP 83A | Náhradní tonerová kazeta | Povinně | CF283A
Tonerová kazeta HP 88A | Náhradní tonerová kazeta pouze pro Čínu a Indii | Povinně | CC388A
Sada podávacího válce | Náhradní podávací válec pro vstupní zásobník | Povinně | CZ172-65001
Sada oddělovací podložky | Náhradní oddělovací podložka pro vstupní zásobník | Povinně | CZ172-65010
Sada pro zásobník podávání papíru | Náhradní vstupní zásobník | Povinně | CZ172-65011
Sada nástavců pro krátká média | Náhradní nástavec pro krátká média pro vstupní zásobník | Povinně | CZ172-65012
Souprava telefonních sluchátek pro Čínu | Náhradní sluchátka pro čínské modely faxu | Povinně | CZ185-65001
Souprava telefonních sluchátek pro Rusko | Náhradní sluchátka pro ruské modely faxu | Povinně | CZ185-65010


Náhradní díly, spotřební materiál a příslušenství

Příslušenství

Položka | Popis | Číslo dílu
Kabel USB | 2metrový se standardním konektorem pro zařízení USB | C6518A


Použití klávesových zkratek pro usnadnění práce s nápovědou

Následující témata popisují, jak můžete využívat tuto uživatelskou příručku.

  • Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma
  • Klávesové zkratky pro nápovědu
  • Klávesové zkratky pro kartu Obsah
  • Klávesové zkratky pro kartu Rejstřík
  • Klávesové zkratky pro kartu Najít
  • Klávesové zkratky pro kartu Oblíbené

POZNÁMKA:

  • •

    Jsou zde také uvedeny příkazy zástupců nabídky, které mohou být spuštěny z klávesnice.

  • •

    Klávesové zkratky také fungují v sekundárních a místních oknech.

  • •

    Při každém použití klávesové zkratky v panelu Navigace se deaktivuje panel Téma. Chcete-li se vrátit na panel Téma stiskněte klávesu F6.

  • •

    Políčko Shoda podobných slov na kartě Najít bude zaškrtnuto, pokud bylo použito v posledním hledání.


Použití prohlížeče nápovědy HTML

V následujících tématech naleznete informace o vyhledávání témat a použití této příručky. Více informací lze získat klepnutím na jedno z následujících témat:

  • Získání více informací nápovědy
  • Vyhledání tématu nápovědy
  • Vytvoření seznamu oblíbených témat nápovědy
  • Kopírování tématu nápovědy
  • Tisk aktuálního tématu nápovědy.
  • Vyhledání témat použitím tlačítek na panelu nástrojů
  • Použití zkratkových příkazů


Použití klávesových zkratek pro usnadnění práce s nápovědou

Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma

Stisknutím klávesy F6 na klávesnici můžete rychle přepínat mezi panely Navigace a Téma.


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro nápovědu

Zavření nápovědy | Stiskněte ALT+F4
Přepnutí mezi nápovědou a jinými otevřenými okny | Stiskněte ALT+TAB
Zobrazení nabídky Možnosti | Stiskněte ALT+M
Změna nastavení prohlížeče Microsoft Internet Explorer - dialogové okno Možnosti sítě Internet obsahuje nastavení usnadnění přístupu. Chcete-li tato nastavení změnit, klepněte na kartu Obecné a poté na položku Usnadnění přístupu. | Stiskněte ALT+M a poté I
Skrytí nebo zobrazení panelu Navigace | Stiskněte ALT+M a poté S
Vytisknutí tématu | Stiskněte ALT+M a poté K. Případně klepněte pravým tlačítkem na obsah tématu a vyberte možnost Tisk.
Návrat k předchozímu tématu. | Stiskněte ALT+šIPKA DOLEVA nebo ALT+M a poté Z
Posun dopředu na následující téma (pokud bylo již dříve zobrazeno) | Stiskněte ALT+ŠIPKA DOPRAVA nebo ALT+M a poté E
Zapnutí nebo vypnutí zvýrazňování vyhledávaného textu | Stiskněte ALT+M a poté P
Obnova tématu, které se objeví na panelu Téma (to je užitečné při propojení s webovou stránkou) | Stiskněte F5 nebo ALT+M a poté N
Návrat na domovskou stránku (autoři nápovědy mohou určit, která stránka systému nápovědy bude domovská) | Stiskněte ALT+M a poté stiskněte D
Zastavení otevírání stránky v prohlížeči (to je také užitečné při propojení na web, pokud chcete zastavit načítání stránky) | Stiskněte ALT+M a poté stiskněte I
Přechod na předem určené téma nebo webovou stránku - autor nápovědy, který je tvůrcem zkompilovaného souboru nápovědy (s příponou .chm), může do nabídky Možnosti přidat dva odkazy na důležitá témata nebo webové stránky. Pokud použijete příkaz Skok, přejdete na jedno z těchto témat nebo webovou stránku. | Stiskněte ALT+M a poté stiskněte 1 nebo 2
Přepnutí mezi panelem Navigace a panelem Téma | F6
Procházení tématu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů, příp. PAGE UP a PAGE DOWN
Procházení všemi odkazy v tématu nebo všemi možnostmi na kartě panelu Navigace | TAB


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Obsah

Zobrazení karty Obsah | Stiskněte ALT+H
Otevření a zavření knihy nebo složky | Stiskněte ZNAK "PLUS" (+) a ZNAK "MíNUS" (-), příp. ŠIPKA DOLEVA a ŠIPKA DOPRAVA
Vybrání tématu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | ENTER


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Rejstřík

Zobrazení karty Rejstřík | Stiskněte ALT+R
Zadání klíčového slova, které se má vyhledávat | Stiskněte ALT+D a poté zadejte klíčové slovo
Výběr klíčového slova ze seznamu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení souvisejícího tématu | Stiskněte ALT+B


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Najít

Zobrazení karty Najít | Stiskněte ALT+L
Zadání klíčového slova, které se má vyhledávat | Stiskněte ALT+D a poté zadejte klíčové slovo
Zahájení vyhledávání | Stiskněte ALT+S
Výběr tématu ze seznamu výsledků | Stiskněte ALT+T a poté ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | Stiskněte ALT+B
Následující možnosti jsou dostupné pouze při aktivním vyhledávání v celém textu.
Hledání klíčového slova v seznamu výsledků předchozího hledání | Stiskněte ALT+U
Hledání slov podobných klíčovému slovu (například hledání slov běžet" a běží" pro klíčové slovo běž") | Stiskněte ALT+M
Hledání pouze v názvech témat | Stiskněte ALT+R


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Oblíbené

Zobrazení karty Oblíbené | Stiskněte ALT+K
Přidání právě zobrazeného tématu do seznamu Oblíbené | Stiskněte ALT+D
Výběr tématu ze seznamu Oblíbené | Stiskněte ALT+P a poté ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | Stiskněte ALT+B
Odstranění vybraného tématu ze seznamu | Stiskněte ALT+D


Použití prohlížeče nápovědy HTML

Získání více informací nápovědy

Zde je uvedeno několik rad, které vám v prohlížeči nápovědy HTML pomohou nalézt maximum informací:

  • •

    Klepnutím na barevná podtržená slova se zobrazí další téma, internetový odkaz, seznam dalších témat nebo se spustí určitý program.

  • •

    Témata s podobnými informacemi lze zobrazit klepnutím na položku "Příbuzná témata", která se může zobrazit na konci tématu. Potom klepněte na název požadovaného tématu.

  • •

    Chcete-li zjistit, zda se slovo nebo sousloví obsažené v tématu, nachází v seznamu, zvolte příslušné slovo a stiskněte klávesu F1.

  • •

    Jestliže si prohlížíte obsah na Internetu v okně Téma, stahování stránky lze přerušit nebo ji lze aktualizovat klepnutím na tlačítka Zastavit nebo Obnovit na panelu nástrojů.

  • •

    Často používané téma nápovědy lze přidat do seznamu oblíbených položek.

  • •

    Nabídku zkratkových příkazů lze otevřít klepnutím pravým tlačítkem myši na kartu Obsah nebo v okně Téma


Použití prohlížeče nápovědy HTML

Vyhledání tématu nápovědy

V navigačním okně klepněte na následující karty:

  • •

    Chcete-li procházet obsah, klepněte na kartu Obsah. Obsah je rozšiřitelný seznam důležitých témat.

  • •

    Položky seznamu lze zobrazit klepnutím na kartu Rejstřík a zadáním požadovaného slova nebo procházením seznamu. Témata jsou v seznamu často uvedena v několika položkách.

  • •

    Všechna místa, ve kterých se v souboru nápovědy objevuje určité slovo nebo fráze, naleznete klepnutím na kartu Hledat a zadáním příslušného slova.

POZNÁMKA: Klepnutím na položku obsahu nebo rejstříku nebo na položku výsledku hledání se zobrazí příslušné téma.


Použití prohlížeče nápovědy HTML

Vytvoření seznamu oblíbených témat nápovědy

  • 1.

    Vyhledejte téma nápovědy, které chcete přidat k oblíbeným položkám.

  • 2.

    Klepněte na kartu Oblíbené položky a potom na tlačítko Přidat.

POZNÁMKA:

  • •

    K oblíbenému tématu se lze vrátit klepnutím na kartu Oblíbené položky, zvolením požadovaného tématu a klepnutím na tlačítko Zobrazit.

  • •

    Zvolené téma můžete přejmenovat v okně Aktuální téma.

  • •

    Oblíbené téma lze odstranit zvolením tématu a klepnutím na tlačítko Odstranit.


Použití prohlížeče nápovědy HTML

Kopírování tématu nápovědy

  • 1.

    V okně Téma klepněte pravým tlačítkem na téma určené ke kopírování a zvolte položku Vybrat vše.

  • 2.

    Znovu klepněte pravým tlačítkem a zvolte položku Kopírovat. Téma se zkopíruje do schránky.

  • 3.

    Otevřete dokument, do kterého chcete téma vložit.

  • 4.

    Kursor přemístěte na místo, na kterém se informace mají zobrazit.

  • 5.

    V nabídce Upravit klepněte na položku Vložit.

POZNÁMKA: Chcete-li kopírovat pouze část tématu, označte kopírovaný text, klepněte pravým tlačítkem a klepněte na položku Kopírovat.


Použití prohlížeče nápovědy HTML

Tisk aktuálního tématu nápovědy.

Klepněte na téma pravým tlačítkem myši a zvolte položku Tisk.

POZNÁMKA: Jestliže tisknete z karty Obsah (klepnutím pravým tlačítkem myši na položku a klepnutím na tlačítko Tisk), k dispozici budete mít volby k tisku pouze aktuálního tématu nebo aktuálního tématu a všech dílčích témat.


Použití prohlížeče nápovědy HTML

Vyhledání témat použitím tlačítek na panelu nástrojů

V prohlížeči nápovědy na panelu nástrojů je umístěno pět navigačních tlačítek. Pomocí těchto tlačítek lze vyhledat témata nápovědy:

  • •

    Tlačítko Zpět zobrazí poslední zobrazené téma.

  • •

    Tlačítko Vpřed zobrazí následující téma v dříve zobrazených tématech.

  • •

    Tlačítko Další zobrazí následující téma obsahu.

  • •

    Tlačítko Předchozí zobrazí předchozí téma v obsahu.

  • •

    Tlačítko Domů zobrazí domovské téma právě zobrazeného souboru nápovědy.

  • •

    Tlačítko Obnovit aktualizuje zobrazený obsah stránek WWW v okně Téma.

  • •

    Tlačítko Stop zastaví stahování informací. Tímto tlačítkem lze zastavit stahování stránek WWW.

POZNÁMKA: Panel nástrojů v prohlížeči nápovědy nemusí obsahovat všechna uvedená tlačítka.


Použití prohlížeče nápovědy HTML

Použití zkratkových příkazů

Informace lze zobrazit a aktualizovat pomocí několika zkratkových příkazů.

Příkaz | Popis
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Otevřít vše. | Otevře všechny soubory nápovědy nebo složky v obsahu. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Zavřít vše. | Zavře všechny soubory nápovědy nebo složky. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem a zvolte položku Tisk. | Téma se vytiskne.

POZNÁMKA: Tyto příkazy lze provádět pomocí klávesnice. Stisknutím kláves Shift+F10 lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku. Lze rovněž zapnout funkci Myš klávesnicí. Pomocí funkce Myš klávesnicí lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku.