HP LaserJet Pro MFP M125, M126, M127, M128

Benutzerhandbuch


HP LaserJet Pro MFP M125, M126, M127, M128

Marken- und Copyrightinformationen

Copyright und Lizenz

© Copyright 2015 HP Development Company, L.P.

Die Vervielfältigung, Adaption oder Übersetzung ist ohne vorherige schriftliche Genehmigung nur im Rahmen des Urheberrechts zulässig.

Die in diesem Dokument enthaltenen Informationen können ohne Vorankündigung geändert werden.

Für HP Produkte und Dienste gelten nur die Gewährleistungen, die in den ausdrücklichen Gewährleistungserklärungen des jeweiligen Produkts bzw. Dienstes aufgeführt sind. Dieses Dokument gibt keine weiteren Gewährleistungen. HP haftet nicht für technische oder redaktionelle Fehler oder Auslassungen in diesem Dokument.

Edition 1, 11/2015

Marken

Adobe®, Acrobat® und PostScript® sind Marken von Adobe Systems Incorporated.

Apple und das Apple-Logo sind Marken von Apple Computer, Inc., eingetragen in den USA und anderen Ländern/Regionen. iPod ist eine Marke von Apple Computer, Inc. iPod darf nur für legale oder vom Rechtsinhaber genehmigte Kopien verwendet werden. Erwerben Sie Musik auf legale Weise.

Bluetooth ist eine Marke des Rechteinhabers und wird vom Unternehmen HP unter Lizenz verwendet.

Microsoft®, Windows®, Windows® XP und Windows Vista® sind in den USA eingetragene Marken der Microsoft Corporation.


Produkteinführung

  • Modellvergleich
  • Produktübersicht
  • Übersicht über das Bedienfeld

Gehen Sie zu www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series oder www.hp.com/support/ljMFPM128series, um die umfassende Hilfe von HP für Ihr Gerät anzuzeigen:

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software Updates

  • •

    Teilnahme an Support-Foren

  • •

    Suchen nach Garantie- und gesetzlichen Informationen

Alternativ können Sie auch unter www.hp.com/support nach dem Support von HP weltweit und anderen HP Produkten suchen.


Produkteinführung

Modellvergleich

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Papierhandhabung | Zufuhrfach (Fassungs- vermögen von 150 Blatt) |  |  |  |  |
 | Standard-Ausgabefach (Fassungs- vermögen von 100 Blatt) |  |  |  |  |
 | Verlängerung für kurze Medien |  |  |  |  |
Unterstützte Betriebssysteme | Windows XP, 32-Bit |  |  |  |  |
 | Windows Vista, 32-Bit und 64-Bit |  |  |  |  |
 | Windows 7, 32-Bit und 64-Bit |  |  |  |  |
 | Windows 8, 32-Bit und 64-Bit |  |  |  |  |
 | Windows 2003 Server (32-Bit und 64-Bit), nur Drucker- und Scannertreiber |  |  |  |  |
 | Windows 2008 Server (32-Bit und 64-Bit), nur Drucker- und Scannertreiber |  |  |  |  |
 | Windows 2012 Server, nur Drucker- und Scannertreiber |  |  |  |  |
 | Mac OS X, Version 10.6.8 oder höher |  |  |  |  |
Unterstützte Druckertreiber Der HP PCLmS-Druckertreiber ist auf der mitgelieferten CD als Standard-Druckertreiber enthalten. |  |  |  |  |  |
Konnektivität | Hi-Speed USB 2.0 |  |  |  |  |
 | 10/100/1000-Ethernet LAN-Verbindung |  |  |  |  |
 | Drahtlose Netzwerkver- bindung |  |  |  |  |
Speicher | 128 MB RAM |  |  |  |  |
Bedienfeldanzeige | Zweizeiliges LCD-Feld |  |  |  |  |
 | Farbiger grafischer Touchscreen |  |  |  |  |
 | 2-Digit LED |  |  |  |  |
Drucken | Druckt 20 Seiten pro Minute auf Papier im Format A4 und 21 Seiten pro Minute auf Papier im Format Letter. |  |  |  |  |
Kopieren | Der Flachbettscanner unterstützt Papier bis zum Format A4 oder Letter. |  |  |  |  |
 | Vorlageneinzug |  |  |  |  |
 | Kopien werden mit einer Auflösung von 300 dpi (dots per inch) gedruckt. |  |  |  |  |
Registerkarte „Scannen“ – | Scanauflösung bis zu 1200 dpi |  |  |  |  |
 | Scans in Farbe |  |  |  |  |
Faxen | V.34 mit zwei RJ-11-Faxanschlüssen |  |  |  |  |
 | Telefonhörer |  |  |  |  |


Produkteinführung

Produktübersicht

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Vorderansicht des Geräts
  • Rückansicht des Geräts


Produkteinführung

Vorderansicht des Geräts

Vorderansicht des Geräts

1 | Ausgabefach
2 | Scanner
3 | Ein/Aus-Taste
4 | Bedienfeld (nach oben kippbar für bessere Lesbarkeit, und Typ variiert je nach Modell)
5 | Zufuhrfach
6 | Vorlageneinzug
7 | Verlängerung für kurze Medien


Produkteinführung

Rückansicht des Geräts

Rückansicht des Geräts

1 | Öffnung für kabelförmiges Sicherheitsschloss
2 | Hi-Speed USB 2.0
3 | Ethernet-Anschluss
4 | Netzanschluss
5 | Eingangsbuchse für Fax zum Anbringen einer Faxtelefonleitung am Gerät
6 | Ausgangsbuchse für Telefon zum Anbringen einer Nebenstelle, eines Anrufbeantworters oder eines anderen Geräts


Produkteinführung

Übersicht über das Bedienfeld

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw und M128fw
  • Home-Bildschirm des Bedienfelds (nur Touchscreen)


Produkteinführung

M125a, M125r, M125ra, M126a

Aufbau des Bedienfeldes

1

LED-Display

Zeigt die Anzahl der Kopien, die Helligkeit der Kopien und den Prozentsatz für die Verkleinerung oder Vergrößerung an. Außerdem werden hier Fehlercodes angezeigt, die Sie auf Probleme aufmerksam machen, die Ihre Aufmerksamkeit erfordern.

2

Nach-oben- und Nach-unten-Pfeile

Zum Erhöhen oder Verringern der Anzahl der Kopien, der Helligkeit der Kopien und des Prozentsatzes für die Verkleinerung oder Vergrößerung.

  • •

    Anzahl der Exemplare: Drücken Sie die Tasten für weniger als eine Sekunde, um eine Erhöhung oder Verringerung um eine Stufe vorzunehmen. Drücken Sie die Tasten mindestens eine Sekunde, um eine Erhöhung oder Verringerung um zehn Stufen vorzunehmen.

  • •

    Helligkeit für Kopien: Drücken Sie die Tasten für weniger als eine Sekunde, um eine Erhöhung oder Verringerung um eine Stufe vorzunehmen. Drücken Sie die Tasten mindestens eine Sekunde, um die eine Erhöhung oder Verringerung zum höchsten bzw. niedrigsten Wert vorzunehmen.

  • •

    Prozentsatz für die Verkleinerung oder Vergrößerung: Drücken Sie die Tasten für weniger als eine Sekunde, um eine Erhöhung oder Verringerung um zehn Prozent vorzunehmen. Drücken Sie die Tasten mindestens eine Sekunde, um eine Erhöhung oder Verringerung um 100 Prozent vorzunehmen.

3

Anzeige für Verkleinerung/Vergrößerung

Zeigt an, dass die Verkleinerungs- oder Vergrößerungsfunktion aktiviert ist.

4

Helligkeitsanzeige

Zeigt an, dass die Helligkeitsfunktion aktiviert ist.

5

Anzeige für die Anzahl der Kopien

Zeigt an, dass die Funktion für die Anzahl der Kopien aktiviert ist.

6

Setup-Taste

Zum Auswählen der Kopiereinstellungen für die Anzahl der Kopien, die Helligkeit und die Kopiergröße für jeden Job. Die Standardoption ist die Anzahl der Kopien. Um die Standardoption für alle Jobs zu ändern, wählen Sie die Einstellung, und halten Sie die Taste mindestens 3 Sekunden lang gedrückt. Ändern Sie die Einstellung, wenn die Anzeige blinkt. Drücken Sie die Taste erneut, um die Einstellung zu speichern.

7

Kopierstarttaste

Startet einen Kopierjob.

8

Abbruch-Taste

Zum Abbrechen des aktuellen Jobs oder Löschen der letzten von Ihnen vorgenommenen Einstellung. Wenn sich das Gerät im Status „Bereit“ befindet, drücken Sie diese Taste, um die Kopiereinstellungen auf die Standardwerte zurückzusetzen.

9

Statusanzeige zum Tonerstand

Zeigt an, dass der Tonerstand der Druckpatrone niedrig ist.

10

Achtung-LED

Zeigt an, dass ein Problem mit dem Gerät vorliegt.

11

Bereit-LED

Zeigt an, dass das Gerät bereit ist oder gerade einen Job verarbeitet.


Produkteinführung

M125nw, M125rnw, M126nw

Aufbau des Bedienfeldes

1 | Wireless-Taste | Aktivieren/Deaktivieren der Wireless-Funktion
2 | Setup (Taste) | Öffnet das Menü Setup.
3 | Linkspfeiltaste | Bewegt den Cursor nach links oder blättert durch die Menüoptionen.
4 | OK-Taste | Zum Bestätigen einer Einstellung oder eines Vorgangs, um fortzufahren.
5 | Rechtspfeiltaste | Bewegt den Cursor nach rechts oder blättert durch die Menüoptionen.
6 | Ein/Aus-Taste | Schaltet das Gerät ein oder aus.
7 | Abbrechen (Taste) | Setzt Einstellungen zurück, bricht den aktuellen Job ab oder schließt das aktuelle Menü.
8 | Kopiereinstellungen (Taste) | Öffnet das Menü Kopiereinstellungen.
9 | Taste Heller/Dunkler | Passt die Helligkeitseinstellung für den aktuellen Kopierjob an.
10 | Kopienanzahl (Taste) | Legt die Anzahl der Exemplare fest.
11 | Zurück-Taste | Wechselt zum vorherigen Bildschirm
12 | Taste zum Starten des Kopiervorgangs | Startet einen Kopierauftrag
13 | ePrint-Taste | Öffnet das Menü HP Web Services.


Produkteinführung

M127fn, M127fs, M128fn, M127fp, M128fp

Aufbau des Bedienfeldes

1 | Taste zum Starten des Faxvorgangs | Startet einen Faxjob.
2 | Setup (Taste) | Öffnet das Menü Setup.
3 | Linkspfeiltaste | Bewegt den Cursor nach links oder blättert durch die Menüoptionen.
4 | OK-Taste | Zum Bestätigen einer Einstellung oder eines Vorgangs, um fortzufahren.
5 | Rechtspfeiltaste | Bewegt den Cursor nach rechts oder blättert durch die Menüoptionen.
6 | Ein/Aus-Taste | Schaltet das Gerät ein oder aus.
7 | Abbrechen (Taste) | Setzt Einstellungen zurück, bricht den aktuellen Job ab oder schließt das aktuelle Menü.
8 | Kopiereinstellungen (Taste) | Öffnet das Menü Kopiereinstellungen.
9 | Taste Heller/Dunkler | Passt die Helligkeitseinstellung für den aktuellen Kopierjob an.
10 | Kopienanzahl (Taste) | Legt die Anzahl der Exemplare fest.
11 | Zurück-Taste | Wechselt zum vorherigen Bildschirm
12 | Taste zum Starten des Kopiervorgangs | Startet einen Kopierauftrag
13 | ePrint-Taste | Öffnet das Menü HP Web Services.
14 | Ziffernblock | Geben Sie Faxnummern über das Tastenfeld ein, oder wählen Sie Menüoptionen darüber aus.
15 | Taste zur Fax-Wahlwiederholung | Ruft die Faxnummer des vorherigen Faxjobs ab.


Produkteinführung

M127fw und M128fw

Aufbau des Bedienfeldes

1 | Touchscreen-Anzeige | Bietet Zugriff auf die Gerätefunktionen und zeigt den aktuellen Status des Geräts an
2 | Hilfe-Taste und zugehörige LED | Bietet Zugriff auf das Hilfesystem zum Bedienfeld
3 | Ein/Aus-Taste | Schaltet das Gerät ein oder aus.
4 | Rechtspfeiltaste | Bewegt den Cursor nach rechts oder verschiebt das Anzeigebild auf den nächsten Bildschirm HINWEIS:Diese Taste leuchtet nur, wenn diese Funktion für den aktuellen Bildschirm zur Verfügung steht.
5 | Abbrechen (Taste) | Setzt Einstellungen zurück, bricht den aktuellen Job ab oder schließt den aktuellen Bildschirm HINWEIS:Diese Taste leuchtet nur, wenn diese Funktion für den aktuellen Bildschirm zur Verfügung steht.
6 | Zurück-Taste und zugehörige LED | Wechselt zum vorherigen Bildschirm HINWEIS:Diese Taste leuchtet nur, wenn diese Funktion für den aktuellen Bildschirm zur Verfügung steht.
7 | Linkspfeiltaste | Bewegt den Cursor nach links oder verschiebt das Anzeigebild auf den vorherigen Bildschirm HINWEIS:Diese Taste leuchtet nur, wenn diese Funktion für den aktuellen Bildschirm zur Verfügung steht.
8 | Home-Taste und zugehörige LED | Öffnet den Home-Bildschirm
9 | Drahtlos-LED | Zeigt an, dass das drahtlose Netzwerk aktiviert ist. Die LED blinkt, während das Gerät eine Verbindung zum drahtlosen Netzwerk aufbaut.


Produkteinführung

Home-Bildschirm des Bedienfelds (nur Touchscreen)

Über den Home-Bildschirm können Sie auf die Produktfunktionen zugreifen und den Status des Produkts einsehen.

HINWEIS:Je nach Konfiguration des Produkts können unterschiedliche Funktionen auf dem Home-Bildschirm angezeigt werden. Möglicherweise wird das Layout bei einigen Sprachen auch umgekehrt dargestellt.

Aufbau des Bedienfeldes

1 | Schaltfläche „HP Web Services“ | Ermöglicht schnellen Zugriff auf Funktionen der HP Web Services, einschließlich HP ePrint
2 | Setup (Schaltfläche) | Öffnet das Menü Setup.
3 | Wireless-Schaltfläche | Bietet Zugriff auf das Drahtlos-Menü und Informationen zum Status der Drahtlosverbindung. HINWEIS:Wenn Sie mit einem drahtlosen Netzwerk verbunden sind, werden statt dieses Symbols mehrere Balken zur Anzeige der Signalstärke dargestellt.
4 | Schaltfläche Netzwerk | Bietet Zugriff auf die Netzwerkeinstellungen und -informationen. HINWEIS:Diese Schaltfläche wird nur dann angezeigt, wenn das Gerät mit einem Netzwerk verbunden ist.
5 | Information-Schaltfläche | Bietet Informationen zum Gerätestatus.
6 | Schaltfläche „Material“ | Bietet Informationen zum Status der Verbrauchsmaterialien.
7 | Schaltfläche Anwendungen | Ermöglicht Zugriff auf das Menü Anwendungen für den Direktdruck aus ausgewählten Web-Anwendungen.
8 | Gerätestatus | Enthält Informationen über den Gesamtstatus des Geräts.
9 | Schaltfläche Fax | Bietet Zugriff auf die Faxfunktion.
10 | Schaltfläche Kopieren | Bietet Zugriff auf die Kopierfunktion


Papierfächer

  • Unterstützte Papierformate und -typen
  • Beladen des Zufuhrfachs

Gehen Sie zu www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series oder www.hp.com/support/ljMFPM128series, um die umfassende Hilfe von HP für Ihr Gerät anzuzeigen:

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software Updates

  • •

    Teilnahme an Support-Foren

  • •

    Suchen nach Garantie- und gesetzlichen Informationen

Alternativ können Sie auch unter www.hp.com/support nach dem Support von HP weltweit und anderen HP Produkten suchen.


Papierfächer

Unterstützte Papierformate und -typen

  • Unterstützte Papierformate
  • Unterstützte Papiersorten


Papierfächer

Unterstützte Papierformate

HINWEIS:Sie erzielen die besten Ergebnisse, wenn Sie vor dem Drucken das Format und den Typ des verwendeten Druckmediums im Druckertreiber auswählen.

Maße | Abmessungen
Letter | 216 x 279 mm
Legal | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
US-Executive | 184 x 267 mm
Postkarte (JIS) | 100 x 148 mm3,9 x 5,8 Zoll
Doppelpostkarte (JIS) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
Umschlag Nr. 10 | 105 x 241 mm
Monarch-Umschlag | 98 x 191 mm
Umschlag B5 | 176 x 250 mm
Umschlag C5 | 162 x 229 mm
Umschlag DL | 110 x 220 mm
Benutzerdefiniert | 76 x 127 mm bis 216 x 356 mm


Papierfächer

Unterstützte Papiersorten

HINWEIS:Sie erzielen die besten Ergebnisse, wenn Sie vor dem Drucken das Format und den Typ des verwendeten Druckmediums im Druckertreiber auswählen.

  • •

    Normal

  • •

    HP EcoSMART Lite

  • •

    Leichtes Papier, 60 - 74 g

  • •

    Mittelschweres Papier, 96 – 110 g

  • •

    Schweres Papier, 111 - 130 g

  • •

    Sehr schweres Papier. 131 – 175 g

  • •

    Laser-Transparentfolie für Schwarzweißdruck

  • •

    Etiketten

  • •

    Briefkopf

  • •

    Vordruck

  • •

    Gelocht

  • •

    Farbiges Papier

  • •

    Rau

  • •

    Briefpapier

  • •

    Recycling

  • •

    Umschlag

  • •

    Pergament


Papierfächer

Beladen des Zufuhrfachs

HINWEIS:Wenn Sie neues Papier einlegen, nehmen Sie zuerst sämtliches Papier aus dem Zufuhrfach, und richten Sie den neuen Papierstapel gerade aus. Fächern Sie nicht das Papier. Dies verhindert, dass mehrere Blätter gleichzeitig in das Produkt eingezogen werden und verringert so die Anzahl der Papierstaus.

  1. 1.

    Legen Sie das Papier mit der Druckseite nach oben und der Oberkante nach vorn in das Zufuhrfach ein.

    Die Ausrichtung des Papiers im Papierfach variiert in Abhängigkeit von der Art des Druckjobs. Weitere Informationen finden Sie unter Papierausrichtung im Zufuhrfach.

    Einlegen von Papier in das Fach

  2. 2.

    Stellen Sie die Papierführungen so ein, dass sie den Papierstapel leicht berühren.

    Anpassen der Führungen

Papierausrichtung im Zufuhrfach
Papiersorte | Duplexmodus | So legen Sie Papier ein
Vordruck oder Briefkopfpapier | Ein- oder beidseitiger Druck | Druckseite oben Vorderkante zum Drucker zeigend
Gelocht | Ein- oder beidseitiger Druck | Druckseite oben Lochungen zur linken Seite des Druckers zeigend
Umschläge | Einseitiger Druck | Druckseite oben Oberkante in Richtung der rechten Seite des Fachs, Frankierungsende gelangt als letztes in das Gerät

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Fachanpassung für kleine Papierformate


Papierfächer

Fachanpassung für kleine Papierformate

Um Medien zu drucken, die kürzer als 185 mm (7,28 Zoll) sind, verwenden Sie zur Anpassung des Zufuhrfachs die Verlängerung für kurze Medien.

  1. 1.

    Ziehen Sie die Verlängerung für kurze Medien aus dem Schacht rechts neben dem Medienzufuhrbereich heraus.

    Entfernen der Verlängerung für kurze Medien

  2. 2.

    Bringen Sie die Verlängerung an der Papierlängsführung des Zufuhrfachs an.

    Bringen Sie die Verlängerung am Fach an.

  3. 3.

    Legen Sie das Papier in das Fach ein, und passen Sie die seitlichen Medienführungen so an, dass sie am Papier anliegen.

    Einlegen von Papier in das Fach

  4. 4.

    Legen Sie das Papier bis zum Anschlag in das Gerät, und schieben Sie dann die Papierlängsführung so, dass die Verlängerung das Papier hält.

    Drücken der Papierfachverlängerung

  5. 5.

    Wenn Sie fertig mit dem Drucken kurzer Medien sind, entfernen Sie die Verlängerung für kurze Medien vom Zufuhrfach, und geben Sie sie in den Schacht zur Aufbewahrung.

    Einsetzen der Verlängerung für kurze Medien


Drucken

  • Druckaufträge (Windows)
  • Druckaufträge (Mac OS X)
  • Webbasiertes Drucken
  • Einrichten von HP Wireless Direct Printing

Gehen Sie zu www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series oder www.hp.com/support/ljMFPM128series, um die umfassende Hilfe von HP für Ihr Gerät anzuzeigen:

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software Updates

  • •

    Teilnahme an Support-Foren

  • •

    Suchen nach Garantie- und gesetzlichen Informationen

Alternativ können Sie auch unter www.hp.com/support nach dem Support von HP weltweit und anderen HP Produkten suchen.


Drucken

Druckaufträge (Windows)

  • Druckanleitung (Windows)
  • Manueller beidseitiger Druck (Windows)
  • Drucken mehrerer Seiten pro Blatt (Windows)
  • Auswählen der Papiersorte (Windows)
  • Zusätzliche Druckinformationen


Drucken

Druckanleitung (Windows)

Die folgende Vorgehensweise beschreibt den grundlegenden Druckvorgang für Windows.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie das Gerät in der Druckerliste, und klicken oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarten im Druckertreiber, um die verfügbaren Optionen zu konfigurieren.

  4. 4.

    Klicken oder tippen Sie auf die Schaltfläche OK, um zum Dialogfeld Drucken zurückzukehren. Wählen Sie die Anzahl der von diesem Bildschirm zu druckenden Exemplare aus.

  5. 5.

    Klicken oder tippen Sie auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Drucken

Manueller beidseitiger Druck (Windows)

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie das Gerät aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Layout.

  4. 4.

    Wählen Sie die entsprechende Duplexoption aus der Dropdown-Liste Beide Seiten bedrucken (manuell) aus, und klicken oder tippen Sie anschließend auf die Taste OK.

    Beidseitig drucken (manuell) (Option)

  5. 5.

    Klicken oder tippen Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Job zu drucken. Das Produkt wird die erste Seite aller Seiten im Dokument zuerst drucken.

  6. 6.

    Nehmen Sie den bedruckten Stapel aus dem Ausgabefach, und legen Sie ihn mit der bedruckten Seite nach unten, Oberkante zuerst in das Zufuhrfach ein.

    Einlegen von gedruckten Seiten in das Fach

  7. 7.

    Klicken oder tippen Sie am Computer auf OK, um die zweite Seite des Druckjobs zu drucken.

  8. 8.

    Wenn Sie dazu aufgefordert werden, berühren oder drücken Sie die entsprechende Schaltfläche auf dem Bedienfeld, um fortzufahren.


Drucken

Drucken mehrerer Seiten pro Blatt (Windows)

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie das Gerät aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Layout.

  4. 4.

    Wählen Sie in der Dropdown-Liste die richtige Ausrichtung aus.

  5. 5.

    Wählen Sie die korrekte Anzahl der Seiten pro Blatt aus der Dropdown-Liste Seiten pro Blatt aus, und klicken oder tippen Sie anschließend auf die Schaltfläche Erweitert.

    Seiten pro Blatt (Option)

  6. 6.

    Wählen Sie die gewünschte Layoutoption für Seiten pro Blatt aus der Dropdown-Liste aus.

    Seiten pro Blatt (Layoutoption)

  7. 7.

    Wählen Sie die gewünschte Option Seitenränder in der Dropdown-Liste aus, klicken oder tippen Sie auf die Schaltfläche OK, um das Dialogfeld Erweiterte Optionen zu schließen, und klicken oder tippen Sie dann auf die Schaltfläche OK, um das Dialogfeld Eigenschaften oder Einstellungen zu schließen.

  8. 8.

    Klicken oder tippen Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Job zu drucken.


Drucken

Auswählen der Papiersorte (Windows)

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie das Gerät aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

  3. 3.

    Klicken Sie auf die Registerkarte Papier/Qualität.

  4. 4.

    Aus der Dropdown-Liste Papierart: wählen Sie den korrekten Papiertyp, und anschließend klicken oder tippen Sie auf die Schaltfläche OK, um das Dialogfeld Eigenschaften oder Einstellungen zu schließen.

  5. 5.

    Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Job zu drucken.


Drucken

Zusätzliche Druckinformationen

Gehen Sie zu www.hp.com/support, um die Support-Website für dieses Gerät zu besuchen und weitere Informationen zu gerätespezifischen Druckjobs zu erhalten, wie z. B. die folgenden:

  • •

    Auswählen des Papierformats

  • •

    Auswählen der Seitenausrichtung

  • •

    Erstellen einer Broschüre

  • •

    Auswählen der Druckeinstellungen

  • •

    Auswählen der Seitenränder


Drucken

Druckaufträge (Mac OS X)

  • Druckanleitung (Mac OS X)
  • Manueller beidseitiger Druck (Mac OS X)
  • Drucken mehrerer Seiten pro Blatt (Mac OS X)
  • Auswählen der Papiersorte (Mac OS X)
  • Zusätzliche Druckinformationen


Drucken

Druckanleitung (Mac OS X)

Die folgende Vorgehensweise beschreibt den grundlegenden Druckvorgang für Mac OS X.

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie das Gerät im Menü Drucker aus.

  3. 3.

    Öffnen Sie die Dropdown-Liste des Menüs, oder klicken Sie auf Details anzeigen, und wählen Sie dann andere Menüs, um die Druckeinstellungen anzupassen.

  4. 4.

    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Manueller beidseitiger Druck (Mac OS X)

HINWEIS:Diese Funktion ist nur verfügbar, wenn Sie den HP Druckertreiber installieren. Sie ist vielleicht nicht verfügbar, wenn Sie AirPrint verwenden.

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf Drucken.

  2. 2.

    Wählen Sie das Gerät im Menü Drucker aus.

  3. 3.

    Öffnen Sie die Dropdown-Liste mit Menüs, oder klicken Sie auf Details anzeigen, und klicken Sie anschließend auf das Menü Manueller Duplexdruck.

  4. 4.

    Klicken Sie auf das Feld Manueller Duplexdruck, und wählen Sie eine Bindungsoption aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Drucken. Das Produkt wird die erste Seite aller Seiten im Dokument zuerst drucken.

  6. 6.

    Nehmen Sie den bedruckten Stapel aus dem Ausgabefach, und legen Sie ihn mit der bedruckten Seite nach unten, Oberkante zuerst in das Zufuhrfach ein.

    Einlegen von gedruckten Seiten in das Fach

  7. 7.

    Klicken Sie am Computer auf Weiter, um die zweite Seite des Druckauftrags zu drucken.

  8. 8.

    Wenn Sie dazu aufgefordert werden, berühren Sie die entsprechende Schaltfläche auf dem Bedienfeld, um fortzufahren.


Drucken

Drucken mehrerer Seiten pro Blatt (Mac OS X)

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie das Gerät im Menü Drucker aus.

  3. 3.

    Öffnen Sie die Dropdown-Liste des Menüs, oder klicken Sie auf Details anzeigen, und klicken Sie anschließend auf das Menü Layout.

  4. 4.

    Wählen Sie in der Dropdown-Liste Seiten pro Blatt die Anzahl der Seiten aus, die jeweils auf ein Blatt gedruckt werden sollen.

  5. 5.

    Wählen Sie im Bereich Seitenfolge die Reihenfolge und die Position der Seiten auf dem Blatt aus.

  6. 6.

    Wählen Sie aus dem Menü Ränder die Art des Rahmens aus, der auf dem Blatt um jede Seite gedruckt werden soll.

  7. 7.

    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Auswählen der Papiersorte (Mac OS X)

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie das Gerät im Menü Drucker aus.

  3. 3.

    Öffnen Sie die Dropdown-Liste des Menüs, oder klicken Sie auf Details anzeigen, und klicken Sie anschließend auf das Menü Fertigstellung.

  4. 4.

    Wählen Sie in der Dropdown-Liste Medientyp einen Typ aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Zusätzliche Druckinformationen

Gehen Sie zu www.hp.com/support, um die Support-Website für dieses Gerät zu besuchen und weitere Informationen zu gerätespezifischen Druckjobs zu erhalten, wie z. B. die folgenden:

  • •

    Erstellen und Verwenden von Druckverknüpfungen oder Voreinstellungen

  • •

    Wählen des Papierformats oder Verwenden eines benutzerdefinierten Papierformats

  • •

    Auswählen der Seitenausrichtung

  • •

    Erstellen einer Broschüre

  • •

    Größenanpassung eines Dokuments an ein bestimmtes Papierformat

  • •

    Drucken der ersten oder letzten Seite des Dokuments auf anderem Papier

  • •

    Drucken von Wasserzeichen auf einem Dokument


Drucken

Webbasiertes Drucken

Für den Remote-Druck über das Internet stehen mehrere Optionen zur Verfügung.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP ePrint
  • HP ePrint-Software
  • AirPrint


Drucken

HP ePrint

Verwenden Sie HP ePrint zum Drucken von Dokumenten, indem Sie sie als E-Mail-Anhang an die E-Mail-Adresse des Geräts von jedem E-Mail-fähigen Gerät aus senden.

Zur Verwendung von HP ePrint muss das Gerät diese Anforderungen erfüllen:

  • •

    Das Gerät muss mit einem kabelgebundenen oder Wireless-Netzwerk verbunden sein und über einen Internetzugang verfügen.

  • •

    HP Web Services müssen am Gerät aktiviert werden, und das Gerät muss bei HP Connected registriert sein.

    LCD-Bedienfeld

    • 1.

      Ermitteln Sie die IP-Adresse des Geräts.

      • a.

        Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

      • b.

        Öffnen Sie die folgenden Menüs:

        • •

          Netzwerkeinrichtung

        • •

          IP-Adresse anz.

    • 2.

      Geben Sie die IP-Adresse des Geräts in die Adresszeile eines Webbrowsers auf dem Computer ein, um den integrierten HP Webserver zu öffnen.

    • 3.

      Klicken Sie auf die Registerkarte HP Web Services auf dem integrierten HP Webserver, und klicken Sie anschließend auf Aktivieren. Das Gerät aktiviert Web Services und druckt anschließend eine Informationsseite aus.

      Die Informationsseite enthält den Druckercode, mit dem Sie Ihr HP Gerät bei HP Connected registrieren können.

    • 4.

      Gehen Sie zur Erstellung eines HP ePrint-Kontos zu www.hpconnected.com, und schließen Sie den Einrichtungsprozess ab.

    Bedienfeld mit Touchscreen

    • 1.

      Berühren Sie im Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche für Web Services [image].

    • 2.

      Berühren Sie die Schaltfläche Web Services aktivieren. Das Gerät aktiviert Web Services und druckt anschließend eine Informationsseite aus.

      Die Informationsseite enthält den Druckercode, mit dem Sie Ihr HP Gerät bei HP Connected registrieren können.

    • 3.

      Gehen Sie zur Erstellung eines HP ePrint-Kontos zu www.hpconnected.com, und schließen Sie den Einrichtungsprozess ab.

Zusätzliche Informationen für Ihr Gerät finden Sie unter www.hp.com/support.


Drucken

HP ePrint-Software

Die HP ePrint-Software vereinfacht das Drucken von Desktop-Computern oder Laptops auf beliebigen HP ePrint-fähigen Geräten. Öffnen Sie nach der Installation der Software in Ihrer Anwendung die Option Drucken, und wählen Sie anschließend in der Liste der installierten Drucker den Eintrag HP ePrint aus. Mit dieser Software finden Sie mühelos alle HP ePrint-fähigen Geräte, die für Ihr HP Connected-Konto registriert sind. Das gewünschte HP Gerät kann sich auf Ihrem Schreibtisch oder an einem entfernten Ort befinden, z. B. in einer Zweigstelle des Unternehmens oder auf der anderen Seite der Welt.

Die HP ePrint-Software unterstützt unter Windows außerdem den direkten IP-Druck auf lokalen Netzwerkdruckern (LAN oder WAN), bei denen es sich um unterstützte PostScript®-Geräte handelt.

Treiber und Informationen finden Sie unter www.hp.com/go/eprintsoftware.

HINWEIS:Die HP ePrint-Software ist ein PDF-Workflow-Dienstprogramm für Mac, bei dem es sich technisch gesehen nicht um einen Druckertreiber handelt. Die HP ePrint-Software für Mac unterstützt nur Druckerpfade über HP Connected und nicht den direkten IP-Druck auf lokalen Netzwerkdruckern.


Drucken

AirPrint

Das direkte Drucken mittels Apple AirPrint wird für iOS 4.2 und höher unterstützt. Mit AirPrint können Sie direkt aus den folgenden Anwendungen heraus von einem iPad, iPhone (3GS oder höher) oder iPod Touch (dritte Generation oder später) drucken:

  • •

    Mail

  • •

    Fotos

  • •

    Safari

  • •

    iBooks

  • •

    Ausgewählte Anwendungen von Drittanbietern

AirPrint muss mit demselben drahtlosen (Wireless-)Netzwerk wie das Apple Gerät verbunden sein. Weitere Informationen zur Verwendung von AirPrint und den damit kompatiblen HP Geräten finden Sie unter www.hp.com/go/airprint.

HINWEIS:AirPrint unterstützt keine USB-Verbindungen. AirPrint bietet nur mobile Druckfunktionen. AirPrint unterstützt keine Scans.


Drucken

Einrichten von HP Wireless Direct Printing

HINWEIS:Diese Funktion steht mit nur Wireless-Modellen zur Verfügung, und das Gerät erfordert eventuell eine Aktualisierung der Firmware zur Verwendung dieser Funktion.

Mit der HP Wireless Direct Printing-Funktion können Sie direkt von einem drahtlosen Mobilgerät aus mit einem HP Wireless Direct-fähigen Gerät drucken, ohne sich mit einem vorhandenen Netzwerk oder dem Internet verbinden zu müssen. Mit HP Wireless Direct können Sie von den folgenden Geräten aus drucken:

  • •

    iPhone, iPad oder iPod touch mit Apple AirPrint oder der Mobilanwendung HP ePrint

  • •

    Mobilgeräte unter Android oder Symbian mithilfe der HP ePrint Home & Biz-Anwendung

  • •

    Alle Wi-Fi-fähigen Computer mit beliebigem Betriebssystem

Weitere Informationen zu HP Wireless Direct finden Sie unter www.hp.com/go/wirelessprinting, und klicken Sie dann auf HP Wireless Direct.

Gehen Sie wie folgt vor, um HP Wireless Direct vom Bedienfeld aus einzustellen:

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste OK, um die Menüs zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Netzwerk-Setup

    • •

      Drahtlos-Menü

    • •

      Wireless Direct

  3. 3.

    Wählen Sie die Option Ein, und drücken Sie anschließend die Taste OK. Das Gerät speichert die Einstellungen, und das Bedienfeld kehrt dann in das Menü Wireless Direct-Einstellungen zurück.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Wireless“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Drahtlos-Menü

    • •

      Wireless Direct-Einstellungen

    • •

      Ein/Aus

  3. 3.

    Berühren Sie die Menüoption Ein. Das Gerät speichert die Einstellungen, und das Bedienfeld kehrt dann in das Menü Wireless Direct-Einstellungen zurück.


Kopieren

  • Erstellen einer Kopie
  • Kopieren auf beiden Seiten (Duplex)
  • Optimieren der Kopierqualität
  • Anpassen der Helligkeit oder Dunkelheit für Kopien (nur Modelle mit LED-Bedienfeld)
  • Verkleinern oder Vergrößern von Kopien (nur Modelle mit LED-Bedienfeld)

Gehen Sie zu www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series oder www.hp.com/support/ljMFPM128series, um die umfassende Hilfe von HP für Ihr Gerät anzuzeigen:

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software Updates

  • •

    Teilnahme an Support-Foren

  • •

    Suchen nach Garantie- und gesetzlichen Informationen

Alternativ können Sie auch unter www.hp.com/support nach dem Support von HP weltweit und anderen HP Produkten suchen.


Kopieren

Erstellen einer Kopie

LCD-Bedienfeld

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Anzeigen am Gerät.

  2. 2.

    Schließen Sie die Scannerabdeckung.

  3. 3.

    Drücken Sie auf dem Bedienfeld des Geräts auf die Taste „Setup“ [image], und stellen Sie sicher, dass die Anzeige für die Anzahl der Kopien [image] leuchtet.

  4. 4.

    Drücken Sie auf die Pfeiltasten, um die Anzahl der Kopien auszuwählen.

  5. 5.

    Drücken Sie die Taste zum Starten des Kopiervorgangs [image], um den Kopiervorgang zu starten.

LCD-Bedienfeld

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Anzeigen am Gerät.

  2. 2.

    Schließen Sie die Scannerabdeckung.

  3. 3.

    Drücken Sie die Taste „Anzahl der Kopien“ [image] auf dem Bedienfeld des Geräts.

  4. 4.

    Geben Sie die Anzahl von Kopien ein.

  5. 5.

    Drücken Sie die Taste zum Starten des Kopiervorgangs [image], um den Kopiervorgang zu starten.

Bedienfeld mit Touchscreen

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Anzeigen am Gerät.

  2. 2.

    Schließen Sie die Scannerabdeckung.

  3. 3.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Kopieren.

  4. 4.

    Berühren Sie die Pfeile, um die Anzahl der Exemplare zu ändern, oder berühren Sie die bereits angegebene Anzahl, und geben Sie die neue Anzahl der Exemplare ein.

  5. 5.

    Berühren Sie die Schaltfläche zum Starten des Kopiervorgangs, um den Kopiervorgang zu starten.


Kopieren

Kopieren auf beiden Seiten (Duplex)

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Anzeigen am Gerät.

  2. 2.

    Schließen Sie die Scannerabdeckung.

  3. 3.

    Starten Sie den Kopierjob.

    • •

      Modelle mit LED- und LCD-Bedienfeld: Drücken Sie auf dem Bedienfeld des Geräts die Taste zum Starten des Kopiervorgangs [image].

    • •

      Bedienfeld mit Touchscreen: Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Kopieren.

  4. 4.

    Nehmen Sie die bedruckte Seite aus dem Ausgabefach, und legen Sie sie mit der bedruckten Seite nach unten, Oberkante zuerst in das Zufuhrfach ein.

  5. 5.

    Drehen Sie das Original auf dem Vorlagenglas des Scanners um, um die zweite Seite zu kopieren.

  6. 6.

    Starten Sie den Kopierjob.

    • •

      Modelle mit LED- und LCD-Bedienfeld: Drücken Sie auf dem Bedienfeld des Geräts die Taste zum Starten des Kopiervorgangs [image].

    • •

      Bedienfeld mit Touchscreen: Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Kopieren.

  7. 7.

    Wiederholen Sie diesen Schritt, bis Sie alle Seiten kopiert haben.


Kopieren

Optimieren der Kopierqualität

Die folgenden Einstellungen für die Kopierqualität sind verfügbar:

  • •

    Autom. Auswahl: Verwenden Sie diese Einstellung, wenn die Qualität der Kopie keine Rolle spielt.

  • •

    Gemischt: Verwenden Sie diese Einstellung für Dokumente, die eine Mischung aus Text und Grafiken enthalten.

  • •

    Text: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Text enthalten. Dies ist die Standardeinstellung für die Optimierung der Kopierqualität.

  • •

    Bild: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Grafiken enthalten.

LCD-Bedienfeld

  1. 1.

    Klicken Sie auf die Schaltfläche Start, und klicken Sie auf die Option Programme.

  2. 2.

    Klicken Sie auf die HP Gerätegruppe und anschließend auf die Option Toolbox für HP Gerät.

  3. 3.

    Klicken Sie auf der Registerkarte Systeme auf Kopier-Setup.

LCD-Bedienfeld

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Anzeigen am Gerät.

  2. 2.

    Schließen Sie die Scannerabdeckung.

  3. 3.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste für das Kopiermenü [image].

  4. 4.

    Öffnen Sie das Menü Optimieren.

  5. 5.

    Blättern Sie mit den Pfeiltasten durch die Optionen, und drücken Sie die Taste OK, um die Option auszuwählen.

  6. 6.

    Drücken Sie die Taste zum Starten des Kopiervorgangs [image], um den Kopiervorgang zu starten.

Bedienfeld mit Touchscreen

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Anzeigen am Gerät.

  2. 2.

    Schließen Sie die Scannerabdeckung.

  3. 3.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Kopieren.

  4. 4.

    Berühren Sie die Schaltfläche Einstellungen. Blättern Sie anschließend zur Schaltfläche Optimieren, und berühren Sie sie.

  5. 5.

    Berühren Sie die Pfeilschaltflächen, um durch die Optionen zu blättern, und berühren Sie anschließend eine Option, um sie auszuwählen.

  6. 6.

    Berühren Sie die Schaltfläche zum Starten des Kopiervorgangs, um den Kopiervorgang zu starten.


Kopieren

Anpassen der Helligkeit oder Dunkelheit für Kopien (nur Modelle mit LED-Bedienfeld)

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts wiederholt auf die Taste „Setup“ [image], bis die Helligkeitsanzeige [image] leuchtet.

  2. 2.

    Mit Hilfe der Pfeiltasten können Sie die Heller-/Dunkler-Einstellung verringern oder erhöhen.

HINWEIS:Die Einstellung wird nach zwei Minuten auf den Standardwert zurückgesetzt.


Kopieren

Verkleinern oder Vergrößern von Kopien (nur Modelle mit LED-Bedienfeld)

  1. 1.

    Legen Sie das Dokument auf das Scannerglas.

  2. 2.

    Drücken Sie auf dem Bedienfeld des Geräts wiederholt auf die Taste „Setup“ [image], bis die Anzeige für Verkleinerung/Vergrößerung [image] leuchtet.

  3. 3.

    Drücken Sie auf den Pfeil nach oben, um die Kopiergröße zu vergrößern, oder auf den Pfeil nach unten, um die Kopiergröße zu verkleinern.

  4. 4.

    Drücken Sie die Taste zum Starten des Kopiervorgangs [image], um den Kopiervorgang zu starten.


Registerkarte „Scannen“ –

  • Scannen mit der Software HP Scan (Windows)
  • Scannen mit der Software HP Scan (Mac OS X)

Gehen Sie zu www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series oder www.hp.com/support/ljMFPM128series, um die umfassende Hilfe von HP für Ihr Gerät anzuzeigen:

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software Updates

  • •

    Teilnahme an Support-Foren

  • •

    Suchen nach Garantie- und gesetzlichen Informationen

Alternativ können Sie auch unter www.hp.com/support nach dem Support von HP weltweit und anderen HP Produkten suchen.


Registerkarte „Scannen“ –

Scannen mit der Software HP Scan (Windows)

Verwenden Sie die Software HP Scan, um über die Software auf Ihrem Computer einen Scan zu starten. Sie können ein gescanntes Bild als Datei speichern oder an eine andere Softwareanwendung senden.

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Anzeigen am Gerät.

    HINWEIS:Die besten Ergebnisse erzielen Sie, wenn Sie kleinformatiges Papier (A4, Letter oder kleiner) mit der langen Kante des Papiers entlang der linken Seite auf das Vorlagenglas legen.

  2. 2.

    Klicken Sie auf Start, und anschließend auf Programme (bzw. Alle Programme in Windows XP).

  3. 3.

    Klicken Sie auf HP, und wählen Sie dann Ihr Gerät.

  4. 4.

    Klicken Sie auf HP Scan, wählen Sie eine Scanverknüpfung, und passen Sie ggf. die Einstellungen an.

  5. 5.

    Klicken Sie auf Scannen.

HINWEIS:Klicken Sie auf Erweiterte Einstellungen, um weitere Optionen anzuzeigen.

Klicken Sie auf Neue Verknüpfung erstellen, um einen Satz benutzerdefinierter Einstellungen zu erstellen und in der Liste der Verknüpfungen zu speichern.


Registerkarte „Scannen“ –

Scannen mit der Software HP Scan (Mac OS X)

Verwenden Sie die HP Scan-Software, um das Scannen mit Software auf Ihrem Computer zu initiieren.

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Indikatoren auf dem Gerät.

    HINWEIS:Um beste Ergebnisse zu erzielen, legen Sie kleinformatiges Papier (A4, Letter oder kleiner) mit der Längsseite entlang der linken Seite des Scannerglases ein.

  2. 2.

    Öffnen Sie die HP Scan-Software im Ordner HP, der sich im Ordner Anwendungen befindet.

  3. 3.

    Befolgen Sie die Bildschirmanweisungen, um das Dokument zu scannen.

  4. 4.

    Wenn Sie alle Seiten gescannt haben, klicken Sie auf die Schaltfläche Fertig, um die Seiten in einer Datei zu speichern.


Faxen

  • Verbinden und Konfigurieren des Geräts für das Faxen
  • Senden von Faxen
  • Erstellen, Bearbeiten und Löschen von Kurzwahleinträgen

Gehen Sie zu www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series oder www.hp.com/support/ljMFPM128series, um die umfassende Hilfe von HP für Ihr Gerät anzuzeigen:

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software Updates

  • •

    Teilnahme an Support-Foren

  • •

    Suchen nach Garantie- und gesetzlichen Informationen

Alternativ können Sie auch unter www.hp.com/support nach dem Support von HP weltweit und anderen HP Produkten suchen.


Faxen

Verbinden und Konfigurieren des Geräts für das Faxen

  • Anschließen des Druckers
  • Konfigurieren des Geräts
  • Installieren der HP Fax Software (Windows, optional)


Faxen

Anschließen des Druckers

Bei dem Produkt handelt es sich um ein analoges Gerät. Es wird empfohlen, das Produkt nur an eine speziell dafür vorgesehene analoge Telefonleitung anzuschließen.

HINWEIS:In einigen Ländern/Regionen ist möglicherweise ein Adapter für das im Lieferumfang enthaltene Telefonkabel erforderlich.

  1. 1.

    Schließen Sie das Telefonkabel am Faxanschluss [image] am Produkt und an der Telefonbuchse an der Wand an.

    Schließen Sie das Faxkabel am Faxanschluss an.

  2. 2.

    (Optional) Wenn Sie einen Anrufbeantworter oder ein Nebenstellentelefon anschließen, ziehen Sie den Gummistecker vom Telefonanschluss des Geräts [image]. Schließen Sie ein weiteres Telefonkabel an den Telefonanschluss des Geräts und am Eingang des Anrufbeantworters oder Nebenstellentelefons an.

    Schließen Sie das Kabel am Telefonanschluss an.


Faxen

Konfigurieren des Geräts

Das Konfigurieren des Geräts hängt davon ab, ob Sie es als eigenständiges Fax, mit einem Anrufbeantworter oder mit einem Nebenstellentelefon einrichten.

HINWEIS:Das Konfigurieren von Fax-Uhrzeit, Datum und Kopfzeileneinstellungen ist für die Verwendung der Faxfunktion erforderlich.

  • Konfigurieren der Uhrzeit, des Datums und der Kopfzeile des Faxgeräts
  • Einrichtung als eigenständiges Faxgerät
  • Konfiguration für einen Anrufbeantworter
  • Konfigurieren eines Nebenstellentelefons


Faxen

Konfigurieren der Uhrzeit, des Datums und der Kopfzeile des Faxgeräts

Sie haben diese Einstellungen eventuell konfiguriert, als Sie die Software installiert haben. Sie können diese Einstellungen zu einem beliebigen Zeitpunkt über das Bedienfeld des Geräts oder den HP Assistenten für die Faxeinrichtung konfigurieren.

  • Bedienfeld
  • HP Assistent für die Faxeinrichtung (Windows)


Faxen

Bedienfeld

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Wählen Sie Systemkonfiguration, und wählen Sie dann Zeit/Datum.

  3. 3.

    Wählen Sie das 12- oder das 24-Stunden-Format.

  4. 4.

    Geben Sie die aktuelle Uhrzeit über das Tastenfeld ein, und drücken Sie anschließend die Taste OK.

  5. 5.

    Wählen Sie das Datumsformat.

  6. 6.

    Geben Sie das aktuelle Datum über das Tastenfeld ein, und drücken Sie anschließend die Taste OK.

  7. 7.

    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Faxkopfzeile.

  8. 8.

    Geben Sie Ihre Faxnummer über das Tastenfeld ein, und drücken Sie anschließend die Taste OK.

    HINWEIS:Eine Faxnummer darf höchstens 20 Zeichen enthalten.

  9. 9.

    Geben Sie Ihren Firmennamen oder eine Kopfzeile über das Tastenfeld ein, und drücken Sie anschließend die Taste OK.

    HINWEIS:Eine Faxkopfzeile darf höchstens 40 Zeichen enthalten.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

  2. 2.

    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Basis-Setup.

  3. 3.

    Wählen Sie Zeit/Datum aus.

  4. 4.

    Wählen Sie das 12- oder das 24-Stunden-Format.

  5. 5.

    Geben Sie die aktuelle Uhrzeit über das Tastenfeld ein, und berühren Sie anschließend die Schaltfläche OK.

  6. 6.

    Wählen Sie das Datumsformat.

  7. 7.

    Geben Sie das aktuelle Datum über das Tastenfeld ein, und berühren Sie anschließend die Schaltfläche OK.

  8. 8.

    Wählen Sie Faxkopfzeile aus.

  9. 9.

    Geben Sie Ihre Faxnummer über das Tastenfeld ein, und berühren Sie anschließend die Schaltfläche OK.

    HINWEIS:Eine Faxnummer darf höchstens 20 Zeichen enthalten.

  10. 10.

    Geben Sie Ihren Firmennamen oder eine Kopfzeile über das Tastenfeld ein, und berühren Sie anschließend die Schaltfläche OK.

    Um Sonderzeichen einzugeben, die nicht auf dem standardmäßigen Tastenfeld enthalten sind, berühren Sie die Schaltfläche @#$ zum Öffnen eines Tastenfelds mit Sonderzeichen.

    HINWEIS:Eine Faxkopfzeile darf höchstens 40 Zeichen enthalten.


Faxen

HP Assistent für die Faxeinrichtung (Windows)

  1. 1.

    Klicken Sie auf Start und anschließend auf Programme.

  2. 2.

    Klicken Sie auf HP, dann auf den Namen des Geräts und anschließend auf HP Assistent für die Faxeinrichtung.

  3. 3.

    Befolgen Sie die Bildschirmanweisungen, um die Faxeinstellungen zu konfigurieren.


Faxen

Einrichtung als eigenständiges Faxgerät

Sie können das Gerät als eigenständiges Faxgerät ohne Anschließen an einen Computer oder ein Netzwerk verwenden.

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Wählen Sie Systemkonfiguration, und wählen Sie dann Zeit/Datum.

  3. 3.

    Wählen Sie das 12- oder das 24-Stunden-Format.

  4. 4.

    Geben Sie die aktuelle Uhrzeit über das Tastenfeld ein, und drücken Sie anschließend die Taste OK.

  5. 5.

    Wählen Sie das Datumsformat.

  6. 6.

    Geben Sie das aktuelle Datum über das Tastenfeld ein, und drücken Sie anschließend die Taste OK.

  7. 7.

    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Faxkopfzeile.

  8. 8.

    Geben Sie Ihre Faxnummer über das Tastenfeld ein, und berühren Sie anschließend die Schaltfläche OK.

    HINWEIS:Eine Faxnummer darf höchstens 20 Zeichen enthalten.

  9. 9.

    Geben Sie Ihren Firmennamen oder eine Kopfzeile über das Tastenfeld ein, und berühren Sie anschließend die Schaltfläche OK.

    HINWEIS:Eine Faxkopfzeile darf höchstens 40 Zeichen enthalten.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Setup“ [image].

  2. 2.

    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Fax-Setup-Dienstprogramm.

  3. 3.

    Folgen Sie den angezeigten Anweisungen, und wählen Sie die entsprechenden Einstellungen aus.

    HINWEIS:Eine Faxnummer darf höchstens 20 Zeichen enthalten. Eine Faxkopfzeile darf höchstens 40 Zeichen enthalten.


Faxen

Konfiguration für einen Anrufbeantworter

Wenn Sie einen Anrufbeantworter an das Gerät anschließen, müssen Sie die Rufzeichen vor Annahme und die Rufannahmemodus-Einstellungen für das Gerät konfigurieren. Gehen Sie wie folgt vor, um das Produkt zu konfigurieren:

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Faxempfang-Setup.

  3. 3.

    Wählen Sie Rufzeichen vor Annahme.

  4. 4.

    Stellen Sie für die Anzahl der Ruftöne mindestens einen Rufton mehr ein, als für die Aktivierung des Anrufbeantworters. Geben Sie die Anzahl der Ruftöne über das Tastenfeld ein, und drücken Sie anschließend die Taste OK.

  5. 5.

    Mit der Schaltfläche „Zurück“ gelangen Sie zurück zum Menü [image] Faxempfang-Setup.

  6. 6.

    Wählen Sie Faxannahmemodus.

  7. 7.

    Wählen Sie TAM aus, und drücken Sie anschließend die Taste OK.

    Mit dieser Einstellung hört das Gerät auf Faxtöne, nachdem der Anrufbeantworter den Anruf angenommen hat. Das Gerät nimmt einen Anruf an, wenn Faxtöne erkannt werden.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Setup“ [image].

  2. 2.

    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Basis-Setup.

  3. 3.

    Wählen Sie Rufzeichen vor Annahme.

  4. 4.

    Stellen Sie für die Anzahl der Ruftöne mindestens einen Rufton mehr ein, als für die Aktivierung des Anrufbeantworters. Geben Sie die Anzahl der Ruftöne über das Tastenfeld ein, und berühren Sie anschließend die Schaltfläche OK.

  5. 5.

    Wählen Sie „Zurück“ [image], um zum Menü Basis-Setup zurückzukehren.

  6. 6.

    Wählen Sie Faxannahmemodus.

  7. 7.

    Wählen Sie TAM aus, und drücken Sie anschließend die Taste OK.

    Mit dieser Einstellung hört das Gerät auf Faxtöne, nachdem der Anrufbeantworter den Anruf angenommen hat. Das Gerät nimmt einen Anruf an, wenn Faxtöne erkannt werden.


Faxen

Konfigurieren eines Nebenstellentelefons

Wenn Sie ein Nebenstellentelefon mit dem Gerät verbinden, müssen Sie einige Faxeinstellungen ändern, damit das Gerät mit dieser Konfiguration funktioniert. Gehen Sie wie folgt vor, um das Gerät zu konfigurieren:

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Faxempfang-Setup.

  3. 3.

    Wählen Sie Nebenstellentelefon.

  4. 4.

    Vergewissern Sie sich, dass die Option Ein ausgewählt ist.

    Wenn diese Einstellung aktiviert ist, können Sie dem Produkt signalisieren, dass es ein ankommendes Fax entgegennehmen soll, indem Sie auf dem Telefon nacheinander die Tasten 1-2-3 </Z1>drücken. Deaktivieren Sie diese Funktion nur, wenn Sie das Pulswahlverfahren verwenden oder einen Dienst Ihres Telefonanbieters in Anspruch nehmen, der ebenfalls die Tastenkombination 1-2-3 verwendet. Der Dienst funktioniert nicht, wenn er mit dem Produkt in Konflikt steht.

  5. 5.

    Mit der Schaltfläche „Zurück“ gelangen Sie zurück zum Menü [image] Faxempfang-Setup.

  6. 6.

    Wählen Sie Faxannahmemodus.

  7. 7.

    Wählen Sie Fax/Tel aus, und drücken Sie anschließend die Taste OK.

    Mit dieser Einstellung nimmt das Gerät eingehende Anrufe automatisch entgegen und ermittelt, ob es sich um einen Sprachanruf oder ein Fax handelt. Ein Faxanruf wird wie ein eingehendes Fax verarbeitet. Bei einem Sprachanruf ertönt ein Klingelsignal, das den Benutzer auf einen eingehenden Sprachanruf hinweist.

  8. 8.

    Mit der Schaltfläche „Zurück“ gelangen Sie zurück zum Menü [image] Faxempfang-Setup.

  9. 9.

    Wählen Sie Fax/Tel-Klingeldauer.

  10. 10.

    Wählen Sie die Anzahl der Sekunden, nach denen das Gerät keinen Rufton mehr ausgeben soll, um Sie zu benachrichtigen über einen eingehenden Sprachanruf, und drücken Sie dann die Taste OK.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Setup“ [image].

  2. 2.

    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Erweiterte Einrichtung.

  3. 3.

    Wählen Sie Nebenstellentelefon.

  4. 4.

    Vergewissern Sie sich, dass die Option Ein ausgewählt ist.

    Wenn diese Einstellung aktiviert ist, können Sie dem Produkt signalisieren, dass es ein ankommendes Fax entgegennehmen soll, indem Sie auf dem Telefon nacheinander die Tasten 1-2-3 </Z1>drücken. Deaktivieren Sie diese Funktion nur, wenn Sie das Pulswahlverfahren verwenden oder einen Dienst Ihres Telefonanbieters in Anspruch nehmen, der ebenfalls die Tastenkombination 1-2-3 verwendet. Der Dienst funktioniert nicht, wenn er mit dem Produkt in Konflikt steht.

  5. 5.

    Wählen Sie „Zurück“ [image], um zum Menü Basis-Setup zurückzukehren.

  6. 6.

    Wählen Sie Basis-Setup, und wählen Sie anschließend Rufannahmemodus.

  7. 7.

    Wählen Sie Fax/Tel.

    Mit dieser Einstellung nimmt das Gerät eingehende Anrufe automatisch entgegen und ermittelt, ob es sich um einen Sprachanruf oder ein Fax handelt. Ein Faxanruf wird wie ein eingehendes Fax verarbeitet. Bei einem Sprachanruf ertönt ein Klingelsignal, das den Benutzer auf einen eingehenden Sprachanruf hinweist.

  8. 8.

    Wählen Sie „Zurück“ [image], um zum Menü Basis-Setup zurückzukehren.

  9. 9.

    Wählen Sie Erweiterte Einrichtung, und wählen Sie anschließend Fax/Tel-Klingeldauer.

  10. 10.

    Legt den Zeitraum in Sekunden fest, nach dem das Produkt den hörbaren Fax/Tel-Rufton zum Benachrichtigen des Benutzers über einen ankommenden Sprachanruf beendet.


Faxen

Installieren der HP Fax Software (Windows, optional)

Sie können mit der HP Fax Software elektronische Dokumente unter folgenden Voraussetzungen von einem Computer aus senden:

  • •

    Das Produkt ist direkt an den Computer oder ein Netzwerk, mit dem der Computer verbunden ist, angeschlossen.

  • •

    Die Produktsoftware ist auf dem Computer installiert.

  • •

    Das Betriebssystem des Computers wird von diesem Produkt unterstützt.

    HINWEIS:Die im Lieferumfang des Produkts enthaltene HP Fax Software ist das einzige vom Gerät unterstützte PC-Faxprogramm. Das Gerät ist nicht kompatibel mit Software von anderen Herstellern.

Wenn die HP Fax Software nicht auf Ihrem Computer installiert ist, verwenden Sie eine der folgenden Methoden, um die Software zu installieren.

  • •

    Software-CD: Legen Sie die mit dem HP Gerät mitgelieferte Software-CD in den Computer ein, und befolgen Sie die Anweisungen auf dem Bildschirm.

  • •

    Aus dem Internet herunterladen: Gehen Sie zu www.hp.com/support, klicken Sie auf Treiber & Software, und befolgen Sie dann die Anweisungen auf dem Bildschirm, um die neueste HP Software herunterzuladen.

HINWEIS:Wenn Sie vom Software-Installationsprogramm dazu aufgefordert werden, vergewissern Sie sich, dass die HP Fax Software als eine der zu installierenden Software-Komponenten ausgewählt ist.


Faxen

Senden von Faxen

  • Senden von Faxnachrichten manuell über das Bedienfeld des Geräts
  • Senden von Faxnachrichten über die HP Software (Windows)

ACHTUNG:Verwenden Sie keine Vorlagen mit Korrekturband, Korrekturflüssigkeit, Büroklammern oder Heftklammern, da das Produkt dadurch unter Umständen beschädigt werden kann. Außerdem sollten Sie weder Fotos noch kleine oder empfindliche Vorlagen in den Vorlageneinzug einlegen.


Faxen

Senden von Faxnachrichten manuell über das Bedienfeld des Geräts

LCD-Bedienfeld

  1. 1.

    Legen Sie das Dokument ein.

    • •

      Wenn Sie ein Original auf das Vorlagenglas legen, tun Sie dies mit der Druckseite nach unten, in der linken hinteren Ecke des Scannerglases.

    • •

      Wenn Sie mehrere Seiten in den Vorlageneinzug einlegen, legen Sie die Seiten mit der Druckseite nach oben, und passen Sie die Papierführungen so an, dass sie eng am Papier anliegen.

      HINWEIS:Wenn sich gleichzeitig Dokumente im Vorlageneinzug und auf dem Scannerglas befinden, verarbeitet das Gerät das Dokument im Vorlageneinzug und nicht das auf dem Scannerglas.

  2. 2.

    Verwenden Sie auf dem Bedienfeld des Geräts das Tastenfeld, um die Faxnummer einzugeben.

    HINWEIS:Wenn Sie Amtscodes, Kreditkarten oder Telefonkarten verwenden möchten, wählen Sie die Faxnummer manuell, um Pausen und Wählcodes zuzulassen. Um ein Fax an ein Ziel im Ausland zu senden, wählen Sie die Faxnummer manuell, um Pausen und internationale Wählcodes zuzulassen. Sie können keine Kurzwahlen für Amtscodes, Kreditkarten, Telefonkarten oder internationale Wählziele verwenden.

  3. 3.

    Drücken Sie die Taste zum Starten des Faxvorgangs [image]. Der Faxauftrag wird gestartet.

    HINWEIS:Wenn Sie über das Scannerglas faxen möchten und Ihr Dokument mehrere Seiten umfasst, folgen Sie den Anweisungen auf dem Bedienfeld zum Bestätigen und Einlegen weiterer Seiten.

Bedienfeld mit Touchscreen

  1. 1.

    Legen Sie das Dokument ein.

    • •

      Wenn Sie ein Original auf das Vorlagenglas legen, tun Sie dies mit der Druckseite nach unten, in der linken hinteren Ecke des Scannerglases.

    • •

      Wenn Sie mehrere Seiten in den Vorlageneinzug einlegen, legen Sie die Seiten mit der Druckseite nach oben, und passen Sie die Papierführungen so an, dass sie eng am Papier anliegen.

      HINWEIS:Wenn sich gleichzeitig Dokumente im Vorlageneinzug und auf dem Scannerglas befinden, verarbeitet das Gerät das Dokument im Vorlageneinzug und nicht das auf dem Scannerglas.

  2. 2.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Fax.

  3. 3.

    Geben Sie die Faxnummer über das Tastenfeld ein.

    HINWEIS:Wenn Sie Amtscodes, Kreditkarten oder Telefonkarten verwenden möchten, wählen Sie die Faxnummer manuell, um Pausen und Wählcodes zuzulassen. Um ein Fax an ein Ziel im Ausland zu senden, wählen Sie die Faxnummer manuell, um Pausen und internationale Wählcodes zuzulassen. Sie können keine Kurzwahlen für Amtscodes, Kreditkarten, Telefonkarten oder internationale Wählziele verwenden.

  4. 4.

    Wählen Sie die Taste zum Starten des Faxvorgangs.

    HINWEIS:Wenn Sie über das Scannerglas faxen möchten und Ihr Dokument mehrere Seiten umfasst, folgen Sie den Anweisungen auf dem Bedienfeld zum Bestätigen und Einlegen weiterer Seiten.


Faxen

Senden von Faxnachrichten über die HP Software (Windows)

  1. 1.

    Legen Sie das Dokument ein.

    • •

      Wenn Sie ein Original auf das Vorlagenglas legen, tun Sie dies mit der Druckseite nach unten, in der linken hinteren Ecke des Scannerglases.

    • •

      Wenn Sie mehrere Seiten in den Vorlageneinzug einlegen, legen Sie die Seiten mit der Druckseite nach oben, und passen Sie die Papierführungen so an, dass sie eng am Papier anliegen.

      HINWEIS:Wenn sich gleichzeitig Dokumente im Vorlageneinzug und auf dem Scannerglas befinden, verarbeitet das Gerät das Dokument im Vorlageneinzug und nicht das auf dem Scannerglas.

  2. 2.

    Klicken Sie nacheinander auf Start, Programme (bzw. Alle Programme in Windows XP) und HP.

  3. 3.

    Klicken Sie auf die Gerätebezeichnung und anschließend auf HP Fax senden. Die Faxsoftware wird geöffnet.

  4. 4.

    Geben Sie die Faxnummer eines oder mehrerer Empfänger ein.

  5. 5.

    Klicken Sie auf Jetzt senden.


Faxen

Erstellen, Bearbeiten und Löschen von Kurzwahleinträgen

Sie können häufig gewählte Faxnummern als Kurzwahleinträge speichern (bis zu 100 Einträge).

  • Erstellen und Bearbeiten von Kurzwahleinträgen
  • Löschen von Kurzwahleinträgen


Faxen

Erstellen und Bearbeiten von Kurzwahleinträgen

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Wählen Sie Faxeinrichtung, und wählen Sie dann Telefonbuch.

  3. 3.

    Wählen Sie Hinzufügen/Bearbeiten.

  4. 4.

    Wählen Sie für den neuen Eintrag eine noch nicht zugewiesene Nummer, und drücken Sie dann die Taste OK.

  5. 5.

    Geben Sie die Faxnummer für den Eintrag über das Tastenfeld ein, und berühren Sie anschließend die Taste OK.

  6. 6.

    Geben Sie einen Namen für den Eintrag über das Tastenfeld ein, und berühren Sie anschließend die Taste OK.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Fax.

  2. 2.

    Wählen Sie das Menü Fax, und wählen Sie anschließend Telefonbucheinrichtung.

  3. 3.

    Wählen Sie Individuelle Einrichtung.

  4. 4.

    Wählen Sie eine nicht zugewiesene Nummer in der Liste aus.

  5. 5.

    Geben Sie einen Namen für den Eintrag über das Tastenfeld ein, und berühren Sie anschließend die Schaltfläche OK.

  6. 6.

    Geben Sie die Faxnummer für den Eintrag über das Tastenfeld ein, und berühren Sie anschließend die Schaltfläche OK.


Faxen

Löschen von Kurzwahleinträgen

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Wählen Sie Faxeinrichtung, und wählen Sie dann Telefonbuch.

  3. 3.

    Wählen Sie Löschen aus.

  4. 4.

    Wählen Sie den Eintrag, den Sie löschen möchten, und drücken Sie dann die Taste OK.

    HINWEIS:Wenn Sie alle Kurzwahleinträge löschen möchten, wählen Sie Alle löschen.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Fax.

  2. 2.

    Wählen Sie das Menü Fax, und wählen Sie anschließend Telefonbucheinrichtung.

  3. 3.

    Wählen Sie Eintrag löschen.

  4. 4.

    Wählen Sie den Eintrag, den Sie löschen möchten, und berühren Sie dann die Schaltfläche OK.

    HINWEIS:Wenn Sie alle Kurzwahleinträge löschen möchten, wählen Sie Alle Einträge löschen.


Verwalten des Geräts

  • Ändern Sie die Geräteverbindungsart (Windows)
  • Verwenden von Anwendungen der HP Web Services (nur Modelle mit Touchscreen)
  • Toolbox für HP Gerät (Windows)
  • HP Dienstprogramm für Mac OS X
  • Funktionen für die Gerätesicherheit
  • Einstellungen zum Energiesparen
  • Meldung Patronenstand sehr niedrig oder Patrone ist fast leer wird auf dem Bedienfeld des Geräts angezeigt
  • Austauschen der Tonerpatrone

Gehen Sie zu www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series oder www.hp.com/support/ljMFPM128series, um die umfassende Hilfe von HP für Ihr Gerät anzuzeigen:

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software Updates

  • •

    Teilnahme an Support-Foren

  • •

    Suchen nach Garantie- und gesetzlichen Informationen

Alternativ können Sie auch unter www.hp.com/support nach dem Support von HP weltweit und anderen HP Produkten suchen.


Verwalten des Geräts

Ändern Sie die Geräteverbindungsart (Windows)

Wenn Sie das Gerät bereits verwenden und die Verbindungsart ändern möchten, verwenden Sie auf dem Desktop Ihres Computers die Verknüpfung Neukonfigurieren Ihres HP Gerätes, um die Verbindung zu ändern. Sie können das Gerät beispielsweise neu konfigurieren, um eine andere drahtlose Adresse zu verwenden, eine Verbindung zum drahtgebundenen oder drahtlosen Netzwerk herzustellen oder eine Netzwerkverbindung in eine USB-Verbindung zu ändern. Sie können die Konfiguration ändern, ohne die Geräte-CD einzulegen. Nach Auswahl des Verbindungstyps zeigt das Programm direkt den Teil des Geräteeinrichtungsverfahrens an, der geändert werden muss.


Verwalten des Geräts

Verwenden von Anwendungen der HP Web Services (nur Modelle mit Touchscreen)

Für dieses Gerät sind einige innovative Anwendungen verfügbar, die Sie direkt aus dem Internet herunterladen können. Um weitere Informationen zu erhalten und diese Anwendungen herunterzuladen, besuchen Sie die HP Connected-Website unter www.hpconnected.com.

Um diese Funktion zu nutzen, muss das Gerät mit einem Computer oder Netzwerk verbunden sein, das über eine Internetverbindung verfügt. HP Web Services muss auf diesem Gerät aktiviert sein.

  1. 1.

    Berühren Sie im Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „HP Web Services“ [image].

  2. 2.

    Berühren Sie die Schaltfläche HP Web Services aktivieren.

    Nach dem Herunterladen einer Anwendung von der HP Connected-Website ist sie auf dem Bedienfeld des Geräts im Menü Anwendungen verfügbar. Dieser Vorgang aktiviert HP Web Services und das Menü Anwendungen.


Verwalten des Geräts

Toolbox für HP Gerät (Windows)

Verwenden Sie die Toolbox für das HP Gerät für Windows, um den Gerätestatus zu überprüfen oder die Geräteeinstellungen auf Ihrem Computer anzuzeigen oder zu ändern. Mit diesem Tool können Sie den integrierten HP Webserver für das Gerät öffnen.

HINWEIS:Dieses Tool steht nur zur Verfügung, wenn Sie bei Installation des Geräts alle installierbaren Funktionen ausgewählt haben. Je nachdem, wie das Gerät angeschlossen ist, stehen einige Funktionen möglicherweise nicht zur Verfügung.

  1. 1.

    Klicken Sie auf die Schaltfläche Start, und klicken Sie auf die Option Programme.

  2. 2.

    Klicken Sie auf die HP Gerätegruppe und anschließend auf die Option Toolbox für HP Gerät.

Registerkarte oder Bereich Beschreibung

Registerkarte Home

Stellt Produkt-, Status- und Konfigurationsinformationen zur Verfügung.

  • •

    Gerätestatus: Zeigt den Gerätestatus und die ungefähr verbleibende Gebrauchsdauer für das HP Verbrauchsmaterial in Prozent an.

  • •

    Zubehörstatus: Zeigt die ungefähr verbleibende Gebrauchsdauer des HP Verbrauchsmaterials in Prozent an. Die tatsächlich verbleibende Gebrauchsdauer kann variieren. Halten Sie einen Verbrauchsmaterialersatz zum Einsatz bei nachlassender Druckqualität bereit. Das Verbrauchsmaterial muss nur dann ersetzt werden, wenn die Druckqualität nachlässt.

  • •

    Gerätekonfiguration: Zeigt die Informationen der Produktkonfigurationsseite an.

  • •

    Netzwerkübersicht: Zeigt die Informationen der Netzwerkkonfigurationsseite an.

  • •

    Berichte: Hiermit können Sie die vom Gerät erstellten Konfigurations- und Zubehörstatusseiten drucken.

  • •

    Ereignisprotokoll: Zeigt eine Liste aller Geräteereignisse und -fehler an.

System (Registerkarte)

Ermöglicht die Konfiguration des Produkts über Ihren Computer.

  • •

    Geräteinformationen: Hiermit werden grundlegende Geräte- und Herstellerinformationen angezeigt.

  • •

    Papier-Setup: Hiermit können Sie die Standard-Papierzufuhreinstellungen für das Gerät ändern.

  • •

    Druckqualität: Hiermit können Sie die Standard-Druckqualitätseinstellungen für das Gerät ändern.

  • •

    EcoSMART-Konsole: Ändern Sie die voreingestellten Zeiten für den Energiesparmodus oder das automatische Herunterfahren. Sie können die Ereignisse konfigurieren, die zur Aktivierung des Geräts führen.

  • •

    Papiersorten: Hiermit können Sie Druckmodi festlegen, die den vom Gerät unterstützten Papiersorten entsprechen.

  • •

    Systemkonfiguration: Hiermit können Sie die standardmäßigen Systemeinstellungen für das Gerät ändern.

  • •

    Service: Hiermit können Sie den Reinigungsvorgang für das Gerät durchführen.

  • •

    Speichern und Wiederherstellen: Hier können Sie die aktuellen Einstellungen für das Produkt in einer Datei auf dem Computer speichern. Verwenden Sie diese Datei, um dieselben Informationen auf ein anderes Produkt zu übertragen oder die Einstellungen zu einem späteren Zeitpunkt wiederherzustellen.

  • •

    Administration: Hiermit können Sie das Gerätekennwort festlegen oder ändern. Aktivieren oder deaktivieren Sie die Funktionen des Geräts.

HINWEIS:Die Registerkarte System kann durch ein Kennwort geschützt werden. Wenn sich das Gerät in einem Netzwerk befindet, sprechen Sie sich immer erst mit dem Administrator ab, bevor Sie Einstellungen auf dieser Registerkarte ändern.

Druck (Registerkarte)

Hiermit können Sie die Standarddruckeinstellungen über den Computer ändern.

Drucken: Ändern der Standarddruckeinstellungen des Produkts, z.B. Anzahl der Kopien und Papierausrichtung. Dabei handelt es sich um dieselben Optionen, die auch auf dem Bedienfeld verfügbar sind.

Registerkarte Fax
  • •

    Telefonbuch: Hiermit können Sie Einträge im Faxtelefonbuch hinzufügen oder löschen.

  • •

    Junk-Faxliste: Hiermit können Sie Faxnummern festlegen, von denen das Gerät aufgrund einer Sperre keine Faxnachrichten empfängt.

  • •

    Faxtätigkeitsprotokoll: Hiermit können Sie die neuesten Faxaktivitäten für das Gerät überprüfen.

Register Netzwerk

Hier können Sie Netzwerkeinstellungen über Ihren Computer ändern.

Netzwerkadministratoren können auf dieser Registerkarte die Netzwerkeinstellungen für das Produkt festlegen, wenn dieses an ein IP-basiertes Netzwerk angeschlossen ist. Außerdem kann der Netzwerkadministrator die Wireless Direct-Funktion einstellen. Diese Registerkarte wird nicht angezeigt, wenn das Produkt direkt an einen Computer angeschlossen ist.

Registerkarte HP Web-Services

Verwenden Sie diese Registerkarte im Zusammenhang mit Web-Tools.


Verwalten des Geräts

HP Dienstprogramm für Mac OS X

Verwenden Sie das HP Dienstprogramm für Mac OS X, um die Geräteeinstellungen auf Ihrem Computer anzuzeigen oder zu ändern.

Sie können das HP Dienstprogramm nutzen, wenn das Gerät über ein USB-Kabel angeschlossen oder mit einem TCP/IP-Netzwerk verbunden ist.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Öffnen des HP Dienstprogramms
  • Funktionen des HP Dienstprogramms


Verwalten des Geräts

Öffnen des HP Dienstprogramms

Klicken Sie in der Suche zunächst auf Anwendungen, dann auf HP und anschließend auf HP Dienstprogramm.

Wenn HP Dienstprogramm nicht in der Liste enthalten ist, gehen Sie wie folgt vor, um es zu öffnen:

  1. 1.

    Öffnen Sie am Computer das Apple-Menü [image], klicken Sie auf Systemeinstellungen und dann auf Drucken und Faxen oder Drucken und Scannen.

  2. 2.

    Wählen Sie links im Fenster das Gerät aus.

  3. 3.

    Klicken Sie auf die Schaltfläche Optionen und Verbrauchsmaterialien.

  4. 4.

    Klicken Sie auf die Registerkarte Dienstprogramm.

  5. 5.

    Klicken Sie auf die Schaltfläche Druckerdienstprogramm öffnen.


Verwalten des Geräts

Funktionen des HP Dienstprogramms

Die Symbolleiste des HP Dienstprogramms befindet sich oben auf jeder Seite. Sie umfasst die folgenden Elemente:

  • •

    Geräte: Klicken Sie auf diese Schaltfläche, um Mac Produkte anzuzeigen oder auszublenden, die vom HP Dienstprogramm im Bereich Drucker auf der linken Seite des Bildschirms gefunden wurden.

  • •

    Alle Einstellungen: Klicken Sie auf diesen Pfeil, um zur Hauptseite des HP Dienstprogramms zurückzukehren.

  • •

    HP Support: Klicken Sie auf diese Schaltfläche, um ein Browserfenster zu öffnen und zur HP Support-Website für das Gerät zu gehen.

  • •

    Zubehör: Klicken Sie auf diese Schaltfläche, um die Website von HP SureSupply zu öffnen.

  • •

    Registrierung: Klicken Sie auf diese Schaltfläche, um die HP Registrierungs-Website zu öffnen.

  • •

    Recycling: Klicken Sie auf diese Schaltfläche, um die Website des HP Planet Partners Recyclingprogramms zu öffnen.

Das HP Dienstprogramm besteht aus Seiten, die Sie öffnen, indem Sie in die Liste Alle Einstellungen klicken. In der folgenden Tabelle werden die Aufgaben beschrieben, die Sie mit Hilfe des HP Dienstprogramms ausführen können.

Menü Komponente Beschreibung

Informationen und Support

Zubehörstatus

Zeigt den Zubehörstatus des Geräts an, und enthält Verknüpfungen zur Online-Bestellung von Verbrauchsmaterialien.

Geräteinformationen

Zeigt Informationen zum aktuell ausgewählten Gerät an, einschließlich der Service-ID des Geräts (falls zugewiesen), der Firmware-Version (FW-Version), der Seriennummer und der IP-Adresse.

Datei hochladen

Überträgt Dateien vom Computer zum Gerät. Sie können folgende Dateitypen hochladen:

  • •

    HP LaserJet Printer Command Language (.PRN)

  • •

    Portable Document Format (.PDF)

  • •

    Text (.TXT)

HP Connected

Greifen Sie auf die HP Website zu.

Informationen

Nachrichtencenter

Zum Anzeigen von Fehlermeldungen, die bei dem Produkt aufgetreten sind.

Druckereinstellungen

Auto-Aus

Konfigurieren Sie das Gerät so, dass es nach einer bestimmten Zeit der Inaktivität automatisch ausgeschaltet wird. Sie können die Anzahl der Minuten angeben, nach der sich das Gerät ausschaltet.

Netzwerkeinstellungen

Konfigurieren Sie die Netzwerkeinstellungen, wie z. B. die IPv4-Einstellungen, IPv6-Einstellungen, Bonjour- und andere Einstellungen.

Verwalten des Verbrauchsmaterials

Konfigurieren Sie das Verhalten des Geräts, wenn Verbrauchsmaterialien das Ende der geschätzten Gebrauchsdauer erreichen.

Fächerkonfiguration

Konfigurieren Sie das Papierformat und den Papiertyp für die einzelnen Fächer.

Zusätzliche Einstellungen

Öffnen Sie den integrierten HP Webserver für das Gerät.

HINWEIS:USB-Verbindungen werden nicht unterstützt.

Faxeinstellungen

Allgemeine Faxeinstellungen

Richten Sie die Felder in der Kopfzeile ein, und konfigurieren Sie, wie das Gerät eingehende Anrufe beantwortet.

Werbefaxsperre

Speichern Sie die Nummern, die blockiert werden sollen.

Fax weiterleiten

Richten Sie das Produkt so ein, dass die eingehenden Faxe an eine andere Nummer gesendet werden.

Faxprotokolle

Zeigen Sie die Protokolle aller Faxe an.

Faxkurzwahlen

Fügen Sie Faxnummern zur Kurzwahlliste hinzu.


Verwalten des Geräts

Funktionen für die Gerätesicherheit

Das Gerät unterstützt Sicherheitsstandards und empfohlene Protokolle, mit denen Sie das Gerät sichern, kritische Informationen in ihrem Netzwerk schützen und die Überwachung und Verwaltung des Geräts vereinfachen können.

Genaue Informationen zu den sicheren Imaging- und Drucklösungen von HP finden Sie unter www.hp.com/go/secureprinting. Die Site bietet Links zu Whitepaper- und FAQ-Dokumenten, die sich mit Sicherheitsmerkmalen beschäftigen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Festlegen oder Ändern des Gerätekennworts
  • Diebstahlsicherung


Verwalten des Geräts

Festlegen oder Ändern des Gerätekennworts

Legen Sie über den integrierten HP Webserver ein Kennwort fest, oder ändern Sie ein vorhandenes Kennwort für ein Gerät in einem Netzwerk.

LCD-Bedienfeld

  1. 1.

    Ermitteln Sie die IP-Adresse des Geräts.

    • a.

      Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

    • b.

      Öffnen Sie die folgenden Menüs:

      • •

        Netzwerk-Setup

      • •

        IP-Adresse anz.

  2. 2.

    Geben Sie die IP-Adresse des Geräts in die Adresszeile eines Webbrowsers ein, um den integrierten HP Webserver zu öffnen.

    HINWEIS:Sie können auf den integrierten HP Webserver auch über die Toolbox für das HP Gerät für Windows oder das HP Dienstprogramm für Mac OS X zugreifen.

  3. 3.

    Klicken Sie auf die Registerkarte System und anschließend auf den Link Gerätesicherheit.

    HINWEIS:Wenn bereits ein Kennwort eingerichtet wurde, werden Sie dazu aufgefordert, dieses Kennwort einzugeben. Geben Sie das Kennwort ein, und klicken Sie dann auf die Schaltfläche Übernehmen.

  4. 4.

    Geben Sie das neue Kennwort in die Felder Neues Kennwort und Kennwort bestätigen ein.

  5. 5.

    Klicken Sie unten im Fenster auf die Schaltfläche Übernehmen, um das Kennwort zu speichern.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie die Schaltfläche „Netzwerk“ [image] auf dem Home-Bildschirm des Gerätebedienfelds, um die IP-Adresse des Geräts anzuzeigen.

  2. 2.

    Geben Sie die IP-Adresse des Geräts in die Adresszeile eines Webbrowsers ein, um den integrierten HP Webserver zu öffnen.

    HINWEIS:Sie können auf den integrierten HP Webserver auch über die Toolbox für das HP Gerät für Windows oder das HP Dienstprogramm für Mac OS X zugreifen.

  3. 3.

    Klicken Sie auf die Registerkarte System und anschließend auf den Link Gerätesicherheit.

    HINWEIS:Wenn bereits ein Kennwort eingerichtet wurde, werden Sie dazu aufgefordert, dieses Kennwort einzugeben. Geben Sie das Kennwort ein, und klicken Sie dann auf die Schaltfläche Übernehmen.

  4. 4.

    Geben Sie das neue Kennwort in die Felder Neues Kennwort und Kennwort bestätigen ein.

  5. 5.

    Klicken Sie unten im Fenster auf die Schaltfläche Übernehmen, um das Kennwort zu speichern.


Verwalten des Geräts

Diebstahlsicherung

  1. ▲

    Sie können auf der Rückseite des Geräts ein Sicherheitskabel anbringen.

    Öffnung für Kabelsperre


Verwalten des Geräts

Einstellungen zum Energiesparen

  • Drucken im EconoMode
  • Konfigurieren der Einstellung „Bereitschaft/automatisches Ausschalten nach“


Verwalten des Geräts

Drucken im EconoMode

Dieses Gerät ist mit einer EconoMode-Option zum Drucken von Dokumententwürfen ausgestattet. Mithilfe von EconoMode kann Toner eingespart werden. Allerdings wird auch die Druckqualität vermindert.

HP rät von einer ständigen Verwendung der EconoMode-Funktion ab. Wenn EconoMode durchgehend verwendet wird, hält der Toner möglicherweise länger als die mechanischen Teile in der Tonerpatrone. Wenn sich die Druckqualität verschlechtert und nicht mehr annehmbar ist, sollten Sie die Tonerpatrone ersetzen.

HINWEIS:Sollte diese Option in Ihrem Druckertreiber nicht verfügbar sein, kann Sie mithilfe des integrierten HP Webservers eingestellt werden.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie das Gerät aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.

  3. 3.

    Klicken Sie auf die Registerkarte Paper/Quality.

  4. 4.

    Aktivieren Sie das Kontrollkästchen EconoMode.


Verwalten des Geräts

Konfigurieren der Einstellung „Bereitschaft/automatisches Ausschalten nach“

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Energieeinstellungen

    • •

      Bereitschaft/automatisches Ausschalten nach

  3. 3.

    Wählen Sie mit Hilfe der Pfeiltasten die Verzögerung für „Bereitschaft/automatisches Ausschalten“, und drücken Sie dann die Taste OK.

    HINWEIS:Der Standardwert ist 15 Minuten.

  4. 4.

    Das Gerät wird automatisch aus dem Bereitschaftsmodus aktiviert, wenn es Jobs empfängt oder wenn Sie eine Taste auf dem Bedienfeld des Geräts drücken. Sie können die Ereignisse ändern, die zur Aktivierung des Geräts führen. Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Energieeinstellungen

    • •

      Ereignisse Wake/Auto Ein

    Wählen Sie zum Deaktivieren eines Aktivierungsereignisses das Ereignis aus, und wählen Sie anschließend die Option Nein.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Energieeinstellungen

    • •

      Bereitschaft/automatisches Ausschalten nach

  3. 3.

    Wählen Sie die Zeit für die Verzögerung für „Bereitschaft/automatisches Ausschalten“.

    HINWEIS:Der Standardwert ist 15 Minuten.

  4. 4.

    Das Gerät beendet den Modus zum automatischen Herunterfahren automatisch, wenn es Jobs empfängt oder wenn Sie den Bildschirm des Bedienfelds des Geräts berühren. Sie können die Ereignisse ändern, die zur Aktivierung des Geräts führen. Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Energieeinstellungen

    • •

      Ereignisse Wake/Auto Ein

    Wählen Sie zum Deaktivieren eines Aktivierungsereignisses das Ereignis aus, und wählen Sie anschließend die Option Nein.


Verwalten des Geräts

Meldung Patronenstand sehr niedrig oder Patrone ist fast leer wird auf dem Bedienfeld des Geräts angezeigt

Die Meldung Patronenstand sehr niedrig oder Patrone ist fast leer wird auf dem Bedienfeld des Geräts angezeigt, und das Gerät druckt nicht.

HINWEIS:Warnhinweise und Anzeigen in Bezug auf die Tonerfüllstände sind lediglich Schätzwerte, die der Planung dienen. Wenn eine Anzeige einen niedrigen Tonerfüllstand angibt, empfiehlt es sich, eine Ersatzpatrone bereitzuhalten, um mögliche Verzögerungen zu vermeiden. Sie müssen die Patronen erst auswechseln, wenn die Druckqualität nicht mehr ausreichend ist.

Sobald eine HP Tonerpatrone fast leer ist, erlischt die von HP gewährte Premiumschutz-Garantie für diese Tonerpatrone.

Sie können die Funktionsweise des Geräts bei sehr niedrigem Materialfüllstand ändern. Sie müssen diese Einstellungen nicht wiederherstellen, wenn Sie eine neue Tonerpatrone einsetzen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Aktivieren oder Deaktivieren der Einstellungen für den Status „fast leer“


Verwalten des Geräts

Aktivieren oder Deaktivieren der Einstellungen für den Status „fast leer“

Sie können die Standardeinstellungen jederzeit aktivieren oder deaktivieren. Beim Einsetzen einer neuen Tonerpatrone müssen die Einstellungen nicht erneut aktiviert werden.

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Verbrauchsmaterialeinstellungen

    • •

      Patrone Schwarz

    • •

      Sehr niedrige Einstellung

  3. 3.

    Wählen Sie die entsprechenden Optionen aus, und drücken Sie dann die Taste OK.

    • •

      Wählen Sie die Option Stopp aus, wenn der Druckvorgang so lange unterbrochen werden soll, bis die Tonerpatrone ausgetauscht wurde.

    • •

      Wählen Sie die Option Aufforderung aus, wenn der Druckvorgang unterbrochen und eine Aufforderung zum Austausch der Tonerpatrone angezeigt werden soll. Sie können die Aufforderung bestätigen und den Druckvorgang fortsetzen.

    • •

      Wählen Sie die Option Fortsetzen aus, um eine Warnmeldung zu erhalten, wenn die Tonerpatrone fast leer ist, der Druckvorgang jedoch fortgesetzt werden soll.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Verbrauchsmaterialeinstellungen

    • •

      Patrone Schwarz

    • •

      Sehr niedrige Einstellung

  3. 3.

    Wählen Sie eine der folgenden Optionen aus:

    • •

      Wählen Sie die Option Stopp aus, wenn der Druckvorgang so lange unterbrochen werden soll, bis die Tonerpatrone ausgetauscht wurde.

    • •

      Wählen Sie die Option Aufforderung aus, wenn der Druckvorgang unterbrochen und eine Aufforderung zum Austausch der Tonerpatrone angezeigt werden soll. Sie können die Aufforderung bestätigen und den Druckvorgang fortsetzen.

    • •

      Wählen Sie die Option Fortsetzen aus, um eine Warnmeldung zu erhalten, wenn die Tonerpatrone fast leer ist, der Druckvorgang jedoch fortgesetzt werden soll.

Wenn das Modell auch über ein Faxgerät verfügt und die Option Stopp eingestellt ist, besteht die Möglichkeit, dass Faxe nach dem Installieren einer neuen Druckpatrone nicht gedruckt werden, sofern das Gerät während der Unterbrechung des Druckvorgangs mehr Faxe empfangen hat, als der Speicher aufnehmen konnte.

Wenn das Modell auch über ein Faxgerät verfügt und die Option Aufforderung eingestellt ist, besteht die Möglichkeit, dass Faxe nach dem Installieren einer neuen Tonerpatrone nicht gedruckt werden, sofern das Gerät, während es auf die Bestätigung der Aufforderung wartet, mehr Faxe empfangen hat, als der Speicher aufnehmen konnte.

Sobald eine HP Tonerpatrone fast leer ist, erlischt die von HP gewährte Premiumschutz-Garantie für diese Tonerpatrone. Mängel bei der Druckqualität oder Ausfälle der Tonerpatrone, die auftreten, wenn eine HP Tonerpatrone fast leer ist und im Modus Fortsetzen weiter verwendet wird, werden nicht als Material- oder Verarbeitungsfehler angesehen und sind von der HP Gewährleistung für Tonerpatronen nicht abgedeckt.


Verwalten des Geräts

Austauschen der Tonerpatrone

Wenn eine Tonerpatrone kurz davor steht, ausgetauscht werden zu müssen, werden Sie aufgefordert, eine Ersatzpatrone zu bestellen. Sie können fürs Erste so lange mit der aktuellen Patrone weiterarbeiten, bis auch das Verteilen des Toners in der Patrone keine annehmbare Druckqualität mehr erbringt.

  1. 1.

    Heben Sie die Scannereinheit an.

    Anheben der Scannereinheit

  2. 2.

    Öffnen Sie die obere Abdeckung.

    Öffnen Sie die obere Abdeckung.

  3. 3.

    Nehmen Sie die Tonerpatrone heraus.

    Herausnehmen der Tonerpatrone

  4. 4.

    Nehmen Sie die neue Tonerpatrone aus der Verpackung. Legen Sie die verbrauchte Tonerpatrone in die Schutzverpackung, damit sie recycelt werden kann.

    Herausnehmen der neuen Tonerpatrone aus der Verpackung

  5. 5.

    Halten Sie die Tonerpatrone an beiden Seiten, und schütteln Sie sie vorsichtig hin und her, um den Toner gleichmäßig zu verteilen.

    ACHTUNG:Berühren Sie nicht die Klappe oder die Walzenoberfläche.

    Vorsichtiges Bewegen der Tonerpatrone

  6. 6.

    Knicken Sie die Lasche an der linken Seite der Tonerpatrone, um sie zu lösen. Ziehen Sie an der Lasche, bis das gesamte Band von der Patrone entfernt ist. Legen Sie die Lasche und den Klebestreifen in den Tonerpatronenkarton, um sie später zum Recycling zurückzugeben.

    Entfernen der Schutzfolie

  7. 7.

    Richten Sie die Tonerpatrone an den Führungswalzen im Gerät aus. Schieben Sie die Tonerpatrone so weit hinein, bis sie fest einrastet.

    Einsetzen der neuen Patrone

  8. 8.

    Schließen Sie die obere Abdeckung.

    Schließen der oberen Abdeckung

  9. 9.

    Senken Sie die Scannereinheit ab.

    Absenken der Scannereinheit


Lösen von Problemen

  • Hilfesystem für Bedienfeld (nur Modelle mit Touchscreen)
  • Interpretieren der LED-Leuchtmuster auf dem Bedienfeld (nur LED-Modelle)
  • Drucken von Informationsseiten
  • Wiederherstellen der werkseitigen Standardeinstellungen
  • Beheben von Papierzufuhr oder -stauproblemen
  • Beheben von Staus im Zufuhrfach
  • Beheben von Papierstaus im Tonerpatronenbereich
  • Beheben von Staus im Ausgabefach
  • Beheben von Papierstaus im Vorlageneinzug
  • Verbesserung der Druckqualität
  • Verbessern der Qualität von Kopien und Scans
  • Verbessern der Faxbildqualität
  • Lösen von Problemen in drahtgebundenen Netzwerken
  • Beheben von Problemen mit dem drahtlosen Netzwerk
  • Lösen von Faxproblemen

Gehen Sie zu www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series oder www.hp.com/support/ljMFPM128series, um die umfassende Hilfe von HP für Ihr Gerät anzuzeigen:

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software Updates

  • •

    Teilnahme an Support-Foren

  • •

    Suchen nach Garantie- und gesetzlichen Informationen

Alternativ können Sie auch unter www.hp.com/support nach dem Support von HP weltweit und anderen HP Produkten suchen.


Lösen von Problemen

Hilfesystem für Bedienfeld (nur Modelle mit Touchscreen)

Das Gerät verfügt über ein integriertes Hilfesystem, in dem die Verwendung der einzelnen Bildschirme erläutert wird. Berühren Sie zum Öffnen des Hilfesystems die Hilfe-Schaltfläche [image] oben rechts auf dem Bildschirm.

Bei einigen Bildschirmen wird ein globales Menü geöffnet, in dem Sie nach bestimmten Themen suchen können. Durchsuchen Sie die Menüstruktur mit Hilfe der Menüschaltflächen.

Einige Hilfe-Bildschirme enthalten Animationen, die Sie Schritt für Schritt durch Vorgehensweisen wie das Beseitigen von Papierstaus führen.

Bei Bildschirmen mit Einstellungen für einzelne Jobs wird ein Hilfethema angezeigt, in dem die Optionen für diesen Bildschirm erläutert werden.

Wenn Sie eine Fehler- oder Warnmeldung auf dem Gerät erhalten, berühren Sie die Hilfe-Schaltfläche [image], um eine Meldung anzuzeigen, in der das Problem beschrieben wird. Die Meldung enthält außerdem Anleitungen, die zur Problemlösung beitragen.


Lösen von Problemen

Interpretieren der LED-Leuchtmuster auf dem Bedienfeld (nur LED-Modelle)

Wenn das Gerät Ihre Aufmerksamkeit erfordert, wird auf der Bedienfeldanzeige ein Fehlercode angezeigt.

Legende zu den Statusanzeigen
LED aus | Symbol für „Anzeige aus“
LED an | Symbol für „Anzeige an“
LED blinkt | Symbol für „Anzeige blinkt“

LED-Leuchtmuster auf dem Bedienfeld
LED-Status Fehlercode Zustand des Druckers Maßnahme

Alle LEDs sind deaktiviert.

Alle LEDs sind deaktiviert.

Das Gerät ist ausgeschaltet oder befindet sich im Energiesparmodus.

Schalten Sie das Gerät am Netzschalter ein.

Die Bereit- und Achtung-LEDs blinken.

Die Bereit- und Achtung-LEDs blinken.

Die Status-LEDs leuchten während der Formatierer-Initialisierungsperiode oder beim Drucken einer Reinigungsseite abwechselnd auf.

Es sind keine weiteren Maßnahmen erforderlich. Warten Sie, bis die Initialisierung abgeschlossen ist. Der Drucker wechselt nach dem Initialisieren automatisch in den Bereitschaftsmodus.

Die Bereit-LED leuchtet.

Der Drucker befindet sich im Bereitschaftsmodus.

Es sind keine weiteren Maßnahmen erforderlich. Das Gerät ist druckbereit.

Die Bereit-LED blinkt.

Der Drucker empfängt oder verarbeitet gerade Daten.

Es sind keine weiteren Maßnahmen erforderlich. Der Drucker empfängt oder verarbeitet gerade einen Druckjob.

Die Achtung-LED blinkt.

Die Achtung-LED blinkt.

E0

Im Gerät ist ein Papierstau aufgetreten.

Beseitigen Sie den Stau.

E1

Das Zufuhrfach ist leer.

Legen Sie Papier in das Fach ein.

E2

Eine Klappe ist offen.

Stellen Sie sicher, dass die Klappe für die Druckpatrone vollständig geschlossen ist.

E4

Die Tonerpatrone ist fast leer.

Drücken Sie auf die Kopierstarttaste, um fortzufahren, oder ersetzen Sie die Tonerpatrone.

E5

Die Tonerpatrone ist fast leer.

Setzen Sie die Tonerpatrone wieder ein.

H0

Das Gerät befindet sich im Modus für die manuelle Zufuhr.

Legen Sie die richtige Papiersorte und das richtige Papierformat in das Zufuhrfach ein. Drücken Sie Kopierstarttaste, um fortzufahren.

H1

Das Produkt verarbeitet einen manuellen Duplex-Job.

Legen Sie die Seiten in das Zufuhrfach, um die jeweils zweite Seite zu drucken. Drücken Sie Kopierstarttaste, um fortzufahren.

Die Achtung- und Toner-LEDs blinken.

Die Achtung- und Toner-LEDs blinken.

E3

Die Druckpatrone fehlt oder ist nicht richtig eingesetzt.

Setzen Sie die Druckpatrone ein.

Die Toner-LED leuchtet.

Die Toner-LED leuchtet.

Die Druckpatrone hat das Ende ihrer geschätzten Gebrauchsdauer erreicht. Wenn das Verbrauchsmaterial diesen Zustand erreicht, erlischt die Gewährleistung mit Premiumschutz von HP.

Sie müssen die Druckpatrone jetzt nur ersetzen, wenn die Druckqualität nicht mehr akzeptabel ist.

Die Achtung- und Bereit-LEDs leuchten.

Die Achtung- und Bereit-LEDs leuchten.

E6

E7

E8

E9

Es ist ein schwerwiegender Fehler aufgetreten, den der Drucker nicht selbsttätig beheben kann.

  • 1.

    Schalten Sie den Drucker aus, oder trennen Sie das Netzkabel vom Drucker.

  • 2.

    Warten Sie 30 Sekunden, schalten Sie den Drucker dann wieder ein, oder schließen Sie das Netzkabel des Druckers wieder an.

  • 3.

    Warten Sie, bis die Initialisierung abgeschlossen ist.

Wenn der Fehler weiterhin auftritt, wenden Sie sich an den HP Kundendienst.


Lösen von Problemen

Drucken von Informationsseiten

Die Informationsseiten sind im Produkt gespeichert. Mit Hilfe dieser Seiten können Sie Probleme mit dem Gerät analysieren und beheben.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Konfigurationsseite
  • Verbrauchsmaterial-Statusseite


Lösen von Problemen

Konfigurationsseite

Auf der Konfigurationsseite sind die aktuellen Druckereinstellungen und Eigenschaften aufgelistet. Sie umfasst auch einen Statusprotokollbericht. So drucken Sie eine Konfigurationsseite:

LCD-Bedienfeld

  1. 1.

    Halten Sie die Taste „Abbrechen“ [image] auf dem Bedienfeld des Geräts mindestens 10 Sekunden lang gedrückt.

  2. 2.

    Lassen Sie die Taste „Abbrechen“ [image] los.

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Schaltfläche „Setup“ [image].

  2. 2.

    Öffnen Sie das Menü Berichte.

  3. 3.

    Verwenden Sie die Pfeiltasten, um Konfig-Bericht auszuwählen, und drücken Sie anschließend OK, um den Bericht zu drucken.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

  2. 2.

    Berühren Sie das Menü Berichte.

  3. 3.

    Berühren Sie die Schaltfläche Konfigurationsbericht.


Lösen von Problemen

Verbrauchsmaterial-Statusseite

LCD-Bedienfeld

  1. 1.

    Halten Sie die Taste „Abbrechen“ [image] auf dem Bedienfeld des Geräts mindestens 10 Sekunden lang gedrückt.

  2. 2.

    Lassen Sie die Taste „Abbrechen“ [image] los.

    Die Verbrauchsmaterial-Statusseite wird gedruckt, nachdem die Konfigurationsseite gedruckt ist.

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Berichte

    • •

      Zubehörstatus

  3. 3.

    Wählen Sie mit Hilfe der Pfeiltasten die Option Zubehörstatusseite aus, und drücken Sie dann die Taste OK.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Verbrauchsmaterial“ [image].

  2. 2.

    Berühren Sie die Schaltfläche Bericht, um die Zubehörstatusseite zu drucken.


Lösen von Problemen

Wiederherstellen der werkseitigen Standardeinstellungen

Beim Wiederherstellen der werkseitigen Standardeinstellungen werden alle Geräte- und Netzwerkeinstellungen auf den ursprünglichen Zustand zurückgesetzt. Die Seitenanzahl, das Fachformat und die Sprache werden nicht zurückgesetzt. Führen Sie zum Wiederherstellen der werkseitigen Standardeinstellungen für das Gerät die folgenden Schritte aus.

ACHTUNG:Durch das Wiederherstellen der werkseitigen Standardeinstellungen werden alle Einstellungen auf die im Werk konfigurierten Standardwerte zurückgesetzt. Außerdem werden alle im Speicher vorhandenen Seiten gelöscht.

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Schaltfläche „Setup“ [image].

  2. 2.

    Öffnen Sie das Menü Dienst.

  3. 3.

    Wählen Sie die Option Standardeinstellungen wiederherstellen aus, und berühren Sie dann die Schaltfläche OK.

    Das Gerät wird nun automatisch neu gestartet.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche [image].

  2. 2.

    Berühren Sie das Menü Dienst.

  3. 3.

    Wählen Sie die Option Standardeinstellungen wiederherstellen aus, und berühren Sie dann die Schaltfläche OK.

    Das Gerät wird nun automatisch neu gestartet.


Lösen von Problemen

Beheben von Papierzufuhr oder -stauproblemen

Wenn das Gerät wiederholt Probleme mit der Papierzufuhr oder mit Papierstaus hat, verwenden Sie die folgenden Informationen, um die Anzahl der Ereignisse zu reduzieren.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Das Gerät zieht kein Papier ein
  • Das Gerät zieht mehrere Blatt Papier ein
  • Häufig oder wiederholt auftretende Papierstaus
  • Vermeiden von Papierstaus


Lösen von Problemen

Das Gerät zieht kein Papier ein

Wenn das Gerät kein Papier aus dem Fach einzieht, versuchen Sie folgende Lösungsansätze.

  • 1.

    Öffnen Sie das Gerät, und entfernen Sie gegebenenfalls gestautes Papier.

  • 2.

    Legen Sie Papier mit dem richtigen Format für Ihren Job in das Fach ein.

  • 3.

    Stellen Sie sicher, dass das Papierformat und der Papiertyp am Gerätebedienfeld korrekt eingestellt sind.

  • 4.

    Stellen Sie sicher, dass die Papierführungen im Fach korrekt für das Papierformat eingestellt sind. Passen Sie die Führungen dem entsprechenden Einzug im Fach an.

  • 5.

    Überprüfen Sie auf dem Bedienfeld, ob das Gerät darauf wartet, dass Sie die Aufforderung zur manuellen Zufuhr des Papiers bestätigen. Legen Sie Papier ein, und setzen Sie den Vorgang fort.

  • 6.

    Die Einzugswalze und der Trennsteg sind eventuell verunreinigt.


Lösen von Problemen

Das Gerät zieht mehrere Blatt Papier ein

Wenn das Gerät mehrere Blatt Papier aus dem Fach einzieht, versuchen Sie folgende Lösungsansätze.

  • 1.

    Nehmen Sie den Papierstapel aus dem Fach, beugen Sie ihn, drehen Sie ihn um 180 Grad, und wenden Sie ihn. Fächern Sie nicht das Papier. Legen Sie den Papierstapel erneut in das Fach ein.

  • 2.

    Verwenden Sie nur Papier, das den HP Spezifikationen für diesen Drucker entspricht.

  • 3.

    Verwenden Sie Papier, das keine Knicke, Falten oder Schäden aufweist. Verwenden Sie gegebenenfalls Papier aus einem anderen Paket.

  • 4.

    Vergewissern Sie sich, dass das Fach nicht zu voll ist. Wenn dies der Fall ist, nehmen Sie den gesamten Papierstapel aus dem Fach, richten Sie den Stapel aus, und legen Sie einen Teil des Papiers erneut in das Fach ein.

  • 5.

    Stellen Sie sicher, dass die Papierführungen im Fach korrekt für das Papierformat eingestellt sind. Passen Sie die Führungen dem entsprechenden Einzug im Fach an.

  • 6.

    Stellen Sie sicher, dass die Umgebung des Druckers den empfohlenen Spezifikationen entspricht.


Lösen von Problemen

Häufig oder wiederholt auftretende Papierstaus

Führen Sie die folgenden Schritte aus, um Probleme mit häufigen Papierstaus zu lösen. Wenn der erste Schritt das Problem nicht behoben hat, fahren Sie mit dem nächsten Schritt fort, bis Sie das Problem behoben haben.

  1. 1.

    Wenn das Papier im Gerät gestaut wird, beseitigen Sie den Stau, und drucken Sie eine Konfigurationsseite, um das Gerät zu testen.

  2. 2.

    Überprüfen Sie, ob das Fach für das richtige Papierformat und den -typ im Bedienfeld konfiguriert wurde. Passen Sie die Einstellungen bei Bedarf an.

  3. 3.

    Schalten Sie das Gerät aus, warten Sie 30 Sekunden, und schalten Sie es dann wieder ein.

  4. 4.

    Drucken Sie eine Reinigungsseite, um überschüssigen Toner aus dem Inneren des Geräts zu entfernen.

    LCD-Bedienfeld

    1. a.

      Klicken Sie auf die Schaltfläche Start, und klicken Sie auf die Option Programme.

    2. b.

      Klicken Sie auf die HP Gerätegruppe und anschließend auf die Option Toolbox für HP Gerät.

    3. c.

      Klicken Sie auf der Registerkarte Systeme auf Dienst.

    LCD-Bedienfeld

    1. a.

      Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

    2. b.

      Öffnen Sie das Menü Dienst.

    3. c.

      Wählen Sie mit den Pfeiltasten die Option Reinigungsmodus aus, und drücken Sie die Taste OK.

      Das Gerät druckt die erste Seite und fordert Sie dann auf, die Seite aus dem Ausgabefach zu entfernen und bei gleicher Ausrichtung erneut in Fach 1 zu legen. Warten Sie, bis der Vorgang abgeschlossen ist. Die gedruckte Seite wird anschließend nicht mehr benötigt.

    Bedienfeld mit Touchscreen

    1. a.

      Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

    2. b.

      Berühren Sie das Menü Dienst.

    3. c.

      Berühren Sie die Schaltfläche Reinigungsseite.

    4. d.

      Legen Sie nach Aufforderung Papier im A4- oder Letter-Format ein.

    5. e.

      Berühren Sie die Schaltfläche OK, um den Reinigungsvorgang zu starten.

      Das Gerät druckt die erste Seite und fordert Sie dann auf, die Seite aus dem Ausgabefach zu entfernen und bei gleicher Ausrichtung erneut in Fach 1 zu legen. Warten Sie, bis der Vorgang abgeschlossen ist. Die gedruckte Seite wird anschließend nicht mehr benötigt.

  5. 5.

    Drucken Sie zum Überprüfen des Geräts eine Konfigurationsseite.

    LCD-Bedienfeld

    1. a.

      Halten Sie die Taste „Abbrechen“ [image] gedrückt, bis die Bereit-LED [image] blinkt.

    2. b.

      Lassen Sie die Taste „Abbrechen“ [image] los.

    LCD-Bedienfeld

    1. a.

      Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

    2. b.

      Berühren Sie das Menü Berichte.

    3. c.

      Berühren Sie die Schaltfläche Konfigurationsbericht.

    Bedienfeld mit Touchscreen

    1. a.

      Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

    2. b.

      Berühren Sie das Menü Berichte.

    3. c.

      Berühren Sie die Schaltfläche Konfigurationsbericht.

Wenn keiner dieser Schritte das Problem behebt, muss das Gerät möglicherweise gewartet werden. Wenden Sie sich an den HP Kundendienst.


Lösen von Problemen

Vermeiden von Papierstaus

Um die Anzahl Papierstaus zu vermeiden, führen Sie folgende Vorgänge aus.

  • 1.

    Verwenden Sie nur Papier, das den HP Spezifikationen für diesen Drucker entspricht.

  • 2.

    Verwenden Sie Papier, das keine Knicke, Falten oder Schäden aufweist. Verwenden Sie gegebenenfalls Papier aus einem anderen Paket.

  • 3.

    Verwenden Sie kein Papier, das bereits bedruckt oder kopiert wurde.

  • 4.

    Vergewissern Sie sich, dass das Fach nicht zu voll ist. Wenn dies der Fall ist, nehmen Sie den gesamten Papierstapel aus dem Fach, richten Sie den Stapel aus, und legen Sie einen Teil des Papiers erneut in das Fach ein.

  • 5.

    Stellen Sie sicher, dass die Papierführungen im Fach korrekt für das Papierformat eingestellt sind. Stellen Sie die Papierführungen so ein, dass sie den Papierstapel leicht berühren. Das Papier darf sich nicht verbiegen.

  • 6.

    Stellen Sie sicher, dass das Fach vollständig in das Gerät eingeführt wurde.

  • 7.

    Wenn Sie auf schwerem, geprägtem oder perforiertem Papier drucken, verwenden Sie die Funktion zur manuellen Zufuhr, und führen Sie die Blätter einzeln ein.

  • 8.

    Vergewissern Sie sich, dass das Fach für den Papiertyp und das Papierformat korrekt konfiguriert sind.

  • 9.

    Stellen Sie sicher, dass die Umgebung des Druckers den empfohlenen Spezifikationen entspricht.


Lösen von Problemen

Beheben von Staus im Zufuhrfach

Die Meldung Stau in Fach 1 Stau beseitigen und [OK] drücken wird auf dem Bedienfeld des Geräts angezeigt.

  1. 1.

    Entfernen Sie loses Papier aus dem Zufuhrfach.

    Entfernen des Papierstapels

  2. 2.

    Heben Sie die Scannereinheit an.

    Anheben der Scannereinheit

  3. 3.

    Öffnen Sie die obere Abdeckung.

    Öffnen Sie die obere Abdeckung.

  4. 4.

    Nehmen Sie die Tonerpatrone heraus.

    Herausnehmen der Tonerpatrone

  5. 5.

    Entfernen Sie das gestaute Papier aus dem Zufuhrfach. Entfernen Sie gestautes Papier mit beiden Händen, um zu verhindern, dass das Papier reißt.

    Entfernen des gestauten Papiers

  6. 6.

    Entfernen Sie sämtliches gestaute Papier aus dem Tonerpatronenbereich.

    Entfernen des gestauten Papiers

  7. 7.

    Setzen Sie die Tonerpatrone wieder ein.

    Einsetzen der neuen Patrone

  8. 8.

    Schließen Sie die obere Abdeckung.

    Schließen der oberen Abdeckung

  9. 9.

    Senken Sie die Scannereinheit ab.

    Absenken der Scannereinheit


Lösen von Problemen

Beheben von Papierstaus im Tonerpatronenbereich

Die Meldung Stau im Tonerbereich wird auf dem Bedienfeld des Geräts angezeigt.

  1. 1.

    Heben Sie die Scannereinheit an.

    Anheben der Scannereinheit

  2. 2.

    Öffnen Sie die obere Abdeckung.

    Öffnen Sie die obere Abdeckung.

  3. 3.

    Nehmen Sie die Tonerpatrone heraus.

    Herausnehmen der Tonerpatrone

  4. 4.

    Entfernen Sie sämtliches gestautes Papier aus dem Tonerpatronenbereich. Entfernen Sie gestautes Papier mit beiden Händen, um zu verhindern, dass das Papier reißt.

    Entfernen des gestauten Papiers

  5. 5.

    Setzen Sie die Tonerpatrone wieder ein.

    Einsetzen der neuen Patrone

  6. 6.

    Schließen Sie die obere Abdeckung.

    Schließen der oberen Abdeckung

  7. 7.

    Senken Sie die Scannereinheit ab.

    Absenken der Scannereinheit


Lösen von Problemen

Beheben von Staus im Ausgabefach

Die Meldung Stau im Ausgabefach wird auf dem Bedienfeld des Geräts angezeigt.

  1. 1.

    Heben Sie die Scannereinheit an.

    Anheben der Scannereinheit

  2. 2.

    Öffnen Sie die obere Abdeckung.

    Öffnen Sie die obere Abdeckung.

  3. 3.

    Entfernen Sie alle gestauten Blätter aus dem Ausgabefach. Entfernen Sie gestautes Papier mit beiden Händen, um zu verhindern, dass das Papier reißt.

    Entfernen des gestauten Papiers

  4. 4.

    Nehmen Sie die Tonerpatrone heraus.

    Herausnehmen der Tonerpatrone

  5. 5.

    Entfernen Sie sämtliches gestautes Papier aus dem Tonerpatronenbereich.

    Entfernen des gestauten Papiers

  6. 6.

    Setzen Sie die Tonerpatrone wieder ein.

    Einsetzen der neuen Patrone

  7. 7.

    Schließen Sie die obere Abdeckung.

    Schließen der oberen Abdeckung

  8. 8.

    Senken Sie die Scannereinheit ab.

    Absenken der Scannereinheit


Lösen von Problemen

Beheben von Papierstaus im Vorlageneinzug

Die Meldung Stau im Vorlageneinzug wird auf dem Bedienfeld des Geräts angezeigt.

  1. 1.

    Entfernen Sie loses Papier aus dem Zufuhrfach des Vorlageneinzugs.

  2. 2.

    Entfernen Sie das gestaute Papier aus dem Zufuhrfach. Entfernen Sie gestautes Papier mit beiden Händen, um zu verhindern, dass das Papier reißt.

    Entfernen des gestauten Papiers

  3. 3.

    Heben Sie das Zufuhrfach des Vorlageneinzugs an.

    Anheben des Zufuhrfachs des Vorlageneinzugs

  4. 4.

    Heben Sie die Zugangsklappe für Papierstaus des Vorlageneinzugs an.

    Anheben der Zugangsklappe für Papierstaus

  5. 5.

    Beseitigen Sie den Papierstau.

    Entfernen des gestauten Papiers

  6. 6.

    Schließen Sie die Zugangsklappe für Papierstaus.

    Schließen der Zugangsklappe für Papierstaus

  7. 7.

    Schließen Sie das Zufuhrfach des Vorlageneinzugs.

    Schließen des Zufuhrfachs des Vorlageneinzugs


Lösen von Problemen

Verbesserung der Druckqualität

  • Drucken von einem anderen Softwareprogramm
  • Festlegen der Papiersorte für den Druckauftrag
  • Überprüfen des Tonerpatronenstatus
  • Drucken einer Reinigungsseite
  • Überprüfen der Tonerpatrone auf Schäden
  • Überprüfen des Papiers und der Druckumgebung
  • Überprüfen der EconoMode-Einstellungen


Lösen von Problemen

Drucken von einem anderen Softwareprogramm

Versuchen Sie, von einem anderen Softwareprogramm aus zu drucken. Wenn die Seite richtig gedruckt wird, ist das Problem auf das verwendete Softwareprogramm zurückzuführen.


Lösen von Problemen

Festlegen der Papiersorte für den Druckauftrag

Prüfen Sie die Einstellung für den Papiertyp, wenn Sie über eine Anwendung drucken und eines der folgenden Probleme auf den Seiten auftritt:

  • •

    verschmierter Ausdruck

  • •

    unscharfer Druck

  • •

    zu dunkler Druck

  • •

    gewelltes Papier

  • •

    verstreute Tonerpunkte

  • •

    loser Toner

  • •

    kleine Bereiche mit fehlendem Toner

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Überprüfen der Papiersorteneinstellung (Windows)
  • Überprüfen der Papiersorteneinstellung (Mac OS X)


Lösen von Problemen

Überprüfen der Papiersorteneinstellung (Windows)

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie das Gerät aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.

  3. 3.

    Klicken Sie auf die Registerkarte Paper/Quality.

  4. 4.

    Aus der Dropdown-Liste Papierart: wählen Sie den gewünschten Papiertyp aus.

  5. 5.

    Klicken Sie auf OK, um das Dialogfeld Dokumenteigenschaften zu schließen. Klicken Sie im Dialogfeld Drucken auf OK, um den Druckjob zu drucken.


Lösen von Problemen

Überprüfen der Papiersorteneinstellung (Mac OS X)

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf Drucken.

  2. 2.

    Wählen Sie das Gerät im Menü Drucker aus.

  3. 3.

    Der Druckertreiber zeigt standardmäßig das Menü Kopien und Seiten an. Öffnen Sie die Dropdown-Liste der Menüs und dann das Menü Fertigstellung.

  4. 4.

    Wählen Sie in der Dropdown-Liste Medientyp einen Typ aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Drucken.


Lösen von Problemen

Überprüfen des Tonerpatronenstatus

LCD-Bedienfeld

  1. ▲

    Die Tonerfüllstandanzeige [image] zeigt an, wenn der Tonerfüllstand in der Druckpatrone sehr niedrig ist.

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Berichte

    • •

      Zubehörstatus

  3. 3.

    Wählen Sie mit Hilfe der Pfeiltasten die Option Zubehörstatusseite aus, und drücken Sie dann die Taste OK.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Verbrauchsmaterial“ [image].

  2. 2.

    Berühren Sie die Schaltfläche Bericht, um die Zubehörstatusseite zu drucken.

Überprüfen Sie auf der Verbrauchsmaterial-Statusseite folgende Informationen:

  • •

    Verbleibende Gebrauchsdauer der Druckpatrone in Prozent (geschätzt)

  • •

    Verbleibende Seiten (geschätzt)

  • •

    Teilenummern für HP Tonerpatronen

  • •

    Anzahl der gedruckten Seiten


Lösen von Problemen

Drucken einer Reinigungsseite

LCD-Bedienfeld

  1. 1.

    Klicken Sie auf die Schaltfläche Start, und klicken Sie auf die Option Programme.

  2. 2.

    Klicken Sie auf die HP Gerätegruppe und anschließend auf die Option Toolbox für HP Gerät.

  3. 3.

    Klicken Sie auf der Registerkarte Systeme auf Dienst.

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Öffnen Sie das Menü Dienst.

  3. 3.

    Wählen Sie mit den Pfeiltasten die Option Reinigungsmodus aus, und drücken Sie die Taste OK.

    Das Gerät druckt die erste Seite und fordert Sie dann auf, die Seite aus dem Ausgabefach zu entfernen und bei gleicher Ausrichtung erneut in Fach 1 zu legen. Warten Sie, bis der Vorgang abgeschlossen ist. Die gedruckte Seite wird anschließend nicht mehr benötigt.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

  2. 2.

    Berühren Sie das Menü Dienst.

  3. 3.

    Berühren Sie die Schaltfläche Reinigungsseite.

  4. 4.

    Legen Sie nach Aufforderung Papier im A4- oder Letter-Format ein.

  5. 5.

    Berühren Sie die Schaltfläche OK, um den Reinigungsvorgang zu starten.

    Das Gerät druckt die erste Seite und fordert Sie dann auf, die Seite aus dem Ausgabefach zu entfernen und bei gleicher Ausrichtung erneut in Fach 1 zu legen. Warten Sie, bis der Vorgang abgeschlossen ist. Die gedruckte Seite wird anschließend nicht mehr benötigt.


Lösen von Problemen

Überprüfen der Tonerpatrone auf Schäden

  1. 1.

    Nehmen Sie die Tonerpatrone aus dem Gerät, und stellen Sie sicher, dass das Versiegelungsband entfernt wurde.

  2. 2.

    Halten Sie die Tonerpatrone an beiden Seiten, und schütteln Sie sie vorsichtig hin und her, um den Toner gleichmäßig zu verteilen.

  3. 3.

    Überprüfen Sie den Speicherchip auf Schäden.

  4. 4.

    Untersuchen Sie die Oberfläche der Bildtrommel auf der Tonerpatrone.

    ACHTUNG:Berühren Sie nicht die Walze (Bildtrommel) an der Patrone. Fingerabdrücke auf der Bildtrommel können die Druckqualität beeinträchtigen.

    • •

      Wenn Sie Kratzer, Fingerabdrücke oder andere Schäden an der Bildtrommel erkennen, tauschen Sie die Tonerpatrone aus.

    • •

      Wenn die Bildtrommel keine sichtbaren Schäden aufweist, bewegen Sie die Tonerpatrone einige Male vorsichtig hin und her, und setzen Sie sie erneut ein.

  5. 5.

    Drucken Sie einige Seiten, um zu sehen, ob diese Schritte das Problem behoben haben.


Lösen von Problemen

Überprüfen des Papiers und der Druckumgebung

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Verwenden von Papier, das den HP Spezifikationen entspricht
  • Überprüfen der Umgebungsbedingungen des Druckers


Lösen von Problemen

Verwenden von Papier, das den HP Spezifikationen entspricht

Verwenden Sie anderes Papier, wenn eines der folgenden Probleme auftritt:

  • •

    Der Druck ist zu hell oder teilweise verblasst.

  • •

    Tonerflecken befinden sich auf den gedruckten Seiten.

  • •

    Toner verschmiert auf den gedruckten Seiten.

  • •

    Gedruckte Zeichen erscheinen verzerrt.

  • •

    Gedruckte Seiten werden gewellt ausgegeben.

Verwenden Sie ausschließlich Papiersorten und Papiergewichte, die von diesem Gerät unterstützt werden. Beachten Sie des Weiteren die folgenden Richtlinien bei der Auswahl des Papiers:

  • •

    Verwenden Sie Papier von guter Qualität, das keine Einschnitte, Ritzen, Risse, Flecken, lose Partikel, Staubteilchen, Falten, Perforationen, Heftklammern und eingerollte oder geknickte Ecken aufweist.

  • •

    Verwenden Sie kein Papier, das bereits bedruckt wurde.

  • •

    Verwenden Sie für Laserdrucker geeignetes Papier. Verwenden Sie kein Papier, das nur für Tintenstrahldrucker geeignet ist.

  • •

    Verwenden Sie kein Papier, das zu rau ist. Glatteres Papier führt im Allgemeinen zu einer besseren Druckqualität.


Lösen von Problemen

Überprüfen der Umgebungsbedingungen des Druckers

Überprüfen Sie, ob die Umgebungsbedingungen des Geräts den Spezifikationen entsprechen, die im Leitfaden für Garantie und Rechte aufgeführt sind.


Lösen von Problemen

Überprüfen der EconoMode-Einstellungen

HP rät von einer ständigen Verwendung der EconoMode-Funktion ab. Wenn EconoMode durchgehend verwendet wird, hält der Toner möglicherweise länger als die mechanischen Teile in der Tonerpatrone. Wenn sich die Druckqualität verschlechtert und nicht mehr annehmbar ist, sollten Sie die Tonerpatrone ersetzen.

Befolgen Sie diese Schritte, wenn die gesamte Seite zu dunkel oder zu hell ist.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie das Gerät aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.

  3. 3.

    Klicken Sie auf die Registerkarte Papier/Qualität, und suchen Sie den Bereich Qualitätseinstellungen.

    • •

      Wenn die gesamte Seite zu dunkel ist, wählen Sie die Einstellung EconoMode.

    • •

      Wenn die gesamte Seite zu hell ist, wählen Sie die Einstellung FastRes 1200.

  4. 4.

    Klicken Sie auf OK, um das Dialogfeld Dokumenteigenschaften zu schließen. Klicken Sie im Dialogfeld Drucken auf OK, um den Druckjob zu drucken.


Lösen von Problemen

Verbessern der Qualität von Kopien und Scans

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Überprüfen des Scannerglases auf Schmutz und Flecken
  • Überprüfen der Papiereinstellungen
  • Optimieren für Text oder Grafiken
  • Randloses Kopieren
  • Reinigen der Walzen und der Trennvorrichtung des Vorlageneinzugs


Lösen von Problemen

Überprüfen des Scannerglases auf Schmutz und Flecken

Im Laufe der Zeit können sich Schmutzflecken auf dem Scannerglas und der weißen Kunststoffabdeckung ablagern, wodurch die Leistung beeinträchtigt wird. Gehen Sie wie folgt vor, um den Scanner zu reinigen:

  1. 1.

    Drücken Sie die Netztaste, um das Gerät auszuschalten. Ziehen Sie dann das Netzkabel von der Steckdose ab.

  2. 2.

    Öffnen Sie die Scannerabdeckung.

  3. 3.

    Reinigen Sie das Scannerglas und die weiße Kunststoffabdeckung unter der Scannerabdeckung mit einem weichen, mit nicht scheuerndem Glasreiniger befeuchteten Tuch oder Schwamm.

    ACHTUNG:Scheuermittel, Azeton, Reinigungsbenzin, Ammoniak, Spiritus oder Tetrachlorkohlenstoff dürfen nicht zur Reinigung des Geräts verwendet werden. Diese Stoffe können das Gerät beschädigen. Bringen Sie keine Flüssigkeiten direkt auf das Glas oder die Druckplatte auf. Sie könnten in das Gerät eindringen und dieses beschädigen.

  4. 4.

    Trocknen Sie das Scannerglas und die weißen Kunststoffteile mit einem Ledertuch oder Zelluloseschwamm, um Fleckenbildung zu verhindern.

  5. 5.

    Schließen Sie das Netzkabel an eine Steckdose an, und drücken Sie die Netztaste, um das Gerät einzuschalten.


Lösen von Problemen

Überprüfen der Papiereinstellungen

LCD-Bedienfeld

  1. 1.

    Klicken Sie auf die Schaltfläche Start, und klicken Sie auf die Option Programme.

  2. 2.

    Klicken Sie auf die HP Gerätegruppe und anschließend auf die Option Toolbox für HP Gerät.

  3. 3.

    Klicken Sie auf der Registerkarte Systeme auf Papier-Setup.

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Papier-Setup

  3. 3.

    Wählen Sie Def. Papierformat aus.

  4. 4.

    Wählen Sie den Namen des Papierformats im Zufuhrfach, und drücken Sie dann die Taste OK.

  5. 5.

    Wählen Sie Def. Papiertyp.

  6. 6.

    Wählen Sie den Namen des Papiertyps im Zufuhrfach, und drücken Sie dann die Taste OK.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Papier-Setup

  3. 3.

    Wählen Sie die Option Papierformat, und berühren Sie dann den Namen des Papierformats im Zufuhrfach.

  4. 4.

    Wählen Sie die Option Papiertyp, und berühren Sie dann den Namen des Papiertyps im Zufuhrfach.


Lösen von Problemen

Optimieren für Text oder Grafiken

Die folgenden Einstellungen für die Kopierqualität sind verfügbar:

  • •

    Autom. Auswahl: Verwenden Sie diese Einstellung, wenn die Qualität der Kopie keine Rolle spielt.

  • •

    Gemischt: Verwenden Sie diese Einstellung für Dokumente, die eine Mischung aus Text und Grafiken enthalten.

  • •

    Text: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Text enthalten. Dies ist die Standardeinstellung für die Optimierung der Kopierqualität.

  • •

    Bild: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Grafiken enthalten.

LCD-Bedienfeld

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Anzeigen am Gerät.

  2. 2.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste für das Kopiermenü [image].

  3. 3.

    Wählen Sie das Menü Optimieren.

  4. 4.

    Blättern Sie mit den Pfeiltasten durch die Optionen, und drücken Sie die Taste OK, um eine Option auszuwählen.

  5. 5.

    Berühren Sie die Taste zum Starten des Kopiervorgangs [image], um den Kopiervorgang zu starten.

Bedienfeld mit Touchscreen

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Anzeigen am Gerät.

  2. 2.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche Kopieren.

  3. 3.

    Berühren Sie die Schaltfläche Einstellungen. Blättern Sie anschließend zur Schaltfläche Optimieren, und berühren Sie sie. Berühren Sie die Pfeilschaltflächen, um durch die Optionen zu blättern, und berühren Sie anschließend eine Option, um sie auszuwählen.

  4. 4.

    Berühren Sie die Schaltfläche zum Starten des Kopiervorgangs, um den Kopiervorgang zu starten.


Lösen von Problemen

Randloses Kopieren

Das Gerät kann nicht vollkommen randlos drucken. Es gibt einen nicht bedruckbaren Rand von 4 mm um die Seite.

Berücksichtigen des Druckrands oder Scannen mit abgeschnittenen Rändern

  • •

    Ist das Original kleiner als das Ausgabeformat, legen Sie das Original in ca. 4 mm Entfernung von der mit dem Symbol gekennzeichneten Ecke auf das Glas. Wiederholen Sie den Kopiervorgang oder scannen Sie mit dieser Position.

  • •

    Wenn die Größe des Originals der gewünschten gedruckten Ausgabe entspricht, verwenden Sie die Funktion Verkleinern/Vergrößern, um das Bild zu verkleinern, so dass nicht Teile der Kopie abgeschnitten werden.


Lösen von Problemen

Reinigen der Walzen und der Trennvorrichtung des Vorlageneinzugs

Wenn am Vorlageneinzug des Geräts Probleme bei der Papierzuführung auftreten, wie z. B. Papierstaus oder das Einziehen mehrerer Blätter gleichzeitig, reinigen Sie die Vorlageneinzugswalzen und die Trennvorrichtung.

  1. 1.

    Heben Sie das Zufuhrfach des Vorlageneinzugs an.

    Anheben des Zufuhrfachs des Vorlageneinzugs

  2. 2.

    Wischen Sie sowohl die Einzugswalzen als auch die Trennvorrichtung mit einem feuchten, fusselfreien Tuch ab, um Schmutzablagerungen zu entfernen.

    ACHTUNG:Scheuermittel, Azeton, Reinigungsbenzin, Ammoniak, Spiritus oder Tetrachlorkohlenstoff dürfen nicht zur Reinigung des Geräts verwendet werden. Diese Stoffe können das Gerät beschädigen. Bringen Sie keine Flüssigkeiten direkt auf das Glas oder die Druckplatte auf. Sie könnten in das Gerät eindringen und dieses beschädigen.

    Reinigen der Vorlageneinzugswalzen und der Trennvorrichtung

  3. 3.

    Schließen Sie das Zufuhrfach des Vorlageneinzugs.

    Schließen des Zufuhrfachs des Vorlageneinzugs


Lösen von Problemen

Verbessern der Faxbildqualität

  • Überprüfen des Scannerglases auf Verschmutzung oder Schmierstellen
  • Überprüfen der Auflösungseinstellung zum Senden von Faxen
  • Überprüfen der Helligkeit
  • Überprüfen der Fehlerkorrektureinstellungen
  • Überprüfen der Seitenformateinstellung
  • Reinigen der Walzen und der Trennvorrichtung des Vorlageneinzugs
  • Senden an ein anderes Faxgerät
  • Überprüfen des Faxgeräts des Absenders


Lösen von Problemen

Überprüfen des Scannerglases auf Verschmutzung oder Schmierstellen

Im Laufe der Zeit können sich Schmutzflecken auf dem Scannerglas und der weißen Kunststoffabdeckung ablagern, wodurch die Leistung beeinträchtigt wird. Gehen Sie wie folgt vor, um den Scanner zu reinigen:

  1. 1.

    Drücken Sie die Netztaste, um das Gerät auszuschalten. Ziehen Sie dann das Netzkabel von der Steckdose ab.

  2. 2.

    Öffnen Sie die Scannerabdeckung.

  3. 3.

    Reinigen Sie das Scannerglas, die Scanstreifen des Vorlageneinzugs und die weiße Kunststoffabdeckung mit einem weichen Tuch oder Schwamm, den Sie mit nicht scheuerndem Glasreinigungsmittel befeuchtet haben.

    ACHTUNG:Scheuermittel, Azeton, Reinigungsbenzin, Ammoniak, Spiritus oder Tetrachlorkohlenstoff dürfen nicht zur Reinigung des Geräts verwendet werden. Diese Stoffe können das Gerät beschädigen. Bringen Sie keine Flüssigkeiten direkt auf das Glas oder die Druckplatte auf. Sie könnten in das Gerät eindringen und dieses beschädigen.

  4. 4.

    Trocknen Sie das Scannerglas und die weißen Kunststoffteile mit einem Ledertuch oder Zelluloseschwamm, um Fleckenbildung zu verhindern.

  5. 5.

    Schließen Sie den Scannerdeckel.

  6. 6.

    Schließen Sie das Netzkabel an eine Steckdose an, und drücken Sie die Netztaste, um das Gerät einzuschalten.


Lösen von Problemen

Überprüfen der Auflösungseinstellung zum Senden von Faxen

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Wählen Sie Fax-Einrichtung.

  3. 3.

    Wählen Sie Fax-Sendeeinrichtung, und wählen Sie anschließend Def. Auflösung.

  4. 4.

    Wählen Sie die gewünschte Auflösungseinstellung aus, und drücken Sie dann die Taste OK.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

  2. 2.

    Wählen Sie Fax-Einrichtung.

  3. 3.

    Wählen Sie Erweiterte Einrichtung, und wählen Sie anschließend Faxauflösung.

  4. 4.

    Wählen Sie die gewünschte Auflösungseinstellung, und berühren Sie anschließend OK.


Lösen von Problemen

Überprüfen der Helligkeit

Wenn die Faxausgabe zu hell oder zu dunkel ist, überprüfen Sie die Helligkeitseinstellung, um sicherzustellen, dass sie für den Faxjob geeignet ist.

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Wählen Sie Fax-Einrichtung.

  3. 3.

    Wählen Sie Fax-Sendeeinrichtung, und wählen Sie anschließend Def. Hell/Dunkel.

  4. 4.

    Passen Sie die Einstellung für Ihren Faxjob an, und drücken Sie dann die Taste OK.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

  2. 2.

    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Erweiterte Einrichtung.

  3. 3.

    Wählen Sie Heller/Dunkler, und passen Sie dann die Einstellung für Ihren Faxjob an.


Lösen von Problemen

Überprüfen der Fehlerkorrektureinstellungen

Das Produkt überwacht beim Senden oder Empfangen von Faxen normalerweise die Signale in der Telefonleitung. Wenn es während der Übertragung einen Fehler erkennt und die Fehlerkorrektureinstellung auf Ein eingestellt ist, kann das Gerät den Teil des Faxes erneut anfordern. Werkseitig ist für Fehlerkorrektur Ein eingestellt.

Sie sollten die Fehlerkorrektur nur dann deaktivieren, wenn beim Senden oder Empfangen eines Faxes Probleme auftreten und Sie bereit sind, Fehler während der Übertragung zu tolerieren. Das Deaktivieren dieser Einstellung kann nützlich sein, wenn Sie versuchen, ein Fax ins Ausland zu senden oder aus dem Ausland zu empfangen, oder wenn Sie eine Satellitentelefonverbindung verwenden.

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Alle Faxe.

  3. 3.

    Wählen Sie Fehlerkorrektur, und wählen Sie anschließend Ein.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

  2. 2.

    Wählen Sie Dienst und anschließend Faxdienst.

  3. 3.

    Wählen Sie Fehlerkorrektur, und wählen Sie anschließend Ein.


Lösen von Problemen

Überprüfen der Seitenformateinstellung

Falls das Gerät einen Faxauftrag von der Seite gedruckt hat, aktivieren Sie die Seitenformateinstellungsfunktion aus dem Bedienfeld des Geräts.

HINWEIS:Die Einstellung für das Standardpapierformat muss der Größe des Papiers im Papierfach entsprechen.

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Faxempfang-Setup.

  3. 3.

    Wählen Sie die Option Seitenformateinstellung, und wählen Sie anschließend Ein aus.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

  2. 2.

    Wählen Sie Faxeinrichtung, und wählen Sie anschließend Erweiterte Einrichtung.

  3. 3.

    Wählen Sie die Option Seitenformateinstellung, und wählen Sie anschließend Ein aus.


Lösen von Problemen

Senden an ein anderes Faxgerät

Senden Sie den Faxauftrag an ein anderes Faxgerät, um zu überprüfen, ob dieses den Faxauftrag erfolgreich empfangen kann.

  • •

    Wenn ein anderes Faxgerät das Fax erfolgreich empfängt, überprüfen Sie die Verbindung und die Einstellungen auf dem ursprünglichen empfangenden Faxgerät.

  • •

    Wenn kein anderes Faxgerät das Fax erfolgreich empfängt, überprüfen Sie die Faxeinstellungen auf Ihrem Gerät. Wenn das Fax immer noch nicht erfolgreich empfangen wird, gibt es möglicherweise Störungen in der Telefonleitung. Versuchen Sie später, das Fax erneut zu senden.


Lösen von Problemen

Überprüfen des Faxgeräts des Absenders

Bitten Sie den Absender, den Kontrast auf dem sendenden Gerät dunkler einzustellen und das Fax erneut zu senden.

Wenn die Qualität des empfangenen Faxes noch immer nicht zufriedenstellend ist, überprüfen Sie die Faxeinstellungen auf Ihrem Gerät.


Lösen von Problemen

Lösen von Problemen in drahtgebundenen Netzwerken

Überprüfen Sie die folgenden Elemente, um sicherzustellen, dass das Gerät mit dem Netzwerk kommuniziert. Drucken Sie zu Beginn eine Konfigurationsseite über das Bedienfeld, und ermitteln Sie die IP-Adresse des Geräts, die auf dieser Seite angegeben ist.

  • Unzureichende physische Verbindung
  • Der Computer verwendet die falsche IP-Adresse für das Gerät
  • Der Computer kann nicht mit dem Gerät kommunizieren
  • Das Gerät verwendet falsche Verbindungs- oder Duplexeinstellungen für das Netzwerk
  • Neue Softwareprogramme können Kompatibilitätsprobleme verursachen
  • Ihr Computer oder Ihre Arbeitsstation sind möglicherweise nicht richtig eingerichtet
  • Das Gerät ist deaktiviert, oder die Netzwerkeinstellungen sind falsch

HINWEIS:HP unterstützt keine Peer-to-Peer-Netzwerke, da es sich dabei um eine Funktion der Microsoft-Betriebssysteme und nicht der HP Druckertreiber handelt. Weitere Informationen erhalten Sie von Microsoft unter www.microsoft.com.


Lösen von Problemen

Unzureichende physische Verbindung

  1. 1.

    Vergewissern Sie sich, dass das Gerät mit dem richtigen Netzwerkanschluss verbunden ist. Stellen Sie sicher, dass das Kabel die richtige Länge hat.

  2. 2.

    Vergewissern Sie sich, dass die Kabelverbindungen sicher sind.

  3. 3.

    Überprüfen Sie die Netzwerkanschlüsse auf der Rückseite des Geräts. Vergewissern Sie sich, dass die gelbe Aktivitäts-LED und die grüne Verbindungs-LED auch leuchten.

  4. 4.

    Wenn das Problem weiterhin besteht, verwenden Sie ein anderes Kabel oder einen anderen Anschluss am Hub.


Lösen von Problemen

Der Computer verwendet die falsche IP-Adresse für das Gerät

  1. 1.

    Öffnen Sie die Druckereigenschaften, und klicken Sie auf die Registerkarte Anschlüsse. Stellen Sie sicher, dass die aktuelle IP-Adresse für das Gerät ausgewählt ist. Die IP-Adresse des Geräts wird auf der Konfigurationsseite angezeigt.

  2. 2.

    Wenn Sie das Gerät über den HP Standard-TCP/IP-Port installiert haben, aktivieren Sie das Kontrollkästchen Immer auf diesem Drucker drucken, auch wenn sich seine IP-Adresse ändert.

  3. 3.

    Wenn Sie das Gerät über einen Standard-TCP/IP-Port von Microsoft angeschlossen haben, verwenden Sie statt der IP-Adresse den Hostnamen.

  4. 4.

    Wenn die IP-Adresse korrekt ist, löschen Sie das Gerät und fügen es dann erneut hinzu.


Lösen von Problemen

Der Computer kann nicht mit dem Gerät kommunizieren

  1. 1.

    Testen Sie die Netzwerkverbindung, indem Sie einen Ping-Befehl ausführen.

    1. a.

      Öffnen Sie eine Befehlszeile auf Ihrem Computer: Klicken Sie unter Windows auf Start und danach auf Ausführen. Geben Sie den Befehl cmd ein, und drücken Sie danach die Eingabetaste.

    2. b.

      Geben Sie Ping und anschließend die IP-Adresse Ihres Geräts ein.

      Öffnen Sie unter Mac OS X das Netzwerkdienstprogramm, und geben Sie im entsprechenden Feld des Fensters Ping die IP-Adresse ein.

    3. c.

      Wenn im Fenster Rückmeldungen angezeigt werden, ist das Netzwerk funktionsfähig.

  2. 2.

    Wenn der Ping-Befehl fehlgeschlagen ist, überprüfen Sie, ob die Netzwerk-Hubs aktiv sind. Überprüfen Sie anschließend, ob die Netzwerkeinstellungen, das Gerät und der Computer für dasselbe Netzwerk konfiguriert sind.


Lösen von Problemen

Das Gerät verwendet falsche Verbindungs- oder Duplexeinstellungen für das Netzwerk

HP empfiehlt, den automatischen Modus (Standardeinstellung) für diese Einstellungen beizubehalten. Wenn Sie diese Einstellungen ändern, müssen Sie sie ebenfalls für Ihr Netzwerk ändern.


Lösen von Problemen

Neue Softwareprogramme können Kompatibilitätsprobleme verursachen

Vergewissern Sie sich, dass die neuen Softwareanwendungen richtig installiert wurden und den richtigen Druckertreiber verwenden.


Lösen von Problemen

Ihr Computer oder Ihre Arbeitsstation sind möglicherweise nicht richtig eingerichtet

  1. 1.

    Überprüfen Sie die Einstellungen für die Netzwerktreiber, die Druckertreiber und die Netzwerkumleitung.

  2. 2.

    Vergewissern Sie sich, dass das Betriebssystem richtig konfiguriert wurde.


Lösen von Problemen

Das Gerät ist deaktiviert, oder die Netzwerkeinstellungen sind falsch

  1. 1.

    Sehen Sie sich die Konfigurationsseite an, um den Status des Netzwerkprotokolls zu prüfen. Aktivieren Sie das Protokoll, falls erforderlich.

  2. 2.

    Konfigurieren Sie bei Bedarf die Netzwerkeinstellungen erneut.


Lösen von Problemen

Beheben von Problemen mit dem drahtlosen Netzwerk

  • Checkliste für die drahtlose Verbindung
  • Nach Abschluss der drahtlosen Konfiguration druckt das Gerät nicht
  • Das Gerät druckt nicht, und auf dem Computer ist eine Firewall eines Drittanbieters installiert
  • Die drahtlose Verbindung funktioniert nicht mehr, nachdem die Position des drahtlosen Routers oder des Geräts verändert wurde
  • Der Anschluss mehrerer Computer an das drahtlose Gerät ist nicht möglich
  • Beim Anschluss an ein VPN wird die Verbindung des drahtlosen Geräts unterbrochen
  • Das Netzwerk erscheint nicht in der Liste der drahtlosen Netzwerke
  • Das drahtlose Netzwerk funktioniert nicht
  • Durchführen eines Diagnosetests für ein drahtloses Netzwerk
  • Reduzieren von Störungen in einem drahtlosen Netzwerk


Lösen von Problemen

Checkliste für die drahtlose Verbindung

  • •

    Vergewissern Sie sich, dass kein Netzwerkkabel angeschlossen ist.

  • •

    Vergewissern Sie sich, dass das Gerät und der drahtlose Router eingeschaltet und an das Stromnetz angeschlossen sind. Stellen Sie ebenfalls sicher, dass die Drahtlos-Funktion des Geräts eingeschaltet ist.

  • •

    Stellen Sie sicher, dass die SSID (Service Set Identifier) korrekt ist. Drucken Sie eine Konfigurationsseite, um die SSID zu ermitteln. Wenn Sie nicht sicher sind, ob die SSID korrekt ist, führen Sie die Drahtlos-Einrichtung erneut aus.

  • •

    Überprüfen Sie bei gesicherten Netzwerken, ob die Sicherheitsinformationen korrekt sind. Wenn die Sicherheitsinformationen nicht korrekt sind, führen Sie die Drahtlos-Einrichtung erneut aus.

  • •

    Wenn das drahtlose Netzwerk ordnungsgemäß funktioniert, versuchen Sie, auf andere Computer des drahtlosen Netzwerks zuzugreifen. Wenn das Netzwerk über Internetzugang verfügt, versuchen Sie, über eine drahtlose Verbindung auf das Internet zuzugreifen.

  • •

    Stellen Sie sicher, dass das Verschlüsselungsverfahren (AES oder TKIP) des Geräts dem des drahtlosen Zugangspunkts entspricht (in Netzwerken mit WPA-Sicherheit).

  • •

    Stellen Sie sicher, dass sich das Gerät innerhalb der Reichweite des drahtlosen Netzwerks befindet. Bei den meisten Netzwerken sollte sich das Gerät innerhalb von 30 m des drahtlosen Zugangspunkts (drahtlosen Routers) befinden.

  • •

    Stellen Sie sicher, dass es keine Hindernisse gibt, die das drahtlose Signal blockieren könnten. Entfernen Sie alle großen Metallobjekte zwischen dem Zugangspunkt und dem Gerät. Stellen Sie sicher, dass sich keine Säulen, Wände oder Stützpfeiler, die Metall- oder Betonbestandteile aufweisen, zwischen dem Gerät und dem Zugangspunkt befinden.

  • •

    Stellen Sie sicher, dass sich das Gerät nicht in der Nähe von elektronischen Geräten befindet, die möglicherweise Störungen des Funksignals hervorrufen könnten. Das Funksignal kann von zahlreichen Geräten gestört werden, darunter Motoren, schnurlose Telefone, Sicherheitskameras, andere drahtlose Netzwerke und einige Bluetooth-Geräte.

  • •

    Stellen Sie sicher, dass der Druckertreiber auf dem Computer installiert ist.

  • •

    Stellen Sie sicher, dass Sie den richtigen Druckeranschluss ausgewählt haben.

  • •

    Stellen Sie sicher, dass der Computer und das Gerät mit demselben drahtlosen Netzwerk verbunden sind.

  • •

    Stellen Sie für Mac OS X sicher, dass der drahtlose Router Bonjour unterstützt.


Lösen von Problemen

Nach Abschluss der drahtlosen Konfiguration druckt das Gerät nicht

  1. 1.

    Vergewissern Sie sich, dass das Gerät eingeschaltet ist und sich im Bereitschaftsmodus befindet.

  2. 2.

    Deaktivieren Sie Firewalls von Drittanbietern auf Ihrem Computer.

  3. 3.

    Vergewissern Sie sich, dass das drahtlose Netzwerk ordnungsgemäß funktioniert.

  4. 4.

    Kontrollieren Sie, ob Ihr Computer ordnungsgemäß funktioniert. Wenn nötig, starten Sie den Computer neu.

  5. 5.

    Vergewissern Sie sich, dass der integrierte Webserver des Geräts von einem Computer aus dem Netzwerk geöffnet werden kann.


Lösen von Problemen

Das Gerät druckt nicht, und auf dem Computer ist eine Firewall eines Drittanbieters installiert

  1. 1.

    Aktualisieren Sie die Firewall mit dem neuesten Update des Herstellers.

  2. 2.

    Wenn Programme während der Installation des Geräts oder beim Versuch zu Drucken den Zugriff auf die Firewall anfragen, stellen Sie sicher, dass sie die Ausführung der Programme zulassen.

  3. 3.

    Deaktivieren Sie die Firewall vorübergehend, und installieren Sie anschließend das drahtlose Gerät auf dem Computer. Aktivieren Sie die Firewall erneut, wenn Sie die drahtlose Installation abgeschlossen haben.


Lösen von Problemen

Die drahtlose Verbindung funktioniert nicht mehr, nachdem die Position des drahtlosen Routers oder des Geräts verändert wurde

  1. 1.

    Stellen Sie sicher, dass der Router oder das Gerät eine Verbindung zu dem Netzwerk aufbaut, mit dem Ihr Computer verbunden ist.

  2. 2.

    Drucken Sie eine Konfigurationsseite.

  3. 3.

    Vergleichen Sie die SSID (Service Set Identifier) auf der Konfigurationsseite mit der in der Druckerkonfiguration des Computers.

  4. 4.

    Wenn die Zahlen nicht übereinstimmen, sind die beiden Geräte nicht mit demselben Netzwerk verbunden. Konfigurieren Sie die Drahtlos-Verbindung für das Gerät neu.


Lösen von Problemen

Der Anschluss mehrerer Computer an das drahtlose Gerät ist nicht möglich

  1. 1.

    Stellen Sie sicher, dass sich die anderen Computer in Funkreichweite befinden und keine Hindernisse das Signal blockieren. In den meisten Netzwerken beträgt die Funkreichweite 30 m vom drahtlosen Zugangspunkt.

  2. 2.

    Vergewissern Sie sich, dass das Gerät eingeschaltet ist und sich im Bereitschaftsmodus befindet.

  3. 3.

    Deaktivieren Sie Firewalls von Drittanbietern auf Ihrem Computer.

  4. 4.

    Vergewissern Sie sich, dass das drahtlose Netzwerk ordnungsgemäß funktioniert.

  5. 5.

    Kontrollieren Sie, ob Ihr Computer ordnungsgemäß funktioniert. Wenn nötig, starten Sie den Computer neu.


Lösen von Problemen

Beim Anschluss an ein VPN wird die Verbindung des drahtlosen Geräts unterbrochen

  • •

    Für gewöhnlich ist es nicht möglich, gleichzeitig eine Verbindung zu einem VPN und anderen Netzwerken aufzubauen.


Lösen von Problemen

Das Netzwerk erscheint nicht in der Liste der drahtlosen Netzwerke

  • •

    Stellen Sie sicher, dass der drahtlose Router eingeschaltet und an das Stromnetz angeschlossen ist.

  • •

    Das Netzwerk ist möglicherweise ausgeblendet. Es ist jedoch auch möglich, eine Verbindung zu einem ausgeblendeten Netzwerk aufzubauen.


Lösen von Problemen

Das drahtlose Netzwerk funktioniert nicht

  1. 1.

    Vergewissern Sie sich, dass das Netzwerkkabel nicht angeschlossen ist.

  2. 2.

    Versuchen Sie, andere Geräte an das Netzwerk anzuschließen, um zu überprüfen, ob die Verbindung des Netzwerks unterbrochen wurde.

  3. 3.

    Testen Sie die Netzwerkverbindung, indem Sie einen Ping-Befehl ausführen.

    1. a.

      Öffnen Sie eine Befehlszeile auf Ihrem Computer: Klicken Sie unter Windows auf Start und danach auf Ausführen. Geben Sie anschließend den Befehl cmd ein, und drücken Sie die Eingabetaste.

    2. b.

      Geben Sie ping und danach die IP-Adresse des Routers ein.

      Öffnen Sie unter Mac OS X das Netzwerkdienstprogramm, und geben Sie im entsprechenden Feld des Fensters Ping die IP-Adresse ein.

    3. c.

      Wenn im Fenster Rückmeldungen angezeigt werden, ist das Netzwerk funktionsfähig.

  4. 4.

    Stellen Sie sicher, dass der Router oder das Gerät eine Verbindung zu dem Netzwerk aufbaut, mit dem der Computer verbunden ist.

    1. a.

      Drucken Sie eine Konfigurationsseite.

    2. b.

      Vergleichen Sie die SSID (Service Set Identifier) auf der Konfigurationsseite mit der in der Druckerkonfiguration des Computers.

    3. c.

      Wenn die Zahlen nicht übereinstimmen, sind die beiden Geräte nicht mit demselben Netzwerk verbunden. Konfigurieren Sie die Drahtlos-Verbindung für das Gerät neu.


Lösen von Problemen

Durchführen eines Diagnosetests für ein drahtloses Netzwerk

Sie können über das Bedienfeld des Geräts einen Diagnosetest durchführen, um Informationen über die Einstellungen des drahtlosen Netzwerks zu erhalten.

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

  2. 2.

    Wählen Sie Netzwerk-Setup, und wählen Sie dann Drahtlos-Menü.

  3. 3.

    Wählen Sie Netzwerktest aus, und drücken Sie dann die Taste OK. Das Gerät druckt eine Testseite mit den Testergebnissen.

Bedienfeld mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

  2. 2.

    Wählen Sie Netzwerk-Setup, und wählen Sie dann Drahtlos-Menü.

  3. 3.

    Wählen Sie Netzwerktest ausführen. Das Gerät druckt eine Testseite mit den Testergebnissen.


Lösen von Problemen

Reduzieren von Störungen in einem drahtlosen Netzwerk

Mit den folgenden Tipps können Störungen in einem drahtlosen Netzwerk reduziert werden:

  • •

    Halten Sie die drahtlosen Geräte fern von großen Metallobjekten, wie Aktenschränken, oder anderen elektromagnetischen Geräten, wie Mikrowellen oder schnurlosen Telefonen. Die Funksignale können durch diese Objekte gestört werden.

  • •

    Halten Sie die drahtlosen Geräte fern von großen Mauer- oder anderen Baustrukturen. Die Funkwellen können von diesen Objekten absorbiert werden, wodurch die Signalstärke beeinträchtigt wird.

  • •

    Platzieren Sie den drahtlosen Router an einem zentralen Ort in Sichtweite der drahtlosen Geräte des Netzwerks.


Lösen von Problemen

Lösen von Faxproblemen

  • Abschließen der Hardware-Einrichtung
  • Faxe werden nur langsam gesendet
  • Faxqualität ist schlecht
  • Fax wird abgeschnitten oder auf zwei Seiten gedruckt


Lösen von Problemen

Abschließen der Hardware-Einrichtung

  • •

    Es stehen verschiedene Lösungen für Probleme zur Verfügung. Prüfen Sie nach jeder empfohlenen Vorgehensweise, ob das Problem behoben ist, indem Sie erneut versuchen, ein Fax zu senden.

  • •

    Stellen Sie für beste Ergebnisse beim Beheben von Faxproblemen sicher, dass das Gerät über die Telefonleitung direkt mit der Telefonbuchse an der Wand verbunden ist. Trennen Sie die Verbindungen zu allen anderen Geräten, die mit dem Produkt verbunden sind.

  1. 1.

    Stellen Sie sicher, dass das Telefonkabel mit dem richtigen Anschluss auf der Rückseite des Geräts verbunden ist.

  2. 2.

    Prüfen Sie die Telefonleitung mit Hilfe des Faxtests:

    LCD-Bedienfeld

    Bedienfeld mit Touchscreen
    • 1.

      Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

    • 2.

      Wählen Sie Dienst, und wählen Sie anschließend Faxtest ausführen. Das Produkt erstellt einen Ergebnisbericht des Faxtests.

    • 1.

      Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

    • 2.

      Wählen Sie Dienst und anschließend Faxdienst.

    • 3.

      Wählen Sie Faxtest ausführen. Das Produkt erstellt einen Ergebnisbericht des Faxtests.

    Folgende Ergebnisse sind möglich:

    • •

      Erfolg: Der Bericht enthält alle aktuellen Faxeinstellungen.

    • •

      Fehler: Der Bericht zeigt an, um welche Art von Fehler es sich handelt, und wie dieser möglicherweise behoben werden kann.

  3. 3.

    Vergewissern Sie sich, dass die Firmware des Geräts auf dem neuesten Stand ist:

    1. a.

      Besuchen Sie die Website www.hp.com/support.

    2. b.

      Klicken Sie auf Treiber & Software, geben Sie die Produktnummer in das Fenster ein, und klicken Sie dann auf Suchen. Falls notwendig, klicken Sie auf Ihr Modell in einer Liste von ähnlichen Geräten.

      Die Seite Downloads für Software & Treiber wird angezeigt.

    3. c.

      Doppelklicken Sie im Dropdown-Menü auf Ihr Betriebssystem, und klicken Sie dann auf Weiter.

    4. d.

      Klicken Sie auf das Pluszeichen neben Firmware, und klicken Sie anschließend auf Dienstprogramm für HP LaserJet Firmware-Update.

    5. e.

      Klicken Sie auf Herunterladen.

    6. f.

      Wenn der Download abgeschlossen ist, befolgen Sie die Anweisungen auf dem Bildschirm zur Installation und Ausführung des Dienstprogramms.

      Das Dienstprogramm sucht nach Firmware-Updates für Ihr HP Gerät. Wenn Updates gefunden werden, installiert das Dienstprogramm das verfügbare Update.

    7. g.

      Wenn die Firmware-Updates abgeschlossen sind, versuchen Sie, das Fax erneut zu senden.

  4. 4.

    Vergewissern Sie sich, dass das Fax bei der Installation der Produktsoftware eingerichtet war.

    Öffnen Sie auf dem Computer den HP Programmordner, und führen Sie das Programm Fax Setup Utility aus.

  5. 5.

    Vergewissern Sie sich, dass der Telefondienst das analoge Faxsignal unterstützt.

    HINWEIS:HP Produkte wurden speziell für die Verwendung mit traditionellen analogen Telefondiensten entwickelt.

    • •

      Wenn Sie ISDN oder eine digitale Nebenstellenanlage verwenden, wenden Sie sich bezüglich der Konfiguration für eine analoge Faxleitung an den Serviceanbieter.

    • •

      Wenn Sie einen VoIP-Dienst verwenden, ändern Sie die Einstellung Faxgeschwindigkeit in Langsam(V.29) im Bedienfeld. Bringen Sie in Erfahrung, ob Ihr Serviceanbieter die Faxfunktion unterstützt und welche Faxmodemgeschwindigkeit er empfiehlt. Bei einigen Serviceanbietern ist ein Adapter erforderlich.

    • •

      Wenn Sie einen DSL-Dienst verwenden, stellen Sie sicher, dass die an das Gerät angeschlossene Telefonleitung mit einem Filter ausgestattet ist. Wenden Sie sich an den DSL-Serviceanbieter, oder kaufen Sie einen DSL-Filter, falls dieser nicht bereits installiert ist. Wenn ein DSL-Filter installiert ist, tauschen Sie ihn aus, da er defekt sein könnte.

  6. 6.

    Wenn das Problem weiterhin auftritt, finden Sie im folgenden Abschnitt detailliertere Problemlösungen.


Lösen von Problemen

Faxe werden nur langsam gesendet

Der Zustand der Telefonleitung ist schlecht.

  • •

    Versuchen Sie, das Fax zu senden, wenn sich der Zustand der Leitung verbessert hat.

  • •

    Fragen Sie bei Ihrer Telefongesellschaft nach, ob die Telefonleitung den Faxversand unterstützt.

  • •

    Verwenden Sie weißes Papier für das Original. Verwenden Sie keine Farben wie Grau, Gelb oder Pink.

  • •

    Teilen Sie zu große Faxjobs in kleinere Abschnitte, und senden Sie diese einzeln.

  • •

    Deaktivieren Sie die Einstellung Fehlerkorrektur.

    LCD-Bedienfeld

    Bedienfeld mit Touchscreen
    • 1.

      Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

    • 2.

      Wählen Sie Faxeinrichtung, und wählen Sie anschließend Alle Faxe.

    • 3.

      Wählen Sie Fehlerkorrektur, und wählen Sie anschließend Aus.

    • 1.

      Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

    • 2.

      Wählen Sie Dienst und anschließend Faxdienst.

    • 3.

      Wählen Sie Fehlerkorrektur, und wählen Sie anschließend Aus.

    HINWEIS:Das Deaktivieren der Fehlerkorrektur kann zu einer verminderten Bildqualität führen.

  • •

    Erhöhen Sie den Wert der Einstellung Faxgeschwindigkeit.

    LCD-Bedienfeld

    Bedienfeld mit Touchscreen
    • 1.

      Drücken Sie auf dem Bedienfeld des Geräts die Schaltfläche „Setup“ [image].

    • 2.

      Wählen Sie Faxeinrichtung, und wählen Sie anschließend Alle Faxe.

    • 3.

      Wählen Sie Faxgeschwindigkeit, und wählen Sie anschließend die gewünschte Einstellung.

    • 1.

      Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

    • 2.

      Wählen Sie Faxeinrichtung, und wählen Sie anschließend Erweiterte Einrichtung.

    • 3.

      Wählen Sie Faxgeschwindigkeit, und wählen Sie anschließend die gewünschte Einstellung.

  • •

    Verringern Sie die Auflösung in der Faxeinstellung auf dem Bedienfeld.

    HINWEIS:Höher auflösende Faxe können länger brauchen beim Senden als Faxe mit geringerer Auflösung.

    LCD-Bedienfeld

    Bedienfeld mit Touchscreen
    • 1.

      Drücken Sie auf dem Bedienfeld des Geräts die Schaltfläche „Setup“ [image].

    • 2.

      Wählen Sie Faxeinrichtung, und wählen Sie anschließend Fax-Sendeeinrichtung.

    • 3.

      Wählen Sie Def. Auflösung, und wählen Sie dann die gewünschte Einstellung.

    • 1.

      Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

    • 2.

      Wählen Sie Faxeinrichtung, und wählen Sie anschließend Erweiterte Einrichtung.

    • 3.

      Wählen Sie Faxauflösung, und wählen Sie anschließend die gewünschte Einstellung.


Lösen von Problemen

Faxqualität ist schlecht

Das Fax ist verschwommen oder zu hell.

  • •

    Erhöhen Sie die Faxauflösung für das Senden von Faxen. Empfangene Faxe werden von der Auflösung nicht beeinflusst.

    LCD-Bedienfeld

    Bedienfeld mit Touchscreen
    • 1.

      Drücken Sie auf dem Bedienfeld des Geräts die Schaltfläche „Setup“ [image].

    • 2.

      Wählen Sie Faxeinrichtung, und wählen Sie anschließend Fax-Sendeeinrichtung.

    • 3.

      Wählen Sie Def. Auflösung, und wählen Sie dann die gewünschte Einstellung.

    • 1.

      Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

    • 2.

      Wählen Sie Faxeinrichtung, und wählen Sie anschließend Erweiterte Einrichtung.

    • 3.

      Wählen Sie Faxauflösung, und wählen Sie anschließend die gewünschte Einstellung.

    HINWEIS:Durch Erhöhen der Auflösung wird die Übertragungsgeschwindigkeit verringert.

  • •

    Aktivieren Sie auf dem Bedienfeld die Einstellung Fehlerkorrektur.

    LCD-Bedienfeld

    Bedienfeld mit Touchscreen
    • 1.

      Drücken Sie auf dem Bedienfeld des Geräts die Schaltfläche „Setup“ [image].

    • 2.

      Wählen Sie Faxeinrichtung, und wählen Sie anschließend Alle Faxe.

    • 3.

      Wählen Sie Fehlerkorrektur, und wählen Sie anschließend Ein.

    • 1.

      Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

    • 2.

      Wählen Sie Dienst und anschließend Faxdienst.

    • 3.

      Wählen Sie Fehlerkorrektur, und wählen Sie anschließend Ein.

  • •

    Überprüfen Sie die Tonerpatronen, und ersetzen Sie sie gegebenenfalls.

  • •

    Bitten Sie den Absender, den Kontrast auf dem sendenden Gerät dunkler einzustellen und das Fax erneut zu senden.


Lösen von Problemen

Fax wird abgeschnitten oder auf zwei Seiten gedruckt

  • •

    Legen Sie die Einstellung für das Standardpapierformat fest. Faxe werden nur auf einem Papierformat gedruckt. Das gültige Format basiert auf der Einstellung Standardpapierformat.

    LCD-Bedienfeld

    Bedienfeld mit Touchscreen
    • 1.

      Drücken Sie auf dem Bedienfeld des Geräts die Schaltfläche „Setup“ [image].

    • 2.

      Wählen Sie Systemkonfiguration, und wählen Sie anschließend Papier-Setup.

    • 3.

      Wählen Sie Def. Papierformat, und wählen Sie anschließend die richtige Einstellung.

    • 1.

      Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

    • 2.

      Wählen Sie Systemkonfiguration, und wählen Sie anschließend Papier-Setup.

    • 3.

      Wählen Sie Papierformat, und wählen Sie anschließend die richtige Einstellung.

  • •

    Legen Sie den Papiertyp und das Papierformat für das Fach fest, das für Faxe verwendet wird.

  • •

    Aktivieren Sie Seitenformateinstellung, um Faxe mit einem längeren Format auf dem Papierformat A4 oder Letter zu drucken.

    LCD-Bedienfeld

    Bedienfeld mit Touchscreen
    • 1.

      Drücken Sie auf dem Bedienfeld des Geräts die Schaltfläche „Setup“ [image].

    • 2.

      Wählen Sie Faxeinrichtung, und wählen Sie anschließend Faxempfang-Setup.

    • 3.

      Wählen Sie die Option Seitenformateinstellung, und wählen Sie anschließend Ein aus.

    • 1.

      Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

    • 2.

      Wählen Sie Faxeinrichtung, und wählen Sie anschließend Erweiterte Einrichtung.

    • 3.

      Wählen Sie die Option Seitenformateinstellung, und wählen Sie anschließend Ein aus.

HINWEIS:Wenn Seitenformateinstellung deaktiviert ist und die Einstellung Standardpapierformat auf Letter festgelegt ist, wird ein Original im Format Legal auf zwei Seiten gedruckt.


Teile, Verbrauchsmaterial und Zubehör

  • Bestellen von Teilen, Zubehör und Verbrauchsmaterialien
  • Teile zur Selbstreparatur durch den Kunden (CSR-Teile)
  • Zubehör

Gehen Sie zu www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series oder www.hp.com/support/ljMFPM128series, um die umfassende Hilfe von HP für Ihr Gerät anzuzeigen:

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software Updates

  • •

    Teilnahme an Support-Foren

  • •

    Suchen nach Garantie- und gesetzlichen Informationen

Alternativ können Sie auch unter www.hp.com/support nach dem Support von HP weltweit und anderen HP Produkten suchen.


Teile, Verbrauchsmaterial und Zubehör

Bestellen von Teilen, Zubehör und Verbrauchsmaterialien

Originale HP Tonerpatronen und Papier | www.hp.com/go/suresupply
Bestellen von HP Originalteilen oder -zubehör | www.hp.com/buy/parts
Bestellen über Kundendienst- oder Serviceanbieter | Wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter.


Teile, Verbrauchsmaterial und Zubehör

Teile zur Selbstreparatur durch den Kunden (CSR-Teile)

Die folgenden CSR-Bauteile (Bauteile, bei denen der Kunde die Reparatur selbst vornehmen kann) sind für das Gerät verfügbar.

  • •

    Bauteile, die in der Spalte „Austausch durch Kunden“ durch den Eintrag Obligatorisch ausgewiesen sind, müssen vom Kunden selbst installiert werden – es sei denn, der Kunde bezahlt Servicemitarbeiter von HP für die Ausführung der Reparatur. Für diese Bauteile wird unter der HP Produktgewährleistung kein Vor-Ort- oder Return-to-Depot-Support angeboten.

  • •

    Bauteile, die in der Spalte „Austausch durch Kunden“ den Eintrag Optional aufweisen, können innerhalb des Produktgewährleistungszeitraums auf Anforderung des Kunden und ohne zusätzliche Kosten durch Servicemitarbeiter von HP installiert werden.

Komponente | Beschreibung | Austausch durch Kunden | Bestellnummer
HP 83A Tonerpatrone | Ersatztonerpatrone | Obligatorisch | CF283A
HP 88A Tonerpatrone | Ersatztonerpatrone nur für China und Indien | Obligatorisch | CC388A
Einzugswalzenkit | Ersatzeinzugswalze für das Zufuhrfach | Obligatorisch | CZ172-65001
Trennstegkit | Ersatztrennsteg für das Zufuhrfach | Obligatorisch | CZ172-65010
Einzugskit für das Papierfach | Ersatzzufuhrfach | Obligatorisch | CZ172-65011
Verlängerungskit für kurze Medien | Ersatzverlängerung für kurze Medien für das Zufuhrfach | Obligatorisch | CZ172-65012
Telefonhörerkit für China | Ersatzhörer für chinesische Faxmodelle | Obligatorisch | CZ185-65001
Telefonhörerkit für Russland | Ersatzhörer für russische Faxmodelle | Obligatorisch | CZ185-65010


Teile, Verbrauchsmaterial und Zubehör

Zubehör

Komponente | Beschreibung | Bestellnummer
USB-Kabel | Gerätesteckverbinder für Standard-USB-Kabel, 2 m | C6518A


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Die folgenden Themen beschreiben, wie Sie in diesem Benutzerhandbuch navigieren.

  • Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten
  • Kurzbefehlstasten für Help Viewer
  • Kurzbefehlstasten für das Register Inhalt
  • Kurzbefehlstasten für das Register Index
  • Kurzbefehlstasten für das Register Suchen
  • Kurzbefehlstasten für das Register Favoriten

HINWEIS:

  • •

    Auf einige Befehle aus Kurzbefehlsmenüs können Sie über die Tastatur zugreifen.

  • •

    Kurzbefehlstasten können auch in sekundären Popup-Fenstern eingesetzt werden.

  • •

    Wenn Sie eine Kurzbefehlstaste im Navigationsausschnitt verwenden, wird der Themenausschnitt deaktiviert. Drücken Sie F6, um zum Themenfenster zurückzukehren.

  • •

    Das Kontrollkästchen Nach ähnlichen Begriffen suchen auf dem Register Suchen ist aktiviert, wenn Sie es bei der letzten Suche verwendet haben.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

In den folgenden Themen wird der Umgang mit diesem Handbuch erläutert. Genauere Informationen können Sie durch Klicken auf eines der folgenden Themen erhalten:

  • Effektives Verwenden der Hilfe
  • So finden Sie Hilfethemen
  • So erstellen Sie eine Liste von häufig angezeigten Hilfethemen
  • So kopieren Sie ein Hilfethema
  • So drucken Sie das aktuelle Hilfethema
  • So suchen Sie über die Symbolleistenschaltflächen nach Themen
  • Verwenden der Kontextmenübefehle


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten

Sie können rasch vom Navigationsausschnitt in den Themenausschnitt um- und wieder zurückschalten, indem Sie F6 auf der Tastatur drücken.


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für Help Viewer

Zum Schließen von Help Viewer. | ALT+F4
Zum Umschalten zwischen Help Viewer und anderen geöffneten Fenstern. | ALT+TAB
Zum Anzeigen des Menüs Optionen. | ALT+O
Zum Ändern der Microsoft Internet Explorer-Einstellungen. Das Dialogfeld Internetoptionen enthält Einstellungen für den Zugriff. Sie können diese Einstellungen ändern, indem Sie auf das Register Allgemein und dann auf Eingabehilfen klicken. | ALT+O, und drücken Sie danach I
Zum Ein- oder Ausblenden des Navigationsausschnitts. | ALT+O, und drücken Sie danach I
Zum Drucken eines Themas. | ALT+O, und drücken Sie danach D. Oder klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Zurück zum vorherigen Thema. | ALT+LINKE PFEILTASTE oder ALT+O, und drücken Sie danach Z
Weiter zum nächsten Thema (sofern Sie es zuvor angezeigt hatten). | ALT+RECHTE PFEILTASTE oder ALT+O, und drücken Sie danach V
Zum Aktivieren oder Deaktivieren der Suchmarkierung. | ALT+O, und drücken Sie danach U
Zum Aktualisieren des Themas, das im Themenfenster angezeigt wird (nützlich, wenn Sie eine Internetverbindung hergestellt haben). | F5 oder ALT+O, und drücken Sie danach K
Zurück zur Homepage (Hilfeautoren können eine Homepage für ein Hilfesystem angeben). | ALT+O, und drücken Sie danach S
Zum Unterbinden, dass der Viewer eine Seite öffnet (nützlich, wenn Sie eine Internetverbindung herstellen und den Download einer Seite verhindern möchten). | ALT+O, und drücken Sie danach A
Zum Aufrufen eines vorher angegebenen Themas oder einer Webseite. Der Hilfeautor, der eine kompilierte Hilfedatei (.chm) erstellt, kann im Menü Optionen zwei Verknüpfungen zu wichtigen Themen oder Webseiten einfügen. Wenn Sie einen Sprung befehl auswählen, können Sie eines der Themen oder eine Webseite aufrufen. | ALT+O, und drücken Sie danach 1 oder 2
Zum Umschalten zwischen Navigations- und Themenausschnitt. | F6
Zum Blättern in einem Thema. | PFEIL NACH OBEN und PFEIL NACH UNTEN oder BILD-AUF- und BILD-AB-Taste
Zum Blättern in allen Verknüpfungen in einem Thema oder allen Optionen im Navigationsausschnittregister. | TAB


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Inhalt

Zum Anzeigen des Registers Inhalt. | ALT+I
Zum Öffnen und Schließen eines Buchs oder Ordners. | PLUS-ZEICHEN (+) und MINUS-ZEICHEN (-) oder PFEIL LINKS und PFEIL RECHTS
Zum Auswählen eines Themas. | PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | EINGABE


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Index

Zum Anzeigen des Registers Index. | ALT+N
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | ALT+T, und geben Sie das Wort ein
Zum Auswählen eines Schlüsselworts in der Liste. | PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des dazugehörigen Themas. | ALT+Z


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Suchen

Zum Anzeigen des Registers Suchen. | ALT+S
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | ALT+T, und geben Sie das Wort ein
Zum Starten einer Suche. | ALT+L
Zum Auswählen eines Themas in der Ergebnisliste. | ALT+H und danach PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | ALT+Z
Die folgenden Optionen sind nur dann verfügbar, wenn die Volltextsuche aktiviert ist.
Zum Suchen eines Schlüsselworts in der Ergebnisliste einer früheren Suche. | ALT+U
Zum Suchen von Wörtern, die dem Schlüsselwort ähneln. Auf diese Weise können mit dem Schlüsselwort "laufen" Wörter wie "laufend" und "gelaufen" gefunden werden. | ALT+M
Zum Suchen in den Thementiteln. | ALT+R


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Favoriten

Zum Anzeigen des Registers Favoriten. | ALT+F
Zum Hinzufügen der aktuell angezeigten Themen zur Favoritenliste. | ALT+H
Zum Auswählen eines Themas in der Favoritenliste. | ALT+P und danach PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | ALT+Z
Zum Entfernen des ausgewählten Themas aus der Liste. | ALT+E


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Effektives Verwenden der Hilfe

Die folgenden Tipps helfen Ihnen beim Suchen nach Informationen, wenn Sie das Anzeigeprogramm für die HTML-Hilfe verwenden:

  • •

    Sie können einer Verknüpfung mit einem anderen Thema, einer Web-Seite, einer Liste weiterer Themen oder einem Programm folgen, indem Sie auf die farbigen, unterstrichenen Wörter klicken.

  • •

    Zum Anzeigen von verwandten Informationen können Sie auf die Worte Verwandte Themen klicken, die ggf. am Ende eines Themas angezeigt werden. Klicken Sie anschließend auf das gewünschte Thema.

  • •

    Um herauszufinden, ob ein Wort oder ein Begriff eines Themas im Index vorhanden ist, markieren Sie das Wort, und drücken Sie die Taste F1.

  • •

    Beim Anzeigen von Informationen aus dem Internet im Themenbereich können Sie in der Symbolleiste auf Stopp oder Aktualisieren klicken. Dadurch wird der Download abgebrochen bzw. die Informationen aktualisiert.

  • •

    Wenn Sie häufig auf ein bestimmtes Thema zugreifen, können Sie es Ihrer Favoritenliste hinzufügen.

  • •

    Klicken Sie mit der rechten Maustaste auf das Register Inhaltoder den Themenbereich, um ein Kontextmenü einzublenden.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So finden Sie Hilfethemen

Klicken Sie im Navigationsbereich auf eines der folgenden Register:

  • •

    Klicken Sie auf das Register Inhalt, um durch das Inhaltverzeichnis zu blättern. Beim Inhaltsverzeichnis handelt es sich um eine erweiterbare Liste wichtiger Themen.

  • •

    Eine Liste der Indexeinträge erhalten Sie, indem Sie auf das Register Index klicken und anschließend ein Wort eingeben oder durch die Liste blättern. Häufig finden sich mehrere Indexeinträge zu einem Thema.

  • •

    Jedes Auftreten eines Wortes oder eines Begriffs in einer Hilfedatei finden Sie, indem Sie auf das Register Suchen klicken und dann das entsprechende Wort eingeben.

HINWEIS: Klicken Sie auf die Einträge Inhalt, Index oder Suchergebnisse, um das entsprechende Thema anzuzeigen.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So erstellen Sie eine Liste von häufig angezeigten Hilfethemen

  • 1.

    Blättern Sie zu dem Thema, das Sie Ihren Favoriten hinzufügen möchten.

  • 2.

    Klicken Sie auf das Register Favoriten, und klicken Sie dann auf Hinzufügen.

HINWEIS:

  • •

    Um zu einem häufig angezeigten Thema zurückzukehren, klicken Sie auf das Register Favoriten, wählen das Thema aus, und klicken Sie dann auf Anzeigen.

  • •

    Wenn Sie ein Thema umbenennen möchten, wählen Sie es aus, und geben Sie dann im Feld Aktuelles Thema einen neuen Namen ein.

  • •

    Um ein Thema aus den Favoriten zu entfernen, wählen Sie es aus, und klicken Sie auf Entfernen.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So kopieren Sie ein Hilfethema

  • 1.

    Klicken Sie im Themenbereich mit der rechten Maustaste auf das gewünschte Thema, und klicken Sie dann auf Alles markieren.

  • 2.

    Klicken Sie erneut mit der rechten Maustaste auf das Thema, und klicken Sie auf Kopieren. Dadurch wird das Thema in die Zwischenablage kopiert.

  • 3.

    Öffnen Sie das Dokument, in das Sie das Thema kopieren möchten.

  • 4.

    Positionieren Sie den Cursor an die Stelle, an der die Informationen eingefügt werden sollen.

  • 5.

    Klicken Sie im Menü Bearbeiten auf Einfügen.

HINWEIS: Wenn Sie nur einen Teil eines Themas kopieren möchten, markieren Sie den gewünschten Text, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf Kopieren.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So drucken Sie das aktuelle Hilfethema

Klicken Sie mit der rechten Maustaste auf ein Thema, und klicken Sie dann auf Drucken.

HINWEIS: Wenn Sie über das Register Inhalt drucken (indem Sie mit der rechten Maustaste auf einen Eintrag klicken und dann Drucken auswählen), wird Ihnen als Option angeboten, nur das gewählte Thema oder das Thema und alle Unterthemen zu drucken.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So suchen Sie über die Symbolleistenschaltflächen nach Themen

In der Symbolleiste des Anzeigeprogramms für die Hilfe gibt es fünf Navigationsschaltflächen. Sie können zum Suchen nach Themen auf diese Schaltflächen klicken:

  • •

    Zurück zeigt das zuletzt angezeigte Thema an.

  • •

    Vorwärts springt zum nächsten Thema einer Reihe zuvor bereits angezeigter Themen.

  • •

    Nächstes zeigt das nächste Thema im Inhaltsverzeichnis an.

  • •

    Vorhergehendes zeigt das vorhergehende Thema im Inhaltsverzeichnis an.

  • •

    Startseite zeigt das Thema der Startseite für die angezeigte Hilfedatei an.

  • •

    Aktualisieren aktualisiert die Informationen, der zurzeit im Themenbereich angezeigt werden.

  • •

    Stopp unterbricht das Laden von Informationen aus der Datei. Klicken Sie auf diese Schaltfläche, um den Download einer Webseite abzubrechen.

HINWEIS: Möglicherweise sind in der Symbolleiste des Anzeigeprogramms für die Hilfe nicht alle Schaltflächen zu finden.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Verwenden der Kontextmenübefehle

Im Kontextmenü stehen verschiedene Befehle zur Verfügung, mit denen Sie Informationen anzeigen und anpassen können.

Befehl | Beschreibung
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle öffnen. | Dadurch werden alle Bücher und Ordner im Inhaltsverzeichnis geöffnet. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle schließen. | Dadurch werden alle Bücher und Ordner geschlossen. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken. | Dadurch wird das Thema gedruckt.

HINWEIS: Auf diese Befehle kann über die Tastatur zugegriffen werden. Sie können das Kontextmenü mit den Tasten UMSCHALT+F10 anzeigen und dann die entsprechende Tastenkombination drücken. Sie können ggf. auch Tastaturmausfunktionen verwenden. Blenden Sie das Kontextmenü mit der entsprechenden Tastaturmauskombination ein, und drücken Sie anschließend die jeweilige Tastenkombination.