HP LaserJet Pro MFP M125, M126, M127, M128

Οδηγός Χρήσης


HP LaserJet Pro MFP M125, M126, M127, M128

Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

Πνευματικά δικαιώματα και άδεια χρήσης

© Copyright 2015 HP Development Company, L.P.

Απαγορεύεται η αναπαραγωγή, η προσαρμογή ή η μετάφραση χωρίς προηγούμενη γραπτή άδεια, με εξαίρεση τα όσα επιτρέπονται από τους νόμους περί πνευματικών δικαιωμάτων.

Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο του παρόντος δεν πρέπει να θεωρηθεί ότι αποτελεί πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλήψεις του παρόντος.

Edition 1, 11/2015

Εμπορικά σήματα

Οι ονομασίες Adobe®, Acrobat® και PostScript® είναι εμπορικά σήματα της Adobe Systems Incorporated.

Η ονομασία Apple και το λογότυπο της Apple είναι σήματα κατατεθέντα της Apple Computer, Inc. στις Η.Π.Α. και σε άλλες χώρες/περιοχές. Η ονομασία iPod είναι σήμα κατατεθέν της Apple Computer, Inc. Η χρήση του iPod μπορεί να γίνει μόνο με νόμιμη αντιγραφή ή αντιγραφή κατόπιν εξουσιοδότησης από τον κάτοχο των δικαιωμάτων. Μην αντιγράφετε παράνομα μουσική.

Η ονομασία Bluetooth είναι εμπορικό σήμα που ανήκει στον κάτοχό του και χρησιμοποιείται από την HP Company κατόπιν αδείας.

Οι ονομασίες Microsoft®, Windows®, Windows® XP και Windows Vista® είναι σήματα κατατεθέντα στις Η.Π.Α. της Microsoft Corporation.


Πληροφορίες για τη συσκευή

  • Σύγκριση προϊόντων
  • Όψεις προϊόντος
  • Επισκόπηση πίνακα ελέγχου

Μεταβείτε στη διεύθυνση www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ή www.hp.com/support/ljMFPM128series για την περιεκτική βοήθεια της HP για το προϊόν:

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εύρεση πληροφοριών για την εγγύηση και τους κανονισμούς

Μπορείτε επίσης να μεταβείτε στη διεύθυνση www.hp.com/support για υποστήριξη σε παγκόσμιο επίπεδο και άλλα προϊόντα HP.


Πληροφορίες για τη συσκευή

Σύγκριση προϊόντων

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Χειρισμός χαρτιού | Δίσκος εισόδου (χωρητικότητα 150 φύλλων) |  |  |  |  |
 | Βασικός δίσκος εξόδου (χωρητικότητα 100 φύλλων) |  |  |  |  |
 | Εργαλείο επέκτασης για χαρτί μικρού μήκους |  |  |  |  |
Υποστηριζόμενα λειτουργικά συστήματα | Windows XP, 32-bit |  |  |  |  |
 | Windows Vista, 32 bit και 64 bit |  |  |  |  |
 | Windows 7, 32 και 64 bit |  |  |  |  |
 | Windows 8, 32 και 64 bit |  |  |  |  |
 | Windows 2003 Server (32-bit και 64-bit), μόνο για τα προγράμματα οδήγησης εκτύπωσης και σάρωσης |  |  |  |  |
 | Windows 2008 Server (32-bit και 64-bit), μόνο για τα προγράμματα οδήγησης εκτύπωσης και σάρωσης |  |  |  |  |
 | Windows 2012 Server, μόνο για τα προγράμματα οδήγησης εκτύπωσης και σάρωσης |  |  |  |  |
 | Mac OS X έκδοση 10.6.8 ή νεότερες εκδόσεις |  |  |  |  |
Υποστηριζόμενα προγράμματα οδήγησης εκτύπωσης Το πρόγραμμα οδήγησης εκτύπωσης HP PCLmS περιλαμβάνεται στο CD της συσκευασίας ως το προεπιλεγμένο πρόγραμμα οδήγησης εκτύπωσης. |  |  |  |  |  |
Συνδεσιμότητα | Hi-Speed USB 2.0 |  |  |  |  |
 | Σύνδεση Ethernet LAN 10/100/1000 |  |  |  |  |
 | Σύνδεση ασύρματου δικτύου |  |  |  |  |
Μνήμη | Μνήμη RAM 128 MB |  |  |  |  |
Οθόνη πίνακα ελέγχου | Οθόνη LCD 2 γραμμών |  |  |  |  |
 | Έγχρωμη οθόνη αφής με γραφικά |  |  |  |  |
 | οθόνη LED δύο ψηφίων |  |  |  |  |
Εκτύπωση | Εκτύπωση 20 σελίδων ανά λεπτό σε χαρτί μεγέθους A4 και 21 σελίδων ανά λεπτό σε χαρτί μεγέθους Letter |  |  |  |  |
Αντιγραφή | Επίπεδος σαρωτής, υποστηρίζει χαρτί μεγέθους έως Α4 ή Letter |  |  |  |  |
 | Τροφοδότης εγγράφων |  |  |  |  |
 | Αντιγράφει με ανάλυση 300 κουκκίδες ανά ίντσα (dpi) |  |  |  |  |
Scan (Σάρωση) | Ανάλυση σάρωσης έως 1200 dpi |  |  |  |  |
 | Έγχρωμη σάρωση |  |  |  |  |
Φαξ | V.34 με δύο θύρες φαξ RJ-11 |  |  |  |  |
 | Ακουστικό τηλεφώνου |  |  |  |  |


Πληροφορίες για τη συσκευή

Όψεις προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μπροστινή πλευρά προϊόντος
  • Πίσω πλευρά προϊόντος


Πληροφορίες για τη συσκευή

Μπροστινή πλευρά προϊόντος

Μπροστινή πλευρά προϊόντος

1 | Δίσκος εξόδου
2 | Σαρωτής
3 | Κουμπί ενεργοποίησης/απενεργοποίησης
4 | Πίνακας ελέγχου (ανασηκώνεται για καλύτερη προβολή και ο τύπος του διαφέρει ανάλογα με το μοντέλο)
5 | Δίσκος εισόδου
6 | Τροφοδότης εγγράφων
7 | Εργαλείο επέκτασης για χαρτί μικρού μήκους


Πληροφορίες για τη συσκευή

Πίσω πλευρά προϊόντος

Πίσω πλευρά προϊόντος

1 | Υποδοχή για κλείδωμα ασφαλείας τύπου καλωδίου
2 | Hi-Speed USB 2.0
3 | Θύρα Ethernet
4 | Σύνδεση τροφοδοσίας
5 | Θύρα εισόδου φαξ για σύνδεση τηλεφωνικής γραμμής φαξ στο προϊόν
6 | Θύρα εξόδου τηλεφώνου για σύνδεση εσωτερικού τηλεφώνου, τηλεφωνητή ή άλλης συσκευής


Πληροφορίες για τη συσκευή

Επισκόπηση πίνακα ελέγχου

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw και M128fw
  • Αρχική οθόνη του πίνακα ελέγχου (μόνο σε οθόνη αφής)


Πληροφορίες για τη συσκευή

M125a, M125r, M125ra, M126a

Διάταξη πίνακα ελέγχου

1

Οθόνη προβολής LED

Δείχνει τον αριθμό των αντιγράφων, το επίπεδο σκουρότητας και το ποσοστό σμίκρυνσης ή μεγέθυνσης τους. Επίσης δείχνει κωδικούς σφαλμάτων που σας ειδοποιούν για προβλήματα τα οποία απαιτούν την προσοχή σας.

2

Επάνω και κάτω βέλη

Αυξάνει ή μειώνει το πλήθος των αντιγράφων, το επίπεδο της φωτεινότητάς τους ή το ποσοστό σμίκρυνσης ή μεγέθυνσης τους.

  • •

    Αριθμός αντιγράφων: Πατήστε τα κουμπιά για λιγότερο από ένα δευτερόλεπτο, για να αυξήσετε ή να μειώσετε τις ρυθμίσεις κατά 1 βήμα. Πατήστε τα κουμπιά για ένα δευτερόλεπτο ή και περισσότερο, για να αυξήσετε ή να μειώσετε τις ρυθμίσεις κατά 10 βήματα.

  • •

    Επίπεδο σκουρότητας αντιγράφων: Πατήστε τα κουμπιά για λιγότερο από ένα δευτερόλεπτο, για να αυξήσετε ή να μειώσετε τις ρυθμίσεις κατά 1 βήμα. Πατήστε τα κουμπιά για ένα δευτερόλεπτο ή και περισσότερο, για να αυξήσετε ή να μειώσετε τις ρυθμίσεις στη μέγιστη ή την ελάχιστη τιμή.

  • •

    Ποσοστό σμίκρυνσης ή μεγέθυνσης αντιγράφων: Πατήστε τα κουμπιά για λιγότερο από ένα δευτερόλεπτο, για να αυξήσετε ή να μειώσετε τις ρυθμίσεις κατά 10%. Πατήστε τα κουμπιά για ένα δευτερόλεπτο ή και περισσότερο, για να αυξήσετε ή να μειώσετε τις ρυθμίσεις κατά 100%.

3

Φωτεινή ένδειξη σμίκρυνσης/μεγέθυνσης αντιγράφων

Υποδεικνύει ότι η λειτουργία σμίκρυνσης/μεγέθυνσης αντιγράφων είναι ενεργή.

4

Φωτεινή ένδειξη πιο σκούρων/πιο φωτεινών αντιγράφων:

Υποδεικνύει ότι η λειτουργία ρύθμισης φωτεινότητας αντιγράφων είναι ενεργή.

5

Φωτεινή ένδειξη αριθμού αντιγράφων:

Υποδεικνύει ότι η λειτουργία καταμέτρησης αριθμού αντιγράφων είναι ενεργή.

6

Κουμπί ρύθμισης

Πραγματοποιεί κύλιση μεταξύ των ρυθμίσεων πλήθους, φωτεινότητας και μεγέθους αντιγράφων για κάθε εργασία. Η προκαθορισμένη επιλογή είναι το πλήθος αντιγράφων. Για να τροποποιήσετε τις προκαθορισμένες επιλογές για όλες τις εργασίες, πραγματοποιήστε κύλιση για τη συγκεκριμένη ρύθμιση και στη συνέχεια πατήστε το κουμπί και κρατήστε το πατημένο για 3 δευτερόλεπτα. Όταν η λυχνία αρχίσει να αναβοσβήνει, προσαρμόστε τη ρύθμιση. Για να αποθηκεύσετε τη ρύθμιση, πατήστε ξανά το κουμπί αυτό.

7

Κουμπί έναρξης αντιγραφής

Αρχίζει μια εργασία αντιγραφής.

8

Κουμπί ακύρωσης

Ακυρώνει την τρέχουσα εργασία ή απαλείφει την τελευταία ρύθμιση που κάνατε. Όταν το προϊόν είναι σε κατάσταση ετοιμότητας, πατήστε αυτό το κουμπί για να επαναφέρετε τις ρυθμίσεις αντιγραφής στις προεπιλεγμένες τιμές τους.

9

Φωτεινή ένδειξη κατάστασης στάθμης γραφίτη

Υποδεικνύει ότι η στάθμη του γραφίτη στην κασέτα εκτύπωσης είναι χαμηλή.

10

Ενδεικτική λυχνία προσοχής

Υποδεικνύει ότι υπάρχει κάποιο πρόβλημα με το προϊόν.

11

Ενδεικτική λυχνία ετοιμότητας

Υποδεικνύει ότι το προϊόν είναι έτοιμο ή ότι επεξεργάζεται κάποια εργασία.


Πληροφορίες για τη συσκευή

M125nw, M125rnw, M126nw

Διάταξη πίνακα ελέγχου

1 | Κουμπί ασύρματης λειτουργίας | Ενεργοποιεί/απενεργοποιεί την ασύρματη λειτουργία.
2 | Κουμπί ρύθμισης | Ανοίγει το μενού Ρύθμιση.
3 | Κουμπί αριστερού βέλους | Μετακινεί το δρομέα προς τα αριστερά ή πραγματοποιεί κύλιση στις διάφορες επιλογές των μενού.
4 | Κουμπί OK | Επιβεβαιώνει μια ρύθμιση ή επαληθεύει μια ενέργεια για εκτέλεση.
5 | Κουμπί δεξιού βέλους | Μετακινεί το δρομέα προς τα δεξιά ή πραγματοποιεί κύλιση στις διάφορες επιλογές των μενού.
6 | Κουμπί ενεργοποίησης/απενεργοποίησης | Ενεργοποιεί ή απενεργοποιεί το προϊόν.
7 | Κουμπί ακύρωσης | Διαγράφει τις ρυθμίσεις, ακυρώνει την τρέχουσα εργασία ή κλείνει το τρέχον μενού.
8 | Κουμπί ρυθμίσεων αντιγραφής | Ανοίγει το μενού Ρυθμίσεις αντιγραφής.
9 | Κουμπί αύξησης/μείωσης φωτεινότητας | Προσαρμόζει τη ρύθμιση φωτεινότητας για την τρέχουσα εργασία αντιγραφής.
10 | Κουμπί αριθμού αντιγράφων | Ρυθμίζει τον αριθμό των αντιγράφων.
11 | Κουμπί επιστροφής | Επιστροφή στην προηγούμενη οθόνη
12 | Κουμπί έναρξης αντιγραφής | Ξεκινά μια εργασία αντιγραφής.
13 | Κουμπί ePrint | Ανοίγει το μενού Υπηρεσίες Web.


Πληροφορίες για τη συσκευή

M127fn, M127fs, M128fn, M127fp, M128fp

Διάταξη πίνακα ελέγχου

1 | Κουμπί έναρξης λειτουργίας φαξ | Ξεκινά μια εργασία φαξ.
2 | Κουμπί ρύθμισης | Ανοίγει το μενού Ρύθμιση.
3 | Κουμπί αριστερού βέλους | Μετακινεί το δρομέα προς τα αριστερά ή πραγματοποιεί κύλιση στις διάφορες επιλογές των μενού.
4 | Κουμπί OK | Επιβεβαιώνει μια ρύθμιση ή μια ενέργεια για εκτέλεση.
5 | Κουμπί δεξιού βέλους | Μετακινεί το δρομέα προς τα δεξιά ή πραγματοποιεί κύλιση στις διάφορες επιλογές των μενού.
6 | Κουμπί ενεργοποίησης/απενεργοποίησης | Ενεργοποιεί ή απενεργοποιεί το προϊόν.
7 | Κουμπί ακύρωσης | Διαγράφει τις ρυθμίσεις, ακυρώνει την τρέχουσα εργασία ή κλείνει το τρέχον μενού.
8 | Κουμπί ρυθμίσεων αντιγραφής | Ανοίγει το μενού Ρυθμίσεις αντιγραφής.
9 | Κουμπί αύξησης/μείωσης φωτεινότητας | Προσαρμόζει τη ρύθμιση φωτεινότητας για την τρέχουσα εργασία αντιγραφής.
10 | Κουμπί αριθμού αντιγράφων | Ρυθμίζει τον αριθμό των αντιγράφων.
11 | Κουμπί επιστροφής | Επιστροφή στην προηγούμενη οθόνη
12 | Κουμπί έναρξης αντιγραφής | Ξεκινά μια εργασία αντιγραφής.
13 | Κουμπί ePrint | Ανοίγει το μενού Υπηρεσίες Web.
14 | Αριθμητικό πληκτρολόγιο | Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε αριθμούς φαξ ή να ορίσετε επιλογές στα μενού.
15 | Κουμπί επανάκλησης φαξ | Καλεί ξανά τον αριθμό φαξ που χρησιμοποιήθηκε για την προηγούμενη εργασία φαξ.


Πληροφορίες για τη συσκευή

M127fw και M128fw

Διάταξη πίνακα ελέγχου

1 | Οθόνη αφής | Παρέχει πρόσβαση στις λειτουργίες του προϊόντος και υποδεικνύει την τρέχουσα κατάστασή του.
2 | Κουμπί και ενδεικτική λυχνία βοήθειας | Παρέχει πρόσβαση στο σύστημα βοήθειας του πίνακα ελέγχου.
3 | Κουμπί ενεργοποίησης/απενεργοποίησης | Ενεργοποιεί ή απενεργοποιεί το προϊόν.
4 | Κουμπί δεξιού βέλους | Μετακινεί το δρομέα προς τα δεξιά ή εμφανίζει την επόμενη οθόνη. ΣΗΜΕΙΩΣΗ:Το κουμπί ανάβει μόνο όταν η τρέχουσα οθόνη μπορεί να χρησιμοποιήσει τη συγκεκριμένη δυνατότητα.
5 | Κουμπί ακύρωσης | Διαγράφει τις ρυθμίσεις, ακυρώνει την τρέχουσα εργασία ή κλείνει την τρέχουσα οθόνη. ΣΗΜΕΙΩΣΗ:Το κουμπί ανάβει μόνο όταν η τρέχουσα οθόνη μπορεί να χρησιμοποιήσει τη συγκεκριμένη δυνατότητα.
6 | Κουμπί και ενδεικτική λυχνία επιστροφής | Επιστροφή στην προηγούμενη οθόνη ΣΗΜΕΙΩΣΗ:Το κουμπί ανάβει μόνο όταν η τρέχουσα οθόνη μπορεί να χρησιμοποιήσει τη συγκεκριμένη δυνατότητα.
7 | Κουμπί αριστερού βέλους | Μετακινεί το δρομέα προς τα αριστερά ή εμφανίζει την προηγούμενη οθόνη. ΣΗΜΕΙΩΣΗ:Το κουμπί ανάβει μόνο όταν η τρέχουσα οθόνη μπορεί να χρησιμοποιήσει τη συγκεκριμένη δυνατότητα.
8 | Κουμπί και ενδεικτική λυχνία αρχικής οθόνης | Παρέχει πρόσβαση στην αρχική οθόνη.
9 | Ενδεικτική λυχνία ασύρματης λειτουργίας | Δείχνει ότι έχει ενεργοποιηθεί το ασύρματο δίκτυο. Η ενδεικτική λυχνία αναβοσβήνει, ενώ το προϊόν δημιουργεί σύνδεση στο ασύρματο δίκτυο.


Πληροφορίες για τη συσκευή

Αρχική οθόνη του πίνακα ελέγχου (μόνο σε οθόνη αφής)

Η αρχική οθόνη παρέχει πρόσβαση στις δυνατότητες του προϊόντος και δηλώνει την κατάσταση του προϊόντος.

ΣΗΜΕΙΩΣΗ:Οι δυνατότητες που εμφανίζονται στην αρχική οθόνη ποικίλλουν, ανάλογα με τη διαμόρφωση του προϊόντος. Επίσης, για κάποιες γλώσσες μπορεί να αντιστρέφεται η διάταξη.

Διάταξη πίνακα ελέγχου

1

Κουμπί Υπηρεσιών Web HP

Παρέχει γρήγορη πρόσβαση στις λειτουργίες των Υπηρεσιών Web της HP, όπως το HP ePrint.

2

Κουμπί ρύθμισης

Ανοίγει το μενού Ρύθμιση.

3

Κουμπί ασύρματης λειτουργίας

Παρέχει πρόσβαση στο μενού Ασύρματη λειτουργία και σε πληροφορίες για την κατάσταση της ασύρματης λειτουργίας.

ΣΗΜΕΙΩΣΗ:Όταν συνδέεστε σε ασύρματο δίκτυο, το εικονίδιο αλλάζει και μετατρέπεται σε γραμμές ισχύος σήματος.

4

Κουμπί δικτύου

Παρέχει πρόσβαση στις ρυθμίσεις δικτύου και σε σχετικές πληροφορίες.

ΣΗΜΕΙΩΣΗ:Αυτό το κουμπί εμφανίζεται μόνο όταν το προϊόν είναι συνδεδεμένο σε δίκτυο.

5

Κουμπί πληροφοριών

Παρέχει πληροφορίες για την κατάσταση του προϊόντος.

6

Κουμπί αναλωσίμων

Παρέχει πληροφορίες για την κατάσταση των αναλωσίμων.

7

Κουμπί Εφαρμογές

Παρέχει πρόσβαση στο μενού Εφαρμογές για απευθείας εκτύπωση από επιλεγμένες εφαρμογές Web.

8

Κατάσταση προϊόντος

Παρέχει πληροφορίες σχετικά με τη συνολική κατάσταση του προϊόντος.

9

Κουμπί Φαξ

Παρέχει πρόσβαση στη λειτουργία φαξ.

10

Κουμπί Αντιγραφή

Παρέχει πρόσβαση στη λειτουργία αντιγραφής


Δίσκοι χαρτιού

  • Υποστηριζόμενα μεγέθη και τύποι χαρτιού
  • Τοποθέτηση χαρτιού στον δίσκο εισόδου

Μεταβείτε στη διεύθυνση www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ή www.hp.com/support/ljMFPM128series για την περιεκτική βοήθεια της HP για το προϊόν:

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εύρεση πληροφοριών για την εγγύηση και τους κανονισμούς

Μπορείτε επίσης να μεταβείτε στη διεύθυνση www.hp.com/support για υποστήριξη σε παγκόσμιο επίπεδο και άλλα προϊόντα HP.


Δίσκοι χαρτιού

Υποστηριζόμενα μεγέθη και τύποι χαρτιού

  • Υποστηριζόμενα μεγέθη χαρτιού
  • Υποστηριζόμενοι τύποι χαρτιού


Δίσκοι χαρτιού

Υποστηριζόμενα μεγέθη χαρτιού

ΣΗΜΕΙΩΣΗ:Για βέλτιστα αποτελέσματα, επιλέξτε σωστό μέγεθος και τύπο χαρτιού στο πρόγραμμα οδήγησης εκτυπωτή πριν από την εκτύπωση.

Μέγεθος | Διαστάσεις
Letter | 216 x 279 mm
Legal | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
Executive | 184 x 267 mm
Ταχυδρομική κάρτα (JIS) | 100 x 148 mm3,9 x 5,8 ίντσες
Διπλή ταχυδρομική κάρτα (JIS) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
Φάκελος #10 | 105 x 241 mm
Φάκελος Monarch | 98 x 191 mm
Φάκελος B5 | 176 x 250 mm
Φάκελος C5 | 162 x 229 mm
Φάκελος DL | 110 x 220 mm
Προσαρμοσμένο | 76 x 127 mm έως 216 x 356 mm


Δίσκοι χαρτιού

Υποστηριζόμενοι τύποι χαρτιού

ΣΗΜΕΙΩΣΗ:Για βέλτιστα αποτελέσματα, επιλέξτε σωστό μέγεθος και τύπο χαρτιού στο πρόγραμμα οδήγησης εκτυπωτή πριν από την εκτύπωση.

  • •

    Απλό

  • •

    HP EcoSMART Lite

  • •

    Light 60–74 g (Ελαφρύ)

  • •

    Midweight 96–110 g (Μεσαίου βάρους)

  • •

    Heavy 111–130g (Βαρύ)

  • •

    Extra heavy 131–175 g (Πολύ βαρύ)

  • •

    Μονόχρωμη διαφάνεια λέιζερ

  • •

    Ετικέτες

  • •

    Επιστολόχαρτο

  • •

    Προεκτυπωμένο

  • •

    Προδιάτρητο

  • •

    Χρωματιστό

  • •

    Τραχύ

  • •

    Bond

  • •

    Ανακυκλωμένο

  • •

    Φάκελος

  • •

    Vellum


Δίσκοι χαρτιού

Τοποθέτηση χαρτιού στον δίσκο εισόδου

ΣΗΜΕΙΩΣΗ:Όταν προσθέτετε νέο χαρτί, φροντίστε να αφαιρέσετε πρώτα όλο το χαρτί από το δίσκο εισόδου και να ισιώσετε τη στοίβα. Μην ξεφυλλίζετε το χαρτί. Με αυτόν τον τρόπο μειώνονται οι εμπλοκές χαρτιού, ενώ αποτρέπεται η ταυτόχρονη τροφοδοσία πολλών φύλλων χαρτιού στο προϊόν.

  1. 1.

    Τοποθετήστε το χαρτί με την όψη προς τα πάνω και την πάνω πλευρά του προς το δίσκο εισόδου.

    Ο προσανατολισμός του χαρτιού στο δίσκο ποικίλλει ανάλογα με τον τύπο της εργασίας εκτύπωσης. Για περισσότερες πληροφορίες, δείτε Προσανατολισμός χαρτιού στο δίσκο εισόδου.

    Τοποθέτηση χαρτιού στο δίσκο

  2. 2.

    Ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.

    Ρύθμιση των οδηγών

Προσανατολισμός χαρτιού στο δίσκο εισόδου
Τύπος χαρτιού | Λειτουργία εκτύπωσης διπλής όψης | Τρόπος τοποθέτησης χαρτιού
Προτυπωμένο ή επιστολόχαρτο | Εκτύπωση μονής ή διπλής όψης | Όψη προς τα επάνω Επάνω άκρη να εισέρχεται πρώτη στο προϊόν
Προδιάτρητο | Εκτύπωση μονής ή διπλής όψης | Όψη προς τα επάνω Οι τρύπες προς την αριστερή πλευρά του προϊόντος
Φάκελοι | Εκτύπωση μίας όψης | Όψη προς τα επάνω Το επάνω άκρο προς τη δεξιά πλευρά του δίσκου, το άκρο με τα γραμματόσημα να εισάγεται τελευταίο στο προϊόν

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προσαρμογή δίσκου για μικρά μεγέθη χαρτιού


Δίσκοι χαρτιού

Προσαρμογή δίσκου για μικρά μεγέθη χαρτιού

Για να εκτυπώσετε σε χαρτί με μήκος μικρότερο των 185 mm (7,3 ίντσες), χρησιμοποιήστε το εργαλείο επέκτασης χαρτιών μικρού μήκους για να προσαρμόσετε κατάλληλα το δίσκο εισόδου.

  1. 1.

    Αφαιρέστε το εργαλείο επέκτασης για χαρτί μικρού μήκους από την υποδοχή αποθήκευσης στη δεξιά πλευρά της περιοχής εισόδου.

    Αφαίρεση του εργαλείου επέκτασης για χαρτί μικρού μήκους

  2. 2.

    Συνδέστε το εργαλείο στον οδηγό μήκους χαρτιού στο δίσκο εισόδου.

    Σύνδεση της επέκτασης στο δίσκο

  3. 3.

    Τοποθετήστε χαρτί στο δίσκο και ρυθμίστε τους οδηγούς μέχρι να εφαρμόσουν στο χαρτί.

    Τοποθέτηση χαρτιού στο δίσκο

  4. 4.

    Σπρώξτε το χαρτί μέσα στο προϊόν μέχρι να σταματήσει και μετά πιέστε τον οδηγό μήκους χαρτιού προς τα μέσα ώστε το εργαλείο επέκτασης να στηρίζει το χαρτί.

    Μετακίνηση εργαλείου επέκτασης

  5. 5.

    Όταν ολοκληρωθεί η εκτύπωση στο χαρτί μικρού μήκους, αφαιρέστε το εργαλείο επέκτασης για χαρτί μικρού μήκους από το δίσκο εισόδου και τοποθετήστε το στην υποδοχή αποθήκευσης.

    Εισαγωγή εργαλείου επέκτασης για χαρτί μικρού μήκους


Εκτύπωση

  • Εργασίες εκτύπωσης (Windows)
  • Εργασίες εκτύπωσης (Mac OS X)
  • Εκτύπωση μέσω Web
  • Ρύθμιση της λειτουργίας HP Wireless Direct

Μεταβείτε στη διεύθυνση www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ή www.hp.com/support/ljMFPM128series για την περιεκτική βοήθεια της HP για το προϊόν:

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εύρεση πληροφοριών για την εγγύηση και τους κανονισμούς

Μπορείτε επίσης να μεταβείτε στη διεύθυνση www.hp.com/support για υποστήριξη σε παγκόσμιο επίπεδο και άλλα προϊόντα HP.


Εκτύπωση

Εργασίες εκτύπωσης (Windows)

  • Πώς να εκτυπώσετε (Windows)
  • Μη αυτόματη εκτύπωση και στις δύο όψεις (Windows)
  • Εκτύπωση πολλών σελίδων ανά φύλλο (Windows)
  • Επιλογή τύπου χαρτιού (Windows)
  • Πρόσθετες πληροφορίες εκτύπωσης


Εκτύπωση

Πώς να εκτυπώσετε (Windows)

Η ακόλουθη διαδικασία περιγράφει τη βασική μέθοδο εκτύπωσης για Windows.

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε το προϊόν από τη λίστα των εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  3. 3.

    Πατήστε ή κάντε κλικ στις καρτέλες στο πρόγραμμα οδήγησης εκτύπωσης για να διαμορφώσετε τις διαθέσιμες επιλογές.

  4. 4.

    Πατήστε ή κάντε κλικ στο κουμπί OK για να επιστρέψετε στο παράθυρο διαλόγου Εκτύπωση. Από αυτή την οθόνη επιλέξτε τον αριθμό των αντιγράφων που θα εκτυπωθούν.

  5. 5.

    Κάντε κλικ ή πατήστε το κουμπί OK για να εκτυπώσετε την εργασία.


Εκτύπωση

Μη αυτόματη εκτύπωση και στις δύο όψεις (Windows)

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε το προϊόν από τη λίστα των εκτυπωτών και, έπειτα, κάντε κλικ ή πατήστε το κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    Οθόνη επιλογής προϊόντος

  3. 3.

    Κάντε κλικ ή πατήστε την καρτέλα Διάταξη.

  4. 4.

    Ενεργοποιήστε την κατάλληλη επιλογή διπλής όψης από την αναπτυσσόμενη λίστα Μη αυτόματη εκτύπωση και στις δύο όψεις και κατόπιν κάντε κλικ ή πατήστε το κουμπί OK.

    Επιλογή "Μη αυτόματη εκτύπωση και στις δύο όψεις"

  5. 5.

    Στο παράθυρο διαλόγου Εκτύπωση, πατήστε το κουμπί OK για να εκτυπώσετε την εργασία. Το προϊόν θα εκτυπώσει την πρώτη όψη όλων των σελίδων του εγγράφου.

    Παράθυρο διαλόγου "Εκτύπωση"

  6. 6.

    Πάρτε τη στοίβα που εκτυπώθηκε από το δίσκο εξόδου και τοποθετήστε την στο δίσκο εισόδου με τις εκτυπωμένες όψεις προς τα κάτω και την πάνω πλευρά των σελίδων προς το εσωτερικό του δίσκου.

    Τοποθέτηση εκτυπωμένων σελίδων στο δίσκο

  7. 7.

    Στον υπολογιστή, πατήστε το κουμπί OK για να εκτυπώσετε τη δεύτερη όψη της εργασίας.

  8. 8.

    Αν σας ζητηθεί, πατήστε το κατάλληλο κουμπί στον πίνακα ελέγχου για να συνεχίσετε.


Εκτύπωση

Εκτύπωση πολλών σελίδων ανά φύλλο (Windows)

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε το προϊόν από τη λίστα των εκτυπωτών και, έπειτα, κάντε κλικ ή πατήστε το κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    Οθόνη επιλογής προϊόντος

  3. 3.

    Κάντε κλικ ή πατήστε την καρτέλα Διάταξη.

  4. 4.

    Επιλέξτε το σωστό Προσανατολισμό στην αναπτυσσόμενη λίστα.

  5. 5.

    Επιλέξτε το σωστό αριθμό σελίδων ανά φύλλο από την αναπτυσσόμενη λίστα Σελίδες ανά φύλλο και, στη συνέχεια, κάντε κλικ ή πατήστε το κουμπί Για προχωρημένους.

    Επιλογή σελίδων ανά φύλλο

  6. 6.

    Επιλέξτε τη σωστή Διάταξη σελίδων ανά φύλλο στην αναπτυσσόμενη λίστα.

    Επιλογή διάταξης σελίδων ανά φύλλο

  7. 7.

    Επιλέξτε τα σωστά Περιθώρια σελίδας στην αναπτυσσόμενη λίστα, πατήστε το κουμπί OK για να κλείσετε το παράθυρο διαλόγου Επιλογές για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες ή Προτιμήσεις.

    Επιλογή περιθωρίων σελίδας

  8. 8.

    Στο παράθυρο διαλόγου Εκτύπωση, πατήστε το κουμπί OK για να εκτυπώσετε την εργασία.

    Παράθυρο διαλόγου "Εκτύπωση"


Εκτύπωση

Επιλογή τύπου χαρτιού (Windows)

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε το προϊόν από τη λίστα των εκτυπωτών και, έπειτα, κάντε κλικ ή πατήστε το κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    Οθόνη επιλογής προϊόντος

  3. 3.

    Επιλέξτε την καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Από την αναπτυσσόμενη λίστα Μέσο εκτύπωσης: επιλέξτε το σωστό τύπο χαρτιού και πατήστε το κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες ή Προτιμήσεις.

    Επιλογή μέσων εκτύπωσης

  5. 5.

    Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.

    Παράθυρο διαλόγου "Εκτύπωση"


Εκτύπωση

Πρόσθετες πληροφορίες εκτύπωσης

Μεταβείτε στη διεύθυνση www.hp.com/support για να επισκεφθείτε την τοποθεσία υποστήριξης στο Web για το προϊόν αυτό και για λεπτομέρειες σχετικά με την εκτέλεση συγκεκριμένων εργασιών εκτύπωσης, όπως είναι οι εξής:

  • •

    Επιλογή μεγέθους χαρτιού

  • •

    Επιλογή προσανατολισμού σελίδας

  • •

    Δημιουργία φυλλαδίου

  • •

    Επιλογή των ρυθμίσεων εκτύπωσης

  • •

    Επιλογή περιθωρίων σελίδας


Εκτύπωση

Εργασίες εκτύπωσης (Mac OS X)

  • Πώς να εκτυπώσετε (Mac OS X)
  • Μη αυτόματη εκτύπωση και στις δύο όψεις (Mac OS X)
  • Εκτύπωση πολλών σελίδων ανά φύλλο (Mac OS X)
  • Επιλογή τύπου χαρτιού (Mac OS X)
  • Πρόσθετες πληροφορίες εκτύπωσης


Εκτύπωση

Πώς να εκτυπώσετε (Mac OS X)

Η ακόλουθη διαδικασία περιγράφει τη βασική μέθοδο εκτύπωσης για Mac OS X.

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Στο μενού Printer (Εκτυπωτής), επιλέξτε το προϊόν.

  3. 3.

    Ανοίξτε την αναπτυσσόμενη λίστα του μενού ή κάντε κλικ στην επιλογή Show Details (Εμφάνιση λεπτομερειών) και έπειτα επιλέξτε άλλα μενού για να προσαρμόσετε τις ρυθμίσεις εκτύπωσης.

  4. 4.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Μη αυτόματη εκτύπωση και στις δύο όψεις (Mac OS X)

ΣΗΜΕΙΩΣΗ:Αυτή η δυνατότητα είναι διαθέσιμη εάν εγκαθιστάτε το πρόγραμμα οδήγησης εκτύπωσης της HP. Ενδέχεται να μην είναι διαθέσιμη εάν χρησιμοποιείτε το AirPrint.

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και, στη συνέχεια, κάντε κλικ στην επιλογή Print (Εκτύπωση).

  2. 2.

    Στο μενού Printer (Εκτυπωτής), επιλέξτε το προϊόν.

  3. 3.

    Ανοίξτε την αναπτυσσόμενη λίστα μενού ή κάντε κλικ στο στοιχείο Show Details (Εμφάνιση λεπτομερειών) και, στη συνέχεια, κάντε κλικ στο μενού Manual Duplex (Μη αυτόματη εκτύπωση διπλής όψης).

  4. 4.

    Κάντε κλικ στο πλαίσιο Manual Duplex (Μη αυτόματη εκτύπωση διπλής όψης) και επιλέξτε βιβλιοδεσία.

  5. 5.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση). Το προϊόν θα εκτυπώσει την πρώτη όψη όλων των σελίδων του εγγράφου.

  6. 6.

    Πάρτε τη στοίβα που εκτυπώθηκε από το δίσκο εξόδου και τοποθετήστε την στο δίσκο εισόδου με τις εκτυπωμένες όψεις προς τα κάτω και την πάνω πλευρά των σελίδων προς το εσωτερικό του δίσκου.

    Τοποθέτηση εκτυπωμένων σελίδων στο δίσκο

  7. 7.

    Στον υπολογιστή, κάντε κλικ στο κουμπί Continue (Συνέχεια) για να εκτυπώσετε τη δεύτερη όψη της εργασίας.

  8. 8.

    Αν σας ζητηθεί, πατήστε το κατάλληλο κουμπί στον πίνακα ελέγχου, για να συνεχίσετε.


Εκτύπωση

Εκτύπωση πολλών σελίδων ανά φύλλο (Mac OS X)

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Στο μενού Printer (Εκτυπωτής), επιλέξτε το προϊόν.

  3. 3.

    Ανοίξτε την αναπτυσσόμενη λίστα του μενού ή κάντε κλικ στην επιλογή Show Details (Εμφάνιση λεπτομερειών) και έπειτα στο μενού Layout (Διάταξη).

  4. 4.

    Από την αναπτυσσόμενη λίστα Pages per Sheet (Σελίδες ανά φύλλο), επιλέξτε τον αριθμό σελίδων που θέλετε να εκτυπώνονται σε κάθε φύλλο.

  5. 5.

    Στην περιοχή Layout Direction (Κατεύθυνση διάταξης), επιλέξτε τη σειρά και την τοποθέτηση των σελίδων επάνω στο φύλλο.

  6. 6.

    Από το μενού Borders (Περιγράμματα), επιλέξτε τον τύπο περιγράμματος για εκτύπωση γύρω από κάθε σελίδα στο φύλλο.

  7. 7.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Επιλογή τύπου χαρτιού (Mac OS X)

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Στο μενού Printer (Εκτυπωτής), επιλέξτε το προϊόν.

  3. 3.

    Ανοίξτε την αναπτυσσόμενη λίστα του μενού ή κάντε κλικ στην επιλογή Show Details (Εμφάνιση λεπτομερειών) και έπειτα στο μενού Finishing (Φινίρισμα).

  4. 4.

    Επιλέξτε έναν τύπο από την αναπτυσσόμενη λίστα Media-type (Τύπος μέσου).

  5. 5.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Πρόσθετες πληροφορίες εκτύπωσης

Μεταβείτε στη διεύθυνση www.hp.com/support για να επισκεφθείτε την τοποθεσία υποστήριξης στο Web για το προϊόν αυτό και για λεπτομέρειες σχετικά με την εκτέλεση συγκεκριμένων εργασιών εκτύπωσης, όπως είναι οι εξής:

  • •

    Δημιουργία και χρήση συντομεύσεων ή προεπιλογών εκτύπωσης

  • •

    Επιλογή του μεγέθους χαρτιού ή χρήση προσαρμοσμένου μεγέθους χαρτιού

  • •

    Επιλογή προσανατολισμού σελίδας

  • •

    Δημιουργία φυλλαδίου

  • •

    Κλιμάκωση ενός εγγράφου για προσαρμογή σε συγκεκριμένο μέγεθος χαρτιού

  • •

    Εκτύπωση της πρώτης ή της τελευταίας σελίδας του εγγράφου σε διαφορετικό χαρτί

  • •

    Εκτύπωση υδατογραφημάτων σε έγγραφο


Εκτύπωση

Εκτύπωση μέσω Web

Υπάρχουν διαθέσιμες πολλές επιλογές για απομακρυσμένη εκτύπωση μέσω Internet.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • HP ePrint
  • Λογισμικό HP ePrint
  • AirPrint


Εκτύπωση

HP ePrint

Χρησιμοποιήστε το HP ePrint για να εκτυπώσετε έγγραφα στέλνοντάς τα συνημμένα σε email στη διεύθυνση email της συσκευής από οποιαδήποτε συσκευή με δυνατότητα αποστολής και λήψης email.

Για να χρησιμοποιήσετε το HP ePrint, το προϊόν πρέπει να πληροί τις εξής απαιτήσεις:

  • •

    Η συσκευή πρέπει να είναι συνδεδεμένη σε ενσύρματο ή ασύρματο δίκτυο και να έχει πρόσβαση στο Internet.

  • •

    Οι Υπηρεσίες Web της HP πρέπει να έχουν ενεργοποιηθεί στο προϊόν και το προϊόν να είναι δηλωμένο στο HP Connected.

    Πίνακας ελέγχου LCD

    • 1.

      Βρείτε τη διεύθυνση IP του προϊόντος.

      • α.

        Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

      • β.

        Ανοίξτε τα ακόλουθα μενού:

        • •

          Ρύθμιση δικτύου

        • •

          Εμφάνιση διεύθυνσης IP

    • 2.

      Για να ανοίξετε τον Ενσωματωμένο διακομιστή Web της ΗΡ, πληκτρολογήστε τη διεύθυνση ΙP του προϊόντος στη γραμμή διεύθυνσης ενός προγράμματος περιήγησης Web στον υπολογιστή.

    • 3.

      Κάντε κλικ στην καρτέλα Υπηρεσίες Web της HP στον Ενσωματωμένο διακομιστή Web της HP και, στη συνέχεια, κάντε κλικ στην επιλογή Ενεργοποίηση. Το προϊόν ενεργοποιεί τις Υπηρεσίες Web και μετά εκτυπώνει μια σελίδα πληροφοριών.

      Η σελίδα πληροφοριών περιέχει τον κωδικό εκτυπωτή που χρησιμοποιείτε για να δηλώσετε το προϊόν σας ΗΡ στο HP Connected.

    • 4.

      Μεταβείτε στο www.hpconnected.com, για να δημιουργήσετε ένα λογαριασμό HP ePrint και να ολοκληρώσετε τη διαδικασία ρύθμισης.

    Πίνακας ελέγχου με οθόνη αφής

    • 1.

      Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί υπηρεσιών Web [image].

    • 2.

      Πατήστε το κουμπί Ενεργοποίηση Υπηρεσιών Web. Το προϊόν ενεργοποιεί τις Υπηρεσίες Web και μετά εκτυπώνει μια σελίδα πληροφοριών.

      Η σελίδα πληροφοριών περιέχει τον κωδικό εκτυπωτή που χρησιμοποιείτε για να δηλώσετε το προϊόν σας ΗΡ στο HP Connected.

    • 3.

      Μεταβείτε στο www.hpconnected.com, για να δημιουργήσετε ένα λογαριασμό HP ePrint και να ολοκληρώσετε τη διαδικασία ρύθμισης.

Για περισσότερες πληροφορίες, μεταβείτε στη διεύθυνση www.hp.com /support για να δείτε πρόσθετες πληροφορίες για το προϊόν.


Εκτύπωση

Λογισμικό HP ePrint

Το λογισμικό HP ePrint διευκολύνει την εκτύπωση από επιτραπέζιο ή φορητό υπολογιστή σε οποιαδήποτε συσκευή υποστηρίζει τη δυνατότητα ΗΡ ePrint. Αφού εγκαταστήσετε το λογισμικό, ανοίξτε την επιλογή Εκτύπωση από την εφαρμογή που χρησιμοποιείτε και επιλέξτε HP ePrint από τη λίστα εγκατεστημένων εκτυπωτών. Αυτό το λογισμικό διευκολύνει την εύρεση προϊόντων με δυνατότητα ΗΡ ePrint που έχουν δηλωθεί στο λογαριασμό σας HP Connected. Το προϊόν HP που θα επιλέξετε μπορεί να βρίσκεται στο γραφείο σας ή σε μια απομακρυσμένη τοποθεσία, όπως σε ένα υποκατάστημα ή σε οποιοδήποτε μέρος του κόσμου.

Στα Windows, το λογισμικό HP ePrint υποστηρίζει επίσης την παραδοσιακή απευθείας εκτύπωση μέσω IP σε τοπικούς εκτυπωτές δικτύου στο δίκτυο (LAN ή WAN) σε υποστηριζόμενες συσκευές PostScript®.

Για προγράμματα οδήγησης και πληροφορίες, επισκεφτείτε τη διεύθυνση www.hp.com/go/eprintsoftware.

ΣΗΜΕΙΩΣΗ:Το λογισμικό HP ePrint είναι ένα βοηθητικό πρόγραμμα ροής εργασιών PDF για Mac και, τεχνικά, δεν είναι πρόγραμμα οδήγησης εκτυπωτή. Το λογισμικό HP ePrint για Mac υποστηρίζει διαδρομές εκτύπωσης μόνο μέσω του HP Connected και δεν υποστηρίζει την απευθείας εκτύπωση μέσω IP σε τοπικούς εκτυπωτές δικτύου.


Εκτύπωση

AirPrint

Η απευθείας εκτύπωση με τη λειτουργία AirPrint της Apple υποστηρίζεται για το λειτουργικό σύστημα iOS 4.2 ή νεότερη έκδοση. Χρησιμοποιήστε τη λειτουργία AirPrint για να εκτυπώσετε απευθείας στη συσκευή από iPad, iPhone (3GS ή νεότερη έκδοση) ή iPod touch (τρίτης γενιάς ή νεότερη έκδοση) στις παρακάτω εφαρμογές:

  • •

    Mail

  • •

    Φωτογραφίες

  • •

    Safari

  • •

    iBooks

  • •

    Επιλεγμένες εφαρμογές άλλων κατασκευαστών

Για να χρησιμοποιήσετε τη λειτουργία AirPrint, η συσκευή πρέπει να είναι συνδεδεμένη στο ίδιο ασύρματο δίκτυο με τη συσκευή Apple. Για περισσότερες πληροφορίες σχετικά με τη χρήση της λειτουργίας AirPrint και για να μάθετε ποιες συσκευές της ΗΡ είναι συμβατές με τη λειτουργία AirPrint, μεταβείτε στη διεύθυνση www.hp.com/go/airprint.

ΣΗΜΕΙΩΣΗ:Η λειτουργία AirPrint δεν υποστηρίζει τις συνδέσεις USB. Το AirPrint παρέχει μόνο δυνατότητα εκτύπωσης από φορητές συσκευές. Το AirPrint δεν υποστηρίζει τη σάρωση.


Εκτύπωση

Ρύθμιση της λειτουργίας HP Wireless Direct

ΣΗΜΕΙΩΣΗ:Αυτή η δυνατότητα είναι διαθέσιμη μόνο στα μοντέλα με ασύρματη λειτουργία και το προϊόν ενδέχεται να απαιτεί ενημέρωση υλικολογισμικού για τη χρήση της.

Με τη λειτουργία HP Wireless Direct μπορείτε να εκτυπώνετε από μια ασύρματη φορητή συσκευή απευθείας σε ένα προϊόν με δυνατότητα HP Wireless Direct, χωρίς να απαιτείται σύνδεση σε υπάρχον δίκτυο ή στο Internet. Χρησιμοποιήστε το HP Wireless Direct για ασύρματη εκτύπωση από τις ακόλουθες συσκευές:

  • •

    iPhone, iPad ή iΤouch με χρήση του Apple AirPrint ή της εφαρμογής ePrint της HP για φορητές συσκευές

  • •

    Φορητές συσκευές με Android ή Symbian με χρήση της εφαρμογής HP ePrint Home & Biz

  • •

    Οποιοσδήποτε υπολογιστής με δυνατότητα Wi-Fi, με οποιοδήποτε λειτουργικό σύστημα.

Για περισσότερες πληροφορίες σχετικά με τη λειτουργία HP Wireless Direct, επισκεφθείτε τη διεύθυνση www.hp.com /go/wirelessprinting και επιλέξτε HP Wireless Direct.

Για να ρυθμίσετε τη λειτουργία HP Wireless Direct από τον πίνακα ελέγχου, εκτελέστε τα ακόλουθα βήματα:

Πίνακας ελέγχου LCD

  1. 1.

    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί OK για να ανοίξετε τα μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση δικτύου

    • •

      Μενού ασύρματης λειτουργίας

    • •

      Wireless Direct

  3. 3.

    Επιλέξτε Ενεργοποίηση και πατήστε το κουμπί OK. Το προϊόν αποθηκεύει τη ρύθμιση και επαναφέρει τον πίνακα ελέγχου στο μενού Ρυθμίσεις Wireless Direct.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ασύρματης λειτουργίας [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Μενού ασύρματης λειτουργίας

    • •

      Ρυθμίσεις Wireless Direct

    • •

      Ενεργοποίηση/απενεργοποίηση

  3. 3.

    Πατήστε το στοιχείο μενού Ενεργοποίηση. Το προϊόν αποθηκεύει τη ρύθμιση και επαναφέρει τον πίνακα ελέγχου στο μενού Ρυθμίσεις Wireless Direct.


Αντιγραφή

  • Δημιουργία αντιγράφου
  • Αντιγραφή και των δύο όψεων (διπλής όψης)
  • Βελτιστοποίηση ποιότητας αντιγραφής
  • Ρύθμιση της φωτεινότητας/σκουρότητας αντιγράφων (μόνο για πίνακα ελέγχου LED)
  • Σμίκρυνση/μεγέθυνση αντιγράφων (μόνο για πίνακα ελέγχου LED)

Μεταβείτε στη διεύθυνση www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ή www.hp.com/support/ljMFPM128series για την περιεκτική βοήθεια της HP για το προϊόν:

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εύρεση πληροφοριών για την εγγύηση και τους κανονισμούς

Μπορείτε επίσης να μεταβείτε στη διεύθυνση www.hp.com/support για υποστήριξη σε παγκόσμιο επίπεδο και άλλα προϊόντα HP.


Αντιγραφή

Δημιουργία αντιγράφου

Πίνακας ελέγχου LED

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.

  2. 2.

    Κλείστε το σαρωτή.

  3. 3.

    Στον πίνακα ελέγχου της συσκευής, πατήστε το κουμπί ρύθμισης [image] και βεβαιωθείτε ότι η φωτεινή ένδειξη Αριθμός αντιγράφων [image] είναι ενεργοποιημένη.

  4. 4.

    Πατήστε τα κουμπιά βέλους για να επιλέξετε τον αριθμό των αντιγράφων.

  5. 5.

    Πατήστε το κουμπί έναρξης αντιγραφής [image] για να ξεκινήσετε την αντιγραφή.

Πίνακας ελέγχου LCD

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.

  2. 2.

    Κλείστε το σαρωτή.

  3. 3.

    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί αριθμού αντιγράφων [image].

  4. 4.

    Επιλέξτε τον αριθμό των αντιγράφων.

  5. 5.

    Πατήστε το κουμπί έναρξης αντιγραφής [image] για να ξεκινήσετε την αντιγραφή.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.

  2. 2.

    Κλείστε το σαρωτή.

  3. 3.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Αντιγραφή.

  4. 4.

    Πατήστε τα βέλη για να αλλάξετε τον αριθμό των αντιγράφων ή πατήστε τον αριθμό που ήδη υπάρχει και πληκτρολογήστε τον αριθμό των αντιγράφων.

  5. 5.

    Πατήστε το κουμπί Έναρξη αντιγραφής για να ξεκινήσετε την αντιγραφή.


Αντιγραφή

Αντιγραφή και των δύο όψεων (διπλής όψης)

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.

  2. 2.

    Κλείστε το σαρωτή.

  3. 3.

    Ξεκινήστε την εργασία αντιγραφής.

    • •

      Πίνακες ελέγχου LED και LCD: Πατήστε το κουμπί έναρξης αντιγραφής [image] στον πίνακα ελέγχου του προϊόντος.

    • •

      Πίνακας ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Αντιγραφή.

  4. 4.

    Πάρτε τη σελίδα που εκτυπώθηκε από το δίσκο εξόδου και τοποθετήστε την στο δίσκο εισόδου με την εκτυπωμένη πλευρά προς τα κάτω και την πάνω πλευρά της προς το εσωτερικό του δίσκου.

  5. 5.

    Αναποδογυρίστε το πρωτότυπο έγγραφο στη γυάλινη επιφάνεια του σαρωτή για να αντιγράψετε τη δεύτερη όψη.

  6. 6.

    Ξεκινήστε την εργασία αντιγραφής.

    • •

      Πίνακες ελέγχου LED και LCD: Πατήστε το κουμπί έναρξης αντιγραφής [image] στον πίνακα ελέγχου του προϊόντος.

    • •

      Πίνακας ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Αντιγραφή.

  7. 7.

    Επαναλάβετε αυτήν τη διαδικασία μέχρι την αντιγραφή όλων των σελίδων.


Αντιγραφή

Βελτιστοποίηση ποιότητας αντιγραφής

Διατίθενται οι ακόλουθες ρυθμίσεις ποιότητας αντιγράφων:

  • •

    Αυτόματη επιλογή: Χρησιμοποιήστε τη ρύθμιση αυτή όταν δεν σας απασχολεί η ποιότητα αντιγραφής.

  • •

    Μικτό: Χρησιμοποιήστε τη ρύθμιση αυτή για έγγραφα που περιέχουν κείμενο και γραφικά.

  • •

    Κείμενο: Επιλέξτε τη ρύθμιση αυτή για έγγραφα που περιέχουν κυρίως κείμενο. Αυτή είναι η προεπιλεγμένη ρύθμιση για τη λειτουργία "Βελτιστοποίηση αντιγραφής".

  • •

    Εικόνα: Επιλέξτε τη ρύθμιση αυτή για έγγραφα που περιέχουν κυρίως γραφικά.

Πίνακας ελέγχου LED

  1. 1.

    Κάντε κλικ στο κουμπί Start (Έναρξη) και έπειτα κάντε κλικ στο μενού Programs (Προγράμματα).

  2. 2.

    Κάντε κλικ στην ομάδα προϊόντων HP και έπειτα κάντε κλικ στο στοιχείο HP Device Toolbox.

  3. 3.

    Στην καρτέλα Συστήματα, επιλέξτε Ρύθμιση αντιγραφής.

Πίνακας ελέγχου LCD

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.

  2. 2.

    Κλείστε το σαρωτή.

  3. 3.

    Πατήστε το κουμπί μενού αντιγραφής [image] στον πίνακα ελέγχου του προϊόντος.

  4. 4.

    Ανοίξτε το μενού Βελτιστοποίηση.

  5. 5.

    Για κύλιση στις επιλογές, χρησιμοποιήστε τα κουμπιά βέλους. Στη συνέχεια, για να ενεργοποιήσετε την επιλογή, πατήστε το κουμπί ΟΚ.

  6. 6.

    Πατήστε το κουμπί έναρξης αντιγραφής [image] για να ξεκινήσετε την αντιγραφή.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.

  2. 2.

    Κλείστε το σαρωτή.

  3. 3.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Αντιγραφή.

  4. 4.

    Πατήστε το κουμπί Ρυθμίσεις, κάντε κύλιση και πατήστε το κουμπί Βελτιστοποίηση.

  5. 5.

    Για να περιηγηθείτε στις επιλογές, πατήστε τα κουμπιά βέλους. Στη συνέχεια, για να ενεργοποιήσετε μια επιλογή, επιλέξτε την.

  6. 6.

    Πατήστε το κουμπί Έναρξη αντιγραφής για να ξεκινήσετε την αντιγραφή.


Αντιγραφή

Ρύθμιση της φωτεινότητας/σκουρότητας αντιγράφων (μόνο για πίνακα ελέγχου LED)

  1. 1.

    Στον πίνακα ελέγχου της συσκευής, πατήστε παρατεταμένα το κουμπί ρύθμισης [image] μέχρι να ενεργοποιηθεί η φωτεινή ένδειξη Πιο σκούρο/Πιο φωτεινό [image] .

  2. 2.

    Χρησιμοποιήστε τα κουμπιά βέλους για να αυξήσετε ή να μειώσετε τη ρύθμιση Πιο σκούρο/Πιο φωτεινό.

ΣΗΜΕΙΩΣΗ:Η ρύθμιση επιστρέφει στην προεπιλεγμένη τιμή της μετά από δύο λεπτά.


Αντιγραφή

Σμίκρυνση/μεγέθυνση αντιγράφων (μόνο για πίνακα ελέγχου LED)

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή.

  2. 2.

    Στον πίνακα ελέγχου της συσκευής, πατήστε παρατεταμένα το κουμπί ρύθμισης [image] μέχρι να ενεργοποιηθεί η φωτεινή ένδειξη Σμίκρυνση/Μεγέθυνση [image] .

  3. 3.

    Πατήστε το επάνω βέλος για να αυξήσετε το μέγεθος του αντιγράφου ή το κάτω βέλος για να το μειώσετε.

  4. 4.

    Πατήστε το κουμπί έναρξης αντιγραφής [image] για να ξεκινήσετε την αντιγραφή.


Scan (Σάρωση)

  • Σάρωση με χρήση του λογισμικού HP Scan (Windows)
  • Σάρωση με χρήση του λογισμικού HP Scan (Mac OS X)

Μεταβείτε στη διεύθυνση www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ή www.hp.com/support/ljMFPM128series για την περιεκτική βοήθεια της HP για το προϊόν:

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εύρεση πληροφοριών για την εγγύηση και τους κανονισμούς

Μπορείτε επίσης να μεταβείτε στη διεύθυνση www.hp.com/support για υποστήριξη σε παγκόσμιο επίπεδο και άλλα προϊόντα HP.


Scan (Σάρωση)

Σάρωση με χρήση του λογισμικού HP Scan (Windows)

Χρησιμοποιήστε το λογισμικό HP Scan για να ξεκινήσετε τη σάρωση από λογισμικό στον υπολογιστή σας. Μπορείτε να αποθηκεύσετε τη σαρωμένη εικόνα ως αρχείο ή να τη στείλετε σε άλλη εφαρμογή λογισμικού.

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.

    ΣΗΜΕΙΩΣΗ:Για βέλτιστα αποτελέσματα, τοποθετήστε χαρτί μικρού μεγέθους (Letter, A4 ή μικρότερο) με τη μεγάλη του πλευρά κατά μήκος της αριστερής πλευράς της γυάλινης επιφάνειας του σαρωτή.

  2. 2.

    Στο μενού Start (Έναρξη), πατήστε Programs (Προγράμματα) [ή All Programs (Όλα τα προγράμματα) στα Windows XP].

  3. 3.

    Πατήστε HP και επιλέξτε το προϊόν που διαθέτετε.

  4. 4.

    Κάντε κλικ στο στοιχείο HP Scan, επιλέξτε μια συντόμευση σάρωσης και, αν χρειάζεται, προσαρμόστε τις ρυθμίσεις.

  5. 5.

    Κάντε κλικ στο κουμπί Σάρωση.

ΣΗΜΕΙΩΣΗ:Κάντε κλικ στην περιοχή Ρυθμίσεις για προχωρημένους, για να αποκτήσετε πρόσβαση σε περισσότερες επιλογές.

Κάντε κλικ στην επιλογή Δημιουργία νέας συντόμευσης, για να δημιουργήσετε προσαρμοσμένο σύνολο ρυθμίσεων και να το αποθηκεύσετε στη λίστα συντομεύσεων.


Scan (Σάρωση)

Σάρωση με χρήση του λογισμικού HP Scan (Mac OS X)

Χρησιμοποιήστε το λογισμικό HP Scan για να ξεκινήσετε τη σάρωση από λογισμικό στον υπολογιστή σας.

  1. 1.

    Τοποθετήστε το έγγραφο στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.

    ΣΗΜΕΙΩΣΗ:Για βέλτιστα αποτελέσματα, τοποθετήστε χαρτί μικρού μεγέθους (Letter, A4 ή μικρότερο) με τη μεγάλη πλευρά του κατά μήκος της αριστερής πλευράς της γυάλινης επιφάνειας του σαρωτή.

  2. 2.

    Ανοίξτε το λογισμικό HP Scan, το οποίο βρίσκεται στο φάκελο HP μέσα στο φάκελο Applications (Εφαρμογές).

  3. 3.

    Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να σαρώσετε το έγγραφο.

  4. 4.

    Αφού σαρώσετε όλες τις σελίδες, κάντε κλικ στο κουμπί Done (Τέλος) για να τις αποθηκεύσετε σε κάποιο αρχείο.


Φαξ

  • Σύνδεση και διαμόρφωση του προϊόντος για φαξ
  • Αποστολή ενός φαξ
  • Δημιουργία, επεξεργασία και διαγραφή καταχωρήσεων γρήγορης κλήσης

Μεταβείτε στη διεύθυνση www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ή www.hp.com/support/ljMFPM128series για την περιεκτική βοήθεια της HP για το προϊόν:

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εύρεση πληροφοριών για την εγγύηση και τους κανονισμούς

Μπορείτε επίσης να μεταβείτε στη διεύθυνση www.hp.com/support για υποστήριξη σε παγκόσμιο επίπεδο και άλλα προϊόντα HP.


Φαξ

Σύνδεση και διαμόρφωση του προϊόντος για φαξ

  • Σύνδεση του προϊόντος
  • Διαμόρφωση του προϊόντος
  • Εγκατάσταση του λογισμικού φαξ της HP (Windows, προαιρετικά)


Φαξ

Σύνδεση του προϊόντος

Το προϊόν αποτελεί αναλογική συσκευή. Η HP συνιστά να χρησιμοποιείτε το προϊόν σε μια αποκλειστική αναλογική τηλεφωνική γραμμή.

ΣΗΜΕΙΩΣΗ:Σε μερικές χώρες/περιοχές ενδέχεται να απαιτείται προσαρμογέας για το καλώδιο τηλεφώνου που παρέχεται μαζί με το προϊόν.

  1. 1.

    Συνδέστε το καλώδιο του τηλεφώνου στη θύρα φαξ [image] του προϊόντος και στην πρίζα τηλεφώνου του τοίχου.

    Σύνδεση του καλωδίου στη θύρα φαξ

  2. 2.

    (Προαιρετικά) Για σύνδεση σε τηλεφωνητή ή εσωτερικό τηλέφωνο, τραβήξτε προς τα κάτω το λαστιχένιο βύσμα από τη θύρα τηλεφώνου [image] στο προϊόν. Συνδέστε ένα άλλο καλώδιο τηλεφώνου στη θύρα τηλεφώνου του προϊόντος και στη θύρα εισόδου του τηλεφωνητή ή του εσωτερικού τηλεφώνου.

    Σύνδεση του καλωδίου στη θύρα τηλεφώνου


Φαξ

Διαμόρφωση του προϊόντος

Η διαμόρφωση του προϊόντος ποικίλλει ανάλογα με το εάν πραγματοποιείτε ρύθμιση για αυτόνομο φαξ, τηλεφωνητή ή εσωτερικό τηλέφωνο.

ΣΗΜΕΙΩΣΗ:Η ρύθμιση της ώρας, της ημερομηνίας και της κεφαλίδας του φαξ είναι απαραίτητη για τη χρήση της δυνατότητας φαξ.

  • Διαμόρφωση ώρας, ημερομηνίας και κεφαλίδας φαξ
  • Διαμόρφωση για αυτόνομο φαξ
  • Διαμόρφωση για τηλεφωνητή
  • Διαμόρφωση για εσωτερικό τηλέφωνο


Φαξ

Διαμόρφωση ώρας, ημερομηνίας και κεφαλίδας φαξ

Μπορείτε να διαμορφώσετε αυτές τις ρυθμίσεις κατά την εγκατάσταση του λογισμικού. Μπορείτε να διαμορφώσετε αυτές τις ρυθμίσεις οποιαδήποτε στιγμή, χρησιμοποιώντας τον πίνακα ελέγχου του προϊόντος ή τον Οδηγό ρύθμισης φαξ της HP.

  • Πίνακας ελέγχου
  • Οδηγός ρύθμισης φαξ της ΗΡ (Windows)


Φαξ

Πίνακας ελέγχου

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Επιλέξτε Ρύθμιση συστήματος και πατήστε Ώρα/Ημερομηνία.

  3. 3.

    Επιλέξτε 12ωρη ή 24ωρη μορφή ρολογιού.

  4. 4.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την τρέχουσα ώρα και πατήστε το κουμπί OK.

  5. 5.

    Επιλέξτε τη μορφή της ημερομηνίας.

  6. 6.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την τρέχουσα ημερομηνία και πατήστε το κουμπί OK.

  7. 7.

    Επιλέξτε Ρύθμιση φαξ και πατήστε Κεφαλίδα φαξ.

  8. 8.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό του φαξ και πατήστε το κουμπί OK.

    ΣΗΜΕΙΩΣΗ:Ο μέγιστος αριθμός χαρακτήρων για τον αριθμό φαξ είναι 20.

  9. 9.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε το όνομα ή την κεφαλίδα της εταιρείας σας και πατήστε το κουμπί OK.

    ΣΗΜΕΙΩΣΗ:Ο μέγιστος αριθμός χαρακτήρων για την κεφαλίδα του φαξ είναι 40.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Βασική ρύθμιση.

  3. 3.

    Επιλέξτε Ώρα/Ημερομηνία.

  4. 4.

    Επιλέξτε 12ωρη ή 24ωρη μορφή ρολογιού.

  5. 5.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την τρέχουσα ώρα και πατήστε το κουμπί OK.

  6. 6.

    Επιλέξτε τη μορφή της ημερομηνίας.

  7. 7.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την τρέχουσα ημερομηνία και πατήστε το κουμπί OK.

  8. 8.

    Επιλέξτε Κεφαλίδα φαξ.

  9. 9.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό του φαξ και πατήστε το κουμπί OK.

    ΣΗΜΕΙΩΣΗ:Ο μέγιστος αριθμός χαρακτήρων για τον αριθμό φαξ είναι 20.

  10. 10.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε το όνομα ή την κεφαλίδα της εταιρείας σας και πατήστε το κουμπί OK.

    Για να εισαγάγετε ειδικούς χαρακτήρες που δεν υπάρχουν στο τυπικό πληκτρολόγιο, πατήστε το κουμπί @ #$ για να ανοίξει ένα πληκτρολόγιο με ειδικούς χαρακτήρες.

    ΣΗΜΕΙΩΣΗ:Ο μέγιστος αριθμός χαρακτήρων για την κεφαλίδα του φαξ είναι 40.


Φαξ

Οδηγός ρύθμισης φαξ της ΗΡ (Windows)

  1. 1.

    Πατήστε Start (Έναρξη) και, στη συνέχεια, επιλέξτε Programs (Προγράμματα).

  2. 2.

    Πατήστε HP, κάντε κλικ στο όνομα του προϊόντος και, στη συνέχεια, επιλέξτε Οδηγός ρύθμισης φαξ.

  3. 3.

    Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να διαμορφώσετε τις ρυθμίσεις φαξ.


Φαξ

Διαμόρφωση για αυτόνομο φαξ

Μπορείτε να χρησιμοποιήσετε το προϊόν ως αυτόνομη συσκευή φαξ χωρίς να το συνδέσετε σε υπολογιστή ή δίκτυο.

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Επιλέξτε Ρύθμιση συστήματος και πατήστε Ώρα/Ημερομηνία.

  3. 3.

    Επιλέξτε 12ωρη ή 24ωρη μορφή ρολογιού.

  4. 4.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την τρέχουσα ώρα και πατήστε το κουμπί OK.

  5. 5.

    Επιλέξτε τη μορφή της ημερομηνίας.

  6. 6.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την τρέχουσα ημερομηνία και πατήστε το κουμπί OK.

  7. 7.

    Επιλέξτε Ρύθμιση φαξ και πατήστε Κεφαλίδα φαξ.

  8. 8.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό του φαξ και πατήστε το κουμπί OK.

    ΣΗΜΕΙΩΣΗ:Ο μέγιστος αριθμός χαρακτήρων για τον αριθμό φαξ είναι 20.

  9. 9.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε το όνομα ή την κεφαλίδα της εταιρείας σας και πατήστε το κουμπί OK.

    ΣΗΜΕΙΩΣΗ:Ο μέγιστος αριθμός χαρακτήρων για την κεφαλίδα του φαξ είναι 40.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, επιλέξτε το κουμπί ρύθμισης [image].

  2. 2.

    Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Βοηθητικό πρόγραμμα ρύθμισης φαξ.

  3. 3.

    Ακολουθήστε τις οδηγίες της οθόνης και επιλέξτε την κατάλληλη απάντηση για κάθε ερώτηση.

    ΣΗΜΕΙΩΣΗ:Ο μέγιστος αριθμός χαρακτήρων για τον αριθμό φαξ είναι 20. Ο μέγιστος αριθμός χαρακτήρων για την κεφαλίδα του φαξ είναι 40.


Φαξ

Διαμόρφωση για τηλεφωνητή

Εάν συνδέσετε μια συσκευή τηλεφωνητή στο προϊόν, θα πρέπει να διαμορφώσετε τις ρυθμίσεις Κουδουνίσματα πριν την απάντηση και Λειτουργία απάντησης για το προϊόν. Για να διαμορφώσετε το προϊόν, ακολουθήστε τα παρακάτω βήματα:

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Επιλέξτε Ρύθμιση φαξ και πατήστε Ρύθμιση λήψ. φαξ.

  3. 3.

    Επιλέξτε Κουδουνίσματα πριν την απάντηση.

  4. 4.

    Ρυθμίστε την τιμή κουδουνισμάτων πριν την απάντηση, έτσι ώστε να είναι τουλάχιστον ένα κουδούνισμα μεγαλύτερη από τον αριθμό των κουδουνισμάτων στα οποία έχει ρυθμιστεί ο τηλεφωνητής. Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό κουδουνισμάτων και πατήστε το κουμπί OK.

  5. 5.

    Πατήστε το κουμπί επιστροφής [image] για να επιστρέψετε στο μενού Ρύθμιση λήψ. φαξ.

  6. 6.

    Επιλέξτε Λειτουργία απάντησης.

  7. 7.

    Επιλέξτε Τηλεφωνητής και πατήστε το κουμπί OK.

    Με αυτήν τη ρύθμιση, το προϊόν παρακολουθεί για ήχους φαξ, αφού ο τηλεφωνητής απαντήσει στην κλήση. Το προϊόν απαντά σε μια κλήση, εάν ανιχνευτούν ήχοι φαξ.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, επιλέξτε το κουμπί ρύθμισης [image].

  2. 2.

    Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Βασική ρύθμιση.

  3. 3.

    Επιλέξτε Κουδουνίσματα πριν την απάντηση.

  4. 4.

    Ρυθμίστε την τιμή κουδουνισμάτων πριν την απάντηση, έτσι ώστε να είναι τουλάχιστον ένα κουδούνισμα μεγαλύτερη από τον αριθμό των κουδουνισμάτων στα οποία έχει ρυθμιστεί ο τηλεφωνητής. Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό κουδουνισμάτων και πατήστε το κουμπί OK.

  5. 5.

    Επιλέξτε το κουμπί επιστροφής [image], για να επιστρέψετε στο μενού Βασική ρύθμιση.

  6. 6.

    Επιλέξτε Λειτουργία απάντησης.

  7. 7.

    Επιλέξτε Τηλεφωνητής και πατήστε το κουμπί OK.

    Με αυτήν τη ρύθμιση, το προϊόν παρακολουθεί για ήχους φαξ, αφού ο τηλεφωνητής απαντήσει στην κλήση. Το προϊόν απαντά σε μια κλήση, εάν ανιχνευτούν ήχοι φαξ.


Φαξ

Διαμόρφωση για εσωτερικό τηλέφωνο

Εάν συνδέσετε ένα εσωτερικό τηλέφωνο στο προϊόν, θα πρέπει να αλλάξετε μερικές από τις ρυθμίσεις φαξ του προϊόντος, ώστε να λειτουργεί με αυτήν τη διαμόρφωση. Για να διαμορφώσετε το προϊόν, ακολουθήστε τα παρακάτω βήματα:

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Επιλέξτε Ρύθμιση φαξ και πατήστε Ρύθμιση λήψ. φαξ.

  3. 3.

    Επιλέξτε Εσωτερικό τηλέφωνο.

  4. 4.

    Βεβαιωθείτε ότι η επιλογή έχει οριστεί σε Ενεργοποίηση.

    Με αυτή τη ρύθμιση ενεργοποιημένη, μπορείτε να ειδοποιήσετε το προϊόν να παραλάβει την εισερχόμενη κλήση φαξ, πατώντας διαδοχικά 1-2-3 στα πλήκτρα του τηλεφώνου. Απενεργοποιήστε αυτή τη ρύθμιση μόνον αν χρησιμοποιείτε παλμική κλήση ή εάν διαθέτετε κάποια υπηρεσία από την εταιρεία τηλεφωνίας σας που χρησιμοποιεί επίσης την ακολουθία 1-2-3. Η υπηρεσία της εταιρείας τηλεφωνίας δεν θα λειτουργεί αν έχει διένεξη με το προϊόν.

  5. 5.

    Πατήστε το κουμπί επιστροφής [image] για να επιστρέψετε στο μενού Ρύθμιση λήψ. φαξ.

  6. 6.

    Επιλέξτε Λειτουργία απάντησης.

  7. 7.

    Επιλέξτε Φαξ/Τηλέφωνο και πατήστε το κουμπί OK.

    Με αυτήν τη ρύθμιση, το προϊόν θα απαντά αυτόματα σε όλες τις κλήσεις και θα προσδιορίζει αν πρόκειται για φωνητική κλήση ή φαξ. Αν πρόκειται για κλήση φαξ, το προϊόν χειρίζεται την κλήση ως εισερχόμενη κλήση. Αν το προϊόν ανιχνεύσει ότι η εισερχόμενη κλήση είναι φωνητική, παράγει ένα ευκρινές κουδούνισμα ώστε να σας ειδοποιήσει για την εισερχόμενη φωνητική κλήση.

  8. 8.

    Πατήστε το κουμπί επιστροφής [image] για να επιστρέψετε στο μενού Ρύθμιση λήψ. φαξ.

  9. 9.

    Επιλέξτε Χρόνος κουδουνίσματος φαξ/τηλεφώνου.

  10. 10.

    Επιλέξτε μετά από πόσα δευτερόλεπτα θα σταματήσει το προϊόν τον ευκρινή ήχο φαξ/τηλεφώνου που σας ειδοποιεί για εισερχόμενη φωνητική κλήση και πατήστε το κουμπί OK.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, επιλέξτε το κουμπί ρύθμισης [image].

  2. 2.

    Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Ρύθμιση για προχωρημένους.

  3. 3.

    Επιλέξτε Εσωτερικό τηλέφωνο.

  4. 4.

    Βεβαιωθείτε ότι η επιλογή έχει οριστεί σε Ενεργοποίηση.

    Με αυτή τη ρύθμιση ενεργοποιημένη, μπορείτε να ειδοποιήσετε το προϊόν να παραλάβει την εισερχόμενη κλήση φαξ, πατώντας διαδοχικά 1-2-3 στα πλήκτρα του τηλεφώνου. Απενεργοποιήστε αυτή τη ρύθμιση μόνον αν χρησιμοποιείτε παλμική κλήση ή εάν διαθέτετε κάποια υπηρεσία από την εταιρεία τηλεφωνίας σας που χρησιμοποιεί επίσης την ακολουθία 1-2-3. Η υπηρεσία της εταιρείας τηλεφωνίας δεν θα λειτουργεί αν έχει διένεξη με το προϊόν.

  5. 5.

    Πατήστε το κουμπί επιστροφής [image] δύο φορές για να επιστρέψετε στο μενού Ρύθμιση φαξ.

  6. 6.

    Επιλέξτε Βασική ρύθμιση και, στη συνέχεια, πατήστε Λειτουργία απάντησης.

  7. 7.

    Επιλέξτε Φαξ/Τηλέφωνο.

    Με αυτήν τη ρύθμιση, το προϊόν θα απαντά αυτόματα σε όλες τις κλήσεις και θα προσδιορίζει αν πρόκειται για φωνητική κλήση ή φαξ. Αν πρόκειται για κλήση φαξ, το προϊόν χειρίζεται την κλήση ως εισερχόμενη κλήση. Αν το προϊόν ανιχνεύσει ότι η εισερχόμενη κλήση είναι φωνητική, παράγει ένα ευκρινές κουδούνισμα ώστε να σας ειδοποιήσει για την εισερχόμενη φωνητική κλήση.

  8. 8.

    Πατήστε το κουμπί επιστροφής [image] δύο φορές για να επιστρέψετε στο μενού Ρύθμιση φαξ.

  9. 9.

    Επιλέξτε Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε Χρόνος κουδουνίσματος φαξ/τηλεφώνου.

  10. 10.

    Επιλέξτε μετά από πόσα δευτερόλεπτα θα σταματήσει το προϊόν τον ευκρινή ήχο φαξ/τηλεφώνου που σας ειδοποιεί για εισερχόμενη φωνητική κλήση.


Φαξ

Εγκατάσταση του λογισμικού φαξ της HP (Windows, προαιρετικά)

Με το λογισμικό φαξ της HP μπορείτε να στέλνετε ηλεκτρονικά έγγραφα με φαξ από έναν υπολογιστή, εάν πληρούνται οι ακόλουθες προϋποθέσεις:

  • •

    Το προϊόν συνδέεται απευθείας στον υπολογιστή ή σε δίκτυο στο οποίο συνδέεται ο υπολογιστής.

  • •

    Το λογισμικό του προϊόντος είναι εγκατεστημένο στον υπολογιστή.

  • •

    Το λειτουργικό σύστημα του υπολογιστή υποστηρίζεται από το προϊόν.

    ΣΗΜΕΙΩΣΗ:Το λογισμικό φαξ της HP που συνοδεύει το προϊόν είναι το μόνο πρόγραμμα φαξ για υπολογιστή που λειτουργεί με το προϊόν. Το προϊόν δεν είναι συμβατό με λογισμικό φαξ τρίτων κατασκευαστών.

Εάν το λογισμικό φαξ της HP δεν είναι εγκατεστημένο στον υπολογιστή σας, χρησιμοποιήστε μία από τις παρακάτω μεθόδους για να το εγκαταστήσετε.

  • •

    CD λογισμικού: Τοποθετήστε στον υπολογιστή το CD λογισμικού που συνοδεύει το προϊόν HP και, στη συνέχεια, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.

  • •

    Λήψη από το Web: Μεταβείτε στη διεύθυνση www.hp.com/support, κάντε κλικ στην καρτέλα Οδηγοί & Λογισμικό και, στη συνέχεια, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να κάνετε λήψη του πιο πρόσφατου λογισμικού της HP.

ΣΗΜΕΙΩΣΗ:Όταν σας ζητηθεί από το πρόγραμμα εγκατάστασης του λογισμικού, βεβαιωθείτε ότι το Λογισμικό φαξ της HP έχει επιλεγεί ως ένα από τα στοιχεία του λογισμικού για εγκατάσταση.


Φαξ

Αποστολή ενός φαξ

  • Αποστολή φαξ με μη αυτόματη κλήση από τον πίνακα ελέγχου του προϊόντος
  • Αποστολή φαξ με χρήση του λογισμικού HP (Windows)

ΠΡΟΣΟΧΗ:Για να αποτρέψετε την πρόκληση ζημιάς στο προϊόν, μην χρησιμοποιείτε πρωτότυπα έγγραφα που περιέχουν διορθωτική ταινία, διορθωτικό υγρό, συνδετήρες ή συνδετήρες συρραπτικού. Επίσης, μην τοποθετείτε φωτογραφίες και μικρά ή εύθραυστα πρωτότυπα μέσα στον τροφοδότη εγγράφων.


Φαξ

Αποστολή φαξ με μη αυτόματη κλήση από τον πίνακα ελέγχου του προϊόντος

Πίνακας ελέγχου LCD

  1. 1.

    Τοποθετήστε το έγγραφο.

    • •

      Εάν τοποθετείτε ένα πρωτότυπο έγγραφο στη γυάλινη επιφάνεια του σαρωτή, τοποθετείστε το με την όψη προς τα κάτω, στην πίσω αριστερή γωνία της γυάλινης επιφάνειας του σαρωτή.

    • •

      Εάν τοποθετείτε πολλές σελίδες στον τροφοδότη εγγράφων, τοποθετείστε τις με την όψη προς τα πάνω και μετά ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.

      ΣΗΜΕΙΩΣΗ:Εάν υπάρχει ταυτόχρονα έγγραφο τόσο στον τροφοδότη εγγράφων όσο και στη γυάλινη επιφάνεια του σαρωτή, το προϊόν επεξεργάζεται το έγγραφο που βρίσκεται στον τροφοδότη εγγράφων και όχι αυτό που βρίσκεται στη γυάλινη επιφάνεια του σαρωτή.

  2. 2.

    Στον πίνακα ελέγχου του προϊόντος, χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό φαξ.

    ΣΗΜΕΙΩΣΗ:Για να χρησιμοποιήσετε κωδικούς πρόσβασης, πιστωτικές κάρτες ή τηλεφωνικές κάρτες, πρέπει να καλέσετε μη αυτόματα τον αριθμό φαξ, για να είναι δυνατή η χρήση παύσεων και κωδικών κλήσης. Για να στείλετε ένα φαξ σε διεθνή προορισμό, καλέστε μη αυτόματα για να είναι δυνατή η χρήση παύσεων και διεθνών κωδικών κλήσης. Δεν μπορείτε να χρησιμοποιήσετε τις γρήγορες κλήσεις με κωδικούς πρόσβασης, πιστωτικές κάρτες, τηλεφωνικές κάρτες ή για να καλέσετε διεθνείς προορισμούς.

  3. 3.

    Πατήστε το κουμπί έναρξης φαξ [image]. Το προϊόν ξεκινά την εργασία φαξ.

    ΣΗΜΕΙΩΣΗ:Εάν θέλετε να στείλετε με φαξ ένα έγγραφο από τη γυάλινη επιφάνεια του σαρωτή και το έγγραφο περιλαμβάνει πολλές σελίδες, ακολουθήστε τα μηνύματα του πίνακα ελέγχου για την επιβεβαίωση και την τοποθέτηση επιπλέον σελίδων.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Τοποθετήστε το έγγραφο.

    • •

      Εάν τοποθετείτε ένα πρωτότυπο έγγραφο στη γυάλινη επιφάνεια του σαρωτή, τοποθετείστε το με την όψη προς τα κάτω, στην πίσω αριστερή γωνία της γυάλινης επιφάνειας του σαρωτή.

    • •

      Εάν τοποθετείτε πολλές σελίδες στον τροφοδότη εγγράφων, τοποθετείστε τις με την όψη προς τα πάνω και μετά ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.

      ΣΗΜΕΙΩΣΗ:Εάν υπάρχει ταυτόχρονα έγγραφο τόσο στον τροφοδότη εγγράφων όσο και στη γυάλινη επιφάνεια του σαρωτή, το προϊόν επεξεργάζεται το έγγραφο που βρίσκεται στον τροφοδότη εγγράφων και όχι αυτό που βρίσκεται στη γυάλινη επιφάνεια του σαρωτή.

  2. 2.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, επιλέξτε Φαξ.

  3. 3.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό του φαξ.

    ΣΗΜΕΙΩΣΗ:Για να χρησιμοποιήσετε κωδικούς πρόσβασης, πιστωτικές κάρτες ή τηλεφωνικές κάρτες, πρέπει να καλέσετε μη αυτόματα τον αριθμό φαξ, για να είναι δυνατή η χρήση παύσεων και κωδικών κλήσης. Για να στείλετε ένα φαξ σε διεθνή προορισμό, καλέστε μη αυτόματα για να είναι δυνατή η χρήση παύσεων και διεθνών κωδικών κλήσης. Δεν μπορείτε να χρησιμοποιήσετε τις γρήγορες κλήσεις με κωδικούς πρόσβασης, πιστωτικές κάρτες, τηλεφωνικές κάρτες ή για να καλέσετε διεθνείς προορισμούς.

  4. 4.

    Επιλέξτε Έναρξη φαξ.

    ΣΗΜΕΙΩΣΗ:Εάν θέλετε να στείλετε με φαξ ένα έγγραφο από τη γυάλινη επιφάνεια του σαρωτή και το έγγραφο περιλαμβάνει πολλές σελίδες, ακολουθήστε τα μηνύματα του πίνακα ελέγχου για την επιβεβαίωση και την τοποθέτηση επιπλέον σελίδων.


Φαξ

Αποστολή φαξ με χρήση του λογισμικού HP (Windows)

  1. 1.

    Τοποθετήστε το έγγραφο.

    • •

      Εάν τοποθετείτε ένα πρωτότυπο έγγραφο στη γυάλινη επιφάνεια του σαρωτή, τοποθετείστε το με την όψη προς τα κάτω, στην πίσω αριστερή γωνία της γυάλινης επιφάνειας του σαρωτή.

    • •

      Εάν τοποθετείτε πολλές σελίδες στον τροφοδότη εγγράφων, τοποθετείστε τις με την όψη προς τα πάνω και μετά ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.

      ΣΗΜΕΙΩΣΗ:Εάν υπάρχει ταυτόχρονα έγγραφο τόσο στον τροφοδότη εγγράφων όσο και στη γυάλινη επιφάνεια του σαρωτή, το προϊόν επεξεργάζεται το έγγραφο που βρίσκεται στον τροφοδότη εγγράφων και όχι αυτό που βρίσκεται στη γυάλινη επιφάνεια του σαρωτή.

  2. 2.

    Στο μενού Start (Έναρξη), πατήστε Programs (Προγράμματα) [ή All Programs (Όλα τα προγράμματα) στα Windows XP] και κατόπιν κάντε κλικ στην επιλογή HP.

  3. 3.

    Κάντε κλικ στο όνομα του προϊόντος και, στη συνέχεια, πατήστε Αποστολή φαξ HP. Ανοίγει το λογισμικό φαξ.

  4. 4.

    Εισάγετε τον αριθμό φαξ ενός ή περισσότερων παραληπτών.

  5. 5.

    Κάντε κλικ στο Send Now (Αποστολή τώρα).


Φαξ

Δημιουργία, επεξεργασία και διαγραφή καταχωρήσεων γρήγορης κλήσης

Μπορείτε να αποθηκεύσετε αριθμούς φαξ που καλείτε συχνά (μέχρι 100 καταχωρήσεις) ως καταχωρήσεις γρήγορης κλήσης.

  • Δημιουργία και επεξεργασία καταχωρήσεων γρήγορης κλήσης
  • Διαγραφή καταχωρίσεων ταχείας κλήσης


Φαξ

Δημιουργία και επεξεργασία καταχωρήσεων γρήγορης κλήσης

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Επιλέξτε Ρύθμιση φαξ και πατήστε Τηλεφωνικός κατάλογος.

  3. 3.

    Επιλέξτε Προσθήκη/Επεξεργασία.

  4. 4.

    Επιλέξτε ένα μη αντιστοιχισμένο αριθμό για τη νέα καταχώρηση και πατήστε το κουμπί OK.

  5. 5.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό φαξ της καταχώρησης και πατήστε το κουμπί OK.

  6. 6.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε ένα όνομα για την καταχώρηση και πατήστε το κουμπί OK.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Φαξ.

  2. 2.

    Επιλέξτε το Μενού φαξ και πατήστε Ρύθμιση τηλεφωνικού καταλόγου.

  3. 3.

    Επιλέξτε Μεμονωμένη ρύθμιση.

  4. 4.

    Επιλέξτε ένα μη αντιστοιχισμένο αριθμό στη λίστα.

  5. 5.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε όνομα για την καταχώρηση και, στη συνέχεια, πατήστε ΟΚ.

  6. 6.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό φαξ της καταχώρησης και, στη συνέχεια, πατήστε το κουμπί ΟΚ.


Φαξ

Διαγραφή καταχωρίσεων ταχείας κλήσης

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Επιλέξτε Ρύθμιση φαξ και πατήστε Τηλεφωνικός κατάλογος.

  3. 3.

    Επιλέξτε Διαγραφή.

  4. 4.

    Επιλέξτε την καταχώρηση που θέλετε να διαγράψετε και πατήστε το κουμπί OK.

    ΣΗΜΕΙΩΣΗ:Εάν θέλετε να διαγράψετε όλες τις καταχωρήσεις γρήγορης κλήσης, επιλέξτε Διαγραφή όλων.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Φαξ.

  2. 2.

    Επιλέξτε το Μενού φαξ και πατήστε Ρύθμιση τηλεφωνικού καταλόγου.

  3. 3.

    Επιλέξτε Διαγραφή καταχώρησης.

  4. 4.

    Επιλέξτε την καταχώρηση που θέλετε να διαγράψετε και πατήστε το κουμπί OK.

    ΣΗΜΕΙΩΣΗ:Εάν θέλετε να διαγράψετε όλες τις καταχωρήσεις γρήγορης κλήσης, επιλέξτε Διαγραφή όλων των καταχωρήσεων.


Διαχείριση του προϊόντος

  • Αλλαγή του τύπου σύνδεσης του προϊόντος (Windows)
  • Χρήση των εφαρμογών των Υπηρεσιών Web της HP (μόνο σε μοντέλα με οθόνη αφής)
  • HP Device Toolbox (Windows)
  • HP Utility για Mac OS X
  • Δυνατότητες ασφαλείας του προϊόντος
  • Ρυθμίσεις εξοικονόμησης
  • Στον πίνακα ελέγχου του προϊόντος εμφανίζεται το μήνυμα Χαμηλή στάθμη δοχείου γραφίτη ή Πολύ χαμηλή στάθμη δοχείου γραφίτη.
  • Αντικατάσταση του δοχείου γραφίτη

Μεταβείτε στη διεύθυνση www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ή www.hp.com/support/ljMFPM128series για την περιεκτική βοήθεια της HP για το προϊόν:

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εύρεση πληροφοριών για την εγγύηση και τους κανονισμούς

Μπορείτε επίσης να μεταβείτε στη διεύθυνση www.hp.com/support για υποστήριξη σε παγκόσμιο επίπεδο και άλλα προϊόντα HP.


Διαχείριση του προϊόντος

Αλλαγή του τύπου σύνδεσης του προϊόντος (Windows)

Αν χρησιμοποιείτε ήδη το προϊόν και θέλετε να αλλάξετε τον τρόπο σύνδεσής του, χρησιμοποιήστε τη συντόμευση Αλλαγή διαμόρφωσης της συσκευής HP στην επιφάνεια εργασίας του υπολογιστή σας, για να αλλάξετε τη σύνδεση. Για παράδειγμα, μπορείτε να αλλάξετε τη διαμόρφωση του προϊόντος για χρήση μιας διαφορετικής διεύθυνσης ασύρματης επικοινωνίας, για σύνδεση σε ενσύρματο ή ασύρματο δίκτυο ή αλλαγή από σύνδεση δικτύου σε σύνδεση USB. Μπορείτε να αλλάξετε τη διαμόρφωση χωρίς να εισαγάγετε το CD του προϊόντος. Μετά την επιλογή του τύπου σύνδεσης που θέλετε να πραγματοποιήσετε, το πρόγραμμα μεταβαίνει απευθείας στο τμήμα της διαδικασίας ρύθμισης προϊόντος που πρέπει να αλλάξει.


Διαχείριση του προϊόντος

Χρήση των εφαρμογών των Υπηρεσιών Web της HP (μόνο σε μοντέλα με οθόνη αφής)

Διατίθενται διάφορες καινοτόμες εφαρμογές για αυτό το προϊόν, τις οποίες μπορείτε να κάνετε λήψη απευθείας από το Internet. Για περισσότερες πληροφορίες και λήψη αυτών των εφαρμογών, μεταβείτε στην τοποθεσία Web του HP Connected στη διεύθυνση www.hpconnected.com.

Για να χρησιμοποιήσετε αυτή τη λειτουργία, το προϊόν πρέπει να είναι συνδεδεμένο σε υπολογιστή ή δίκτυο που διαθέτει σύνδεση στο Internet. Οι Υπηρεσίες Web της HP πρέπει να είναι ενεργοποιημένες στο προϊόν.

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί υπηρεσιών Web [image].

  2. 2.

    Πατήστε το κουμπί Ενεργοποίηση υπηρεσιών Web.

    Μετά τη λήψη μιας εφαρμογής από την τοποθεσία Web του HP Connected, η εφαρμογή είναι διαθέσιμη στο μενού Εφαρμογές στον πίνακα ελέγχου του προϊόντος. Αυτή η διαδικασία ενεργοποιεί τις Υπηρεσίες Web της HP και το μενού Εφαρμογές.


Διαχείριση του προϊόντος

HP Device Toolbox (Windows)

Χρησιμοποιήστε το HP Device Toolbox για Windows, για να ελέγξετε την κατάσταση του προϊόντος ή για να προβάλλετε ή να αλλάξετε τις ρυθμίσεις του προϊόντος από τον υπολογιστή σας. Αυτό το εργαλείο ανοίγει τον Ενσωματωμένο διακομιστή Web της HP για το προϊόν.

ΣΗΜΕΙΩΣΗ:Αυτό το εργαλείο διατίθεται μόνο αν η εγκατάσταση του προϊόντος ήταν πλήρης. Ανάλογα με τον τρόπο σύνδεσης του προϊόντος, ορισμένες λειτουργίες ενδέχεται να μην είναι διαθέσιμες.

  1. 1.

    Κάντε κλικ στο κουμπί Start (Έναρξη) και έπειτα κάντε κλικ στο μενού Programs (Προγράμματα).

  2. 2.

    Κάντε κλικ στην ομάδα προϊόντων HP και έπειτα κάντε κλικ στο στοιχείο HP Device Toolbox.

Καρτέλα ή ενότητα Περιγραφή

Καρτέλα Αρχική οθόνη

Παρέχει πληροφορίες για το προϊόν, την κατάσταση και τη διαμόρφωση.

  • •

    Κατάσταση συσκευής: Εμφανίζει την κατάσταση του προϊόντος και το κατά προσέγγιση υπολειπόμενο ποσοστό διάρκειας ζωής για τα αναλώσιμα της HP.

  • •

    Κατάσταση αναλώσιμων: Προβάλλει κατά προσέγγιση την υπολειπόμενη διάρκεια ζωής των αναλώσιμων της HP. Η πραγματική υπολειπόμενη διάρκεια ζωής του αναλωσίμου μπορεί να διαφέρει. Φροντίστε να έχετε διαθέσιμο ένα ανταλλακτικό αναλώσιμο εκτύπωσης, το οποίο θα τοποθετήσετε όταν η ποιότητα εκτύπωσης δεν θα είναι πλέον αποδεκτή. Δεν απαιτείται αντικατάσταση του αναλώσιμου, εκτός εάν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή.

  • •

    Διαμόρφωση συσκευής: Εμφανίζει τις πληροφορίες που υπάρχουν στη σελίδα διαμόρφωσης του προϊόντος.

  • •

    Σύνοψη δικτύου: Εμφανίζονται πληροφορίες από τη σελίδα διαμόρφωσης δικτύου του προϊόντος.

  • •

    Αναφορές: Εκτυπώνει τις σελίδες διαμόρφωσης και κατάστασης αναλώσιμων που δημιουργεί το προϊόν.

  • •

    Αρχείο καταγραφής συμβάντων: Προβάλλει μια λίστα με όλα τα συμβάντα και τα σφάλματα της συσκευής.

Καρτέλα Σύστημα

Παρέχει τη δυνατότητα διαμόρφωσης του προϊόντος από τον υπολογιστή σας.

  • •

    Πληροφορίες συσκευής: Εμφανίζονται βασικές πληροφορίες για το προϊόν και την εταιρεία.

  • •

    Ρύθμιση χαρτιού: Αλλάξτε τις προεπιλεγμένες ρυθμίσεις χειρισμού χαρτιού στο προϊόν.

  • •

    Ποιότητα εκτύπωσης: Αλλάξτε τις προεπιλεγμένες ρυθμίσεις ποιότητας εκτύπωσης για το προϊόν.

  • •

    Κονσόλα EcoSMART: Αλλάξτε την προεπιλογή χρονικού διαστήματος για είσοδο σε αναστολή λειτουργίας ή αυτόματη απενεργοποίηση. Ορίστε ποια συμβάντα προκαλούν την επαναφορά του προϊόντος.

  • •

    Τύποι χαρτιού: Διαμορφώστε τις λειτουργίες εκτύπωσης που αντιστοιχούν στους τύπους χαρτιού τους οποίους δέχεται το προϊόν.

  • •

    Ρύθμιση συστήματος: Αλλάξτε τις προεπιλεγμένες ρυθμίσεις συστήματος στο προϊόν.

  • •

    Συντήρηση: Εκτελέστε τη διαδικασία καθαρισμού στο προϊόν.

  • •

    Αποθήκευση και επαναφορά: Αποθηκεύστε τις τρέχουσες ρυθμίσεις του προϊόντος σε ένα αρχείο στον υπολογιστή. Χρησιμοποιήστε αυτό το αρχείο για να φορτώσετε τις ίδιες ρυθμίσεις σε κάποιο άλλο προϊόν ή για να επαναφέρετε αυτές τις ρυθμίσεις στο προϊόν αυτό αργότερα.

  • •

    Διαχείριση: Ορίστε ή αλλάξτε τον κωδικό πρόσβασης του προϊόντος. Ενεργοποιήστε ή απενεργοποιήστε δυνατότητες του προϊόντος.

ΣΗΜΕΙΩΣΗ:Η καρτέλα Σύστημα μπορεί να προστατεύεται με κωδικό πρόσβασης. Αν το προϊόν βρίσκεται σε δίκτυο και θέλετε να αλλάξετε τις ρυθμίσεις της καρτέλας, ρωτήστε το διαχειριστή.

Καρτέλα Εκτύπωση

Από εδώ μπορείτε να αλλάξετε τις προεπιλεγμένες ρυθμίσεις εκτύπωσης του υπολογιστή.

Εκτύπωση: Αλλάξτε τις προεπιλεγμένες ρυθμίσεων εκτύπωσης του προϊόντος, όπως τον αριθμό αντιγράφων και τον προσανατολισμό του χαρτιού. Αυτές οι επιλογές είναι ίδιες με εκείνες που διατίθενται στον πίνακα ελέγχου.

Καρτέλα Φαξ
  • •

    Τηλεφωνικός κατάλογος: Προσθήκη ή διαγραφή καταχωρίσεων στον τηλεφωνικό κατάλογο του φαξ.

  • •

    Λίστα ανεπιθύμητων φαξ: Ορισμός των αριθμών φαξ που θα αποκλείονται ώστε να μην στέλνουν φαξ στο προϊόν.

  • •

    Αρχείο καταγραφής δραστηριότητας φαξ: Ανασκόπηση της πρόσφατης δραστηριότητας φαξ στο προϊόν.

Καρτέλα Δικτύωση

Σας παρέχει τη δυνατότητα να αλλάζετε τις ρυθμίσεις δικτύου από τον υπολογιστή σας.

Οι διαχειριστές δικτύου μπορούν να χρησιμοποιούν αυτή την καρτέλα για να ελέγχουν ρυθμίσεις του προϊόντος που αφορούν το δίκτυο, όταν το προϊόν είναι συνδεδεμένο σε δίκτυο βάσει IP. Επιτρέπει επίσης στο διαχειριστή δικτύου να ρυθμίσει τη λειτουργία Wireless Direct. Αυτή η καρτέλα δεν εμφανίζεται εάν το προϊόν είναι απευθείας συνδεδεμένο σε έναν υπολογιστή.

Καρτέλα Υπηρεσίες Web της HP

Χρησιμοποιήστε αυτήν την καρτέλα για να ρυθμίσετε και να χρησιμοποιήσετε διάφορα εργαλεία Web με το προϊόν.


Διαχείριση του προϊόντος

HP Utility για Mac OS X

Χρησιμοποιήστε το βοηθητικό πρόγραμμα HP Utility για Mac OS X για να προβάλετε ή να αλλάξετε τις ρυθμίσεις προϊόντος από τον υπολογιστή σας.

Χρησιμοποιήστε το βοηθητικό πρόγραμμα HP Utility όταν το προϊόν είναι συνδεδεμένο με καλώδιο USB ή είναι συνδεδεμένο σε ένα δίκτυο TCP/IP.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ανοίξτε το HP Utility.
  • Λειτουργίες του HP Utility


Διαχείριση του προϊόντος

Ανοίξτε το HP Utility.

Στο Finder (Εύρεση), επιλέξτε Applications (Εφαρμογές), HP και έπειτα HP Utility (Βοηθητικό πρόγραμμα ΗΡ).

Εάν το HP Utility δεν περιλαμβάνεται, χρησιμοποιήστε την παρακάτω διαδικασία για να το ανοίξετε:

  1. 1.

    Στον υπολογιστή, ανοίξτε το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και έπειτα κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση & φαξ) ή Print & Scan (Εκτύπωση & σάρωση).

  2. 2.

    Επιλέξτε το προϊόν από την αριστερή πλευρά του παραθύρου.

  3. 3.

    Κάντε κλικ στο κουμπί Options & Supplies (Επιλογές & αναλώσιμα).

  4. 4.

    Κάντε κλικ στην καρτέλα Utility (Βοηθητικό πρόγραμμα).

  5. 5.

    Κάντε κλικ στο κουμπί Open Printer Utility (Άνοιγμα βοηθητικού προγράμματος εκτυπωτή).


Διαχείριση του προϊόντος

Λειτουργίες του HP Utility

Η γραμμή εργαλείων HP Utility βρίσκεται στο επάνω μέρος κάθε σελίδας. Περιλαμβάνει τα εξής στοιχεία:

  • •

    Devices (Συσκευές): Κάντε κλικ σε αυτό το κουμπί για να εμφανίσετε ή να αποκρύψετε προϊόντα Mac που βρέθηκαν από το HP Utility στο παράθυρο Printers (Εκτυπωτές) στην αριστερή πλευρά της οθόνης.

  • •

    All Settings (Όλες οι ρυθμίσεις): Κάντε κλικ σε αυτό το κουμπί για να επιστρέψετε στην κύρια σελίδα του HP Utility.

  • •

    HP Support (Υποστήριξη HP): Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε ένα πρόγραμμα περιήγησης και να μεταβείτε στην τοποθεσία υποστήριξης της HP στο web για το προϊόν.

  • •

    Supplies (Αναλώσιμα): Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε την τοποθεσία HP SureSupply στο Web.

  • •

    Registration (Εγγραφή): Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε την τοποθεσία Web εγγραφής της HP.

  • •

    Recycling (Ανακύκλωση): Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε την τοποθεσία Web του προγράμματος ανακύκλωσης HP Planet Partners.

Το HP Utility αποτελείται από σελίδες που μπορείτε να ανοίξετε κάνοντας κλικ στη λίστα All Settings (Όλες οι ρυθμίσεις). Ο παρακάτω πίνακας περιγράφει τις εργασίες που μπορείτε να εκτελέσετε με το HP Utility.

Μενού Στοιχείο Περιγραφή

Information and Support (Πληροφορίες και υποστήριξη)

Supplies Status (Κατάσταση αναλώσιμων)

Εμφανίζει την κατάσταση των αναλώσιμων της συσκευής και παρέχει συνδέσεις για την παραγγελία αναλώσιμων online.

Device Information (Πληροφορίες συσκευής)

Εμφανίζει πληροφορίες σχετικά με το επιλεγμένο προϊόν, περιλαμβανομένου του αναγνωριστικού συντήρησης προϊόντος (εάν έχει αντιστοιχιστεί), της έκδοσης υλικολογισμικού (FW Version), του σειριακού αριθμού και της διεύθυνσης IP.

File Upload (Φόρτωση αρχείου)

Μεταφέρετε αρχεία από τον υπολογιστή στο προϊόν. Μπορείτε να στείλετε τους ακόλουθους τύπους αρχείων:

  • •

    Γλώσσα εντολών εκτυπωτή HP LaserJet (.PRN)

  • •

    Μορφή φορητών εγγράφων (.PDF)

  • •

    Κείμενο (.TXT)

HP Connected

Πρόσβαση στην τοποθεσία web HP Connected.

Information (Πληροφορίες)

Message Center (Κέντρο μηνυμάτων)

Εμφανίστε συμβάντα σφάλματος που έχουν παρουσιαστεί με το προϊόν.

Printer Settings (Ρυθμίσεις εκτυπωτή)

Auto-off (Αυτόματη απενεργοποίηση)

Διαμορφώστε το προϊόν ώστε να απενεργοποιείται αυτόματα μετά από μια περίοδο αδράνειας. Μπορείτε να προσαρμόσετε τον αριθμό των λεπτών μετά τα οποία θα απενεργοποιείται το προϊόν.

Network Settings (Ρυθμίσεις δικτύου)

Διαμορφώστε τις ρυθμίσεις δικτύου, όπως οι ρυθμίσεις IPv4, οι ρυθμίσεις IPv6, οι ρυθμίσεις Bonjour και άλλες ρυθμίσεις.

Supplies Management (Διαχείριση αναλώσιμων)

Διαμορφώστε τον τρόπο συμπεριφοράς του προϊόντος όταν τα αναλώσιμα πλησιάζουν στο τέλος της εκτιμώμενης διάρκειας ζωής.

Trays Configuration (Διαμόρφωση δίσκων)

Αλλάξτε το μέγεθος και τον τύπο χαρτιού για κάθε δίσκο.

Additional Settings (Πρόσθετες ρυθμίσεις)

Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP για το προϊόν.

ΣΗΜΕΙΩΣΗ:Οι συνδέσεις USB δεν υποστηρίζονται.

Fax Settings (Ρυθμίσεις φαξ)

Basic Fax Settings (Βασικές ρυθμίσεις φαξ)

Ρυθμίστε τα πεδία στην κεφαλίδα του φαξ και διαμορφώστε τον τρόπο με τον οποίο το προϊόν απαντά στις εισερχόμενες κλήσεις.

Junk Fax Blocking (Φραγή ανεπιθύμητων φαξ)

Αποθηκεύστε τους αριθμούς φαξ που θέλετε να αποκλείσετε.

Fax Forwarding (Προώθηση φαξ)

Ρυθμίστε το προϊόν έτσι ώστε να σας στέλνει τα εισερχόμενα φαξ σε άλλον αριθμό.

Fax Logs (Αρχεία καταγραφής φαξ)

Δείτε τα αρχεία καταγραφής όλων των φαξ.

Fax Speed Dials (Γρήγορες κλήσεις φαξ)

Προσθέστε αριθμούς φαξ στη λίστα γρήγορων κλήσεων.


Διαχείριση του προϊόντος

Δυνατότητες ασφαλείας του προϊόντος

Το προϊόν υποστηρίζει πρότυπα ασφαλείας και συνιστώμενα πρωτόκολλα που σας βοηθούν σχετικά με την ασφάλεια του προϊόντος, την προστασία σημαντικών πληροφοριών στο δίκτυό σας και την απλούστευση του τρόπου με τον οποίο παρακολουθείτε και συντηρείτε το προϊόν.

Για αναλυτικές πληροφορίες σχετικά με τις λύσεις ασφαλούς απεικόνισης και εκτύπωσης της ΗΡ, επισκεφτείτε τη διεύθυνση www.hp.com/go/secureprinting. Η τοποθεσία παρέχει συνδέσεις σε άρθρα και έγγραφα με συνήθεις ερωτήσεις σχετικά με τις δυνατότητες ασφαλείας.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ορισμός ή αλλαγή του κωδικού πρόσβασης του προϊόντος
  • Κλείδωμα του προϊόντος


Διαχείριση του προϊόντος

Ορισμός ή αλλαγή του κωδικού πρόσβασης του προϊόντος

Χρησιμοποιήστε τον Ενσωματωμένο διακομιστή Web της HP, για να ορίσετε ή να αλλάξετε τον κωδικό πρόσβασης για ένα προϊόν σε δίκτυο.

Πίνακας ελέγχου LCD

  1. 1.

    Βρείτε τη διεύθυνση IP του προϊόντος.

    • α.

      Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

    • β.

      Ανοίξτε τα ακόλουθα μενού:

      • •

        Ρύθμιση δικτύου

      • •

        Εμφάνιση διεύθυνσης IP

  2. 2.

    Για να ανοίξετε τον Ενσωματωμένο διακομιστή Web της ΗΡ, πληκτρολογήστε τη διεύθυνση ΙP του προϊόντος στη γραμμή διεύθυνσης ενός προγράμματος περιήγησης στο Web.

    ΣΗΜΕΙΩΣΗ:Μπορείτε, επίσης, να μεταβείτε στον Ενσωματωμένο διακομιστή Web της HP από το HP Device Toolbox για Windows ή το Βοηθητικό πρόγραμμα HP για Mac OS X.

  3. 3.

    Κάντε κλικ στην καρτέλα System (Σύστημα) και επιλέξτε τη σύνδεση Product Security (Ασφάλεια προϊόντος).

    ΣΗΜΕΙΩΣΗ:Εάν προηγουμένως είχε οριστεί κωδικός πρόσβασης, θα σας ζητηθεί να τον εισαγάγετε. Εισαγάγετε τον κωδικό πρόσβασης και κάντε κλικ στο κουμπί Apply (Εφαρμογή).

  4. 4.

    Εισαγάγετε το νέο κωδικό πρόσβασης στο πλαίσιο New Password (Νέος κωδικός πρόσβασης) και στο πλαίσιο Verify Password (Επιβεβαίωση κωδικού πρόσβασης).

  5. 5.

    Στο κάτω μέρος του παραθύρου, κάντε κλικ στο κουμπί Apply (Εφαρμογή) για να αποθηκεύσετε τον κωδικό πρόσβασης.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Από την αρχική οθόνη στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί δικτύου [image] για να βρείτε τη διεύθυνση IP του προϊόντος.

  2. 2.

    Για να ανοίξετε τον Ενσωματωμένο διακομιστή Web της ΗΡ, πληκτρολογήστε τη διεύθυνση ΙP του προϊόντος στη γραμμή διεύθυνσης ενός προγράμματος περιήγησης στο Web.

    ΣΗΜΕΙΩΣΗ:Μπορείτε, επίσης, να μεταβείτε στον Ενσωματωμένο διακομιστή Web της HP από το HP Device Toolbox για Windows ή το Βοηθητικό πρόγραμμα HP για Mac OS X.

  3. 3.

    Κάντε κλικ στην καρτέλα System (Σύστημα) και επιλέξτε τη σύνδεση Product Security (Ασφάλεια προϊόντος).

    ΣΗΜΕΙΩΣΗ:Εάν προηγουμένως είχε οριστεί κωδικός πρόσβασης, θα σας ζητηθεί να τον εισαγάγετε. Εισαγάγετε τον κωδικό πρόσβασης και κάντε κλικ στο κουμπί Apply (Εφαρμογή).

  4. 4.

    Εισαγάγετε το νέο κωδικό πρόσβασης στο πλαίσιο New Password (Νέος κωδικός πρόσβασης) και στο πλαίσιο Verify Password (Επιβεβαίωση κωδικού πρόσβασης).

  5. 5.

    Στο κάτω μέρος του παραθύρου, κάντε κλικ στο κουμπί Apply (Εφαρμογή) για να αποθηκεύσετε τον κωδικό πρόσβασης.


Διαχείριση του προϊόντος

Κλείδωμα του προϊόντος

  1. ▲

    Μπορείτε να συνδέσετε καλώδιο ασφαλείας στην υποδοχή που βρίσκεται στο πίσω μέρος του προϊόντος.

    Υποδοχή για κλειδαριά με καλώδιο


Διαχείριση του προϊόντος

Ρυθμίσεις εξοικονόμησης

  • Εκτύπωση με τη λειτουργία EconoMode
  • Διαμόρφωση της ρύθμισης "Αναστολή λειτουργίας/αυτόματη απενεργοποίηση μετά από"


Διαχείριση του προϊόντος

Εκτύπωση με τη λειτουργία EconoMode

Η συσκευή αυτή διαθέτει μια επιλογή EconoMode για την εκτύπωση πρόχειρων αντιγράφων. Η λειτουργία EconoMode καταναλώνει λιγότερο γραφίτη. Ωστόσο, η χρήση της λειτουργίας EconoMode μπορεί επίσης να μειώσει την ποιότητα της εκτύπωσης.

Η HP δεν συνιστά τη μόνιμη χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνεχώς, ο γραφίτης ενδέχεται να διαρκέσει περισσότερο από τα μηχανικά μέρη του δοχείου γραφίτη. Εάν η ποιότητα της εκτύπωσης αρχίσει να υποβαθμίζεται και δεν είναι πλέον αποδεκτή, αντικαταστήστε το δοχείο γραφίτη.

ΣΗΜΕΙΩΣΗ:Εάν αυτή η επιλογή δεν είναι διαθέσιμη στο πρόγραμμα οδήγησης εκτύπωσης, μπορείτε να τη ρυθμίσετε χρησιμοποιώντας τον Ενσωματωμένο διακομιστή Web της HP.

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε το προϊόν και, στη συνέχεια, πατήστε το κουμπί Ιδιότητες ή Προτιμήσεις.

  3. 3.

    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Κάντε κλικ στο πλαίσιο ελέγχου EconoMode.


Διαχείριση του προϊόντος

Διαμόρφωση της ρύθμισης "Αναστολή λειτουργίας/αυτόματη απενεργοποίηση μετά από"

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις ενέργειας

    • •

      Αναστολή/αυτόματη απενεργοποίηση μετά από

  3. 3.

    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το χρονικό διάστημα για την καθυστέρηση αναστολής λειτουργίας/αυτόματης απενεργοποίησης και, στη συνέχεια, πατήστε το κουμπί ΟΚ.

    ΣΗΜΕΙΩΣΗ:Η προεπιλεγμένη τιμή είναι 15 λεπτά.

  4. 4.

    Το προϊόν επανέρχεται αυτόματα, όταν λαμβάνει εργασίες ή όταν πατάτε ένα κουμπί στον πίνακα ελέγχου του προϊόντος. Μπορείτε να αλλάξετε τα συμβάντα που προκαλούν την επαναφορά του προϊόντος. Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις ενέργειας

    • •

      Συμβάντα αφύπνισης/αυτόματης ενεργοποίησης

    Για να απενεργοποιήσετε ένα συμβάν επαναφοράς, επιλέξτε το και έπειτα επιλέξτε Όχι.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις ενέργειας

    • •

      Αναστολή/αυτόματη απενεργοποίηση μετά από

  3. 3.

    Επιλέξτε το χρονικό διάστημα για την καθυστέρηση αναστολής λειτουργίας/αυτόματης απενεργοποίησης.

    ΣΗΜΕΙΩΣΗ:Η προεπιλεγμένη τιμή είναι 15 λεπτά.

  4. 4.

    Το προϊόν επανέρχεται αυτόματα, όταν λαμβάνει εργασίες ή όταν αγγίζετε την οθόνη στον πίνακα ελέγχου του προϊόντος. Μπορείτε να αλλάξετε τα συμβάντα που προκαλούν την επαναφορά του προϊόντος. Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις ενέργειας

    • •

      Συμβάντα αφύπνισης/αυτόματης ενεργοποίησης

    Για να απενεργοποιήσετε ένα συμβάν επαναφοράς, επιλέξτε το και έπειτα επιλέξτε Όχι.


Διαχείριση του προϊόντος

Στον πίνακα ελέγχου του προϊόντος εμφανίζεται το μήνυμα Χαμηλή στάθμη δοχείου γραφίτη ή Πολύ χαμηλή στάθμη δοχείου γραφίτη.

Στον πίνακα ελέγχου του προϊόντος εμφανίζεται το μήνυμα Χαμηλή στάθμη δοχείου γραφίτη ή Πολύ χαμηλή στάθμη δοχείου γραφίτη και το προϊόν δεν εκτυπώνει.

ΣΗΜΕΙΩΣΗ:Οι προειδοποιήσεις και οι ενδείξεις για τη στάθμη γραφίτη παρέχουν εκτιμήσεις αποκλειστικά για λόγους προγραμματισμού. Όταν υπάρχει ένδειξη για χαμηλή στάθμη γραφίτη, φροντίστε να έχετε διαθέσιμο ένα ανταλλακτικό δοχείο για να αποφύγετε πιθανές καθυστερήσεις στην εκτύπωση. Δεν χρειάζεται να αντικαταστήσετε τα δοχεία προτού γίνει μη αποδεκτή η ποιότητα εκτύπωσης.

Όταν για τη στάθμη ενός δοχείου γραφίτη HP εμφανιστεί το μήνυμα "Πολύ χαμηλή", η εγγύηση Premium Protection της HP για το συγκεκριμένο δοχείο γραφίτη έχει λήξει.

Μπορείτε να αλλάξετε τον τρόπο που το προϊόν αντιδρά όταν η στάθμη των αναλώσιμων είναι σε κατάσταση "Πολύ χαμηλή". Δεν χρειάζεται να διαμορφώσετε εκ νέου αυτές τις ρυθμίσεις κατά την εγκατάσταση ενός νέου δοχείου γραφίτη.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ενεργοποίηση ή απενεργοποίηση των ρυθμίσεων πολύ χαμηλής στάθμης


Διαχείριση του προϊόντος

Ενεργοποίηση ή απενεργοποίηση των ρυθμίσεων πολύ χαμηλής στάθμης

Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τις προεπιλεγμένες ρυθμίσεις οποιαδήποτε στιγμή. Όταν τοποθετείτε νέο δοχείο γραφίτη, δεν χρειάζεται να τις ενεργοποιήσετε ξανά.

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις αναλώσιμων

    • •

      Δοχείο μαύρου γραφίτη

    • •

      Ρύθμιση πολύ χαμηλής στάθμης

  3. 3.

    Ενεργοποιήστε μία από τις ακόλουθες επιλογές και, στη συνέχεια, πατήστε το κουμπί ΟΚ:

    • •

      Επιλέξτε Διακοπή για να ρυθμίσετε το προϊόν ώστε να διακόπτει την εκτύπωση μέχρι να αντικαταστήσετε το δοχείο γραφίτη.

    • •

      Επιλέξτε Μήνυμα για να ρυθμίσετε το προϊόν ώστε να διακόπτει την εκτύπωση και να σας ζητά να αντικαταστήσετε το δοχείο γραφίτη. Μπορείτε να επιβεβαιώσετε το μήνυμα και να συνεχίσετε την εκτύπωση.

    • •

      Επιλέξτε Συνέχεια για να ρυθμίσετε το προϊόν ώστε να σας ειδοποιεί όταν η στάθμη του δοχείου γραφίτη είναι πολύ χαμηλή, αλλά να συνεχίζει την εκτύπωση.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις αναλώσιμων

    • •

      Δοχείο μαύρου γραφίτη

    • •

      Ρύθμιση πολύ χαμηλής στάθμης

  3. 3.

    Ορίστε μία από τις ακόλουθες επιλογές:

    • •

      Επιλέξτε Διακοπή για να ρυθμίσετε το προϊόν ώστε να διακόπτει την εκτύπωση μέχρι να αντικαταστήσετε το δοχείο γραφίτη.

    • •

      Επιλέξτε Μήνυμα για να ρυθμίσετε το προϊόν ώστε να διακόπτει την εκτύπωση και να σας ζητά να αντικαταστήσετε το δοχείο γραφίτη. Μπορείτε να επιβεβαιώσετε το μήνυμα και να συνεχίσετε την εκτύπωση.

    • •

      Επιλέξτε Συνέχεια για να ρυθμίσετε το προϊόν ώστε να σας ειδοποιεί όταν η στάθμη του δοχείου γραφίτη είναι πολύ χαμηλή, αλλά να συνεχίζει την εκτύπωση.

Για μοντέλα με φαξ, όταν έχετε επιλέξει Διακοπή στο προϊόν, υπάρχει κίνδυνος να μην εκτυπώνονται τα φαξ μετά την εγκατάσταση του νέου δοχείου, αν το προϊόν έχει λάβει περισσότερα φαξ από όσα μπορεί να διαχειριστεί η μνήμη, ενώ έχει διακοπεί η λειτουργία του.

Για μοντέλα με φαξ, όταν έχετε επιλέξει Μήνυμα στο προϊόν, υπάρχει κίνδυνος να μην εκτυπώνονται τα φαξ μετά την εγκατάσταση του νέου δοχείου, αν το προϊόν έχει λάβει περισσότερα φαξ από όσα μπορεί να διαχειριστεί η μνήμη κατά τη διάρκεια της αναμονής για την επιβεβαίωση του μηνύματος.

Όταν για τη στάθμη ενός δοχείου γραφίτη HP εμφανιστεί το μήνυμα Πολύ χαμηλή, η εγγύηση Premium Protection της HP για το συγκεκριμένο δοχείο γραφίτη έχει λήξει. Σύμφωνα με τη δήλωση εγγύησης για δοχεία εκτύπωσης ΗΡ, όλα τα ελαττώματα εκτύπωσης ή οι βλάβες δοχείων που προκύπτουν όταν ένα δοχείο γραφίτη ΗΡ χρησιμοποιείται με ενεργοποιημένη την επιλογή Συνέχεια σε λειτουργία πολύ χαμηλής στάθμης, δεν θα θεωρούνται ελαττώματα υλικού ή κατασκευής.


Διαχείριση του προϊόντος

Αντικατάσταση του δοχείου γραφίτη

Όταν ένα δοχείο γραφίτη πλησιάζει στο τέλος της ωφέλιμης ζωής του, εμφανίζεται προτροπή να παραγγείλετε ένα ανταλλακτικό. Μπορείτε να συνεχίσετε να εκτυπώνετε με την τρέχουσα κασέτα, έως ότου η ανακατανομή του γραφίτη σταματήσει να αποδίδει αποδεκτή ποιότητα εκτύπωσης.

  1. 1.

    Ανασηκώστε το συγκρότημα του σαρωτή.

    Ανασήκωμα του συγκροτήματος σαρωτή

  2. 2.

    Ανοίξτε το πάνω κάλυμμα.

    Άνοιγμα πάνω καλύμματος

  3. 3.

    Αφαιρέστε το δοχείο γραφίτη.

    Αφαίρεση δοχείου γραφίτη

  4. 4.

    Αφαιρέστε το νέο δοχείο γραφίτη από τη συσκευασία. Τοποθετήστε το χρησιμοποιημένο δοχείο γραφίτη στη συσκευασία για ανακύκλωση.

    Αφαίρεση καινούριου δοχείου γραφίτη από τη συσκευασία

  5. 5.

    Πιάστε και τις δύο πλευρές του δοχείου γραφίτη και απλώστε το γραφίτη κουνώντας προσεκτικά το δοχείο.

    ΠΡΟΣΟΧΗ:Μην αγγίζετε το κάλυμμα ή την επιφάνεια του κυλίνδρου.

    Ανακινήστε ελαφρά το δοχείο γραφίτη

  6. 6.

    Λυγίστε τη γλωττίδα που βρίσκεται στην αριστερή πλευρά της κασέτας για να τη σπάσετε. Τραβήξτε τη γλωττίδα μέχρι να βγει ολόκληρη η ταινία από την κασέτα. Τοποθετήστε τη γλωττίδα και την ταινία μέσα στο κουτί του δοχείου γραφίτη που θα επιστρέψετε για ανακύκλωση.

    Αφαίρεση της ταινίας ασφαλείας

  7. 7.

    Ευθυγραμμίστε το δοχείο γραφίτη με τις εγκοπές στο εσωτερικό του προϊόντος και σπρώξτε το δοχείο γραφίτη προς τα μέσα έως ότου εφαρμόσει καλά στη θέση του.

    Τοποθέτηση δοχείου γραφίτη

  8. 8.

    Κλείστε το επάνω κάλυμμα.

    Κλείσιμο επάνω καλύμματος

  9. 9.

    Κατεβάστε το συγκρότημα του σαρωτή.

    Κατέβασμα του συγκροτήματος σαρωτή


Επίλυση προβλημάτων

  • Σύστημα βοήθειας του πίνακα ελέγχου (μόνο στα μοντέλα με οθόνη αφής)
  • Ερμηνεία συνδυασμών φωτεινών ενδείξεων πίνακα ελέγχου (μόνο για μοντέλα LED)
  • Εκτύπωση σελίδων πληροφοριών
  • Επαναφορά των εργοστασιακών προεπιλογών
  • Επίλυση προβλημάτων τροφοδοσίας ή εμπλοκής χαρτιού
  • Αποκατάσταση εμπλοκών από το δίσκο εισόδου
  • Αποκατάσταση εμπλοκών από την περιοχή του δοχείου γραφίτη
  • Αποκατάσταση εμπλοκών στο δίσκο εξόδου
  • Αποκατάσταση εμπλοκών στον τροφοδότη εγγράφων
  • Βελτίωση ποιότητας εκτύπωσης
  • Βελτίωση της ποιότητας αντιγραφής και σάρωσης
  • Βελτίωση ποιότητας εικόνας φαξ
  • Επίλυση προβλημάτων ενσύρματου δικτύου
  • Επίλυση προβλημάτων ασύρματου δικτύου
  • Επίλυση προβλημάτων φαξ

Μεταβείτε στη διεύθυνση www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ή www.hp.com/support/ljMFPM128series για την περιεκτική βοήθεια της HP για το προϊόν:

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εύρεση πληροφοριών για την εγγύηση και τους κανονισμούς

Μπορείτε επίσης να μεταβείτε στη διεύθυνση www.hp.com/support για υποστήριξη σε παγκόσμιο επίπεδο και άλλα προϊόντα HP.


Επίλυση προβλημάτων

Σύστημα βοήθειας του πίνακα ελέγχου (μόνο στα μοντέλα με οθόνη αφής)

Το προϊόν διαθέτει ένα ενσωματωμένο σύστημα Βοήθειας, το οποίο εξηγεί τον τρόπο χρήσης κάθε οθόνης. Για να ανοίξετε το σύστημα Βοήθειας, πατήστε το κουμπί "Βοήθεια" [image] στην επάνω δεξιά γωνία της οθόνης.

Για ορισμένες οθόνες, η Βοήθεια ανοίγει σε ένα γενικό μενού όπου μπορείτε να αναζητήσετε συγκεκριμένα θέματα. Μπορείτε να πραγματοποιήσετε περιήγηση στη δομή του μενού επιλέγοντας τα κουμπιά στο μενού.

Μερικές οθόνες βοήθειας περιέχουν κινούμενες εικόνες που σας καθοδηγούν σε διάφορες διαδικασίες, όπως είναι η αποκατάσταση εμπλοκών.

Για οθόνες που περιέχουν ρυθμίσεις για μεμονωμένες εργασίες, η Βοήθεια ανοίγει σε ένα θέμα το οποίο επεξηγεί τις επιλογές για αυτή την οθόνη.

Εάν το προϊόν σάς ειδοποιήσει για κάποιο σφάλμα ή εμφανίσει κάποια προειδοποίηση, πατήστε το κουμπί βοήθειας [image] για να ανοίξει ένα μήνυμα που περιγράφει το πρόβλημα. Το μήνυμα περιέχει επίσης πληροφορίες που θα σας βοηθήσουν να λύσετε το πρόβλημα.


Επίλυση προβλημάτων

Ερμηνεία συνδυασμών φωτεινών ενδείξεων πίνακα ελέγχου (μόνο για μοντέλα LED)

Αν το προϊόν απαιτήσει την προσοχή σας, τότε θα εμφανιστεί ένας κωδικός σφάλματος στην οθόνη του πίνακα ελέγχου.

Πλαίσιο επεξήγησης φωτεινών ενδείξεων κατάστασης
Απενεργοποιημένη φωτεινή ένδειξη LED | Σύμβολο για "απενεργοποιημένη φωτεινή ένδειξη"
Ενεργοποιημένη φωτεινή ένδειξη LED | Σύμβολο για "ενεργοποιημένη φωτεινή ένδειξη"
Φωτεινή ένδειξη LED που αναβοσβήνει | Σύμβολο για "φωτεινή ένδειξη που αναβοσβήνει"

Συνδυασμοί φωτεινών ενδείξεων πίνακα ελέγχου
Κατάσταση φωτεινής ένδειξης Κωδικός σφάλματος Κατάσταση προϊόντος Ενέργεια

Όλες οι φωτεινές ενδείξεις είναι απενεργοποιημένες.

Όλες οι φωτεινές ενδείξεις LED είναι απενεργοποιημένες.

Η συσκευή είναι απενεργοποιημένη ή βρίσκεται σε λειτουργία χαμηλής κατανάλωσης ενέργειας.

Πατήστε το κουμπί παροχής ρεύματος του προϊόντος για να το ενεργοποιήσετε.

Οι φωτεινές ενδείξεις ετοιμότητας και προσοχής αναβοσβήνουν.

Οι φωτεινές ενδείξεις LED ετοιμότητας και προσοχής αναβοσβήνουν.

Οι φωτεινές ενδείξεις κατάστασης αναβοσβήνουν διαδοχικά κατά τη διάρκεια της περιόδου προετοιμασίας του μορφοποιητή ή όταν το προϊόν επεξεργάζεται μια σελίδα καθαρισμού.

Δεν απαιτείται καμία ενέργεια. Περιμένετε έως ότου ολοκληρωθεί η περίοδος προετοιμασίας. Το προϊόν θα τεθεί σε κατάσταση ετοιμότητας όταν ολοκληρωθεί η περίοδος προετοιμασίας.

Η φωτεινή ένδειξη ετοιμότητας είναι ενεργοποιημένη.

Η φωτεινή ένδειξη LED ετοιμότητας είναι ενεργοποιημένη.

Το προϊόν είναι σε κατάσταση ετοιμότητας.

Δεν απαιτείται καμία ενέργεια. Το προϊόν είναι έτοιμο να λάβει εργασία εκτύπωσης.

Η φωτεινή ένδειξη ετοιμότητας αναβοσβήνει.

Η φωτεινή ένδειξη LED ετοιμότητας αναβοσβήνει.

Το προϊόν λαμβάνει ή επεξεργάζεται δεδομένα.

Δεν απαιτείται καμία ενέργεια. Το προϊόν λαμβάνει ή επεξεργάζεται μια εργασία εκτύπωσης.

Η φωτεινή ένδειξη προσοχής αναβοσβήνει.

Η φωτεινή ένδειξη LED προσοχής αναβοσβήνει.

E0

Υπάρχει εμπλοκή χαρτιού στο εξάρτημα εκτύπωσης διπλής όψης.

Αποκαταστήστε την εμπλοκή.

E1

Ο δίσκος εισόδου είναι κενός.

Τοποθετήστε χαρτί στο δίσκο.

E2

Κάποια θύρα είναι ανοικτή.

Επιβεβαιώστε ότι η θύρα της κασέτας εκτύπωσης είναι εντελώς κλειστή.

E4

Η στάθμη του δοχείου γραφίτη είναι πολύ χαμηλή.

Πατήστε το κουμπί έναρξης αντιγραφής για να συνεχίσετε ή αντικαταστήστε το δοχείο γραφίτη.

E5

Η στάθμη του δοχείου γραφίτη είναι πολύ χαμηλή.

Τοποθετήστε ξανά το δοχείο γραφίτη.

H0

Το προϊόν είναι σε λειτουργία μη αυτόματης τροφοδοσίας.

Φορτώστε χαρτί του σωστού τύπου και μεγέθους στο δίσκο εισόδου. Πατήστε το κουμπί έναρξης αντιγραφής για να συνεχίσετε.

H1

Το προϊόν επεξεργάζεται μια εργασία μη αυτόματης διπλής εκτύπωσης.

Φορτώστε τις σελίδες στο δίσκο εισόδου για να τυπωθούν οι δεύτερες όψεις. Πατήστε το κουμπί έναρξης αντιγραφής για να συνεχίσετε.

Οι φωτεινές ενδείξεις προσοχής και γραφίτη αναβοσβήνουν.

Οι φωτεινές ενδείξεις LED προσοχής και γραφίτη αναβοσβήνουν.

E3

Δεν υπάρχει κασέτα εκτύπωσης ή δεν έχει τοποθετηθεί σωστά.

Τοποθετήστε την κασέτα εκτύπωσης.

Η φωτεινή ένδειξη γραφίτη είναι ενεργοποιημένη.

Η φωτεινή ένδειξη LED γραφίτη είναι ενεργοποιημένη.

Η κασέτα εκτύπωσης έχει φτάσει στο τέλος της εκτιμώμενης διάρκειας ζωής της. Όταν ένα αναλώσιμο φτάσει σε αυτήν την κατάσταση, λήγει η εγγύηση Premium Protection Warranty της HP για το συγκεκριμένο αναλώσιμο.

Δεν χρειάζεται να αντικαταστήσετε το δοχείο εκτύπωσης αυτή τη στιγμή, εκτός αν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή.

Οι φωτεινές ενδείξεις προσοχής και ετοιμότητας είναι αναμμένες.

Οι φωτεινές ενδείξεις LED προσοχής και ετοιμότητας είναι ενεργοποιημένες.

E6

E7

E8

E9

Το προϊόν αντιμετώπισε ανεπανόρθωτο σφάλμα από το οποίο δεν μπορεί να επανέλθει.

  • 1.

    Απενεργοποιήστε το προϊόν ή αποσυνδέστε το καλώδιο τροφοδοσίας από το προϊόν.

  • 2.

    Περιμένετε 30 δευτερόλεπτα και μετά ενεργοποιήστε τη συσκευή ή επανασυνδέστε το καλώδιο τροφοδοσίας.

  • 3.

    Περιμένετε να γίνει προετοιμασία του προϊόντος.

Αν το σφάλμα εξακολουθεί να εμφανίζεται, επικοινωνήστε με την εξυπηρέτηση πελατών της ΗΡ.


Επίλυση προβλημάτων

Εκτύπωση σελίδων πληροφοριών

Οι σελίδες πληροφοριών βρίσκονται στη μνήμη του προϊόντος. Αυτές οι σελίδες βοηθούν στη διάγνωση και την επίλυση των προβλημάτων του προϊόντος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σελίδα διαμόρφωσης
  • Σελίδα κατάστασης αναλωσίμων


Επίλυση προβλημάτων

Σελίδα διαμόρφωσης

Η σελίδα ρυθμίσεων περιλαμβάνει τις τρέχουσες ρυθμίσεις και ιδιότητες του προϊόντος. Περιλαμβάνει επίσης μια αναφορά καταγραφής της κατάστασης. Για να εκτυπώσετε μια σελίδα ρυθμίσεων, κάντε ένα από τα εξής:

Πίνακας ελέγχου LED

  1. 1.

    Στον πίνακα ελέγχου της συσκευής, κρατήστε πατημένο το κουμπί "Άκυρο" [image] για 10 δευτερόλεπτα.

  2. 2.

    Αφήστε το κουμπί "Άκυρο" [image].

Πίνακας ελέγχου LCD

  1. 1.

    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Ανοίξτε το μενού Αναφορές.

  3. 3.

    Χρησιμοποιήστε τα πλήκτρα με τα βέλη για να επιλέξετε το στοιχείο Αναφορά διαμόρφωσης και, στη συνέχεια, πατήστε OK για να ξεκινήσει η διαδικασία εκτύπωσης της αναφοράς.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Επιλέξτε το μενού Αναφορές.

  3. 3.

    Πατήστε το κουμπί Αναφορά διαμόρφωσης.


Επίλυση προβλημάτων

Σελίδα κατάστασης αναλωσίμων

Πίνακας ελέγχου LED

  1. 1.

    Στον πίνακα ελέγχου της συσκευής, κρατήστε πατημένο το κουμπί "Άκυρο" [image] για 10 δευτερόλεπτα.

  2. 2.

    Αφήστε το κουμπί "Άκυρο" [image].

    Η σελίδα κατάστασης αναλωσίμων θα τυπωθεί αφού τυπωθεί η σελίδα διαμόρφωσης.

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Αναφορές

    • •

      Κατάσταση αναλωσίμων

  3. 3.

    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε τη σελίδα κατάστασης αναλωσίμων εκτύπωσης και πατήστε το κουμπί OK.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί αναλωσίμων [image].

  2. 2.

    Για να εκτυπώσετε τη σελίδα κατάστασης αναλωσίμων, πατήστε το κουμπί Αναφορά.


Επίλυση προβλημάτων

Επαναφορά των εργοστασιακών προεπιλογών

Η επαναφορά των εργοστασιακών προεπιλογών επιστρέφει όλες τις ρυθμίσεις της συσκευής και του δικτύου στις εργοστασιακές προεπιλογές. Δεν γίνεται επαναφορά του αριθμού σελίδων, του μεγέθους του δίσκου ή της γλώσσας. Για επαναφορά των εργοστασιακών προεπιλεγμένων ρυθμίσεων του προϊόντος, ακολουθήστε αυτά τα βήματα.

ΠΡΟΣΟΧΗ:Η επαναφορά των εργοστασιακών προεπιλογών επιστρέφει όλες τις ρυθμίσεις στις εργοστασιακές προεπιλογές. Επίσης, διαγράφει όσες σελίδες έχουν αποθηκευτεί στη μνήμη.

Πίνακας ελέγχου LCD

  1. 1.

    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Ανοίξτε το μενού Συντήρηση.

  3. 3.

    Επιλέξτε Επαναφορά προεπιλογών και, στη συνέχεια, πατήστε OK.

    Εκτελείται αυτόματη επανεκκίνηση του προϊόντος.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Πατήστε το μενού Συντήρηση.

  3. 3.

    Επιλέξτε Επαναφορά προεπιλογών και, στη συνέχεια, πατήστε OK.

    Εκτελείται αυτόματη επανεκκίνηση του προϊόντος.


Επίλυση προβλημάτων

Επίλυση προβλημάτων τροφοδοσίας ή εμπλοκής χαρτιού

Εάν το προϊόν εμφανίζει επαναλαμβανόμενα προβλήματα τροφοδοσίας ή εμπλοκής χαρτιού, χρησιμοποιήστε τις ακόλουθες πληροφορίες για να μειώσετε τον αριθμό των εμφανίσεων.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Το προϊόν δεν έλκει χαρτί
  • Το προϊόν έλκει πολλά φύλλα χαρτιού
  • Συχνές ή επαναλαμβανόμενες εμπλοκές χαρτιού
  • Αποτροπή εμπλοκών χαρτιού


Επίλυση προβλημάτων

Το προϊόν δεν έλκει χαρτί

Αν το προϊόν δεν έλκει χαρτί από το δίσκο, δοκιμάστε τις παρακάτω λύσεις.

  • 1.

    Ανοίξτε το προϊόν και αφαιρέστε φύλλα χαρτιού που έχουν μπλοκάρει.

  • 2.

    Τοποθετήστε στο δίσκο το κατάλληλο μέγεθος χαρτιού για την εργασία.

  • 3.

    Βεβαιωθείτε ότι το μέγεθος και ο τύπος του χαρτιού έχουν ρυθμιστεί σωστά στον πίνακα ελέγχου του προϊόντος.

  • 4.

    Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς στην κατάλληλη εσοχή του δίσκου.

  • 5.

    Ελέγξτε τον πίνακα ελέγχου του προϊόντος για να δείτε αν το προϊόν περιμένει να επιβεβαιώσετε ένα μήνυμα σχετικά με τη μη αυτόματη τροφοδοσία του χαρτιού. Τοποθετήστε χαρτί και συνεχίστε.

  • 6.

    Μπορεί να υπάρχουν ρύποι στον κύλινδρο συλλογής και στο προστατευτικό διαχωρισμού.


Επίλυση προβλημάτων

Το προϊόν έλκει πολλά φύλλα χαρτιού

Αν το προϊόν έλκει πολλά φύλλα χαρτιού από το δίσκο, δοκιμάστε τις παρακάτω λύσεις.

  • 1.

    Αφαιρέστε τη στοίβα χαρτιού από το δίσκο, λυγίστε την, περιστρέψτε την 180 μοίρες και αναποδογυρίστε τη. Μην ξεφυλλίζετε το χαρτί. Βάλτε ξανά τη στοίβα χαρτιού στο δίσκο.

  • 2.

    Χρησιμοποιείτε αποκλειστικά χαρτί που πληροί τις προδιαγραφές της HP για αυτό το προϊόν.

  • 3.

    Χρησιμοποιείτε χαρτί που δεν είναι τσαλακωμένο, διπλωμένο ή κατεστραμμένο. Αν χρειάζεται, χρησιμοποιήστε χαρτί από διαφορετικό πακέτο.

  • 4.

    Βεβαιωθείτε ότι ο δίσκος δεν είναι υπερβολικά γεμάτος. Αν είναι, τότε αφαιρέστε ολόκληρη τη στοίβα χαρτιού από το δίσκο, ισιώστε τη στοίβα και, στη συνέχεια, επιστρέψτε ένα μέρος του χαρτιού στο δίσκο.

  • 5.

    Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς στην κατάλληλη εσοχή του δίσκου.

  • 6.

    Βεβαιωθείτε ότι το περιβάλλον εκτύπωσης πληροί τις συνιστώμενες προδιαγραφές.


Επίλυση προβλημάτων

Συχνές ή επαναλαμβανόμενες εμπλοκές χαρτιού

Ακολουθήστε αυτά τα βήματα για να επιλύσετε προβλήματα που σχετίζονται με συχνές εμπλοκές χαρτιού. Εάν το πρώτο βήμα δεν επιλύσει το πρόβλημα, συνεχίστε με το επόμενο βήμα μέχρι να επιλύσετε το πρόβλημα.

  1. 1.

    Εάν το χαρτί έχει εμπλακεί μέσα στο προϊόν, αποκαταστήστε την εμπλοκή και, στη συνέχεια, εκτυπώστε μια σελίδα διαμόρφωσης για να ελέγξετε το προϊόν.

  2. 2.

    Βεβαιωθείτε ότι ο δίσκος έχει διαμορφωθεί για το σωστό μέγεθος και τύπο χαρτιού από τον πίνακα ελέγχου του προϊόντος. Εάν χρειάζεται, προσαρμόστε τις ρυθμίσεις χαρτιού.

  3. 3.

    Απενεργοποιήστε το προϊόν, περιμένετε για 30 δευτερόλεπτα και ενεργοποιήστε το ξανά.

  4. 4.

    Εκτυπώστε μια σελίδα καθαρισμού, για να αφαιρέσετε το περίσσευμα γραφίτη από το εσωτερικό του προϊόντος.

    Πίνακας ελέγχου LED

    1. α.

      Κάντε κλικ στο κουμπί Start (Έναρξη) και έπειτα κάντε κλικ στο μενού Programs (Προγράμματα).

    2. β.

      Κάντε κλικ στην ομάδα προϊόντων HP και έπειτα κάντε κλικ στο στοιχείο HP Device Toolbox.

    3. γ.

      Στην καρτέλα Συστήματα, επιλέξτε Συντήρηση.

    Πίνακας ελέγχου LCD

    1. α.

      Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    2. β.

      Ανοίξτε το μενού Συντήρηση.

    3. γ.

      Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Λειτουργία καθαρισμού και πατήστε το κουμπί OK.

      Το προϊόν εκτυπώνει την πρώτη πλευρά και, στη συνέχεια, σας ζητά να αφαιρέσετε τη σελίδα από το δίσκο εξόδου και να την επανατοποθετήσετε στο Δίσκο 1, διατηρώντας τον ίδιο προσανατολισμό. Περιμένετε μέχρι να ολοκληρωθεί η διαδικασία. Πετάξτε τη σελίδα που εκτυπώνεται.

    Πίνακας ελέγχου με οθόνη αφής

    1. α.

      Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    2. β.

      Πατήστε το μενού Συντήρηση.

    3. γ.

      Πατήστε το κουμπί Σελίδα καθαρισμού.

    4. δ.

      Όταν σας ζητηθεί, τοποθετήστε απλό χαρτί Letter ή A4.

    5. ε.

      Για να ξεκινήσει η διαδικασία καθαρισμού, πατήστε το κουμπί ΟΚ.

      Το προϊόν εκτυπώνει την πρώτη πλευρά και, στη συνέχεια, σας ζητά να αφαιρέσετε τη σελίδα από το δίσκο εξόδου και να την επανατοποθετήσετε στο Δίσκο 1, διατηρώντας τον ίδιο προσανατολισμό. Περιμένετε μέχρι να ολοκληρωθεί η διαδικασία. Πετάξτε τη σελίδα που εκτυπώνεται.

  5. 5.

    Εκτυπώστε μια σελίδα διαμόρφωσης για να ελέγξετε το προϊόν.

    Πίνακας ελέγχου LED

    1. α.

      Πατήστε παρατεταμένα το κουμπί "Άκυρο" [image] μέχρι η φωτεινή ένδειξη ετοιμότητας [image] να αρχίσει να αναβοσβήνει.

    2. β.

      Αφήστε το κουμπί "Άκυρο" [image].

    Πίνακας ελέγχου LCD

    1. α.

      Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    2. β.

      Επιλέξτε το μενού Αναφορές.

    3. γ.

      Πατήστε το κουμπί Αναφορά διαμόρφωσης.

    Πίνακας ελέγχου με οθόνη αφής

    1. α.

      Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    2. β.

      Επιλέξτε το μενού Αναφορές.

    3. γ.

      Πατήστε το κουμπί Αναφορά διαμόρφωσης.

Εάν με αυτά τα βήματα δεν επιλύεται το πρόβλημα, το προϊόν ενδέχεται να χρειάζεται σέρβις. Επικοινωνήστε με το τμήμα εξυπηρέτησης πελατών της HP.


Επίλυση προβλημάτων

Αποτροπή εμπλοκών χαρτιού

Για να μειώσετε τον αριθμό των εμπλοκών χαρτιού, δοκιμάστε τις παρακάτω λύσεις.

  • 1.

    Χρησιμοποιείτε αποκλειστικά χαρτί που πληροί τις προδιαγραφές της HP για αυτό το προϊόν.

  • 2.

    Χρησιμοποιείτε χαρτί που δεν είναι τσαλακωμένο, διπλωμένο ή κατεστραμμένο. Αν χρειάζεται, χρησιμοποιήστε χαρτί από διαφορετικό πακέτο.

  • 3.

    Χρησιμοποιήστε χαρτί που δεν έχει εκτυπωθεί ή φωτοτυπηθεί προηγουμένως.

  • 4.

    Βεβαιωθείτε ότι ο δίσκος δεν είναι υπερβολικά γεμάτος. Αν είναι, τότε αφαιρέστε ολόκληρη τη στοίβα χαρτιού από το δίσκο, ισιώστε τη στοίβα και, στη συνέχεια, επιστρέψτε ένα μέρος του χαρτιού στο δίσκο.

  • 5.

    Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς ώστε να εφάπτονται στη στοίβα του χαρτιού, χωρίς να το λυγίζουν.

  • 6.

    Βεβαιωθείτε ότι ο δίσκος έχει τοποθετηθεί πλήρως στο προϊόν.

  • 7.

    Αν εκτυπώνετε σε βαρύ, ανάγλυφο ή διάτρητο χαρτί, χρησιμοποιήστε τη λειτουργία αυτόματης τροφοδοσίας και τοποθετήστε ένα φύλλο κάθε φορά.

  • 8.

    Βεβαιωθείτε ότι ο δίσκος έχει διαμορφωθεί σωστά για τον τύπο και το μέγεθος του χαρτιού.

  • 9.

    Βεβαιωθείτε ότι το περιβάλλον εκτύπωσης πληροί τις συνιστώμενες προδιαγραφές.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από το δίσκο εισόδου

Εμφανίζεται το μήνυμα Εμπλοκή στο δίσκο 1. Αποκαταστήστε την εμπλοκή και πατήστε [ΟΚ] στον πίνακα ελέγχου του προϊόντος.

  1. 1.

    Αφαιρέστε το χαρτί που τυχόν έχει ξεφύγει από το δίσκο εισόδου.

    Αφαίρεση της στοίβας χαρτιού

  2. 2.

    Ανασηκώστε το συγκρότημα του σαρωτή.

    Ανασήκωμα του συγκροτήματος σαρωτή

  3. 3.

    Ανοίξτε το πάνω κάλυμμα.

    Άνοιγμα πάνω καλύμματος

  4. 4.

    Αφαιρέστε το δοχείο γραφίτη.

    Αφαίρεση δοχείου γραφίτη

  5. 5.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί και είναι ορατό στην περιοχή δίσκου εισόδου. Χρησιμοποιήστε και τα δύο χέρια για να αφαιρέσετε το χαρτί που έχει εμπλακεί, ώστε να μην το σκίσετε.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  6. 6.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί από την περιοχή του δοχείου γραφίτη.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  7. 7.

    Επανατοποθετήστε το δοχείο γραφίτη.

    Τοποθέτηση δοχείου γραφίτη

  8. 8.

    Κλείστε το επάνω κάλυμμα.

    Κλείσιμο επάνω καλύμματος

  9. 9.

    Κατεβάστε το συγκρότημα του σαρωτή.

    Κατέβασμα του συγκροτήματος σαρωτή


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από την περιοχή του δοχείου γραφίτη

Το μήνυμα Εμπλοκή στην περιοχή του δοχείου γραφίτη εμφανίζεται στον πίνακα ελέγχου του προϊόντος.

  1. 1.

    Ανασηκώστε το συγκρότημα του σαρωτή.

    Ανασήκωμα του συγκροτήματος σαρωτή

  2. 2.

    Ανοίξτε το πάνω κάλυμμα.

    Άνοιγμα πάνω καλύμματος

  3. 3.

    Αφαιρέστε το δοχείο γραφίτη.

    Αφαίρεση δοχείου γραφίτη

  4. 4.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί από την περιοχή του δοχείου γραφίτη. Χρησιμοποιήστε και τα δύο χέρια για να αφαιρέσετε το χαρτί που έχει εμπλακεί, ώστε να μην το σκίσετε.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  5. 5.

    Επανατοποθετήστε το δοχείο γραφίτη.

    Τοποθέτηση δοχείου γραφίτη

  6. 6.

    Κλείστε το επάνω κάλυμμα.

    Κλείσιμο επάνω καλύμματος

  7. 7.

    Κατεβάστε το συγκρότημα του σαρωτή.

    Κατέβασμα του συγκροτήματος σαρωτή


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στο δίσκο εξόδου

Το μήνυμα Εμπλοκή στο δίσκο εξόδου εμφανίζεται στον πίνακα ελέγχου του προϊόντος.

  1. 1.

    Ανασηκώστε το συγκρότημα του σαρωτή.

    Ανασήκωμα του συγκροτήματος σαρωτή

  2. 2.

    Ανοίξτε το πάνω κάλυμμα.

    Άνοιγμα πάνω καλύμματος

  3. 3.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί από την περιοχή του δίσκου εξόδου. Χρησιμοποιήστε και τα δύο χέρια για να αφαιρέσετε το χαρτί που έχει εμπλακεί, ώστε να μην το σκίσετε.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  4. 4.

    Αφαιρέστε το δοχείο γραφίτη.

    Αφαίρεση δοχείου γραφίτη

  5. 5.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί από την περιοχή του δοχείου γραφίτη.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  6. 6.

    Επανατοποθετήστε το δοχείο γραφίτη.

    Τοποθέτηση δοχείου γραφίτη

  7. 7.

    Κλείστε το επάνω κάλυμμα.

    Κλείσιμο επάνω καλύμματος

  8. 8.

    Κατεβάστε το συγκρότημα του σαρωτή.

    Κατέβασμα του συγκροτήματος σαρωτή


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στον τροφοδότη εγγράφων

Το μήνυμα Εμπλοκή στον τροφοδότη εγγράφων εμφανίζεται στον πίνακα ελέγχου του προϊόντος.

  1. 1.

    Αφαιρέστε το χαρτί που τυχόν έχει ξεφύγει από το δίσκο εισόδου του τροφοδότη εγγράφων.

  2. 2.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί και είναι ορατό στην περιοχή δίσκου εισόδου. Χρησιμοποιήστε και τα δύο χέρια για να αφαιρέσετε το χαρτί που έχει εμπλακεί, ώστε να μην το σκίσετε.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  3. 3.

    Ανασηκώστε το δίσκο εισόδου του τροφοδότη εγγράφων.

    Ανασήκωμα του δίσκου εισόδου τροφοδότη εγγράφων

  4. 4.

    Ανασηκώστε το κάλυμμα πρόσβασης σε εμπλοκή στον τροφοδότη εγγράφων.

    Ανασήκωμα του καλύμματος πρόσβασης σε εμπλοκή

  5. 5.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  6. 6.

    Κλείστε το κάλυμμα πρόσβασης σε εμπλοκή.

    Κλείσιμο του καλύμματος πρόσβασης σε εμπλοκή

  7. 7.

    Κλείστε το δίσκο εισόδου του τροφοδότη εγγράφων.

    Κλείσιμο του δίσκου εισόδου τροφοδότη εγγράφων


Επίλυση προβλημάτων

Βελτίωση ποιότητας εκτύπωσης

  • Εκτύπωση από διαφορετικό πρόγραμμα λογισμικού
  • Ορισμός της ρύθμισης τύπου χαρτιού για την εργασία εκτύπωσης
  • Έλεγχος κατάστασης δοχείων γραφίτη
  • Εκτύπωση σελίδας καθαρισμού
  • Εξέταση δοχείου γραφίτη για βλάβη
  • Έλεγχος χαρτιού και περιβάλλοντος εκτύπωσης
  • Έλεγχος ρυθμίσεων λειτουργίας EconoMode


Επίλυση προβλημάτων

Εκτύπωση από διαφορετικό πρόγραμμα λογισμικού

Δοκιμάστε να εκτυπώσετε από διαφορετικό πρόγραμμα λογισμικού. Εάν η σελίδα εκτυπώνεται σωστά, υπάρχει πρόβλημα στο πρόγραμμα λογισμικού από το οποίο εκτυπώνατε.


Επίλυση προβλημάτων

Ορισμός της ρύθμισης τύπου χαρτιού για την εργασία εκτύπωσης

Ελέγξτε τη ρύθμιση για τον τύπο χαρτιού, εάν εκτυπώνετε από πρόγραμμα λογισμικού και οι σελίδες παρουσιάζουν κάποιο από τα παρακάτω προβλήματα:

  • •

    εκτύπωση με κηλίδες

  • •

    θολή εκτύπωση

  • •

    σκούρα εκτύπωση

  • •

    παραμορφωμένο χαρτί

  • •

    διασκορπισμένες κουκίδες γραφίτη

  • •

    ασταθής γραφίτης

  • •

    μικρές περιοχές που λείπει γραφίτης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Έλεγχος της ρύθμισης τύπου χαρτιού (Windows)
  • Έλεγχος της ρύθμισης τύπου χαρτιού (Mac OS X)


Επίλυση προβλημάτων

Έλεγχος της ρύθμισης τύπου χαρτιού (Windows)

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε το προϊόν και, στη συνέχεια, πατήστε το κουμπί Ιδιότητες ή Προτιμήσεις.

  3. 3.

    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Από την αναπτυσσόμενη λίστα Μέσο εκτύπωσης: επιλέξτε το σωστό τύπο χαρτιού.

  5. 5.

    Κάντε κλικ στο κουμπί ΟΚ για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου. Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Επίλυση προβλημάτων

Έλεγχος της ρύθμισης τύπου χαρτιού (Mac OS X)

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και, στη συνέχεια, κάντε κλικ στην επιλογή Print (Εκτύπωση).

  2. 2.

    Στο μενού Printer (Εκτυπωτής), επιλέξτε το προϊόν.

  3. 3.

    Από προεπιλογή, το πρόγραμμα οδήγησης εκτύπωσης εμφανίζει το μενού Copies & Pages (Αντίγραφα & σελίδες). Ανοίξτε την αναπτυσσόμενη λίστα μενού και κάντε κλικ στο μενού Finishing (Φινίρισμα).

  4. 4.

    Επιλέξτε έναν τύπο από την αναπτυσσόμενη λίστα Media-type (Τύπος μέσου εκτύπωσης).

  5. 5.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Επίλυση προβλημάτων

Έλεγχος κατάστασης δοχείων γραφίτη

Πίνακας ελέγχου LED

  1. ▲

    Η φωτεινή ένδειξη της κατάστασης στάθμης γραφίτη [image] υποδεικνύει ότι η στάθμη του γραφίτη στο δοχείο εκτύπωσης είναι πολύ χαμηλή.

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Αναφορές

    • •

      Κατάσταση αναλωσίμων

  3. 3.

    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε τη σελίδα κατάστασης αναλωσίμων εκτύπωσης και πατήστε το κουμπί OK.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί αναλωσίμων [image].

  2. 2.

    Για να εκτυπώσετε τη σελίδα κατάστασης αναλωσίμων, πατήστε το κουμπί Αναφορά.

Η σελίδα κατάστασης αναλώσιμων περιλαμβάνει τις ακόλουθες πληροφορίες:

  • •

    Εκτιμώμενο ποσοστό υπολειπόμενης διάρκειας ζωής του δοχείου

  • •

    Σελίδες που απομένουν κατά προσέγγιση

  • •

    Κωδικοί προϊόντος για δοχεία γραφίτη HP

  • •

    Αριθμός εκτυπωμένων σελίδων


Επίλυση προβλημάτων

Εκτύπωση σελίδας καθαρισμού

Πίνακας ελέγχου LED

  1. 1.

    Κάντε κλικ στο κουμπί Start (Έναρξη) και έπειτα κάντε κλικ στο μενού Programs (Προγράμματα).

  2. 2.

    Κάντε κλικ στην ομάδα προϊόντων HP και έπειτα κάντε κλικ στο στοιχείο HP Device Toolbox.

  3. 3.

    Στην καρτέλα Συστήματα, επιλέξτε Συντήρηση.

Πίνακας ελέγχου LCD

  1. 1.

    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Ανοίξτε το μενού Συντήρηση.

  3. 3.

    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Λειτουργία καθαρισμού και πατήστε το κουμπί OK.

    Το προϊόν εκτυπώνει την πρώτη πλευρά και, στη συνέχεια, σας ζητά να αφαιρέσετε τη σελίδα από το δίσκο εξόδου και να την επανατοποθετήσετε στο Δίσκο 1, διατηρώντας τον ίδιο προσανατολισμό. Περιμένετε μέχρι να ολοκληρωθεί η διαδικασία. Πετάξτε τη σελίδα που εκτυπώνεται.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Πατήστε το μενού Συντήρηση.

  3. 3.

    Πατήστε το κουμπί Σελίδα καθαρισμού.

  4. 4.

    Όταν σας ζητηθεί, τοποθετήστε απλό χαρτί Letter ή A4.

  5. 5.

    Για να ξεκινήσει η διαδικασία καθαρισμού, πατήστε το κουμπί ΟΚ.

    Το προϊόν εκτυπώνει την πρώτη πλευρά και, στη συνέχεια, σας ζητά να αφαιρέσετε τη σελίδα από το δίσκο εξόδου και να την επανατοποθετήσετε στο Δίσκο 1, διατηρώντας τον ίδιο προσανατολισμό. Περιμένετε μέχρι να ολοκληρωθεί η διαδικασία. Πετάξτε τη σελίδα που εκτυπώνεται.


Επίλυση προβλημάτων

Εξέταση δοχείου γραφίτη για βλάβη

  1. 1.

    Αφαιρέστε το δοχείο γραφίτη από το προϊόν και βεβαιωθείτε ότι έχει αφαιρεθεί η ταινία της συσκευασίας.

  2. 2.

    Πιάστε και τις δύο πλευρές του δοχείου γραφίτη και απλώστε το γραφίτη κουνώντας προσεκτικά το δοχείο.

  3. 3.

    Ελέγξτε το τσιπ της μνήμης για τυχόν ζημιά.

  4. 4.

    Εξετάστε την επιφάνεια του τυμπάνου απεικόνισης στο δοχείο γραφίτη.

    ΠΡΟΣΟΧΗ:Μην αγγίζετε τον κύλινδρο (τύμπανο απεικόνισης) του δοχείου. Τα δαχτυλικά αποτυπώματα στο τύμπανο απεικόνισης μπορεί να οδηγήσουν σε προβλήματα ποιότητας εκτύπωσης.

    • •

      Αν δείτε γρατσουνιές, δακτυλιές ή άλλη ζημιά στο τύμπανο απεικόνισης, αντικαταστήστε το δοχείο γραφίτη.

    • •

      Αν δεν φαίνεται να έχει γίνει ζημιά στο τύμπανο απεικόνισης, κουνήστε απαλά μερικές φορές το δοχείο γραφίτη και τοποθετήστε το ξανά.

  5. 5.

    Εκτυπώστε μερικές σελίδες, για να δείτε αν αυτά τα βήματα έλυσαν το πρόβλημα.


Επίλυση προβλημάτων

Έλεγχος χαρτιού και περιβάλλοντος εκτύπωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP
  • Έλεγχος περιβάλλοντος προϊόντος


Επίλυση προβλημάτων

Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP

Αν έχετε κάποιο από τα παρακάτω προβλήματα, χρησιμοποιήστε διαφορετικό χαρτί:

  • •

    Σε ορισμένα σημεία, η εκτύπωση είναι υπερβολικά επιφανειακή ή φαίνεται θολή.

  • •

    Υπάρχουν κηλίδες γραφίτη στις εκτυπωμένες σελίδες.

  • •

    Ο γραφίτης μουτζουρώνει τις εκτυπωμένες σελίδες.

  • •

    Οι εκτυπωμένοι χαρακτήρες φαίνονται αλλοιωμένοι.

  • •

    Οι εκτυπωμένες σελίδες είναι κυρτωμένες.

Χρησιμοποιείτε πάντα τύπο και βάρος χαρτιού που υποστηρίζονται από το συγκεκριμένο προϊόν. Επιπλέον, όταν επιλέγετε χαρτί, ακολουθήστε τις παρακάτω οδηγίες:

  • •

    Για το καλύτερο δυνατό αποτέλεσμα, να χρησιμοποιείτε καλής ποιότητας χαρτί, χωρίς κοψίματα, σκισίματα, κηλίδες, σκόνη, ασταθή επιφάνεια, τσαλακώματα, κενά, συνδετήρες και κυρτές ή τσαλακωμένες άκρες.

  • •

    Χρησιμοποιήστε χαρτί που δεν έχει εκτυπωθεί προηγουμένως.

  • •

    Χρησιμοποιήστε χαρτί που έχει σχεδιαστεί ειδικά για εκτυπωτές λέιζερ. Μην χρησιμοποιείτε χαρτί που έχει σχεδιαστεί μόνο για εκτυπωτές ψεκασμού.

  • •

    Μην χρησιμοποιείτε πολύ τραχύ χαρτί. Αν χρησιμοποιήσετε πιο απαλό χαρτί, η ποιότητα εκτύπωσης θα είναι καλύτερη.


Επίλυση προβλημάτων

Έλεγχος περιβάλλοντος προϊόντος

Ελέγξτε ότι λειτουργείτε το προϊόν σύμφωνα με τις προδιαγραφές περιβάλλοντος που αναφέρονται στον Οδηγό εγγύησης και νομικών σημειώσεων του προϊόντος.


Επίλυση προβλημάτων

Έλεγχος ρυθμίσεων λειτουργίας EconoMode

Η HP δεν συνιστά τη μόνιμη χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνεχώς, ο γραφίτης ενδέχεται να διαρκέσει περισσότερο από τα μηχανικά μέρη του δοχείου γραφίτη. Εάν η ποιότητα της εκτύπωσης αρχίσει να υποβαθμίζεται και δεν είναι πλέον αποδεκτή, αντικαταστήστε το δοχείο γραφίτη.

Ακολουθήστε αυτά τα βήματα αν ολόκληρη η σελίδα είναι πολύ σκούρα ή πολύ ανοιχτόχρωμη.

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε το προϊόν και, στη συνέχεια, πατήστε το κουμπί Ιδιότητες ή Προτιμήσεις.

  3. 3.

    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα και, στη συνέχεια, εντοπίστε την περιοχή Ρυθμίσεις ποιότητας.

    • •

      Εάν ολόκληρη η σελίδα είναι πολύ σκούρα, επιλέξτε τη ρύθμιση EconoMode.

    • •

      Εάν ολόκληρη η σελίδα είναι πολύ φωτεινή, επιλέξτε τη ρύθμιση FastRes 1200.

  4. 4.

    Κάντε κλικ στο κουμπί ΟΚ για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου. Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Επίλυση προβλημάτων

Βελτίωση της ποιότητας αντιγραφής και σάρωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ελέγξτε τη γυάλινη επιφάνεια για σκόνη και αποτυπώματα
  • Έλεγχος ρυθμίσεων χαρτιού
  • Βελτιστοποίηση για κείμενο ή εικόνες
  • Αντιγραφή από άκρη σε άκρη
  • Καθαρισμός των κυλίνδρων συλλογής και του προστατευτικού διαχωρισμού του τροφοδότη εγγράφων


Επίλυση προβλημάτων

Ελέγξτε τη γυάλινη επιφάνεια για σκόνη και αποτυπώματα

Με την πάροδο του χρόνου, μπορεί να συσσωρευτούν ακαθαρσίες στη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση του σαρωτή, γεγονός που μπορεί να επηρεάσει την απόδοση. Χρησιμοποιήστε την παρακάτω διαδικασία για να καθαρίσετε το σαρωτή.

  1. 1.

    Πατήστε το κουμπί λειτουργίας, για να απενεργοποιήσετε το προϊόν και, στη συνέχεια, αποσυνδέστε το καλώδιο τροφοδοσίας από την πρίζα.

  2. 2.

    Ανοίξτε το κάλυμμα του σαρωτή.

  3. 3.

    Καθαρίστε τη γυάλινη επιφάνεια του σαρωτή και τη λευκή πλαστική επένδυση κάτω από το κάλυμμα του σαρωτή με ένα μαλακό πανί ή ένα σφουγγάρι που έχετε εμποτίσει με μη διαβρωτικό καθαριστικό για γυάλινες επιφάνειες.

    ΠΡΟΣΟΧΗ:Μην χρησιμοποιήσετε λειαντικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε τμήμα του προϊόντος, καθώς μπορεί να το καταστρέψουν. Μην ρίχνετε υγρά απευθείας στη γυάλινη επιφάνεια ή στην πλάκα. Ενδέχεται να περάσουν στο εσωτερικό και να προκαλέσουν ζημιά στο προϊόν.

  4. 4.

    Στεγνώστε τη γυάλινη επιφάνεια και τα πλαστικά μέρη με σαμουά ή σφουγγάρι για να αποφευχθεί η δημιουργία στιγμάτων.

  5. 5.

    Συνδέστε το καλώδιο τροφοδοσίας σε μια πρίζα και, στη συνέχεια, πατήστε το κουμπί λειτουργίας για να ενεργοποιήσετε το προϊόν.


Επίλυση προβλημάτων

Έλεγχος ρυθμίσεων χαρτιού

Πίνακας ελέγχου LED

  1. 1.

    Κάντε κλικ στο κουμπί Start (Έναρξη) και έπειτα κάντε κλικ στο μενού Programs (Προγράμματα).

  2. 2.

    Κάντε κλικ στην ομάδα προϊόντων HP και έπειτα κάντε κλικ στο στοιχείο HP Device Toolbox.

  3. 3.

    Στην καρτέλα Συστήματα, επιλέξτε Ρύθμιση χαρτιού.

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρύθμιση χαρτιού

  3. 3.

    Επιλέξτε Προεπιλεγμένο μέγεθος χαρτιού.

  4. 4.

    Επιλέξτε το όνομα του μεγέθους χαρτιού που βρίσκεται στο δίσκο εισόδου και πατήστε το κουμπί OK.

  5. 5.

    Επιλέξτε Προεπιλεγμένος τύπος χαρτιού.

  6. 6.

    Επιλέξτε το όνομα του τύπου χαρτιού που βρίσκεται στο δίσκο εισόδου και πατήστε το κουμπί OK.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρύθμιση χαρτιού

  3. 3.

    Επιλέξτε το στοιχείο Μέγεθος χαρτιού και πατήστε το όνομα του μεγέθους χαρτιού που βρίσκεται στο δίσκο εισόδου.

  4. 4.

    Επιλέξτε το στοιχείο Τύπος χαρτιού και πατήστε το όνομα του τύπου χαρτιού που βρίσκεται στο δίσκο εισόδου.


Επίλυση προβλημάτων

Βελτιστοποίηση για κείμενο ή εικόνες

Διατίθενται οι ακόλουθες ρυθμίσεις ποιότητας αντιγράφων:

  • •

    Αυτόματη επιλογή: Χρησιμοποιήστε τη ρύθμιση αυτή όταν δεν σας απασχολεί η ποιότητα αντιγραφής.

  • •

    Μικτό: Χρησιμοποιήστε τη ρύθμιση αυτή για έγγραφα που περιέχουν κείμενο και γραφικά.

  • •

    Κείμενο: Επιλέξτε τη ρύθμιση αυτή για έγγραφα που περιέχουν κυρίως κείμενο. Αυτή είναι η προεπιλεγμένη ρύθμιση για τη λειτουργία "Βελτιστοποίηση αντιγραφής".

  • •

    Εικόνα: Επιλέξτε τη ρύθμιση αυτή για έγγραφα που περιέχουν κυρίως γραφικά.

Πίνακας ελέγχου LCD

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.

  2. 2.

    Πατήστε το κουμπί μενού αντιγραφής [image] στον πίνακα ελέγχου του προϊόντος.

  3. 3.

    Επιλέξτε το μενού Βελτιστοποίηση.

  4. 4.

    Για να κάνετε κύλιση στις επιλογές, πατήστε τα κουμπιά βέλους. Στη συνέχεια, πατήστε το κουμπί ΟΚ για να ενεργοποιήσετε μια επιλογή.

  5. 5.

    Για να ξεκινήσετε την αντιγραφή, πατήστε το κουμπί έναρξης αντιγραφής [image].

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.

  2. 2.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Αντιγραφή.

  3. 3.

    Πατήστε το κουμπί Ρυθμίσεις, κάντε κύλιση και πατήστε το κουμπί Βελτιστοποίηση. Για να περιηγηθείτε στις επιλογές, πατήστε τα κουμπιά βέλους. Στη συνέχεια, για να ενεργοποιήσετε μια επιλογή, επιλέξτε την.

  4. 4.

    Πατήστε το κουμπί Έναρξη αντιγραφής για να ξεκινήσετε την αντιγραφή.


Επίλυση προβλημάτων

Αντιγραφή από άκρη σε άκρη

Το προϊόν δεν μπορεί να εκτελέσει εκτύπωση πλήρους κάλυψης. Υπάρχει ένα μη εκτυπώσιμο περιθώριο 4 mm () γύρω από τη σελίδα.

Ζητήματα για την εκτύπωση ή σάρωση εγγράφων με άκρες που έχουν περικοπεί:

  • •

    Όταν το πρωτότυπο είναι μικρότερο από το μέγεθος του τελικού εγγράφου, μετακινήστε το πρωτότυπο κατά 4 mm () από τη γωνία που υποδεικνύεται από το εικονίδιο πάνω στο σαρωτή. Επαναλάβετε την αντιγραφή ή τη σάρωση από αυτήν τη θέση.

  • •

    Όταν το πρωτότυπο έχει ίδιο μέγεθος με το τελικό έγγραφο που θα εκτυπωθεί, χρησιμοποιήστε τη λειτουργία Σμίκρυνση/Μεγέθυνση για να μειώσετε το μέγεθος της εικόνας, ώστε να μην περικοπεί το αντίγραφο.


Επίλυση προβλημάτων

Καθαρισμός των κυλίνδρων συλλογής και του προστατευτικού διαχωρισμού του τροφοδότη εγγράφων

Αν ο τροφοδότης εγγράφων αντιμετωπίζει προβλήματα με το χειρισμό του χαρτιού, όπως εμπλοκές ή τροφοδότηση πολλών σελίδων, καθαρίστε τους κυλίνδρους και το προστατευτικό διαχωρισμού του τροφοδότη εγγράφων.

  1. 1.

    Ανασηκώστε το δίσκο εισόδου του τροφοδότη εγγράφων.

    Ανασήκωμα του δίσκου εισόδου τροφοδότη εγγράφων

  2. 2.

    Χρησιμοποιήστε ένα υγρό λινό ύφασμα για να καθαρίσετε τους δύο κυλίνδρους συλλογής και το προστατευτικό διαχωρισμού, αφαιρώντας τη βρομιά.

    ΠΡΟΣΟΧΗ:Μην χρησιμοποιήσετε λειαντικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε τμήμα του προϊόντος, καθώς μπορεί να το καταστρέψουν. Μην ρίχνετε υγρά απευθείας στη γυάλινη επιφάνεια ή στην πλάκα. Ενδέχεται να περάσουν στο εσωτερικό και να προκαλέσουν ζημιά στο προϊόν.

    Καθαρισμός των κυλίνδρων τροφοδότη εγγράφων και του προστατευτικού διαχωρισμού

  3. 3.

    Κλείστε το δίσκο εισόδου του τροφοδότη εγγράφων.

    Κλείσιμο του δίσκου εισόδου τροφοδότη εγγράφων


Επίλυση προβλημάτων

Βελτίωση ποιότητας εικόνας φαξ

  • Έλεγχος της γυάλινης επιφάνειας του σαρωτή για σκόνη ή λεκέδες
  • Έλεγχος ρυθμίσεων ανάλυσης φαξ αποστολής
  • Έλεγχος της ρύθμισης φωτεινότητας/σκουρότητας
  • Έλεγχος ρύθμισης διόρθωσης σφαλμάτων
  • Έλεγχος ρύθμισης προσαρμογής στη σελίδα
  • Καθαρισμός των κυλίνδρων συλλογής και του προστατευτικού διαχωρισμού του τροφοδότη εγγράφων
  • Αποστολή σε άλλη συσκευή φαξ
  • Έλεγχος συσκευής φαξ αποστολέα


Επίλυση προβλημάτων

Έλεγχος της γυάλινης επιφάνειας του σαρωτή για σκόνη ή λεκέδες

Με την πάροδο του χρόνου, μπορεί να συσσωρευτούν ακαθαρσίες στη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση του σαρωτή, γεγονός που μπορεί να επηρεάσει την απόδοση. Χρησιμοποιήστε την παρακάτω διαδικασία για να καθαρίσετε το σαρωτή.

  1. 1.

    Πατήστε το κουμπί λειτουργίας, για να απενεργοποιήσετε το προϊόν και, στη συνέχεια, αποσυνδέστε το καλώδιο τροφοδοσίας από την πρίζα.

  2. 2.

    Ανοίξτε το κάλυμμα του σαρωτή.

  3. 3.

    Καθαρίστε τη γυάλινη επιφάνεια, τις λωρίδες του τροφοδότη εγγράφων και τη λευκή πλαστική επένδυση του σαρωτή με ένα μαλακό πανί ή σφουγγάρι το οποίο έχετε βρέξει με μη διαβρωτικό καθαριστικό για γυάλινες επιφάνειες.

    ΠΡΟΣΟΧΗ:Μην χρησιμοποιήσετε λειαντικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε τμήμα του προϊόντος, καθώς μπορεί να το καταστρέψουν. Μην ρίχνετε υγρά απευθείας στη γυάλινη επιφάνεια ή στην πλάκα. Ενδέχεται να περάσουν στο εσωτερικό και να προκαλέσουν ζημιά στο προϊόν.

  4. 4.

    Στεγνώστε τη γυάλινη επιφάνεια και τα πλαστικά μέρη με σαμουά ή σφουγγάρι για να αποφευχθεί η δημιουργία στιγμάτων.

  5. 5.

    Κλείστε το κάλυμμα του σαρωτή.

  6. 6.

    Συνδέστε το καλώδιο τροφοδοσίας σε μια πρίζα και, στη συνέχεια, πατήστε το κουμπί λειτουργίας για να ενεργοποιήσετε το προϊόν.


Επίλυση προβλημάτων

Έλεγχος ρυθμίσεων ανάλυσης φαξ αποστολής

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Επιλέξτε Ρύθμιση φαξ.

  3. 3.

    Επιλέξτε Ρύθμιση αποστολής φαξ και πατήστε Προεπιλεγμένη ανάλυση.

  4. 4.

    Επιλέξτε την ανάλυση που επιθυμείτε και πατήστε το κουμπί OK.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Επιλέξτε Ρύθμιση φαξ.

  3. 3.

    Επιλέξτε Ρυθμίσεις για προχωρημένους και πατήστε Ανάλυση φαξ.

  4. 4.

    Επιλέξτε την επιθυμητή ρύθμιση ανάλυσης και, στη συνέχεια, πατήστε το κουμπί ΟΚ.


Επίλυση προβλημάτων

Έλεγχος της ρύθμισης φωτεινότητας/σκουρότητας

Εάν το τελικό φαξ είναι πολύ φωτεινό ή πολύ σκούρο, ελέγξτε τη ρύθμιση φωτεινότητας/σκουρότητας για να βεβαιωθείτε ότι είναι κατάλληλη για την εργασία φαξ.

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Επιλέξτε Ρύθμιση φαξ.

  3. 3.

    Επιλέξτε Ρύθμιση αποστολής φαξ και μετά επιλέξτε Προεπιλεγμένη φωτεινότητα/σκουρότητα.

  4. 4.

    Προσαρμόστε τη ρύθμιση για την εργασία φαξ και πατήστε το κουμπί OK.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Ρύθμιση για προχωρημένους.

  3. 3.

    Επιλέξτε Πιο ανοικτό/Πιο σκούρο και στη συνέχεια, προσαρμόστε τη ρύθμιση για την εργασία φαξ.


Επίλυση προβλημάτων

Έλεγχος ρύθμισης διόρθωσης σφαλμάτων

Συνήθως, το προϊόν παρακολουθεί τα σήματα στην τηλεφωνική γραμμή ενώ στέλνει ή λαμβάνει ένα φαξ. Εάν το προϊόν εντοπίσει ένα σφάλμα κατά τη διάρκεια της μετάδοσης και η ρύθμιση διόρθωσης σφαλμάτων είναι ενεργοποιημένη, το προϊόν μπορεί να ζητήσει να ξανασταλεί το τμήμα του φαξ. Η εργοστασιακή προεπιλογή για τη διόρθωση σφαλμάτων είναι Ενεργοποίηση.

Δεν θα πρέπει να απενεργοποιήσετε τη διόρθωση σφαλμάτων, εκτός αν αντιμετωπίζετε προβλήματα με την αποστολή ή τη λήψη ενός φαξ και είστε πρόθυμοι να δεχτείτε τα σφάλματα στη μετάδοση. Η απενεργοποίηση της λειτουργίας αποδεικνύεται χρήσιμη για την αποστολή φαξ σε υπερπόντιες χώρες/περιοχές ή για τη λήψη φαξ από αυτές, ή εάν χρησιμοποιείτε τηλεφωνική σύνδεση μέσω δορυφόρου.

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Επιλέξτε Ρύθμιση φαξ και πατήστε Όλα τα φαξ.

  3. 3.

    Επιλέξτε Διόρθωση σφαλμάτων και, στη συνέχεια, επιλέξτε Ενεργοποίηση.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Επιλέξτε Συντήρηση και πατήστε Συντήρηση φαξ.

  3. 3.

    Επιλέξτε Διόρθωση σφαλμάτων και, στη συνέχεια, επιλέξτε Ενεργοποίηση.


Επίλυση προβλημάτων

Έλεγχος ρύθμισης προσαρμογής στη σελίδα

Εάν το προϊόν εκτυπώσει μια εργασία φαξ εκτός των περιθωρίων της σελίδας, ενεργοποιήστε τη λειτουργία προσαρμογής στη σελίδα από τον πίνακα ελέγχου του προϊόντος.

ΣΗΜΕΙΩΣΗ:Βεβαιωθείτε ότι η ρύθμιση του προεπιλεγμένου μεγέθους χαρτιού αντιστοιχεί στο μέγεθος του χαρτιού του δίσκου.

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Επιλέξτε Ρύθμιση φαξ και πατήστε Ρύθμιση λήψ. φαξ.

  3. 3.

    Επιλέξτε Προσαρμογή στη σελίδα και, στη συνέχεια, πατήστε Ενεργοποίηση.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Ρύθμιση για προχωρημένους.

  3. 3.

    Επιλέξτε Προσαρμογή στη σελίδα και, στη συνέχεια, πατήστε Ενεργοποίηση.


Επίλυση προβλημάτων

Αποστολή σε άλλη συσκευή φαξ

Στείλτε την εργασία φαξ σε μια άλλη συσκευή φαξ για να δείτε εάν η συσκευή θα λάβει το φαξ με επιτυχία.

  • •

    Εάν μια άλλη συσκευή φαξ λαμβάνει το φαξ με επιτυχία, ελέγξτε τη σύνδεση και τις ρυθμίσεις στο αρχικό μηχάνημα λήψης του φαξ.

  • •

    Εάν μια άλλη συσκευή φαξ δεν λαμβάνει το φαξ με επιτυχία, ελέγξτε τις ρυθμίσεις φαξ του προϊόντος. Εάν η λήψη του φαξ εξακολουθεί να αποτυγχάνει, ενδέχεται να υπάρχουν παρεμβολές στην τηλεφωνική γραμμή. Επαναλάβετε την αποστολή του φαξ αργότερα.


Επίλυση προβλημάτων

Έλεγχος συσκευής φαξ αποστολέα

Ζητήστε από τον αποστολέα να μειώσει τη φωτεινότητα της ρύθμισης αντίθεσης στη συσκευή φαξ του αποστολέα και, στη συνέχεια, στείλτε ξανά το φαξ.

Εάν η ποιότητα του φαξ που λαμβάνεται εξακολουθεί να είναι κακή, ελέγξτε τις ρυθμίσεις φαξ του προϊόντος.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ενσύρματου δικτύου

Ελέγξτε τα παρακάτω στοιχεία για να βεβαιωθείτε ότι η συσκευή επικοινωνεί με το δίκτυο. Πριν ξεκινήσετε, εκτυπώστε μια σελίδα διαμόρφωσης από τον πίνακα ελέγχου του προϊόντος και εντοπίστε τη διεύθυνση ΙΡ του προϊόντος η οποία εμφανίζεται σε αυτή τη σελίδα.

  • Κακή ενσύρματη σύνδεση
  • Ο υπολογιστής χρησιμοποιεί εσφαλμένη διεύθυνση ΙΡ για το προϊόν
  • Ο υπολογιστής δεν μπορεί να επικοινωνήσει με το προϊόν
  • Το προϊόν χρησιμοποιεί εσφαλμένες ρυθμίσεις σύνδεσης και διπλής όψης για το δίκτυο
  • Τα προβλήματα συμβατότητας μπορεί να οφείλονται σε νέα προγράμματα.
  • Ο υπολογιστής ή ο σταθμός εργασίας μπορεί να μην έχει ρυθμιστεί σωστά
  • Το προϊόν έχει απενεργοποιηθεί ή κάποιες άλλες ρυθμίσεις δικτύου είναι εσφαλμένες

ΣΗΜΕΙΩΣΗ:Η HP δεν υποστηρίζει ομότιμη δικτύωση, καθώς η δυνατότητα αυτή είναι μια λειτουργία των λειτουργικών συστημάτων της Microsoft και όχι των προγραμμάτων οδήγησης εκτύπωσης ΗΡ. Για περισσότερες πληροφορίες, επισκεφθείτε την τοποθεσία της Microsoft στη διεύθυνση www.microsoft.com.


Επίλυση προβλημάτων

Κακή ενσύρματη σύνδεση

  1. 1.

    Βεβαιωθείτε ότι το προϊόν είναι συνδεδεμένο στη σωστή θύρα δικτύου μέσω ενός καλωδίου με το σωστό μήκος.

  2. 2.

    Βεβαιωθείτε ότι οι συνδέσεις καλωδίου είναι σταθερές.

  3. 3.

    Ελέγξτε τη σύνδεση θύρας δικτύου στο πίσω μέρος του προϊόντος και βεβαιωθείτε ότι η κίτρινη λυχνία δραστηριότητας και η πράσινη λυχνία κατάστασης σύνδεσης είναι αναμμένες.

  4. 4.

    Εάν το πρόβλημα παραμένει, δοκιμάστε ένα διαφορετικό καλώδιο ή μια διαφορετική θύρα στο διανομέα.


Επίλυση προβλημάτων

Ο υπολογιστής χρησιμοποιεί εσφαλμένη διεύθυνση ΙΡ για το προϊόν

  1. 1.

    Ανοίξτε τις ιδιότητες του εκτυπωτή και κάντε κλικ στην καρτέλα Θύρες. Βεβαιωθείτε ότι η τρέχουσα διεύθυνση ΙΡ της συσκευής είναι επιλεγμένη. Η διεύθυνση IP του προϊόντος εμφανίζεται στη σελίδα διαμόρφωσης του προϊόντος.

  2. 2.

    Εάν εγκαταστήσατε το προϊόν χρησιμοποιώντας την τυπική θύρα TCP/IP της HP, επιλέξτε το πλαίσιο με την ετικέτα Εκτύπωση πάντα σε αυτόν τον εκτυπωτή, ακόμα και αν αλλάζει η διεύθυνση IP.

  3. 3.

    Αν εγκαταστήσατε το προϊόν χρησιμοποιώντας μια τυπική θύρα TCP/IP της Microsoft, χρησιμοποιήστε το όνομα κεντρικού υπολογιστή αντί της διεύθυνσης IP.

  4. 4.

    Εάν η διεύθυνση IP είναι σωστή, διαγράψτε το προϊόν και, στη συνέχεια, προσθέστε το πάλι.


Επίλυση προβλημάτων

Ο υπολογιστής δεν μπορεί να επικοινωνήσει με το προϊόν

  1. 1.

    Για να ελέγξετε την επικοινωνία του δικτύου, κάντε ping στο δίκτυο.

    1. α.

      Ανοίξτε μια γραμμή εντολών στον υπολογιστή. Στα Windows, κάντε κλικ στο μενού Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε cmd και πατήστε Enter.

    2. β.

      Πληκτρολογήστε πρώτα ping και έπειτα τη διεύθυνση IP του προϊόντος.

      Σε περιβάλλον Mac OS X, ανοίξτε το βοηθητικό πρόγραμμα δικτύου και πληκτρολογήστε τη διεύθυνση IP στο κατάλληλο πεδίο του παραθύρου Ping.

    3. γ.

      Αν το παράθυρο εμφανιστεί και στην αποστολή και στην επιστροφή, τότε το δίκτυο λειτουργεί.

  2. 2.

    Εάν η εντολή ping απέτυχε, βεβαιωθείτε ότι οι διανομείς του δικτύου είναι ενεργοποιημένοι και, στη συνέχεια, βεβαιωθείτε ότι οι ρυθμίσεις δικτύου, το προϊόν και ο υπολογιστής είναι όλα διαμορφωμένα για το ίδιο δίκτυο.


Επίλυση προβλημάτων

Το προϊόν χρησιμοποιεί εσφαλμένες ρυθμίσεις σύνδεσης και διπλής όψης για το δίκτυο

Η HP συνιστά να αφήνετε αυτές τις ρυθμίσεις στην αυτόματη λειτουργία (η προεπιλεγμένη ρύθμιση). Αν αλλάξετε αυτές τις ρυθμίσεις, πρέπει επίσης να τις αλλάξετε για το δίκτυό σας.


Επίλυση προβλημάτων

Τα προβλήματα συμβατότητας μπορεί να οφείλονται σε νέα προγράμματα.

Βεβαιωθείτε ότι τυχόν νέα προγράμματα λογισμικού εγκαταστάθηκαν σωστά και ότι χρησιμοποιούν το σωστό πρόγραμμα οδήγησης εκτυπωτή.


Επίλυση προβλημάτων

Ο υπολογιστής ή ο σταθμός εργασίας μπορεί να μην έχει ρυθμιστεί σωστά

  1. 1.

    Ελέγξτε τα προγράμματα οδήγησης δικτύου, τα προγράμματα οδήγησης εκτύπωσης και τις ρυθμίσεις αναδρομολόγησης δικτύου.

  2. 2.

    Βεβαιωθείτε ότι το λειτουργικό σύστημα έχει διαμορφωθεί σωστά.


Επίλυση προβλημάτων

Το προϊόν έχει απενεργοποιηθεί ή κάποιες άλλες ρυθμίσεις δικτύου είναι εσφαλμένες

  1. 1.

    Εξετάστε τη σελίδα διαμόρφωσης, για να ελέγξετε την κατάσταση του πρωτοκόλλου δικτύου. Εάν χρειάζεται, ενεργοποιήστε το.

  2. 2.

    Τροποποιήστε τις ρυθμίσεις δικτύου, εάν απαιτείται.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ασύρματου δικτύου

  • Λίστα ελέγχου ασύρματης συνδεσιμότητας
  • Όταν ολοκληρωθεί η ρύθμιση παραμέτρων της ασύρματης σύνδεσης, το προϊόν δεν εκτυπώνει
  • Το προϊόν δεν εκτυπώνει, ενώ στον υπολογιστή έχει εγκατασταθεί τείχος προστασίας άλλου κατασκευαστή
  • Η ασύρματη σύνδεση δεν λειτουργεί μετά τη μετακίνηση του ασύρματου δρομολογητή ή του προϊόντος
  • Δεν είναι δυνατή η σύνδεση περισσότερων υπολογιστών στο ασύρματο προϊόν
  • Το ασύρματο προϊόν χάνει την επικοινωνία κατά τη σύνδεσή του σε VPN
  • Το δίκτυο δεν εμφανίζεται στη λίστα ασύρματων δικτύων
  • Το ασύρματο δίκτυο δεν λειτουργεί
  • Εκτέλεση διαγνωστικού ελέγχου ασύρματου δικτύου
  • Μείωση παρεμβολών σε ασύρματο δίκτυο


Επίλυση προβλημάτων

Λίστα ελέγχου ασύρματης συνδεσιμότητας

  • •

    Βεβαιωθείτε ότι το καλώδιο δικτύου δεν είναι συνδεδεμένο.

  • •

    Βεβαιωθείτε ότι το προϊόν και ο ασύρματος δρομολογητής έχουν ενεργοποιηθεί και τροφοδοτούνται με ρεύμα. Επίσης, βεβαιωθείτε ότι ο ασύρματος δέκτης του προϊόντος έχει ενεργοποιηθεί.

  • •

    Βεβαιωθείτε ότι το αναγνωριστικό συνόλου υπηρεσιών (SSID) είναι σωστό. Εκτυπώστε μια σελίδα διαμόρφωσης για να προσδιορίσετε το SSID. Αν δεν είστε σίγουροι για την ορθότητα του SSID, εκτελέστε ξανά τη ρύθμιση της ασύρματης σύνδεσης.

  • •

    Στα προστατευμένα δίκτυα, βεβαιωθείτε ότι τα στοιχεία ασφαλείας είναι σωστά. Αν τα στοιχεία ασφαλείας είναι εσφαλμένα, εκτελέστε ξανά τη ρύθμιση της ασύρματης σύνδεσης.

  • •

    Αν το ασύρματο δίκτυο λειτουργεί σωστά, προσπελάστε άλλους υπολογιστές στο ασύρματο δίκτυο. Αν το δίκτυο έχει πρόσβαση στο Internet, συνδεθείτε στο Internet μέσω ασύρματης σύνδεσης.

  • •

    Βεβαιωθείτε ότι η μέθοδος κρυπτογράφησης (AES ή TKIP) του προϊόντος είναι η ίδια με του σημείου ασύρματης πρόσβασης (σε δίκτυα με ασφάλεια WPA).

  • •

    Βεβαιωθείτε ότι το προϊόν βρίσκεται εντός της εμβέλειας του ασύρματου δικτύου. Στα περισσότερα δίκτυα, το προϊόν πρέπει να βρίσκεται σε ακτίνα 30 mαπό το σημείο ασύρματης πρόσβασης (ασύρματος δρομολογητής).

  • •

    Βεβαιωθείτε ότι το σήμα της ασύρματης σύνδεσης δεν εμποδίζεται. Αφαιρέστε τυχόν μεγάλα μεταλλικά αντικείμενα ανάμεσα στο σημείο πρόσβασης και στο προϊόν. Βεβαιωθείτε ότι το προϊόν και το σημείο ασύρματης πρόσβασης δεν χωρίζονται μεταξύ τους με στύλους, τοίχους ή κολόνες από μέταλλο ή τσιμέντο.

  • •

    Βεβαιωθείτε ότι το προϊόν βρίσκεται μακριά από ηλεκτρονικές συσκευές που μπορεί να δημιουργήσουν παρεμβολή στο σήμα της ασύρματης σύνδεσης. Πολλές συσκευές μπορούν να δημιουργήσουν παρεμβολή στο σήμα της ασύρματης σύνδεσης (π.χ. μοτέρ, ασύρματα τηλέφωνα, κάμερες συστημάτων ασφαλείας, άλλα ασύρματα δίκτυα και μερικές συσκευές Bluetooth).

  • •

    Βεβαιωθείτε ότι το πρόγραμμα οδήγησης εκτύπωσης έχει εγκατασταθεί στον υπολογιστή.

  • •

    Βεβαιωθείτε ότι έχετε επιλέξει την κατάλληλη θύρα του εκτυπωτή.

  • •

    Βεβαιωθείτε ότι ο υπολογιστής και το προϊόν συνδέονται στο ίδιο ασύρματο δίκτυο.

  • •

    Για Mac OS X, βεβαιωθείτε ότι ο ασύρματος δρομολογητής υποστηρίζει Bonjour.


Επίλυση προβλημάτων

Όταν ολοκληρωθεί η ρύθμιση παραμέτρων της ασύρματης σύνδεσης, το προϊόν δεν εκτυπώνει

  1. 1.

    Βεβαιωθείτε ότι το προϊόν έχει ενεργοποιηθεί και είναι έτοιμο για χρήση.

  2. 2.

    Απενεργοποιήστε τυχόν τείχη προστασίας άλλου κατασκευαστή στον υπολογιστή.

  3. 3.

    Βεβαιωθείτε ότι το ασύρματο δίκτυο λειτουργεί σωστά.

  4. 4.

    Βεβαιωθείτε ότι ο υπολογιστής λειτουργεί σωστά. Αν χρειαστεί, επανεκκινήστε τον υπολογιστή.

  5. 5.

    Βεβαιωθείτε ότι μπορείτε να ανοίξετε τον Ενσωματωμένο διακομιστή Web της HP του προϊόντος από έναν υπολογιστή στο δίκτυο.


Επίλυση προβλημάτων

Το προϊόν δεν εκτυπώνει, ενώ στον υπολογιστή έχει εγκατασταθεί τείχος προστασίας άλλου κατασκευαστή

  1. 1.

    Ενημερώστε το τείχος προστασίας με τις πιο πρόσφατες ενημερώσεις από τον κατασκευαστή.

  2. 2.

    Αν τα προγράμματα ζητούν πρόσβαση από το τείχος προστασίας, κατά την εγκατάσταση του προϊόντος ή κατά την εκτύπωση, τότε βεβαιωθείτε ότι επιτρέπετε την εκτέλεση των προγραμμάτων.

  3. 3.

    Απενεργοποιήστε προσωρινά το τείχος προστασίας και, στη συνέχεια, εγκαταστήστε το ασύρματο προϊόν στον υπολογιστή. Όταν ολοκληρώσετε την εγκατάσταση της ασύρματης σύνδεσης, ενεργοποιήστε το τείχος προστασίας.


Επίλυση προβλημάτων

Η ασύρματη σύνδεση δεν λειτουργεί μετά τη μετακίνηση του ασύρματου δρομολογητή ή του προϊόντος

  1. 1.

    Βεβαιωθείτε ότι ο δρομολογητής ή το προϊόν συνδέεται στο ίδιο δίκτυο με τον υπολογιστή.

  2. 2.

    Εκτυπώστε μια σελίδα διαμόρφωσης.

  3. 3.

    Συγκρίνετε το αναγνωριστικό συνόλου υπηρεσιών (SSID) της σελίδας διαμόρφωσης με το SSID της διαμόρφωσης του εκτυπωτή για τον υπολογιστή.

  4. 4.

    Αν οι κωδικοί δεν είναι ίδιοι, οι συσκευές δεν συνδέονται στο ίδιο δίκτυο. Διαμορφώστε ξανά τη ρύθμιση ασύρματης λειτουργίας του προϊόντος.


Επίλυση προβλημάτων

Δεν είναι δυνατή η σύνδεση περισσότερων υπολογιστών στο ασύρματο προϊόν

  1. 1.

    Βεβαιωθείτε ότι οι υπόλοιποι υπολογιστές βρίσκονται εντός της ακτίνας ασύρματης κάλυψης και ότι το σήμα δεν εμποδίζεται. Στα περισσότερα δίκτυα, η ακτίνα ασύρματης κάλυψης είναι 30 mαπό το σημείο ασύρματης πρόσβασης.

  2. 2.

    Βεβαιωθείτε ότι το προϊόν έχει ενεργοποιηθεί και είναι έτοιμο για χρήση.

  3. 3.

    Απενεργοποιήστε τυχόν τείχη προστασίας άλλου κατασκευαστή στον υπολογιστή.

  4. 4.

    Βεβαιωθείτε ότι το ασύρματο δίκτυο λειτουργεί σωστά.

  5. 5.

    Βεβαιωθείτε ότι ο υπολογιστής λειτουργεί σωστά. Αν χρειαστεί, επανεκκινήστε τον υπολογιστή.


Επίλυση προβλημάτων

Το ασύρματο προϊόν χάνει την επικοινωνία κατά τη σύνδεσή του σε VPN

  • •

    Συνήθως, δεν μπορείτε να συνδέεστε ταυτόχρονα σε VPN και σε άλλα δίκτυα.


Επίλυση προβλημάτων

Το δίκτυο δεν εμφανίζεται στη λίστα ασύρματων δικτύων

  • •

    Βεβαιωθείτε ότι ο ασύρματος δρομολογητής έχει ενεργοποιηθεί και τροφοδοτείται με ρεύμα.

  • •

    Το δίκτυο μπορεί να μην είναι ορατό. Ωστόσο, μπορείτε να συνδεθείτε σε μη ορατό δίκτυο.


Επίλυση προβλημάτων

Το ασύρματο δίκτυο δεν λειτουργεί

  1. 1.

    Βεβαιωθείτε ότι το καλώδιο δικτύου δεν είναι συνδεδεμένο.

  2. 2.

    Για να εξετάσετε αν το δίκτυο έχει χάσει την επικοινωνία, συνδέστε κι άλλες συσκευές στο δίκτυο.

  3. 3.

    Για να ελέγξετε την επικοινωνία του δικτύου, κάντε ping στο δίκτυο.

    1. α.

      Ανοίξτε μια γραμμή εντολών στον υπολογιστή. Στα Windows, κάντε κλικ στο μενού Start (Έναρξη), επιλέξτε Run (Εκτέλεση), πληκτρολογήστε cmd και πατήστε το Enter.

    2. β.

      Πληκτρολογήστε ping και μετά τη διεύθυνση IP του δρομολογητή.

      Σε περιβάλλον Mac OS X, ανοίξτε το βοηθητικό πρόγραμμα δικτύου και πληκτρολογήστε τη διεύθυνση IP στο κατάλληλο πεδίο του παραθύρου Ping.

    3. γ.

      Αν το παράθυρο εμφανιστεί και στην αποστολή και στην επιστροφή, τότε το δίκτυο λειτουργεί.

  4. 4.

    Βεβαιωθείτε ότι ο δρομολογητής ή το προϊόν συνδέεται στο ίδιο δίκτυο με τον υπολογιστή.

    1. α.

      Εκτυπώστε μια σελίδα διαμόρφωσης.

    2. β.

      Συγκρίνετε το αναγνωριστικό συνόλου υπηρεσιών (SSID) της αναφοράς διαμόρφωσης με το SSID στη διαμόρφωση του εκτυπωτή για τον υπολογιστή.

    3. γ.

      Αν οι κωδικοί δεν είναι ίδιοι, οι συσκευές δεν συνδέονται στο ίδιο δίκτυο. Διαμορφώστε ξανά τη ρύθμιση ασύρματης λειτουργίας του προϊόντος.


Επίλυση προβλημάτων

Εκτέλεση διαγνωστικού ελέγχου ασύρματου δικτύου

Από τον πίνακα ελέγχου του προϊόντος μπορείτε να εκτελέσετε διαγνωστικό έλεγχο ο οποίος παρέχει πληροφορίες για τις ρυθμίσεις του ασύρματου δικτύου.

Πίνακας ελέγχου LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Επιλέξτε Ρύθμιση δικτύου και πατήστε Μενού ασύρματης λειτουργίας.

  3. 3.

    Επιλέξτε Έλεγχος δικτύου και πατήστε το κουμπί OK. Το προϊόν εκτυπώνει μια σελίδα με τα αποτελέσματα του ελέγχου.

Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Επιλέξτε Ρύθμιση δικτύου και πατήστε Μενού ασύρματης λειτουργίας.

  3. 3.

    Επιλέξτε το στοιχείο Εκτέλεση ελέγχου δικτύου. Το προϊόν εκτυπώνει μια σελίδα με τα αποτελέσματα του ελέγχου.


Επίλυση προβλημάτων

Μείωση παρεμβολών σε ασύρματο δίκτυο

Ακολουθήστε τις παρακάτω συμβουλές, για να μειώσετε τις παρεμβολές ενός ασύρματου δικτύου:

  • •

    Διατηρήστε τις ασύρματες συσκευές μακριά από μεγάλα μεταλλικά αντικείμενα (π.χ. αρχειοθήκες) και άλλες ηλεκτρομαγνητικές συσκευές (π.χ. φούρνοι μικροκυμάτων και ασύρματα τηλέφωνα). Αυτά τα αντικείμενα διακόπτουν τα ραδιοηλεκτρικά σήματα.

  • •

    Διατηρήστε τις ασύρματες συσκευές μακριά από μεγάλους τοίχους και άλλα κτίσματα. Αυτά τα αντικείμενα απορροφούν τα ραδιοκύματα και μειώνουν την ισχύ του σήματος.

  • •

    Τοποθετήστε τον ασύρματο δρομολογητή σε κεντρικό σημείο, σε οπτική ευθεία με τα ασύρματα προϊόντα του δικτύου.


Επίλυση προβλημάτων

Επίλυση προβλημάτων φαξ

  • Έλεγχος εγκατάστασης υλικού
  • Η αποστολή των φαξ γίνεται με χαμηλή ταχύτητα
  • Η ποιότητα του φαξ είναι χαμηλή
  • Το φαξ κόβεται ή εκτυπώνεται σε δύο σελίδες


Επίλυση προβλημάτων

Έλεγχος εγκατάστασης υλικού

  • •

    Υπάρχουν διάφορες πιθανές επιδιορθώσεις. Μετά από κάθε προτεινόμενη ενέργεια, επαναλάβετε την αποστολή/λήψη φαξ, για να δείτε αν έχει λυθεί το πρόβλημα.

  • •

    Για καλύτερα αποτελέσματα κατά την επίλυση προβλημάτων με το φαξ, βεβαιωθείτε ότι το καλώδιο από το προϊόν είναι απευθείας συνδεδεμένο στη θύρα τηλεφώνου στον τοίχο. Αποσυνδέστε όλες τις άλλες συσκευές που έχουν συνδεθεί στο προϊόν.

  1. 1.

    Βεβαιωθείτε ότι το καλώδιο τηλεφώνου είναι συνδεδεμένο στη σωστή θύρα στην πίσω πλευρά του προϊόντος.

  2. 2.

    Για να ελέγξετε την τηλεφωνική γραμμή, δοκιμάστε την αποστολή φαξ:

    Πίνακας ελέγχου LCD

    Πίνακας ελέγχου με οθόνη αφής
    • 1.

      Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

    • 2.

      Επιλέξτε Συντήρηση και πατήστε Εκτέλεση δοκιμής φαξ. Το προϊόν δημιουργεί αναφορά δοκιμαστικής αποστολής φαξ.

    • 1.

      Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    • 2.

      Επιλέξτε Συντήρηση και πατήστε Συντήρηση φαξ.

    • 3.

      Επιλέξτε Εκτέλεση δοκιμής φαξ. Το προϊόν δημιουργεί αναφορά δοκιμαστικής αποστολής φαξ.

    Η αναφορά περιέχει τα παρακάτω πιθανά αποτελέσματα:

    • •

      Επιτυχία: Η αναφορά περιέχει όλες τις τρέχουσες ρυθμίσεις φαξ για έλεγχο.

    • •

      Αποτυχία: Η αναφορά υποδεικνύει τη φύση του σφάλματος και περιέχει προτάσεις επίλυσης του προβλήματος.

  3. 3.

    Βεβαιωθείτε ότι έχετε την πιο πρόσφατη έκδοση υλικολογισμικού του προϊόντος:

    1. α.

      Μεταβείτε στη διεύθυνση www.hp.com/support.

    2. β.

      Κάντε κλικ στην επιλογή Οδηγοί & Λογισμικό, πληκτρολογήστε τον κωδικό του προϊόντος σας στο παράθυρο και, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση. Εάν είναι απαραίτητο, κάντε κλικ στο μοντέλο σας σε μια λίστα παρόμοιων προϊόντων.

      Ανοίγει η σελίδα Κατέβασμα οδηγών λογισμικού και λογισμικού.

    3. γ.

      Επιλέξτε το λειτουργικό σας σύστημα από το αναπτυσσόμενο μενού και, στη συνέχεια, πατήστε Επόμενο.

    4. δ.

      Κάντε κλικ στο σύμβολο συν δίπλα στην επιλογή Υλικολογισμικό και, στη συνέχεια, πατήστε HP LaserJet Firmware Update Utility (Βοηθητικό πρόγραμμα ενημέρωσης υλικολογισμικού HP LaserJet).

    5. ε.

      Κάντε κλικ στο κουμπί Κατέβασμα.

    6. ζ.

      Όταν ολοκληρωθεί η λήψη, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να εγκαταστήσετε και να εκτελέσετε το βοηθητικό πρόγραμμα.

      Το βοηθητικό πρόγραμμα ελέγχει για ενημερώσεις υλικολογισμικού για το προϊόν σας HP. Εάν εντοπιστούν ενημερώσεις, το βοηθητικό πρόγραμμα εγκαθιστά τη διαθέσιμη ενημέρωση.

    7. η.

      Όταν ολοκληρωθούν οι ενημερώσεις του υλικολογισμικού, επαναλάβετε την αποστολή του φαξ.

  4. 4.

    Βεβαιωθείτε ότι το φαξ είχε ρυθμιστεί κατά την εγκατάσταση του λογισμικού του προϊόντος.

    Στον υπολογιστή, στο φάκελο προγραμμάτων της HP, εκτελέστε το βοηθητικό πρόγραμμα ρύθμισης φαξ.

  5. 5.

    Βεβαιωθείτε ότι η υπηρεσία τηλεφωνίας υποστηρίζει τη λειτουργία αναλογικού φαξ.

    ΣΗΜΕΙΩΣΗ:Τα προϊόντα HP έχουν σχεδιαστεί ειδικά για χρήση με τις υπηρεσίες αναλογικής τηλεφωνίας.

    • •

      Αν χρησιμοποιείτε ISDN ή ψηφιακό PBX, επικοινωνήστε με την εταιρεία παροχής υπηρεσιών, για πληροφορίες σχετικά με τη διαμόρφωση αναλογικής γραμμής φαξ.

    • •

      Αν χρησιμοποιείτε υπηρεσία VoIP, αλλάξτε την Ταχύτητα φαξ σε Αργή(V.29) από τον πίνακα ελέγχου. Ρωτήστε τον πάροχο υπηρεσιών αν υποστηρίζει τη λειτουργία φαξ, καθώς και για την προτεινόμενη ταχύτητα μόντεμ του φαξ. Μερικές εταιρείες μπορεί να απαιτούν αντάπτορα.

    • •

      Αν χρησιμοποιείτε υπηρεσία DSL, βεβαιωθείτε ότι στη σύνδεση της τηλεφωνικής γραμμής με το προϊόν περιλαμβάνεται φίλτρο. Αν δεν διαθέτετε φίλτρο, επικοινωνήστε με την εταιρεία παροχής υπηρεσιών DSL ή αγοράστε ένα φίλτρο DSL. Αν υπάρχει εγκατεστημένο φίλτρο DSL, δοκιμάστε κάποιο άλλο φίλτρο, καθώς τα φίλτρα μπορεί να είναι ελαττωματικά.

  6. 6.

    Αν το πρόβλημα παραμένει, αναζητήστε πιο λεπτομερείς λύσεις προβλημάτων στις παρακάτω ενότητες.


Επίλυση προβλημάτων

Η αποστολή των φαξ γίνεται με χαμηλή ταχύτητα

Το προϊόν αντιμετωπίζει προβλήματα λόγω κακής κατάστασης της τηλεφωνικής γραμμής.

  • •

    Στείλτε ξανά το φαξ όταν βελτιωθούν οι συνθήκες της γραμμής.

  • •

    Ρωτήστε την εταιρεία παροχής υπηρεσιών τηλεφωνίας αν η γραμμή υποστηρίζει φαξ.

  • •

    Χρησιμοποιήστε λευκό χαρτί για το πρωτότυπο. Μην χρησιμοποιείτε χρώματα όπως το γκρι, το κίτρινο ή το ροζ.

  • •

    Χωρίστε τις μεγάλες εργασίες φαξ σε μικρότερα τμήματα και, στη συνέχεια, στείλτε τα μεμονωμένα.

  • •

    Απενεργοποιήστε τη ρύθμιση Διόρθωση σφαλμάτων.

    Πίνακας ελέγχου LCD

    Πίνακας ελέγχου με οθόνη αφής
    • 1.

      Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

    • 2.

      Επιλέξτε Ρύθμιση φαξ και πατήστε Όλα τα φαξ.

    • 3.

      Επιλέξτε Διόρθωση σφαλμάτων και, στη συνέχεια, πατήστε Απενεργοποίηση.

    • 1.

      Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    • 2.

      Επιλέξτε Συντήρηση και πατήστε Συντήρηση φαξ.

    • 3.

      Επιλέξτε Διόρθωση σφαλμάτων και, στη συνέχεια, πατήστε Απενεργοποίηση.

    ΣΗΜΕΙΩΣΗ:Αν απενεργοποιήσετε τη Διόρθωση σφαλμάτων, ενδέχεται να μειωθεί η ποιότητα της εικόνας.

  • •

    Αυξήστε τη ρύθμιση Ταχύτητα φαξ.

    Πίνακας ελέγχου LCD

    Πίνακας ελέγχου με οθόνη αφής
    • 1.

      Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

    • 2.

      Επιλέξτε Ρύθμιση φαξ και πατήστε Όλα τα φαξ.

    • 3.

      Επιλέξτε Ταχύτητα φαξ και, στη συνέχεια, επιλέξτε τη σωστή ρύθμιση.

    • 1.

      Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    • 2.

      Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Ρύθμιση για προχωρημένους.

    • 3.

      Επιλέξτε Ταχύτητα φαξ και, στη συνέχεια, επιλέξτε τη σωστή ρύθμιση.

  • •

    Αλλάξτε τις ρυθμίσεις φαξ στον πίνακα ελέγχου, μειώνοντας την ανάλυση.

    ΣΗΜΕΙΩΣΗ:Τα φαξ με υψηλότερη ανάλυση μπορεί να χρειάζονται περισσότερο χρόνο για αποστολή σε σύγκριση με τα φαξ με χαμηλότερη ανάλυση.

    Πίνακας ελέγχου LCD

    Πίνακας ελέγχου με οθόνη αφής
    • 1.

      Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

    • 2.

      Επιλέξτε Ρύθμιση φαξ και πατήστε Ρύθμιση αποστολής φαξ.

    • 3.

      Πατήστε Προεπιλεγμένη ανάλυση και επιλέξτε τη σωστή ρύθμιση.

    • 1.

      Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    • 2.

      Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Ρύθμιση για προχωρημένους.

    • 3.

      Επιλέξτε Ανάλυση φαξ και, στη συνέχεια, επιλέξτε τη σωστή ρύθμιση.


Επίλυση προβλημάτων

Η ποιότητα του φαξ είναι χαμηλή

Το φαξ είναι θολό ή υπερβολικά φωτεινό.

  • •

    Όταν στέλνετε φαξ, αυξήστε την ανάλυση του φαξ. Η ανάλυση δεν επηρεάζει τα φαξ που λαμβάνετε.

    Πίνακας ελέγχου LCD

    Πίνακας ελέγχου με οθόνη αφής
    • 1.

      Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

    • 2.

      Επιλέξτε Ρύθμιση φαξ και πατήστε Ρύθμιση αποστολής φαξ.

    • 3.

      Πατήστε Προεπιλεγμένη ανάλυση και επιλέξτε τη σωστή ρύθμιση.

    • 1.

      Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    • 2.

      Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Ρύθμιση για προχωρημένους.

    • 3.

      Επιλέξτε Ανάλυση φαξ και, στη συνέχεια, επιλέξτε τη σωστή ρύθμιση.

    ΣΗΜΕΙΩΣΗ:Όταν αυξάνεται η ανάλυση, μειώνεται η ταχύτητα μετάδοσης.

  • •

    Ενεργοποιήστε τη ρύθμιση Διόρθωση σφαλμάτων από τον πίνακα ελέγχου.

    Πίνακας ελέγχου LCD

    Πίνακας ελέγχου με οθόνη αφής
    • 1.

      Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

    • 2.

      Επιλέξτε Ρύθμιση φαξ και πατήστε Όλα τα φαξ.

    • 3.

      Επιλέξτε Διόρθωση σφαλμάτων και, στη συνέχεια, επιλέξτε Ενεργοποίηση.

    • 1.

      Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    • 2.

      Επιλέξτε Συντήρηση και πατήστε Συντήρηση φαξ.

    • 3.

      Επιλέξτε Διόρθωση σφαλμάτων και, στη συνέχεια, επιλέξτε Ενεργοποίηση.

  • •

    Ελέγξτε τα δοχεία γραφίτη και, αν χρειάζεται, αντικαταστήστε τα.

  • •

    Ζητήστε από τον αποστολέα να μειώσει τη φωτεινότητα της ρύθμισης αντίθεσης στη συσκευή φαξ του αποστολέα και, στη συνέχεια, στείλτε ξανά το φαξ.


Επίλυση προβλημάτων

Το φαξ κόβεται ή εκτυπώνεται σε δύο σελίδες

  • •

    Ορίστε τη ρύθμιση Προεπιλεγμένο μέγεθος χαρτιού. Τα φαξ εκτυπώνονται σε ένα ενιαίο μέγεθος χαρτιού, ανάλογα με τις ρυθμίσεις στο πεδίο Προεπιλεγμένο μέγεθος χαρτιού.

    Πίνακας ελέγχου LCD

    Πίνακας ελέγχου με οθόνη αφής
    • 1.

      Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

    • 2.

      Επιλέξτε Ρύθμιση συστήματος και, στη συνέχεια, επιλέξτε Ρύθμιση χαρτιού.

    • 3.

      Πατήστε Προεπιλεγμένο μέγεθος χαρτιού και επιλέξτε τη σωστή ρύθμιση.

    • 1.

      Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    • 2.

      Επιλέξτε Ρύθμιση συστήματος και, στη συνέχεια, επιλέξτε Ρύθμιση χαρτιού.

    • 3.

      Επιλέξτε Μέγεθος χαρτιού και, στη συνέχεια, επιλέξτε τη σωστή ρύθμιση.

  • •

    Ορίστε τον τύπο και το μέγεθος του χαρτιού που προορίζεται για το δίσκο που χρησιμοποιείται για τα φαξ.

  • •

    Για να εκτυπώσετε μεγαλύτερα φαξ σε χαρτί μεγέθους Letter ή A4, ενεργοποιήστε τη ρύθμιση Προσαρμογή στη σελίδα.

    Πίνακας ελέγχου LCD

    Πίνακας ελέγχου με οθόνη αφής
    • 1.

      Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

    • 2.

      Επιλέξτε Ρύθμιση φαξ και πατήστε Ρύθμιση λήψ. φαξ.

    • 3.

      Επιλέξτε Προσαρμογή στη σελίδα και, στη συνέχεια, πατήστε Ενεργοποίηση.

    • 1.

      Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    • 2.

      Επιλέξτε Ρύθμιση φαξ και, στη συνέχεια, πατήστε Ρύθμιση για προχωρημένους.

    • 3.

      Επιλέξτε Προσαρμογή στη σελίδα και, στη συνέχεια, πατήστε Ενεργοποίηση.

ΣΗΜΕΙΩΣΗ:Αν η ρύθμιση Προσαρμογή στη σελίδα είναι απενεργοποιημένη και η ρύθμιση Προεπιλεγμένο μέγεθος χαρτιού έχει οριστεί σε Letter, το πρωτότυπο μεγέθους Legal εκτυπώνεται σε δύο σελίδες.


Εξαρτήματα, αναλώσιμα και βοηθητικός εξοπλισμός

  • Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλώσιμων
  • Εξαρτήματα που επισκευάζονται από τον πελάτη
  • Εξαρτήματα

Μεταβείτε στη διεύθυνση www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ή www.hp.com/support/ljMFPM128series για την περιεκτική βοήθεια της HP για το προϊόν:

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εύρεση πληροφοριών για την εγγύηση και τους κανονισμούς

Μπορείτε επίσης να μεταβείτε στη διεύθυνση www.hp.com/support για υποστήριξη σε παγκόσμιο επίπεδο και άλλα προϊόντα HP.


Εξαρτήματα, αναλώσιμα και βοηθητικός εξοπλισμός

Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλώσιμων

Γνήσια δοχεία γραφίτη και χαρτί HP | www.hp.com/go/suresupply
Παραγγελία γνήσιων ανταλλακτικών ή εξαρτημάτων HP | www.hp.com/buy/parts
Παραγγελία μέσω αντιπροσώπου συντήρησης ή υποστήριξης | Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο εξυπηρέτησης ή τεχνικής υποστήριξης της HP.


Εξαρτήματα, αναλώσιμα και βοηθητικός εξοπλισμός

Εξαρτήματα που επισκευάζονται από τον πελάτη

Για τη συσκευή διατίθενται τα ακόλουθα εξαρτήματα που επισκευάζονται από τον πελάτη.

  • •

    Τα εξαρτήματα που αναφέρεται ότι πρέπει να αντικατασταθούν υποχρεωτικά από τον πελάτη πρέπει να εγκατασταθούν από εσάς, εκτός εάν θέλετε να πληρώσετε το προσωπικό εξυπηρέτησης της HP για να πραγματοποιήσει την επισκευή. Για αυτά τα εξαρτήματα, δεν παρέχεται επιτόπια υποστήριξη ή υπηρεσία επιστροφής σύμφωνα με την εγγύηση της συσκευής HP.

  • •

    Τα εξαρτήματα που αναφέρεται ότι μπορούν να αντικατασταθούν προαιρετικά από τον πελάτη μπορούν να εγκατασταθούν από το προσωπικό εξυπηρέτησης της HP, αφού το ζητήσετε, χωρίς επιπλέον χρέωση κατά τη διάρκεια ισχύος της εγγύησης της συσκευής.

Στοιχείο | Περιγραφή | Επιλογές αντικατάστασης από τον πελάτη | Κωδικός εξαρτήματος
Δοχείο γραφίτη HP 83A | Ανταλλακτικό δοχείο γραφίτη | Υποχρεωτικό | CF283A
Δοχείο γραφίτη HP 88A | Ανταλλακτικό δοχείο γραφίτη μόνο για την Κίνα και την Ινδία | Υποχρεωτικό | CC388A
Κιτ κυλίνδρου συλλογής | Ανταλλακτικός κύλινδρος συλλογής για το δίσκο εισόδου | Υποχρεωτικό | CZ172-65001
Κιτ προστατευτικού διαχωρισμού | Ανταλλακτικό προστατευτικό διαχωρισμού για το δίσκο εισόδου | Υποχρεωτικό | CZ172-65010
Κιτ δίσκου συλλογής χαρτιού | Ανταλλακτικός δίσκος εισόδου | Υποχρεωτικό | CZ172-65011
Κιτ επέκτασης για μέσα μικρού μήκους | Ανταλλακτικό εργαλείο επέκτασης μέσων μικρού μήκους για το δίσκο εισόδου | Υποχρεωτικό | CZ172-65012
Κιτ ακουστικού τηλεφώνου για την Κίνα | Ανταλλακτικό ακουστικό τηλεφώνου για μοντέλα με φαξ για την Κίνα | Υποχρεωτικό | CZ185-65001
Κιτ ακουστικού τηλεφώνου για τη Ρωσία | Ανταλλακτικό ακουστικό τηλεφώνου για μοντέλα με φαξ για τη Ρωσία | Υποχρεωτικό | CZ185-65010


Εξαρτήματα, αναλώσιμα και βοηθητικός εξοπλισμός

Εξαρτήματα

Στοιχείο | Περιγραφή | Κωδικός εξαρτήματος
Καλώδιο USB | Τυπικό καλώδιο συσκευής 2 μέτρων συμβατό με USB | C6518A


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Στα παρακάτω θέματα π∊ριγράφ∊ται ο τρόπος μ∊τακίνησης στο παρόν ∊γχ∊ιρίδιο χρήσης.

  • Χρήση του πλήκτρου F6 για ∊ναλλαγή μ∊ταξύ των τμημάτων πλοήγησης και θέματος
  • Πλήκτρα συντόμ∊υσης για την Προβολή Βοήθ∊ιας
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Contents (Π∊ρι∊χόμ∊να)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Index (Ευρ∊τήριο)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Search (Αναζήτηση)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Favorites (Αγαπημένα)

ΣΗΜΕΙΩΣΗ:

  • •

    Υπάρχουν ∊πίσης συντομ∊ύσ∊ις για τις ∊ντολές των μ∊νού, οι οποί∊ς μπορούν να προσπ∊λασθούν από το πληκτρολόγιο.

  • •

    Τα πλήκτρα συντόμ∊υσης λ∊ιτουργούν ∊πίσης σ∊ δ∊υτ∊ρ∊ύοντα και αναδυόμ∊να παράθυρα.

  • •

    Κάθ∊ φορά που χρησιμοποι∊ίτ∊ ένα πλήκτρο συντόμ∊υσης στον πίνακα πλοήγησης, σταματάτ∊ να βρίσκ∊στ∊ στο τμήμα του θέματος. Για να ∊πιστρέψ∊τ∊ στο τμήμα του θέματος, πατήστ∊ F6.

  • •

    Αν στην τ∊λ∊υταία σας αναζήτηση ∊ν∊ργοποιήσατ∊ το πλαίσιο ∊πιλογής Match similar words (Ταίριασμα παρόμοιων λέξ∊ων) στην καρτέλα Search (Αναζήτηση), τότ∊ θα ∊ίναι πάλι ∊ν∊ργοποιημένο.


Χρήση της Προβολής Βοήθειας HTML

Οι θεματικές ενότητες που ακολουθούν παρέχουν πληροφορίες σχετικά με την περιήγηση και τη χρήση αυτού του Οδηγού Χρήσης για Βοήθεια HTML. Για περισσότερες πληροφορίες, κάντε κλικ σε μία από τις παρακάτω θεματικές ενότητες:

  • Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια
  • Για να βρείτε ένα θέμα Βοήθειας
  • Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας
  • Για να αντιγράψετε ένα θέμα Βοήθειας
  • Για να εκτυπώσετε το τρέχον θέμα Βοήθειας
  • Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων
  • Χρήση των εντολών του μενού συντόμευσης


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Χρήση του πλήκτρου F6 για ∊ναλλαγή μ∊ταξύ των τμημάτων πλοήγησης και θέματος

Μπορ∊ίτ∊ να μ∊ταβ∊ίτ∊ γρήγορα από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα, πατώντας το πλήκτρο F6 στο πληκτρολόγιο.


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την Προβολή Βοήθ∊ιας

Για να κλ∊ίσ∊τ∊ την Προβολή Βοήθ∊ιας. | ALT+F4
Για να μ∊ταβ∊ίτ∊ διαδοχικά από την Προβολή Βοήθ∊ιας σ∊ άλλα ανοικτά παράθυρα. | ALT+TAB
Για να ∊μφανιστ∊ί το μ∊νού Options (Επιλογές). | ALT+γ
Για να τροποποιήσ∊τ∊ τις ρυθμίσ∊ις του Microsoft Internet Explorer. Το παράθυρο Internet Options (Επιλογές Internet) π∊ριέχ∊ι ρυθμίσ∊ις για τα πλήκτρα πρόσβασης. Για να αλλάξ∊τ∊ τις ρυθμίσ∊ις αυτές, κάντ∊ κλικ στην καρτέλα General (Γ∊νικά) και έπ∊ιτα στο κουμπί Accessibility (Πρόσβαση). | ALT+γ και έπ∊ιτα πατήστ∊ ο
Για να αποκρύψ∊τ∊ ή να ∊μφανίσ∊τ∊ το τμήμα πλοήγησης. | ALT+γ και έπ∊ιτα πατήστ∊ λ
Για να ∊κτυπώσ∊τ∊ ένα θέμα. | ALT+γ και έπ∊ιτα πατήστ∊ τ. Μπορ∊ίτ∊ ∊πίσης να κάν∊τ∊ δ∊ξί κλικ στο θέμα και να ∊πιλέξ∊τ∊ Print (Εκτύπωση).
Για να μ∊τακινηθ∊ίτ∊ πίσω στο προηγούμ∊νο θέμα. | ALT+Αριστ∊ρό βέλος ή ALT+γ και έπ∊ιτα πατήστ∊ Π
Για να μ∊τακινηθ∊ίτ∊ ∊μπρός στο ∊πόμ∊νο θέμα (μ∊ την προϋπόθ∊ση ότι το διαβάζατ∊ μόλις πριν). | ALT+Δ∊ξί βέλος ή ALT+γ και έπ∊ιτα πατήστ∊ Ε
Για να ∊ν∊ργοποιήσ∊τ∊ ή να απ∊ν∊ργοποιήσ∊τ∊ την ∊πισήμανση της αναζήτησης. | ALT+γ και έπ∊ιτα πατήστ∊ Χ
Για να αναν∊ωθ∊ί το θέμα που ∊μφανίζ∊ται στο τμήμα θέματος (η ∊νέργ∊ια αυτή ∊ίναι χρήσιμη αν συνδ∊θήκατ∊ σ∊ μια σ∊λίδα στο web). | F5 ή ALT+γ και έπ∊ιτα πατήστ∊ ν
Για να ∊πιστρέψ∊τ∊ στην αρχική σ∊λίδα (κατά τη δημιουργία ∊νός συστήματος βοήθ∊ιας μπορ∊ί να προσδιοριστ∊ί η αρχική σ∊λίδα). | ALT+γ και έπ∊ιτα πατήστ∊ Κ
Για να διακόψ∊τ∊ τη διαδικασία φόρτωσης μιας σ∊λίδας στην Προβολή Βοήθ∊ιας (η ∊νέργ∊ια αυτή ∊ίναι ∊πίσης χρήσιμη όταν συνδέ∊στ∊ σ∊ μια σ∊λίδα στο web και θέλ∊τ∊ να σταματήσ∊τ∊ τη λήψη της σ∊λίδας). | ALT+γ και έπ∊ιτα πατήστ∊ Δ
Για να μ∊ταβ∊ίτ∊ σ∊ ένα προκαθορισμένο θέμα ή σ∊λίδα στο web. Κατά τη δημιουργία ∊νός συστήματος βοήθ∊ιας, όταν παράγ∊ται το αρχ∊ίο συλλογής βοήθ∊ιας (.chm), μπορούν να προστ∊θούν δύο συνδέσ∊ις στο μ∊νού Options (Επιλογές), οι οποίοι οδηγούν σ∊ σημαντικά θέματα ή σ∊λίδ∊ς στο web. Μ∊ την ∊ντολή Jump (Μ∊τάβαση) μπορ∊ίτ∊ να μ∊ταβ∊ίτ∊ σ∊ ένα από αυτά τα θέματα ή σ∊λίδ∊ς στο web. | ALT+γ και έπ∊ιτα πατήστ∊ 1 ή 2
Για να μ∊ταβ∊ίτ∊ από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα. | F6
Για να ∊κτ∊λέσ∊τ∊ κύλιση σ∊ όλο το θέμα. | Πάνω βέλος και Κάτω βέλος ή Page Up και Page Down
Για να μ∊ταβ∊ίτ∊ διαδοχικά σ∊ όλ∊ς τις συνδέσ∊ις ∊νός θέματος ή όλ∊ς τις ∊πιλογές σ∊ μια καρτέλα του τμήματος πλοήγησης. | TAB


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Contents (Π∊ρι∊χόμ∊να)

Για να ∊μφανιστ∊ί η καρτέλα Contents (Π∊ρι∊χόμ∊να). | ALT+ι
Για να ανοίξ∊τ∊ και να κλ∊ίσ∊τ∊ ένα βιβλίο ή φάκ∊λο. | Πλήκτρο συν (+) και Πλήκτρο πλην (-) ή Αριστ∊ρό βέλος και Δ∊ξί βέλος
Για να ∊πιλέξ∊τ∊ ένα θέμα. | Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα. | ENTER


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Index (Ευρ∊τήριο)

Για να ∊μφανιστ∊ί η καρτέλα Index (Ευρ∊τήριο). | ALT+υ
Για να πληκτρολογήσ∊τ∊ μια λέξη-κλ∊ιδί για αναζήτηση. | ALT+ο και έπ∊ιτα πληκτρολογήστ∊ τη λέξη
Για να ∊πιλέξ∊τ∊ μια λέξη-κλ∊ιδί από τη λίστα. | Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το αντίστοιχο θέμα. | ALT+φ


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Search (Αναζήτηση)

Για να ∊μφανιστ∊ί η καρτέλα Search (Αναζήτηση). | ALT+τ
Για να πληκτρολογήσ∊τ∊ μια λέξη-κλ∊ιδί για αναζήτηση. | ALT+ο και έπ∊ιτα πληκτρολογήστ∊ τη λέξη
Για να ξ∊κινήσ∊ι η αναζήτηση. | ALT+Λ
Για να ∊πιλέξ∊τ∊ ένα θέμα από τη λίστα αποτ∊λ∊σμάτων. | ALT+θ και έπ∊ιτα Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα. | ALT+φ
Οι παρακάτω ∊πιλογές ∊ίναι διαθέσιμ∊ς μόνο αν ∊ν∊ργοποιηθ∊ί η αναζήτηση πλήρους κ∊ιμένου.
Για να αναζητήσ∊τ∊ μια λέξη-κλ∊ιδί στη λίστα αποτ∊λ∊σμάτων μιας προηγούμ∊νης αναζήτησης. | ALT+U
Για να ∊κτ∊λέσ∊τ∊ αναζήτηση για λέξ∊ις παρόμοι∊ς μ∊ τη λέξη-κλ∊ιδί. Για παράδ∊ιγμα, για να βρ∊ίτ∊ λέξ∊ις όπως "running" και "runs" για τη λέξη κλ∊ιδί "run." | ALT+M
Για να ∊κτ∊λέσ∊τ∊ αναζήτηση μόνο στους τίτλους των θ∊μάτων. | ALT+R


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Favorites (Αγαπημένα)

Για να ∊μφανιστ∊ί η καρτέλα Favorites (Αγαπημένα). | ALT+η
Για να προσθέσ∊τ∊ στη λίστα Favorites (Αγαπημένα) το θέμα που ∊μφανίζ∊ται στο παρόν. | ALT+ρ
Για να ∊πιλέξ∊τ∊ ένα θέμα από τη λίστα Favorites (Αγαπημένα). | ALT+Θ και έπ∊ιτα Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα. | ALT+φ
Για να αφαιρέσ∊τ∊ το ∊πιλ∊γμένο θέμα από τη λίστα. | ALT+Κ


Χρήση της Προβολής Βοήθειας HTML

Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια

Ακολουθούν ορισμένες συμβουλές σχετικά με το πώς μπορείτε να βρείτε περισσότερες πληροφορίες όταν χρησιμοποιείτε την Προβολή Βοήθειας HTML:

  • •

    Για να μεταβείτε σε μια άλλη θεματική ενότητα, μια ιστοσελίδα, μια λίστα άλλων θεμάτων ή ένα πρόγραμμα, κάντε κλικ στις έγχρωμες υπογραμμισμένες λέξεις.

  • •

    Για να προβάλετε θέματα που περιέχουν πληροφορίες σχετικές με το θέμα που ήδη προβάλλεται στην οθόνη σας, κάντε κλικ στις λέξεις "Related Topics" (Συσχετιζόμενα θέματα) οι οποίες εμφανίζονται στο τέλος ενός θέματος και στη συνέχεια κάντε κλικ στον τίτλο του θέματος που θέλετε να προβάλετε.

  • •

    Για να δείτε αν μια λέξη ή φράση που υπάρχει σε ένα θέμα, συμπεριλαμβάνεται στο ευρετήριο, επιλέξτε τη λέξη και πατήστε F1.

  • •

    Αν προβάλλετε περιεχόμενο από το Web στο παράθυρο θεμάτων (Topic), μπορείτε να κάνετε κλικ στο Stop (Τερματισμός) ή στο Refresh (Ανανέωση) στη γραμμή εργαλείων για να διακόψετε μια λήψη αρχείων ή να ανανεώσετε μια ιστοσελίδα.

  • •

    Αν προβάλλετε ένα συγκεκριμένο θέμα συχνά, μπορείτε να το προσθέσετε στη λίστα με τα αγαπημένα σας.

  • •

    Κάντε δεξί κλικ στην καρτέλα περιεχομένων (Contents) ή στο παράθυρο θεμάτων (Topic) για εντολές μενού συντόμευσης.


Χρήση της Προβολής Βοήθειας HTML

Για να βρείτε ένα θέμα Βοήθειας

Στο παράθυρο περιήγησης (Navigation), κάντε κλικ σε μία από τις παρακάτω καρτέλες:

  • •

    Για να κάνετε αναζήτηση μέσα σε έναν πίνακα περιεχομένων, κάντε κλικ στην καρτέλα Contents (Περιεχόμενα). Ο πίνακας περιεχομένων είναι μια αναπτυσσόμενη λίστα σημαντικών θεμάτων.

  • •

    Για να δείτε μια λίστα των καταχωρίσεων ευρετηρίου, κάντε κλικ στην καρτέλα Index (Ευρετήριο) και κατόπιν πληκτρολογήστε μια λέξη ή κάντε κύλιση στη λίστα. Τα θέματα συχνά είναι καταχωρημένα στο ευρετήριο κάτω από περισσότερες της μίας καταχωρίσεις.

  • •

    Για να εντοπίσετε κάθε εμφάνιση μιας λέξης ή φράσης που μπορεί να συμπεριλαμβάνεται σε ένα αρχείο Βοήθειας, κάντε κλικ στην καρτέλα Search (Αναζήτηση) και κατόπιν πληκτρολογήστε τη λέξη.

ΣΗΜΕΙΩΣΗ: Κάντε κλικ στην καταχώριση περιεχομένων, στην καταχώριση ευρετηρίου ή στην καταχώριση αποτελεσμάτων αναζήτησης για να προβάλετε το αντίστοιχο θέμα.


Χρήση της Προβολής Βοήθειας HTML

Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας

  • 1.

    Εντοπίστε το θέμα Βοήθειας που θέλετε να κάνετε αγαπημένο θέμα.

  • 2.

    Κάντε κλικ στην καρτέλα Favorites (Αγαπημένα) και κατόπιν κάντε κλικ στο Add (Προσθήκη).

ΣΗΜΕΙΩΣΗ:

  • •

    Για να επιστρέψετε σε ένα αγαπημένο θέμα, κάντε κλικ στην καρτέλα Favorites, επιλέξτε το θέμα και κατόπιν κάντε κλικ στο Display (Εμφάνιση).

  • •

    Αν θέλετε να μετονομάσετε ένα θέμα, επιλέξτε το και κατόπιν πληκτρολογήστε ένα νέο όνομα στο πλαίσιο Current topic (Τρέχον θέμα).

  • •

    Για να καταργήσετε ένα αγαπημένο θέμα, επιλέξτε το και κάντε κλικ στο Remove (Κατάργηση).


Χρήση της Προβολής Βοήθειας HTML

Για να αντιγράψετε ένα θέμα Βοήθειας

  • 1.

    Στο παράθυρο Topic (Θέμα) κάντε δεξί κλικ στο θέμα που θέλετε να αντιγράψετε και κατόπιν κάντε κλικ στο Select All (Επιλογή όλων).

  • 2.

    Κάντε δεξί κλικ ξανά και κατόπιν κάντε κλικ στο Copy (Αντιγραφή). Αυτή η ενέργεια αντιγράφει το θέμα στο Πρόχειρο.

  • 3.

    Ανοίξτε το έγγραφο στο οποίο θέλετε να αντιγράψετε το θέμα.

  • 4.

    Τοποθετήστε το δείκτη του ποντικιού (δρομέα) στο σημείο στο οποίο θέλετε να εμφανιστούν οι πληροφορίες.

  • 5.

    Στο μενού Edit (Επεξεργασία), κάντε κλικ στο Paste (Επικόλληση).

ΣΗΜΕΙΩΣΗ: Αν θέλετε να αντιγράψετε μόνο ένα τμήμα ενός θέματος, επιλέξτε το κείμενο που θέλετε να αντιγράψετε, κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Copy.


Χρήση της Προβολής Βοήθειας HTML

Για να εκτυπώσετε το τρέχον θέμα Βοήθειας

Κάντε δεξί κλικ στο θέμα και κατόπιν κάντε κλικ στο Print (Εκτύπωση).

ΣΗΜΕΙΩΣΗ: Αν εκτυπώσετε από την καρτέλα Contents (Περιεχόμενα) (κάνοντας δεξί κλικ σε μια καταχώριση και κατόπιν κάνοντας κλικ στο Print (Εκτύπωση)), θα έχετε τη δυνατότητα να επιλέξετε εκτύπωση μόνον του τρέχοντος θέματος ή του τρέχοντος θέματος και όλων των υποθεμάτων.


Χρήση της Προβολής Βοήθειας HTML

Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων

Υπάρχουν πέντε κουμπιά περιήγησης στη γραμμή εργαλείων της Προβολής Βοήθειας. Κάνοντας κλικ σε αυτά τα κουμπιά, μπορείτε να βρείτε θέματα Βοήθειας.

  • •

    Το κουμπί Back (Πίσω) εμφανίζει το τελευταίο θέμα που προβάλατε.

  • •

    Το κουμπί Forward (Μπροστά) εμφανίζει το επόμενο θέμα σε μια αλληλουχία θεμάτων που προβάλατε προηγουμένως.

  • •

    Το κουμπί Next (Επόμενο) εμφανίζει το επόμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.

  • •

    Το κουμπί Previous (Προηγούμενο) εμφανίζει το προηγούμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.

  • •

    Το κουμπί Home (Αρχική σελίδα) εμφανίζει το θέμα της αρχικής σελίδας για το αρχείο Βοήθειας που προβάλλετε.

  • •

    Το κουμπί Refresh (Ανανέωση) ενημερώνει το περιεχόμενο Web που εμφανίζεται στο παράθυρο Topic (Θέμα).

  • •

    Το κουμπί Stop (Τερματισμός) σταματά τη λήψη πληροφοριών αρχείου. Κάντε κλικ σε αυτό το κουμπί για να σταματήσετε τη λήψη μιας ιστοσελίδας.

ΣΗΜΕΙΩΣΗ: Η γραμμή εργαλείων στην Προβολή Βοήθειας που χρησιμοποιείτε μπορεί να μην περιέχει όλα τα προαναφερόμενα κουμπιά περιήγησης.


Χρήση της Προβολής Βοήθειας HTML

Χρήση των εντολών του μενού συντόμευσης

Μπορείτε να χρησιμοποιείτε τις εντολές του μενού συντόμευσης για να εμφανίζετε και να προσαρμόζετε πληροφορίες.

Εντολή | Περιγραφή
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Open All (Άνοιγμα όλων). | Ανοίγει όλα τα βιβλία ή τους φακέλους του πίνακα περιεχομένων. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Close All (Κλείσιμο όλων). | Κλείνει όλα τα βιβλία και τους φακέλους. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Print (Εκτύπωση). | Εκτυπώνει το θέμα.

ΣΗΜΕΙΩΣΗ: Η πρόσβαση σε αυτές τις εντολές γίνεται μέσω του πληκτρολογίου. Πατήστε SHIFT+F10 για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης. Εναλλακτικά, μπορείτε να ενεργοποιήσετε τα πλήκτρα του ποντικιού. Χρησιμοποιήστε ένα συνδυασμό πλήκτρων ποντικιού για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης.