HP LaserJet Pro MFP M125, M126, M127, M128

Kasutusjuhend


HP LaserJet Pro MFP M125, M126, M127, M128

Kaubamärgi- ja autoriõiguseteave

Autoriõigus ja litsents

© Copyright 2015 HP Development Company, L.P.

Paljundamine, kohandamine või tõlkimine on ilma eelneva kirjaliku loata keelatud, välja arvatud autoriõiguse seadustes lubatud juhtudel.

Siin sisalduvat teavet võib ette teatamata muuta.

Ainsad HP toodetele ja teenustele kehtivad garantiid on esitatud nende toodete ja teenustega kaasasolevates garantiikirjades. Mitte midagi siin ei tohiks tõlgendada lisagarantiina. HP ei vastuta siin esineda võivate tehniliste või toimetuslike vigade või puuduste eest.

Edition 1, 11/2015

Kaubamärkide nimetused

Adobe®, Acrobat® ja PostScript® on ettevõtte Adobe Systems Incorporated kaubamärgid.

Apple ja Apple'i logo on ettevõtte Apple Computer, Inc. registreeritud kaubamärgid USA-s ja teistes riikides/regioonides. iPod on ettevõtte Apple Computer, Inc. kaubamärk. iPod on mõeldud vaid juriidiliseks või õigusi omava üksuse volitusega kopeerimiseks. Ärge varastage muusikat.

Bluetooth on kaubamärk, mis kuulub selle omanikule ja mida ettevõte HP Company kasutab litsentsi alusel.

Microsoft®, Windows®, Windows® XP ja Windows Vista® on Microsoft Corporation'i USA-s registreeritud kaubamärgid.


Seadme sissejuhatus

  • Toote võrdlus
  • Toote vaated
  • Juhtpaneeli ülevaade

Minge veebilehele www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, või www.hp.com/support/ljMFPM128series, et saada põhjalikku abi oma toote kohta

  • •

    Probleemide lahendamine.

  • •

    Tarkvara uuenduste allalaadimine.

  • •

    Tugifoorumitega liitumine.

  • •

    Garantiiteabe ja regulatiivse teabe saamine.

Võite külastada ka veebilehte www.hp.com/support, et saada ülemaailmset tuge ja teisi HP tooteid.


Seadme sissejuhatus

Toote võrdlus

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Paberikäsitsus | Söötesalv (150-leheline jõudlus) |  |  |  |  |
 | Standardne väljund (100-leheline jõudlus) |  |  |  |  |
 | Lühikese paberi pikendi |  |  |  |  |
Toetatud operatsioonisüsteemid | Windows XP, 32 bitti |  |  |  |  |
 | 32- või 64-bitine Windows Vista |  |  |  |  |
 | 32- või 64-bitine Windows 7 |  |  |  |  |
 | 32- või 64-bitine Windows 8 |  |  |  |  |
 | Windows 2003 Server (32-bitine ja 64-bitine), ainult printeri- ja skanneridraiverid |  |  |  |  |
 | Windows 2008 Server (32-bitine ja 64-bitine), ainult printeri- ja skanneridraiverid |  |  |  |  |
 | Windows 2012 Server, vaid printeri- ja skanneridraiverid |  |  |  |  |
 | Mac OS X v10.6.8 või uuem |  |  |  |  |
Toetatud printeridraiverid HP PCLmS printeridraiver on kaasasoleva CD juures vaikimisi printeridraiverina. |  |  |  |  |  |
Ühenduvus | Kiire USB 2.0 |  |  |  |  |
 | 10/100/1000 Ethernet LAN-ühendus |  |  |  |  |
 | Traadita võrguühendus |  |  |  |  |
Mälu | 128 MB RAM |  |  |  |  |
Juhtpaneeli kuva | 2-realine LCD-ekraan |  |  |  |  |
 | Värviline graafiline puuteekraan |  |  |  |  |
 | 2-realine LED |  |  |  |  |
Printimine | Prindib 20 lehte minutis (lk/min) A4-formaadis paberile ja 21 lk/min Letter-formaadis paberile |  |  |  |  |
Kopeerimine | Tasaskanner toetab paberi formaate kuni A4 või Letter |  |  |  |  |
 | Dokumendisöötur |  |  |  |  |
 | Kopeerimislahutus 300 punkti tolli kohta (dpi) |  |  |  |  |
Scan (Skannimine) | Skannimise eraldusvõime kuni 1200 punkt/tolli |  |  |  |  |
 | Värviline skannimine |  |  |  |  |
Faks | V.34 koos kahe RJ-11 faksipordiga |  |  |  |  |
 | Telefonitoru |  |  |  |  |


Seadme sissejuhatus

Toote vaated

Sellest jaotisest leiate järgmised teemad

  • Toote eestvaade
  • Printeri tagantvaade


Seadme sissejuhatus

Toote eestvaade

1 | Väljastussalv
2 | Skanner
3 | Sisse-/väljalülitusnupp
4 | Juhtpaneel (lihtsamaks vaatamiseks üles kallutatav ja varieerub olenevalt mudelist)
5 | Söötesalv
6 | Dokumendisöötur
7 | Lühikese paberi pikendi


Seadme sissejuhatus

Printeri tagantvaade

1 | Kaabel-tüüpi turvaluku pesa
2 | Kiire USB 2.0
3 | Etherneti port
4 | Toitepistik
5 | Faksi nn „liin seesˮ port, et lisada seadmele faksi telefoniliin
6 | Telefoni nn „liin väljasˮ port, et lisata lisatelefon, automaatvastamisseade või muu seade


Seadme sissejuhatus

Juhtpaneeli ülevaade

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw ja M128fw
  • Juhtpaneeli koduekraan (ainult puuteekraan)


Seadme sissejuhatus

M125a, M125r, M125ra, M126a

1

LED-ekraan

kuvab koopiate arvu, koopiate tumeduse taset ja koopia kahandamise või suurendamise protsendilist väärtust. Kuvab ka veakoode, mis annavad teada tähelepanu vajavatest probleemidest.

2

Üles- ja allanool

suurendab või vähendab koopiate arvu, koopiate tumeduse taset ja koopia kahandamise või vähendamise protsendilist väärtust.

  • •

    Koopiate arv Väärtuse suurendamiseks või kahandamiseks ühe sammu võrra vajutage nuppe vähem kui üks sekund. Väärtuse suurendamiseks või kahandamiseks 10 sammu võrra vajutage nuppe üks sekund või kauem.

  • •

    Koopiate tumeduse tase: Väärtuse suurendamiseks või kahandamiseks ühe sammu võrra vajutage nuppe vähem kui üks sekund. Maksimaalse või minimaalse väärtuseni suurendamiseks/kahandamiseks hoidke nuppe all kauem kui üks sekund.

  • •

    Koopia suuruse kahandamise või suurendamise protsent: Väärtuse suurendamiseks või kahandamiseks 10%-lise sammuna vajutage nuppe vähem kui üks sekund. Väärtuse suurendamiseks või kahandamiseks 100%-lise sammuna vajutage nuppe üks sekund või kauem.

3

Koopia kahandamise/suurendamise tuli

näitab, et koopia kahandamise või suurendamise funktsioon on aktiivne.

4

Koopia tumedamaks/heledamaks muutmise tuli

näitab, et koopia tumeduse reguleerimise funktsioon on aktiivne.

5

Koopiate arvu tuli

näitab, et koopiate arvu funktsioon on aktiivne.

6

Häälestusnupp

kuvab iga töö puhul erinevaid koopiaseadeid (koopiate arv, tumedus, koopia suurus). Vaikimisi kuvatakse koopiate arv. Kõikide tööde vaikeseadete muutmiseks valige seadistus ja hoidke seejärel nuppu 3 sekundi jooksul all. Reguleerige seadeid tule vilkumise ajal. Seadistuse salvestamiseks vajutage sama nuppu uuesti.

7

Kopeerimise alustamise nupp

alustab kopeerimist.

8

Tühistamisnupp

tühistab hetkel aktiivse töö või lähtestab viimati määratud seadistuse. Kui toode on valmisolekurežiimis, vajutage seda nuppu koopiaseadete vaikeväärtustele lähtestamiseks.

9

Tooneri koguse olekutuli

näitab, et tooneri kogus prindikassetis on liiga väike.

10

Tähelepanu indikaator

näitab, et toote töös esineb tõrkeid.

11

Märgutuli Valmis

näitab, et toode on valmisolekus või töötlemine on pooleli.


Seadme sissejuhatus

M125nw, M125rnw, M126nw

1 | Traadita võrgu nupp | Lubab/keelab traadita võrgu
2 | Häälestusnupp | Avab häälestusmenüü
3 | Vasak-noole nupp | Liigutab kursori vasakule või kerib läbi menüüvalikute
4 | OK nupp | Kinnitab seadistuse või tehtava toimingu
5 | Parem-noole nupp | Liigutab kursori paremale või kerib läbi menüüvalikute
6 | Sisse-/väljalülitusnupp | Lülitab toote sisse või välja
7 | Tühistamisnupp | Kustutab seaded, tühistab praeguse töö või väljub praegusest menüüst
8 | Koopiaseadete nupp | Avab koopiaseadete menüü
9 | Heledam/tumedam nupp | Reguleerib hetkel aktiivse kopeerimistöö tumedusseadistust
10 | Koopiate arvu nupp | Määrab koopiate arvu
11 | Nupp Tagasi | Naaseb eelmisele ekraanile
12 | Kopeerimise alustamise nupp | Alustab koopiatööd
13 | ePrinti nupp | Avab veebiteenuste menüü


Seadme sissejuhatus

M127fn, M127fs, M128fn, M127fp, M128fp

1 | Faksimise alustamise nupp | Alustab faksimist
2 | Häälestusnupp | Avab häälestusmenüü
3 | Vasak-noole nupp | Liigutab kursori vasakule või kerib läbi menüüvalikute
4 | OK nupp | Kinnitab seadistuse või tehtava toimingu
5 | Parem-noole nupp | Liigutab kursori paremale või kerib läbi menüüvalikute
6 | Sisse-/väljalülitusnupp | Lülitab toote sisse või välja
7 | Tühistamisnupp | Kustutab seaded, tühistab praeguse töö või väljub praegusest menüüst
8 | Koopiaseadete nupp | Avab koopiaseadete menüü
9 | Heledam/tumedam nupp | Reguleerib hetkel aktiivse kopeerimistöö tumedusseadistust
10 | Koopiate arvu nupp | Määrab koopiate arvu
11 | Nupp Tagasi | Naaseb eelmisele ekraanile
12 | Kopeerimise alustamise nupp | Alustab koopiatööd
13 | ePrinti nupp | Avab veebiteenuste menüü
14 | Numbriklaviatuur | Faksinumbrite sisestamiseks või menüüvalikute valimiseks
15 | Faksi kordusvalimise nupp | Valib eelmise faksi saatmisel kasutatud faksinumbrid


Seadme sissejuhatus

M127fw ja M128fw

1 | Puuteekraani kuva | Annab juurdepääsu seadme funktsioonidele ja näitab seadme praegust olekut
2 | Spikri nupp ja märgutuli | Annab juurdepääsu juhtpaneeli spikrisüsteemile
3 | Sisse-/väljalülitusnupp | Lülitab toote sisse või välja
4 | Parem-noole nupp | Liigutab kursori paremale või kuva järgmisele ekraanile MÄRKUS.See nupp süttib vaid siis, kui praegusel ekraanil saab seda funktsiooni kasutada.
5 | Tühistamisnupp | Kustutab sätted, tühistab praeguse töö või väljub praeguselt ekraanilt MÄRKUS.See nupp süttib vaid siis, kui praegusel ekraanil saab seda funktsiooni kasutada.
6 | Tagasinupp ja märgutuli | Naaseb eelmisele ekraanile MÄRKUS.See nupp süttib vaid siis, kui praegusel ekraanil saab seda funktsiooni kasutada.
7 | Vasak-noole nupp | Liigutab kursori vasakule või kuva eelmisele ekraanile MÄRKUS.See nupp süttib vaid siis, kui praegusel ekraanil saab seda funktsiooni kasutada.
8 | Koduekraani nupp ja märgutuli | Annab juurdepääsu koduekraanile
9 | Traadita võrgu märgutuli | Näitab, et traadita võrk on lubatud. Märgutuli vilgub, kui seade üritab luua traadita võrguga ühendust.


Seadme sissejuhatus

Juhtpaneeli koduekraan (ainult puuteekraan)

Koduekraanil pääseb juurde seadme funktsioonidele ja seal näete seadme olekut.

MÄRKUS.Koduekraanil olevad funktsioonid võivad sõltuvalt seadme konfiguratsioonist olla erinevad. Mõne keele puhul võib erinev olla ka ekraanipaigutus.

1 | HP veebiteenuste nupp | Annab kiire juurdepääsu HP veebiteenuste funktsioonidele, sh HP ePrint
2 | Häälestusnupp | Avab häälestusmenüü
3 | Traadita võrgu nupp | Annab juurdepääsu menüüle Traadita võrk ja traadita võrgu oleku andmetele MÄRKUS.Kui olete ühendatud traadita võrguga, muutub see ikoon signaalitugevuse ribadeks.
4 | Võrgu nupp | Annab juurdepääsu võrguseadetele ja -andmetele MÄRKUS.See nupp kuvatakse vaid siis, kui toode on ühendatud traadiga võrguga.
5 | Teabenupp | Annab teavet toote oleku kohta
6 | Tarvikute nupp | Annab teavet tarvikute oleku kohta
7 | Rakenduste nupp | Annab ligipääsu menüüle Rakendused, et valitud veebirakendustest otse printida
8 | Seadme olek | Annab teavet toote üleüldise oleku kohta
9 | Faksimise nupp | Annab juurdepääsu faksimisfunktsioonile
10 | Kopeerimisnupp | Annab juurdepääsu kopeerimisfunktsioonile


Paberisalved

  • Toetatud paberiformaadid ja -tüübid
  • Laadige söötesalv

Minge veebilehele www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, või www.hp.com/support/ljMFPM128series, et saada põhjalikku abi oma toote kohta

  • •

    Probleemide lahendamine.

  • •

    Tarkvara uuenduste allalaadimine.

  • •

    Tugifoorumitega liitumine.

  • •

    Garantiiteabe ja regulatiivse teabe saamine.

Võite külastada ka veebilehte www.hp.com/support, et saada ülemaailmset tuge ja teisi HP tooteid.


Paberisalved

Toetatud paberiformaadid ja -tüübid

  • Toetatud paberiformaadid
  • Toetatavad paberitüübid


Paberisalved

Toetatud paberiformaadid

MÄRKUS.Parimate tulemuste saavutamiseks valige enne printimise alustamist printeridraiveris õige paberi formaat ja tüüp.

Mõõtmed | Mõõtmed
Letter | 216 x 279 mm /
Legal | 216 x 356 mm /
A4 | 210 x 297 mm /
A5 | 148 x 210 mm /
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm /
Executive | 184 x 267 mm
Postkaart (JIS) | 100 x 148 mm / 3,9 x 5,8 tolli
Kahepoolne postkaart (JIS) | 200 x 148 mm
16 k | 184 x 260 mm /
16 k | 195 x 270 mm /
16 k | 197 x 273 mm /
8,5 x 13 | 216 x 330 mm /
Ümbrik #10 | 105 x 241 mm /
Monarh ümbrik | 98 x 191 mm
Ümbrik B5 | 176 x 250 mm
Ümbrik C5 | 162 x 229 mm
Ümbrik DL | 110 x 220 mm /
Kohandatud | 76 x 127 mm kuni 216 x 356 mm /


Paberisalved

Toetatavad paberitüübid

MÄRKUS.Parimate tulemuste saavutamiseks valige enne printimise alustamist printeridraiveris õige paberi formaat ja tüüp.

  • •

    Tavaline

  • •

    HP EcoSMART Lite

  • •

    Kerge 60−74 g

  • •

    Keskmine kaal 96−110 g

  • •

    Raske 111–130 g

  • •

    Väga raskse 131−175 g

  • •

    Must-valge laserprinteri lüümik

  • •

    Sildid

  • •

    Kirjaplank

  • •

    Eelprinditud

  • •

    Eelaugustatud

  • •

    Värviline

  • •

    Kare

  • •

    Büroopaber

  • •

    Ümbertöödeldud

  • •

    Ümbrik

  • •

    Pärgament


Paberisalved

Laadige söötesalv

MÄRKUS.Uue paberi lisamisel eemaldage kindlasti kogu paber söötesalvest ja koputage paberipakk ühtlaseks. Ärge tuulutage paberit. See aitab vältida mitme lehe korraga printerisse söötmist ja sellest tingitud ummistusi.

  1. 1.

    Sisestage paber söötesalve esiküljega ülespoole, ülemine serv ees.

    Paberi suund salves varieerub olenevalt prinditöö tüübist. Lisateavet leiate jaotisest Söötesalve paberi suund.

    Asetage paber salve.

  2. 2.

    Reguleerige paberijuhikuid seni, kuni need vastu paberit puutuvad.

Söötesalve paberi suund
Paberi tüüp | Dupleksrežiim | Paberi laadimine
Eelprinditud või päis | Ühe-või kahepoolne printimine | Ülespidi Ülaserv printeri pool
Eelaugustatud | Ühe-või kahepoolne printimine | Ülespidi Augud printeri vasakul poolel
Ümbrikud | Ühepoolne printimine | Ülespidi Ülemine serv salve paremal pool, margiga pool siseneb tootesse viimasena

Sellest jaotisest leiate järgmised teemad

  • Salve reguleerimine väikeste paberiformaatide puhul


Paberisalved

Salve reguleerimine väikeste paberiformaatide puhul

Kui prindite paberile, mis on lühem kui 185 mm (7,3 tolli), kasutage söötesalve reguleerimiseks lühikese paberi pikendit.

  1. 1.

    Eemaldage lühikese paberi pikendi söötesalve paremas ääres olevast hoiukohast.

    Lühikese paberi pikendi eemaldamine

  2. 2.

    Kinnitage pikendi paberi pikkuse juhikule söötesalves.

    Pikendi kinnitamine salvele

  3. 3.

    Laadige paber salve ning reguleerige paberijuhikud nii, et need paberi vastu puutuvad.

    Asetage paber salve.

  4. 4.

    Lükake paberit tootesse, kuni selle liikumine peatub, seejärel lükake paberi pikkuse juhik sisse, nii et pikendi paberit toetaks.

  5. 5.

    Kui olete lühikesele paberile printimise lõpetanud, eemaldage lühikese paberi pikendi söötesalvest ning seejärel asetage see hoiukohta.

    Lühikese paberi pikendi sisestamine


Printimine

  • Prinditööd (Windows)
  • Prinditööd (Mac OS X)
  • Veebipõhine printimine
  • Funktsiooni HP Wireless Direct Printing häälestamine

Minge veebilehele www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, või www.hp.com/support/ljMFPM128series, et saada põhjalikku abi oma toote kohta

  • •

    Probleemide lahendamine.

  • •

    Tarkvara uuenduste allalaadimine.

  • •

    Tugifoorumitega liitumine.

  • •

    Garantiiteabe ja regulatiivse teabe saamine.

Võite külastada ka veebilehte www.hp.com/support, et saada ülemaailmset tuge ja teisi HP tooteid.


Printimine

Prinditööd (Windows)

  • Printimine (Windows)
  • Käsitsi mõlemale lehepoolele printimine (Windows)
  • Mitme lehekülje ühele lehele printimine (Windows)
  • Paberi tüübi valimine (Windows)
  • Lisateave printimise kohta


Printimine

Printimine (Windows)

Järgmine toiming kirjeldab põhilist printimistoimingut Windowsis.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist toode ja vajutage või puudutage seejärel nuppu Atribuudid või Eelistused, et printeridraiver avada.

    MÄRKUS.Nupu nimi on erinevate tarkvarapogrammide puhul erinev.

  3. 3.

    Klõpsake või puudutage prindidraiveri vahekaarte, et saadaval olevaid suvandeid konfigureerida.

  4. 4.

    Klõpsake või puudutage nuppu OK, et dialoogikasti Printimine. Valige sellelt ekraanilt prinditavate koopiate arv.

  5. 5.

    Töö printimisek klõpsake või puudutage nuppu OK.


Printimine

Käsitsi mõlemale lehepoolele printimine (Windows)

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist toode ja klõpsake või puudutage seejärel nuppu Atribuudid või Eelistused, et prindidraiver avada.

    MÄRKUS.Nupu nimi erineb olenevalt tarkvara programmidest.

    Toote valimise ekraan

  3. 3.

    Klõpsake või puudutage vahekaarti Paigutus.

  4. 4.

    Valige rippmenüüst Prindi mõlemale poolele käsitsi sobiv dupleksvalik ja klõpsake või puudutage seejärel nuppu OK.

    Mõlemale poolele käsitsi printimise valik

  5. 5.

    Klõpsake dialoogikastis Printimine töö printimiseks nuppu OK. Toode prindib kõigepealt dokumendi kõikidest lehtedest esimese poole.

  6. 6.

    Võtke prinditud leht väljastussalvest ja asetage see söötesalve, nii et prinditud pool oleks allpool ja ülaserv eespool.

    Asetage prinditud leheküljed salve.

  7. 7.

    Klõpsake või puudutage töö teisele küljele printimiseks arvutis nupule OK.

  8. 8.

    Küsimisel puudutage või vajutage jätkamiseks juhtpaneelil vastavat nuppu.


Printimine

Mitme lehekülje ühele lehele printimine (Windows)

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist toode ja klõpsake või puudutage seejärel nuppu Atribuudid või Eelistused, et prindidraiver avada.

    MÄRKUS.Nupu nimi erineb olenevalt tarkvara programmidest.

    Toote valimise ekraan

  3. 3.

    Klõpsake või puudutage vahekaarti Paigutus.

  4. 4.

    Valige ripploendist õige suund.

  5. 5.

    Valige õige lehekülgede arv lehe kohta rippmenüüst Lehekülgi lehel ja klõpsake või puudutage seejärel nuppu Täpsemalt.

    Lehekülgi lehel valik

  6. 6.

    Valige rippmenüüst õige valik Lehekülgi lehel paigutus.

    Lehekülgi lehel paigutuse valik

  7. 7.

    Valige rippmenüüst õige valik Lehekülje äärised, klõpsake või puudutage nuppu OK, et dialoogikast Täiendavad valikud sulgeda ning seejärel klõpsake või puudutage nppu OK, et dialoogikast Atribuudid või Eelistused sulgeda.

  8. 8.

    Klõpsake dialoogikastis Printimine töö printimiseks nuppu OK.


Printimine

Paberi tüübi valimine (Windows)

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist toode ja klõpsake või puudutage seejärel nuppu Atribuudid või Eelistused, et prindidraiver avada.

    MÄRKUS.Nupu nimi erineb olenevalt tarkvara programmidest.

    Toote valimise ekraan

  3. 3.

    Klõpsake või puudutage vahekaati Paber/kvaliteet.

  4. 4.

    Kandjatelt: ripploend, valige õige paberitüüp ja klõpsake või puudutage seejärel nuppu OK, et dialoogikast Atribuudid või Eelistused sulgeda.

  5. 5.

    Dialoogikastis Printimine klõpsake töö printimiseks nuppu OK.


Printimine

Lisateave printimise kohta

Minge veebilehele www.hp.com/support, et saada tootetuge ja üksikasju teatud prinditööde, nt järgmiste kohta.

  • •

    Paberi formaadi valimine

  • •

    Lehekülje suuna valimine

  • •

    Brošüüri loomine

  • •

    Kvaliteediseadete valimine.

  • •

    Lehekülje ääriste valimine


Printimine

Prinditööd (Mac OS X)

  • Printimine (Mac OS X)
  • Käsitsi mõlemale poolele printimine (Mac OS X)
  • Mitme lehekülje ühele lehele printimine (Mac OS X)
  • Paberi tüübi valimine (Mac OS X)
  • Lisateave printimise kohta


Printimine

Printimine (Mac OS X)

Järgmine toiming kirjeldab peamist printimistoimingut operatsioonisüsteemiga Mac OS X.

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige menüüs Printer toode.

  3. 3.

    Avage menüüde ripploend või klõpsake Näita üksikasju ja valige seejärel teised menüüd printimisseadete reguleerimiseks.

  4. 4.

    Klõpsake nupule Prindi.


Printimine

Käsitsi mõlemale poolele printimine (Mac OS X)

MÄRKUS.See funktsioon on saadaval, kui installite HP prindidraiveri. See ei pruugi AirPrinti kasutades saadaval olla.

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake valikut Prindi.

  2. 2.

    Valige menüüs Priner toode.

  3. 3.

    Avage menüüde ripploend või klõpsake Näita üksikasju ja klõpsake seejärel menüüd Käsitsi dupleks.

  4. 4.

    Klõpsake kastikest Käsitsi dupleks ning valige sidumissuvand.

  5. 5.

    Klõpsake nupule Prindi. Toode prindib kõigepealt dokumendi kõikidest lehtedest esimese poole.

  6. 6.

    Võtke prinditud leht väljastussalvest ja asetage see söötesalve, nii et prinditud pool oleks allpool ja ülaserv eespool.

    Asetage prinditud leheküljed salve.

  7. 7.

    Klõpsake töö teisele küljele printimiseks arvutis nupule Jätka.

  8. 8.

    Küsimisel puudutage jätkamiseks juhtpaneelil vastavat nuppu.


Printimine

Mitme lehekülje ühele lehele printimine (Mac OS X)

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige menüüs Printer toode.

  3. 3.

    Avage menüüde ripploend või klõpsake Näita üksikasju ja vajutage seejärel menüüd Paigutus.

  4. 4.

    Valige ripploendis Lehekülgi lehe kohta lehekülgede arv, mida soovite igale lehele printida.

  5. 5.

    Valige alas Paigutuse suund lehekülgede järjestus ja asetus lehel.

  6. 6.

    Valige menüüst Äärised, milline äär iga lehel oleva lehekülje ümber printida.

  7. 7.

    Klõpsake nupule Prindi.


Printimine

Paberi tüübi valimine (Mac OS X)

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige menüüs Printer toode.

  3. 3.

    Avage menüüde ripploend või klõpsake Näita üksikasju ja vajutage seejärel menüüd Viimistlemine.

  4. 4.

    Valige tüüp ripploendist Paberi tüüp.

  5. 5.

    Klõpsake nupule Prindi.


Printimine

Lisateave printimise kohta

Minge veebilehele www.hp.com/support, et saada tootetuge ja üksikasju teatud prinditööde, nt järgmiste kohta.

  • •

    Printimisotseteede ja eelseadistuste loomine ja kasutamine

  • •

    Paberiformaadi valimine või vaikimisi paberiformaadi kasutamine

  • •

    Lehekülje suuna valimine

  • •

    Brošüüri loomine

  • •

    Lehekülje mastaapimine selle sobitamiseks teatud paberiformaadiga

  • •

    Dokumendi esimese ja viimase lehekülje printimine teistsugusele paberile

  • •

    Vesimärkide printimine dokumendile


Printimine

Veebipõhine printimine

Interneti kaudu eemalt printimiseks on saadaval mitmeid valikuid.

Sellest jaotisest leiate järgmised teemad

  • HP ePrint
  • HP ePrint tarkvara
  • AirPrint


Printimine

HP ePrint

Kasutage funktsiooni HP ePrint, et printida dokumente, saates neid meilimanustena mis tahes lubatud meilivahetusega seadmest seadme meiliaadressile.

Funktsiooni HP ePrint kasutamiseks peab toode olema kooskõlas järgmiste nõuetega.

  • •

    Seade peab olema võrgu või juhtmevaba võrguga ühendatud ja sellel peab olema juurdepääs internetile.

  • •

    Tootes peavad olema lubatud HP veebiteenused ning toode peab olema HP Connectedis registreeritud

    LCD-juhtpaneel

    • 1.

      Leidke toote IP-aadress.

      • a.

        Vajutage toote juhtpaneelil nuppu Häälestus [image].

      • b.

        Avage järgmised menüüd.

        • •

          Võrgu häälestamine

        • •

          Näita IP-aadressi

    • 2.

      HP sisseehitatud veebiserveri avamiseks sisestage arvutis veebibrauseri aadressireale seadme IP-aadress.

    • 3.

      Klõpsake HP sisseehitatud veebiserveri vahekaarti HP Web Services (HP veebiteenused) ja seejärel Enable (Luba). Toode lubab veebiteenused ja seejärel prindib välja teabelehe.

      Teabeleht sisaldab printeri koodi, mida saate kasutada oma HP toote HP Connectedis registreerimiseks.

    • 4.

      Minge veebilehele www.hpconnected.com, et luua HP ePrinti konto ja lõpetada seadistamine.

    Puuteekraaniga juhtpaneel

    • 1.

      Puudutage seadme juhtpaneeli koduekraanil veebiteenuste nuppu [image].

    • 2.

      Puudutage nuppu Luba veebiteenused. Toode lubab veebiteenused ja seejärel prindib välja teabelehe.

      Teabeleht sisaldab printeri koodi, mida saate kasutada oma HP toote HP Connectedis registreerimiseks.

    • 3.

      Minge veebilehele www.hpconnected.com, et luua HP ePrinti konto ja lõpetada seadistamine.

Oma toote kohta lisateabe saamiseks minge veebilehele www.hp.com/support.


Printimine

HP ePrint tarkvara

HP ePrint tarkvaraga on lihtne töölaualt või sülearvutist igasse HP ePrinti toega tootesse printida. Pärast tarkvara installimist avage rakenduses valik Prindi ning valige seejärel installitud printerite loendist HP ePrint. Selle tarkvaraga on lihtne leida HP ePrinti toega tooteid, mis on teie HP Connected kontol registreeritud. Suunatav HP toode võib olla teie laual või kaugemal, nt harukontoris või ükskõik kus maailmas.

Windowsi puhul toetab tarkvara ePrint ka traditsioonilist otse IP printimist kohalikus võrgus asuvatesse printeritesse (LAN või WAN) toetatud PostScript® toodetes.

Draiverite ja teabe saamiseks minge veebilehele www.hp.com/go/eprintsoftware.

MÄRKUS.HP ePrint tarkvara on PDF-i töövoo utiliit Maci jaoks ega ole tehniliselt võttes printeridraiver. HP ePrint tarkvara Maci jaoks toetab prinditeid ainult HP Connectedi kaudu ega toeta oste IP-printimst kohalikus võrgus olevatesse printeritesse.


Printimine

AirPrint

Otseprintimine Apple'i AirPrinti kasutades on toetatud versioonis iOS 4.2 või uuemates versioonides. Kasutage AirPrinti, et printida iPadist, iPhone'ist (3GS või uuem) või iPodist (kolmas põlvkond või uuem) otse tootesse järgmistes rakendustes.

  • •

    Mail (E-post)

  • •

    Fotod

  • •

    Safari

  • •

    iBooks

  • •

    Valige kolmanda osapoole rakendused

AirPrinti kasutamiseks peab toode olema ühendatud sama juhtmevaba võrguga, millega Apple'i seade. Lisateabe saamiseks AirPrinti kasutamise kohta ja selle kohta, millised HP seadmed AirPrintiga ühilduvad, külastage veebilehte www.hp.com/go/airprint.

MÄRKUS.AirPrint ei toeta USB-ühendusi. AirPrint pakub printimist mobiiltelefonist. AirPrint ei toeta skannimist.


Printimine

Funktsiooni HP Wireless Direct Printing häälestamine

MÄRKUS.Funktsioon on saadaval ainult juhtmeta mudelite jaoks ja selle funktsiooni kasutamiseks võib toode nõuda püsivara uuendust.

Funktsioon HP Wireless Direct Printing võimaldab teil printida traadita ühendusega mobiiliseadmest otse HP Wireless Directiga lubatud seadmesse, ilma et mobiiliseade tuleks ühendada loodud võrgu või Internetiga. Kasutage funktsiooni HP Wireless Direct traadita printimiseks järgmistest seadmetest:

  • •

    iPhone, iPad, või iTouch, mis kasutab Apple'i rakendust AirPrint või HP mobiilirakendust ePrint

  • •

    Mobiiliseadmed, kus käitatakse operatsioonisüsteeme Android või Symbian, mis kasutavad rakendust HP ePrint Home & Biz.

  • •

    Wi-Fi-ga ühilduv arvuti ükskõik millise operatsioonisüsteemiga.

Funktsiooni HP Wireless Direct kohta lisateabe saamiseks minge veebilehele www.hp.com/go/wirelessprinting ja vajutage seejärel HP Wireless Direct.

Funktsiooni HP Wireless Direct häälestamiseks juhtpaneelilt tehke järgmist.

LCD-juhtpaneel

  1. 1.

    Menüüde avamiseks vajutage seadme juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      Võrgu häälestamine

    • •

      Traadita ühenduse menüü

    • •

      Wireless Direct

  3. 3.

    Valige valik Sees, seejärel vajutage nuppu OK. Seade salvestab seade ja juhtpaneel naaseb menüüsse Wireless Direct seaded.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil juhtmeta võrgu nuppu [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Traadita ühenduse menüü

    • •

      Wireless Direct seadistus

    • •

      Sees/väljas

  3. 3.

    Puudutage menüüelementi Sees. Seade salvestab seade ja juhtpaneel naaseb menüüsse Wireless Direct seaded.


Kopeerimine

  • Koopia tegemine
  • Kahepoolne kopeerimine (dupleksprintimine)
  • Prindikvaliteedi optimeerimine
  • Reguleerige koopiate heledust või tumedust (ainult LED-juhtpaneel)
  • Kahandage või suurendage koopiaid (ainult LED-juhtpaneel)

Minge veebilehele www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, või www.hp.com/support/ljMFPM128series, et saada põhjalikku abi oma toote kohta

  • •

    Probleemide lahendamine.

  • •

    Tarkvara uuenduste allalaadimine.

  • •

    Tugifoorumitega liitumine.

  • •

    Garantiiteabe ja regulatiivse teabe saamine.

Võite külastada ka veebilehte www.hp.com/support, et saada ülemaailmset tuge ja teisi HP tooteid.


Kopeerimine

Koopia tegemine

LED-juhtpaneel

  1. 1.

    Laadige dokument skanneri klaasile tootel olevate juhiste kohaselt.

  2. 2.

    Sulgege skanner.

  3. 3.

    Vajutage toote juhtpaneelil häälestamise [image] nuppu ning veenduge, et koopiate arvu [image] tuli põleb.

  4. 4.

    Vajutage koopiate arvu muutmiseks noolenuppe.

  5. 5.

    Vajutage kopeerimise alustamiseks nuppu Alusta kopeerimist [image].

LCD-juhtpaneel

  1. 1.

    Laadige dokument skanneri klaasile tootel olevate juhiste kohaselt.

  2. 2.

    Sulgege skanner.

  3. 3.

    Vajutage toote juhtpaneelil vajutage nuppu Koopiate arv [image].

  4. 4.

    Määrake koopiate arv.

  5. 5.

    Vajutage kopeerimise alustamiseks nuppu Alusta kopeerimist [image].

Puuteekraaniga juhtpaneel

  1. 1.

    Laadige dokument skanneri klaasile tootel olevate juhiste kohaselt.

  2. 2.

    Sulgege skanner.

  3. 3.

    Puudutage toote juhtpaneeli koduekraanil nuppu Kopeeri.

  4. 4.

    Koopiate arvu muutmiseks puudutage noolenuppe või puudutage olemasolevat numbrit ja sisestage koopiate arv.

  5. 5.

    Puudutage kopeerimise alustamiseks nuppu Alusta kopeerimist.


Kopeerimine

Kahepoolne kopeerimine (dupleksprintimine)

  1. 1.

    Laadige dokument skanneri klaasile tootel olevate juhiste kohaselt.

  2. 2.

    Sulgege skanner.

  3. 3.

    Alustage kopeerimist.

    • •

      LED- ja LCD-juhtpaneelid. Vajutage toote juhtpaneelil nuppu Alusta kopeerimist [image].

    • •

      Puuteekraaniga juhtpaneel. Puudutage toote juhtpaneeli koduekraanil nuppu Kopeeri.

  4. 4.

    Võtke prinditud leht väljastussalvest ja asetage see söötesalve, nii et prinditud pool oleks allpool ja ülaserv eespool.

  5. 5.

    Pöörake originaaldokumenti skanneri klaasil, et teist poolt kopeerida.

  6. 6.

    Alustage kopeerimist.

    • •

      LED- ja LCD-juhtpaneelid. Vajutage toote juhtpaneelil nuppu Alusta kopeerimist [image].

    • •

      Puuteekraaniga juhtpaneel. Puudutage toote juhtpaneeli koduekraanil nuppu Kopeeri.

  7. 7.

    Korrake seda protsessi, kuni olete kõik leheküljed kopeerinud.


Kopeerimine

Prindikvaliteedi optimeerimine

Kasutada on võimalik järgmisi koopiate kvaliteediseadeid.

  • •

    Automaatne valimine: kasutage seda seadet, kui koopia kvaliteet ei ole teie jaoks väga oluline.

  • •

    Segu: Kasutage seda seadet dokumentide puhul, mis sisaldavad nii teksti kui graafilisi kujutisi.

  • •

    Tekst: kasutage seda seadet peamiselt teksti sisaldavate dokumentide puhul. See on koopia optimeerimise vaikeseade.

  • •

    Pilt: Kasutage seda sätet peamiselt graafikat sisaldavate dokumentide puhul.

LED-juhtpaneel

  1. 1.

    Klõpsake nuppu Start ja seejärel üksusel Programmid.

  2. 2.

    Klõpsake oma HP tooterühmal ja seejärel üksusel HP Device Toolbox.

  3. 3.

    Klõpsake vahekaardil Systems (Süsteemid) Copy Setup (Koopia seadistamine).

LCD-juhtpaneel

  1. 1.

    Laadige dokument skanneri klaasile tootel olevate juhiste kohaselt.

  2. 2.

    Sulgege skanner.

  3. 3.

    Vajutage toote juhtpaneelil nuppu Kopeerimismenüü [image].

  4. 4.

    Avage menüü Optimeerimine.

  5. 5.

    Valikute vahel liikumiseks kasutage noolenuppe ja valiku valimiseks puudutage nuppu OK.

  6. 6.

    Vajutage kopeerimise alustamiseks nuppu Alusta kopeerimist [image].

Puuteekraaniga juhtpaneel

  1. 1.

    Laadige dokument skanneri klaasile tootel olevate juhiste kohaselt.

  2. 2.

    Sulgege skanner.

  3. 3.

    Puudutage toote juhtpaneeli koduekraanil nuppu Kopeeri.

  4. 4.

    Puudutage nuppu Seaded, seejärel kerige nupuni Optimeeri ja vajutage seda.

  5. 5.

    Suvandite vahel liikumiseks puudutage noolenuppe ja suvandi valimiseks puudutage seda.

  6. 6.

    Puudutage kopeerimise alustamiseks nuppu Alusta kopeerimist.


Kopeerimine

Reguleerige koopiate heledust või tumedust (ainult LED-juhtpaneel)

  1. 1.

    Vajutage toote juhtpaneelil korduvalt häälestamise [image] nuppu, kuni tumeduse/heleduse [image] tuli põleb.

  2. 2.

    Kasutage seade Tumedam/heledam suurendamiseks või vähendamiseks noolenuppe.

MÄRKUS.Pärast kahe minuti möödumist naaseb seade vaikeväärtusele.


Kopeerimine

Kahandage või suurendage koopiaid (ainult LED-juhtpaneel)

  1. 1.

    Asetage dokument skanneri klaasile.

  2. 2.

    Vajutage toote juhtpaneelil korduvalt häälestamise [image] nuppu, kuni kahandamise/suurendamise [image] tuli põleb.

  3. 3.

    Vajutage koopia suurendamiseks ülemist noolt või koopia kahandamiseks alumist noolt.

  4. 4.

    Vajutage kopeerimise alustamiseks nuppu Alusta kopeerimist [image].


Scan (Skannimine)

  • Skannimine tarkvara HP Scan abil (Windows)
  • Skaneerimine tarkvara HP Scan abil (Mac OS X)

Minge veebilehele www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, või www.hp.com/support/ljMFPM128series, et saada põhjalikku abi oma toote kohta

  • •

    Probleemide lahendamine.

  • •

    Tarkvara uuenduste allalaadimine.

  • •

    Tugifoorumitega liitumine.

  • •

    Garantiiteabe ja regulatiivse teabe saamine.

Võite külastada ka veebilehte www.hp.com/support, et saada ülemaailmset tuge ja teisi HP tooteid.


Scan (Skannimine)

Skannimine tarkvara HP Scan abil (Windows)

Kasutage tarkvara HP Scan, et skannimist oma arvutis olevast tarkvarast alustada. Saate skannitud pildi failina salvestada või selle teise tarkvararakendusse saata.

  1. 1.

    Laadige dokument skanneri klaasile tootel olevate juhiste kohaselt.

    MÄRKUS.Paremateks tulemusteks laadige väikese formaadiga paber (Letter, A4, või väiksem) nii, et paberi pikk külg jookseks mööda skanneri klaasi vasakut külge.

  2. 2.

    Klõpsake Start-menüüd ja seejärel Programmid (või Windows XP puhul Kõik programmid).

  3. 3.

    Klõpsake HP ja seejärel valige oma toode.

  4. 4.

    Klõpsake HP Scan otsetee ja kohandage vajaduse korral seadeid.

  5. 5.

    Klõpsake nuppu Skanni.

MÄRKUS.Rohkemate valikute avamiseks klõpsake suvandil Täpsemad seaded.

Kohandatud seadetekomplekti loomiseks ja otseteede loendis salvestamiseks klõpsake käsul Loo uus otsetee.


Scan (Skannimine)

Skaneerimine tarkvara HP Scan abil (Mac OS X)

Kasutage tarkvara HP Scan, et oma arvutist skannimist alustada.

  1. 1.

    Asetage dokument skanneri klaasile tootel näidatud viisil.

    MÄRKUS.Paremateks tulemusteks asetage väikses formaadis paber (letter, A4 või väiksem) nii, et paberi pikem nurk jookseks mööda skanneri klaasi vasakut külge.

  2. 2.

    Avage tarkvara HP Scan, mis asub kaustas HP kaustas Rakendused.

  3. 3.

    Dokumendi skaneerimiseks järgige juhiseid ekraanil.

  4. 4.

    Pärast kõikide lehekülgede skannimist klõpsake nuppu Valmis, et kõik leheküljed faili salvestada.


Faks

  • Ühendage ja konfigureerige toode faksimiseks
  • Saatke faks
  • Kiirvaliku kirjete loomine, muutmine ja kustutamine

Minge veebilehele www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, või www.hp.com/support/ljMFPM128series, et saada põhjalikku abi oma toote kohta

  • •

    Probleemide lahendamine.

  • •

    Tarkvara uuenduste allalaadimine.

  • •

    Tugifoorumitega liitumine.

  • •

    Garantiiteabe ja regulatiivse teabe saamine.

Võite külastada ka veebilehte www.hp.com/support, et saada ülemaailmset tuge ja teisi HP tooteid.


Faks

Ühendage ja konfigureerige toode faksimiseks

  • Printeri ühendamine
  • Toote konfigureerimine
  • Installige HP faksi tarkvara (Windows, valikuline)


Faks

Printeri ühendamine

See toode on analoogseade. HP soovitab seda toodet kasutada erianaloogliinil.

MÄRKUS.Mõnes riigis/piirkonnas on tootega kaasas olnud telefonikaablile vaja adapterit.

  1. 1.

    Ühendage telefonikaabel tootel olevasse faksiporti [image] ja seinas olevasse telefoni pistikupessa.

    Ühendage kaabel faksiporti.

  2. 2.

    (Valikuline) Automaatvastaja või lisatelefoni ühendamiseks tõmmake tootel ära telefonipordi [image] kummist kork. Ühendage teine telefonikaabel toote telefoniporti ja seejärel automaatvastaja „liin seesˮ port või lisatelefon.

    Ühendage kaabel telefoniporti.


Faks

Toote konfigureerimine

Toote konfigureerimine varieerub olenevalt sellest, kas seadistate selle autonoomseks faksiks koos automaatvastaja või koos lisatelefoniga.

MÄRKUS.Faksi kellaaja, kuupäeva ja päise seadete konfigureerimine on faksimisfunktsiooni kasutamise jaoks nõutud.

  • Faksi kellaaja, kuupäeva ja päise konfigureerimine
  • Autonoomse faksi konfigureerimine
  • Automaatvastaja jaoks konfigureerimine
  • Lisatelefoni jaoks konfigureerimine


Faks

Faksi kellaaja, kuupäeva ja päise konfigureerimine

Võib-olla konfigureerisite need seaded juba tarkvara installimisel. Saate need seaded igal ajal konfigureerida, kasutades toote juhtpaneeli või HP faksiseadistusviisardit.

  • Juhtpaneel
  • HP faksiseadistusviisard (Windows)


Faks

Juhtpaneel

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Valige Süsteemi häälestus ja seejärel Kellaaeg/kuupäev.

  3. 3.

    Valige 12- või 24-tunnine kell.

  4. 4.

    Praeguse kellaaja sisestamiseks kasutage klaviatuuri, seejärel vajutage nuppu OK.

  5. 5.

    Valige kuupäevavorming.

  6. 6.

    Praeguse kuupäeva sisestamiseks kasutage klaviatuuri, seejärel vajutage nuppu OK.

  7. 7.

    Valige Faksi häälestus ja seejärel Faksi päis.

  8. 8.

    Faksinumbri sisestamiseks kasutage klaviatuuri, seejärel vajutage nuppu OK.

    MÄRKUS.Faksinumbri maksimaalne pikkus on 20 täheruumi.

  9. 9.

    Ettevõtte nime või päise sisestamiseks kasutage klaviatuuri, seejärel vajutage nuppu OK.

    MÄRKUS.Faksi päise maksimaalne pikkus on 40 täheruumi.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus ja seejärel Peamine häälestus.

  3. 3.

    Valige Kellaaeg/kuupäev.

  4. 4.

    Valige 12- või 24-tunnine kell.

  5. 5.

    Praeguse kellaaja sisestamiseks kasutage klaviatuuri, seejärel puudutage nuppu OK.

  6. 6.

    Valige kuupäevavorming.

  7. 7.

    Praeguse kuupäeva sisestamiseks kasutage klaviatuuri, seejärel puudutage nuppu OK.

  8. 8.

    Valige Faksi päis.

  9. 9.

    Faksinumbri sisestamiseks kasutage klaviatuuri, seejärel puudutage nuppu OK.

    MÄRKUS.Faksinumbri maksimaalne pikkus on 20 täheruumi.

  10. 10.

    Ettevõtte nime või päise sisestamiseks kasutage klaviatuuri, seejärel puudutage nuppu OK.

    Standardselt klaviatuurilt puuduvate erisümbolite sisestamiseks puudutage nuppu @#$, et avada klaviatuur, mis sisaldab erisümboleid.

    MÄRKUS.Faksi päise maksimaalne pikkus on 40 täheruumi.


Faks

HP faksiseadistusviisard (Windows)

  1. 1.

    Klõpsake menüül Start ja seejärel suvandil Programmid.

  2. 2.

    Klõpsake HP, klõpsake toote nimele ja seejärel klõpsake HP faksi seadistusviisard.

  3. 3.

    Faksiseadete konfigureerimiseks järgige juhiseid ekraanil.


Faks

Autonoomse faksi konfigureerimine

Saate toodet kasutada autonoomse faksimasinana, ühendamata seda arvuti või võrguga.

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Valige Süsteemi häälestus ja seejärel Kellaaeg/kuupäev.

  3. 3.

    Valige 12- või 24-tunnine kell.

  4. 4.

    Praeguse kellaaja sisestamiseks kasutage klaviatuuri, seejärel vajutage nuppu OK.

  5. 5.

    Valige kuupäevavorming.

  6. 6.

    Praeguse kuupäeva sisestamiseks kasutage klaviatuuri, seejärel vajutage nuppu OK.

  7. 7.

    Valige Faksi häälestus ja seejärel Faksi päis.

  8. 8.

    Faksinumbri sisestamiseks kasutage klaviatuuri, seejärel vajutage nuppu OK.

    MÄRKUS.Faksinumbri maksimaalne pikkus on 20 täheruumi.

  9. 9.

    Ettevõtte nime või päise sisestamiseks kasutage klaviatuuri, seejärel vajutage nuppu OK.

    MÄRKUS.Faksi päise maksimaalne pikkus on 40 täheruumi.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus ja seejärel Faksi seadistamise utiliit.

  3. 3.

    Järgige ekraanil kuvatavaid juhiseid ja valige igale küsimusele sobiv vastus.

    MÄRKUS.Faksinumbri maksimaalne pikkus on 20 täheruumi. Faksi päise maksimaalne pikkus on 40 täheruumi.


Faks

Automaatvastaja jaoks konfigureerimine

Kui ühendate tootega telefoni automaatvastaja, peate konfigureerima toote jaoks seaded Helinad vastamiseni ja Vastuvõturežiim. Toote konfigureerimiseks järgige järgmisi samme.

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus ja seejärel Faksi vastuvõtu häälestus.

  3. 3.

    Valige Helinad vastamiseni.

  4. 4.

    Määrake tootel Helinad vastamiseni vähemalt ühe helina võrra suuremaks kui automaatvastaja vastav helinate arv. Helinate arvu sisestamiseks kasutage klaviatuuri, seejärel vajutage nuppu OK.

  5. 5.

    Vajutage nuppu Tagasi [image], et naasta menüüsse Faksi vastuvõtt Häälestusmenüü.

  6. 6.

    Valige Vastuvõturežiim.

  7. 7.

    Valige TAM ja vajutage seejärel nuppu OK.

    Selle seadistusega kuulab toode faksitoone pärast seda, kui automaatvastaja on kõne vastu võtnud. Toode võtab kõne vastu, kui tuvastatakse faksitoone.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus ja seejärel Peamine häälestus.

  3. 3.

    Valige Helinad vastamiseni.

  4. 4.

    Määrake tootel Helinad vastamiseni vähemalt ühe helina võrra suuremaks kui automaatvastaja vastav helinate arv. Helinate arvu sisestamiseks kasutage klaviatuuri, seejärel puudutage nuppu OK.

  5. 5.

    Valige Tagasi [image], et menüüsse Peamine häälestus naasta.

  6. 6.

    Valige Vastuvõturežiim.

  7. 7.

    Valige TAM ja puudutage seejärel nuppu OK.

    Selle seadistusega kuulab toode faksitoone pärast seda, kui automaatvastaja on kõne vastu võtnud. Toode võtab kõne vastu, kui tuvastatakse faksitoone.


Faks

Lisatelefoni jaoks konfigureerimine

Kui ühendate tootega lisatelefoni, peate mõnda faksiseadet muutma, et toode selle konfiguratsiooniga töötaks. Toote konfigureerimiseks järgige järgmisi samme.

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus ja seejärel Faksi vastuvõtu häälestus.

  3. 3.

    Valige Lisatelefon.

  4. 4.

    Veenduge, et valitud on valik Sees.

    Kui see funktsioon on sisse lülitatud, saate panna toote sissetulevat kõnet vastu võtma sel teel, et valite telefoni klaviatuuril koodi 1-2-3. Lülitage see funktsioon välja üksnes siis, kui kasutate impulssvalimist või kui teil on telefonifirmalt tellitud teenus, mis kasutab samuti koodi 1-2-3. Telefonifirma teenus ei tööta, kui see läheb tootega konflikti.

  5. 5.

    Vajutage nuppu Tagasi [image], et naasta menüüsse Faksi vastuvõtt. Häälestusmenüü.

  6. 6.

    Valige Vastuvõturežiim.

  7. 7.

    Valige Faks/Tel ja vajutage seejärel nuppu OK.

    Selle seadistusega vastab toode automaatselt kõnele ja tuvastab, kas tegu on kõne või faksiga. Kui tegemist on faksiga, käitub toode kõnega kui sissetuleva faksiga. Kui sissetulev kõne on telefonikõne, annab toode helisignaaliga teile sellest märku.

  8. 8.

    Vajutage nuppu Tagasi [image], et naasta menüüsse Faksi vastuvõtt. Häälestusmenüü.

  9. 9.

    Valige Faksi/telefoni helina aeg.

  10. 10.

    Valige sekundite arv, pärast mida sissetulevast kõnest teavitav faksi/telefoni helisignaal peab lõppema ning seejärel vajutage nuppu OK.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus ja seejärel Täiendav häälestus.

  3. 3.

    Valige Lisatelefon.

  4. 4.

    Veenduge, et valitud on valik Sees.

    Kui see funktsioon on sisse lülitatud, saate panna toote sissetulevat kõnet vastu võtma sel teel, et valite telefoni klaviatuuril koodi 1-2-3. Lülitage see funktsioon välja üksnes siis, kui kasutate impulssvalimist või kui teil on telefonifirmalt tellitud teenus, mis kasutab samuti koodi 1-2-3. Telefonifirma teenus ei tööta, kui see läheb tootega konflikti.

  5. 5.

    Valige kaks korda Tagasi [image], et menüüsse Faksi häälestus naasta.

  6. 6.

    Valige Peamine häälestus ja seejärel Vastuvõturežiim.

  7. 7.

    Valige Faks/tel.

    Selle seadistusega vastab toode automaatselt kõnele ja tuvastab, kas tegu on kõne või faksiga. Kui tegemist on faksiga, käitub toode kõnega kui sissetuleva faksiga. Kui sissetulev kõne on telefonikõne, annab toode helisignaaliga teile sellest märku.

  8. 8.

    Valige kaks korda Tagasi [image], et menüüsse Faksi häälestus naasta.

  9. 9.

    Valige Täiustatud häälestus ja seejärel Faksi/telefoni helina aeg.

  10. 10.

    Valige sekundite arv, pärast mida sissetulevast kõnest teavitav faksi/telefoni helisignaal peab lõppema.


Faks

Installige HP faksi tarkvara (Windows, valikuline)

HP faksi tarkvaraga saate elektroonilisi dokumente arvutist faksida siis, kui järgmised nõuded on täidetud.

  • •

    Toode on ühendatud otse arvutiga või võrku, millesse arvuti on ühendatud.

  • •

    Tootetarkvara on arvutisse installitud.

  • •

    Arvuti operatsioonisüsteem on üks neist, mida käesolev toode toetab.

    MÄRKUS.Tootega koos tarnitud HP faksiprogramm on ainuke arvutifaksiprogramm, mis tootega töötab. Toode ei ühildu teiste tootjate faksitarkvaradega.

Kui teie arvutisse ei ole HP faksitarkvara installitud, kasutage tarkvara installimiseks järgmisi meetodeid.

  • •

    Tarkvara CD: Sisestage HP tootega kaasasolev tarkvara CD arvutisse ning järgige seejärel ekraanil olevaid juhiseid.

  • •

    Veebist alla laadimine: Minge veebilehele www.hp.com/support, klõpsake Draiverid ja tarkvara ning seejärel järgige ekraanil olevaid juhiseid, et uusim HP tarkvara alla laadida.

MÄRKUS.Kui tarkvara installija seda küsib, veenduge, et HP faksitarkvara on üks installitav tarkvara komponentidest.


Faks

Saatke faks

  • Saatke faks, valides juhtpaneelilt käsitsi number.
  • Faksi saatmine HP tarkvara kasutades (Windows)

ETTEVAATUST.Seadme kahjustamise vältimiseks ärge kasutage originaali, millel on kasutatud paranduslinti, parandusvedelikku või mille küljes on kirjaklambrid või klambrid. Samuti ärge sisestage dokumendisööturisse fotosid või väikeseid/hapraid originaale.


Faks

Saatke faks, valides juhtpaneelilt käsitsi number.

LCD-juhtpaneel

  1. 1.

    Laadige dokument.

    • •

      Kui laadite skanneri klaasile originaali, asetage see skanneri klaasi vasakusse tagumisse nurka esikülg ülespoole.

    • •

      Kui laadite dokumendisööturisse mitu lehte, laadige leheküljed esikülg ülespool, seejärel reguleerige paberijuhukuid, kuni need paberi vastu puutuvad.

      MÄRKUS.Kui dokumendid on dokumendisööturis ja skanneriklaasil samaaegselt, töötleb seade dokumendisööturis olevat dokumenti, mitte skanneriklaasil olevat dokumenti.

  2. 2.

    Kasutage faksinumbri sisestamiseks toote juhtpaneeli klaviatuuri.

    MÄRKUS.Pääsukoodide, krediitkaartide või kõnekaartide kasutamiseks peate käsitsi numbri valima, et pause ja valimiskoode lubada. Faksi saatmiseks väljapoole riiki valige käsitsi, et pausid ja rahvusvahelised valimiskoodid oleksid võimalikud. Kiirvalikuid ei saa kasutada pääsukoodide, krediitkaartide ega kõnekaartidega või rahvusvahelistesse sihtkohtadesse fakside saatmiseks.

  3. 3.

    Vajutage nuppu Alusta faksimist [image]. Toode alustab faksitööga.

    MÄRKUS.Kui faksite skanneri klaasilt ja teie dokument sisaldab mitut lehte, järgige juhtpaneeli juhiseid lisalehtede kinnitamise ja laadimise kohta.

Puuteekraaniga juhtpaneel

  1. 1.

    Laadige dokument.

    • •

      Kui laadite skanneri klaasile originaali, asetage see skanneri klaasi vasakusse tagumisse nurka esikülg ülespoole.

    • •

      Kui laadite dokumendisööturisse mitu lehte, laadige leheküljed esikülg ülespool, seejärel reguleerige paberijuhukuid, kuni need paberi vastu puutuvad.

      MÄRKUS.Kui dokumendid on dokumendisööturis ja skanneriklaasil samaaegselt, töötleb seade dokumendisööturis olevat dokumenti, mitte skanneriklaasil olevat dokumenti.

  2. 2.

    Valige toote juhtpaneeli koduekraanilt Faks.

  3. 3.

    Kasutage faksinumbri sisestamiseks klaviatuuri.

    MÄRKUS.Pääsukoodide, krediitkaartide või kõnekaartide kasutamiseks peate käsitsi numbri valima, et pause ja valimiskoode lubada. Faksi saatmiseks väljapoole riiki valige käsitsi, et pausid ja rahvusvahelised valimiskoodid oleksid võimalikud. Kiirvalikuid ei saa kasutada pääsukoodide, krediitkaartide ega kõnekaartidega või rahvusvahelistesse sihtkohtadesse fakside saatmiseks.

  4. 4.

    Valige Alusta faksimist.

    MÄRKUS.Kui faksite skanneri klaasilt ja teie dokument sisaldab mitut lehte, järgige juhtpaneeli juhiseid lisalehtede kinnitamise ja laadimise kohta.


Faks

Faksi saatmine HP tarkvara kasutades (Windows)

  1. 1.

    Laadige dokument.

    • •

      Kui laadite skanneri klaasile originaali, asetage see skanneri klaasi vasakusse tagumisse nurka esikülg ülespoole.

    • •

      Kui laadite dokumendisööturisse mitu lehte, laadige leheküljed esikülg ülespool, seejärel reguleerige paberijuhukuid, kuni need paberi vastu puutuvad.

      MÄRKUS.Kui dokumendid on dokumendisööturis ja skanneriklaasil samaaegselt, töötleb seade dokumendisööturis olevat dokumenti, mitte skanneriklaasil olevat dokumenti.

  2. 2.

    Klõpsake Start-menüüs Programmid (või Kõik programmid Windows XP puhul) ja seejärel klõpsake HP.

  3. 3.

    Klõpsake toote nime ning seejärel klõpsake HP saada faks. Avaneb faksi tarkvara.

  4. 4.

    Sisestage ühe või mitme saaja faksinumber.

  5. 5.

    Klõpsake Saada kohe.


Faks

Kiirvaliku kirjete loomine, muutmine ja kustutamine

Sagedasti kasutatavaid faksinumbreid on võimalik kiirvaliku kirjetena salvestada (kuni 100 kirjet).

  • Kiirvaliku kirjete loomine ja muutmine
  • Kiirvaliku kirjete kustutamine


Faks

Kiirvaliku kirjete loomine ja muutmine

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus ja seejärel Telefoniraamat.

  3. 3.

    Valige Lisa/muuda.

  4. 4.

    Valige uue kirje jaoks määramata number ja vajutage seejärel nuppu OK.

  5. 5.

    Kirje faksinumbri sisestamiseks kasutage klaviatuuri, seejärel vajutage nuppu OK.

  6. 6.

    Kirje nime sisestamiseks kasutage klaviatuuri, seejärel vajutage nuppu OK.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Faks.

  2. 2.

    Valige Faksi menüü ja seejärel Telefoniraamatu häälestamine.

  3. 3.

    Valige Eraldi häälestamine.

  4. 4.

    Valige loendist määramata number.

  5. 5.

    Kirje nime sisestamiseks kasutage klaviatuuri, seejärel puudutage nuppu OK.

  6. 6.

    Kirje faksinumbri sisestamiseks kasutage klaviatuuri, seejärel puudutage nuppu OK.


Faks

Kiirvaliku kirjete kustutamine

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus ja seejärel Telefoniraamat.

  3. 3.

    Valige Kustuta.

  4. 4.

    Valige kirje, mida soovite kustutada, seejärel vajutage nuppu OK.

    MÄRKUS.Kui soovite kustutada kõik kiirvaliku kirjed, valige Kustuta kõik.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Faks.

  2. 2.

    Valige Faksi menüü ja seejärel Telefoniraamatu häälestamine.

  3. 3.

    Valige Kustuta kirje.

  4. 4.

    Valige kirje, mida soovite kustutada, seejärel puudutage nuppu OK.

    MÄRKUS.Kui soovite kustutada kõik kiirvaliku kirjed, valige Kustuta kõik kirjed.


Toote haldamine

  • Ühenduse tüübi muutmine (Windows)
  • HP veebiteenuste rakenduste kasutamine (ainult puuteekraaniga mudelid)
  • HP Device Toolbox (Windows)
  • HP Utility Mac OS X-ile
  • Toote turbefunktsioonid
  • Kokkuhoiu seaded
  • Toote juhtpaneelil kuvatakse teadet Kassett tühjeneb või Kassett on peaaegu tühi.
  • Toonerikasseti vahetamine

Minge veebilehele www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, või www.hp.com/support/ljMFPM128series, et saada põhjalikku abi oma toote kohta

  • •

    Probleemide lahendamine.

  • •

    Tarkvara uuenduste allalaadimine.

  • •

    Tugifoorumitega liitumine.

  • •

    Garantiiteabe ja regulatiivse teabe saamine.

Võite külastada ka veebilehte www.hp.com/support, et saada ülemaailmset tuge ja teisi HP tooteid.


Toote haldamine

Ühenduse tüübi muutmine (Windows)

Kui kasutate juba seadet ja soovite muuta selle ühendusviisi, kasutage ühenduse häälestamiseks otseteed HP seadme uuesti konfigureerimine. Saate seadme näiteks konfigureerida kasutama mõnda teist traadita ühenduse aadressi, ühendada selle (traadita) võrku või muuta ühenduse võrguühendusest USB-ühenduseks. Saate konfiguratsiooni muuta seadme CD-d sisestamata. Kui olete valinud ühendustüübi, liigub programm kohe seadme selle häälestusprotseduuri osa juurde, mida teil on vaja muuta.


Toote haldamine

HP veebiteenuste rakenduste kasutamine (ainult puuteekraaniga mudelid)

Selle seadme jaoks on saadaval mitmed uuenduslikud rakendused, mis saate Internetist alla laadida. Lisateabe saamiseks ja nende rakenduste allalaadimiseks minge HP Connected veebilehele aadressil www.hpconnected.com.

Selle funktsiooni kasutamiseks peab seade olema ühendatud võrgu- või Interneti-ühendusega arvutiga. Seadmel peavad olema lubatud HP veebiteenused.

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Web Services (Veebiteenused) [image].

  2. 2.

    Puudutage nuppu Enable Web Services (Luba veebiteenused).

    Kui olete rakenduse HP Connected veebilehelt alla laadinud, on see saadaval seadme juhtpaneelil olevad menüüs Apps (Rakendused). See protsess lubab nii HP veebiteenused kui ka menüü Apps (Rakendused).


Toote haldamine

HP Device Toolbox (Windows)

Kasutage rakendust HP Device Toolbox Windowsile, et tooteolekut vaadata või oma arvutis seadme seadeid vaadata või muuta. See tööriist avab seadme HP sisseehitatud veebiserveri.

MÄRKUS.See tööriist on saadaval vaid siis, kui tegite toote installimisel täisinstalli. Olenevalt sellest, kuidas toode on ühendatud, ei pruugi mõned funktsioonid olla kättesaadavad.

  1. 1.

    Klõpsake nuppu Start ja seejärel üksusel Programmid.

  2. 2.

    Klõpsake oma HP tooterühmal ja seejärel üksusel HP Device Toolbox.

Vahekaart või jaotis Kirjeldus

Vahekaart Kodu

Toote, oleku ja konfiguratsiooni info

  • •

    Seadme olek. Näitab seadme olekut ja HP tarvikute järelejäänud kasutusea ligikaudset protsenti.

  • •

    Tarvikute olek. Näitab HP tarvikute järelejäänud kasutusea ligikaudset protsenti. Tarviku tegelik järelejäänud kasutusiga võib varieeruda. Mõelge varutarviku hankimisele juhuks, kui prindikvaliteet muutub vastuvõetamatuks. Kui prindikvaliteet on veel vastuvõetav, siis tarvikut asendama ei pea.

  • •

    Seadme konfiguratsioon. Näita seadme konfiguratsioonilehel olevat teavet.

  • •

    Võrgu ülevaade. Siin kuvatakse seadme võrgukonfiguratsiooni lehel olev teave.

  • •

    Aruanded. Prindib seadme loodud konfiguratsiooni ja tarvikute olekulehed.

  • •

    Sündmuste logi. Kuvab loetelu kõigist printeri sündmustest ja tõrgetest.

Vahekaart Süsteem

Võimaldab printeri seadistamist arvutist.

  • •

    Seadme teave. Annab peamist teavet seadme ja selle tootnud ettevõtte kohta.

  • •

    Paberi seaded. Muutke toote paberi käsitsemise vaikeseadeid.

  • •

    Prindikvaliteet). Muutke toote prindikvaliteedi vaikeseadeid.

  • •

    EcoSMART konsool: Muutke unerežiimi või automaatse väljalülitamisrežiimi sisenemise vaikimisi aegu. Konfigureerige sündmusi, mis seadme „äratavad”.

  • •

    Paberitüübid. Konfigureerib prindirežiimid, mis vastavad seadme vastuvõetavatele paberi tüüpidele.

  • •

    Süsteemi häälestus. Muudab toote süsteemi eelistusi.

  • •

    Hooldus. Teostage tootega puhastusprotseduur.

  • •

    Salvestamine ja taastamine. Salvestage jooksvad tooteseaded arvutis olevasse faili. Kasutage seda faili samade seadete laadimiseks muusse tootesse või hiljem samas arvutis nende seadete taastamiseks.

  • •

    Haldus. Seadistab või vahetab toote salasõna. Lubage või keelake toote funktsioone.

MÄRKUS.Vahekaart Süsteem võib olla parooliga kaitstud. Kui seade on võrku ühendatud, pidage enne selle vahekaardi seadete muutmist alati nõu administraatoriga.

Vahekaart Printimine

Võimaldab teil arvutist muuta printimise vaikeseadeid.

Printimine. Muutke printimise vaikeseadeid nagu näiteks koopiate arvu ja paberi suunda. Samu valikuid saab teha ka juhtpaneelil.

Faksi vahekaart
  • •

    Phone Book: Lisage, redigeerige või kustutage kirjed faksi telefoniraamatus.

  • •

    Rämpsfakside loend: Seadistage faksinumbrid, millelt saatmine on tootesse blokeeritud.

  • •

    Faksi töölogi: Vaadake läbi toote hiljutised faksitoimingud.

Võrgunduse vahekaart

Pakub võimalusi võrguseadete muutmiseks arvutist.

Kui seade on ühendatud IP-põhise võrguga, saavad võrguadministraatorid seda vahekaarti kasutades reguleerida võrguga seonduvaid printeri seadeid. See võimaldab võrguadministraatoril häälestada ka traadita otseühenduse funktsiooni. Kui printer on otse ühendatud arvutiga, siis seda vahekaarti ei ilmu.

Vahekaart HP veebiteenused

Kasutage seda vahekaarti erinevate võrgutööriistade häälestamiseks ja seadmega kasutamiseks.


Toote haldamine

HP Utility Mac OS X-ile

Kasutage utiliiti HP Utility Mac OS X-ile oma arvutis seadme seadete vaatamiseks või muutmiseks.

Utiliiti HP Utility on võimalik kasutada, kui toode on ühendatud USB-kaabliga või TCP/IP-põhisesse võrku.

Sellest jaotisest leiate järgmised teemad

  • Avage HP Utility
  • HP Utility funktsioonid


Toote haldamine

Avage HP Utility

Klõpsake otsijas nuppu Applications (Rakendused), klõpsake nuppu HP ja klõpsake seejärel nuppu HP Utility (HP utiliit).

Kui HP utiliit ei ole, kasutage selle avamiseks järgmist protseduuri.

  1. 1.

    Avage arvutis menüü Apple [image], klõpsake menüüd System Preferences (Süsteemieelistused) ja seejärel ikooni Print & Fax (Prindi ja faksi) või ikooni Print & Scan (Prindi ja skanni).

  2. 2.

    Valige vasakpoolsest ekraaniosast toode.

  3. 3.

    Klõpsake nuppu Options & Supplies (Valikud ja vahendid).

  4. 4.

    Klõpsake vahekaarti Utility (Utiliit).

  5. 5.

    Klõpsake nuppu Open Printer Utility (Ava printeri utiliit).


Toote haldamine

HP Utility funktsioonid

HP utiliidi tööriistariba on iga lehe ülemises osas. See sisaldab järgmisi üksusi.

  • •

    Seadmed: klõpsake seda nuppu, et kuvada või peita HP utiliidi leitud Maci tooteid paanil Printers (Printerid), mis asub ekraani vasakus osas.

  • •

    Kõik seaded: klõpsake seda nuppu, et naasta HP utiliidi pealehele.

  • •

    HP tugi: klõpsake seda brauseri avamiseks ja oma toote HP tugiveebilehele minna.

  • •

    Tarvikud: klõpsake seda nuppu HP SureSupply veebilehe avamiseks.

  • •

    Registreerimine: klõpsake seda nuppu HP registreerimise veebilehe avamiseks.

  • •

    Taaskasutamine: klõpsake seda nuppu, et avada programmi HP Planet Partners Recycling Program veebileht.

HP Utility koosneb lehtedest, mida avate loendis All Settings (Kõik seaded) klõpsates. Järgmine tabel kirjeldab toiminguid, mida saate HP utiliidiga teha.

Menüü Üksus Kirjeldus

Teave ja tugi

Tarvikute olek

Näitab toote tarvikute olekut ja annab linke veebist tarvikute tellimiseks.

Seadme teave

Näitab valitud toote kohta teavet, sh toote teenuse ID-d (kui on määratud), püsivara versiooni, seerianumbrit, ja IP-aadressi.

Faili üleslaadimine

Kannab failid üle arvutist tootesse. Saate üles laadida järgmist tüüpi faile:

  • •

    HP LaserJet printeri käsukeel (.PRN)

  • •

    porditav dokumendiformaat (.PDF)

  • •

    tekst (.TXT)

HP Connected

Ligipääs veebilehele HP Connected.

Teave

Teadete keskus

Kuvab tootel ilmnenud vigu.

Printerisätted

Automaatne väljalülitus

Konfigureerige toode automaatselt välja lülituma, kui seda teatud aja jooksul ei kasutata. Saate muuta minutite arvu, pärast mida tode välja lülitub.

Võrguseaded

Konfigureerige võrguseadeid, nt IPv4 seade, IPv6 seade, Bonjour seade ja muud seaded.

Tarvikute hooldamine

Konfigureerige seda, kuidas peaks toode käituma, kui tarvikute eeldatav eluiga hakkab lõpule jõudma.

Salvede konfigureerimine

Muutke paberiformaati ja -tüüpi iga salve jaoks.

Lisasätted

Avage toote HP sisseehitatud veebiserver.

MÄRKUS.USB-ühendusi ei toetata.

Faksiseaded

Üldised faksiseaded

Seadistage faksi päise väljad ja konfigureerige, kuidas toode vastab sissetulevatele kõnedele.

Rämpsfakside blokeerimine

Salvestage faksinumbrid, mida soovite blokeerida.

Faksiedastus

Seadistage toode, kuhu sissetulevad faksid erineva numbriga saadetakse.

Faksi logid

Vaadake kõikide fakside logisid.

Faksi kiirvalikud

Lisage faksinumbreid kiirvalikute hulka.


Toote haldamine

Toote turbefunktsioonid

Toode toetab turbestandardeid ja soovituslikke protokolle, mis aitavad teil hoida toote turvalisena, kaitsta võrgust tulevat olulist teavet ning lihtsustada toote seiret ja hoidmist.

Täpsema teabe HP turvalise pildinduse ja prindilahenduse kohta leiate aadressil www.hp.com/go/secureprinting. See sait näitab turbefunktsioonidega seonduvaid linke valgetele raamatutele ja KKK-dokumentidele.

Sellest jaotisest leiate järgmised teemad

  • Toote salasõna määramine või vahetamine
  • Toote lukustamine


Toote haldamine

Toote salasõna määramine või vahetamine

Võrgus oleva seadme salasõna määramiseks või olemasoleva salasõna muutmiseks kasutage HP sisseehitatud veebiserverit.

LCD-juhtpaneel

  1. 1.

    Leidke toote IP-aadress.

    • a.

      Vajutage toote juhtpaneelil nuppu Häälestus [image].

    • b.

      Avage järgmised menüüd.

      • •

        Võrgu häälestamine

      • •

        Näita IP-aadressi

  2. 2.

    HP sisseehitatud veebiserveri avamiseks sisestage veebibrauseri aadressireale seadme IP-aadress.

    MÄRKUS.Pääsete HP sisseehitatud veebiserverile juurde ka rakendusest HP Device Toolbox Windowsile või HP Utility Mac OS X-ile.

  3. 3.

    Klõpsake vahekaarti Süsteem ning seejärel linki Toote turvalisus.

    MÄRKUS.Kui salasõna on juba seatud, kästakse teil see sisestada. Sisestage salasõna ja klõpsake nuppu Rakenda.

  4. 4.

    Sisestage uus parool kastidesse Uus parool ja Kinnita parool.

  5. 5.

    Parooli salvestamiseks klõpsake akna allosas nuppu Rakenda.

Puuteekraaniga juhtpaneel

  1. 1.

    Seadme IP-aadressi leidmiseks puudutage seadme juhtpaneeli koduekraanil nuppu Võrk [image].

  2. 2.

    HP sisseehitatud veebiserveri avamiseks sisestage veebibrauseri aadressireale seadme IP-aadress.

    MÄRKUS.Pääsete HP sisseehitatud veebiserverile juurde ka rakendusest HP Device Toolbox Windowsile või HP Utility Mac OS X-ile.

  3. 3.

    Klõpsake vahekaarti Süsteem ning seejärel linki Toote turvalisus.

    MÄRKUS.Kui salasõna on juba seatud, kästakse teil see sisestada. Sisestage salasõna ja klõpsake nuppu Rakenda.

  4. 4.

    Sisestage uus parool kastidesse Uus parool ja Kinnita parool.

  5. 5.

    Parooli salvestamiseks klõpsake akna allosas nuppu Rakenda.


Toote haldamine

Toote lukustamine

  1. ▲

    Võite turvakaabli ühendada seadme tagaküljel olevasse pessa.

    Kaabel-tüüpi luku pesa


Toote haldamine

Kokkuhoiu seaded

  • Printimine režiimil EconoMode
  • Seade Sleep/Auto Off After (Unerežiim / automaatne väljalülitamine hiljem) konfigureerimine


Toote haldamine

Printimine režiimil EconoMode

Seadmel on EconoMode suvand dokumendivisandite trükkimiseks. Režiim EconoMode võib kasutada vähem toonerit. EconoMode võib siiski vähendada ka prindikvaliteeti.

HP ei soovita režiimi EconoMode pidevalt kasutada. Režiimi EconoMode pideval kasutusel võib tooner vastu pidada kauem kui toonerikasseti mehaanilised osad. Kui prindikvaliteet hakkab halvenema ja pole enam vastuvõetav, kaaluge toonerikasseti väljavahetamist.

MÄRKUS.Kui see suvand pole teie printeridraiveris veel saadaval, saate selle määrata HP sisseehitatud veebiserveriga.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige toode ja klõpsake seejärel nuppu Properties (Atribuudid) või Preferences (Eelistused).

  3. 3.

    Klõpsake Paper/Quality (Paber/kvaliteet) vahelehele.

  4. 4.

    Klõpsake märkeruudule EconoMode.


Toote haldamine

Seade Sleep/Auto Off After (Unerežiim / automaatne väljalülitamine hiljem) konfigureerimine

LCD-juhtpaneel

  1. 1.

    Puudutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Energiasätted

    • •

      Unerežiimi/automaatrežiimi väljalülitamine hiljem

  3. 3.

    Valige noolenuppude abil seade Sleep/Auto Off delay (Unerežiim / automaatse väljalülituse viivitus) aeg ja vajutage seejärel nupp OK.

    MÄRKUS.Vaikeväärtus on 15 minutit.

  4. 4.

    Toode väljub automaatse uinakurežiimist, kui sellele saadetakse töö või kui vajutate toote juhtpaneelil mõnda nuppu. Saate muuta sündmusi, mis seadme „äratavad”. Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Energiasätted

    • •

      Äratusrežiimi/automaatrežiimi sisselülitamise sündmused

    Äratuse sündmuse väljalülitamiseks valige sündmus ja seejärel suvand Ei.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Energiasätted

    • •

      Unerežiim / automaatne väljalülitamine hiljem

  3. 3.

    Valige unerežiimi / automaatse väljalülituse viivituse aeg.

    MÄRKUS.Vaikeväärtus on 15 minutit.

  4. 4.

    Toode väljub automaatse uinakurežiimist, kui sellele saadetakse töö või kui puudutate toote juhtpaneeli ekraani. Saate muuta sündmusi, mis seadme „äratavad”. Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Energiasätted

    • •

      Äratusrežiimi/automaatrežiimi sisselülitamise sündmused

    Äratuse sündmuse väljalülitamiseks valige sündmus ja seejärel suvand Ei.


Toote haldamine

Toote juhtpaneelil kuvatakse teadet Kassett tühjeneb või Kassett on peaaegu tühi.

Toote juhtpaneelil kuvatakse teadet Kassett tühjeneb või Kassett on peaaegu tühi ning toode ei prindi.

MÄRKUS.Tooneri taseme hoiatused ja teated annavad hinnanguid ainult planeerimise eesmärkidel. Kui indikaator näitab madalat tooneri taset, hoidke asenduskassett kättesaadaval, et vältida võimalikke hilinemisi printimises. Kassette ei pea vahetama seni, kuni printimiskvaliteet muutub vastuvõetamatuks.

Kui HP toonerikasseti tase on väga madal, on selle toonerikasseti HP kvaliteet-kaitsegarantii lõppenud.

Saate vahetada seda, kuidas seade reageerib, kui tarvikute olek jõuab väga madalale tasemele. Kui paigaldate uue toonerikasseti, ei pea te neid seadeid uuesti määrama.

Sellest jaotisest leiate järgmised teemad

  • Aktiveerige või deaktiveerige väga madala taseme seaded


Toote haldamine

Aktiveerige või deaktiveerige väga madala taseme seaded

Võite vaikeseaded lubada või keelata mis tahes ajal ja teil ei ole tarvis neid uue toonerikasseti paigaldamisel uuesti lubada.

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Tarvikute sätted

    • •

      Must kassett

    • •

      Väga madal säte

  3. 3.

    Valige üks järgmistest valikutest, seejärel vajutage nuppu OK.

    • •

      Valige valik Peata, et seade lõpetaks printimise seniks, kuni toonerikasseti vahetate.

    • •

      Valige valik Küsi, et seade lõpetaks printimise ja paluks teil toonerikasseti välja vahetada. Võite pärast viiba nägemist printimist jätkata.

    • •

      Valige valik Jätka, et seade annaks teile toonerikasseti tühjenemisest märku, kuid jätkaks printimist.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Tarvikute sätted

    • •

      Must kassett

    • •

      Väga madal säte

  3. 3.

    Valige üks järgmistest suvanditest.

    • •

      Valige valik Peata, et seade lõpetaks printimise seniks, kuni toonerikasseti vahetate.

    • •

      Valige valik Küsi, et seade lõpetaks printimise ja paluks teil toonerikasseti välja vahetada. Võite pärast viiba nägemist printimist jätkata.

    • •

      Valige valik Jätka, et seade annaks teile toonerikasseti tühjenemisest märku, kuid jätkaks printimist.

Kui faksiga mudeliga toode on seadistatud valikule Peata, on risk, et faksid ei prindi pärast uue kasseti paigaldamist, kui toode on peatamise ajal saanud rohkem fakse kui mälukaart suudab mahutada.

Kui faksiga mudeliga toode on seadistatud valikule Küsi, on risk, et faksid ei prindi pärast uue kasseti paigaldamist, kui toode on saanud rohkem fakse kui mälukaart suudab heakskiitmiskäsku oodates mahutada.

Kui HP toonerikasseti tase jõuab väärtusele Väga madal, on HP kvaliteet-kaitsegarantii selle toonerikasseti puhul lõppenud. Kooskõlas HP toonerikasseti garantiikirjaga ei vaadelda ühtegi trükidefekti või kasseti riket, mis esines HP toonerikasseti kasutamisel jätkamise režiimis väga madalal tasemel, materjali või tarviku töökvaliteedi defektina.


Toote haldamine

Toonerikasseti vahetamine

Kui prindikassett läheneb tööea lõpule, kuvatakse asenduse tellimise vajalikkust väljendav viip. Te võite jätkata sama kassetiga kuni tooneri jaotamine kassetis ei anna enam vastuvõetavat trükikvaliteeti.

  1. 1.

    Tõstke skanneri kaas üles.

    Tõstke skanneri kaas üles

  2. 2.

    Avage ülemine kaas.

    Avage ülemine kaas

  3. 3.

    Eemaldage toonerikassett.

  4. 4.

    Eemaldage kotist uus printerikassett. Asetage kasutatud prindikassett ümbertöötlemiseks kotti tagasi.

    Eemalda uus toonerikassett pakendist

  5. 5.

    Haarake printerikasseti mõlemast küljest ja eemaldage tooner, raputades õrnalt printerikassetti.

    ETTEVAATUST.Ärge katsuge rulli katikut või pinda.

    Raputage toonerikassetti õrnalt

  6. 6.

    Painutage lahti kasseti vasakus küljes olev sulgeva lindi kinnitus. Tõmmake kinnitust, kuni lint tuleb kassetist täiesti välja. Pange lapats ja lint printerikasseti karpi, et need ringlussevõtuks tagastada.

  7. 7.

    Joondage toonerikassett printeri sees olevate joonte järgi, seejärel sisestage toonerikassett, kuni see on kindlalt paigas.

    Sisestage uus kassett

  8. 8.

    Sulgege ülemine kaas.

    Sulgege ülemine kaas

  9. 9.

    Laske skanneri kaas alla.

    Laske skanneri kaas alla


Probleemide lahendamine

  • Juhtpaneeli spikrisüsteem (ainult puuteekraaniga mudelid)
  • Juhtpaneeli tulede olekute tähendused (ainult LED-mudelid)
  • Teabelehtede väljaprint
  • Tehase vaikeseadete taastamine
  • Lahendage paberisöödu või ummistuse probleemid
  • Ummistuste kõrvaldamine söötesalvest
  • Kõrvaldage ummistused toonerikasseti alast
  • Kõrvaldage ummistused väljastussalvest
  • Dokumendisööturi ummistuste kõrvaldamine
  • Prindikvaliteedi parandamine
  • Kopeerimis- ja skannimiskvaliteedi parandamine
  • Faksimise pildikvaliteedi parandamine
  • Traadiga võrgu probleemide lahendamine
  • Traadita võrgu probleemide lahendamine
  • Lahendage faksiprobleemid

Minge veebilehele www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, või www.hp.com/support/ljMFPM128series, et saada põhjalikku abi oma toote kohta

  • •

    Probleemide lahendamine.

  • •

    Tarkvara uuenduste allalaadimine.

  • •

    Tugifoorumitega liitumine.

  • •

    Garantiiteabe ja regulatiivse teabe saamine.

Võite külastada ka veebilehte www.hp.com/support, et saada ülemaailmset tuge ja teisi HP tooteid.


Probleemide lahendamine

Juhtpaneeli spikrisüsteem (ainult puuteekraaniga mudelid)

Printeril on sisseehitatud spikker, mis selgitab iga kuva kasutamise põhimõtteid. Spikrisüsteemi avamiseks puudutage ekraani paremas ülanurgas olevat spikrinuppu [image].

Mõnede kuvade puhul avab spikker globaalse menüü, kus saate otsida teid huvitavaid teemasid. Saate sirvida läbi menüüstruktuuri, puudutades menüüs olevaid nuppe.

Mõned spikriekraanid sisaldavad animatsioone, mis aitavad teil protseduure läbida (nt ummistuste eemaldamisel).

Üksiktöid puudutavate kuvade puhul avab spikker teema, mis selgitab selle kuva võimalusi.

Kui seade esitab veateate või hoiatuse, puudutage probleemi kirjeldava teate avamiseks spikrinuppu [image]. Teade sisaldab ka juhiseid probleemi lahendamiseks.


Probleemide lahendamine

Juhtpaneeli tulede olekute tähendused (ainult LED-mudelid)

Kui toote töös esineb probleeme, kuvatakse juhtpaneeli ekraanile veateade.

Olekutulede seletused
LED-tuli väljas | „Tuli väljas” sümbol
LED-tuli sees | „Tuli sees” sümbol
LED-tuli vilgub | „Tuli vilgub” sümbol

Juhtpaneeli märgutulede tähendus
Märgutulede olek Veakood Toote olek Tegevus

Ükski märgutuli ei põle.

Ükski LED-tuli ei põle

Toode on välja lülitatud või ooterežiimis.

Toote sisselülitamiseks vajutage toitenuppu.

Valmisoleku- ja hoiatustuled vilguvad.

Valmisoleku ja hoiatuste LED-tuled vilguvad.

Olekutuled süttivad järgemööda vormindi lähtestusajal või puhastuslehe printimise ajal.

Ükski toiming ei ole vajalik. Oodake lähtestusaja lõpuni. Pärast lähtestusaja lõppu peaks printer olema tööks valmis.

Valmisolekutuli põleb.

Valmisoleku LED-tuli põleb.

Toode on valmisolekurežiimis.

Ükski toiming ei ole vajalik. Printer on printimistöö vastuvõtmiseks valmis.

Valmisolekutuli vilgub.

Valmisoleku LED-tuli vilgub

Printer võtab andmeid vastu või töötleb neid.

Ükski toiming ei ole vajalik. Printer võtab vastu või teostab printimistööd.

Hoiatustuli vilgub.

Hoiatuse LED-tuli vilgub

E0

Tootes on paberiummistus.

Eemaldage ummistus.

E1

Sisestussalv on tühi.

Täitke salv.

E2

Luuk on avatud.

Veenduge, et prindikasseti luuk on korralikult suletud.

E4

Toonerikassetti tase on väga madal.

Vajutage jätkamiseks kopeerimise alustamise nuppu või vahetage toonerikassett välja.

E5

Toonerikassetti tase on väga madal.

Vahetage toonerikassett välja.

H0

Toode on paberivõtu käsirežiimil.

Sisestage salve õiget tüüpi ja õiges formaadis paberit. Vajutage jätkamiseks kopeerimise alustamise nuppu.

H1

Toode töötleb käsirežiimis kahepoolse printimise tööd.

Pange lehed teistele külgedele printimiseks sisestussalve. Vajutage jätkamiseks kopeerimise alustamise nuppu.

Hoiatustuli ja valmisolekutuli vilguvad.

Hoiatuse ja tooneri LED-tuled vilguvad

E3

Prindikassett puudub või ei ole õigesti paigaldatud.

Paigaldage prindikassett.

Tooneri tuli põleb.

Tooneri LED-tuli põleb

Prindikasseti hinnanguline efektiivne eluiga on jõudnud lõpule. Kui tarvik on sellisesse seisukorda jõudnud, on selle HP Premium kaitsegarantii lõppenud.

Te ei pea printerikassetti välja vahetama, kui prindikvaliteet on vastuvõetav.

Hoiatus- ja valmisolekutuled põlevad

Hoiatuse ja valmisoleku LED-tuled põlevad

E6

E7

E8

E9

Printeril on esinenud kriitiline tõrge, millest ta ei saa taastuda.

  • 1.

    Lülitage printer välja või ühendage toitekaabel printeri küljest lahti.

  • 2.

    Oodake 30 sekundit ning lülitage seejärel toode uuesti sisse või ühendage toitekaabel uuesti tootega.

  • 3.

    Oodake printeri lähtestusaja lõpuni.

Kui tõrget ei õnnestunud kõrvaldada, pöörduge HP klienditoe poole.


Probleemide lahendamine

Teabelehtede väljaprint

Teabelehed asuvad tootemälus. Need lehed aitavad tootega seotud probleeme tuvastada ja lahendada.

Sellest jaotisest leiate järgmised teemad

  • Configuration page (Konfiguratsioonileht)
  • Tarvikute oleku leht


Probleemide lahendamine

Configuration page (Konfiguratsioonileht)

Konfiguratsioonilehel on loetletud printeri kehtivad sätted ja atribuudid. Leht sisaldab ka olekulogi aruannet. Konfiguratsioonilehe printimiseks toimige järgnevalt:

LED-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil katkestamise [image] nuppu ja hoidke seda 10 sekundit all.

  2. 2.

    Vabastage katkestamise [image] nupp.

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Avage menüü Reports (Aruanded).

  3. 3.

    Kasutage konfiguratsiooniaruande valimiseks noolenuppe ning vajutage seejärel nuppu OK, et aruande printimist alustada.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

  2. 2.

    Puudutage menüüd Aruanded.

  3. 3.

    Puudutage nuppu Konfiguratsiooni aruanne.


Probleemide lahendamine

Tarvikute oleku leht

LED-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil katkestamise [image] nuppu ja hoidke seda 10 sekundit all.

  2. 2.

    Vabastage katkestamise [image] nupp.

    Tarvikute oleku leht prinditakse pärast konfiguratsioonilehe printimist.

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Aruanded

    • •

      Supplies status

  3. 3.

    Valige noolenuppude abil valik Prinditarvikute olekuleht ja vajutage seejärel nuppu OK.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Tarvikud [image].

  2. 2.

    Puudutage nuppu Aruanne, et printida tarvikute oleku lehekülg.


Probleemide lahendamine

Tehase vaikeseadete taastamine

Tehases määratud vaikeseadete taastamine taastab kõik seadme ja võrgu seaded tehases määratud vaikeväärtustele. Lehtede loendit, salve suurust ja keelt ei lähtestata. Seadme tehase vaikeväärtustele lähtestamiseks järgige neid samme.

ETTEVAATUST.Tehases määratud vaikeseadete taastamine taastab kõik seaded tehases määratud vaikeväärtustele ja kustutab kõik mällu talletatud lehed.

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Avage menüü Service (Teenused).

  3. 3.

    Valige valik Restore Defaults (Taasta vaikeseaded) ja puudutage seejärel nuppu OK.

    Toode taaskäivitub automaatselt.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil seadistamisnuppu [image].

  2. 2.

    Puudutage menüüd Teenus.

  3. 3.

    Valige valik Restore Defaults (Taasta vaikeseaded) ja puudutage seejärel nuppu OK.

    Toode taaskäivitub automaatselt.


Probleemide lahendamine

Lahendage paberisöödu või ummistuse probleemid

Kui tootel esineb korduvalt probleeme paberi söötmise või ummistustega, kasutage alljärgnevat teavet, et probleemi vähendada.

Sellest jaotisest leiate järgmised teemad

  • Toode ei võta paberit sisse
  • Toode võtab korraga sisse mitu paberilehte
  • Sagedased või korduvad paberiummistused
  • Paberiummistuste vältimine


Probleemide lahendamine

Toode ei võta paberit sisse

Kui toode ei võta salvest paberit, proovige järgmisi lahendusi.

  • 1.

    Avage toode ja eemaldage ummistunud paberilehed.

  • 2.

    Laadige salve oma töö jaoks õiges formaadis paber.

  • 3.

    Veenduge, et paberi formaat ja tüüp on toote juhtpaneelil õigesti seadistatud.

  • 4.

    Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid vastavalt salve sälkudele.

  • 5.

    Kontrollige toote juhtpaneelilt, kas toode ootab teie kinnitust käsule paberit käsitsi sööta. Laadige paber ja jätkake.

  • 6.

    Paberivõturull ja eralduspadi võivad olla mustad.


Probleemide lahendamine

Toode võtab korraga sisse mitu paberilehte

Kui toode võtab salvest korraga mitu paberilehte, proovige järgmisi lahendusi.

  • 1.

    Eemaldage paberipakk salvest, painutage seda, keerake 180 kraadi ja pöörake ümber. Ärge tuulutage paberit. Asetage paberipakk salve tagasi.

  • 2.

    Kasutage tootes ainult paberit, mis vastab HP nõuetele.

  • 3.

    Kasutage paberit, mis ei ole kortsus, voltidega ega kahjustatud. Vajadusel kasutage teisest pakist võetud paberit.

  • 4.

    Veenduge, et salv ei ole üle täidetud. Sellisel juhul eemaldage salvest kogu paber, koputage paberipakk ühtlaseks ja asetage osa paberist salve tagasi.

  • 5.

    Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid vastavalt salve sälkudele.

  • 6.

    Veenduge, et töökeskkond vastaks soovitatud spetsifikatsioonidele.


Probleemide lahendamine

Sagedased või korduvad paberiummistused

Järgige neid samme, et sagedasi paberiummistusi vältida. Kui esimene samm probleemi ei lahenda, jätkake järgmise sammuga, kuni probleem on lahendatud.

  1. 1.

    Kui paber on tootes ummistunud, eemaldage ummistus ja printige seejärel välja konfiguratsioonileht, et toodet testida.

  2. 2.

    Kontrollige, kas salv on toote juhtpaneelil õigele paberiformaadile ja -tüübile konfigureeritud. Vajaduse korral reguleerige paberi seadeid.

  3. 3.

    Lülitage toode välja, oodake 30 sekundit ja seejärel lülitage see uuesti sisse.

  4. 4.

    Printige välja puhastusleht, et toote seest liigne tooner eemaldada.

    LED-juhtpaneel

    1. a.

      Klõpsake nuppu Start ja seejärel üksusel Programmid.

    2. b.

      Klõpsake oma HP tooterühmal ja seejärel üksusel HP Device Toolbox.

    3. c.

      Vajutage vahekaardil Systems (Süsteemid) Service (Hooldus).

    LCD-juhtpaneel

    1. a.

      Vajutage toote juhtpaneelil nuppu Häälestus [image].

    2. b.

      Avage menüü Teenused.

    3. c.

      Valige noolenuppude abil valik Puhastamisrežiim ja vajutage seejärel nuppu OK.

      Seade prindib esimese külje ja palub teil seejärel lehe eemaldada väljastussalvest ja laadida selle samas suunas uuesti 1. salve. Oodake, kuni toiming on lõppenud. Visake prinditud leht ära.

    Puuteekraaniga juhtpaneel

    1. a.

      Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

    2. b.

      Puudutage menüüd Teenused.

    3. c.

      Puudutage nuppu Puhastusleht.

    4. d.

      Kui viibatakse, asetage letter- või A4-paber.

    5. e.

      Puudutage puhastustoimingu alustamiseks nuppu OK.

      Seade prindib esimese külje ja palub teil seejärel lehe eemaldada väljastussalvest ja laadida selle samas suunas uuesti 1. salve. Oodake, kuni toiming on lõppenud. Visake prinditud leht ära.

  5. 5.

    Printige toote testimiseks välja konfiguratsioonileht.

    LED-juhtpaneel

    1. a.

      Vajutage ja hoidke all katkestamise [image] nuppu, kuni valmisolekutuli [image] hakkab vilkuma.

    2. b.

      Vabastage katkestamise [image] nupp.

    LCD-juhtpaneel

    1. a.

      Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

    2. b.

      Puudutage menüüd Aruanded.

    3. c.

      Puudutage nuppu Konfiguratsiooni aruanne.

    Puuteekraaniga juhtpaneel

    1. a.

      Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

    2. b.

      Puudutage menüüd Aruanded.

    3. c.

      Puudutage nuppu Konfiguratsiooni aruanne.

Kui ükski nendest toimingutest probleemi ei lahendanud, võib toode vajada hooldust. Võtke ühendust HP klienditoega.


Probleemide lahendamine

Paberiummistuste vältimine

Paberiummistuste vähendamiseks proovige teha järgmist.

  • 1.

    Kasutage tootes ainult paberit, mis vastab HP nõuetele.

  • 2.

    Kasutage paberit, mis ei ole kortsus, voltidega ega kahjustatud. Vajadusel kasutage teisest pakist võetud paberit.

  • 3.

    Ärge kasutage paberit, millele on varem prinditud või kopeeritud.

  • 4.

    Veenduge, et salv ei ole üle täidetud. Sellisel juhul eemaldage salvest kogu paber, koputage paberipakk ühtlaseks ja asetage osa paberist salve tagasi.

  • 5.

    Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid nii, et need puudutaksid paberipakki seda painutamata.

  • 6.

    Veenduge, et salv on tootesse lõpuni sisse lükatud.

  • 7.

    Kui prindite raskele, reljeef- või perfopaberile, kasutage käsisöödu funktsiooni ja sisestage lehed ükshaaval.

  • 8.

    Veenduge, et salv oleks seadistatud paberitüübi ja suuruse osas nõuetekohaselt.

  • 9.

    Veenduge, et töökeskkond vastaks soovitatud spetsifikatsioonidele.


Probleemide lahendamine

Ummistuste kõrvaldamine söötesalvest

Ummistus 1. salves Eemaldage ummistus ja vajutage [OK] teadet kuvatakse toote juhtpaneelil.

  1. 1.

    Eemaldage söötesalvest kogu lahtine paber.

  2. 2.

    Tõstke skanneri kaas üles.

    Tõstke skanneri kaas üles

  3. 3.

    Avage ülemine kaas.

    Avage ülemine kaas

  4. 4.

    Eemaldage toonerikassett.

  5. 5.

    Eemaldage söötesalve alast kõik nähtavad ummistused. Kasutage ummistunud paberi eemaldamiseks kahte kätt, et vältida paberi rebenemist.

    kinnikiilunud paberilehe eemaldamine

  6. 6.

    Eemaldage toonerikasseti alast kogu ummistunud paber.

    kinnikiilunud paberilehe eemaldamine

  7. 7.

    Paigaldage toonerikassett uuesti.

    Sisestage uus kassett

  8. 8.

    Sulgege ülemine kaas.

    Sulgege ülemine kaas

  9. 9.

    Laske skanneri kaas alla.

    Laske skanneri kaas alla


Probleemide lahendamine

Kõrvaldage ummistused toonerikasseti alast

Toote juhtpaneelil kuvatakse teadet Ummistus kassetis.

  1. 1.

    Tõstke skanneri kaas üles.

    Tõstke skanneri kaas üles

  2. 2.

    Avage ülemine kaas.

    Avage ülemine kaas

  3. 3.

    Eemaldage toonerikassett.

  4. 4.

    Eemaldage toonerikasseti alast kogu ummistunud paber. Kasutage ummistunud paberi eemaldamiseks kahte kätt, et vältida paberi rebenemist.

    kinnikiilunud paberilehe eemaldamine

  5. 5.

    Paigaldage toonerikassett uuesti.

    Sisestage uus kassett

  6. 6.

    Sulgege ülemine kaas.

    Sulgege ülemine kaas

  7. 7.

    Laske skanneri kaas alla.

    Laske skanneri kaas alla


Probleemide lahendamine

Kõrvaldage ummistused väljastussalvest

Toote juhtpaneelil kuvatakse teadet Ummistus väljastussalves.

  1. 1.

    Tõstke skanneri kaas üles.

    Tõstke skanneri kaas üles

  2. 2.

    Avage ülemine kaas.

    Avage ülemine kaas

  3. 3.

    Eemaldage väljastussalve alast kogu ummistunud paber. Kasutage ummistunud paberi eemaldamiseks kahte kätt, et vältida paberi rebenemist.

    kinnikiilunud paberilehe eemaldamine

  4. 4.

    Eemaldage toonerikassett.

  5. 5.

    Eemaldage toonerikasseti alast kogu ummistunud paber.

    kinnikiilunud paberilehe eemaldamine

  6. 6.

    Paigaldage toonerikassett uuesti.

    Sisestage uus kassett

  7. 7.

    Sulgege ülemine kaas.

    Sulgege ülemine kaas

  8. 8.

    Laske skanneri kaas alla.

    Laske skanneri kaas alla


Probleemide lahendamine

Dokumendisööturi ummistuste kõrvaldamine

Toote juhtpaneelil kuvatakse teadet Ummistus dokumendisööturis.

  1. 1.

    Eemaldage söötesalvest või dokumendisööturist kogu lahtine paber.

  2. 2.

    Eemaldage söötesalve alast kõik nähtavad ummistused. Kasutage ummistunud paberi eemaldamiseks kahte kätt, et vältida paberi rebenemist.

    kinnikiilunud paberilehe eemaldamine

  3. 3.

    Tõstke dokumendisööturi söötesalv üles.

    Tõstke dokumendisööturi söötesalv üles

  4. 4.

    Tõstke dokumendisööturi ummistustele ligipääsu kate üles.

    Tõstke ummistustele ligipääsu kate üles

  5. 5.

    Eemaldage ummistunud paber.

    kinnikiilunud paberilehe eemaldamine

  6. 6.

    Sulgege ummistustele ligipääsu kate.

    Sulgege ummistustele ligipääsu kate

  7. 7.

    Sulgege dokumendisööturi söötesalv.

    Sulgege dokumendisööturi söötesalv


Probleemide lahendamine

Prindikvaliteedi parandamine

  • Teisest tarkvaraprogrammist printimine
  • Seadistage prinditöö paberi tüübi säte
  • Toonerikasseti oleku kontrollimine
  • Puhastuslehe printimine
  • Toonerikasseti kahjustuste kontrollimine
  • Paberi ja printimiskeskkonna kontrollimine
  • Režiimi EconoMode sätete kontrollimine


Probleemide lahendamine

Teisest tarkvaraprogrammist printimine

Proovige printida mõnest muust tarkvaraprogrammist. Kui lehekülg prinditakse korrektselt välja, on probleem printimisel kasutatud tarkvaraprogrammis.


Probleemide lahendamine

Seadistage prinditöö paberi tüübi säte

Kontrollige paberi tüübi sätet, kui prindite tarkvaraprogrammist ja kui lehekülgedel esineb mõni alltoodud probleemidest.

  • •

    Määrdunud prinditöö

  • •

    Hajus prinditöö

  • •

    Tume prinditöö

  • •

    Krussis paber

  • •

    Hajutatud tooneriplekid

  • •

    Lahtine tooner

  • •

    Väikesed toonerita alad

Sellest jaotisest leiate järgmised teemad

  • Kontrollige paberi tüübi seadet (Windows).
  • Kontrollige paberi tüübi seadet (Mac OS X).


Probleemide lahendamine

Kontrollige paberi tüübi seadet (Windows).

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printer ja klõpsake nuppu Atribuudid või Eelistused.

  3. 3.

    Klõpsake Paber/kvaliteet vahelehele.

  4. 4.

    Kandjatelt: ripploend, valige õige paberitüüp.

  5. 5.

    Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid. Klõpsake dialoogikastis Printimine töö printimiseks nuppu OK.


Probleemide lahendamine

Kontrollige paberi tüübi seadet (Mac OS X).

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake valikut Prindi.

  2. 2.

    Valige menüüs Printer toode.

  3. 3.

    Prindidraiver kuvab vaikimisi menüüd Koopiad ja leheküljed. Avage menüüde ripploend, seejärel klõpsake menüüd Viimistlemine.

  4. 4.

    Valige tüüp ripploendist Kandja tüüp.

  5. 5.

    Klõpsake nupule Prindi.


Probleemide lahendamine

Toonerikasseti oleku kontrollimine

LED-juhtpaneel

  1. ▲

    Tooneri taseme olekutuli [image] näitab, et tooneri tase prindikassetis on väga madal.

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Aruanded

    • •

      Supplies status

  3. 3.

    Valige noolenuppude abil valik Prinditarvikute olekuleht ja vajutage seejärel nuppu OK.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Tarvikud [image].

  2. 2.

    Puudutage nuppu Aruanne, et printida tarvikute oleku lehekülg.

Tarvikute olekuleht sisaldab järgmist teavet.

  • •

    Kasseti allesjäänud kasutusea hinnanguline protsent

  • •

    Allesjäänud lehtede ligikaudne arv

  • •

    HP toonerikassettide osa numbrid

  • •

    Prinditud lehtede arv


Probleemide lahendamine

Puhastuslehe printimine

LED-juhtpaneel

  1. 1.

    Klõpsake nuppu Start ja seejärel üksusel Programmid.

  2. 2.

    Klõpsake oma HP tooterühmal ja seejärel üksusel HP Device Toolbox.

  3. 3.

    Vajutage vahekaardil Systems (Süsteemid) Service (Hooldus).

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Avage menüü Teenused.

  3. 3.

    Valige noolenuppude abil valik Puhastamisrežiim ja vajutage seejärel nuppu OK.

    Seade prindib esimese külje ja palub teil seejärel lehe eemaldada väljastussalvest ja laadida selle samas suunas uuesti 1. salve. Oodake, kuni toiming on lõppenud. Visake prinditud leht ära.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

  2. 2.

    Puudutage menüüd Teenused.

  3. 3.

    Puudutage nuppu Puhastusleht.

  4. 4.

    Kui viibatakse, asetage letter- või A4-paber.

  5. 5.

    Puudutage puhastustoimingu alustamiseks nuppu OK.

    Seade prindib esimese külje ja palub teil seejärel lehe eemaldada väljastussalvest ja laadida selle samas suunas uuesti 1. salve. Oodake, kuni toiming on lõppenud. Visake prinditud leht ära.


Probleemide lahendamine

Toonerikasseti kahjustuste kontrollimine

  1. 1.

    Eemaldage toonerikassett seadmest ja kontrollige, kas sulgemislint on eemaldatud.

  2. 2.

    Haarake printerikasseti mõlemast küljest ja eemaldage tooner, raputades õrnalt printerikassetti.

  3. 3.

    Kontrollige mälukiipi kahjustuste osas.

  4. 4.

    Kontrollige toonerikassetil oleva kujutistrumli pinda.

    ETTEVAATUST.Ärge puudutage kasseti rulli (kujutistrumlit). Kujutistrumlile jäävad sõrmejäljed võivad rikkuda printimiskvaliteeti.

    • •

      Kui näete kujutistrumlil kriimustusi, sõrmejälgi või muid kahjustusi, vahetage toonerikassett.

    • •

      Kui kujutistrummel ei näi olevat kahjustatud, raputage toonerikassetti õrnalt paar korda ja paigaldage see uuesti.

  5. 5.

    Printige mõni leht, et näha, kas need toimingud lahendasid probleemi.


Probleemide lahendamine

Paberi ja printimiskeskkonna kontrollimine

Sellest jaotisest leiate järgmised teemad

  • HP nõuetele vastava paberi kasutamine
  • Seadme keskkonna kontrollimine


Probleemide lahendamine

HP nõuetele vastava paberi kasutamine

Kasutage teistsugust paberit, kui teil esineb üks järgmistest probleemidest.

  • •

    Printimine on liiga hele või näib äärtel hägus.

  • •

    Prinditud lehtedel on tooneritäpid.

  • •

    Tooner määrib prinditud lehti.

  • •

    Prinditud tähemärgid on ebaühtlased.

  • •

    Prinditud lehed on kooldunud.

Kasutage alati sellist tüüpi ja sellise kaaluga paberit, mida toode toetab. Lisaks järgige paberi valimisel järgmisi juhiseid.

  • •

    Kasutage kvaliteetset paberit, millel ei ole sisselõikeid, murdekohti, rebendeid, lahtisi osi, tolmu, kortse ega auke ja mille servad on sirged.

  • •

    Kasutage paberit, millele ei ole prinditud.

  • •

    Kasutage laserprinteritele mõeldud paberit. Ärge kasutage paberit, mis on mõeldud ainult tindiprinterites kasutamiseks.

  • •

    Ärge kasutage liiga karedat paberit. Siledama paberi kasutamisega kaasneb üldiselt ka parem prindikvaliteet.


Probleemide lahendamine

Seadme keskkonna kontrollimine

Veenduge, et seadet kasutatakse toote garantiis ja ametlikus juhendis märgitud keskkonnatingimustes.


Probleemide lahendamine

Režiimi EconoMode sätete kontrollimine

HP ei soovita režiimi EconoMode pidevalt kasutada. Režiimi EconoMode pideval kasutusel võib tooner vastu pidada kauem kui toonerikasseti mehaanilised osad. Kui prindikvaliteet hakkab halvenema ja pole enam vastuvõetav, kaaluge toonerikasseti väljavahetamist.

Kui kogu lehekülg on kas liiga tume või hele, toimige järgmiselt.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printer ja klõpsake nuppu Atribuudid või Eelistused.

  3. 3.

    Klõpsake vahekaarti Paber/kvaliteet ja määrake seejärel ala Kvaliteediseaded.

    • •

      Kui kogu lehekülg on liiga tume, kasutage EconoMode seadet.

    • •

      Kui kogu lehekülg on liiga hele, kasutage FastRes 1200 seadet.

  4. 4.

    Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid. Klõpsake dialoogikastis Printimine töö printimiseks nuppu OK.


Probleemide lahendamine

Kopeerimis- ja skannimiskvaliteedi parandamine

Sellest jaotisest leiate järgmised teemad

  • Veenduge, et skanneri klaasil ei ole mustust ega plekke
  • Paberi seadete kontrollimine
  • Teksti või piltide jaoks optimeerimine
  • Servast servani kopeerimine
  • Dokumendisööturi paberivõturullide ja eralduspadja puhastamine


Probleemide lahendamine

Veenduge, et skanneri klaasil ei ole mustust ega plekke

Aja jooksul võib skanneri klaasile ja valgele plastpinnale koguneda mustust, mis võib mõjutada töökvaliteeti. ADF-i testimiseks kasutage järgmiseid meetodeid.

  1. 1.

    Seadme väljalülitamiseks vajutage toitenuppu, seejärel eemaldage toitekaabel pistikupesast.

  2. 2.

    Avage skanneri kaas.

  3. 3.

    Puhastage skanneri klaas ja skanneri kaane all olev valge plastpind mitteabrasiivse puhastusvahendiga niisutatud pehme riidelapi või käsnaga.

    ETTEVAATUST.Ärge kasutage abrasiivseid aineid, atsetooni, benseeni, ammooniumit, etüülalkoholi ega karbontetrakloriidi ühelgi toote osal; need võivad seadet kahjustada. Ärge asetage klaasile või trükisilindrile vedelikke. Need võivad lekkida ja seadet kahjustada.

  4. 4.

    Plekkide jäämise vältimiseks kuivatage klaas seemisnahkse lapi või tsellulooskäsnaga.

  5. 5.

    Seadme sisselülitamiseks ühendage toitekaabel pistikupesasse, seejärel vajutage toitenuppu.


Probleemide lahendamine

Paberi seadete kontrollimine

LED-juhtpaneel

  1. 1.

    Klõpsake nuppu Start ja seejärel üksusel Programmid.

  2. 2.

    Klõpsake oma HP tooterühmal ja seejärel üksusel HP Device Toolbox.

  3. 3.

    Klõpsake vahekaardil Systems (Süsteemid) Paper Setup (Paberi seadistamine).

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Paberi häälestus

  3. 3.

    Valige Vaikimisi paberiformaat.

  4. 4.

    Valige söötesalves oleva paberiformaadi nimi ja vajutage seejärel nuppu OK.

  5. 5.

    Valige Vaikimisi paberitüüp.

  6. 6.

    Valige söötesalves oleva paberitüübi nimi ja vajutage seejärel nuppu OK.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Paberi häälestus

  3. 3.

    Valige valik Paberiformaat ja puudutage seejärel söötesalves oleva paberiformaadi nime.

  4. 4.

    Valige valik Paberitüüp ja puudutage seejärel söötesalves oleva paberitüübi nime.


Probleemide lahendamine

Teksti või piltide jaoks optimeerimine

Kasutada on võimalik järgmisi koopiate kvaliteediseadeid.

  • •

    Automaatne valimine: kasutage seda seadet, kui koopia kvaliteet ei ole teie jaoks väga oluline.

  • •

    Segu: Kasutage seda seadet dokumentide puhul, mis sisaldavad nii teksti kui graafilisi kujutisi.

  • •

    Tekst: kasutage seda seadet peamiselt teksti sisaldavate dokumentide puhul. See on koopia otimeerimise vaikeseade.

  • •

    Pilt: Kasutage seda sätet peamiselt graafikat sisaldavate dokumentide puhul.

LCD-juhtpaneel

  1. 1.

    Laadige dokument skanneri klaasile tootel olevate juhiste kohaselt.

  2. 2.

    Vajutage toote juhtpaneelil nuppu Kopeerimismenüü [image].

  3. 3.

    Valige menüü Optimeerimine.

  4. 4.

    Valikute vahel liikumiseks kasutage noolenuppe ja valiku valimiseks vajutage nuppu OK.

  5. 5.

    Puudutage kopeerimise alustamiseks nuppu Alusta kopeerimist [image].

Puuteekraaniga juhtpaneel

  1. 1.

    Laadige dokument skanneri klaasile tootel olevate juhiste kohaselt.

  2. 2.

    Puudutage toote juhtpaneeli koduekraanil nuppu Kopeeri.

  3. 3.

    Puudutage nuppu Seaded, seejärel kerige nupuni Optimeeri ja vajutage seda. Suvandite vahel liikumiseks puudutage noolenuppe ja suvandi valimiseks puudutage seda.

  4. 4.

    Puudutage kopeerimise alustamiseks nuppu Alusta kopeerimist.


Probleemide lahendamine

Servast servani kopeerimine

Toode ei saa täiesti servast servani printida. Lehekülje ümber on 4 mm printimatu äär.

Olulised punktid kärbitud servadega dokumentide printimise ja skannimise korral

  • •

    Kui originaal on väiksem kui väljundsuurus, liigutage originaali skanneri ikooni osutatud nurgast 4 mm eemale. Tehke sellest asendist uus koopia või skanning.

  • •

    Kui originaal on soovitud väljatrüki suurusega, kasutage funktsiooni Vähenda/suurenda, et vähendada kujutise suurust nii, et koopiat ei kärbitaks.


Probleemide lahendamine

Dokumendisööturi paberivõturullide ja eralduspadja puhastamine

Kui dokumendisööturil on paberikäsitsemisprobleeme, näiteks ummistusi või mitme lehe korraga võtmist, puhastage dokumendisööturi rullid ja eralduspadi.

  1. 1.

    Tõstke dokumendisööturi söötesalv üles.

    Tõstke dokumendisööturi söötesalv üles

  2. 2.

    Kasutage nii paberivõturullidelt kui ka eralduspadjalt mustuse eemaldamiseks niisket kiuvaba lappi.

    ETTEVAATUST.Ärge kasutage abrasiivseid aineid, atsetooni, benseeni, ammooniumit, etüülalkoholi ega karbontetrakloriidi ühelgi toote osal; need võivad seadet kahjustada. Ärge asetage klaasile või trükisilindrile vedelikke. Need võivad lekkida ja seadet kahjustada.

    Puhastage dokumendisööturi rullid ja eralduspadi

  3. 3.

    Sulgege dokumendisööturi söötesalv.

    Sulgege dokumendisööturi söötesalv


Probleemide lahendamine

Faksimise pildikvaliteedi parandamine

  • Veenduge, et skanneri klaasil ei ole mustust ega plekke
  • Faksi saatmise lahutuse seade kontrollimine
  • Kontrollige heleduse/tumeduse seadet.
  • Veaparanduse seadete kontrollimine
  • Režiimi Mahuta lehele sätte kontrollimine
  • Dokumendisööturi paberivõturullide ja eralduspadja puhastamine
  • Teisele faksimasinale saatmine
  • Saatja faksimasina kontrollimine


Probleemide lahendamine

Veenduge, et skanneri klaasil ei ole mustust ega plekke

Aja jooksul võib skanneri klaasile ja valgele plastpinnale koguneda mustust, mis võib mõjutada töökvaliteeti. ADF-i testimiseks kasutage järgmiseid meetodeid.

  1. 1.

    Seadme väljalülitamiseks vajutage toitenuppu, seejärel eemaldage toitekaabel pistikupesast.

  2. 2.

    Avage skanneri kaas.

  3. 3.

    Puhastage skanneri klaas ja valge plastpind mitteabrasiivse puhastusvahendiga niisutatud pehme riidelapi või käsnaga.

    ETTEVAATUST.Ärge kasutage abrasiivseid aineid, atsetooni, benseeni, ammooniumit, etüülalkoholi ega karbontetrakloriidi ühelgi toote osal; need võivad seadet kahjustada. Ärge asetage klaasile või trükisilindrile vedelikke. Need võivad lekkida ja seadet kahjustada.

  4. 4.

    Plekkide jäämise vältimiseks kuivatage klaas seemisnahkse lapi või tsellulooskäsnaga.

  5. 5.

    Sulgege skanneri kaas.

  6. 6.

    Seadme sisselülitamiseks ühendage toitekaabel pistikupesasse, seejärel vajutage toitenuppu.


Probleemide lahendamine

Faksi saatmise lahutuse seade kontrollimine

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus.

  3. 3.

    Valige Faksi saatmise häälestus ja seejärel Vaikimisi eraldusvõime.

  4. 4.

    Valige soovitud eraldusvõime ja seejärel vajutage nuppu OK.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus.

  3. 3.

    Valige Täiustatud häälestus ja seejärel Faksi eraldusvõime.

  4. 4.

    Valige soovitud eraldusvõime ja seejärel puudutage nuppu OK.


Probleemide lahendamine

Kontrollige heleduse/tumeduse seadet.

Kui faks on liiga hele või tume, kontrollige heleduse/tumeduse seadet ja veenduge, et see on faksitöö jaoks sobiv.

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus.

  3. 3.

    Valige Faksi saatmise häälestus ja seejärel Vaikimisi heledus/tumedus.

  4. 4.

    Reguleerige oma faksitöö seadet ja vajutage seejärel nuppu OK.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus ja seejärel Täiendav häälestus.

  3. 3.

    Valige Heledam/tumedam ja reguleerige seejärel faksitöö seadet.


Probleemide lahendamine

Veaparanduse seadete kontrollimine

Harilikult seirab toode faksi saatmisel või vastuvõtmisel telefoniliini signaale. Kui toode avastab edastuse ajal vea ja veaparanduse seade on Sees, saab toode taotleda osa faksi uuesti saatmist. Veaparanduse tehasepoolne vaikeväärtus on Sees.

Te peaksite veaparanduse välja lülitama ainult siis, kui faksi saatmise või vastuvõtmisega on raskusi ning teil pole midagi edastusvigade vastu. Seade väljalülitamine võib olla kasulik juhul, kui te proovite faksida välismaale või sealt faksi vastu võtta või kui kasutate telefoni satelliitühendust.

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus ja seejärel Kõik faksid.

  3. 3.

    Valige Veaparandus ja seejärel valige Sees.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

  2. 2.

    Valige Teenus ja valige seejärel Faksi teenus.

  3. 3.

    Valige Veaparandus ja seejärel valige Sees.


Probleemide lahendamine

Režiimi Mahuta lehele sätte kontrollimine

Kui toode printis faksi lehelt välja, lülitage toote juhtpaneelilt välja leheküljele sobitamise funktsioon.

MÄRKUS.Veenduge, et paberisuuruse vaikeseade sobib salve asetatud paberisuurusega.

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus) ja seejärel Faksi vastuvõtu häälestus.

  3. 3.

    Valige Mahuta lehele ja seejärel valige Sees.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

  2. 2.

    Valige Faksi häälestus ja seejärel Täiendav häälestus.

  3. 3.

    Valige Mahuta lehele ja seejärel valige Sees.


Probleemide lahendamine

Teisele faksimasinale saatmine

Saatke faks teisele faksimasinale, et näha, kas teine ​​masin võtab faksi edukalt vastu.

  • •

    Kui teine faksimasin võtab faksi edukalt vastu, kontrollige algse vastuvõtva faksimasina ühendust ja seadeid.

  • •

    Kui teine faksimasin ei võta faksi edukalt vastu, kontrollige oma toote faksi seadeid. Kui faksi vastuvõtmine endiselt ebaõnnestub, võib viga olla telefoniliinis. Proovige faksi hiljem uuesti saata.


Probleemide lahendamine

Saatja faksimasina kontrollimine

Paluge saatjal muuta saatva faksiseadme kontrastiseadet tumedamaks ja seejärel saata faks uuesti.

Kui vastuvõetud faksi kvaliteet on endiselt halb, kontrollige oma toote faksi seadeid.


Probleemide lahendamine

Traadiga võrgu probleemide lahendamine

Kontrollige järgmisi rubriike veendumaks, et toode on võrguga ühendatud. Enne alustamist printige toote juhtpaneelilt konfiguratsioonileht ja leidke sellel olev IP-aadress.

  • Kehv füüsiline ühendus
  • Arvuti kasutab tootel vale IP-aadressi
  • Arvuti ei saa tootega suhelda
  • Toode kasutab võrgu jaoks vale linki ja võrguseadeid
  • Uued tarkvaraprogrammid võivad tekitada probleeme ühilduvusega.
  • Teie arvuti või tööjaam võib olla valesti seadistatud.
  • Toode on keelatud või on teised võrguseaded valed.

MÄRKUS.HP ei toeta võrdõigusvõrgu kasutamist, kuna see funktsioon on Microsofti operatsioonisüsteemide, mitte HP printeridraiverite funktsioon. Lisateavet leiate Microsofti kodulehelt www.microsoft.com.


Probleemide lahendamine

Kehv füüsiline ühendus

  1. 1.

    Veenduge, et toode on ühendatud õigesse võrguporti õige pikkusega kaabli abil.

  2. 2.

    Veenduge, et kaabli ühendused on kindlad.

  3. 3.

    Vaadake toote taga olevat võrgupordi ühendust ja veenduge, et kollane aktiivsustuli ja roheline lingioleku tuli põlevad.

  4. 4.

    Kui probleem jätkub, katsetage erinevaid jaoturi kaableid või porte.


Probleemide lahendamine

Arvuti kasutab tootel vale IP-aadressi

  1. 1.

    Avage printeriatribuutide aken ja klõpsake vahekaardil Pordid. Veenduge, et valitud on toote kehtiv IP-aadress. Toote IP-aadressi leiate konfiguratsioonilehel olevast loendist.

  2. 2.

    Kui olete ühendanud toote HP standardse TCP-/IP-pordi kaudu, valige märkeruut nimega Kasuta alati seda printerit, isegi selle IP-aadressi muutumisel.

  3. 3.

    Kui olete toote ühendanud Microsofti standardse TCP-/IP-pordi kaudu, kasutage IP-aadressi asemel hosti nime.

  4. 4.

    Kui IP-aadress on õige, kustutage toode ja lisage see uuesti.


Probleemide lahendamine

Arvuti ei saa tootega suhelda

  1. 1.

    Testige pingides võrguühendust.

    1. a.

      Avage arvuti käsurida. Windowsis klõpsake menüül Start, seejärel Käivita), sisestage cmd ja vajutage nuppu Enter.

    2. b.

      Tippige ping ja selle järel oma toote IP-aadress.

      Mac OS X süsteemi puhul avage suvand Võrguutiliit ja sisestage IP-aadress paani Pingiminr õigele väljale.

    3. c.

      Kui aknas kuvatakse tagastusajad, siis võrk töötab.

  2. 2.

    Kui pingikäsklus nurjus, kontrollige, et võrgujaoturid oleksid sisse lülitatud ning seejärel kontrollige, et võrguseaded, toode ja arvuti oleksid kõik samasse võrku konfigureeritud.


Probleemide lahendamine

Toode kasutab võrgu jaoks vale linki ja võrguseadeid

HP soovitab jätta need seaded automaatrežiimi (vaikeseade). Nende seadete muutmisel peate muutma ka oma võrgu seadeid.


Probleemide lahendamine

Uued tarkvaraprogrammid võivad tekitada probleeme ühilduvusega.

Veenduge, et kõik uued tarkvaraprogrammid on õigesti installitud ja et need kasutavad õiget printeridraiverit.


Probleemide lahendamine

Teie arvuti või tööjaam võib olla valesti seadistatud.

  1. 1.

    Kontrollige võrgudraiverite, printeridraiverite ja võrgu ümbersuunamise seadeid.

  2. 2.

    Veenduge, et operatsioonisüsteem on õigesti konfigureeritud.


Probleemide lahendamine

Toode on keelatud või on teised võrguseaded valed.

  1. 1.

    Vaadake protokolli oleku kontrollimiseks uuesti konfiguratsioonilehte. Vajadusel lubage.

  2. 2.

    Konfigureerige vajadusel võrguseaded uuesti.


Probleemide lahendamine

Traadita võrgu probleemide lahendamine

  • Traadita ühenduvuse kontroll-loend
  • Seadmega ei saa pärast traadita ühenduse konfigureerimise lõpetamist printida
  • Toodet ei saa printida ja arvutisse on installitud kolmanda osapoole tulemüür
  • Traadita ühendus ei tööta pärast traadita ühenduse marsruuteri või seadme liigutamist
  • Traadita ühenduse seadmega ei saa rohkem arvuteid ühendada
  • Traadita toote ühendus katkeb ühendamisel VPN-iga.
  • Võrku ei kuvata traadita võrguühenduste loendis
  • Traadita võrk ei tööta
  • Traadita võrgu diagnostikatesti tegemine
  • Häirete vähendamine traadita võrgus


Probleemide lahendamine

Traadita ühenduvuse kontroll-loend

  • •

    Veenduge, et võrgukaabel pole ühendatud.

  • •

    Veenduge, et seade ja traadita ühenduse marsruuter on sisse lülitatud ja toitega varustatud. Veenduge ka, et raadioühenduse seade printeris on sisse lülitatud.

  • •

    Veenduge, et võrguidentifikaator (SSID) on õige. SSID määratlemiseks printige konfiguratsioonileht. Kui te pole kindel, kas SSID on õige, käitage traadita ühenduse häälestus uuesti.

  • •

    Turvaliste võrkude puhul veenduge, et turvateave on õige. Kui turvateave on vale, käitage traadita ühenduse häälestus uuesti.

  • •

    Kui traadita võrk töötab, proovige juurde pääseda traadita võrgus olevatele teistele arvutitele. Kui võrgul on juurdepääs Internetile, proovige traadita ühenduse abil luua ühendus Internetiga.

  • •

    Veenduge, et seadme krüptimismeetod (AES või TKIP) on sama, mis traadita pääsupunktil (WPA-turvet kasutavates võrkudes).

  • •

    Veenduge, et seade on traadita võrgu toimimisulatuses. Enamiku võrkude puhul peab seade olema 30 m raadiuses traadita pääsupunktist (traadita ühenduse marsruuter).

  • •

    Veenduge, et traadita ühenduse signaaliraadiuses ei oleks takistusi. Eemaldage pääsupunkti ja seadme vahel olevad suured metallesemed. Veenduge, et metalli või betooni sisaldavad talad, seinad või tugisambad ei eralda seadet ja traadita ühenduse pääsupunkti.

  • •

    Veenduge, et seade asub eemal elektroonilistest seadmetest, mis võivad traadita ühenduse signaali segada. Traadita ühenduse signaali võivad segada paljud seadmed, nagu mootorid, juhtmeta telefonid, turvasüsteemide kaamerad, muud juhtmeta võrgud ja mõned Bluetooth-seadmed.

  • •

    Veenduge, et printeridraiver on arvutisse installitud.

  • •

    Veenduge, et olete valinud õige printeri pordi.

  • •

    Veenduge, et arvuti ja seade on ühendatud samasse traadita võrku.

  • •

    Mac OS X-i puhul veenduge, et traadita ühenduse marsruuter toetab Bonjouri.


Probleemide lahendamine

Seadmega ei saa pärast traadita ühenduse konfigureerimise lõpetamist printida

  1. 1.

    Veenduge, et seade on sisse lülitatud ja valmisolekus.

  2. 2.

    Lülitage kõik arvutis olevad kolmanda osapoole tulemüürid välja.

  3. 3.

    Veenduge, et traadita võrk töötab korralikult.

  4. 4.

    Veenduge, et teie arvuti töötab korralikult. Vajadusel taaskäivitage arvuti.

  5. 5.

    Veenduge, et te saate avada võrku ühendatud arvutist seadme HP sisseehitatud veebiserveri.


Probleemide lahendamine

Toodet ei saa printida ja arvutisse on installitud kolmanda osapoole tulemüür

  1. 1.

    Värskendage tulemüür tootja pakutava uusima värskendusega.

  2. 2.

    Kui programmid küsivad toote installimisel või printimiskatsel juurdepääsu tulemüürile, lubage kindlasti programmide käitamine.

  3. 3.

    Lülitage tulemüür ajutiselt välja ja installige traadita ühenduse toode arvutisse. Kui olete traadita ühenduse seadme installimise lõpetanud, lülitage tulemüür uuesti sisse.


Probleemide lahendamine

Traadita ühendus ei tööta pärast traadita ühenduse marsruuteri või seadme liigutamist

  1. 1.

    Veenduge, et marsruuter või seade on ühendatud arvutiga samasse võrku.

  2. 2.

    Printige konfiguratsioonileht.

  3. 3.

    Võrrelge konfiguratsioonilehel olevat võrguidentifikaatorit (SSID) arvutis oleva printerikonfiguratsiooni SSID-ga.

  4. 4.

    Kui numbrid ei ole samad, ei ole seadmed ühendatud samasse võrku. Häälestage seadme traadita ühenduse seaded uuesti.


Probleemide lahendamine

Traadita ühenduse seadmega ei saa rohkem arvuteid ühendada

  1. 1.

    Veenduge, et teised arvutid on traadita ühenduse ulatuses ja esemed ei blokeeri signaali. Enamiku võrkude puhul on traadita ühenduse ulatusraadius 30 m traadita ühenduse pääsupunktist.

  2. 2.

    Veenduge, et seade on sisse lülitatud ja valmisolekus.

  3. 3.

    Lülitage kõik arvutis olevad kolmanda osapoole tulemüürid välja.

  4. 4.

    Veenduge, et traadita võrk töötab korralikult.

  5. 5.

    Veenduge, et teie arvuti töötab korralikult. Vajadusel taaskäivitage arvuti.


Probleemide lahendamine

Traadita toote ühendus katkeb ühendamisel VPN-iga.

  • •

    Üldiselt ei saa luua ühendust VPN-i ja teiste võrkudega samaaegselt.


Probleemide lahendamine

Võrku ei kuvata traadita võrguühenduste loendis

  • •

    Veenduge selles, et traadita ühenduse ruuter on sisse lülitatud ja vooluvõrku ühendatud.

  • •

    Võrk võib olla varjatud. Varjatud võrguga saab siiski ühenduse luua.


Probleemide lahendamine

Traadita võrk ei tööta

  1. 1.

    Veenduge, et võrgukaabel pole ühendatud.

  2. 2.

    Võrguühenduse kadumises veendumiseks üritage võrguga ühendada teised seadmed.

  3. 3.

    Testige pingides võrguühendust.

    1. a.

      Avage arvuti käsurida. Windowsis klõpsake menüül Start, seejärel Käivita, sisestage cmd ja vajutage Enter.

    2. b.

      Sisestage ping ja selle järel IP-aadress.

      Mac OS X süsteemi puhul avage suvand Võrguutiliit ja sisestage IP-aadress paani Pingimine õigele väljale.

    3. c.

      Kui aknas kuvatakse tagastusajad, siis võrk töötab.

  4. 4.

    Veenduge, et marsruuter või seade on ühendatud arvutiga samasse võrku.

    1. a.

      Printige konfiguratsioonileht.

    2. b.

      Võrrelge konfiguratsiooniaruandes olevat võrguidentifikaatorit (SSID) arvutis oleva printerikonfiguratsiooni SSID-ga.

    3. c.

      Kui numbrid ei ole samad, ei ole seadmed ühendatud samasse võrku. Häälestage seadme traadita ühenduse seaded uuesti.


Probleemide lahendamine

Traadita võrgu diagnostikatesti tegemine

Seadme juhtpaneelil saate käitada diagnostikatesti, mis annab teavet traadita võrgu seadete kohta.

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Häälestus [image].

  2. 2.

    Valige Võrgu häälestus ja seejärel Traadita ühenduse menüü.

  3. 3.

    Valige Võrgutest ja vajutage seejärel nuppu OK. Seade prindib testlehe, mis näitab testitulemusi.

Puuteekraaniga juhtpaneel

  1. 1.

    Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

  2. 2.

    Valige Võrgu häälestus ja seejärel Traadita ühenduse menüü.

  3. 3.

    Valige Tee võrgutest. Seade prindib testlehe, mis näitab testitulemusi.


Probleemide lahendamine

Häirete vähendamine traadita võrgus

Järgmised näpunäited aitavad vähendada häireid traadita võrgus.

  • •

    Hoidke traadita seadmed eemal suurtest metallesemetest, nagu dokumendikapid, ja muudest elektromagnetilistest seadmetest, nagu mikrolaineahjud ja juhtmeta telefonid. Sellised esemed võivad häirida raadiosignaale.

  • •

    Hoidke traadita seadmed eemal suurtest kivikonstruktsioonidest ja muudest ehituskonstruktsioonidest. Sellised objektid võivad neelata raadiolaineid ja vähendada signaalitugevust.

  • •

    Paigutage traadita ruuter kesksesse asukohta, kus on otsenähtavus kõigi võrgu traadita ühendust kasutavate toodetega.


Probleemide lahendamine

Lahendage faksiprobleemid

  • Riistvara häälestuse kontrollimine
  • Faksid liiguvad aeglaselt
  • Faksi kvaliteet on kehv
  • Faks jätab printimise pooleli või prindib kahele lehele.


Probleemide lahendamine

Riistvara häälestuse kontrollimine

  • •

    Saadaval on mitmed võimalikud veaparandused. Proovige pärast iga soovitatud tegevust uuesti faksida, et näha, kas probleem on lahendatud.

  • •

    Parimate tulemuste saamiseks faksiprobleemide lahendamisel veenduge, et toode on ühendatud otse telefoni seinakontakti. Ühendage toote küljest lahti kõik muud seadmed.

  1. 1.

    Veenduge, et telefonijuhe on sisestatud toote tagaküljel õigesse porti.

  2. 2.

    Kontrollige telefoniliini faksitesti abil.

    LCD-juhtpaneel

    Puuteekraaniga juhtpaneel
    • 1.

      Vajutage toote juhtpaneelil nuppu Häälestus [image].

    • 2.

      Valige Teenus ja valige seejärel Tee faksitest. Toode prindib faksitesti aruande.

    • 1.

      Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

    • 2.

      Valige Teenus ja valige seejärel Faksi teenus.

    • 3.

      Valige Tee faksitest. Toode prindib faksitesti aruande.

    Aruanne sisaldab järgmisi võimalikke tulemusi.

    • •

      Pass: aruanne sisaldab ülevaatuseks kõiki kehtivaid faksiseadeid.

    • •

      Fail: Aruanne näitab vea olemust ja annab probleemi lahendamiseks soovitusi.

  3. 3.

    Veenduge alltoodud viisil, et toote püsivara on ajakohane.

    1. a.

      Minge aadressile www.hp.com/support.

    2. b.

      Klõpsake Draiverid ja tarkvara, sisestage oma toote number aknasse ja klõpsake seejärel Otsi. Vajaduse korral klõpsake sarnaste toodete nimekrijas oma mudelil.

      Avaneb leht Tarkvara ja draiverite allalaadimised.

    3. c.

      Valige ripploendist oma operatsioonisüsteem ja klõpsake seejärel Järgmine.

    4. d.

      Klõpsake Püsivara kõrval olevat pluss-märki ja klõpsake seejärel HP LaserJet püsivara uuenduse utiliit.

    5. e.

      Klõpsake Laadi alla.

    6. f.

      Kui allalaadimine on lõpetatud, järgige ekraanil olevaid juhiseid, et utiliit installida ja tööle panna.

      Utiliit otsib teie HP toote jaoks püsivara uuendusi. Kui uuendusi leitakse, installib utiliit saadavaloleva uuenduse.

    7. g.

      Kui püsivara uuendused on tehtud, proovige faksi uuesti saata.

  4. 4.

    Kontrollige, et faks häälestati, kui toote tarkvara oli installitud.

    Käivitage arvuti HP programmikaustas Faksihäälestuse utiliit.

  5. 5.

    Kontrollige, kas telefoniteenus toetab analoogfaksi.

    MÄRKUS.HP tooted on kavandatud erikasutamiseks koos analoogtelefoniteenustega.

    • •

      Kui kasutate ISDNi või digitaalset PBXi, võtke analoogfaksiliiniga konfigureerimise kohta teabe saamiseks ühendust oma teenusepakkujaga.

    • •

      Kui kasutate VoIP-teenust, määrake juhtpaneelil seade Faksi kiirus väärtuseks Aeglane (V.29). Uurige, kas teie teenusepakkuja toetab faksi ja milline on soovitatav faksimodemi kiirus. Mõned ettevõtted võivad nõuda adapterit.

    • •

      Kui kasutate DSL-teenust, veenduge, et toote telefoniliini ühendusel on ka filter. Võtke ühendust DSL-teenuse pakkujaga või ostke DSL-filter, kui teil seda ei ole. Kui DSL-filter on paigaldatud, proovige teist, kuna filtrid võivad olla defektsed.

  6. 6.

    Vea püsimisel vaadake üksikasjalikumaid probleemilahendusi järgmistest lõikudest.


Probleemide lahendamine

Faksid liiguvad aeglaselt

Toote telefoniliinil on kehv kvaliteet.

  • •

    Proovige faksi saata siis, kui liini olukord on paranenud.

  • •

    Kontrollige telefoniteenuse pakkujalt, kas liinil on faksitugi.

  • •

    Kasutage originaali jaoks valget paberit. Ärge kasutage värve, näiteks halli, kollast või roosat.

  • •

    Jagage suured faksitööd väiksemateks osadeks ja faksige need siis eraldi.

  • •

    Lülitage seade Veaparandus välja.

    LCD-juhtpaneel

    Puuteekraaniga juhtpaneel
    • 1.

      Vajutage toote juhtpaneelil nuppu Häälestus [image].

    • 2.

      Valige Faksi häälestus ja seejärel Kõik faksid.

    • 3.

      Valige Veaparandus ja seejärel valige Väljas.

    • 1.

      Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

    • 2.

      Valige Teenus ja valige seejärel Faksi teenus.

    • 3.

      Valige Veaparandus ja seejärel valige Väljas.

    MÄRKUS.Funktsiooni Veaparandus väljalülitamine võib pildikvaliteeti halvendada.

  • •

    Seade Faksi kiirus suurendamine

    LCD-juhtpaneel

    Puuteekraaniga juhtpaneel
    • 1.

      Vajutage toote juhtpaneelil nuppu Häälestus [image].

    • 2.

      Valige Faksi häälestus ja seejärel Kõik faksid .

    • 3.

      Valige Faksi kiirus ja seejärel valige õige seade.

    • 1.

      Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

    • 2.

      Valige Faksi häälestus ja seejärel Täiendav häälestus.

    • 3.

      Valige Faksi kiirus ja seejärel valige õige seade.

  • •

    Määrake faksiseaded juhtpaneelil väiksemale eraldusvõimele.

    MÄRKUS.Suurema eraldusvõimega fakside saatmine võib võtta rohkem aega kui madala eraldusvõimega fakside saatmine.

    LCD-juhtpaneel

    Puuteekraaniga juhtpaneel
    • 1.

      Vajutage toote juhtpaneelil nuppu Häälestus [image].

    • 2.

      Valige Faksi häälestus ja seejärel Faksi saatmise häälestus .

    • 3.

      Valige Vaikimisi eraldusvõime ja valige seejärel õige seade.

    • 1.

      Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

    • 2.

      Valige Faksi häälestus ja seejärel Täiendav häälestus.

    • 3.

      Valige Faksi eraldusvõime ja seejärel valige õige seade.


Probleemide lahendamine

Faksi kvaliteet on kehv

Faks on ähmane või liiga hele.

  • •

    Suurendage faksi saatmisel faksi eraldusvõimet. Eraldusvõime ei mõju vastuvõetavatele faksidele.

    LCD-juhtpaneel

    Puuteekraaniga juhtpaneel
    • 1.

      Vajutage toote juhtpaneelil nuppu Häälestus [image].

    • 2.

      Valige Faksi häälestus ja seejärel Faksi saatmise häälestus.

    • 3.

      Valige Vaikimisi eraldusvõime ja valige seejärel õige seade.

    • 1.

      Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

    • 2.

      Valige Faksi häälestus ja seejärel Täiendav häälestus.

    • 3.

      Valige Faksi eraldusvõime ja seejärel valige õige seade.

    MÄRKUS.Eraldusvõime suurendamine aeglustab edastuskiirust.

  • •

    Lülitage juhtpaneelilt sisse seade Veaparandus.

    LCD-juhtpaneel

    Puuteekraaniga juhtpaneel
    • 1.

      Vajutage toote juhtpaneelil nuppu Häälestus [image].

    • 2.

      Valige Faksi häälestus ja seejärel Kõik faksid.

    • 3.

      Valige Veaparandus ja seejärel valige Sees.

    • 1.

      Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

    • 2.

      Valige Teenus ja valige seejärel Faksi teenus.

    • 3.

      Valige Veaparandus ja seejärel valige Sees.

  • •

    Kontrollige toonerikassette ja vajaduse korral vahetage need välja.

  • •

    Paluge saatjal muuta saatva faksiseadme kontrastiseadet tumedamaks ja seejärel saata faks uuesti.


Probleemide lahendamine

Faks jätab printimise pooleli või prindib kahele lehele.

  • •

    Määrake seade Vaikimisi paberiformaat. Faksid prinditakse ühes formaadis paberile, põhinedes Vaikimisi paberiformaat seadetele.

    LCD-juhtpaneel

    Puuteekraaniga juhtpaneel
    • 1.

      Vajutage toote juhtpaneelil nuppu Häälestus [image].

    • 2.

      Valige Süsteemi häälestus ja seejärel Paberi häälestus.

    • 3.

      Valige Vaikimisi paberiformaat ja valige seejärel õige seade.

    • 1.

      Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

    • 2.

      Valige Süsteemi häälestus ja seejärel Paberi häälestus.

    • 3.

      Valige Paberiformaat ja valige seejärel õige seade.

  • •

    Valige faksisalve jaoks paberi tüüp ja formaat.

  • •

    Pikemate fakside printimiseks letter- või A4-formaadis paberile lülitage sisse seade Mahuta lehele.

    LCD-juhtpaneel

    Puuteekraaniga juhtpaneel
    • 1.

      Vajutage toote juhtpaneelil nuppu Häälestus [image].

    • 2.

      Valige Faksi häälestus ja seejärel Faksi vastuvõtu häälestus.

    • 3.

      Valige Mahuta lehele ja seejärel valige Sees.

    • 1.

      Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

    • 2.

      Valige Faksi häälestus ja seejärel Täiendav häälestus.

    • 3.

      Valige Mahuta lehele ja seejärel valige Sees.

MÄRKUS.Kui seade Mahuta lehele on välja lülitatud ja seade Vaikimisi paberiformaat väärtuseks on määratud Letter, prinditakse Legal-formaadis originaal kahele lehele.


Osad, tarvikud ja lisavarustus

  • Osade, lisavarustuse ja tarvikute tellimine
  • Kliendi parandatavad osad
  • Lisaseadmed

Minge veebilehele www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, või www.hp.com/support/ljMFPM128series, et saada põhjalikku abi oma toote kohta

  • •

    Probleemide lahendamine.

  • •

    Tarkvara uuenduste allalaadimine.

  • •

    Tugifoorumitega liitumine.

  • •

    Garantiiteabe ja regulatiivse teabe saamine.

Võite külastada ka veebilehte www.hp.com/support, et saada ülemaailmset tuge ja teisi HP tooteid.


Osad, tarvikud ja lisavarustus

Osade, lisavarustuse ja tarvikute tellimine

HP originaaltoonerikassetid ja -paber | www.hp.com/go/suresupply
Ehtsate HP osade või lisavarustuse tellimine | www.hp.com/buy/parts
Tellimine teenindust või toetajaid kasutades | Võtke ühendust HP-volitusega teeninduse või toetajaga.


Osad, tarvikud ja lisavarustus

Kliendi parandatavad osad

Tootele on saadaval järgmised kliendi parandatavad osad.

  • •

    Osad, millele on määratud ise asendamiseks suvand Mandatory (Kohustuslik), on klientide paigaldada, juhul kui te ei taha maksta HP hooldustöötajatele paranduse läbiviimise eest. Nendele osadele ei rakendu teie HP tootegarantii poe- või tehasetugi.

  • •

    Osi, millele on määratud ise asendamiseks suvand Optional (Valikuline), paigaldavad vajadusel seadme garantiiperioodi ajal HP hooldustöötajad lisatasuta.

Üksus | Kirjeldus | Ise asendamise suvandid | Osa number
HP 83A toonerikassett | Asendustoonerikassett | Kohustuslik | CF283A
HP 88A toonerikassett | Asendustoonerikassett vaid Hiina ja India jaoks | Kohustuslik | CC388A
Paberivõturulli komplekt | Asenduspaberivõturull söötesalve jaoks | Kohustuslik | CZ172-65001
Eralduspadja komplekt | Asenduseralduspadi söötesalve jaoks | Kohustuslik | CZ172-65010
Paberivõtu salve komplekt | Asendussöötesalv | Kohustuslik | CZ172-65011
Lühikeste kandjate pikendi komplekt | Lühikeste kandjate pikendi asendaja söötesalve jaoks | Kohustuslik | CZ172-65012
Telefonitoru komplekt Hiina jaoks | Telefonitoru asendus Hiina faksiga mudelite jaoks | Kohustuslik | CZ185-65001
Telefonitoru komplekt Venemaa jaoks | Telefonitoru asendus Venemaa faksiga mudelite jaoks | Kohustuslik | CZ185-65010


Osad, tarvikud ja lisavarustus

Lisaseadmed

Üksus | Kirjeldus | Osa number
USB-kaabel | 2-meetrine standardne USB-ga ühildatav seadmepistmik | C6518A


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Järgnevad teemad kirjeldavad navigeerimist antud kasutusjuhendis.

  • Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel
  • Spikrivaaturi kiirklahvid
  • Kiirklahvid sisukorralehele
  • Kiirklahvid indeksisse
  • Kiirklahvid otsingulehele
  • Kiirklahvid märgistatud linkide aknasse

MÄRKUS.

  • •

    Juurdepääs kiirmenüü korraldustele on võimalik ka klaviatuurilt.

  • •

    Kiirklahvid töötavad ka täiend- ja hüpikmenüüde akendes.

  • •

    Kiirklahvi igakordsel kasutamisel navigeerimispaanil kaotate teravduse teemapaanil. Teemapaanile naasmiseks vajutage F6.

  • •

    Sarnaste sõnade sobitamise märkekast otsinguaknas valitakse välja, kui kasutasite seda viimatisel otsingul.


HTML spikrivaaturi kasutamine

Järgnevad teemad annavad teavet navigeerimise ja käesoleva HTML abiinfo kasutusjuhendi kohta. Üksikasjalikuma teabe saamiseks klõpsake ühel järgmistest teemadest:

  • Juurdepääs laiaulatuslikumale abiinfole
  • Spikriteema leidmine
  • Spikriteemade lemmikloendi loomine
  • Spikriteema kopeerimine
  • Kehtiva spikriteema väljaprintimine
  • Teemade leidmine tööriistariba nuppude abil
  • Kiirmenüü korralduste kasutamine


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel

Kiire ümberlülituse navigeerimis- ja teemapaanide vahel saate teha, vajutades klahvi F6 klaviatuuril.


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Spikrivaaturi kiirklahvid

Spikrivaaturi sulgemiseks: | ALT+F4
Spikrivaaturi ja teiste avatud akende vahel vahetamiseks: | ALT+TAB (TABELDUSKLAHV)
Suvandimenüü kuvamiseks: | ALT+O
Microsoft Internet Exploreri seadistuste muutmiseks: Interneti suvandite (Internet Options) dialoogikast sisaldab juurdepääsusätteid. Antud sätete muutmiseks klõpsata Üldmenüü (General) vahelehel ning seejärel klõpsata nuppu Juurdepääs (Accessibility). | ALT+O ning siis vajutada I
Navigeerimispaani peitmiseks või esiletoomiseks: | ALT+O ning siis vajutada T
Teema väljaprintimiseks: | ALT+O ning siis vajutada P. Või paremklõpsuga teemal ning klõpsuga Print.
Naasmiseks eelnenud teemale: | ALT+VASAK NOOLEKLAHV või ALT+O ning siis vajutada B
Edasiliikumiseks järgmisele teemale (juhul kui olete seda just vaadelnud): | ALT+PAREM NOOLEKLAHV või ALT+O ning siis vajutada F
Otsingu esiletõstu sisse- ja väljalülitamiseks: | ALT+O ning siis vajutada
Teemapaanile ilmuva teema värskendamiseks (see on kasulik, kui olete lingitud veebilehele): | F5 või ALT+O ning siis vajutada R
Naasmiseks koduleheküljele (spikri loojad võivad spikrisüsteemi kodulehekülje eraldi kindlaks määrata): | ALT+O ning siis vajutada H
Vaaturi peatamiseks lehekülge avamisel (see on kasulik samuti siis, kui olete lingitud veebilehele ja tahate peatada lehekülje allalaadimist): | ALT+O ning siis vajutada S
Hüpe ettemääratud teemale või veebileheküljele: Spikri loojad võivad spikri (.chm) faile koostades lisada neile kaks linki, mis asuvad suvandite (Options) menüüs, tähtsamate teemade või veebilehekülgede tarbeks. Kui valite hüppe (Jump) korralduse, liigute neist ühele, kas teemalehele või veebilehele. | ALT+O ning siis vajutada 1 või 2
Navigeerimis- ja teemapaanide vahel vahetamiseks: | F6
Teemade kerimiseks: | ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV, või PAGE UP (LEHEKüLG üLESPOOLE) ja PAGE DOWN (LEHEKüLG ALLAPOOLE)
Teemade kõigi linkide või navigeerimispaani kõigi suvandite läbikerimiseks: | TAB (TABELDUSKLAHV)


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid sisukorralehele

Sisukorra (Contents) vahelehe kuvamiseks: | ALT+C
Raamatu või kausta avamiseks ja sulgemiseks: | PLUSSMäRK (+) ja MIINUSMäRK (-), või VASAK NOOLKLAHV ja PAREM NOOLEKLAHV
Teema valimiseks: | ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
Valitud teema kuvamiseks: | ENTER (SISESTUS).


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid indeksisse

Indeksi vahelehe kuvamiseks: | ALT+N
Võtmesõna sissetippimine otsinguks: | ALT+W ja siis tippida sõna sisse.
Võtmesõna loendist valimiseks: | ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
Valitud teemaga seotud teemade kuvamiseks: | ALT+D


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid otsingulehele

Otsinguakna (Search) vahelehe kuvamiseks: | ALT+S
Võtmesõna sissetippimine otsinguks: | ALT+W ja siis sõna sisse tippida.
Otsingu alustamiseks: | ALT+L
Tulemusloendist teema valimiseks: | ALT+T, ning siis ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
Valitud teema kuvamiseks: | ALT+D
Järgmised suvandid on kättesaadavad vaid täistekstiotsingu võimaldamisel.
Võtmesõna otsimiseks esialgse otsingu tulemusloendist: | ALT+U
Võtmesõnaga sarnanevate sõnade otsinguks: Näiteks võtmesõna “käivitus” jaoks sõnade, nagu “käivitatud” ja “käivitub”, leidmiseks. | ALT+M
Otsing ainult teemade pealkirjade kaudu: | ALT+R


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid märgistatud linkide aknasse

Favorites (märgistatud linkide) vahelehe kuvamiseks: | ALT+I
Kiirabiinfo jooksvalt kuvatud teema lisamiseks märgistatud linkide loendisse: | ALT+A
Kiirabiinfo teema valikuks märgistatud linkide loendist: | ALT+P, ning siis ÜLESNOOLEKLAHV ja ALLANOOLEKLAHV
Väljavalitud kiirabiinfo teema kuvamiseks: | ALT+D
Väljavalitud kiirabiinfo teema eemaldamiseks loendist: | ALT+R


HTML spikrivaaturi kasutamine

Juurdepääs laiaulatuslikumale abiinfole

Siin on mõningad vihjed, kuidas HTML spikrivaaturi kasutamisel saada rohkem teavet:

  • •

    Linkimiseks teisele teemale, veebilehele, teiste teemade loenditele või programmidele tuleb klõpsata värvilistele allajoonitud sõnadele.

  • •

    Seotud teemade vaatlemiseks klõpsake fraasil “Related Topics” (seotud teemad), mis võib paikneda teema lõpus, ning seejärel klõpsata soovitava teema pealkirjal.

  • •

    Et näha, kas teemade indeks sisaldab mingit sõna või fraasi, valige see sõna ja siis vajutage klahvi F1.

  • •

    Kui vaatlete sisu teemapaani veebilehe kaudu, võite veebilehekülje allalaadimise katkestamiseks või värskendamiseks klõpsata Stop või Refresh (värskenda) nuppu tööriistaribal.

  • •

    Kui te kasutate mingit teemat eriti sagedasti, siis võite selle lisada lemmiklinkide loendisse.

  • •

    Paremklõps Sisukorra vahelehel või teemapaanil avab korralduste kiirmenüü.


HTML spikrivaaturi kasutamine

Spikriteema leidmine

Klõpsata navigeerimispaanil järgmistel vahelehtedel:

  • •

    Sisukorra sirvimiseks klõpsata vahelehel Contents. Sisukord on tähtsamate teemade laiendloendiks.

  • •

    Teemade indeksi nägemiseks klõpsata vahelehel Index ning seejärel sisse tippida sõna või kerida loend läbi. Teemade indeksis on sageli rohkem kui üks sisend.

  • •

    Iga spikrifailis sisalduda võiva sõna või fraasi asukoha leidmiseks klõpsata otsingu (Search) vahelehel ning seejärel sisse tippida see sõna.

MÄRKUS. Vastava teema kuvamiseks klõpsata sisukorra, indeksi või otsingutulemuste sisestusklahvidele.


HTML spikrivaaturi kasutamine

Spikriteemade lemmikloendi loomine

  • 1.

    Spikriteemade lemmikloendi koostamine.

  • 2.

    Klõpsata lemmikute (Favorites) vahelehel ning seejärel klõpsata klahvil Add (lisa).

MÄRKUS.

  • •

    Tagasipöördumiseks lemmikteemale klõpsata lemmikute (Favorites) vahelehel, valida välja teema ning siis klõpsata klahvil Display (kuvada).

  • •

    Kui soovite teemat ümber nimetada, valige see teema välja ning tippige uus nimetus kehtiva teema (Current topic) menüükasti.

  • •

    Lemmikteema eemaldamiseks loendist valige see teema välja ning siis klõpsake Remove (eemalda).


HTML spikrivaaturi kasutamine

Spikriteema kopeerimine

  • 1.

    Teemapaanil teha paremklõps teemal, mida soovite kopeerida, ning siis klõpsake klahvil Select All (valida kõik).

  • 2.

    Teha uus paremklõps ning seejärel klõpsata klahvil Copy (kopeerida). See kopeerib teema lõikelauale.

  • 3.

    Avage dokument, kuhu te soovite teema kopeerida.

  • 4.

    Asetage kursor kohale, kus te soovite näha teabe ilmumist.

  • 5.

    Redigeerimise (Edit ) menüüs klõpsata klahvil Paste (kleepida).

MÄRKUS. Kui soovite kopeerida ainult osa teemast, aktiveerige see tekstiosa, tehke sellel paremklõps ning siis klõpsake klahvil Copy (kopeeri).


HTML spikrivaaturi kasutamine

Kehtiva spikriteema väljaprintimine

Teha paremklõps teemal ning seejärel klõpsata klahvil Print (printida).

MÄRKUS. Kui väljaprintimine toimub sisukorra (Contents) vahelehe kaudu (paremklõps sisenemiseks ning järgnev klõps klahvil Print (printida)), siis näete ainult kehtiva teema või kehtiva teema ja kõigi selle alateemade printimissuvandeid.


HTML spikrivaaturi kasutamine

Teemade leidmine tööriistariba nuppude abil

Spikrivaaturi tööriistaribale võib olla paigutatud viis navigeerimisnuppu. Spikriteemade leidmiseks võite klõpsata kõigil neil nuppudel:

  • •

    Back (tagasiklahv) kuvab kõige viimase vaadeldud teemadest.

  • •

    Forward (edasiklahv) kuvab järgmise eelnevalt kuvatud teemadest, vastavalt teemade kuvamise järjekorrale.

  • •

    Next (järgmine-klahv) kuvab sisukorras järgmise teema.

  • •

    Previous (eelmine-klahv) kuvab sisukorras eelmise teema.

  • •

    Home (avalehe klahv) kuvab avaleheks valitud spikriteema.

  • •

    Refresh (värskendusklahv) uuendab teemapaanil jooksvalt kuvatava veebilehekülje sisu.

  • •

    Stop (peatusklahv) peatab failiteabe allalaadimise. Sellel nupul klõpsata veebilehekülje allalaadimise peatamiseks.

MÄRKUS. Teie spikrivaaturi tööriistariba ei pruugi sisaldada kõiki neid navigeerimisnuppe.


HTML spikrivaaturi kasutamine

Kiirmenüü korralduste kasutamine

Kiirvalikumenüül on mitmesugused korraldused, mida saate kasutada teabe kuvamiseks ja kohaldamiseks.

Korraldus | Kirjeldus
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Open All (avada kõik). | Avab kõik sisukorras sisalduvad raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents ) vahelehte kuvatakse.
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Close All (sulgeda kõik). | Sulgeb kõik raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents) vahelehte kuvatakse.
Teha uus paremklõps ning seejärel klõpsata klahvil Print (printida). | Prindib välja teemad.

MÄRKUS. Neid korraldusi saab anda ka klaviatuurilt. Te võite kiirmenüü kuvamiseks vajutada SHIFT+F10 ning seejärel klõpsata sobivatel kiirklahvidel. Sama saate võimaldada ka hiireklahve kasutades. Kasutage kiirmenüü kuvamiseks hiireklahvi kombinatsiooni ning seejärel klõpsake sobivatel kiirklahvidel.