HP LaserJet Pro MFP M125, M126, M127, M128

Käyttöopas


HP LaserJet Pro MFP M125, M126, M127, M128

Tekijänoikeus- ja tavaramerkkitiedot

Tekijänoikeus- ja käyttöoikeustiedot

© Copyright 2015 HP Development Company, L.P.

Tämän materiaalin kopioiminen, sovittaminen tai kääntäminen on kiellettyä, paitsi tekijänoikeuslain sallimilla tavoilla.

Tämän asiakirjan sisältämät tiedot voivat muuttua ilman ennakkoilmoitusta.

HP-tuotteiden ja palvelujen takuut rajoittuvat kyseisten tuotteiden ja palvelujen mukana toimitettavissa nimenomaisissa takuulausekkeissa esitettyihin takuisiin. Mitään tämän julkaisun sisältöä ei tule tulkita lisätakuuksi. HP ei ole vastuussa tämän julkaisun mahdollisesti sisältämistä teknisistä tai toimituksellisista virheistä tai puutteista.

Edition 1, 11/2015

Tavaramerkkitietoja

Adobe®, Acrobat® ja PostScript® ovat Adobe Systems Incorporated -yhtiön tavaramerkkejä.

Apple ja Apple-logo ovat Apple Computer, Inc:n tavaramerkkejä, jotka on rekisteröity Yhdysvalloissa ja muissa maissa / muilla alueilla. iPod on Apple Computer, Inc:n tavaramerkki. iPod on tarkoitettu vain lailliseen tai tekijänoikeuksien haltijan sallimaan kopiointiin. Älä varasta musiikkia.

Bluetooth on omistajansa omistama tavaramerkki, jota HP Company käyttää käyttöoikeudella.

Microsoft®, Windows®, Windows® XP ja Windows Vista® ovat Microsoft Corporationin Yhdysvalloissa rekisteröimiä tavaramerkkejä.


Tuote-esittely

  • Mallivertailu
  • Tuotteen näkymät
  • Ohjauspaneelin yleiskuvaus

Siirry osoitteeseen www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series tai www.hp.com/support/ljMFPM128series HP:n kaikenkattavaan ohjeeseen:

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä

Maailmanlaajuista tukea ja muita HP:n tuotteita on osoitteessa www.hp.com/support.


Tuote-esittely

Mallivertailu

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Paperinkäsittely | Syöttölokero (150 arkin lokero) |  |  |  |  |
 | Vakiotulostelokero (100 arkin lokero) |  |  |  |  |
 | Lyhyt materiaalijatketyökalu |  |  |  |  |
Tuetut käyttöjärjestelmät | Windows XP, 32-bittinen |  |  |  |  |
 | Windows Vista 32- ja 64-bittinen |  |  |  |  |
 | Windows 7, 32- ja 64-bittinen |  |  |  |  |
 | Windows 8, 32- ja 64-bittinen |  |  |  |  |
 | Windows 2003 Server (32-bittinen ja 64-bittinen), vain tulostin- ja skanneriohjaimet |  |  |  |  |
 | Windows 2008 Server (32-bittinen ja 64-bittinen), vain tulostin- ja skanneriohjaimet |  |  |  |  |
 | Windows 2012 Server, vain tulostus- ja skanneriohjaimet |  |  |  |  |
 | Mac OS X, v. 10.6.8 tai uudempi |  |  |  |  |
Tuetut tulostinohjaimet HP PCLmS -tulostusohjain sisältyy pakkauksen mukana toimitettuun CD-levyyn oletusarvoisena tulostinohjaimena. |  |  |  |  |  |
Liitettävyys | Hi-Speed USB 2.0 |  |  |  |  |
 | 10/100/1000 Ethernet LAN -liitäntä |  |  |  |  |
 | Langaton verkkoyhteys |  |  |  |  |
Muisti | 128 Mt RAM-muistia |  |  |  |  |
Ohjauspaneelin näyttö | Kaksirivinen LCD-näyttö |  |  |  |  |
 | Värillinen, graafinen kosketusnäyttö |  |  |  |  |
 | Kaksinumeroinen LED-näyttö |  |  |  |  |
Tulostus | Tulostaa 20 sivua minuutissa (sivua/min) A4-kokoista paperia ja 21 sivua/min Letter-kokoista paperia |  |  |  |  |
Kopioi | Tasoskanneri, tukee jopa A4- tai Letter-kokoista paperia |  |  |  |  |
 | Asiakirjansyöttölaite |  |  |  |  |
 | Kopiointitarkkuus on 300 pistettä tuumalla (dpi) |  |  |  |  |
Skannaus | Skannaustarkkuus enintään 1 200 dpi |  |  |  |  |
 | Skannaa värillisenä |  |  |  |  |
Faksi | V.34, kaksi RJ-11-faksiporttia |  |  |  |  |
 | Puhelimen kuuloke |  |  |  |  |


Tuote-esittely

Tuotteen näkymät

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laite edestä
  • Laite takaa


Tuote-esittely

Laite edestä

1 | Tulostelokero
2 | Skanneri
3 | Virtapainike
4 | Ohjauspaneeli (ylöskallistus helpottaa katselua ja tyyppi vaihtelee malleittain)
5 | Syöttölokero
6 | Asiakirjansyöttölaite
7 | Lyhyt materiaalijatketyökalu


Tuote-esittely

Laite takaa

1 | Paikka vaijerityyppiselle turvalukolle
2 | Hi-Speed USB 2.0
3 | Ethernet-portti
4 | Virtaliitäntä
5 | Faksin tuloliitäntä
6 | Puhelimen lähtöliitäntä sivupuhelimen, puhelinvastaajan tai muun laitteen liittämistä varten


Tuote-esittely

Ohjauspaneelin yleiskuvaus

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw ja M128fw
  • Ohjauspaneelin aloitusnäyttö (vain kosketusnäyttö)


Tuote-esittely

M125a, M125r, M125ra, M126a

1

LED-näyttö

Näytössä näkyy kopioiden määrä, kopioiden tummuusaste ja kopiointikoon suurennus- tai pienennysprosentti. Lisäksi näytössä näkyvät virhekoodit, jotka ilmoittavat käyttäjän huomiota vaativista ongelmista.

2

Ylä- ja alanuolipainikkeet

Kopioiden määrän tai tummuustason suurentaminen ja pienentäminen sekä kopiokoon pienennys- tai suurennusprosentti.

  • •

    Kopiomäärä: Suurenna tai pienennä asetusta yhden lukeman verran painamalla painikkeita alle sekunnin ajan. Suurenna tai pienennä asetusta 10 lukeman verran painamalla painikkeita vähintään sekunnin ajan.

  • •

    Kopioiden tummuus: Suurenna tai pienennä asetusta yhden lukeman verran painamalla painikkeita alle sekunnin ajan. Suurenna tai pienennä asetusta enimmäis- tai vähimmäisarvoon asti pitämällä painikkeita painettuna vähintään yhden sekunnin ajan.

  • •

    Kopiointikoon suurennus- tai pienennysprosentti: Suurenna tai pienennä asetusta 10 % painamalla painikkeita alle sekunnin ajan. Suurenna tai pienennä asetusta 100 % painamalla painikkeita vähintään sekunnin ajan.

3

Pienennys/suurennus-merkkivalo

Ilmoittaa, että kopiokoon suurennus-/pienennystoiminto on käytössä.

4

Tumma/vaalea-merkkivalo

Ilmoittaa, että kopioinnin tummuudensäätö on käytössä.

5

Kopiomäärä-merkkivalo

Ilmoittaa, että Kopiomäärä-toiminto on käytössä.

6

Asennus-painike

Kunkin kopiointityön määrä-, tummuus- ja kokoasetusten selaaminen. Painikkeen oletusasetuksena on kopiomäärä. Voit muuttaa kaikkien töiden oletusasetuksia selaamalla kyseisen asetuksen kohtaan ja pitämällä painiketta painettuna kolmen sekunnin ajan. Kun valo vilkkuu, voit muuttaa asetusta. Tallenna asetus painamalla painiketta uudelleen.

7

Aloita kopiointi -painike

Kopiointityön käynnistäminen.

8

Peruuta-painike

Nykyisen työn peruuttaminen tai käyttäjän viimeisimmän asetuksen poistaminen. Kun laite on Valmis-tilassa, voit palauttaa kopiointiasetusten oletusarvot painamalla tätä painiketta.

9

Väriaineen määrän merkkivalo

Tulostuskasetin väriaine on vähissä.

10

Huomio-merkkivalo

Ilmoittaa laitteen virhetilanteesta.

11

Valmis-merkkivalo

Laite on valmis tai käsittelee tulostustyötä.


Tuote-esittely

M125nw, M125rnw, M126nw

1 | Langattoman verkon painike | Ota käyttöön / poista käytöstä langaton verkko
2 | Asetukset-painike | Avaa Asetukset-valikon.
3 | Vasen nuolipainike | Siirtää kohdistinta vasemmalle tai selaa valikon vaihtoehtoja
4 | OK-painike | Vahvistaa asetuksen tai toimenpiteen käytön jatkamista varten
5 | Oikea nuolipainike | Siirtää kohdistinta oikealle tai selaa valikon vaihtoehtoja
6 | Virtapainike | Käynnistää tai sammuttaa laitteen
7 | Peruuta-painike | Tyhjentää asetuksia, peruuttaa nykyisen työn tai poistuu nykyisestä valikosta
8 | Kopiointiasetukset-painike | Kopiointiasetukset-valikon avaaminen
9 | Vaalea/tumma-painike | Nykyisen kopiointityön tummuusasetuksen säätäminen
10 | Kopioiden määrä -painike | Kopiomäärän valitseminen
11 | Takaisin-painike | Painikkeella palataan edelliseen näyttöön.
12 | Aloita kopiointi -painike | Kopiointityön käynnistäminen
13 | ePrint-painike | Avaa Verkkopalvelut-valikon.


Tuote-esittely

M127fn, M127fs, M128fn, M127fp, M128fp

1 | Lähetä faksi -painike | Faksityön käynnistäminen
2 | Asetukset-painike | Avaa Asetukset-valikon.
3 | Vasen nuolipainike | Siirtää kohdistinta vasemmalle tai selaa valikon vaihtoehtoja
4 | OK-painike | Vahvistaa asetuksen tai toimenpiteen käytön jatkamista varten
5 | Oikea nuolipainike | Siirtää kohdistinta oikealle tai selaa valikon vaihtoehtoja
6 | Virtapainike | Käynnistää tai sammuttaa laitteen
7 | Peruuta-painike | Tyhjentää asetuksia, peruuttaa nykyisen työn tai poistuu nykyisestä valikosta
8 | Kopiointiasetukset-painike | Kopiointiasetukset-valikon avaaminen
9 | Vaalea/tumma-painike | Nykyisen kopiointityön tummuusasetuksen säätäminen
10 | Kopioiden määrä -painike | Kopiomäärän valitseminen
11 | Takaisin-painike | Painikkeella palataan edelliseen näyttöön.
12 | Aloita kopiointi -painike | Kopiointityön käynnistäminen
13 | ePrint-painike | Avaa Verkkopalvelut-valikon.
14 | Numeronäppäimistö | Kirjoita faksinumeroita tai valitse valikkokohtia näppäimistöllä
15 | Faksin uudelleenvalintapainike | Valitsee uudelleen edellisessä faksityössä käytetyn numeron


Tuote-esittely

M127fw ja M128fw

1 | Kosketusnäyttö | Kosketusnäytöstä käytetään laitteen toimintoja, ja siinä näkyy laitteen nykyinen tila.
2 | Ohjepainike ja valo | Ohjepainikkeella avataan ohjauspaneelin ohje.
3 | Virtapainike | Käynnistää tai sammuttaa laitteen
4 | Oikea nuolipainike | Siirtää kohdistinta oikealle tai näytön seuraavaan näyttöön HUOMAUTUS:Tämä painike syttyy vain, kun tätä ominaisuutta voi käyttää nykyisessä näytössä.
5 | Peruuta-painike | Painike tyhjentää asetuksia, peruuttaa nykyisen työn tai poistuu nykyisestä näytöstä. HUOMAUTUS:Tämä painike syttyy vain, kun tätä ominaisuutta voi käyttää nykyisessä näytössä.
6 | Paluupainike ja valo | Painikkeella palataan edelliseen näyttöön. HUOMAUTUS:Tämä painike syttyy vain, kun tätä ominaisuutta voi käyttää nykyisessä näytössä.
7 | Vasen nuolipainike | Siirtää kohdistinta vasemmalle tai näytön seuraavaan näyttöön HUOMAUTUS:Tämä painike syttyy vain, kun tätä ominaisuutta voi käyttää nykyisessä näytössä.
8 | Kotipainike ja valo | Painikkeella siirrytään aloitusnäyttöön.
9 | Langattoman verkon merkkivalo | Merkkivalo osoittaa, että langaton verkko on käytössä. Valo vilkkuu, kun laite muodostaa langatonta verkkoyhteyttä.


Tuote-esittely

Ohjauspaneelin aloitusnäyttö (vain kosketusnäyttö)

Aloitusnäytöstä voidaan käynnistää laitteen toimintoja, ja se ilmaisee laitteen tilan.

HUOMAUTUS:Aloitusnäytön ominaisuudet voivat vaihdella laitteen määritysten mukaan. Myös asettelu saattaa olla käänteinen joidenkin kielten yhteydessä.

1 | HP:n verkkopalvelut -painike | Voit käyttää nopeasti HP:n verkkopalveluja, kuten HP ePrint
2 | Asetukset-painike | Avaa Asetukset-valikon.
3 | Langattoman verkon painike | Avaa Langaton-valikon ja langattoman yhteyden tilatiedot HUOMAUTUS:Kun langaton verkkoyhteys on käytössä, tämä kuvake muuttuu signaalin voimakkuuspalkeiksi.
4 | Verkko-painike | Avaa verkkoasetukset ja -tiedot HUOMAUTUS:Painike on näkyvissä vain, kun tuote on liitetty verkkoon.
5 | Tietopainike | Näyttää laitteen tilatiedot
6 | Tarvikkeet-painike | Näyttää tarvikkeiden tilan
7 | Sovellukset-painike | Avaa Sovellukset-valikon ja tulostaa suoraan tietyistä verkkosovelluksista
8 | Laitteen tila | Näyttää tietoja laitteen yleisestä tilasta
9 | Faksaa-painike | Avaa faksaustoiminnon
10 | Kopioi-painike | Painikkeella voit käyttää kopiointitoimintoa.


Paperilokerot

  • Tuetut paperikoot ja -tyypit
  • Aseta tulostusmateriaali syöttölokeroon.

Siirry osoitteeseen www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series tai www.hp.com/support/ljMFPM128series HP:n kaikenkattavaan ohjeeseen:

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä

Maailmanlaajuista tukea ja muita HP:n tuotteita on osoitteessa www.hp.com/support.


Paperilokerot

Tuetut paperikoot ja -tyypit

  • Tuetut paperikoot
  • Tuetut paperityypit


Paperilokerot

Tuetut paperikoot

HUOMAUTUS:Saat parhaat tulokset valitsemalla oikean paperikoon ja -tyypin tulostinohjaimessa ennen tulostusta.

Koko | Mitat
Letter | 216 x 279 mm
Legal | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
Executive | 184 x 267 mm
Postikortti (JIS) | 100 x 148 mm
Kaksiosainen postikortti (JIS) | 200 x 148 mm
16 K | 184 x 260 mm
16 K | 195 x 270 mm
16 K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
Kirjekuori 10 | 105 x 241 mm
Monarch-kirjekuori | 98 x 191 mm
Kirjekuori B5 | 176 x 250 mm
Kirjekuori C5 | 162 x 229 mm
Kirjekuori DL | 110 x 220 mm
Mukautettu | 76 x 127 – 216 x 356 mm


Paperilokerot

Tuetut paperityypit

HUOMAUTUS:Saat parhaat tulokset valitsemalla oikean paperikoon ja -tyypin tulostinohjaimessa ennen tulostusta.

  • •

    Tavallinen

  • •

    HP EcoSMART Lite

  • •

    Kevyt 60–74 g

  • •

    Keskiraskas 96–110 g

  • •

    Paksu 111–130 g

  • •

    Erittäin paksu 131–175 g

  • •

    Mustavalkolaserkalvo

  • •

    Tarrat

  • •

    Kirjelomakepaperi

  • •

    Esipainettu

  • •

    Rei'itetty paperi

  • •

    Värillinen

  • •

    Karkea

  • •

    Kovapaperi

  • •

    Uusiopaperi

  • •

    Kirjekuori

  • •

    Vellum


Paperilokerot

Aseta tulostusmateriaali syöttölokeroon.

HUOMAUTUS:Kun lisäät uutta paperia, poista kaikki paperit syöttölokerosta ja suorista paperipino. Älä ilmasta paperinippua. Näin paperiarkit eivät syöty laitteeseen toisiinsa tarttuneina eikä tukoksia synny.

  1. 1.

    Lisää paperia syöttölokeroon tulostuspuoli ylöspäin, yläosa edellä.

    Paperin suunta lokerossa vaihtelee tulostustyön tyypin mukaan. Syöttölokeron paperin suunta sisältää lisätietoja.

    Aseta lokeroon paperia

  2. 2.

    Säädä paperinohjaimet napakasti paperia vasten.

Syöttölokeron paperin suunta
Paperityyppi | Kaksipuolinen tulostustila | Paperin lisääminen
Esipainettu tai kirjelomake | 1-puolinen tulostus tai 2-puolinen tulostus | Tulostettava puoli ylöspäin Yläreuna edellä tuotteeseen
Rei'itetty paperi | 1-puolinen tulostus tai 2-puolinen tulostus | Tulostettava puoli ylöspäin Reiät tuotteen vasenta puolta kohti
Kirjekuoret | Yksipuolinen tulostaminen | Tulostettava puoli ylöspäin Yläreuna oikealle lokerossa ja postimerkin puoli viimeisenä

Tämä osa sisältää tiedot seuraavista aiheista:

  • Lokeron säätäminen pieniä paperikokoja varten


Paperilokerot

Lokeron säätäminen pieniä paperikokoja varten

Jos tulostat alle 185 mm (7,3 tuumaa) pitkälle materiaalille, säädä syöttölokeroa lyhyen materiaalijatkeen avulla.

  1. 1.

    Poista lyhyt materiaalijatketyökalu syöttölokeron oikealla puolella olevasta säilytyslokerosta.

    Poista lyhyt materiaalijatke

  2. 2.

    Kiinnitä työkalu syöttölokeron paperin pituusohjaimeen.

    Kiinnitä jatke lokeroon

  3. 3.

    Aseta paperia lokeroon ja säädä paperinohjaimet napakasti paperia vasten.

    Aseta lokeroon paperia

  4. 4.

    Työnnä paperi laitteeseen, kunnes se ei mene syvemmälle, ja liu'uta paperin pituusohjainta siten, että jatke tukee paperia.

  5. 5.

    Kun lyhyen paperin tulostus on valmis, poista lyhyt materiaalijatke paperin syöttölokerosta ja aseta se säilytyslokeroon.

    Aseta lyhyt materiaalijatke


Tulostus

  • Tulostustehtävät (Windows)
  • Tulostustehtävät (Mac OS X)
  • Verkkopohjainen tulostus
  • HP Wireless Direct Printing -toiminnon käyttöönotto

Siirry osoitteeseen www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series tai www.hp.com/support/ljMFPM128series HP:n kaikenkattavaan ohjeeseen:

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä

Maailmanlaajuista tukea ja muita HP:n tuotteita on osoitteessa www.hp.com/support.


Tulostus

Tulostustehtävät (Windows)

  • Tulostaminen (Windows)
  • Manuaalinen tulostaminen molemmille puolille (Windows)
  • Useiden sivujen tulostaminen arkille (Windows)
  • Paperityypin valitseminen (Windows)
  • Lisätietoja tulostamisesta:


Tulostus

Tulostaminen (Windows)

Seuraavassa osassa kuvataan perustulostuksen kulku Windowsissa.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse laite tulostinluettelosta, ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

  3. 3.

    Määritä käytettävissä olevat vaihtoehdot valitsemalla tulostinohjain välilehdistä.

  4. 4.

    Valitsemalla OK-painikkeen voit palata Tulosta-valintaikkunaan. Valitse näytössä tulosteiden määrä.

  5. 5.

    Tulosta työ valitsemalla OK-painike.


Tulostus

Manuaalinen tulostaminen molemmille puolille (Windows)

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse laite tulostinluettelosta, ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

  3. 3.

    Valitse tai napauta Asettelu-välilehteä.

  4. 4.

    Valitse haluamasi kaksipuolisen tulostuksen vaihtoehto avattavasta Tulosta molemmille puolille manuaalisesti -luettelosta ja valitse tai napauta OK-painiketta.

    Tulosta molemmille puolille manuaalisesti -vaihtoehto

  5. 5.

    Tulosta työ valitsemalla tai napauttamalla Tulosta-valintaikkunan OK-painiketta. Laite tulostaa asiakirjan kaikkien sivujen ensimmäisen puolen ensin.

  6. 6.

    Hae tulostettu pino tulostelokerosta ja aseta se syöttölokeroon tulostettu puoli alaspäin, yläreuna edellä.

    Aseta tulostetut sivut lokeroon

  7. 7.

    Aloita työn toisen puolen tulostaminen valitsemalla tai napauttamalla tietokoneessa OK-painiketta.

  8. 8.

    Jatka koskettamalla tai painamalla tarvittaessa asianmukaista ohjauspaneelin painiketta.


Tulostus

Useiden sivujen tulostaminen arkille (Windows)

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse laite tulostinluettelosta, ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

  3. 3.

    Valitse tai napauta Asettelu-välilehteä.

  4. 4.

    Valitse oikea Suunta-vaihtoehto avattavasta luettelosta.

  5. 5.

    Valitse oikea arkille tulostettavien sivujen määrä avattavasta Sivuja arkilla -luettelosta ja valitse tai napauta Lisäasetukset-painiketta.

    Sivuja arkilla -vaihtoehto

  6. 6.

    Valitse oikea Sivuja arkilla -asetteluvaihtoehto avattavasta luettelosta.

    Sivuja arkilla -asetteluvaihtoehto

  7. 7.

    Valitse oikea Sivukehykset-vaihtoehto avattavasta luettelosta, sulje Lisäasetukset-valintaikkuna valitsemalla tai napauttamalla OK-painiketta ja valitse tai napauta sitten OK-painiketta, jos haluat sulkea Ominaisuudet- tai Asetukset-valintaikkunan.

  8. 8.

    Tulosta työ valitsemalla tai napauttamalla Tulosta-valintaikkunan OK-painiketta.


Tulostus

Paperityypin valitseminen (Windows)

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse laite tulostinluettelosta, ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

  3. 3.

    Valitse Paperi/laatu-välilehti.

  4. 4.

    Valitse avattavasta Materiaalit: -luettelosta oikea paperityyppi ja valitse tai napauta sitten OK-painiketta, jos haluat sulkea Ominaisuudet- tai Asetukset-valintaikkunan.

  5. 5.

    Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Tulostus

Lisätietoja tulostamisesta:

Siirry osoitteeseen www.hp.com/support laitteen tukisivuille, mistä löydät tarkkoja tietoja seuraavanlaisten tulostustehtävien suorittamisesta:

  • •

    Paperikoon valinta

  • •

    Sivun suunnan valitseminen

  • •

    Vihkon luominen

  • •

    Laatuasetusten valitseminen

  • •

    Sivukehysten valitseminen


Tulostus

Tulostustehtävät (Mac OS X)

  • Tulostaminen (Mac OS X)
  • Manuaalinen tulostaminen molemmille puolille (Mac OS X)
  • Useiden sivujen tulostaminen arkille (Mac OS X)
  • Paperityypin valitseminen (Mac OS X)
  • Lisätietoja tulostamisesta:


Tulostus

Tulostaminen (Mac OS X)

Seuraavassa osassa kuvataan perustulostuksen kulku Mac OS X -käyttöjärjestelmässä.

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse laite Tulostin-valikosta.

  3. 3.

    Avaa valikon avattava luettelo tai valitse Näytä tiedot ja valitse sitten muita valikoita tulostusasetusten säätämiseksi.

  4. 4.

    Valitse Tulosta-painike.


Tulostus

Manuaalinen tulostaminen molemmille puolille (Mac OS X)

HUOMAUTUS:Tämä ominaisuus on saatavilla, jos asennat HP-tulostusohjaimen. Se ei välttämättä ole käytettävissä, jos käytät AirPrintiä.

  1. 1.

    Valitse Tiedosto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse laite Tulostin-valikosta.

  3. 3.

    Avaa valikon avattava luettelo tai valitse Näytä tiedot, ja valitse sitten Käsinkääntö-valikko.

  4. 4.

    Valitse Käsinkääntö ja valitse sitten sidontavaihtoehto.

  5. 5.

    Valitse Tulosta-painike. Laite tulostaa asiakirjan kaikkien sivujen ensimmäisen puolen ensin.

  6. 6.

    Hae tulostettu pino tulostelokerosta ja aseta se syöttölokeroon tulostettu puoli alaspäin, yläreuna edellä.

    Aseta tulostetut sivut lokeroon

  7. 7.

    Aloita työn toisen puolen tulostaminen valitsemalla tietokoneessa Jatka.

  8. 8.

    Jatka valitsemalla tarvittaessa asianmukainen ohjauspaneelin painike.


Tulostus

Useiden sivujen tulostaminen arkille (Mac OS X)

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse laite Tulostin-valikosta.

  3. 3.

    Avaa valikon avattava luettelo tai valitse Näytä tiedot, ja valitse sitten Asettelu-valikko.

  4. 4.

    Valitse avattavasta Sivuja arkilla -luettelosta kullekin arkille tulostettava sivujen määrä.

  5. 5.

    Asemointisuunta-kentässä voit valita sivujen järjestyksen ja sijoittelun arkilla.

  6. 6.

    Valitse Reunukset-kohdasta, millainen reunus sivujen ympärille tulostetaan.

  7. 7.

    Valitse Tulosta-painike.


Tulostus

Paperityypin valitseminen (Mac OS X)

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse laite Tulostin-valikosta.

  3. 3.

    Avaa valikon avattava luettelo tai valitse Näytä tiedot, ja valitse sitten Viimeistely-valikko.

  4. 4.

    Valitse tyyppi avattavasta Materiaalityyppi-luettelosta.

  5. 5.

    Valitse Tulosta-painike.


Tulostus

Lisätietoja tulostamisesta:

Siirry osoitteeseen www.hp.com/support laitteen tukisivuille, mistä löydät tarkkoja tietoja seuraavanlaisten tulostustehtävien suorittamisesta:

  • •

    Tulostuksen pikavalintojen ja esiasetusten luominen ja käyttäminen

  • •

    Paperikoon valitseminen tai mukautetun paperikoon käyttäminen

  • •

    Sivun suunnan valitseminen

  • •

    Vihkon luominen

  • •

    Asiakirjan sovittaminen valitulle paperikoolle

  • •

    Asiakirjan ensimmäisen tai viimeisen sivun tulostaminen eri paperille

  • •

    Vesileimojen tulostaminen asiakirjaan


Tulostus

Verkkopohjainen tulostus

Useita eri vaihtoehtoja on käytettävissä etätulostukseen Internetin kautta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP ePrint
  • HP ePrint ohjelmisto
  • AirPrint


Tulostus

HP ePrint

HP ePrint -apuohjelmalla voit tulostaa asiakirjoja lähettämällä ne sähköpostiliitteinä laitteen sähköpostiosoitteeseen mistä tahansa laitteesta, jolla voi lähettää sähköpostia.

HP ePrint -palvelun käyttäminen vaatii laitteelta seuraavia ominaisuuksia:

  • •

    Laite on yhdistetty kiinteään tai langattomaan verkkoon ja sillä on Internet-yhteys.

  • •

    HP:n verkkopalvelut on otettu käyttöön laitteessa ja laite on rekisteröity HP Connected ‑palveluun.

    LCD-ohjauspaneeli

    • 1.

      Etsi tuotteen IP-osoite.

      • a.

        Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

      • b.

        Avaa seuraavat valikot:

        • •

          Verkkoasetukset

        • •

          Näytä IP-osoite

    • 2.

      Avaa HP:n sulautettu Web-palvelin kirjoittamalla laitteen IP-osoite selaimen osoiteriville.

    • 3.

      Napsauta HP:n verkkopalvelut -välilehteä HP:n sulautetulla Web-palvelimella ja napsauta sitten Ota käyttöön. Laite ottaa verkkopalvelut käyttöön ja tulostaa tietosivun.

      Tietosivulla on tulostimen koodi, jota käytetään HP-laitteen rekisteröimiseen HP Connected ‑palvelussa.

    • 4.

      Luo HP ePrint -tili osoitteessa www.hpconnected.com ja viimeistele asetukset.

    Kosketusnäytöllinen ohjauspaneeli

    • 1.

      Valitse laitteen ohjauspaneelin aloitusnäytössä Verkkopalvelut [image] -painike.

    • 2.

      Valitse Ota verkkopalvelut käyttöön -painike. Laite ottaa verkkopalvelut käyttöön ja tulostaa tietosivun.

      Tietosivulla on tulostimen koodi, jota käytetään HP-laitteen rekisteröimiseen HP Connected ‑palvelussa.

    • 3.

      Luo HP ePrint -tili osoitteessa www.hpconnected.com ja viimeistele asetukset.

Lisätietoja on osoitteessa www.hp.com/support, jossa voit lukea laitteen lisätietoja.


HP ePrint ohjelmisto

Tulostus

HP ePrint ohjelmisto

HP ePrint -ohjelmisto helpottaa tulostamista pöytäkoneista ja kannettavista tietokoneista kaikkiin HP ePrint -yhteensopiviin laitteisiin. Kun ohjelmisto on asennettu, avaa sovelluksessa Tulosta-valinta ja valitse sitten HP ePrint asennettujen tulostinten luettelosta. Tämän ohjelmiston avulla on helppo löytää HP Connected ‑tilillesi rekisteröityjä HP ePrint ‑yhteensopivia tuotteita. Kohteena oleva HP-tuote voi sijaita omalla pöydälläsi tai etäkohteessa, kuten sivukonttorissa tai toisessa maassa.

Windows-käyttöjärjestelmissä HP ePrint -ohjelmisto tukee myös perinteistä suoraa IP-tulostusta (LAN- tai WAN-) verkon paikallisiin verkkotulostimiin tuettuihin PostScript®-tuotteisiin.

Ohjaimia ja lisätietoja on osoitteessa www.hp.com/go/eprintsoftware.

HUOMAUTUS:HP ePrint -ohjelmisto on PDF-tiedostojen työnkulun apuohjelma Mac-tietokoneille, eikä se ole varsinainen tulostinohjain. HP ePrint -ohjelmisto Mac-tietokoneille tukee tiedostopolkuja ainoastaan HP Connected ‑palvelun kautta, eikä se tue suoraa IP-tulostusta paikallisiin verkkotulostimiin.


Tulostus

AirPrint

Tulostusta suoraan Applen AirPrint-toiminnolla tuetaan iOS-versiossa 4.2 ja uudemmissa versioissa. AirPrintin avulla voit tulostaa suoraan laitteeseen iPadista, iPhonesta (3GS ja uudemmat) tai iPod touchista (kolmas sukupolvi ja uudemmat) seuraavista sovelluksista:

  • •

    Sähköposti

  • •

    Valokuvat

  • •

    Safari

  • •

    iBooks

  • •

    tietyt kolmansien osapuolten sovellukset.

AirPrintin käyttö edellyttää, että laite on liitetty Apple-laitteen kanssa samaan langattomaan verkkoon. Lisätietoja AirPrintin käyttämisestä ja AirPrint-yhteensopivista HP-tuotteista on osoitteessa www.hp.com/go/airprint.

HUOMAUTUS:AirPrint ei tue USB-liitäntöjä. AirPrint tarjoaa mobiililaitteille vain tulostustoimintoa. AirPrint ei tue skannausta.


Tulostus

HP Wireless Direct Printing -toiminnon käyttöönotto

HUOMAUTUS:Tämä toiminto on käytettävissä vain langattomissa malleissa, ja laite saattaa vaatia laiteohjelmiston päivityksen tämän toiminnon käyttämiseen.

HP Wireless Direct Printing -toiminnon avulla voit tulostaa langattomasta mobiililaitteesta suoraan HP Wireless Direct -yhteensopivaan laitteeseen verkko- tai Internet-yhteyttä muodostamatta. HP Wireless Direct -toiminnolla voit tulostaa langattomasti

  • •

    iPhonesta, iPadista tai iTouchista Apple AirPrint- tai HP ePrint -mobiilisovelluksen avulla

  • •

    Android- tai Symbian-pohjaisista mobiililaitteista HP ePrint Home & Biz -sovelluksen avulla.

  • •

    Mikä tahansa Wi-Fi-yhteydellä varustettu tietokone ja mikä tahansa käyttöjärjestelmä.

Lisätietoja HP Wireless Direct -toiminnosta on osoitteessa www.hp.com/go/wirelessprinting. Valitse sivulla kohta HP Wireless Direct.

Voit ottaa HP Wireless Direct -toiminnon ohjauspaneelista seuraavasti käyttöön:

LCD-ohjauspaneeli

  1. 1.

    Avaa valikot painamalla laitteen ohjauspaneelin OK-painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Verkkoasetukset

    • •

      Langaton-valikko

    • •

      Suora langaton

  3. 3.

    Valitse Käytössä-asetus ja paina sitten OK-painiketta. Laite tallentaa asetuksen ja palauttaa ohjauspaneelin Suora langaton ‑asetukset ‑valikkoon.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Langaton [image] -painike.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Langaton-valikko

    • •

      Suora langaton -asetukset

    • •

      Päällä / pois päältä

  3. 3.

    Valitse Käytössä-valikkokohta. Laite tallentaa asetuksen ja palauttaa ohjauspaneelin Suora langaton ‑asetukset ‑valikkoon.


Kopioi

  • Tee kopio
  • Kopioiminen molemmille puolille (kaksipuolisesti)
  • Kopiolaadun optimointi
  • Kopioiden vaaleuden tai tummuuden säätäminen (vain LED-ohjauspaneeli)
  • Kopioiden pienentäminen tai suurentaminen (vain LED-ohjauspaneeli)

Siirry osoitteeseen www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series tai www.hp.com/support/ljMFPM128series HP:n kaikenkattavaan ohjeeseen:

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä

Maailmanlaajuista tukea ja muita HP:n tuotteita on osoitteessa www.hp.com/support.


Kopioi

Tee kopio

LED-ohjauspaneeli

  1. 1.

    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.

  2. 2.

    Sulje skanneri.

  3. 3.

    Paina tuotteen ohjauspaneelissa Asetukset [image] -painiketta toistuvasti ja varmista, että Kopiomäärä-merkkivalo [image] palaa.

  4. 4.

    Valitse kopiomäärä nuolipainikkeilla.

  5. 5.

    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.

LCD-ohjauspaneeli

  1. 1.

    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.

  2. 2.

    Sulje skanneri.

  3. 3.

    Paina laitteen ohjauspaneelin Kopioiden määrä [image] -painiketta.

  4. 4.

    Valitse kopioiden määrä.

  5. 5.

    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.

  2. 2.

    Sulje skanneri.

  3. 3.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Kopioi-painike.

  4. 4.

    Voit muuttaa kopiomäärää nuolilla tai koskettamalla nykyistä määrää ja kirjoittamalla kopiomäärän.

  5. 5.

    Aloita kopiointi valitsemalla Aloita kopiointi -painike.


Kopioi

Kopioiminen molemmille puolille (kaksipuolisesti)

  1. 1.

    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.

  2. 2.

    Sulje skanneri.

  3. 3.

    Käynnistä kopiointityö.

    • •

      LED- ja LCD-ohjauspaneelit: Paina laitteen ohjauspaneelin Aloita kopiointi [image] -painiketta.

    • •

      Kosketusnäytön ohjauspaneeli: Valitse laitteen ohjauspaneelin aloitusnäytössä Kopioi-painike.

  4. 4.

    Hae tulostettu sivu tulostelokerosta ja aseta se syöttölokeroon tulostettu puoli alaspäin, yläreuna edellä.

  5. 5.

    Käännä alkuperäinen asiakirja skannerin lasilla, kun haluat kopioida toisen puolen.

  6. 6.

    Käynnistä kopiointityö.

    • •

      LED- ja LCD-ohjauspaneelit: Paina laitteen ohjauspaneelin Aloita kopiointi [image] -painiketta.

    • •

      Kosketusnäytön ohjauspaneeli: Valitse laitteen ohjauspaneelin aloitusnäytössä Kopioi-painike.

  7. 7.

    Toista tätä prosessia, kunnes olet kopioinut kaikki sivut.


Kopioi

Kopiolaadun optimointi

Valittavissa olevat kopiointilaatuasetukset

  • •

    Autom. valinta: Valitse tämä asetus, jos kopiointilaadulla ei ole suurta merkitystä.

  • •

    Yhdistelmä: Valitse tämä asetus, jos asiakirjassa on sekä tekstiä että kuvia.

  • •

    Teksti: Valitse tämä asetus, jos asiakirjassa on pääasiassa tekstiä. Tämä on kopiointilaadun optimoinnin oletusasetus.

  • •

    Kuva: Valitse tämä asetus, jos asiakirjassa on pääasiassa kuvia.

LED-ohjauspaneeli

  1. 1.

    Valitse Käynnistä ja Ohjelmat.

  2. 2.

    Valitse HP-tuoteryhmä ja valitse kohde HP Device Toolbox.

  3. 3.

    Valitse Järjestelmät-välilehdessä Kopioasetukset.

LCD-ohjauspaneeli

  1. 1.

    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.

  2. 2.

    Sulje skanneri.

  3. 3.

    Paina laitteen ohjauspaneelin Kopiointivalikko [image] -painiketta.

  4. 4.

    Avaa Optimoi-valikko.

  5. 5.

    Selaa vaihtoehtoja nuolipainikkeilla ja valitse vaihtoehto painamalla OK-painiketta.

  6. 6.

    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.

  2. 2.

    Sulje skanneri.

  3. 3.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Kopioi-painike.

  4. 4.

    Valitse Asetukset-painike ja selaa sitten Optimoi-painikkeen kohdalle ja valitse se.

  5. 5.

    Selaa vaihtoehtoja nuolipainikkeilla ja valitse vaihtoehto koskettamalla sitä.

  6. 6.

    Aloita kopiointi valitsemalla Aloita kopiointi -painike.


Kopioi

Kopioiden vaaleuden tai tummuuden säätäminen (vain LED-ohjauspaneeli)

  1. 1.

    Paina tuotteen ohjauspaneelissa Asetukset [image] -painiketta toistuvasti, kunnes Tumma/vaalea-merkkivalo [image] palaa.

  2. 2.

    Suurenna tai pienennä Tumma/vaalea-asetusta nuolipainikkeilla.

HUOMAUTUS:Asetus palautuu oletusarvoon kahden minuutin kuluttua.


Kopioi

Kopioiden pienentäminen tai suurentaminen (vain LED-ohjauspaneeli)

  1. 1.

    Aseta asiakirja skannaustasolle.

  2. 2.

    Paina tuotteen ohjauspaneelissa Asetukset [image] -painiketta toistuvasti, kunnes Pienennys/suurennus-merkkivalo [image] palaa.

  3. 3.

    Suurenna kopiokokoa ylänuolipainikkeella tai pienennä kokoa alanuolipainikkeella.

  4. 4.

    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.


Skannaus

  • Skannaaminen HP Scan -ohjelmalla (Windows)
  • Skannaaminen HP Scan -ohjelmalla (Mac OS X)

Siirry osoitteeseen www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series tai www.hp.com/support/ljMFPM128series HP:n kaikenkattavaan ohjeeseen:

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä

Maailmanlaajuista tukea ja muita HP:n tuotteita on osoitteessa www.hp.com/support.


Skannaus

Skannaaminen HP Scan -ohjelmalla (Windows)

Voit aloittaa skannaamisen tietokoneen ohjelmistosta HP:n skannausohjelmiston avulla. Voit tallentaa skannatun kuvan tiedostona tai lähettää sen toiseen sovellukseen.

  1. 1.

    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.

    HUOMAUTUS:Saat parhaat tulokset asettamalla pienikokoisen paperin (Letter- tai A4-kokoista paperia tai tätä pienempää) pitkä reuna skannerin lasin vasemman puolen myötäisesti.

  2. 2.

    Valitse Käynnistä ja Ohjelmat (tai Kaikki ohjelmat Windows XP:ssä).

  3. 3.

    Valitse HP ja sitten laitteesi.

  4. 4.

    Valitse HP Scan, valitse skannauspikavalinta ja muuta asetuksia tarvittaessa.

  5. 5.

    Napsauta Skannaa-painiketta.

HUOMAUTUS:Voit avata lisää asetuksia valitsemalla Lisäasetukset.

Valitsemalla Luo uusi pikavalinta voit luoda mukautetun asetusten sarjan ja tallentaa sen pikavalintaluetteloon.


Skannaus

Skannaaminen HP Scan -ohjelmalla (Mac OS X)

Voit aloittaa skannaamisen tietokoneen ohjelmistosta HP:n skannausohjelmiston avulla.

  1. 1.

    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.

    HUOMAUTUS:Saat parhaat tulokset asettamalla pienikokoisen paperin (Letter- tai A4-kokoista paperia tai tätä pienempää) pitkä reuna skannerin lasin vasemman puolen myötäisesti.

  2. 2.

    Avaa HP Scan -ohjelmisto, joka sijaitsee HP-kansion Sovellukset-kansiossa.

  3. 3.

    Skannaa asiakirja noudattamalla näytössä näkyviä ohjeita.

  4. 4.

    Kun olet skannannut kaikki sivut, tallenna ne tiedostoon valitsemalla Valmis-painike.


Faksi

  • Laitteen liittäminen ja määrittäminen faksia varten
  • Faksin lähettäminen
  • Luo, muokkaa ja poista pikavalintanumeroita

Siirry osoitteeseen www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series tai www.hp.com/support/ljMFPM128series HP:n kaikenkattavaan ohjeeseen:

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä

Maailmanlaajuista tukea ja muita HP:n tuotteita on osoitteessa www.hp.com/support.


Faksi

Laitteen liittäminen ja määrittäminen faksia varten

  • Laitteen liittäminen
  • Laitteen määrittäminen
  • HP Fax -ohjelmiston asentaminen (Windows, valinnainen)


Faksi

Laitteen liittäminen

Tämä laite on analoginen. HP suosittelee, että laitteelle varataan erillinen, analoginen puhelinlinja.

HUOMAUTUS:Joissakin maissa / joillakin alueilla tarvitaan sovitin laitteen mukana toimitettavalle puhelinjohdolle.

  1. 1.

    Liitä puhelinjohto laitteen faksiliitäntään [image] ja puhelinpistorasiaan.

    Liitä johto faksiliitäntään

  2. 2.

    (Valinnainen) Kytke puhelinvastaaja tai sivupuhelin vetämällä kumitulppa alas laitteen puhelinliitännästä [image]. Kytke toinen puhelinjohto laitteen puhelinliitäntään ja puhelinvastaajan tai sivupuhelimen linjaliitäntään.

    Liitä johto puhelinliitäntään


Faksi

Laitteen määrittäminen

Laitteen määrittäminen riippuu siitä, käytetäänkö sitä faksaamiseen yksin, puhelinvastaajan kanssa vai sivupuhelimen kanssa.

HUOMAUTUS:Faksitoiminnon käyttö edellyttää faksin kellonajan, päivämäärän ja ylätunnisteen määrittämistä.

  • Faksin kellonajan, päivämäärän ja ylätunnisteen määrittäminen
  • Erillisenä käytettävän faksin määrittäminen
  • Puhelinvastaajankäytön määrittäminen
  • Sivupuhelinkäytön määrittäminen


Faksi

Faksin kellonajan, päivämäärän ja ylätunnisteen määrittäminen

Nämä asetukset on ehkä määritetty ohjelmiston asennuksen yhteydessä. Voit määrittää nämä asetukset milloin tahansa laitteen ohjauspaneelista tai HP:n ohjatun faksiasennustoiminnon avulla.

  • Ohjauspaneeli
  • HP:n ohjattu faksiasennustoiminto (Windows)


Faksi

Ohjauspaneeli

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Valitse Järjestelmän asetukset ja valitse sitten Aika/pvm.

  3. 3.

    Valitse 12 tai 24 tunnin kello.

  4. 4.

    Kirjoita aika näppäimistöllä ja paina sitten OK-painiketta.

  5. 5.

    Valitse päivämäärämuoto.

  6. 6.

    Kirjoita päivämäärä näppäimistöllä ja paina sitten OK-painiketta.

  7. 7.

    Valitse Faksin asetukset ja sitten Faksin ylätunniste.

  8. 8.

    Kirjoita faksinumerosi näppäimistöllä ja paina sitten OK-painiketta.

    HUOMAUTUS:Faksinumeron enimmäismerkkimäärä on 20.

  9. 9.

    Kirjoita yrityksen nimi tai ylätunniste näppäimistöllä ja paina sitten OK-painiketta.

    HUOMAUTUS:Faksin ylätunnisteen enimmäismerkkimäärä on 40.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

  2. 2.

    Valitse Faksin asetukset ja sitten Perusasetukset.

  3. 3.

    Valitse Aika/pvm.

  4. 4.

    Valitse 12 tai 24 tunnin kello.

  5. 5.

    Kirjoita aika näppäimistöllä ja kosketa sitten OK-painiketta.

  6. 6.

    Valitse päivämäärämuoto.

  7. 7.

    Kirjoita päivämäärä näppäimistöllä ja kosketa sitten OK-painiketta.

  8. 8.

    Valitse Faksin ylätunniste.

  9. 9.

    Kirjoita faksinumerosi näppäimistöllä ja kosketa sitten OK-painiketta.

    HUOMAUTUS:Faksinumeron enimmäismerkkimäärä on 20.

  10. 10.

    Kirjoita yrityksen nimi tai ylätunniste näppäimistöllä ja kosketa sitten OK-painiketta.

    Kirjoita vakionäppäimistön ulkopuolisia erikoismerkkejä koskettamalla @#$-painiketta, joka avaa erikoismerkkejä sisältävän näppäimistön.

    HUOMAUTUS:Faksin ylätunnisteen enimmäismerkkimäärä on 40.


Faksi

HP:n ohjattu faksiasennustoiminto (Windows)

  1. 1.

    Valitse Käynnistä ja valitse sitten Ohjelmat.

  2. 2.

    Valitse HP, laitteen nimi ja sitten Ohjattu faksiasennus.

  3. 3.

    Määritä faksiasetukset noudattamalla näytössä näkyviä ohjeita.


Faksi

Erillisenä käytettävän faksin määrittäminen

Laitetta voidaan käyttää erillisenä faksilaitteena liittämättä sitä tietokoneeseen tai verkkoon.

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Valitse Järjestelmän asetukset ja valitse sitten Aika/pvm.

  3. 3.

    Valitse 12 tai 24 tunnin kello.

  4. 4.

    Kirjoita aika näppäimistöllä ja paina sitten OK-painiketta.

  5. 5.

    Valitse päivämäärämuoto.

  6. 6.

    Kirjoita päivämäärä näppäimistöllä ja paina sitten OK-painiketta.

  7. 7.

    Valitse Faksin asetukset ja sitten Faksin ylätunniste.

  8. 8.

    Kirjoita faksinumerosi näppäimistöllä ja paina sitten OK-painiketta.

    HUOMAUTUS:Faksinumeron enimmäismerkkimäärä on 20.

  9. 9.

    Kirjoita yrityksen nimi tai ylätunniste näppäimistöllä ja paina sitten OK-painiketta.

    HUOMAUTUS:Faksin ylätunnisteen enimmäismerkkimäärä on 40.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asennus [image].

  2. 2.

    Valitse Faksin asetukset ja sitten Faksin asetusapuohjelma.

  3. 3.

    Noudata näyttöön tulevia ohjeita ja valitse sopiva vastaus kuhunkin kysymykseen.

    HUOMAUTUS:Faksinumeron enimmäismerkkimäärä on 20. Faksin ylätunnisteen enimmäismerkkimäärä on 40.


Faksi

Puhelinvastaajankäytön määrittäminen

Jos laitteeseen liitetään puhelinvastaaja, määritä asetukset Soitot ennen vastaamista ja Vastaustila. Määritä laite seuraamalla näitä vaiheita:

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Valitse Faksin asetukset ja sitten Faksin vast. asetukset.

  3. 3.

    Valitse Soitot ennen vastaamista.

  4. 4.

    Määritä tuotteen vastausviiveasetukseen vähintään yksi soitto enemmän kuin puhelinvastaajaan. Kirjoita soittojen määrä näppäimistöllä ja paina sitten OK-painiketta.

  5. 5.

    Paina Takaisin [image] -painiketta, kun haluat palata kohtaan Faksin vast. asetukset -valikkoon.

  6. 6.

    Valitse Vastaustila.

  7. 7.

    Valitse Puhelinvastaaja ja paina sitten OK-painiketta.

    Tätä asetusta käytettäessä laite kuuntelee mahdollisia faksipuheluääniä, kun puhelinvastaaja on vastannut puheluun. Laite poimii puhelun, jos faksiääniä havaitaan.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asennus [image].

  2. 2.

    Valitse Faksin asetukset ja sitten Perusasetukset.

  3. 3.

    Valitse Soitot ennen vastaamista.

  4. 4.

    Määritä tuotteen vastausviiveasetukseen vähintään yksi soitto enemmän kuin puhelinvastaajaan. Kirjoita soittojen määrä näppäimistöllä ja kosketa sitten OK-painiketta.

  5. 5.

    Palaa Perusasetukset-valikkoon valitsemalla Takaisin [image].

  6. 6.

    Valitse Vastaustila.

  7. 7.

    Valitse Puhelinvastaaja ja kosketa sitten OK-painiketta.

    Tätä asetusta käytettäessä laite kuuntelee mahdollisia faksipuheluääniä, kun puhelinvastaaja on vastannut puheluun. Laite poimii puhelun, jos faksiääniä havaitaan.


Faksi

Sivupuhelinkäytön määrittäminen

Jos laitteeseen liitetään sivupuhelin, joitakin laitteen faksiasetuksia on muutettava, jotta laite toimii oikein tällä kokoonpanolla. Määritä laite seuraamalla näitä vaiheita:

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Valitse Faksin asetukset ja sitten Faksin vast. asetukset.

  3. 3.

    Valitse Sivupuhelin.

  4. 4.

    Varmista, että Käytössä-valinta on valittuna.

    Kun tämä asetus on käytössä, laitetta voi kehottaa ottamaan vastaan saapuva faksipuhelu painamalla 1-2-3 peräkkäin puhelimen näppäimistöltä. Ota tämä asetus pois käytöstä vain, jos käytät pulssivalintaa tai puhelinyhtiösi tarjoama palvelu käyttää myös 1-2-3-toimintoa. Puhelinyhtiön palvelu ei toimi, jos se on ristiriidassa laitteen kanssa.

  5. 5.

    Paina Takaisin [image] -painiketta, kun haluat palata kohtaan Faksin vast. asetukset -valikkoon.

  6. 6.

    Valitse Vastaustila.

  7. 7.

    Valitse Faksi/puh. ja paina sitten OK-painiketta.

    Tätä asetusta käytettäessä laite vastaa kaikkiin saapuviin puheluihin ja määrittää, onko puhelu ääni- vai faksipuhelu. Jos puhelu on faksipuhelu, laite vastaanottaa sen saapuvana faksina. Jos saapuva puhelu havaitaan äänipuheluksi, laite hälyttää saapuvasta äänipuhelusta soittoäänellä.

  8. 8.

    Paina Takaisin [image] -painiketta, kun haluat palata kohtaan Faksin vast. asetukset -valikkoon.

  9. 9.

    Valitse Faksin/puhelimen soittoaika.

  10. 10.

    Valitse tulevasta puhelusta ilmoittavan Faksi/puh.-soittoäänen soimisaika sekunteina ja paina sitten OK-painiketta.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image].

  2. 2.

    Valitse Faksin asetukset ja sitten Lisäasetukset.

  3. 3.

    Valitse Sivupuhelin.

  4. 4.

    Varmista, että Käytössä-valinta on valittuna.

    Kun tämä asetus on käytössä, laitetta voi kehottaa ottamaan vastaan saapuva faksipuhelu painamalla 1-2-3 peräkkäin puhelimen näppäimistöltä. Ota tämä asetus pois käytöstä vain, jos käytät pulssivalintaa tai puhelinyhtiösi tarjoama palvelu käyttää myös 1-2-3-toimintoa. Puhelinyhtiön palvelu ei toimi, jos se on ristiriidassa laitteen kanssa.

  5. 5.

    Palaa Faksin asetukset -valikkoon valitsemalla Takaisin [image] kahdesti.

  6. 6.

    Valitse Perusasetukset ja valitse sitten Vastaustila.

  7. 7.

    Valitse Faksi/puh..

    Tätä asetusta käytettäessä laite vastaa kaikkiin saapuviin puheluihin ja määrittää, onko puhelu ääni- vai faksipuhelu. Jos puhelu on faksipuhelu, laite vastaanottaa sen saapuvana faksina. Jos saapuva puhelu havaitaan äänipuheluksi, laite hälyttää saapuvasta äänipuhelusta soittoäänellä.

  8. 8.

    Palaa Faksin asetukset -valikkoon valitsemalla Takaisin [image] kahdesti.

  9. 9.

    Valitse Lisäasetukset ja sitten Faksin/puhelimen soittoaika.

  10. 10.

    Valitse tulevasta puhelusta ilmoittavan Faksi/puh.-soittoäänen soimisaika sekunteina.


Faksi

HP Fax -ohjelmiston asentaminen (Windows, valinnainen)

HP Fax -ohjelmiston avulla voidaan faksata elektronisia asiakirjoja tietokoneesta, jos seuraavat vaatimukset täyttyvät:

  • •

    Laite on liitetty suoraan tietokoneeseen tai verkkoon, johon tietokone on liitetty.

  • •

    Laitteen ohjelmisto on asennettu tietokoneeseen.

  • •

    Laite tukee tietokoneen käyttöjärjestelmää.

    HUOMAUTUS:Laitteen mukana toimitettu HP Fax -ohjelma on ainoa tietokonefaksiohjelma, joka toimii laitteen kanssa. Laite ei ole yhteensopiva muiden valmistajien faksiohjelmistojen kanssa.

Jos HP Fax -ohjelmaa ei ole asennettu tietokoneeseen, asenna ohjelmisto jollakin seuraavista menetelmistä.

  • •

    Ohjelmisto-CD-levy: Aseta HP-tuotteesi mukana toimitettu ohjelmisto-CD-levy tietokoneeseen ja seuraa näytön ohjeita.

  • •

    Lataa Internet-sivuilta: Siirry osoitteeseen www.hp.com /support, valitse Ohjaimet ja ohjelmistot ja lataa uusin HP-ohjelmisto seuraamalla näytön ohjeita.

HUOMAUTUS:Varmista pyydettäessä, että HP Fax -ohjelmisto on valittu yhdeksi asennettavaksi ohjelmiston osaksi.


Faksi

Faksin lähettäminen

  • Lähetä faksi valitsemalla numero manuaalisesti ohjauspaneelista
  • Faksin lähettäminen HP:n ohjelmiston avulla (Windows)

HUOMIO:Älä käytä sellaisia alkuperäisiä asiakirjoja, joissa on korjausnauhaa, korjauslakkaa, paperiliittimiä tai niittejä. Muutoin laite voi vahingoittua. Älä myöskään aseta automaattiseen asiakirjansyöttölaitteeseen valokuvia tai pienikokoisia tai hauraita alkuperäisiä asiakirjoja.


Faksi

Lähetä faksi valitsemalla numero manuaalisesti ohjauspaneelista

LCD-ohjauspaneeli

  1. 1.

    Aseta asiakirja paikalleen.

    • •

      Aseta alkuperäiskappale skannerin lasille tulostuspuoli alaspäin, lasin vasempaan takakulmaan.

    • •

      Jos lisäät useita sivuja asiakirjansyöttölaitteeseen, aseta sivut etupuoli ylöspäin ja säädä paperinohjaimet napakasti paperia vasten.

      HUOMAUTUS:Jos asiakirjoja on yhtä aikaa sekä asiakirjansyöttölaitteessa että skannaustasolla, laite käsittelee asiakirjansyöttölaitteessa olevan asiakirjan eikä skannaustasolla olevaa asiakirjaa.

  2. 2.

    Kirjoita faksinumero laitteen ohjauspaneelin näppäimistöllä.

    HUOMAUTUS:Kun käytät ulkovalintanumeroita, luottokortteja tai puhelinkortteja, valitse faksinumero manuaalisesti, koska valinta voi edellyttää taukoja ja suuntanumeroiden syöttämistä. Kun lähetät faksin ulkomaannumeroon, valitse numero manuaalisesti, koska valinta voi edellyttää taukoja ja ulkomaan suuntanumeroiden syöttämistä. Et voi käyttää pikavalintanäppäimiä käyttäessäsi ulkovalintanumeroita, luottokortteja tai puhelinkortteja tai ulkomaan-numeroiden valintaan.

  3. 3.

    Paina Lähetä faksi [image] -painiketta. Laite aloittaa faksityön.

    HUOMAUTUS:Jos faksaat skannerin lasilta käsin ja asiakirja sisältää useita sivuja, noudata ohjauspaneeliin kehotteita, kun haluat vahvistaa ja ladata lisäsivuja.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Aseta asiakirja paikalleen.

    • •

      Aseta alkuperäiskappale skannerin lasille tulostuspuoli alaspäin, lasin vasempaan takakulmaan.

    • •

      Jos lisäät useita sivuja asiakirjansyöttölaitteeseen, aseta sivut etupuoli ylöspäin ja säädä paperinohjaimet napakasti paperia vasten.

      HUOMAUTUS:Jos asiakirjoja on yhtä aikaa sekä asiakirjansyöttölaitteessa että skannaustasolla, laite käsittelee asiakirjansyöttölaitteessa olevan asiakirjan eikä skannaustasolla olevaa asiakirjaa.

  2. 2.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Faksaa.

  3. 3.

    Kirjoita faksinumero näppäimistöllä.

    HUOMAUTUS:Kun käytät ulkovalintanumeroita, luottokortteja tai puhelinkortteja, valitse faksinumero manuaalisesti, koska valinta voi edellyttää taukoja ja suuntanumeroiden syöttämistä. Kun lähetät faksin ulkomaannumeroon, valitse numero manuaalisesti, koska valinta voi edellyttää taukoja ja ulkomaan suuntanumeroiden syöttämistä. Et voi käyttää pikavalintanäppäimiä käyttäessäsi ulkovalintanumeroita, luottokortteja tai puhelinkortteja tai ulkomaan-numeroiden valintaan.

  4. 4.

    Valitse Lähetä faksi.

    HUOMAUTUS:Jos faksaat skannerin lasilta käsin ja asiakirja sisältää useita sivuja, noudata ohjauspaneeliin kehotteita, kun haluat vahvistaa ja ladata lisäsivuja.


Faksi

Faksin lähettäminen HP:n ohjelmiston avulla (Windows)

  1. 1.

    Aseta asiakirja paikalleen.

    • •

      Aseta alkuperäiskappale skannerin lasille tulostuspuoli alaspäin, lasin vasempaan takakulmaan.

    • •

      Jos lisäät useita sivuja asiakirjansyöttölaitteeseen, aseta sivut etupuoli ylöspäin ja säädä paperinohjaimet napakasti paperia vasten.

      HUOMAUTUS:Jos asiakirjoja on yhtä aikaa sekä asiakirjansyöttölaitteessa että skannaustasolla, laite käsittelee asiakirjansyöttölaitteessa olevan asiakirjan eikä skannaustasolla olevaa asiakirjaa.

  2. 2.

    Valitse Käynnistä, valitse Ohjelmat (tai Kaikki ohjelmat Windows XP:ssä) ja valitse sitten HP.

  3. 3.

    Napsauta laitteen nimeä ja valitse HP Send Fax. Faksiohjelmisto käynnistyy.

  4. 4.

    Anna vähintään yhden vastaanottajan faksinumero.

  5. 5.

    Valitse Lähetä nyt.


Faksi

Luo, muokkaa ja poista pikavalintanumeroita

Voit tallentaa usein valittavat faksinumerot (enintään 100 numeroa) pikavalintanumeroina.

  • Pikavalintojen luominen ja muokkaaminen
  • Pikavalintojen poistaminen


Faksi

Pikavalintojen luominen ja muokkaaminen

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Valitse Faksin asetukset ja sitten Puhelinmuistio.

  3. 3.

    Valitse Lisää/muokkaa.

  4. 4.

    Valitse vapaa numero uutta merkintää varten ja paina sitten OK- painiketta.

  5. 5.

    Kirjoita merkinnän faksinumero näppäimistöllä ja paina sitten OK-painiketta.

  6. 6.

    Kirjoita merkinnän nimi näppäimistöllä ja paina sitten OK-painiketta.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Faksaa-painike.

  2. 2.

    Valitse Faksivalikko ja sitten Puhelinmuistion asetukset.

  3. 3.

    Valitse Yksittäiset.

  4. 4.

    Valitse vapaa numero luettelosta.

  5. 5.

    Kirjoita merkinnän nimi näppäimistöllä ja kosketa sitten OK-painiketta.

  6. 6.

    Kirjoita merkinnän faksinumero näppäimistöllä ja kosketa sitten OK-painiketta.


Faksi

Pikavalintojen poistaminen

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Valitse Faksin asetukset ja sitten Puhelinmuistio.

  3. 3.

    Valitse Poista.

  4. 4.

    Valitse poistettava merkintä ja paina sitten OK-painiketta.

    HUOMAUTUS:Jos haluat poistaa kaikki pikavalinnat, valitse Poista kaikki.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Faksaa-painike.

  2. 2.

    Valitse Faksivalikko ja sitten Puhelinmuistion asetukset.

  3. 3.

    Valitse Poista merkintä.

  4. 4.

    Valitse poistettava merkintä ja kosketa sitten OK-painiketta.

    HUOMAUTUS:Jos haluat poistaa kaikki pikavalinnat, valitse Poista kaikki merkinnät.


Laitteen hallinta

  • Laitteen yhteystyypin muuttaminen (Windows)
  • HP:n verkkopalvelusovellusten käyttäminen (vain kosketusnäyttömallit)
  • HP Device Toolbox (Windows)
  • HP-apuohjelma (Mac OS X)
  • Tuotteen suojausominaisuudet
  • EconoMode-asetukset
  • Viesti Muste on vähissä tai Muste on lähes loppu näkyy tuotteen ohjauspaneelissa
  • Vaihda värikasetti

Siirry osoitteeseen www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series tai www.hp.com/support/ljMFPM128series HP:n kaikenkattavaan ohjeeseen:

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä

Maailmanlaajuista tukea ja muita HP:n tuotteita on osoitteessa www.hp.com/support.


Laitteen hallinta

Laitteen yhteystyypin muuttaminen (Windows)

Jos käytät jo laitetta ja haluat muuttaa sen yhteyttä, voit määrittää yhteyden tietokoneen työpöydän HP-laitteen määrittäminen uudelleen -pikavalinnan avulla. Voit määrittää laitteen esimerkiksi käyttämään jotakin toista langattoman verkon osoitetta, muodostamaan yhteyden kiinteään tai langattomaan verkkoon tai siirtyä verkkoyhteydestä USB-liitäntään. Voit muuttaa määrityksiä asettamatta laitteen CD-levyä CD-asemaan. Kun olet valinnut muodostettavan yhteyden tyypin, ohjelma siirtyy suoraan siihen laitteen määrityksen kohtaan, jota on muutettava.


Laitteen hallinta

HP:n verkkopalvelusovellusten käyttäminen (vain kosketusnäyttömallit)

Tälle laitteelle on ladattavissa Internetistä useita innovatiivisia sovelluksia. Saat lisätietoja ja voit ladata sovelluksia HP Connected ‑verkkosivustosta osoitteessa www.hpconnected.com.

Tämän toiminnon käyttäminen edellyttää, että laite on liitetty tietokoneeseen tai verkkoon, jossa on Internet-yhteys. HP:n Web-palvelujen on oltava käytössä laitteessa.

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Verkkopalvelut [image] -painike.

  2. 2.

    Valitse Ota verkkopalvelut käyttöön -painike.

    Kun olet ladannut sovelluksen HP Connected -sivustosta, se on käytettävissä laitteen ohjauspaneelin Sovellukset-valikosta. Prosessi ottaa HP-verkkopalvelut ja Sovellukset-valikon käyttöön.


Laitteen hallinta

HP Device Toolbox (Windows)

Voit tarkastella tai muuttaa laitteen asetuksia tietokoneessa Windows-käyttöjärjestelmiin tarkoitetulla HP Device Toolbox ‑ohjelmistolla. Työkalu avaa laitteen HP:n sulautetun Web-palvelimen.

HUOMAUTUS:Tämä työkalu on käytettävissä ainoastaan, jos teit täydellisen asennuksen, kun asensit laitteen. Kaikki ominaisuudet eivät välttämättä ole käytettävissä, riippuen siitä, miten laite on liitetty.

  1. 1.

    Valitse Käynnistä ja Ohjelmat.

  2. 2.

    Valitse HP-tuoteryhmä ja valitse kohde HP Device Toolbox.

Välilehti tai osa Kuvaus

Koti-välilehti

Laitteen tiedot sekä tila- ja asetustiedot.

  • •

    Laitteen tila: Näyttää laitteen tilan ja HP-tarvikkeiden arvioidun jäljellä olevan käyttöiän.

  • •

    Tarvikkeiden tila: Näyttää HP-tarvikkeiden arvioidun jäljellä olevan käyttöiän prosentteina. Todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi tarvike kannattaa hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää. Tarviketta ei tarvitse vaihtaa, ellei tulostuslaatu ole jo liian heikko.

  • •

    Laitteen asetukset: Tällä sivulla näkyvät samat tiedot kuin laitteen asetussivulla.

  • •

    Verkon yhteenveto: Tällä sivulla näkyvät samat tiedot kuin laitteen verkkokokoonpanosivulla.

  • •

    Raportit: Voit tulostaa laitteen luoman asetussivun ja tarvikkeiden tilasivun.

  • •

    Tapahtumaloki: Näyttää luettelon kaikista laitteen tapahtumista ja virheistä.

Järjestelmä-välilehti

Laitteen asetusten määrittäminen tietokoneesta.

  • •

    Laitetiedot: Laitteen ja yrityksen perustiedot.

  • •

    Paperiasetukset: Voit muuttaa laitteen paperinkäsittelyn oletusasetuksia.

  • •

    Tulostuslaatu: Voit muuttaa laitteen tulostuslaadun oletusasetuksia.

  • •

    EcoSMART-konsoli : Voit muuttaa lepotilaan siirtymisen tai automaattisen sammutuksen oletusaikoja. Voit määrittää, mitkä tapahtumat herättävät laitteen.

  • •

    Paperityypit: Voit määrittää laitteen hyväksymiä paperityyppejä vastaavia tulostustiloja.

  • •

    Järjestelmän asetukset: Voit muuttaa laitteen järjestelmän oletusasetuksia.

  • •

    Huolto: Voit suorittaa laitteen puhdistuksen.

  • •

    Tallenna ja palauta: Voit tallentaa laitteen nykyiset asetukset tietokoneessa olevaan tiedostoon. Asetukset voi palauttaa myöhemmin laitteeseen tai ladata toiseen laitteeseen.

  • •

    Hallinta: Voit asettaa tai vaihtaa tuotteen salasanan. Voit ottaa käyttöön tai poistaa käytöstä laitteen ominaisuuksia.

HUOMAUTUS:Järjestelmä-välilehti voidaan suojata salasanalla. Jos laite on verkossa, ota aina yhteys laitteesta vastaavaan järjestelmänvalvojaan, ennen kuin muutat välilehden asetuksia.

Tulosta-välilehti

Oletustulostusasetusten muuttaminen tietokoneesta.

Tulostaminen: Voit muuttaa laitteen oletustulostusasetuksia, kuten kopioiden määrää ja paperin suuntaa. Samat vaihtoehdot ovat valittavissa ohjauspaneelissa.

Faksi-välilehti

  • •

    Puhelinmuistio: Voit lisätä tai poistaa faksipuhelinluettelon tietoja.

  • •

    Roskafaksiluettelo: Voit määrittää faksinumerot, joista ei voi lähettää fakseja laitteeseen.

  • •

    Faksitoimintaloki: Voit tarkistaa laitteen viimeaikaisen faksitoiminnan.

Verkkoyhteydet-välilehti

Verkkoasetusten muuttaminen tietokoneesta.

Tässä välilehdessä verkonvalvojat voivat määrittää tuotteen verkkoasetukset, kun tuote on liitetty IP-pohjaiseen verkkoon. Sen avulla verkonvalvoja voi ottaa myös Wireless Direct ‑toiminnon käyttöön. Tämä välilehti ei näy, jos laite on liitetty suoraan tietokoneeseen.

HP Web Services -välilehti

Tässä välilehdessä voit määrittää ja käyttää laitteen Web-työkaluja.


Laitteen hallinta

HP-apuohjelma (Mac OS X)

HP-apuohjelman (Mac OS X) avulla voit tarkastella tai muuttaa laitteen asetuksia tietokoneessa.

Voit käyttää HP-apuohjelmaa, kun laite on liitetty USB-kaapelilla tai TCP/IP-verkkoon.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP-apuohjelman avaaminen
  • HP-apuohjelman ominaisuudet


Laitteen hallinta

HP-apuohjelman avaaminen

Valitse Finder-ikkunassa Ohjelmat, HP ja HP-apuohjelma.

Jos HP-apuohjelma ei sisälly, avaa se seuraavalla tavalla:

  1. 1.

    Avaa tietokoneen Apple [image] -valikko, valitse Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa ‑kuvake tai Tulosta ja skannaa -kuvake.

  2. 2.

    Valitse ikkunassa vasemmalla oleva laite.

  3. 3.

    Osoita Options & Supplies (Lisävarusteet ja tarvikkeet) -painiketta.

  4. 4.

    Osoita Utility (Apuohjelmat) -välilehteä.

  5. 5.

    Valitse Avaa tulostimen lisäohjelma -painike.


Laitteen hallinta

HP-apuohjelman ominaisuudet

HP-apuohjelman työkalurivi on jokaisen sivun yläreunassa. Se sisältää seuraavat osat:

  • •

    Laitteet: Valitsemalla tämän painikkeet voit näyttää tai piilottaa HP-apuohjelman löytämät Mac-laitteet Tulostimet-ruudussa näytön vasemmassa reunassa.

  • •

    Kaikki asetukset: Tällä painikkeella voi palata HP-apuohjelman pääsivulle.

  • •

    HP:n tuki: Tällä painikkeella voit avata selaimen ja siirtyä HP:n verkkotukisivustolle.

  • •

    Tarvikkeet: Tällä painikkeella voit avata HP SureSupply -verkkosivuston.

  • •

    Rekisteröinti: Tällä painikkeella voit avata HP:n rekisteröinnin verkkosivun.

  • •

    Kierrätys: Tällä painikkeella voit avata HP Planet Partners -kierrätysohjelman verkkosivuston.

HP-apuohjelma sisältää sivuja, joita voit avata Kaikki asetukset -luettelosta. Seuraavassa taulukossa on kuvattu toimet, joita voit suorittaa HP-apuohjelman avulla.

Valikko Valinta Kuvaus

Tiedot ja tuki

Tarvikkeiden tila

Näyttää laitteiden tarvikkeiden tilan sekä tarvikkeiden online-tilauslinkit.

Laitteen tiedot

Näyttää valitun laitteen tietoja, kuten tuotteen huoltotunnusnumeron (jos määritetty), laiteohjelmiston version (FW-versio), sarjanumeron ja IP-osoitteen.

Tiedoston lataus

Tiedostojen siirtäminen tietokoneesta laitteeseen. Seuraavia tiedostotyyppejä voi ladata:

  • •

    HP LaserJet printer command language ( .PRN)

  • •

    Portable document format (.PDF)

  • •

    Teksti (.TXT)

HP Connected

Avaa HP Connected -verkkosivuston.

Tiedot

Viestikeskus

Näyttää laitteen virhetapahtumia.

Tulostimen asetukset

Automaattinen virrankatkaisu

Voit määrittää automaattisen virrankatkaisun laitteesta, kun se on ollut käyttämättä tietyn ajan. Voit määrittää, kuinka monen minuutin kuluttua laite sammuu.

Verkon asetukset

Voit määrittää verkkoasetukset, kuten IPv4-, IPv6- ja Bonjour-asetukset, sekä muita asetuksia.

Tarvikkeiden hallinta

Voit määrittää, miten laite toimii, kun tarvikkeiden arvioitu käyttöikä on päättymässä.

Lokeromääritys

Muuta kunkin lokeron paperikokoa ja -tyyppiä.

Lisäasetukset

Avaa laitteen sulautetun Web-palvelimen (EWS).

HUOMAUTUS:USB-yhteyksiä ei tueta.

Faksiasetukset

Faksin perusasetukset

Määritä faksin ylätunnisteen kentät ja määritä, miten laite vastaa tuleviin puheluihin.

Roskafaksien esto

Tallenna faksinumerot, jotka haluat estää.

Faksin edelleenlähetys

Aseta tuote lähettämään tulevat faksit eri numeroon.

Faksilokit

Katsele kaikkien faksien lokitiedostoja.

Faksipikavalinnat

Lisää faksinumeroita pikavalintaluetteloon.


Laitteen hallinta

Tuotteen suojausominaisuudet

Laite tukee suojausstandardeja ja suositeltuja yhteyskäytäntöjä, joilla voit suojata laitteen ja verkon tiedot sekä helpottaa laitteen valvontaa ja ylläpitoa.

Lisätietoja HP:n suojatuista kuvankäsittely- ja tulostusratkaisuista on osoitteessa www.hp.com/go/secureprinting. Sivulla on linkkejä suojaustoimintojen tiedotteisiin ja usein kysyttyihin kysymyksiin.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Verkkosalasanan asettaminen tai vaihtaminen
  • Laitteen lukitseminen


Laitteen hallinta

Verkkosalasanan asettaminen tai vaihtaminen

Käytä HP:n sulautettua Web-palvelinta verkossa olevan laitteen salasanan asettamiseen tai vaihtamiseen.

LCD-ohjauspaneeli

  1. 1.

    Etsi tuotteen IP-osoite.

    • a.

      Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

    • b.

      Avaa seuraavat valikot:

      • •

        Verkkoasetukset

      • •

        Näytä IP-osoite

  2. 2.

    Avaa HP:n sulautettu Web-palvelin kirjoittamalla laitteen IP-osoite selaimen osoiteriville.

    HUOMAUTUS:Voit avata HP:n sulautetun Web-palvelimen myös HP Device Toolbox -ohjelmistosta (Windows) tai HP-apuohjelmasta (Mac OS X).

  3. 3.

    Valitse Järjestelmä-välilehti ja valitse sitten Laitteen suojaus -linkki.

    HUOMAUTUS:Jos salasana on jo asetettu, saat kehotteen antaa sen. Kirjoita salasana ja valitse sitten Käytä-painike.

  4. 4.

    Kirjoita uusi salasana Uusi salasana -ruutuun ja Vahvista salasana -ruutuun.

  5. 5.

    Tallenna salasana valitsemalla ruudun alareunasta Käytä-painike.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Tarkista laitteen IP-osoite koskettamalla laitteen ohjauspaneelin aloitusnäytön Verkko [image] -painiketta.

  2. 2.

    Avaa HP:n sulautettu Web-palvelin kirjoittamalla laitteen IP-osoite selaimen osoiteriville.

    HUOMAUTUS:Voit avata HP:n sulautetun Web-palvelimen myös HP Device Toolbox -ohjelmistosta (Windows) tai HP-apuohjelmasta (Mac OS X).

  3. 3.

    Valitse Järjestelmä-välilehti ja valitse sitten Laitteen suojaus -linkki.

    HUOMAUTUS:Jos salasana on jo asetettu, saat kehotteen antaa sen. Kirjoita salasana ja valitse sitten Käytä-painike.

  4. 4.

    Kirjoita uusi salasana Uusi salasana -ruutuun ja Vahvista salasana -ruutuun.

  5. 5.

    Tallenna salasana valitsemalla ruudun alareunasta Käytä-painike.


Laitteen hallinta

Laitteen lukitseminen

  1. ▲

    Voit liittää turvalukon laitteen takana olevaan liitäntäpaikkaan.

    Paikka vaijerityyppiselle lukolle


Laitteen hallinta

EconoMode-asetukset

  • Tulostaminen EconoMode-tilassa
  • Lepotila/automaattisammutus -asetukset määrittäminen


Laitteen hallinta

Tulostaminen EconoMode-tilassa

Tässä laitteessa on EconoMode-toiminto vedosten tulostamista varten. EconoModen käytöllä voi vähentää väriaineen kulutusta. EconoModen käyttäminen voi kuitenkin heikentää tulostuslaatua.

HP ei suosittele EconoMode-värinsäästötoiminnon jatkuvaa käyttöä. Jos EconoMode on käytössä jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetissa olevat mekaaniset osat. Jos tulostuslaatu alkaa heiketä eikä ole enää hyväksyttävä, harkitse värikasetin vaihtamista.

HUOMAUTUS:Jos tämä toiminto ei ole käytettävissä tulostinohjaimessa, voit ottaa sen käyttöön HP:n sulautetussa Web-palvelimessa.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tuote ja valitse sitten Ominaisuudet tai Määritykset.

  3. 3.

    Valitse Paperi ja laatu -välilehti.

  4. 4.

    Valitse EconoMode-valintaruutu.


Laitteen hallinta

Lepotila/automaattisammutus -asetukset määrittäminen

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Virrankäyttöasetukset

    • •

      Lepotilan / autom. katkaisun väli

  3. 3.

    Valitse nuolipainikkeilla Lepotila/automaattisammutus-vaihtoehto ja paina sitten OK-painiketta.

    HUOMAUTUS:Oletusarvo on 15 minuuttia.

  4. 4.

    Laite herää automaattisesti vastaanottaessaan töitä tai kun käyttäjä painaa jotakin laitteen ohjauspaneelin painiketta. Voit määrittää, mitkä tapahtumat herättävät laitteen. Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Virrankäyttöasetukset

    • •

      Herätys-/automaattikäynnistystapahtumat

    Voit poistaa herätystapahtuman käytöstä valitsemalla sen ja No (Ei) -vaihtoehdon.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Virrankäyttöasetukset

    • •

      Lepotilan / autom. katkaisun väli

  3. 3.

    Valitse lepotilan/automaattisammutusviiveen aika.

    HUOMAUTUS:Oletusarvo on 15 minuuttia.

  4. 4.

    Laite herää automaattisesti vastaanottaessaan töitä tai kun käyttäjä koskettaa laitteen ohjauspaneelin näyttöä. Voit määrittää, mitkä tapahtumat herättävät laitteen. Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Virrankäyttöasetukset

    • •

      Herätys-/automaattikäynnistystapahtumat

    Voit poistaa herätystapahtuman käytöstä valitsemalla sen ja No (Ei) -vaihtoehdon.


Laitteen hallinta

Viesti Muste on vähissä tai Muste on lähes loppu näkyy tuotteen ohjauspaneelissa

Viesti Muste on vähissä tai Muste on lähes loppu näkyy tuotteen ohjauspaneelissa eikä tuote tulosta.

HUOMAUTUS:Väriaineen määrää koskevat varoitukset ja ilmaisintoiminnot antavat likimääräistä tietoa suunnittelutarkoituksiin. Kun osoitin näyttää väriaineen olevan vähissä, harkitse vaihtokasetin hankkimista mahdollisten tulostusviivästysten välttämiseksi. Kasetteja ei tarvitse vaihtaa uusiin ennen kuin tulostuslaadun heikkeneminen sitä edellyttää.

Kun HP-värikasetin väriaine on erittäin vähissä, kyseisen kasetin HP Premium Protection -takuu on päättynyt.

Voit muuttaa tapaa, jolla laite toimii, kun tarvikkeet ovat erittäin vähissä. Asetuksia ei tarvitse määrittää uudelleen, kun laitteeseen asennetaan uusi värikasetti.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Hyvin vähissä -asetusten ottaminen käyttöön ja poistaminen käytöstä


Laitteen hallinta

Hyvin vähissä -asetusten ottaminen käyttöön ja poistaminen käytöstä

Oletusasetukset voi ottaa käyttöön tai poistaa käytöstä milloin tahansa, eikä niitä tarvitse ottaa uudelleen käyttöön uuden värikasetin asentamisen jälkeen.

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Tarvikeasetukset

    • •

      Musta kasetti

    • •

      Erittäin vähissä ‑asetus

  3. 3.

    Valitse jokin seuraavista vaihtoehdoistaja paina OK-painiketta:

    • •

      Valitse Lopeta, jos haluat, että laite keskeyttää tulostamisen, kunnes värikasetti on vaihdettu.

    • •

      Valitse Kehote, jos haluat, että laite keskeyttää tulostamisen ja kehottaa vaihtamaan värikasetin. Voit huomioida kehotteen ja jatkaa tulostamista.

    • •

      Valitse Jatka, jos haluat että laite ilmoittaa, kun tulostuskasetin väriaine on hyvin vähissä, mutta jatkaa tulostamista.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Tarvikeasetukset

    • •

      Musta kasetti

    • •

      Erittäin vähissä ‑asetus

  3. 3.

    Valitse jokin seuraavista vaihtoehdoista:

    • •

      Valitse Lopeta, jos haluat, että laite keskeyttää tulostamisen, kunnes värikasetti on vaihdettu.

    • •

      Valitse Kehote, jos haluat, että laite keskeyttää tulostamisen ja kehottaa vaihtamaan värikasetin. Voit huomioida kehotteen ja jatkaa tulostamista.

    • •

      Valitse Jatka, jos haluat että laite ilmoittaa, kun tulostuskasetin väriaine on hyvin vähissä, mutta jatkaa tulostamista.

Faksimallit: kun määritykseksi on valittu Lopeta, fakseja ei välttämättä voi tulostaa kasetin vaihtamisen jälkeen, jos laite on vastaanottanut keskeytyksen aikana enemmän fakseja kuin sen muistiin mahtuu.

Faksimallit: kun määritykseksi on valittu Kehote, fakseja ei välttämättä voi tulostaa kasetin vaihtamisen jälkeen, jos laite on vastaanottanut kehotuksen hyväksyntää odottaessaan enemmän fakseja kuin sen muistiin mahtuu.

Kun HP-värikasetin väriaine on erittäin vähissä, kyseisen kasetin HP Premium Protection -takuu on päättynyt. Jos laitteessa ilmenee tulostusvirheitä tai värikasettivirheitä, kun HP:n värikasettia käytetään Erittäin vähissä -tilassa väriaineen ollessa erittäin vähissä, näitä vikoja ei tulkita värikasetin materiaali- tai valmistusvioiksi HP:n värikasettien takuulausunnon mukaan.


Laitteen hallinta

Vaihda värikasetti

Kun värikasetin käyttöikä on loppumassa, saat kehotteen tilata vaihtokasetin. Voit jatkaa tulostamista nykyisellä tulostuskasetilla, kunnes tulostuslaatu on niin heikko, että väriaineen tasoittaminen ei auta tarpeeksi.

  1. 1.

    Nosta skannausryhmä.

  2. 2.

    Avaa yläkansi.

  3. 3.

    Poista värikasetti.

  4. 4.

    Poista uusi värikasetti pussista. Sijoita käytetty värikasetti pussiin kierrätystä varten.

    Uuden värikasetin poistaminen pakkauksesta

  5. 5.

    Tartu kasetin kumpaankin sivuun ja tasaa väriaine ravistamalla kasettia kevyesti edestakaisin.

    HUOMIO:Älä kosketa suljinta tai telan pintaa.

    Ravista värikasettia varovasti

  6. 6.

    Taivuta kasetin vasemmassa reunassa olevaa liuskaa, kunnes se irtoaa. Vedä liuskasta, kunnes koko teippi on irronnut kasetista. Aseta liuska ja kalvo värikasetin pakkaukseen kierrätystä varten.

  7. 7.

    Kohdista värikasetti laitteen sisällä oleviin merkkeihin ja aseta sitten kasetti tukevasti paikalleen.

    Aseta uusi kasetti paikalleen

  8. 8.

    Sulje yläkansi.

  9. 9.

    Laske skannausryhmä.


Ongelmien ratkaiseminen

  • Ohjauspaneelin ohjejärjestelmä (vain kosketusnäyttömallit)
  • Ohjauspaneelin valokuvioiden tulkitseminen (vain LED-mallit)
  • Tietosivujen tulostaminen
  • Alkuperäisten oletusasetusten palauttaminen
  • Paperin syötön tai tukosongelmien ratkaiseminen
  • Tukosten poistaminen syöttölokerosta
  • Tukosten poistaminen värikasetin alueelta
  • Paperitukosten poistaminen tulostelokerosta
  • Tukosten poistaminen asiakirjansyöttölaitteesta
  • Tulostuslaadun parantaminen
  • Kopiointi- ja skannauslaadun parantaminen
  • Faksin kuvanlaadun parantaminen
  • Kiinteän verkon ongelmien ratkaiseminen
  • Langattoman verkon ongelmien ratkaiseminen
  • Faksiongelmien ratkaiseminen

Siirry osoitteeseen www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series tai www.hp.com/support/ljMFPM128series HP:n kaikenkattavaan ohjeeseen:

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä

Maailmanlaajuista tukea ja muita HP:n tuotteita on osoitteessa www.hp.com/support.


Ongelmien ratkaiseminen

Ohjauspaneelin ohjejärjestelmä (vain kosketusnäyttömallit)

Laitteessa on sisäinen ohjetoiminto, joka opastaa kunkin näytön käytössä. Voit avata ohjejärjestelmän koskettamalla näytön oikeassa yläkulmassa olevaa [image] -painiketta.

Joissakin näytöissä Ohje-painikkeen koskettaminen avaa yleisen valikon, jossa voit etsiä haluamiasi aiheita. Voit selata valikkorakennetta koskettamalla valikossa olevia painikkeita.

Joissakin ohjenäytöissä on animaatioita, joissa esitellään toimia, kuten tukosten poistaminen.

Niissä näytöissä, joissa on asetuksia yksittäisiä töitä varten, Ohje-painike avaa aiheen, joka selostaa kyseisessä näytössä olevia asetuksia.

Jos laite huomauttaa virheestä tai antaa varoituksen, kosketa Ohje [image] -painiketta, jolloin näyttöön tulee ongelman kuvaus. Kuvaus sisältää myös ongelman ratkaisemista helpottavia ohjeita.


Ongelmien ratkaiseminen

Ohjauspaneelin valokuvioiden tulkitseminen (vain LED-mallit)

Jos laite vaatii käyttäjän toimenpiteitä, ohjauspaneelin näyttöön tulee virhekoodi.

Tilavalojen selite
LED-merkkivalo ei pala | Valo ei pala -kuvake
LED-merkkivalo palaa | Valo palaa -kuvake
LED-merkkivalo vilkkuu | Valo vilkkuu -kuvake

Ohjauspaneelin valokuviot
Valot Virhekoodi Tuotteen tila Toimi

Kaikki merkkivalot ovat sammuneina.

Kaikki LED-merkkivalot ovat sammuneina.

Laite on sammutettu tai virransäästötilassa.

Kytke laitteeseen virta painamalla virtakytkintä.

Valmis- ja Huomio-valot vilkkuvat.

Valmis- ja Huomio-merkkivalot vilkkuvat.

Tilamerkkivalot palavat vuorotellen, kun rasteroijaa alustetaan tai tuote käsittelee puhdistussivua.

Tämä ei vaadi toimenpiteitä. Odota alustuksen päättymistä. Tuotteen pitäisi siirtyä valmiustilaan, kun alustus on päättynyt.

Valmis-valo palaa.

Tuote on valmis-tilassa.

Tämä ei vaadi toimenpiteitä. Laite on valmis vastaanottamaan tulostustyön.

Valmis-valo vilkkuu.

Tuote vastaanottaa tai käsittelee tietoja.

Tämä ei vaadi toimenpiteitä. Tuote vastaanottaa tai käsittelee tulostustyötä.

Huomio-valo vilkkuu.

E0

Laitteessa on paperitukos.

Poista tukos.

E1

Syöttölokero on tyhjä.

Aseta lokeroon materiaalia.

E2

Jokin luukku on auki.

Tarkista, että tulostuskasettilokeron luukku on suljettu kunnolla.

E4

Värikasetin väriaine on vähissä.

Jatka painamalla Aloita kopiointi -painiketta tai vaihda värikasetti.

E5

Värikasetin väriaine on vähissä.

Vaihda värikasetti.

H0

Laite on käsinsyöttötilassa.

Aseta syöttölokeroon oikeantyyppistä ja -kokoista paperia. Jatka painamalla Aloita kopiointi -painiketta.

H1

Laite käsittelee manuaalista kaksipuolista tulostustyötä.

Aseta paperit syöttölokeroon toisten puolten tulostamista varten. Jatka painamalla Aloita kopiointi -painiketta.

Huomio-valo ja väriaineen merkkivalo vilkkuvat.

Huomio-merkkivalo ja väriaineen merkkivalo vilkkuvat.

E3

Tulostuskasetti puuttuu, tai se on asennettu väärin.

Asenna tulostuskasetti.

Väriaineen merkkivalo palaa.

Väriaineen merkkivalo palaa.

Tulostuskasetin arvioitu käyttöikä on lopussa. Kun tarvikkeen tila on tämä, kyseisen tarvikkeen HP Premium Protection -takuu on päättynyt.

Tulostuskasettia ei tarvitse vaihtaa vielä, ellei tulostuslaatu ole heikentynyt liikaa.

Huomio- ja Valmis-valot palavat.

Huomio- ja Valmis-merkkivalot palavat.

E6

E7

E8

E9

Tuotteessa on ilmennyt vakava virhe, josta se ei voi palata normaalitilaan.

  • 1.

    Katkaise tuotteesta virta tai irrota virtajohto tuotteesta.

  • 2.

    Odota 30 sekuntia ja kytke tuotteeseen virta tai kytke virtajohto uudelleen tuotteeseen.

  • 3.

    Odota tuotteen alustuksen päättymistä.

Jos ongelma ei poistu, ota yhteys HP:n asiakastukeen.


Ongelmien ratkaiseminen

Tietosivujen tulostaminen

Tietosivut sijaitsevat laitteen muistissa. Niiden avulla voi määrittää ja ratkaista laitteeseen liittyviä ongelmia.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Asetussivu
  • Tarvikkeiden tilasivu


Ongelmien ratkaiseminen

Asetussivu

Asetussivulla on luettelo tuotteen nykyisistä asetuksista ja ominaisuuksista. Sivulla on myös tilaloki. Tulosta asetussivu seuraavien ohjeiden mukaan:

LED-ohjauspaneeli

  1. 1.

    Paina tuotteen ohjauspaneelin Peruuta [image] -painiketta yli 10 sekuntia.

  2. 2.

    Vapauta Peruuta [image] -painike.

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Avaa Raportit-valikko.

  3. 3.

    Valitse Kokoonpanoraportti nuolipainikkeilla ja tulosta sitten raportti painamalla OK-painiketta.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

  2. 2.

    Valitse Raportit-valikko.

  3. 3.

    Valitse Kokoonpanoraportti-painike.


Ongelmien ratkaiseminen

Tarvikkeiden tilasivu

LED-ohjauspaneeli

  1. 1.

    Paina tuotteen ohjauspaneelin Peruuta [image] -painiketta yli 10 sekuntia.

  2. 2.

    Vapauta Peruuta [image] -painike.

    Tarvikkeiden tilasivu tulostuu määrityssivun jälkeen.

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Raportit

    • •

      Tarvikk. tila

  3. 3.

    Valitse nuolipainikkeilla Tulosta tarvikkeiden tilasivu ja paina sitten OK-painiketta.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Tarvikkeet [image] -painike.

  2. 2.

    Tulosta tarvikkeiden tilasivu valitsemalla Raportti-painike.


Ongelmien ratkaiseminen

Alkuperäisten oletusasetusten palauttaminen

Tehdasasetusten palauttaminen palauttaa kaikki laite- ja verkkoasetukset oletusasetuksiksi. Se ei palauta sivumäärän, lokeron koon tai kielen asetuksia. Voit palauttaa laitteen tehdasasetukset seuraavasti.

HUOMIO:Alkuperäisten oletusasetusten palauttaminen palauttaa kaikki asetukset tehdasasetuksiksi ja poistaa myös kaikki muistiin tallennetut sivut.

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Avaa Huolto-valikko.

  3. 3.

    Valitse Palauta oletukset -vaihtoehto ja kosketa sitten OK-painiketta.

    Laite käynnistyy automaattisesti.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Määritys [image] -painike.

  2. 2.

    Valitse Huolto-valikko.

  3. 3.

    Valitse Palauta oletukset -vaihtoehto ja kosketa sitten OK-painiketta.

    Laite käynnistyy automaattisesti.


Ongelmien ratkaiseminen

Paperin syötön tai tukosongelmien ratkaiseminen

Jos paperin syöttö tai tukokset aiheuttavat toistuvasti ongelmia, seuraavia tietoja hyödyntämällä voit vähentää ongelmatilanteiden määrää.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laite ei poimi paperia
  • Laite poimii useita paperiarkkeja
  • Usein toistuvat paperitukokset
  • Paperitukosten estäminen


Ongelmien ratkaiseminen

Laite ei poimi paperia

Jos laite ei poimi paperia lokerosta, kokeile seuraavia ratkaisutapoja.

  • 1.

    Avaa laite ja poista juuttuneet arkit.

  • 2.

    Aseta lokeroon oikeankokoista paperia tulostustyötä varten.

  • 3.

    Varmista, että paperikoko ja -tyyppi on määritetty oikein laitteen ohjauspaneelissa.

  • 4.

    Varmista, että lokeron paperinohjaimet on säädetty oikein käytettävän paperikoon mukaan. Säädä ohjaimet oikeaan lokeron pykälään.

  • 5.

    Tarkista, onko laitteen ohjauspaneelissa hyväksyntää odottava kehote, jossa paperi pyydetään syöttämään manuaalisesti. Lisää paperia ja jatka tulostusta.

  • 6.

    Nostotela ja erotinlaatta voivat olla likaisia.


Ongelmien ratkaiseminen

Laite poimii useita paperiarkkeja

Jos laite poimii useita paperiarkkeja lokerosta, kokeile seuraavia ratkaisutapoja.

  • 1.

    Poista paperinippu lokerosta, taivuttele sitä, käännä sitä 180 astetta ja käännä se ylösalaisin. Älä ilmasta paperinippua. Aseta paperinippu takaisin lokeroon.

  • 2.

    Käytä ainoastaan paperia, joka täyttää HP:n paperivaatimukset laitteelle.

  • 3.

    Käytä paperia, joka ei ole rypistynyttä, taittunutta tai vahingoittunutta. Käytä tarvittaessa paperia toisesta pakkauksesta.

  • 4.

    Varmista, että lokero ei ole liian täynnä. Jos näin on, poista koko paperinippu lokerosta, suorista nippu ja aseta osa nipusta uudelleen lokeroon.

  • 5.

    Varmista, että lokeron paperinohjaimet on säädetty oikein käytettävän paperikoon mukaan. Säädä ohjaimet oikeaan lokeron pykälään.

  • 6.

    Varmista, että tulostusympäristö on suositusten mukainen.


Ongelmien ratkaiseminen

Usein toistuvat paperitukokset

Voit ratkaista usein toistuvat paperitukokset noudattamalla seuraavia ohjeita. Jos ensimmäinen vaihe ei poista ongelmaa, jatka seuraavaan vaiheeseen kunnes ongelma ratkeaa.

  1. 1.

    Jos paperi on juuttunut laitteeseen, poista tukos ja testaa laitteen toiminta tulostamalla asetussivu.

  2. 2.

    Tarkista laitteen ohjauspaneelista, että lokero on määritetty oikealle paperikoolle ja -tyypille. Säädä paperiasetuksia tarvittaessa.

  3. 3.

    Katkaise laitteesta virta ja käynnistä laite uudelleen 30 sekunnin kuluttua.

  4. 4.

    Tulosta puhdistussivu, joka poistaa väriainejäämät laitteen sisältä.

    LED-ohjauspaneeli

    1. a.

      Valitse Käynnistä ja Ohjelmat.

    2. b.

      Valitse HP-tuoteryhmä ja valitse kohde HP Device Toolbox.

    3. c.

      Valitse Järjestelmät-välilehdessä Huolto.

    LCD-ohjauspaneeli

    1. a.

      Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

    2. b.

      Avaa Huolto-valikko.

    3. c.

      Valitse nuolipainikkeilla Puhdistustila-vaihtoehto ja paina sitten OK-painiketta.

      Laite tulostaa ensimmäisen sivun ja kehottaa poistamaan sivun tulostelokerosta ja asettamaan sen uudelleen samansuuntaisesti lokeroon 1. Odota, kunnes puhdistus on päättynyt. Hävitä tulostettu sivu.

    Kosketusnäytön ohjauspaneeli

    1. a.

      Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

    2. b.

      Valitse Huolto-valikko.

    3. c.

      Valitse Puhdistussivu-painike.

    4. d.

      Lisää laitteeseen tavallista Letter- tai A4-kokoista paperia, kun laite kehottaa niin tekemään.

    5. e.

      Aloita puhdistus valitsemalla OK.

      Laite tulostaa ensimmäisen sivun ja kehottaa poistamaan sivun tulostelokerosta ja asettamaan sen uudelleen samansuuntaisesti lokeroon 1. Odota, kunnes puhdistus on päättynyt. Hävitä tulostettu sivu.

  5. 5.

    Testaa laite tulostamalla asetussivu.

    LED-ohjauspaneeli

    1. a.

      Pidä Peruuta [image] -painiketta painettuna, kunnes Valmis [image] -valo alkaa vilkkua.

    2. b.

      Vapauta Peruuta [image] -painike.

    LCD-ohjauspaneeli

    1. a.

      Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

    2. b.

      Valitse Raportit-valikko.

    3. c.

      Valitse Kokoonpanoraportti-painike.

    Kosketusnäytön ohjauspaneeli

    1. a.

      Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

    2. b.

      Valitse Raportit-valikko.

    3. c.

      Valitse Kokoonpanoraportti-painike.

Jos mikään näistä vaiheista ei ratkaise ongelmaa, laite saattaa tarvita huoltoa. Ota yhteys HP:n asiakastukeen.


Ongelmien ratkaiseminen

Paperitukosten estäminen

Voit vähentää paperitukosten määrää kokeilemalla seuraavia ratkaisuja.

  • 1.

    Käytä ainoastaan paperia, joka täyttää HP:n paperivaatimukset laitteelle.

  • 2.

    Käytä paperia, joka ei ole rypistynyttä, taittunutta tai vahingoittunutta. Käytä tarvittaessa paperia toisesta pakkauksesta.

  • 3.

    Käytä paperia, jolle ei ole aiemmin tulostettu tai kopioitu.

  • 4.

    Varmista, että lokero ei ole liian täynnä. Jos näin on, poista koko paperinippu lokerosta, suorista nippu ja aseta osa nipusta uudelleen lokeroon.

  • 5.

    Varmista, että lokeron paperinohjaimet on säädetty oikein käytettävän paperikoon mukaan. Säädä ohjaimet siten, että ne koskettavat paperipinoa kevyesti mutta eivät taivuta paperia.

  • 6.

    Varmista, että lokero on kokonaan laitteen sisällä.

  • 7.

    Jos tulostat paksulle, kohokuvioidulle tai rei'itetylle paperille, käytä käsinsyöttötoimintoa ja syötä arkit laitteeseen yksi kerrallaan.

  • 8.

    Varmista, että lokeron määritykset vastaavat paperityyppiä ja -kokoa.

  • 9.

    Varmista, että tulostusympäristö on suositusten mukainen.


Ongelmien ratkaiseminen

Tukosten poistaminen syöttölokerosta

Tukos lokerossa 1. Poista tukos ja paina [OK] -virheilmoitus näkyy tuotteen ohjauspaneelissa.

  1. 1.

    Poista kaikki irtonaiset paperit syöttölokerosta.

  2. 2.

    Nosta skannausryhmä.

  3. 3.

    Avaa yläkansi.

  4. 4.

    Poista värikasetti.

  5. 5.

    Poista näkyvissä olevat syöttölokeron alueen juuttuneet paperit. Vedä paperia molemmin käsin, jotta se ei repeytyisi.

    Poista juuttunut paperi

  6. 6.

    Poista paperitukokset värikasettialueelta.

    Poista juuttunut paperi

  7. 7.

    Aseta värikasetti takaisin paikalleen.

    Aseta uusi kasetti paikalleen

  8. 8.

    Sulje yläkansi.

  9. 9.

    Laske skannausryhmä.


Ongelmien ratkaiseminen

Tukosten poistaminen värikasetin alueelta

Tukos kasettialueella -virheilmoitus näkyy tuotteen ohjauspaneelissa.

  1. 1.

    Nosta skannausryhmä.

  2. 2.

    Avaa yläkansi.

  3. 3.

    Poista värikasetti.

  4. 4.

    Poista paperitukokset värikasettialueelta. Vedä paperia molemmin käsin, jotta se ei repeytyisi.

    Poista juuttunut paperi

  5. 5.

    Aseta värikasetti takaisin paikalleen.

    Aseta uusi kasetti paikalleen

  6. 6.

    Sulje yläkansi.

  7. 7.

    Laske skannausryhmä.


Ongelmien ratkaiseminen

Paperitukosten poistaminen tulostelokerosta

Tukos tulostelokerossa -virheilmoitus näkyy tuotteen ohjauspaneelissa.

  1. 1.

    Nosta skannausryhmä.

  2. 2.

    Avaa yläkansi.

  3. 3.

    Poista paperitukokset tulostelokerosta. Vedä paperia molemmin käsin, jotta se ei repeytyisi.

    Poista juuttunut paperi

  4. 4.

    Poista värikasetti.

  5. 5.

    Poista paperitukokset värikasettialueelta.

    Poista juuttunut paperi

  6. 6.

    Aseta värikasetti takaisin paikalleen.

    Aseta uusi kasetti paikalleen

  7. 7.

    Sulje yläkansi.

  8. 8.

    Laske skannausryhmä.


Ongelmien ratkaiseminen

Tukosten poistaminen asiakirjansyöttölaitteesta

Tukos asiakirjansyöttölaitteessa -virheilmoitus näkyy tuotteen ohjauspaneelissa.

  1. 1.

    Poista kaikki irtonaiset paperit asiakirjansyöttölaitteen syöttölokerosta.

  2. 2.

    Poista näkyvissä olevat syöttölokeron alueen juuttuneet paperit. Vedä paperia molemmin käsin, jotta se ei repeytyisi.

    Poista juuttunut paperi

  3. 3.

    Nosta asiakirjansyöttölaitteen syöttölokero.

    Nosta asiakirjansyöttölaitteen syöttölokero

  4. 4.

    Nosta asiakirjansyöttölaitteen tukosluukun kansi.

    Nosta tukosluukun kansi

  5. 5.

    Poista juuttuneet paperit.

    Poista juuttunut paperi

  6. 6.

    Sulje tukosluukun kansi.

    Sulje tukosluukun kansi

  7. 7.

    Sulje asiakirjansyöttölaitteen syöttölokero.

    Sulje asiakirjansyöttölaitteen syöttölokero


Ongelmien ratkaiseminen

Tulostuslaadun parantaminen

  • Tulostaminen toisesta ohjelmasta
  • Määritä tulostustyön paperityyppiasetus
  • Tarkista värikasetin tila
  • Puhdistussivun tulostaminen
  • Tarkista värikasetti vaurioiden varalta
  • Paperin ja tulostusympäristön tarkistaminen
  • EconoMode-asetusten tarkistaminen


Ongelmien ratkaiseminen

Tulostaminen toisesta ohjelmasta

Koeta tulostaa toisesta ohjelmasta. Jos sivu tulostuu oikein, ongelma liittyy ohjelmaan, josta yritit tulostaa.


Ongelmien ratkaiseminen

Määritä tulostustyön paperityyppiasetus

Tarkista paperityyppiasetus, jos tulostat ohjelmistosta ja sivuilla ilmenee jokin seuraavista ongelmista:

  • •

    tahriintunut tulostusjälki

  • •

    epäterävä tulostusjälki

  • •

    tumma tulostusjälki

  • •

    käpristynyt paperi

  • •

    hajanaisia väriainepisteitä

  • •

    kiinnittymätön väriaine

  • •

    väriainetta puuttuu pieniltä alueilta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Paperityyppiasetuksen tarkistaminen (Windows)
  • Paperityyppiasetuksen tarkistaminen (Mac OS X)


Ongelmien ratkaiseminen

Paperityyppiasetuksen tarkistaminen (Windows)

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tuote ja valitse sitten Ominaisuudet tai Määritykset.

  3. 3.

    Valitse Paperi/Laatu-välilehti.

  4. 4.

    Valitse avattavasta Materiaalit: -luettelosta oikea paperityyppi.

  5. 5.

    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu. Tulosta työ valitsemalla Tulosta-valintaikkunasta OK-painike.


Ongelmien ratkaiseminen

Paperityyppiasetuksen tarkistaminen (Mac OS X)

  1. 1.

    Valitse Tiedosto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse laite Tulostin-valikosta.

  3. 3.

    Tulostinohjain näyttää oletuksena Kopiot ja sivut -valikon. Avaa valikkojen avattava luettelo ja valitse Viimeistely-valikko.

  4. 4.

    Valitse tyyppi avattavasta Materiaalityyppi-luettelosta.

  5. 5.

    Valitse Tulosta-painike.


Ongelmien ratkaiseminen

Tarkista värikasetin tila

LED-ohjauspaneeli

  1. ▲

    Väriaineen määrän merkkivalo [image] ilmaisee, että tulostuskasetin väriaine on vähissä.

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Raportit

    • •

      Tarvikk. tila

  3. 3.

    Valitse nuolipainikkeilla Tulosta tarvikkeiden tilasivu ja paina sitten OK-painiketta.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Tarvikkeet [image] -painike.

  2. 2.

    Tulosta tarvikkeiden tilasivu valitsemalla Raportti-painike.

Tarvikkeiden tilasivu sisältää seuraavat tiedot:

  • •

    Kasetin jäljellä olevan käyttöiän arvioitu pituus prosentteina

  • •

    Sivuja jäljellä (arvio)

  • •

    HP:n värikasettien tuotenumerot

  • •

    Tulostettujen sivujen määrä


Ongelmien ratkaiseminen

Puhdistussivun tulostaminen

LED-ohjauspaneeli

  1. 1.

    Valitse Käynnistä ja Ohjelmat.

  2. 2.

    Valitse HP-tuoteryhmä ja valitse kohde HP Device Toolbox.

  3. 3.

    Valitse Järjestelmät-välilehdessä Huolto.

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Avaa Huolto-valikko.

  3. 3.

    Valitse nuolipainikkeilla Puhdistustila-vaihtoehto ja paina sitten OK-painiketta.

    Laite tulostaa ensimmäisen sivun ja kehottaa poistamaan sivun tulostelokerosta ja asettamaan sen uudelleen samansuuntaisesti lokeroon 1. Odota, kunnes puhdistus on päättynyt. Hävitä tulostettu sivu.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

  2. 2.

    Valitse Huolto-valikko.

  3. 3.

    Valitse Puhdistussivu-painike.

  4. 4.

    Lisää laitteeseen tavallista Letter- tai A4-kokoista paperia, kun laite kehottaa niin tekemään.

  5. 5.

    Aloita puhdistus valitsemalla OK.

    Laite tulostaa ensimmäisen sivun ja kehottaa poistamaan sivun tulostelokerosta ja asettamaan sen uudelleen samansuuntaisesti lokeroon 1. Odota, kunnes puhdistus on päättynyt. Hävitä tulostettu sivu.


Ongelmien ratkaiseminen

Tarkista värikasetti vaurioiden varalta

  1. 1.

    Poista värikasetti laitteesta ja tarkista, että suojateippi on irrotettu.

  2. 2.

    Tartu kasetin kumpaankin sivuun ja tasaa väriaine ravistamalla kasettia kevyesti edestakaisin.

  3. 3.

    Tarkista, että muistisiru ei ole vahingoittunut.

  4. 4.

    Tarkista värikasetin päällä olevan kuvarummun pinta.

    HUOMIO:Älä kosketa kasetin rullaa (kuvarumpua). Kuvarummussa olevat sormenjäljet voivat aiheuttaa tulostuslaatuongelmia.

    • •

      Jos kuvarummussa on naarmuja, sormenjälkiä tai muita vaurioita, vaihda värikasetti.

    • •

      Jos kuvarumpu ei näytä vaurioituneelta, ravista värikasettia varovasti useita kertoja ja asenna se sitten uudelleen.

  5. 5.

    Tulosta muutama sivu, niin näet, ratkaisivatko nämä vaiheet ongelman.


Ongelmien ratkaiseminen

Paperin ja tulostusympäristön tarkistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Käytä paperia, joka täyttää HP:n asettamat vaatimukset
  • Tuotteen käyttöympäristön tarkistaminen


Ongelmien ratkaiseminen

Käytä paperia, joka täyttää HP:n asettamat vaatimukset

Vaihda paperia, jos sinulla on jokin seuraavista ongelmista:

  • •

    Tulostusjälki on liian vaalea tai näyttää paikoitellen haalistuneelta.

  • •

    Tulostetuilla sivuilla on väritäpliä.

  • •

    Väriaine tahraa tulostettuja sivuja.

  • •

    Tulostuneet merkit näyttävät vääristyneiltä.

  • •

    Tulostetut sivut ovat käpristyneitä.

Käytä aina paperia, jonka tyyppiä ja painoa laite tukee. Noudata lisäksi seuraavia ohjeita paperin valinnassa:

  • •

    Käytä hyvälaatuista paperia, jossa ei ole viiltoja, koloja, repeytymiä, tahroja, irtohiukkasia, pölyä, ryppyjä, aukkoja, niittejä eikä käpristyneitä tai taittuneita reunoja.

  • •

    Käytä paperia, jolle ei ole aiemmin tulostettu.

  • •

    Käytä lasertulostimille tarkoitettua paperia. Älä käytä ainoastaan Inkjet-tulostimiin tarkoitettua paperia.

  • •

    Älä käytä liian karkeaa paperia. Tulostuslaatu on yleensä sitä parempaa, mitä sileämpää paperi on.


Ongelmien ratkaiseminen

Tuotteen käyttöympäristön tarkistaminen

Varmista, että laite toimii Takuu- ja lakioppaassa määritettyjen ympäristövaatimusten mukaisesti.


Ongelmien ratkaiseminen

EconoMode-asetusten tarkistaminen

HP ei suosittele EconoMode-värinsäästötoiminnon jatkuvaa käyttöä. Jos EconoMode on käytössä jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetissa olevat mekaaniset osat. Jos tulostuslaatu alkaa heiketä eikä ole enää hyväksyttävä, harkitse värikasetin vaihtamista.

Jos koko sivu on liian tumma tai vaalea, toimi ohjeiden mukaan.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tuote ja valitse sitten Ominaisuudet tai Määritykset.

  3. 3.

    Valitse Paperi/laatu-välilehti ja etsi Tulostuslaatu-alue.

    • •

      Jos koko sivu on liian tumma, valitse EconoMode-asetus.

    • •

      Jos koko sivu on liian vaalea, valitse FastRes 1200 -asetus.

  4. 4.

    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu. Tulosta työ valitsemalla Tulosta-valintaikkunasta OK-painike.


Ongelmien ratkaiseminen

Kopiointi- ja skannauslaadun parantaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Skannaustason tarkistaminen epäpuhtauksien ja tahrojen varalta
  • Paperiasetusten tarkistaminen
  • Tekstin tai kuvien optimointi
  • Kopiointi reunasta reunaan
  • Asiakirjansyöttölaitteen telojen ja erotinlaatan puhdistaminen


Ongelmien ratkaiseminen

Skannaustason tarkistaminen epäpuhtauksien ja tahrojen varalta

Aikaa myöten skannerin lasiin ja valkoiseen taustaan voi kerääntyä hiukkasia ja roskia, jotka voivat vaikuttaa laitteen suorituskykyyn. Puhdista skanneri seuraavien ohjeiden mukaan.

  1. 1.

    Katkaise laitteesta virta painamalla virtapainiketta ja irrota sitten virtajohto pistorasiasta.

  2. 2.

    Avaa skannerin kansi.

  3. 3.

    Puhdista skannerin lasi ja skannerin kannen alapuolen valkoinen muovitausta pehmeällä liinalla tai sienellä, joka on kostutettu hankaamattomalla lasinpuhdistusaineella.

    HUOMIO:Älä altista mitään laitteen osaa hankausaineille, asetonille, bentseenille, ammoniakille, etyylialkoholille tai hiilitetrakloridille. Muutoin laite voi vahingoittua. Älä laita nesteitä suoraan lasiin tai taustalevylle. Ne voivat tihkua laitteeseen ja vahingoittaa sitä.

  4. 4.

    Kuivaa lasi ja valkoiset muoviosat säämiskä- tai selluloosasienellä, jotta niihin ei jää läikkiä.

  5. 5.

    Kytke virtajohto pistorasiaan ja käynnistä laite painamalla virtapainiketta.


Ongelmien ratkaiseminen

Paperiasetusten tarkistaminen

LED-ohjauspaneeli

  1. 1.

    Valitse Käynnistä ja Ohjelmat.

  2. 2.

    Valitse HP-tuoteryhmä ja valitse kohde HP Device Toolbox.

  3. 3.

    Valitse Järjestelmät-välilehdessä Paperiasetukset.

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Paperiasetukset

  3. 3.

    Valitse Pap. olet.koko.

  4. 4.

    Valitse syöttölokeron paperikoon nimi ja paina sitten OK-painiketta.

  5. 5.

    Valitse Pap. olet.tyyppi.

  6. 6.

    Valitse syöttölokeron paperityypin nimi ja paina sitten OK-painiketta.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Paperiasetukset

  3. 3.

    Valitse Paperikoko-vaihtoehto ja kosketa sitten syöttölokeron paperikoon nimeä.

  4. 4.

    Valitse Paperityyppi-vaihtoehto ja kosketa sitten syöttölokeron paperityypin nimeä.


Ongelmien ratkaiseminen

Tekstin tai kuvien optimointi

Valittavissa olevat kopiointilaatuasetukset

  • •

    Autom. valinta: Valitse tämä asetus, jos kopiointilaadulla ei ole suurta merkitystä.

  • •

    Yhdistelmä: Valitse tämä asetus, jos asiakirjassa on sekä tekstiä että kuvia.

  • •

    Teksti: Valitse tämä asetus, jos asiakirjassa on pääasiassa tekstiä. Tämä on kopiointilaadun optimoinnin oletusasetus.

  • •

    Kuva: Valitse tämä asetus, jos asiakirjassa on pääasiassa kuvia.

LCD-ohjauspaneeli

  1. 1.

    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.

  2. 2.

    Paina laitteen ohjauspaneelin Kopiointivalikko [image] -painiketta.

  3. 3.

    Valitse Optimoi-valikko.

  4. 4.

    Selaa vaihtoehtoja nuolipainikkeilla ja valitse vaihtoehto painamalla OK-painiketta.

  5. 5.

    Aloita kopiointi valitsemalla Aloita kopiointi [image] -painike.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.

  2. 2.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Kopioi-painike.

  3. 3.

    Valitse Asetukset-painike ja selaa sitten Optimoi-painikkeen kohdalle ja valitse se. Selaa vaihtoehtoja nuolipainikkeilla ja valitse vaihtoehto koskettamalla sitä.

  4. 4.

    Aloita kopiointi valitsemalla Aloita kopiointi -painike.


Ongelmien ratkaiseminen

Kopiointi reunasta reunaan

Laite ei voi tulostaa aivan reunasta reunaan. Sivun reunoilla on 4 mm tulostamaton alue.

Huomioitavia asioita tulostettaessa asiakirjoja, joiden reunukset on rajattu:

  • •

    Jos alkuperäinen asiakirja on tulostuskokoa pienempi, siirrä alkuperäinen asiakirja 4 millimetrin etäisyydelle skannerin kuvakkeen ilmaisemasta kulmasta. Kopioi tai skannaa asiakirja uudelleen.

  • •

    Kun alkuperäiskappale on halutun tulosteen kokoinen, voit pienentää kuvaa Pienennä/Suurenna-toiminnon avulla, jotta kopio ei rajaudu.


Ongelmien ratkaiseminen

Asiakirjansyöttölaitteen telojen ja erotinlaatan puhdistaminen

Jos laitteen asiakirjansyöttölaitteessa ilmenee paperinkäsittelyongelmia, kuten tukoksia tai useiden sivujen syöttymistä kerralla, puhdista asiakirjansyöttölaitteen telat ja erotinlaatta.

  1. 1.

    Nosta asiakirjansyöttölaitteen syöttölokero.

    Nosta asiakirjansyöttölaitteen syöttölokero

  2. 2.

    Pyyhi syöttötelat ja erotinlaatta puhtaiksi kostealla, nukkaamattomalla liinalla.

    HUOMIO:Älä altista mitään laitteen osaa hankausaineille, asetonille, bentseenille, ammoniakille, etyylialkoholille tai hiilitetrakloridille. Muutoin laite voi vahingoittua. Älä laita nesteitä suoraan lasiin tai taustalevylle. Ne voivat tihkua laitteeseen ja vahingoittaa sitä.

    Puhdista asiakirjansyöttölaitteen telat ja erotinlaatta

  3. 3.

    Sulje asiakirjansyöttölaitteen syöttölokero.

    Sulje asiakirjansyöttölaitteen syöttölokero


Ongelmien ratkaiseminen

Faksin kuvanlaadun parantaminen

  • Skannerin lasin tarkistaminen lian ja tahrojen varalta
  • Faksin lähetystarkkuusasetuksen tarkistaminen
  • Tarkista vaaleus-/tummuusasetus.
  • Virheenkorjausasetuksen tarkistaminen
  • Sovita sivulle -asetuksen tarkistaminen
  • Asiakirjansyöttölaitteen telojen ja erotinlaatan puhdistaminen
  • Lähettäminen toiseen faksilaitteeseen
  • Lähettäjän faksilaitteen tarkistaminen


Ongelmien ratkaiseminen

Skannerin lasin tarkistaminen lian ja tahrojen varalta

Aikaa myöten skannerin lasiin ja valkoiseen taustaan voi kerääntyä hiukkasia ja roskia, jotka voivat vaikuttaa laitteen suorituskykyyn. Puhdista skanneri seuraavien ohjeiden mukaan.

  1. 1.

    Katkaise laitteesta virta painamalla virtapainiketta ja irrota sitten virtajohto pistorasiasta.

  2. 2.

    Avaa skannerin kansi.

  3. 3.

    Puhdista skannerin lasi, asiakirjansyöttölaitteen liuskat ja valkoinen muovitausta pehmeällä liinalla tai sienellä, joka on kostutettu hankaamattomalla lasinpuhdistusaineella.

    HUOMIO:Älä altista mitään laitteen osaa hankausaineille, asetonille, bentseenille, ammoniakille, etyylialkoholille tai hiilitetrakloridille. Muutoin laite voi vahingoittua. Älä laita nesteitä suoraan lasiin tai taustalevylle. Ne voivat tihkua laitteeseen ja vahingoittaa sitä.

  4. 4.

    Kuivaa lasi ja valkoiset muoviosat säämiskä- tai selluloosasienellä, jotta niihin ei jää läikkiä.

  5. 5.

    Sulje skannerin kansi.

  6. 6.

    Kytke virtajohto pistorasiaan ja käynnistä laite painamalla virtapainiketta.


Ongelmien ratkaiseminen

Faksin lähetystarkkuusasetuksen tarkistaminen

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Valitse Faksin asetukset.

  3. 3.

    Valitse Faksin lähetysasetukset ja valitse sitten Oletustarkkuus.

  4. 4.

    Aseta haluttu tarkkuusasetus ja paina sitten OK-painiketta.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

  2. 2.

    Valitse Faksin asetukset.

  3. 3.

    Valitse Lisäasetukset ja valitse sitten Faksin tarkkuus.

  4. 4.

    Aseta haluttu tarkkuusasetus ja kosketa sitten OK-painiketta.


Ongelmien ratkaiseminen

Tarkista vaaleus-/tummuusasetus.

Jos faksin tulostuma on liian vaalea tai tumma, tarkista vaaleus-/tummuusasetus ja varmista, että se on sopiva faksityöhön.

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Valitse Faksin asetukset.

  3. 3.

    Valitse Faksin lähetysasetukset ja valitse sitten Vaal/tumm (ol).

  4. 4.

    Säädä asetusta faksityötä varten ja paina sitten OK-painiketta.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

  2. 2.

    Valitse Faksin asetukset ja sitten Lisäasetukset.

  3. 3.

    Valitse Vaalea/tumma ja säädä sitten asetusta faksityötä varten.


Ongelmien ratkaiseminen

Virheenkorjausasetuksen tarkistaminen

Tavallisesti faksilaite tarkkailee puhelinlinjan signaaleja, kun se lähettää tai vastaanottaa faksia. Jos laite havaitsee virheen siirron aikana ja virheenkorjausasetus on Käytössä, laite voi pyytää faksin osan uudelleenlähetystä. Vianmäärityksen tehdasasetus on Käytössä.

Poista virheenkorjaus käytöstä vain, jos sinulla on ongelmia faksin lähettämisessä tai vastaanottamisessa ja hyväksyt lähetysvirheet. Asetuksen poistaminen käytöstä voi olla tarpeen, jos yrität lähettää faksia ulkomaille tai jos käytät satelliittipuhelinyhteyttä.

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Valitse Faksin asetukset ja sitten Kaikki faksit.

  3. 3.

    Valitse Virheenkorjaus ja valitse sitten Käytössä.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

  2. 2.

    Valitse Palvelu ja valitse sitten Faksipalvelu.

  3. 3.

    Valitse Virheenkorjaus ja valitse sitten Käytössä.


Ongelmien ratkaiseminen

Sovita sivulle -asetuksen tarkistaminen

Jos laite tulosti faksityön sivun ulkopuolelle, poista Sovita sivulle -asetus laitteen ohjauspaneelista käytöstä.

HUOMAUTUS:Varmista, että oletuspaperikoon asetus vastaa lokeroon lisätyn paperin kokoa.

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Valitse Faksin asetukset ja sitten Faksin vast. ottoasetukset.

  3. 3.

    Valitse Sovita sivulle ja valitse sitten Käytössä.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

  2. 2.

    Valitse Faksin asetukset ja sitten Lisäasetukset.

  3. 3.

    Valitse Sovita sivulle ja valitse sitten Käytössä.


Ongelmien ratkaiseminen

Lähettäminen toiseen faksilaitteeseen

Lähetä faksaustyö toiseen faksilaitteeseen ja tarkista, vastaanottaako toinen laite faksaustyön ilman ongelmia.

  • •

    Jos toinen faksilaite vastaanottaa faksin onnistuneesti, tarkista alkuperäisen vastaanottavan faksilaitteen yhteys ja asetukset.

  • •

    Jos toinen faksilaite ei vastaanota faksia onnistuneesti, tarkista tuotteesi faksiasetukset. Jos faksi ei edelleenkään onnistu, puhelinlinjalla saattaa olla häiriöitä. Yritä lähettää faksi uudelleen myöhemmin.


Ongelmien ratkaiseminen

Lähettäjän faksilaitteen tarkistaminen

Pyydä lähettäjää lisäämään kontrastia lähettävässä faksilaitteessa ja lähettämään faksi uudelleen.

Jos vastaanotetun faksin tulostuslaatu on edelleen heikko, tarkista tuotteesi faksiasetukset.


Ongelmien ratkaiseminen

Kiinteän verkon ongelmien ratkaiseminen

Tarkista seuraavat kohdat, kun haluat tarkistaa, että laitteen ja verkon välinen yhteys toimii. Ennen kuin aloitat, tulosta asetussivu laitteen ohjauspaneelista ja selvitä laitteen IP-osoite asetussivulta.

  • Heikko fyysinen yhteys
  • Tietokone käyttää virheellistä IP-osoitetta laitteelle
  • Tietokone ei saa yhteyttä laitteeseen
  • Laite käyttää verkolle virheellisiä yhteys- ja kaksisuuntaisuusasetuksia
  • Uudet ohjelmat saattavat aiheuttaa yhteensopivuusongelmia
  • Tietokone tai työasema saattaa olla väärin määritetty
  • Laite on poistettu käytöstä, tai muut verkkoasetukset ovat virheellisiä

HUOMAUTUS:HP ei tue vertaisverkkoja (peer-to-peer), koska tämä on Microsoftin käyttöjärjestelmien ominaisuus eikä HP:n tulostinohjaimien ominaisuus. Lisätietoja saat Microsoftilta osoitteesta www.microsoft.com.


Ongelmien ratkaiseminen

Heikko fyysinen yhteys

  1. 1.

    Varmista, että laite on liitetty oikeaan verkkoporttiin oikean pituisella kaapelilla.

  2. 2.

    Tarkista kaapeliliitäntöjen tukevuus.

  3. 3.

    Tarkista yhteys laitteen taustapuolella olevasta verkkoliitännästä ja varmista, että keltainen toimintovalo ja vihreä linkin tilavalo palavat.

  4. 4.

    Jos ongelma ei poistu, kokeile toista kaapelia tai vaihda keskittimen porttia.


Ongelmien ratkaiseminen

Tietokone käyttää virheellistä IP-osoitetta laitteelle

  1. 1.

    Avaa tulostimen ominaisuudet ja valitse Portit-välilehti. Varmista, että valittuna on laitteen nykyinen IP-osoite. Laitteen IP-osoite näkyy laitteen asetussivulla.

  2. 2.

    Jos olet asentanut laitteen käyttämällä HP:n TCP/IP-vakioporttia, valitse valintaruutu Tulosta aina tällä laitteella, vaikka sen IP-osoite muuttuisi.

  3. 3.

    Jos olet asentanut laitteen käyttämällä Microsoftin TCP/IP-vakioporttia, käytä IP-osoitteen sijaan isäntänimeä.

  4. 4.

    Jos IP-osoite on oikea, poista laite ja lisää se uudelleen.


Ongelmien ratkaiseminen

Tietokone ei saa yhteyttä laitteeseen

  1. 1.

    Testaa verkkoyhteys ping-komennon avulla.

    1. a.

      Avaa tietokoneessa komentorivikehote. Valitse Windowsissa Käynnistä, valitse Suorita, kirjoita cmd ja paina sitten Enter-painiketta.

    2. b.

      Kirjoita ping ja sitten laitteen IP-osoite.

      Avaa Mac OS X:ssä Verkkotyökalu ja kirjoita IP-osoite Ping-paneelin oikeaan kenttään.

    3. c.

      Jos ikkuna näyttää pyynnön ja vastauksen väliset ajat, verkko toimii.

  2. 2.

    Jos ping-komento ei onnistunut, tarkista, että verkkokeskittimiin on kytketty virta. Tarkista sitten, että verkkoasetukset, laite ja tietokone on määritetty samaan verkkoon.


Ongelmien ratkaiseminen

Laite käyttää verkolle virheellisiä yhteys- ja kaksisuuntaisuusasetuksia

HP suosittelee näiden asetusten jättämistä automaattiseen tilaan (oletusasetus). Jos muutat näitä asetuksia, myös verkon vastaavia asetuksia täytyy muuttaa.


Ongelmien ratkaiseminen

Uudet ohjelmat saattavat aiheuttaa yhteensopivuusongelmia

Varmista, että kaikki uudet ohjelmat on asennettu oikein ja ne käyttävät oikeaa tulostinohjainta.


Ongelmien ratkaiseminen

Tietokone tai työasema saattaa olla väärin määritetty

  1. 1.

    Tarkista verkko-ohjaimet, tulostinohjaimet ja verkon uudelleenohjauksen asetukset.

  2. 2.

    Varmista, että käyttöjärjestelmä on määritetty oikein.


Ongelmien ratkaiseminen

Laite on poistettu käytöstä, tai muut verkkoasetukset ovat virheellisiä

  1. 1.

    Tarkista verkkoyhteyskäytännön tila asetussivulta. Ota se käyttöön tarvittaessa.

  2. 2.

    Määritä verkkoasetukset tarvittaessa uudelleen.


Ongelmien ratkaiseminen

Langattoman verkon ongelmien ratkaiseminen

  • Langattoman yhteyden tarkistusluettelo
  • Laite ei tulosta langattoman määrityksen suorittamisen jälkeen
  • Laite ei tulosta, ja tietokoneeseen on asennettu kolmannen osapuolen palomuuri
  • Langaton verkko ei toimi langattoman reitittimen tai laitteen siirtämisen jälkeen
  • Langattomaan laitteeseen ei voi yhdistää enempää tietokoneita
  • Langattoman laitteen yhteys katkeaa VPN-verkossa
  • Verkko ei näy langattomien verkkojen luettelossa
  • Langaton verkko ei toimi
  • Langattoman verkon vianmääritystestin suorittaminen
  • Langattoman verkon häiriöiden vähentäminen


Ongelmien ratkaiseminen

Langattoman yhteyden tarkistusluettelo

  • •

    Varmista, että verkkokaapeli ei ole liitetty.

  • •

    Varmista, että laitteeseen ja langattomaan reitittimeen on kytketty virta ja ne saavat virtaa. Varmista myös, että laitteen langaton radio on käytössä.

  • •

    Varmista, että SSID on oikea. Selvitä SSID tulostamalla asetussivu. Jos et ole varma, onko SSID oikea, suorita langaton asennus uudelleen.

  • •

    Varmista, että suojaustiedot ovat oikein suojatuissa verkoissa. Jos suojaustiedot ovat virheellisiä, suorita langaton asennus uudelleen.

  • •

    Jos langaton verkko toimii, yritä käyttää muita tietokoneita langattomassa verkossa. Jos verkossa on Internet-yhteys, yritä muodostaa yhteys Internetiin langattomassa verkossa.

  • •

    Varmista, että salausmenetelmä (AES tai TKIP) on sama laitteessa ja langattomassa käyttöpisteessä (WPA-suojausta käyttävissä verkoissa).

  • •

    Varmista, että laite on langattoman verkon kantoalueella. Useimmissa verkoissa laite voi olla enintään 30 metrin päässä langattomasta tukiasemasta (langaton reititin).

  • •

    Varmista, että langattoman signaalin tiellä ei ole esteitä. Poista suuret metalliesineet laitteen ja käyttöpisteen väliltä. Varmista, että pylväitä, seiniä tai metallia tai betonia sisältäviä tukipylväitä ei ole laitteen ja langattoman käyttöpisteen välillä.

  • •

    Varmista, että laite on kaukana sähkölaitteista, jotka saattavat häiritä langatonta signaalia. Monet laitteet voivat häiritä langatonta signaalia. Tällaisia laitteita ovat esimerkiksi moottorit, langattomat puhelimet, valvontakamerat, muut langattomat verkot ja jotkin Bluetooth-laitteet.

  • •

    Varmista, että tulostinohjain on asennettu tietokoneeseen.

  • •

    Varmista, että olet valinnut oikean tulostinportin.

  • •

    Varmista, että tietokone ja laite ovat yhteydessä samaan langattomaan verkkoon.

  • •

    Varmista Mac OS X:ssä, että langaton reititin tukee Bonjouria.


Ongelmien ratkaiseminen

Laite ei tulosta langattoman määrityksen suorittamisen jälkeen

  1. 1.

    Varmista, että laitteeseen on kytketty virta ja laite on valmiustilassa.

  2. 2.

    Poista tietokoneen kolmannen osapuolen palomuurit käytöstä.

  3. 3.

    Varmista, että langaton verkko toimii oikein.

  4. 4.

    Varmista, että tietokone toimii oikein. Käynnistä tarvittaessa tietokone uudelleen.

  5. 5.

    Varmista, että pystyt avaamaan laitteen HP:n sulautetun Web-palvelimen verkossa olevalta tietokoneelta.


Ongelmien ratkaiseminen

Laite ei tulosta, ja tietokoneeseen on asennettu kolmannen osapuolen palomuuri

  1. 1.

    Päivitä palomuuri uusimmalla valmistajalta saatavissa olevalla ohjelmistopäivityksellä.

  2. 2.

    Jos ohjelmat pyytävät oikeutta läpäistä palomuuri, kun asennat laitteen tai yrität tulostaa, varmista että sallit ohjelmien suorittamisen.

  3. 3.

    Poista palomuuri tilapäisesti käytöstä ja asenna langaton laite tietokoneeseen. Ota palomuuri taas käyttöön, kun olet suorittanut langattoman asennuksen loppuun.


Ongelmien ratkaiseminen

Langaton verkko ei toimi langattoman reitittimen tai laitteen siirtämisen jälkeen

  1. 1.

    Varmista, että reititin tai laite muodostaa yhteyden samaan verkkoon kuin tietokone.

  2. 2.

    Tulosta asetussivu.

  3. 3.

    Vertaa asetussivun SSID:tä tietokoneen tulostinmäärityksen SSID:hen.

  4. 4.

    Jos numerot eivät ole samat, laitteet eivät ole yhteydessä samaan verkkoon. Tee laitteen langaton määritys uudelleen.


Ongelmien ratkaiseminen

Langattomaan laitteeseen ei voi yhdistää enempää tietokoneita

  1. 1.

    Varmista, että muut tietokoneet ovat langattoman verkon kantoalueella ja että signaalin tiellä ei ole esteitä. Useimmissa verkoissa langattoman verkon kantoalue yltää 30 metrinpäähän langattomasta käyttöpisteestä.

  2. 2.

    Varmista, että laitteeseen on kytketty virta ja laite on valmiustilassa.

  3. 3.

    Poista tietokoneen kolmannen osapuolen palomuurit käytöstä.

  4. 4.

    Varmista, että langaton verkko toimii oikein.

  5. 5.

    Varmista, että tietokone toimii oikein. Käynnistä tarvittaessa tietokone uudelleen.


Ongelmien ratkaiseminen

Langattoman laitteen yhteys katkeaa VPN-verkossa

  • •

    VPN-verkkoon ja muihin verkkoihin ei voi yleensä muodostaa yhteyttä samanaikaisesti.


Ongelmien ratkaiseminen

Verkko ei näy langattomien verkkojen luettelossa

  • •

    Varmista, että langattomaan reitittimeen on kytketty virta ja että se saa virtaa.

  • •

    Verkko saattaa olla piilotettu. Piilotettuun verkkoon voi kuitenkin muodostaa yhteyden.


Ongelmien ratkaiseminen

Langaton verkko ei toimi

  1. 1.

    Varmista, että verkkokaapeli ei ole liitetty.

  2. 2.

    Varmista, että langaton yhteys on katkennut, yrittämällä liittää muita laitteita verkkoon.

  3. 3.

    Testaa verkkoyhteys ping-komennon avulla.

    1. a.

      Avaa tietokoneessa komentorivikehote. Valitse Windowsissa Käynnistä, valitse Suorita, kirjoita cmd ja paina sitten Enter-painiketta.

    2. b.

      Kirjoita ping ja reitittimen IP-osoite.

      Avaa Mac OS X:ssä Verkkotyökalu ja kirjoita IP-osoite Ping-paneelin oikeaan kenttään.

    3. c.

      Jos ikkuna näyttää pyynnön ja vastauksen väliset ajat, verkko toimii.

  4. 4.

    Varmista, että reititin tai laite muodostaa yhteyden samaan verkkoon kuin tietokone.

    1. a.

      Tulosta asetussivu.

    2. b.

      Vertaa asetusraportin SSID:tä tietokoneen tulostinmäärityksen SSID:hen.

    3. c.

      Jos numerot eivät ole samat, laitteet eivät ole yhteydessä samaan verkkoon. Tee laitteen langaton määritys uudelleen.


Ongelmien ratkaiseminen

Langattoman verkon vianmääritystestin suorittaminen

Laitteen ohjauspaneelista voit suorittaa vianmääritystestin, joka antaa tietoja langattoman verkon asetuksista.

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Valitse Verkon asetukset ja sitten Langaton-valikko.

  3. 3.

    Valitse Verkkotesti ja paina sitten OK-painiketta. Laite tulostaa testitulokset sisältävän testisivun.

Kosketusnäytön ohjauspaneeli

  1. 1.

    Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

  2. 2.

    Valitse Verkon asetukset ja sitten Langaton-valikko.

  3. 3.

    Valitse Suorita verkkotesti. Laite tulostaa testitulokset sisältävän testisivun.


Ongelmien ratkaiseminen

Langattoman verkon häiriöiden vähentäminen

Seuraavien vihjeiden avulla voit vähentää langattoman verkon häiriöitä:

  • •

    Säilytä langattomat laitteet kaukana suurista metalliesineistä, kuten arkistokaapeista, ja muista elektromagneettisista laitteista, kuten mikroaaltouuneista ja langattomista puhelimista. Nämä esineet voivat häiritä radiosignaaleja.

  • •

    Säilytä langattomat laitteet kaukana suurista muuratuista rakenteista ja muista rakenteista. Rakenteet saattavat imeä itseensä radioaaltoja ja heikentää signaalia.

  • •

    Aseta langaton reititin keskeiselle paikalle näköetäisyydelle verkon langattomista laitteista.


Ongelmien ratkaiseminen

Faksiongelmien ratkaiseminen

  • Tarkista laitteiston asetukset
  • Faksien lähettäminen on hidasta
  • Faksilaatu on huono
  • Faksi katkeaa kesken tai tulostuu kahdelle sivulle


Ongelmien ratkaiseminen

Tarkista laitteiston asetukset

  • •

    Ratkaisumahdollisuuksia on useita. Aina kun olet kokeillut yhtä ratkaisua, yritä lähettää faksi, jotta näet ratkeaako ongelma.

  • •

    Jotta vianmääritys onnistuisi mahdollisimman hyvin, varmista, että laitteen johto on kytketty suoraan puhelinpistorasiaan. Katkaise yhteys kaikista muista laitteeseen kytketyistä laitteista.

  1. 1.

    Tarkista, että puhelinjohto on kytketty oikeaan porttiin laitteen takaosassa.

  2. 2.

    Tarkista puhelinlinja faksitestillä:

    LCD-ohjauspaneeli

    Kosketusnäytön ohjauspaneeli
    • 1.

      Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

    • 2.

      Valitse Huolto ja valitse sitten Suorita faksitesti. Laite tulostaa faksitestiraportin.

    • 1.

      Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

    • 2.

      Valitse Palvelu ja valitse sitten Faksipalvelu.

    • 3.

      Valitse Suorita faksitesti. Laite tulostaa faksitestiraportin.

    Raportti voi sisältää jonkin seuraavista tuloksista:

    • •

      Onnistui: Raportti sisältää kaikki nykyiset faksiasetukset tarkistamista varten.

    • •

      Virhe: Raportti ilmoittaa virheen luonteen ja antaa ongelman korjaamiseen liittyviä ehdotuksia.

  3. 3.

    Varmista, että tuotteen laiteohjelmisto on ajan tasalla:

    1. a.

      Siirry osoitteeseen www.hp.com/support.

    2. b.

      Valitse Ohjaimet ja ohjelmistot, kirjoita tuotenumero ikkunaan ja valitse sitten Etsi. Valitse tarvittaessa malli samankaltaisten tuotteiden luettelosta.

      Ohjelmisto- ja ohjainlataussivu avautuu.

    3. c.

      Valitse avattavassa luettelossa käyttöjärjestelmäsi ja valitse sitten Seuraava.

    4. d.

      Napsauta plus-merkkiä sanan Laiteohjelmisto vieressä ja valitse sitten HP LaserJet -laiteohjelmiston päivitysapuohjelma.

    5. e.

      Valitse Lataa.

    6. f.

      Kun lataus on valmis, asenna ja suorita työkalu seuraamalla näytön ohjeita.

      Apuohjelma tarkistaa HP-laitteesi laiteohjelmiston päivitykset. Jos päivityksiä on saatavilla, asennusohjelma asentaa saatavissa olevan päivityksen.

    7. g.

      Kun laiteohjelmiston päivitykset ovat valmiit, yritä lähettää faksi uudelleen.

  4. 4.

    Varmista, että faksimääritykset on tehty laitteen ohjelmiston asennuksen yhteydessä.

    Siirry tietokoneen HP-ohjelmakansioon ja suorita faksin määritysohjelma.

  5. 5.

    Varmista, että puhelinyhteys tukee analogista faksia.

    HUOMAUTUS:HP:n tuotteet on suunniteltu käytettäviksi erityisesti analogisten puhelinpalvelujen kanssa.

    • •

      Jos käytössä on ISDN tai digitaalinen PBX, kysy palveluntarjoajalta lisätietoja analogisen faksilinjan määrityksestä.

    • •

      Jos käytössä on VoIP-palvelu, vaihda ohjauspaneelissa Faksin nopeus -arvoksi Hidas(V.29). Selvitä, tukeeko palveluntarjoajasi faksien lähettämistä. Tarkista myös suositeltu faksimodeeminopeus. Joidenkin yhtiöiden laitteisiin tarvitaan sovitin.

    • •

      Jos käytössä on DSL-palvelu, varmista, että laitteen puhelinverkkoyhteydessä on suodatin. Ota yhteys DSL-palveluntarjoajaan tai hanki DSL-suodatin, jos sinulla ei ole sellaista. Jos DSL-suodatin on asennettu, kokeile toista suodatinta, sillä suodatin voi olla viallinen.

  6. 6.

    Jos ongelma ei ratkea, tutustu seuraaviin yksityiskohtaisiin ratkaisuvaihtoehtoihin.


Ongelmien ratkaiseminen

Faksien lähettäminen on hidasta

Puhelinlinja on heikko.

  • •

    Yritä lähettää faksi uudelleen, kun linja on parempi.

  • •

    Tarkista puhelinyhtiöltä, että linja tukee faksaamista.

  • •

    Käytä valkoisella paperilla olevaa alkuperäiskappaletta. Älä käytä värillistä paperia, kuten harmaa, keltainen tai vaaleanpunainen.

  • •

    Jaa suuret työt pienempiin osiin ja faksaa osat erikseen.

  • •

    Poista Virheenkorjaus-asetus käytöstä.

    LCD-ohjauspaneeli

    Kosketusnäytön ohjauspaneeli
    • 1.

      Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

    • 2.

      Valitse Faksin asetukset ja sitten Kaikki faksit.

    • 3.

      Valitse Virheenkorjaus ja valitse sitten Ei käytössä.

    • 1.

      Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

    • 2.

      Valitse Palvelu ja valitse sitten Faksipalvelu.

    • 3.

      Valitse Virheenkorjaus ja valitse sitten Ei käytössä.

    HUOMAUTUS:Kuvanlaatu voi heikentyä, kun poistat Virheenkorjaus-toiminnon käytöstä.

  • •

    Suurenna Faksin nopeus -asetuksen arvoa.

    LCD-ohjauspaneeli

    Kosketusnäytön ohjauspaneeli
    • 1.

      Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

    • 2.

      Valitse Faksin asetukset ja sitten Kaikki faksit.

    • 3.

      Valitse Faksin nopeus ja valitse sitten oikea asetus.

    • 1.

      Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

    • 2.

      Valitse Faksin asetukset ja sitten Lisäasetukset.

    • 3.

      Valitse Faksin nopeus ja valitse sitten oikea asetus.

  • •

    Pienennä faksin tarkkuusasetusta ohjauspaneelista.

    HUOMAUTUS:Suuren tarkkuuden faksien lähetys saattaa kestää kauemmin kuin pienen tarkkuuden faksien.

    LCD-ohjauspaneeli

    Kosketusnäytön ohjauspaneeli
    • 1.

      Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

    • 2.

      Valitse Faksin asetukset ja sitten Faksin lähetysasetukset.

    • 3.

      Valitse Pap. Tarkkuus ja valitse sitten oikea asetus.

    • 1.

      Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

    • 2.

      Valitse Faksin asetukset ja sitten Lisäasetukset.

    • 3.

      Valitse Faksin tarkkuus ja valitse sitten oikea asetus.


Ongelmien ratkaiseminen

Faksilaatu on huono

Faksi on epäselvä tai liian vaalea.

  • •

    Lisää faksin tarkkuutta lähettäessäsi fakseja. Tarkkuusasetus ei vaikuta vastaanotettuihin fakseihin.

    LCD-ohjauspaneeli

    Kosketusnäytön ohjauspaneeli
    • 1.

      Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

    • 2.

      Valitse Faksin asetukset ja sitten Faksin lähetysasetukset.

    • 3.

      Valitse Pap. Tarkkuus ja valitse sitten oikea asetus.

    • 1.

      Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

    • 2.

      Valitse Faksin asetukset ja sitten Lisäasetukset.

    • 3.

      Valitse Faksin tarkkuus ja valitse sitten oikea asetus.

    HUOMAUTUS:Tarkkuuden lisääminen hidastaa siirtonopeutta.

  • •

    Ota käyttöön Virheenkorjaus-asetus ohjauspaneelista.

    LCD-ohjauspaneeli

    Kosketusnäytön ohjauspaneeli
    • 1.

      Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

    • 2.

      Valitse Faksin asetukset ja sitten Kaikki faksit.

    • 3.

      Valitse Virheenkorjaus ja valitse sitten Käytössä.

    • 1.

      Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

    • 2.

      Valitse Palvelu ja valitse sitten Faksipalvelu.

    • 3.

      Valitse Virheenkorjaus ja valitse sitten Käytössä.

  • •

    Tarkista värikasetit ja vaihda ne tarvittaessa.

  • •

    Pyydä lähettäjää lisäämään kontrastia lähettävässä faksilaitteessa ja lähettämään faksi uudelleen.


Ongelmien ratkaiseminen

Faksi katkeaa kesken tai tulostuu kahdelle sivulle

  • •

    Aseta Oletuspaperikoko-asetus. Faksit tulostuvat yhdelle paperikoolle Oletuspaperikoko-asetusten perusteella.

    LCD-ohjauspaneeli

    Kosketusnäytön ohjauspaneeli
    • 1.

      Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

    • 2.

      Valitse Järjestelmän asetukset ja sitten Paperiasetukset.

    • 3.

      Valitse Pap. olet.koko ja valitse sitten oikea asetus.

    • 1.

      Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

    • 2.

      Valitse Järjestelmän asetukset ja sitten Paperiasetukset.

    • 3.

      Valitse Paperikoko ja valitse sitten oikea asetus.

  • •

    Määritä faksaukseen käytettävän lokeron paperityyppi ja -koko.

  • •

    Ota käyttöön Sovita sivulle, jotta pitkät faksit tulostuvat Letter- tai A4-kokoiselle paperille.

    LCD-ohjauspaneeli

    Kosketusnäytön ohjauspaneeli
    • 1.

      Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

    • 2.

      Valitse Faksin asetukset ja sitten Faksin vast. ottoasetukset.

    • 3.

      Valitse Sovita sivulle ja valitse sitten Käytössä.

    • 1.

      Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

    • 2.

      Valitse Faksin asetukset ja sitten Lisäasetukset.

    • 3.

      Valitse Sovita sivulle ja valitse sitten Käytössä.

HUOMAUTUS:Jos Sovita sivulle ei ole käytössä ja Oletuspaperikoko-asetus on Letter, Legal-kokoinen alkuperäiskappale tulostuu kahdelle sivulle.


Osat, tarvikkeet ja lisävarusteet

  • Osien, lisävarusteiden ja tarvikkeiden tilaaminen
  • Asiakkaan korjattavissa olevat osat
  • Lisälaitteet

Siirry osoitteeseen www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series tai www.hp.com/support/ljMFPM128series HP:n kaikenkattavaan ohjeeseen:

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä

Maailmanlaajuista tukea ja muita HP:n tuotteita on osoitteessa www.hp.com/support.


Osat, tarvikkeet ja lisävarusteet

Osien, lisävarusteiden ja tarvikkeiden tilaaminen

HP:n alkuperäinen värikasetti ja paperi | www.hp.com/go/suresupply
Tilaa aitoja HP:n osia tai lisävarusteita | www.hp.com/buy/parts
Tilaaminen huollon tai tuotetuen kautta | Ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun.


Osat, tarvikkeet ja lisävarusteet

Asiakkaan korjattavissa olevat osat

Tuotteelle on saatavissa seuraavat asiakkaan vaihdettavissa olevat osat.

  • •

    Pakolliseksi merkityt osat on tarkoitettu asiakkaan vaihdettaviksi, ellei asiakas ole halukas maksamaan HP:n huoltohenkilökunnalle korjauksen suorittamisesta. HP:n tuotetakuu ei kata näiden osien tukea paikan päällä tai huoltoon lähetettynä.

  • •

    Valinnainen-luettelossa olevat osat voidaan pyydettäessä vaihtaa HP:n huoltohenkilökunnan toimesta ilman lisämaksua tuotetakuun voimassaoloaikana.

Valinta | Kuvaus | Vaihtamisvaihtoehdot | Tuotenumero
HP 83A -värikasetti | Vaihtokasetti | Pakollinen | CF283A
HP 88A -värikasetti | Vaihtokasetti vain Kiinan ja Intian markkinoille | Pakollinen | CC388A
Nostotelasarja | Vaihtonostotela syöttölokeroon | Pakollinen | CZ172-65001
Erotinlaattasarja | Vaihtoerotinlaatta syöttölokeroon | Pakollinen | CZ172-65010
Paperin nostolokerosarja | Vaihtosyöttölokero | Pakollinen | CZ172-65011
Lyhyen materiaalin jatkesarja | Vaihdettava lyhyen materiaalin jatketyökalu syöttölokeroon | Pakollinen | CZ172-65012
Puhelimen kuulokesarja Kiinan markkinoille | Vaihtokuuloke Kiinan markkinoiden faksilaitteille | Pakollinen | CZ185-65001
Puhelimen kuulokesarja Venäjän markkinoille | Vaihtokuuloke Venäjän markkinoiden faksilaitteille | Pakollinen | CZ185-65010


Osat, tarvikkeet ja lisävarusteet

Lisälaitteet

Valinta | Kuvaus | Tuotenumero
USB-johto | 2-metrinen USB-yhteensopiva liitäntäjohto | C6518A


Ohjeen katseluohjelman pikanäppäinten käyttö

Tämän käyttöoppaan käyttöä käsitellään seuraavissa aiheissa.

  • F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä
  • Ohjeen katseluohjelman pikanäppäimet
  • Sisältö-välilehden pikanäppäimet
  • Hakemisto-välilehden pikanäppäimet
  • Etsi-välilehden pikanäppäimet
  • Suosikit-välilehden pikanäppäimet

HUOMAUTUS:

  • •

    Käytettävissä on myös näppäimistön avulla valittavia pikavalikon komentoja.

  • •

    Pikanäppäimet toimivat myös toissijaisissa ja ponnahdusikkunoissa.

  • •

    Pikanäppäimen käyttäminen selausikkunassa saa aikaan sen, että menetät hakukohdan aiheikkunassa. Palaa aiheikkunaan painamalla F6.

  • •

    Etsi-välilehden ruudussa Vastaavia sanoja on valintamerkki, jos käytit sitä edellisessä haussa.


HTML Help Viewer -ohjelman käyttäminen

Seuraavissa kohdissa on tietoja oppaan selaamisesta ja käyttämisestä. Lisätietoja on seuraavissa kohdissa:

  • Oppaan tehokas käyttäminen
  • Ohjeen aiheen löytäminen
  • Ohjeen aiheiden suosikkiluettelon luominen
  • Ohjeen aiheen kopioiminen
  • Nykyisen ohjeen aiheen tulostaminen
  • Aiheen löytäminen työkalurivin painikkeita käyttämällä
  • Valikkokomentojen pikavalintojen käyttäminen


Ohjeen katseluohjelman pikanäppäinten käyttö

F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä

Voit nopeasti vuorotella selaus- ja ohjeruudun välillä painamalla näppäimistöltä F6.


Ohjeen katseluohjelman pikanäppäinten käyttö

Ohjeen katseluohjelman pikanäppäimet

Ohjeen katseluohjelman sulkeminen. | ALT+F4
Siirtyminen ohjeen katseluohjelmasta muihin avoimiin ikkunoihin. | ALT+SARKAIN
Asetukset-valikon näyttäminen. | ALT+V
Microsoft Internet Explorerin asetusten muuttaminen. Internet-asetukset -valintaikkuna sisältää käyttöön liittyvät asetukset. Jos haluat muuttaa asetuksia, valitse Yleiset-välilehti ja napsauta sitten Helppokäyttötoiminnot. | ALT+V ja paina sitten I
Selausruudun näyttäminen ja piilottaminen. | ALT+V ja paina sitten I
Ohjeaiheen tulostaminen. | ALT+V ja paina sitten T Voit myös napsauttaa aihetta hiiren kakkospainikkeella ja valita Tulosta.
Palaaminen edelliseen aiheeseen. | ALT+NUOLI VASEMMALLE tai ALT+V ja paina sitten T
Siirtyminen seuraavaan aiheeseen (edellyttäen, että olet aiemmin sitä katsellut). | ALT+NUOLI OIKEALLE tai ALT+V ja paina sitten E
Korostuksen käyttäminen etsinnässä. | ALT+V ja paina sitten K
Aiheruudussa olevan aiheen päivittäminen (tarpeen verkkosivuston käytön aikana). | F5 tai ALT+V ja paina sitten P
Palaaminen kotisivulle (ohjeen kirjoittajat voivat määrittää ohjetoiminnon kotisivun). | ALT+V ja paina sitten O
Sivun avauksen estäminen katseluohjelmassa (tämä on tarpeen silloin, kun yhteys verkkosivustoon on avoin ja haluat estää sivun lataamisen). | ALT+V ja paina sitten S
Siirtyminen aiheeseen tai sivulle, joka on ennalta määritetty. Ohjetiedostoa (.chm) muodostava ohjeen kirjoittaja voi lisätä Asetus-valikkoon kaksi linkkiä tärkeisiin aiheisiin tai verkkosivustoihin. Siirry aiheeseen -komennolla siirrytään suoraan noihin aiheisiin tai kyseisille verkkosivuille. | ALT+V ja paina sitten 1 tai 2
Vuorotteleminen selaus- ja aiheikkunan välillä. | F6
Ohjeaiheen selaaminen. | YLÄNUOLI ja ALANUOLI tai PAGE UP ja PAGE DOWN
Aiheen kaikkien linkkien tai selausruudun kaikkien välilehtien tarkasteleminen. | SARKAIN


Ohjeen katseluohjelman pikanäppäinten käyttö

Sisältö-välilehden pikanäppäimet

Sisältö-välilehden näyttäminen. | ALT+I
Kirjan tai kansion avaaminen ja sulkeminen. | PLUSMERKKI (+) ja MIINUSMERKKI (-) tai VASEN NUOLI ja OIKEA NUOLI
Ohjeaiheen valitseminen. | YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ENTER


Ohjeen katseluohjelman pikanäppäinten käyttö

Hakemisto-välilehden pikanäppäimet

Hakemisto-välilehden näyttäminen. | ALT+H
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Avainsanan valitseminen luettelosta. | YLÄNUOLI ja ALANUOLI
Valitun lisäohjeaiheen näyttäminen. | ALT+Y


Ohjeen katseluohjelman pikanäppäinten käyttö

Etsi-välilehden pikanäppäimet

Etsi-välilehden näyttäminen. | ALT+E
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Etsinnän aloittaminen. | ALT+A
Ohjeaiheen valitseminen tulosluettelosta. | ALT+T ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Seuraavat vaihtoehdot ovat käytettävissä, kun täysi tekstihaku on otettu käyttöön.
Avainsanan etsiminen aiemman haun tulosluettelosta. | ALT+U
Avainsanan kaltaisten sanojen etsiminen. Esimerkiksi sanojen "running" ja "runs" etsiminen silloin, kun avainsana on "run." | ALT+M
Etsiminen vain ohjeaiheiden otsikoista. | ALT+R


Ohjeen katseluohjelman pikanäppäinten käyttö

Suosikit-välilehden pikanäppäimet

Suosikit-välilehden näyttäminen. | ALT+S
Näkyvissä olevan ohjeaiheen lisääminen Suosikit-luetteloon. | ALT+L
Ohjeaiheen valitseminen Suosikit-luettelosta. | ALT+P ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Valitun ohjeaiheen poistaminen luettelosta. | ALT+P


HTML Help Viewer -ohjelman käyttäminen

Oppaan tehokas käyttäminen

Tässä on vihjeitä, kuinka HTML Help Viewer -ohjelmalla etsitään tietoja:

  • •

    Napsauta värillisiä, alleviivattuja sanoja, kun haluat yhteyden toiseen kohtaan, WWW-sivuun, muiden aiheiden luetteloon tai ohjelmaan.

  • •

    Kun haluat katsella kohtia, joissa on aiheeseen liittyviä tietoja, napsauta kohtaa Liittyviä aiheita, joka näkyy kohdan lopussa. Napsauta sitten haluamasi aiheen otsikkoa.

  • •

    Kun haluat nähdä, onko aiheessa oleva sana tai lause hakemistossa, valitse sana ja napsauta F1-näppäintä.

  • •

    Jos tarkastelet WWW-sivun sisältöä aiheikkunassa, voit napsauttaa työkalurivin Pysäytä- tai Päivitä-painiketta, kun haluat keskeyttää lataamisen tai päivittää WWW-sivun.

  • •

    Jos käytät tiettyä ohjeen kohtaa usein, voit lisätä sen suosikkiluetteloon.

  • •

    Napsauta hiiren oikealla painikkeella Sisällys-välilehteä tai aiheikkunaa, niin saat näkyviin valikkokomentojen pikavalinnat.


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheen löytäminen

Napsauta navigointi-ikkunassa jotakin seuraavista välilehdistä:

  • •

    Kun haluat selata sisällysluetteloa, napsauta Sisältö-välilehteä. Sisällysluettelo on tärkeiden aiheiden luettelo, jota voi laajentaa.

  • •

    Kun haluat nähdä luettelon hakemiston kohteista, napsauta Hakemisto-välilehteä. Kirjoita sitten sana tai selaa luetteloa. Aihetta käsitellään usein useassa hakemiston kohteessa.

  • •

    Kun haluat löytää kaikki ohjetiedoston kohdat, joissa sana tai lause esiintyy, napsauta Etsi-välilehteä ja kirjoita sitten sana.

HUOMAUTUS: Napsauta sisällyksen kohdetta, hakemistokohdetta tai haun tulosten kohdetta. Näkyviin tulee kyseinen kohta.


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheiden suosikkiluettelon luominen

  • 1.

    Etsi ohjeen aihe, jonka haluat lisätä suosikkeihin.

  • 2.

    Napsauta ensin Suosikit-välilehteä ja valitse sitten Lisää.

HUOMAUTUS:

  • •

    Kun haluat palata suosikkiaiheeseen, napsauta Suosikit-välilehteä, valitse aihe ja napsauta sitten Näytä-painiketta.

  • •

    Jos haluat nimetä aiheen uudelleen, valitse aihe ja kirjoita sitten uusi nimi Nykyinen aihe -ruutuun.

  • •

    Kun haluat poistaa suosikkiaiheen, valitse aihe ja napsauta sitten Poista-painiketta.


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheen kopioiminen

  • 1.

    Napsauta hiiren oikealla painikkeella sitä aiheikkunan aihetta, jonka haluat kopioida. Napsauta sitten Valitse kaikki -painiketta.

  • 2.

    Napsauta hiiren oikeaa painiketta uudelleen ja valitse sitten Kopioi. Aihe kopioidaan Leikepöydälle.

  • 3.

    Avaa asiakirja, johon haluat kopioida aiheen.

  • 4.

    Siirrä kohdistin kohtaan, johon haluat tiedot.

  • 5.

    Valitse Muokkaa-valikosta Liitä.

HUOMAUTUS: Jos haluat kopioida vain osan aiheesta, valitse kopioitava teksti ja napsauta hiiren oikeaa painiketta. Napsauta sitten Kopioi-painiketta.


HTML Help Viewer -ohjelman käyttäminen

Nykyisen ohjeen aiheen tulostaminen

Napsauta aihetta hiiren oikealla painikkeella ja valitse sitten Tulosta.

HUOMAUTUS: Jos tulostat Sisällys-välilehdeltä (napsauttamalla kohdetta ensin hiiren oikealla painikkeella ja valitsemalla sitten Tulosta), käytettävissä ovat nykyisen aiheen tulostaminen ja nykyisen aiheen ja kaikkien sen osa-alueiden tulostaminen.


HTML Help Viewer -ohjelman käyttäminen

Aiheen löytäminen työkalurivin painikkeita käyttämällä

Help Viewer -ohjelman työkalurivissä on viisi navigointipainiketta. Ohjeen aiheita voi etsiä napsauttamalla painikkeita.

  • •

    Takaisin näyttää viimeksi katsellun aiheen.

  • •

    Eteenpäin näyttää seuraavan aiheen aiemmin näytetyistä aiheista.

  • •

    Seuraava näyttää seuraavan sisällysluettelossa olevan aiheen.

  • •

    Edellinen näyttää edellisen sisällysluettelossa olevan aiheen.

  • •

    Koti näyttää katseltavan ohjetiedoston kotisivun aiheen.

  • •

    Päivitä päivittää aiheikkunassa näkyvän WWW-sivun sisällön.

  • •

    Pysäytä pysäyttää tiedostotietojen lataamisen. Napsauta painiketta, kun haluat lopettaa WWW-sivun lataamisen.

HUOMAUTUS: Help Viewer -ohjelman työkalurivissä ei ehkä ole kaikkia näitä navigointipainikkeita.


HTML Help Viewer -ohjelman käyttäminen

Valikkokomentojen pikavalintojen käyttäminen

Pikavalikossa on useita komentoja, joilla tietoja tuodaan näyttöön ja mukautetaan.

Komento | Kuvaus
Napsauta sisällysluettelosta hiiren oikealla painikkeella ja valitse sitten Avaa kaikki. | Avaa kaikki sisällysluettelon kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta sisällysluetteloa hiiren oikealla painikkeella ja valitse sitten Sulje kaikki. | Sulkee kaikki kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta ensin hiiren oikeaa painiketta ja sitten kohtaa Tulosta. | Tulosta aihe

HUOMAUTUS: Komentoja voi käyttää näppäimistöllä. Paina SHIFT+F10-näppäinyhdistelmää, jolloin näkyviin tulee pikavalikko. Napsauta haluttuja pikanäppäimiä. Voit myös ottaa käyttöön hiiren painikkeet. Tuo pikavalikko näkyviin hiiren painikkeiden yhdistelmällä ja napsauta sitten haluttuja pikanäppäimiä.