HP LaserJet Pro MFP M125, M126, M127, M128

מדריך למשתמש


HP LaserJet Pro MFP M125, M126, M127, M128

מידע סימון מסחרי וזכויות יוצרים

זכויות יוצרים ורישיון

© Copyright 2015 HP Development Company, L.P.

שכפול, התאמה או תרגום ללא הרשאה מראש ובכתב אסורים, אלא כפי שמתיר זאת החוק לעניין זכויות יוצרים.

המידע הכלול במסמך זה כפוף לשינויים ללא הודעה מראש.

כתבי האחריות היחידים עבור המוצרים והשירותים של HP מצוינים בהצהרות האחריות המפורשות הנלוות לכל מוצר ושירות. אין לפרש דבר במסמך זה כאחריות נוספת. HP לא תישא באחריות לשגיאות טכניות או טעויות עריכה או השמטות במסמך זה.

Edition 1, 11/2015

זכויות סימני מסחר

Adobe®‎‏, Acrobat®‎‏ ו-PostScript®‎ הם סימנים מסחריים של Adobe Systems Incorporated.

Apple והלוגו של Apple הם סימנים מסחריים של Apple Computer, Inc.‎, הרשומים בארה"ב ובמדינות/אזורים אחרים. iPod הוא סימן מסחרי של Apple Computer, Inc.‎. ‏ iPod מותר להעתקה רק בהרשאה משפטית או של בעל הזכויות. אל תגנוב מוסיקה.

Bluetooth הוא סימן מסחרי השייך לבעליו ונמצא בשימוש של חברת HP במסגרת רישיון.

Microsoft®‎‏‎‏, Windows®‎ ו-Windows XP®‎ הם סימנים מסחריים רשומים של Microsoft Corporation בארה"ב.


היכרות עם המוצר

  • השוואה בין מוצרים
  • סקירות מוצרים
  • מבט כולל על לוח הבקרה

עבור אל www.hp.com/support/ljMFPM125series, ‏www.hp.com/support/ljMFPM126series,‏ www.hp.com/support/ljMFPM127series או www.hp.com/support/ljMFPM128series לקבלת העזרה המלאה של HP עבור המוצר שברשותך:

  • •

    פתור בעיות.

  • •

    הורד עדכוני תוכנה.

  • •

    הצטרף לפורומי תמיכה.

  • •

    חפש מידע בנוגע לאחריות ומידע תקינה.

תוכל גם לעבור אל www.hp.com/support לקבלת תמיכה עולמית ולמוצרים אחרים של HP.


היכרות עם המוצר

השוואה בין מוצרים

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
טיפול בנייר | מגש הזנה (קיבולת 150 גיליונות) |  |  |  |  |
 | סל פלט רגיל (קיבולת 100 גיליונות) |  |  |  |  |
 | כלי מאריך לניירות קצרים |  |  |  |  |
מערכות הפעלה נתמכות | Windows XP, במהדורת 32 סיביות |  |  |  |  |
 | Windows Vista, במהדורת 32 סיביות/64 סיביות |  |  |  |  |
 | Windows 7, במהדורת 32 סיביות/64 סיביות |  |  |  |  |
 | Windows 8, במהדורת 32 סיביות/64 סיביות |  |  |  |  |
 | Windows 2003 Server (במהדורת 32 סיביות ו-‏64 סיביות), מנהלי הדפסה ומנהלי התקן לסריקה בלבד |  |  |  |  |
 | Windows 2008 Server (במהדורת 32 סיביות ו-‏64 סיביות), מנהלי הדפסה ומנהלי התקן לסריקה בלבד |  |  |  |  |
 | Windows 2012 Server, מנהלי הדפסה ומנהלי התקן לסריקה בלבד |  |  |  |  |
 | Mac OS X v10.6.8 ואילך |  |  |  |  |
מנהלי הדפסה נתמכים מנהל ההדפסה HP PCLmS כלול בתקליטור שבאריזה כמנהל ההדפסה המהווה ברירת מחדל. |  |  |  |  |  |
קישוריות | Hi-speed USB 2.0 |  |  |  |  |
 | חיבור ‎10/100/1000 Ethernet LAN |  |  |  |  |
 | חיבור לרשת אלחוטית |  |  |  |  |
זיכרון | זיכרון RAM בנפח 128‎ MB |  |  |  |  |
צג לוח הבקרה | LCD בן 2 שורות |  |  |  |  |
 | מסך מגע גרפי צבעוני |  |  |  |  |
 | נורית חיווי בת 2 ספרות |  |  |  |  |
הדפסה | הדפסת 20 עמודים לדקה על נייר בגודל A4 ו-21 עמודים לדקה על נייר בגודל Letter |  |  |  |  |
העתק | סורק בעל משטח אופקי תומך בנייר בגודל עד A4 או Letter |  |  |  |  |
 | מזין המסמכים |  |  |  |  |
 | רזולוציית העתקה של 300 נקודות לאינץ' (dpi) |  |  |  |  |
סריקה | רזולוציית סריקה עד ‎1200 dpi |  |  |  |  |
 | סריקות בצבע |  |  |  |  |
פקס | V.34 עם שתי יציאות פקס RJ-11 |  |  |  |  |
 | שפופרת טלפון |  |  |  |  |


היכרות עם המוצר

סקירות מוצרים

חלק זה מספק מידע על הנושאים הבאים:

  • מבט חזיתי על המוצר
  • מבט אחורי על המוצר


היכרות עם המוצר

מבט חזיתי על המוצר

מבט חזיתי על המוצר

1 | סל פלט
2 | סורק
3 | לחצן הפעלה/כיבוי
4 | לוח הבקרה (עם הטיה כלפי מעלה לצפייה נוחה יותר, והסוג משתנה בהתאם לדגם)
5 | מגש הזנה
6 | מזין המסמכים
7 | כלי מאריך לניירות קצרים


היכרות עם המוצר

מבט אחורי על המוצר

מבט אחורי על המוצר

1 | חריץ עבור מנעול ביטחון מסוג כבל
2 | Hi-speed USB 2.0
3 | יציאת אתרנט
4 | חיבור חשמל
5 | יציאת "line in" של פקס לחיבור קו הפקס למוצר
6 | יציאת "line out" של טלפון לחיבור טלפון שלוחה, משיבון או התקן אחר


היכרות עם המוצר

מבט כולל על לוח הבקרה

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw ו-M128fw
  • המסך הראשי של לוח הבקרה (מסך מגע בלבד)


היכרות עם המוצר

M125a, M125r, M125ra, M126a

פריסת לוח הבקרה

1

מסך תצוגת LED

מציג את מספר העותקים, את רמת הכהות של העותקים ואת אחוז ההגדלה וההקטנה בהם. המסך מציג גם את קודי השגיאה המתריעים על בעיות המחייבות את התערבותך.

2

חץ מעלה וחץ מטה

מגדיל או מקטין את מספר העותקים, את רמת הכהות של העותקים או את אחוז ההגדלה וההקטנה בהם.

  • •

    מספר עותקים: לחץ על הלחצנים למשך פחות משנייה כדי להגדיל או להקטין במרווח אחד בכל פעם. לחץ על הלחצנים למשך שנייה אחת או יותר כדי להגדיל או להקטין במרווח של 10 בכל פעם.

  • •

    רמת הכהות של עותקים: לחץ על הלחצנים למשך פחות משנייה כדי להגדיל או להקטין במרווח אחד בכל פעם. לחץ על הלחצנים למשך שנייה או יותר כדי להגדיל או להקטין את הערך המקסימלי או המינימלי.

  • •

    אחוז ההפחתה או ההגדלה של גודל עותק: לחץ על הלחצנים למשך פחות משנייה כדי להגדיל או להקטין במרווח של 10% בכל פעם. לחץ על הלחצנים למשך שנייה אחת או יותר כדי להגדיל או להקטין במרווח של 100% בכל פעם.

3

נורית הקטנה/הגדלה של עותקים

מציינת אם תכונת ההקטנה/ההגדלה של עותקים פעילה.

4

נורית עותק כהה/בהיר יותר

מציינת אם תכונת כהות העותקים פעילה.

5

נורית מספר העותקים

מציינת אם תכונת מספר העותקים פעילה.

6

לחצן Setup (הגדרות)

עובר בין הגדרות ההעתקה של מספר עותקים, כהות וגודל העותק לגבי כל עבודה. אפשרות ברירת המחדל היא מספר העותקים. כדי לשנות את הגדרות ברירת המחדל עבור כל העבודות, גלול להגדרה ולאחר מכן לחץ על הלחצן למשך 3 שניות. כאשר הנורית מהבהבת, התאם את ההגדרה. לחץ שוב על הלחצן כדי לשמור את ההגדרה.

7

לחצן התחל העתקה

מתחיל עבודת העתקה.

8

לחצן ביטול

מבטל את העבודה הנוכחית או מאפס את ההגדרה האחרונה שבחרת. כאשר המוצר נמצא במצב 'מוכן', לחץ על לחצן זה כדי לאפס את הגדרות ההעתקה לערכי ברירת המחדל.

9

נורית לחיווי רמת הטונר

מציינת כי רמת הטונר במחסנית ההדפסה נמוכה.

10

נורית התראה

מציינת בעיה במוצר.

11

נורית Ready (מוכן)

מציינת כי המוצר מוכן או מעבד עבודה.


היכרות עם המוצר

M125nw, M125rnw, M126nw

פריסת לוח הבקרה

1 | לחצן אלחוט | מפעיל/משבית אלחוט
2 | לחצן הגדרות | פותח את התפריט הגדרה
3 | לחצן חץ שמאלה | מעביר את הסמן שמאלה או גולל באפשרויות תפריט
4 | לחצן OK | מאשר הגדרה או פעולה כדי להמשיך
5 | לחצן חץ ימינה | מעביר את הסמן ימינה או גולל באפשרויות תפריט
6 | לחצן הפעלה/כיבוי | הפעלה וכיבוי של המוצר
7 | לחצן ביטול | מנקה הגדרות, מבטל את העבודה הנוכחית או יוצא מהתפריט הנוכחי
8 | לחצן הגדרות העתקה | פותח את התפריט Copy Settings (הגדרות העתקה)
9 | לחצן Lighter/Darker (בהיר יותר/כהה יותר) | מתאים את הגדרת הכהות עבור עבודת ההעתקה הנוכחית
10 | לחצן מספר עותקים | קובע את מספר העותקים
11 | לחצן הקודם | חוזר למסך הקודם
12 | לחצן התחל העתקה | מפעיל עבודת העתקה
13 | לחצן ePrint | פותח את התפריט שירותי אינטרנט


היכרות עם המוצר

M127fn, M127fs, M128fn, M127fp, M128fp

פריסת לוח הבקרה

1 | לחצן התחלת פקס | מתחיל בעבודת פקס
2 | לחצן הגדרות | פותח את התפריט הגדרה
3 | לחצן חץ שמאלה | מעביר את הסמן שמאלה או גולל באפשרויות תפריט
4 | לחצן OK | מאשר הגדרה או פעולה כדי להמשיך
5 | לחצן חץ ימינה | מעביר את הסמן ימינה או גולל באפשרויות תפריט
6 | לחצן הפעלה/כיבוי | הפעלה וכיבוי של המוצר
7 | לחצן ביטול | מנקה הגדרות, מבטל את העבודה הנוכחית או יוצא מהתפריט הנוכחי
8 | לחצן הגדרות העתקה | פותח את התפריט Copy Settings (הגדרות העתקה)
9 | לחצן בהיר יותר/כהה יותר | מתאים את הגדרת הכהות עבור עבודת ההעתקה הנוכחית
10 | לחצן מספר עותקים | קובע את מספר העותקים
11 | לחצן הקודם | חוזר למסך הקודם
12 | לחצן התחל העתקה | מפעיל עבודת העתקה
13 | לחצן ePrint | פותח את התפריט שירותי אינטרנט
14 | לוח מקשים נומרי | השתמש בלוח המקשים כדי להזין מספרי פקס או כדי לבחור אפשרויות תפריט
15 | לחצן חיוג חוזר של מספר פקס | משחזר את מספר הפקס ששימש בעבודת הפקס הקודמת


היכרות עם המוצר

M127fw ו-M128fw

פריסת לוח הבקרה

1 | תצוגת מסך המגע | מספקת גישה למאפייני המוצר, ומציינת את המצב הנוכחי של המוצר.
2 | לחצן ונורית עזרה | מספק גישה למערכת העזרה בלוח הבקרה
3 | לחצן הפעלה/כיבוי | הפעלה וכיבוי של המוצר
4 | לחצן חץ ימינה | מזיז את הסמן ימינה או מעביר את התצוגה למסך הבא הערה:לחצן זה מואר רק כאשר המסך הנוכחי יכול להשתמש במאפיין זה.
5 | לחצן ביטול | מנקה את ההגדרות, מבטל את העבודה הנוכחית או יוצא מהמסך הנוכחי הערה:לחצן זה מואר רק כאשר המסך הנוכחי יכול להשתמש במאפיין זה.
6 | לחצן ונורית Back (הקודם) | חוזר למסך הקודם הערה:לחצן זה מואר רק כאשר המסך הנוכחי יכול להשתמש במאפיין זה.
7 | לחצן חץ שמאלה | מזיז את הסמן שמאלה או מעביר את התצוגה למסך הקודם הערה:לחצן זה מואר רק כאשר המסך הנוכחי יכול להשתמש במאפיין זה.
8 | לחצן ונורית Home (מסך הבית) | מספק גישה למסך הבית
9 | נורית רשת אלחוטית | מציינת שהרשת האלחוטית מופעלת. הנורית מהבהבת בזמן שהמוצר מתחבר לרשת האלחוטית.


היכרות עם המוצר

המסך הראשי של לוח הבקרה (מסך מגע בלבד)

מסך הפתיחה מספק גישה למאפייני המוצר ומציין את המצב של המוצר.

הערה:המאפיינים במסך הפתיחה עשויים להשתנות בהתאם לתצורת המוצר. כמו כן, בשפות מסוימות הפריסה עשויה להיות הפוכה.

פריסת לוח הבקרה

1 | לחצן HP Web Services | מספק גישה מהירה למאפייני HP Web Services, כולל HP ePrint
2 | לחצן הגדרות | פותח את התפריט הגדרה
3 | לחצן אלחוט | מספק גישה לתפריט אלחוט ולמידע על מצב התקשורת האלחוטית הערה:כאשר המוצר מחובר לרשת אלחוטית, סמל זה משתנה והופך לקבוצת פסים המציינים את עוצמת האות.
4 | לחצן רשת | מספק גישה להגדרות הרשת ולפרטיה הערה:לחצן זה מוצג רק כאשר המוצר מחובר לרשת.
5 | לחצן מידע | מספק מידע על מצב המוצר
6 | לחצן חומרים מתכלים | מספק מידע על סטטוס החומרים המתכלים
7 | לחצן Apps (יישומים) | מספק גישה לתפריט Apps (יישומים) לצורך הדפסה ישירה מיישומי אינטרנט נבחרים
8 | מצב המוצר | מספק פרטים על הסטטוס הכולל של המוצר
9 | לחצן Fax (פקס) | מספק גישה למאפיין הפקס
10 | לחצן Copy (העתקה) | מספק גישה למאפיין ההעתקה


מגשי נייר

  • גדלים וסוגי נייר נתמכים
  • טעינת מגש ההזנה

עבור אל www.hp.com/support/ljMFPM125series, ‏www.hp.com/support/ljMFPM126series,‏ www.hp.com/support/ljMFPM127series או www.hp.com/support/ljMFPM128series לקבלת העזרה המלאה של HP עבור המוצר שברשותך:

  • •

    פתור בעיות.

  • •

    הורד עדכוני תוכנה.

  • •

    הצטרף לפורומי תמיכה.

  • •

    חפש מידע בנוגע לאחריות ומידע תקינה.

תוכל גם לעבור אל www.hp.com/support לקבלת תמיכה עולמית ולמוצרים אחרים של HP.


מגשי נייר

גדלים וסוגי נייר נתמכים

  • גודלי נייר נתמכים
  • סוגי נייר נתמכים


מגשי נייר

גודלי נייר נתמכים

הערה:לקבלת התוצאות הטובות ביותר, יש לבחור לפני ההדפסה בגודל הנייר ובסוג הנייר הנכונים במנהל המדפסת.

גודל | ממדים
Letter‎ | ‎216 x 279 מ"מ
Legal | ‎216 x 356 מ"מ
A4‎ | ‎210 x 297 מ"מ
A5 | ‎148 x 210 מ"מ
A6 | ‎105 x 148 מ"מ
B5 ‎(JIS)‎ | ‎182 x 257 מ"מ
Executive | ‎184 x 267 מ"מ
גלויה (JIS) | ‎100‎ x 148 מ"מ (‎3.9 x 5.8 אינץ')
Double Postcard (JIS)‎ | ‎200 x 148 מ"מ
16K | ‎184 x 260 מ"מ
16K | ‎195 x 270 מ"מ
16K | ‎197 x 273 מ"מ
‎8.5 x 13‏ | ‎216 x 330 מ"מ
Envelope #10 | ‎105 x 241 מ"מ
Envelope Monarch | 98‎ x 191 מ"מ
Envelope B5 | ‎176 x 250 מ"מ
Envelope C5 | ‎162 x 229 מ"מ
Envelope DL | ‎110 x 220 מ"מ
מותאם אישית | ‎76 x 127 מ"מ עד ‎216 x 356 מ"מ


מגשי נייר

סוגי נייר נתמכים

הערה:לקבלת התוצאות הטובות ביותר, יש לבחור לפני ההדפסה בגודל הנייר ובסוג הנייר הנכונים במנהל המדפסת.

  • •

    רגיל

  • •

    HP EcoSMART Lite

  • •

    קל 60‏-‏74‎ גר'

  • •

    משקל בינוני 96–110 גר'

  • •

    כבד 111‏-‏130 גר'

  • •

    כבד במיוחד 131‏-‏175 גר'

  • •

    שקף לייזר שחור-לבן

  • •

    מדבקות

  • •

    נייר מכתבים

  • •

    מודפס מראש

  • •

    מנוקב מראש

  • •

    צבעוני

  • •

    מחוספס

  • •

    דחוס

  • •

    ממוחזר

  • •

    מעטפה

  • •

    Vellum (קלף)


מגשי נייר

טעינת מגש ההזנה

הערה:בעת הוספת נייר חדש, הקפד להסיר את כל הנייר ממגש ההזנה וליישר את הערימה. אל תנסה להפריד בין הדפים בנפנוף. פעולה זו מונעת הזנה של גיליונות רבים של נייר למוצר בו-זמנית ובכך מצמצמת את הסיכון לחסימות.

  1. 1.

    טען את הנייר כשפניו כלפי מעלה וחלקו העליון פונה קדימה במגש ההזנה.

    כיוון הנייר במגש משתנה בהתאם לסוג עבודת ההדפסה. לקבלת מידע נוסף, עיין בסעיף כיוון הנייר במגש ההזנה.

    טען נייר במגש

  2. 2.

    התאם את מכווני הנייר והצמד אותם לנייר.

    התאם את המכוונים

כיוון הנייר במגש ההזנה
סוג נייר | מצב הדפסה דו-צדדית | כיצד לטעון נייר
נייר מודפס מראש או נייר מכתבים | הדפסה חד-צדדית או דו-צדדית | צד מודפס כלפי מעלה הקצה העליון נכנס למוצר ראשון
מנוקב מראש | הדפסה חד-צדדית או דו-צדדית | צד מודפס כלפי מעלה חורים לכיוון הצד השמאלי של המוצר
מעטפות | הדפסה על צד אחד | צד מודפס כלפי מעלה הקצה העליון לכיוון הצד הימני של המגש, קצה הביול נכנס למוצר אחרון

חלק זה מספק מידע על הנושאים הבאים:

  • התאמת מגש עבור גודלי נייר קטנים


מגשי נייר

התאמת מגש עבור גודלי נייר קטנים

כדי להדפיס על חומרי הדפסה קצרים יותר מ-‏185 מ"מ (7.3 אינץ'), השתמש במאריך לניירות קצרים כדי להתאים את מגש ההזנה.

  1. 1.

    הסר את כלי מאריך הניירות הקצרים מחריץ האחסון בצידו הימני של אזור ההזנה.

    הסרת המאריך לניירות קצרים

  2. 2.

    הצמד את הכלי למכוון אורך הנייר במגש ההזנה.

    הצמד את המאריך למגש

  3. 3.

    טען את הנייר במגש ולאחר מכן כוונן את מכווני הנייר עד שיהיו צמודים לנייר.

    טען נייר במגש

  4. 4.

    דחף את הנייר לתוך המוצר עד שייעצר, ולאחר מכן משוך את מכוון אורך הנייר כך שכלי המאריך יתמוך בנייר.

    דחף את המאריך

  5. 5.

    עם סיום ההדפסה על נייר קצר, הסר את כלי המאריך לניירות קצרים ממגש ההזנה, ולאחר מכן מקם אותו בחריץ האחסון.

    הכנסת המאריך לניירות קצרים


הדפסה

  • משימות הדפסה (Windows)
  • משימות הדפסה (Mac OS X)
  • הדפסה מבוססת אינטרנט
  • הגדרת HP Wireless Direct Printing (הדפסה ישירה אלחוטית של HP)

עבור אל www.hp.com/support/ljMFPM125series, ‏www.hp.com/support/ljMFPM126series,‏ www.hp.com/support/ljMFPM127series או www.hp.com/support/ljMFPM128series לקבלת העזרה המלאה של HP עבור המוצר שברשותך:

  • •

    פתור בעיות.

  • •

    הורד עדכוני תוכנה.

  • •

    הצטרף לפורומי תמיכה.

  • •

    חפש מידע בנוגע לאחריות ומידע תקינה.

תוכל גם לעבור אל www.hp.com/support לקבלת תמיכה עולמית ולמוצרים אחרים של HP.


הדפסה

משימות הדפסה (Windows)

  • אופן ההדפסה (Windows)
  • הדפסה ידנית משני צדי הדף (Windows)
  • הדפסת עמודים מרובים בגיליון (Windows)
  • בחירת סוג הנייר (Windows)
  • מידע נוסף על המוצר


הדפסה

אופן ההדפסה (Windows)

ההליך הבא מתאר את תהליך ההדפסה הבסיסי עבור Windows.

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המוצר מתוך רשימת המדפסות ולאחר מכן לחץ או הקש על הלחצן מאפיינים או העדפות כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

  3. 3.

    לחץ או הקש על הכרטיסיות במנהל ההדפסה כדי לקבוע את תצורת האפשרויות הזמינות.

  4. 4.

    לחץ או הקש על הלחצן אישור כדי לחזור לתיבת הדו-שיח הדפסה. בחר את מספר העותקים להדפסה ממסך זה.

  5. 5.

    לחץ או הקש על הלחצן אישור כדי להדפיס את העבודה.


הדפסה

הדפסה ידנית משני צדי הדף (Windows)

  1. 1.

    בתוכנה בחר באפשרות Print (הדפסה).

  2. 2.

    בחר את המוצר מתוך רשימת המדפסות ולאחר מכן לחץ או הקש על הלחצן מאפיינים או העדפות כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    מסך בחירת מוצר

  3. 3.

    לחץ או הקש על הכרטיסייה פריסה.

  4. 4.

    בחר באפשרות המתאימה להדפסה דו-צדדית מהרשימה הנפתחת Print on Both Sides Manually (הדפס בשני הצדדים באופן ידני) ולאחר מכן לחץ או הקש על הלחצן OK.

    האפשרות Print on both sides manually (הדפס בשני הצדדים באופן ידני)

  5. 5.

    בתיבת הדו-שיח הדפסה לחץ או הקש על הלחצן אישור כדי להדפיס את העבודה. המוצר ידפיס תחילה את הצד הראשון של כל הדפים במסמך.

    תיבת הדו-שיח הדפסה

  6. 6.

    הוצא את הערימה המודפסת מסל הפלט והנח אותה כאשר הצד המודפס כלפי מטה, הקצה העליון תחילה, במגש ההזנה.

    טען את הדפים המודפסים במגש

  7. 7.

    במחשב, לחץ או הקש על הלחצן OK כדי להדפיס את הצד השני של העבודה.

  8. 8.

    אם תופיע הנחיה, גע בלחצן לוח הבקרה המתאים או לחץ עליו כדי להמשיך.


הדפסה

הדפסת עמודים מרובים בגיליון (Windows)

  1. 1.

    בתוכנה בחר באפשרות Print (הדפסה).

  2. 2.

    בחר את המוצר מתוך רשימת המדפסות ולאחר מכן לחץ או הקש על הלחצן מאפיינים או העדפות כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    מסך בחירת מוצר

  3. 3.

    לחץ או הקש על הכרטיסייה פריסה.

  4. 4.

    בחר באפשרות כיוון הדפסה הנכונה מהרשימה הנפתחת.

    האפשרות 'כיוון הדפסה'

  5. 5.

    בחר את מספר העמודים הנכון לגיליון מהרשימה הנפתחת עמודים לגיליון ולאחר מכן לחץ או הקש על הלחצן מתקדם.

    האפשרות 'עמודים לגיליון'

  6. 6.

    בחר באפשרות פריסת עמודים לגיליון הנכונה מהרשימה הנפתחת.

    האפשרות 'פריסת עמודים לגיליון'

  7. 7.

    בחר באפשרות גבולות עמוד מהרשימה הנפתחת, לחץ או הקש על הלחצן אישור כדי לסגור את תיבת הדו-שיח אפשרויות מתקדמות ולאחר מכן לחץ או הקש על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפיינים או העדפות.

    האפשרות 'גבולות עמוד'

  8. 8.

    בתיבת הדו-שיח הדפסה לחץ או הקש על הלחצן אישור כדי להדפיס את העבודה.

    תיבת הדו-שיח הדפסה


הדפסה

בחירת סוג הנייר (Windows)

  1. 1.

    בתוכנה בחר באפשרות Print (הדפסה).

  2. 2.

    בחר את המוצר מתוך רשימת המדפסות ולאחר מכן לחץ או הקש על הלחצן מאפיינים או העדפות כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    מסך בחירת מוצר

  3. 3.

    לחץ או הקש על הכרטיסייה נייר/איכות.

  4. 4.

    מהרשימה הנפתחת מדיה: , בחר את סוג הנייר הנכון ולאחר מכן לחץ או הקש על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפיינים או העדפות.

  5. 5.

    בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.

    תיבת הדו-שיח הדפסה


הדפסה

מידע נוסף על המוצר

עבור אל www.hp.com/support כדי לבקר באתר התמיכה למוצר זה ולקבלת פרטים על ביצוע משימות הדפסה ספציפיות, כגון המשימות הבאות:

  • •

    בחירת גודל הנייר

  • •

    בחירת כיוון ההדפסה של העמוד

  • •

    יצירת חוברת

  • •

    בחירת הגדרות האיכות

  • •

    בחירת גבולות העמוד


הדפסה

משימות הדפסה (Mac OS X)

  • כיצד להדפיס (Mac OS X)
  • הדפסה ידנית משני צדי הדף (Mac OS X)
  • הדפסת עמודים מרובים בגיליון (Mac OS X)
  • בחירת סוג הנייר (Mac OS X)
  • מידע נוסף על המוצר


הדפסה

כיצד להדפיס (Mac OS X)

ההליך הבא מתאר את תהליך ההדפסה הבסיסי עבור Mac OS X.

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בתפריט Printer (מדפסת), בחר את המוצר.

  3. 3.

    פתח את הרשימה הנפתחת של התפריטים או לחץ על Show Details (הצג פרטים), ולאחר מכן בחר תפריטים אחרים כדי להתאים את הגדרות ההדפסה.

  4. 4.

    לחץ על הלחצן Print (הדפס).


הדפסה

הדפסה ידנית משני צדי הדף (Mac OS X)

הערה:מאפיין זה זמין אם תתקין את מנהל ההדפסה של HP. ייתכן שהוא לא יהיה זמין אם אתה משתמש ב-AirPrint.

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בתפריט Printer (מדפסת), בחר את המוצר.

  3. 3.

    פתח את הרשימה הנפתחת של התפריטים או לחץ על Show Details (הצג פרטים), ולאחר מכן לחץ על התפריט Manual Duplex (הדפסה דו-צדדית ידנית).

  4. 4.

    לחץ על התיבה Manual Duplex (הדפסה דו-צדדית ידנית) ולאחר מכן בחר אפשרות כריכה.

  5. 5.

    לחץ על הלחצן Print (הדפס). המוצר ידפיס תחילה את הצד הראשון של כל הדפים במסמך.

  6. 6.

    הוצא את הערימה המודפסת מסל הפלט והנח אותה כאשר הצד המודפס כלפי מטה, הקצה העליון תחילה, במגש ההזנה.

    טען את הדפים המודפסים במגש

  7. 7.

    במחשב, לחץ על הלחצן המשך כדי להדפיס את הצד השני של העבודה.

  8. 8.

    אם תופיע הנחיה, גע בלחצן לוח הבקרה המתאים כדי להמשיך.


הדפסה

הדפסת עמודים מרובים בגיליון (Mac OS X)

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בתפריט Printer (מדפסת), בחר את המוצר.

  3. 3.

    פתח את הרשימה הנפתחת של התפריטים או לחץ על Show Details (הצג פרטים), ולאחר מכן לחץ על התפריט Layout (פריסה).

  4. 4.

    מהרשימה הנפתחת Pages per Sheet (עמודים לגיליון), בחר את מספר העמודים שברצונך להדפיס בכל גיליון.

  5. 5.

    באזור Layout Direction (כיוון פריסה), בחר את הסדר ומיקום העמודים בגיליון.

  6. 6.

    בתפריט Borders (גבולות), בחר את סוג הגבול שיודפס סביב כל עמוד בגיליון.

  7. 7.

    לחץ על הלחצן Print (הדפס).


הדפסה

בחירת סוג הנייר (Mac OS X)

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בתפריט Printer (מדפסת), בחר את המוצר.

  3. 3.

    פתח את הרשימה הנפתחת של התפריטים או לחץ על Show Details (הצג פרטים), ולאחר מכן לחץ על התפריט Finishing (גימור).

  4. 4.

    בחר סוג מתוך הרשימה הנפתחת Media-type (סוג נייר).

  5. 5.

    לחץ על הלחצן Print (הדפס).


הדפסה

מידע נוסף על המוצר

עבור אל www.hp.com/support כדי לבקר באתר התמיכה למוצר זה ולקבלת פרטים על ביצוע משימות הדפסה ספציפיות, כגון המשימות הבאות:

  • •

    יצירת קיצורי דרך להדפסה או הגדרות שנקבעו מראש ושימוש בהם

  • •

    בחירת גודל הנייר או שימוש בגודל נייר מותאם אישית

  • •

    בחירת כיוון ההדפסה של העמוד

  • •

    יצירת חוברת

  • •

    שינוי קנה המידה של מסמך כדי שיתאים לגודל נייר מסוים

  • •

    הדפסת העמוד הראשון או האחרון של המסמך על נייר שונה

  • •

    הדפסת סימני מים במסמך


הדפסה

הדפסה מבוססת אינטרנט

קיימות מספר אפשרויות להדפסה מרחוק באמצעות האינטרנט.

חלק זה מספק מידע על הנושאים הבאים:

  • HP ePrint
  • תוכנת HP ePrint‏
  • AirPrint


הדפסה

HP ePrint

השתמש ב-HP ePrint כדי להדפיס מסמכים על-ידי שליחתם כקובץ מצורף לדוא"ל אל כתובת הדוא"ל של המוצר, מכל התקן התומך בדוא"ל.

כדי להשתמש ב-HP ePrint, על המוצר לעמוד בדרישות הבאות:

  • •

    המוצר צריך להיות מחובר לרשת קווית או אלחוטית ודרושה לו גישה לאינטרנט.

  • •

    יש לוודא ש-HP Web Services זמין במוצר, והמוצר חייב להיות רשום ב-HP Connected.

    לוח בקרה עם LCD

    • 1.

      אתר את כתובת ה-IP של המוצר.

      • א.

        בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

      • ב.

        פתח את התפריטים הבאים:

        • •

          Network Setup (הגדרת רשת)

        • •

          הצג כתובת IP

    • 2.

      כדי לפתוח את שרת האינטרנט המשובץ של HP, הזן את כתובת ה-IP של המוצר בשורת הכתובת של דפדפן אינטרנט במחשב.

    • 3.

      לחץ על הכרטיסייה HP Web Services בשרת האינטרנט המשובץ של HP, ולאחר מכן לחץ על Enable (הפוך לזמין). המוצר מאפשר Web Services (שירותי אינטרנט), ולאחר מכן מדפיס דף מידע.

      דף המידע מכיל את קוד המדפסת שאתה משתמש בו כדי לרשום את המוצר של HP שברשותך ב-HP Connected.

    • 4.

      עבור אל www.hpconnected.com כדי ליצור חשבון HP ePrint והשלם את תהליך ההתקנה.

    לוח בקרה עם מסך מגע

    • 1.

      מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Web Services (שירותי אינטרנט) [image].

    • 2.

      גע בלחצן Enable Web Services (הפוך שירותי אינטרנט לזמינים). המוצר מאפשר Web Services (שירותי אינטרנט), ולאחר מכן מדפיס דף מידע.

      דף המידע מכיל את קוד המדפסת שאתה משתמש בו כדי לרשום את המוצר של HP שברשותך ב-HP Connected.

    • 3.

      עבור אל www.hpconnected.com כדי ליצור חשבון HP ePrint והשלם את תהליך ההתקנה.

למידע נוסף, עבור אל www.hp.com/support כדי להציג מידע נוסף עבור המוצר שברשותך.


הדפסה

תוכנת HP ePrint‏

באמצעות תוכנת HP ePrint תוכל להדפיס בקלות ממחשב שולחני או נייד לכל מוצר התומך ב-HP ePrint. לאחר התקנת התוכנה, פתח את האפשרות Print (הדפסה) ביישום ולאחר מכן בחר ב-HP ePrint מרשימת המדפסות המותקנות. תוכנה זו תאפשר לך לחפש בקלות מוצרים התומכים ב-HP ePrint הרשומים בחשבון HP Connected שלך. ניתן למקם את מוצר היעד של HP על שולחנך או במיקום מרוחק, כגון בסניף אחר או בצד השני של העולם.

עבור Windows, תוכנת HP ePrint תומכת גם בהדפסת IP ישירה רגילה למדפסות מקומיות ברשת (LAN או WAN) ולמוצרי PostScript®‎ נתמכים.

עבור אל www.hp.com/go/eprintsoftware לקבלת מנהלי התקן ומידע.

הערה:תוכנת HP ePrint היא תוכנית שירות לזרימת עבודה של PDF עבור Mac, ומבחינה טכנית היא אינה מהווה מנהל הדפסה. תוכנת HP ePrint עבור Mac תומכת בנתיבי הדפסה דרך HP Connected בלבד ואינה תומכת בהדפסת IP ישירה במדפסות ברשת מקומית.


הדפסה

AirPrint

הדפסה ישירה באמצעות AirPrint של Apple נתמכת עבור iOS 4.2 ואילך. השתמש ב-AirPrint כדי להדפיס ישירות למוצר מ-iPad, ‏iPhone ‏(‎3GS ואילך) או iPod Touch (דור שלישי ואילך), ביישומים הבאים:

  • •

    Mail (דואר)

  • •

    צילומים

  • •

    Safari

  • •

    iBooks

  • •

    יישומים נבחרים של צד שלישי

כדי להשתמש ב-AirPrint, יש לחבר את המוצר לאותה רשת אלחוטית שאליה מחובר התקן Apple. לקבלת מידע נוסף על השימוש ב-AirPrint ועל מוצרי HP התואמים ל-AirPrint, עבור אל www.hp.com/go/airprint.

הערה:AirPrint אינו תומך בחיבורי USB. AirPrint מספק פונקציונליות ניידת להדפסה בלבד. AirPrint אינו תומך בסריקה.


הדפסה

הגדרת HP Wireless Direct Printing (הדפסה ישירה אלחוטית של HP)

הערה:מאפיין זה זמין עם דגמים אלחוטיים בלבד וייתכן שהמוצר יצריך עדכון קושחה כדי שניתן יהיה להשתמש במאפיין זה.

המאפיין HP Wireless Direct Printing (הדפסה ישירה אלחוטית של HP) מאפשר לך להדפיס מהמכשיר הנייד האלחוטי שלך ישירות למוצר התומך ב-HP Wireless Direct, מבלי לחייב חיבור לרשת או לאינטרנט. השתמש ב-HP Wireless Direct כדי להדפיס באופן אלחוטי מההתקנים הבאים:

  • •

    iPhone, ‏iPad או iTouch באמצעות Apple AirPrint או היישום הנייד HP ePrint

  • •

    התקנים ניידים שבהם פועל Android או Symbian, המשתמשים ביישום HP ePrint Home & Biz

  • •

    כל מחשב התומך ב-Wi-Fi עם כל מערכת הפעלה.

למידע נוסף על HP Wireless Direct, עבור אל www.hp.com/go/wirelessprinting, ולאחר מכן לחץ על HP Wireless Direct.

כדי להגדיר את HP Wireless Direct מלוח הבקרה, בצע את הפעולות הבאות:

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על הלחצן OK כדי לפתוח את התפריטים.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת רשת

    • •

      Wireless Menu (תפריט אלחוט)

    • •

      אלחוט ישיר

  3. 3.

    בחר באפשרות On (מופעל) ולאחר מכן לחץ על הלחצן OK. המוצר שומר את ההגדרה ולאחר מכן מחזיר את לוח הבקרה לתפריט . Wireless Direct Settings (הגדרות Wireless Direct).

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Wireless (אלחוט) [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      Wireless Menu (תפריט אלחוט)

    • •

      הגדרות Wireless Direct

    • •

      On/Off‏ (מושבת)

  3. 3.

    גע בפריט התפריט On (הפעלה). המוצר שומר את ההגדרה ולאחר מכן מחזיר את לוח הבקרה לתפריט . Wireless Direct Settings (הגדרות Wireless Direct).


העתק

  • יצירת עותק
  • העתקה משני צדי הדף (דו-צדדי)
  • מיטוב איכות ההעתקה
  • התאמת הבהירות או הכהות עבור עותקים (לוח בקרה עם LED בלבד)
  • הפחתה או הגדלה של מספר העותקים (לוח בקרה עם LED בלבד)

עבור אל www.hp.com/support/ljMFPM125series, ‏www.hp.com/support/ljMFPM126series,‏ www.hp.com/support/ljMFPM127series או www.hp.com/support/ljMFPM128series לקבלת העזרה המלאה של HP עבור המוצר שברשותך:

  • •

    פתור בעיות.

  • •

    הורד עדכוני תוכנה.

  • •

    הצטרף לפורומי תמיכה.

  • •

    חפש מידע בנוגע לאחריות ומידע תקינה.

תוכל גם לעבור אל www.hp.com/support לקבלת תמיכה עולמית ולמוצרים אחרים של HP.


העתק

יצירת עותק

לוח בקרה עם LED

  1. 1.

    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.

  2. 2.

    סגור את הסורק.

  3. 3.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image], וודא שהנורית עבור מספר עותקים [image] פועלת.

  4. 4.

    לחץ על לחצני החצים כדי לקבוע את מספר העותקים.

  5. 5.

    לחץ על הלחצן Start Copy (התחל העתקה) [image] כדי להתחיל להעתיק.

לוח בקרה עם LCD

  1. 1.

    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.

  2. 2.

    סגור את הסורק.

  3. 3.

    בלוח הבקרה של המוצר, לחץ על הלחצן ‎Number of Copies (מספר העותקים) [image].

  4. 4.

    בחר את מספר העותקים.

  5. 5.

    לחץ על הלחצן Start Copy (התחל העתקה) [image] כדי להתחיל להעתיק.

לוח בקרה עם מסך מגע

  1. 1.

    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.

  2. 2.

    סגור את הסורק.

  3. 3.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Copy (העתק).

  4. 4.

    גע בחצים כדי לשנות את מספר העותקים, או גע במספר הקיים והקלד את מספר העותקים.

  5. 5.

    גע בלחצן Start Copy (התחל העתקה) כדי להתחיל להעתיק.


העתק

העתקה משני צדי הדף (דו-צדדי)

  1. 1.

    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.

  2. 2.

    סגור את הסורק.

  3. 3.

    התחל את עבודת ההעתקה.

    • •

      לוחות בקרה עם LED ועם LCD: בלוח הבקרה של המוצר, לחץ על הלחצן Start Copy (התחל העתקה) [image].

    • •

      לוח בקרה עם מסך מגע: מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Copy (העתק).

  4. 4.

    הוצא את הדף המודפס מסל הפלט והנח אותו כאשר הצד המודפס כלפי מטה, הקצה העליון תחילה, במגש ההזנה.

  5. 5.

    הפוך את מסמך המקור על גבי משטח הזכוכית של הסורק כדי להעתיק את הצד השני.

  6. 6.

    התחל את עבודת ההעתקה.

    • •

      לוחות בקרה עם LED ועם LCD: בלוח הבקרה של המוצר, לחץ על הלחצן Start Copy (התחל העתקה) [image].

    • •

      לוח בקרה עם מסך מגע: מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Copy (העתק).

  7. 7.

    חזור על תהליך זה עד שתעתיק את כל העמודים.


העתק

מיטוב איכות ההעתקה

לרשותך הגדרות איכות ההעתקה הבאות:

  • •

    Auto Select (בחירה אוטומטית): השתמש בהגדרה זו כאשר אינך מייחס חשיבות לאיכות ההעתקה.

  • •

    Mixed (מעורב): השתמש בהגדרה זו עבור מסמכים המכילים שילוב של טקסט וגרפיקה.

  • •

    Text (טקסט): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר טקסט. זוהי הגדרת ברירת המחדל עבור Copy Optimize (מיטוב איכות ההעתקה).

  • •

    Picture (תמונה): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר גרפיקה.

לוח בקרה עם LED

  1. 1.

    לחץ על לחצן התחל ולאחר מכן לחץ על הפריט תוכניות.

  2. 2.

    לחץ על קבוצת מוצרי HP ולאחר מכן לחץ על הפריט HP Device Toolbox.

  3. 3.

    בכרטיסייה Systems (מערכות), לחץ על Copy Setup (הגדרת עותק).

לוח בקרה עם LCD

  1. 1.

    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.

  2. 2.

    סגור את הסורק.

  3. 3.

    בלוח הבקרה של המוצר, לחץ על לחצן תפריט ההעתקה [image].

  4. 4.

    פתח את התפריט Optimize (מיטוב).

  5. 5.

    השתמש בלחצני החצים כדי לגלול בין האפשרויות ולאחר מכן לחץ על הלחצן OK כדי לבחור באפשרות.

  6. 6.

    לחץ על הלחצן Start Copy (התחל העתקה) [image] כדי להתחיל להעתיק.

לוח בקרה עם מסך מגע

  1. 1.

    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.

  2. 2.

    סגור את הסורק.

  3. 3.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Copy (העתק).

  4. 4.

    גע בלחצן Settings (הגדרות), ולאחר מכן גלול אל הלחצן Optimize (מטב) וגע בו.

  5. 5.

    גע בלחצני החצים כדי לגלול בין האפשרויות ולאחר מכן גע באפשרות כדי לבחור בה.

  6. 6.

    גע בלחצן Start Copy (התחל העתקה) כדי להתחיל להעתיק.


העתק

התאמת הבהירות או הכהות עבור עותקים (לוח בקרה עם LED בלבד)

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] שוב ושוב עד שהנורית עבור ההגדרה Darker/Lighter (הפחת/הגדל) ‏ [image] תידלק.

  2. 2.

    השתמש בלחצני החצים כדי להגדיל או להקטין את ההגדרה Darker/Lighter (בהיר יותר/כהה יותר).

הערה:ההגדרה חוזרת לערך ברירת המחדל לאחר שתי דקות.


העתק

הפחתה או הגדלה של מספר העותקים (לוח בקרה עם LED בלבד)

  1. 1.

    טען את המסמך על משטח הזכוכית של הסורק.

  2. 2.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image] שוב ושוב עד שהנורית עבור ההגדרה Reduce/Enlarge (הפחת/הגדל) ‏ [image] תידלק.

  3. 3.

    לחץ על החץ מעלה כדי להגדיל את גודל ההעתקה, או לחץ על הלחצן מטה כדי להקטין את גודל ההעתקה.

  4. 4.

    לחץ על הלחצן Start Copy (התחל העתקה) [image] כדי להתחיל להעתיק.


סריקה

  • סריקה באמצעות תוכנת HP Scan ‏(Windows)
  • סריקה באמצעות תוכנת HP Scan ‏(Mac OS X)

עבור אל www.hp.com/support/ljMFPM125series, ‏www.hp.com/support/ljMFPM126series,‏ www.hp.com/support/ljMFPM127series או www.hp.com/support/ljMFPM128series לקבלת העזרה המלאה של HP עבור המוצר שברשותך:

  • •

    פתור בעיות.

  • •

    הורד עדכוני תוכנה.

  • •

    הצטרף לפורומי תמיכה.

  • •

    חפש מידע בנוגע לאחריות ומידע תקינה.

תוכל גם לעבור אל www.hp.com/support לקבלת תמיכה עולמית ולמוצרים אחרים של HP.


סריקה

סריקה באמצעות תוכנת HP Scan ‏(Windows)

השתמש בתוכנה HP Scan כדי להתחיל בסריקה מתוכנה במחשב. באפשרותך לשמור את התמונה שנסרקה כקובץ או לשלוח אותה ליישום תוכנה אחר.

  1. 1.

    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.

    הערה:לתוצאות מיטביות, טען נייר בגודל קטן (Letter, ‏A4 או גודל קטן יותר) כאשר הקצה הארוך של הנייר נמצא לאורך הצד השמאלי של משטח הזכוכית של הסורק.

  2. 2.

    לחץ על התחל ולאחר מכן לחץ על תוכניות (או על כל התוכניות ב-Windows XP).

  3. 3.

    לחץ על HP ולאחר מכן בחר את המוצר שברשותך.

  4. 4.

    לחץ על HP Scan, בחר בקיצור דרך של סריקה ולאחר מכן שנה את ההגדרות אם יש צורך.

  5. 5.

    לחץ על Scan (סרוק).

הערה:לחץ על הגדרות מתקדמות כדי לגשת לאפשרויות נוספות.

לחץ על צור קיצור דרך חדש כדי ליצור קבוצת הגדרות מותאמת אישית ולשמור אותה ברשימת קיצורי הדרך.


סריקה

סריקה באמצעות תוכנת HP Scan ‏(Mac OS X)

השתמש בתוכנה HP Scan כדי להתחיל בסריקה מתוכנה במחשב.

  1. 1.

    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.

    הערה:לתוצאות מיטביות, טען נייר בגודל קטן (Letter, ‏A4 או גודל קטן יותר) כאשר הקצה הארוך של הנייר נמצא לאורך הצד השמאלי של משטח הזכוכית של הסורק.

  2. 2.

    פתח את התוכנה HP Scan, הממוקמת בתיקייה HP בתוך התיקייה Applications (אפליקציות).

  3. 3.

    לסריקת המסמך, פעל בהתאם להנחיות שמופיעות במסך.

  4. 4.

    לאחר שסרקת את כל הדפים, לחץ על הלחצן Done (בוצע) כדי לשמור אותם לקובץ.


פקס

  • חיבור והגדרת המוצר עבור פקס
  • שליחת פקס
  • יצירה, עריכה ומחיקה של ערכי חיוג מהיר

עבור אל www.hp.com/support/ljMFPM125series, ‏www.hp.com/support/ljMFPM126series,‏ www.hp.com/support/ljMFPM127series או www.hp.com/support/ljMFPM128series לקבלת העזרה המלאה של HP עבור המוצר שברשותך:

  • •

    פתור בעיות.

  • •

    הורד עדכוני תוכנה.

  • •

    הצטרף לפורומי תמיכה.

  • •

    חפש מידע בנוגע לאחריות ומידע תקינה.

תוכל גם לעבור אל www.hp.com/support לקבלת תמיכה עולמית ולמוצרים אחרים של HP.


פקס

חיבור והגדרת המוצר עבור פקס

  • חיבור המוצר
  • קביעת הגדרות המוצר
  • התקנת תוכנת HP Fax ‏(Windows, אופציונלי)


פקס

חיבור המוצר

מוצר זה הוא התקן אנלוגי. HP ממליצה להשתמש במוצר באמצעות קו טלפון אנלוגי ייעודי.

הערה:במדינות/אזורים מסוימים דרוש מתאם עבור כבל הטלפון שסופק עם המוצר.

  1. 1.

    חבר את כבל הטלפון ליציאת הפקס [image] במוצר ולשקע הטלפון בקיר.

    חבר את הכבל ליציאת הפקס

  2. 2.

    (אופציונלי) כדי לחבר משיבון או טלפון שלוחה, הסר במשיכה את תקע הגומי מיציאת הטלפון [image] במוצר. חבר כבל טלפון נוסף ליציאת הטלפון במוצר וליציאת "line in" במשיבון או בטלפון השלוחה.

    חבר את הכבל ליציאת הטלפון


פקס

קביעת הגדרות המוצר

אופן קביעת תצורת המוצר משתנה בהתאם לאופן שבו הגדרת אותו - פקס עצמאי, עם משיבון או עם טלפון שלוחה.

הערה:יש לקבוע את תצורת השעה, התאריך ואת הגדרות הכותרת בפקס כדי להשתמש במאפיין הפקס.

  • הגדרת שעה, תאריך וכותרת של הפקס
  • קביעת תצורת הפקס כהתקן עצמאי
  • קביעת תצורה עבור משיבון
  • קביעת תצורה עבור טלפון שלוחה


פקס

הגדרת שעה, תאריך וכותרת של הפקס

ייתכן שקבעת הגדרות אלה כאשר התקנת את התוכנה. ניתן לקבוע הגדרות אלה בכל עת באמצעות לוח הבקרה של המוצר או באמצעות אשף ההתקנה ל-HP Fax.

  • לוח הבקרה
  • אשף התקנה ל-HP Fax ‏(Windows)


פקס

לוח הבקרה

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    בחר באפשרות System Setup (הגדרת מערכת) ולאחר מכן בחר באפשרות Time/Date (שעה/תאריך).

  3. 3.

    בחר בשעון של 12 שעות או בשעון של 24 שעות.

  4. 4.

    השתמש בלוח המקשים כדי להזין את השעה הנוכחית, ולאחר מכן לחץ על הלחצן OK.

  5. 5.

    בחר את תבנית התאריך.

  6. 6.

    השתמש בלוח המקשים כדי להזין את התאריך הנוכחי, ולאחר מכן לחץ על הלחצן OK.

  7. 7.

    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Fax Header (כותרת פקס).

  8. 8.

    השתמש בלוח המקשים כדי להזין את מספר הפקס שלך, ולאחר מכן לחץ על הלחצן OK.

    הערה:מספר הפקס יכול להכיל 20 תווים לכל היותר.

  9. 9.

    השתמש בלוח המקשים כדי להזין את שם החברה שלך או כותרת, ולאחר מכן לחץ על הלחצן OK.

    הערה:מספר הפקס יכול להכיל 40 תווים לכל היותר.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Basic Setup (הגדרות בסיסיות).

  3. 3.

    בחר באפשרות Time/Date (שעה/תאריך).

  4. 4.

    בחר בשעון של 12 שעות או בשעון של 24 שעות.

  5. 5.

    השתמש בלוח המקשים כדי להזין את השעה הנוכחית, ולאחר מכן גע בלחצן OK.

  6. 6.

    בחר את תבנית התאריך.

  7. 7.

    השתמש במסך המגע כדי להזין את התאריך הנוכחי, ולאחר מכן גע בלחצן OK.

  8. 8.

    בחר באפשרות Fax Header (כותרת פקס).

  9. 9.

    השתמש בלוח המקשים כדי להזין את מספר הפקס שלך, ולאחר מכן גע בלחצן OK.

    הערה:מספר הפקס יכול להכיל 20 תווים לכל היותר.

  10. 10.

    השתמש בלוח המקשים כדי להזין את שם החברה שלך או כותרת, ולאחר מכן גע בלחצן OK.

    כדי להזין תווים מיוחדים שאינם כלולים בלוח המקשים הרגיל, גע בלחצן @#$ כדי לפתוח לוח מקשים שמכיל תווים מיוחדים.

    הערה:מספר הפקס יכול להכיל 40 תווים לכל היותר.


פקס

אשף התקנה ל-HP Fax ‏(Windows)

  1. 1.

    לחץ על התחל ולאחר מכן על תוכניות.

  2. 2.

    לחץ על HP, לחץ על שם המוצר ולאחר מכן לחץ על HP Fax Setup Wizard (אשף התקנה ל- HP Fax).

  3. 3.

    לקביעת התצורה של הגדרות הפקס, פעל בהתאם להנחיות שמופיעות במסך.


פקס

קביעת תצורת הפקס כהתקן עצמאי

ניתן להשתמש במוצר כמכשיר פקס עצמאי מבלי לחבר אותו למחשב או לרשת.

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    בחר באפשרות System Setup (הגדרת מערכת) ולאחר מכן בחר באפשרות Time/Date (שעה/תאריך).

  3. 3.

    בחר בשעון של 12 שעות או בשעון של 24 שעות.

  4. 4.

    השתמש בלוח המקשים כדי להזין את השעה הנוכחית, ולאחר מכן לחץ על הלחצן OK.

  5. 5.

    בחר את תבנית התאריך.

  6. 6.

    השתמש בלוח המקשים כדי להזין את התאריך הנוכחי, ולאחר מכן לחץ על הלחצן OK.

  7. 7.

    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Fax Header (כותרת פקס).

  8. 8.

    השתמש בלוח המקשים כדי להזין את מספר הפקס שלך, ולאחר מכן לחץ על הלחצן OK.

    הערה:מספר הפקס יכול להכיל 20 תווים לכל היותר.

  9. 9.

    השתמש בלוח המקשים כדי להזין את שם החברה שלך או כותרת, ולאחר מכן לחץ על הלחצן OK.

    הערה:מספר הפקס יכול להכיל 40 תווים לכל היותר.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, בחר בלחצן ההגדרה [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Fax Set-Up Utility (כלי שירות להגדרת פקס).

  3. 3.

    פעל לפי ההנחיות שעל-גבי המסך ובחר את התגובה המתאימה עבור כל שאלה.

    הערה:מספר הפקס יכול להכיל 20 תווים לכל היותר. מספר הפקס יכול להכיל 40 תווים לכל היותר.


פקס

קביעת תצורה עבור משיבון

אם אתה מחבר משיבון למוצר, עליך לקבוע את תצורת ההגדרות Rings to Answer(צלצולים עד תשובה) ו-Answer Mode (מצב תשובה) עבור המוצר. בצע את השלבים הבאים להגדרת התצורה של המוצר:

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Fax Recv.‎ Setup (הגדרת פקס שהתקבל).

  3. 3.

    בחר באפשרות Rings to Answer (צלצולים עד תשובה).

  4. 4.

    הגדר את מספר הצלצולים עד למענה במוצר לפחות לצלצול אחד יותר מזה שהוגדר למשיבון. השתמש בלוח המקשים כדי להזין את מספר הצלצולים, ולאחר מכן לחץ על הלחצן OK.

  5. 5.

    לחץ על לחצן הקודם [image] כדי לחזור לתפריט Fax Recv. Setup (הגדרת פקס שהתקבל).

  6. 6.

    בחר באפשרות Answer Mode (מצב תשובה).

  7. 7.

    בחר באפשרות TAM ולאחר מכן לחץ על הלחצן OK.

    עם הגדרה זו, המוצר מבצע האזנה לצלילי פקס לאחר שהמשיבון עונה לשיחה. המוצר עונה לשיחה אם זוהו צלילי פקס.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, בחר בלחצן ההגדרה [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Basic Setup (הגדרות בסיסיות).

  3. 3.

    בחר באפשרות Rings to Answer (צלצולים עד תשובה).

  4. 4.

    הגדר את מספר הצלצולים עד למענה במוצר לפחות לצלצול אחד יותר מזה שהוגדר למשיבון. השתמש בלוח המקשים כדי להזין את מספר הצלצולים, ולאחר מכן גע בלחצן OK.

  5. 5.

    בחר בלחצן 'הקודם' [image] כדי לחזור לתפריט Basic Setup (הגדרות בסיסיות).

  6. 6.

    בחר באפשרות Answer Mode (מצב תשובה).

  7. 7.

    בחר באפשרות TAM ולאחר מכן גע בלחצן OK.

    עם הגדרה זו, המוצר מבצע האזנה לצלילי פקס לאחר שהמשיבון עונה לשיחה. המוצר עונה לשיחה אם זוהו צלילי פקס.


פקס

קביעת תצורה עבור טלפון שלוחה

אם אתה מחבר טלפון שלוחה למוצר, עליך לשנות מספר הגדרות פקס כדי שהמוצר יפעל בתצורה זו. בצע את השלבים הבאים להגדרת התצורה של המוצר:

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Fax Recv.‎ Setup (הגדרת פקס שהתקבל).

  3. 3.

    בחר באפשרות Extension Phone (טלפון שלוחה).

  4. 4.

    ודא שהאפשרות On (מופעל) נבחרה.

    כאשר הגדרה זו מופעלת, ניתן לשלוח התראה למוצר לענות על שיחת פקס נכנסת על ידי לחיצה על רצף הספרות 1-2-3 בלוח המקשים של הטלפון. השבת הגדרה זו רק אם אתה משתמש בחיוג מתקפים או אם חברת הטלפון המקומית מספקת שירות שהקוד שלו אף הוא 1-2-3. השירות של חברת הטלפון לא יפעל אם תיווצר התנגשות עם המוצר.

  5. 5.

    לחץ על לחצן הקודם [image] כדי לחזור לתפריט Fax Recv. Setup (הגדרת פקס שהתקבל).

  6. 6.

    בחר באפשרות Answer Mode (מצב תשובה).

  7. 7.

    בחר באפשרות Fax/Tel (פקס/טלפון) ולאחר מכן לחץ על הלחצן OK.

    עם הגדרה זו, המוצר יענה באופן אוטומטי לכל השיחות ויקבע אם השיחה היא שיחה קולית או שיחת פקס. כאשר השיחה היא שיחת פקס, המוצר מטפל בשיחה כפקס נכנס. אם השיחה הנכנסת מזוהה כשיחה קולית, המוצר יפיק צלצול שמע ממוחשב כדי ליידע אותך על שיחה קולית נכנסת.

  8. 8.

    לחץ על לחצן הקודם [image] כדי לחזור לתפריט Fax Recv. Setup (הגדרת פקס שהתקבל).

  9. 9.

    בחר באפשרות Fax/Tel Ring Time (שעת צלצול פקס/טלפון).

  10. 10.

    בחר את משך הזמן בשניות, שלאחריו על המוצר להפסיק להשמיע את הצלצול עבור פקס/טלפון שמיידע אותך על שיחה קולית נכנסת, ולאחר מכן לחץ על הלחצן OK.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, בחר בלחצן ההגדרה [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Advanced Setup (הגדרות מתקדמות).

  3. 3.

    בחר באפשרות Extension Phone (טלפון שלוחה).

  4. 4.

    ודא שהאפשרות On (מופעל) נבחרה.

    כאשר הגדרה זו מופעלת, ניתן לשלוח התראה למוצר לענות על שיחת פקס נכנסת על ידי לחיצה על רצף הספרות 1-2-3 בלוח המקשים של הטלפון. השבת הגדרה זו רק אם אתה משתמש בחיוג מתקפים או אם חברת הטלפון המקומית מספקת שירות שהקוד שלו אף הוא 1-2-3. השירות של חברת הטלפון לא יפעל אם תיווצר התנגשות עם המוצר.

  5. 5.

    בחר בלחצן 'הקודם' [image] פעמיים כדי לחזור לתפריט Fax Setupp (הגדרת פקס).

  6. 6.

    בחר באפשרות Basic Setup (הגדרות בסיסיות) ולאחר מכן בחר באפשרות Answer Mode (מצב תשובה).

  7. 7.

    בחר באפשרות Fax/Tel (פקס/טלפון).

    עם הגדרה זו, המוצר יענה באופן אוטומטי לכל השיחות ויקבע אם השיחה היא שיחה קולית או שיחת פקס. כאשר השיחה היא שיחת פקס, המוצר מטפל בשיחה כפקס נכנס. אם השיחה הנכנסת מזוהה כשיחה קולית, המוצר יפיק צלצול שמע ממוחשב כדי ליידע אותך על שיחה קולית נכנסת.

  8. 8.

    בחר בלחצן 'הקודם' [image] פעמיים כדי לחזור לתפריט Fax Setupp (הגדרת פקס).

  9. 9.

    בחר באפשרות Advanced Setup (הגדרות מתקדמות) ולאחר מכן בחר באפשרות Fax/Tel Ring Time (זמן צלצול פקס/טלפון).

  10. 10.

    בחר את משך הזמן בשניות, שאחריו על המוצר להפסיק להשמיע את צלצול השמע עבור פקס/טלפון אשר מיידע אותך על שיחה קולית נכנסת.


פקס

התקנת תוכנת HP Fax ‏(Windows, אופציונלי)

באמצעות תוכנת HP Fax, ניתן לשלוח בפקס דרך מחשב מסמכים אלקטרוניים, במידה שמתקיימים התנאים הבאים:

  • •

    המוצר מחובר ישירות למחשב או לרשת שאליה מחובר המחשב.

  • •

    תוכנת המוצר הותקנה במחשב.

  • •

    המוצר תומך במערכת ההפעלה של המחשב.

    הערה:תוכנת HP Fax שהגיעה עם המוצר היא תוכנית הפקס היחידה למחשב שתפעל עם המוצר. המוצר אינו תואם לתוכנות פקס של יצרנים אחרים.

אם תוכנת HP Fax אינה מותקנת במחשב שלך, היעזר באחת מהשיטות הבאות כדי להתקין את התוכנה.

  • •

    תקליטור התוכנה: הכנס למחשב את תקליטור התוכנה שנשלח עם המוצר של HP שברשותך, ופעל בהתאם להוראות המופיעות במסך.

  • •

    הורדה מהאינטרנט: עבור אל www.hp.com/support, לחץ על מנהלי התקן ותוכנות ולאחר מכן פעל בהתאם להנחיות המופיעות במסך כדי להוריד את תוכנת HP העדכנית.

הערה:כאשר תוצג בפניך בקשה על-ידי תוכנית ההתקנה של התוכנה, ודא שהאפשרות תוכנת HP Fax נבחרה כאחד מרכיבי התוכנה שיש להתקין.


פקס

שליחת פקס

  • שיגור פקס על-ידי חיוג ידני מלוח הבקרה של המוצר
  • שליחת פקס באמצעות תוכנת HP ‏(Windows)

זהירות:כדי למנוע נזק למוצר, אל תשתמש במסמך מקור שיש עליו סרט תיקון, נוזל תיקון, מהדקי נייר או סיכות הידוק. בנוסף, אל תטען במזין המסמכים צילומים או מסמכי מקור קטנים או שבירים.


פקס

שיגור פקס על-ידי חיוג ידני מלוח הבקרה של המוצר

לוח בקרה עם LCD

  1. 1.

    טען את המסמך.

    • •

      אם אתה טוען מסמך מקור על גבי משטח הזכוכית של הסורק, הנח אותו על גבי משטח זה עם הפנים כלפי מטה, בפינה השמאלית האחורית של משטח הזכוכית של הסורק.

    • •

      אם אתה טוען מספר דפים במזין המסמכים, טען את הדפים עם הפנים כלפי מעלה, ולאחר מכן כוונן את מכווני הנייר עד שיהיו צמודים לנייר.

      הערה:אם יש מסמכים בו-זמנית במזין המסמכים ועל גבי משטח הזכוכית של הסורק, המוצר מעבד את המסמך שבמזין המסמכים ולא את זה שנמצא על גבי משטח הזכוכית של הסורק.

  2. 2.

    בלוח הבקרה של המוצר, השתמש בלוח המקשים כדי להזין את מספר הפקס.

    הערה:כדי להשתמש בקודי גישה, כרטיסי אשראי או כרטיסי חיוג, עליך לחייג באופן ידני את מספר הפקס כדי לאפשר השהיות והזנה של קודי חיוג. כדי לשלוח פקס למספר בינלאומי, חייג ידנית כדי לאפשר השהיות וחיוג של קודי גישה בינלאומיים. לא ניתן להשתמש בחיוג מהיר עם קודי גישה, כרטיסי אשראי, כרטיסי חיוג או לחייג ליעדים בינלאומיים.

  3. 3.

    לחץ על הלחצן 'התחל פקס' [image]. המוצר יתחיל בביצוע עבודת פקס.

    הערה:אם אתה שולח פקס ממשטח הזכוכית של הסורק והמסמך כולל דפים מרובים, פעל בהתאם להנחיות בלוח הבקרה כדי לאשר ולטעון דפים נוספים.

לוח בקרה עם מסך מגע

  1. 1.

    טען את המסמך.

    • •

      אם אתה טוען מסמך מקור על גבי משטח הזכוכית של הסורק, הנח אותו על גבי משטח זה עם הפנים כלפי מטה, בפינה השמאלית האחורית של משטח הזכוכית של הסורק.

    • •

      אם אתה טוען מספר דפים במזין המסמכים, טען את הדפים עם הפנים כלפי מעלה, ולאחר מכן כוונן את מכווני הנייר עד שיהיו צמודים לנייר.

      הערה:אם יש מסמכים בו-זמנית במזין המסמכים ועל גבי משטח הזכוכית של הסורק, המוצר מעבד את המסמך שבמזין המסמכים ולא את זה שנמצא על גבי משטח הזכוכית של הסורק.

  2. 2.

    מהמסך הראשי בלוח הבקרה של המוצר, בחר ב-Fax (פקס).

  3. 3.

    הזן את מספר הפקס בעזרת לוח המקשים.

    הערה:כדי להשתמש בקודי גישה, כרטיסי אשראי או כרטיסי חיוג, עליך לחייג באופן ידני את מספר הפקס כדי לאפשר השהיות והזנה של קודי חיוג. כדי לשלוח פקס למספר בינלאומי, חייג ידנית כדי לאפשר השהיות וחיוג של קודי גישה בינלאומיים. לא ניתן להשתמש בחיוג מהיר עם קודי גישה, כרטיסי אשראי, כרטיסי חיוג או לחייג ליעדים בינלאומיים.

  4. 4.

    בחר באפשרות Start Fax (הפעל פקס).

    הערה:אם אתה שולח פקס ממשטח הזכוכית של הסורק והמסמך כולל דפים מרובים, פעל בהתאם להנחיות בלוח הבקרה כדי לאשר ולטעון דפים נוספים.


פקס

שליחת פקס באמצעות תוכנת HP ‏(Windows)

  1. 1.

    טען את המסמך.

    • •

      אם אתה טוען מסמך מקור על גבי משטח הזכוכית של הסורק, הנח אותו על גבי משטח זה עם הפנים כלפי מטה, בפינה השמאלית האחורית של משטח הזכוכית של הסורק.

    • •

      אם אתה טוען מספר דפים במזין המסמכים, טען את הדפים עם הפנים כלפי מעלה, ולאחר מכן כוונן את מכווני הנייר עד שיהיו צמודים לנייר.

      הערה:אם יש מסמכים בו-זמנית במזין המסמכים ועל גבי משטח הזכוכית של הסורק, המוצר מעבד את המסמך שבמזין המסמכים ולא את זה שנמצא על גבי משטח הזכוכית של הסורק.

  2. 2.

    לחץ על התחל, לחץ על תוכניות (או על כל התוכניות ב-Windows XP) ולאחר מכן לחץ על HP.

  3. 3.

    לחץ על שם המוצר, ולאחר מכן לחץ על HP Send Fax. תוכנת הפקס תיפתח.

  4. 4.

    הזן‬ את ‫מספר הפקס‬ של נמען אחד ‫או‬ יותר.

  5. 5.

    לחץ על Send Now (שלח כעת).


פקס

יצירה, עריכה ומחיקה של ערכי חיוג מהיר

באפשרותך לאחסן מספרי פקס שבהם אתה משתמש לעתים תכופות (עד 100 רשומות) כערכי חיוג מהיר.

  • יצירת ערכי חיוג מהיר ועריכתם
  • מחיקת ערכי חיוג מהיר


פקס

יצירת ערכי חיוג מהיר ועריכתם

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Phone Book (ספר טלפונים).

  3. 3.

    בחר באפשרות Add/Edit (הוספה/עריכה).

  4. 4.

    בחר במספר שלא הוקצה עבור הערך החדש, ולאחר מכן לחץ על הלחצן OK.

  5. 5.

    השתמש בלוח המקשים להזנת מספר הפקס עבור הערך, ולאחר מכן לחץ על הלחצן OK.

  6. 6.

    השתמש בלוח המקשים להזנת שם עבור הערך, ולאחר מכן לחץ על הלחצן OK.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Fax (פקס).

  2. 2.

    בחר באפשרות Fax Menu (תפריט פקס) ולאחר מכן בחר באפשרות Phone Book Setup (הגדרת ספר טלפונים).

  3. 3.

    בחר באפשרות Individual Setup (הגדרה נפרדת).

  4. 4.

    בחר מהרשימה מספר שלא הוקצה.

  5. 5.

    השתמש בלוח המקשים להזנת שם עבור הערך, ולאחר מכן גע בלחצן OK.

  6. 6.

    השתמש בלוח המקשים להזנת מספר הפקס עבור הערך, ולאחר מכן גע בלחצן OK.


פקס

מחיקת ערכי חיוג מהיר

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Phone Book (ספר טלפונים).

  3. 3.

    בחר באפשרות Delete (מחק).

  4. 4.

    בחר את הערך שברצונך למחוק ולאחר מכן לחץ על הלחצן OK.

    הערה:אם ברצונך למחוק את כל ערכי החיוג המהיר, בחר באפשרות Delete All (מחק הכול).

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Fax (פקס).

  2. 2.

    בחר באפשרות Fax Menu (תפריט פקס) ולאחר מכן בחר באפשרות Phone Book Setup (הגדרת ספר טלפונים).

  3. 3.

    בחר באפשרות Delete Entry (מחק ערך).

  4. 4.

    בחר ערך למחיקה ולאחר מכן גע בלחצן OK.

    הערה:אם ברצונך למחוק את כל ערכי החיוג המהיר, בחר באפשרות Delete All Entries (מחק את כל הערכים).


ניהול המוצר

  • שינוי סוג החיבור של המוצר (Windows)
  • שימוש ביישומי HP Web Services (שירותי אינטרנט של HP) (בדגמים עם מסך מגע בלבד)
  • HP Device Toolbox ‏(Windows)
  • תוכנית השירות של HP ל-Mac OS X
  • מאפייני האבטחה של המוצר
  • הגדרות חיסכון
  • ההודעה Cartridge is low (המחסנית עומדת להתרוקן) או Cartridge is very low (המחסנית כמעט ריקה) מוצגת בלוח הבקרה של המוצר
  • החלפת מחסנית הטונר

עבור אל www.hp.com/support/ljMFPM125series, ‏www.hp.com/support/ljMFPM126series,‏ www.hp.com/support/ljMFPM127series או www.hp.com/support/ljMFPM128series לקבלת העזרה המלאה של HP עבור המוצר שברשותך:

  • •

    פתור בעיות.

  • •

    הורד עדכוני תוכנה.

  • •

    הצטרף לפורומי תמיכה.

  • •

    חפש מידע בנוגע לאחריות ומידע תקינה.

תוכל גם לעבור אל www.hp.com/support לקבלת תמיכה עולמית ולמוצרים אחרים של HP.


ניהול המוצר

שינוי סוג החיבור של המוצר (Windows)

אם אתה כבר משתמש במוצר וברצונך לשנות את האופן שבו הוא מחובר, השתמש בקיצור הדרך Reconfigure your HP Device (קבע מחדש את התצורה של התקן HP) בשולחן העבודה של המחשב כדי לשנות את החיבור. לדוגמה, באפשרותך להגדיר מחדש את המוצר כך שישתמש בכתובת תקשורת אלחוטית אחרת, שיתחבר לרשת קווית או אלחוטית או שיעבור מחיבור רשת לחיבור USB. באפשרותך לשנות את התצורה מבלי להשתמש בתקליטור המוצר. אחרי שתבחר את סוג החיבור שברצונך ליצור, התוכנית תעבור ישירות אל המקטע בהליך הגדרת המוצר שאותו יש לשנות.


ניהול המוצר

שימוש ביישומי HP Web Services (שירותי אינטרנט של HP) (בדגמים עם מסך מגע בלבד)

עבור מוצר זה זמינים מספר יישומים חדשניים, אותם תוכל להוריד מהאינטרנט ישירות. לקבלת מידע נוסף ולהורדת יישומים אלה, עבור לאתר האינטרנט של HP Connected בכתובת www.hpconnected.com.

כדי להשתמש במאפיין זה על המוצר להיות מחובר למחשב או לרשת עם חיבור לאינטרנט. HP Web Services חייב להיות מופעל במוצר.

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן 'שירותי אינטרנט' [image].

  2. 2.

    גע בלחצן Enable Web Services (הפוך שירותי אינטרנט לזמינים).

    אחרי שתוריד יישום מאתר האינטרנט של HP Connected, הוא יהיה זמין בתפריט Apps (יישומים) בלוח הבקרה של המוצר. תהליך זה הופך לזמין הן את HP Web Services (שירותי אינטרנט של HP) והן את התפריט Apps (יישומים).


ניהול המוצר

HP Device Toolbox ‏(Windows)

השתמש ב-HP Device Toolbox עבור Windows כדי לבדוק את הסטטוס של המוצר או כדי להציג או לשנות את הגדרות המוצר דרך המחשב. כלי זה פותח את שרת האינטרנט המשובץ של HP עבור המוצר.

הערה:כלי זה זמין רק אם ביצעת התקנה מלאה בעת התקנת המוצר. בהתאם לאופן שבו המוצר מחובר, ייתכן שמאפיינים מסוימים לא יהיו זמינים.

  1. 1.

    לחץ על לחצן התחל ולאחר מכן לחץ על הפריט תוכניות.

  2. 2.

    לחץ על קבוצת מוצרי HP ולאחר מכן לחץ על הפריט HP Device Toolbox.

כרטיסייה או מקטע תיאור

הכרטיסייה Home (בית)

מספקת את מידע על המוצר, המצב והתצורה.

  • •

    Device Status (סטטוס ההתקן): הצגת סטטוס המוצר ותוחלת החיים המשוערת, באחוזים, שנותרה לחומרים המתכלים של HP ‎.

  • •

    Supplies Status (סטטוס החומרים המתכלים): מציג את תוחלת החיים הנותרת המשוערת של החומרים המתכלים מתוצרת HP. חיי המוצר המתכלה בפועל עשויים להשתנות. הקפד להחזיק חומר מתכלה חלופי שתוכל להתקין כאשר איכות ההדפסה לא תהיה עוד קבילה. אין צורך להחליף את החומרים המתכלים אלא אם איכות ההדפסה כבר אינה מתקבלת על הדעת.

  • •

    Device Configuration (תצורת ההתקן): הצגת המידע הכלול בדף התצורה של המוצר.

  • •

    Network Summary (סיכום הרשת): מציג את המידע הכלול בדף הגדרות הרשת של המוצר.

  • •

    Reports (דוחות): הדפסת דפי התצורה וסטטוס החומרים המתכלים שהמוצר מפיק.

  • •

    יומן אירועים: מכיל ומציג את רשימת כל האירועים והשגיאות הקשורים במוצר.

הכרטיסייה System (מערכת)

מאפשר לקבוע את תצורת המוצר מהמחשב.

  • •

    Device Information (פרטי ההתקן): מספק מידע בסיסי על המוצר ועל החברה.

  • •

    Paper Setup (הגדרת נייר): שינוי הגדרות ברירת המחדל לטיפול בנייר עבור המוצר.

  • •

    Print Quality (איכות הדפסה): שינוי הגדרות ברירת המחדל של איכות ההדפסה עבור המוצר.

  • •

    EcoSMART Console (קונסולת EcoSMART): שינוי זמני ברירת המחדל למעבר למצב Sleep (שינה) או למצב Auto Power Down (כיבוי אוטומטי). קבע אילו אירועים גורמים למוצר להתעורר.

  • •

    Paper Types (סוגי נייר): הגדרת מצבי הדפסה המתאימים לסוגי הנייר שהמוצר מקבל.

  • •

    System Setup (הגדרת מערכת): שינוי הגדרות ברירת המחדל של המערכת עבור המוצר.

  • •

    Service (שירות): ביצוע הליך הניקוי במוצר.

  • •

    Save and Restore (שמירה ושחזור): שמירת ההגדרות הנוכחיות של המוצר בקובץ במחשב. קובץ זה משמש לטעינת הגדרות זהות במוצר נוסף או לשחזור הגדרות אלה בוצר זה במועד מאוחר יותר.

  • •

    Administration (ניהול): הגדרה או שינוי של סיסמת המוצר. הפוך מאפייני מוצר לזמינים או ללא זמינים.

הערה:אפשר להגן על הכרטיסייה System (מערכת) באמצעות סיסמה. אם מוצר זה מחובר לרשת, יש להתייעץ תמיד עם מנהל המערכת לפני שינוי ההגדרות בכרטיסייה זו.

הכרטיסייה Print (הדפסה)

מאפשרת לשנות הגדרות ברירת המחדל של ההדפסה מהמחשב.

Printing (הדפסה): שינוי ברירות המחדל של הגדרות ההדפסה במוצר, כגון מספר העותקים וכיוון הנייר. אפשרויות אלה זהות לאלה שבתפריטי לוח הבקרה.

הכרטיסייה Fax (פקס)

  • •

    Phone Book (ספר טלפונים): הוספה או מחיקה של ערכים בספר הטלפונים של המוצר.

  • •

    Junk Fax List (רשימת מספרי פקס זבל): הגדרה של מספרי פקס שיש לחסום בפני שליחת פקסים למוצר.

  • •

    Fax Activity Log‏ (יומן פעילות פקס) סריקת פעילות הפקס האחרונה עבור המוצר.

הכרטיסייה Networking (עבודה ברשת)

מאפשרת את שינוי הגדרות הרשת מהמחשב.

מנהלי רשתות עשויים להשתמש בכרטיסייה זו כדי לשלוט בהגדרות הקשורות לרשת כאשר המוצר מחובר לרשת מבוססת-IP. היא גם מאפשרת למנהל הרשת להגדיר פונצקיונליות של Wireless Direct. כרטיסייה זו אינה מופיעה כאשר המוצר מחובר למחשב באופן ישיר.

הכרטיסייה HP Web Services (שירותי אינטרנט של HP)

השתמש בכרטיסייה זו כדי להגדיר ולהשתמש בכלי אינטרנט שונים עם המוצר.


ניהול המוצר

תוכנית השירות של HP ל-Mac OS X

השתמש בתוכנית השירות של HP ל-Mac OS X כדי להציג או לשנות את הגדרות המוצר דרך המחשב.

באפשרותך להשתמש בתוכנית השירות של HP כאשר המוצר מחובר באמצעות כבל USB או כשהוא מחובר לרשת מבוססת-TCP/IP.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת תוכנית השירות של HP
  • מאפייני תוכנית השירות של HP


ניהול המוצר

פתיחת תוכנית השירות של HP

ב-Finder, לחץ על Applications (יישומים), לחץ על HP ולאחר מכן לחץ על HP Utility.

אם HP Utility לא כלול, השתמש בהליך הבא כדי לפתוח אותו:

  1. 1.

    במחשב, פתח את התפריט Apple [image], לחץ על התפריט System Preferences (העדפות מערכת), ולאחר מכן לחץ על הסמל Print & Fax (הדפסה ופקס) או על הסמל Print & Scan (הדפסה וסריקה).

  2. 2.

    בחר את המוצר בצדו הימני של החלון.

  3. 3.

    לחץ על הלחצן Options & Supplies (אפשרויות וחומרים מתכלים).

  4. 4.

    לחץ על הכרטיסייה Utility (תוכנית שירות).

  5. 5.

    לחץ על הלחצן Open Printer Utility (פתח את תוכנית השירות של המדפסת).


ניהול המוצר

מאפייני תוכנית השירות של HP

סרגל הכלים של HP Utility נמצא בראש כל דף. הוא כולל את הפריטים הבאים:

  • •

    Devices (התקנים): לחץ על לחצן זה כדי להציג או להסתיר מוצרים של Mac שאותרו על-ידי HP Utility בחלונית Printers (מדפסות) בצד שמאל של המסך.

  • •

    All Settings (כל ההגדרות): לחץ על לחצן זה כדי לחזור לדף הראשי של HP Utility.

  • •

    HP Support (תמיכה של HP): לחץ על לחצן זה כדי לפתוח דפדפן ולעבור לאתר התמיכה של HP עבור המוצר.

  • •

    Supplies (חומרים מתכלים): לחץ על לחצן זה כדי לפתוח את אתר האינטרנט של HP SureSupply.

  • •

    Registration (רישום): לחץ על לחצן זה כדי לפתוח את אתר האינטרנט של הרישום של HP.

  • •

    Recycling (מיחזור): לחץ על לחצן זה כדי לפתוח את אתר האינטרנט של HP Planet Partners Recycling Program.

HP Utility כולל דפים שניתן לפתוח בלחיצה על הרשימה All Settings. הטבלה הבאה מתארת את המשימות שניתן לבצע עם HP Utility.

תפריט פריט תיאור

Information And Support (מידע ותמיכה)

Supplies Status (סטטוס חומרים מתכלים)

מציג סטטוס החומרים המתכלים של המוצר ומספק קישורים להזמנת חומרים מתכלים דרך האינטרנט.

Device Infornation (מידע אודות ההתקן)

מציג מידע על המוצר שנבחר כעת, כולל מזהה השירות של המוצר (אם הוקצה), גירסת הקושחה (גירסת FW), המספר הסידורי וכתובת ה-IP.

File Upload (טעינת קבצים)

מעביר קבצים מהמחשב אל המוצר. ניתן לטעון קבצים מהסוגים הבאים:

  • •

    שפת הפקודות של מדפסת HP LaserJet ‏(‎.PRN)

  • •

    Portable document format ‏(‎.PDF)

  • •

    טקסט (‎.TXT)

HP Connected

עובר אל אתר האינטרנט של HP Connected.

Information (מידע)

Message Center (מרכז ההודעות)

מציג אירועי שגיאה שהתרחשו במוצר.

Printer Settings (הגדרות מדפסת)

Auto-Off (כיבוי אוטומטי)

קובע את תצורת המוצר לכיבוי אוטומטי לאחר פרק זמן של חוסר פעילות. באפשרותך לכוונן את מספר הדקות שלאחריו המוצר ייכבה.

Network Settings (הגדרות רשת)

קובע את תצורת הגדרות הרשת, כגון הגדרות ה-IPv4, הגדרות IPv6, הגדרות Bonjour והגדרות אחרות.

Supplies Management (ניהול חומרים מתכלים)

מגדיר את התנהגות המוצר כאשר חומרים מתכלים מתקרבים לסוף משך החיים המשוער שלהם.

Trays Configuration (תצורת מגשים)

משנה את הגודל והסוג של הנייר בכל מגש.

Additional Settings (הגדרות נוספות)

פותח את שרת האינטרנט המשובץ של HP ‏(EWS) עבור המוצר.

הערה:אין תמיכה בחיבור באמצעות חיוג טלפוני.

Fax Settings (הגדרות פקס)

Basic Fax Settings (הגדרות פקס בסיסיות)

מגדיר את השדות בכותרת הפקס וקובע את האופן שבו המוצר יענה לשיחות נכנסות.

Junk Fax Blocking (חסימת פקסים זבל)

מאחסן את מספרי הפקס שברצונך לחסום.

Fax Forwarding (העברת הודעות פקס)

מגדיר את המוצר לשליחת הפקסים הנכנסים למספר אחר.

Fax Logs (יומני פקס)

מציג את היומנים עבור כל הפקסים.

Fax Speed Dials (חיוגים מהירים של פקס)

מוסיף מספרי פקס לרשימת החיוג המהיר.


ניהול המוצר

מאפייני האבטחה של המוצר

המוצר תומך בתקני אבטחה ובפרוטוקולים מומלצים המסייעים לך לשמור על אבטחת המוצר, להגן על מידע קריטי ברשת ולפשט את תהליך הפיקוח על המוצר ותחזוקתו.

לקבלת מידע מפורט על פתרונות HP לאבטחת הדמיה והדפסה, בקר באתר האינטרנט www.hp.com/go/secureprinting. אתר זה מספק קישורים לסקירות טכניות ולמסמכי שאלות נפוצות אודות תכונות אבטחה.

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרה או שינוי של סיסמת המוצר
  • נעילת המוצר


ניהול המוצר

הגדרה או שינוי של סיסמת המוצר

השתמש בשרת האינטרנט המשובץ של HP כדי להגדיר סיסמה או להחליף סיסמה קיימת למוצר ברשת.

לוח בקרה עם LCD

  1. 1.

    אתר את כתובת ה-IP של המוצר.

    • א.

      בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    • ב.

      פתח את התפריטים הבאים:

      • •

        הגדרת רשת

      • •

        הצג כתובת IP

  2. 2.

    כדי לפתוח את שרת האינטרנט המשובץ של HP, הזן את כתובת ה-IP של המוצר בשורת הכתובת של דפדפן אינטרנט.

    הערה:תוכל לגשת אל שרת האינטרנט המשובץ של HP גם דרך HP Device Toolbox ל-Windows או תוכנית השירות של HP ל-Mac OS X.

  3. 3.

    לחץ על הכרטיסייה System (מערכת) ולאחר מכן לחץ על הקישור Product Security (אבטחת המוצר).

    הערה:אם הוגדרה בעבר סיסמה, תתבקש לספק אותה. הזן את הסיסמה ולאחר מכן לחץ על הלחצן Apply (החל).

  4. 4.

    הזן את הסיסמה החדשה בתיבה New Password (סיסמה חדשה) ובתיבה Verify Password (אמת סיסמה).

  5. 5.

    בחלק התחתון של החלון, לחץ על הלחצן Apply (החל) כדי לשמור את הסיסמה.

לוח בקרה עם מסך מגע

  1. 1.

    במסך הפתיחה בלוח הבקרה של המוצר, גע בלחצן Network (רשת) [image] כדי לאתר את כתובת ה-IP של המוצר.

  2. 2.

    כדי לפתוח את שרת האינטרנט המשובץ של HP, הזן את כתובת ה-IP של המוצר בשורת הכתובת של דפדפן אינטרנט.

    הערה:תוכל לגשת אל שרת האינטרנט המשובץ של HP גם דרך HP Device Toolbox ל-Windows או תוכנית השירות של HP ל-Mac OS X.

  3. 3.

    לחץ על הכרטיסייה System (מערכת) ולאחר מכן לחץ על הקישור Product Security (אבטחת המוצר).

    הערה:אם הוגדרה בעבר סיסמה, תתבקש לספק אותה. הזן את הסיסמה ולאחר מכן לחץ על הלחצן Apply (החל).

  4. 4.

    הזן את הסיסמה החדשה בתיבה New Password (סיסמה חדשה) ובתיבה Verify Password (אמת סיסמה).

  5. 5.

    בחלק התחתון של החלון, לחץ על הלחצן Apply (החל) כדי לשמור את הסיסמה.


ניהול המוצר

נעילת המוצר

  1. ▲

    באפשרותך לחבר כבל אבטחה לחריץ בגב המוצר.

    חריץ עבור מנעול מסוג כבל


ניהול המוצר

הגדרות חיסכון

  • הדפסה עם EconoMode (מצב חיסכון)
  • קביעת תצורת ההגדרה Sleep/Auto Off (שינה/כיבוי אוטומטי)


ניהול המוצר

הדפסה עם EconoMode (מצב חיסכון)

מוצר זה כולל אפשרות של מצב הדפסה EconoMode (מצב חיסכון) להדפסת טיוטות של מסמכים. השימוש ב-EconoMode עשוי להשתמש בפחות טונר. עם זאת, מצב הדפסה EconoMode (מצב חיסכון) עשוי גם לפגום באיכות ההדפסה.

HP לא ממליצה על שימוש תמידי ב-EconoMode (מצב חיסכון). בשימוש קבוע ב-EconoMode, עלול להיווצר מצב שבו המחסנית עדיין מכילה טונר, למרות שחלקיה המכניים אינם שמישים עוד. אם איכות ההדפסה נפגמת ואינה קבילה עוד, שקול להחליף את מחסנית הטונר.

הערה:אם אפשרות זו לא זמינה במנהל ההדפסה שלך, תוכל להגדיר אותה באמצעות שרת האינטרנט המשובץ של HP.

  1. 1.

    בתוכנה בחר באפשרות Print (הדפסה).

  2. 2.

    בחר את המוצר ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות).

  3. 3.

    לחץ על הכרטיסייה Paper/Quality (נייר/איכות).

  4. 4.

    לחץ על תיבת הסימון EconoMode (מצב חיסכון).


ניהול המוצר

קביעת תצורת ההגדרה Sleep/Auto Off (שינה/כיבוי אוטומטי)

לוח הבקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      Energy Settings (הגדרות צריכת חשמל)

    • •

      Sleep/Auto Off After (עבור למצב שינה/כיבוי אוטומטי לאחר)

  3. 3.

    השתמש בלחצני החצים כדי לבחור את השעה עבור השהיית Sleep/Auto Off (שינה/כיבוי אוטומטי) ולאחר מכן לחץ על הלחצן OK.

    הערה:ערך ברירת המחדל הוא ‎15 Minutes ‏(15 דקות).

  4. 4.

    המוצר מתעורר באופן אוטומטי כאשר מתקבלות עבודות או כאשר אתה לוחץ על לחצן כלשהו בלוח הבקרה של המוצר. באפשרותך לשנות את האירועים שיגרמו למוצר להתעורר. פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      Energy Settings (הגדרות צריכת חשמל)

    • •

      Wake/Auto On Events (התעורר/הפעלה אוטומטית במקרה של אירועים)

    כדי לכבות אירוע שגורם להתעוררות, בחר את האירוע ולאחר מכן בחר באפשרות No.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן ההגדרה [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      Energy Settings (הגדרות צריכת חשמל)

    • •

      Sleep/Auto Off After (עבור למצב שינה/כיבוי אוטומטי לאחר)

  3. 3.

    בחר את השעה עבור השהיית Sleep/Auto Off (שינה/כיבוי אוטומטי)

    הערה:ערך ברירת המחדל הוא ‎15 Minutes ‏(15 דקות).

  4. 4.

    המוצר מתעורר באופן אוטומטי כאשר מתקבלות עבודות או כאשר אתה נוגע במסך בלוח הבקרה של המוצר. באפשרותך לשנות את האירועים שיגרמו למוצר להתעורר. פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      Energy Settings (הגדרות צריכת חשמל)

    • •

      Wake/Auto On Events (התעורר/הפעלה אוטומטית במקרה של אירועים)

    כדי לכבות אירוע שגורם להתעוררות, בחר את האירוע ולאחר מכן בחר באפשרות No.


ניהול המוצר

ההודעה Cartridge is low (המחסנית עומדת להתרוקן) או Cartridge is very low (המחסנית כמעט ריקה) מוצגת בלוח הבקרה של המוצר

ההודעה Cartridge is low (מפלס המחסנית נמוך) או Cartridge is very low (מפלס המחסנית נמוך מאוד) מוצגת בלוח הבקרה של המוצר, והמוצר אינו מדפיס.

הערה:התראות ומחוונים של מפלסי הטונר מספקים הערכות למטרות תכנון בלבד. כאשר מחוון מצביע על מפלסי טונר נמוכים, שקול להחזיק מחסנית חלופית בהישג יד כדי להימנע מעיכובים אפשריים בהדפסה. אינך צריך להחליף מחסניות עד שאיכות ההדפסה הופכת בלתי סבירה.

מרגע שמחסנית טונר מתוצרת HP מגיעה למפלס "נמוך מאוד", מסתיימת אחריות Premium Protection של HP לגביה.

באפשרותך לשנות את תגובת המוצר כאשר החומרים המתכלים מגיעים למצב של מפלס נמוך מאוד. כאשר אתה מתקין מחסנית טונר חדשה, אינך צריך לקבוע מחדש את ההגדרות הללו.

חלק זה מספק מידע על הנושאים הבאים:

  • הפעלה או השבתה של הגדרות 'במפלס נמוך מאוד'


ניהול המוצר

הפעלה או השבתה של הגדרות 'במפלס נמוך מאוד'

ניתן להפעיל או להשבית את הגדרות ברירת המחדל בכל עת, ואין צורך להפעילן מחדש בעת התקנת מחסנית טונר חדשה.

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת מערכת

    • •

      הגדרות חומרים מתכלים

    • •

      Black Cartridge (מחסנית הטונר השחור)

    • •

      הגדרת במפלס נמוך מאוד

  3. 3.

    בחר באחת מהאפשרויות הבאות ולאחר מכן לחץ על הלחצן OK.

    • •

      בחר באפשרות Stop (הפסק) כדי להגדיר את המוצר כך שיפסיק להדפיס עד שתחליף את מחסנית הטונר.

    • •

      בחר באפשרות Prompt (הצג בקשה) כדי להגדיר את המוצר כך שיפסיק להדפיס וינחה אותך להחליף את מחסנית הטונר. באפשרותך לקבל את ההתראה ולהמשיך בהדפסה.

    • •

      בחר באפשרות Continue (המשך) כדי להגדיר את המוצר כך שיתריע כאשר מחסנית הטונר במפלס נמוך מאוד, אבל ימשיך להדפיס.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת מערכת

    • •

      הגדרות חומרים מתכלים

    • •

      Black Cartridge (מחסנית הטונר השחור)

    • •

      הגדרת במפלס נמוך מאוד

  3. 3.

    בחר באחת מהאפשרויות הבאות:

    • •

      בחר באפשרות Stop (הפסק) כדי להגדיר את המוצר כך שיפסיק להדפיס עד שתחליף את מחסנית הטונר.

    • •

      בחר באפשרות Prompt (הצג בקשה) כדי להגדיר את המוצר כך שיפסיק להדפיס וינחה אותך להחליף את מחסנית הטונר. באפשרותך לקבל את ההתראה ולהמשיך בהדפסה.

    • •

      בחר באפשרות Continue (המשך) כדי להגדיר את המוצר כך שיתריע כאשר מחסנית הטונר במפלס נמוך מאוד, אבל ימשיך להדפיס.

עבור דגמים עם פקס, כשהמוצר מוגדר לאפשרות Stop (עצור), קיים סיכון מסוים שפקסים לא יודפסו אחרי התקנת המחסנית החדשה, אם המוצר קיבל מספר גדול יותר של פקסים מזה שהזיכרון יכול להכיל כאשר פעולתו נעצרת.

עבור דגמים עם פקס, כשהמוצר מוגדר לאפשרות Prompt (הנחה), קיים סיכון מסוים שפקסים לא יודפסו אחרי התקנת המחסנית החדשה, אם המוצר קיבל מספר גדול יותר של פקסים מזה שהזיכרון יכול להכיל בזמן שהמוצר ממתין לאישור ההנחיה.

מרגע שמחסנית הדפסה מתוצרת HP מגיעה למפלס נמוך מאוד, מסתיימת אחריות Premium Protection של HP לגביה. כל פגם בהדפסה או כשל של מחסנית הנגרם כתוצאה משימוש במחסנית טונר של HP במצבContinue (המשך) במפלס נמוך מאוד לא ייחשב כפגם בחומרים או בעבודה במסגרת האחריות על מחסניות ההדפסה של HP.


ניהול המוצר

החלפת מחסנית הטונר

כאשר מחסנית טונר עומדת להתרוקן, מופיעה הודעה ובה המלצה להזמין מחסנית חלופית. באפשרותך להמשיך להדפיס עד שפיזור מחדש של הטונר לא יניב עוד איכות הדפסה משביעת רצון.

  1. 1.

    הרם את מכלול הסורק.

    הרם את מכלול הסורק

  2. 2.

    פתח את המכסה העליון.

    פתח את הכיסוי העליון.

  3. 3.

    הוצא את מחסנית הטונר.

    הוצא את מחסנית הטונר

  4. 4.

    הוצא את מחסנית הטונר החדשה מאריזתה. הכנס את מחסנית הטונר המשומשת לאריזה, לצורך מיחזור.

    הוצא את מחסנית הטונר החדשה מהאריזה

  5. 5.

    אחוז במחסנית הטונר בשני צדיה ונענע אותה קדימה ואחורה בעדינות כדי לפזר את הטונר.

    זהירות:אל תיגע בתריס או בפני השטח של הגלגלת.

    טלטל בעדינות את מחסנית הטונר

  6. 6.

    כופף את הלשונית בצד שמאל של המחסנית עד לשחרור הלשונית. משוך את הלשונית עד להסרת כל הסרט מהמחסנית. הכנס את הלשונית והסרט לאריזת מחסנית הטונר לצורך מיחזור.

    הסר את סרט האיטום

  7. 7.

    ישר את מחסנית הטונר ביחס למסלולים שבתוך המוצר, ולאחר מכן הכנס את מחסנית הטונר עד שתתייצב במקומה.

    הכנס את מחסנית הטונר

  8. 8.

    סגור את המכסה העליון.

    סגור את המכסה העליון

  9. 9.

    הורד את מכלול הסורק.

    הורד את מכלול הסורק


פתור בעיות

  • מערכת עזרה ללוח הבקרה (דגמי מסך מגע בלבד)
  • פירוש דפוסי הנוריות בלוח הבקרה (דגם עם LED בלבד)
  • הדפסת דפי מידע
  • שחזור ערכי ברירת המחדל של היצרן
  • פתרון בעיות בהזנת נייר או חסימת נייר
  • נקה חסימות ממגש ההזנה
  • שחרור חסימות באזור מחסניות הטונר
  • שחרור חסימות בסל הפלט
  • שחרור חסימות נייר במזין המסמכים
  • שיפור איכות ההדפסה
  • שיפור איכות ההעתקה והסריקה
  • שיפור איכות התמונה של פקס
  • פתרון בעיות ברשת קווית
  • פתרון בעיות ברשת האלחוטית
  • פתרון בעיות בפקס

עבור אל www.hp.com/support/ljMFPM125series, ‏www.hp.com/support/ljMFPM126series,‏ www.hp.com/support/ljMFPM127series או www.hp.com/support/ljMFPM128series לקבלת העזרה המלאה של HP עבור המוצר שברשותך:

  • •

    פתור בעיות.

  • •

    הורד עדכוני תוכנה.

  • •

    הצטרף לפורומי תמיכה.

  • •

    חפש מידע בנוגע לאחריות ומידע תקינה.

תוכל גם לעבור אל www.hp.com/support לקבלת תמיכה עולמית ולמוצרים אחרים של HP.


פתור בעיות

מערכת עזרה ללוח הבקרה (דגמי מסך מגע בלבד)

במוצר יש מערכת עזרה מובנית המסבירה כיצד להשתמש בכל מסך ומסך. כדי לפתוח את מערכת העזרה, גע בלחצן 'עזרה' [image] בפינה הימנית העליונה של המסך.

עבור מסכים מסוימים, לחצן העזרה פותח תפריט כללי שבו ניתן לבצע חיפוש של נושאים ספציפיים. ניתן לעיין במבנה התפריט על-ידי נגיעה בלחצנים שבתפריט.

מסכי עזרה מסוימים כוללים הנפשות שמנחות אותך בביצוע הליכים, לדוגמה, סילוק חסימות נייר.

עבור מסכים הכוללים הגדרות לעבודות מסוימות, לחצן העזרה פותח נושא המסביר את האפשרויות עבור אותו מסך.

אם המוצר מודיע לך על שגיאה או אזהרה, לחץ על הלחצן 'עזרה' [image] כדי לפתוח הודעה המתארת את הבעיה. ההודעה תכיל גם הוראות שיסייעו לך בפתרון הבעיה.


פתור בעיות

פירוש דפוסי הנוריות בלוח הבקרה (דגם עם LED בלבד)

אם המוצר מחייב תשומת לב, מופיע קוד שגיאה בצג לוח הבקרה.

מקרא לנוריות הסטטוס
נורית החיווי כבויה | סמל עבור "נורית כבויה"
נורית החיווי דולקת | סמל עבור "נורית דולקת"
נורית החיווי מהבהבת | סמל עבור "נורית מהבהבת"

דפוס הנוריות בלוח הבקרה
מצב נורית קוד שגיאה מצב המוצר הפעולה

כל הנוריות כבויות.

כל נוריות החיווי כבויות

המוצר כבוי או במצב מתח נמוך.

לחץ על לחצן ההפעלה כדי להפעיל את המוצר.

נורית מצב מוכן ונוריות ההתראה מהבהבות.

נורית מצב מוכן ונוריות ההתראה מהבהבות

נוריות המצב דולקות במחזוריות במהלך פרק הזמן לאתחול הלוח הראשי או כאשר המוצר מעבד דף ניקוי.

לא נדרשת פעולה. המתן עד שפעולת האתחול תסתיים. המוצר אמור להיכנס למצב מוכן בסיום פעולת האתחול.

נורית מצב מוכן דולקת.

נורית החיווי למצב מוכן דולקת

המוצר נמצא במצב מוכן.

לא נדרשת פעולה. המוצר מוכן לקבל עבודת הדפסה.

נורית מצב מוכן מהבהבת.

נורית החיווי למצב מוכן מהבהבת

המוצר מקבל או מעבד נתונים.

לא נדרשת פעולה. המוצר מקבל או מעבד עבודת הדפסה.

נורית ההתראה מהבהבת.

נורית החיווי להתראה מהבהבת

E0

אירעה חסימת נייר במוצר.

שחרר את החסימה.

E1

מגש ההזנה ריק.

טען את המגש.

E2

דלת פתוחה.

ודא שדלת מחסנית ההדפסה סגורה.

E4

המפלס של מחסנית הטונר נמוך מאוד.

לחץ על לחצן התחלת ההעתקה כדי להמשיך או החלף את מחסנית הטונר.

E5

המפלס של מחסנית הטונר נמוך מאוד.

החלף את מחסנית הטונר.

H0

המוצר במצב הזנה ידנית.

טען במגש ההזנה נייר בגודל הנכון ומהסוג הנכון. לחץ על לחצן התחלת ההעתקה כדי להמשיך.

H1

המוצר מעבד עבודת הדפסה דו-צדדית ידנית.

טען את הדפים במגש ההזנה כדי להדפיס את הצד השני. לחץ על לחצן התחלת ההעתקה כדי להמשיך.

נוריות ההתראה והטונר מהבהבות.

נוריות החיווי להתראה ולטונר מהבהבות

E3

מחסנית ההדפסה לא הותקנה או שהותקנה בצורה שגויה.

התקן את מחסנית ההדפסה.

נורית הטונר דולקת.

נורית החיווי לטונר דולקת

מחסנית ההדפסה הגיעה לסוף חייה השימושיים המשוערים. כאשר החומר המתכלה מגיע למצב זה, פגה אחריות HP Premium Protection לגביו.

אין צורך להחליף את מחסנית ההדפסה באותו רגע, אלא אם איכות ההדפסה אינה קבילה עוד.

נורית מצב מוכן ונורית ההתראה דולקות.

נוריות החיווי למצב מוכן ולהתראה דולקות

E6

E7

E8

E9

המוצר נתקל בשגיאה חמורה, ממנה הוא לא מצליח להתאושש.

  • 1.

    כבה את המוצר או נתק את כבל המתח מהמוצר.

  • 2.

    המתן 30 שניות ולאחר מכן הפעל את המוצר או חבר מחדש את כבל המתח למוצר.

  • 3.

    המתן עד לסיום פעולת האתחול של המוצר.

אם הבעיה נמשכת, פנה לתמיכת הלקוחות של HP.


פתור בעיות

הדפסת דפי מידע

דפי המידע מאוחסנים בזיכרון המוצר. דפים אלה מסייעים לאבחן בעיות במוצר ולפתור אותן.

חלק זה מספק מידע על הנושאים הבאים:

  • Configuration page (דף תצורה)
  • דף סטטוס החומרים המתכלים


פתור בעיות

Configuration page (דף תצורה)

דף התצורה מפרט את ההגדרות והמאפיינים הנוכחיים של המוצר. בנוסף, הדף מכיל דוח יומן על סטטוס המדפסת. כדי להדפיס דף תצורה, בצע את הפעולות הבאות:

לוח בקרה עם LED

  1. 1.

    בלוח הבקרה של המוצר, החזק את לחצן הביטול [image] לחוץ למשך 10 שניות

  2. 2.

    שחרר את לחצן הביטול [image].

לוח בקרה עם LCD

  1. 1.

    מלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתח את תפריט Reports (דוחות).

  3. 3.

    השתמש במקשי החצים כדי לבחור באפשרות Config Report (דוח תצורה) ולאחר מכן לחץ על הלחצן OK כדי להתחיל בהדפסת הדוח.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

  2. 2.

    גע בתפריט Reports (דוחות).

  3. 3.

    גע בלחצן Configuration Report (דוח תצורה).


פתור בעיות

דף סטטוס החומרים המתכלים

לוח בקרה עם LED

  1. 1.

    בלוח הבקרה של המוצר, החזק את לחצן הביטול [image] לחוץ למשך 10 שניות

  2. 2.

    שחרר את לחצן הביטול [image].

    דף סטטוס החומרים המתכלים מודפס לאחר הדפסת דף התצורה.

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      דוחות

    • •

      Supplies Status (סטטוס החומרים המתכלים)

  3. 3.

    השתמש בלחצני החצים כדי לבחור באפשרות Print Supplies status page (דף סטטוס חומרים מתכלים) ולאחר מכן לחץ על הלחצן OK.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Supplies (חומרים מתכלים) [image].

  2. 2.

    גע בלחצן Report (דוח) להדפסת דף סטטוס חומרים מתכלים.


פתור בעיות

שחזור ערכי ברירת המחדל של היצרן

שחזור הגדרות ברירות המחדל של היצרן מחזיר את כל הגדרות המוצר והרשת להגדרות ברירת המחדל של היצרן. לא ישוחזרו ספירת העמודים, גודל המגש, או השפה. כדי לשחזר את הגדרות ברירת המחדל של היצרן, בצע את הפעולות הבאות.

זהירות:שחזור הגדרות ברירת המחדל של היצרן מחזיר את כל ההגדרות להגדרות ברירת המחדל של היצרן, וגם מוחק את הדפים המאוחסנים בזיכרון.

לוח בקרה עם LCD

  1. 1.

    מלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתח את התפריט Service (שירות).

  3. 3.

    בחר באפשרות Restore Defaults (שחזר ברירות מחדל), ולאחר מכן גע בלחצן OK.

    המוצר מופעל מחדש באופן אוטומטי.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

  2. 2.

    גע בתפריט Service (שירות).

  3. 3.

    בחר באפשרות Restore Defaults (שחזר ברירות מחדל), ולאחר מכן גע בלחצן OK.

    המוצר מופעל מחדש באופן אוטומטי.


פתור בעיות

פתרון בעיות בהזנת נייר או חסימת נייר

אם מתרחשות במוצר בעיות חוזרות ונשנות בהזנת נייר או בחסימת נייר, היעזר במידע הבא כדי להפחית את מספר ההתרחשויות.

חלק זה מספק מידע על הנושאים הבאים:

  • המוצר לא אוסף נייר
  • המוצר אוסף גיליונות נייר מרובים
  • חסימות נייר תכופות או חוזרות
  • מניעת חסימות נייר


פתור בעיות

המוצר לא אוסף נייר

אם המוצר לא אוסף נייר מהמגש, נסה את הפתרונות הבאים.

  • 1.

    פתח את המוצר והסר גיליונות נייר תקועים.

  • 2.

    טען את המגש בגודל הנייר המתאים לעבודה.

  • 3.

    ודא שגודל הנייר וסוגו הוגדרו כראוי בלוח הבקרה של המוצר.

  • 4.

    ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. הזז את המכוונים למיקום המתאים במגש.

  • 5.

    בדוק בלוח הבקרה של המוצר אם המוצר ממתין לאישורך להזין את הנייר באופן ידני. טען נייר והמשך.

  • 6.

    ייתכן שגלגלת האיסוף ומשטח ההפרדה מזוהמים.


פתור בעיות

המוצר אוסף גיליונות נייר מרובים

אם המוצר אוסף גיליונות נייר מרובים מהמגש, נסה את הפתרונות הבאים.

  • 1.

    הוצא את ערימת הנייר מהמגש וכופף אותה, סובב אותה ב-‏180 מעלות והפוך אותה. אל תנסה להפריד בין הדפים בנפנוף. החזר את ערימת הנייר למגש.

  • 2.

    השתמש רק בנייר העומד בדרישות המפרט של HP למוצר זה.

  • 3.

    השתמש בנייר שאינו מקומט, מקופל או פגום. במקרה הצורך, השתמש בנייר מחבילה אחרת.

  • 4.

    ודא שהמגש אינו מלא יתר על המידה. אם כן, הוצא את כל חבילת הנייר מהמגש, ישר את הערימה ולאחר מכן החזר חלק מהנייר למגש.

  • 5.

    ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. הזז את המכוונים למיקום המתאים במגש.

  • 6.

    ודא שסביבת ההדפסה נמצאת בטווח של המפרטים המומלצים.


פתור בעיות

חסימות נייר תכופות או חוזרות

בצע את השלבים הבאים כדי לפתור בעיות בחסימות נייר תכופות. אם השלב הראשון לא פתר את הבעיה, המשך לשלב הבא עד שהבעיה תיפתר.

  1. 1.

    אם נתקע נייר במוצר, נקה את החסימה ולאחר מכן הדפס דף תצורה כדי לבדוק את המוצר.

  2. 2.

    בדוק שתצורת המגש הוגדרה עבור הגודל וסוג הנייר הנכון בלוח הבקרה של המוצר. התאם את הגדרות הנייר אם יש צורך בכך.

  3. 3.

    כבה את המוצר, המתן 30 שניות ולאחר מכן הפעל אותו שוב.

  4. 4.

    הדפס דף ניקוי כדי לסלק טונר עודף מפנים המוצר.

    לוח בקרה עם LED

    1. א.

      לחץ על לחצן התחל ולאחר מכן לחץ על הפריט תוכניות.

    2. ב.

      לחץ על קבוצת מוצרי HP ולאחר מכן לחץ על הפריט HP Device Toolbox.

    3. ג.

      בכרטיסייה Systems (מערכות), לחץ על Service (שירות).

    לוח בקרה עם LCD

    1. א.

      מלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    2. ב.

      פתח את התפריט Service (שירות).

    3. ג.

      השתמש בלחצני החיצים כדי לבחור באפשרות Cleaning mode (מצב ניקוי) ולאחר מכן לחץ על הלחצן OK.

      המוצר מדפיס את הצד הראשון ולאחר מכן מנחה אותך להסיר את הדף מסל הפלט ולטעון אותו שוב במגש 1, באותו כיוון הדפסה. המתן עד לסיום התהליך. השלך את העמוד המודפס.

    לוח בקרה עם מסך מגע

    1. א.

      מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

    2. ב.

      גע בתפריט Service (שירות).

    3. ג.

      גע בלחצן Cleaning Page (דף ניקוי).

    4. ד.

      טען נייר רגיל או נייר בגודל A4 כאשר תוצג לך בקשה לכך.

    5. ה.

      גע בלחצן OK כדי להתחיל בתהליך הניקוי.

      המוצר מדפיס את הצד הראשון ולאחר מכן מנחה אותך להסיר את הדף מסל הפלט ולטעון אותו שוב במגש 1, באותו כיוון הדפסה. המתן עד לסיום התהליך. השלך את העמוד המודפס.

  5. 5.

    הדפס דף תצורה כדי לבדוק את המוצר.

    לוח בקרה עם LED

    1. א.

      לחץ והחזק את לחצן הביטול [image] עד שנורית מצב Ready (מוכן) [image] תתחיל להבהב.

    2. ב.

      שחרר את לחצן הביטול [image].

    לוח בקרה עם LCD

    1. א.

      מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

    2. ב.

      גע בתפריט Reports (דוחות).

    3. ג.

      גע בלחצן Configuration Report (דוח תצורה).

    לוח בקרה עם מסך מגע

    1. א.

      מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

    2. ב.

      גע בתפריט Reports (דוחות).

    3. ג.

      גע בלחצן Configuration Report (דוח תצורה).

אם אף אחד מהשלבים הללו לא פותר את הבעיה, ייתכן שיש צורך למסור את המוצר לתיקון. פנה לתמיכת הלקוחות של HP.


פתור בעיות

מניעת חסימות נייר

נסה את הפתרונות הבאים להקטנת מספר חסימות הנייר.

  • 1.

    השתמש רק בנייר העומד בדרישות המפרט של HP למוצר זה.

  • 2.

    השתמש בנייר שאינו מקומט, מקופל או פגום. במקרה הצורך, השתמש בנייר מחבילה אחרת.

  • 3.

    השתמש בנייר שלא נעשה בו כבר שימוש במדפסת או במכונת צילום.

  • 4.

    ודא שהמגש אינו מלא יתר על המידה. אם כן, הוצא את כל חבילת הנייר מהמגש, ישר את הערימה ולאחר מכן החזר חלק מהנייר למגש.

  • 5.

    ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. כוון את מכווני הנייר כך שייגעו בערימת הנייר מבלי לכופף אותה.

  • 6.

    ודא שהמגש הוכנס במלואו למקומו במוצר.

  • 7.

    אם אתה מדפיס על נייר כבד, נייר עם תבליט, או נייר מחורר, השתמש במאפיין ההזנה הידנית והזן את כל גיליון בנפרד.

  • 8.

    ודא שהמגש הוגדר כראוי עבור סוג הנייר וגודלו.

  • 9.

    ודא שסביבת ההדפסה נמצאת בטווח של המפרטים המומלצים.


פתור בעיות

נקה חסימות ממגש ההזנה

ההודעה Jam in tray 1. Clear Jam and press [OK] (חסימה במגש 1. שחרר את החסימה ולחץ על [OK]) מוצגת בלוח הבקרה של המוצר.

  1. 1.

    הסר כל נייר חופשי ממגש ההזנה.

    הוצא את ערימת הנייר

  2. 2.

    הרם את מכלול הסורק.

    הרם את מכלול הסורק

  3. 3.

    פתח את המכסה העליון.

    פתח את הכיסוי העליון.

  4. 4.

    הוצא את מחסנית הטונר.

    הוצא את מחסנית הטונר

  5. 5.

    הוצא נייר תקוע הנראה באזור מגש ההזנה. השתמש בשתי ידיך כדי לסלק נייר תקוע, כדי שלא ייקרע.

    הוצא את הנייר שנתקע

  6. 6.

    הוצא את כל הניירות התקועים מאזור מחסנית-הטונר.

    הוצא את הנייר שנתקע

  7. 7.

    הכנס את מחסנית הטונר בחזרה למקומה.

    הכנס את מחסנית הטונר

  8. 8.

    סגור את המכסה העליון.

    סגור את המכסה העליון

  9. 9.

    הורד את מכלול הסורק.

    הורד את מכלול הסורק


פתור בעיות

שחרור חסימות באזור מחסניות הטונר

ההודעה Jam in cartridge area (חסימה באזור המחסניות) מוצגת בלוח הבקרה של המוצר.

  1. 1.

    הרם את מכלול הסורק.

    הרם את מכלול הסורק

  2. 2.

    פתח את המכסה העליון.

    פתח את הכיסוי העליון.

  3. 3.

    הוצא את מחסנית הטונר.

    הוצא את מחסנית הטונר

  4. 4.

    הוצא את כל הניירות התקועים מאזור מחסנית-הטונר. השתמש בשתי ידיך כדי לסלק נייר תקוע, כדי שלא ייקרע.

    הוצא את הנייר שנתקע

  5. 5.

    הכנס את מחסנית הטונר בחזרה למקומה.

    הכנס את מחסנית הטונר

  6. 6.

    סגור את המכסה העליון.

    סגור את המכסה העליון

  7. 7.

    הורד את מכלול הסורק.

    הורד את מכלול הסורק


פתור בעיות

שחרור חסימות בסל הפלט

ההודעה Jam in output bin (חסימה בסל הפלט) מוצגת בלוח הבקרה של המוצר.

  1. 1.

    הרם את מכלול הסורק.

    הרם את מכלול הסורק

  2. 2.

    פתח את המכסה העליון.

    פתח את הכיסוי העליון.

  3. 3.

    הוצא את כל הניירות התקועים מאזור סל הפלט. השתמש בשתי ידיך כדי לסלק נייר תקוע, כדי שלא ייקרע.

    הוצא את הנייר שנתקע

  4. 4.

    הוצא את מחסנית הטונר.

    הוצא את מחסנית הטונר

  5. 5.

    הוצא את כל הניירות התקועים מאזור מחסנית-הטונר.

    הוצא את הנייר שנתקע

  6. 6.

    הכנס את מחסנית הטונר בחזרה למקומה.

    הכנס את מחסנית הטונר

  7. 7.

    סגור את המכסה העליון.

    סגור את המכסה העליון

  8. 8.

    הורד את מכלול הסורק.

    הורד את מכלול הסורק


פתור בעיות

שחרור חסימות נייר במזין המסמכים

ההודעה Jam in the document feeder (חסימה במזין המסמכים) מוצגת בלוח הבקרה של המוצר.

  1. 1.

    הסר כל נייר חופשי ממגש ההזנה של מזין המסמכים האוטומטי (ADF).

  2. 2.

    הוצא נייר תקוע הנראה באזור מגש ההזנה. השתמש בשתי ידיך כדי לסלק נייר תקוע, כדי שלא ייקרע.

    הוצא את הנייר שנתקע

  3. 3.

    הרם את מגש ההזנה של מזין המסמכים.

    הרם את מגש ההזנה של מזין המסמכים

  4. 4.

    הרם את מכסה הגישה לחסימה במזין המסמכים.

    הרם את מכסה הגישה לחסימה

  5. 5.

    הוצא את הנייר שנתקע.

    הוצא את הנייר שנתקע

  6. 6.

    סגור את מכסה הגישה לחסימה.

    סגור את מכסה הגישה לחסימה

  7. 7.

    סגור את מגש ההזנה של מזין המסמכים.

    סגור את מגש ההזנה של מזין המסמכים


פתור בעיות

שיפור איכות ההדפסה

  • הדפסה מתוכנית אחרת
  • קבע את הגדרת סוג הנייר עבור עבודת ההדפסה
  • בדיקת מצב מחסנית הטונר
  • הדפסת דף ניקוי
  • בדיקה אם קיים נזק במחסנית הטונר
  • בדיקת הנייר וסביבת ההדפסה
  • בדיקת ההגדרות של EconoMode


פתור בעיות

הדפסה מתוכנית אחרת

נסה להדפיס מתוכנית אחרת. אם העמוד מודפס כראוי, קיימת בעיה בתוכנית שממנה אתה מדפיס.


פתור בעיות

קבע את הגדרת סוג הנייר עבור עבודת ההדפסה

בדוק את הגדרת סוג הנייר אם אתה מדפיס מתוכנית, ואחת מהבעיות הבאות מופיעות בדפים:

  • •

    מריחות בהדפסה

  • •

    הדפסה מטושטשת

  • •

    הדפסה כהה

  • •

    נייר מסולסל

  • •

    נקודות טונר מפוזרות

  • •

    טונר מפוזר

  • •

    אזורים קטנים שבהם חסר טונר

חלק זה מספק מידע על הנושאים הבאים:

  • בדיקת הגדרת סוג הנייר (Windows)
  • בחירת הגדרת סוג הנייר (Mac OS X)


פתור בעיות

בדיקת הגדרת סוג הנייר (Windows)

  1. 1.

    בתוכנה בחר באפשרות Print (הדפסה).

  2. 2.

    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או על העדפות.

  3. 3.

    לחץ על הכרטיסייה Paper/Quality (נייר/איכות).

  4. 4.

    מהרשימה הנפתחת מדיה: , בחר את סוג הנייר הנכון.

  5. 5.

    לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך. בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.


פתור בעיות

בחירת הגדרת סוג הנייר (Mac OS X)

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בתפריט Printer (מדפסת), בחר את המוצר.

  3. 3.

    כברירת מחדל, מנהל ההדפסה מציג את התפריט Copies & Pages (עותקים ועמודים). פתח את הרשימה הנפתחת של התפריטים ולאחר מכן לחץ על התפריט Finishing (גימור).

  4. 4.

    בחר סוג מתוך הרשימה הנפתחת Media-type (סוג נייר).

  5. 5.

    לחץ על הלחצן Print (הדפס).


פתור בעיות

בדיקת מצב מחסנית הטונר

לוח בקרה עם LED

  1. ▲

    נורית מצב מפלס הטונר [image] מציינת שמפלס הטונר במחסנית ההדפסה נמוך מאוד.

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      דוחות

    • •

      Supplies Status (סטטוס החומרים המתכלים)

  3. 3.

    השתמש בלחצני החצים כדי לבחור באפשרות Print Supplies status page (דף סטטוס חומרים מתכלים) ולאחר מכן לחץ על הלחצן OK.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Supplies (חומרים מתכלים) [image].

  2. 2.

    גע בלחצן Report (דוח) להדפסת דף סטטוס חומרים מתכלים.

דף סטטוס החומרים המתכלים מכיל את המידע הבא:

  • •

    אחוז משוער של חיי המחסנית הנותרים

  • •

    מספר העמודים המשוער שנותר

  • •

    מק"טים של מחסניות טונר של HP

  • •

    מספר העמודים שהודפסו


פתור בעיות

הדפסת דף ניקוי

לוח בקרה עם LED

  1. 1.

    לחץ על לחצן התחל ולאחר מכן לחץ על הפריט תוכניות.

  2. 2.

    לחץ על קבוצת מוצרי HP ולאחר מכן לחץ על הפריט HP Device Toolbox.

  3. 3.

    בכרטיסייה Systems (מערכות), לחץ על Service (שירות).

לוח בקרה עם LCD

  1. 1.

    מלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתח את התפריט Service (שירות).

  3. 3.

    השתמש בלחצני החיצים כדי לבחור באפשרות Cleaning mode (מצב ניקוי) ולאחר מכן לחץ על הלחצן OK.

    המוצר מדפיס את הצד הראשון ולאחר מכן מנחה אותך להסיר את הדף מסל הפלט ולטעון אותו שוב במגש 1, באותו כיוון הדפסה. המתן עד לסיום התהליך. השלך את העמוד המודפס.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

  2. 2.

    גע בתפריט Service (שירות).

  3. 3.

    גע בלחצן Cleaning Page (דף ניקוי).

  4. 4.

    טען נייר רגיל או נייר בגודל A4 כאשר תוצג לך בקשה לכך.

  5. 5.

    גע בלחצן OK כדי להתחיל בתהליך הניקוי.

    המוצר מדפיס את הצד הראשון ולאחר מכן מנחה אותך להסיר את הדף מסל הפלט ולטעון אותו שוב במגש 1, באותו כיוון הדפסה. המתן עד לסיום התהליך. השלך את העמוד המודפס.


פתור בעיות

בדיקה אם קיים נזק במחסנית הטונר

  1. 1.

    הסר את מחסנית הטונר מהמוצר וודא שסרט האיטום הוסר.

  2. 2.

    אחוז במחסנית הטונר בשני צדיה ונענע אותה קדימה ואחורה בעדינות כדי לפזר את הטונר.

  3. 3.

    בדוק אם נגרם נזק לשבב הזיכרון.

  4. 4.

    בדוק את פני השטח של תוף ההדמיה במחסנית הטונר.

    זהירות:אל תיגע בגליל (תוף ההדמיה) שבמחסנית. טביעות אצבעות על תוף ההדמיה עלולות לפגוע באיכות ההדפסה.

    • •

      אם ראית שריטות, טביעות אצבע, או נזק אחר בתוף ההדמיה, החלף את מחסנית הטונר.

    • •

      אם לא נראה שתוף ההדמיה ניזוק, נענע את מחסנית הטונר בעדינות מספר פעמים והתקן אותה מחדש.

  5. 5.

    הדפס מספר עמודים כדי לבדוק אם שלבים אלה פתרו את הבעיה.


פתור בעיות

בדיקת הנייר וסביבת ההדפסה

חלק זה מספק מידע על הנושאים הבאים:

  • השתמש בנייר העומד בדרישות המפרט של HP
  • בדיקת סביבת המוצר


פתור בעיות

השתמש בנייר העומד בדרישות המפרט של HP

השתמש בנייר אחר אם נתקלת באחת מהבעיות הבאות:

  • •

    ההדפסה בהירה מדי או נראית דהויה באזורים מסוימים.

  • •

    כתמי טונר על הדפים המודפסים.

  • •

    הטונר נמרח על הדפים המודפסים.

  • •

    התווים המודפסים נראים מעוותים.

  • •

    ניכרת הסתלסלות בדפים מודפסים.

השתמש תמיד בסוג הנייר ומשקל הנייר שהמוצר תומך בהם. בנוסף, פעל בהתאם להנחיות הבאות לבחירת נייר:

  • •

    השתמש בנייר מאיכות טובה ושאין בו חתכים, חריצים, קרעים, כתמים, חלקיקים חופשיים, אבק, קמטים, חורים וקצוות מסולסלים או מקופלים.

  • •

    אל תשתמש בנייר שכבר שימש להדפסה.

  • •

    השתמש בנייר שנועד לשימוש במדפסות לייזר. אל תשתמש בנייר שנועד לשימוש במדפסות הזרקת דיו.

  • •

    אל תשתמש בנייר מחוספס מדי. שימוש בנייר חלק יותר בדרך כלל משפר את איכות ההדפסה.


פתור בעיות

בדיקת סביבת המוצר

ודא כי המוצר פועל במפרט הסביבתי המצוין באחריות המוצר ובמדריך המשפטי שלו.


פתור בעיות

בדיקת ההגדרות של EconoMode

HP לא ממליצה על שימוש תמידי ב-EconoMode (מצב חיסכון). בשימוש קבוע ב-EconoMode, עלול להיווצר מצב שבו המחסנית עדיין מכילה טונר, למרות שחלקיה המכניים אינם שמישים עוד. אם איכות ההדפסה נפגמת ואינה קבילה עוד, שקול להחליף את מחסנית הטונר.

פעל בהתאם לשלבים אלה אם העמוד המודפס כהה מדי או בהיר מדי בכללותו.

  1. 1.

    בתוכנה בחר באפשרות Print (הדפסה).

  2. 2.

    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או על העדפות.

  3. 3.

    לחץ על הכרטיסייה Paper/Quality (נייר/איכות), ולאחר מכן אתר את האזור Quality Settings (הגדרות איכות).

    • •

      אם העמוד כהה מדי בכללותו, בחר בהגדרה EconoMode (מצב הדפסה EconoMode [חסכונית]).

    • •

      אם העמוד בהיר מדי בכללותו, בחר בהגדרה FastRes 1200.

  4. 4.

    לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך. בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.


פתור בעיות

שיפור איכות ההעתקה והסריקה

חלק זה מספק מידע על הנושאים הבאים:

  • בדיקת לכלוך וכתמים על זכוכית הסורק
  • בדיקת הגדרות הנייר
  • מיטוב עבור טקסט או תמונות
  • העתקה מקצה לקצה
  • ניקוי הגלילים ורפידת ההפרדה במזין המסמכים


פתור בעיות

בדיקת לכלוך וכתמים על זכוכית הסורק

במהלך הזמן, כתמים ושאריות פסולת עשויים להצטבר על-גבי משטח הזכוכית של הסורק ועל התומך הלבן מפלסטיק, ועלולים להשפיע על הביצועים. בצע את ההליך הבא כדי לנקות את הסורק.

  1. 1.

    לחץ על לחצן ההפעלה כדי לכבות את המוצר ולאחר מכן נתק את כבל המתח משקע החשמל.

  2. 2.

    פתח את מכסה הסורק.

  3. 3.

    נקה את משטח הזכוכית של הסורק ואת התומך הלבן מפלסטיק מתחת למכסה הסורק בעזרת מטלית רכה או ספוג שהוספגו קלות בחומר לניקוי זכוכית שאינו מותיר שריטות.

    זהירות:אין להשתמש בחומרים הגורמים לשריטות, באצטון, אמוניה, בנזין, כוהל אתילי או בפחמן טטראכלוריד על כל חלק שהוא במוצר; חומרים אלה עלולים לגרום נזק למוצר. אין להניח נוזלים ישירות על משטח הזכוכית או התומך. הנוזלים עלולים לחלחל פנימה ולגרום נזק למוצר.

  4. 4.

    ייבש את משטח הזכוכית ואת חלקי הפלסטיק הלבן בעזרת מטלית עור (ג'ילדה) או בספוג תאית כדי למנוע כתמים.

  5. 5.

    חבר את כבל המתח לשקע חשמל, ולחץ על לחצן ההפעלה להפעלת המוצר.


פתור בעיות

בדיקת הגדרות הנייר

לוח בקרה עם LED

  1. 1.

    לחץ על לחצן התחל ולאחר מכן לחץ על הפריט תוכניות.

  2. 2.

    לחץ על קבוצת מוצרי HP ולאחר מכן לחץ על הפריט HP Device Toolbox.

  3. 3.

    בכרטיסייה Systems (מערכות), לחץ על Paper Setup (הגדרת נייר).

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת מערכת

    • •

      הגדרת נייר

  3. 3.

    בחר באפשרות Def.‎ paper size (ברירת מחדל לגודל נייר).

  4. 4.

    בחר בשם גודל הנייר שנמצא במגש ההזנה ולאחר מכן לחץ על הלחצן OK.

  5. 5.

    בחר באפשרות Def.‎ paper type (ברירת מחדל לסוג נייר).

  6. 6.

    בחר בשם סוג הנייר שנמצא במגש ההזנה ולאחר מכן לחץ על הלחצן OK.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת מערכת

    • •

      הגדרת נייר

  3. 3.

    בחר באפשרות Paper Size (גודל נייר), ולאחר מכן גע בשם של גודל הנייר שנמצא במגש ההזנה.

  4. 4.

    בחר באפשרות Paper Type (סוג נייר), ולאחר מכן גע בשם של סוג הנייר שנמצא במגש ההזנה.


פתור בעיות

מיטוב עבור טקסט או תמונות

לרשותך הגדרות איכות ההעתקה הבאות:

  • •

    Auto Select (בחירה אוטומטית): השתמש בהגדרה זו כאשר אינך מייחס חשיבות לאיכות ההעתקה.

  • •

    Mixed (מעורב): השתמש בהגדרה זו עבור מסמכים המכילים שילוב של טקסט וגרפיקה.

  • •

    Text (טקסט): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר טקסט. זוהי הגדרת ברירת המחדל עבור Copy Optimize (מיטוב איכות ההעתקה).

  • •

    Picture (תמונה): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר גרפיקה.

לוח בקרה עם LCD

  1. 1.

    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.

  2. 2.

    בלוח הבקרה של המוצר, לחץ על לחצן תפריט ההעתקה [image].

  3. 3.

    בחר בתפריט Optimize (מיטוב).

  4. 4.

    השתמש בלחצני החצים כדי לגלול בין האפשרויות ולאחר מכן לחץ על הלחצן OK כדי לבחור אפשרות.

  5. 5.

    גע בלחצן התחל העתקה [image] כדי להתחיל להעתיק.

לוח בקרה עם מסך מגע

  1. 1.

    טען את המסמך על גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.

  2. 2.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Copy (העתק).

  3. 3.

    גע בלחצן Settings (הגדרות), ולאחר מכן גלול אל הלחצן Optimize (מטב) וגע בו. גע בלחצני החצים כדי לגלול בין האפשרויות ולאחר מכן גע באפשרות כדי לבחור בה.

  4. 4.

    גע בלחצן Start Copy (התחל העתקה) כדי להתחיל להעתיק.


פתור בעיות

העתקה מקצה לקצה

המוצר אינו מסוגל להדפיס מקצה לקצה. יש גבול בן 4 מ"מ סביב הדף שבו לא ניתן להדפיס.

שיקולים להדפסה או סריקה של מסמכים עם קצוות חתוכים:

  • •

    כאשר מסמך המקור קטן יותר מגודל הפלט, הרחק את מסמך המקור 4‎ מ"מ מהפינה המצוינת על-ידי הסמל בסורק. העתק או סרוק מחדש במיקום זה.

  • •

    כאשר גודל המקור זהה לגודל הפלט הרצוי, השתמש במאפיין Reduce/Enlarge (הקטנה/הגדלה) כדי להקטין את התמונה על מנת שהעותק לא ייחתך.


פתור בעיות

ניקוי הגלילים ורפידת ההפרדה במזין המסמכים

אם במזין המסמכים מתרחשות בעיות בטיפול בנייר, כגון חסימות או הזנת מספר דפים במקביל, נקה את הגלילים ורפידת ההפרדה של מזין המסמכים.

  1. 1.

    הרם את מגש ההזנה של מזין המסמכים.

    הרם את מגש ההזנה של מזין המסמכים

  2. 2.

    בעזרת מטלית לחה ללא מוך, נגב את שני הגלילים ואת רפידת ההפרדה כדי להסיר לכלוך.

    זהירות:אין להשתמש בחומרים הגורמים לשריטות, באצטון, אמוניה, בנזין, כוהל אתילי או בפחמן טטראכלוריד על כל חלק שהוא במוצר; חומרים אלה עלולים לגרום נזק למוצר. אין להניח נוזלים ישירות על משטח הזכוכית או התומך. הנוזלים עלולים לחלחל פנימה ולגרום נזק למוצר.

    נקה את הגלילים ורפידת ההפרדה של מזין המסמכים

  3. 3.

    סגור את מגש ההזנה של מזין המסמכים.

    סגור את מגש ההזנה של מזין המסמכים


פתור בעיות

שיפור איכות התמונה של פקס

  • בדיקה לאיתור לכלוך או כתמים במשטח הזכוכית של הסורק
  • בדיקת הגדרת הרזולוציה לשליחת פקס
  • בדיקת הגדרת הבהירות/כהות
  • בדיקת ההגדרה של תיקון השגיאות
  • בדיקת ההגדרה 'התאמה לעמוד'
  • ניקוי הגלילים ורפידת ההפרדה במזין המסמכים
  • שליחה למכשיר פקס אחר
  • בדיקת מכשיר הפקס של השולח


פתור בעיות

בדיקה לאיתור לכלוך או כתמים במשטח הזכוכית של הסורק

במהלך הזמן, כתמים ושאריות פסולת עשויים להצטבר על-גבי משטח הזכוכית של הסורק ועל התומך הלבן מפלסטיק, ועלולים להשפיע על הביצועים. בצע את ההליך הבא כדי לנקות את הסורק.

  1. 1.

    לחץ על לחצן ההפעלה כדי לכבות את המוצר ולאחר מכן נתק את כבל המתח משקע החשמל.

  2. 2.

    פתח את מכסה הסורק.

  3. 3.

    נקה‬ את משטח הזכוכית של הסורק, את הפסים של מזין המסמכים ואת הכיסוי הפלסטי הלבן בעזרת מטלית או ספוג רך שהוטבל בחומר לניקוי זכוכית שאינו שורט..

    זהירות:אין להשתמש בחומרים הגורמים לשריטות, באצטון, אמוניה, בנזין, כוהל אתילי או בפחמן טטראכלוריד על כל חלק שהוא במוצר; חומרים אלה עלולים לגרום נזק למוצר. אין להניח נוזלים ישירות על משטח הזכוכית או התומך. הנוזלים עלולים לחלחל פנימה ולגרום נזק למוצר.

  4. 4.

    ייבש את משטח הזכוכית ואת חלקי הפלסטיק הלבן בעזרת מטלית עור (ג'ילדה) או בספוג תאית כדי למנוע כתמים.

  5. 5.

    סגור את מכסה הסורק.

  6. 6.

    חבר את כבל המתח לשקע חשמל, ולחץ על לחצן ההפעלה להפעלת המוצר.


פתור בעיות

בדיקת הגדרת הרזולוציה לשליחת פקס

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס).

  3. 3.

    בחר באפשרות Send Fax Setup (הגדרת שליחת פקס) ולאחר מכן בחר באפשרות Def.‎ Resolution (רזולוציית ברירת מחדל).

  4. 4.

    בחר בהגדרת הרזולוציה הרצויה ולאחר מכן לחץ על הלחצן OK.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס).

  3. 3.

    בחר באפשרות Advanced Setup (הגדרות מתקדמות) ולאחר מכן בחר באפשרות Fax Resolution (רזולוציית פקס).

  4. 4.

    בחר את הגדרת הרזולוציה הרצויה ולאחר מכן גע בלחצן OK.


פתור בעיות

בדיקת הגדרת הבהירות/כהות

אם פלט הפקס בהיר מדי או כהה מדי, בדוק את הגדרת הבהירות/כהות כדי לוודא שהיא מתאימה לעבודת הפקס.

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס).

  3. 3.

    בחר באפשרות Fax Send Setup (הגדרת שליחת פקס) ולאחר מכן בחר באפשרות Def.‎ Light/Dark (ברירת מחדל לבהיר/כהה)

  4. 4.

    התאם את ההגדרה עבור עבודת הפקס, ולאחר מכן לחץ על הלחצן OK.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Advanced Setup (הגדרות מתקדמות).

  3. 3.

    בחר באפשרות Lighter/Darker (בהיר/כהה) ולאחר מכן כוונן את ההגדרה לעבודת הפקס.


פתור בעיות

בדיקת ההגדרה של תיקון השגיאות

בדרך כלל, המוצר מפקח על האותות העוברים בקו הטלפון בעת שליחה או קבלה של פקס. אם המוצר מזהה שגיאה במהלך השידור והערך בהגדרת תיקון השגיאות הוא On (מופעל), המוצר יוכל להציג בקשה לשליחה מחדש של אותו חלק של הפקס. ברירת המחדל של היצרן לאפשרות של תיקון שגיאות היא On (מופעל).

השבת את אפשרות תיקון השגיאות רק אם אתה מתקשה לשלוח או לקבל פקס ואתה מוכן לקבל את שגיאות השידור המתרחשות. כיבוי ההגדרה יכול להועיל בעת ניסיון לשלוח פקס לחו"ל או לקבל פקס מחו"ל, או אם נעשה שימוש בחיבור דרך טלפון לווייני.

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות All Faxes (כל הפקסים).

  3. 3.

    בחר באפשרות Error Correction (תיקון שגיאות) ולאחר מכן בחר באפשרות On (מופעל).

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

  2. 2.

    בחר באפשרות Service (שירות) ולאחר מכן בחר באפשרות Fax Service (שירות פקס).

  3. 3.

    בחר באפשרות Error Correction (תיקון שגיאות) ולאחר מכן בחר באפשרות On (מופעל).


פתור בעיות

בדיקת ההגדרה 'התאמה לעמוד'

אם המוצר הדפיס עבודת פקס מחוץ לעמוד, הפעל את המאפיין 'התאמה לעמוד' מלוח הבקרה של המוצר.

הערה:ודא שהגדרת ברירת המחדל של גודל הנייר תואמת את גודל הנייר שנטען במגש.

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Recv.‎ Fax Setup (הגדרת פקס שהתקבל).

  3. 3.

    בחר באפשרות Fit to Page (התאם לעמוד) ולאחר מכן לחץ על On (מופעל).

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן ההגדרה [image].

  2. 2.

    בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Advanced Setup (הגדרות מתקדמות).

  3. 3.

    בחר באפשרות Fit to Page (התאם לעמוד) ולאחר מכן לחץ על On (מופעל).


פתור בעיות

שליחה למכשיר פקס אחר

שלח את עבודת הפקס למכשיר פקס אחר כדי לבדוק אם המכשיר האחר יקבל בהצלחה את עבודת הפקס.

  • •

    אם מכשיר פקס אחר מקבל את הפקס בהצלחה, בדוק את החיבור וההגדרות במכשיר הפקס המקבל המקורי.

  • •

    אם מכשיר פקס אחר אינו מקבל את הפקס בהצלחה, בדוק את הגדרות הפקס במוצר. אם שליחת הפקס עדיין לא מצליחה, ייתכן שקיימת הפרעה בקו הטלפון. נסה לשלוח שוב את הפקס במועד מאוחר יותר.


פתור בעיות

בדיקת מכשיר הפקס של השולח

בקש מהשולח לשנות את הגדרת הניגודיות במכשיר הפקס השולח לכהה יותר ולאחר מכן לשלוח את הפקס מחדש.

אם איכות הפקס שהתקבל עדיין ירודה, בדוק את הגדרות הפקס במוצר שברשותך.


פתור בעיות

פתרון בעיות ברשת קווית

בדוק את הפריטים הבאים וודא שיש תקשורת בין המוצר לרשת. לפני שתתחיל, הדפס דף תצורה מלוח הבקרה של המוצר ואתר את כתובת ה-IP של המוצר המופיעה בדף זה.

  • חיבור פיזי לא תקין
  • המחשב משתמש בכתובת IP שגויה עבור המוצר
  • המחשב אינו מצליח לתקשר עם המוצר
  • המוצר משתמש בהגדרות שגויות עבור הקישור והתקשורת הדו-כיוונית של הרשת
  • ייתכן שתוכנות חדשות גורמות לבעיות תאימות
  • ייתכן שהגדרת המחשב או תחנת העבודה שגויה
  • המוצר מושבת או שהגדרות רשת אחרות שגויות

הערה:HP אינה תומכת בעבודה ברשת עמית-לעמית, משום שזהו מאפיין של מערכות ההפעלה של Microsoft ולא של מנהלי ההדפסה של HP. לקבלת מידע נוסף, עבור לאתר של Microsoft בכתובת www.microsoft.com.


פתור בעיות

חיבור פיזי לא תקין

  1. 1.

    ודא שהמוצר מחובר ליציאת הרשת הנכונה בכבל באורך הנכון.

  2. 2.

    ודא שחיבורי הכבל תקינים ומהודקים.

  3. 3.

    בדוק את החיבור של יציאת הרשת בגב המוצר כדי לוודא שנורית הפעולה הכתומה ונורית מצב הקישור הירוקה דולקות.

  4. 4.

    אם הבעיה נמשכת, נסה להשתמש בכבל אחר או ביציאה אחרת ברכזת.


פתור בעיות

המחשב משתמש בכתובת IP שגויה עבור המוצר

  1. 1.

    פתח את מאפייני המדפסת ולחץ על הכרטיסייה Ports (יציאות). ודא שכתובת ה-IP העדכנית של המוצר נבחרה. כתובת ה-IP של המוצר מפורטת בדף התצורה של המוצר.

  2. 2.

    אם התקנת את המוצר באמצעות יציאת TCP/IP הרגילה של HP, בחר בתיבה Always print to this printer, even if its IP address changes (הדפס תמיד למדפסת זו, גם אם כתובת ה-IP שלה השתנתה).

  3. 3.

    אם התקנת את המוצר באמצעות יציאת TCP/IP סטנדרטית של Microsoft, השתמש בשם המחשב המארח במקום בכתובת ה-IP.

  4. 4.

    אם כתובת ה-IP אינה נכונה, מחק את המוצר והוסף אותו מחדש.


פתור בעיות

המחשב אינו מצליח לתקשר עם המוצר

  1. 1.

    בדוק את התקשורת ברשת באמצעות פעולת ping לרשת.

    1. א.

      פתח שורת פקודה במחשב שלך. ב-Windows, לחץ על התחל, לחץ על הפעלה, הקלד cmd ולאחר מכן הקש על Enter.

    2. ב.

      הקלד ping ולאחר מכן את כתובת ה-IP של המוצר.

      ב-Mac OS X, פתח את Network Utility ולאחר מכן ציין את כתובת ה-IP בשדה הנכון בחלונית Ping.

    3. ג.

      אם החלון מציג זמני מעבר הלוך ושוב, הרשת פועלת.

  2. 2.

    אם פעולת ה-ping נכשלה, ודא שרכזות הרשת פועלות ולאחר מכן ודא שתצורת הרשת, המוצר והמחשב מוגדרות כולן עבור אותה רשת.


פתור בעיות

המוצר משתמש בהגדרות שגויות עבור הקישור והתקשורת הדו-כיוונית של הרשת

HP ממליצה להשאיר הגדרות אלו במצב אוטומטי (הגדרת ברירת המחדל). אם תשנה הגדרות אלה, עליך לשנות אותן גם עבור הרשת.


פתור בעיות

ייתכן שתוכנות חדשות גורמות לבעיות תאימות

ודא שכל התוכנות החדשות הותקנו כיאות וכי הן משתמשות במנהל ההדפסה הנכון.


פתור בעיות

ייתכן שהגדרת המחשב או תחנת העבודה שגויה

  1. 1.

    בדוק את מנהלי הרשת, מנהלי ההדפסה ואת הגדרות הניתוב מחדש ברשת.

  2. 2.

    ודא שתצורת מערכת ההפעלה הוגדרה כיאות.


פתור בעיות

המוצר מושבת או שהגדרות רשת אחרות שגויות

  1. 1.

    עיין בדף התצורה כדי לבדוק את הסטטוס של פרוטוקול הרשת. במידת הצורך, הפעל אותו.

  2. 2.

    שנה את הגדרות הרשת אם יש צורך בכך.


פתור בעיות

פתרון בעיות ברשת האלחוטית

  • קישוריות אלחוטית - רשימת פעולות לביצוע
  • המוצר לא מדפיס לאחר סיום הגדרת התצורה של התקשורת האלחוטית
  • המוצר לא מדפיס ובמחשב מותקנת חומת אש של יצרן אחר.
  • החיבור האלחוטי לא פועל אחרי הזזת הנתב האלחוטי או המוצר
  • אין אפשרות לחבר מחשבים נוספים למוצר האלחוטי
  • התקשורת של המוצר האלחוטי מתנתקת כאשר הוא מחובר לרשת VPN
  • הרשת לא מופיעה ברשימת הרשתות האלחוטיות
  • הרשת האלחוטית לא פועלת
  • ביצוע בדיקת אבחון לרשת אלחוטית
  • צמצום ההפרעות ברשת אלחוטית


פתור בעיות

קישוריות אלחוטית - רשימת פעולות לביצוע

  • •

    ודא שכבל הרשת אינו מחובר.

  • •

    ודא שהמוצר והנתב האלחוטי פועלים ומחוברים לאספקת חשמל. ודא גם שהרדיו האלחוטי במוצר פועל.

  • •

    ודא שמזהה ערכת השירותים (SSID) נכון. הדפס דף תצורה כדי לברר מהו ה-SSID. אם אינך בטוח שה-SSID נכון, הפעל שוב את הגדרות האלחוט.

  • •

    ברשתות מאובטחות, ודא שפרטי האבטחה נכונים. אם פרטי האבטחה שגויים, הפעל שוב את הגדרות האלחוט.

  • •

    אם הרשת האלחוטית פועלת כראוי, נסה לגשת למחשבים אחרים ברשת. אם קיימת ברשת גישה לאינטרנט, נסה להתחבר לרשת דרך חיבור אלחוטי.

  • •

    ודא ששיטת ההצפנה (AES או TKIP) זהה עבור המוצר ועבור נקודת הגישה האלחוטית (ברשתות שמשתמשות באבטחת WPA).

  • •

    ודא שהמוצר נמצא בטווח הקליטה של הרשת האלחוטית. במרבית הרשתות, על המוצר להימצא בטווח של 30 מטר מנקודת הגישה האלחוטית (הנתב האלחוטי).

  • •

    ודא שאין מכשולים שחוסמים את האות האלחוטי. הסר עצמים מתכתיים גדולים שממוקמים בין נקודת הגישה לבין המוצר. ודא שאין מוטות, קירות או עמודי תמיכה שמכילים מתכת או בטון המפרידים בין המוצר לבין נקודת הגישה.

  • •

    ודא שהמוצר ממוקם רחוק ממכשירים אלקטרוניים שעלולים לגרום להפרעות לאות האלחוטי. מכשירים רבים עלולים לגרום להפרעות לאות האלחוטי, כולל מנועים, טלפונים אלחוטיים, מצלמות אבטחה, רשתות אלחוטיות אחרות והתקני Bluetooth מסוימים.

  • •

    ודא שמנהל ההדפסה מותקן במחשב.

  • •

    ודא שבחרת ביציאת המדפסת הנכונה.

  • •

    ודא שהמחשב והמוצר מתחברים לאותה רשת אלחוטית.

  • •

    עבור Mac OS X, ודא כי הנתב האלחוטי תומך ב-Bonjour.


פתור בעיות

המוצר לא מדפיס לאחר סיום הגדרת התצורה של התקשורת האלחוטית

  1. 1.

    ודא שהמוצר פועל ונמצא במצב מוכן.

  2. 2.

    השבת את חומות האש של יצרנים אחרים המותקנות במחשב.

  3. 3.

    ודא שהרשת האלחוטית פועלת באופן תקין.

  4. 4.

    ודא שהמחשב פועל באופן תקין. אם יש צורך, הפעל מחדש את המחשב.

  5. 5.

    ודא כי באפשרותך לפתוח את שרת האינטרנט המשובץ של HP של המוצר ממחשב ברשת.


פתור בעיות

המוצר לא מדפיס ובמחשב מותקנת חומת אש של יצרן אחר.

  1. 1.

    עדכן את חומת האש בעדכון החדש ביותר הקיים של היצרן.

  2. 2.

    אם תוכניות מסוימות מבקשות גישה לחומת אש בעת התקנת המוצר או בעת הניסיון להדפיס, הקפד לאפשר לתוכניות לפעול.

  3. 3.

    השבת את חומת האש באופן זמני ולאחר מכן התקן את המוצר האלחוטי במחשב. כשתסיים להתקין את הקישוריות האלחוטית, הפעל את חומת האש.


פתור בעיות

החיבור האלחוטי לא פועל אחרי הזזת הנתב האלחוטי או המוצר

  1. 1.

    ודא שהנתב או המוצר מתחברים לרשת אליה מחובר המחשב.

  2. 2.

    הדפס דף תצורה.

  3. 3.

    השווה את מזהה ערכת השירותים (SSID) שבדף התצורה ל-SSID בתצורת המדפסת של המחשב.

  4. 4.

    אם המספרים אינם זהים, ההתקנים לא מתחברים לאותה רשת. הגדר מחדש את הגדרות האלחוט של המוצר.


פתור בעיות

אין אפשרות לחבר מחשבים נוספים למוצר האלחוטי

  1. 1.

    ודא שהמחשבים הנוספים נמצאים בטווח הקליטה ‫האלחוטית ושאין מכשולים שחוסמים את האות. עבור רוב הרשתות, טווח האלחוט נמצא במרחק 30 מטר מנקודת הגישה האלחוטית.

  2. 2.

    ודא שהמוצר פועל ונמצא במצב מוכן.

  3. 3.

    השבת את חומות האש של יצרנים אחרים המותקנות במחשב.

  4. 4.

    ודא שהרשת האלחוטית פועלת באופן תקין.

  5. 5.

    ודא שהמחשב פועל באופן תקין. אם יש צורך, הפעל מחדש את המחשב.


פתור בעיות

התקשורת של המוצר האלחוטי מתנתקת כאשר הוא מחובר לרשת VPN

  • •

    בדרך כלל לא ניתן להתחבר בו-זמנית לרשת VPN ולרשתות אחרות.


פתור בעיות

הרשת לא מופיעה ברשימת הרשתות האלחוטיות

  • •

    ודא שהנתב האלחוטי פועל ומחובר לאספקת חשמל.

  • •

    ייתכן שהרשת נסתרת. אולם ניתן בכל זאת להתחבר לרשת נסתרת.


פתור בעיות

הרשת האלחוטית לא פועלת

  1. 1.

    ודא שכבל הרשת אינו מחובר.

  2. 2.

    כדי לברר אם התקשורת ברשת התנתקה, נסה לחבר התקנים אחרים לרשת.

  3. 3.

    בדוק את התקשורת ברשת באמצעות פעולת ping לרשת.

    1. א.

      פתח שורת פקודה במחשב שלך. ב-Windows, לחץ על התחל, לחץ על הפעלה, הקלד cmd ולאחר מכן הקש על Enter.

    2. ב.

      הקלד את המילה ping ואחריה את כתובת ה-IP של הנתב.

      ב-Mac OS X, פתח את Network Utility ולאחר מכן ציין את כתובת ה-IP בשדה הנכון בחלונית Ping.

    3. ג.

      אם החלון מציג זמני מעבר הלוך ושוב, הרשת פועלת.

  4. 4.

    ודא שהנתב או המוצר מתחברים לרשת שאליה מחובר המחשב.

    1. א.

      הדפס דף תצורה.

    2. ב.

      השווה את מזהה ערכת השירותים (SSID) שבדוח התצורה ל-SSID בתצורת המדפסת של המחשב.

    3. ג.

      אם המספרים אינם זהים, ההתקנים לא מתחברים לאותה רשת. הגדר מחדש את הגדרות האלחוט של המוצר.


פתור בעיות

ביצוע בדיקת אבחון לרשת אלחוטית

מלוח הבקרה של המוצר תוכל להפעיל בדיקת אבחון המספקת מידע על הגדרות הרשת האלחוטית.

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    בחר באפשרות Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Wireless Menu (תפריט אלחוט).

  3. 3.

    בחר באפשרות Network Test (בדיקת רשת) ולאחר מכן לחץ על הלחצן OK. המוצר מדפיס דף בדיקה המציג את תוצאות הבדיקות.

לוח בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

  2. 2.

    בחר באפשרות Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Wireless Menu (תפריט אלחוט).

  3. 3.

    בחר באפשרות Run Network Test (הפעל בדיקת רשת). המוצר מדפיס דף בדיקה המציג את תוצאות הבדיקות.


פתור בעיות

צמצום ההפרעות ברשת אלחוטית

העצות הבאות עשויות לצמצם את ההפרעות ברשת אלחוטית:

  • •

    הרחק את ההתקנים האלחוטיים מעצמים מתכתיים גדולים, כמו ארונות תיוק, ומהתקנים אלקטרומגנטיים אחרים, כמו תנורי מיקרוגל וטלפונים אלחוטיים. עצמים אלה עלולים להפריע לאותות רדיו.

  • •

    הרחק את ההתקנים האלחוטיים ממבנים גדולים ומבניינים אחרים. עצמים אלה עלולים לספוג גלי רדיו ולהקטין את עוצמת האותות.

  • •

    מקם את הנתב האלחוטי במיקום מרכזי ובקו ראייה עם המדפסות האלחוטיות ברשת.


פתור בעיות

פתרון בעיות בפקס

  • בדיקת ההתקנה של החומרה
  • הפקסים נשלחים באיטיות
  • איכות הפקס גרועה
  • הפקס נקטע או שהוא מודפס על שני דפים


פתור בעיות

בדיקת ההתקנה של החומרה

  • •

    קיימים מספר תיקונים אפשריים. לאחר ביצוע כל אחת מהפעולות המומלצות, נסה לשלוח פקס כדי לבדוק אם בעיה נפתרה.

  • •

    לקבלת התוצאות הטובות ביותר בעת פתרון בעיות בפקס, ודא שהקו מהמוצר מחובר ישירות לשקע הטלפון בקיר. נתק את כל המכשירים האחרים שמחוברים למוצר.

  1. 1.

    ודא שכבל הטלפון מחובר ליציאה הנכונה בגב המוצר.

  2. 2.

    בדוק את קו הטלפון באמצעות בדיקת הפקס:

    לוח בקרה עם LCD

    לוח בקרה עם מסך מגע
    • 1.

      בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    • 2.

      בחר באפשרות Service (שירות) ולאחר מכן בחר באפשרות Run Fax Test (הפעל בדיקת פקס). המוצר מדפיס דוח בדיקת פקס.

    • 1.

      מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

    • 2.

      בחר באפשרות Service (שירות) ולאחר מכן בחר באפשרות Fax Service (שירות פקס).

    • 3.

      בחר באפשרות Run Fax Test (הפעל בדיקת פקס). המוצר מדפיס דוח בדיקת פקס.

    הדוח מכיל את התוצאות האפשריות הבאות:

    • •

      Pass (הצלחה): הדוח כולל את כל הגדרות הפקס הנוכחיות לצורך סקירה.

    • •

      Fail (כשל): הדוח מציין מהו טבעה של השגיאה ומכיל הצעות לפתרון הבעיה.

  3. 3.

    ודא שקושחת המוצר עדכנית:

    1. א.

      עבור אל www.hp.com/support.

    2. ב.

      לחץ על מנהלי התקן ותוכנות, הקלד את מספר המוצר שברשותך בחלון, ולאחר מכן לחץ על חיפוש. במידת הצורך, לחץ על הדגם שלך ברשימה של מוצרים דומים.

      הדף הורדות תוכנה ומנהלי התקן נפתח.

    3. ג.

      בחר את מערכת ההפעלה שלך מתוך התפריט הנפתח ולאחר מכן לחץ על הבא.

    4. ד.

      לחץ על סימן הפלוס לצד קושחה, ולאחר מכן לחץ על HP LaserJet Firmware Update Utility.

    5. ה.

      לחץ על הורדה.

    6. ו.

      עם השלמת ההורדה, פעל בהתאם להוראות המופיעות במסך כדי להתקין ולהפעיל את תוכנית השירות.

      תוכנית השירות מחפשת עדכוני קושחה עבור המוצר של HP שברשותך. אם נמצאו עדכונים, תוכנית השירות תתקין את העדכון הזמין.

    7. ז.

      עם השלמת ההתקנה של עדכוני הקושחה, נסה לשלוח שוב את הפקס.

  4. 4.

    ודא שהפקס הוגדר בעת ההתקנה של תוכנת המוצר.

    מהמחשב, בתיקיית התוכניות של HP, הפעל את התוכנית Fax Setup Utility (תוכנית השירות להגדרת פקס).

  5. 5.

    ודא ששירות הטלפון תומך בפקס אנלוגי.

    הערה:מוצרי HP תוכננו במיוחד לשימוש עם שירותי טלפון אנלוגיים.

    • •

      אם אתה משתמש בקו ISDN או PBX דיגיטלי, פנה לספק השירות לקבלת מידע על הגדרה עבור קו פקס אנלוגי.

    • •

      אם אתה משתמש בשירות VoIP, שנה את ההגדרה Fax Speed (מהירות פקס) ל-Slow(V.29)‎ (איטי [V.29]) מלוח הבקרה. שאל אם ספק השירות תומך בפקס ומהי המהירות המומלצת עבור מודם הפקס. עבור חברות מסוימות דרוש מתאם.

    • •

      אם אתה משתמש בשירות DSL, ודא שהחיבור של קו הטלפון למוצר מצויד במסנן. אם אין ברשותך מסנן כזה, פנה לספק שירות ה-DSL או רכוש מסנן DSL. אם הותקן מסנן DSL, נסה להשתמש במסנן אחר מכיוון שעשוי להיות פגם במסנן.

  6. 6.

    אם השגיאה נמשכת, תוכל למצוא פתרונות מפורטים יותר לבעיות בסעיפים הבאים.


פתור בעיות

הפקסים נשלחים באיטיות

איכות קו הטלפון המחובר למוצר גרועה.

  • •

    נסה לשלוח את הפקס מחדש כשאיכות הקו תשתפר.

  • •

    בדוק אצל ספק שירות הטלפון אם הקו תומך בשיחות פקס.

  • •

    השתמש בנייר לבן עבור המקור. אל תשתמש בצבעים כגון אפור, צהוב או ורוד.

  • •

    חלק עבודות פקס גדולות לפקסים קטנים יותר ושלח כל אחד בנפרד.

  • •

    השבת את ההגדרה Error Correction (תיקון שגיאות).

    לוח בקרה עם LCD

    לוח בקרה עם מסך מגע
    • 1.

      בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    • 2.

      בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות All Faxes (כל הפקסים).

    • 3.

      בחר באפשרות Error Correction (תיקון שגיאות) ולאחר מכן בחר באפשרות Off (כבוי).

    • 1.

      מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

    • 2.

      בחר באפשרות Service (שירות) ולאחר מכן בחר באפשרות Fax Service (שירות פקס).

    • 3.

      בחר באפשרות Error Correction (תיקון שגיאות) ולאחר מכן בחר באפשרות Off (כבוי).

    הערה:השבתת האפשרות Error Correction (תיקון שגיאות) עלולה לפגוע באיכות התמונה.

  • •

    הגדל את ההגדרה של Fax Speed (מהירות פקס).

    לוח בקרה עם LCD

    לוח בקרה עם מסך מגע
    • 1.

      בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    • 2.

      בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות All Faxes (כל הפקסים).

    • 3.

      בחר באפשרות Fax Speed (מהירות פקס), ולאחר מכן בחר את ההגדרה הנכונה.

    • 1.

      מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

    • 2.

      בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Advanced Setup (הגדרות מתקדמות).

    • 3.

      בחר באפשרות Fax Speed (מהירות פקס), ולאחר מכן בחר את ההגדרה הנכונה.

  • •

    שנה את הגדרות הפקס בלוח הבקרה לרזולוציה נמוכה יותר.

    הערה:שליחת פקס בפקסים ברזולוציה גבוהה עשויה להימשך זמן רב יותר לעומת שליחה בפקסים ברזולוציה נמוכה יותר.

    לוח בקרה עם LCD

    לוח בקרה עם מסך מגע
    • 1.

      בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    • 2.

      בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Fax Send Setup (הגדרת שליחת פקס).

    • 3.

      בחר באפשרות Def.‎ Resolution (רזולוציית ברירת מחדל), ולאחר מכן בחר את ההגדרה הנכונה.

    • 1.

      מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

    • 2.

      בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Advanced Setup (הגדרות מתקדמות).

    • 3.

      בחר באפשרות Fax Resolution (רזולוציית פקס), ולאחר מכן בחר את ההגדרה הנכונה.


פתור בעיות

איכות הפקס גרועה

הפקס מטושטש או בהיר מדי.

  • •

    כשאתה שולח פקסים, הגדל את רזולוציית הפקס. הרזולוציה לא משפיעה על פקסים שמתקבלים.

    לוח בקרה עם LCD

    לוח בקרה עם מסך מגע
    • 1.

      בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    • 2.

      בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Fax Send Setup (הגדרת שליחת פקס).

    • 3.

      בחר באפשרות Def.‎ Resolution (רזולוציית ברירת מחדל), ולאחר מכן בחר את ההגדרה הנכונה.

    • 1.

      מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

    • 2.

      בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Advanced Setup (הגדרות מתקדמות).

    • 3.

      בחר באפשרות Fax Resolution (רזולוציית פקס), ולאחר מכן בחר את ההגדרה הנכונה.

    הערה:הגדלת הרזולוציה מקטינה את מהירות השידור.

  • •

    הפעל את ההגדרה Error Correction (תיקון שגיאות) מלוח הבקרה.

    לוח בקרה עם LCD

    לוח בקרה עם מסך מגע
    • 1.

      בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    • 2.

      בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות All Faxes (כל הפקסים).

    • 3.

      בחר באפשרות Error Correction (תיקון שגיאות) ולאחר מכן בחר באפשרות On (מופעל).

    • 1.

      מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

    • 2.

      בחר באפשרות Service (שירות) ולאחר מכן בחר באפשרות Fax Service (שירות פקס).

    • 3.

      בחר באפשרות Error Correction (תיקון שגיאות) ולאחר מכן בחר באפשרות On (מופעל).

  • •

    בדוק את מחסניות הטונר והחלף את המחסנית אם יש צורך.

  • •

    בקש מהשולח לשנות את הגדרת הניגודיות במכשיר הפקס השולח לכהה יותר ולאחר מכן לשלוח את הפקס מחדש.


פתור בעיות

הפקס נקטע או שהוא מודפס על שני דפים

  • •

    קבע את ההגדרה Default Paper Size (גודל נייר - בר' מחדל). פקסים מודפסים על גודל נייר יחיד לפי ההגדרות של Default Paper Size (גודל נייר - בר' מחדל).

    לוח בקרה עם LCD

    לוח בקרה עם מסך מגע
    • 1.

      בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    • 2.

      בחר באפשרות System Setup (הגדרת מערכת) ולאחר מכן בחר באפשרות Paper Setup (הגדרת נייר).

    • 3.

      בחר באפשרות Def.‎ Paper Size (גודל נייר המהווה ברירת מחדל), ולאחר מכן בחר את ההגדרה הנכונה.

    • 1.

      מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

    • 2.

      בחר באפשרות System Setup (הגדרת מערכת) ולאחר מכן בחר באפשרות Paper Setup (הגדרת נייר).

    • 3.

      בחר באפשרות Paper Size (גודל נייר), ולאחר מכן בחר את ההגדרה הנכונה.

  • •

    הגדר את סוג הנייר וגודלו עבור המגש המשמש לפקסים.

  • •

    הפעל את ההגדרה Fit to Page (התאם לעמוד) כדי להדפיס פקסים ארוכים יותר על גבי נייר בגודל Letter או A4.

    לוח בקרה עם LCD

    לוח בקרה עם מסך מגע
    • 1.

      בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    • 2.

      בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Recv.‎ Fax Setup (הגדרת פקס שהתקבל).

    • 3.

      בחר באפשרות Fit to Page (התאם לעמוד) ולאחר מכן לחץ על On (מופעל).

    • 1.

      מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

    • 2.

      בחר באפשרות Fax Setup (הגדרת פקס) ולאחר מכן בחר באפשרות Advanced Setup (הגדרות מתקדמות).

    • 3.

      בחר באפשרות Fit to Page (התאם לעמוד) ולאחר מכן לחץ על On (מופעל).

הערה:אם ההגדרה Fit to Page (התאם לעמוד) מושבתת וההגדרה Default Paper Size (גודל נייר - בר' מחדל) נקבעה כ-Letter, מסמך מקור בגודל Legal יודפס על שני דפים.


חלקים, חומרים מתכלים ואביזרים

  • הזמנת חלפים, אביזרים וחומרים מתכלים
  • חלקים הניתנים לתיקון על-ידי הלקוח
  • אביזרים

עבור אל www.hp.com/support/ljMFPM125series, ‏www.hp.com/support/ljMFPM126series,‏ www.hp.com/support/ljMFPM127series או www.hp.com/support/ljMFPM128series לקבלת העזרה המלאה של HP עבור המוצר שברשותך:

  • •

    פתור בעיות.

  • •

    הורד עדכוני תוכנה.

  • •

    הצטרף לפורומי תמיכה.

  • •

    חפש מידע בנוגע לאחריות ומידע תקינה.

תוכל גם לעבור אל www.hp.com/support לקבלת תמיכה עולמית ולמוצרים אחרים של HP.


חלקים, חומרים מתכלים ואביזרים

הזמנת חלפים, אביזרים וחומרים מתכלים

מחסניות טונר ונייר מקוריים של HP | ‎www.hp.com/go/suresupply
הזמנת חלקים ואביזרים מקוריים של HP | www.hp.com/buy/parts
הזמנה דרך ספקי שירות או תמיכה | פנה לספק שירות או תמיכה מורשה של HP.


חלקים, חומרים מתכלים ואביזרים

חלקים הניתנים לתיקון על-ידי הלקוח

החלקים הבאים שניתנים לתיקון על-ידי הלקוח זמינים עבור המוצר.

  • •

    חלקים המפורטים כחובה להחלפה עצמית יותקנו על-ידי לקוחות, אלא אם כן אתה מוכן לשלם לצוות שירות של HP כדי שיבצע את התיקון. עבור חלקים אלה, התמיכה באתר הלקוח או בהחזרה למחסן לא תסופק במסגרת האחריות למוצר של HP.

  • •

    חלקים המפורטים כהחלפה עצמית אופציונלית ניתנים להתקנה על-ידי צוות שירות של HP לפי בקשתך ללא תשלום נוסף במהלך תקופת האחריות של המוצר.

פריט | תיאור | אפשרויות החלפה עצמית | מספר חלק
מחסנית טונר HP 83A | מחסנית טונר חלופית | חובה | ‎CF283A
מחסנית טונר HP 88A | מחסנית טונר חלופית עבור סין והודו בלבד | חובה | ‎CC388A
ערכת גליל הרמה | גליל הרמה חלופי עבור מגש ההזנה | חובה | ‎CZ172-65001
ערכת רפידת הפרדה | רפידת הפרדה חלופית עבור מגש ההזנה | חובה | ‎CZ172-65010
ערכת מגש איסוף נייר | מגש הזנה חלופי | חובה | ‎CZ172-65011
ערכת מאריך לחומרי הדפסה קצרים | כלי מאריך חלופי לחומרי הדפסה קצרים עבור מגש ההזנה | חובה | ‎CZ172-65012
ערכת טלפון עבור סין | טלפון חלופי עבור דגמי פקס בסין | חובה | ‎CZ185-65001
ערכת טלפון עבור רוסיה | טלפון חלופי עבור דגמי פקס ברוסיה | חובה | ‎CZ185-65010


חלקים, חומרים מתכלים ואביזרים

אביזרים

פריט | תיאור | מספר חלק
כבל USB | מחבר התקן סטנדרטי תואם-USB באורך 2 מטרים | ‎C6518A


שימוש במקשי קיצור לנגישות ב-Help Viewer

הנושאים הבאים מתארים כיצד באפשרותך לנווט במדריך למשתמש זה.

  • שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים
  • מקשי קיצור עבור Help Viewer
  • מקשי קיצור עבור הכרטיסייה תוכן
  • מקשי קיצור עבור הכרטיסייה אינדקס
  • מקשי קיצור עבור הכרטיסייה חיפוש
  • מקשי קיצור עבור הכרטיסייה מועדפים

הערה:

  • •

    קיימות גם פקודות תפריטי קיצור, שאליהן ניתן לגשת באמצעות המקלדת.

  • •

    מקשי קיצור יכולים לפעול גם בחלונות משניים ומוקפצים.

  • •

    בכל פעם שאתה משתמש במקשי קיצור בחלונית הניווט, אתה מאבד את המיקוד בחלונית הנושאים. כדי לחזור לחלונית הנושאים, הקש F6.

  • •

    תיבת הסימון מצא התאמה בין מילים דומות בכרטיסייה חיפוש מסומנת כנבחרת אם השתמשת בה בחיפוש האחרון שביצעת.


שימוש ב-HTML Help Viewer

הנושאים הבאים מספקים מידע אודות ניווט ב-HTML Help Viewer. לקבלת מידע נוסף, לחץ על הנושאים הבאים:

  • הפקת תועלת רבה יותר מהעזרה
  • איתור נושא עזרה
  • יצירת רשימה של נושאי עזרה מועדפים
  • העתקת נושא עזרה
  • הדפסת נושא העזרה הנוכחי
  • איתור נושאים באמצעות לחצני סרגל הכלים
  • שימוש בפקודות תפריט הקיצור


שימוש במקשי קיצור לנגישות ב-Help Viewer

שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים

ניתן לעבור במהירות בין חלונית הניווט לחלונית הנושאים, על-ידי הקשה על F6 במקלדת.


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור Help Viewer

כדי לסגור את Help Viewer‏. | ALT+F4
כדי לעבור בין Help Viewer לחלונות פתוחים אחרים. | ALT+TAB
כדי להציג את התפריט אפשרויות. | ALT+O
כדי לשנות את הגדרות Microsoft Internet Explorer. תיבת הדו-שיח אפשרויות אינטרנט מכילה הגדרות נגישות. כדי לשנות הגדרות אלה, לחץ על הכרטיסייה כללי ולאחר מכן לחץ על נגישות. | ALT+O ולאחר מכן הקש I
כדי להסתיר או להציג את חלונית הניווט. | ALT+O ולאחר מכן הקש T
כדי להדפיס נושא. | ALT+O ולאחר מכן הקש P. לחלופין, לחץ לחיצה ימנית על הנושא ולחץ על הדפסה.
כדי לחזור לנושא הקודם. | ALT+חץ שמאלה, או ALT+O ולאחר מכן הקש B
כדי לעבור לנושא הבא (בתנאי שהצגת אותו קודם לכן). | ALT+חץ ימינה, או ALT+O ולאחר מכן הקש F
כדי להפעיל או לבטל סימון חיפוש. | ALT+O ולאחר מכן הקש O
כדי לרענן את הנושא המופיע בחלונית הנושאים (שימושי אם אתה מקושר לדף אינטרנט). | F5, או ALT+O ולאחר מכן הקש R
כדי לחזור לדף הבית (עורכי העזרה יכולים לציין דף בית עבור מערכת העזרה). | ALT+O ולאחר מכן הקש H
כדי לעצור את המציג (Viewer) מלפתוח דף (שימושי גם אם אתה מתחבר לאינטרנט וברצונך לעצור הורדה של דף). | ALT+O ולאחר מכן הקש S
כדי לקפוץ אל נושא או דף אינטרנט קבועים מראש. עורך העזרה שיוצר קובץ עזרה מהודר (‎.chm), יכול להוסיף שני קישורים בתפריט אפשרויות אל נושאים או דפי אינטרנט חשובים. בעת בחירה בפקודה קפיצה, תעבור אל אחד מהנושאים או דפי אינטרנט אלה. | ALT+O ולאחר מכן הקש 1 או 2
כדי לעבור בין חלונית הניווט לחלונית הנושאים. | F6
כדי לגלול בנושא. | חץ למעלה וחץ למטה, או PAGE UP ו-PAGE DOWN
כדי לגלול בין כל הקישורים בנושא או בין כל האפשרויות בכרטיסייה בחלונית הניווט. | TAB


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה תוכן

כדי להציג את הכרטיסייה תוכן. | ALT+C
כדי לפתוח ולסגור ספר או תיקיה. | סימן חיבור (+) וסימן חיסור (-), או חץ שמאלה וחץ ימינה
כדי לבחור נושא. | חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | ENTER


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה אינדקס

כדי להציג את הכרטיסייה אינדקס. | ALT+N
כדי להקליד מילת מפתח לחיפוש. | ALT+W ולאחר מכן הקלד את המילה.
כדי לבחור מילת מפתח ברשימה. | חץ למעלה וחץ למטה
כדי להציג את הנושא המשויך. | ALT+D


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה חיפוש

כדי להציג את הכרטיסייה חיפוש. | ALT+S
כדי להקליד מילת מפתח לחיפוש. | ALT+W ולאחר מכן הקלד את המילה.
כדי להתחיל חיפוש. | ALT+L
כדי לבחור נושא ברשימת התוצאות. | ALT+T ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | ALT+D
האפשרויות הבאות זמינות רק אם האפשרות לחיפוש טקסט מלא מופעלת.
כדי לחפש מילת מפתח ברשימת התוצאות של חיפוש קודם. | ALT+U
כדי לחפש מילים הדומות למילת המפתח. לדוגמה, כדי לחפש מילים כגון "הפעלה" ו"פועלים" עבור מילה "פועל". | ALT+M
כדי לחפש רק בכותרות הנושאים. | ALT+O


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה מועדפים

כדי להציג את הכרטיסייה מועדפים. | ALT+I
כדי להוסיף את הנושא המוצג כעת לרשימת המועדפים. | ALT+O
כדי לבחור נושא ברשימת המועדפים. | ALT+P ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | ALT+D
כדי להסיר את הנושא הנבחר מהרשימה. | ALT+O


שימוש ב-HTML Help Viewer

הפקת תועלת רבה יותר מהעזרה

להלן מספר עצות על אופן איתור מידע נוסף בעת השימוש ב-HTML Help Viewer:

  • •

    לקישור לנושא אחר, לדף אינטרנט, לרשימת נושאים אחרים, או לתוכנית, לחץ על הטקסט הצבעוני המסומן בקו תחתון.

  • •

    כדי להציג נושאים המכילים מידע קשור, לחץ על הכיתוב "נושאים קשורים", המופיע בסוף הנושא ולאחר מכן לחץ על כותרת הנושא הרצוי.

  • •

    כדי לראות אם מילה או משפט הכלולים בנושא קיימים באינדקס, בחר את המילה ולאחר מכן הקש F1.

  • •

    אם הנך צופה בתוכן מהאינטרנט בחלונית הנושאים, באפשרותך ללחוץ על עצור או על רענן בסרגל הכלים כדי לעצור הורדה או לרענן דף אינטרנט.

  • •

    אם הנך משתמש בנושא עזרה מסוים לעיתים קרובות, באפשרותך להוסיף אותו לרשימת המועדפים.

  • •

    לחץ לחיצה ימנית על הכרטיסייה 'תוכן' או על חלונית הנושאים לקבלת פקודות תפריט קיצור.


שימוש ב-HTML Help Viewer

איתור נושא עזרה

בחלונית הניווט, לחץ על אחת מהכרטיסיות הבאות:

  • •

    כדי לעיין בתוכן העניינים, לחץ על הכרטיסייה תוכן. תוכן העניינים הוא רשימה ניתנת להרחבה של נושאים חשובים.

  • •

    כדי להציג רשימה של ערכי אינדקס, לחץ על הכרטיסייה אינדקס ולאחר מכן הקלד מילה או גלול ברשימה. לעתים קרובות, נושאים מסווגים תחת יותר מערך אחד.

  • •

    כדי לאתר את כל המופעים של מילה או משפט מסוימים שעשויים להיות כלולים בקובץ העזרה, לחץ על הכרטיסייה חיפוש ולאחר מכן הקלד את המילה.

הערה: לחץ על ערך תוכן העניינים, ערך האינדקס, או ערך תוצאת החיפוש כדי להציג את הנושא המתאים.


שימוש ב-HTML Help Viewer

יצירת רשימה של נושאי עזרה מועדפים

  • 1.

    אתר את נושא העזרה שברצונך להפוך לנושא מועדף.

  • 2.

    לחץ על הכרטיסייה מועדפים ולאחר מכן לחץ על הוסף.

הערה:

  • •

    כדי לחזור לנושא מועדף, לחץ על הכרטיסייה מועדפים, בחר את הנושא ולחץ על הצג.

  • •

    אם ברצונך לתת לנושא שם חדש, בחר את הנושא ולאחר מכן הקלד שם חדש בתיבה נושא נוכחי.

  • •

    כדי להסיר נושא מועדף, בחר את הנושא ולאחר מכן לחץ על הסר.


שימוש ב-HTML Help Viewer

העתקת נושא עזרה

  • 1.

    בחלונית הנושאים, לחץ לחיצה ימנית על הנושא שברצונך להעתיק ולאחר מכן לחץ על בחר הכל.

  • 2.

    לחץ שוב לחיצה ימנית ולאחר מכן לחץ על העתק. פעולה זו מעתיקה את הנושא ללוח.

  • 3.

    פתח את המסמך שאליו ברצונך להעתיק את הנושא.

  • 4.

    מקם את הסמן במקום שבו ברצונך להציג את המידע.

  • 5.

    בתפריט עריכה, לחץ על הדבק.

הערה: אם ברצונך להעתיק רק חלק מנושא, בחר את הטקסט שברצונך להעתיק, לחץ לחיצה ימנית ולאחר מכן לחץ על העתק.


שימוש ב-HTML Help Viewer

הדפסת נושא העזרה הנוכחי

לחץ לחיצה ימנית על נושא ולאחר מכן לחץ על הדפסה.

הערה: אם הנך מדפיס מהכרטיסייה תוכן (באמצעות לחיצה ימנית על ערך ולאחר מכן לחיצה על הדפסה), תראה אפשרויות להדפסת הנושא הנוכחי בלבד, או הנושא הנוכחי וכל נושאי המשנה.


שימוש ב-HTML Help Viewer

איתור נושאים באמצעות לחצני סרגל הכלים

קיימים חמישה לחצני ניווט שניתן למצוא בסרגל הכלים ב-Help Viewer. באפשרותך ללחוץ על לחצנים אלה כדי לאתר נושאי עזרה:

  • •

    אחורה מציג את הנושא הקודם שהצגת.

  • •

    קדימה מציג את הנושא הבא ברצף נושאים שהוצגו קודם לכן.

  • •

    הבא מציג את הנושא הבא שרשום בתוכן העניינים.

  • •

    הקודם מציג את הנושא הקודם שרשום בתוכן העניינים.

  • •

    בית מציג את נושא דף הבית עבור קובץ העזרה המוצג.

  • •

    רענן מעדכן את תוכן האינטרנט המוצג כעת בחלונית הנושאים.

  • •

    עצור מפסיק הורדה של מידע קובץ. לחץ על לחצן זה כדי להפסיק הורדה של דף אינטרנט.

הערה: ייתכן שסרגל הכלים ב-Help Viewer לא יכיל את כל לחצני הניווט האלה.


שימוש ב-HTML Help Viewer

שימוש בפקודות תפריט הקיצור

קיימות מספר פקודות בתפריט הקיצור, שבהן ניתן להשתמש להצגה ולהתאמה אישית של המידע.

פקודה | תיאור
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על פתח הכל. | לפתיחת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על סגור הכל. | לסגירת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית ולאחר מכן לחץ על הדפסה. | להדפסת הנושא.

הערה: ניתן לגשת לפקודות אלה באמצעות המקלדת. באפשרותך להקיש SHIFT+F10 כדי להציג את תפריט הקיצור ולאחר מכן להקיש על מקשי הקיצור המתאימים. לחלופין, באפשרותך להפוך את לחצני העכבר לזמינים. השתמש בשילוב לחצני העכבר כדי להציג את תפריט הקיצור ולאחר מכן הקש על מקשי הקיצור המתאימים.