HP LaserJet Pro MFP M125, M126, M127, M128

Korisnički priručnik


HP LaserJet Pro MFP M125, M126, M127, M128

Informacije o trgovačkoj marki i zaštiti autorskih prava

Autorska prava i licenca

© Copyright 2015 HP Development Company, L.P.

Svako je reproduciranje, izmjena i prevođenje zabranjeno bez prethodne pisane suglasnosti, osim pod uvjetima određenim u zakonu o autorskom pravu.

Informacije sadržane u ovom dokumentu su predmet promjene bez prethodne najave.

Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Ništa što je ovdje navedeno ne sadrži dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

Edition 1, 11/2015

Trgovačke marke

Adobe®, Acrobat® te PostScript® trgovačke su marke tvrtke Adobe Systems Incorporated.

Apple i logotip Apple zaštitni su znaci tvrtke Apple Computer, Inc., registrirani u SAD-u i drugim državama/regijama. iPod je zaštitni znak tvrtke Apple Computer, Inc. iPod je namijenjen samo zakonskom i pravno ovlaštenom kopiranju. Ne kradite glazbu.

Bluetooth je zaštitni znak svog vlasnika i tvrtka HP upotrebljava ga pod licencijom.

Microsoft®, Windows®, Windows® XP i Windows Vista® su registrirani zaštitni znakovi tvrtke Microsoft u Sjedinjenim Američkim Državama.


Predstavljanje proizvoda

  • Usporedba uređaja
  • Prikazi proizvoda
  • Pregled upravljačke ploče

Sveobuhvatnu pomoć HP-a o svom uređaju potražite na www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series:

  • •

    Rješavanje problema.

  • •

    Preuzimanje softverskih ažuriranja.

  • •

    Pridružite se forumima za podršku.

  • •

    Pronađite informacije o jamstvu i propisima.

Na www.hp.com/support potražite podršku širom svijeta i ostale HP proizvode.


Predstavljanje proizvoda

Usporedba uređaja

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw, M126a | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Rukovanje papirom | Ulazna ladica (kapacitet 150 listova) |  |  |  |  |
 | Standardni izlazni spremnik (kapacitet 100 listova) |  |  |  |  |
 | Alat proširenja za kratki papir |  |  |  |  |
Podržani operacijski sustavi | Windows XP, 32-bitni |  |  |  |  |
 | Windows Vista, 32-bitni i 64-bitni |  |  |  |  |
 | Windows 7, 32-bitni i 64-bitni |  |  |  |  |
 | Windows 8, 32-bitni i 64-bitni |  |  |  |  |
 | Windows 2003 Server (32-bitni i 64-bitni), samo upravljački programi pisača i upravljački programi za skeniranje |  |  |  |  |
 | Windows 2008 Server (32-bitni i 64-bitni), samo upravljački programi pisača i upravljački programi za skeniranje |  |  |  |  |
 | Windows 2012 Server, samo upravljački programi pisača i upravljački programi za skeniranje |  |  |  |  |
 | Mac OS X v10.6.8 ili novije verzije |  |  |  |  |
Podržani upravljački programi pisača Upravljački program pisača HP PCLmS uključen je na CD mediju kao zadani upravljački program pisača. |  |  |  |  |  |
Povezivanje | Brzi USB 2.0 |  |  |  |  |
 | 10/100/1000 Ethernet LAN veza |  |  |  |  |
 | Bežična mrežna veza |  |  |  |  |
Memorija | 128 MB RAM-a |  |  |  |  |
Zaslon upravljačke ploče | LCD zaslon u 2 retka |  |  |  |  |
 | Grafički zaslon osjetljiv na dodir, u boji |  |  |  |  |
 | LED zaslon s 2 znamenke |  |  |  |  |
Ispis | Ispisuje 20 stranica u minuti (str./min.) na papiru veličine A4 i 21 stranica u minuti na papiru veličine Letter |  |  |  |  |
Kopiraj | Plošni skener podržava papir do veličine A4 ili Letter |  |  |  |  |
 | Ulagač dokumenata |  |  |  |  |
 | Rezolucija kopiranja je 300 točaka po inču (dpi). |  |  |  |  |
Scan (Skeniranje) | Razlučivost skeniranje je do 1200 dpi |  |  |  |  |
 | Skeniranje u boji |  |  |  |  |
Faksiranje | V.34 s dva RJ-11 priključka za faks |  |  |  |  |
 | Telefonska slušalica |  |  |  |  |


Predstavljanje proizvoda

Prikazi proizvoda

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pogled sprijeda
  • Prikaz pozadine proizvoda


Predstavljanje proizvoda

Pogled sprijeda

1 | Izlazni spremnik
2 | Skener
3 | Gumb za uključivanje/isključivanje
4 | Upravljačka ploča (može se nagnuti za lakše gledanje, a vrsta ovisi o modelu)
5 | Ulazna ladica
6 | Ulagač dokumenata
7 | Alat proširenja za kratki papir


Predstavljanje proizvoda

Prikaz pozadine proizvoda

1 | Utor za kabelsko sigurnosno zaključavanje
2 | Brzi USB 2.0
3 | Ethernet priključak
4 | Utičnica za napajanje
5 | “Ulazni” priključak faksa za priključivanje telefonske linije na uređaj
6 | “Izlazni” telefonski priključak za priključivanje dodatnog telefona, automatske sekretarice ili drugog uređaja


Predstavljanje proizvoda

Pregled upravljačke ploče

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw, M126a
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw i M128fw
  • Početni zaslon na upravljačkoj ploči (samo za dodirni zaslon)


Predstavljanje proizvoda

M125a, M125r, M125ra, M126a

Izgled upravljačke ploče

1

LED zaslon

Prikaz broja kopija, razine svjetline kopija i postotka smanjivanja ili povećavanja veličine kopije. Također, prikazuje kodove pogrešaka koji upozoravaju na probleme koji zahtijevaju pozornost.

2

Strelice za kretanje prema gore i dolje

Povećavanje ili smanjivanje broja kopija, razine svjetline kopija ili postotak smanjivanja ili povećavanja veličine kopije.

  • •

    Broj kopija: Za povećavanje ili smanjivanje vrijednosti u koracima po 1 pritišćite gumbe kraće od jedne sekunde. Za povećavanje ili smanjivanje vrijednosti u koracima po 10 pritišćite gumbe jednu sekundu ili dulje.

  • •

    Razina svjetline kopija: Za povećavanje ili smanjivanje vrijednosti u koracima po 1 pritišćite gumbe kraće od jedne sekunde. Za povećavanje ili smanjivanje vrijednosti na maksimalnu ili minimalnu vrijednost pritišćite gumbe jednu sekundu ili dulje.

  • •

    Postotak smanjivanja ili povećavanja veličine kopije: Za povećavanje ili smanjivanje vrijednosti u koracima po 10 % pritišćite gumbe kraće od jedne sekunde. Za povećavanje ili smanjivanje vrijednosti u koracima po 100 % pritišćite gumbe jednu sekundu ili dulje.

3

Indikator smanjivanja/povećavanja kopije

Pokazuje da je aktivna značajka povećavanja ili smanjivanja veličine kopije.

4

Indikator tamnije/svjetlije kopije

Pokazuje da je aktivna značajka podešavanja svjetline kopije.

5

Indikator broja kopija

Pokazuje da je aktivna značajka određivanja broja kopija.

6

Gumb Postavljanje

Kretanje između postavki kopija za određivanje broja kopija, svjetline i veličine kopije za svaki zadatak ispisa. Zadana opcija je broj kopija. Kako biste promijenili zadanu postavku za sve zadatke, prijeđite do postavke i zatim pritisnite gumb i držite ga pritisnutim 3 sekunde. Podesite postavke kada indikator treperi. Za spremanje postavke ponovo pritisnite ovaj gumb.

7

Gumb Početak kopiranja

Pokreće zadatak kopiranja.

8

Gumb Odustani

Poništava trenutni zadatak ili briše posljednju postavljenu postavku. Kada se uređaj nalazi u stanju pripravnosti, pritisnite ovaj gumb kako biste postavke kopiranja postavili na zadane vrijednosti.

9

Indikator statusa razine tonera

Pokazuje da je razina tonera u spremniku za ispis.

10

Indikator upozorenja

Ukazuje na problem s uređajem.

11

Indikator pripravnosti

Pokazuje da je uređaj spreman ili obrađuje zadatak.


Predstavljanje proizvoda

M125nw, M125rnw, M126nw, M126a

Izgled upravljačke ploče

1 | Gumb za uključivanje i isključivanje značajki bežične tehnologije | Omogućavanje/onemogućavanje bežične tehnologije
2 | Gumb Postavke | Služi za otvaranje izbornika Postavke
3 | Gumb s lijevom strelicom | Služi za pomicanje pokazivača ulijevo ili kretanje između opcija izbornika
4 | Gumb OK | Služi za potvrđivanje postavke ili akcije za nastavak
5 | Gumb s desnom strelicom | Služi za pomicanje pokazivača udesno ili kretanje između opcija izbornika
6 | Gumb za uključivanje/isključivanje | Uključuje i isključuje uređaj
7 | Gumb Odustani | Služi za brisanje postavki, otkazivanje trenutnog zadatka ili napuštanje trenutnog izbornika
8 | Gumb Postavke kopiranja | Otvara izbornik Postavke kopiranja
9 | Gumb Svjetlije/tamnije | Služi za podešavanje postavke tamnoće za trenutni zadatak ispisa
10 | Gumb Broj kopija | Služi za postavljanje broja kopija
11 | Gumb Natrag | Služi za vraćanje na prethodni zaslon
12 | Gumb Početak kopiranja | Pokreće zadatak kopiranja
13 | Gumb ePrint | Služi za otvaranje izbornika Web-usluge


Predstavljanje proizvoda

M127fn, M127fs, M128fn, M127fp, M128fp

Izgled upravljačke ploče

1 | Gumb Slanje faksa | Služi za pokretanje zadatka faksiranja
2 | Gumb Postavke | Služi za otvaranje izbornika Postavke
3 | Gumb s lijevom strelicom | Služi za pomicanje pokazivača ulijevo ili kretanje između opcija izbornika
4 | Gumb OK | Služi za potvrđivanje postavke ili akcije za nastavak
5 | Gumb s desnom strelicom | Služi za pomicanje pokazivača udesno ili kretanje između opcija izbornika
6 | Gumb za uključivanje/isključivanje | Uključuje i isključuje uređaj
7 | Gumb Odustani | Služi za brisanje postavki, otkazivanje trenutnog zadatka ili napuštanje trenutnog izbornika
8 | Gumb Postavke kopiranja | Otvara izbornik Postavke kopiranja
9 | Gumb Svjetlije/tamnije | Služi za podešavanje postavke tamnoće za trenutni zadatak ispisa
10 | Gumb Broj kopija | Služi za postavljanje broja kopija
11 | Gumb Natrag | Služi za vraćanje na prethodni zaslon
12 | Gumb Početak kopiranja | Pokreće zadatak kopiranja
13 | Gumb ePrint | Služi za otvaranje izbornika Web-usluge
14 | Brojčana tipkovnica | Tipkovnicu koristite za unos brojeva faksa ili odabir opcija izbornika
15 | Gumb za ponovno biranje za faks | Ponovno bira posljednji broj koji ste koristili za prethodni zadatak faksiranja


Predstavljanje proizvoda

M127fw i M128fw

Izgled upravljačke ploče

1 | Prikaz dodirnog zaslona | Omogućuje pristup značajkama uređaja i označava njegov trenutni status.
2 | Gumb i indikator pomoći | Služi za pristupanje sustavu pomoći na upravljačkoj ploči
3 | Gumb za uključivanje/isključivanje | Uključuje i isključuje uređaj
4 | Gumb s desnom strelicom | Služi za pomicanje pokazivača udesno ili prelazak na sljedeći zaslon NAPOMENA:Ovaj gumb svijetli samo ako trenutni zaslon može koristiti ovu značajku.
5 | Gumb Odustani | Služi za brisanje postavki, otkazivanje trenutnog zadatka ili napuštanje trenutnog zaslona NAPOMENA:Ovaj gumb svijetli samo ako trenutni zaslon može koristiti ovu značajku.
6 | Gumb i indikator povratka | Služi za vraćanje na prethodni zaslon NAPOMENA:Ovaj gumb svijetli samo ako trenutni zaslon može koristiti ovu značajku.
7 | Gumb s lijevom strelicom | Služi za pomicanje pokazivača ulijevo ili prelazak na prethodni zaslon NAPOMENA:Ovaj gumb svijetli samo ako trenutni zaslon može koristiti ovu značajku.
8 | Gumb i indikator početnog zaslona | Omogućava pristupanje početnom zaslonu
9 | Indikator bežične mreže | Označava da je bežična mreža omogućena. Indikator treperi tijekom uspostavljanja veze između uređaja i bežične mreže.


Predstavljanje proizvoda

Početni zaslon na upravljačkoj ploči (samo za dodirni zaslon)

Početni zaslon omogućava pristup značajkama uređaja i označava njegov trenutni status.

NAPOMENA:Ovisno o konfiguraciji uređaja značajke na početnom zaslonu mogu se razlikovati. Raspored kod nekih jezika može biti obrnut.

Izgled upravljačke ploče

1 | Gumb za HP web-usluge | Omogućava brzi pristup značajkama HP web-usluge, uključujući i značajku HP ePrint.
2 | Gumb Postavke | Služi za otvaranje izbornika Postavke
3 | Gumb za uključivanje i isključivanje značajki bežične tehnologije | Omogućava pristup izborniku Bežično i informacijama o statusu bežične mreže NAPOMENA:Kada ste povezani na bežičnu mrežu, ova ikona mijenja oblik u skupinu trakica koje predstavljaju jačinu signala.
4 | Gumb Mreža | Omogućava pristup postavkama mreže i informacijama o mreži NAPOMENA:Ovaj se gumb prikazuje samo ako je uređaj povezan s mrežom.
5 | Gumb Informacije | Služi za dobivanje informacije o statusu uređaja
6 | Gumb Potrošni materijal | Služi za dobivanje informacija o statusu potrošnog materijala
7 | Gumb Aplikacije | Omogućava pristup izborniku Aplikacije za izravan ispis s odabranih web-aplikacija
8 | Stanje uređaja | Služi za dobivanje informacija o ukupnom statusu uređaja
9 | Gumb Faks | Služi za pristupanje značajci faksiranja
10 | Gumb Kopiraj | Služi za pristup značajci kopiranja


Ladice za papir

  • Podržane veličine i vrste papira
  • Umetanje papira u ulaznu ladicu

Sveobuhvatnu pomoć HP-a o svom uređaju potražite na www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series:

  • •

    Rješavanje problema.

  • •

    Preuzimanje softverskih ažuriranja.

  • •

    Pridružite se forumima za podršku.

  • •

    Pronađite informacije o jamstvu i propisima.

Na www.hp.com/support potražite podršku širom svijeta i ostale HP proizvode.


Ladice za papir

Podržane veličine i vrste papira

  • Podržane veličine papira
  • Podržane vrste papira


Ladice za papir

Podržane veličine papira

NAPOMENA:Kako biste dobili najbolje rezultate ispisa, odaberite odgovarajuću veličinu i vrstu papira u upravljačkom programu pisača.

Veličina | Dimenzije
Letter | 216 x 279 mm
Legal | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
Executive | 184 x 267 mm
Razglednica (JIS) | 100 x 148 mm (3,9 x 5,8 inča)
Dvostruka razglednica (JIS) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
Omotnica br. 10 | 105 x 241 mm
Omotnica formata Monarch | 98 x 191 mm
Omotnica B5 | 176 x 250 mm
Omotnica C5 | 162 x 229 mm
Omotnica DL | 110 x 220 mm
Prilagođeno | 76 x 127 mm do 216 x 356 mm


Ladice za papir

Podržane vrste papira

NAPOMENA:Kako biste dobili najbolje rezultate ispisa, odaberite odgovarajuću veličinu i vrstu papira u upravljačkom programu pisača.

  • •

    Običan

  • •

    HP EcoSMART Lite

  • •

    Lagani 60–74 g

  • •

    Srednje težak 96–110 g

  • •

    Teški 111–130 g

  • •

    Izrazito teški 131–175 g

  • •

    Jednobojna folija za laser

  • •

    Naljepnice

  • •

    Papir sa zaglavljem

  • •

    Unaprijed ispisan

  • •

    Unaprijed perforiran

  • •

    Obojen

  • •

    Hrapav

  • •

    Čvrst

  • •

    Recikliran

  • •

    Omotnica

  • •

    Pergament


Ladice za papir

Umetanje papira u ulaznu ladicu

NAPOMENA:Prilikom dodavanja novog papira, obavezno izvadite sav papir iz ulazne ladice i poravnajte snop papira. Nemojte protresati papir. Tako se smanjuje zaglavljivanje jer se sprečava istovremeno uvlačenje nekoliko stranica papira u uređaj.

  1. 1.

    U ulaznu ladicu papir umetnite licem prema gore i gornjim rubom prema naprijed.

    Usmjerenje papira u ladici ovisi o vrsti zadatka ispisa. Za dodatne informacije pogledajte Usmjerenje papira u ulaznoj ladici.

    Umetnite papir u ladicu

  2. 2.

    Podesite vodilice za papir tako da pristanu uz papir.

Usmjerenje papira u ulaznoj ladici
Vrsta papira | Obostrani ispis | Kako umetnuti papir
Prethodno ispisani papir ili papir sa zaglavljem | Jednostrani ili dvostrani ispis | Licem prema gore Gornji rub ulazi u proizvod
Unaprijed perforiran | Jednostrani ili dvostrani ispis | Licem prema gore Rupe okrenute prema lijevoj strani proizvoda
Omotnice | Jednostrani ispis | Licem prema gore Gornji rub prema desnoj strani ladice, dio za marku ulazi u uređaj zadnji

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podešavanje ladice za male veličine papira


Ladice za papir

Podešavanje ladice za male veličine papira

Za ispisivanje na papiru kraćem od 185 mm (7,28 inča) koristite proširenje za kratki papir kako biste podesili ulaznu ladicu.

  1. 1.

    Alat za proširenje za kratki papir izvadite iz utora za pohranjivanje s desne strane područja za ulaz.

    Vađenje proširenja za kratki papir

  2. 2.

    Alat za proširenje pričvrstite na vodilice duljine papira na ulaznoj ladici.

    Proširenje pričvrstite na ladicu

  3. 3.

    Papir umetnite u ladicu i podesite vodilice papira dok ne budu uz papir.

    Umetnite papir u ladicu

  4. 4.

    Papir pogurnite do kraja u uređaj, a zatim gurnite vodilicu duljine papira tako da alat podržava papir.

  5. 5.

    Kada završite ispis na kratkom papiru, iz ulazne ladice uklonite alat za proširenje za kratki papir i potom ga vratite u utor za pohranjivanje.

    Umetanje proširenja za kratki papir


Ispis

  • Zadaci ispisa (Windows)
  • Zadaci ispisa (Mac OS X)
  • Internetski ispis
  • Postavljanje HP bežičnog izravnog ispisa

Sveobuhvatnu pomoć HP-a o svom uređaju potražite na www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series:

  • •

    Rješavanje problema.

  • •

    Preuzimanje softverskih ažuriranja.

  • •

    Pridružite se forumima za podršku.

  • •

    Pronađite informacije o jamstvu i propisima.

Na www.hp.com/support potražite podršku širom svijeta i ostale HP proizvode.


Ispis

Zadaci ispisa (Windows)

  • Upute za ispis (Windows)
  • Ručni obostrani ispis (Windows)
  • Ispis više stranica po listu (Windows)
  • Odabir vrste papira (Windows)
  • Dodatne informacije o ispisivanju


Ispis

Upute za ispis (Windows)

Sljedeći postupak opisuje osnovne procese ispisivanja za Windows.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite uređaj s popisa pisača i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

  3. 3.

    Pritisnite ili dodirnite kartice u upravljačkom programu pisača za konfiguriranje dostupnih opcija.

  4. 4.

    Pritisnite ili dodirnite gumb U redu za povratak u dijaloški okvir Ispis. Na ovome zaslonu odaberite broj kopija za ispis.

  5. 5.

    Za ispis zadatka pritisnite ili dodirnite gumb U redu.


Ispis

Ručni obostrani ispis (Windows)

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite uređaj i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    Zaslon odabira uređaja

  3. 3.

    Pritisnite ili dodirnite karticu Izgled.

  4. 4.

    Odaberite odgovarajuću opciju obostranog ispisa na padajućem popisu Ručni obostrani ispis i pritisnite ili dodirnite gumb U redu.

    Opcija ručnog obostranog ispisa

  5. 5.

    Za ispis zadatka u dijaloškom okviru Ispis pritisnite ili dodirnite gumb U redu. Uređaj će najprije ispisati prvu stranicu svih papira u dokumentu.

    Dijaloški okvir Ispis

  6. 6.

    Izvadite ispisani snop iz izlaznog spremnika i umetnite ga u ulaznu ladicu s ispisanom stranom prema dolje, tako da gornji rub prvi ulazi u ladicu.

    Umetnite ispisane stranice u ladicu

  7. 7.

    Na računalu pritisnite ili dodirnite gumb U redu kako biste ispisali drugu stranu zadatka.

  8. 8.

    Ako sustav to zatraži, dodirnite ili pritisnite odgovarajući gumb na upravljačkoj ploči za nastavak.


Ispis

Ispis više stranica po listu (Windows)

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite uređaj i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    Zaslon odabira uređaja

  3. 3.

    Pritisnite ili dodirnite karticu Izgled.

  4. 4.

    Iz padajućeg popisa odaberite odgovarajuću opciju Usmjerenje.

  5. 5.

    Iz padajućeg popisa Stranica po listu odaberite odgovarajući broj stranica po listu i pritisnite ili dodirnite gumb Dodatno.

    Opcija stranica po listu

  6. 6.

    Iz padajućeg popisa odaberite odgovarajuću opciju Izgled stranica po listu.

    Opcija izgleda stranica po listu

  7. 7.

    Iz padajućeg popisa odaberite odgovarajuću opciju Obrubi stranice, pritisnite ili dodirnite gumb U redu za zatvaranje dijaloškog okvira Napredne opcije te pritisnite ili dodirnite gumb U redu za zatvaranje dijaloškog okvira Svojstva ili Preference.

    Opcija obruba stranice

  8. 8.

    Za ispis zadatka u dijaloškom okviru Ispis pritisnite ili dodirnite gumb U redu.

    Dijaloški okvir Ispis


Ispis

Odabir vrste papira (Windows)

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite uređaj i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    Zaslon odabira uređaja

  3. 3.

    Pritisnite ili dodirnite karticu Papir/Kvaliteta.

  4. 4.

    Iz padajućeg popisa Mediji: odaberite odgovarajuću vrstu papira i pritisnite ili dodirnite gumb U redu za zatvaranje dijaloškog okvira Svojstva ili Preference.

  5. 5.

    Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.

    Dijaloški okvir Ispis


Ispis

Dodatne informacije o ispisivanju

Na www.hp.com/go/support pronaći ćete podršku za ovaj uređaj i pojedinosti o izvršavanju specifičnih zadataka ispisivanja, kao što je sljedeće:

  • •

    Odabir veličine papira

  • •

    Odabir usmjerenja stranice

  • •

    Stvaranje brošure

  • •

    Odabir postavki kvalitete

  • •

    Odabir obruba stranice


Ispis

Zadaci ispisa (Mac OS X)

  • Način ispisa (Mac OS X)
  • Ručni obostrani ispis (Mac OS X)
  • Ispis više stranica po listu (Mac OS X)
  • Odabir vrste papira (Mac OS X)
  • Dodatne informacije o ispisivanju


Ispis

Način ispisa (Mac OS X)

Sljedeći postupak opisuje osnovni postupak ispisivanja za Mac OS X.

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    U izborniku Pisač odaberite uređaj.

  3. 3.

    Otvorite padajući popis izbornika ili pritisnite Prikaži pojedinosti, a zatim odaberite druge izbornike za podešavanje postavki ispisa.

  4. 4.

    Kliknite gumb Ispis.


Ispis

Ručni obostrani ispis (Mac OS X)

NAPOMENA:Ova je značajka dostupna ako ste instalirali upravljački program HP pisača. Možda neće biti dostupna koristite li AirPrint.

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    U izborniku Pisač odaberite uređaj.

  3. 3.

    Otvorite padajući popis izbornika ili pritisnite Prikaži pojedinosti, a zatim pritisnite izbornik Ručni obostrani ispis.

  4. 4.

    Pritisnite okvir Ručni obostrani ispis i odaberite opciju uvezivanja.

  5. 5.

    Pritisnite gumb Ispis. Uređaj će najprije ispisati prvu stranu svih stranica iz dokumenta.

  6. 6.

    Izvadite ispisani snop iz izlaznog spremnika i umetnite ga u ulaznu ladicu s ispisanom stranom prema dolje, a gornji rub ulazi prvi.

    Umetnite ispisane stranice u ladicu

  7. 7.

    Na računalu pritisnite gumb Nastavi da biste ispisali drugu stranu ispisnog zadatka.

  8. 8.

    Ako sustav to zatraži, dodirnite odgovarajući gumb na upravljačkoj ploči za nastavak.


Ispis

Ispis više stranica po listu (Mac OS X)

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    U izborniku Pisač odaberite uređaj.

  3. 3.

    Otvorite padajući popis izbornika ili pritisnite Prikaži pojedinosti, a zatim pritisnite izbornik Izgled.

  4. 4.

    Na padajućem popisu Stranica po listu odaberite broj stranica koje želite ispisati na svaki list.

  5. 5.

    U području Smjer rasporeda odaberite redoslijed i položaj stranica na listu.

  6. 6.

    U izborniku Obrub odaberite vrstu obruba koju želite ispisati oko svake stranice na listu.

  7. 7.

    Kliknite gumb Ispis.


Ispis

Odabir vrste papira (Mac OS X)

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    U izborniku Pisač odaberite uređaj.

  3. 3.

    Otvorite padajući popis izbornika ili pritisnite Prikaži pojedinosti, a zatim pritisnite izbornik Završna obrada.

  4. 4.

    Iz padajućeg popisa Vrsta medija odaberite vrstu.

  5. 5.

    Kliknite gumb Ispis.


Ispis

Dodatne informacije o ispisivanju

Na www.hp.com/go/support pronaći ćete podršku za ovaj uređaj i pojedinosti o izvršavanju specifičnih zadataka ispisivanja, kao što je sljedeće:

  • •

    Stvaranje i korištenje prečaca ili prethodnih postavki

  • •

    Odabir veličine papira ili uporaba prilagođene veličine papira

  • •

    Odabir usmjerenja stranice

  • •

    Stvaranje brošure

  • •

    Podešavanje veličine dokumenta prema određenoj veličini papira

  • •

    Ispis prve ili posljednje stranice dokumenta na drugačiji papir

  • •

    Ispis vodenih žigova na dokument


Ispis

Internetski ispis

Dostupno je nekoliko opcija za udaljeno ispisivanje putem interneta.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • HP ePrint
  • Softver HP ePrint
  • AirPrint


Ispis

HP ePrint

Upotrijebite HP ePrint za ispis dokumenata njihovim slanjem kao privitaka e-pošti na adresu e-pošte proizvoda s bilo kojeg uređaja koji podržava e-poštu.

Za uporabu opcije HP ePrint uređaj mora udovoljavati ovim zahtjevima:

  • •

    uređaj mora biti povezan s kabelskom ili bežičnom mrežom i imati pristup internetu

  • •

    Na uređaju moraju biti omogućene HP web-usluge, a uređaj mora biti registriran na usluzi HP Connected.

    LCD upravljačke ploče

    • 1.

      Pronađite IP adrese za uređaj.

      • a.

        Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

      • b.

        Otvorite sljedeće izbornike:

        • •

          Postavljanje mreže

        • •

          Prikaz IP adrese

    • 2.

      Za otvaranje HP ugrađenog web-poslužitelja unesite IP adresu uređaja u redak za adresu u web-pregledniku na računalu.

    • 3.

      Pritisnite karticu HP web-usluge na HP ugrađenom web-poslužitelju i pritisnite Omogući. Uređaj omogućuje internetske usluge i zatim ispisuje stranicu s informacijama.

      Stranica s informacijama sadrži šifru pisača koju koristite kako biste se registrirali na usluzi HP Connected.

    • 4.

      Idite na www.hpconnected.com kako biste kreirali račun za HP ePrint i dovršite postupak postavljanja.

    Upravljačka ploča dodirnog zaslona

    • 1.

      Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Web usluge [image].

    • 2.

      Dodirnite gumb Omogući web usluge. Uređaj omogućuje internetske usluge i zatim ispisuje stranicu s informacijama.

      Stranica s informacijama sadrži šifru pisača koju koristite kako biste se registrirali na usluzi HP Connected.

    • 3.

      Idite na www.hpconnected.com kako biste kreirali račun za HP ePrint i dovršite postupak postavljanja.

Više informacija o uređaju potražite na www.hp.com/go/support.


Ispis

Softver HP ePrint

Softver HP ePrint olakšava ispis sa stolnog ili prijenosnog računala na bilo koji uređaj koji podržava HP ePrint. Kad instalirate softver,u aplikaciji otvorite mogućnost Ispis i s popisa instaliranih pisača odaberite HP ePrint. Zahvaljujući ovom softveru možete lako pronaći proizvode koji podržavaju HP ePrint, a koji su registrirani na vašem računu za HP Connected. Ciljni proizvod tvrtke HP može biti na vašem stolu ili na udaljenoj lokaciji kao što je ured podružnice ili s druge strane svijeta.

Kod sustava Windows, softver HP ePrint podržava i klasičan izravni IP ispis na pisače na lokalnoj mreži (LAN ili WAN) za podržane PostScript® uređaje.

Upravljačke programe i informacije potražite na adresi www.hp.com/go/eprintsoftware.

NAPOMENA:Softver HP ePrint uslužni je program radnog procesa za PDF datoteke za Mac i zapravo nije upravljački program. Softver HP ePrint za Mac podržava ispis samo kroz uslugu HP Connected i ne podržava izravan IP ispis na pisače na lokalnoj mreži.


Ispis

AirPrint

Izravan ispis upotrebom Appleove značajke AirPrint podržan je za iOS 4.2 i novije. Upotrijebite AirPrint za izravan ispis na uređaj s iPada, iPhonea (3GS ili noviji) ili iPod toucha (treća generacija ili noviji) u sljedećim programima:

  • •

    Pošta

  • •

    Fotografije

  • •

    Safari

  • •

    iBooks

  • •

    Odabir aplikacija ostalih proizvođača

Za upotrebu značajke AirPrint proizvod mora biti povezan s istom bežičnom mrežom kao i uređaj Apple. Dodatne informacije o upotrebi značajke AirPrint i proizvodima tvrtke HP koji su s njom kompatibilni potražite na www.hp.com/go/airprint.

NAPOMENA:Značajka AirPrint ne podržava USB veze. AirPrint omogućuje mobilnu funkciju samo za ispis. Značajka AirPrint ne podržava skeniranje.


Ispis

Postavljanje HP bežičnog izravnog ispisa

NAPOMENA:Ova je značajka dostupna samo s modelima s bežičnom opcijom, a uređaj će možda trebati ažuriranje firmvera za uporabu ove značajke.

Značajka HP bežični izravan ispis omogućuje ispis s bežičnog mobilnog uređaja izravno na proizvod s omogućenim HP bežičnim izravnim ispisom bez potrebe za uspostavljanje mrežne ili internetske veze. Upotreba HP bežičnog izravnog ispisa za bežični ispis sa sljedećih uređaja:

  • •

    iPhone, iPad ili iTouch koriste mobilnu aplikaciju Apple AirPrint ili HP ePrint

  • •

    Mobilni uređaji koji rade sa sustavima Android ili Symbian koriste aplikaciju HP ePrint Home & Biz

  • •

    Svako računalo s Wi-Fi opcijom i bilo kojim operacijskim sustavom.

Za više informacija o opciji HP izravnog bežičnog ispisa idite na www.hp.com/go/wirelessprinting i pritisnite HP Wireless Direct.

Da biste postavili HP izravni bežični ispis u upravljačkoj ploči, napravite sljedeće korake:

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči proizvoda pritisnite gumb OK za otvaranje izbornika.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje mreže

    • •

      Bežični izbornik

    • •

      Izravan pristup bežičnoj mreži

  3. 3.

    Odaberite mogućnost Uključi, a zatim pritisnite gumb OK. Uređaj sprema postavku, a zatim upravljačku ploču vraća na izbornik Postavke izravnog pristupa bežičnoj mreži.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Bežično [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Bežični izbornik

    • •

      Postavljanje izravnog pristupa bežičnoj mreži

    • •

      Uključeni/Isključeno

  3. 3.

    Dodirnite stavku izbornika Uključi. Uređaj sprema postavku, a zatim upravljačku ploču vraća na izbornik Postavke izravnog pristupa bežičnoj mreži.


Kopiraj

  • Izrada kopija
  • Kopiranje na obje strane (obostrano)
  • Optimizacija kvalitete kopiranja
  • Prilagodba svjetline ili tamnoće kopija (samo na modelima s LED upravljačkom pločom)
  • Smanjivanje ili povećavanje kopija (samo na modelima s LED upravljačkom pločom)

Sveobuhvatnu pomoć HP-a o svom uređaju potražite na www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series:

  • •

    Rješavanje problema.

  • •

    Preuzimanje softverskih ažuriranja.

  • •

    Pridružite se forumima za podršku.

  • •

    Pronađite informacije o jamstvu i propisima.

Na www.hp.com/support potražite podršku širom svijeta i ostale HP proizvode.


Kopiraj

Izrada kopija

LED upravljačka ploča

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image] i provjerite svijetli li indikator broja kopija [image].

  4. 4.

    Pritiskom na gumbe sa strelicama namjestite broj kopija.

  5. 5.

    Za početak kopiranja pritisnite gumb Početak kopiranja [image].

LCD upravljačke ploče

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Na upravljačkoj ploči uređaja pritisnite gumb Broj kopija [image].

  4. 4.

    Odaberite broj kopija.

  5. 5.

    Za početak kopiranja pritisnite gumb Početak kopiranja [image].

Upravljačka ploča dodirnog zaslona

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Kopiraj.

  4. 4.

    Broj kopija možete promijeniti dodirivanjem strelica, a možete i dodirnuti postojeći broj kopija i zatim upisati željeni broj.

  5. 5.

    Za početak kopiranja dodirnite gumb Početak kopiranja.


Kopiraj

Kopiranje na obje strane (obostrano)

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Pokrenite zadatak kopiranja.

    • •

      LCD i LED upravljačka ploča: Na upravljačkoj ploči uređaja pritisnite gumb Početak kopiranja [image].

    • •

      Upravljačka ploča dodirnog zaslona: Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Kopiraj.

  4. 4.

    Izvadite ispisani papir iz izlaznog spremnika i umetnite ga u ulaznu ladicu s ispisanom stranom prema dolje, tako da gornji rub prvi ulazi u ladicu.

  5. 5.

    Originalni dokument okrenite na staklu skenera kako biste kopirali drugu stranu.

  6. 6.

    Pokrenite zadatak kopiranja.

    • •

      LCD i LED upravljačka ploča: Na upravljačkoj ploči uređaja pritisnite gumb Početak kopiranja [image].

    • •

      Upravljačka ploča dodirnog zaslona: Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Kopiraj.

  7. 7.

    Ovaj korak ponavljajte dok ne iskopirate sve stranice.


Kopiraj

Optimizacija kvalitete kopiranja

Dostupne su sljedeće postavke kvalitete kopiranja:

  • •

    Automatski odabir: Ovu postavku koristite kada kvaliteta kopije nije primarna.

  • •

    Miješano: Ovu postavku koristite za dokumente koje sadrže kombinaciju teksta i slika.

  • •

    Tekst: Ovu postavku koristite za dokumente koji uglavnom sadrže tekst. Ovo je zadana postavka za optimizaciju kvalitete kopiranja.

  • •

    Slika: Ovu postavku koristite za dokumente koji uglavnom sadrže grafičke prikaze.

LED upravljačka ploča

  1. 1.

    Pritisnite gumb Start, a zatim stavku Programi.

  2. 2.

    Pritisnite grupu HP proizvoda, a zatim pritisnite stavku HP Device Toolbox.

  3. 3.

    Na kartici Sustavi pritisnite Postavljanje kopiranja.

LCD upravljačke ploče

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Na upravljačkoj ploči izbornika pritisnite gumb Izbornik kopiranja [image].

  4. 4.

    Otvorite izbornik Optimiziranje.

  5. 5.

    Pomoću gumba sa strelicama možete se kretati kroz opcije, a opciju možete odabrati pritiskom gumba OK.

  6. 6.

    Za početak kopiranja pritisnite gumb Početak kopiranja [image].

Upravljačka ploča dodirnog zaslona

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Kopiraj.

  4. 4.

    Dodirnite gumb Postavke, a zatim prijeđite do gumba Optimiziranje i dodirnite ga.

  5. 5.

    Dodirivanje gumba sa strelicama možete se kretati između opcija, a opciju možete odabrati tako da je dodirnete.

  6. 6.

    Za početak kopiranja dodirnite gumb Početak kopiranja.


Kopiraj

Prilagodba svjetline ili tamnoće kopija (samo na modelima s LED upravljačkom pločom)

  1. 1.

    Na upravljačkoj ploči uređaja pritišćite gumb Postavljanje [image] dok ne zasvijetli indikator za tamniju/svjetliju kopiju [image].

  2. 2.

    Pomoću gumba sa strelicama povećajte ili smanjite vrijednost postavke tamnoća/svjetlina.

NAPOMENA:Nakon dvije minute postavka se vraća na zadanu vrijednost.


Kopiraj

Smanjivanje ili povećavanje kopija (samo na modelima s LED upravljačkom pločom)

  1. 1.

    Umetnite dokument na staklo skenera.

  2. 2.

    Na upravljačkoj ploči uređaja pritišćite gumb Postavljanje [image] dok ne zasvijetli indikator za smanjivanje/povećavanje kopija [image].

  3. 3.

    Za povećavanje veličine kopije pritisnite gumb sa strelicom gore, a za smanjivanje veličine kopije pritisnite gumb sa strelicom dolje.

  4. 4.

    Za početak kopiranja pritisnite gumb Početak kopiranja [image].


Scan (Skeniranje)

  • Skeniranje pomoću softvera HP Scan (Windows)
  • Skeniranje pomoću softvera HP Scan (Mac OS X)

Sveobuhvatnu pomoć HP-a o svom uređaju potražite na www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series:

  • •

    Rješavanje problema.

  • •

    Preuzimanje softverskih ažuriranja.

  • •

    Pridružite se forumima za podršku.

  • •

    Pronađite informacije o jamstvu i propisima.

Na www.hp.com/support potražite podršku širom svijeta i ostale HP proizvode.


Scan (Skeniranje)

Skeniranje pomoću softvera HP Scan (Windows)

Za pokretanje skeniranja iz softvera na svom računalu koristite HP softver za skeniranje. Skeniranu sliku možete spremiti kao dokument ili je poslati u drugu softversku aplikaciju.

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na uređaju.

    NAPOMENA:Za najbolje rezultate, papire manje veličine (letter, A4 ili manji) postavite dužim rubom papira duž lijeve strane stakla skenera.

  2. 2.

    Pritisnite Start, a zatim pritisnite Programi (ili Svi programi u Windows XP).

  3. 3.

    Pritisnite HP, a zatim odaberite svoj uređaj.

  4. 4.

    Pritisnite HP Skeniranje, odaberite prečac za skeniranje i prema potrebi podesite postavke.

  5. 5.

    Prritisnite Skeniraj.

NAPOMENA:Pritisnite Napredne postavke za pristup dodatnim opcijama.

Pritisnite Stvori novi prečac za stvaranje prilagođenog skupa postavki i njegovo spremanje na popisu prečaca.


Scan (Skeniranje)

Skeniranje pomoću softvera HP Scan (Mac OS X)

Pomoću softvera HP Scan pokrenite skeniranje putem softvera na vašem računalu.

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na proizvodu.

    NAPOMENA:Za najbolje rezultate, papire manje veličine (letter, A4 ili manji) postavite dužim rubom papira duž lijeve strane stakla skenera.

  2. 2.

    Otvorite softver HP Scan koji se nalazi u mapi HP unutar mape Aplikacije.

  3. 3.

    Za skeniranje dokumenta slijedite upute prikazane na zaslonu.

  4. 4.

    Kad skenirate sve stranice, pritisnite gumb Gotovo kako biste ih spremili u datoteku.


Faksiranje

  • Povežite i konfigurirajte uređaj za faksiranje
  • Slanje faksa
  • Izradite, uredite i izbrišite brojeve za brzo biranje

Sveobuhvatnu pomoć HP-a o svom uređaju potražite na www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series:

  • •

    Rješavanje problema.

  • •

    Preuzimanje softverskih ažuriranja.

  • •

    Pridružite se forumima za podršku.

  • •

    Pronađite informacije o jamstvu i propisima.

Na www.hp.com/support potražite podršku širom svijeta i ostale HP proizvode.


Faksiranje

Povežite i konfigurirajte uređaj za faksiranje

  • Povezivanje uređaja
  • Konfiguriranje uređaja
  • Instaliranje HP softvera za faksiranje (Windows, dodatno)


Faksiranje

Povezivanje uređaja

Proizvod je analogni uređaj. Tvrtka HP preporučuje korištenje proizvoda na namjenskoj analognoj telefonskoj liniji.

NAPOMENA:U nekim državama/regijama potreban je adapter za korištenje s telefonskim kabelom koji je isporučen s uređajem.

  1. 1.

    Telefonski kabel priključite u priključak za faks [image] na uređaju i u zidnu telefonsku utičnicu.

    Kabel priključite u priključak za faks

  2. 2.

    (Dodatno) Za priključivanje telefonske sekretarice ili dodatnog telefona, skinite gumeni poklopac s priključka za telefon [image] na uređaju. Dodatni telefonski kabel priključite u telefonski priključak i "ulazni" priključak na telefonskoj sekretarici ili dodatnom telefonu.

    Kabel priključite u telefonski priključak


Faksiranje

Konfiguriranje uređaja

Način konfiguriranja uređaja ovisi o tome jeste li ga podesili kao samostalni faks, s telefonskom sekretaricom ili s dodatnim telefonom.

NAPOMENA:Kako biste mogli koristiti faks, potrebno je konfigurirati vrijeme, datum i postavke zaglavlja faksa.

  • Konfigurirajte vrijeme, datum i zaglavlje faksa
  • Konfiguriranje za samostalni faks
  • Konfiguriranje telefonske sekretarice
  • Konfiguriranje za dodatni telefon


Faksiranje

Konfigurirajte vrijeme, datum i zaglavlje faksa

Možda ste konfigurirali ove postavke prilikom instaliranja softvera. Te postavke možete konfigurirati bilo kada na upravljačkoj ploči uređaja ili uporabom HP čarobnjaka za postavljanje faksa.

  • Upravljačka ploča
  • HP čarobnjak za postavljanje faksa (Windows)


Faksiranje

Upravljačka ploča

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Odaberite Postavke sustava i odaberite Vrijeme/Datum.

  3. 3.

    Odaberite 12-satni ili 24-satni format sata.

  4. 4.

    Pomoću tipkovnice unesite trenutno vrijeme, a zatim pritisnite gumb OK.

  5. 5.

    Odaberite format datuma.

  6. 6.

    Pomoću tipkovnice unesite trenutni datum, a zatim pritisnite gumb OK.

  7. 7.

    Odaberite Postavljanje faksa i odaberite Zaglavlje faksa.

  8. 8.

    Pomoću tipkovnice unesite broj svog faksa, a zatim pritisnite gumb OK.

    NAPOMENA:Najveći broj znakova za broj telefaksa je 20.

  9. 9.

    Pomoću tipkovnice unesite naziv svoje tvrtke ili zaglavlje, a zatim pritisnite gumb OK.

    NAPOMENA:Najveći broj znakova za zaglavlje telefaksa je 40.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

  2. 2.

    Odaberite Postavljanje faksa i odaberite Osnovne postavke.

  3. 3.

    Odaberite Vrijeme/Datum.

  4. 4.

    Odaberite 12-satni ili 24-satni format sata.

  5. 5.

    Pomoću tipkovnice unesite trenutno vrijeme, a zatim dodirnite gumb OK.

  6. 6.

    Odaberite format datuma.

  7. 7.

    Pomoću tipkovnice unesite trenutni datum, a zatim dodirnite gumb OK.

  8. 8.

    Odaberite Zaglavlje faksa.

  9. 9.

    Pomoću tipkovnice unesite broj faksa, a zatim dodirnite gumb OK.

    NAPOMENA:Najveći broj znakova za broj telefaksa je 20.

  10. 10.

    Pomoću tipkovnice unesite naziv svoje tvrtke ili zaglavlje, a zatim dodirnite gumb OK.

    Za unos posebnih znakova koji se ne nalaze na standardnim tipkovnicama dodirnite gumb @#$ kako biste otvorili tipkovnicu koja sadrži posebne znakove.

    NAPOMENA:Najveći broj znakova za zaglavlje telefaksa je 40.


Faksiranje

HP čarobnjak za postavljanje faksa (Windows)

  1. 1.

    Pritisnite Start, a zatim pritisnite Programi.

  2. 2.

    Pritisnite HP, pritisnite naziv uređaja, a zatim pritisnite Čarobnjak za postavljanje faksa.

  3. 3.

    Za konfiguriranje postavki faksa slijedite upute prikazane na zaslonu.


Faksiranje

Konfiguriranje za samostalni faks

Uređaj možete koristiti kao samostalan uređaj za faksiranje bez povezivanja s računalom ili mrežom.

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Odaberite Postavke sustava i odaberite Vrijeme/Datum.

  3. 3.

    Odaberite 12-satni ili 24-satni format sata.

  4. 4.

    Pomoću tipkovnice unesite trenutno vrijeme, a zatim pritisnite gumb OK.

  5. 5.

    Odaberite format datuma.

  6. 6.

    Pomoću tipkovnice unesite trenutni datum, a zatim pritisnite gumb OK.

  7. 7.

    Odaberite Postavljanje faksa i odaberite Zaglavlje faksa.

  8. 8.

    Pomoću tipkovnice unesite broj svog faksa, a zatim pritisnite gumb OK.

    NAPOMENA:Najveći broj znakova za broj telefaksa je 20.

  9. 9.

    Pomoću tipkovnice unesite naziv svoje tvrtke ili zaglavlje, a zatim pritisnite gumb OK.

    NAPOMENA:Najveći broj znakova za zaglavlje telefaksa je 40.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja odaberite Postavljanje [image].

  2. 2.

    Odaberite Postavljanje faksa i odaberite Uslužni program za postavljanje faksa.

  3. 3.

    Slijedite upute na zaslonu i odaberite odgovarajući odgovor na svako pitanje.

    NAPOMENA:Najveći broj znakova za broj telefaksa je 20. Najveći broj znakova za zaglavlje telefaksa je 40.


Faksiranje

Konfiguriranje telefonske sekretarice

Ako na uređaj priključite telefonsku sekretaricu, trebate konfigurirati postavke za Broj zvonjenja do odgovora i Način odgovaranja. Za konfiguriranje uređaja slijedite ove korake:

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Odaberite Postavljanje faksa i odaberite Postavljanje primanja faksa.

  3. 3.

    Odaberite Broj zvonjenja do odgovora.

  4. 4.

    Postavite postavku proizvoda za broj zvonjenja na najmanje jedno zvonjenje više od broja zvonjenja na koje je postavljena automatska sekretarica. Pomoću tipkovnice unesite broj zvonjenja, a zatim dodirnite gumb OK.

  5. 5.

    Pritisnite gumb Natrag [image] za povratak na izbornik Postavljanje primanja faksa.

  6. 6.

    Odaberite Način odgovora.

  7. 7.

    Odaberite Automatsku telefonsku sekretaricu, a zatim pritisnite gumb OK.

    S ovom postavkom uređaj traži zvukove faksiranja nakon što na poziv odgovori automatska sekretarica. Uređaj preuzima poziv ako prepozna zvukove faksiranja.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja odaberite Postavljanje [image].

  2. 2.

    Odaberite Postavljanje faksa i odaberite Osnovne postavke.

  3. 3.

    Odaberite Broj zvonjenja do odgovora.

  4. 4.

    Postavite postavku proizvoda za broj zvonjenja na najmanje jedno zvonjenje više od broja zvonjenja na koje je postavljena automatska sekretarica. Pomoću tipkovnice unesite broj zvonjenja, a zatim dodirnite gumb OK.

  5. 5.

    Odaberite Natrag [image] za povratak na izbornik Osnovne postavke.

  6. 6.

    Odaberite Način odgovora.

  7. 7.

    Odaberite Automatsku telefonsku sekretaricu, a zatim dodirnite gumb OK.

    S ovom postavkom uređaj traži zvukove faksiranja nakon što na poziv odgovori automatska sekretarica. Uređaj preuzima poziv ako prepozna zvukove faksiranja.


Faksiranje

Konfiguriranje za dodatni telefon

Ako na uređaj spojite dodatni telefon, trebate promijeniti neke postavke za faks kako bi uređaj radio s ovom konfiguracijom. Za konfiguriranje uređaja slijedite ove korake:

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Odaberite Postavljanje faksa i odaberite Postavljanje primanja faksa.

  3. 3.

    Odaberite Dodatni telefon.

  4. 4.

    Provjerite je li odabrana opcija Uključeno.

    Kad je ova postavka uključena možete upozoriti proizvod da preuzme dolazni faks slijednim pritiskom na 1-2-3 na telefonskoj tipkovnici. Isključite ovu postavku samo ako koristite pulsno biranje ili imate uslugu telefonskog operatera koja isto tako koristi slijed 1-2-3. Usluga telefonskog operatera neće funkcionirati ako je u sukobu s proizvodom.

  5. 5.

    Pritisnite gumb Natrag [image] za povratak na izbornik Postavljanje primanja faksa.

  6. 6.

    Odaberite Način odgovora.

  7. 7.

    Odaberite Faks/telefon, a zatim pritisnite gumb OK.

    S ovom postavkom uređaj automatski preuzima sve pozive i određuje radi li se o glasovnom pozivu ili faksu. Ako je poziv faks, uređaj će ga obraditi kao da se radi o dolaznom faksu. Ako je poziv prepoznat kao glasovni, uređaj će se oglasiti sintetiziranim zvonom kako bi vam skrenuo pažnju na dolazni glasovni poziv.

  8. 8.

    Pritisnite gumb Natrag [image] za povratak na izbornik Postavljanje primanja faksa.

  9. 9.

    Odaberite Trajanje zvona za faks/tel.

  10. 10.

    Odaberite broj sekundi nakon kojeg bi uređaj trebao prekinuti zvonjavu faksa/telefona za upozoravanje na dolazni glasovni poziv, a zatim pritisnite gumb OK.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja odaberite Postavljanje [image].

  2. 2.

    Odaberite Postavljanje faksa i odaberite Napredne postavke.

  3. 3.

    Odaberite Dodatni telefon.

  4. 4.

    Provjerite je li odabrana opcija Uključeno.

    Kad je ova postavka uključena možete upozoriti proizvod da preuzme dolazni faks slijednim pritiskom na 1-2-3 na telefonskoj tipkovnici. Isključite ovu postavku samo ako koristite pulsno biranje ili imate uslugu telefonskog operatera koja isto tako koristi slijed 1-2-3. Usluga telefonskog operatera neće funkcionirati ako je u sukobu s proizvodom.

  5. 5.

    Dvaput odaberite Natrag [image] za povratak na izbornik Postavljanje faksa.

  6. 6.

    Odaberite Osnovne postavke i odaberite Način odgovaranja.

  7. 7.

    Odaberite Faks/telefon.

    S ovom postavkom uređaj automatski preuzima sve pozive i određuje radi li se o glasovnom pozivu ili faksu. Ako je poziv faks, uređaj će ga obraditi kao da se radi o dolaznom faksu. Ako je poziv prepoznat kao glasovni, uređaj će se oglasiti sintetiziranim zvonom kako bi vam skrenuo pažnju na dolazni glasovni poziv.

  8. 8.

    Dvaput odaberite Natrag [image] za povratak na izbornik Postavljanje faksa.

  9. 9.

    Odaberite Napredne postavke i odaberite Trajanje zvona za faks/telefon.

  10. 10.

    Odaberite broj sekundi nakon kojeg bi uređaj trebao prekinuti zvonjavu faksa/telefona za upozoravanje na dolazni glasovni poziv.


Faksiranje

Instaliranje HP softvera za faksiranje (Windows, dodatno)

HP softverom za faksiranje možete faksirati elektroničke dokumente s računala ako su ispunjeni sljedeći zahtjevi:

  • •

    Uređaj je povezan izravno s računalom ili mrežom na koju je računalo priključeno.

  • •

    Na računalu je instaliran softver proizvoda.

  • •

    Operativni sustav računala je onaj koji uređaj podržava.

    NAPOMENA:HP softver za faksiranje koji dolazi uz uređaj jedini je računalni program za faksiranje uz koji će uređaj raditi. Uređaj nije kompatibilan sa softverom za faksiranje ostalih proizvođača.

Ako na vašem računalu nije instaliran HP softver za faksiranje, instalirajte ga na jedan od sljedećih načina.

  • •

    CD sa softverom: CD sa softverom koji ste dobili s HP uređajem umetnite u računalo i slijedite upute na zaslonu.

  • •

    Preuzimanje s interneta: Idite na www.hp.com/support, pritisnite Upravljački programi i softver i pratite upute na zaslonu za preuzimanje najnovijeg HP softvera.

NAPOMENA:Kada vas program za instaliranje softvera obavijesti, provjerite jeste li odabrali HP softver za faksiranje kao jedan od dijelova za instaliranje.


Faksiranje

Slanje faksa

  • Pošaljite faks ručnim biranjem s upravljačke ploče uređaja
  • Slanje faksa pomoću HP softvera (Windows)

OPREZ:Kako ne biste oštetili uređaj, nemojte koristiti dokumente koji su zaklamani ili sadrže naljepnice za ispravljanje, korektor ili spajalice. U ulagač dokumenata (ADF) ne umećite niti fotografije, male ili osjetljive dokumente.


Faksiranje

Pošaljite faks ručnim biranjem s upravljačke ploče uređaja

LCD upravljačke ploče

  1. 1.

    Ulaganje dokumenta.

    • •

      Ako na staklo skenera postavljate original, postavite ga na staklo skenera licem prema dolje, u lijevi stražnji kut stakla skenera.

    • •

      Ako u ulagač dokumenata postavljate više stranica, stranice postavite licem prema gore i zatim podesite vodilice papira dok ne prianjaju uz papir.

      NAPOMENA:Ako se dokumenti istovremeno nalaze u ulagaču dokumenata i na staklu skenera, uređaj će obraditi onaj dokument koji se nalazi u ulagaču dokumenata, ne onaj sa stakla skenera.

  2. 2.

    Na upravljačkoj ploči uređaja, pomoću tipkovnice unesite broj faksa.

    NAPOMENA:Za korištenje pristupnih šifri, kreditnih ili pozivnih kartica, morate ručno birati broj faksa kako biste mogli ubaciti pauze i šifre za biranje. Kako biste poslali faks na međunarodno odredište, birajte ručno kako biste mogli ubaciti pauze i međunarodne šifre za biranje. S pristupnim šiframa, kreditnim karticama, pozivnim karticama ili za biranje međunarodnih brojeva ne možete koristiti brzo biranje.

  3. 3.

    Pritisnite gumb Slanje faksa [image]. Proizvod će započeti zadatak faksiranja.

    NAPOMENA:Ako faksirate sa stakla skenera, a dokument ima više stranica, slijedite obavijesti s upravljačke ploče kako biste potvrdili i postavili dodatne stranice.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Ulaganje dokumenta.

    • •

      Ako na staklo skenera postavljate original, postavite ga na staklo skenera licem prema dolje, u lijevi stražnji kut stakla skenera.

    • •

      Ako u ulagač dokumenata postavljate više stranica, stranice postavite licem prema gore i zatim podesite vodilice papira dok ne prianjaju uz papir.

      NAPOMENA:Ako se dokumenti istovremeno nalaze u ulagaču dokumenata i na staklu skenera, uređaj će obraditi onaj dokument koji se nalazi u ulagaču dokumenata, ne onaj sa stakla skenera.

  2. 2.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Faks.

  3. 3.

    Pomoću tipkovnice upišite broj faksa.

    NAPOMENA:Za korištenje pristupnih šifri, kreditnih ili pozivnih kartica, morate ručno birati broj faksa kako biste mogli ubaciti pauze i šifre za biranje. Kako biste poslali faks na međunarodno odredište, birajte ručno kako biste mogli ubaciti pauze i međunarodne šifre za biranje. S pristupnim šiframa, kreditnim karticama, pozivnim karticama ili za biranje međunarodnih brojeva ne možete koristiti brzo biranje.

  4. 4.

    Odaberite Slanje faksa.

    NAPOMENA:Ako faksirate sa stakla skenera, a dokument ima više stranica, slijedite obavijesti s upravljačke ploče kako biste potvrdili i postavili dodatne stranice.


Faksiranje

Slanje faksa pomoću HP softvera (Windows)

  1. 1.

    Ulaganje dokumenta.

    • •

      Ako na staklo skenera postavljate original, postavite ga na staklo skenera licem prema dolje, u lijevi stražnji kut stakla skenera.

    • •

      Ako u ulagač dokumenata postavljate više stranica, stranice postavite licem prema gore i zatim podesite vodilice papira dok ne prianjaju uz papir.

      NAPOMENA:Ako se dokumenti istovremeno nalaze u ulagaču dokumenata i na staklu skenera, uređaj će obraditi onaj dokument koji se nalazi u ulagaču dokumenata, ne onaj sa stakla skenera.

  2. 2.

    Pritisnite Start, pritisnite Programi (ili Svi programi u Windows XP), a zatim pritisnite HP.

  3. 3.

    Pritisnite naziv uređaja, a zatim pritisnite HP - slanje faksa. Otvorit će se softver faksa.

  4. 4.

    Unesite broj faksa jednog ili više primatelja.

  5. 5.

    Pritisnite Pošalji sad.


Faksiranje

Izradite, uredite i izbrišite brojeve za brzo biranje

Često birane brojeve faksa (do 100 unosa) možete pohraniti kao brojeve za brzo biranje.

  • Stvaranje i uređivanje unosa za brzo biranje
  • Brisanje unosa za brzo biranje


Faksiranje

Stvaranje i uređivanje unosa za brzo biranje

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Odaberite Postavljanje faksa i odaberite Imenik.

  3. 3.

    Odaberite Dodaj/uredi.

  4. 4.

    Odaberite nedodijeljeni broj za novi unos i pritisnite gumb OK.

  5. 5.

    Pomoću tipkovnice unesite broj faksa za unos, a zatim pritisnite gumb OK.

  6. 6.

    Pomoću tipkovnice unesite naziv za unos, a zatim pritisnite gumb OK.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Faks.

  2. 2.

    Odaberite Izbornik faksa i odaberite Postavke imenika.

  3. 3.

    Odaberite Pojedinačno postavljanje.

  4. 4.

    Odaberite nedodijeljeni broj s popisa.

  5. 5.

    Pomoću tipkovnice unesite naziv za unos, a zatim dodirnite gumb OK.

  6. 6.

    Pomoću tipkovnice unesite broj faksa za unos, a zatim dodirnite gumb OK.


Faksiranje

Brisanje unosa za brzo biranje

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Odaberite Postavljanje faksa i odaberite Imenik.

  3. 3.

    Odaberite Izbriši.

  4. 4.

    Odaberite unos koji želite izbrisati i pritisnite gumb OK.

    NAPOMENA:Ako želite izbrisati sve unose za brzo biranje, odaberite Izbriši sve.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Faks.

  2. 2.

    Odaberite Izbornik faksa i odaberite Postavke imenika.

  3. 3.

    Odaberite Izbriši unos.

  4. 4.

    Odaberite unos koji želite izbrisati i dodirnite gumb OK.

    NAPOMENA:Ako želite izbrisati sve unose za brzo biranje, odaberite Izbriši sve unose.


Upravljanje uređajem

  • Promjena vrste povezivanja uređaja (Windows)
  • Upotreba aplikacija HP web usluge (samo za modele s dodirnim zaslonom)
  • HP Device Toolbox (Windows)
  • HP Utility za Mac OS X
  • Sigurnosne značajke uređaja
  • Postavke štednje
  • Na upravljačkoj ploči uređaja prikazuje se poruka Niska razina tonera u spremniku ili Vrlo niska razina tonera u spremniku
  • Zamjena spremnika s tonerom

Sveobuhvatnu pomoć HP-a o svom uređaju potražite na www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series:

  • •

    Rješavanje problema.

  • •

    Preuzimanje softverskih ažuriranja.

  • •

    Pridružite se forumima za podršku.

  • •

    Pronađite informacije o jamstvu i propisima.

Na www.hp.com/support potražite podršku širom svijeta i ostale HP proizvode.


Upravljanje uređajem

Promjena vrste povezivanja uređaja (Windows)

Ako već koristite uređaj i želite promijeniti način na koji je povezan, za promjenu povezivanja koristite prečac Ponovna konfiguracija HP uređaja na radnoj površini računala. Na primjer, uređaj možete ponovno konfigurirati za korištenje druge adrese bežične mreže, povezivanje na kabelsku ili bežičnu mrežu ili promjenu s mrežne veze na USB vezu. Konfiguraciju možete promijeniti bez umetanja CD-a isporučenog s uređajem. Nakon što odaberete vrstu veze koju želite uspostaviti, program se automatski zaustavlja na onom dijelu postupka postavljanja na koji se promjena odnosi.


Upravljanje uređajem

Upotreba aplikacija HP web usluge (samo za modele s dodirnim zaslonom)

Za ovaj uređaj dostupno je nekoliko inovativnih aplikacija koje možete izravno preuzeti s interneta. Za više informacija i preuzimanje aplikacija posjetite web mjesto HP Connected na www.hpconnected.com.

Za korištenje ove značajke uređaj je potrebno povezati s računalom ili mrežom koja ima pristup internetu. na ovom uređaju potrebno je omogućiti uslugu HP Web Services.

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Web usluge [image].

  2. 2.

    Dodirnite gumb Omogući web usluge.

    Nakon preuzimanja aplikacije s web mjesta HP Connected, ista je dostupna u izborniku Aplikacije na upravljačkoj ploči uređaja. Ovaj postupak omogućuje i HP web usluge i izbornik Aplikacije.


Upravljanje uređajem

HP Device Toolbox (Windows)

Koristite HP Device Toolbox za Windows kako biste s računala provjerili status uređaja te pregledali ili promijenili postavke uređaja. Ovaj alat otvara HP ugrađeni web-poslužitelj za uređaj.

NAPOMENA:Ovaj alat je dostupan samo ako ste pri instalaciji uređaja napravili potpunu instalaciju. Ovisno o tome kako je uređaj povezan, neke značajke možda neće biti dostupne.

  1. 1.

    Pritisnite gumb Start, a zatim stavku Programi.

  2. 2.

    Pritisnite grupu HP proizvoda, a zatim pritisnite stavku HP Device Toolbox.

Kartica ili odjeljak Opis

Kartica Početna stranica

Sadrži informacije o uređaju, statusu i konfiguraciji.

  • •

    Stanje uređaja: Prikazuje status uređaja i procijenjeni preostali vijek trajanja HP-ova potrošnog materijala.

  • •

    Status potrošnog materijala: Prikazuje predviđeni preostali vijek trajanja HP-ovog potrošnog materijala. Stvarni preostali vijek trajanja potrošnog materijala može varirati. Bilo bi dobro da imate spremnu zamjenu kad kvaliteta ispisa postane neprihvatljiva. Potrošni materijal ne treba zamijeniti osim ako kvaliteta ispisa više nije zadovoljavajuća.

  • •

    Konfiguracija uređaja: Prikazuje informacije koje se nalaze na stranici s konfiguracijom uređaja.

  • •

    Sažetak mreže: Prikazuje informacije koje se nalaze na stranici mrežne konfiguracije uređaja.

  • •

    Izvješća: Ispis stranica konfiguracije i statusa potrošnog materijala koje uređaj generira.

  • •

    Dnevnik događaja: Prikazuje popis svih događaja i pogrešaka na uređaju.

Kartica Sustav

Omogućuje konfiguriranje uređaja s računala.

  • •

    Informacije o uređaju: Daje osnovne informacije o proizvodu i tvrtki.

  • •

    Postavljanje papira: Promjena zadanih postavki za papir u uređaju.

  • •

    Kvaliteta ispisa: Promjena zadanih postavki kvalitete ispisa za uređaj.

  • •

    Konzola EcoSMART: Promijenite zadane postavke vremena za uključivanje načina mirovanja ili automatskog isključivanja. Konfigurirajte događaje nakon kojih se uređaj pokreće.

  • •

    Vrste papira: Konfiguriranje načina ispisa koji odgovaraju vrstama papira koje uređaj prihvaća.

  • •

    Postavljanje sustava: Promjena zadanih postavki sustava za uređaj.

  • •

    Servis: Obavljanje postupka čišćenja na uređaju.

  • •

    Spremi i vrati: Omogućuje spremanje trenutnih postavki uređaja u datoteku na računalu. Na taj način možete učitati iste postavke na drugi uređaj ili naknadno vratiti uređaj na te postavke.

  • •

    Administracija: Postavljanje ili promjena lozinke uređaja. Omogućavanje ili onemogućavanje značajki uređaja.

NAPOMENA:Kartica Sustav može se zaštititi lozinkom. Ako se uređaj nalazi u mreži, prije promjena postavki na ovoj kartici se posavjetujte s administratorom sustava.

Kartica Ispis

Omogućuje promjenu zadanih postavki ispisa putem računala.

Ispis: Omogućuje promjenu zadanih postavki uređaja, kao što su broj kopija i orijentacija papira. To su iste opcije kao i one dostupne na upravljačkoj ploči.

Kartica Faksiranje
  • •

    Telefonski imenik: Dodavanje ili brisanje unosa u faks imeniku uređaja.

  • •

    Popis neželjenih faksova: Postavljanje brojeva faksa koji su blokirani i ne mogu slati faksove na proizvod.

  • •

    Dnevnik aktivnosti faksa: Pregled nedavne aktivnosti faksa za uređaj.

Kartica Umrežavanje

Omogućuje promjenu mrežnih postavki putem računala.

Administratori mreže mogu koristiti ovu karticu za kontroliranje postavki vezanih uz mrežu kada je uređaj priključen na IP mrežu. Isto tako omogućuje mrežnom administratoru postavljanje funkcionalnosti Bežične izravne veze. Ova se kartica ne pokazuje ako je uređaj izravno povezan s računalom.

Kartica HP Web Services

Pomoću ovog izbornika s proizvodom možete postaviti i koristiti različite internetske alate.


Upravljanje uređajem

HP Utility za Mac OS X

Upotrijebite HP Utility za Mac OS X za prikaz ili promjenu postavki na računalu.

Možete koristiti HP Utility kada je uređaj spojen USB kabelom ili kada je spojen na TCP/IP mrežu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje programa HP Utility
  • Značajke programa HP Utility


Upravljanje uređajem

Otvaranje programa HP Utility

Otvorite Pretraživač, pritisnite Aplikacije, pritisnite HP, a zatim pritisnite HP Utility.

Ako se HP Utility ne nalazi na popisu, otvorite ga na sljedeći način:

  1. 1.

    Na računalu otvorite izbornik Apple [image], pritisnite izbornik Preference sustava i pritisnite ikonu Ispis i faksiranje ili ikonu Ispis i skeniranje.

  2. 2.

    Odaberite uređaj iz lijeve strane prozora.

  3. 3.

    Pritisnite gumb Opcije i potrošni materija.

  4. 4.

    Pritisnite karticu Uslužni program.

  5. 5.

    Pritisnite gumb Otvori uslužni program pisača.


Upravljanje uređajem

Značajke programa HP Utility

Alatna traka HP uslužnog programa nalazi se na vrhu svake stranice. Sadrži ove stavke:

  • •

    Uređaji: Pritisnite ovaj gumb za prikazivanje ili sakrivanje Mac uređaja koje je pronašao HP uslužni program na ploči Pisači na lijevoj strani zaslona.

  • •

    Sve postavke: Pritisnite ovaj gumb za vraćanje na glavnu stranicu HP uslužnog programa.

  • •

    HP podrška: Pritisnite ovaj gumb kako biste otvorili preglednik i web mjesto za HP podršku za uređaj.

  • •

    Potrošni materijal: Pritisnite ovaj gumb kako biste otvorili web mjesto HP SureSupply.

  • •

    Registracija: Pritisnite ovaj gumb kako biste otvorili web mjesto za HP registraciju.

  • •

    Recikliranje: Pritisnite ovaj gumb kako biste otvorili web mjesto programa za recikliranje HP Planet Partners.

Program HP Utility sastoji se od stranica koje otvarate pritiskom na popis Sve postavke. Sljedeća tablica opisuje zadaće koje možete obaviti s programom HP Utility.

Izbornik Stavka Opis

Informacije i podrška

Stanje potrošnog materijala

Prikazuje status potrošnog materijala i nudi veze za online naručivanje potrošnog materijala.

Informacije o uređaju

Prikazuje informacije o trenutno odabranom uređaju, uključujući i servisni ID (ako je dodijeljen), verziju firmvera (FW verzija), serijski broj i IP adresu.

Prijenos datoteka

Prijenos datoteka s računala na uređaj. Možete učitati sljedeće vrste datoteka:

  • •

    HP LaserJet printer command language (.PRN)

  • •

    Portable document format (.PDF)

  • •

    Tekst (.TXT)

HP Connected

Pristup web mjestu HP Connected.

Informacije

Centar poruka

Prikazuje događaje pogreške koje su se dogodile u uređaju.

Postavke pisača

Automatsko isključivanje

Konfigurirajte uređaj da se automatski isključi nakon razdoblja neaktivnosti. Možete podesiti broj minuta nakon kojih će se uređaj isključiti.

Postavke mreže

Konfigurirajte postavke mreže kao što su IPv4 postavke, IPv6 postavke, Bonjour postavke i ostale postavke.

Upravljanje potrošnim materijalom

Konfigurirajte kako se proizvod treba ponašati kada je potrošni materijal pri kraju svog procijenjenog vijeka trajanja.

Konfiguracija ladica

Promijenite vrstu i veličinu papira za svaku od ladica.

Dodatne postavke

Otvorite HP ugrađeni web-poslužitelj (EWS) za uređaj.

NAPOMENA:USB veze nisu podržane.

Postavke faksa

Osnovne postavke faksa

Postavljanje polja u zaglavlju faksa i konfiguriranje uređaja za odgovaranje na dolazne pozive.

Blokiranje nepoželjnih faksova

Spremite brojeve faksove koje želite blokirati.

Prosljeđivanje faksa

Postavljanje uređaja da šalje dolazne faksove na drugi broj.

Dnevnici faksiranja

Pregled dnevnika svih faksova.

Brojevi faksa za brzo biranje

Dodavanje brojeva faksova popisu brojeva za brzo biranje.


Upravljanje uređajem

Sigurnosne značajke uređaja

Uređaj podržava sigurnosne standarde i preporučene protokole koji vam pomažu u održavanju sigurnosti uređaja, zaštiti kritičnih informacija na mreži te pojednostavljuju način nadzora i održavanja uređaja.

Za detaljnije informacije o HP-ovim rješenjima za sigurnu obradu i ispis materijala posjetite www.hp.com/go/secureprinting. Na stranici se nalaze veze za bijele knjige i dokumenti s često postavljanim pitanjima o sigurnosnim značajkama.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje ili promjena lozinke uređaja
  • Zaključavanje uređaja


Upravljanje uređajem

Postavljanje ili promjena lozinke uređaja

Koristite HP ugrađeni web-poslužitelj kako biste postavili lozinku ili promijenili postojeću lozinku uređaja na mreži.

LCD upravljačke ploče

  1. 1.

    Pronađite IP adrese za uređaj.

    • a.

      Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

    • b.

      Otvorite sljedeće izbornike:

      • •

        Postavljanje mreže

      • •

        Prikaz IP adrese

  2. 2.

    Za otvaranje HP ugrađenog web-poslužitelja unesite IP adresu uređaja u redak za adresu u web-pregledniku.

    NAPOMENA:HP ugrađenom web-poslužitelju možete pristupiti iz programa HP Device Toolbox za OS Windows ili programa HP Utility za Mac OS X.

  3. 3.

    Pritisnite karticu Sustav, a zatim vezu Sigurnost proizvoda.

    NAPOMENA:Ako je prethodno postavljena lozinka, prikazat će se upit za unos lozinke. Unesite lozinku i pritisnite gumb Primijeni.

  4. 4.

    Unesite novu lozinku u okvire Nova lozinka i Potvrda lozinke.

  5. 5.

    Za spremanje lozinke pri dnu prozora pritisnite gumb Primijeni.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Mreža [image] kako biste pronašli IP adresu uređaja.

  2. 2.

    Za otvaranje HP ugrađenog web-poslužitelja unesite IP adresu uređaja u redak za adresu u web-pregledniku.

    NAPOMENA:HP ugrađenom web-poslužitelju možete pristupiti iz programa HP Device Toolbox za OS Windows ili programa HP Utility za Mac OS X.

  3. 3.

    Pritisnite karticu Sustav, a zatim vezu Sigurnost proizvoda.

    NAPOMENA:Ako je prethodno postavljena lozinka, prikazat će se upit za unos lozinke. Unesite lozinku i pritisnite gumb Primijeni.

  4. 4.

    Unesite novu lozinku u okvire Nova lozinka i Potvrda lozinke.

  5. 5.

    Za spremanje lozinke pri dnu prozora pritisnite gumb Primijeni.


Upravljanje uređajem

Zaključavanje uređaja

  1. ▲

    Sigurnosni kabel pričvrstite u utor na stražnjoj strani uređaja.

    Utor za kabelsko zaključavanje


Upravljanje uređajem

Postavke štednje

  • Ispis uz EconoMode
  • Konfiguriranje postavke Stanje mirovanja / Automatsko isključivanje


Upravljanje uređajem

Ispis uz EconoMode

Ovaj proizvod je opremljen mogućnošću EconoMode (Ekonomični način rada) za ispis nacrta dokumenata. Upotreba opcije EconoMode (Ekonomični način rada) može potrošiti manje tinte. Ipak, EconoMode (Ekonomični način rada) može smanjiti kvalitetu ispisa.

HP ne preporučuje stalnu upotrebu postavke EconoMode (Ekonomični način rada). Ako se način rada EconoMode (Ekonomični način rada) upotrebljava neprekidno, količina tonera mogla bi nadmašiti vijek trajanja mehaničkih dijelova spremnika s tonerom. Ako se kvaliteta ispisa počinje smanjivati i više nije na prihvatljivoj razini, razmislite o zamjeni spremnika s tonerom.

NAPOMENA:Ako ova opcija nije dostupna u upravljačkom programu za ispis, možete je postaviti pomoću HP ugrađenog web-poslužitelja.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

  3. 3.

    Pritisnite karticu Kopiranje/Kvaliteta.

  4. 4.

    Potvrdite okvir EconoMode.


Upravljanje uređajem

Konfiguriranje postavke Stanje mirovanja / Automatsko isključivanje

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje sustava

    • •

      Energetske postavke

    • •

      Mirovanje/automatsko isključivanje poslije

  3. 3.

    Pomoću tipki sa strelicama vrijeme za opciju Stanje mirovanja / Automatsko isključivanje, a zatim pritisnite gumb OK.

    NAPOMENA:Zadana vrijednost je 15 minuta.

  4. 4.

    Uređaj automatski izlazi iz stanja mirovanja kad dobije zadatak ili kad pritisnete gumb na upravljačkoj ploči. Možete promijeniti događaje nakon kojih se uređaj pokreće. Otvorite sljedeće izbornike:

    • •

      Postavljanje sustava

    • •

      Energetske postavke

    • •

      Događaji pri buđenju/automatskom uključivanju

    Za isključivanje događaja koji pokreću uređaj odaberite događaj, a zatim opciju Ne.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje sustava

    • •

      Energetske postavke

    • •

      Mirovanje/automatsko isključivanje poslije

  3. 3.

    Odaberite vremenski period za odgodu opcije Stanje mirovanja / Automatsko isključivanje.

    NAPOMENA:Zadana vrijednost je 15 minuta.

  4. 4.

    Uređaj automatski izlazi iz načina rada automatskog isključenja kad dobije zadatak ili kada dodirnete zaslon upravljačke ploče. Možete promijeniti događaje nakon kojih se uređaj pokreće. Otvorite sljedeće izbornike:

    • •

      Postavljanje sustava

    • •

      Energetske postavke

    • •

      Događaji pri buđenju/automatskom uključivanju

    Za isključivanje događaja koji pokreću uređaj odaberite događaj, a zatim opciju Ne.


Upravljanje uređajem

Na upravljačkoj ploči uređaja prikazuje se poruka Niska razina tonera u spremniku ili Vrlo niska razina tonera u spremniku

Na upravljačkoj ploči uređaja prikazuje se poruka Niska razina tonera u spremniku ili Vrlo niska razina tonera u spremniku, a uređaj ne ispisuje.

NAPOMENA:Upozorenja i pokazatelji razine tonera daju procjenu samo u svrhu planiranja. Kada pokazatelj ukazuje na nisku razinu tonera, razmotrite nabavku zamjenskog tonera kako biste izbjegli moguće odgode ispisivanja. Spremnike ne morate zamijeniti sve dok kvaliteta ispisa ne postane neprihvatljiva.

Kad HP-ov spremnik s tonerom bude "pri kraju", HP-ovo Premium Protection jamstvo za taj spremnik za ispis istječe.

Možete promijeniti način na koji uređaj reagira kada razina potrošnog materijala dosegne vrlo nisku razinu. Ove postavke ne morate ponovno potvrđivati nakon postavljanja novog spremnika s tonerom.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Omogućavanje i onemogućavanje postavke Vrlo niska


Upravljanje uređajem

Omogućavanje i onemogućavanje postavke Vrlo niska

Zadane značajke možete omogućiti ili onemogućiti u bilo koje vrijeme i ne trebate ih ponovo omogućavati prilikom umetanja novog spremnika s tintom.

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje sustava

    • •

      Postavke potrošnog materijala

    • •

      Crni spremnik

    • •

      Postavke za gotovo praznu tintu

  3. 3.

    Odaberite neku od dostupnih opcija i zatim pritisnite gumb OK:

    • •

      Odaberite opciju Zaustavi kako biste postavili uređaj da zaustavi ispis dok ne zamijenite spremnik s tonerom.

    • •

      Odaberite opciju Odzivnik kako biste postavili uređaj da zaustavi ispis i upozori vas da zamijenite spremnik s tonerom. Možete dati potvrdu i nastaviti ispisivati.

    • •

      Odaberite opciju Nastavak kako biste postavili uređaj tako da vas upozori kad je spremnik s tintom pri kraju, ali da nastavi s ispisom.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje sustava

    • •

      Postavke potrošnog materijala

    • •

      Crni spremnik

    • •

      Postavke za gotovo praznu tintu

  3. 3.

    Odaberite jednu od sljedećih mogućnosti:

    • •

      Odaberite opciju Zaustavi kako biste postavili uređaj da zaustavi ispis dok ne zamijenite spremnik s tonerom.

    • •

      Odaberite opciju Odzivnik kako biste postavili uređaj da zaustavi ispis i upozori vas da zamijenite spremnik s tonerom. Možete dati potvrdu i nastaviti ispisivati.

    • •

      Odaberite opciju Nastavak kako biste postavili uređaj tako da vas upozori kad je spremnik s tintom pri kraju, ali da nastavi s ispisom.

Za modele s faksom, ako je uređaj postavljen na opciju Zaustavi, postoji određeni rizik da se nakon umetanja novog spremnika faksovi neće ispisivati ako je uređaj tijekom vremena provedenog u zaustavljenom stanju primio više faksova nego se može pohraniti u njegovoj memoriji.

Za modele s faksom, ako je uređaj postavljen na opciju Odzivnik, postoji određeni rizik da se nakon umetanja novog spremnika faksovi neće ispisivati ako je uređaj tijekom čekanja na potvrdu odzivnika primio više faksova nego se može pohraniti u njegovoj memoriji.

Kada HP-ov spremnik s tonerom dosegne razinu Vrlo niska, HP-ova premijsko zaštitno jamstvo za spremnik s tonerom više ne vrijedi. Svi nedostaci pri ispisu ili u spremniku za ispis do kojih dolazi kada se HP spremnik s tonerom upotrebljava s opcijom Nastavi pri vrlo niskoj razini tonera neće se smatrati nedostacima materijala ili izrade prema jamstvu tvrtke HP za spremnike za ispis.


Upravljanje uređajem

Zamjena spremnika s tonerom

Kada se spremnik s tintom gotovo potroši, ponudit će vam se naručivanje zamjenskog spremnika. Možete nastaviti s ispisom uz trenutni spremnik s tintom sve dok se preraspodjelom tonera više ne bude mogla postići prihvatljiva kvaliteta ispisa.

  1. 1.

    Podignite sklop skenera.

    Podignite sklop skenera.

  2. 2.

    Otvorite gornji poklopac.

    Otvorite gornji poklopac.

  3. 3.

    Izvadite spremnik s tonerom.

    Izvadite spremnik s tonerom

  4. 4.

    Izvadite novi spremnik s tonerom iz vrećice. Stavite iskorišteni spremnik s tonerom u vrećicu za recikliranje.

    Izvadite novi spremnik s tonerom iz ambalaže

  5. 5.

    Uhvatite obje strane spremnika s tonerom i rasporedite toner lagano tresući spremnik.

    OPREZ:Ne dirajte zaklopac ili površinu valjka.

    Lagano protresite spremnik s tonerom

  6. 6.

    Savinite i oslobodite jezičac na lijevoj strani spremnika s tintom. Povucite jezičac sve dok ne izvadite čitavu vrpcu iz spremnika. Jezičac i vrpcu stavite u kutiju uloška za ispis za recikliranje.

    Uklonite zaštitnu traku

  7. 7.

    Poravnajte spremnik s tonerom s linijama unutar uređaja i umetnite ga tako da pravilno sjedne na mjesto.

    Umetnite spremnik s tonerom

  8. 8.

    Zatvorite gornji poklopac.

    Zatvorite gornji poklopac

  9. 9.

    Spustite sklop skenera.

    Spustite sklop skenera


Rješavanje problema

  • Sustav pomoći na upravljačkoj ploči (samo modeli s dodirnim zaslonom)
  • Značenje kombinacija indikatora na upravljačkoj ploči (samo na LED modelima)
  • Ispis stranica s informacijama
  • Vraćanje tvornički zadanih postavki
  • Rješavanje problema s ulaganjem papira ili zaglavljivanjem
  • Uklanjanje zaglavljenog papira iz izlazne ladice
  • Vađenje papira koji se zaglavio u području spremnika s tonerom
  • Uklanjanje papira zaglavljenog u izlaznom spremniku
  • Izvadite zaglavljeni papir iz ulagača dokumenata.
  • Poboljšavanje kvalitete ispisa
  • Poboljšanje kvalitete kopiranja i skeniranja
  • Poboljšavanje kvalitete faksiranja
  • Rješavanje problema s kabelskom mrežom
  • Rješavanje problema s bežičnom mrežom
  • Rješavanje problema s faksiranjem

Sveobuhvatnu pomoć HP-a o svom uređaju potražite na www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series:

  • •

    Rješavanje problema.

  • •

    Preuzimanje softverskih ažuriranja.

  • •

    Pridružite se forumima za podršku.

  • •

    Pronađite informacije o jamstvu i propisima.

Na www.hp.com/support potražite podršku širom svijeta i ostale HP proizvode.


Rješavanje problema

Sustav pomoći na upravljačkoj ploči (samo modeli s dodirnim zaslonom)

Uređaj ima ugrađeni sustav pomoći koji objašnjava način korištenja svakog zaslona. Kako biste otvorili sustav pomoći, dodirnite gumb za pomoć [image] u gornjem desnom kutu zaslona.

Kod nekih zaslona, sustav pomoći otvara globalni izbornik u kojem možete pretraživati određene teme. Možete pretraživati strukturu izbornika dodirivanjem gumba u izborniku.

Neki zasloni pomoći sadrže animacije koje vas navode kroz postupke, poput otklanjanja zaglavljenja.

Kod zaslona koji sadrže postavke za pojedinačne zadatke, sustav pomoći otvara temu koja objašnjava opcije tog zaslona.

Ako vas uređaj upozori na neku pogrešku ili problem, dodirnite gumb Pomoć [image] kako biste otvorili poruku koja opisuje problem. Poruka sadrži i upute koje pomažu u rješavanju problema.


Rješavanje problema

Značenje kombinacija indikatora na upravljačkoj ploči (samo na LED modelima)

Ako uređaj zahtijeva vašu pažnju, na zaslonu upravljačke ploče prikazat će se kod pogreške.

Legenda svjetlosnih indikatora o stanju
LED indikator ne svijetli | Oznaka za "indikator ne svijetli"
LED indikator svijetli | Oznaka za "indikator svijetli"
LED indikator treperi | Oznaka za "indikator treperi"

Kombinacije svjetlosnih indikatora upravljačke ploče
Status indikatora Kod pogreške Stanje uređaja Radnja

Svi su indikatori isključeni.

Svi su LED indikatori isključeni

Uređaj je isključen ili u načinu rada za štednju energije.

Za uključivanja uređaja pritisnite gumb napajanja.

Trepere indikator pripravnosti i indikator upozorenja.

Trepere indikator pripravnosti i indikator upozorenja

Indikatori stanja naizmjenično se uključuju i isključuju tijekom inicijalizacije kartice za oblikovanje ili kada uređaj obrađuje stranicu za čišćenje.

Ne poduzimajte ništa. Pričekajte da inicijalizacija završi. Uređaj bi se trebao vratiti u stanje pripravnosti kada inicijalizacija završi.

Indikator pripravnosti svijetli.

LED indikator pripravnosti svijetli.

Uređaj je u stanju pripravnosti.

Ne poduzimajte ništa. Uređaj je spreman za prihvaćanje ispisnog zadatka.

Indikator pripravnosti treperi.

LED indikator pripravnosti treperi

Uređaj prima ili obrađuje podatke.

Ne poduzimajte ništa. Uređaj prima ili obrađuje zadatak ispisa.

Indikator upozorenja treperi.

LED indikator upozorenja treperi

E0

Papir se zaglavio u uređaju.

Odstranite zaglavljeni medij.

E1

Ulazna je ladica prazna.

Umetnite medije u ladicu.

E2

Otvorena su vrata.

Provjerite jesu li vratašca spremnika za ispis potpuno zatvorena.

E4

Spremnik s tonerom je gotovo prazan.

Za nastavak ili zamjenu spremnika s tonerom pritisnite gumb Početak kopiranja.

E5

Spremnik s tonerom je gotovo prazan.

Zamijenite spremnik s tonerom.

H0

Uređaj je u načinu rada s ručnim umetanjem papira.

U ulaznu ladicu umetnite papir pravilne vrste i veličine. Za nastavak pritisnite gumb Početak kopiranja.

H1

Uređaj obrađuje zadatak ručnog obostranog ispisa.

Umetnite stranice u ulaznu ladicu za ispis na drugoj strani. Za nastavak pritisnite gumb Početak kopiranja.

Indikatori upozorenja i tonera trepere.

LED indikatori upozorenja i tonera trepere.

E3

Spremnik za ispis nije umetnut ili je umetnut na pogrešan način.

Umetnite spremnik za ispis.

Indikator tonera svijetli.

LED indikator tonera svijetli

Istekao je procijenjeni vijek trajanja spremnika za ispis. Kada potrošni materijal dođe u to stanje, HP Premium Protection jamstvo za taj potrošni materijal je isteklo.

Ne morate odmah zamijeniti spremnik za ispis, osim ako kvaliteta ispisa više nije prihvatljiva.

Indikatori upozorenja i pripravnosti svijetle.

LED indikatori upozorenja i pripravnosti svijetle

E6

E7

E8

E9

Uređaj je naišao na kobnu pogrešku od koje se ne može oporaviti.

  • 1.

    Isključite uređaj ili odspojite električni kabel.

  • 2.

    Pričekajte 30 sekundi, a zatim uređaj uključite ili ponovno priključite kabel napajanja.

  • 3.

    Pričekajte da se uređaj inicijalizira.

Ako pogreška nije uklonjena, obratite se HP-ovoj podršci za korisnike.


Rješavanje problema

Ispis stranica s informacijama

Stranice s informacijama nalaze se u memoriji uređaja. Te stranice pomažu pri utvrđivanju i rješavanju problema unutar uređaja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Stranica s konfiguracijom
  • Supplies status page (Stranica statusa potrošnog materijala)


Rješavanje problema

Stranica s konfiguracijom

Na konfiguracijskoj stranici navedene su aktivne postavke i svojstva uređaja. Na njoj se nalazi i izvješće s dnevnikom stanja. Da biste ispisali konfiguracijsku stranicu, učinite sljedeće:

LED upravljačka ploča

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite i držite gumb Odustani [image] dulje od 10 sekundi.

  2. 2.

    Otpustite gumb Odustani [image].

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Otvorite izbornik Izvješća.

  3. 3.

    Pomoću tipki sa strelicama odaberite Izvješće konfig., a zatim pritisnite gumb OK kako bi se počelo ispisivati izvješće.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

  2. 2.

    Dodirnite izbornik Izvještaj.

  3. 3.

    Dodirnite gumb Konfiguracijski izvještaj.


Rješavanje problema

Supplies status page (Stranica statusa potrošnog materijala)

LED upravljačka ploča

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite i držite gumb Odustani [image] dulje od 10 sekundi.

  2. 2.

    Otpustite gumb Odustani [image].

    Stranice stanja potrošnog materijala ispisuje se nakon stranice konfiguracije.

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Izvješća

    • •

      Status potrošnog materijala

  3. 3.

    Pomoću tipki sa strelicama odaberite stavku Ispis stranice sa statusom potrošnog materijala, a zatim pritisnite gumb OK.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Zaliha [image].

  2. 2.

    Dodirnite gumb Izvještaj kako biste ispisali stranicu sa statusom potrošnog materijala.


Rješavanje problema

Vraćanje tvornički zadanih postavki

Vraćanjem tvornički zadanih postavki sve se postavke uređaja i mreže vraćaju na tvornički zadane postavke. Time se neće ponovo postaviti broj stranica, veličina ladice ili jezik. Za vraćanje uređaja na zadane tvorničke postavke slijedite ove korake.

OPREZ:Vraćanjem tvornički zadanih postavki sve se postavke vraćaju na tvornički zadane postavke i brišu se sve stranice spremljene u memoriju.

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Otvorite izbornik Servis.

  3. 3.

    Odaberite opciju Vraćanje zadanih vrijednosti, a zatim dodirnite gumb OK.

    Uređaj će se automatski ponovno pokrenuti.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

  2. 2.

    Dodirnite izbornik Usluge.

  3. 3.

    Odaberite opciju Vraćanje zadanih vrijednosti, a zatim dodirnite gumb OK.

    Uređaj će se automatski ponovno pokrenuti.


Rješavanje problema

Rješavanje problema s ulaganjem papira ili zaglavljivanjem

Ako se problemi s ulaganjem papira ili zaglavljivanje ponavljaju na ovome uređaju, sljedećim informacijama smanjite učestalost.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uređaj ne uvlači papir
  • Uređaj uvlači više listova papira
  • Često ili ponavljajuće zaglavljivanje papira
  • Sprečavanje zaglavljivanja papira


Rješavanje problema

Uređaj ne uvlači papir

Ako uređaj ne uvlači papir iz ladice, pokušajte sljedeće.

  • 1.

    Otvorite proizvod i izvadite zaglavljene listove papira, ako ih ima.

  • 2.

    Napunite ladicu ispravnom veličinom papira za svoj zadatak.

  • 3.

    Na upravljačkoj ploči uređaja provjerite jesu li veličina i vrsta papira ispravno postavljeni.

  • 4.

    Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Namjestite vodilice u odgovarajuću uvlaku u ladici.

  • 5.

    Prije ručnog umetanja papira provjerite upravljačku ploču uređaja kako biste vidjeli da li uređaj čeka da potvrdite odzivnik. Umetnite papir i nastavite.

  • 6.

    Valjak podizača i mehanizam za razdvajanje mogli bi biti onečišćeni.


Rješavanje problema

Uređaj uvlači više listova papira

Ako uređaj iz ladice uvlači više listova papira, pokušajte sljedeće.

  • 1.

    Izvadite snop papira iz ladice, savijte ga i ispravite, zakrenite za 180 stupnjeva i preokrenite. Nemojte protresati papir. Vratite snop papira u ladicu.

  • 2.

    Koristite samo papir koji odgovara HP specifikacijama za ovaj proizvod.

  • 3.

    Koristite papir koji nije naboran, presavijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakiranja.

  • 4.

    Ladica ne smije biti prepunjena. Ako jest, izvadite cijeli snop papira iz ladice, izravnajte ga, a zatim vratite dio papira u ladicu.

  • 5.

    Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Namjestite vodilice u odgovarajuću uvlaku u ladici.

  • 6.

    Provjerite odgovaraju li uvjeti radne okoline za ispis preporučenim specifikacijama.


Rješavanje problema

Često ili ponavljajuće zaglavljivanje papira

Kako biste riješili problem čestog zaglavljivanja papira, slijedite ove korake. Ako prvi korak ne riješi problem, nastavite sa sljedećim korakom dok ne riješite problem.

  1. 1.

    Ako se papir zaglavio u uređaju, izvadite zaglavljeni papir i zatim ispišite stranicu s konfiguracijom za testiranje uređaja.

  2. 2.

    Provjerite je li ladica konfigurirana za ispravnu veličinu i vrstu papira na upravljačkoj ploči uređaja. Prema potrebi podesite postavke papira.

  3. 3.

    Isključite uređaj na 30 sekundi, a zatim ga ponovo uključite.

  4. 4.

    Ispišite stranicu za čišćenje kako biste uklonili višak tonera iz uređaja.

    LED upravljačka ploča

    1. a.

      Pritisnite gumb Start, a zatim stavku Programi.

    2. b.

      Pritisnite grupu HP proizvoda, a zatim pritisnite stavku HP Device Toolbox.

    3. c.

      Na kartici Sustavi pritisnite Servis.

    LCD upravljačke ploče

    1. a.

      Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

    2. b.

      Otvorite izbornik Servis.

    3. c.

      Pomoću tipki sa strelicama odaberite opciju Način za čišćenje, a zatim pritisnite gumb OK.

      Uređaj ispisuje prvu stranu, a zatim traži da uklonite list iz izlaznog spremnika i stavite ga u ladicu 1, uz isto usmjerenje. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.

    Upravljačka ploča dodirnog zaslona

    1. a.

      Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

    2. b.

      Dodirnite izbornik Usluge.

    3. c.

      Dodirnite gumb Stranica za čišćenje.

    4. d.

      Umetnite običan papir formata Letter ili A4 kada se to od vas zatraži.

    5. e.

      Dodirnite gumb OK za pokretanje postupka čišćenja.

      Uređaj ispisuje prvu stranu, a zatim traži da uklonite list iz izlaznog spremnika i stavite ga u ladicu 1, uz isto usmjerenje. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.

  5. 5.

    Za testiranje uređaja ispišite konfiguracijsku stranicu.

    LED upravljačka ploča

    1. a.

      Pritisnite i zadržite gumb Odustani [image] sve dok indikator pripravnosti [image] ne počne treperiti.

    2. b.

      Otpustite gumb Odustani [image].

    LCD upravljačke ploče

    1. a.

      Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

    2. b.

      Dodirnite izbornik Izvještaj.

    3. c.

      Dodirnite gumb Konfiguracijski izvještaj.

    Upravljačka ploča dodirnog zaslona

    1. a.

      Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

    2. b.

      Dodirnite izbornik Izvještaj.

    3. c.

      Dodirnite gumb Konfiguracijski izvještaj.

Ako nijedan od ovih koraka ne riješi problem, uređaj možda treba servis. Obratite se službi korisničke podrške tvrtke HP.


Rješavanje problema

Sprečavanje zaglavljivanja papira

Za smanjivanje učestalosti zaglavljivanja papira, pokušajte sljedeće.

  • 1.

    Koristite samo papir koji odgovara HP specifikacijama za ovaj proizvod.

  • 2.

    Koristite papir koji nije naboran, presavijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakiranja.

  • 3.

    Ne koristite papir na koji se već ispisivalo ili kopiralo.

  • 4.

    Ladica ne smije biti prepunjena. Ako jest, izvadite cijeli snop papira iz ladice, izravnajte ga, a zatim vratite dio papira u ladicu.

  • 5.

    Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Podesite vodilice tako da dodiruju snop papira bez da ga svijaju.

  • 6.

    Provjerite je li ladica do kraja umetnuta u uređaj.

  • 7.

    Ako ispisujete na teškom, reljefnom ili perforiranom papiru, koristite ručno umetanje i umećite jedan po jedan list.

  • 8.

    Provjerite je li ladica konfigurirana za tu vrstu i veličinu papira.

  • 9.

    Provjerite odgovaraju li uvjeti radne okoline za ispis preporučenim specifikacijama.


Rješavanje problema

Uklanjanje zaglavljenog papira iz izlazne ladice

Poruka Zaglavljen papir u ladici 1. Uklonite papir i pritisnite [OK] prikazat će se na upravljačkoj ploči uređaja.

  1. 1.

    Papir koji nije zaglavljen izvadite iz ulazne ladice.

    Uklonite snop papira

  2. 2.

    Podignite sklop skenera.

    Podignite sklop skenera.

  3. 3.

    Otvorite gornji poklopac.

    Otvorite gornji poklopac.

  4. 4.

    Izvadite spremnik s tonerom.

    Izvadite spremnik s tonerom

  5. 5.

    Uklonite zaglavljeni papir vidljiv na području ulazne ladice. Zaglavljeni papir izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

  6. 6.

    Uklonite zaglavljeni papir iz područja spremnika s tonerom.

    Uklonite zaglavljeni papir

  7. 7.

    Ponovo umetnite spremnik s tonerom.

    Umetnite spremnik s tonerom

  8. 8.

    Zatvorite gornji poklopac.

    Zatvorite gornji poklopac

  9. 9.

    Spustite sklop skenera.

    Spustite sklop skenera


Rješavanje problema

Vađenje papira koji se zaglavio u području spremnika s tonerom

Na upravljačkoj ploči uređaja prikazat će se poruka Zaglavljenje u području spremnika za ispis.

  1. 1.

    Podignite sklop skenera.

    Podignite sklop skenera.

  2. 2.

    Otvorite gornji poklopac.

    Otvorite gornji poklopac.

  3. 3.

    Izvadite spremnik s tonerom.

    Izvadite spremnik s tonerom

  4. 4.

    Uklonite zaglavljeni papir iz područja spremnika s tonerom. Zaglavljeni papir izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

  5. 5.

    Ponovo umetnite spremnik s tonerom.

    Umetnite spremnik s tonerom

  6. 6.

    Zatvorite gornji poklopac.

    Zatvorite gornji poklopac

  7. 7.

    Spustite sklop skenera.

    Spustite sklop skenera


Rješavanje problema

Uklanjanje papira zaglavljenog u izlaznom spremniku

Na upravljačkoj ploči uređaja prikazat će se poruka Zaglavljenje u izlaznom spremniku.

  1. 1.

    Podignite sklop skenera.

    Podignite sklop skenera.

  2. 2.

    Otvorite gornji poklopac.

    Otvorite gornji poklopac.

  3. 3.

    Uklonite zaglavljeni papir iz područja izlaznog spremnika. Zaglavljeni papir izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

  4. 4.

    Izvadite spremnik s tonerom.

    Izvadite spremnik s tonerom

  5. 5.

    Uklonite zaglavljeni papir iz područja spremnika s tonerom.

    Uklonite zaglavljeni papir

  6. 6.

    Ponovo umetnite spremnik s tonerom.

    Umetnite spremnik s tonerom

  7. 7.

    Zatvorite gornji poklopac.

    Zatvorite gornji poklopac

  8. 8.

    Spustite sklop skenera.

    Spustite sklop skenera


Rješavanje problema

Izvadite zaglavljeni papir iz ulagača dokumenata.

Na upravljačkoj ploči uređaja prikazat će se poruka Papir zaglavljen u ulagaču dokumenata.

  1. 1.

    Iz ulazne ladice ulagača dokumenata uklonite sve papire koji nisu zaglavljeni.

  2. 2.

    Uklonite zaglavljeni papir vidljiv na području ulazne ladice. Zaglavljeni papir izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

  3. 3.

    Podignite ulaznu ladicu ulagača dokumenata.

    Podignite ulaznu ladicu ulagača dokumenata

  4. 4.

    Podignite poklopac uređaja za vađenje zaglavljenih papira u ulagaču dokumenata.

    Podignite poklopac uređaja za vađenje zaglavljenih papira

  5. 5.

    Uklonite zaglavljeni papir.

    Uklonite zaglavljeni papir

  6. 6.

    Zatvorite poklopac uređaja za vađenje zaglavljenih papira.

    Zatvorite poklopac uređaja za vađenje zaglavljenih papira

  7. 7.

    Zatvorite ulaznu ladicu ulagača dokumenata.

    Zatvorite ulaznu ladicu ulagača dokumenata


Rješavanje problema

Poboljšavanje kvalitete ispisa

  • Ispis iz drugog programa
  • Postavite vrstu papira za zadatak ispisa
  • Provjera stanja spremnika s tonerom
  • Ispisivanje stranice za čišćenje
  • Provjerite je li spremnik s tintom oštećen
  • Provjerite papir i okruženje ispisa
  • Provjerite postavke za EconoMode


Rješavanje problema

Ispis iz drugog programa

Pokušajte ispisati iz nekog drugog programa. Ako se stranica ispravno ispisuje, problem je u programu iz kojeg ispisujete.


Rješavanje problema

Postavite vrstu papira za zadatak ispisa

Provjerite postavljenu vrstu papira ako ispisujete iz softverskog programa, a stranice pokazuju neki od ovih problema:

  • •

    razmrljan ispis

  • •

    nejasan ispis

  • •

    taman ispis

  • •

    izgužvan papir

  • •

    raštrkane točke tonera

  • •

    prosuti toner

  • •

    mala područja na kojima nedostaje toner

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Provjera postavke za vrstu papira (Windows)
  • Provjera postavke za vrstu papira (Mac OS X)


Rješavanje problema

Provjera postavke za vrstu papira (Windows)

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

  3. 3.

    Pritisnite karticu Papir/Kvaliteta.

  4. 4.

    Iz padajućeg popisa Mediji: odaberite odgovarajuću vrstu papira.

  5. 5.

    Pritisnite gumb OK kako biste zatvorili dijaloški okvir Svojstva dokumenta. Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb OK.


Rješavanje problema

Provjera postavke za vrstu papira (Mac OS X)

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    U izborniku Pisač odaberite uređaj.

  3. 3.

    Po zadanoj postavci upravljački program pisača prikazuje izbornik Primjerci i stranice. Otvorite padajući popis izbornika i pritisnite izbornik Završna obrada.

  4. 4.

    Iz padajućeg popisa Vrsta medija odaberite vrstu.

  5. 5.

    Pritisnite gumb Ispis.


Rješavanje problema

Provjera stanja spremnika s tonerom

LED upravljačka ploča

  1. ▲

    Indikator statusa razine tonera [image] označava da je toner u spremniku za ispis pri kraju.

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Izvješća

    • •

      Status potrošnog materijala

  3. 3.

    Pomoću tipki sa strelicama odaberite stavku Ispis stranice sa statusom potrošnog materijala, a zatim pritisnite gumb OK.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Zaliha [image].

  2. 2.

    Dodirnite gumb Izvještaj kako biste ispisali stranicu sa statusom potrošnog materijala.

Stranica o stanju potrošnog materijala sadrži sljedeće informacije:

  • •

    Procijenjeni preostali postotak vijeka trajanja spremnika za ispis

  • •

    Približan broj preostalih stranica

  • •

    Brojevi dijelova za HP spremnike s tintom

  • •

    Broj ispisanih stranica


Rješavanje problema

Ispisivanje stranice za čišćenje

LED upravljačka ploča

  1. 1.

    Pritisnite gumb Start, a zatim stavku Programi.

  2. 2.

    Pritisnite grupu HP proizvoda, a zatim pritisnite stavku HP Device Toolbox.

  3. 3.

    Na kartici Sustavi pritisnite Servis.

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Otvorite izbornik Servis.

  3. 3.

    Pomoću tipki sa strelicama odaberite opciju Način za čišćenje, a zatim pritisnite gumb OK.

    Uređaj ispisuje prvu stranu, a zatim traži da uklonite list iz izlaznog spremnika i stavite ga u ladicu 1, uz isto usmjerenje. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

  2. 2.

    Dodirnite izbornik Usluge.

  3. 3.

    Dodirnite gumb Stranica za čišćenje.

  4. 4.

    Umetnite običan papir formata Letter ili A4 kada se to od vas zatraži.

  5. 5.

    Dodirnite gumb OK za pokretanje postupka čišćenja.

    Uređaj ispisuje prvu stranu, a zatim traži da uklonite list iz izlaznog spremnika i stavite ga u ladicu 1, uz isto usmjerenje. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.


Rješavanje problema

Provjerite je li spremnik s tintom oštećen

  1. 1.

    Izvadite spremnik s tonerom iz uređaja i provjerite je li zaštitna traka uklonjena.

  2. 2.

    Uhvatite obje strane spremnika s tonerom i rasporedite toner lagano tresući spremnik.

  3. 3.

    Provjerite je li memorijski čip oštećen.

  4. 4.

    Pregledajte površinu slikovnog bubnja za obradu slike na spremniku s tonerom.

    OPREZ:Nemojte dirati valjak (slikovni bubanj) na spremniku. Otisci prstiju na bubnju za obradu slike mogu uzrokovati probleme u kvaliteti ispisa.

    • •

      Ako na bubnju vidite ogrebotine, otiske prstiju ili druga oštećenja, zamijenite spremnik s tonerom.

    • •

      Ako vam se ne čini da je oštećen bubanj za obradu slike, lagano nekoliko puta zaljuljajte spremnik s tonerom i vratite ga na mjesto.

  5. 5.

    Ispišite nekoliko stranica kako biste vidjeli jesu li ovi koraci riješili problem.


Rješavanje problema

Provjerite papir i okruženje ispisa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Koristite papir koji odgovara specifikacijama tvrtke HP
  • Provjerite okruženje proizvoda


Rješavanje problema

Koristite papir koji odgovara specifikacijama tvrtke HP

Koristite drugi papir ako se javljaju sljedeći problemi:

  • •

    Ispis je preblijed ili neka područja izgledaju izblijedjelo.

  • •

    na ispisanim stranicama ima točkica tonera.

  • •

    Toner se razmazuje po ispisanim stranicama.

  • •

    Ispisani znakovi izgledaju iskrivljeno.

  • •

    Ispisane stranice su izgužvane.

Uvijek koristite vrstu papira i težinu koju ovaj uređaj podržava. Isto tako, prilikom odabira papira pratite ove smjernice:

  • •

    Papir mora biti dobre kvalitete bez rezova, ureza, razderotina, mrlja, komadića vlakana, prašine, nabora, proreza te savijenih ili prelomljenih rubova.

  • •

    Koristite papir na kojem se nije ispisivalo.

  • •

    Koristite papir za laserske pisače. Nemojte upotrebljavati papir koji je isključivo namijenjen inkjet pisačima.

  • •

    Ne koristite pregrub papir. Upotreba glatkijeg papira u pravilu daje bolju kvalitetu ispisa.


Rješavanje problema

Provjerite okruženje proizvoda

Potvrdite da proizvod radi prema specifikacijama okruženja u priručniku za jamstvo i pravna pitanja.


Rješavanje problema

Provjerite postavke za EconoMode

HP ne preporučuje stalnu upotrebu postavke EconoMode (Ekonomični način rada). Ako se način rada EconoMode (Ekonomični način rada) upotrebljava neprekidno, količina tonera mogla bi nadmašiti vijek trajanja mehaničkih dijelova spremnika s tonerom. Ako se kvaliteta ispisa počinje smanjivati i više nije na prihvatljivoj razini, razmislite o zamjeni spremnika s tonerom.

Pratite ove korake ako je cijela stranica presvijetla ili pretamna.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

  3. 3.

    Pritisnite karticu Papir/kvaliteta i potražite područje Postavke kvalitete.

    • •

      Ako je cijela stranica pretamna, odaberite postavku EconoMode.

    • •

      Ako je cijela stranica presvijetla, odaberite postavku FastRes 1200.

  4. 4.

    Pritisnite gumb OK kako biste zatvorili dijaloški okvir Svojstva dokumenta. Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb OK.


Rješavanje problema

Poboljšanje kvalitete kopiranja i skeniranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Provjerite je li staklo skenera prljavo ili umrljano
  • Provjera postavki papira
  • Optimiziranje za tekst ili slike
  • Kopiranje od ruba do ruba
  • Očistite valjke za podizanje i mehanizam za razdvajanje na uređaju za ulaganje dokumenata


Rješavanje problema

Provjerite je li staklo skenera prljavo ili umrljano

S vremenom se na staklu i bijeloj plastičnoj podlozi skenera mogu pojaviti mrlje ili veći komadići prašine, što može utjecati na rad. Upotrijebite sljedeći postupak za čišćenje skenera.

  1. 1.

    Pritisnite gumb za napajanje kako biste isključili uređaj, a zatim isključite kabel za napajanje iz utičnice.

  2. 2.

    Otvorite poklopac skenera.

  3. 3.

    Očistite staklo skenera i bijelu plastičnu podlogu ispod poklopca skenera mekom krpom ili spužvom namočenom u neabrazivno sredstvo za čišćenje stakla.

    OPREZ:Nemojte upotrebljavati abrazivna sredstva, aceton, benzin, amonijak, etilni alkohol ili ugljik-tetraklorid na bilo kojem dijelu uređaja; to može izazvati oštećenje uređaja. Nemojte stavljati tekućine izravno na staklo ili gornju ploču. Mogla bi procuriti i oštetiti uređaj.

  4. 4.

    Obrišite staklo i bijelu plastičnu podlogu krpicom od antilop-kože ili spužvom od celuloze kako biste spriječili stvaranje mrlja.

  5. 5.

    Uključite kabel za napajanje u utičnicu, a zatim pritisnite gumb za napajanje kako biste uključili uređaj.


Rješavanje problema

Provjera postavki papira

LED upravljačka ploča

  1. 1.

    Pritisnite gumb Start, a zatim stavku Programi.

  2. 2.

    Pritisnite grupu HP proizvoda, a zatim pritisnite stavku HP Device Toolbox.

  3. 3.

    Na kartici Sustavi pritisnite Postavljanje papira.

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje sustava

    • •

      Postavljanje papira

  3. 3.

    Odaberite Zad. veličina papira.

  4. 4.

    Odaberite naziv veličine papira koji se nalazi u ulaznoj ladici i pritisnite gumb OK.

  5. 5.

    Odaberite Zad. vrsta papira.

  6. 6.

    Odaberite naziv vrste papira koji se nalazi u ulaznoj ladici i pritisnite gumb OK.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje sustava

    • •

      Postavljanje papira

  3. 3.

    Odaberite opciju Veličina papira i dodirnite naziv veličine papira koji je u ulaznoj ladici.

  4. 4.

    Odaberite opciju Vrsta papira i dodirnite naziv vrste papira koji je u ulaznoj ladici.


Rješavanje problema

Optimiziranje za tekst ili slike

Dostupne su sljedeće postavke kvalitete kopiranja:

  • •

    Automatski odabir: Ovu postavku koristite kada kvaliteta kopije nije primarna.

  • •

    Miješano: Ovu postavku koristite za dokumente koje sadrže kombinaciju teksta i slika.

  • •

    Tekst: Ovu postavku koristite za dokumente koji uglavnom sadrže tekst. Ovo je zadana postavka za optimizaciju kvalitete kopiranja.

  • •

    Slika: Ovu postavku koristite za dokumente koji uglavnom sadrže grafičke prikaze.

LCD upravljačke ploče

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na uređaju.

  2. 2.

    Na upravljačkoj ploči izbornika pritisnite gumb Izbornik kopiranja [image].

  3. 3.

    Odaberite izbornik Optimiziranje.

  4. 4.

    Pomoću gumba sa strelicama možete se kretati kroz opcije, a opciju možete odabrati pritiskom gumba OK.

  5. 5.

    Za početak kopiranja dodirnite gumb Početak kopiranja [image].

Upravljačka ploča dodirnog zaslona

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na uređaju.

  2. 2.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Kopiraj.

  3. 3.

    Dodirnite gumb Postavke, a zatim prijeđite do gumba Optimiziranje i dodirnite ga. Dodirivanje gumba sa strelicama možete se kretati između opcija, a opciju možete odabrati tako da je dodirnete.

  4. 4.

    Za početak kopiranja dodirnite gumb Početak kopiranja.


Rješavanje problema

Kopiranje od ruba do ruba

Uređaj ne može ispisivati sasvim od ruba do ruba. Oko stranice ostaje 4 mm neispisanog ruba.

Za ispisivanje ili skeniranje dokumenata s obrezanim rubovima uzmite u obzir:

  • •

    Kad je izvornik manji od izlazne veličine, pomaknite ga 4 mm od kuta označenog ikonom na skeneru. Ponovno kopirajte ili skenirajte u tom položaju.

  • •

    Ako je veličina izvornog dokumenta jednaka željenoj veličini izlaznog dokumenta, pomoću značajke Smanjivanje/povećavanje možete smanjiti sliku kako biste izbjegli izrezivanje dijela kopije.


Rješavanje problema

Očistite valjke za podizanje i mehanizam za razdvajanje na uređaju za ulaganje dokumenata

Ako uređaj za ulaganje dokumenata bude imao poteškoća s rukovanjem papirom, npr. bude li se papir zaglavljivao ili uvlačio više papira odjednom, očistite valjke na uređaju za ulaganje dokumenata i mehanizam za razdvajanje.

  1. 1.

    Podignite ulaznu ladicu ulagača dokumenata.

    Podignite ulaznu ladicu ulagača dokumenata

  2. 2.

    Kako biste očistili nečistoće, obrišite valjke za podizanje i mehanizam za razdvajanje pomoću vlažne krpe koja ne ostavlja dlačice.

    OPREZ:Nemojte upotrebljavati abrazivna sredstva, aceton, benzin, amonijak, etilni alkohol ili ugljik-tetraklorid na bilo kojem dijelu uređaja; to može izazvati oštećenje uređaja. Nemojte stavljati tekućine izravno na staklo ili gornju ploču. Mogla bi procuriti i oštetiti uređaj.

    Očistite valjke ulagača dokumenata i mehanizam za razdvajanje

  3. 3.

    Zatvorite ulaznu ladicu ulagača dokumenata.

    Zatvorite ulaznu ladicu ulagača dokumenata


Rješavanje problema

Poboljšavanje kvalitete faksiranja

  • Pogledajte ima li staklo skenera nečistoća ili mrlja
  • Provjerite postavke razlučivosti slanja faksa
  • Provjerite postavku za svjetlinu/tamnoću
  • Provjerite postavku ispravljanja pogrešaka
  • Provjerite postavku Prilagođavanje stranici
  • Očistite valjke za podizanje i mehanizam za razdvajanje na uređaju za ulaganje dokumenata
  • Slanje na drugi faks uređaj
  • Provjerite faks uređaj pošiljatelja


Rješavanje problema

Pogledajte ima li staklo skenera nečistoća ili mrlja

S vremenom se na staklu i bijeloj plastičnoj podlozi skenera mogu pojaviti mrlje ili veći komadići prašine, što može utjecati na rad. Upotrijebite sljedeći postupak za čišćenje skenera.

  1. 1.

    Pritisnite gumb za napajanje kako biste isključili uređaj, a zatim isključite kabel za napajanje iz utičnice.

  2. 2.

    Otvorite poklopac skenera.

  3. 3.

    Očistite staklo skenera, područja u ulagaču dokumenata i bijelu plastičnu podlogu mekom krpom ili spužvom namočenom u neabrazivno sredstvo za čišćenje stakla.

    OPREZ:Nemojte upotrebljavati abrazivna sredstva, aceton, benzin, amonijak, etilni alkohol ili ugljik-tetraklorid na bilo kojem dijelu uređaja; to može izazvati oštećenje uređaja. Nemojte stavljati tekućine izravno na staklo ili gornju ploču. Mogla bi procuriti i oštetiti uređaj.

  4. 4.

    Obrišite staklo i bijelu plastičnu podlogu krpicom od antilop-kože ili spužvom od celuloze kako biste spriječili stvaranje mrlja.

  5. 5.

    Spustite poklopac skenera.

  6. 6.

    Uključite kabel za napajanje u utičnicu, a zatim pritisnite gumb za napajanje kako biste uključili uređaj.


Rješavanje problema

Provjerite postavke razlučivosti slanja faksa

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Odaberite Postavljanje faksa.

  3. 3.

    Odaberite Postavke slanja faksa i odaberite Zad. razlučivost.

  4. 4.

    Odaberite željenu postavku razlučivosti, a zatim pritisnite gumb OK.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

  2. 2.

    Odaberite Postavljanje faksa.

  3. 3.

    Odaberite Napredne postavke i zatim odaberite Razlučivost faksa.

  4. 4.

    Odaberite željenu postavku razlučivosti, a zatim dodirnite OK.


Rješavanje problema

Provjerite postavku za svjetlinu/tamnoću

Ako je izlazni faks previše svijetao ili taman, provjerite postavku za svjetlinu/tamnoću kako biste se uvjerili da je odgovarajuća za zadatak faksiranja.

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Odaberite Postavljanje faksa.

  3. 3.

    Odaberite Postavke slanja faksa i odaberite Zad. svjetlina/tamnoća.

  4. 4.

    Podesite postavku za zadatak faksiranja, a zatim pritisnite gumb OK.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

  2. 2.

    Odaberite Postavljanje faksa i odaberite Napredne postavke.

  3. 3.

    Odaberite Svjetlije/tamnije, a zatim podesite postavku za vaš zadatak faksiranja.


Rješavanje problema

Provjerite postavku ispravljanja pogrešaka

Proizvod obično nadzire signale na telefonskoj liniji za vrijeme slanja ili primanja faksa. Ako proizvod otkrije pogrešku prilikom slanja, a postavka za ispravljanje pogrešaka je Uključena, uređaj može zatražiti ponovno slanje dijela faksa. Tvornički zadana postavka za ispravljanje pogrešaka je Uključeno.

Ispravljanje pogrešaka biste trebali isključiti samo ako imate poteškoća pri slanju ili primanju faksa i spremni ste prihvatiti pogreške u prijenosu. Isključivanje postavke moglo bi biti korisno ako pokušavate poslati ili primiti faks s drugog kontinenta ili ako koristite satelitsku telefonsku vezu.

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Odaberite Postavljanje faksa i odaberite Svi faksovi.

  3. 3.

    Odaberite Ispravljanje pogrešaka i zatim odaberite Uključi.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

  2. 2.

    Odaberite Servis i zatim odaberite Servis faksa.

  3. 3.

    Odaberite Ispravljanje pogrešaka i zatim odaberite Uključi.


Rješavanje problema

Provjerite postavku Prilagođavanje stranici

Ako je proizvod ispisao zadatak faksa izvan stranice, uključite značajku fot-to-page u upravljačkoj ploči proizvoda.

NAPOMENA:Provjerite odgovara li zadana postavka veličine papira veličini papira u ladici.

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Odaberite Postavljanje faksa i zatim odaberite Postavljanje primanja faksa.

  3. 3.

    Odaberite Prilagođavanje stranici i zatim odaberite Uključi.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

  2. 2.

    Odaberite Postavljanje faksa i odaberite Napredne postavke.

  3. 3.

    Odaberite Prilagođavanje stranici i zatim odaberite Uključi.


Rješavanje problema

Slanje na drugi faks uređaj

Slanje zadataka faksiranja na drugi faks uređaj kako bi se utvrdilo je li drugi uređaj uspješno primio zadatak faksiranja.

  • •

    Ako drugi telefaks uređaj uspješno primi faks, provjerite povezivanje i postavke na originalnom telefaks uređaju primatelju.

  • •

    Ako drugi telefaks uređaj ne primi faks uspješno, provjerite postavke na svojem uređaju. Ako je slanje faksa i dalje neuspješno, možda je došlo do smetnji na telefonskoj liniji. Pokušajte kasnije poslati faks.


Rješavanje problema

Provjerite faks uređaj pošiljatelja

Zatražite od pošiljatelja da potamni postavku kontrasta na uređaju s kojeg šalje faksove, a zatim ponovno pošaljite faks.

Ako je kvaliteta primljenog faksa i dalje loša, provjerite postavke faksa na svojem uređaju.


Rješavanje problema

Rješavanje problema s kabelskom mrežom

Da biste bili sigurni da uređaj komunicira s mrežom, provjerite sljedeće. Prije početka preko upravljačke ploče ispišite stranicu s konfiguracijom i pronađite IP adresu uređaja koja je navedena na stranici.

  • Loša fizička veza
  • Računalo za uređaj koristi neispravnu IP adresu
  • Računalo ne ostvaruje komunikaciju s uređajem
  • Uređaj koristi neispravne postavke veze i obostranog ispisa za mrežu
  • Novi softverski programi mogu uzrokovati probleme s kompatibilnosti.
  • Vaše računalo ili radna stanica možda nisu ispravno postavljeni
  • Uređaj je onemogućen ili su neispravne druge postavke mreže.

NAPOMENA:HP ne podržava peer-to-peer umrežavanje jer je značajka funkcija Microsoftovog operacijskog sustava, a ne upravljačkih programa HP pisača. Za više informacija idite na Microsoft na stranicu www.microsoft.com.


Rješavanje problema

Loša fizička veza

  1. 1.

    Provjerite je li uređaj spojen s ispravnim mrežnim priključkom i pomoću kabela ispravne duljine.

  2. 2.

    Provjerite jesu li spojevi dobro pričvršćeni.

  3. 3.

    Pogledajte priključak mrežne veze na stražnjoj strani uređaja i provjerite svijetle li žuti indikator aktivnosti i zeleni indikator statusa veze.

  4. 4.

    Ako se problem nastavi pojavljivati, pokušajte koristiti drugi kabel ili priključak.


Rješavanje problema

Računalo za uređaj koristi neispravnu IP adresu

  1. 1.

    Otvorite svojstva pisača i pritisnite karticu Priključci. Provjerite je li odabrana trenutna IP adresa uređaja. IP adresa uređaja navedena je na stranici konfiguracije.

  2. 2.

    Ako ste uređaj instalirali pomoću standardnog TCP/IP priključka tvrtke HP, odaberite okvir s oznakom Uvijek ispisuj na ovaj pisač, čak i ako se njegova IP adresa promijeni.

  3. 3.

    Ako ste uređaj instaliralo pomoću standardnog TCP/IP priključka tvrtke Microsoft, umjesto IP adrese koristite naziv glavnog računala.

  4. 4.

    Ako je IP adresa ispravna, izbrišite uređaj i ponovno ga dodajte.


Rješavanje problema

Računalo ne ostvaruje komunikaciju s uređajem

  1. 1.

    Testirajte mrežnu komunikaciju pinganjem mreže.

    1. a.

      Otvorite naredbeni redak na računalu. Za sustav Windows pritisnite Start, zatim Pokreni, upišite cmd i pritisnite Enter.

    2. b.

      Upišite ping i nakon toga IP adresu uređaja.

      Za sustav Mac OS X Network Utility (Uslužni program za mrežu), a zatim upišite IP adresu u odgovarajuće polje okna Ping.

    3. c.

      Ako se u prozoru prikaže test vrijeme, mreža radi.

  2. 2.

    Ako naredba ping nije bila uspješna, provjerite jesu li uključene mrežne sabirnice, a zatim provjerite jesu li mrežne postavke, uređaj i računalo konfigurirani za istu mrežu.


Rješavanje problema

Uređaj koristi neispravne postavke veze i obostranog ispisa za mrežu

HP preporučuje da ostavite te postavke u automatskom načinu rada (zadana postavka). Ako promijenite te postavke, morate ih promijeniti i za mrežu.


Rješavanje problema

Novi softverski programi mogu uzrokovati probleme s kompatibilnosti.

Provjerite jesu li novi softverski programi pravilno instalirani i upotrebljavaju li ispravan upravljački program pisača.


Rješavanje problema

Vaše računalo ili radna stanica možda nisu ispravno postavljeni

  1. 1.

    Provjerite mrežne upravljačke programe, upravljačke programe pisača i postavke za ponovno mrežno usmjeravanje.

  2. 2.

    Provjerite je li operacijski sustav ispravno konfiguriran.


Rješavanje problema

Uređaj je onemogućen ili su neispravne druge postavke mreže.

  1. 1.

    Pregledajte stranicu konfiguracije kako biste provjerili status mrežnog protokola. Omogućite ako je potrebno.

  2. 2.

    Ako je potrebno, ponovo konfigurirajte postavke mreže.


Rješavanje problema

Rješavanje problema s bežičnom mrežom

  • Provjera bežične veze
  • Uređaj ne ispisuje nakon dovršetka bežične konfiguracije
  • Uređaj ne ispisuje, a na računalu je instaliran vatrozid treće strane
  • Bežična veza ne radi nakon premještanja bežičnog usmjerivača ili uređaja
  • Na bežični uređaj se ne može priključiti više računala
  • Bežični uređaj izgubi vezu kad se priključi na VPN
  • Mreža se ne prikazuje na popisu bežičnih mreža
  • Bežična mreža ne radi
  • Provođenje dijagnostičkog testa bežične mreže
  • Smanjivanje interferencije na bežičnoj mreži


Rješavanje problema

Provjera bežične veze

  • •

    Provjerite je li spojen mrežni kabel.

  • •

    Provjerite jesi li uređaj i bežični usmjerivač uključeni i imaju li dovod napajanja. Provjerite i je li bežični radio u uređaju uključen.

  • •

    Provjerite je li servisni identifikator (SSID) ispravan. Ispišite stranicu s konfiguracijom kako biste utvrdili SSID. Ako niste sigurni je li SSID ispravan, ponovo pokrenite bežično postavljanje.

  • •

    Kod sigurnih mreža provjerite jesu li sigurnosne informacije ispravne. Ako sigurnosne informacije nisu ispravne, ponovo pokrenite bežično postavljanje.

  • •

    Ako bežična mreža radi kako treba, pokušajte pristupiti drugim računalima na bežičnoj mreži. Ako mreža ima pristup Internetu, pokušajte se povezati s INternetom putem bežične veze.

  • •

    Provjerite je li metoda šifriranja (AES ili TKIP) ista za uređaj i bežičnu pristupnu točku (na mrežama koje koriste WPA zaštitu).

  • •

    Provjerite je li uređaj je unutar dosega bežične mreže. Za većinu mreža uređaj mora biti unutar 30 m od bežične pristupne točke (bežičnog usmjerivača).

  • •

    Provjerite blokiraju li prepreke bežični signal. Uklonite sve velike metalne objekte između pristupne točke i uređaja. Između uređaja i bežične pristupne točke ne smije biti motku, zidova ili potpornih stupova koji sadrže metal ili beton.

  • •

    Provjerite je li uređaj udaljen od elektroničkih uređaja koji mogu ometati bežični signal. Mnogi uređaji mogu ometati bežični signal, uključujući motore, bežične telefone, sigurnosne kamere, druge bežične mreže i neke Bluetooth uređaje.

  • •

    Provjerite je li na računalu instaliran upravljački program pisača.

  • •

    Provjerite jeste li odabrali ispravan priključak pisača.

  • •

    Provjerite jesu li računalo i uređaj spojeni s istom bežičnom mrežom.

  • •

    Za Mac OS X potvrdite podržava li bežični usmjerivač Bonjour.


Rješavanje problema

Uređaj ne ispisuje nakon dovršetka bežične konfiguracije

  1. 1.

    Provjerite je li uređaj uključen te je li u stanju spremnosti za rad.

  2. 2.

    Isključite sve vatrozide trećih strana na vašem računalu.

  3. 3.

    Provjerite radi li bežična mreža ispravno.

  4. 4.

    Provjerite radi li računalo ispravno. Ako je potrebno, ponovo pokrenite računalo.

  5. 5.

    Potvrdite možete li otvoriti proizvod HP ugrađeni web-poslužitelj s računala na mreži.


Rješavanje problema

Uređaj ne ispisuje, a na računalu je instaliran vatrozid treće strane

  1. 1.

    Ažurirajte vatrozid na najnoviju verziju dostupnu kod proizvođača.

  2. 2.

    Ako programi traže pristup vatrozidu kad instalirate uređaj ili pokušavati ispisati, obavezno dopustite pokretanje programa.

  3. 3.

    Privremeno isključite vatrozid, a zatim instalirajte bežični uređaj na računalo. Omogućite vatrozid nakon što dovršite bežičnu instalaciju.


Rješavanje problema

Bežična veza ne radi nakon premještanja bežičnog usmjerivača ili uređaja

  1. 1.

    Provjerite spaja li se usmjerivač ili uređaj s istom mrežom s kojom se spaja računalo.

  2. 2.

    Ispišite konfiguracijsku stranicu.

  3. 3.

    Usporedite zadani naziv mreže (SSID) na stranici s konfiguracijom s SSID-om u konfiguraciji pisača za računalo.

  4. 4.

    Ako se brojevi ne poklapaju, uređaji se ne spajaju na istu mrežu. Ponovo konfigurirajte bežične postavke za uređaj.


Rješavanje problema

Na bežični uređaj se ne može priključiti više računala

  1. 1.

    Provjerite jesu li druga računala unutar bežičnog radijusa te da nikakve prepreke ne blokiraju signal. Za većinu mreža bežični radijus je 30 m od bežične pristupne točke.

  2. 2.

    Provjerite je li uređaj uključen te je li u stanju spremnosti za rad.

  3. 3.

    Isključite sve vatrozide trećih strana na vašem računalu.

  4. 4.

    Provjerite radi li bežična mreža ispravno.

  5. 5.

    Provjerite radi li računalo ispravno. Ako je potrebno, ponovo pokrenite računalo.


Rješavanje problema

Bežični uređaj izgubi vezu kad se priključi na VPN

  • •

    U pravilu se ne možete istovremeno povezati s VPN mrežom i drugim mrežama.


Rješavanje problema

Mreža se ne prikazuje na popisu bežičnih mreža

  • •

    Provjerite je li bežični usmjerivač uključen i ima li napajanje.

  • •

    Mreža je možda skrivena. Međutim, možete se povezati i sa skrivenom mrežom.


Rješavanje problema

Bežična mreža ne radi

  1. 1.

    Provjerite je li mrežni kabel priključen.

  2. 2.

    Kako biste provjerili je li mreža izgubila komunikaciju, pokušajte povezati druge uređaje s mrežom.

  3. 3.

    Testirajte mrežnu komunikaciju pinganjem mreže.

    1. a.

      Otvorite naredbeni redak na računalu. Za sustav Windows pritisnite Start, zatim Pokreni, upišite cmd i pritisnite Enter.

    2. b.

      Utipkajte ping, a zatim IP adresu usmjerivača.

      Za sustav Mac OS X Network Utility (Uslužni program za mrežu), a zatim upišite IP adresu u odgovarajuće polje okna Ping.

    3. c.

      Ako se u prozoru prikaže test vrijeme, mreža radi.

  4. 4.

    Provjerite spajaju li se usmjerivač ili uređaj s istom mrežom s kojom se spaja računalo.

    1. a.

      Ispišite konfiguracijsku stranicu.

    2. b.

      Usporedite zadani naziv mreže (SSID) na izvješću s konfiguracijom s SSID-om u konfiguraciji pisača za računalo.

    3. c.

      Ako se brojevi ne poklapaju, uređaji se ne spajaju na istu mrežu. Ponovo konfigurirajte bežične postavke za uređaj.


Rješavanje problema

Provođenje dijagnostičkog testa bežične mreže

U upravljačkoj ploči uređaja možete pokrenuti dijagnostički test koji pruža informacije o postavkama bežične mreže.

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Odaberite Postavke mreže i odaberite Bežični izbornik.

  3. 3.

    Odaberite mogućnost Testiranje mreže, a zatim pritisnite gumb OK. Uređaj ispisuje testnu stranicu koja prikazuje rezultate testa.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

  2. 2.

    Odaberite Postavke mreže i odaberite Bežični izbornik.

  3. 3.

    Odaberite Pokreni testiranje mreže. Uređaj ispisuje testnu stranicu koja prikazuje rezultate testa.


Rješavanje problema

Smanjivanje interferencije na bežičnoj mreži

Sljedeći savjeti mogu smanjiti interferenciju na bežičnoj mreži:

  • •

    Bežične uređaje držite podalje od velikih metalnih objekata kao što su arhivski ormari i drugih elektromagnetskih uređaja poput mikrovalnih pećnica i bežičnih telefona. Ti objekti mogu ometati radio signale.

  • •

    Bežične uređaje držite podalje od glomaznih zidarskih struktura ili drugih građevinskih struktura. Ti objekti mogu upiti radio valove i smanjiti jačinu signala.

  • •

    Bežični usmjerivač postavite u centralnu poziciju u vidokrugu bežičnih uređaja na mreži.


Rješavanje problema

Rješavanje problema s faksiranjem

  • Provjerite postavke hardvera
  • Faksiranje je sporo
  • Kvaliteta faksiranja je niska
  • Faks je odsječen ili se ispisuje na dvije strane


Rješavanje problema

Provjerite postavke hardvera

  • •

    Dostupno je nekoliko mogućih rješenja. Nakon svake preporučene akcije pokušajte ponoviti faksiranje kako biste provjerili je li problem riješen.

  • •

    Kako biste postigli najbolje rezultate u rješavanju problema u faksiranju, linija iz uređaja mora biti priključena izravno u telefonski priključak u zidu. Iskopčajte sve ostale uređaje koji su priključeni na uređaj.

  1. 1.

    Provjerite je li telefonski kabel priključen u ispravni priključak na stražnjoj strani uređaja.

  2. 2.

    Provjerite telefonsku liniju testiranjem faksa:

    LCD upravljačke ploče

    Upravljačka ploča dodirnog zaslona
    • 1.

      Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

    • 2.

      Odaberite Servis i zatim odaberite Pokreni testiranje faksa. Uređaj generira izvješće o testiranju faksa.

    • 1.

      Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

    • 2.

      Odaberite Servis i zatim odaberite Servis faksa.

    • 3.

      Odaberite Pokreni testiranje faksa. Uređaj generira izvješće o testiranju faksa.

    Izvješće sadrži sljedeće moguće rezultate:

    • •

      Prolaz: izvješće sadrži sve trenutačne postavke faksa za pregled.

    • •

      Neuspjeh: Izvješće pokazuje o kakvoj se pogrešci radi te sadrži prijedloge za rješavanje problema.

  3. 3.

    Provjerite jesu li programske datoteke uređaja ažurirane:

    1. a.

      Posjetite www.hp.com/support.

    2. b.

      Pritisnite Upravljački programi i softver, u prozor upišite broj svojeg uređaja i zatim pritisnite Pretraga. Po potrebi, pritisnite svoj model na popisu sličnih proizvoda.

      Otvorit će se stranica Preuzimanje softvera i upravljačkih programa.

    3. c.

      Iz padajućeg izbornika odaberite operacijski sustav i pritisnite Dalje.

    4. d.

      Pritisnite znak plus pored opcije Firmver, a zatim pritisnite Uslužni program za ažuriranje firmvera za HP LaserJet.

    5. e.

      Pritisnite Preuzimanje.

    6. f.

      Kada preuzimanje završi, slijedite upute na zaslonu za instaliranje i pokretanje uslužnog programa.

      Uslužni program provjerava ažuriranje firmvera za vaš HP proizvod. Ako se pronađu ažuriranja, uslužni program instalirat će dostupno ažuriranje.

    7. g.

      Kada se ažuriranje firmvera dovrši, pokušajte ponovno poslati faks.

  4. 4.

    Provjerite je li uređaj za faksiranje postavljen prilikom instalacije softvera uređaja.

    Na računalu, u mapi programa HP pokrenite Fax Setup Utility (uslužni program za postavljanje uređaja za faksiranje).

  5. 5.

    Provjerite podržava li usluga telefonije analogno faksiranje.

    NAPOMENA:HP proizvodi namijenjeni su za korištenje s analognim telefonskim uslugama.

    • •

      Ako koristite ISDN ili digitalnu kućnu centralu (PBX), od davatelja usluge zatražite informacije o konfiguraciji analogne linije za faksiranje.

    • •

      Ako koristite uslugu VoIP, postavku Brzina faksa promijenite u Sporo (V.29) na upravljačkoj ploči. Provjerite podržava li vaš davatelj usluga faksiranje i zatražite informacije o preporučenoj brzini modema za faksiranje. Neke tvrtke mogu zahtijevati adapter.

    • •

      Ako koristite uslugu DSL, na telefonsku liniju priključenu na uređaj mora biti postavljen filtar. Ako nemate DSL filtar, obratite se davatelju DSL usluge ili kupite filtar. Ako je DSL filtar postavljen, pokušajte upotrijebiti drugi, jer ti filtri mogu biti neispravni.

  6. 6.

    Ako se pogreška i nadalje javlja, više podrobnih informacija o rješavanju problema potražite u odjeljcima koji slijede ovome.


Rješavanje problema

Faksiranje je sporo

Uređaj je spojen na telefonsku liniju loše kvalitete.

  • •

    Ponovno pokušajte poslati faks nakon što se stanje na telefonskoj liniji poboljša.

  • •

    Obratite se pružatelju telefonskih usluga i upitajte podržava li vaša linija faksiranje.

  • •

    Za originalni primjerak koristite bijeli papir. Nemojte koristiti boje kao što su siva, žuta ili ružičasta.

  • •

    Razdijelite velike zadatke faksiranja u manje dijelove i zatim ih faksirajte pojedinačno.

  • •

    Isključite postavku Ispravljanje pogrešaka.

    LCD upravljačke ploče

    Upravljačka ploča dodirnog zaslona
    • 1.

      Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

    • 2.

      Odaberite Postavljanje faksa i odaberite Svi faksovi.

    • 3.

      Odaberite Ispravljanje pogrešaka i zatim odaberite Isključi.

    • 1.

      Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

    • 2.

      Odaberite Servis i zatim odaberite Servis faksa.

    • 3.

      Odaberite Ispravljanje pogrešaka i zatim odaberite Isključi.

    NAPOMENA:Isključivanjem opcije Ispravljanje pogrešaka može se smanjiti kvaliteta slike.

  • •

    Povećajte postavku Brzina faksa.

    LCD upravljačke ploče

    Upravljačka ploča dodirnog zaslona
    • 1.

      Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

    • 2.

      Odaberite Postavljanje faksa i odaberite Svi faksovi.

    • 3.

      Odaberite Brzina faksa te odaberite odgovarajuću postavku.

    • 1.

      Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

    • 2.

      Odaberite Postavljanje faksa i odaberite Napredne postavke.

    • 3.

      Odaberite Brzina faksa te odaberite odgovarajuću postavku.

  • •

    Smanjite postavke faksiranja na upravljačkoj ploči na nižu rezoluciju.

    NAPOMENA:Slanje faksova veće razlučivosti može trajati duže od slanja faksova niže razlučivosti.

    LCD upravljačke ploče

    Upravljačka ploča dodirnog zaslona
    • 1.

      Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

    • 2.

      Odaberite Postavljanje faksa i odaberite Postavke slanja faksa.

    • 3.

      Odaberite Zad. razlučivost i zatim odaberite odgovarajuću postavku.

    • 1.

      Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

    • 2.

      Odaberite Postavljanje faksa i odaberite Napredne postavke.

    • 3.

      Odaberite Razlučivost faksa te odaberite odgovarajuću postavku.


Rješavanje problema

Kvaliteta faksiranja je niska

Faks je razmazan ili previše svijetao.

  • •

    Prilikom slanja faksova povećajte rezoluciju faksiranja. Rezolucija ne utječe na primljene faksove.

    LCD upravljačke ploče

    Upravljačka ploča dodirnog zaslona
    • 1.

      Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

    • 2.

      Odaberite Postavljanje faksa i odaberite Postavke slanja faksa.

    • 3.

      Odaberite Zad. razlučivost i zatim odaberite odgovarajuću postavku.

    • 1.

      Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

    • 2.

      Odaberite Postavljanje faksa i odaberite Napredne postavke.

    • 3.

      Odaberite Razlučivost faksa te odaberite odgovarajuću postavku.

    NAPOMENA:Povećanjem rezolucije usporava se prijenos.

  • •

    Na upravljačkoj ploči uključite postavku Ispravljanje pogrešaka.

    LCD upravljačke ploče

    Upravljačka ploča dodirnog zaslona
    • 1.

      Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

    • 2.

      Odaberite Postavljanje faksa i odaberite Svi faksovi.

    • 3.

      Odaberite Ispravljanje pogrešaka i zatim odaberite Uključi.

    • 1.

      Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

    • 2.

      Odaberite Servis i zatim odaberite Servis faksa.

    • 3.

      Odaberite Ispravljanje pogrešaka i zatim odaberite Uključi.

  • •

    Provjerite spremnike s tintom i prema potrebi ih zamijenite.

  • •

    Zatražite od pošiljatelja da potamni postavku kontrasta na uređaju s kojeg šalje faksove, a zatim ponovno pošaljite faks.


Rješavanje problema

Faks je odsječen ili se ispisuje na dvije strane

  • •

    Postavljanje postavke Zadana veličina papira. Faksovi se ispisuju na jednu veličinu papira, s obzirom na postavke za Zadanu veličinu papira.

    LCD upravljačke ploče

    Upravljačka ploča dodirnog zaslona
    • 1.

      Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

    • 2.

      Odaberite Postavke sustava i odaberite Postavke papira.

    • 3.

      Odaberite Zad. veličina papira i zatim odaberite odgovarajuću postavku.

    • 1.

      Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

    • 2.

      Odaberite Postavke sustava i odaberite Postavke papira.

    • 3.

      Odaberite Veličinu papira i zatim odaberite odgovarajuću postavku.

  • •

    Postavite vrstu i veličinu papira za ladicu koja se koristi za faksove.

  • •

    Uključite postavku Prilagođavanje stranici za ispis duljih faksova na papirima veličine letter ili A4.

    LCD upravljačke ploče

    Upravljačka ploča dodirnog zaslona
    • 1.

      Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

    • 2.

      Odaberite Postavljanje faksa i zatim odaberite Postavljanje primanja faksa.

    • 3.

      Odaberite Prilagođavanje stranici i zatim odaberite Uključi.

    • 1.

      Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

    • 2.

      Odaberite Postavljanje faksa i odaberite Napredne postavke.

    • 3.

      Odaberite Prilagođavanje stranici i zatim odaberite Uključi.

NAPOMENA:Ako je postavka Prilagođavanje stranici isključena, a postavka Zadana veličina papira postavljena na letter, izvorni dokument veličine legal ispisat će se na dvije stranice.


Dijelovi, potrošni materijal i dodatna oprema

  • Naručivanje dijelova, dodatne opreme i potrošnog materijala
  • Dijelovi koje korisnik može sam zamijeniti
  • Dodatna oprema

Sveobuhvatnu pomoć HP-a o svom uređaju potražite na www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series:

  • •

    Rješavanje problema.

  • •

    Preuzimanje softverskih ažuriranja.

  • •

    Pridružite se forumima za podršku.

  • •

    Pronađite informacije o jamstvu i propisima.

Na www.hp.com/support potražite podršku širom svijeta i ostale HP proizvode.


Dijelovi, potrošni materijal i dodatna oprema

Naručivanje dijelova, dodatne opreme i potrošnog materijala

HP-ovi originalni spremnici s tonerom i papir | www.hp.com/buy/suresupply
Naručivanje izvornih HP dijelova ili dodataka | www.hp.com/buy/parts
Naručite putem mreže pružatelja servisnih usluga ili usluga podrške | Kontaktirajte HP-ova davatelja usluga ili podrške.


Dijelovi, potrošni materijal i dodatna oprema

Dijelovi koje korisnik može sam zamijeniti

Za vaš uređaj dostupni su sljedeći dijelovi koje korisnik može sam zamijeniti.

  • •

    Dijelove navedene kao Obavezni za samostalnu zamjenu trebaju instalirati sami korisnici, osim ako ne žele platiti serviserima HP-a da izvedu popravak. Za te dijelove jamstvo za HP uređaj ne osigurava podršku na licu mjesta, kao ni podršku vraćanjem u skladište.

  • •

    Dijelove navedene kao Dodatni dijelovi za samostalno instaliranje može bez dodatne naplate tijekom jamstvenog razdoblja instalirati i osoblje u HP-ovu servisu.

Stavka | Opis | Upute za samostalnu zamjenu | Broj dijela
HP 83A spremnik s tintom | Zamjenski spremnik s tonerom | Obavezno | CF283A
HP 88A spremnik s tintom | Zamjenski spremnik s tintom samo za Kinu i Indiju | Obavezno | CC388A
Komplet valjka podizača | Zamjenski valjak podizača za ulaznu ladicu | Obavezno | CZ172-65001
Komplet podloška za odvajanje | Zamjenski podložak za odvajanje za ulaznu ladicu | Obavezno | CZ172-65010
Komplet ladice za uvlačenje papira | Zamjenska ulazna ladica | Obavezno | CZ172-65011
Komplet proširenja za kratke medije | Zamjenski komplet proširenja za kratke medije za ulaznu ladicu | Obavezno | CZ172-65012
Komplet telefonske slušalice za Kinu | Zamjenska telefonska slušalica za modele faksa za Kinu | Obavezno | CZ185-65001
Komplet telefonske slušalice za Rusiju | Zamjenska telefonska slušalica za modele faksa za Rusiju | Obavezno | CZ185-65010


Dijelovi, potrošni materijal i dodatna oprema

Dodatna oprema

Stavka | Opis | Broj dijela
USB kabel | 2-metarski standardni USB-kompatibilni priključak uređaja | C6518A


Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

NAPOMENA:

  • •

    Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.

  • •

    Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.

  • •

    Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.

  • •

    Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.


Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Korištenje naredbi s izbornika prečaca


Korištenje tipki prečaca u pregledniku pomoći

Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za preglednik pomoći

Za zatvaranje preglednika pomoći. | ALT+F4
Za prijelaz između preglednika pomoći i ostalih otvorenih prozora. | ALT+TAB
Za prikaz izbornika Options (Mogućnosti). | ALT+O
Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost). | ALT+O, a zatim pritisnite tipku I
Za sakrivanje i prikaz okna s popisom tema. | ALT+O, a zatim pritisnite tipku T
Za ispis teme. | ALT+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
Za povratak na prethodnu temu. | ALT+STRELICA LIJEVO ili ALT+O, a zatim pritisnite tipku B
Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali). | ALT+STRELICA DESNO ili ALT+O, a zatim pritisnite tipku F
Za uključivanje i isključivanje isticanja riječi. | ALT+O, a zatim pritisnite tipku O
Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu). | F5 ili ALT+O, a zatim pritisnite tipku R
Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći). | ALT+O, a zatim pritisnite tipku H
Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice). | ALT+O, a zatim pritisnite tipku S
Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica. | ALT+O, a zatim pritisnite tipku 1 or 2
Za prijelaz između okna s popisom tema i okna za pregled teme. | F6
Za pregled teme. | STRELICA GORE i STRELICA DOLJE ili tipkama PAGE UP i PAGE DOWN
Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema. | TAB


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Contents (Sadržaj)

Za prikaz kartice Contents (Sadržaj). | ALT+C
Za otvaranje i zatvaranje knjige ili mape. | ZNAK PLUSA (+) i ZNAK MINUSA (-) ili STRELICA LIJEVO i STRELICA DESNO
Za odabir teme. | STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ENTER


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Index (Kazalo)

Za prikaz kartice Index (Kazalo). | ALT+N
Za upis ključne riječi koju treba tražiti. | ALT+W, a zatim upišite ključnu riječ
Za odabir ključne riječi s popisa. | STRELICA GORE i STRELICA DOLJE
Za prikaz pridružene teme. | ALT+D


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Search (Pretraživanje)

Za prikaz kartice Search (Pretraživanje). | ALT+S
Za upis ključne riječi koju treba tražiti. | ALT+W, a zatim upišite ključnu riječ
Za početak traženja. | ALT+L
Za odabir teme s popisa rezultata. | ALT+T, a zatim tipke STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ALT+D
Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja. | ALT+U
Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis". | ALT+M
Za pretraživanje samo naslova tema. | ALT+R


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Favorites (Favoriti)

Za prikaz kartice Favorites (Favoriti). | ALT+I
Za dodavanje trenutno prikazane teme popisu favorita. | ALT+A
Za odabir teme s popisa favorita. | ALT+P, a zatim tipke STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ALT+D
Za brisanje odabrane teme s popisa. | ALT+R


Korištenje preglednika HTML pomoći

Najbolji način korištenja pomoći

Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

  • •

    Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.

  • •

    Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.

  • •

    Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.

  • •

    Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.

  • •

    Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.

  • •

    Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.


Korištenje preglednika HTML pomoći

Traženje teme pomoći

U oknu s popisom tema pritisnite neku od sljedećih kartica:

  • •

    Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.

  • •

    Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.

  • •

    Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.

NAPOMENA: Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.


Korištenje preglednika HTML pomoći

Izrada popisa omiljenih tema pomoći

  • 1.

    Pronađite temu pomoći koju želite staviti na popis favorita.

  • 2.

    Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).

NAPOMENA:

  • •

    Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).

  • •

    Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).

  • •

    Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).


Korištenje preglednika HTML pomoći

Kopiranje teme pomoći

  • 1.

    U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).

  • 2.

    Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.

  • 3.

    Otvorite dokument u koji želite kopirati temu.

  • 4.

    Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.

  • 5.

    Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).

NAPOMENA: Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).


Korištenje preglednika HTML pomoći

Ispis trenutne teme pomoći

Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

NAPOMENA: Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.


Korištenje preglednika HTML pomoći

Traženje tema gumbima na alatnoj traci

Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

  • •

    Back (Nazad) prikazuje posljednju temu koju ste pregledavali.

  • •

    Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.

  • •

    Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.

  • •

    Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.

  • •

    Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.

  • •

    Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.

  • •

    Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.

NAPOMENA: Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.


Korištenje preglednika HTML pomoći

Korištenje naredbi s izbornika prečaca

Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

Naredba | Opis
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve). | Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve). | Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši). | Ispisuje temu.

NAPOMENA: Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.