HP LaserJet Pro MFP M125, M126, M127, M128

Felhasználói kézikönyv


HP LaserJet Pro MFP M125, M126, M127, M128

Védjegy- és szerzői jogi információ

Szerzői jog és licenc

© Copyright 2015 HP Development Company, L.P.

Előzetes írásbeli engedély nélküli reprodukálása, adaptálása vagy fordítása tilos, kivéve ahol ezt a szerzői jogi rendelkezések megengedik.

A jelen kézikönyvben megadott információk előzetes bejelentés nélkül megváltozhatnak.

A HP termékekre és szolgáltatásokra vonatkozó kizárólagos garanciák az adott termékhez és szolgáltatáshoz mellékelt garancianyilatkozatokban találhatók. Az ebben az útmutatóban foglaltak nem tekinthetők további garanciavállalásnak. A HP nem vállal felelősséget a jelen útmutatóban előforduló műszaki vagy szerkesztési hibákért, illetve kihagyásokért.

Edition 1, 11/2015

Védjegyek

Az Adobe®, az Acrobat® és a PostScript® az Adobe Systems Incorporated bejegyzett védjegye.

Az Apple és az Apple embléma az Apple Computer, Inc. Egyesült Államokban és más országokban/térségekben bejegyzett védjegye. Az iPod az Apple Computer, Inc. védjegye. Az iPod megjelölést csak jogi vagy a jogtulajdonos által engedélyezett másolási célra használjuk. Ne lopjon zenét.

A Bluetooth a tulajdonosának védjegye, a HP vállalat engedéllyel használja.

A Microsoft®, a Windows®, a Windows® XP és a Windows Vista® a Microsoft Corporation Egyesült Államokban bejegyzett védjegye.


A termék bemutatása

  • Termékek összehasonlítása
  • A termék részei
  • A kezelőpanel áttekintése

A készülékére vonatkozó HP súgóért lépjen a következő helyre www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, vagy www.hp.com/support/ljMFPM128series:

  • •

    Hibaelhárítás.

  • •

    Szoftverfrissítések letöltése.

  • •

    Csatlakozás a támogatási fórumokhoz.

  • •

    Garanciális és szabályzati információk keresése.

A nemzetközi támogatásért és egyéb HP termékekért ellátogathat a www.hp.com/support címre is.


A termék bemutatása

Termékek összehasonlítása

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Papírkezelés | Adagolótálca (150 lapos kapacitás) |  |  |  |  |
 | Normál kimeneti tálca (100 lapos kapacitás) |  |  |  |  |
 | A rövid hordozók betöltésére szolgáló toldat |  |  |  |  |
Támogatott operációs rendszerek | Windows XP, 32 bites |  |  |  |  |
 | Windows Vista, 32 bites és 64 bites |  |  |  |  |
 | Windows 7, 32 bites és 64 bites |  |  |  |  |
 | Windows 8, 32 bites és 64 bites |  |  |  |  |
 | Windows 2003 Server (32 bites és 64 bites), csak nyomtató- és lapolvasó-illesztőprogramok |  |  |  |  |
 | Windows 2008 Server (32 bites és 64 bites), csak nyomtató- és lapolvasó-illesztőprogramok |  |  |  |  |
 | Windows 2012 Server, csak nyomtató- és lapolvasó-illesztőprogramok |  |  |  |  |
 | Mac OS X v10.6.8 vagy újabb verzió |  |  |  |  |
Támogatott nyomtató-illesztőprogramok A HP PCLmS nyomtató-illesztőprogram alapértelmezett nyomtató-illesztőprogramként megtalálható a dobozban lévő CD-n. |  |  |  |  |  |
Csatlakoztathatóság | Nagy sebességű USB 2.0 |  |  |  |  |
 | 10/100/1000 Ethernet LAN kapcsolat |  |  |  |  |
 | Vezeték nélküli hálózati kapcsolat |  |  |  |  |
Memória | 128 MB RAM |  |  |  |  |
A kezelőpanel kijelzője | 2 soros LCD-kijelző |  |  |  |  |
 | Színes grafikus érintőképernyő |  |  |  |  |
 | 2 számjegyű LED-kijelző |  |  |  |  |
Nyomtatás | Percenként 20 oldalt nyomtat A4 méretű papírra, illetve percenként 21 oldalt Letter méretű papírra |  |  |  |  |
Másolat | A síkágyas lapolvasóba legfeljebb A4 vagy Letter méretű papír tölthető be |  |  |  |  |
 | Lapadagoló |  |  |  |  |
 | A másolás felbontása 300 pont/hüvelyk (dpi) |  |  |  |  |
Scan (Beolvasás) | Legfeljebb 1200 dpi beolvasási felbontás |  |  |  |  |
 | Színes lapolvasás |  |  |  |  |
Fax | V.34 két RJ-11 faxporttal |  |  |  |  |
 | Telefonkészülék |  |  |  |  |


A termék bemutatása

A termék részei

Ez a rész a következő témakörökkel foglalkozik:

  • A készülék elölnézete
  • A készülék hátulnézete


A termék bemutatása

A készülék elölnézete

A készülék elölnézete

1 | Kimeneti tálca
2 | Lapolvasó
3 | Be-/kikapcsoló gomb
4 | Kezelőpanel (a könnyebb láthatóság érdekében felhajtható, a típusa modellenként eltérő)
5 | Adagolótálca
6 | Lapadagoló
7 | A rövid hordozók betöltésére szolgáló toldat


A termék bemutatása

A készülék hátulnézete

A készülék hátulnézete

1 | Rés kábel típusú biztonsági zár számára
2 | Nagy sebességű USB 2.0
3 | Ethernet-port
4 | Tápcsatlakozó
5 | „Bejövő vonal” port, amellyel a faxvonal illeszthető a készülékhez
6 | „Kimenő vonal” port telefonmellék, üzenetrögzítő vagy más eszköz csatlakoztatásához


A termék bemutatása

A kezelőpanel áttekintése

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw és M128fw
  • A kezelőpanel kezdőképernyője (csak érintőképernyős modellek)


A termék bemutatása

M125a, M125r, M125ra, M126a

A kezelőpanel elrendezése

1

LED-kijelző képernyője

Kijelzi a másolatok számát, a másolatokhoz megadott sötétségi fokot és a másolási méret csökkentésének vagy növelésének mértékét százalékban. Hibakódokat is megjelenít, amelyek a figyelmet igénylő hibákra figyelmeztetnek.

2

Felfelé és lefelé mutató nyilak:

Használatukkal növelhető vagy csökkenthető a másolatok száma, a másolatokhoz megadott sötétségi fok és a másolási méret csökkentésének vagy növelésének mértéke.

  • •

    Másolatok száma: A gombokat kevesebb, mint egy másodpercig lenyomva 1 lépésközzel csökkentheti vagy növelheti az értéket. A gombokat legalább egy másodpercig lenyomva 10 lépésközzel csökkentheti vagy növelheti az értéket.

  • •

    Másolatok sötétségi szintje: A gombokat kevesebb, mint egy másodpercig lenyomva 1 lépésközzel csökkentheti vagy növelheti az értéket. A gombokat legalább egy másodpercig lenyomva a sötétségi fokot a minimum vagy maximum értékre állíthatja.

  • •

    Másolási méret csökkentésének vagy nagyításának százaléka: A gombokat kevesebb, mint egy másodpercig lenyomva 10%-kal csökkentheti vagy növelheti az értéket. A gombokat legalább egy másodpercig lenyomva 100%-kal csökkentheti vagy növelheti az értéket.

3

Másolat kicsinyítése/nagyítása jelzőfény

Jelzi a másolási méret csökkentése vagy növelése funkció aktív állapotát.

4

Sötétebb/világosabb másolat jelzőfény

Jelzi a másolási sötétség mértéke funkció aktív állapotát.

5

Másolatok száma jelzőfény

Jelzi a másolatok száma funkció aktív állapotát.

6

Beállítás gomb

Az egyes feladatokhoz tartózó másolási mennyiséghez, sötétséghez és a másolási mérethez megadott beállítások között vált. Az alapértelmezett opció a másolási mennyiség. Az összes feladathoz tartozó alapértelmezett beállítások módosításához görgessen a beállításhoz, majd tartsa lenyomva a gombot 3 másodpercig. Ha a jelzőfény villog, módosítsa a beállítást. Nyomja meg ismét ezt a gombot a beállítás elmentéséhez.

7

Másolás indítása gomb

Elindít egy másolási feladatot.

8

Megszakítás gomb

Törli az aktuális feladatot vagy a legutóbb megadott beállítást. Ha a készülék üzemkész állapotban van, a gomb megnyomásával visszaállíthatja a másolási beállításokat az alapértelmezett értékekre.

9

Festékszint állapotjelző fénye

Jelzi, ha a festékkazettában lévő festék szintje alacsony.

10

Figyelmeztető jelzőfény

Jelzi, ha a készülékkel kapcsolatos hiba lép fel.

11

Üzemkész jelzőfény

Jelzi, hogy a készülék üzemkész vagy éppen egy feladat feldolgozását végzi.


A termék bemutatása

M125nw, M125rnw, M126nw

A kezelőpanel elrendezése

1 | A vezeték nélküli adatátvitel gombja | Vezeték nélküli adatátvitel engedélyezése/letiltása
2 | Beállítás gomb | A Beállítás menü megnyitása
3 | Balra nyíl gomb | A kurzor mozgatása balra vagy görgetés a menüopciókon át
4 | OK gomb | Beállítás vagy egy elvégzésre váró művelet jóváhagyása
5 | Jobbra nyíl gomb | A kurzor mozgatása jobbra vagy görgetés a menüopciókon át
6 | Be/ki gomb | A készülék be- vagy kikapcsolása
7 | Megszakítás gomb | Beállítások törlése, kilépés az adott feladatból vagy az aktuális menüből
8 | Másolási beállítások gomb | Megnyitja a Másolási beállítások menüt
9 | Világosítás/Sötétítés gomb | Beállítja az aktuális másolási feladathoz tartozó sötétség beállítást
10 | Példányszám gomb | A másolatok számának megadása
11 | Vissza gomb | Visszalép az előző képernyőre
12 | Másolás indítása gomb | Elindít egy másolási feladatot
13 | ePrint gomb | A Web Services menü megnyitása


A termék bemutatása

M127fn, M127fs, M128fn, M127fp, M128fp

A kezelőpanel elrendezése

1 | Fax indítása gomb | Elindít egy faxolási feladatot
2 | Beállítás gomb | A Beállítás menü megnyitása
3 | Balra nyíl gomb | A kurzor mozgatása balra vagy görgetés a menüopciókon át
4 | OK gomb | Beállítás vagy egy elvégzésre váró művelet jóváhagyása
5 | Jobbra nyíl gomb | A kurzor mozgatása jobbra vagy görgetés a menüopciókon át
6 | Be/ki gomb | A készülék be- vagy kikapcsolása
7 | Megszakítás gomb | Beállítások törlése, kilépés az adott feladatból vagy az aktuális menüből
8 | Másolási beállítások gomb | Megnyitja a Másolási beállítások menüt
9 | Világosítás/Sötétítés gomb | Beállítja az aktuális másolási feladathoz tartozó sötétség beállítást
10 | Példányszám gomb | A másolatok számának megadása
11 | Vissza gomb | Visszalép az előző képernyőre
12 | Másolás indítása gomb | Elindít egy másolási feladatot
13 | ePrint gomb | A Web Services menü megnyitása
14 | Numerikus billentyűzet | A billentyűzet faxszámok vagy kiválasztott menüopciók bevitelére használható.
15 | Fax küldése újratárcsázással gomb | Újratárcsázza az előző faxolási feladat során használt számot


A termék bemutatása

M127fw és M128fw

A kezelőpanel elrendezése

1 | Érintőképernyős kijelző | A kezdőképernyő hozzáférést biztosít a készülékfunkciókhoz, valamint jelzi a készülék aktuális állapotát.
2 | Súgó gomb és jelzőfény | Hozzáférést biztosít a kezelőpanel súgójához.
3 | Be/ki gomb | A készülék be- vagy kikapcsolása
4 | Jobbra nyíl gomb | Jobbra mozgatja a kurzort, vagy a kijelzőt a következő képernyőre viszi. MEGJEGYZÉS:Ez a gomb csak akkor világít, amikor az aktuális képernyő hozzáfér a funkcióhoz.
5 | Megszakítás gomb | Beállításokat töröl, kilép az adott feladatból vagy az aktuális képernyőről. MEGJEGYZÉS:Ez a gomb csak akkor világít, amikor az aktuális képernyő hozzáfér a funkcióhoz.
6 | Vissza gomb és jelzőfény | Visszalép az előző képernyőre. MEGJEGYZÉS:Ez a gomb csak akkor világít, amikor az aktuális képernyő hozzáfér a funkcióhoz.
7 | Balra nyíl gomb | Balra mozgatja a kurzort, vagy a kijelzőt az előző képernyőre viszi. MEGJEGYZÉS:Ez a gomb csak akkor világít, amikor az aktuális képernyő hozzáfér a funkcióhoz.
8 | Kezdőlap gomb és jelzőfény | A kezdőképernyőre irányít.
9 | Vezeték nélküli hálózat jelzőfénye | Jelzi, hogy engedélyezett-e a vezeték nélküli hálózat. A jelzőfény villog, miközben a készülék kapcsolatot létesít a vezeték nélküli hálózattal.


A termék bemutatása

A kezelőpanel kezdőképernyője (csak érintőképernyős modellek)

A kezdőképernyő hozzáférést biztosít a készülékfunkciókhoz, valamint jelzi a készülék aktuális állapotát.

MEGJEGYZÉS:A készülék konfigurációjának függvényében a kezdőképernyő funkciói eltérőek lehetnek. Bizonyos nyelvek esetén az elrendezés is fordított lehet.

A kezelőpanel elrendezése

1 | HP Web Services gomb | Gyors hozzáférés a HP Web Services szolgáltatásaihoz, többek között a HP ePrint funkcióhoz
2 | Beállítás gomb | A Beállítás menü megnyitása
3 | A vezeték nélküli adatátvitel gombja | Hozzáférés a Vezeték nélküli menühöz és a vezeték nélküli állapotinformációkhoz MEGJEGYZÉS:Amikor vezeték nélküli hálózathoz csatlakozik, az ikon helyén jelerősséget jelző csíkok jelennek meg.
4 | Hálózat gomb | Hozzáférés a hálózati beállításokhoz és információkhoz MEGJEGYZÉS:Ez a gomb csak akkor jelenik meg, ha a készülék csatlakoztatva van hálózathoz.
5 | Információ gomb | Készülékállapot-információkat jelenít meg
6 | Kellékek gomb | Kellékállapot-információk megjelenítése
7 | Alkalmazások gomb | Hozzáférés az Alkalmazások menühöz: közvetlen nyomtatás kiválasztott webes alkalmazásokból
8 | Készülékállapot | Információt szolgáltat az általános készülékállapotról
9 | Fax gomb | A fax funkció elérése
10 | Másolás gomb | A másolás funkció elérése


Papírtálcák

  • Támogatott papírméretek és -típusok
  • Az adagolótálca feltöltése

A készülékére vonatkozó HP súgóért lépjen a következő helyre www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, vagy www.hp.com/support/ljMFPM128series:

  • •

    Hibaelhárítás.

  • •

    Szoftverfrissítések letöltése.

  • •

    Csatlakozás a támogatási fórumokhoz.

  • •

    Garanciális és szabályzati információk keresése.

A nemzetközi támogatásért és egyéb HP termékekért ellátogathat a www.hp.com/support címre is.


Papírtálcák

Támogatott papírméretek és -típusok

  • Támogatott papírméretek
  • Támogatott papírtípusok


Papírtálcák

Támogatott papírméretek

MEGJEGYZÉS:A legjobb nyomtatási eredményhez a nyomtatás előtt a nyomtató-illesztőprogramban válassza ki a helyes papírméretet és -típust.

Méret | Méret
Letter | 216 x 279 mm
Legal | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
Executive | 184 x 267 mm
Levelezőlap (JIS) | 100 x 148 mm
Nagy levelezőlap, JIS | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
10. sz. boríték | 105 x 241 mm
Monarch boríték | 98 x 191 mm
B5 boríték | 176 x 250 mm
C5 boríték | 162 x 229 mm
DL boríték | 110 x 220 mm
Egyedi | 76 x 127 mm – 216 x 356 mm


Papírtálcák

Támogatott papírtípusok

MEGJEGYZÉS:A legjobb nyomtatási eredményhez a nyomtatás előtt a nyomtató-illesztőprogramban válassza ki a helyes papírméretet és -típust.

  • •

    Sima

  • •

    HP EcoSMART Lite

  • •

    Könnyű 60-74 g

  • •

    Középnehéz 96–110 g

  • •

    Nehéz 111-130 g

  • •

    Extranehéz 131-175 g

  • •

    Írásvetítő fólia egyszínű lézerhez

  • •

    Címkék

  • •

    Fejléces

  • •

    Előnyomott

  • •

    Előlyukasztott

  • •

    Színes

  • •

    Durva

  • •

    Bankpostapapír

  • •

    Újrahasznosított

  • •

    Boríték

  • •

    Velinpapír (pergamen)


Papírtálcák

Az adagolótálca feltöltése

MEGJEGYZÉS:Új papír betöltésekor mindig győződjön meg arról, hogy az összes papírt eltávolította az adagolótálcáról, és igazítsa egyenesre az új papírköteget. Ne pörgesse át a papírköteget. Ez csökkenti az elakadások előfordulását azáltal, hogy megakadályozza, hogy egyszerre több papírlapot húzzon be a készülék.

  1. 1.

    Töltse be a papírt nyomtatott oldalával felfelé, felső szélével előre az adagolótálcába.

    A papír tájolása a tálcában a nyomtatási feladat típusától függően változó lehet. További tudnivalók: Adagolótálca papírtájolása.

    Töltsön papírt a tálcába.

  2. 2.

    Állítsa be a papírvezetőket úgy, hogy hozzáérjenek a papírhoz.

    Állítsa be a vezetőket

Adagolótálca papírtájolása
Papírtípus | Duplex mód | Papír betöltése
Előnyomott vagy fejléces | 1 oldalas vagy 2 oldalas nyomtatás | Nyomtatási oldallal felfelé Felső él a készülék felé néz
Előlyukasztott | 1 oldalas vagy 2 oldalas nyomtatás | Nyomtatási oldallal felfelé A lyukak a készülék bal oldala felé esnek
Borítékok | Egyoldalas nyomtatás | Nyomtatási oldallal felfelé Felső él a tálca jobb oldala felé, az az oldal kerül be a készülékbe a legutoljára, ahová a bélyeg kerül

Ez a rész a következő témakörökkel foglalkozik:

  • Tálcabeállítások kis papírméretekhez


Papírtálcák

Tálcabeállítások kis papírméretekhez

Ha 185 mm-nél rövidebb hordozóra szeretne nyomtatni, az adagolótálca beállításához használja a rövid hordozók betöltésére szolgáló hosszabbítót.

  1. 1.

    Vegye ki a hosszabbítót a tárolónyílásból, mely az adagolónyílás jobb oldalán található.

    A rövid hordozók betöltésére szolgáló hosszabbító kivétele

  2. 2.

    Csatlakoztassa a toldatot az adagolótálcán található papírhosszúság-beállítóhoz.

    A hosszabbító csatlakoztatása a tálcához

  3. 3.

    Töltsön be papírt a tálcába, majd állítsa be a papírvezetőket, hogy pontosan illeszkedjenek a papírhoz.

    Töltsön papírt a tálcába.

  4. 4.

    Tolja be a papírt a készülékbe ütközésig, majd tolja a papírhosszúság-beállítót a papírhoz úgy, hogy a hosszabbító megtámassza a papírt.

    A hosszabbító betolása

  5. 5.

    Amikor befejezte a rövid papírra nyomtatást, vegye ki a rövid hordozók betöltésére szolgáló hosszabbítót az adagolótálcából, majd helyezze vissza a tárolónyílásába.

    A rövid hordozók betöltésére szolgáló hosszabbító behelyezése


Nyomtatás

  • Nyomtatási feladatok (Windows)
  • Nyomtatási feladatok (Mac OS X)
  • Webalapú nyomtatás
  • A HP közvetlen vezeték nélküli nyomtatás funkció beállítása

A készülékére vonatkozó HP súgóért lépjen a következő helyre www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, vagy www.hp.com/support/ljMFPM128series:

  • •

    Hibaelhárítás.

  • •

    Szoftverfrissítések letöltése.

  • •

    Csatlakozás a támogatási fórumokhoz.

  • •

    Garanciális és szabályzati információk keresése.

A nemzetközi támogatásért és egyéb HP termékekért ellátogathat a www.hp.com/support címre is.


Nyomtatás

Nyomtatási feladatok (Windows)

  • Nyomtatás (Windows)
  • Nyomtatás mindkét oldalra kézi átfordítással (Windows)
  • Több oldal nyomtatása egy lapra (Windows)
  • A papírtípus kiválasztása (Windows)
  • Kiegészítő nyomtatási információ


Nyomtatás

Nyomtatás (Windows)

A következő eljárás ismerteti a Windows rendszeren történő alapvető nyomtatási folyamatot.

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a készüléket, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

  3. 3.

    Az elérhető opciók konfigurálásához kattintson a nyomtató-illesztőprogram füleire, vagy érintse meg azokat.

  4. 4.

    Kattintson az OK gombra, vagy érintse meg azt a Nyomtatás párbeszédablakba történő visszatéréshez. Válassza ki a nyomtatandó példányszámot ezen a képernyőn.

  5. 5.

    A feladat kinyomtatásához kattintson az OK gombra vagy érintse meg azt.


Nyomtatás

Nyomtatás mindkét oldalra kézi átfordítással (Windows)

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a készüléket, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    Készülék kiválasztási képernyője

  3. 3.

    Kattintson az Elrendezés fülre vagy érintse meg azt.

  4. 4.

    Válassza ki a megfelelő kétoldalas beállítást a Nyomtatás mindkét oldalra kézi átfordítással legördülő listáról, majd kattintson az OK gombra vagy érintse meg azt.

    A Nyomtatás mindkét oldalra kézi átfordítással opció

  5. 5.

    A Nyomtatás párbeszédpanelen kattintson az OK gombra vagy érintse meg azt a feladat kinyomtatásához. A készülék először kinyomtatja a dokumentum összes lapjának első oldalát.

  6. 6.

    Vegye ki a kinyomtatott köteget a kimeneti tálcából, és helyezze a már nyomtatott oldalával lefelé, a felső élével előre az adagolótálcába.

    Töltse be a nyomtatott oldalakat a tálcába.

  7. 7.

    A feladat második oldalainak kinyomtatásához a számítógépen kattintson az OK gombra vagy érintse meg azt.

  8. 8.

    Ha a rendszer kéri, a folytatáshoz érintse vagy nyomja meg a megfelelő gombot a kezelőpanelen.


Nyomtatás

Több oldal nyomtatása egy lapra (Windows)

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a készüléket, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    Készülék kiválasztási képernyője

  3. 3.

    Kattintson az Elrendezés fülre vagy érintse meg azt.

  4. 4.

    Válassza ki a megfelelő Tájolás opciót a legördülő listából.

  5. 5.

    Válassza ki az egy lapra nyomtatni kívánt oldalak számát az Oldalak laponként legördülő listából, majd kattintson a Speciális gombra vagy érintse meg azt.

    Laponkénti oldalszám opció

  6. 6.

    Válassza ki a megfelelő Laponkénti oldalszám tájolás opciót a legördülő listából.

    Laponkénti oldalszám tájolás opció

  7. 7.

    Válassza ki a megfelelő Oldalszegély opciót a legördülő listáról, majd kattintson az OK gombra vagy érintse meg azt a Speciális opciók párbeszédpanel bezárásához, majd kattintson az OK gombra vagy érintse meg azt a Tulajdonságok vagy Beállítások párbeszédpanel bezárásához.

  8. 8.

    A Nyomtatás párbeszédpanelen kattintson az OK gombra vagy érintse meg azt a feladat kinyomtatásához.


Nyomtatás

A papírtípus kiválasztása (Windows)

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a készüléket, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    Készülék kiválasztási képernyője

  3. 3.

    Kattintson a Papír/Minőség fülre vagy érintse meg azt.

  4. 4.

    A Média: legördülő listán válassza ki a megfelelő papírtípust, majd kattintson az OK gombra vagy érintse meg azt a Tulajdonságok vagy Beállítások párbeszédpanel bezárásához.

  5. 5.

    A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Nyomtatás

Kiegészítő nyomtatási információ

A készülék támogatási webhelyének megtekintéséhez, valamint a következőkhöz hasonló nyomtatási feladatok részleteinek megtekintéséhez látogasson el a www.hp.com/support címre:

  • •

    Papírméret kiválasztása

  • •

    Oldal tájolásának kiválasztása

  • •

    Füzet készítése

  • •

    A minőségi beállítások kiválasztása

  • •

    Oldalszegély kiválasztása


Nyomtatás

Nyomtatási feladatok (Mac OS X)

  • A nyomtatás (Mac OS X)
  • Nyomtatás mindkét oldalra kézi átfordítással (Mac OS X)
  • Több oldal nyomtatása egy lapra (Mac OS X)
  • Papírtípus kiválasztása (Mac OS X)
  • Kiegészítő nyomtatási információ


Nyomtatás

A nyomtatás (Mac OS X)

A következő eljárás ismerteti a Mac OS X rendszeren történő alapvető nyomtatási folyamatot.

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    A Nyomtató menüben válassza ki a terméket.

  3. 3.

    Nyissa meg a menük legördülő listáját, vagy kattintson a Részletek megjelenítése elemre, és válasszon a többi menü közül a nyomtatási beállítások elvégzéséhez.

  4. 4.

    Kattintson a Nyomtatás gombra.


Nyomtatás

Nyomtatás mindkét oldalra kézi átfordítással (Mac OS X)

MEGJEGYZÉS:Ez a funkció a HP nyomtató-illesztőprogram telepítésekor érhető el. Az AirPrint használatakor lehetséges, hogy nem érhető el.

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    A Nyomtató menüben válassza ki a terméket.

  3. 3.

    Nyissa meg a menük legördülő listáját vagy kattintson a Részletek megjelenítése elemre, majd a Kézi kétoldalas menüre.

  4. 4.

    Kattintson a Kézi kétoldalas mezőre, és jelöljön ki egy kötési lehetőséget.

  5. 5.

    Kattintson a Nyomtatás gombra. A készülék először kinyomtatja a dokumentum összes lapjának első oldalát.

  6. 6.

    Vegye ki a kinyomtatott köteget a kimeneti tálcából, és helyezze a már nyomtatott oldalával lefelé, a felső élével előre az adagolótálcába.

    Töltse be a nyomtatott oldalakat a tálcába.

  7. 7.

    A feladat második oldalának kinyomtatásához a számítógépen kattintson a Folytatás gombra.

  8. 8.

    Ha a rendszer kéri, a folytatáshoz érintse meg a megfelelő gombot a kezelőpanelen.


Nyomtatás

Több oldal nyomtatása egy lapra (Mac OS X)

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    A Nyomtató menüben válassza ki a terméket.

  3. 3.

    Nyissa meg a menük legördülő listáját vagy kattintson a Részletek megjelenítése elemre, majd az Elrendezés menüre.

  4. 4.

    Adja meg az Oldalak száma laponként legördülő menüben, hogy hány oldalt szeretne nyomtatni az egyes lapokra.

  5. 5.

    Az Elrendezés iránya részben adja meg az oldalak sorrendjét és elrendezési módját a lapon.

  6. 6.

    A Szegélyek menüben jelölje ki a lapon az egyes oldalak köré nyomtatandó szegély típusát.

  7. 7.

    Kattintson a Nyomtatás gombra.


Nyomtatás

Papírtípus kiválasztása (Mac OS X)

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    A Nyomtató menüben válassza ki a terméket.

  3. 3.

    Nyissa meg a menük legördülő listáját vagy kattintson a Részletek megjelenítése elemre, majd a Kivitelezés menüre.

  4. 4.

    Válassza ki a használni kívánt típust a Médiatípus legördülő listáról.

  5. 5.

    Kattintson a Nyomtatás gombra.


Nyomtatás

Kiegészítő nyomtatási információ

A készülék támogatási webhelyének megtekintéséhez, valamint a következőkhöz hasonló nyomtatási feladatok részleteinek megtekintéséhez látogasson el a www.hp.com/support címre:

  • •

    Nyomtatási parancsikonok vagy előzetes beállítások létrehozása és használata

  • •

    Papírméret kiválasztása vagy egyedi papírméret használata

  • •

    Oldal tájolásának kiválasztása

  • •

    Füzet készítése

  • •

    Dokumentum méretének beállítása adott papírmérethez

  • •

    A dokumentum első, illetve utolsó oldalának nyomtatása különböző papírra

  • •

    Vízjelek nyomtatása a dokumentumra


Nyomtatás

Webalapú nyomtatás

Az interneten történő távoli nyomtatáshoz több opció áll rendelkezésre.

Ez a rész a következő témakörökkel foglalkozik:

  • HP ePrint
  • HP ePrint szoftver
  • AirPrint


Nyomtatás

HP ePrint

A HP ePrint segítségével úgy nyomtathatja ki a dokumentumokat, hogy e-mail mellékletben elküldi őket a készülék e-mail címére bármilyen, e-mail küldésre alkalmas eszközről.

A HP ePrint használatához a készüléknek eleget kell tennie az alábbi követelményeknek:

  • •

    A terméknek csatlakoznia kell egy vezetékes vagy vezeték nélküli hálózathoz, és rendelkeznie kell interneteléréssel.

  • •

    A HP Web Services funkciót engedélyezni kell a készüléken, a terméket pedig regisztrálni kell a HP Connected szolgáltatásra.

    Az LCD kezelőpanelje

    • 1.

      Keresse ki a készülék IP-címét.

      • a.

        A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

      • b.

        Nyissa meg a következő menüket:

        • •

          Hálózati beállítások

        • •

          IP-cím megjelenítése

    • 2.

      A HP beépített webszerver elindításához a számítógépen egy webböngésző címsorába írja be a készülék IP-címét.

    • 3.

      A HP beépített webszerveren kattintson a HP Web Services (HP webes szolgáltatások) lapra, majd kattintson az Engedélyezés elemre. A készülék engedélyezi a Web Services funkciót, majd kinyomtat egy információs oldalt.

      Az információs oldal tartalmazza a nyomtató kódját, amellyel a HP termék regisztrálható a HP Connected szolgáltatásra.

    • 4.

      HP ePrint fiók létrehozásához látogasson el a www.hpconnected.com címre, és hajtsa végre a beállítási lépéseket.

    Érintőképernyős kezelőpanel

    • 1.

      A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Web Services [image] gombot.

    • 2.

      Érintse meg a Web Services engedélyezése gombot. A készülék engedélyezi a Web Services funkciót, majd kinyomtat egy információs oldalt.

      Az információs oldal tartalmazza a nyomtató kódját, amellyel a HP termék regisztrálható a HP Connected szolgáltatásra.

    • 3.

      HP ePrint fiók létrehozásához látogasson el a www.hpconnected.com címre, és hajtsa végre a beállítási lépéseket.

További tudnivalókért látogasson el a www.hp.com/support címre, hogy megtekinthesse a termékkel kapcsolatos kiegészítő információkat.


Nyomtatás

HP ePrint szoftver

A HP ePrint szoftverrel egyszerű a nyomtatás asztali számítógépről vagy laptopról bármilyen HP ePrint-kompatibilis készülékre. A szoftver telepítése után válassza az alkalmazásban a Nyomtatás lehetőséget, majd válassza a telepített nyomtatók listájában a HP ePrint lehetőséget. Ezzel a szoftverrel könnyedén megtalálhatja a HP Connected fiókhoz társított HP ePrint-kompatibilis készülékeket. A célkészülék lehet az asztalon vagy egy távoli helyszínen, például a fiókirodában vagy a világ egy távoli pontján.

A Windows operációs rendszer esetében a HP ePrint szoftver a hálózathoz (LAN vagy WAN) csatlakozó hagyományos nyomtatókról, támogatott PostScript® termékek segítségével történő hagyományos közvetlen IP nyomtatást is támogatja.

Az illesztőprogramokat és a további információkat a www.hp.com/go/eprintsoftware címen találja.

MEGJEGYZÉS:A HP ePrint szoftver technikai értelemben véve nem nyomtató-illesztőprogram, hanem egy Mac számítógépekhez készült PDF-segédprogram. A HP ePrint for Mac szoftver csak a HP Connected szolgáltatáson keresztüli nyomtatást támogatja, a helyi hálózathoz csatlakozó nyomtatókról való közvetlen IP nyomtatást nem támogatja.


Nyomtatás

AirPrint

Az Apple AirPrint szolgáltatásával való közvetlen nyomtatás az iOS 4.2 verziójától támogatott. Az AirPrint szolgáltatással közvetlenül nyomtathat a készülékkel iPad, iPhone (3GS vagy újabb) vagy iPod touch (harmadik generációs vagy újabb) eszközről az alábbi alkalmazásokban:

  • •

    Mail

  • •

    Fényképek

  • •

    Safari

  • •

    iBooks

  • •

    Más gyártótól származó alkalmazások

Az AirPrint használatához a készüléknek és az Apple-eszköznek ugyanarra a vezeték nélküli hálózatra kell csatlakoznia. Az AirPrint használatával, illetve az AirPrint szolgáltatással kompatibilis HP készülékkel kapcsolatban a www.hp.com/go/airprint webhelyen található további információ.

MEGJEGYZÉS:Az AirPrint USB-csatlakozást nem támogat. Az AirPrint csak nyomtatási mobil funkcionalitást biztosít. Az AirPrint nem támogatja a beolvasást.


Nyomtatás

A HP közvetlen vezeték nélküli nyomtatás funkció beállítása

MEGJEGYZÉS:Ez a funkció csak a vezeték nélküli modellek esetében áll rendelkezésre, és előfordulhat, hogy a készülék firmware-jének frissítése szükséges a funkció használatához.

A HP vezeték nélküli közvetlen nyomtatás funkcióval közvetlenül nyomtathat vezeték nélküli mobil eszközeiről a HP közvetlen vezeték nélküli nyomtatást támogató készülékeken, anélkül, hogy élő hálózati vagy internetkapcsolatra lenne szükség. A HP közvetlen vezeték nélküli nyomtatás funkcióval a következő eszközökről nyomtathat vezeték nélkül:

  • •

    Az Apple AirPrint funkcióját futtató iPhone, iPad vagy iTouch vagy a HP ePrint mobil alkalmazás

  • •

    Android vagy Symbian operációs rendszert futtató mobil eszközökről a HP ePrint Home & Biz alkalmazással

  • •

    Bármely Wi-Fi-képes számítógép bármely operációs rendszerrel.

A HP vezeték nélküli direkt funkcióval kapcsolatos további tudnivalókért látogasson el a www.hp.com/go/wirelessprinting címre, majd kattintson a HP Wireless Direct (HP vezeték nélküli direkt) elemre.

A HP közvetlen vezeték nélküli nyomtatást az alábbi lépésekkel állíthatja be a kezelőpanelről:

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpaneljén nyomja meg az OK gombot a menük megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Hálózati telepítés

    • •

      Vezeték nélküli menü

    • •

      Vezeték nélküli közvetlen kapcsolat

  3. 3.

    Válassza a Be lehetőséget, majd nyomja meg az OK gombot. A készülék elmenti a beállítást, majd a kezelőpanel visszatér a Vezeték nélküli direkt beállítások menübe.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Vezeték nélküli [image] gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Vezeték nélküli menü

    • •

      Vezeték nélküli direkt beállítások

    • •

      Be/Ki

  3. 3.

    Érintse meg a Bekapcsolva menüpontot. A készülék elmenti a beállítást, majd a kezelőpanel visszatér a Vezeték nélküli direkt beállítások menübe.


Másolat

  • Másolat készítése
  • Másolás mindkét oldalra (kétoldalas másolás)
  • A másolási minőség optimalizálása
  • A másolatok világosságának vagy sötétségének beállítása (csak LED-kezelőpanel)
  • Másolatok kicsinyítése vagy nagyítása (csak LED-kezelőpanel)

A készülékére vonatkozó HP súgóért lépjen a következő helyre www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, vagy www.hp.com/support/ljMFPM128series:

  • •

    Hibaelhárítás.

  • •

    Szoftverfrissítések letöltése.

  • •

    Csatlakozás a támogatási fórumokhoz.

  • •

    Garanciális és szabályzati információk keresése.

A nemzetközi támogatásért és egyéb HP termékekért ellátogathat a www.hp.com/support címre is.


Másolat

Másolat készítése

LED-kezelőpanel

  1. 1.

    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.

  2. 2.

    Csukja le a lapolvasó fedelét.

  3. 3.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot, és ellenőrizze, hogy a Másolatok száma [image] jelzőfény világít-e.

  4. 4.

    A nyílgombok segítségével adja meg a példányszámot.

  5. 5.

    A másolás indításához nyomja meg a Másolás indítása [image] gombot.

Az LCD kezelőpanelje

  1. 1.

    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.

  2. 2.

    Csukja le a lapolvasó fedelét.

  3. 3.

    A készülék kezelőpaneljén nyomja meg a Példányszám [image] gombot.

  4. 4.

    Válassza ki a példányszámot.

  5. 5.

    A másolás indításához nyomja meg a Másolás indítása [image] gombot.

Érintőképernyős kezelőpanel

  1. 1.

    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.

  2. 2.

    Csukja le a lapolvasó fedelét.

  3. 3.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Másolás gombot.

  4. 4.

    A nyilak megérintésével módosíthatja a példányszámot, vagy a megjelenő szám megérintése után megadhatja azt.

  5. 5.

    A másolás indításához érintse meg a Másolás indítása gombot.


Másolat

Másolás mindkét oldalra (kétoldalas másolás)

  1. 1.

    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.

  2. 2.

    Csukja le a lapolvasó fedelét.

  3. 3.

    Indítsa el a másolási feladatot.

    • •

      LED és LCD-kezelőpanelek: Nyomja meg a készülék kezelőpaneljének Másolás indítása [image] gombját.

    • •

      Érintőképernyős kezelőpanel: A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Másolás gombot.

  4. 4.

    Vegye ki a kinyomtatott oldalt a kimeneti tálcából, és helyezze a már nyomtatott oldalával lefelé, a felső élével előre az adagolótálcába.

  5. 5.

    Fordítsa át az eredeti dokumentumot a lapolvasó üvegen a második oldal másolásához.

  6. 6.

    Indítsa el a másolási feladatot.

    • •

      LED és LCD-kezelőpanelek: Nyomja meg a készülék kezelőpaneljének Másolás indítása [image] gombját.

    • •

      Érintőképernyős kezelőpanel: A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Másolás gombot.

  7. 7.

    Ismételje ezt a folyamatot, amíg az összes oldalt le nem másolta.


Másolat

A másolási minőség optimalizálása

Az alábbi másolási minőség beállítások állnak rendelkezésre:

  • •

    Automatikus kiválasztás: Használja ezt a beállítást, ha nem tudja biztosan a másolási minőség megfelelő beállítását.

  • •

    Vegyes: Használja ezt a beállítást a szöveget és grafikákat is tartalmazó dokumentumokhoz.

  • •

    Szöveg: Használja ezt a beállítást a főleg szöveget tartalmazó dokumentumokhoz. Ez az alapértelmezett beállítás a Másolat optimalizálása beállításhoz.

  • •

    Kép: Használja ezt a beállítást a főleg grafikát tartalmazó dokumentumokhoz.

LED-kezelőpanel

  1. 1.

    Kattintson a Start gombra, majd a Programok elemre.

  2. 2.

    A HP termékcsoporton belül kattintson a HP Készülék eszköztár elemre.

  3. 3.

    A Rendszerek lapon kattintson a Másolási beállítás elemre.

Az LCD kezelőpanelje

  1. 1.

    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.

  2. 2.

    Csukja le a lapolvasó fedelét.

  3. 3.

    A készülék kezelőpanelén nyomja meg a Másolás menü [image] gombot.

  4. 4.

    Nyissa meg az Optimalizálás menüt.

  5. 5.

    A nyílgombok használatával görgesse végig a lehetőségeket, majd egy tétel kiválasztásához nyomja meg az OK gombot.

  6. 6.

    A másolás indításához nyomja meg a Másolás indítása [image] gombot.

Érintőképernyős kezelőpanel

  1. 1.

    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.

  2. 2.

    Csukja le a lapolvasó fedelét.

  3. 3.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Másolás gombot.

  4. 4.

    Érintse meg a Beállítások gombot, majd görgessen az Optimalizálás gombhoz, és érintse meg azt.

  5. 5.

    A nyílgombok megérintésével görgesse végig a lehetőségeket, majd kiválasztáshoz érintse meg az egyiket.

  6. 6.

    A másolás indításához érintse meg a Másolás indítása gombot.


Másolat

A másolatok világosságának vagy sötétségének beállítása (csak LED-kezelőpanel)

  1. 1.

    A készülék kezelőpanelén nyomja meg többször egymás után a Beállítás [image] gombot, amíg a Sötétítés/világosítás [image] fény megjelenik.

  2. 2.

    A nyílgombok használatával növelje vagy csökkentse a Sötétítés/világosítás beállítás értékét.

MEGJEGYZÉS:A beállítás két perc elteltével visszaáll az alapértelmezett értékre.


Másolat

Másolatok kicsinyítése vagy nagyítása (csak LED-kezelőpanel)

  1. 1.

    Helyezze a dokumentumot a lapolvasó üvegére.

  2. 2.

    A készülék kezelőpanelén nyomja meg többször egymás után a Beállítás [image] gombot, amíg a Kicsinyítés/nagyítás [image] fény megjelenik.

  3. 3.

    Nyomja meg a felfelé mutató nyilat a másolat méretének nagyításához, illetve a lefelé mutató nyilat a méret kicsinyítéséhez.

  4. 4.

    A másolás indításához nyomja meg a Másolás indítása [image] gombot.


Scan (Beolvasás)

  • Lapolvasás HP Lapolvasás szoftver segítségével (Windows)
  • Lapolvasás HP Lapolvasás szoftver segítségével (Mac OS X)

A készülékére vonatkozó HP súgóért lépjen a következő helyre www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, vagy www.hp.com/support/ljMFPM128series:

  • •

    Hibaelhárítás.

  • •

    Szoftverfrissítések letöltése.

  • •

    Csatlakozás a támogatási fórumokhoz.

  • •

    Garanciális és szabályzati információk keresése.

A nemzetközi támogatásért és egyéb HP termékekért ellátogathat a www.hp.com/support címre is.


Scan (Beolvasás)

Lapolvasás HP Lapolvasás szoftver segítségével (Windows)

A HP Lapolvasás szoftverrel a számítógépről indítsa el a beolvasást. A beolvasott kép menthető fájlként vagy tovább küldhető másik szoftveres alkalmazás felé.

  1. 1.

    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.

    MEGJEGYZÉS:A legjobb eredmény érdekében kisméretű papírt (Letter, A4 vagy ennél kisebb) helyezzen be úgy, hogy a papír hosszabbik éle egybe essen a lapolvasó üveglapjának bal oldalával.

  2. 2.

    Válassza a Start menü Programok parancsát (Windows XP esetén a Minden program parancsát).

  3. 3.

    Kattintson a HP elemre, majd válassza ki a készüléket.

  4. 4.

    Kattintson a HP Lapolvasás elemre, válasszon ki egy beolvasási parancsikont, és szükség esetén módosítsa a beállításokat.

  5. 5.

    Kattintson a Beolvasás gombra.

MEGJEGYZÉS:Kattintson a Speciális beállítások lehetőségre, hogy hozzáférjen a további beállításokhoz.

Kattintson az Új parancs létrehozása lehetőségre, hogy egyedi beállításcsoportot hozzon létre, majd mentse el a parancsok listáján.


Scan (Beolvasás)

Lapolvasás HP Lapolvasás szoftver segítségével (Mac OS X)

A HP Lapolvasás szoftverrel a számítógépről indítsa el a beolvasást.

  1. 1.

    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.

    MEGJEGYZÉS:A legjobb eredmény érdekében kisméretű (Letter, A4 vagy ennél kisebb) papírt helyezzen be úgy, hogy a papír hosszabbik élét a lapolvasó üveglapjának bal oldalához igazítja.

  2. 2.

    Nyissa meg a HP Scan programot az Applications (Alkalmazások) mappán belül található HP almappából.

  3. 3.

    A dokumentum beolvasásához kövesse a képernyőn megjelenő utasításokat.

  4. 4.

    Ha az összes oldal beolvasásával elkészült, kattintson a Kész gombra az oldalak egy fájlba történő mentéséhez.


Fax

  • A készülék csatlakoztatása és beállítása faxként
  • Fax küldése
  • Gyorstárcsázási bejegyzések létrehozása, szerkesztése és törlése

A készülékére vonatkozó HP súgóért lépjen a következő helyre www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, vagy www.hp.com/support/ljMFPM128series:

  • •

    Hibaelhárítás.

  • •

    Szoftverfrissítések letöltése.

  • •

    Csatlakozás a támogatási fórumokhoz.

  • •

    Garanciális és szabályzati információk keresése.

A nemzetközi támogatásért és egyéb HP termékekért ellátogathat a www.hp.com/support címre is.


Fax

A készülék csatlakoztatása és beállítása faxként

  • A készülék csatlakoztatása
  • A készülék konfigurálása
  • A HP faxszoftver telepítése (Windows, opcionális)


Fax

A készülék csatlakoztatása

Ez a termék egy analóg készülék. A HP azt javasolja, hogy a készüléket dedikált analóg telefonvonalon használja.

MEGJEGYZÉS:Bizonyos országok/térségek esetében szükség lehet egy telefonkábel-adapterre, amely a készülékkel együtt kerül szállításra.

  1. 1.

    Csatlakoztassa a telefonkábelt a készülék fax portjához [image] és a fali telefonaljzathoz.

    A kábel csatlakoztatása a fax porthoz

  2. 2.

    (Opcionális) Üzenetrögzítőhöz vagy mellék csatlakoztatásához húzza le a gumicsatlakozót a készülék telefon portjáról [image]. Csatlakoztasson egy másik telefonkábelt a készülék telefon portjához és az üzenetrögzítő vagy mellék telefonkészülék „bejövő vonal” portjához.

    A kábel csatlakoztatása a telefon porthoz


Fax

A készülék konfigurálása

A készülék konfigurálásának módja függ attól, hogy különálló faxként, üzenetrögzítővel vagy mellékkel lesz-e beállítva.

MEGJEGYZÉS:A fax idő-, dátum- és fejléc-beállításainak megadása szükséges a fax funkció használatához.

  • A faxkészülék idejének, dátumának és fejlécének beállítása
  • Konfigurálás különálló faxkészülékként
  • Üzenetrögzítő konfigurálása
  • Beállítás mellékhez


Fax

A faxkészülék idejének, dátumának és fejlécének beállítása

Lehet, hogy a szoftver telepítésekor már konfigurálta ezeket a beállításokat. Ezeket a beállításokat bármikor konfigurálhatja a készülék kezelőpaneljén vagy a HP Faxbeállító varázsló segítségével.

  • Kezelőpanel
  • HP Faxbeállítás varázsló (Windows)


Fax

Kezelőpanel

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Rendszerbeállítás, majd az Idő/Dátum lehetőséget.

  3. 3.

    Válassza a 12, vagy a 24 órás óraformátumot.

  4. 4.

    A billentyűzet segítségével adja meg a pontos időt, majd nyomja meg az OK gombot.

  5. 5.

    Válasszon dátumformátumot.

  6. 6.

    A billentyűzet segítségével adja meg az aktuális dátumot, majd nyomja meg az OK gombot.

  7. 7.

    Válassza a Faxbeállítás, majd a Faxfejléc lehetőséget.

  8. 8.

    A billentyűzet segítségével adja meg a faxszámát, majd nyomja meg az OK gombot.

    MEGJEGYZÉS:A faxszámok maximális karakterszáma 20.

  9. 9.

    A billentyűzet segítségével adja meg a vállalata nevét vagy fejlécét, majd nyomja meg az OK gombot.

    MEGJEGYZÉS:A faxfejlécek maximális karakterszáma 40.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Faxbeállítás, majd az Alapszintű beállítás lehetőséget.

  3. 3.

    Válassza az Idő/dátum lehetőséget.

  4. 4.

    Válassza a 12, vagy a 24 órás óraformátumot.

  5. 5.

    A billentyűzet segítségével adja meg a pontos időt, majd érintse meg az OK gombot.

  6. 6.

    Válasszon dátumformátumot.

  7. 7.

    A billentyűzet segítségével adja meg az aktuális dátumot, majd érintse meg az OK gombot.

  8. 8.

    Válassza a Faxfejléc elemet.

  9. 9.

    A billentyűzet segítségével adja meg a faxszámát, majd érintse meg az OK gombot.

    MEGJEGYZÉS:A faxszámok maximális karakterszáma 20.

  10. 10.

    A billentyűzet segítségével adja meg a vállalata nevét vagy fejlécét, majd érintse meg az OK gombot.

    A standard billentyűzeten nem megtalálható, speciális karakterek használatához érintse meg az @#$ gombot egy olyan billentyűzet megnyitásához, amely tartalmaz speciális karaktereket.

    MEGJEGYZÉS:A faxfejlécek maximális karakterszáma 40.


Fax

HP Faxbeállítás varázsló (Windows)

  1. 1.

    Kattintson a Start gombra, majd a Programok pontra.

  2. 2.

    Kattintson a HP elemre, majd kattintson a termék nevére, végül a Faxbeállítás varázsló elemre.

  3. 3.

    A faxbeállítások konfigurálásához kövesse a képernyőn megjelenő utasításokat.


Fax

Konfigurálás különálló faxkészülékként

A terméket önálló faxkészülékként is használhatja, számítógéphez vagy hálózathoz való csatlakoztatás nélkül.

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Rendszerbeállítás, majd az Idő/Dátum lehetőséget.

  3. 3.

    Válassza a 12, vagy a 24 órás óraformátumot.

  4. 4.

    A billentyűzet segítségével adja meg a pontos időt, majd nyomja meg az OK gombot.

  5. 5.

    Válasszon dátumformátumot.

  6. 6.

    A billentyűzet segítségével adja meg az aktuális dátumot, majd nyomja meg az OK gombot.

  7. 7.

    Válassza a Faxbeállítás, majd a Faxfejléc lehetőséget.

  8. 8.

    A billentyűzet segítségével adja meg a faxszámát, majd nyomja meg az OK gombot.

    MEGJEGYZÉS:A faxszámok maximális karakterszáma 20.

  9. 9.

    A billentyűzet segítségével adja meg a vállalata nevét vagy fejlécét, majd nyomja meg az OK gombot.

    MEGJEGYZÉS:A faxfejlécek maximális karakterszáma 40.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpanelének kezdőképernyőjén válassza a Beállítás [image] lehetőséget.

  2. 2.

    Válassza a Faxbeállítás, majd a Faxbeállítási segédeszköz lehetőséget.

  3. 3.

    Kövesse a kijelzőn megjelenő utasításokat, és jelölje ki a kérdésekre a megfelelő választ.

    MEGJEGYZÉS:A faxszámok maximális karakterszáma 20. A faxfejlécek maximális karakterszáma 40.


Fax

Üzenetrögzítő konfigurálása

Ha egy telefonos üzenetrögzítőt csatlakoztat a termékhez, a készülék esetében konfigurálnia kell a Csengetés válaszig és a Válasz üzemmód beállításokat. A készülék konfigurálásához kövesse az alábbi lépéseket:

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Faxbeállítás, majd a Faxfogadás beállítása lehetőséget.

  3. 3.

    Válassza ki a Csengetés válaszig elemet.

  4. 4.

    Állítsa a termék csengetésszám beállítását legalább egy csengetéssel többre annál, amennyire az üzenetrögzítő be van állítva. A billentyűzet segítségével adja meg a csengetések számát, majd nyomja meg az OK gombot.

  5. 5.

    Nyomja meg a Vissza [image] gombot a Faxfogadás beállítása menübe való visszatéréshez.

  6. 6.

    Válassza ki a Válasz üzemmód beállítást.

  7. 7.

    Válassza az Üzenetrögzítő elemet, majd nyomja meg az OK gombot.

    Ezzel a beállítással a termék meghallgatja a faxhangokat, miután az üzenetrögzítő fogadta a hívást. A faxhangok észlelését követően a termék fogadja a hívást.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpanelének kezdőképernyőjén válassza a Beállítás [image] lehetőséget.

  2. 2.

    Válassza a Faxbeállítás, majd az Alapszintű beállítás lehetőséget.

  3. 3.

    Válassza ki a Csengetés válaszig elemet.

  4. 4.

    Állítsa a termék csengetésszám beállítását legalább egy csengetéssel többre annál, amennyire az üzenetrögzítő be van állítva. A billentyűzet segítségével adja meg a csengetések számát, majd érintse meg az OK gombot.

  5. 5.

    Válassza a Vissza [image] gombot az Alapszintű beállítás menübe való visszatéréshez.

  6. 6.

    Válassza ki a Válasz üzemmód beállítást.

  7. 7.

    Válassza az Üzenetrögzítő elemet, majd érintse meg az OK gombot.

    Ezzel a beállítással a termék meghallgatja a faxhangokat, miután az üzenetrögzítő fogadta a hívást. A faxhangok észlelését követően a termék fogadja a hívást.


Fax

Beállítás mellékhez

Ha melléket csatlakoztat a készülékhez, módosítania kell egyes faxbeállításokat a készüléken, hogy az működjön ebben a konfigurációban. A készülék konfigurálásához kövesse az alábbi lépéseket:

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Faxbeállítás, majd a Faxfogadás beállítása lehetőséget.

  3. 3.

    Válassza a Mellék lehetőséget.

  4. 4.

    Győződjön meg arról, hogy a Be lehetőség van kiválasztva.

    Ha ez a beállítás be van kapcsolva, a telefon 1-es, 2-es és 3-as gombját egymás után megnyomva utasíthatja a terméket, hogy fogadja a faxhívást. Ezt a funkciót csak akkor kell kikapcsolnia, ha impulzustárcsázást használ, vagy ha a telefontársaság valamelyik szolgáltatásának száma szintén 1-2-3. Az egybeeső telefonszámok miatt ugyanis a telefontársaság szolgáltatása nem működne.

  5. 5.

    Nyomja meg a Vissza [image] gombot a Faxfogadás beállítása menübe való visszatéréshez.

  6. 6.

    Válassza ki a Válasz üzemmód beállítást.

  7. 7.

    Válassza a Fax/Tel elemet, majd nyomja meg az OK gombot.

    A beállítással automatikusan fogadja az összes hívást, és eldönti, hogy hanghívásról vagy faxhívásról van-e szó. Ha a hívás faxhívás, akkor a készülék bejövő faxként kezeli a hívást. Ha a hívás hanghívás, a készülék egy hallható szintetizált csengetést generál, hogy értesítse Önt a bejövő hanghívásról.

  8. 8.

    Nyomja meg a Vissza [image] gombot a Faxfogadás beállítása menübe való visszatéréshez.

  9. 9.

    Válassza a Fax/telefon csengetési ideje elemet.

  10. 10.

    Másodpercben megadhatja, hogy a készülék meddig folytassa a Fax/Tel hallható csengetést, hogy értesítse Önt a bejövő hanghívásról, majd nyomja meg az OK gombot.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpanelének kezdőképernyőjén válassza a Beállítás [image] lehetőséget.

  2. 2.

    Válassza a Faxbeállítás, majd a Speciális beállítás lehetőséget.

  3. 3.

    Válassza a Mellék lehetőséget.

  4. 4.

    Győződjön meg arról, hogy a Be lehetőség van kiválasztva.

    Ha ez a beállítás be van kapcsolva, a telefon 1-es, 2-es és 3-as gombját egymás után megnyomva utasíthatja a terméket, hogy fogadja a faxhívást. Ezt a funkciót csak akkor kell kikapcsolnia, ha impulzustárcsázást használ, vagy ha a telefontársaság valamelyik szolgáltatásának száma szintén 1-2-3. Az egybeeső telefonszámok miatt ugyanis a telefontársaság szolgáltatása nem működne.

  5. 5.

    Válassza a Vissza [image] gombot kétszer a Faxbeállítás menübe való visszatéréshez.

  6. 6.

    Válassza az Alapszintű beállítás, majd a Válasz üzemmód lehetőséget.

  7. 7.

    Válassza a Fax/Tel lehetőséget.

    A beállítással automatikusan fogadja az összes hívást, és eldönti, hogy hanghívásról vagy faxhívásról van-e szó. Ha a hívás faxhívás, akkor a készülék bejövő faxként kezeli a hívást. Ha a hívás hanghívás, a készülék egy hallható szintetizált csengetést generál, hogy értesítse Önt a bejövő hanghívásról.

  8. 8.

    Válassza a Vissza [image] gombot kétszer a Faxbeállítás menübe való visszatéréshez.

  9. 9.

    Válassza a Speciális beállítás, majd a Fax/Tel csengetési idő lehetőséget.

  10. 10.

    Másodpercben megadhatja, hogy a készülék meddig folytassa a Fax/Tel hallható csengetést, hogy értesítse Önt a bejövő hanghívásról.


Fax

A HP faxszoftver telepítése (Windows, opcionális)

A HP faxszoftver használata esetén az elektronikus dokumentumok számítógépről történő faxolásához az alábbi követelményeknek kell teljesülniük:

  • •

    A készülék közvetlenül csatlakozik a számítógéphez, vagy ahhoz a hálózathoz, amelyhez a számítógép csatlakozik.

  • •

    A termékszoftver telepítve van a számítógépre.

  • •

    A számítógép operációs rendszerét támogatja a készülék.

    MEGJEGYZÉS:A készülékhez mellékelt HP faxprogram az egyetlen olyan számítógépes faxprogram, amely együttműködik a termékkel. A készülék nem kompatibilis más gyártók által gyártott faxszoftverekkel.

Ha a HP faxszoftver nincs telepítve a számítógépére, telepítse azt az alábbi módszerek valamelyikével.

  • •

    Szoftver CD: Helyezze a HP-készülékkel együtt szállított CD-lemezt a számítógépbe, majd kövesse a képernyőn megjelenő utasításokat.

  • •

    Letöltés az internetről: Látogasson el a www.hp.com/support oldalra, kattintson az Illesztőprogramok és szoftverek pontra, majd kövesse a képernyőn megjelenő utasításokat a legújabb HP szoftverek letöltéséhez.

MEGJEGYZÉS:Amikor a szoftvertelepítő arra kéri, ellenőrizze, hogy a HP faxszoftver ki van-e választva a telepítendő szoftverösszetevők egyikeként.


Fax

Fax küldése

  • Fax manuális küldése a készülék kezelőpaneljéről
  • Faxküldés a HP szoftver segítségével (Windows)

VIGYÁZAT!A készülék károsodásának elkerülése érdekében ne használjon hibajavító szalaggal vagy festékkel bevont, illetve gemkapoccsal vagy irattűzővel összefűzött eredeti lapokat. Ne helyezzen fényképeket, illetve kisméretű vagy sérülékeny lapokat a dokumentumadagolóba.


Fax

Fax manuális küldése a készülék kezelőpaneljéről

Az LCD kezelőpanelje

  1. 1.

    Töltse be a dokumentumot.

    • •

      Ha az eredeti a lapolvasó üvegére tölti be, helyezze azt a lapolvasó üvegre nyomtatott oldallal lefelé, a lapolvasó üveg bal hátsó sarkába.

    • •

      Ha több oldalt tölt be a lapadagolóba, akkor a lapokat nyomtatott oldallal felfelé töltse be, és igazítsa be a papírvezetőket, hogy hozzáérjenek a papírhoz.

      MEGJEGYZÉS:Ha a lapadagolóban és a lapolvasó üveglapján egyidőben található dokumentum, a készülék a lapadagolóban található dokumentum feldolgozását kezdi meg, nem pedig a lapolvasó üveglapján találhatóét.

  2. 2.

    A készülék kezelőpaneljén a billentyűzet segítségével adja meg a faxszámot.

    MEGJEGYZÉS:Hozzáférési kódok, hitelkártyák vagy hívókártyák használata esetén kézzel kell tárcsáznia, hogy lehetősége legyen a szünetek és tárcsázási kódok megadására. Ha külföldi célhelyre küldi a faxot, tárcsázzon kézzel, hogy lehetőség legyen a nemzetközi tárcsázási kódok beszúrására. A gyorstárcsázás nem használható hozzáférési kódok, hitelkártyák, hívókártyák vagy nemzetközi célhelyek hívása esetén.

  3. 3.

    Nyomja meg a Fax indítása ( [image]) gombot. A termék megkezdi a faxfeladat végrehajtását.

    MEGJEGYZÉS:Ha a lapolvasó üvegéről faxol, és a dokumentum több oldalból áll, kövesse a kezelőpanelen megjelenő utasításokat a jóváhagyáshoz és további oldalak betöltéséhez.

Érintőképernyős kezelőpanel

  1. 1.

    Töltse be a dokumentumot.

    • •

      Ha az eredeti a lapolvasó üvegére tölti be, helyezze azt a lapolvasó üvegre nyomtatott oldallal lefelé, a lapolvasó üveg bal hátsó sarkába.

    • •

      Ha több oldalt tölt be a lapadagolóba, akkor a lapokat nyomtatott oldallal felfelé töltse be, és igazítsa be a papírvezetőket, hogy hozzáérjenek a papírhoz.

      MEGJEGYZÉS:Ha a lapadagolóban és a lapolvasó üveglapján egyidőben található dokumentum, a készülék a lapadagolóban található dokumentum feldolgozását kezdi meg, nem pedig a lapolvasó üveglapján találhatóét.

  2. 2.

    A készülék kezelőpaneljének kezdőképernyőjén válassza a Fax lehetőséget.

  3. 3.

    A számbillentyűzet segítségével adja meg a faxszámot.

    MEGJEGYZÉS:Hozzáférési kódok, hitelkártyák vagy hívókártyák használata esetén kézzel kell tárcsáznia, hogy lehetősége legyen a szünetek és tárcsázási kódok megadására. Ha külföldi célhelyre küldi a faxot, tárcsázzon kézzel, hogy lehetőség legyen a nemzetközi tárcsázási kódok beszúrására. A gyorstárcsázás nem használható hozzáférési kódok, hitelkártyák, hívókártyák vagy nemzetközi célhelyek hívása esetén.

  4. 4.

    Válassza a Fax indítása lehetőséget.

    MEGJEGYZÉS:Ha a lapolvasó üvegéről faxol, és a dokumentum több oldalból áll, kövesse a kezelőpanelen megjelenő utasításokat a jóváhagyáshoz és további oldalak betöltéséhez.


Fax

Faxküldés a HP szoftver segítségével (Windows)

  1. 1.

    Töltse be a dokumentumot.

    • •

      Ha az eredeti a lapolvasó üvegére tölti be, helyezze azt a lapolvasó üvegre nyomtatott oldallal lefelé, a lapolvasó üveg bal hátsó sarkába.

    • •

      Ha több oldalt tölt be a lapadagolóba, akkor a lapokat nyomtatott oldallal felfelé töltse be, és igazítsa be a papírvezetőket, hogy hozzáérjenek a papírhoz.

      MEGJEGYZÉS:Ha a lapadagolóban és a lapolvasó üveglapján egyidőben található dokumentum, a készülék a lapadagolóban található dokumentum feldolgozását kezdi meg, nem pedig a lapolvasó üveglapján találhatóét.

  2. 2.

    Válassza a Start menü Programok parancsát (Windows XP esetén a Minden program) parancsát, majd a HP parancsot.

  3. 3.

    Kattintson a termék nevére, majd kattintson a HP faxküldés parancsra. Elindul a faxprogram.

  4. 4.

    Adja meg a címzett vagy a címzettek faxszámát.

  5. 5.

    Kattintson a Küldés most pontra.


Fax

Gyorstárcsázási bejegyzések létrehozása, szerkesztése és törlése

A készüléken gyorstárcsázási bejegyzésekként tárolhatja a gyakran hívott faxszámokat (max. 100 bejegyzést).

  • Gyorstárcsázási bejegyzések létrehozása és szerkesztése
  • Gyorstárcsázási bejegyzések törlése


Fax

Gyorstárcsázási bejegyzések létrehozása és szerkesztése

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Faxbeállítás, majd a Telefonkönyv lehetőséget.

  3. 3.

    Válassza a Hozzáadás / Szerkesztés lehetőséget.

  4. 4.

    Az új bejegyzéshez válasszon ki egy számot, ami még nincs hozzárendelve semmihez, majd nyomja meg az OK gombot.

  5. 5.

    A billentyűzet segítségével adja meg a bejegyzéshez tartozó faxszámot, majd nyomja meg az OK gombot.

  6. 6.

    A billentyűzet segítségével adja meg a bejegyzéshez tartozó nevet, majd nyomja meg az OK gombot.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Fax gombot.

  2. 2.

    Válassza a Fax menü, majd a Telefonkönyv beállítása lehetőséget.

  3. 3.

    Válassza az Egyéni beállítás lehetőséget.

  4. 4.

    Válasszon ki egy számot a listán, amely még nincs hozzárendelve semmihez.

  5. 5.

    A billentyűzet segítségével adjon meg nevet a bejegyzéshez, majd érintse meg az OK gombot.

  6. 6.

    A billentyűzet segítségével adja meg a bejegyzéshez tartozó faxszámot, majd érintse meg az OK gombot.


Fax

Gyorstárcsázási bejegyzések törlése

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Faxbeállítás, majd a Telefonkönyv lehetőséget.

  3. 3.

    Válassza a Törlés parancsot.

  4. 4.

    Válassza ki a törölni kívánt bejegyzést, majd nyomja meg az OK gombot.

    MEGJEGYZÉS:Ha az összes gyorstárcsázási bejegyzést törölni kívánja, válassza a Mindent töröl lehetőséget.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Fax gombot.

  2. 2.

    Válassza a Fax menü, majd a Telefonkönyv beállítása lehetőséget.

  3. 3.

    Válassza a Bejegyzés törlése lehetőséget.

  4. 4.

    Válassza ki a törölni kívánt bejegyzést, majd érintse meg az OK gombot.

    MEGJEGYZÉS:Ha az összes gyorstárcsázási bejegyzést törölni kívánja, válassza a Minden bejegyzés törlése lehetőséget.


A készülék kezelése

  • A készülék kapcsolati típusának módosítása (Windows)
  • A HP webszolgáltatások alkalmazásainak használata (csak érintőképernyős modellek)
  • HP Készülék eszköztár (Windows)
  • HP Utility (nyomtató segédprogram) Mac OS X operációs rendszerhez
  • A készülék biztonsági funkciói
  • Takarékossági beállítások
  • A készülék kezelőpanelén megjelenik a Kazetta alacsony szinten vagy a Kazetta nagyon alacsony szinten üzenet.
  • A tonerkazetta visszahelyezése

A készülékére vonatkozó HP súgóért lépjen a következő helyre www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, vagy www.hp.com/support/ljMFPM128series:

  • •

    Hibaelhárítás.

  • •

    Szoftverfrissítések letöltése.

  • •

    Csatlakozás a támogatási fórumokhoz.

  • •

    Garanciális és szabályzati információk keresése.

A nemzetközi támogatásért és egyéb HP termékekért ellátogathat a www.hp.com/support címre is.


A készülék kezelése

A készülék kapcsolati típusának módosítása (Windows)

Ha már használja a készüléket, de szeretné módosítani a kapcsolódás módját, a kapcsolat beállításához kattintson a számítógép asztalán lévő HP készülék újrakonfigurálása parancsikonra. Például újrakonfigurálhatja a készüléket, hogy egy másik vezeték nélküli címet használjon, egy adott vezetékes vagy vezeték nélküli hálózathoz csatlakozzon, vagy a hálózati csatlakozást USB-csatlakozásra módosíthatja. A konfiguráció a készülék CD-lemezének behelyezése nélkül módosítható. Miután kiválasztotta a létrehozni kívánt kapcsolat típusát, a program közvetlenül a készülékbeállítási folyamat módosítandó részére lép.


A készülék kezelése

A HP webszolgáltatások alkalmazásainak használata (csak érintőképernyős modellek)

A készülékhez számos innovatív alkalmazás áll rendelkezésre, amelyeket közvetlenül az internetről tölthet le. További információkért és az alkalmazások letöltéséhez látogasson el a HP Connected weboldalra, a www.hpconnected.com címen.

A funkció használatához a készüléknek olyan számítógéphez vagy hálózathoz kell csatlakoznia, amely rendelkezik internetkapcsolattal. A HP Web Services szolgáltatást engedélyezni kell a terméken.

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Web Services [image] gombot.

  2. 2.

    Érintse meg a Web Services engedélyezése gombot.

    Miután letölt egy alkalmazást a HP Connected weboldalról, az elérhetővé válik a készülék kezelőpaneljének Alkalmazások menüjében. Ez az eljárás mind a HP Web Services funkciót, mind az Alkalmazások menüt engedélyezi.


A készülék kezelése

HP Készülék eszköztár (Windows)

A HP Készülék eszköztár Windows verziójának segítségével ellenőrizheti a készülék állapotát, illetve megtekintheti és módosíthatja a készülék beállításait a számítógépen. Ez az eszköz megnyitja a készülékhez tartozó HP beépített webszervert.

MEGJEGYZÉS:Ez az eszköz csak akkor elérhető, ha a készülék telepítésekor a teljes telepítési lehetőséget választotta. A készülék csatlakozási módját függően előfordulhat, hogy egyes funkciók nem elérhetőek.

  1. 1.

    Kattintson a Start gombra, majd a Programok elemre.

  2. 2.

    A HP termékcsoporton belül kattintson a HP Készülék eszköztár elemre.

Lap vagy rész Leírás

Saját lap

Termék-, állapot- és konfigurációs információkat jelenít meg.

  • •

    Eszközállapot: Megjeleníti a készülék állapotát és a HP kellékek hátralévő becsült élettartalmát százalékban.

  • •

    Kellékállapot: Megjeleníti a HP kellékek hátralévő élettartamának becsült százalékos értékét. A kellék tényleges hátralévő élettartama változó lehet. Gondoskodjon arról, hogy legyen kéznél cserekellék, ha a nyomtatási minőség már nem elfogadható. A kelléket nem szükséges kicserélni, csak akkor, ha a nyomtatás minősége már nem elfogadható.

  • •

    Eszközkonfiguráció: Megjeleníti a készülék konfigurációs oldalának adatait.

  • •

    Hálózati összegzés: Megjeleníti a termék hálózati konfigurációs oldalának adatait.

  • •

    Jelentések: A készülék által generált konfigurációs oldal és kellékállapot-oldal kinyomtatása.

  • •

    Eseménynapló: Megjeleníti a termék eseményeinek és hibáinak listáját.

Rendszer lap

Lehetővé teszi a termék konfigurálását a számítógépről.

  • •

    Eszközadatok: A készülékre és a vállalatra vonatkozó alapinformációkat mutatja.

  • •

    Papírbeállítás: A készülék alapértelmezett papírkezelési beállításainak módosítása.

  • •

    Nyomtatási minőség: A készülék nyomtatási minőségre vonatkozó, alapértelmezett beállításainak módosítása.

  • •

    EcoSMART konzol: A Készenléti vagy Automatikus kikapcsolás üzemmódba lépéshez szükséges alapértelmezett időtartamok beállítása. Lehetőség van annak módosítására, hogy milyen esemény okozza a készülék feléledését.

  • •

    Papírtípusok: A termék által elfogadott papírtípusoknak megfelelő nyomtatási módok konfigurálása.

  • •

    Rendszerbeállítás: A termék rendszerrel kapcsolatos alapbeállításainak módosítása.

  • •

    Szerviz: A tisztítási folyamat végrehajtása a készüléken.

  • •

    Mentés és visszaállítás: Elmentheti a termék aktuális beállításait egy fájlba a számítógépen. Ezt a fájlt használhatja ahhoz, hogy feltöltse a beállításokat egy másik termékre, illetve hogy visszaállítsa ezeket a beállításokat ezen a terméken egy későbbi időpontban.

  • •

    Adminisztráció: A készülékhez tartozó jelszó beállítása vagy módosítása. A készülék funkcióinak engedélyezése vagy letiltása.

MEGJEGYZÉS:A Rendszer lap jelszóval védhető. Ha hálózati készülékről van szó, akkor mindig kérjen tanácsot a rendszergazdától, mielőtt ezen a lapon megváltoztatna valamit.

Nyomtatás lap

Lehetővé teszi az alapértelmezett nyomtatási beállítások módosítását a számítógépről.

Nyomtatás: A termék alapértelmezett nyomtatási beállításainak, például a példányszámnak és a papírtájolásnak a módosítása. Ezek ugyanazok a beállítások, mint amelyek elérhetőek a vezérlőpult menüiben.

Fax lap

  • •

    Telefonkönyv: Bejegyzések hozzáadása vagy törlése a faxtelefonkönyvben.

  • •

    Kéretlen faxok listája: Azon faxszámok beállítása, amelyekről le van tiltva a fax küldése a készülékre.

  • •

    Faxtevékenységi napló: Legutóbbi faxtevékenység megtekintése a készüléken.

Hálózatkezelés lap

Lehetővé teszi a hálózati beállítások módosítását a számítógépről.

A hálózat rendszergazdája ezen a lapon kezelheti az IP-alapú hálózatra csatlakoztatott termék hálózati beállításait. Lehetővé teszi a hálózati rendszergazda számára a közvetlen vezeték nélküli nyomtatás funkció beállítását is. Ez a lap nem jelenik meg, ha a termék közvetlenül van csatlakoztatva egy számítógéphez.

HP Web Services lap

Ezen a lapon lehet beállítani a különböző webes eszközök használatát.


A készülék kezelése

HP Utility (nyomtató segédprogram) Mac OS X operációs rendszerhez

A Mac OS X rendszerhez biztosított HP Utility segítségével a számítógépén megtekintheti és módosíthatja a készülék beállításait.

A HP Utility akkor használható, ha a készülék USB-kábellel csatlakozik, vagy TCP/IP alapú hálózathoz van csatlakoztatva.

Ez a rész a következő témakörökkel foglalkozik:

  • A HP Utility megnyitása
  • HP Utility funkciók


A készülék kezelése

A HP Utility megnyitása

A Finder alkalmazásban kattintson az Applications (Alkalmazások), majd a HP, végül pedig a HP Utility (HP segédprogram) elemre.

Ha a HP Utility nem szerepel a listán, az alábbi művelettel nyithatja meg:

  1. 1.

    Nyissa meg a számítógépen az Apple [image] menüt, kattintson a System Preferences (Rendszerbeállítások) menüre, azután kattintson a Print & Fax (Nyomtatás és fax) vagy a Print & Scan (Nyomtatás és beolvasás) ikonra.

  2. 2.

    Válassza ki a készüléket az ablak bal oldalán.

  3. 3.

    Kattintson az Options & Supplies (Beállítások és kellékek) gombra.

  4. 4.

    Kattintson a Utility (Segédprogram) fülre.

  5. 5.

    Kattintson a Open Printer Utility (Nyomtatósegéd megnyitása) gombra.


A készülék kezelése

HP Utility funkciók

A HP Utility (nyomtatósegéd) eszköztár minden oldal tetején megtalálható. Ezeket az elemeket tartalmazza:

  • •

    Eszközök: Kattintson erre a gombra a HP Utility által megtalált Mac termékeknek a képernyő bal oldali Nyomtatók paneljén történő megjelenítéséhez vagy elrejtéséhez.

  • •

    Minden beállítás: Kattintson erre a gombra a HP Utility főoldalára történő visszatéréshez.

  • •

    HP ügyfélszolgálat: Kattintson erre a gombra egy böngésző megnyitásához, és a termék HP támogatási webhelyére történő ugráshoz.

  • •

    Kellékek: Kattintson erre a gombra a HP SureSupply webhely megnyitásához.

  • •

    Regisztráció: Kattintson erre a gombra a HP regisztrációs webhely megnyitásához.

  • •

    Újrahasznosítás: Kattintson erre a gombra a HP Planet Partners Recycling Program webhelyének megnyitásához.

A HP Utility több lapból áll, amelyeket a Minden beállítás lista elemeire kattintva nyithat meg. A következő táblázat a HP Utility segédprogrammal végrehajtható feladatokat ismerteti.

Menü Elem Leírás

Információ és támogatás

Kellékállapot

A fogyóeszközök állapotának megjelenítése és az online fogyóeszköz-rendelést lehetővé tévő hivatkozások elérése.

Készülékinformációk

Információk megjelenítése a jelenleg kiválasztott készülékről, beleértve a termék Szolgáltatási azonosítóját (ha hozzá lett rendelve), a firmware verzióját (FW Version), a Sorozatszámot és az IP-címet.

Fájlfeltöltés

Fájlok áttöltése a számítógépről a készülékre. A következő fájltípusokat töltheti fel:

  • •

    HP LaserJet nyomtatóparancsnyelv (.PRN)

  • •

    PDF formátum (.PDF)

  • •

    Egyszerű szöveg (.TXT)

HP Connected

Hozzáférés a HP Connected webhelyhez.

Információ

Üzenetközpont

A készüléken fellépő hibaesemények megjelenítése.

Nyomtató beállításai

Automatikus kikapcsolás

A készülék konfigurálása egy adott időtartamú tétlenséget követő automatikus kikapcsolásra. Beállítható, hogy a készülék hány perc után kapcsoljon ki.

A hálózat beállításai

Hálózati beállítások, pl. az IPv4 és IPv6 beállítások, a Bonjour beállítások és egyéb értékek konfigurálása.

Kellékek kezelése

Annak beállítása, hogy a készülék hogyan reagáljon, ha a kellékek becsült élettartamuk végéhez közelednek.

Tálca konfiguráció

A papírméret és -típus módosítása az egyes tálcákhoz.

További beállítások

Nyissa meg a készülék beépített webszerverét (HP Embedded Web Server - EWS).

MEGJEGYZÉS:Az USB-csatlakozás nem támogatott.

Faxbeállítások

Alapvető faxbeállítások

A faxfejléc mezőinek beállítása és annak konfigurálása, hogyan reagáljon a készülék a bejövő hívásokra.

Kéretlen faxok letiltása

A blokkolni kívánt faxszámok tárolása.

Faxtovábbítás

A készülék beállítása úgy, hogy másik számra továbbítsa a bejövő faxokat.

A faxeseménynaplók

Az összes faxot tartalmazó naplók megtekintése.

Fax gyorstárcsázások

Faxszámok hozzáadása a gyorstárcsázási listához.


A készülék kezelése

A készülék biztonsági funkciói

A készülék támogatja azokat a biztonsági szabványokat és ajánlott protokollokat, amelyek segítenek biztonságának megőrzésében, a hálózaton található kritikus információk védelmében, valamint a készülék felügyelete és karbantartása módjának egyszerűsítésében.

A HP biztonságos képkezelési és nyomtatási megoldásairól részletesebben olvashat a www.hp.com/go/secureprinting oldalon. Az oldalon a biztonsági funkciókra vonatkozó fehér könyvekre és GYIK dokumentumokra mutató hivatkozások találhatók.

Ez a rész a következő témakörökkel foglalkozik:

  • A készülékhez tartozó jelszó beállítása vagy módosítása
  • A készülék zárolása


A készülék kezelése

A készülékhez tartozó jelszó beállítása vagy módosítása

A hálózatba csatlakoztatott készülékhez tartozó jelszó beállításához vagy módosításához használja a HP beépített webszervert.

Az LCD kezelőpanelje

  1. 1.

    Keresse ki a készülék IP-címét.

    • a.

      A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

    • b.

      Nyissa meg a következő menüket:

      • •

        Hálózati telepítés

      • •

        IP-cím megjelenítése

  2. 2.

    A HP beépített webszerver elindításához a webböngésző címsorába írja be a készülék IP-címét.

    MEGJEGYZÉS:A HP beépített webszerver Windows rendszerben a HP Készülék eszköztár, Mac OS X rendszerben a HP Utility alkalmazásból is elérhető.

  3. 3.

    Kattintson a Rendszer lapra, majd a Készülékbiztonság hivatkozásra.

    MEGJEGYZÉS:Ha előzőleg már lett beállítva jelszó, a készülék kéri annak megadását. Írja be a jelszót, majd kattintson az Alkalmaz gombra.

  4. 4.

    Írja be az új jelszót az Új jelszó mezőbe és a Jelszó megerősítése mezőbe.

  5. 5.

    A jelszó mentéséhez az ablak alján kattintson az Alkalmaz gombra.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpanelének kezdőképernyőjén érintse meg a Hálózat [image] gombot a készülék IP-címének megkereséséhez.

  2. 2.

    A HP beépített webszerver elindításához a webböngésző címsorába írja be a készülék IP-címét.

    MEGJEGYZÉS:A HP beépített webszerver Windows rendszerben a HP Készülék eszköztár, Mac OS X rendszerben a HP Utility alkalmazásból is elérhető.

  3. 3.

    Kattintson a Rendszer lapra, majd a Készülékbiztonság hivatkozásra.

    MEGJEGYZÉS:Ha előzőleg már lett beállítva jelszó, a készülék kéri annak megadását. Írja be a jelszót, majd kattintson az Alkalmaz gombra.

  4. 4.

    Írja be az új jelszót az Új jelszó mezőbe és a Jelszó megerősítése mezőbe.

  5. 5.

    A jelszó mentéséhez az ablak alján kattintson az Alkalmaz gombra.


A készülék kezelése

A készülék zárolása

  1. ▲

    A biztonsági kábelt a készülék hátulján található nyílásba lehet behelyezni.

    Kábel típusú zárhoz használható nyílás


A készülék kezelése

Takarékossági beállítások

  • Nyomtatás Takarékos üzemmódban
  • Az Elalvás/Automatikus kikapcsolás ez után beállítás konfigurálása


A készülék kezelése

Nyomtatás Takarékos üzemmódban

A dokumentumok piszkozatainak kinyomtatásához e készülék rendelkezik az EconoMode lehetőséggel. Az EconoMode kevesebb tonert használhat. Az EconoMode alkalmazása azonban a nyomtatás minőségét is rontja.

A HP nem tanácsolja az EconoMode folyamatos használatát. Ha folyamatosan EconoMode üzemmódban nyomtat, a tonerkazetta mechanikus részei az előtt tönkremehetnek, mielőtt kifogyna belőlük a festék. Ha a nyomtatási minőség leromlik és már nem elfogadható, fontolja meg a tonerkazetta cseréjét.

MEGJEGYZÉS:Ha ez a lehetőség nem érhető el a nyomtató-illesztőprogramban, beállíthatja a HP beépített webszerver segítségével.

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    Válassza ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

  3. 3.

    Kattintson a Papír/Minőség lapra.

  4. 4.

    Kattintson a Takarékos üzemmód jelölőnégyzetre.


A készülék kezelése

Az Elalvás/Automatikus kikapcsolás ez után beállítás konfigurálása

LCD-kezelőpanel

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Energiabeállítások

    • •

      Alvás/Automatikus kikapcsolás ez után:

  3. 3.

    A nyílgombok segítségével válassza ki az Elalvás/Automatikus kikapcsolás késleltetése beállítás időtartamát, majd nyomja meg az OK gombot.

    MEGJEGYZÉS:Az alapértelmezett érték 15 perc.

  4. 4.

    A készülék automatikusan feléled, ha a feladat érkezik rá, vagy ha Ön megnyomja a kezelőpanel valamelyik gombját. Lehetőség van annak módosítására, hogy milyen esemény okozza a készülék feléledését. Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Energiabeállítások

    • •

      Feléledési/automatikus bekapcsolási események

    Egy adott feléledési esemény kikapcsolásához válassza ki az eseményt, majd válassza a Nem lehetőséget.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Energiabeállítások

    • •

      Alvás/Automatikus kikapcsolás ez után:

  3. 3.

    A Elalvás/Automatikus kikapcsolás késleltetése időtartamának kiválasztása.

    MEGJEGYZÉS:Az alapértelmezett érték 15 perc.

  4. 4.

    A készülék automatikusan feléled, ha a feladat érkezik rá, vagy ha Ön megérinti a kezelőpanel képernyőjét. Lehetőség van annak módosítására, hogy milyen esemény okozza a készülék feléledését. Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Energiabeállítások

    • •

      Feléledési/automatikus bekapcsolási események

    Egy adott feléledési esemény kikapcsolásához válassza ki az eseményt, majd válassza a Nem lehetőséget.


A készülék kezelése

A készülék kezelőpanelén megjelenik a Kazetta alacsony szinten vagy a Kazetta nagyon alacsony szinten üzenet.

A készülék kezelőpanelén megjelenik a Kazetta alacsony szinten vagy a Kazetta nagyon alacsony szinten üzenet, és a készülékkel nem lehet nyomtatni.

MEGJEGYZÉS:A tonerszint-figyelmeztetések és jelzések csak tervezési célokból biztosítanak becsléseket. Amikor valamelyik jelzés alacsony tonerszintet mutat, célszerű gondoskodni csere kazettáról a nyomtatásban fellépő esetleges késedelmek elkerülése érdekében. A kazettákat nem kell kicserélnie, amíg a nyomtatási minőség nem válik elfogadhatatlanná.

Amint egy HP tonerkazetta elérte a „Nagyon alacsony szinten” jelzést, a rá vonatkozó HP Premium Protection jótállás érvényessége megszűnik.

Módosíthatja, hogyan viselkedjen a készülék, amikor a kellékek elérik a nagyon alacsony szintet. Ezeket a beállításokat nem kell újból megtennie, amikor új tonerkazettát helyez be.

Ez a rész a következő témakörökkel foglalkozik:

  • A Nagyon alacsony szinten beállítások engedélyezése vagy letiltása


A készülék kezelése

A Nagyon alacsony szinten beállítások engedélyezése vagy letiltása

Az alapértelmezett beállítások bármikor engedélyezhetőek vagy letilthatóak, és új tonerkazetta telepítésekor nem kell újból engedélyeznie azokat.

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Kellékbeállítások

    • •

      Fekete kazetta

    • •

      Nagyon alacsony szinten beállítás

  3. 3.

    Válassza ki az alábbi lehetőségek egyikét, majd nyomja meg az OK gombot:

    • •

      Válassza a Leállítás lehetőséget, ha azt szeretné, hogy a készülék a tonerkazetta cseréjéig ne nyomtasson.

    • •

      Válassza a Figyelmeztetés lehetőséget, ha azt szeretné, hogy a készülék leállítsa a nyomtatást, és figyelmeztessen a tonerkazetta cseréjére. Ezzel a beállítással nyugtázhatja a figyelmeztetést, és folytathatja a nyomtatást.

    • •

      Válassza a Folytatás lehetőséget, ha azt szeretné, hogy a készülék figyelmeztesse arra, hogy a tonerkazetta nagyon alacsony szinten van, de folytassa a nyomtatást.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Kellékbeállítások

    • •

      Fekete kazetta

    • •

      Nagyon alacsony szinten beállítás

  3. 3.

    Válassza ki az alábbi lehetőségek egyikét:

    • •

      Válassza a Leállítás lehetőséget, ha azt szeretné, hogy a készülék a tonerkazetta cseréjéig ne nyomtasson.

    • •

      Válassza a Figyelmeztetés lehetőséget, ha azt szeretné, hogy a készülék leállítsa a nyomtatást, és figyelmeztessen a tonerkazetta cseréjére. Ezzel a beállítással nyugtázhatja a figyelmeztetést, és folytathatja a nyomtatást.

    • •

      Válassza a Folytatás lehetőséget, ha azt szeretné, hogy a készülék figyelmeztesse arra, hogy a tonerkazetta nagyon alacsony szinten van, de folytassa a nyomtatást.

A fax funkcióval rendelkező modellek esetében amikor a készüléken a Leállítás beállítás van beállítva, fennáll a veszélye annak, hogy lesznek olyan faxok, amelyek nem kerülnek nyomtatásra, miután telepíti az új nyomtatókazettát, ha a készülékre több fax érkezik, mint amennyit a memória tárolni tud, miközben a készülék le van állítva.

A fax funkcióval rendelkező modellek esetében amikor a készüléken a Figyelmeztetés beállítás van beállítva, fennáll a veszélye annak, hogy lesznek olyan faxok, amelyek nem kerülnek nyomtatásra, miután telepíti az új nyomtatókazettát, ha a készülékre több fax érkezik, mint amennyit a memória tárolni tud, miközben a készülék a figyelmeztetés elfogadására vár.

Amint egy HP tonerkazetta elérte a Nagyon alacsony szinten jelzést, a rá vonatkozó HP Premium Protection jótállás érvényessége megszűnik. Az olyan nyomtatási hibák és tonerkazetta-meghibásodások, amelyek akkor merültek föl, amikor egy HP tonerkazettát a Folytatás nagyon alacsony szint mellett módban használtak, a HP tonerkazetta jótállási nyilatkozata szerint nem tekinthetők gyártási vagy anyaghibának.


A készülék kezelése

A tonerkazetta visszahelyezése

Ha a tonerkazetta hasznos élettartamának végéhez közeledik, a készülék figyelmezteti Önt a cseretermék rendelésére. A jelenlegi kazettával addig folytathatja a nyomtatást, amíg a festék újraelosztása elfogadható nyomtatási minőséget eredményez.

  1. 1.

    Emelje meg a lapolvasó szerkezetet.

    Emelje meg a lapolvasó szerkezetet

  2. 2.

    Nyissa fel a felső fedelet.

    A felső fedél felnyitása

  3. 3.

    Vegye ki a festékpatront.

    Vegye ki a tonerkazettát

  4. 4.

    Csomagolja ki az új festékkazettát. Helyezze a tasakba a használt tonerkazettát újrahasznosítás céljából.

    Távolítsa el az új tonerkazetta csomagolását

  5. 5.

    Fogja meg a tonerkazetta két oldalát, és finoman rázogatva egyenletesen oszlassa el benne a festéket.

    VIGYÁZAT!Ne nyúljon az exponálózárhoz és a henger felületéhez.

    Finoman rázza meg a tonerkazettát

  6. 6.

    Hajlítsa meg a fület a kazetta bal oldalán annyira, hogy letörjön. A füllel együtt húzza ki a teljes szalagot a kazettából. Helyezze a fület és a szalagot a tonerkazetta dobozába újrahasznosításra.

    Távolítsa el a zárószalagot

  7. 7.

    Illessze a tonerkazettát a többfunkciós készülék belsejében lévő vezetősínekre, és tolja be teljesen a helyére.

    Helyezze be az új tonerkazettát

  8. 8.

    Hajtsa le a felső fedelet.

    A felső fedél becsukása

  9. 9.

    Engedje le a lapolvasó szerkezetet.

    Engedje le a lapolvasó szerkezetet


Hibaelhárítás

  • A kezelőpanel súgója (csak érintőképernyős modellek)
  • A kezelőpanel jelzőfényeinek értelmezése (csak LED-es típus)
  • Információs oldalak nyomtatása
  • A gyári alapértelmezések visszaállítása
  • A papíradagolóval vagy elakadással kapcsolatos problémák megoldása
  • Elakadás megszüntetése az adagolótálcában
  • A nyomtatópatron környékén kialakult elakadások megszüntetése
  • Elakadások megszüntetése a kimeneti tálcában
  • Elakadások megszüntetése a lapadagolóban
  • A nyomtatási minőség javítása
  • A másolási és beolvasási minőség fokozása
  • A faxképminőség javítása
  • Vezetékes hálózati problémák megoldása
  • Vezeték nélküli hálózati problémák megoldása
  • Faxolással kapcsolatos problémák megoldása

A készülékére vonatkozó HP súgóért lépjen a következő helyre www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, vagy www.hp.com/support/ljMFPM128series:

  • •

    Hibaelhárítás.

  • •

    Szoftverfrissítések letöltése.

  • •

    Csatlakozás a támogatási fórumokhoz.

  • •

    Garanciális és szabályzati információk keresése.

A nemzetközi támogatásért és egyéb HP termékekért ellátogathat a www.hp.com/support címre is.


Hibaelhárítás

A kezelőpanel súgója (csak érintőképernyős modellek)

A készülékhez beépített súgórendszer tartozik, amely az egyes képernyők használatát ismerteti. A súgó megnyitásához érintse meg a képernyő jobb felső sarkában lévő Súgó gombot [image].

Egyes képernyők esetében a Súgó gomb egy globális menüt nyit meg, amelyben rákereshet adott témakörökre. A menüben található gombok megérintésével tallózhat a menüszerkezetben.

Bizonyos súgóképernyők animációkat tartalmaznak, amelyek bemutatják a folyamatok menetét, például az elakadások megszüntetésének módját.

Az egyéni feladatok beállításait tartalmazó képernyők esetében a Súgó gomb egy olyan témakört nyit meg, amely ismerteti a képernyőre vonatkozó opciókat

Ha a készülék hibát jelez vagy figyelmeztetést jelenít meg, a probléma leírását tartalmazó üzenet megnyitásához érintse meg a Súgó [image] gombot. Az üzenet a probléma megoldásában segítő utasításokat is tartalmazza.


Hibaelhárítás

A kezelőpanel jelzőfényeinek értelmezése (csak LED-es típus)

Ha a készülék figyelmet igényel, megjelenik egy hibakód a kezelőpanel kijelzőjén.

Az állapotjelző fények működésének magyarázata
LED jelzőfény ki | „jelzőfény nem világít” szimbóluma
LED jelzőfény be | „jelzőfény világít” szimbóluma
LED jelzőfény villog | „jelzőfény villog” szimbóluma

A kezelőpanel jelzőfény-kombinációi
Fényjelzés Hibakód A készülék állapota Művelet

Egy jelzőfény sem világít.

Az összes LED-fény világít.

A készülék ki van kapcsolva vagy energiatakarékos üzemmódban van.

Kapcsolja be a készüléket a tápkapcsoló benyomásával.

Az Üzemkész és a Figyelem! jelzőfény villog.

Az Üzemkész és a Figyelem! LED-fény villog

Az állapotjelző fények a formázó inicializálása alatt villognak felváltva, illetve ha a készülék egy tisztítóoldalt dolgoz fel.

Nincs teendő. Várja meg az inicializálási folyamat végét. Az inicializálási folyamat végén a készüléknek vissza kell térnie az üzemkész állapotba.

Az Üzemkész jelzőfény világít.

Az Üzemkész LED-fény világít

A készülék üzemkész állapotban van.

Nincs teendő. A készülék készen áll a nyomtatási feladatok fogadására.

Az Üzemkész jelzőfény villog.

Az Üzemkész LED-fény villog

A készülék adatokat fogad vagy dolgoz fel.

Nincs teendő. A készülék nyomtatási feladatot fogad vagy dolgoz fel.

A Figyelem! jelzőfény villog.

A Figyelem! LED-fény villog

E0

Papírelakadás történt a készülékben.

Szüntesse meg az elakadást.

E1

Az adagolótálca üres.

Töltsön hordozót a tálcába.

E2

Nyitva van egy ajtó.

Ellenőrizze, hogy a festékkazetta ajtaja megfelelően van-e becsukva.

E4

Nagyon kevés a festék a tonerkazettában.

A folytatáshoz nyomja meg a Másolás indítása gombot vagy cserélje ki a tonerkazettát.

E5

Nagyon kevés a festék a tonerkazettában.

Helyezze vissza a tonerkazettákat

H0

A készülék kézi adagolás üzemmódban van.

Töltsön megfelelő méretű és típusú papírt az adagolótálcára. A folytatáshoz nyomja meg a Másolás indítása gombot.

H1

A készülék egy manuális kétoldalas feladatot dolgoz fel.

Töltse a lapokat az adagolótálcára a második oldalak kinyomtatásához. A folytatáshoz nyomja meg a Másolás indítása gombot.

A Figyelem! és a Toner jelzőfény villog.

A Figyelem! és a Toner LED-fény villog

E3

A festékkazetta nincs behelyezve, vagy a behelyezése nem megfelelő.

Helyezze be a festékkazettát.

A Toner jelzőfény világít.

A Toner LED-fény világít

A festékkazetta becsült élettartama lejárt. Amikor a kellék elérte ezt az állapotot, a rá vonatkozó HP kiegészítő garancia érvényessége megszűnik.

Ekkor még nem szükséges a kazettát kicserélnie, csak ha a nyomtatási minőség már nem elfogadható.

A figyelmeztető és az üzemkész jelzőfény is világít.

A figyelmeztető és az üzemkész LED-fény világít

E6

E7

E8

E9

A készülék súlyos hibát észlelt, amelyet nem lehet elhárítani.

  • 1.

    Kapcsolja ki a készüléket, vagy húzza ki a készülék tápkábelét a készülékből.

  • 2.

    Várjon 30 másodpercet, és kapcsolja be a készüléket, vagy csatlakoztassa a tápkábelt újból a készülékhez.

  • 3.

    Várja meg, amíg a készülék végrehajtja az inicializálást.

Ha a hiba nem szűnik meg, forduljon a HP ügyfélszolgálatához.


Hibaelhárítás

Információs oldalak nyomtatása

Az információs oldalak a készülék memóriájában találhatóak. Segítségükkel behatárolhatók és elháríthatók a készülékkel kapcsolatos hibák.

Ez a rész a következő témakörökkel foglalkozik:

  • Konfigurációs oldal
  • Kellékanyag-állapot lap


Hibaelhárítás

Konfigurációs oldal

A konfigurációs oldalon a készülék pillanatnyilag érvényes beállításai és tulajdonságai vannak felsorolva. Emellett egy állapotjelentést is tartalmaz. Konfigurációs oldalt a következőképpen nyomtathat:

LED-kezelőpanel

  1. 1.

    A készülék kezelőpanelén tartsa lenyomva a Mégse [image] gombot 10 másodpercig.

  2. 2.

    Engedje fel a Mégse [image] gombot.

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Nyissa meg a Jelentések menüt.

  3. 3.

    A nyílgombok segítségével válassza ki a Konfigurációs jelentés elemet, majd nyomja meg az OK gombot a jelentés kinyomtatásához.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

  2. 2.

    Érintse meg a Jelentések menüt.

  3. 3.

    Érintse meg a Konfigurációs jelentés gombot.


Hibaelhárítás

Kellékanyag-állapot lap

LED-kezelőpanel

  1. 1.

    A készülék kezelőpanelén tartsa lenyomva a Mégse [image] gombot 10 másodpercig.

  2. 2.

    Engedje fel a Mégse [image] gombot.

    A kellékállapot oldal nyomtatása a konfigurációs oldal nyomtatása után történik meg.

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Jelentések

    • •

      Kellékállapot

  3. 3.

    A nyílgombok használatával jelölje ki a Kellékállapot oldal nyomtatása lehetőséget, majd nyomja meg az OK gombot.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Kellékek [image] gombot.

  2. 2.

    A kellékállapot-oldal kinyomtatásához érintse meg a Jelentés gombot.


Hibaelhárítás

A gyári alapértelmezések visszaállítása

A gyári alapértelmezések visszaállítása a termék és a hálózat minden beállítását a gyári beállításokra állítja vissza. A funkció nem állítja vissza az oldalszámot, a tálcaméretet és a nyelvet. A készülék gyári alapértelmezett beállításainak visszaállításához kövesse a következő lépéseket.

VIGYÁZAT!A gyárilag megadott alapértékek visszaállítása az összes beállítást visszaállítja a gyári alapértékre, és törli a memóriában tárolt oldalakat is.

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Nyissa meg a Szervizelés menüt.

  3. 3.

    Válassza az Alapértelmezések visszaállítása lehetőséget, majd érintse meg az OK gombot.

    A termék automatikusan újraindul.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

  2. 2.

    Érintse meg a Szervizelés menüt.

  3. 3.

    Válassza az Alapértelmezések visszaállítása lehetőséget, majd érintse meg az OK gombot.

    A termék automatikusan újraindul.


Hibaelhárítás

A papíradagolóval vagy elakadással kapcsolatos problémák megoldása

Ha a készüléken a papíradagolóval vagy elakadással kapcsolatos ismétlődő hibák tapasztalhatók, a következő tudnivalók felhasználásával csökkenthető a meghibásodások száma.

Ez a rész a következő témakörökkel foglalkozik:

  • A készülék nem húz be papírt
  • A készülék egyszerre több lapot húz be
  • Gyakori vagy ismétlődő papírelakadások
  • Papírelakadások megakadályozása


Hibaelhárítás

A készülék nem húz be papírt

Ha a készülék nem húz be papírt a tálcáról, próbálkozzon az alábbi lehetőségekkel.

  • 1.

    Nyissa ki a készüléket, és távolítsa el az esetlegesen elakadt papírlapokat.

  • 2.

    Töltsön be a tálcára a feladatnak megfelelő méretű papírt.

  • 3.

    Ellenőrizze a termék kezelőpanelén, hogy helyes papírméret és -típus van-e beállítva.

  • 4.

    Győződjön meg róla, hogy a tálca papírvezetői a papírméretnek megfelelően vannak beállítva. Állítsa be megfelelően a papírvezetőket a tálcában.

  • 5.

    Nézze meg, hogy nem látható-e a készülék kezelőpaneljén a papír kézi adagolására felszólító figyelmeztetés. Töltsön be papírt, és folytassa.

  • 6.

    Előfordulhat, hogy a behúzógörgő és elválasztópárna szennyezett.


Hibaelhárítás

A készülék egyszerre több lapot húz be

Ha a készülék egyszerre több lapot húz be a tálcáról, próbálkozzon az alábbi lehetőségekkel.

  • 1.

    Vegye ki a papírköteget az adagolótálcából, hajlítsa meg, fordítsa el 180 fokkal, majd fordítsa meg. Ne pörgesse át a papírköteget. Tegye vissza a papírköteget a tálcába.

  • 2.

    Csak olyan papírt használjon, amely megfelel az erre a termékre vonatkozó HP specifikációknak.

  • 3.

    Ne használjon gyűrött, összehajtott vagy sérült papírt. Ha szükséges, használjon másik csomagból vett papírt.

  • 4.

    Ellenőrizze, hogy a tálca nincs-e túltöltve. Ha a tálca túl van töltve, vegye ki a teljes papírköteget, igazítsa meg, majd helyezze vissza a köteg egy részét a tálcára.

  • 5.

    Győződjön meg róla, hogy a tálca papírvezetői a papírméretnek megfelelően vannak beállítva. Állítsa be megfelelően a papírvezetőket a tálcában.

  • 6.

    Ellenőrizze, hogy a nyomtatási környezet megfelel-e a tájékoztatóban megadott követelményeknek.


Hibaelhárítás

Gyakori vagy ismétlődő papírelakadások

A gyakori papírelakadásokkal kapcsolatos problémák megoldása érdekében kövesse ezeket a lépéseket. Ha az első lépés nem oldja meg a problémát, ugorjon a következő lépésre mindaddig, amíg a probléma meg nem oldódik.

  1. 1.

    Ha a készülékben elakadt a papír, szüntesse meg az elakadást, majd a készülék ellenőrzése céljából nyomtasson ki egy konfigurációs oldalt.

  2. 2.

    A készülék kezelőpanelén ellenőrizze, hogy a tálca a megfelelő papírméretre és -típusra van konfigurálva. Szükség esetén módosítsa a papír beállításait.

  3. 3.

    Kapcsolja ki a készüléket 30 másodpercre, majd kapcsolja be újra.

  4. 4.

    A készülék belsejében lévő felesleges festék eltávolításához nyomtasson ki egy tisztítóoldalt.

    LED-kezelőpanel

    1. a.

      Kattintson a Start gombra, majd a Programok elemre.

    2. b.

      A HP termékcsoporton belül kattintson a HP Készülék eszköztár elemre.

    3. c.

      A Rendszerek lapon kattintson a Szerviz elemre.

    Az LCD kezelőpanelje

    1. a.

      A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

    2. b.

      Nyissa meg a Szervizelés menüt.

    3. c.

      A nyílgombokkal válassza ki a Tisztítási üzemmód lehetőséget, majd nyomja meg az OK gombot.

      A készülék kinyomtatja az első oldalt, majd megkéri, hogy távolítsa el a lapot a kimeneti gyűjtőből, és helyezze vissza az 1. tálcába ugyanazzal a tájolással. Várjon, amíg a folyamat befejeződik. Dobja ki a kinyomtatott lapot.

    Érintőképernyős kezelőpanel

    1. a.

      A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

    2. b.

      Érintse meg a Szervizelés menüt.

    3. c.

      Érintse meg a Tisztítólap gombot.

    4. d.

      Az erre vonatkozó felszólítás megjelenésekor helyezzen egy Letter vagy A4 méretű normál papírlapot a készülékbe.

    5. e.

      A tisztítási folyamat indításához érintse meg az OK gombot.

      A készülék kinyomtatja az első oldalt, majd megkéri, hogy távolítsa el a lapot a kimeneti gyűjtőből, és helyezze vissza az 1. tálcába ugyanazzal a tájolással. Várjon, amíg a folyamat befejeződik. Dobja ki a kinyomtatott lapot.

  5. 5.

    A készülék ellenőrzése céljából nyomtasson egy konfigurációs oldalt.

    LED-kezelőpanel

    1. a.

      Nyomja meg és tartsa lenyomva a Mégse [image] gombot, amíg az Üzemkész [image] jelzőfény villogni nem kezd.

    2. b.

      Engedje fel a Mégse [image] gombot.

    Az LCD kezelőpanelje

    1. a.

      A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

    2. b.

      Érintse meg a Jelentések menüt.

    3. c.

      Érintse meg a Konfigurációs jelentés gombot.

    Érintőképernyős kezelőpanel

    1. a.

      A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

    2. b.

      Érintse meg a Jelentések menüt.

    3. c.

      Érintse meg a Konfigurációs jelentés gombot.

Ha ezen lépések egyike sem oldja meg a problémát, lehetséges, hogy a készüléket szervizelni kell. Vegye fel a kapcsolatot a HP ügyfélszolgálatával.


Hibaelhárítás

Papírelakadások megakadályozása

A papírelakadások gyakoriságának csökkentése céljából próbálkozzon az alábbi megoldásokkal.

  • 1.

    Csak olyan papírt használjon, amely megfelel az erre a termékre vonatkozó HP specifikációknak.

  • 2.

    Ne használjon gyűrött, összehajtott vagy sérült papírt. Ha szükséges, használjon másik csomagból vett papírt.

  • 3.

    Ne használjon olyan papírt, amelyre már nyomtattak vagy másoltak.

  • 4.

    Ellenőrizze, hogy a tálca nincs-e túltöltve. Ha a tálca túl van töltve, vegye ki a teljes papírköteget, igazítsa meg, majd helyezzen vissza a köteg egy részét a tálcára.

  • 5.

    Győződjön meg róla, hogy a tálca papírvezetői a papírméretnek megfelelően vannak beállítva. Állítsa a papírvezetőket úgy, hogy azok érintsék a papírköteget, de ne hajlítsák meg.

  • 6.

    Győződjön meg róla, hogy a tálca megfelelően be van helyezve a készülékbe.

  • 7.

    Ha nehéz, dombornyomásos vagy perforált papírra nyomtat, használja a kézi adagolás funkciót, és a lapokat egyenként adagolja.

  • 8.

    Győződjön meg róla, hogy a tálcát a papír méretének és típusának megfelelően állította-e be.

  • 9.

    Ellenőrizze, hogy a nyomtatási környezet megfelel-e a tájékoztatóban megadott követelményeknek.


Hibaelhárítás

Elakadás megszüntetése az adagolótálcában

„Elakadás az 1. tálcában. Szüntesse meg az elakadást, majd nyomja meg az [OK] gombot” hibaüzenet jelenik meg a készülék kezelőpaneljén.

  1. 1.

    Távolítsa el a szabadon lévő papírlapokat az adagolótálcából.

    Távolítsa el a papírköteget.

  2. 2.

    Emelje meg a lapolvasó szerkezetet.

    Emelje meg a lapolvasó szerkezetet

  3. 3.

    Nyissa fel a felső fedelet.

    A felső fedél felnyitása

  4. 4.

    Vegye ki a tonerkazettát.

    Vegye ki a tonerkazettát

  5. 5.

    Távolítson el minden elakadt papírt, amely az adagolótálca területén látható. Az elakadt papír eltávolításához mindkét kezét használja, hogy elkerülhető legyen a papír elszakadása.

    Távolítsa el az elakadt papírt

  6. 6.

    Távolítsa el az összes elakadt papírt a tonerkazetta területéről.

    Távolítsa el az elakadt papírt

  7. 7.

    Helyezze vissza a tonerkazettát.

    Helyezze be az új tonerkazettát

  8. 8.

    Hajtsa le a felső fedelet.

    A felső fedél becsukása

  9. 9.

    Engedje le a lapolvasó szerkezetet.

    Engedje le a lapolvasó szerkezetet


Hibaelhárítás

A nyomtatópatron környékén kialakult elakadások megszüntetése

„Elakadás a kazetta területén” hibaüzenet jelenik meg a készülék kezelőpaneljén.

  1. 1.

    Emelje meg a lapolvasó szerkezetet.

    Emelje meg a lapolvasó szerkezetet

  2. 2.

    Nyissa fel a felső fedelet.

    A felső fedél felnyitása

  3. 3.

    Vegye ki a tonerkazettát

    Vegye ki a tonerkazettát

  4. 4.

    Távolítsa el az összes elakadt papírt a tonerkazetta területéről. Az elakadt papír eltávolításához mindkét kezét használja, hogy elkerülhető legyen a papír elszakadása.

    Távolítsa el az elakadt papírt

  5. 5.

    Helyezze vissza a tonerkazettát.

    Helyezze be az új tonerkazettát

  6. 6.

    Hajtsa le a felső fedelet.

    A felső fedél becsukása

  7. 7.

    Engedje le a lapolvasó szerkezetet.

    Engedje le a lapolvasó szerkezetet


Hibaelhárítás

Elakadások megszüntetése a kimeneti tálcában

„Elakadás a kimeneti tálcában” hibaüzenet jelenik meg a készülék kezelőpaneljén.

  1. 1.

    Emelje meg a lapolvasó szerkezetet.

    Emelje meg a lapolvasó szerkezetet

  2. 2.

    Nyissa fel a felső fedelet.

    A felső fedél felnyitása

  3. 3.

    Távolítsa el az összes elakadt papírt a kimeneti tálcából. Az elakadt papír eltávolításához mindkét kezét használja, hogy elkerülhető legyen a papír elszakadása.

    Távolítsa el az elakadt papírt

  4. 4.

    Vegye ki a tonerkazettát.

    Vegye ki a tonerkazettát

  5. 5.

    Távolítsa el az összes elakadt papírt a tonerkazetta területéről.

    Távolítsa el az elakadt papírt

  6. 6.

    Helyezze vissza a tonerkazettát.

    Helyezze be az új tonerkazettát

  7. 7.

    Hajtsa le a felső fedelet.

    A felső fedél becsukása

  8. 8.

    Engedje le a lapolvasó szerkezetet.

    Engedje le a lapolvasó szerkezetet


Hibaelhárítás

Elakadások megszüntetése a lapadagolóban

„Papírelakadás a dokumentumadagolóban” hibaüzenet jelenik meg a készülék kezelőpaneljén.

  1. 1.

    Távolítson el minden be nem ragadt lapot a dokumentumadagoló adagolótálcájáról.

  2. 2.

    Távolítson el minden elakadt papírt, amely az adagolótálca területén látható. Az elakadt papír eltávolításához mindkét kezét használja, hogy elkerülhető legyen a papír elszakadása.

    Távolítsa el az elakadt papírt

  3. 3.

    Emelje fel a lapadagoló bemeneti tálcáját.

    A lapadagoló bemeneti tálcájának felemelése

  4. 4.

    Emelje fel a dokumentumadagoló elakadás-elhárítási fedelét.

    Az elakadás-elhárítási fedél felemelése

  5. 5.

    Távolítsa el az elakadt papírt.

    Távolítsa el az elakadt papírt

  6. 6.

    Csukja le az elakadás-elhárítási fedelet.

    Az elakadás-elhárítási fedél lecsukása

  7. 7.

    Csukja be a lapadagoló bemeneti tálcáját.

    A lapadagoló bemeneti tálcájának becsukása


Hibaelhárítás

A nyomtatási minőség javítása

  • Próbáljon egy másik szoftverből nyomtatni.
  • A papírtípus beállítása a nyomtatási feladathoz
  • A tonerkazetta állapotának ellenőrzése
  • Tisztítóoldal nyomtatása
  • A tonerkazetta sérüléseinek ellenőrzése
  • Ellenőrizze a papírt és a nyomtatási környezetet
  • Az EconoMode beállítások ellenőrzése


Hibaelhárítás

Próbáljon egy másik szoftverből nyomtatni.

Próbáljon egy másik szoftverből nyomtatni. Ha a lap helyesen készül el, a nyomtatáshoz használt szoftverrel van a probléma.


Hibaelhárítás

A papírtípus beállítása a nyomtatási feladathoz

Ha szoftverből nyomtat, ellenőrizze a papírtípus beállítását, valamint hogy az oldalakon tapasztalható-e valamelyik az alábbi problémák közül:

  • •

    elkenődött nyomat

  • •

    homályos nyomat

  • •

    sötét nyomat

  • •

    hajlott papír

  • •

    szórt tonerpöttyök

  • •

    szóródó festék

  • •

    kis méretű helyeken hiányzik a festék

Ez a rész a következő témakörökkel foglalkozik:

  • A papírtípus beállításának ellenőrzése (Windows)
  • A papírtípus beállításának ellenőrzése (Mac OS X)


Hibaelhárítás

A papírtípus beállításának ellenőrzése (Windows)

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    Válassza ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

  3. 3.

    Kattintson a Papír/Minőség lapra.

  4. 4.

    A Média: legördülő listáról válassza ki a megfelelő papírtípust.

  5. 5.

    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt. A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Hibaelhárítás

A papírtípus beállításának ellenőrzése (Mac OS X)

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    A Nyomtató menüben válassza ki a terméket.

  3. 3.

    Alapértelmezés szerint a nyomtató-illesztőprogram a Példányok és oldalak menüt jeleníti meg. Nyissa meg a menük legördülő listáját, majd kattintson a Kivitelezés menüre.

  4. 4.

    Válassza ki a használni kívánt típust a Médiatípus legördülő listáról.

  5. 5.

    Kattintson a Nyomtatás gombra.


Hibaelhárítás

A tonerkazetta állapotának ellenőrzése

LED-kezelőpanel

  1. ▲

    A Festékszint [image] jelzőfény a festékkazettában található festék nagyon alacsony szintjét jelzi.

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Jelentések

    • •

      Kellékállapot

  3. 3.

    A nyílgombok használatával jelölje ki a Kellékállapot oldal nyomtatása lehetőséget, majd nyomja meg az OK gombot.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Kellékek [image] gombot.

  2. 2.

    A kellékállapot-oldal kinyomtatásához érintse meg a Jelentés gombot.

A kellékek állapota oldal a következő információkat tartalmazza:

  • •

    A patron hátralévő élettartamának becsült százaléka

  • •

    Becsült hátralévő oldalak

  • •

    A HP tonerkazetták termékszámai

  • •

    A kinyomtatott lapok száma


Hibaelhárítás

Tisztítóoldal nyomtatása

LED-kezelőpanel

  1. 1.

    Kattintson a Start gombra, majd a Programok elemre.

  2. 2.

    A HP termékcsoporton belül kattintson a HP Készülék eszköztár elemre.

  3. 3.

    A Rendszerek lapon kattintson a Szerviz elemre.

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Nyissa meg a Szervizelés menüt.

  3. 3.

    A nyílgombokkal válassza ki a Tisztítási üzemmód lehetőséget, majd nyomja meg az OK gombot.

    A készülék kinyomtatja az első oldalt, majd megkéri, hogy távolítsa el a lapot a kimeneti gyűjtőből, és helyezze vissza az 1. tálcába ugyanazzal a tájolással. Várjon, amíg a folyamat befejeződik. Dobja ki a kinyomtatott lapot.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

  2. 2.

    Érintse meg a Szervizelés menüt.

  3. 3.

    Érintse meg az Tisztítólap gombot.

  4. 4.

    Az erre vonatkozó felszólítás megjelenésekor helyezzen egy Letter vagy A4 méretű normál papírlapot a készülékbe.

  5. 5.

    A tisztítási folyamat indításához érintse meg az OK gombot.

    A készülék kinyomtatja az első oldalt, majd megkéri, hogy távolítsa el a lapot a kimeneti gyűjtőből, és helyezze vissza az 1. tálcába ugyanazzal a tájolással. Várjon, amíg a folyamat befejeződik. Dobja ki a kinyomtatott lapot.


Hibaelhárítás

A tonerkazetta sérüléseinek ellenőrzése

  1. 1.

    Vegye ki a tonerkazettát a készülékből, és ellenőrizze, hogy el lett-e távolítva a zárószalag.

  2. 2.

    Fogja meg a tonerkazetta két oldalát, és finoman rázogatva egyenletesen oszlassa el benne a festéket.

  3. 3.

    Ellenőrizze, hogy nem sérült-e meg a memóriachip.

  4. 4.

    Vizsgálja meg a tonerkazettán található képalkotó dob felületét.

    VIGYÁZAT!Ne érintse meg a kazettán található görgőt (képalkotó dob). A képalkotó dobon lévő ujjlenyomatok problémákat okozhatnak a nyomtatási minőségben.

    • •

      Ha karcolások, ujjlenyomatok vagy egyéb sérülés látható a képalkotó dobon, cserélje ki a tonerkazettát.

    • •

      Ha a képalkotó dob nem tűnik sérültnek, óvatosan rázogassa meg a tonerkazettát, majd helyezze vissza.

  5. 5.

    Nyomtasson ki néhány oldalt annak ellenőrzésére, hogy ezek a lépések megoldották-e a problémát.


Hibaelhárítás

Ellenőrizze a papírt és a nyomtatási környezetet

Ez a rész a következő témakörökkel foglalkozik:

  • A HP specifikációknak megfelelő papír használata
  • Ellenőrizze a készülék környezetét


Hibaelhárítás

A HP specifikációknak megfelelő papír használata

Használjon másik papírt, ha az alábbi problémák bármelyike jelentkezik:

  • •

    A nyomat túl világos, vagy egyes részeken fakónak tűnik.

  • •

    A kinyomtatott lapokon festékfoltok vannak.

  • •

    A kinyomtatott lapokon elkenődik a festék.

  • •

    A kinyomtatott karakterek alakja nem megfelelő.

  • •

    A kinyomtatott oldalak hullámosodnak.

Mindig a készülék által támogatott típusú és súlyú papírt használjon. Emellett kövesse az alábbi útmutatást a papír kiválasztásakor:

  • •

    Olyan papírt használjon, amely jó minőségű, és nincsenek rajta vágások, bemetszések, tépések, foltok, laza részecskék, por, gyűrődések, lyukak, kapcsok, illetve hullámosodó vagy meghajlott szélek.

  • •

    Ne használjon olyan papírt, amelyre már nyomtattak.

  • •

    Lézernyomtatókhoz készült papírt használjon. Ne használjon olyan papírt, amely csak tintasugaras nyomtatókhoz készült.

  • •

    Ne használjon túl durva papírt. A simább papír használata általában jobb nyomtatási minőséget eredményez.


Hibaelhárítás

Ellenőrizze a készülék környezetét

Ellenőrizze, hogy a készülék a Jótállási és jogi útmutatóban felsorolt működési tartományokon belül üzemel-e.


Hibaelhárítás

Az EconoMode beállítások ellenőrzése

A HP nem tanácsolja az EconoMode folyamatos használatát. Ha folyamatosan EconoMode üzemmódban nyomtat, a tonerkazetta mechanikus részei az előtt tönkremehetnek, mielőtt kifogyna belőlük a festék. Ha a nyomtatási minőség leromlik és már nem elfogadható, fontolja meg a tonerkazetta cseréjét.

Kövesse az alábbi lépéseket, ha a teljes oldal túl sötét, vagy túl világos.

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    Válassza ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

  3. 3.

    Kattintson a Papír/Minőség fülre, és keresse meg a Minőségi beállítások területet.

    • •

      Ha a teljes oldal túl sötét, válassza az EconoMode beállítást.

    • •

      Ha a teljes oldal túl világos, válassza a FastRes 1200 beállítást.

  4. 4.

    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt. A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Hibaelhárítás

A másolási és beolvasási minőség fokozása

Ez a rész a következő témakörökkel foglalkozik:

  • Por és egyéb szennyeződés a lapolvasó üvegén
  • A papírbeállítások ellenőrzése
  • Optimalizálás szövegre vagy képekre
  • Széltől szélig másolás
  • Tisztítsa meg a dokumentumadagoló behúzógörgőit és elválasztópárnáját


Hibaelhárítás

Por és egyéb szennyeződés a lapolvasó üvegén

A használat során szennyeződések gyűlhetnek fel a lapolvasó üveglapján és a fehér műanyag hátlapon, ami ronthatja a teljesítményt. A lapolvasó tisztítását az alábbiak szerint végezze.

  1. 1.

    Kapcsolja ki a készüléket a tápkapcsolóval, majd húzza ki a tápkábelt a fali csatlakozóaljzatból.

  2. 2.

    Nyissa fel a lapolvasó fedelét.

  3. 3.

    Tisztítsa meg a lapolvasó fedőlapja alatt lévő üveglapot és a fehér műanyag hátlapot nem szemcsés ablaktisztító szerrel benedvesített puha ruhadarabbal vagy szivaccsal.

    VIGYÁZAT!Ne használjon súroló hatású anyagokat, acetont, benzint, ammóniát, etilalkoholt vagy karbon-tetrakloridot a készülék egyetlen részén sem, mert ezek károsíthatják a készüléket. Ne helyezzen folyadékot közvetlenül az üvegre vagy a tálcákra. A folyadékok a készülékbe szivárogva károsíthatják azt.

  4. 4.

    A foltosodás megelőzésére szárítsa meg az üveglapot és a fehér műanyag részeket szarvasbőrrel vagy cellulóz szivaccsal.

  5. 5.

    Csatlakoztassa a tápkábelt a fali aljzathoz, majd a tápkapcsoló gombbal kapcsolja be a készüléket.


Hibaelhárítás

A papírbeállítások ellenőrzése

LED-kezelőpanel

  1. 1.

    Kattintson a Start gombra, majd a Programok elemre.

  2. 2.

    A HP termékcsoporton belül kattintson a HP Készülék eszköztár elemre.

  3. 3.

    A Rendszerek lapon kattintson a Papírbeállítás elemre.

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Papírbeállítás

  3. 3.

    Válassza az Alapértelmezett papírméret elemet.

  4. 4.

    Válassza ki az adagolótálcában lévő papírméret nevét, majd nyomja meg az OK gombot.

  5. 5.

    Válassza az Alapértelmezett papírtípus elemet.

  6. 6.

    Válassza ki az adagolótálcában lévő papírtípus nevét, majd nyomja meg az OK gombot.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Papírbeállítás

  3. 3.

    Válassza a Papírméret opciót, majd érintse meg az adagolótálcában lévő papírméret nevét.

  4. 4.

    Válassza a Papírtípus opciót, majd érintse meg az adagolótálcában lévő papírtípus nevét.


Hibaelhárítás

Optimalizálás szövegre vagy képekre

Az alábbi másolási minőség beállítások állnak rendelkezésre:

  • •

    Automatikus kiválasztás: Használja ezt a beállítást, ha nem tudja biztosan a másolási minőség megfelelő beállítását.

  • •

    Vegyes: Használja ezt a beállítást a szöveget és grafikákat is tartalmazó dokumentumokhoz.

  • •

    Szöveg: Használja ezt a beállítást a főleg szöveget tartalmazó dokumentumokhoz. Ez az alapértelmezett beállítás a Másolat optimalizálása beállításhoz.

  • •

    Kép: Használja ezt a beállítást a főleg grafikát tartalmazó dokumentumokhoz.

Az LCD kezelőpanelje

  1. 1.

    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.

  2. 2.

    A készülék kezelőpanelén nyomja meg a Másolás menü [image] gombot.

  3. 3.

    Válassza az Optimalizálás menüt.

  4. 4.

    A nyílgombok segítségével görgesse végig a lehetőségeket, majd egy adott opció kiválasztásához nyomja meg az OK gombot.

  5. 5.

    A másolás indításához érintse meg a Másolás indítása [image] gombot.

Érintőképernyős kezelőpanel

  1. 1.

    A készüléken lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.

  2. 2.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Másolás gombot.

  3. 3.

    Érintse meg a Beállítások gombot, majd görgessen az Optimalizálás gombhoz, és érintse meg azt. A nyílgombok megérintésével görgesse végig a lehetőségeket, majd kiválasztáshoz érintse meg az egyiket.

  4. 4.

    A másolás indításához érintse meg a Másolás indítása gombot.


Hibaelhárítás

Széltől szélig másolás

A készülék nem alkalmas a teljesen széltől szélig történő nyomtatásra. Az oldal szélén egy 4 mmméretű olyan szegély van, amire nem lehet nyomtatni.

A levágott szélű dokumentumok nyomtatásával és beolvasásával kapcsolatos megfontolások:

  • •

    Ha az eredeti példány kisebb, mint a nyomat, akkor az eredeti példányt húzza el 4 mm-rela lapolvasó ikonnal jelzett sarkától. Ezzel a pozícióval hajtsa végre újból a másolást vagy a lapolvasást.

  • •

    Ha a kívánt kimeneti méret az eredeti mérettel megegyezik, használja a Kicsinyítés/Nagyítás funkciót a kép kicsinyítéséhez, így a másolat nem lesz körbevágva.


Hibaelhárítás

Tisztítsa meg a dokumentumadagoló behúzógörgőit és elválasztópárnáját

Ha a lapadagolónál papírkezelési problémákat észlel - pl. elakadást vagy egyszerre több lap behúzását -, tisztítsa meg a behúzógörgőket és az elválasztópárnát.

  1. 1.

    Emelje fel a lapadagoló bemeneti tálcáját.

    A lapadagoló bemeneti tálcájának felemelése

  2. 2.

    A behúzógörgők és az elválasztópárna tisztításához használjon nedves, szöszmentes ruhadarabot.

    VIGYÁZAT!Ne használjon súroló hatású anyagokat, acetont, benzint, ammóniát, etilalkoholt vagy karbon-tetrakloridot a készülék egyetlen részén sem, mert ezek károsíthatják a készüléket. Ne helyezzen folyadékot közvetlenül az üvegre vagy a tálcákra. A folyadékok a készülékbe szivárogva károsíthatják azt.

    Tisztítsa meg a lapadagoló hengereit és elválasztópárnáját.

  3. 3.

    Csukja be a lapadagoló bemeneti tálcáját.

    A lapadagoló bemeneti tálcájának becsukása


Hibaelhárítás

A faxképminőség javítása

  • Ellenőrizze, hogy nem szennyeződött-e be a lapolvasó üveglapja
  • A faxküldési felbontás beállításának ellenőrzése
  • A világosság/sötétség beállítás ellenőrzése
  • Ellenőrizze a hibajavítási beállítást
  • Ellenőrizze a laphoz igazítás beállítását
  • Tisztítsa meg a dokumentumadagoló behúzógörgőit és elválasztópárnáját
  • Küldés másik faxgépre
  • Ellenőrizze a küldő faxgépét


Hibaelhárítás

Ellenőrizze, hogy nem szennyeződött-e be a lapolvasó üveglapja

A használat során szennyeződések gyűlhetnek fel a lapolvasó üveglapján és a fehér műanyag hátlapon, ami ronthatja a teljesítményt. A lapolvasó tisztítását az alábbiak szerint végezze.

  1. 1.

    Kapcsolja ki a készüléket a tápkapcsolóval, majd húzza ki a tápkábelt a fali csatlakozóaljzatból.

  2. 2.

    Nyissa fel a lapolvasó fedelét.

  3. 3.

    Tisztítsa meg a lapolvasó üveglapját, a lapadagoló lapolvasási sávjait és a fehér műanyag hátlapot karcmentes üvegtisztítószerrel benedvesített puha ruhadarabbal vagy szivaccsal.

    VIGYÁZAT!Ne használjon súroló hatású anyagokat, acetont, benzint, ammóniát, etilalkoholt vagy karbon-tetrakloridot a készülék egyetlen részén sem, mert ezek károsíthatják a készüléket. Ne helyezzen folyadékot közvetlenül az üvegre vagy a tálcákra. A folyadékok a készülékbe szivárogva károsíthatják azt.

  4. 4.

    A foltosodás megelőzésére szárítsa meg az üveglapot és a fehér műanyag részeket szarvasbőrrel vagy cellulóz szivaccsal.

  5. 5.

    Csukja le a lapolvasó fedelét.

  6. 6.

    Csatlakoztassa a tápkábelt a fali aljzathoz, majd a tápkapcsoló gombbal kapcsolja be a készüléket.


Hibaelhárítás

A faxküldési felbontás beállításának ellenőrzése

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Faxbeállítás lehetőséget.

  3. 3.

    Válassza a Faxküldés beállítása, majd az Alapértelmezett felbontás elemet.

  4. 4.

    Válassza ki a késleltetés kívánt idejét, majd nyomja meg az OK gombot.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Faxbeállítás lehetőséget.

  3. 3.

    Válassza a Speciális beállítás, majd a Faxfelbontás lehetőséget.

  4. 4.

    Válassza ki a késleltetés kívánt idejét, majd érintse meg az OK elemet.


Hibaelhárítás

A világosság/sötétség beállítás ellenőrzése

Ha a faxolás végeredménye túl világos vagy túl sötét, ellenőrizze a világosság/sötétség beállítást, hogy az megfelelő legyen az adott faxolási feladathoz.

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Faxbeállítás lehetőséget.

  3. 3.

    Válassza a Faxküldés beállítása, majd az Alapértelmezett Világos/Sötét elemet.

  4. 4.

    Módosítsa a beállítást az adott faxfeladathoz, majd nyomja meg az OK gombot.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Faxbeállítás, majd a Speciális beállítás lehetőséget.

  3. 3.

    Válassza a Világosítás/Sötétítés elemet, majd módosítsa a beállítást az adott faxfeladathoz.


Hibaelhárítás

Ellenőrizze a hibajavítási beállítást

A termék faxküldés vagy -fogadás közben általában figyelemmel kíséri a telefonvonalon érkező jeleket. Ha a termék átvitel közben hibát észlel, és a hibajavítás beállítása Be, akkor a termék kérheti a fax hibás részének újraküldését. A hibajavítás gyári alapbeállítása a Be.

A hibajavítási funkciót csak akkor kapcsolja ki, ha faxküldés vagy -vétel során problémák merülnek föl, és Ön hajlandó elfogadni a hibákat az átvitelben. Akkor lehet például hasznos a beállítás kikapcsolása, ha tengerentúli faxot küld vagy fogad, illetve ha műholdas telefonkapcsolatot használ.

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Faxbeállítás, majd az Összes fax lehetőséget.

  3. 3.

    Válassza a Hibajavítás, majd a Be lehetőséget.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Szolgáltatások, majd a Faxszolgáltatás lehetőséget.

  3. 3.

    Válassza a Hibajavítás, majd a Be lehetőséget.


Hibaelhárítás

Ellenőrizze a laphoz igazítás beállítását

Ha a készülék által nyomtatott fax lelóg az oldalról, kapcsolja be a laphoz igazítás funkciót a készülék kezelőpaneljéről.

MEGJEGYZÉS:Ellenőrizze, hogy az alapértelmezett papírméret beállítása egyezik-e a tálcába helyezett papír méretével.

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Faxbeállítás, majd a Faxfogadás beállítása lehetőséget.

  3. 3.

    Válassza az Oldalhoz igazítás, majd a Be lehetőséget.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Faxbeállítás, majd a Speciális beállítás lehetőséget.

  3. 3.

    Válassza az Oldalhoz igazítás, majd a Be lehetőséget.


Hibaelhárítás

Küldés másik faxgépre

Küldje el a faxfeladatot egy másik faxgépre, hogy lássa, a másik gép sikeresen fogadja-e a faxot.

  • •

    Ha egy másik faxkészülék sikeresen veszi a faxot, akkor ellenőrizze az eredeti faxkészülék csatlakozását és beállításait.

  • •

    Ha egy másik faxkészülék sem tudja sikeresen venni a faxot, akkor ellenőrizze az Ön készüléke faxbeállításait. Ha a faxolás továbbra is sikertelen, előfordulhat, hogy zavar van a telefonvonalban. Próbálja később újra elküldeni a faxot.


Hibaelhárítás

Ellenőrizze a küldő faxgépét

Kérje meg a küldőt, hogy állítsa sötétebbre a kontrasztbeállítást a távoli faxkészüléken, majd küldje el újra a faxot.

Ha a beérkezett fax gyenge minőségű, ellenőrizze az Ön készülékének faxbeállításait.


Hibaelhárítás

Vezetékes hálózati problémák megoldása

Az alábbiak ellenőrzésével győződjön meg róla, hogy a termék kommunikál a hálózattal. Mielőtt elkezdené, nyomtasson ki egy konfigurációs oldalt a készülék kezelőpaneljéről, és keresse meg azon a készülék IP-címét.

  • Rossz minőségű fizikai csatlakozás
  • A számítógép nem a készüléknek megfelelő IP-címet használja
  • A számítógép nem tud kommunikálni a készülékkel
  • A készülék nem megfelelő kapcsolódási és kétoldalas nyomtatási beállításokat használ a hálózathoz
  • Lehet, hogy az új szoftverek kompatibilitási problémákat okoznak
  • Lehet, hogy a számítógép vagy a munkaállomás nem megfelelően van beállítva
  • A készülék le van tiltva, vagy a hálózat egyéb beállításai nem megfelelőek

MEGJEGYZÉS:A HP nem támogatja az egyenrangú hálózati működést, mivel ezt a szolgáltatást a Microsoft operációs rendszerek biztosítják, nem pedig a HP nyomtató-illesztőprogramok. További információkért keresse fel a Microsoft webhelyét a www.microsoft.com címen.


Hibaelhárítás

Rossz minőségű fizikai csatlakozás

  1. 1.

    Ellenőrizze, hogy a készülék megfelelő hosszúságú kábellel a megfelelő hálózati porthoz csatlakozik-e.

  2. 2.

    Ellenőrizze a kábelcsatlakozások szilárdságát.

  3. 3.

    Nézze meg a készülék hátulján a hálózati port csatlakozását, és ellenőrizze, hogy az aktivitást mutató sárga jelzőfény és a kapcsolat állapotát mutató zöld jelzőfény világít-e.

  4. 4.

    Ha a probléma továbbra is fennáll, próbáljon ki egy másik kábelt vagy portot az elosztón.


Hibaelhárítás

A számítógép nem a készüléknek megfelelő IP-címet használja

  1. 1.

    Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt, és kattintson a Portok fülre. Ellenőrizze, hogy a készülék jelenlegi IP-címe van-e kijelölve. A készülék IP-címe megtalálható a konfigurációs oldalon.

  2. 2.

    Ha a készüléket a HP szabványos TCP/IP port használatával telepítette, jelölje be a Mindig erre a nyomtatóra nyomtasson, akkor is, ha az IP-címe megváltozik jelölőnégyzetet.

  3. 3.

    Ha a készüléket Microsoft szabványos TCP/IP port használatával telepítette, az IP-cím helyett használja a gazdagépnevet.

  4. 4.

    Ha az IP-cím helyes, törölje a készüléket a listából, majd vegye fel ismét.


Hibaelhárítás

A számítógép nem tud kommunikálni a készülékkel

  1. 1.

    A hálózati kommunikáció teszteléséhez alkalmazza a „ping” parancsot.

    1. a.

      Nyisson meg egy parancssort a számítógépen. Windows esetében kattintson a Start gombra, majd a Futtatás pontra, és írja be a cmd parancsot, végül nyomja meg az Enter gombot.

    2. b.

      Írja be a ping parancsot, majd a készülék IP-címét.

      Macintosh rendszerben nyissa meg a Network Utility (Hálózati segédprogram) alkalmazást, majd írja be az IP-címet a Ping rész megfelelő mezőjébe.

    3. c.

      Ha az ablak megjeleníti a visszafordulási időket, a hálózat működik.

  2. 2.

    Ha a pingteszt nem sikerül, ellenőrizze, hogy be vannak-e kapcsolva a hálózati elosztók (hubok), majd ellenőrizze, hogy a készülék és a számítógép hálózati beállításaiban ugyanaz a hálózat van-e megadva.


Hibaelhárítás

A készülék nem megfelelő kapcsolódási és kétoldalas nyomtatási beállításokat használ a hálózathoz

A HP azt tanácsolja, hogy ezeket a beállításokat hagyja automatikus módban (ez az alapértelmezett beállítás). Ha megváltoztatja ezeket a beállításokat, akkor azokat a hálózatra vonatkozóan is módosítania kell.


Hibaelhárítás

Lehet, hogy az új szoftverek kompatibilitási problémákat okoznak

Ellenőrizze, hogy minden új szoftver jól van-e telepítve, és hogy ezek a megfelelő nyomtató-illesztőprogramot használják-e.


Hibaelhárítás

Lehet, hogy a számítógép vagy a munkaállomás nem megfelelően van beállítva

  1. 1.

    Ellenőrizze a hálózati illesztőprogramokat, nyomtató-illesztőprogramokat és a hálózati átirányítási beállításokat.

  2. 2.

    Ellenőrizze, hogy az operációs rendszer megfelelően van-e konfigurálva.


Hibaelhárítás

A készülék le van tiltva, vagy a hálózat egyéb beállításai nem megfelelőek

  1. 1.

    Nézze meg a konfigurációs oldalt a hálózati protokoll állapotának ellenőrzéséhez. Engedélyezze azt, ha szükséges.

  2. 2.

    Ha szükséges, konfigurálja újra a hálózati beállításokat.


Hibaelhárítás

Vezeték nélküli hálózati problémák megoldása

  • Vezeték nélküli kapcsolat ellenőrzőlista
  • A készülék nem nyomtat a vezeték nélküli beállítás befejeződése után
  • A készülék nem nyomtat, és a számítógéphez külső tűzfal van telepítve
  • A vezeték nélküli kapcsolat nem működik a vezeték nélküli útválasztó vagy készülék áthelyezése után
  • Nem lehet több számítógépet csatlakoztatni a vezeték nélküli készülékhez
  • Ha a vezeték nélküli készülék virtuális magánhálózathoz (VPN) csatlakozik, megszakad a kapcsolat
  • A hálózat nem jelenik meg a vezeték nélküli hálózatok listájában
  • A vezeték nélküli hálózat nem működik
  • Hajtson végre vezeték nélküli hálózatdiagnosztikai tesztet
  • Az interferencia csökkentése vezeték nélküli hálózatban


Hibaelhárítás

Vezeték nélküli kapcsolat ellenőrzőlista

  • •

    Győződjön meg róla, hogy a hálózati kábel nincs csatlakoztatva.

  • •

    Győződjön meg róla, hogy a készülék és a vezeték nélküli útválasztó be van kapcsolva és áram alatt van. Győződjön meg arról is, hogy a készülékben található vezeték nélküli rádió be van kapcsolva.

  • •

    Győződjön meg róla, hogy a szolgáltatáskészlet-azonosító (SSID) helyes. Nyomtasson ki egy konfigurációs oldalt, hogy megnézhesse rajta a szolgáltatáskészlet-azonosítót. Ha nem biztos benne, hogy helyes a szolgáltatáskészlet-azonosító, futtassa újra a vezeték nélküli telepítőt.

  • •

    Biztonságos hálózatok esetében győződjön meg róla, hogy a biztonsági információ helyes. Ha a biztonsági információ hibás, futtassa újra a vezeték nélküli telepítőt.

  • •

    Ha a vezeték nélküli hálózat megfelelően működik, próbáljon meg elérni másik számítógépeket a vezeték nélküli hálózatban. Ha a hálózat rendelkezik internet-hozzáféréssel, próbáljon meg csatlakozni az internethez vezeték nélküli kapcsolattal.

  • •

    Győződjön meg róla, hogy a titkosítási módszer (AES vagy TKIP) ugyanaz a készülékhez, mint a vezeték nélküli hozzáférési ponthoz (WPA biztonságot használó hálózatokban).

  • •

    Győződjön meg róla, hogy a készülék a vezeték nélküli hálózat tartományán belül van. A legtöbb hálózat esetében a készülék nem lehet 30 méternéltávolabb a vezeték nélküli hozzáférési ponttól (vezeték nélküli útválasztó).

  • •

    Győződjön meg róla, hogy a vezeték nélküli jelet nem blokkolják akadályok. Távolítson el minden nagyobb fémtárgyat a készülék és a hozzáférési pont közötti részről. Győződjön meg róla, hogy nincsenek póznák, falak, illetve fémet vagy betont tartalmazó tartóoszlopok a készülék és a vezeték nélküli hozzáférési pont között.

  • •

    Győződjön meg róla, hogy a készülék közelében nincsenek olyan elektromos eszközök, amelyek zavarhatnák a vezeték nélküli jelet. Számos készülék zavarhatja a vezeték nélküli jelet, így pl. motorok, vezeték nélküli telefonok, a biztonsági rendszer kamerái, másik vezeték nélküli hálózatok, illetve egyes Bluetooth-eszközök.

  • •

    Győződjön meg róla, hogy a nyomtató-illesztőprogram telepítve van a számítógépen.

  • •

    Győződjön meg róla, hogy a megfelelő nyomtatóport van kiválasztva.

  • •

    Győződjön meg róla, hogy a számítógép és a készülék ugyanahhoz a vezeték nélküli hálózathoz csatlakozik.

  • •

    Mac OS X rendszer esetén ellenőrizze, hogy a vezeték nélküli útválasztó támogatja-e a Bonjour szolgáltatást.


Hibaelhárítás

A készülék nem nyomtat a vezeték nélküli beállítás befejeződése után

  1. 1.

    Győződjön meg róla, hogy a készülék be van kapcsolva és üzemkész állapotban van.

  2. 2.

    Kapcsoljon ki minden külső tűzfalat a számítógépen.

  3. 3.

    Győződjön meg róla, hogy a vezeték nélküli hálózat megfelelően működik.

  4. 4.

    Győződjön meg róla, hogy a számítógép megfelelően működik. Ha szükséges, indítsa újra a számítógépet.

  5. 5.

    Ellenőrizze, hogy meg tudja-e nyitni a készülék HP beépített webszerverét a hálózat valamelyik számítógépéről.


Hibaelhárítás

A készülék nem nyomtat, és a számítógéphez külső tűzfal van telepítve

  1. 1.

    Frissítse a tűzfalat a gyártótól kapható legújabb frissítéssel.

  2. 2.

    Ha a készülék telepítése vagy a nyomtatás megkísérlése közben a programok kérik a tűzfal elérését, mindig engedélyezze a programok futtatását.

  3. 3.

    Ideiglenesen kapcsolja ki a tűzfalat, majd telepítse a vezeték nélküli készüléket a számítógépre. Kapcsolja be a tűzfalat, miután befejezte a vezeték nélküli készülék telepítését.


Hibaelhárítás

A vezeték nélküli kapcsolat nem működik a vezeték nélküli útválasztó vagy készülék áthelyezése után

  1. 1.

    Győződjön meg róla, hogy az útválasztó vagy a készülék ugyanahhoz a hálózathoz csatlakozik, mint a számítógép.

  2. 2.

    Nyomtasson konfigurációs oldalt.

  3. 3.

    Vesse össze a konfigurációs oldalon látható szolgáltatáskészlet-azonosítót (SSID) a számítógép nyomtatókonfigurációs oldalán találhatóval.

  4. 4.

    Ha a számok nem egyeznek, a készülékek nem ugyanahhoz a hálózathoz csatlakoznak. Konfigurálja újra a készülék vezeték nélküli beállítását.


Hibaelhárítás

Nem lehet több számítógépet csatlakoztatni a vezeték nélküli készülékhez

  1. 1.

    Győződjön meg róla, hogy a többi számítógép a vezeték nélküli tartományon belül van, és semmi sem akadályozza a jelet. A legtöbb hálózat esetében a vezeték nélküli tartomány maximum 30 métera vezeték nélküli hozzáférési ponttól számítva (vezeték nélküli útválasztó).

  2. 2.

    Győződjön meg róla, hogy a készülék be van kapcsolva és üzemkész állapotban van.

  3. 3.

    Kapcsoljon ki minden külső tűzfalat a számítógépen.

  4. 4.

    Győződjön meg róla, hogy a vezeték nélküli hálózat megfelelően működik.

  5. 5.

    Győződjön meg róla, hogy a számítógép megfelelően működik. Ha szükséges, indítsa újra a számítógépet.


Hibaelhárítás

Ha a vezeték nélküli készülék virtuális magánhálózathoz (VPN) csatlakozik, megszakad a kapcsolat

  • •

    Általában nem lehet egyszerre csatlakozni virtuális magánhálózathoz és másik hálózatokhoz.


Hibaelhárítás

A hálózat nem jelenik meg a vezeték nélküli hálózatok listájában

  • •

    Győződjön meg róla, hogy a vezeték nélküli útválasztó be van kapcsolva és áram alatt van.

  • •

    Lehet, hogy a hálózat rejtve marad. De rejtett hálózathoz is lehet csatlakozni.


Hibaelhárítás

A vezeték nélküli hálózat nem működik

  1. 1.

    Ügyeljen rá, hogy a hálózati kábel ne legyen csatlakoztatva.

  2. 2.

    Próbáljon meg másik eszközöket csatlakoztatni a hálózathoz, hogy ellenőrizhesse, hogy a hálózati kommunikáció megszakadt-e.

  3. 3.

    A hálózati kommunikáció teszteléséhez alkalmazza a „ping” parancsot.

    1. a.

      Nyisson meg egy parancssort a számítógépen. Windows esetében kattintson a Start gombra, majd a Futtatás pontra, és írja be a cmd parancsot, végül nyomja meg az Enter gombot.

    2. b.

      Írja be a ping parancsot, majd az útválasztó IP-címét.

      Macintosh rendszerben nyissa meg a Network Utility (Hálózati segédprogram) alkalmazást, majd írja be az IP-címet a Ping rész megfelelő mezőjébe.

    3. c.

      Ha az ablak megjeleníti a visszafordulási időket, a hálózat működik.

  4. 4.

    Győződjön meg róla, hogy az útválasztó vagy a készülék ugyanahhoz a hálózathoz csatlakozik, mint a számítógép.

    1. a.

      Nyomtasson konfigurációs oldalt.

    2. b.

      Vesse össze a konfigurációs jelentésen látható szolgáltatáskészlet-azonosítót (SSID) a számítógép nyomtatókonfigurációs oldalán találhatóval.

    3. c.

      Ha a számok nem egyeznek, a készülékek nem ugyanahhoz a hálózathoz csatlakoznak. Konfigurálja újra a készülék vezeték nélküli beállítását.


Hibaelhárítás

Hajtson végre vezeték nélküli hálózatdiagnosztikai tesztet

A készülék kezelőpaneljéről futtathat egy diagnosztikai tesztet, amely információval szolgál a vezeték nélküli hálózat beállításairól.

Az LCD kezelőpanelje

  1. 1.

    A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Hálózati beállítások, majd a Vezeték nélküli menü lehetőséget.

  3. 3.

    Válassza a Hálózati teszt lehetőséget, majd nyomja meg az OK gombot. A készülék tesztoldalt nyomtat, amely bemutatja a teszteredményeket.

Érintőképernyős kezelőpanel

  1. 1.

    A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

  2. 2.

    Válassza a Hálózati beállítások, majd a Vezeték nélküli menü lehetőséget.

  3. 3.

    Válassza a Hálózati teszt futtatása lehetőséget. A készülék tesztoldalt nyomtat, amely bemutatja a teszteredményeket.


Hibaelhárítás

Az interferencia csökkentése vezeték nélküli hálózatban

Az alábbi ötletek segítségével csökkenthető az interferencia a vezeték nélküli hálózatokban:

  • •

    Tartsa távol a vezeték nélküli készülékeket az olyan nagyobb fémtárgyaktól, mint pl. egy irattároló szekrény, illetve másik elektromágneses készülékektől, pl. mikrohullámú sütők vagy vezeték nélküli telefonok. Ezek az eszközök zavarhatják a rádiójeleket.

  • •

    Tartsa távol a vezeték nélküli készülékeket a vastagabb falazatoktól és épületszerkezetektől. Ezek elnyelhetik a rádióhullámokat, és csökkenthetik a jelerősséget.

  • •

    A vezeték nélküli útválasztót központi helyen, a hálózatba csatlakoztatott készülékekkel láthatóan egy vonalba helyezze el.


Hibaelhárítás

Faxolással kapcsolatos problémák megoldása

  • A hardver beállításának ellenőrzése
  • A faxküldés lassú
  • Gyenge a faxminőség
  • A fax két lapra nyomtatódik ki, vagy hiányzik egy része


Hibaelhárítás

A hardver beállításának ellenőrzése

  • •

    Számos lehetséges javítás áll rendelkezésre. Minden felajánlott művelet után kísérelje meg a fax elküldését annak ellenőrzésére, hogy megoldódott-e a probléma.

  • •

    A faxküldéssel kapcsolatos problémák elhárításának hatékonyságáért gondoskodjon róla, hogy a készülékhez csatlakoztatott vezeték közvetlenül a fali telefonaljzatba legyen illesztve. Válasszon le minden egyéb eszközt, amely a készülékhez van csatlakoztatva.

  1. 1.

    Győződjön meg róla, hogy a telefonkábel a megfelelő portba van csatlakoztatva a készülék hátulján.

  2. 2.

    Ellenőrizze a telefonvonalat a faxteszttel:

    Az LCD kezelőpanelje

    Érintőképernyős kezelőpanel
    • 1.

      A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

    • 2.

      Válassza a Szervizelés, majd a Faxteszt futtatása lehetőséget. A készülék kinyomtatja a faxtesztelési jelentést.

    • 1.

      A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

    • 2.

      Válassza a Szolgáltatások, majd a Faxszolgáltatás lehetőséget.

    • 3.

      Válassza a Faxteszt futtatása lehetőséget. A készülék kinyomtatja a faxtesztelési jelentést.

    A jelentés a következő lehetséges eredményeket tartalmazhatja:

    • •

      Sikeres: A jelentésben megtekintheti az összes jelenlegi faxbeállítást.

    • •

      Sikertelen: A jelentés ismerteti a hiba természetét, és javaslatokkal szolgál a probléma megoldásához.

  3. 3.

    Győződjön meg róla, hogy a készülékfirmware frissítve van-e:

    1. a.

      Látogasson el a www.hp.com/support címre.

    2. b.

      Kattintson az Illesztőprogramok és szoftverek elemre, írja be az ablakba a termék számát, majd kattintson a Keresés gombra. A készülék típusát rákattintással is kiválaszthatja egy hasonló termékeket tartalmazó listából.

      Megnyílik a Szoftverek és illesztőprogramok letöltése oldal.

    3. c.

      Válassza ki az operációs rendszert a legördülő listából, majd kattintson a Tovább elemre.

    4. d.

      Kattintson a pluszjelre a Firmware mellett, majd kattintson a HP LaserJet firmware-frissítési segédprogram elemre.

    5. e.

      Kattintson a Letöltés gombra.

    6. f.

      Miután a letöltés befejeződött, a segédprogram telepítéséhez és futtatásához kövesse a képernyőn megjelenő utasításokat.

      A segédprogram ellenőrzi az Ön HP termékéhez kínált firmware-frissítések rendelkezésre állását. Ha található frissítés, a segédprogram telepíti azt.

    7. g.

      A firmware-frissítések befejezése után kísérelje meg ismét a faxküldést.

  4. 4.

    Győződjön meg arról, hogy a fax be volt állítva, amikor a készülék szoftvere telepítésre került.

    A számítógép HP programokat tartalmazó mappájából futtassa le a Fax Setup Utility programot.

  5. 5.

    Győződjön meg arról, hogy a telefonszolgáltatás támogatja az analóg faxküldést.

    MEGJEGYZÉS:A HP termékek kifejezetten az analóg telefonvonalakkal való használatra készültek.

    • •

      Ha ISDN vagy digitális PBX szolgáltatást használ, forduljon szolgáltatójához az analóg faxvonal konfigurálásával kapcsolatos információkért.

    • •

      Ha VoIP szolgáltatást használ, a Faxküldési/fogadási sebesség beállítást módosítsa a Lassú (V.29) lehetőségre a kezelőpanelen. Érdeklődjön szolgáltatójától, hogy támogatja-e a fax szolgáltatást, illetve milyen faxmodemsebességet ajánl. Bizonyos társaságok esetében átalakítóra lehet szükség.

    • •

      Ha DSL szolgáltatást használ, győződjön meg arról, hogy a készülékhez csatlakozó telefonvonal el van látva szűrővel. Forduljon DSL szolgáltatójához, vagy vásároljon DSL szűrőt, ha nem rendelkezik ilyennel. Ha van DSL szűrő telepítve, próbáljon ki egy másikat is, mert előfordulhat, hogy a szűrő hibás.

  6. 6.

    Ha a hiba továbbra is fennáll, az ezt követő fejezetekben találhat részletesebb problémamegoldási lehetőségeket.


Hibaelhárítás

A faxküldés lassú

A készülék gyenge minőségű telefonvonalat érzékel.

  • •

    Próbálja meg újra elküldeni a faxot, ha már javult a telefonvonal minősége.

  • •

    Érdeklődjön a telefonszolgáltatónál, hogy a faxküldés támogatott-e.

  • •

    Használjon fehér papírt az eredeti dokumentumhoz. Ne használjon olyan színeket, mint a szürke, sárga vagy rózsaszín.

  • •

    Ossza fel a nagy faxfeladatokat kisebb szakaszokra, és küldje el azokat egyenként.

  • •

    Kapcsolja ki a Hibajavítás beállítást

    Az LCD kezelőpanelje

    Érintőképernyős kezelőpanel
    • 1.

      A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

    • 2.

      Válassza a Faxbeállítás, majd az Összes fax lehetőséget.

    • 3.

      Válassza a Hibajavítás, majd a Ki lehetőséget.

    • 1.

      A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

    • 2.

      Válassza a Szolgáltatások, majd a Faxszolgáltatás lehetőséget.

    • 3.

      Válassza a Hibajavítás, majd a Ki lehetőséget.

    MEGJEGYZÉS:A Hibajavítás funkció kikapcsolása a képminőség romlását eredményezheti.

  • •

    Növelje a Faxküldési/fogadási sebesség beállítást.

    Az LCD kezelőpanelje

    Érintőképernyős kezelőpanel
    • 1.

      A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

    • 2.

      Válassza a Faxbeállítás, majd az Összes fax lehetőséget.

    • 3.

      Válassza a Faxküldési/fogadási sebesség elemet, majd állítsa be a megfelelő értéket.

    • 1.

      A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

    • 2.

      Válassza a Faxbeállítás, majd a Speciális beállítás lehetőséget.

    • 3.

      Válassza a Faxküldési/fogadási sebesség elemet, majd állítsa be a megfelelő értéket.

  • •

    Adjon meg kisebb felbontást a faxokhoz a kezelőpanelon.

    MEGJEGYZÉS:A nagyobb felbontású faxok küldése több időt vesz igénybe, mint a kisebb felbontású faxok küldése.

    Az LCD kezelőpanelje

    Érintőképernyős kezelőpanel
    • 1.

      A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

    • 2.

      Válassza a Faxbeállítás, majd a Faxküldés beállítása lehetőséget.

    • 3.

      Válassza az Alapértelmezett felbontás elemet, majd válassza ki a megfelelő beállítást.

    • 1.

      A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

    • 2.

      Válassza a Faxbeállítás, majd a Speciális beállítás lehetőséget.

    • 3.

      Válassza a Faxfelbontás elemet, majd állítsa be a megfelelő értéket.


Hibaelhárítás

Gyenge a faxminőség

A fax életlen vagy túl halvány.

  • •

    Növelje a faxküldéshez beállított faxfelbontást. A felbontási beállítás nem érinti a fogadott faxokat.

    Az LCD kezelőpanelje

    Érintőképernyős kezelőpanel
    • 1.

      A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

    • 2.

      Válassza a Faxbeállítás, majd a Faxküldés beállítása lehetőséget.

    • 3.

      Válassza az Alapértelmezett felbontás elemet, majd válassza ki a megfelelő beállítást.

    • 1.

      A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

    • 2.

      Válassza a Faxbeállítás, majd a Speciális beállítás lehetőséget.

    • 3.

      Válassza a Faxfelbontás elemet, majd állítsa be a megfelelő értéket.

    MEGJEGYZÉS:A felbontás növelése lassítja az átviteli sebességet.

  • •

    Kapcsolja be a Hibajavítás beállítást a kezelőpanelen.

    Az LCD kezelőpanelje

    Érintőképernyős kezelőpanel
    • 1.

      A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

    • 2.

      Válassza a Faxbeállítás, majd az Összes fax lehetőséget.

    • 3.

      Válassza a Hibajavítás, majd a Be lehetőséget.

    • 1.

      A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

    • 2.

      Válassza a Szolgáltatások, majd a Faxszolgáltatás lehetőséget.

    • 3.

      Válassza a Hibajavítás, majd a Be lehetőséget.

  • •

    Ellenőrizze a tonerkazettákat, és ha szükséges, cserélje őket.

  • •

    Kérje meg a küldőt, hogy állítsa sötétebbre a kontrasztbeállítást a távoli faxkészüléken, majd küldje el újra a faxot.


Hibaelhárítás

A fax két lapra nyomtatódik ki, vagy hiányzik egy része

  • •

    Állítsa be az Alapértelmezett papírméret elemet. A készülék egyetlen papírméretre nyomtatja ki a faxokat, az Alapértelmezett papírméret beállításnak megfelelően.

    Az LCD kezelőpanelje

    Érintőképernyős kezelőpanel
    • 1.

      A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

    • 2.

      Válassza a Rendszerbeállítás, majd a Papírbeállítás lehetőséget.

    • 3.

      Válassza az Alapértelmezett papírméret elemet, majd válassza ki a megfelelő beállítást.

    • 1.

      A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

    • 2.

      Válassza a Rendszerbeállítás, majd a Papírbeállítás lehetőséget.

    • 3.

      Válassza a Papírméret elemet, majd állítsa be a megfelelő értéket.

  • •

    Adja meg a faxokhoz használt tálca papírtípus és papírméret beállítását.

  • •

    Kapcsolja be az Oldalhoz igazítás beállítást, ha hosszabb méretű faxokat nyomtat letter vagy A4 méretű papírra.

    Az LCD kezelőpanelje

    Érintőképernyős kezelőpanel
    • 1.

      A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

    • 2.

      Válassza a Faxbeállítás, majd a Faxfogadás beállítása lehetőséget.

    • 3.

      Válassza az Oldalhoz igazítás, majd a Be lehetőséget.

    • 1.

      A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

    • 2.

      Válassza a Faxbeállítás, majd a Speciális beállítás lehetőséget.

    • 3.

      Válassza az Oldalhoz igazítás, majd a Be lehetőséget.

MEGJEGYZÉS:Ha az Oldalhoz igazítás beállítás ki van kapcsolva, és az Alapértelmezett papírméret beállításhoz a Letter érték van megadva, akkor a Legal méretű eredeti dokumentumokat két lapra nyomtatja a készülék.


Alkatrészek, kellékek és tartozékok

  • Alkatrészek, tartozékok és kellékek rendelése
  • Vásárló által cserélhető alkatrészek
  • Tartozékok

A készülékére vonatkozó HP súgóért lépjen a következő helyre www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, vagy www.hp.com/support/ljMFPM128series:

  • •

    Hibaelhárítás.

  • •

    Szoftverfrissítések letöltése.

  • •

    Csatlakozás a támogatási fórumokhoz.

  • •

    Garanciális és szabályzati információk keresése.

A nemzetközi támogatásért és egyéb HP termékekért ellátogathat a www.hp.com/support címre is.


Alkatrészek, kellékek és tartozékok

Alkatrészek, tartozékok és kellékek rendelése

Eredeti HP festékkazetták és papírok | www.hp.com/go/suresupply
Eredeti HP alkatrészek vagy tartozékok rendelése | www.hp.com/buy/parts
Rendelés szervizen vagy ügyfélszolgálaton keresztül | Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.


Alkatrészek, kellékek és tartozékok

Vásárló által cserélhető alkatrészek

Az alábbi, vásárló által cserélhető alkatrészek állnak rendelkezésre a készülékhez.

  • •

    A Kötelező megjelölésű, vásárló által cserélhető alkatrészeket a vásárlónak kell telepítenie, hacsak a megfelelő díjszabás ellenében nem bízza meg a HP szakemberét a művelet elvégzésével. A HP termékgarancia nem terjed ki ezen alkatrészek helyszínen vagy a vásárlás helyén történő terméktámogatására.

  • •

    Az Opcionális jelzővel ellátott, vásárló által cserélhető alkatrészeket kérésre a HP szakembere külön költség felszámítása nélkül is telepítheti a termékre vonatkozó garancia érvényességi ideje alatt.

Elem | Leírás | A vásárló általi csere lehetőségei | Cikkszám
HP 83A tonerkazetta | Csere tonerkazetta | Kötelező | CF283A
HP 88A tonerkazetta | Csere tonerkazetta csak Kína és India számára | Kötelező | CC388A
Felvevőhenger-készlet | Csere felvevőhenger az adagolótálcához | Kötelező | CZ172-65001
Elválasztópárna-készlet | Csere elválasztópárna az adagolótálcához | Kötelező | CZ172-65010
Papírbehúzótálca-készlet | Csere adagolótálca | Kötelező | CZ172-65011
A rövid hordozók betöltésére szolgáló toldat, készlet | Rövid hordozó betöltéséhez szolgáló toldat az adagolótálcához, csere | Kötelező | CZ172-65012
Telefonkészülék-készlet, Kína | Cserekészülék kínai faxmodellekhez | Kötelező | CZ185-65001
Telefonkészülék-készlet, Oroszország | Cserekészülék oroszországi faxmodellekhez | Kötelező | CZ185-65010


Alkatrészek, kellékek és tartozékok

Tartozékok

Elem | Leírás | Cikkszám
USB-kábel | 2 méter hosszú, szabványos, USB-kompatibilis eszközcsatlakoztató kábel | C6518A


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Az alábbi témakörökből megtudhatja, hogyan mozoghat a felhasználói útmutatóban.

  • Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel
  • Billentyűparancsok a Súgó Nézőkében
  • Billentyűparancsok a Tartalom laphoz
  • Billentyűparancsok a Tárgymutató laphoz
  • Billentyűparancsok a Keresés laphoz
  • Billentyűparancsok a Kedvencek laphoz

MEGJEGYZÉS:

  • •

    A helyi menüben levő egyes parancsok a billentyűzetről is elérhetők.

  • •

    A billentyűparancsok másodlagos és előugró ablakokban egyaránt használhatók.

  • •

    Amikor a Navigációs panelen használ egy billentyűparancsot, a fókusz kikerül a Témakör panelről. Ha vissza szeretne váltani a Témakör panelre, nyomja meg az F6 billentyűt.

  • •

    Ha a legutóbbi keresésnél használta, a Hasonló szavak keresése jelölőnégyzet most is be lesz jelölve a Keresés lapon.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Az alábbiakban e HTML súgóhasználati útmutató használatáról olvashat. Az egyes témakörökre kattintva további tudnivalókat jeleníthet meg:

  • Hogyan veheti nagyobb hasznát a súgónak?
  • Súgótémakör keresése
  • Kedvenc súgótémakörök listájának létrehozása
  • Súgótémakör másolása
  • Az aktuális súgótémakör nyomtatása
  • Témakör keresése az eszköztár gombjaival
  • A helyi menü parancsainak használata


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel

A Navigációs panel és a Témakör panel között az F6 billentyűvel válthat a leggyorsabban.


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Súgó Nézőkében

A Súgó Nézőke bezárása. | ALT+F4
Váltás a Súgó Nézőke és a többi megnyitott ablak között. | ALT+TAB
A Beállítások menü megjelenítése. | ALT+B
A Microsoft Internet Explorer beállításainak módosítása. A kisegítő lehetőségek az Internet-beállítások párbeszédpanelen érhetők el. A beállítások módosításához kattintson az Általános lapra, majd kattintson a Kisegítő lehetőségek gombra. | ALT+B, majd T
A Navigációs panel elrejtése vagy megjelenítése. | ALT+B, majd F
Témakör nyomtatása. | ALT+B, majd N. Vagy kattintson az egér jobb oldali gombjával a témakörön belülre, és kattintson a Nyomtatás parancsra.
Visszalépés az előző témakörre. | ALT+BALRA NYíL , vagy ALT+B, majd V
Előre a következő témához (amennyiben korábban már megtekintette). | ALT+JOBBRA NYíL, vagy ALT+B, majd E
A keresett elemek kijelölésének kikapcsolása. | ALT+B, majd I
A Témakör panelen megjelenített témakör frissítése (elsősorban weblaphivatkozás használatakor előnyös). | F5, vagy ALT+B, majd R
Visszalépés a honlapra (a szerzők megadhatják a súgórendszer honlapját). | ALT+B, majd K
A lap megnyitásának letiltása (elsősorban webhivatkozás használata esetén, az adott oldal letöltésének tiltásához). | ALT+B, majd L
Ugrás egy előre megadott témakörre vagy weblapra. A .chm fájlt összeállító szerző két hivatkozást adhat meg a Beállítások menüben, a legfontosabb témakörök vagy weblapok gyors eléréséhez. Az Ugrás parancs kiválasztásakor e témakörök vagy weblapok valamelyikére ugorhat. | ALT+B, majd 1 vagy 2
Váltás a Navigációs panel és a Témakör panel között. | F6
Görgetés az adott témakörön belül. | FEL NYíL és LE NYíL, vagy PAGE UP és PAGE DOWN billentyű.
Görgetés a témakörön belüli hivatkozások, illetve a Navigációs panelen levő opciók között. | TAB


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Tartalom laphoz

A Tartalom lap megjelenítése. | ALT+L
Könyv vagy mappa megnyitása és bezárása. | PLUSZJEL (+) és MíNUSZJEL (-), vagy BALRA NYíL és JOBBRA NYíL
Témakör kijelölése. | FEL NYíL és LE NYíL
A kijelölt témakör megjelenítése. | ENTER


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Tárgymutató laphoz

A Tárgymutató lap megjelenítése. | ALT+R
Keresendő kulcsszó begépelése. | ALT+D, majd a keresett szó beírása
Kulcsszó kijelölése a listán. | FEL NYíL és LE NYíL
A kapcsolódó témakör megjelenítése. | ALT+M


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Keresés laphoz

A Keresés lap megjelenítése. | ALT+K
Keresendő kulcsszó begépelése. | ALT+D, majd a keresett szó beírása
Keresés indítása. | ALT+T
Témakör kijelölése a találatok listáján. | ALT+E, majd FEL NYíL és LE NYíL
A kijelölt témakör megjelenítése. | ALT+M
Az alábbi beállítások csak teljes szöveg keresésének engedélyezése esetén állnak rendelkezésre.
Kulcsszó keresése egy korábbi keresés találatai között. | ALT+U
A kulcsszóhoz hasonló szavak keresése. Például „fut” keresésekor a „futó” és „futtatni” kulcsszavakra is keres. | ALT+M
Keresés a témakörök címei között. | ALT+R


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Kedvencek laphoz

A Kedvencek lap megjelenítése. | ALT+V
Az aktuálisan megjelenített témakör hozzáadása a Kedvencek listához. | ALT+H
Témakör kijelölése a Kedvencek listáján. | ALT+T, majd FEL NYíL és LE NYíL
A kijelölt témakör megjelenítése. | ALT+M
A kijelölt témakör törlése a listáról. | ALT+O


A HTML Help Viewer (HTML súgómegjelenítő) használata

Hogyan veheti nagyobb hasznát a súgónak?

Az alábbiakban néhány arra vonatkozó tanácsot olvashat, hogyan találhat több információt a HTML Help Viewer (HTML súgómegjelenítő) használatakor:

  • •

    A színes, aláhúzott szavakra kattintva egy másik témakörre, egy weblapra, más témakörök listájára vagy egy programra ugorhat.

  • •

    Ha érdeklik a látottakhoz kapcsolódó témakörök, kattintson a Related Topics" (Kapcsolódó témakörök) feliratra (ez a témakör végén jelenhet meg), majd valamelyik témakörre.

  • •

    Ha tudni szeretné, hogy a témakör valamelyik szava vagy kifejezése szerepel-e a mutatóban, akkor emelje ki azt, és nyomja meg az F1 billentyűt.

  • •

    Ha a Topic (Témakör) táblán webtartalom jelenik meg, akkor az eszköztár Stop (Leállítás), illetve Refresh (Frissítés) gombjára kattintva leállíthatja a letöltést , illetve frissítheti a weblapot.

  • •

    Ha valamelyik súgótémakört gyakran használja, felveheti kedvenceinek listájára.

  • •

    Jobb gombbal a Contents (Tartalom) lapra vagy a Topic (Témakör) táblára kattintva helyi menü jeleníthető meg.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Súgótémakör keresése

A Navigation (Navigálás) táblán az alábbi lapok állnak rendelkezésre:

  • •

    Ha a tartalomjegyzékben szeretne tallózni, kattintson a Contents (Tartalom) lapra. A tartalomjegyzék fontos témakörök kibontható listája.

  • •

    Ha a mutatóbejegyzések listáját szeretné látni, kattintson az Index (Tárgymutató) lapra, majd írjon be egy szót, vagy görgesse a listát. Az egyes témakörök rendszerint több bejegyzés alatt is szerepelnek.

  • •

    Ha meg szeretné keresni egy szó vagy kifejezés összes előfordulását a súgófájlokban, akkor kattintson a Search (Keresés) lapra, és írja be azt.

MEGJEGYZÉS: A kívánt témakör a tartalom, a mutató vagy a keresési eredmények megfelelő pontjára kattintva jeleníthető meg.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Kedvenc súgótémakörök listájának létrehozása

  • 1.

    Keresse meg a kedvencek közé felveendő témakört.

  • 2.

    Kattintson a Favorites (Kedvencek) lapra, majd az Add (Hozzáadás) pontra.

MEGJEGYZÉS:

  • •

    Ha vissza szeretne térni egy kedvenc témakörhöz, kattintson a Favorites (Kedvencek) lapra, válassza ki a kívánt témakört, majd kattintson a Display (Megjelenítés) pontra.

  • •

    Ha át szeretne nevezni egy témakört, akkor válassza ki, és írja be az új nevet a Current topic (Jelenlegi témakör) mezőbe.

  • •

    Ha el szeretne távolítani egy témakört a kedvencei közül, akkor válassza ki, majd kattintson a Remove (Eltávolítás) pontra.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Súgótémakör másolása

  • 1.

    A Topic (Témakör) táblán kattintson jobb gombbal a másolni kívánt témakörre, és válassza a Select All (Mindet kijelöli) pontot.

  • 2.

    Kattintson újra jobb gombbal, és válassza a Copy (Másolás) pontot. Ezzel a vágólapra másolja a témakört.

  • 3.

    Nyissa meg a dokumentumot, amelybe a témakört másolni szeretné.

  • 4.

    Vigye a kurzort arra a helyre, ahova a témakört másolni szeretné.

  • 5.

    Válassza az Edit (Szerkesztés) menü Paste (Beillesztés) parancsát.

MEGJEGYZÉS: Ha a témakörnek csak egy részét szeretné másolni, akkor válassza ki a megfelelő szövegrészt, kattintson jobb gombbal, és válassza a Copy (Másolás) pontot.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Az aktuális súgótémakör nyomtatása

Kattintson jobb gombbal a témakörre, és válassza a Print (Nyomtatás) pontot.

MEGJEGYZÉS: Ha a Contents (Tartalom) lapról nyomtat (jobb gombbal a témakörre kattintva, majd a Print parancsot választva), eldöntheti, hogy a kiválasztott témakör mellett kinyomtatja-e annak altémaköreit is.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Témakör keresése az eszköztár gombjaival

A Help Viewer (Súgómegjelenítő) eszköztára öt léptetőgombot tartalmazhat. Segítségükkel más témakörökre léphet.

  • •

    Back (Vissza): az előzőleg megtekintett témakörre ugrik.

  • •

    Forward (Előre): az előzőleg megtekintett témakörsorozat következő elemére ugrik.

  • •

    Next (Következő): a tartalomjegyzék szerint következő témakört jeleníti meg.

  • •

    Previous (Előző): a tartalomjegyzék szerinti előző témakört jeleníti meg.

  • •

    Home (Kezdőlap): az adott súgófájl kezdőtémakörét jeleníti meg.

  • •

    Refresh (Frissítés): frissíti a Topic (Témakör) táblán látható webtartalmat.

  • •

    Stop (Leállítás): leállítja a fájladatok letöltését. Ezzel a gombbal leállítható a weblapok letöltése.

MEGJEGYZÉS: A Help Viewer (Súgómegjelenítő) eszköztára nem feltétlenül tartalmazza az összes léptetőgombot.


A HTML Help Viewer (HTML súgómegjelenítő) használata

A helyi menü parancsainak használata

A helyi menü parancsaival témakörök jeleníthetők meg, illetve testreszabható a megjelenésük.

Parancs | Leírás
Kattintson jobb gombbal a tartalomjegyzékre, és válassza az Open All (Összes megnyitása) parancsot. | Megnyitja a tartalomjegyzék összes könyvét vagy mappáját. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Close All (Összes bezárása) parancsot. | Bezár minden könyvet vagy mappát. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal, és válassza a Print (Nyomtatás) parancsot. | Kinyomtatja a témakört.

MEGJEGYZÉS: Ezek a parancsok a billentyűzetről is elérhetők. A SHIFT+F10 kombinációval megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs. A másik lehetőség az egérbillentyűk bekapcsolása. Az egérgombokkal megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs.