HP LaserJet Pro MFP M125, M126, M127, M128

사용 설명서


HP LaserJet Pro MFP M125, M126, M127, M128

상표 및 저작권 정보

저작권 및 라이센스

© Copyright 2015 HP Development Company, L.P.

저작권법에 의해 허용되는 경우를 제외하고는, 사전 서면 허가 없이 복사, 수정 또는 번역하는 것을 금합니다.

본 문서의 내용은 사전 통보 없이 변경될 수 있습니다.

HP 제품과 서비스에 대한 보증은 오직 제품 및 서비스와 함께 제공되는 명백한 보증서만을 근거로 합니다. 문서의 어떤 내용도 추가적인 보증을 구성하는 내용으로 해석되어서는 안됩니다. HP는 이 문서에 포함된 기술이나 편집 오류 또는 누락에 대해 어떠한 책임도 지지 않습니다.

Edition 1, 11/2015

상표 정보

Adobe®, Acrobat® 및 PostScript®은 Adobe Systems Incorporated의 상표입니다.

Apple 및 Apple 로고는 미국 및 기타 국가에서 Apple Computer, Inc.의 등록 상표입니다. iPod은 Apple Computer, Inc.의 상표이며, iPod은 법률상 또는 법적 소유자가 승인한 경우에만 복사할 수 있습니다. 음악을 불법 다운로드하지 마십시오.

Bluetooth는 소유권자에 의해 보유되며 라이센스 하에 HP Company가 사용하는 상표입니다.

Microsoft®, Windows®, Windows® XP 및 Windows Vista®는 Microsoft Corporation의 미국 등록 상표입니다.


제품 소개

  • 제품 비교
  • 제품 보기
  • 제어판 개요

다음과 같이 제품에 대해 HP에서 제공하는 모든 도움말 정보를 확인하려면 www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series 또는 www.hp.com/support/ljMFPM128series로 이동하십시오.

  • •

    문제 해결 방법

  • •

    소프트웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기

국가별 지원 및 다른 HP 제품에 대한 정보도 www.hp.com/support를 통해 확인할 수 있습니다.


제품 소개

제품 비교

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
용지 처리 | 입력 용지함(150매 용량) |  |  |  |  |
 | 표준 출력 용지함(100매 용량) |  |  |  |  |
 | 짧은 용지 확장기 도구 |  |  |  |  |
지원되는 운영 체제 | Windows XP(32비트) |  |  |  |  |
 | Windows Vista, 32비트 및 64비트 |  |  |  |  |
 | Windows 7, 32비트 및 64비트 |  |  |  |  |
 | Windows 8, 32비트 및 64비트 |  |  |  |  |
 | Windows 2003 서버(32/64비트), 인쇄 및 스캔 드라이버만 해당 |  |  |  |  |
 | Windows 2008 서버(32/64비트), 인쇄 및 스캔 드라이버만 해당 |  |  |  |  |
 | Windows 2012 서버, 인쇄 및 스캔 드라이버만 해당 |  |  |  |  |
 | Mac OS X v10.6.8 이상 |  |  |  |  |
지원되는 인쇄 드라이버 HP PCLmS 인쇄 드라이버는 동봉 CD에 기본 인쇄 드라이버로 포함되어 있음 |  |  |  |  |  |
연결성 | 고속 USB 2.0 |  |  |  |  |
 | 10/100/1000 이더넷 LAN 연결 |  |  |  |  |
 | 무선 네트워크 연결 |  |  |  |  |
메모리 | 128MB RAM |  |  |  |  |
제어판 디스플레이 | 2줄 LCD |  |  |  |  |
 | 컬러 그래픽 터치스크린 |  |  |  |  |
 | 2자릿수 LED |  |  |  |  |
인쇄 | A4 용지의 경우 분당 20페이지, Letter 용지의 경우 분당 21페이지 인쇄 |  |  |  |  |
복사 | A4 또는 Letter 용지를 지원하는 평판 스캐너 |  |  |  |  |
 | 문서 공급기 |  |  |  |  |
 | 복사 해상도: 300dpi(인치당 도트 수) |  |  |  |  |
스캔 | 스캔 해상도 최대 1200dpi |  |  |  |  |
 | 컬러 스캔 |  |  |  |  |
팩스 | V.34(2개의 RJ-11 팩스 포트 포함) |  |  |  |  |
 | 전화기 |  |  |  |  |


제품 소개

제품 보기

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 제품 전면 보기
  • 제품 후면 보기


제품 소개

제품 전면 보기

제품 전면 보기

1 | 출력함
2 | 스캐너
3 | 전원 켜기/끄기 버튼
4 | 제어판(편리하게 볼 수 있도록 시야각 조정이 가능하며 모델에 따라 다양한 형태로 제공)
5 | 입력 용지함
6 | 문서 공급기
7 | 짧은 용지 확장기 도구


제품 소개

제품 후면 보기

제품 후면 보기

1 | 케이블 형식 보안 잠금 장치용 슬롯
2 | 고속 USB 2.0
3 | 이더넷 포트
4 | 전원 연결
5 | 제품에 팩스 전화선을 연결하기 위한 팩스 "라인 입력" 포트
6 | 내선 전화, 자동 응답기 또는 다른 장치에 연결하기 위한 전화기 "라인 출력" 포트


제품 소개

제어판 개요

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw 및 M128fw
  • 제어판 홈 화면(터치스크린만 해당)


제품 소개

M125a, M125r, M125ra, M126a

1

LED 디스플레이 화면

복사 매수, 복사 농도 수준 및 복사 크기 축소 또는 확대 비율을 표시합니다. 또한 주의가 필요한 문제를 알리는 오류 코드도 표시합니다.

2

위쪽 및 아래쪽 화살표

복사 매수, 복사 농도 수준 또는 복사 크기 축소 또는 확대 비율을 높이거나 낮춥니다.

  • •

    복사 매수: 버튼을 1초 이하 동안 눌러 1증분 단위로 높이거나 낮춥니다. 버튼을 1초 이상 동안 눌러 10증분 단위로 높이거나 낮춥니다.

  • •

    복사 농도 수준: 버튼을 1초 이하 동안 눌러 1증분 단위로 높이거나 낮춥니다. 버튼을 1초 이상 동안 눌러 최대값 또는 최소값으로 높이거나 낮춥니다.

  • •

    복사 크기 축소 또는 확대 비율: 버튼을 1초 이하 동안 눌러 10% 증분 단위로 높이거나 낮춥니다. 버튼을 1초 이상 동안 눌러 100% 증분 단위로 높이거나 낮춥니다.

3

축소/확대 복사 표시등

복사 크기 축소 또는 확대 기능의 활성화 상태를 나타냅니다.

4

어둡게/밝게 복사 표시등

복사 농도 기능의 활성화 상태를 나타냅니다.

5

복사 매수 표시등

복사 매수 기능의 활성화 상태를 나타냅니다.

6

설정 버튼

각 작업의 복사 매수, 농도 및 복사 크기의 복사 설정 간에 스크롤합니다. 기본 옵션은 복사 매수입니다. 모든 작업에 대해 기본 설정을 변경하려면 설정으로 스크롤한 다음 이 버튼을 3초 동안 누릅니다. 표시등이 깜박이면 설정을 조정합니다. 설정을 저장하려면 이 버튼을 다시 누릅니다.

7

복사 시작 버튼

복사 작업을 시작합니다.

8

취소 버튼

현재 작업을 취소하거나 작성한 최종 설정을 지웁니다. 제품이 준비 상태이면 이 버튼을 눌러 복사 설정을 기본값으로 재설정합니다.

9

토너 잔량 상태 표시등

인쇄 카트리지의 토너 잔량 부족을 나타냅니다.

10

주의 표시등

제품의 문제를 나타냅니다.

11

준비 표시등

제품이 준비 상태 또는 작업 처리 중인지를 나타냅니다.


제품 소개

M125nw, M125rnw, M126nw

1 | 무선 버튼 | 무선을 활성화/비활성화합니다.
2 | 설정 버튼 | 설정 메뉴를 엽니다.
3 | 왼쪽 화살표 버튼 | 커서를 왼쪽으로 이동하거나 메뉴 옵션을 스크롤합니다.
4 | 확인 버튼 | 설정 또는 진행할 작업을 확인합니다.
5 | 오른쪽 화살표 버튼 | 커서를 오른쪽으로 이동하거나 메뉴 옵션을 스크롤합니다.
6 | 전원 켜기/끄기 버튼 | 제품을 켜거나 끕니다.
7 | 취소 버튼 | 설정을 삭제하거나 현재 작업을 취소하거나 현재 메뉴를 종료합니다.
8 | 복사 설정 버튼 | 복사 설정 메뉴를 엽니다.
9 | 밝게/어둡게 버튼 | 현재 복사 작업의 명암 설정을 조정합니다.
10 | 복사 매수 버튼 | 복사 매수를 설정합니다.
11 | 뒤로 버튼 | 이전 화면으로 돌아갑니다.
12 | 복사 시작 버튼 | 복사 작업을 시작합니다.
13 | ePrint 버튼 | 웹 서비스 메뉴를 엽니다.


제품 소개

M127fn, M127fs, M128fn, M127fp, M128fp

1 | 팩스 시작 버튼 | 팩스 작업을 시작합니다.
2 | 설정 버튼 | 설정 메뉴를 엽니다.
3 | 왼쪽 화살표 버튼 | 커서를 왼쪽으로 이동하거나 메뉴 옵션을 스크롤합니다.
4 | 확인 버튼 | 설정 또는 진행할 작업을 확인합니다.
5 | 오른쪽 화살표 버튼 | 커서를 오른쪽으로 이동하거나 메뉴 옵션을 스크롤합니다.
6 | 전원 켜기/끄기 버튼 | 제품을 켜거나 끕니다.
7 | 취소 버튼 | 설정을 삭제하거나 현재 작업을 취소하거나 현재 메뉴를 종료합니다.
8 | 복사 설정 버튼 | 복사 설정 메뉴를 엽니다.
9 | 밝게/어둡게 버튼 | 현재 복사 작업의 명암 설정을 조정합니다.
10 | 복사 매수 버튼 | 복사 매수를 설정합니다.
11 | 뒤로 버튼 | 이전 화면으로 돌아갑니다.
12 | 복사 시작 버튼 | 복사 작업을 시작합니다.
13 | ePrint 버튼 | 웹 서비스 메뉴를 엽니다.
14 | 숫자 키패드 | 키패드를 사용하여 팩스 번호를 입력하거나 메뉴 옵션을 선택합니다.
15 | 팩스 재다이얼 버튼 | 이전 팩스 작업에 사용한 팩스 번호를 다시 호출합니다.


제품 소개

M127fw 및 M128fw

1 | 터치스크린 디스플레이 | 제품 기능에 액세스하고 제품의 현재 상태를 표시합니다.
2 | 도움말 버튼 및 표시등 | 제어판 도움말 시스템에 액세스합니다.
3 | 전원 On/Off 버튼 | 제품을 켜거나 끕니다.
4 | 오른쪽 화살표 버튼 | 커서를 오른쪽으로 이동하거나 디스플레이를 다음 화면으로 이동합니다. 참고:이 버튼은 현재 화면에서 이 기능을 사용할 수 있는 경우에만 켜집니다.
5 | 취소 버튼 | 설정을 삭제하고 현재 작업을 취소하거나 현재 화면을 종료합니다. 참고:이 버튼은 현재 화면에서 이 기능을 사용할 수 있는 경우에만 켜집니다.
6 | 뒤로 버튼 및 표시등 | 이전 화면으로 돌아갑니다. 참고:이 버튼은 현재 화면에서 이 기능을 사용할 수 있는 경우에만 켜집니다.
7 | 왼쪽 화살표 버튼 | 커서를 왼쪽으로 이동하거나 디스플레이를 이전 화면으로 이동합니다. 참고:이 버튼은 현재 화면에서 이 기능을 사용할 수 있는 경우에만 켜집니다.
8 | 홈 버튼 및 표시등 | 홈 화면에 액세스합니다.
9 | 무선 표시등 | 무선 네트워크가 활성화되었는지 나타냅니다. 제품이 무선 네트워크와의 연결을 설정하는 동안에는 표시등이 깜박입니다.


제품 소개

제어판 홈 화면(터치스크린만 해당)

홈 화면에서 제품 기능을 이용할 수 있으며 제품 상태를 확인할 수 있습니다.

참고:제품 구성에 따라 홈 화면의 기능이 달라질 수 있습니다. 일부 언어의 경우 레이아웃도 전환할 수 있습니다.

1 | HP 웹 서비스 버튼 | HP ePrint를 비롯한 HP 웹 서비스 기능에 빠르게 액세스합니다.
2 | 설정 버튼 | 설정 메뉴를 엽니다.
3 | 무선 버튼 | 무선 메뉴 및 무선 상태 정보에 액세스합니다. 참고:무선 네트워크에 연결되면 아이콘이 신호 강도 표시줄로 변경됩니다.
4 | 네트워크 버튼 | 네트워크 설정 및 정보에 액세스합니다. 참고:이 버튼은 제품이 네트워크에 연결되어 있는 경우에만 표시됩니다.
5 | 정보 버튼 | 제품 상태 정보를 제공합니다.
6 | 소모품 버튼 | 소모품 상태에 대한 정보를 제공합니다.
7 | Apps 버튼 | 선택한 웹 응용 프로그램에서 직접 인쇄할 수 있도록 Apps 메뉴에 액세스합니다.
8 | 제품 상태 | 제품의 전반적 상태에 대한 정보를 제공합니다.
9 | 팩스 버튼 | 팩스 기능에 액세스합니다.
10 | 복사 버튼 | 복사 기능에 액세스합니다.


용지함

  • 지원되는 용지의 크기 및 종류
  • 입력 용지함에 넣기

다음과 같이 제품에 대해 HP에서 제공하는 모든 도움말 정보를 확인하려면 www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series 또는 www.hp.com/support/ljMFPM128series로 이동하십시오.

  • •

    문제 해결 방법

  • •

    소프트웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기

국가별 지원 및 다른 HP 제품에 대한 정보도 www.hp.com/support를 통해 확인할 수 있습니다.


용지함

지원되는 용지의 크기 및 종류

  • 지원되는 용지 크기
  • 지원되는 용지 종류


용지함

지원되는 용지 크기

참고:최상의 인쇄 결과를 얻으려면 인쇄하기 전에 인쇄 드라이버에서 정확한 용지 크기 및 종류를 선택하십시오.

크기 | 크기
Letter | 216 x 279mm
Legal | 216 x 356mm
A4 | 210 x 297mm
A5 | 148 x 210mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257mm
Executive | 184 x 267mm
우편 엽서(JIS) | 100 x 148mm
양면 우편 엽서(JIS) | 200 x 148mm
16K | 184 x 260mm
16K | 195 x 270mm
16K | 197 x 273mm
8.5x13 | 216 x 330mm
#10 봉투 | 105 x 241 mm
Monarch 봉투 | 98 x 191mm
B5 봉투 | 176x250mm
C5 봉투 | 162x229mm
DL 봉투 | 110 x 220 mm
사용자 정의 | 76 x 127mm – 216 x 356mm


용지함

지원되는 용지 종류

참고:최상의 인쇄 결과를 얻으려면 인쇄하기 전에 인쇄 드라이버에서 정확한 용지 크기 및 종류를 선택하십시오.

  • •

    일반 용지

  • •

    HP EcoSMART 경량지

  • •

    경량지 60-74g

  • •

    보통 중량지 96–110g

  • •

    중량지 111-130g

  • •

    초중량지 131–175g

  • •

    Monochrome Laser 투명

  • •

    레이블

  • •

    레터헤드

  • •

    양식 용지

  • •

    천공 용지

  • •

    색상지

  • •

    거친 용지

  • •

    본드지

  • •

    재생지

  • •

    봉투

  • •

    모조 피지


용지함

입력 용지함에 넣기

참고:용지를 새로 넣을 때는 입력 용지함에서 용지를 모두 꺼내고 용지 더미를 가지런히 넣으십시오. 용지를 분산시키지 마십시오. 이렇게 하면 여러 장의 용지가 한 번에 급지되는 것을 방지하여 용지 걸림 횟수를 줄일 수 있습니다.

  1. 1.

    입력 용지함에 인쇄면이 위로, 맨 위가 앞으로 향하도록 용지를 넣습니다.

    용지함의 용지 방향은 인쇄 작업 유형에 따라 달라집니다. 자세한 내용은 입력 용지함 용지 방향을 참조하십시오.

    용지함에 용지 적재

  2. 2.

    용지가 눌리게 조정대를 조정합니다.

입력 용지함 용지 방향
용지 종류 | 양면 인쇄 모드 | 용지 넣는 방법
양식 용지 또는 레터헤드 | 단면 또는 양면 인쇄 | 인쇄면 위로 위쪽 가장자리가 제품에 먼저 들어가도록
천공 용지 | 단면 또는 양면 인쇄 | 인쇄면 위로 구멍이 제품의 왼쪽을 향하도록
봉투 | 단면 인쇄 | 인쇄면 위로 위쪽 가장자리가 용지함 오른쪽에 오고, 우표 붙이는 곳이 마지막에 들어가도록

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 짧은 용지를 위한 용지함 조정


용지함

짧은 용지를 위한 용지함 조정

185mm(7.3인치)보다 짧은 용지에 인쇄하려면 짧은 용지 확장기를 사용하여 입력 용지함을 조정합니다.

  1. 1.

    용지 입력 영역의 오른쪽에 있는 보관 슬롯에서 짧은 용지 확장기 도구를 꺼냅니다.

    짧은 용지 확장기 분리

  2. 2.

    확장기를 입력 용지함의 용지 조정대에 부착합니다.

    용지함에 확장기 부착

  3. 3.

    용지함에 용지를 넣은 다음 용지에 닿도록 측면 용지 조정대를 조정합니다.

    용지함에 용지 넣기

  4. 4.

    제품 끝까지 용지를 민 다음 확장기가 용지를 받치도록 전면 용지 조정대를 밀어 넣습니다.

  5. 5.

    짧은 용지에 인쇄를 마치면 입력 용지함에서 짧은 용지 확장기를 분리한 다음 보관 슬롯에 다시 끼웁니다.

    짧은 용지 확장기 넣기


인쇄

  • 인쇄 작업(Windows)
  • 인쇄 작업(Mac OS X)
  • 웹 기반 인쇄
  • HP Wireless Direct 인쇄 설정

다음과 같이 제품에 대해 HP에서 제공하는 모든 도움말 정보를 확인하려면 www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series 또는 www.hp.com/support/ljMFPM128series로 이동하십시오.

  • •

    문제 해결 방법

  • •

    소프트웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기

국가별 지원 및 다른 HP 제품에 대한 정보도 www.hp.com/support를 통해 확인할 수 있습니다.


인쇄

인쇄 작업(Windows)

  • 인쇄 방법(Windows)
  • 수동 양면 인쇄(Windows)
  • 한 장에 여러 페이지 인쇄(Windows)
  • 용지 종류 선택(Windows)
  • 추가 제품 정보


인쇄

인쇄 방법(Windows)

다음 절차는 Windows의 기본 인쇄 과정을 설명합니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 제품을 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

  3. 3.

    인쇄 드라이버의 탭을 클릭하여 사용 가능한 옵션을 구성할 수 있습니다.

  4. 4.

    확인 버튼을 클릭하거나 눌러 인쇄 대화 상자로 돌아갑니다. 이 화면에서 인쇄 매수를 선택합니다.

  5. 5.

    확인 버튼를 클릭하거나 눌러 작업을 인쇄합니다.


인쇄

수동 양면 인쇄(Windows)

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 제품을 선택한 다음 속성 또는 기본 설정 버튼을 클릭하거나 화면에서 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    제품 선택 화면

  3. 3.

    레이아웃 탭을 클릭하거나 화면에서 누릅니다.

  4. 4.

    수동으로 양면 인쇄 드롭다운 목록에서 적절한 양면 인쇄 옵션을 선택한 다음 확인 버튼을 클릭하거나 화면에서 누릅니다.

    수동으로 양면 인쇄 옵션

  5. 5.

    인쇄 대화 상자에서 확인 버튼을 클릭하거나 화면에서 눌러 작업을 인쇄합니다. 문서 전체 페이지의 앞면부터 인쇄됩니다.

    인쇄 대화 상자

  6. 6.

    출력 용지함에서 출력물을 꺼내고 인쇄면이 아래를 향하도록 위쪽 가장자리부터 입력 용지함에 넣습니다.

    용지함에 인쇄된 페이지 넣기

  7. 7.

    컴퓨터에서 확인 버튼을 클릭하거나 화면에서 눌러 작업의 두 번째 면을 인쇄합니다.

  8. 8.

    메시지가 나타나면 적절한 제어판 버튼을 눌러 계속합니다.


인쇄

한 장에 여러 페이지 인쇄(Windows)

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 제품을 선택한 다음 속성 또는 기본 설정 버튼을 클릭하거나 화면에서 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    제품 선택 화면

  3. 3.

    레이아웃 탭을 클릭하거나 화면에서 누릅니다.

  4. 4.

    드롭다운 목록에서 올바른 방향 옵션을 선택합니다.

  5. 5.

    한 면에 인쇄할 페이지 수 드롭다운 목록에서 올바른 페이지 수를 선택한 다음 고급 버튼을 클릭하거나 화면에서 누릅니다.

    용지당 페이지 수 옵션

  6. 6.

    드롭다운 목록에서 올바른 한 장에 여러 쪽 인쇄 수 레이아웃 옵션을 선택합니다.

    용지당 페이지 수 레이아웃 옵션

  7. 7.

    드롭다운 목록에서 올바른 페이지 경계선 옵션을 선택하고, 확인 버튼을 클릭하거나 화면에서 눌러 고급 옵션 대화 상자를 닫은 다음, 다시 확인 버튼을 클릭하거나 화면에서 눌러 속성 또는 기본 설정 대화 상자를 닫습니다.

    페이지 경계선 옵션

  8. 8.

    인쇄 대화 상자에서 확인 버튼을 클릭하거나 화면에서 눌러 작업을 인쇄합니다.

    인쇄 대화 상자


인쇄

용지 종류 선택(Windows)

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 제품을 선택한 다음 속성 또는 기본 설정 버튼을 클릭하거나 화면에서 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    제품 선택 화면

  3. 3.

    용지/품질 탭을 클릭하거나 화면에서 누릅니다.

  4. 4.

    용지: 드롭다운 목록에서 올바른 용지 종류를 선택한 다음 확인 버튼을 클릭하거나 화면에서 눌러 속성 또는 기본 설정 대화 상자를 닫습니다.

  5. 5.

    인쇄 대화 상자에서 확인 버튼을 클릭해 작업을 인쇄합니다.

    인쇄 대화 상자


인쇄

추가 제품 정보

이 제품에 대한 지원 웹 사이트 및 다음과 같은 특정 인쇄 작업을 수행하는 자세한 방법은 www.hp.com/support를 참조하십시오.

  • •

    용지 크기 선택

  • •

    페이지 방향 선택

  • •

    소책자 만들기

  • •

    품질 설정 선택

  • •

    페이지 경계선 선택


인쇄

인쇄 작업(Mac OS X)

  • 인쇄 방법(Mac OS X)
  • 수동으로 양면에 인쇄(Mac OS X)
  • 한 장에 여러 페이지 인쇄(Mac OS X)
  • 용지 종류 선택(Mac OS X)
  • 추가 인쇄 정보


인쇄

인쇄 방법(Mac OS X)

다음 절차는 Mac OS X의 기본 인쇄 과정을 설명합니다.

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터 메뉴에서 제품을 선택합니다.

  3. 3.

    메뉴 드롭다운 목록을 열거나 세부 정보 표시를 클릭한 다음 기타 메뉴를 선택해 인쇄 설정을 조정합니다.

  4. 4.

    인쇄 버튼을 클릭합니다.


인쇄

수동으로 양면에 인쇄(Mac OS X)

참고:이 기능은 HP 인쇄 드라이버를 설치한 경우에 사용할 수 있습니다. AirPrint를 사용할 경우에는 사용할 수 없습니다.

  1. 1.

    파일 메뉴, 인쇄 옵션을 차례로 클릭합니다.

  2. 2.

    프린터 메뉴에서 이 제품을 선택합니다.

  3. 3.

    메뉴 드롭다운 목록을 열거나 세부 정보 표시를 클릭한 다음, 수동 양면 인쇄 메뉴를 클릭합니다.

  4. 4.

    수동 양면 인쇄 상자를 클릭한 다음 제본 옵션을 선택합니다.

  5. 5.

    인쇄 버튼을 클릭합니다. 문서 전체 페이지의 앞면부터 인쇄됩니다.

  6. 6.

    출력 용지함에서 출력물을 꺼내고 인쇄면이 아래를 향하도록 위쪽 가장자리부터 입력 용지함에 넣습니다.

    용지함에 인쇄된 페이지 넣기

  7. 7.

    컴퓨터에서 계속 버튼을 눌러 작업의 두번째 면을 인쇄합니다.

  8. 8.

    대화 상자가 나타나면 적절한 제어판 버튼을 눌러 계속합니다.


인쇄

한 장에 여러 페이지 인쇄(Mac OS X)

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터 메뉴에서 제품을 선택합니다.

  3. 3.

    메뉴 드롭다운 목록을 열거나 세부 정보 표시를 클릭한 다음 레이아웃 메뉴를 클릭합니다.

  4. 4.

    용지당 페이지 수 드롭다운 목록에서 용지 한 장에 인쇄할 페이지의 수를 선택합니다.

  5. 5.

    레이아웃 방향 영역에서 인쇄면에 배치할 페이지의 순서와 위치를 선택합니다.

  6. 6.

    인쇄면에 각 페이지를 둘러싼 경계선을 인쇄하려면 경계선 메뉴에서 경계선 유형을 선택합니다.

  7. 7.

    인쇄 버튼을 클릭합니다.


인쇄

용지 종류 선택(Mac OS X)

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터 메뉴에서 제품을 선택합니다.

  3. 3.

    메뉴 드롭다운 목록을 열거나 세부 정보 표시를 클릭한 다음 완료 메뉴를 클릭합니다.

  4. 4.

    용지 종류 드롭다운 목록에서 종류를 선택합니다.

  5. 5.

    인쇄 버튼을 클릭합니다.


인쇄

추가 인쇄 정보

다음과 같은 특정 인쇄 작업을 수행하는 자세한 방법은 이 제품의 지원 웹 사이트(www.hp.com/support)를 참조하십시오.

  • •

    인쇄 바로가기 또는 사전 설정 만들기 및 사용

  • •

    용지 크기 선택 또는 사용자 정의 용지 크기 사용

  • •

    페이지 방향 선택

  • •

    소책자 만들기

  • •

    특정 용지 크기에 맞게 문서 배율 조정

  • •

    다른 용지에 문서의 첫 번째 또는 마지막 페이지 인쇄

  • •

    문서에 워터마크 인쇄


인쇄

웹 기반 인쇄

인터넷을 통한 원격 인쇄 시 몇 가지 옵션을 사용할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP ePrint
  • HP ePrint 소프트웨어
  • AirPrint


인쇄

HP ePrint

HP ePrint 기능을 사용하면 전자 메일 지원 장치에서 해당 제품 메일 주소로 첨부 파일 형식을 보내 문서를 인쇄할 수 있습니다.

HP ePrint를 사용하려면 제품에서 다음 요구 사항을 충족해야 합니다.

  • •

    제품이 유선 또는 무선 네트워크에 연결되어 있고 인터넷에 접속되어야 합니다.

  • •

    제품에서 HP Web Services가 활성화되어 있어야 하며, HP Connected에 제품이 등록되어 있어야 합니다.

    LCD 제어판

    • 1.

      제품 IP 주소를 찾습니다.

      • a.

        제품 제어판에서 설정 [image] 버튼을 누릅니다.

      • b.

        다음 메뉴를 엽니다.

        • •

          네트워크 설정

        • •

          IP 주소 표시

    • 2.

      HP Embedded Web Server를 열려면 컴퓨터에서 웹 브라우저의 주소 표시줄에 제품 IP 주소를 입력합니다.

    • 3.

      HP Embedded Web Server에서 HP Web Services 탭을 누른 다음 활성화를 클릭합니다. 제품에서 Web Services가 활성화되고 정보 페이지가 인쇄됩니다.

      정보 페이지에는 HP Connected에서 HP 제품을 등록하는 데 사용하는 프린터 코드가 있습니다.

    • 4.

      www.hpconnected.com으로 이동하여 HP ePrint 계정을 만들고 설정 과정을 완료합니다.

    터치스크린 제어판

    • 1.

      제품 제어판의 홈 화면에서 Web Services [image] 버튼을 누릅니다.

    • 2.

      Web Services 활성화 버튼을 누릅니다. 제품에서 Web Services가 활성화되고 정보 페이지가 인쇄됩니다.

      정보 페이지에는 HP Connected에서 HP 제품을 등록하는 데 사용하는 프린터 코드가 있습니다.

    • 3.

      www.hpconnected.com으로 이동하여 HP ePrint 계정을 만들고 설정 과정을 완료합니다.

제품에 대한 자세한 지원 정보는 www.hp.com/support를 참조하십시오.


인쇄

HP ePrint 소프트웨어

HP ePrint 소프트웨어를 사용하면 데스크톱 또는 랩톱 컴퓨터에서 더욱 쉽게 HP ePrint 지원 제품으로 인쇄할 수 있습니다. 소프트웨어를 설치한 후 응용 프로그램에서 인쇄 옵션을 열고 설치된 프린터 목록에서 HP ePrint를 선택합니다. 이 소프트웨어를 설치하면 HP Connected 계정에 등록되어 있는 HP ePrint 지원 제품을 쉽게 찾을 수 있습니다. 대상 HP 제품이 사무실 책상 위에 있거나 멀리 떨어진 지사 또는 해외에 있을 수 있습니다.

Windows의 경우 HP ePrint 소프트웨어가 기존의 직접 IP 인쇄도 지원하므로, 네트워크(LAN 또는 WAN) 기반의 로컬 네트워크 프린터와 지원되는 PostScript® 제품으로 인쇄할 수 있습니다.

드라이버 및 관련 정보는 www.hp.com/go/eprintsoftware를 참조하십시오.

참고:Mac의 경우 HP ePrint 소프트웨어는 기술적으로 인쇄 드라이버가 아니라 PDF 워크플로 유틸리티입니다. Mac용 HP ePrint 소프트웨어는 HP Connected를 경유하는 인쇄 경로만 지원하며, 로컬 네트워크 프린터를 사용한 직접 IP 인쇄는 지원하지 않습니다.


인쇄

AirPrint

Apple의 AirPrint를 사용한 직접 인쇄는 iOS 4.2 이상에서 가능합니다. AirPrint를 사용하여 iPad, iPhone(3GS 이상) 또는 iPod touch(3세대 이상)의 다음과 같은 응용 프로그램에서 제품에 직접 인쇄할 수 있습니다.

  • •

    메일

  • •

    사진

  • •

    Safari

  • •

    iBooks

  • •

    타사 응용 프로그램 선택

AirPrint를 사용하려면 제품이 Apple 장치와 동일한 무선 네트워크에 연결되어 있어야 합니다. AirPrint 사용 및 AirPrint와 호환되는 HP 제품에 대한 자세한 내용은 www.hp.com/go/airprint를 참조하십시오.

참고:AirPrint는 USB 연결을 지원하지 않습니다. AirPrint는 인쇄 전용 모바일 기능을 제공합니다. AirPrint는 스캔을 지원하지 않습니다.


인쇄

HP Wireless Direct 인쇄 설정

참고:이 기능은 무선 모델에서만 사용할 수 있으며, 이 기능을 사용하려면 제품에 펌웨어 업데이트가 필요할 수 있습니다.

HP Wireless Direct 인쇄 기능을 사용하면, 설정된 네트워크나 인터넷으로 연결할 필요 없이 무선 모바일 장치에서 HP Wireless Direct 기능이 활성화된 제품으로 직접 인쇄가 가능합니다. HP Wireless Direct를 통해 다음 장치에서 무선으로 인쇄할 수 있습니다.

  • •

    iPhone, iPad 또는 iTouch(Apple AirPrint 또는 HP ePrint 모바일 앱 사용)

  • •

    Android 또는 Symbian을 실행하는 모바일 장치(HP ePrint Home & Biz 앱 사용)

  • •

    Wi-Fi를 지원하는 모든 운영 체제 기반의 컴퓨터

HP Wireless Direct에 대한 자세한 내용을 보려면 www.hp.com/go/wirelessprinting에서 HP Wireless Direct를 클릭하십시오.

제어판에서 HP Wireless Direct를 설정하려면 다음과 같이 하십시오.

LCD 제어판

  1. 1.

    제품 제어판에서 확인 버튼을 눌러 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      네트워크 설정

    • •

      무선 메뉴

    • •

      Wireless Direct

  3. 3.

    켜짐 옵션을 선택한 다음 확인 버튼을 누릅니다. 설정이 저장되면 제어판의 Wireless Direct 설정 메뉴로 돌아옵니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 무선 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      무선 메뉴

    • •

      Wireless Direct 설정

    • •

      On/Off

  3. 3.

    켜짐 메뉴 항목을 누릅니다. 설정이 저장되면 제어판의 Wireless Direct 설정 메뉴로 돌아옵니다.


복사

  • 복사
  • 양면 복사(양면 인쇄)
  • 복사 품질 최적화
  • 복사본의 밝기 또는 어둡기 조정(LED 제어판만 해당)
  • 복사 크기 축소 또는 확대(LED 제어판만 해당)

다음과 같이 제품에 대해 HP에서 제공하는 모든 도움말 정보를 확인하려면 www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series 또는 www.hp.com/support/ljMFPM128series로 이동하십시오.

  • •

    문제 해결 방법

  • •

    소프트웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기

국가별 지원 및 다른 HP 제품에 대한 정보도 www.hp.com/support를 통해 확인할 수 있습니다.


복사

복사

LED 제어판

  1. 1.

    제품의 표시선에 맞춰 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    스캐너를 닫습니다.

  3. 3.

    제품 제어판에서 설정 [image] 버튼을 눌러 복사 매수 [image] 표시등이 켜지는지 확인합니다.

  4. 4.

    화살표 버튼을 눌러 매수를 조정합니다.

  5. 5.

    복사 시작 [image] 버튼을 눌러 복사를 시작합니다.

LCD 제어판

  1. 1.

    제품의 표시선에 맞춰 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    스캐너를 닫습니다.

  3. 3.

    제품 제어판에서 복사 매수 [image] 버튼을 누릅니다.

  4. 4.

    복사 매수를 선택합니다.

  5. 5.

    복사 시작 [image] 버튼을 눌러 복사를 시작합니다.

터치스크린 제어판

  1. 1.

    제품의 표시선에 맞춰 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    스캐너를 닫습니다.

  3. 3.

    제품 제어판의 홈 화면에서 복사 버튼을 누릅니다.

  4. 4.

    화살표를 눌러 복사 매수를 변경하거나 기존 숫자를 누르고 매수를 입력합니다.

  5. 5.

    복사 시작 버튼을 눌러 복사를 시작합니다.


복사

양면 복사(양면 인쇄)

  1. 1.

    제품의 표시선에 맞춰 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    스캐너를 닫습니다.

  3. 3.

    복사 작업을 시작합니다.

    • •

      LED 및 LCD 제어판: 제품 제어판에서 복사 시작 [image] 버튼을 누릅니다.

    • •

      터치스크린 제어판: 제품 제어판의 홈 화면에서 복사 버튼을 누릅니다.

  4. 4.

    출력 용지함에서 출력물을 꺼내고 인쇄면이 아래를 향하도록 위쪽 가장자리부터 입력 용지함에 넣습니다.

  5. 5.

    스캐너 유리 위의 원본 문서를 뒤집어 두 번째 면을 복사합니다.

  6. 6.

    복사 작업을 시작합니다.

    • •

      LED 및 LCD 제어판: 제품 제어판에서 복사 시작 [image] 버튼을 누릅니다.

    • •

      터치스크린 제어판: 제품 제어판의 홈 화면에서 복사 버튼을 누릅니다.

  7. 7.

    모든 페이지를 복사할 때까지 이 과정을 반복합니다.


복사

복사 품질 최적화

다음 복사 품질 설정을 사용할 수 있습니다.

  • •

    자동 선택: 복사 품질을 고려하지 않는 경우 이 설정을 사용합니다.

  • •

    혼합: 텍스트와 그래픽이 혼합된 문서의 경우 이 설정을 사용합니다.

  • •

    텍스트: 텍스트가 대부분인 문서의 경우 이 설정을 사용합니다. 복사 최적화의 기본 설정입니다.

  • •

    그림: 그래픽이 대부분을 차지하는 문서의 경우 이 설정을 사용합니다.

LED 제어판

  1. 1.

    시작 버튼, 프로그램 항목을 차례로 클릭합니다.

  2. 2.

    HP 제품 그룹을 클릭한 다음 HP 장치 도구 상자 항목을 클릭합니다.

  3. 3.

    시스템 탭에서 복사 설정을 클릭합니다.

LCD 제어판

  1. 1.

    제품의 표시선에 맞춰 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    스캐너를 닫습니다.

  3. 3.

    제품 제어판에서 복사 메뉴 [image] 버튼을 누릅니다.

  4. 4.

    최적화 메뉴를 엽니다.

  5. 5.

    화살표 버튼을 사용하여 옵션을 스크롤한 다음 확인 버튼을 눌러 옵션을 선택합니다.

  6. 6.

    복사 시작 [image] 버튼을 눌러 복사를 시작합니다.

터치스크린 제어판

  1. 1.

    제품의 표시선에 맞춰 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    스캐너를 닫습니다.

  3. 3.

    제품 제어판의 홈 화면에서 복사 버튼을 누릅니다.

  4. 4.

    설정 버튼을 누른 다음 스크롤하여 최적화 버튼을 누릅니다.

  5. 5.

    화살표 버튼을 눌러 옵션을 스크롤한 다음 선택할 옵션을 누릅니다.

  6. 6.

    복사 시작 버튼을 눌러 복사를 시작합니다.


복사

복사본의 밝기 또는 어둡기 조정(LED 제어판만 해당)

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 어둡게/밝게 [image] 표시등이 켜질 때까지 반복해서 누릅니다.

  2. 2.

    화살표 버튼을 사용하여 어둡게/밝게 설정을 높이거나 낮춥니다.

참고:2분 후 설정이 기본값으로 돌아갑니다.


복사

복사 크기 축소 또는 확대(LED 제어판만 해당)

  1. 1.

    문서를 스캐너 유리 위에 놓습니다.

  2. 2.

    제품 제어판에서 설정 [image] 버튼을 축소/확대 [image] 표시등이 켜질 때까지 반복해서 누릅니다.

  3. 3.

    복사 크기를 확대하려면 위쪽 화살표를 누르고, 축소하려면 아래쪽 화살표를 누릅니다.

  4. 4.

    복사 시작 [image] 버튼을 눌러 복사를 시작합니다.


스캔

  • HP Scan 소프트웨어를 사용하여 스캔(Windows)
  • HP Scan 소프트웨어를 사용하여 스캔(Mac OS X)

다음과 같이 제품에 대해 HP에서 제공하는 모든 도움말 정보를 확인하려면 www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series 또는 www.hp.com/support/ljMFPM128series로 이동하십시오.

  • •

    문제 해결 방법

  • •

    소프트웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기

국가별 지원 및 다른 HP 제품에 대한 정보도 www.hp.com/support를 통해 확인할 수 있습니다.


스캔

HP Scan 소프트웨어를 사용하여 스캔(Windows)

HP Scan 소프트웨어를 사용하면 컴퓨터의 소프트웨어에서 스캔을 시작할 수 있습니다. 스캔된 이미지는 파일로 저장하거나 다른 소프트웨어 응용 프로그램으로 전송할 수 있습니다.

  1. 1.

    제품의 표시선에 맞춰 스캐너 유리 위에 문서를 놓습니다.

    참고:최상의 스캔 결과를 얻으려면 크기가 작은 용지(레터, A4 이하)를 스캐너 유리의 왼쪽에 용지의 긴 가장자리가 오도록 놓으십시오.

  2. 2.

    시작, 프로그램(또는 Windows XP의 경우 모든 프로그램)을 차례로 클릭합니다.

  3. 3.

    HP를 누른 다음 제품을 선택합니다.

  4. 4.

    HP Scan을 클릭하고 스캔 바로가기를 선택한 다음 필요한 경우 설정을 조정합니다.

  5. 5.

    스캔을 클릭합니다.

참고:더 많은 옵션에 액세스하려면 고급 설정을 누릅니다.

사용자 정의된 설정 집합을 생성하고 바로가기 목록에 저장하려면 새 바로가기 생성을 누릅니다.


스캔

HP Scan 소프트웨어를 사용하여 스캔(Mac OS X)

컴퓨터 소프트웨어로 스캔을 시작하려면 HP Scan 소프트웨어를 사용합니다.

  1. 1.

    제품 표시선에 맞춰 스캐너 유리 위에 문서를 넣습니다.

    참고:최상의 결과를 얻으려면, 작은 크기 용지(레터, A4 이하)의 긴 모서리를 스캐너 유리의 왼쪽 면에 맞춰 넣습니다.

  2. 2.

    응용 프로그램 폴더 안의 HP 폴더에 위치한 HP Scan 소프트웨어를 엽니다.

  3. 3.

    화면에 표시되는 지침에 따라 문서를 스캔합니다.

  4. 4.

    모든 페이지를 스캔한 후 완료 버튼을 클릭하여 파일로 저장합니다.


팩스

  • 팩스 전송을 위한 제품 연결 및 구성
  • 팩스 전송
  • 단축 다이얼 항목 생성, 편집 및 삭제

다음과 같이 제품에 대해 HP에서 제공하는 모든 도움말 정보를 확인하려면 www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series 또는 www.hp.com/support/ljMFPM128series로 이동하십시오.

  • •

    문제 해결 방법

  • •

    소프트웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기

국가별 지원 및 다른 HP 제품에 대한 정보도 www.hp.com/support를 통해 확인할 수 있습니다.


팩스

팩스 전송을 위한 제품 연결 및 구성

  • 제품 연결
  • 제품 구성
  • HP 팩스 소프트웨어 설치(Windows, 선택 사항)


팩스

제품 연결

이 제품은 아날로그 장치입니다. 전용 아날로그 전화선에서 이 제품을 사용하도록 권장합니다.

참고:일부 국가/지역에서는 제품과 함께 제공된 전화 케이블에 어댑터가 필요할 수 있습니다.

  1. 1.

    전화 케이블을 제품의 팩스 포트 [image] 와 벽면 전화기 잭에 연결합니다.

    팩스 포트에 케이블 연결

  2. 2.

    (선택 사항) 자동 응답기 또는 내선 전화를 연결하려면 제품의 전화 포트 [image] 에서 고무 플러그를 아래로 잡아 당깁니다. 다른 전화 케이블을 제품의 전화 포트와 자동 응답기 또는 내선 전화의 "라인 입력" 포트에 연결합니다.

    전화기 포트에 케이블 연결


팩스

제품 구성

제품 구성 방법은 자동 응답기가 있는 독립형 팩스로 설정하는지, 내선 전화가 있는 독립형 팩스로 설정하는지에 따라 달라집니다.

참고:팩스 기능을 사용하려면 팩스 시간, 날짜 및 머리글 설정을 구성해야 합니다.

  • 팩스 시간, 날짜 및 머리글 구성
  • 독립형 팩스 구성
  • 자동 응답기 구성
  • 내선 전화 구성


팩스

팩스 시간, 날짜 및 머리글 구성

소프트웨어를 설치할 때 이러한 설정을 구성했을 수도 있습니다. 제품 제어판 또는 HP 팩스 설정 마법사를 사용하면 언제든지 이 설정을 구성할 수 있습니다.

  • 제어판
  • HP 팩스 설정 마법사(Windows)


팩스

제어판

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    시스템 설정, 시간/날짜를 차례로 선택합니다.

  3. 3.

    12시간 시계 또는 24시간 시계를 선택합니다.

  4. 4.

    키패드를 사용하여 현재 시간을 입력한 다음 확인 버튼을 누릅니다.

  5. 5.

    날짜 형식을 선택합니다.

  6. 6.

    키패드를 사용하여 현재 날짜를 입력한 다음 확인 버튼을 누릅니다.

  7. 7.

    팩스 설정, 팩스 머리글을 차례로 선택합니다.

  8. 8.

    키패드를 사용하여 팩스 번호를 입력한 다음 확인 버튼을 누릅니다.

    참고:팩스 번호로 최대 20개 문자를 사용할 수 있습니다.

  9. 9.

    키패드를 사용하여 회사 이름이나 머리글을 입력한 다음 확인 버튼을 누릅니다.

    참고:팩스 머리글로 최대 40개 문자를 사용할 수 있습니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    팩스 설정, 기본 설정을 차례로 선택합니다.

  3. 3.

    시간/날짜를 선택합니다.

  4. 4.

    12시간 시계 또는 24시간 시계를 선택합니다.

  5. 5.

    키패드를 사용하여 현재 시간을 입력한 다음 확인 버튼을 누릅니다.

  6. 6.

    날짜 형식을 선택합니다.

  7. 7.

    키패드를 사용하여 현재 날짜를 입력한 다음 확인 버튼을 누릅니다.

  8. 8.

    팩스 머리글을 선택합니다.

  9. 9.

    키패드를 사용하여 팩스 번호를 입력한 다음 확인 버튼을 누릅니다.

    참고:팩스 번호로 최대 20개 문자를 사용할 수 있습니다.

  10. 10.

    키패드를 사용하여 회사 이름이나 머리글을 입력한 다음 확인 버튼을 누릅니다.

    표준 키패드에 없는 특수 문자를 입력하려면 @#$ 버튼을 눌러 특수 문자가 들어 있는 키패드를 엽니다.

    참고:팩스 머리글로 최대 40개 문자를 사용할 수 있습니다.


팩스

HP 팩스 설정 마법사(Windows)

  1. 1.

    시작, 프로그램을 차례로 클릭합니다.

  2. 2.

    HP를 클릭하고 제품 이름, 팩스 설정 마법사를 차례로 클릭합니다.

  3. 3.

    화면에 표시되는 지침에 따라 팩스 설정을 구성합니다.


팩스

독립형 팩스 구성

제품을 컴퓨터나 네트워크에 연결하지 않고 독립형 팩스기로 사용할 수 있습니다.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    시스템 설정, 시간/날짜를 차례로 선택합니다.

  3. 3.

    12시간 시계 또는 24시간 시계를 선택합니다.

  4. 4.

    키패드를 사용하여 현재 시간을 입력한 다음 확인 버튼을 누릅니다.

  5. 5.

    날짜 형식을 선택합니다.

  6. 6.

    키패드를 사용하여 현재 날짜를 입력한 다음 확인 버튼을 누릅니다.

  7. 7.

    팩스 설정을 선택한 다음 팩스 머리글을 선택합니다.

  8. 8.

    키패드를 사용하여 팩스 번호를 입력한 다음 확인 버튼을 누릅니다.

    참고:팩스 번호로 최대 20개 문자를 사용할 수 있습니다.

  9. 9.

    키패드를 사용하여 회사 이름이나 머리글을 입력한 다음 확인 버튼을 누릅니다.

    참고:팩스 머리글로 최대 40개 문자를 사용할 수 있습니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 을 선택합니다.

  2. 2.

    팩스 설정, 팩스 설정 유틸리티를 차례로 선택합니다.

  3. 3.

    화면에 표시되는 메시지에 따라 각 질문에 대한 적절한 응답을 선택합니다.

    참고:팩스 번호로 최대 20개 문자를 사용할 수 있습니다. 팩스 머리글로 최대 40개 문자를 사용할 수 있습니다.


팩스

자동 응답기 구성

전화 자동 응답기를 제품에 연결할 경우, 제품에 응답 전 벨소리 횟수 및 응답 모드 설정을 구성해야 합니다. 제품을 구성하려면 다음 단계를 따르십시오.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    팩스 설정, 팩스 수신 설정을 차례로 선택합니다.

  3. 3.

    응답 전 벨소리 횟수를 선택합니다.

  4. 4.

    제품의 응답 전 벨소리 횟수를 자동 응답기에 설정된 벨소리 횟수보다 최소한 한 번 이상 많게 설정하십시오. 키패드를 사용하여 벨소리 횟수를 입력한 다음 확인 버튼을 누릅니다.

  5. 5.

    뒤로 [image] 버튼을 눌러 팩스 수신 설정 메뉴로 돌아갑니다.

  6. 6.

    응답 모드를 선택합니다.

  7. 7.

    TAM을 선택한 다음 확인 버튼을 누릅니다.

    이 설정을 사용하면, 자동 응답기가 전화를 받은 후 제품이 팩스 신호음을 기다립니다. 팩스 신호음이 감지되면 제품이 전화를 받습니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 을 선택합니다.

  2. 2.

    팩스 설정, 기본 설정을 차례로 선택합니다.

  3. 3.

    응답 전 벨소리 횟수를 선택합니다.

  4. 4.

    제품의 응답 전 벨소리 횟수를 자동 응답기에 설정된 벨소리 횟수보다 최소한 한 번 이상 많게 설정하십시오. 키패드를 사용하여 벨소리 횟수를 입력한 다음 확인 버튼을 누릅니다.

  5. 5.

    뒤로 [image] 를 선택해 기본 설정 메뉴로 돌아갑니다.

  6. 6.

    응답 모드를 선택합니다.

  7. 7.

    TAM을 선택한 다음 확인 버튼을 누릅니다.

    이 설정을 사용하면, 자동 응답기가 전화를 받은 후 제품이 팩스 신호음을 기다립니다. 팩스 신호음이 감지되면 제품이 전화를 받습니다.


팩스

내선 전화 구성

내선 전화를 제품에 연결할 경우, 제품이 이 구성으로 작동하도록 일부 팩스 설정을 변경해야 합니다. 제품을 구성하려면 다음 단계를 따르십시오.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    팩스 설정, 팩스 수신 설정을 차례로 선택합니다.

  3. 3.

    내선 전화를 선택합니다.

  4. 4.

    켜짐 옵션이 선택되어 있는지 확인합니다.

    이 설정이 활성화되어 있으면, 전화기 키패드에서 1-2-3을 차례로 눌러 수신 팩스 호출을 받도록 제품에 알릴 수 있습니다. 펄스 발신 모드이거나 전화 회사에서 1-2-3 번호 사용 서비스를 받고 있는 경우에만 이 설정을 비활성화할 수 있습니다. 전화 회사의 서비스는 제품과 충돌하면 작동하지 않습니다.

  5. 5.

    뒤로 [image] 버튼을 눌러 팩스 수신 설정 메뉴로 돌아갑니다.

  6. 6.

    응답 모드를 선택합니다.

  7. 7.

    팩스/전화를 선택한 다음 확인 버튼을 누릅니다.

    이 설정을 사용하면, 제품이 모든 전화를 자동으로 받아서 음성 통화인지 팩스인지 확인합니다. 팩스인 경우 전화를 수신 팩스로 처리하고, 음성 통화이면 가청음을 생성하여 사용자에게 착신 통화에 대해 알려줍니다.

  8. 8.

    뒤로 [image] 버튼을 눌러 팩스 수신 설정 메뉴로 돌아갑니다.

  9. 9.

    팩스/전화 벨소리 횟수를 선택합니다.

  10. 10.

    사용자에게 착신 통화를 알리기 위한 팩스/전화 벨소리 울림을 몇 초후에 중단할지 설정한 다음 확인 버튼을 누릅니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 을 선택합니다.

  2. 2.

    팩스 설정, 고급 설정을 차례로 선택합니다.

  3. 3.

    내선 전화를 선택합니다.

  4. 4.

    켜짐 옵션이 선택되어 있는지 확인합니다.

    이 설정이 활성화되어 있으면, 전화기 키패드에서 1-2-3을 차례로 눌러 수신 팩스 호출을 받도록 제품에 알릴 수 있습니다. 펄스 발신 모드이거나 전화 회사에서 1-2-3 번호 사용 서비스를 받고 있는 경우에만 이 설정을 비활성화할 수 있습니다. 전화 회사의 서비스는 제품과 충돌하면 작동하지 않습니다.

  5. 5.

    뒤로 [image] 를 두 번 선택해 팩스 설정 메뉴로 돌아갑니다.

  6. 6.

    기본 설정, 응답 모드를 차례로 선택합니다.

  7. 7.

    팩스/전화를 선택합니다.

    이 설정을 사용하면, 제품이 모든 전화를 자동으로 받아서 음성 통화인지 팩스인지 확인합니다. 팩스인 경우 전화를 수신 팩스로 처리하고, 음성 통화이면 가청음을 생성하여 사용자에게 착신 통화에 대해 알려줍니다.

  8. 8.

    뒤로 [image] 를 두 번 선택해 팩스 설정 메뉴로 돌아갑니다.

  9. 9.

    고급 설정, 팩스/전화 벨소리 시간을 차례로 선택합니다.

  10. 10.

    사용자에게 착신 통화를 알리기 위한 팩스/전화 벨소리 울림을 몇 초 후에 중단할지 선택합니다.


팩스

HP 팩스 소프트웨어 설치(Windows, 선택 사항)

HP 팩스 소프트웨어를 사용하면, 다음 요구 사항이 충족될 경우 컴퓨터에서 전자 문서를 팩스로 전송할 수 있습니다.

  • •

    제품이 컴퓨터나 컴퓨터가 연결된 네트워크에 바로 연결되어 있습니다.

  • •

    컴퓨터에 제품 소프트웨어가 설치되어 있습니다.

  • •

    컴퓨터 운영 체제가 본 제품이 지원하는 운영 체제입니다.

    참고:제품과 함께 제공되는 HP 팩스 소프트웨어는 이 제품에서만 작동하는 컴퓨터 팩스 프로그램입니다. 이 제품은 다른 제조업체의 팩스 소프트웨어와는 호환되지 않습니다.

HP 팩스 소프트웨어가 컴퓨터에 설치되어 있지 않으면 다음 방법 중 하나를 사용하여 소프트웨어를 설치하십시오.

  • •

    소프트웨어 CD: HP 제품과 함께 제공된 소프트웨어 CD를 컴퓨터에 넣은 다음 화면에 표시되는 지침을 따릅니다.

  • •

    웹에서 다운로드: www .hp.com/support에서 드라이버 및 소프트웨어를 클릭한 다음, 화면에 표시되는 지침에 따라 최신 HP 소프트웨어를 다운로드합니다.

참고:소프트웨어 설치 프로그램에서 메시지가 표시되면 HP 팩스 소프트웨어가 설치할 소프트웨어 구성 요소 중 하나로 선택되어 있는지 확인합니다.


팩스

팩스 전송

  • 제품 제어판에서 수동으로 발신하여 팩스 전송
  • HP 소프트웨어를 사용하여 팩스 전송(Windows)

주의:제품이 손상될 수 있으므로 수정 테이프, 수정액, 종이 클립 또는 스테이플이 사용된 원본은 사용하지 마십시오. 또한 사진, 너무 작은 원본 또는 찢어지기 쉬운 원본을 문서 공급기에 넣지 마십시오.


팩스

제품 제어판에서 수동으로 발신하여 팩스 전송

LCD 제어판

  1. 1.

    문서를 놓습니다.

    • •

      스캐너 유리 위에 원본을 놓을 경우, 인쇄면이 아래로 향하도록 해서 스캐너 유리의 후면 왼쪽 모서리에 맞춰 넣습니다.

    • •

      여러 페이지를 문서 공급기에 넣을 경우, 인쇄면이 위를 향하도록 페이지를 넣은 다음 용지 조정대를 잘 맞을 때까지 용지에 맞게 조정합니다.

      참고:문서가 문서 공급기와 스캐너 유리 위에 동시에 있는 경우, 제품은 문서 공급기에 있는 문서를 처리하고, 스캐너 유리 위에 있는 문서는 처리하지 않습니다.

  2. 2.

    제품 제어판에서 키패드를 사용하여 팩스 번호를 입력합니다.

    참고:이용 권한 코드, 신용 카드 또는 전화 카드를 사용하려면 일시 중지 및 발신 코드가 허용되도록 수동 발신을 사용해야 합니다. 해외로 팩스를 전송하려면 일시 중지 및 국제 전화 코드가 허용되도록 수동 발신을 사용하십시오. 이용 권한 코드, 신용 카드 또는 전화 카드를 사용하거나 해외로 전송할 경우에는 단축 다이얼을 사용할 수 없습니다.

  3. 3.

    팩스 시작 [image] 버튼을 누릅니다. 팩스 작업이 시작됩니다.

    참고:스캐너 유리에 놓여 있는 여러 장의 문서를 팩스로 보내려는 경우, 제어판의 메시지에 따라 확인하고 추가 페이지를 놓습니다.

터치스크린 제어판

  1. 1.

    문서를 놓습니다.

    • •

      스캐너 유리 위에 원본을 놓을 경우, 인쇄면이 아래로 향하도록 해서 스캐너 유리의 후면 왼쪽 모서리에 맞춰 넣습니다.

    • •

      여러 페이지를 문서 공급기에 넣을 경우, 인쇄면이 위를 향하도록 페이지를 넣은 다음 용지 조정대를 잘 맞을 때까지 용지에 맞게 조정합니다.

      참고:문서가 문서 공급기와 스캐너 유리 위에 동시에 있는 경우, 제품은 문서 공급기에 있는 문서를 처리하고, 스캐너 유리 위에 있는 문서는 처리하지 않습니다.

  2. 2.

    제품 제어판의 홈 화면에서 팩스를 선택합니다.

  3. 3.

    키패드를 사용하여 팩스 번호를 입력합니다.

    참고:이용 권한 코드, 신용 카드 또는 전화 카드를 사용하려면 일시 중지 및 발신 코드가 허용되도록 수동 발신을 사용해야 합니다. 해외로 팩스를 전송하려면 일시 중지 및 국제 전화 코드가 허용되도록 수동 발신을 사용하십시오. 이용 권한 코드, 신용 카드 또는 전화 카드를 사용하거나 해외로 전송할 경우에는 단축 다이얼을 사용할 수 없습니다.

  4. 4.

    팩스 시작을 선택합니다.

    참고:스캐너 유리에 놓여 있는 여러 장의 문서를 팩스로 보내려는 경우, 제어판의 메시지에 따라 확인하고 추가 페이지를 놓습니다.


팩스

HP 소프트웨어를 사용하여 팩스 전송(Windows)

  1. 1.

    문서를 놓습니다.

    • •

      스캐너 유리 위에 원본을 놓을 경우, 인쇄면이 아래로 향하도록 해서 스캐너 유리의 후면 왼쪽 모서리에 맞춰 넣습니다.

    • •

      여러 페이지를 문서 공급기에 넣을 경우, 인쇄면이 위를 향하도록 페이지를 넣은 다음 용지 조정대를 잘 맞을 때까지 용지에 맞게 조정합니다.

      참고:문서가 문서 공급기와 스캐너 유리 위에 동시에 있는 경우, 제품은 문서 공급기에 있는 문서를 처리하고, 스캐너 유리 위에 있는 문서는 처리하지 않습니다.

  2. 2.

    시작, 프로그램(또는 Windows XP의 경우 모든 프로그램), HP를 차례로 클릭합니다.

  3. 3.

    제품 이름, HP 팩스 전송을 차례로 클릭합니다. 팩스 소프트웨어가 열립니다.

  4. 4.

    수신인의 팩스 번호를 입력합니다.

  5. 5.

    지금 전송을 클릭합니다.


팩스

단축 다이얼 항목 생성, 편집 및 삭제

자주 사용하는 팩스 번호(최대 100개)를 단축 다이얼 항목으로 저장할 수 있습니다.

  • 단축 다이얼 항목 생성 및 편집
  • 단축 다이얼 항목 삭제


팩스

단축 다이얼 항목 생성 및 편집

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    팩스 설정, 전화번호부를 차례로 선택합니다.

  3. 3.

    추가/편집을 선택합니다.

  4. 4.

    새 항목에 사용할 할당되지 않은 번호를 선택한 다음 확인 버튼을 누릅니다.

  5. 5.

    키패드를 사용하여 항목의 팩스 번호를 입력한 다음 확인 버튼을 누릅니다.

  6. 6.

    키패드를 사용하여 항목의 이름을 입력한 다음 확인 버튼을 누릅니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 팩스 버튼을 누릅니다.

  2. 2.

    팩스 메뉴, 전화번호부 설정을 차례로 선택합니다.

  3. 3.

    개별 설정을 선택합니다.

  4. 4.

    목록에서 할당되지 않은 번호를 선택합니다.

  5. 5.

    키패드를 사용하여 항목의 이름을 입력한 다음 확인 버튼을 누릅니다.

  6. 6.

    키패드를 사용하여 항목의 팩스 번호를 입력한 다음 확인 버튼을 누릅니다.


팩스

단축 다이얼 항목 삭제

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    팩스 설정, 전화번호부를 차례로 선택합니다.

  3. 3.

    삭제를 선택합니다.

  4. 4.

    삭제할 항목을 선택한 다음 확인 버튼을 누릅니다.

    참고:단축 다이얼 항목을 모두 삭제하려면 모두 삭제를 선택합니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 팩스 버튼을 누릅니다.

  2. 2.

    팩스 메뉴, 전화번호부 설정을 차례로 선택합니다.

  3. 3.

    항목 삭제를 선택합니다.

  4. 4.

    삭제할 항목을 선택한 다음 확인 버튼을 누릅니다.

    참고:단축 다이얼 항목을 모두 삭제하려면 모든 항목 삭제를 선택합니다.


제품 관리

  • 제품 연결 유형 변경(Windows)
  • HP Web Services 응용 프로그램 사용(터치스크린 모델만 해당)
  • HP 장치 도구 상자(Windows)
  • Mac OS X용 HP 유틸리티
  • 제품 보안 기능
  • 절약 설정
  • 제품 제어판에 카트리지 부족 또는 카트리지 매우 부족 메시지 표시
  • 토너 카트리지 교체

다음과 같이 제품에 대해 HP에서 제공하는 모든 도움말 정보를 확인하려면 www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series 또는 www.hp.com/support/ljMFPM128series로 이동하십시오.

  • •

    문제 해결 방법

  • •

    소프트웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기

국가별 지원 및 다른 HP 제품에 대한 정보도 www.hp.com/support를 통해 확인할 수 있습니다.


제품 관리

제품 연결 유형 변경(Windows)

이 제품을 이미 사용하고 있으며 연결 방식을 변경하려는 경우 컴퓨터 바탕화면의 HP 장치 재구성을 사용하여 연결을 변경합니다. 예를 들어 다른 무선 주소를 사용하거나, 유선 또는 무선 네트워크에 연결하거나, 네트워크 연결에서 USB 연결로 변경하도록 제품을 재구성할 수 있습니다. 제품 CD를 넣지 않고도 구성을 변경할 수 있습니다. 원하는 연결 유형을 선택하면 프로그램은 변경해야 하는 제품 설정 절차 부분으로 바로 이동됩니다.


제품 관리

HP Web Services 응용 프로그램 사용(터치스크린 모델만 해당)

이 제품에 대해 인터넷에서 직접 다운로드할 수 있는 몇 가지 혁신적인 응용 프로그램이 있습니다. 이러한 응용 프로그램에 대한 자세한 내용을 확인하고 다운로드하려면 HP Connected 웹 사이트(www.hpeprintcenter.com)로 이동하십시오.

이 기능을 사용하려면 제품이 인터넷에 접속된 컴퓨터나 네트워크에 연결되어 있어야 합니다. 제품에서 HP 웹 서비스가 활성화되어야 합니다.

  1. 1.

    제품 제어판의 홈 화면에서 웹 서비스 [image] 버튼을 누릅니다.

  2. 2.

    웹 서비스 활성화 버튼을 누릅니다.

    HP 연결 웹 사이트에서 응용 프로그램을 다운로드하면 제품 제어판의 Apps 메뉴에서 사용할 수 있게 됩니다. 이 과정은 HP 웹 서비스 및 Apps 메뉴를 모두 활성화합니다.


제품 관리

HP 장치 도구 상자(Windows)

Windows용 HP 장치 도구 상자를 사용하여 제품 상태를 확인하고 컴퓨터에서 제품 설정을 보거나 변경할 수 있습니다. 이 도구를 누르면 제품에 대한 HP Embedded Web Server가 열립니다.

참고:이 도구는 제품을 설치할 때 전체 설치를 수행한 경우에만 사용할 수 있습니다. 제품의 연결 방식에 따라 일부 기능은 사용하지 못할 수도 있습니다.

  1. 1.

    시작 버튼, 프로그램 항목을 차례로 클릭합니다.

  2. 2.

    HP 제품 그룹을 클릭한 다음 HP 장치 도구 상자 항목을 클릭합니다.

탭 또는 영역 설명

홈 탭

제품을 비롯한 상태와 구성에 대해 확인할 수 있습니다.

  • •

    장치 상태: 제품 상태와 HP 소모품의 남은 수명 비율을 대략적으로 확인할 수 있습니다.

  • •

    소모품 상태: HP 소모품의 남은 예상 수명(백분율)이 표시됩니다. 소모품의 실제 남은 수명은 다를 수 있습니다. 설치 가능한 교체용 소모품을 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오. 인쇄 품질에 문제가 없으면 소모품을 교체하지 않아도 됩니다.

  • •

    장치 구성: 제품 구성 페이지에 있는 정보를 확인할 수 있습니다.

  • •

    네트워크 요약: 제품의 네트워크 구성 페이지에 있는 정보를 확인할 수 있습니다.

  • •

    보고서: 제품에서 작성되는 구성 및 소모품 상태 페이지를 인쇄합니다.

  • •

    이벤트 로그: 제품에 발생한 이벤트와 오류를 모두 확인할 수 있습니다.

시스템 탭

컴퓨터에서 제품을 구성할 수 있습니다.

  • •

    장치 정보: 기본 제품 및 회사 정보를 제공합니다.

  • •

    용지 설정: 제품의 기본 용지 취급 설정을 변경합니다.

  • •

    인쇄 품질: 제품의 기본 인쇄 품질 설정을 변경합니다.

  • •

    EcoSMART 콘솔: 절전 모드 또는 자동 전원 끔 모드로 들어갈 기본 시간을 변경합니다. 제품이 켜지도록 하는 이벤트를 구성합니다.

  • •

    용지 종류: 제품에 사용 가능한 용지 종류에 맞게 인쇄 모드를 구성합니다.

  • •

    시스템 설정: 제품의 시스템 기본값을 변경합니다.

  • •

    Service: 제품에서 청소 작업을 수행합니다.

  • •

    저장 및 복원: 현재 제품 설정을 컴퓨터의 파일에 저장할 수 있습니다. 이 파일을 사용하여 다른 제품에 동일한 설정을 불러오거나 필요할 때 이 제품으로 이러한 설정을 복원할 수 있습니다.

  • •

    관리: 제품 암호를 설정 또는 변경합니다. 제품 기능을 활성화 또는 비활성화합니다.

참고:시스템 탭은 암호로 보호할 수 있습니다. 이 제품이 네트워크에 연결되어 있으면 이 탭의 설정을 변경하기 전에 항상 관리자에게 문의하십시오.

인쇄 탭

컴퓨터에서 기본 인쇄 설정을 변경할 수 있습니다.

인쇄: 복사 매수, 용지 방향 등 제품의 기본 제품 인쇄 설정을 변경할 수 있습니다. 제어판 메뉴에서 사용할 수 있는 옵션과 같습니다.

팩스 탭

  • •

    전화번호부: 팩스 전화번호부에서 항목을 추가 또는 삭제할 수 있습니다.

  • •

    정크 팩스 목록: 팩스 번호를 설정하여 제품으로 전송되는 팩스를 차단할 수 있습니다.

  • •

    팩스 작업 일지: 제품의 최근 팩스 작업을 재검토합니다.

네트워킹 탭

컴퓨터에서 네트워크 설정을 변경할 수 있습니다.

네트워크 운영자는 이 탭을 사용하여 IP 기반 네트워크에 연결된 제품의 네트워크 설정을 변경할 수 있습니다. 또한 네트워크 운영자가 Wireless Direct 기능을 설정할 수도 있습니다. 제품이 컴퓨터에 직접 연결되어 있으면 이 탭은 표시되지 않습니다.

HP 웹 서비스 탭

이 탭을 사용하여 다양한 웹 도구를 설정하고 제품에 사용할 수 있습니다.


제품 관리

Mac OS X용 HP 유틸리티

Mac OS X용 HP 유틸리티를 사용하여 컴퓨터의 제품 설정을 보거나 변경할 수 있습니다.

제품이 USB 케이블로 연결되어 있거나 TCP/IP 기반 네트워크에 연결되어 있어야 HP 유틸리티를 사용할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP 유틸리티 열기
  • HP 유틸리티 기능


제품 관리

HP 유틸리티 열기

Finder에서 응용 프로그램과 HP를 차례로 클릭한 다음. HP 유틸리티를 클릭합니다.

목록에 HP 유틸리티가 없으면 다음 절차에 따라 여십시오.

  1. 1.

    컴퓨터에서 Apple 메뉴를 열고, 시스템 기본 설정 메뉴를 클릭한 다음 인쇄 및 팩스 아이콘 또는 인쇄 및 스캔 아이콘을 클릭합니다.

  2. 2.

    이 창의 왼쪽에서 제품을 선택합니다.

  3. 3.

    옵션 및 소모품 버튼을 클릭합니다.

  4. 4.

    유틸리티 탭을 클릭합니다.

  5. 5.

    프린터 유틸리티 열기 버튼을 클릭합니다.


제품 관리

HP 유틸리티 기능

HP 유틸리티 도구 모음은 모든 페이지의 맨 위에 있으며, 다음 항목이 포함되어 있습니다.

  • •

    장치: 화면 왼쪽의 프린터 창에 HP 유틸리티에서 검색한 Mac 제품을 표시하거나 숨기려면 이 버튼을 클릭합니다.

  • •

    모든 설정: HP 유틸리티 기본 메뉴 페이지로 돌아가려면 이 버튼을 클릭합니다.

  • •

    HP 지원: 브라우저를 열고 해당 제품의 HP 지원 웹 사이트로 이동하려면 이 버튼을 클릭합니다.

  • •

    소모품: HP SureSupply 웹 사이트를 열려면 이 버튼을 클릭합니다.

  • •

    등록: HP 등록 웹 사이트를 열려면 이 버튼을 클릭합니다.

  • •

    재활용: HP Planet Partners 재활용 프로그램 웹 사이트를 열려면 이 버튼을 클릭합니다.

HP 유틸리티는 모든 설정 목록에서 클릭하여 열 수 있는 페이지로 구성되어 있습니다. 다음 표는 HP 유틸리티에서 수행할 수 있는 작업에 대해 설명합니다.

메뉴 항목 설명

정보 및 지원

소모품 상태

제품 소모품 상태뿐 아니라 온라인 소모품 주문으로 연결해 주는 링크를 확인할 수 있습니다.

장치 정보

제품 서비스 ID(할당된 경우), 펌웨어 버전(FW 버전), 일련 번호 및 IP 주소를 포함해 현재 선택한 제품에 대한 정보를 보여줍니다.

파일 업로드

컴퓨터에 제품으로 파일을 보낼 수 있습니다. 다음과 같은 파일 유형을 업로드할 수 있습니다.

  • •

    HP 레이저젯 프린터 명령 언어(.PRN)

  • •

    PDF(Portable document format)

  • •

    텍스트(.TXT)

HP Connected

HP Connected 웹 사이트에 액세스합니다.

정보

메시지 센터

제품에 발생한 오류 이벤트를 표시합니다.

프린터 설정

자동 꺼짐

특정 기간 동안 사용하지 않으면 자동으로 꺼지도록 제품을 구성할 수 있습니다. 제품이 몇 분 후 자동으로 꺼지도록 할지 조정할 수 있습니다.

네트워크 설정

IPv4 설정, IPv6 설정, Bonjour 설정 및 기타 설정과 같은 네트워크 설정을 구성할 수 있습니다.

소모품 관리

소모품의 예상 수명이 거의 끝나갈 때 제품의 작동 방식을 구성할 수 있습니다.

용지함 구성

각 용지함에 대한 용지 크기 및 종류를 변경할 수 있습니다.

추가 설정

제품에 대한 HP 내장 웹 서버(EWS)를 열 수 있습니다.

참고:USB 연결은 지원되지 않습니다.

팩스 설정

기본 팩스 설정

팩스 머리글의 필드를 설정하고 제품이 걸려오는 전화에 응답하는 방법을 구성할 수 있습니다.

정크 팩스 차단

차단하려는 팩스 번호를 저장할 수 있습니다.

팩스 전달

수신 팩스를 다른 번호를 보내도록 제품을 설정할 수 있습니다.

팩스 로그

모든 팩스 로그를 볼 수 있습니다.

팩스 단축 다이얼

단축 다이얼 목록에 팩스 번호를 추가할 수 있습니다.


제품 관리

제품 보안 기능

이 제품은 장치를 안전하게 유지하고 네트워크상의 중요 정보를 보호하며, 운영자의 장치 감시 및 유지 보수 방식을 단순화할 수 있도록 도와주는 보안 표준과 권장 프로토콜을 지원합니다.

HP의 안전한 이미징 및 인쇄 솔루션에 대한 자세한 내용은 www.hp.com/go/secureprinting를 참조하십시오. 이 사이트의 링크를 통해 보안 기능에 대한 백서와 FAQ 문서로 이동할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 제품 암호 설정 또는 변경
  • 제품 잠금


제품 관리

제품 암호 설정 또는 변경

HP 내장 웹 서버를 사용하여 네트워크 상에서 제품의 암호를 설정하거나 기존 암호를 변경할 수 있습니다.

LCD 제어판

  1. 1.

    제품 IP 주소를 찾습니다.

    • a.

      제품 제어판에서 설정 [image] 버튼을 누릅니다.

    • b.

      다음 메뉴를 엽니다.

      • •

        네트워크 설정

      • •

        IP 주소 표시

  2. 2.

    HP 내장 웹 서버를 열려면 웹 브라우저 주소 표시줄에 IP 주소를 입력합니다.

    참고:Windows용 HP 장치 도구 상자 또는 Mac OS X용 HP 유틸리티에서도 HP 내장 웹 서버에 액세스할 수 있습니다.

  3. 3.

    시스템 탭, 제품 보안 링크를 차례로 클릭합니다.

    참고:이전에 암호를 설정한 경우 암호를 입력하라는 메시지가 표시됩니다. 암호를 입력한 다음 적용 버튼을 클릭합니다.

  4. 4.

    새 암호 상자 및 암호 확인 상자에 새 암호를 입력합니다.

  5. 5.

    창 하단에서 적용 버튼을 눌러 암호를 저장합니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 네트워크 [image] 버튼을 눌러 제품 IP 주소를 찾습니다.

  2. 2.

    HP 내장 웹 서버를 열려면 웹 브라우저 주소 표시줄에 IP 주소를 입력합니다.

    참고:Windows용 HP 장치 도구 상자 또는 Mac OS X용 HP 유틸리티에서도 HP 내장 웹 서버에 액세스할 수 있습니다.

  3. 3.

    시스템 탭, 제품 보안 링크를 차례로 클릭합니다.

    참고:이전에 암호를 설정한 경우 암호를 입력하라는 메시지가 표시됩니다. 암호를 입력한 다음 적용 버튼을 클릭합니다.

  4. 4.

    새 암호 상자 및 암호 확인 상자에 새 암호를 입력합니다.

  5. 5.

    창 하단에서 적용 버튼을 눌러 암호를 저장합니다.


제품 관리

제품 잠금

  1. ▲

    제품 뒷면의 슬롯에 보안 케이블을 연결할 수 있습니다.

    케이블형 잠금 장치용 슬롯


제품 관리

절약 설정

  • EconoMode로 인쇄
  • 다음 시간 이후 절전/자동 꺼짐 설정 구성


제품 관리

EconoMode로 인쇄

이 제품은 문서 초안 인쇄에 적합한 EconoMode 옵션을 제공합니다. EconoMode를 사용하면 토너를 더 적게 사용할 수 있습니다. 그러나 인쇄 품질이 저하될 수 있습니다.

HP는 EconoMode의 상시 사용을 권장하지 않습니다. 항상 EconoMode를 사용하면 토너 카트리지 기계 부품의 수명이 다했을 때 토너가 남아 있을 수 있습니다. 더 이상 카트리지를 사용할 수 없을 정도로 인쇄 품질이 저하되면 카트리지를 교체하십시오.

참고:이 옵션을 인쇄 드라이버에서 사용할 수 없는 경우 HP 내장 웹 서버를 사용하여 설정할 수 있습니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    제품을 선택한 다음 속성 또는 기본 설정 버튼을 클릭합니다.

  3. 3.

    용지/품질 탭을 클릭합니다.

  4. 4.

    EconoMode 확인란을 클릭합니다.


제품 관리

다음 시간 이후 절전/자동 꺼짐 설정 구성

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      에너지 설정

    • •

      다음 시간 이후 절전/자동 꺼짐

  3. 3.

    화살표를 사용하여 절전/자동 꺼짐 대기 시간을 선택한 다음 확인 버튼을 누릅니다.

    참고:기본값은 15분입니다.

  4. 4.

    작업이 수신되거나 사용자가 제품 제어판의 버튼을 누르면 제품이 해당 모드에서 자동으로 켜집니다. 제품이 켜지도록 하는 이벤트를 변경할 수 있습니다. 다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      에너지 설정

    • •

      켜짐/자동 켜짐 이벤트

    켜짐 이벤트를 끄려면 해당 이벤트를 선택한 다음 없음 옵션을 선택합니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      에너지 설정

    • •

      다음 시간 이후 절전/자동 꺼짐

  3. 3.

    절전/자동 꺼짐 대기 시간을 선택합니다.

    참고:기본값은 15분입니다.

  4. 4.

    작업이 수신되거나 사용자가 제품 제어판의 화면을 누르면 제품이 해당 모드에서 자동으로 켜집니다. 제품이 켜지도록 하는 이벤트를 변경할 수 있습니다. 다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      에너지 설정

    • •

      켜짐/자동 켜짐 이벤트

    켜짐 이벤트를 끄려면 해당 이벤트를 선택한 다음 없음 옵션을 선택합니다.


제품 관리

제품 제어판에 카트리지 부족 또는 카트리지 매우 부족 메시지 표시

제품 제어판에 카트리지 부족 또는 카트리지 매우 부족 메시지가 표시되고 인쇄가 되지 않습니다.

참고:토너 잔량 경고 및 표시등은 계획적인 사용이 가능하도록 예상 잔량을 나타냅니다. 표시등에 토너 잔량이 부족한 것으로 표시되면 인쇄 지연이 발생하지 않도록 교체용 카트리지로 교체하십시오. 인쇄 품질에 만족하지 않을 때까지 카트리지를 교체할 필요가 없습니다.

HP 토너 카트리지가 "매우 부족"에 도달하면 해당 토너 카트리지에 대한 HP 고급 보호 보증이 만료됩니다.

소모품이 매우 부족 상태에 도달할 때 제품이 반응하는 방식을 변경할 수 있습니다. 새 토너 카트리지를 설치할 때 이러한 설정을 다시 지정할 필요는 없습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 매우 부족 설정 활성화/비활성화


제품 관리

매우 부족 설정 활성화/비활성화

원하는 경우 언제든지 기본 설정을 활성화 또는 비활성화할 수 있으며, 새 토너 카트리지를 설치할 때 이러한 설정을 다시 활성화하지 않아도 됩니다.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      소모품 설정

    • •

      검은색 카트리지

    • •

      매우 부족 설정

  3. 3.

    다음 옵션 중 하나를 선택한 다음 확인 버튼을 누릅니다.

    • •

      토너 카트리지를 교체할 때까지 인쇄를 중지하도록 제품을 설정하려면 중지 옵션을 선택합니다.

    • •

      토너 카트리지를 교체할 때까지 인쇄를 중지하고 메시지를 표시하도록 제품을 설정하려면 메시지 표시 옵션을 선택합니다. 메시지를 확인하고 계속 인쇄할 수 있습니다.

    • •

      토너 카트리지가 매우 부족하다는 알림을 받지만 인쇄를 계속하도록 제품을 설정하려면 계속 옵션을 선택합니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      소모품 설정

    • •

      검은색 카트리지

    • •

      매우 부족 설정

  3. 3.

    다음 옵션 중 하나를 선택합니다.

    • •

      토너 카트리지를 교체할 때까지 인쇄를 중지하도록 제품을 설정하려면 중지 옵션을 선택합니다.

    • •

      토너 카트리지를 교체할 때까지 인쇄를 중지하고 메시지를 표시하도록 제품을 설정하려면 메시지 표시 옵션을 선택합니다. 메시지를 확인하고 계속 인쇄할 수 있습니다.

    • •

      토너 카트리지가 매우 부족하다는 알림을 받지만 인쇄를 계속하도록 제품을 설정하려면 계속 옵션을 선택합니다.

팩스가 장착된 모델에서, 제품이 중지 옵션으로 설정되면 제품이 중지된 동안 보관할 수 있는 메모리보다 많은 팩스를 수신하는 경우 새 카트리지가 설치된 후에 팩스가 인쇄되지 않는 위험이 있을 수 있습니다.

팩스가 장착된 모델에서, 제품이 메시지 표시 옵션으로 설정되면 표시되는 메시지를 인식하도록 대기하는 동안 보관할 수 있는 메모리보다 많은 팩스를 수신하는 경우 새 카트리지가 설치된 후에 팩스가 인쇄되지 않는 위험이 있을 수 있습니다.

HP 토너 카트리지가 매우 부족에 도달하면 해당 토너 카트리지에 대한 HP 고급 보호 보증이 만료됩니다. HP 토너 카트리지를 매우 부족 시 계속 모드에서 사용하여 발생한 모든 인쇄 결함이나 카트리지 장애는 HP 인쇄 카트리지 보증 조항에 명시된 자재 또는 제조 과정에 결함이 있는 것으로 간주되지 않습니다.


제품 관리

토너 카트리지 교체

토너 카트리지 수명이 다해가면 새 카트리지를 주문하라는 메시지가 표시됩니다. 토너를 재분배해도 만족스러운 인쇄 품질이 나오지 않을 때까지 기존 카트리지로 계속 인쇄할 수 있습니다.

  1. 1.

    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 들어 올리기

  2. 2.

    상단 덮개를 엽니다.

    상단 덮개를 엽니다.

  3. 3.

    토너 카트리지를 분리합니다.

    토너 카트리지 분리

  4. 4.

    새 토너 카트리지를 봉투에서 꺼냅니다. 기존 카트리지는 포장 주머니에 넣어 재활용될 수 있도록 반품하십시오.

    새 토너 카트리지의 포장 벗기기

  5. 5.

    토너 카트리지의 양쪽을 잡고 좌우로 가볍게 흔들어 토너가 골고루 퍼지게 합니다.

    주의:셔터나 롤러 표면을 만지지 마십시오.

    토너 카트리지 가볍게 흔들기

  6. 6.

    카트리지 왼쪽의 탭을 구부려서 느슨하게 떼어 놓습니다. 탭을 잡아당겨 테이프를 카트리지에서 전부 떼어냅니다. 탭과 테이프를 토너 카트리지 상자에 넣고 재활용할 수 있도록 반납합니다.

    밀봉 테이프 떼어내기

  7. 7.

    토너 카트리지를 제품 내부의 트랙에 맞춘 다음 토너 카트리지가 단단하게 고정될 때까지 넣습니다.

    토너 카트리지 넣기

  8. 8.

    상단 덮개를 닫습니다.

    상단 덮개 닫기

  9. 9.

    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 내리기


문제 해결

  • 제어판 도움말 시스템(터치스크린 모델만 해당)
  • 제어판 표시등 패턴 설명(LED 모델만 해당)
  • 정보 페이지 인쇄
  • 초기 설정 기본값 복원
  • 급지 또는 용지 걸림 문제 해결
  • 용지함에서 용지 걸림 제거
  • 토너 카트리지 영역의 용지 걸림 해결
  • 출력 용지함에서 용지 걸림 해결
  • 문서 공급기의 용지 걸림 해결
  • 인쇄 품질 향상
  • 복사 및 스캔 품질 향상
  • 팩스 이미지 품질 향상
  • 유선 네트워크 문제 해결
  • 무선 네트워크 문제 해결
  • 팩스 문제 해결

다음과 같이 제품에 대해 HP에서 제공하는 모든 도움말 정보를 확인하려면 www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series 또는 www.hp.com/support/ljMFPM128series로 이동하십시오.

  • •

    문제 해결 방법

  • •

    소프트웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기

국가별 지원 및 다른 HP 제품에 대한 정보도 www.hp.com/support를 통해 확인할 수 있습니다.


문제 해결

제어판 도움말 시스템(터치스크린 모델만 해당)

이 제품에는 각 화면의 사용 방법을 설명하는 기본 도움말 시스템이 있습니다. 도움말 시스템을 열려면 화면의 오른쪽 상단에 있는 도움말 [image] 버튼을 누르십시오.

화면 중에는, 도움말 버튼을 누르면 메뉴 구조 전체가 표시되어 특정 항목을 검색할 수 있는 것이 있습니다. 메뉴에 있는 버튼을 눌러 메뉴 구조를 탐색하면 됩니다.

일부 도움말 화면에는 용지 걸림 해결과 같은 절차로 안내하는 동영상이 포함됩니다.

개별 작업 관련 설정이 표시되는 화면인 경우, 도움말 버튼을 누르면 관련 화면의 옵션에 대해 설명해 주는 항목이 열립니다.

제품에 오류 메시지나 경고 메시지가 표시되는 경우, 도움말 [image] 버튼을 눌러 문제 설명 메시지를 엽니다. 문제 해결 방법이 포함된 메시지가 표시됩니다.


문제 해결

제어판 표시등 패턴 설명(LED 모델만 해당)

주의가 필요한 경우 제어판 디스플레이에 오류 코드가 표시됩니다.

상태 표시등 범례
LED 표시등 꺼짐 | "표시등 꺼짐" 기호
LED 표시등 켜짐 | "표시등 켜짐" 기호
LED 표시등 깜박임 | "표시등 깜박임" 기호

제어판 표시등 패턴
표시등 상태 오류 코드 제품 상태 작업

모든 표시등이 꺼져 있습니다.

모든 LED 표시등 꺼짐

제품의 전원이 꺼져 있거나 저전력 모드입니다.

프린터 전원 버튼을 눌러 제품을 켜십시오.

준비 및 주의 표시등이 깜박입니다.

준비 및 주의 LED 표시등 깜박임

포맷터를 초기화하는 동안 또는 제품이 청소 용지를 처리 중일 때 상태 표시등이 교대로 깜박입니다.

조치가 필요 없습니다. 초기화 작업이 끝날 때까지 잠시 기다리십시오. 초기화 작업을 마치면 제품은 준비 상태로 들어갑니다.

준비 표시등이 켜져 있습니다.

준비 LED 표시등 켜짐

제품이 준비 상태입니다.

조치가 필요 없습니다. 제품이 인쇄 작업을 수신할 준비가 되어 있습니다.

준비 표시등이 깜박입니다.

준비 LED 표시등 깜박임

제품이 데이터를 수신 또는 처리 중입니다.

조치가 필요 없습니다. 제품이 인쇄 작업을 수신 또는 처리 중입니다.

주의 표시등이 깜박입니다.

주의 LED 표시등 깜박임

E0

제품에 용지가 걸렸습니다.

걸린 용지를 제거하십시오.

E1

용지함이 비어 있습니다.

용지함을 적재하십시오.

E2

도어가 열려 있습니다.

토너 카트리지 도어가 완전히 닫혀 있는지 확인하십시오.

E4

토너 카트리지가 매우 부족합니다.

복사 시작 버튼을 눌러 작업을 계속하거나 토너 카트리지를 교체하십시오.

E5

토너 카트리지가 매우 부족합니다.

토너 카트리지를 교체하십시오.

H0

제품이 수동 공급 모드입니다.

입력 용지함에 올바른 용지 종류 및 크기를 적재하십시오. 복사 시작 버튼을 눌러 작업을 계속하십시오.

H1

제품이 수동 양면 인쇄 작업을 처리하고 있습니다.

두 번째 면을 인쇄하려면 입력 용지함에 해당 페이지를 적재하십시오. 복사 시작 버튼을 눌러 작업을 계속하십시오.

주의 및 토너 표시등이 깜박입니다.

주의 및 토너 LED 표시등 깜박임

E3

토너 카트리지가 없거나 제대로 설치되지 않았습니다.

카트리지를 설치하십시오.

토너 표시등이 켜져 있습니다.

토너 LED 표시등 켜짐

토너 카트리지의 예상 유효 수명이 다됐습니다. 소모품이 이 상태에 이르면 소모품에 대한 HP 고급 보호 보증이 만료됩니다.

인쇄 품질에 만족하는 한, 지금 토너 카트리지를 교체하지 않아도 됩니다.

주의 및 준비 표시등이 켜져 있습니다.

주의 및 준비 LED 표시등 켜짐

E6

E7

E8

E9

복구할 수 없는 치명적인 오류가 발생했습니다.

  • 1.

    제품 전원을 끄거나 제품에서 전원 코드를 뽑습니다.

  • 2.

    30초 동안 기다린 후 제품을 켜거나 제품에 전원 코드를 다시 연결합니다.

  • 3.

    제품을 초기화하는 동안 잠시 기다리십시오.

오류가 계속 발생하면 HP 고객 지원 센터에 문의하십시오.


문제 해결

정보 페이지 인쇄

정보 페이지는 제품 메모리에 저장되어 있으며, 해당 페이지를 통해 제품을 진단하고 문제를 해결할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 구성 페이지
  • 소모품 상태표시 페이지


문제 해결

구성 페이지

구성 페이지에는 현재 제품의 설정 및 속성이 나열됩니다. 상태 로그 보고서도 포함됩니다. 구성 페이지를 인쇄하려면 다음 작업을 수행합니다.

LED 제어판

  1. 1.

    제품 제어판에서 취소 [image] 버튼을 10초 이상 누르고 있습니다.

  2. 2.

    취소 [image] 버튼에서 손을 뗍니다.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    보고서 메뉴를 엽니다.

  3. 3.

    화살표 키를 사용하여 구성 보고서를 선택한 다음 확인 버튼을 눌러 보고서 인쇄를 시작합니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    보고서 메뉴를 누릅니다.

  3. 3.

    구성 보고서 버튼을 누릅니다.


문제 해결

소모품 상태표시 페이지

LED 제어판

  1. 1.

    제품 제어판에서 취소 [image] 버튼을 10초 이상 누르고 있습니다.

  2. 2.

    취소 [image] 버튼에서 손을 뗍니다.

    소모품 상태 페이지는 구성 페이지 인쇄 후에 인쇄됩니다.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      보고서

    • •

      소모품 상태

  3. 3.

    화살표 키를 사용하여 소모품 상태 페이지 인쇄를 선택한 다음 확인 버튼을 누릅니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 소모품 [image] 버튼을 누릅니다.

  2. 2.

    보고서 버튼을 눌러 소모품 상태 페이지를 인쇄합니다.


문제 해결

초기 설정 기본값 복원

초기 설정 기본값을 복원하면 모든 제품 및 네트워크 설정이 초기 기본값으로 돌아갑니다. 페이지 수, 용지함 크기 또는 언어는 재설정되지 않습니다. 제품을 초기 기본 설정으로 복원하려면 다음 단계를 따르십시오.

주의:초기 설정 기본값을 복원하면 모든 설정이 초기 기본값으로 돌아가며 메모리에 저장된 모든 페이지도 삭제됩니다.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    서비스 메뉴를 엽니다.

  3. 3.

    기본값 복원 옵션을 선택한 다음 확인 버튼을 누릅니다.

    제품이 자동으로 다시 시작됩니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    서비스 메뉴를 누릅니다.

  3. 3.

    기본값 복원 옵션을 선택한 다음 확인 버튼을 누릅니다.

    제품이 자동으로 다시 시작됩니다.


문제 해결

급지 또는 용지 걸림 문제 해결

제품에서 급지나 용지 걸림과 같은 용지 처리 문제가 자주 발생하는 경우 다음 정보를 이용하면 문제 발생 빈도를 줄일 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 제품이 용지를 픽업하지 않음
  • 제품이 여러 장의 용지를 픽업
  • 자주 또는 반복해서 발생하는 용지 걸림
  • 용지 걸림 방지


문제 해결

제품이 용지를 픽업하지 않음

용지함의 용지가 픽업되지 않는 경우 다음 방법을 시도해 보십시오.

  • 1.

    제품을 열고 걸린 용지를 모두 빼내십시오.

  • 2.

    용지함에 올바른 크기의 용지를 넣으십시오.

  • 3.

    제품 제어판에 용지 크기 및 종류가 올바르게 설정되어 있는지 확인하십시오.

  • 4.

    용지함의 용지 조정대가 용지 크기에 맞게 조정되어 있는지 확인하십시오. 조정대를 용지함 내의 적절한 위치로 조정하십시오.

  • 5.

    제품 제어판에 용지를 수동으로 공급하라는 메시지가 표시되어 있는지 확인하십시오. 용지를 넣고 계속하십시오.

  • 6.

    픽업 롤러와 분리 패드가 오염된 경우일 수 있습니다.


문제 해결

제품이 여러 장의 용지를 픽업

용지함에서 여러 장의 용지가 픽업하는 경우 다음 방법을 시도해 보십시오.

  • 1.

    용지함에서 용지 묶음을 꺼내어 구부리며 움직여 준 다음 180도 부채꼴 모양으로 퍼뜨린 후에 뒤집으십시오. 용지를 분산시키지 마십시오. 용지 묶음을 용지함에 다시 넣으십시오.

  • 2.

    이 제품에는 HP 사양에 맞는 용지만 사용하십시오.

  • 3.

    구김, 접힘이 없고 손상되지 않은 용지를 사용하십시오. 필요한 경우 다른 패키지의 용지를 사용하십시오.

  • 4.

    용지함에 용지가 과도하게 적재되어 있지 않은지 확인하십시오. 그런 경우 용지함에서 전체 용지 더미를 빼내어 용지 더미를 정렬한 다음 일부 용지를 용지함에 다시 넣으십시오.

  • 5.

    용지함의 용지 조정대가 용지 크기에 맞게 조정되어 있는지 확인하십시오. 조정대를 용지함 내의 적절한 위치로 조정하십시오.

  • 6.

    인쇄 환경이 권장 사양을 충족있는지 확인하십시오.


문제 해결

자주 또는 반복해서 발생하는 용지 걸림

용지 걸림 문제가 자주 발생할 경우 다음 단계를 수행하여 문제를 해결하십시오. 첫 번째 단계에서 문제가 해결되지 않을 경우 문제가 해결될 때까지 그 다음 단계를 계속해서 수행하십시오.

  1. 1.

    제품에 용지가 걸린 경우 용지 걸림 문제를 해결한 다음 구성 페이지를 인쇄하여 제품을 테스트합니다.

  2. 2.

    제품 제어판에서 용지함이 올바른 용지 크기 및 종류로 구성되어 있는지 확인합니다. 필요한 경우 용지 설정을 조정합니다.

  3. 3.

    30초 동안 제품을 껐다가 다시 켭니다.

  4. 4.

    제품 페이지를 인쇄하여 제품 내에서 용량을 넘는 토너를 빼냅니다.

    LED 제어판

    1. a.

      시작 버튼, 프로그램 항목을 차례로 클릭합니다.

    2. b.

      HP 제품 그룹을 클릭한 다음 HP 장치 도구 상자 항목을 클릭합니다.

    3. c.

      시스템 탭에서 서비스를 클릭합니다.

    LCD 제어판

    1. a.

      제품 제어판에서 설정 [image] 버튼을 누릅니다.

    2. b.

      서비스 메뉴를 엽니다.

    3. c.

      화살표 키를 사용하여 청소 모드 옵션을 선택한 다음 확인 버튼을 누릅니다.

      자동 양면 출력 장치가 없는 제품의 경우, 한 면을 인쇄한 후 출력 용지함에서 인쇄한 용지를 제거하고 용지함 1에 같은 방향으로 용지를 다시 넣으라는 메시지를 표시합니다. 청소가 끝날 때까지 기다려야 합니다. 출력된 용지는 버립니다.

    터치스크린 제어판

    1. a.

      제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

    2. b.

      서비스 메뉴를 누릅니다.

    3. c.

      청소 페이지 버튼을 누릅니다.

    4. d.

      일반 레터 또는 A4 용지를 넣으라는 메시지가 나타나면 그렇게 합니다.

    5. e.

      확인 버튼을 눌러 청소 작업을 시작합니다.

      자동 양면 출력 장치가 없는 제품의 경우, 한 면을 인쇄한 후 출력 용지함에서 인쇄한 용지를 제거하고 용지함 1에 같은 방향으로 용지를 다시 넣으라는 메시지를 표시합니다. 청소가 끝날 때까지 기다려야 합니다. 출력된 용지는 버립니다.

  5. 5.

    구성 페이지를 인쇄하여 제품을 테스트합니다.

    LED 제어판

    1. a.

      취소 [image] 버튼을 준비 [image] 표시등이 깜박일 때까지 누르고 있습니다.

    2. b.

      취소 [image] 버튼에서 손을 뗍니다.

    LCD 제어판

    1. a.

      제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

    2. b.

      보고서 메뉴를 누릅니다.

    3. c.

      구성 보고서 버튼을 누릅니다.

    터치스크린 제어판

    1. a.

      제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

    2. b.

      보고서 메뉴를 누릅니다.

    3. c.

      구성 보고서 버튼을 누릅니다.

위의 단계를 수행해도 문제가 해결되지 않으면 제품을 수리해야 할 수도 있습니다. HP 고객 지원 센터에 문의하십시오.


문제 해결

용지 걸림 방지

용지 걸림 발생을 줄이려면 다음 방법을 시도해 보십시오.

  • 1.

    이 제품에는 HP 사양에 맞는 용지만 사용하십시오.

  • 2.

    구김, 접힘이 없고 손상되지 않은 용지를 사용하십시오. 필요한 경우 다른 패키지의 용지를 사용하십시오.

  • 3.

    이전에 인쇄 또는 복사하지 않은 용지를 사용하십시오.

  • 4.

    용지함에 용지가 과도하게 적재되어 있지 않은지 확인하십시오. 그런 경우 용지함에서 전체 용지 더미를 빼내어 용지 더미를 정렬한 다음 일부 용지를 용지함에 다시 넣으십시오.

  • 5.

    용지함의 용지 조정대가 용지 크기에 맞게 조정되어 있는지 확인하십시오. 용지 더미가 구부러지지 않고 용지 조정대에 닿게 조정대를 조정하십시오.

  • 6.

    제품에 용지함이 완전히 삽입되어 있는지 확인하십시오.

  • 7.

    중량지, 양각 용지 또는 천공지에 인쇄하는 경우 수동 공급 기능을 사용하여 한 번에 한 장씩 급지하십시오.

  • 8.

    용지 종류와 크기에 맞게 용지함이 올바르게 구성되어 있는지 확인하십시오.

  • 9.

    인쇄 환경이 권장 사양을 충족있는지 확인하십시오.


문제 해결

용지함에서 용지 걸림 제거

용지함 1에 용지 걸림. 용지 걸림 해결 후 [확인] 버튼을 누르십시오 메시지가 제품 제어판에 표시됩니다.

  1. 1.

    입력 용지함에서 느슨한 용지를 모두 빼냅니다.

    용지 더미 꺼내기

  2. 2.

    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 들어 올리기

  3. 3.

    상단 덮개를 엽니다.

    상단 덮개를 엽니다.

  4. 4.

    토너 카트리지를 분리합니다.

    토너 카트리지 분리

  5. 5.

    입력 용지함 영역에서 걸린 용지가 보이면 모두 빼냅니다. 용지가 찢어지지 않도록 두 손을 사용해 걸린 용지를 빼냅니다.

    걸린 용지 제거

  6. 6.

    토너 카트리지 영역에서 걸린 용지를 모두 빼냅니다.

    걸린 용지 제거

  7. 7.

    토너 카트리지를 다시 넣습니다.

    토너 카트리지 넣기

  8. 8.

    상단 덮개를 닫습니다.

    상단 덮개 닫기

  9. 9.

    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 내리기


문제 해결

토너 카트리지 영역의 용지 걸림 해결

제품 제어판에 카트리지 영역에서 용지 걸림 메시지가 표시됩니다.

  1. 1.

    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 들어 올리기

  2. 2.

    상단 덮개를 엽니다.

    상단 덮개를 엽니다.

  3. 3.

    토너 카트리지를 분리합니다.

    토너 카트리지 분리

  4. 4.

    토너 카트리지 영역에서 걸린 용지를 모두 빼냅니다. 용지가 찢어지지 않도록 두 손을 사용해 걸린 용지를 빼냅니다.

    걸린 용지 제거

  5. 5.

    토너 카트리지를 다시 넣습니다.

    토너 카트리지 넣기

  6. 6.

    상단 덮개를 닫습니다.

    상단 덮개 닫기

  7. 7.

    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 내리기


문제 해결

출력 용지함에서 용지 걸림 해결

출력 용지함에서 용지 걸림 메시지가 제품 제어판에 표시됩니다.

  1. 1.

    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 들어 올리기

  2. 2.

    상단 덮개를 엽니다.

    상단 덮개를 엽니다.

  3. 3.

    출력 용지함에서 걸린 용지를 모두 빼냅니다. 용지가 찢어지지 않도록 두 손을 사용해 걸린 용지를 빼냅니다.

    걸린 용지 제거

  4. 4.

    토너 카트리지를 분리합니다.

    토너 카트리지 분리

  5. 5.

    토너 카트리지 영역에서 걸린 용지를 모두 빼냅니다.

    걸린 용지 제거

  6. 6.

    토너 카트리지를 다시 넣습니다.

    토너 카트리지 넣기

  7. 7.

    상단 덮개를 닫습니다.

    상단 덮개 닫기

  8. 8.

    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 내리기


문제 해결

문서 공급기의 용지 걸림 해결

제품 제어판에 문서 공급기에서 용지 걸림 메시지가 표시됩니다.

  1. 1.

    문서 공급기의 입력 용지함에서 느슨한 용지를 모두 빼냅니다.

  2. 2.

    출력 용지함에서 걸린 용지가 보이면 빼냅니다. 용지가 찢어지지 않도록 두 손을 사용해 걸린 용지를 빼냅니다.

    걸린 용지 제거

  3. 3.

    문서 공급기의 입력 용지함을 들어 올립니다.

    문서 공급기의 입력 용지함 들어 올리기

  4. 4.

    문서 공급기에서 용지 걸림 액세스 덮개를 들어 올립니다.

    용지 걸림 액세스 덮개 들어 올리기

  5. 5.

    걸린 용지를 빼냅니다.

    걸린 용지 제거

  6. 6.

    용지 걸림 액세스 덮개를 닫습니다.

    용지 걸림 액세스 덮개 닫기

  7. 7.

    문서 공급기의 입력 용지함을 닫습니다.

    문서 공급기의 입력 용지함 닫기


문제 해결

인쇄 품질 향상

  • 다른 소프트웨어 프로그램에서 인쇄
  • 인쇄 작업에 용지 유형 설정
  • 토너 카트리지 상태 확인
  • 청소 페이지 인쇄
  • 토너 카트리지의 손상 여부 검사
  • 용지 및 인쇄 환경 점검
  • EconoMode 설정 확인


문제 해결

다른 소프트웨어 프로그램에서 인쇄

다른 소프트웨어 프로그램에서 인쇄해 보십시오. 페이지가 정확히 인쇄되면 사용 중인 소프트웨어 프로그램에 문제가 있는 것입니다.


문제 해결

인쇄 작업에 용지 유형 설정

소프트웨어 프로그램에서 인쇄 중인 경우 용지 종류 설정을 확인하고 페이지에 다음과 같은 문제가 있는지 살펴보십시오.

  • •

    번진 인쇄

  • •

    흐릿한 인쇄

  • •

    어두운 인쇄

  • •

    말린 용지

  • •

    토너의 흩어진 점

  • •

    묻어나는 토너

  • •

    누락된 토너의 작은 부분

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지 종류 설정 확인(Windows)
  • 용지 종류 설정 확인(Mac OS X)


문제 해결

용지 종류 설정 확인(Windows)

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    제품을 선택한 다음 속성 또는 기본 설정 버튼을 클릭합니다.

  3. 3.

    용지/품질 탭을 클릭합니다.

  4. 4.

    용지: 드롭다운 목록에서 올바른 용지 종류를 선택합니다.

  5. 5.

    확인 버튼을 클릭해 문서 속성 대화 상자를 닫습니다. 인쇄 대화 상자에서 확인 버튼을 클릭해 작업을 인쇄합니다.


문제 해결

용지 종류 설정 확인(Mac OS X)

  1. 1.

    파일 메뉴, 인쇄 옵션을 차례로 클릭합니다.

  2. 2.

    프린터 메뉴에서 이 제품을 선택합니다.

  3. 3.

    기본적으로 인쇄 드라이버는 복사 매수 및 페이지 수 메뉴를 표시합니다. 메뉴 드롭다운 목록을 연 다음 완료 메뉴를 클릭합니다.

  4. 4.

    용지 종류 드롭다운 목록에서 종류를 선택합니다.

  5. 5.

    인쇄 버튼을 누릅니다.


문제 해결

토너 카트리지 상태 확인

LED 제어판

  1. ▲

    토너 잔량 상태 [image] 표시등은 인쇄 카트리지의 토너 잔량이 매우 부족함을 나타냅니다.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      보고서

    • •

      소모품 상태

  3. 3.

    화살표 키를 사용하여 소모품 상태 페이지 인쇄를 선택한 다음 확인 버튼을 누릅니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 소모품 [image] 버튼을 누릅니다.

  2. 2.

    보고서 버튼을 눌러 소모품 상태 페이지를 인쇄합니다.

소모품 상태 페이지에는 다음과 같은 정보가 표시됩니다.

  • •

    남아있는 예상 카트리지 잔량(백분율)

  • •

    대략적인 남은 페이지 수

  • •

    HP 토너 카트리지용 부품 번호

  • •

    인쇄된 페이지 수


문제 해결

청소 페이지 인쇄

LED 제어판

  1. 1.

    시작 버튼, 프로그램 항목을 차례로 클릭합니다.

  2. 2.

    HP 제품 그룹을 클릭한 다음 HP 장치 도구 상자 항목을 클릭합니다.

  3. 3.

    시스템 탭에서 서비스를 클릭합니다.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    서비스 메뉴를 엽니다.

  3. 3.

    화살표 키를 사용하여 청소 모드 옵션을 선택한 다음 확인 버튼을 누릅니다.

    자동 양면 출력 장치가 없는 제품의 경우, 한 면을 인쇄한 후 출력 용지함에서 인쇄한 용지를 제거하고 용지함 1에 같은 방향으로 용지를 다시 넣으라는 메시지를 표시합니다. 청소가 끝날 때까지 기다려야 합니다. 출력된 용지는 버립니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    서비스 메뉴를 누릅니다.

  3. 3.

    청소 페이지 버튼을 누릅니다.

  4. 4.

    일반 레터 또는 A4 용지를 넣으라는 메시지가 나타나면 그렇게 합니다.

  5. 5.

    확인 버튼을 눌러 청소 작업을 시작합니다.

    자동 양면 출력 장치가 없는 제품의 경우, 한 면을 인쇄한 후 출력 용지함에서 인쇄한 용지를 제거하고 용지함 1에 같은 방향으로 용지를 다시 넣으라는 메시지를 표시합니다. 청소가 끝날 때까지 기다려야 합니다. 출력된 용지는 버립니다.


문제 해결

토너 카트리지의 손상 여부 검사

  1. 1.

    제품에서 토너 카트리지를 제거한 다음 밀봉 테이프가 제거되었는지 확인합니다.

  2. 2.

    토너 카트리지의 양쪽을 잡고 좌우로 가볍게 흔들어 토너가 골고루 퍼지게 합니다.

  3. 3.

    메모리 칩의 손상 여부를 확인합니다.

  4. 4.

    토너 카트리지에 있는 이미징 드럼의 표면을 검사합니다.

    주의:카트리지의 롤러(이미징 드럼)를 만지지 마십시오. 이미징 드럼에 지문이 묻으면 인쇄 품질 문제가 발생할 수 있습니다.

    • •

      이미징 드럼에 긁힘, 지문 또는 기타 손상이 있으면 토너 카트리지를 교체합니다.

    • •

      이미징 드럼이 손상되어 있지 않으면 토너 카트리지를 부드럽게 흔들고 다시 설치합니다.

  5. 5.

    몇 장의 페이지를 인쇄하여 문제가 해결되었는지 확인합니다.


문제 해결

용지 및 인쇄 환경 점검

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP 사양에 맞는 용지 사용
  • 제품 환경 점검


문제 해결

HP 사양에 맞는 용지 사용

다음 문제가 발생한 경우 다른 용지를 사용하십시오.

  • •

    인쇄물이 너무 밝거나 일부 영역이 흐리게 보입니다.

  • •

    인쇄된 페이지에 토너 얼룩이 나타납니다.

  • •

    인쇄된 페이지에 토너가 번집니다.

  • •

    문자가 잘못 인쇄됩니다.

  • •

    인쇄 용지가 말려 있습니다.

항상 본 제품이 지원하는 용지 종류 및 무게 범위 내에서 사용하십시오. 또한 용지를 선택할 때 다음 지침을 따르십시오.

  • •

    잘림, 찢어짐, 얼룩, 헐거운 조직, 먼지, 주름, 구멍, 스테이플, 가장자리의 말림이나 구겨짐 등이 없이 용지 품질이 양호한지 확인하십시오.

  • •

    이전에 인쇄하지 않은 용지를 사용하십시오.

  • •

    레이저 프린터용으로 제작된 용지를 사용하십시오. 잉크젯 프린터용으로만 제작된 용지를 사용하지 마십시오.

  • •

    너무 거칠지 않은 용지를 사용하십시오. 일반적으로 부드러운 용지를 사용하면 인쇄 품질이 좋아집니다.


문제 해결

제품 환경 점검

제품이 제품 보증 및 법률 문서에 나열된 환경 사양 내에서 작동 중인지 확인하십시오.


문제 해결

EconoMode 설정 확인

HP는 EconoMode의 상시 사용을 권장하지 않습니다. 항상 EconoMode를 사용하면 토너 카트리지 기계 부품의 수명이 다했을 때 토너가 남아 있을 수 있습니다. 더 이상 카트리지를 사용할 수 없을 정도로 인쇄 품질이 저하되면 카트리지를 교체하십시오.

전체 페이지가 너무 어둡거나 너무 밝은 경우 다음 단계에 따릅니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    제품을 선택한 다음 속성 또는 기본 설정 버튼을 클릭합니다.

  3. 3.

    용지/품질 탭을 클릭한 다음 품질 설정 영역을 찾습니다.

    • •

      전체 페이지가 너무 어두운 경우 EconoMode 설정을 선택합니다.

    • •

      전체 페이지가 너무 밝은 경우 FastRes 1200 설정을 선택합니다.

  4. 4.

    확인 버튼을 클릭해 문서 속성 대화 상자를 닫습니다. 인쇄 대화 상자에서 확인 버튼을 클릭해 작업을 인쇄합니다.


문제 해결

복사 및 스캔 품질 향상

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 스캐너 유리에 먼지와 얼룩이 없는지 확인
  • 용지 설정 확인
  • 텍스트 또는 그림 최적화
  • 가장자리까지 인쇄 복사
  • 문서 공급기의 픽업 롤러와 분리 패드 청소


문제 해결

스캐너 유리에 먼지와 얼룩이 없는지 확인

시간이 지남에 따라 스캐너 유리와 흰색 플라스틱 뒤판에 성능에 영향을 줄 수 있는 이물질이 쌓일 수 있습니다. 스캐너를 청소하려면 다음 절차를 따르십시오.

  1. 1.

    전원 버튼을 눌러 제품을 끈 다음 전원 콘센트에서 전원 케이블을 분리합니다.

  2. 2.

    스캐너 덮개를 엽니다.

  3. 3.

    부드러운 천이나 스폰지에 비마모성 유리 세제를 살짝 묻혀 스캐너 유리와 스캐너 덮개 아래 흰색 플라스틱 받침을 닦습니다.

    주의:제품 부위에 연마제, 아세톤, 벤젠, 암모니아, 에틸알코올, 드라이클리닝 약품 등을 사용하지 마십시오. 그러면 제품이 손상될 수 있습니다. 유리나 이판에 직접 세정제를 뿌리지 마십시오. 그러면 물기가 스며서 제품이 손상될 수 있습니다.

  4. 4.

    얼룩이 생기지 않도록 부드러운 섬유질 스펀지로 유리와 흰색 플라스틱 부분을 닦습니다.

  5. 5.

    전원 케이블을 콘센트에 연결한 다음 전원 버튼을 눌러 제품을 켭니다.


문제 해결

용지 설정 확인

LED 제어판

  1. 1.

    시작 버튼, 프로그램 항목을 차례로 클릭합니다.

  2. 2.

    HP 제품 그룹을 클릭한 다음 HP 장치 도구 상자 항목을 클릭합니다.

  3. 3.

    시스템 탭에서 용지 설정을 클릭합니다.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      용지 설정

  3. 3.

    용지 크기 정의를 선택합니다.

  4. 4.

    입력 용지함에 있는 용지 크기의 이름을 선택한 다음 확인 버튼을 누릅니다.

  5. 5.

    용지 종류 정의를 선택합니다.

  6. 6.

    입력 용지함에 있는 용지 종류의 이름을 선택한 다음 확인 버튼을 누릅니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      용지 설정

  3. 3.

    용지 크기 옵션을 선택한 다음 입력 용지함에 있는 용지 크기의 이름을 누릅니다.

  4. 4.

    용지 종류 옵션을 선택한 다음 입력 용지함에 있는 용지 종류의 이름을 누릅니다.


문제 해결

텍스트 또는 그림 최적화

다음 복사 품질 설정을 사용할 수 있습니다.

  • •

    자동 선택: 복사 품질을 고려하지 않는 경우 이 설정을 사용합니다.

  • •

    혼합: 텍스트와 그래픽이 혼합된 문서의 경우 이 설정을 사용합니다.

  • •

    텍스트: 텍스트가 대부분인 문서의 경우 이 설정을 사용합니다. 복사 최적화의 기본 설정입니다.

  • •

    그림: 그래픽이 대부분을 차지하는 문서의 경우 이 설정을 사용합니다.

LCD 제어판

  1. 1.

    제품의 표시선에 맞춰 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    제품 제어판에서 복사 메뉴 [image] 버튼을 누릅니다.

  3. 3.

    최적화 메뉴를 선택합니다.

  4. 4.

    화살표 버튼을 사용하여 옵션을 스크롤한 다음 확인 버튼을 눌러 옵션을 선택합니다.

  5. 5.

    복사 시작 [image] 버튼을 눌러 복사를 시작합니다.

터치스크린 제어판

  1. 1.

    제품의 표시선에 맞춰 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    제품 제어판의 홈 화면에서 복사 버튼을 누릅니다.

  3. 3.

    설정 버튼을 누른 다음 스크롤하여 최적화 버튼을 누릅니다. 화살표 버튼을 눌러 옵션을 스크롤한 다음 선택할 옵션을 누릅니다.

  4. 4.

    복사 시작 버튼을 눌러 복사를 시작합니다.


문제 해결

가장자리까지 인쇄 복사

제품에서 지원하는 가장자리에서 가장자리까지 인쇄 기능은 제한적입니다. 페이지 둘레의 4mm 경계선은 인쇄할 수 없습니다.

가장자리가 잘린 문서를 인쇄하거나 스캔할 때 고려할 사항

  • •

    원본이 출력 크기보다 작은 경우 원본을 스캐너 아이콘이 가리키는 모서리에서 4mm 정도 떨어뜨립니다. 이 위치에서 다시 복사하거나 스캔하십시오.

  • •

    원본이 원하는 인쇄 출력물 크기일 때 축소/확대 기능을 사용하여 이미지를 줄이면 복사본이 잘리지 않습니다.


문제 해결

문서 공급기의 픽업 롤러와 분리 패드 청소

문서 공급기에 용지 걸림이나 다중 페이지 급지와 같은 용지 처리 문제가 발생할 경우 문서 공급기 롤러와 분리 패드를 청소하십시오.

  1. 1.

    문서 공급기의 입력 용지함을 들어 올립니다.

    문서 공급기의 입력 용지함 들어 올리기

  2. 2.

    물기가 있고 보풀이 없는 천을 사용하여 픽업 롤러와 분리 패드를 먼지가 없도록 닦습니다.

    주의:제품 부위에 연마제, 아세톤, 벤젠, 암모니아, 에틸알코올, 드라이클리닝 약품 등을 사용하지 마십시오. 그러면 제품이 손상될 수 있습니다. 유리나 이판에 직접 세정제를 뿌리지 마십시오. 그러면 물기가 스며서 제품이 손상될 수 있습니다.

    문서 공급기 롤러 및 분리 패드 청소

  3. 3.

    문서 공급기의 입력 용지함을 닫습니다.

    문서 공급기의 입력 용지함 닫기


문제 해결

팩스 이미지 품질 향상

  • 스캐너 유리에서 이물질 또는 얼룩 확인
  • 팩스 전송 해상도 설정 확인
  • 밝게/어둡게 설정 확인
  • 오류 수정 설정 확인
  • Fit-to-Page 설정 확인
  • 문서 공급기의 픽업 롤러와 분리 패드 청소
  • 다른 팩스기로 전송
  • 발신자의 팩스기 확인


문제 해결

스캐너 유리에서 이물질 또는 얼룩 확인

시간이 지남에 따라 스캐너 유리와 흰색 플라스틱 뒤판에 성능에 영향을 줄 수 있는 이물질이 쌓일 수 있습니다. 스캐너를 청소하려면 다음 절차를 따르십시오.

  1. 1.

    전원 버튼을 눌러 제품을 끈 다음 전원 콘센트에서 전원 케이블을 분리합니다.

  2. 2.

    스캐너 덮개를 엽니다.

  3. 3.

    부드러운 천이나 스폰지에 비마모성 유리 세정제를 적셔 스캐너 유리, 문서 공급기 스트립 및 흰색 플라스틱 이판을 닦아냅니다.

    주의:제품 부위에 연마제, 아세톤, 벤젠, 암모니아, 에틸알코올, 드라이클리닝 약품 등을 사용하지 마십시오. 그러면 제품이 손상될 수 있습니다. 유리나 이판에 직접 세정제를 뿌리지 마십시오. 그러면 물기가 스며서 제품이 손상될 수 있습니다.

  4. 4.

    얼룩이 생기지 않도록 부드러운 섬유질 스펀지로 유리와 흰색 플라스틱 부분을 닦습니다.

  5. 5.

    스캐너 덮개를 내려 닫습니다.

  6. 6.

    전원 케이블을 콘센트에 연결한 다음 전원 버튼을 눌러 제품을 켭니다.


문제 해결

팩스 전송 해상도 설정 확인

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    팩스 설정을 선택합니다.

  3. 3.

    팩스 전송 설정, 해상도 정의를 차례로 선택합니다.

  4. 4.

    원하는 해상도 설정을 선택한 다음 확인 버튼을 누릅니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    팩스 설정을 선택합니다.

  3. 3.

    고급 설정, 팩스 해상도를 차례로 선택합니다.

  4. 4.

    원하는 해상도 설정을 선택한 다음 확인을 누릅니다.


문제 해결

밝게/어둡게 설정 확인

팩스 출력물이 너무 밝거나 너무 어두울 경우 밝게/어둡게 설정이 팩스 작업에 적합하게 설정되어 있는지 확인합니다.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    팩스 설정을 선택합니다.

  3. 3.

    팩스 전송 설정, 밝게/어둡게 정의를 차례로 선택합니다.

  4. 4.

    팩스 작업에 적합하게 설정을 조정한 다음 확인 버튼을 누릅니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    팩스 설정, 고급 설정을 차례로 선택합니다.

  3. 3.

    밝게/어둡게를 선택한 다음 팩스 작업에 적합하게 설정을 조정합니다.


문제 해결

오류 수정 설정 확인

일반적으로, 팩스가 송수신되면서 전화선 신호가 모니터링됩니다. 팩스 전송 중에 오류가 발견되고 오류 수정 설정이 켜짐이면 팩스의 일부를 다시 전송하라는 요청이 발생할 수 있습니다. 오류 수정 모드의 초기 기본값은 켜짐입니다.

팩스 송수신에 문제가 있고 전송 중 오류를 허용할 경우에만 오류 수정 모드를 꺼야 합니다. 해외로 팩스를 전송하거나 해외로부터 팩스를 수신할 때 또는 위성 전화 연결을 사용하는 경우, 이 설정을 끄는 것이 유용할 수 있습니다.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    팩스 설정, 모든 팩스를 차례로 선택합니다.

  3. 3.

    오류 수정, 켜짐을 차례로 선택합니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    서비스, 팩스 서비스를 차례로 선택합니다.

  3. 3.

    오류 수정, 켜짐을 차례로 선택합니다.


문제 해결

Fit-to-Page 설정 확인

팩스 작업이 용지 외부에 인쇄되는 경우 제품 제어판에서 fit-to-page(페이지에 맞춤) 기능을 켜십시오.

참고:기본 용지 크기 설정이 용지함의 용지 크기와 일치하는지 확인하십시오.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    팩스 설정, 팩스 수신 설정을 차례로 선택합니다.

  3. 3.

    페이지에 맞춤, 켜짐을 차례로 선택합니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    팩스 설정, 고급 설정을 차례로 선택합니다.

  3. 3.

    페이지에 맞춤, 켜짐을 차례로 선택합니다.


문제 해결

다른 팩스기로 전송

팩스 작업을 다른 팩스기로 전송하여 다른 팩스기에서 팩스 작업이 성공적으로 수신되는지 확인하십시오.

  • •

    다른 팩스기에 팩스가 제대로 수신되는 경우 원래 수신 팩스기의 연결 및 설정을 확인합니다.

  • •

    다른 팩스기에도 팩스가 수신되지 않는 경우 제품의 팩스 설정을 확인합니다. 그래도 팩스가 수신되지 않으면 전화선에 팩스 여전히 실패한 경우 전화선에 장애가 있을 수 있습니다. 나중에 팩스를 다시 전송해 보십시오.


문제 해결

발신자의 팩스기 확인

발신자에게 발신 팩스기의 대조 설정을 어둡게 하도록 요청한 다음 팩스를 다시 보내십시오.

그래도 수신한 팩스 품질이 좋지 않은 경우 제품의 팩스 설정을 확인하십시오.


문제 해결

유선 네트워크 문제 해결

다음 항목을 확인하여 제품이 네트워크와 통신 중인지 확인하십시오. 시작하기 전에 제품 제어판에서 구성 페이지를 인쇄하여 제품 IP 주소를 확인하십시오.

  • 물리적 연결 불량
  • 컴퓨터가 제품에 대해 잘못된 IP 주소 사용
  • 컴퓨터가 제품과 통신할 수 없음
  • 제품이 네트워크에 대해 잘못된 링크 및 이중 방식 설정 사용
  • 새 소프트웨어 프로그램의 호환 문제
  • 컴퓨터 또는 워크스테이션의 설정이 올바르지 않음
  • 제품이 비활성화되었거나 기타 네트워크 설정이 올바르지 않음

참고:HP는 P2P 네트워킹을 지원하지 않습니다. 이 기능은 Microsoft 운영 체제의 기능이며 HP 프린터 드라이버의 기능이 아닙니다. 자세한 내용은 Microsoft(www.microsoft.com)를 참조하십시오.


문제 해결

물리적 연결 불량

  1. 1.

    제품이 올바른 길이의 케이블을 사용하여 올바른 네트워크 포트에 연결되어 있는지 확인합니다.

  2. 2.

    케이블이 제대로 연결되어 있는지 확인합니다.

  3. 3.

    제품 뒷면의 네트워크 포트 연결을 살피고 주황색 작동 표시등과 녹색 링크 상태 표시등이 켜져 있는지 확인합니다.

  4. 4.

    문제가 계속되면 허브에서 다른 케이블이나 포트를 사용합니다.


문제 해결

컴퓨터가 제품에 대해 잘못된 IP 주소 사용

  1. 1.

    프린터 속성을 열고 포트 탭을 클릭합니다. 제품의 현재 IP 주소가 선택되어 있는지 확인합니다. 제품 IP 주소는 제품 구성 페이지에 나열됩니다.

  2. 2.

    HP 표준 TCP/IP 포트를 사용하여 제품을 설치한 경우 IP 주소가 변경된 경우에도 항상 이 프린터에 인쇄 상자를 선택합니다.

  3. 3.

    Microsoft 표준 TCP/IP 포트를 사용하여 제품을 설치한 경우 IP 주소 대신 호스트 이름을 사용합니다.

  4. 4.

    IP 주소가 올바른 경우 제품을 삭제하고 다시 추가합니다.


문제 해결

컴퓨터가 제품과 통신할 수 없음

  1. 1.

    네트워크에 ping을 수행하여 네트워크 통신을 테스트합니다.

    1. a.

      컴퓨터에서 명령줄 프롬프트를 엽니다. Windows의 경우 시작과 실행을 차례로 클릭한 다음 cmd를 입력하고 엔터 키를 누릅니다.

    2. b.

      ping 다음에 제품의 IP 주소를 입력합니다.

      Mac OS X의 경우 네트워크 유틸리티를 열고 Ping 창의 올바른 필드에 IP 주소를 입력합니다.

    3. c.

      창에 왕복 시간이 표시되면 네트워크가 작동 중입니다.

  2. 2.

    ping 명령이 실행되지 않으면, 네트워크 허브가 켜져 있는지 확인하고 네트워크 설정, 프린터, 컴퓨터가 모두 동일한 네트워크에 구성되어 있는지 확인합니다.


문제 해결

제품이 네트워크에 대해 잘못된 링크 및 이중 방식 설정 사용

이 설정은 자동 모드(기본 설정)로 두는 것이 좋습니다. 이 설정을 변경하면 반드시 네트워크에 대한 설정도 변경해야 합니다.


문제 해결

새 소프트웨어 프로그램의 호환 문제

새 소프트웨어 프로그램이 올바르게 설치되었으며 올바른 프린터 드라이버를 사용하는지 확인합니다.


문제 해결

컴퓨터 또는 워크스테이션의 설정이 올바르지 않음

  1. 1.

    네트워크 드라이버, 프린터 드라이버 및 네트워크 리디렉션 설정을 확인합니다.

  2. 2.

    운영 체제가 올바르게 구성되었는지 확인합니다.


문제 해결

제품이 비활성화되었거나 기타 네트워크 설정이 올바르지 않음

  1. 1.

    구성 페이지를 검토하여 네트워크 프로토콜의 상태를 확인합니다. 필요한 경우 프로토콜을 활성화하십시오.

  2. 2.

    필요한 경우 네트워크 설정을 다시 구성합니다.


문제 해결

무선 네트워크 문제 해결

  • 무선 연결 확인 사항
  • 무선 구성을 완료한 후 제품이 인쇄를 시작하지 않음
  • 컴퓨터에 타사 방화벽이 설치되어 있고 제품이 인쇄를 시작하지 않음
  • 무선 라우터 또는 제품을 이동한 후에 무선 연결이 작동하지 않음
  • 무선 제품에 컴퓨터를 더 이상 연결할 수 없음
  • VPN에 연결되는 경우 무선 제품의 통신 끊김
  • 무선 네트워크 목록에 네트워크가 나타나지 않음
  • 무선 네트워크가 작동하지 않음
  • 무선 네트워크 진단 테스트 수행
  • 무선 네트워크의 간섭 최소화


문제 해결

무선 연결 확인 사항

  • •

    네트워크 케이블이 연결되어 있지 않은지 확인하십시오.

  • •

    제품 및 무선 라우터가 켜져 있고 전원에 이상이 없는지 확인하십시오. 제품의 무선이 켜져 있는지도 확인하십시오.

  • •

    서비스 설정 식별자(SSID)가 올바른지 확인하십시오. SSID를 확인하기 위해 구성 페이지를 인쇄하십시오. SSID가 올바른지 확실하지 않은 경우 무선 설정을 다시 실행하십시오.

  • •

    보안된 네트워크에서 보안 정보가 올바른지 확인하십시오. 보안 정보가 올바르지 않은 경우 무선 설정을 다시 실행하십시오.

  • •

    무선 네트워크가 올바르게 작동하지 않는 경우 무선 네트워크의 다른 컴퓨터에 액세스해 보십시오. 인터넷에 액세스할 수 있는 네트워크의 경우 무선 연결을 통해 인터넷에 연결해 보십시오.

  • •

    제품의 암호화 방법(AES 또는 TKIP)이 WPA 보안을 사용하는 네트워크에 있는 무선 액세스 지점의 암호화 방법과 동일한지 확인하십시오.

  • •

    제품이 무선 네트워크 범위 내에 있는지 확인하십시오. 대부분의 네트워크에서는 제품이 무선 액세스 지점(무선 라우터)의 30m 이내에 있어야 합니다.

  • •

    장애물이 무선 신호를 차단하지 않는지 확인하십시오. 액세스 지점과 제품 사이에서 크기가 큰 모든 금속 물체를 제거합니다. 제품과 무선 액세스 지점 사이에 금속 또는 콘크리트가 함유된 기둥, 벽 또는 받침 지주가 없는지 확인하십시오.

  • •

    제품이 무선 신호를 방해할 수 있는 전자 장치에서 떨어진 곳에 위치해 있는지 확인하십시오. 모터, 무선 전화, 보안 시스템 카메라, 기타 무선 네트워크 및 일부 Bluetooth 장치 등과 같은 많은 장치가 무선 신호를 방해할 수 있습니다.

  • •

    인쇄 드라이버가 컴퓨터에 설치되어 있는지 확인하십시오.

  • •

    올바른 프린터 포트를 선택했는지 확인하십시오.

  • •

    컴퓨터 및 제품이 동일한 무선 네트워크에 연결되어 있는지 확인하십시오.

  • •

    Mac OS X의 경우 무선 라우터에서 Bonjour를 지원하는지 확인하십시오.


문제 해결

무선 구성을 완료한 후 제품이 인쇄를 시작하지 않음

  1. 1.

    제품이 켜져 있고 준비 상태인지 확인하십시오.

  2. 2.

    컴퓨터의 타사 방화벽을 모두 끄십시오.

  3. 3.

    무선 네트워크가 올바르게 작동하는지 확인하십시오.

  4. 4.

    컴퓨터가 올바르게 작동하는지 확인하십시오. 필요한 경우 컴퓨터를 다시 시작하십시오.

  5. 5.

    네트워크상에서 컴퓨터의 HP 내장 웹 서버를 열 수 있는지 확인하십시오.


문제 해결

컴퓨터에 타사 방화벽이 설치되어 있고 제품이 인쇄를 시작하지 않음

  1. 1.

    제조업체에서 제공하는 가장 최신의 방화벽으로 업데이트하십시오.

  2. 2.

    제품을 설치하거나 인쇄할 때 프로그램에서 방화벽 액세스를 요청하는 경우 프로그램을 실행하도록 허용하고 있는지 확인하십시오.

  3. 3.

    일시적으로 방화벽을 끄고 컴퓨터에 무선 제품을 설치하십시오. 무선 설치가 완료되었으면 방화벽을 활성화하십시오.


문제 해결

무선 라우터 또는 제품을 이동한 후에 무선 연결이 작동하지 않음

  1. 1.

    라우터 또는 제품이 컴퓨터가 연결되어 있는 네트워크에 연결되어 있는지 확인하십시오.

  2. 2.

    구성 페이지를 인쇄합니다.

  3. 3.

    구성 페이지의 서비스 설정 식별자(SSID)를 컴퓨터 프린터 구성의 SSID와 비교하십시오.

  4. 4.

    SSID가 일치하지 않으면 장치가 동일한 네트워크에 연결되지 않은 것입니다. 제품의 무선 설정을 다시 구성하십시오.


문제 해결

무선 제품에 컴퓨터를 더 이상 연결할 수 없음

  1. 1.

    다른 컴퓨터가 무선 범위 내에 있고 신호를 차단하는 장애물이 없는지 확인하십시오. 대부분의 네트워크에서 무선 범위는 무선 액세스 지점의 30m 이내입니다.

  2. 2.

    제품이 켜져 있고 준비 상태인지 확인하십시오.

  3. 3.

    컴퓨터의 타사 방화벽을 모두 끄십시오.

  4. 4.

    무선 네트워크가 올바르게 작동하는지 확인하십시오.

  5. 5.

    컴퓨터가 올바르게 작동하는지 확인하십시오. 필요한 경우 컴퓨터를 다시 시작하십시오.


문제 해결

VPN에 연결되는 경우 무선 제품의 통신 끊김

  • •

    일반적으로 동시에 VPN과 기타 네트워크에 연결할 수 없습니다.


문제 해결

무선 네트워크 목록에 네트워크가 나타나지 않음

  • •

    무선 라우터가 켜져 있고 전원에 이상이 없는지 확인하십시오.

  • •

    네트워크가 숨겨져 있을 수 있습니다. 그러나 숨겨진 네트워크에 계속 연결할 수 있습니다.


문제 해결

무선 네트워크가 작동하지 않음

  1. 1.

    네트워크 케이블이 연결되어 있지 않은지 확인하십시오.

  2. 2.

    네트워크의 통신이 끊겼는지 확인하려면 다른 장치를 네트워크에 연결해 보십시오.

  3. 3.

    네트워크에 ping을 수행하여 네트워크 통신을 테스트하십시오.

    1. a.

      컴퓨터에서 명령줄 프롬프트를 엽니다. Windows의 경우 시작과 실행을 차례로 누른 다음 cmd를 입력한 후 Enter를 누릅니다.

    2. b.

      ping과 라우터 IP 주소를 차례로 입력합니다.

      Mac OS X의 경우 네트워크 유틸리티를 연 다음 Ping 창의 올바른 필드에 IP 주소를 입력하십시오.

    3. c.

      창에 왕복 시간이 표시되면 네트워크가 작동 중입니다.

  4. 4.

    라우터 또는 제품이 컴퓨터가 연결되어 있는 동일한 네트워크에 연결되어 있는지 확인하십시오.

    1. a.

      구성 페이지를 인쇄합니다.

    2. b.

      구성 보고서의 서비스 설정 식별자(SSID)를 컴퓨터 프린터 구성의 SSID와 비교합니다.

    3. c.

      SSID가 일치하지 않으면 장치가 동일한 네트워크에 연결되지 않은 것입니다. 제품의 무선 설정을 다시 구성하십시오.


문제 해결

무선 네트워크 진단 테스트 수행

제품 제어판에서 무선 네트워크 설정에 대한 정보를 제공하는 진단 테스트를 실행할 수 있습니다.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    네트워크 설정을 선택한 다음 무선 메뉴를 선택합니다.

  3. 3.

    네트워크 테스트를 선택한 다음 확인 버튼을 누릅니다. 테스트 결과가 표시되는 테스트 페이지가 인쇄됩니다.

터치스크린 제어판

  1. 1.

    제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    네트워크 설정을 선택한 다음 무선 메뉴를 선택합니다.

  3. 3.

    네트워크 테스트 실행을 선택합니다. 테스트 결과가 표시되는 테스트 페이지가 인쇄됩니다.


문제 해결

무선 네트워크의 간섭 최소화

다음 팁을 통해 무선 네트워크의 간섭을 줄일 수 있습니다.

  • •

    무선 장치를 서류 정리용 캐비닛 같은 커다란 금속 물체 및 전자 레인지 및 무선 전화와 같은 전자 장치에서 떨어진 곳에 놓습니다. 이러한 물체가 무선 신호를 방해할 수 있습니다.

  • •

    무선 장치를 크기가 큰 석조 구조물이나 기타 빌딩 건축물에서 떨어진 곳에 놓습니다. 이러한 물체가 전파를 흡수하여 신호 강도가 약해질 수 있습니다.

  • •

    무선 라우터를 네트워크에 연결되어 있는 무선 제품의 가시선 중심 위치에 배치합니다.


문제 해결

팩스 문제 해결

  • 하드웨어 설정 확인
  • 팩스의 전송 속도가 느립니다
  • 팩스 품질이 불량입니다.
  • 팩스가 잘리거나 두 페이지에 인쇄됩니다.


문제 해결

하드웨어 설정 확인

  • •

    여러 수정 방법을 사용할 수 있습니다. 각 권장 조치 이후 문제가 해결되었는지 확인하기 위해 팩스를 다시 시도하십시오.

  • •

    팩스 문제 해결 도중 최상의 결과를 얻으려면 제품의 회선이 벽면 전화기 포트에 직접 연결되어 있는지 확인하십시오. 제품에 연결된 모든 다른 장치의 연결을 끊으십시오.

  1. 1.

    전화 코드가 제품 뒷면의 정확한 포트에 연결되어 있는지 확인하십시오.

  2. 2.

    팩스 테스트를 사용하여 전화선을 확인하십시오.

    LCD 제어판

    터치스크린 제어판
    • 1.

      제품 제어판에서 설정 [image] 버튼을 누릅니다.

    • 2.

      서비스, 팩스 테스트 실행을 차례로 선택합니다. 제품이 팩스 테스트 보고서를 인쇄합니다.

    • 1.

      제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

    • 2.

      서비스, 팩스 서비스를 차례로 선택합니다.

    • 3.

      팩스 테스트 실행을 선택합니다. 제품이 팩스 테스트 보고서를 인쇄합니다.

    보고서에는 다음과 같이 가능한 결과가 포함됩니다.

    • •

      통과: 보고서에 검토용으로 현재 팩스 설정이 모두 들어 있습니다.

    • •

      실패: 보고서에는 오류 내용 및 문제 해결 방법이 포함되어 있습니다.

  3. 3.

    다음 절차에 따라 제품 펌웨어가 현재 버전인지 확인하십시오.

    1. a.

      www.hp.com/support로 이동합니다.

    2. b.

      드라이버 및 소프트웨어를 클릭하고 창에 제품 번호를 입력한 후 검색을 클릭합니다. 필요한 경우, 유사한 제품 목록에서 해당 모델을 클릭합니다.

      소프트웨어 및 드라이버 다운로드 페이지가 열립니다.

    3. c.

      드롭다운 메뉴에서 운영 체제를 선택한 다음 다음을 클릭합니다.

    4. d.

      펌웨어 옆에 있는 더하기 기호를 클릭한 다음 HP 레이저젯 펌웨어 업데이트 유틸리티를 클릭합니다.

    5. e.

      다운로드를 클릭합니다.

    6. f.

      다운로드가 완료되면, 화면에 표시되는 지침에 따라 유틸리티를 설치 및 실행합니다.

      유틸리티에서 해당 HP 제품에 대한 펌웨어 업데이트가 있는지 확인합니다. 업데이트가 있으면 사용 가능한 업데이트를 설치합니다.

    7. g.

      펌웨어 업데이트가 완료되면 팩스를 다시 전송해 보십시오.

  4. 4.

    제품 소프트웨어가 설치되었을 때 팩스가 설정되었는지 확인하십시오.

    컴퓨터의 HP 프로그램 폴더에서 팩스 설정 유틸리티를 실행합니다.

  5. 5.

    전화기 서비스가 아날로그 팩스를 지원하는지 확인하십시오.

    참고:HP 제품은 기존 아날로그 전화 서비스와 함께 사용할 수 있도록 개발되었습니다.

    • •

      ISDN 또는 디지털 PBX를 사용하는 경우 아날로그 팩스 회선 구성에 대한 자세한 내용을 서비스 제공업체에 문의하십시오.

    • •

      VoIP 서비스를 사용하는 경우 제어판에서 팩스 속도 설정을 느림(V.29)으로 변경합니다. 팩스 지원 여부 및 권장 팩스 모뎀 속도는 서비스 제공업체에 문의하십시오. 일부 업체에서는 어댑터를 요청할 수 있습니다.

    • •

      DSL 서비스를 사용하는 경우 제품에 연결한 전화선에 필터가 포함되어 있는지 확인합니다. DSL 서비스 제공업체에 문의하거나 DSL 필터가 없는 경우 구입하십시오. DSL 필터가 설치된 경우 필터에 결함이 있을 수 있으므로 다른 필터를 사용하십시오.

  6. 6.

    오류가 지속되면 다음 섹션에서 보다 자세한 문제 해결 솔루션을 찾으십시오.


문제 해결

팩스의 전송 속도가 느립니다

제품의 현재 전화선 품질이 불량입니다.

  • •

    회선 상태가 개선되면 팩스를 다시 전송해 보십시오.

  • •

    회선이 팩스를 지원하는지 전화 서비스 제공업체와 확인하십시오.

  • •

    원본에는 백지를 사용하십시오. 회색, 노란색 또는 분홍색과 같은 색상을 사용하지 마십시오.

  • •

    큰 팩스 작업을 작은 부분으로 나눈 다음 각각 팩스로 전송하십시오.

  • •

    오류 수정 설정을 끄십시오.

    LCD 제어판

    터치스크린 제어판
    • 1.

      제품 제어판에서 설정 [image] 버튼을 누릅니다.

    • 2.

      팩스 설정, 모든 팩스를 차례로 선택합니다.

    • 3.

      오류 수정, 꺼짐을 차례로 선택합니다.

    • 1.

      제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

    • 2.

      서비스, 팩스 서비스를 차례로 선택합니다.

    • 3.

      오류 수정, 꺼짐을 차례로 선택합니다.

    참고:오류 수정 옵션을 끄면 이미지 품질이 저하될 수 있습니다.

  • •

    팩스 속도 설정을 높이십시오.

    LCD 제어판

    터치스크린 제어판
    • 1.

      제품 제어판에서 설정 [image] 버튼을 누릅니다.

    • 2.

      팩스 설정, 모든 팩스를 차례로 선택합니다.

    • 3.

      팩스 속도를 선택하고 올바른 설정을 선택합니다.

    • 1.

      제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

    • 2.

      팩스 설정, 고급 설정을 차례로 선택합니다.

    • 3.

      팩스 속도를 선택하고 올바른 설정을 선택합니다.

  • •

    제어판의 팩스 설정을 낮은 해상도로 변경하십시오.

    참고:해상도가 높은 팩스는 해상도가 낮은 팩스보다 전송 시간이 더 오래 걸릴 수 있습니다.

    LCD 제어판

    터치스크린 제어판
    • 1.

      제품 제어판에서 설정 [image] 버튼을 누릅니다.

    • 2.

      팩스 설정, 팩스 전송 설정을 차례로 선택합니다.

    • 3.

      해상도 정의를 선택하고 올바른 설정을 선택합니다.

    • 1.

      제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

    • 2.

      팩스 설정, 고급 설정을 차례로 선택합니다.

    • 3.

      팩스 해상도를 선택하고 올바른 설정을 선택합니다.


문제 해결

팩스 품질이 불량입니다.

팩스가 선명하지 않거나 너무 밝게 나옵니다.

  • •

    팩스 전송 시 팩스 해상도를 높이십시오. 해상도는 수신된 팩스에 영향을 주지 않습니다.

    LCD 제어판

    터치스크린 제어판
    • 1.

      제품 제어판에서 설정 [image] 버튼을 누릅니다.

    • 2.

      팩스 설정, 팩스 전송 설정을 차례로 선택합니다.

    • 3.

      해상도 정의를 선택하고 올바른 설정을 선택합니다.

    • 1.

      제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

    • 2.

      팩스 설정, 고급 설정을 차례로 선택합니다.

    • 3.

      팩스 해상도를 선택하고 올바른 설정을 선택합니다.

    참고:해상도를 높이면 전송 속도가 낮아집니다.

  • •

    제어판에서 오류 수정 설정을 켜십시오.

    LCD 제어판

    터치스크린 제어판
    • 1.

      제품 제어판에서 설정 [image] 버튼을 누릅니다.

    • 2.

      팩스 설정, 모든 팩스를 차례로 선택합니다.

    • 3.

      오류 수정, 켜짐을 차례로 선택합니다.

    • 1.

      제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

    • 2.

      서비스, 팩스 서비스를 차례로 선택합니다.

    • 3.

      오류 수정, 켜짐을 차례로 선택합니다.

  • •

    토너 카트리지를 점검하고, 필요한 경우 교체하십시오.

  • •

    발신자에게 발신 팩스기의 대조 설정을 어둡게 하도록 요청한 다음 팩스를 다시 보내십시오.


문제 해결

팩스가 잘리거나 두 페이지에 인쇄됩니다.

  • •

    기본 용지 크기 설정을 지정합니다. 팩스는 기본 용지 크기 설정을 기반으로 단일 크기의 용지에 인쇄됩니다.

    LCD 제어판

    터치스크린 제어판
    • 1.

      제품 제어판에서 설정 [image] 버튼을 누릅니다.

    • 2.

      시스템 설정, 용지 설정을 차례로 선택합니다.

    • 3.

      용지 크기 정의를 선택하고 올바른 설정을 선택합니다.

    • 1.

      제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

    • 2.

      시스템 설정, 용지 설정을 차례로 선택합니다.

    • 3.

      용지 크기를 선택하고 올바른 설정을 선택합니다.

  • •

    팩스에 사용되는 용지함에 맞는 용지의 종류와 크기를 설정하십시오.

  • •

    페이지에 맞춤 설정을 켜서 레터 또는 A4 용지에 더 긴 팩스를 인쇄하십시오.

    LCD 제어판

    터치스크린 제어판
    • 1.

      제품 제어판에서 설정 [image] 버튼을 누릅니다.

    • 2.

      팩스 설정, 팩스 수신 설정을 차례로 선택합니다.

    • 3.

      페이지에 맞춤, 켜짐을 차례로 선택합니다.

    • 1.

      제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

    • 2.

      팩스 설정, 고급 설정을 차례로 선택합니다.

    • 3.

      페이지에 맞춤, 켜짐을 차례로 선택합니다.

참고:페이지에 맞춤 설정이 꺼져 있고 기본 용지 크기 설정이 레터로 설정되어 있으면, 리갈 크기 원본은 두 페이지에 인쇄됩니다.


부품, 소모품 및 부속품

  • 부품, 부속품, 소모품 주문
  • 고객 자가 수리 부품
  • 부속품

다음과 같이 제품에 대해 HP에서 제공하는 모든 도움말 정보를 확인하려면 www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series 또는 www.hp.com/support/ljMFPM128series로 이동하십시오.

  • •

    문제 해결 방법

  • •

    소프트웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기

국가별 지원 및 다른 HP 제품에 대한 정보도 www.hp.com/support를 통해 확인할 수 있습니다.


부품, 소모품 및 부속품

부품, 부속품, 소모품 주문

HP 정품 토너 카트리지 및 용지 | www.hp.com/go/suresupply
정품 HP 부품 또는 부속품 주문 | www.hp.com/buy/parts
서비스 또는 지원 업체를 통해 주문 | HP 지정 서비스 센터나 고객 지원 센터에 문의하십시오.


부품, 소모품 및 부속품

고객 자가 수리 부품

다음의 고객 자가 수리 부품을 이 제품에 사용할 수 있습니다.

  • •

    자가 교체 옵션이 필수로 표시된 부품은 HP 서비스 담당자에게 수리 비용을 지불하지 않는 한, 고객이 직접 설치해야 합니다. 이러한 부품의 경우 현장 수리 서비스나 지정점 방문 서비스가 HP 제품 보증하에 제공되지 않습니다.

  • •

    자가 교체 옵션이 옵션으로 표시된 부품은 고객 요청 시 제품 보증 기간 동안 추가 비용 없이 HP 서비스 담당자가 설치해 줍니다.

항목 | 설명 | 자가 교체 옵션 | 부품 번호
HP 83A 토너 카트리지 | 토너 카트리지 교체 | 필수 | CF283A
HP 88A 토너 카트리지 | 교체용 토너 카트리지(중국 및 인도 전용) | 필수 | CC388A
픽업 롤러 키트 | 교체용 픽업 롤러(입력 용지함용) | 필수 | CZ172-65001
분리 패드 키트 | 교체용 분리 패드(입력 용지함용) | 필수 | CZ172-65010
픽업 용지함 키트 | 교체용 입력 용지함 | 필수 | CZ172-65011
짧은 용지 확장기 키트 | 교체용 짧은 용지 확장기 도구(입력 용지함용) | 필수 | CZ172-65012
전화기 핸드셋 키트(중국) | 교체용 핸드셋(중국 팩스 모델용) | 필수 | CZ185-65001
전화기 핸드셋 키트(러시아용) | 교체용 핸드셋(러시아 팩스 모델용) | 필수 | CZ185-65010


부품, 소모품 및 부속품

부속품

항목 | 설명 | 부품 번호
USB 케이블 | 2미터 길이의 표준형 USB 호환 장치 커넥터 | C6518A


도움말 뷰어에서 액세스 단축키 사용법

다음 항목에서는 사용 설명서에서 탐색하는 방법을 설명합니다.

  • 탐색 창과 항목 창 사이를 전환하는 F6 사용법
  • 도움말 뷰어에서 사용하는 단축키
  • 목차 탭에서 사용하는 단축키
  • 색인 탭에서 사용하는 단축키
  • 검색 탭에서 사용하는 단축키
  • 즐겨찾기 탭에서 사용하는 단축키

참고:

  • •

    키보드에서 사용할 수 있는 단축키 메뉴 명령도 있습니다.

  • •

    단축키는 보조 창과 팝업 창에서도 사용할 수 있습니다.

  • •

    탐색 창에서 단축키를 사용할 때마다 항목 창이 사라집니다. 항목 창으로 돌아가려면 F6을 누릅니다.

  • •

    마지막 검색에서 유사어 일치를 사용한 경우, 검색 탭의 유사어 일치 확인란이 선택됩니다.


HTML 도움말 보기 사용

다음 항목에서는 이 HTML 도움말 사용자 설명서의 검색 및 사용법을 설명합니다. 자세한 내용을 보려면 다음 해당 항목을 누르십시오.

  • 추가 도움말 얻기
  • 도움말 항목 찾기
  • 즐겨찾기 도움말 항목 목록 작성
  • 도움말 항목 복사
  • 현재 도움말 항목 인쇄
  • 도구 모음 단추를 사용하여 항목 찾기
  • 단축 메뉴 명령 사용


도움말 뷰어에서 액세스 단축키 사용법

탐색 창과 항목 창 사이를 전환하는 F6 사용법

키보드의 F6을 누르면 탐색 창과 항목 창 사이를 빠르게 전환할 수 있습니다.


도움말 뷰어에서 액세스 단축키 사용법

도움말 뷰어에서 사용하는 단축키

도움말 뷰어를 닫습니다. | ALT+F4
도움말 뷰어와 그 밖의 열린 창 사이를 전환합니다. | ALT+TAB
옵션 메뉴를 표시합니다. | ALT+O
Microsoft Internet Explorer 설정을 변경합니다. 인터넷 옵션 대화 상자에서 액세스 설정값을 설정할 수 있습니다. 이 설정값을 변경하려면 일반 탭을 누른 다음 액세스를 누릅니다. | ALT+O를 누른 다음 I를 누릅니다.
탐색 창을 숨기거나 표시합니다. | ALT+O를 누른 다음 T를 누릅니다.
항목을 인쇄합니다. | ALT+O를 누른 다음 P를 누릅니다. 또는 마우스 오른쪽 단추로 항목을 누른 다음 인쇄를 누릅니다.
이전 항목으로 되돌아갑니다. | ALT+왼쪽 화살표를 누르거나 ALT+O를 누른 다음 B를 누릅니다.
다음 항목으로 나갑니다(바로 전에 이 항목을 본 경우). | ALT+오른쪽 화살표를 누르거나 ALT+O를 누른 다음 F를 누릅니다.
검색 강조표시를 켜거나 끕니다. | ALT+O를 누른 다음 O를 누릅니다.
항목 창에 표시된 항목을 새로 고칩니다. 웹 페이지에 연결된 경우 유용한 단축키입니다. | F5 또는 Alt+O를 누른 다음 R을 누릅니다.
홈 페이지로 되돌아갑니다. 도움말 작성자가 도움말 시스템의 홈 페이지를 지정할 수 있습니다.) | ALT+O를 누른 다음 H를 누릅니다.
뷰어에서 페이지 열기를 중지합니다. 웹에 연결되어 있는 동안 페이지의 다운로드를 중지하려는 경우 유용한 단축키입니다. | ALT+O를 누른 다음 S를 누릅니다.
사전 정의된 항목이나 웹 페이지로 이동합니다. 컴파일된 도움말 파일(.chm)을 빌드한 도움말 작성자가 옵션 메뉴에서 중요한 항목 또는 웹 페이지에 연결되는 두 개의 링크를 추가할 수 있습니다. 점프 명령을 선택하면 이러한 항목 중 하나 또는 웹 페이지로 이동합니다. | ALT+O를 누른 다음 1 또는 2를 누릅니다.
탐색 창과 항목 창 사이를 전환합니다. | F6
항목을 스크롤합니다. | 위쪽 화살표와 아래쪽 화살표, 또는 페이지 위로와 페이지 아래로
항목의 모든 링크 또는 탐색 창 탭의 모든 옵션을 스크롤합니다. | 탭


도움말 뷰어에서 액세스 단축키 사용법

목차 탭에서 사용하는 단축키

목차 탭을 표시합니다. | ALT+C
책 또는 폴더를 열거나 닫습니다. | + 기호와 - 기호, 또는 왼쪽 화살표와 오른쪽 화살표
항목을 선택합니다. | 위쪽 화살표와 아래쪽 화살표
선택한 항목을 표시합니다. | ENTER


도움말 뷰어에서 액세스 단축키 사용법

색인 탭에서 사용하는 단축키

색인 탭을 표시합니다. | ALT+N
검색할 키워드를 입력합니다. | ALT+W를 누른 다음 키워드를 입력합니다.
목록에서 키워드를 선택합니다. | 위쪽 화살표와 아래쪽 화살표
관련 항목을 표시합니다. | ALT+D


도움말 뷰어에서 액세스 단축키 사용법

검색 탭에서 사용하는 단축키

검색 탭을 표시합니다. | ALT+S
검색할 키워드를 입력합니다. | ALT+W를 누른 다음 키워드를 입력합니다.
검색을 시작합니다. | ALT+L
결과 목록에서 항목을 선택합니다. | ALT+T를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | ALT+D
다음 옵션은 전체 텍스트 검색이 사용 가능할 때만 사용할 수 있습니다.
이전의 검색 결과 목록에서 키워드를 찾습니다. | ALT+U
키워드와 유사한 단어를 찾습니다. 예를 들어, 키워드가 "run"인 경우 "running"과 "runs"와 같은 단어를 찾습니다. | ALT+M
항목 제목만 검색합니다. | ALT+R


도움말 뷰어에서 액세스 단축키 사용법

즐겨찾기 탭에서 사용하는 단축키

즐겨찾기 탭을 표시합니다. | ALT+I
현재 표시된 항목을 즐겨찾기 목록에 추가합니다. | ALT+A
즐겨찾기 목록에서 항목을 선택합니다. | ALT+P를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | ALT+D
선택한 항목을 목록에서 제거합니다. | ALT+R


HTML 도움말 보기 사용

추가 도움말 얻기

다음은 HTML 도움말 보기에 대한 자세한 정보를 찾을 때 필요한 추가 정보입니다.

  • •

    다른 항목, 웹 페이지, 다른 항목 목록 또는 프로그램에 연결하려면 색상이 있는 밑줄이 있는 단어를 누르십시오.

  • •

    관련 정보가 포함된 항목을 보려면 항목 끝에 표시되는 "관련 항목"을 누른 다음, 원하는 항목의 제목을 누르십시오.

  • •

    항목의 단어 또는 구가 색인에 있는지 확인하려면 해당 단어를 선택한 다음, F1을 누르십시오.

  • •

    항목 분할창에서 웹의 내용을 보고 있다면 도구 모음의 정지 또는 새로 고침을 눌러서 웹 페이지의 다운로드 또는 새로 고침을 중단할 수 있습니다.

  • •

    특정 도움말 항목을 자주 찾는 경우, 이 항목을 즐겨찾기 목록에 추가할 수 있습니다.

  • •

    단축 메뉴 명령에 대한 목차 탭 또는 항목 분할창을 오른쪽 마우스 단추로 누르십시오.


HTML 도움말 보기 사용

도움말 항목 찾기

검색 분할창에서 다음 탭 중 하나를 누르십시오.

  • •

    목차에서 찾을 경우, 목차 탭을 누르십시오. 목차는 주요 항목에 대한 확장 가능한 목록입니다.

  • •

    색인 항목 목록을 보려면 색인 탭을 누른 다음, 단어를 입력하거나 목록을 스크롤하십시오.항목은 대개 한 개 이상의 엔트리에 대하여 색인으로 나타납니다.

  • •

    도움말 파일에 포함되는 단어 또는 구에 대해 일치하는 모든 경우를 찾으려면 검색 탭을 누른 다음, 해당 단어를 입력하십시오.

참고: 목차 항목, 색인 항목 또는 검색 결과를 누르면 해당 항목을 표시합니다.


HTML 도움말 보기 사용

즐겨찾기 도움말 항목 목록 작성

  • 1.

    즐겨찾기 항목으로 구성할 도움말 항목을 찾으십시오.

  • 2.

    즐겨찾기 탭을 누른 다음, 추가를 누르십시오.

참고:

  • •

    즐겨찾기 항목으로 되돌아가려면 즐겨찾기 탭을 누르고 항목을 선택한 다음, 표시를 누르십시오.

  • •

    항목의 이름을 바꾸려면 항목을 선택한 다음, 현재 항목 대화 상자에 새 이름을 입력하십시오.

  • •

    즐겨찾기 항목을 삭제하려면 항목을 선택한 다음, 삭제를 누르십시오.


HTML 도움말 보기 사용

도움말 항목 복사

  • 1.

    항목 분할창에서 복사할 항목을 마우스 오른쪽 단추로 누른 다음, 모두 선택을 누르십시오.

  • 2.

    마우스 오른쪽 단추를 다시 한번 누른 다음, 복사를 누르십시오. 항목이 클립보드로 복사됩니다.

  • 3.

    항목을 복사해 넣을 문서를 선택하십시오.

  • 4.

    정보를 표시할 위치에 커서를 놓으십시오.

  • 5.

    편집 메뉴에서 붙여넣기를 누르십시오.

참고: 항목의 일부만 복사할 경우, 복사할 텍스트를 선택하여 마우스 오른쪽 단추를 누른 다음, 복사를 누르십시오.


HTML 도움말 보기 사용

현재 도움말 항목 인쇄

항목을 마우스 오른쪽 단추로 누른 다음, 인쇄를 누르십시오.

참고:목차 탭에서 인쇄하는 경우(항목을 마우스 오른쪽 단추로 누르고 인쇄를 누름), 현재 항목만 인쇄하거나 현재 항목과 모든 하위 항목을 인쇄하도록 선택할 수 있는 옵션이 나타납니다.


HTML 도움말 보기 사용

도구 모음 단추를 사용하여 항목 찾기

도움말 보기의 도구 모음에는 다섯 개의 검색 단추가 있습니다. 다음 단추를 눌러서 도움말 항목을 찾을 수 있습니다.

  • •

    뒤로는 찾아 본 마지막 항목을 표시합니다.

  • •

    앞으로는 이전에 표시된 항목의 순서에 다음 항목을 표시합니다.

  • •

    다음은 목차에 나열된 다음 항목을 표시합니다.

  • •

    이전은 목차에 나열된 이전 항목을 표시합니다.

  • •

    홈은 현재 보고 있는 도움말 파일의 홈 페이지 항목을 표시합니다.

  • •

    새로 고침은 항목 분할창에 현재 표시된 웹 내용을 갱신합니다.

  • •

    정지는 파일 정보의 다운로드를 중단합니다. 이 단추를 누르면 웹 페이지의 다운로드가 중단됩니다.

참고: 도움말 보기의 도구 모음에는 이러한 검색 단추가 모두 포함되지 않을 수도 있습니다.


HTML 도움말 보기 사용

단축 메뉴 명령 사용

단축 메뉴에는 정보를 표시하거나 사용자 정의할 때 사용할 수 있는 몇 가지 명령이 있습니다.

명령 | 설명
목차에서 마우스 오른쪽 단추를 누른 다음, 모두 열기를 누르십시오. | 목차의 책 모양 아이콘 또는 폴더를 모두 엽니다. 이 명령은 목차탭이 표시된 경우에만 사용할 수 있습니다.
목차에서 마우스 오른쪽 단추를 누른 다음, 모두 닫기를 누르십시오. | 책 모양 아이콘 또는 폴더를 모두 닫습니다. 이 명령은 목차 탭이 표시된 경우에만 사용할 수 있습니다.
마우스 오른쪽 단추를 누른 다음, 인쇄를 누르십시오. | 항목을 인쇄합니다.

참고: 이러한 명령은 키보드에서 액세스할 수 있습니다. SHIFT+F10을 눌러서 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오. 또는 마우스 키를 사용할 수도 있습니다. 마우스 키 조합을 사용하여 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오.