„HP LaserJet Pro MFP“ M125, M126, M127, M128

Vartotojo vadovas


„HP LaserJet Pro MFP“ M125, M126, M127, M128

Informacija apie prekių ženklus ir autoriaus teises

Autorių teisės ir licencija

© Copyright 2015 HP Development Company, L.P.

Atkurti, pritaikyti ar versti produkto dokumentaciją be iš anksto gauto raštiško sutikimo draudžiama, išskyrus tuos atvejus, kai tai leidžia autorių teisės.

Šiame dokumente pateikiama informacija gali būti keičiama iš anksto neįspėjus.

Vienintelės HP produktams ir paslaugoms suteikiamos garantijos išdėstytos prie produktų pridėtose specialiose garantijos nuostatose. Čia pateiktų teiginių negalima interpretuoti kaip papildomos garantijos. HP nėra atsakinga už čia esančias technines ar redagavimo klaidas ar neatitikimus.

Edition 1, 11/2015

Prekių ženklai

Adobe®, Acrobat® ir PostScript® yra „Adobe Systems Incorporated“ prekės ženklai.

„Apple“ ir „Apple“ logotipas yra „Apple Computer, Inc.“ prekių ženklai, registruoti JAV ir kitose šalyse / regionuose. „iPod“ yra „Apple Computer, Inc“ prekės ženklas. „iPod“ yra skirtas tik tiesėtam ar teisių turėtojo įgaliotam kopijavimui atlikti. Nevokite muzikos.

„Bluetooth“ prekės ženklas priklauso jo savininkui ir HP jį naudoja pagal licenciją.

„Microsoft®“, „Windows®“, „Windows® XP“ ir „Windows Vista®“ yra JAV registruotieji prekių ženklai, priklausantys „Microsoft Corporation“.


Gaminio pristatymas

  • Gaminio palyginimas
  • Gaminio išvaizda
  • Valdymo skydo apžvalga

Norėdami gauti nemokamą HP pagalbą savo gaminiui, apsilankykite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series arba www.hp.com/support/ljMFPM128series:

  • •

    Spręskite problemas.

  • •

    Parsisiųskite programų naujinimus.

  • •

    Prisijunkite prie pagalbos forumų.

  • •

    Raskite garantiją ir teisinę informaciją.

Taip pat galite apsilankyti www.hp.com/support, kur galite sužinoti apie pasaulinę pagalbą ir kitus HP gaminius.


Gaminio pristatymas

Gaminio palyginimas

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Popieriaus tvarkymas | Įvesties dėklas (150 lapų talpos) |  |  |  |  |
 | Standartinis išvesties dėklas (100 lapų talpos) |  |  |  |  |
 | Trumpų popieriaus lapų ilgintuvas |  |  |  |  |
Palaikomos operacinės sistemos | „Windows XP“, 32 bitų |  |  |  |  |
 | „Windows Vista“ 32 ir 64 bitų |  |  |  |  |
 | „Windows 7“ 32 ir 64 bitų |  |  |  |  |
 | „Windows 8“ 32 ir 64 bitų |  |  |  |  |
 | „Windows 2003 Server“ (32 bitų ir 64 bitų), tik spausdinimo ir nuskaitymo tvarkyklės |  |  |  |  |
 | „Windows 2008 Server“ (32 bitų ir 64 bitų), tik spausdinimo ir nuskaitymo tvarkyklės |  |  |  |  |
 | „Windows 2012 Server“, tik spausdinimo ir nuskaitymo tvarkyklės |  |  |  |  |
 | „Mac OS X“ v10.6.8 arba naujesnės versijos |  |  |  |  |
Palaikomos spausdinimo tvarkyklės „HP PCLmS“ spausdinimo tvarkyklė yra pridėtame kompaktiniame diske. Ji yra numatytoji tvarkyklė. |  |  |  |  |  |
Jungiamumas | „Hi-Speed“ USB 2.0 |  |  |  |  |
 | 10 / 100 / 1000 eterneto LAN jungtis |  |  |  |  |
 | Belaidė tinklo jungtis |  |  |  |  |
Atmintis | 128 MB RAM |  |  |  |  |
Valdymo skydo ekranas | 2 linijų skystųjų kristalų ekranas |  |  |  |  |
 | Spalvotas grafinis jutiklinis ekranas |  |  |  |  |
 | 2 skaitmenų LED |  |  |  |  |
Spausdinimas | Spausdina 20 puslapių per minutę (ppm) naudojant A4 formato popierių ir 21 ppm naudojant „Letter“ (laiško) formato popierių |  |  |  |  |
Kopijuoti | Plokščiasis skaitytuvas palaiko popieriaus formatus iki A4 arba „Letter“ (laiško) |  |  |  |  |
 | Dokumentų tiektuvas |  |  |  |  |
 | Kopijos raiška yra 300 taškų viename colyje (dpi). |  |  |  |  |
Nuskaityti | Nuskaitymo raiška iki 1200 dpi |  |  |  |  |
 | Nuskaito spalvotai |  |  |  |  |
Faksas | V.34 su dviem RJ-11 fakso prievadais |  |  |  |  |
 | Telefono ragelis |  |  |  |  |


Gaminio pristatymas

Gaminio išvaizda

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Gaminio vaizdas iš priekio
  • Gaminio vaizdas iš galo


Gaminio pristatymas

Gaminio vaizdas iš priekio

Gaminio vaizdas iš priekio

1 | Išvesties skyrius
2 | Skaitytuvas
3 | Įjungimo / išjungimo mygtukas
4 | Valdymo skydas (galima pakelti, kad būtų lengviau apžiūrėti; tipas skiriasi priklausomai nuo modelio)
5 | Įvesties dėklas
6 | Dokumentų tiektuvas
7 | Trumpų popieriaus lapų ilgintuvas


Gaminio pristatymas

Gaminio vaizdas iš galo

Gaminio vaizdas iš galo

1 | Kabelio tipo saugos užrakto lizdas
2 | „Hi-Speed“ USB 2.0
3 | Eterneto lizdas
4 | Maitinimo jungtis
5 | Fakso įvesties prievadas, skirtas prie gaminio prijungti fakso telefono liniją
6 | Telefono išvesties prievadas, skirtas papildomam telefonui, atsakikliui ar kitam įrenginiui


Gaminio pristatymas

Valdymo skydo apžvalga

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw ir M128fw
  • Valdymo skydo pradinis ekranas (skirta tik jutikliniams ekranams)


Gaminio pristatymas

M125a, M125r, M125ra, M126a

Valdymo skydelio išdėstymas

1

LED ekranas

Rodo kopijų skaičių, jų tamsumo lygį ir kopijų dydžio sumažinimo ar padidinimo nuošimtį. Jame taip pat rodomi klaidų kodai, pranešantys jums apie dėmesio reikalaujančius nesklandumus.

2

Rodyklės aukštyn ir žemyn

Padidina arba sumažina kopijų skaičių, jų tamsumo lygį ir kopijų dydžio sumažinimo ar padidinimo nuošimtį.

  • •

    Kopijų skaičius: Norėdami padidinti arba sumažinti 1 kopija, spauskite mygtukus trumpiau nei sekundę. Norėdami padidinti arba sumažinti 10 kopijų, spauskite mygtukus vieną sekundę arba ilgiau.

  • •

    Kopijų tamsumo lygis: Norėdami padidinti arba sumažinti 1 kopija, spauskite mygtukus trumpiau nei sekundę. Norėdami padidinti arba sumažinti iki didžiausios arba mažiausios vertės, spauskite mygtukus sekundę arba ilgiau.

  • •

    Kopijos dydžio mažinimo arba didinimo nuošimtis: Norėdami padidinti arba sumažinti 10 % dalimi, spauskite mygtukus trumpiau nei sekundę. Norėdami padidinti arba sumažinti 100 % dalimi, spauskite mygtukus vieną sekundę arba ilgiau.

3

Kopijos sumažinimo / padidinimo lemputė

Nurodo, kad naudojama kopijos dydžio sumažinimo arba padidinimo priemonė.

4

Tamsesnės / šviesesnės kopijos lemputė

Nurodo, kad naudojama kopijos tamsumo priemonė.

5

Kopijų skaičiaus lemputė

Nurodo, kad naudojama kopijų skaičiaus nustatymo priemonė.

6

Sąrankos mygtukas

Pereina tarp užduoties kopijų skaičiaus, tamsumo ir dydžio nustatymų. Numatytoji pasirinktis yra kopijų skaičius. Norėdami keisti visų užduočių numatytuosius nustatymus, pereikite prie nustatymo ir palaikykite mygtuką nuspaudę 3 sekundes. Mirksint lemputei pakeiskite nustatymą. Išsaugokite nustatymą dar kartą paspaudę mygtuką.

7

Kopijavimo pradėjimo mygtukas

Pradeda vykdyti kopijavimo užduotį.

8

Atšaukimo mygtukas

Atšaukia dabartinę užduotį arba pašalina paskutinį jūsų nustatymą. Kai gaminys yra parengties būsenos, paspaudę šį mygtuką galite atstatyti numatytąsias kopijavimo nustatymų vertes.

9

Dažų kiekio būsenos lemputė

Nurodo mažą spausdinimo kasetės dažų kiekį.

10

Įspėjamoji lemputė

Nurodo, kad su gaminiu kilo nesklandumų.

11

Parengties lemputė

Nurodo, kad gaminys parengtas arba vykdo užduotį.


Gaminio pristatymas

M125nw, M125rnw, M126nw

Valdymo skydelio išdėstymas

1 | Belaidžio tinklo mygtukas | Įjungiamas / išjungiamas belaidis tinklas
2 | Sąrankos mygtukas | Atidaromas meniu „Setup“ (Sąranka)
3 | Rodyklės į kairę mygtukas | Perkelia žymeklį į kairę arba slenka per meniu parinktis
4 | „OK“ (Gerai) mygtukas | Patvirtina nustatymą arba veiksmo vykdymą
5 | Rodyklės į dešinę mygtukas | Perkelia žymeklį į dešinę arba slenka per meniu parinktis
6 | Įjungimo / išjungimo mygtukas | Įjungia arba išjungia gaminį
7 | Atšaukimo mygtukas | Išvalo nustatymus, atšaukia dabartinę užduotį arba išeina iš dabartinio meniu
8 | Kopijavimo nustatymų mygtukas | Atidaromas meniu „Copy Settings“ (Kopijavimo nustatymai)
9 | Šviesinimo / tamsinimo mygtukas | Keičia dabartinės kopijavimo užduoties tamsumo nustatymą
10 | Kopijų skaičiaus mygtukas | Nustatomas kopijų skaičius
11 | Mygtukas „Back" (atgal) | Grąžina į ankstesnį ekraną
12 | Kopijavimo pradėjimo mygtukas | Pradedama vykdyti kopijavimo užduotis
13 | „ePrint“ mygtukas | Atidaromas meniu „Web Services“ (Interneto paslaugos)


Gaminio pristatymas

M127fn, M127fs, M128fn, M127fp, M128fp

Valdymo skydelio išdėstymas

1 | Fakso pradėjimo mygtukas | Pradedama vykdyti fakso užduotis
2 | Sąrankos mygtukas | Atidaromas meniu „Setup“ (Sąranka)
3 | Rodyklės į kairę mygtukas | Perkelia žymeklį į kairę arba slenka per meniu parinktis
4 | „OK“ (Gerai) mygtukas | Patvirtinamas nustatymas arba veiksmo vykdymas
5 | Rodyklės į dešinę mygtukas | Perkelia žymeklį į dešinę arba slenka per meniu parinktis
6 | Įjungimo / išjungimo mygtukas | Įjungia arba išjungia gaminį
7 | Atšaukimo mygtukas | Išvalo nustatymus, atšaukia dabartinę užduotį arba išeina iš dabartinio meniu
8 | Kopijavimo nustatymų mygtukas | Atidaromas meniu „Copy Settings“ (Kopijavimo nustatymai)
9 | Šviesinimo / tamsinimo mygtukas | Keičia dabartinės kopijavimo užduoties tamsumo nustatymą
10 | Kopijų skaičiaus mygtukas | Nustatomas kopijų skaičius
11 | Mygtukas „Back" (atgal) | Grąžina į ankstesnį ekraną
12 | Kopijavimo pradėjimo mygtukas | Pradedama vykdyti kopijavimo užduotis
13 | „ePrint“ mygtukas | Atidaromas meniu „Web Services“ (Interneto paslaugos)
14 | Skaičių klaviatūra | Naudokite klaviatūrą, norėdami įvesti fakso numerius arba pasirinkti meniu parinktis
15 | Fakso numerio rinkimo iš naujo mygtukas | Atkuriamas paskutinis fakso numeris, naudotas ankstesnėje fakso užduotyje


Gaminio pristatymas

M127fw ir M128fw

Valdymo skydelio išdėstymas

1 | Jutiklinis ekranas | Leidžia naudoti gaminio funkcijas ir parodo esamą gaminio būseną
2 | Pagalbos mygtukas ir lemputė | Suteikia prieigą prie valdymo skydo pagalbos sistemos
3 | Įjungimo / išjungimo mygtukas | Įjungia arba išjungia gaminį
4 | Rodyklės į dešinę mygtukas | Perkelia žymeklį į dešinę arba perkelia ekraną į kitą ekraną PASTABA:šis mygtukas šviečia tik tada, kai šia funkcija galima naudotis dabartiniame ekrane.
5 | Atšaukimo mygtukas | Išvalo nustatymus, atšaukia dabartinę užduotį arba išeina iš dabartinio ekrano PASTABA:šis mygtukas šviečia tik tada, kai šia funkcija galima naudotis dabartiniame ekrane.
6 | Mygtukas atgal ir lemputė | Grąžina į ankstesnį ekraną PASTABA:šis mygtukas šviečia tik tada, kai šia funkcija galima naudotis dabartiniame ekrane.
7 | Rodyklės į kairę mygtukas | Perkelia žymeklį į kairę arba perkelia ekraną į ankstesnį ekraną PASTABA:šis mygtukas šviečia tik tada, kai šia funkcija galima naudotis dabartiniame ekrane.
8 | Pradinio ekrano mygtukas ir lemputė | Suteikia prieigą prie pradinio ekrano
9 | Belaidžio tinklo lemputė | Rodo, kad įjungtas belaidis tinklas. Lemputė mirksi, kai gaminys bando prisijungti prie belaidžio tinklo.


Gaminio pristatymas

Valdymo skydo pradinis ekranas (skirta tik jutikliniams ekranams)

Pradiniame ekrane suteikiama prieiga prie gaminio funkcijų, be to, rodoma gaminio būsena.

PASTABA:pradiniame ekrane rodomos funkcijos priklauso nuo gaminio konfigūracijos. Be to, kai kurių kalbų atveju gali būti kitoks išdėstymas.

Valdymo skydelio išdėstymas

1 | HP interneto paslaugų mygtukas | Leidžia greitai pasiekti HP interneto paslaugų funkcijas, įskaitant „HP ePrint“
2 | Sąrankos mygtukas | Atidaromas meniu „Setup“ (Sąranka)
3 | Belaidžio tinklo mygtukas | Suteikiama prieiga prie meniu „Wireless“ (Belaidis tinklas) ir belaidžio tinklo būsenos informacijos PASTABA:jums prisijungus prie belaidžio tinklo, ši piktograma pavirsta į signalo stiprumą rodančias juosteles.
4 | Tinklo mygtukas | Suteikiama prieiga prie tinklo nustatymų ir informacijos PASTABA:šis mygtukas rodomas tik tuomet, kai gaminys yra prijungtas prie tinklo.
5 | Informacijos mygtukas | Suteikiama gaminio būsenos informacija
6 | Eksploatacinių medžiagų mygtukas | Suteikia informaciją apie eksploatacinių medžiagų būseną
7 | Mygtukas „Apps“ (Programos) | Suteikiama prieiga prie meniu „Apps“ (Programos), kur tiesiogiai galima atsispausdinti iš pasirinktų interneto programų
8 | Gaminio būsena | Suteikiama informacija apie bendrą gaminio būseną
9 | Mygtukas „Fax“ (Faksas) | Suteikiama prieiga prie kopijavimo funkcijos
10 | „Copy“ (Kopijuoti) mygtukas | Suteikia prieigą prie kopijavimo funkcijos


Popieriaus dėklai

  • Palaikomi popieriaus formatai ir tipai
  • Į įvesties dėklą įdėkite popieriaus

Norėdami gauti nemokamą HP pagalbą savo gaminiui, apsilankykite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series arba www.hp.com/support/ljMFPM128series:

  • •

    Spręskite problemas.

  • •

    Parsisiųskite programų naujinimus.

  • •

    Prisijunkite prie pagalbos forumų.

  • •

    Raskite garantiją ir teisinę informaciją.

Taip pat galite apsilankyti www.hp.com/support, kur galite sužinoti apie pasaulinę pagalbą ir kitus HP gaminius.


Popieriaus dėklai

Palaikomi popieriaus formatai ir tipai

  • Palaikomi popieriaus formatai
  • Palaikomi popieriaus formatai


Popieriaus dėklai

Palaikomi popieriaus formatai

PASTABA:kad gautumėte geriausius rezultatus, prieš spausdindami spausdintuvo tvarkyklėje pasirinkite tinkamo formato ir tipo popierių.

Dydis | Matmenys
„Letter“ (Laiškas) | 216 x 279 mm
„Legal“ (Teisinio dokumento formatas) | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
„B5 (JIS)“ („B5 (JIS)“ formatas) | 182 x 257 mm
„Executive“ (Administracinio dokumento formatas) | 184 x 267 mm
„Postcard (JIS)“ („Postcard (JIS)“ formatas) | 100 x 148 mm
„D Postcard“ (JIS) („D Postcard“ (JIS) formatas) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
„Envelope #10“ (Voko Nr. 10 formatas) | 105 x 241 mm
„Envelope Monarch“ („Monarch“ voko formatas) | 98 x 191 mm
„Envelope B5“ (Voko „B5“ formatas) | 176 x 250 mm
„Envelope C5“ (Voko „C5“ formatas) | 162 x 229 mm
„Envelope DL“ (Voko „DL“ formatas) | 110 x 220 mm
Pasirinktinis | nuo 76 x 127 mm iki 216 x 356 mm


Popieriaus dėklai

Palaikomi popieriaus formatai

PASTABA:kad gautumėte geriausius rezultatus, prieš spausdindami spausdintuvo tvarkyklėje pasirinkite tinkamo formato ir tipo popierių.

  • •

    „Plain“ (paprastas)

  • •

    Popierius „HP EcoSMART Lite“

  • •

    „Light“ (lengvas) 60-74 g

  • •

    „Midweight“ (vidutinis) 96-110 g

  • •

    „Heavy“ (sunkus) 111–130 g

  • •

    „Extra Heavy“ (ypač sunkus) 131–175 g

  • •

    „Monochrome Laser Transparency“ (vienspalvės skaidrės lazeriniams spausdintuvams)

  • •

    Etiketės

  • •

    „Letterhead“ (firminis blankas)

  • •

    „Preprinted“ (iš anksto išspausdintas)

  • •

    „Prepunched“ (perforuotas)

  • •

    „Colored“ (spalvotas)

  • •

    „Rough“ (grublėtas)

  • •

    „Bond“ (ypač aukštos kokybės popierius)

  • •

    „Recycled“ (perdirbtas)

  • •

    „Envelope“ (vokas)

  • •

    Velenas


Popieriaus dėklai

Į įvesties dėklą įdėkite popieriaus

PASTABA:prieš pridėdami naujo popieriaus, visada išimkite įvesties dėkle likusį popierių ir ištiesinkite rietuvę. Nesulankstykite popieriaus. Tai padeda išvengti kelių popieriaus lapų įtraukimo į gaminį vienu metu ir sumažina medžiagos įstrigimo tikimybę.

  1. 1.

    Įdėkite popierių į įvesties dėklą spausdinama puse į viršų, viršumi į priekį.

    Popieriaus kryptis dėkle skiriasi, priklausomai nuo spausdinimo užduoties tipo. Prireikus daugiau informacijos, žr. Įvesties dėklo popieriaus kryptis.

    Į dėklą įdėkite popieriaus

  2. 2.

    Koreguokite popieriaus kreiptuvus, kol jie prispaus popieriaus kraštus.

Įvesties dėklo popieriaus kryptis
Popieriaus tipas | Režimas „Duplex“ (dvipusis) | Kaip dėti popierių
Iš anksto atspausdintas arba firminis blankas | 1 pusės arba 2 pusių spausdinimas | Spausdinimo puse aukštyn Viršutinis kraštas nukreiptas į gaminį
„Prepunched“ (perforuotas) | 1 pusės arba 2 pusių spausdinimas | Spausdinimo puse aukštyn Skylės gaminio kairėje pusėje
Vokai | Vienpusis spausdinimas | Spausdinimo puse aukštyn Viršutinis kraštas nukreiptas į dešiniąją dėklo pusę, pašto ženklo kraštas į gaminį patenka paskutinis

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Padėklo reguliavimas naudojant mažus popieriaus formatus


Popieriaus dėklai

Padėklo reguliavimas naudojant mažus popieriaus formatus

Norėdami spausdinti ant trumpesnio nei 185 mm (7,3 col.) popieriaus, įvesties dėklą turite reguliuoti trumpo popieriaus ilgintuvu.

  1. 1.

    Išimkite trumpo popieriaus ilgintuvo įrankį iš laikymo angos įvesties dešinėje.

    Trumpo popieriaus ilgintuvo išėmimas

  2. 2.

    Pritvirtinkite įrankį prie popieriaus ilgio kreiptuvo įvesties dėkle.

    Prie dėklo pritvirtinkite ilgintuvą

  3. 3.

    Įdėkite popierių į dėklą ir sureguliuokite popieriaus kreiptuvus, kol jie prispaus popieriaus kraštus.

    Į dėklą įdėkite popieriaus

  4. 4.

    Stumkite popierių į gaminį, kol jis sustos, tada įstumkite popieriaus ilgio kreiptuvą taip, kad ilgintuvas laikytų popierių.

  5. 5.

    Kai baigiate spausdinti ant trumpo popieriaus, nuimkite trumpo popieriaus ilgintuvą nuo įvesties dėklo ir padėkite jį į laikymo angą.

    Įdėkite trumpo popieriaus ilgintuvą


Spausdinimas

  • Spausdinimo užduotys („Windows“)
  • Spausdinimo užduotys („Mac OS X“)
  • Internetinis spausdinimas
  • HP belaidžio tiesioginio spausdinimo sąranka

Norėdami gauti nemokamą HP pagalbą savo gaminiui, apsilankykite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series arba www.hp.com/support/ljMFPM128series:

  • •

    Spręskite problemas.

  • •

    Parsisiųskite programų naujinimus.

  • •

    Prisijunkite prie pagalbos forumų.

  • •

    Raskite garantiją ir teisinę informaciją.

Taip pat galite apsilankyti www.hp.com/support, kur galite sužinoti apie pasaulinę pagalbą ir kitus HP gaminius.


Spausdinimas

Spausdinimo užduotys („Windows“)

  • Kaip spausdinti („Windows“)
  • Rankinis spausdinimas iš abiejų pusių („Windows“)
  • Kelių puslapių spausdinimas viename lape („Windows“)
  • Popieriaus tipo pasirinkimas („Windows“)
  • Papildoma informacija apie spausdinimą


Spausdinimas

Kaip spausdinti („Windows“)

Toliau pateikiami veiksmai aprašo pagrindinį spausdinimo procesą, skirtą „Windows“.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite gaminį iš spausdintuvų sąrašo, tada spustelėkite mygtuką Ypatybės arba Parinktys, norėdami atidaryti spausdinimo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

  3. 3.

    Norėdami sukonfigūruoti esamas parinktis, spustelėkite arba bakstelėkite skirtukus spausdintuvo tvarkyklėje.

  4. 4.

    Spustelėkite mygtuką Gerai, norėdami grįžti į dialogo langą Spausdinti. Ekrane pasirinkite norimą spausdinamų kopijų skaičių.

  5. 5.

    Norėdami spausdinti užduotį, spustelėkite mygtuką Gerai.


Spausdinimas

Rankinis spausdinimas iš abiejų pusių („Windows“)

  1. 1.

    Programoje pasirinkite parinktį „Print“ (Spausdinti).

  2. 2.

    Pasirinkite gaminį iš spausdintuvų sąrašo, tada spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Parinktys), norėdami atidaryti spausdinimo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    Gaminio pasirinkimo ekranas

  3. 3.

    Spustelėkite arba bakstelėkite skirtuką „Layout“ (Išdėstymas).

  4. 4.

    Išskleidžiamajame sąraše pasirinkite atitinkamą dvipusio spausdinimo parinktį „Print on Both Sides Manually“ (Spausdinimas ant abiejų pusių rankiniu būdu) ir tada spustelėkite arba bakstelėkite mygtuką „OK“ (Gerai).

    Spausdinimo ant abiejų pusių rankiniu būdu parinktis

  5. 5.

    Norėdami spausdinti užduotį, dialogo lange „Print“ (Spausdinti) spustelėkite arba bakstelėkite mygtuką „OK“ (Gerai). Gaminys pirmiausia atspausdins visų dokumento lapų pirmąją pusę.

    Dialogo langas Spausdinti

  6. 6.

    Išspausdintus lapus išimkite iš išvesties skyriaus ir įdėkite spausdinta puse žemyn, viršutiniu kampu į priekį į įvesties dėklą.

    Į dėklą įdėkite atspausdintus lapus

  7. 7.

    Kompiuteryje spustelėkite arba bakstelėkite mygtuką „OK“ (Gerai), kad būtų atspausdinta antra užduoties pusė.

  8. 8.

    Jei jus paragins, palieskite arba paspauskite atitinkamą valdymo skydo mygtuką ir tęskite.


Spausdinimas

Kelių puslapių spausdinimas viename lape („Windows“)

  1. 1.

    Programoje pasirinkite parinktį „Print“ (Spausdinti).

  2. 2.

    Pasirinkite gaminį iš spausdintuvų sąrašo, tada spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Parinktys), norėdami atidaryti spausdinimo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    Gaminio pasirinkimo ekranas

  3. 3.

    Spustelėkite arba bakstelėkite skirtuką „Layout“ (Išdėstymas).

  4. 4.

    Išskleidžiamajame sąraše pasirinkite atitinkamą parinktį „Orientation“ (Kryptis).

  5. 5.

    Išskleidžiamajame sąraše „Pages per sheet“ (Puslapių lape) pasirinkite puslapių skaičių ir tada spustelėkite mygtuką „Advanced“ (Išplėstiniai).

    Puslapių lape parinktis

  6. 6.

    Išskleidžiamajame sąraše pasirinkite tinkamą parinktį „Pages per Sheet Layout“ (Puslapių lape išdėstymas).

    Puslapių lape išdėstymo parinktis

  7. 7.

    Išskleidžiamajame sąraše pasirinkite tinkamą parinktį „Page Borders“ (Puslapio rėmeliai), spustelėkite arba bakstelėkite mygtuką „OK“ (Gerai), kad uždarytumėte dialogo langą „Advanced Options“ (Išplėstinės parinktys), tada bakstelėkite mygtuką „OK“ (Gerai), kad uždarytumėte dialogo langą „Properties“ (Ypatybės) arba „Preferences“ (Parinktys).

    Puslapio rėmelių parinktis

  8. 8.

    Norėdami spausdinti užduotį, dialogo lange „Print“ (Spausdinti) spustelėkite arba bakstelėkite mygtuką „OK“ (Gerai).

    Dialogo langas Spausdinti


Spausdinimas

Popieriaus tipo pasirinkimas („Windows“)

  1. 1.

    Programoje pasirinkite parinktį „Print“ (Spausdinti).

  2. 2.

    Pasirinkite gaminį iš spausdintuvų sąrašo, tada spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Parinktys), norėdami atidaryti spausdinimo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    Gaminio pasirinkimo ekranas

  3. 3.

    Spustelėkite skirtuką „Paper / Quality“ (Popierius / kokybė).

    Skirtukas Popierius / kokybė

  4. 4.

    Išskleidžiamajame sąraše „Media“ (Laikmenos): pasirinkite tinkamą popieriaus tipą, tada spustelėkite arba bakstelėkite mygtuką „OK“ (Gerai), kad uždarytumėte dialogo langą „Properties“ (Ypatybės) arba „Preferences“ (Parinktys).

  5. 5.

    Norėdami spausdinti užduotį, dialogo lange „Print“ (Spausdinti) spustelėkite mygtuką „OK“ (Gerai).

    Dialogo langas Spausdinti


Spausdinimas

Papildoma informacija apie spausdinimą

Aplankykite šio gaminio pagalbos internetinę svetainę www.hp.com/support ir sužinokite daugiau apie konkrečias spausdinimo užduotis, nurodytas toliau:

  • •

    Pasirinkite popieriaus formatą

  • •

    Pasirinkite puslapio padėtį

  • •

    Sukurkite lankstinuką

  • •

    Pasirinkite kokybės nustatymus

  • •

    Pasirinkite puslapio kraštines


Spausdinimas

Spausdinimo užduotys („Mac OS X“)

  • Kaip spausdinti („Mac OS X“)
  • Spausdinimas ant abiejų pusių rankiniu būdu („Mac OS X“)
  • Kelių puslapių spausdinimas viename lape („Mac OS X“)
  • Popieriaus tipo pasirinkimas („Mac OS X“)
  • Papildoma informacija apie spausdinimą


Spausdinimas

Kaip spausdinti („Mac OS X“)

Toliau pateikiami veiksmai aprašo pagrindinį spausdinimo procesą, skirtą „Mac OS X“.

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Meniu Spausdintuvas pasirinkite gaminį.

  3. 3.

    Atidarykite meniu išskleidžiamąjį sąrašą arba spustelėkite Rodyti išsamią informaciją, tada pasirinkite kitus meniu, norėdami pakoreguoti nustatymus.

  4. 4.

    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Spausdinimas ant abiejų pusių rankiniu būdu („Mac OS X“)

PASTABA:ši funkcija yra galima, jei įdiegiate HP spausdinimo tvarkyklę. Ši funkcija gali būti negalima, jei naudojate „AirPrint“.

  1. 1.

    Spustelėkite meniu „File“ (Failas), tada spustelėkite parinktį „Print“ (Spausdinti).

  2. 2.

    Meniu „Printer“ (Spausdintuvas) pasirinkite gaminį.

  3. 3.

    Atidarykite meniu išskleidžiamąjį sąrašą arba spustelėkite „Show Details“ (Rodyti išsamią informaciją), tada spustelėkite meniu „Manual Duplex“ (Rankinis dvipusis spausdinimas).

  4. 4.

    Spustelėkite langelį „Manual Duplex“ (Rankinis dvipusis spausdinimas) ir tada pasirinkite atitinkamą parinktį.

  5. 5.

    Spustelėkite mygtuką „Print“ (Spausdinti). Gaminys pirmiausia atspausdins visų dokumento lapų pirmąją pusę.

  6. 6.

    Išspausdintus lapus išimkite iš išvesties skyriaus ir įdėkite spausdinta puse žemyn, viršutiniu kampu į priekį į įvesties dėklą.

    Į dėklą įdėkite atspausdintus lapus

  7. 7.

    Kompiuteryje spustelėkite mygtuką „Continue“ (Tęsti), kad būtų atspausdinta antra užduoties pusė.

  8. 8.

    Jei jus paragins, palieskite reikiamą valdymo skydo mygtuką ir tęskite.


Spausdinimas

Kelių puslapių spausdinimas viename lape („Mac OS X“)

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Meniu Spausdintuvas pasirinkite gaminį.

  3. 3.

    Atidarykite meniu išskleidžiamąjį sąrašą arba spustelėkite Rodyti išsamią informaciją, tada spustelėkite meniu Išdėstymas.

  4. 4.

    Išskleidžiamajame sąraše Puslapių lape pasirinkite puslapių, kuriuose norite spausdinti, numerius.

  5. 5.

    Srityje Išdėstymo kryptis, pasirinkite puslapių lape tvarką ir išdėstymą.

  6. 6.

    Iš meniu Rėmeliai pasirinkite, kokio tipo rėmelius norite spausdinti aplink kiekvieną puslapį.

  7. 7.

    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Popieriaus tipo pasirinkimas („Mac OS X“)

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Meniu Spausdintuvas pasirinkite gaminį.

  3. 3.

    Išskleidžiamuosiuose meniu sąrašuose spustelėkite Rodyti išsamią informaciją, tada spustelėkite meniu Baigimas.

  4. 4.

    Išskleidžiamajame sąraše Laikmenos tipas pasirinkite tipą.

  5. 5.

    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Papildoma informacija apie spausdinimą

Apsilankykite šio gaminio pagalbos internetinėje svetainėje www.hp.com/support ir sužinokite daugiau apie konkrečias spausdinimo užduotis, nurodytas toliau:

  • •

    Kurkite ir naudokite spausdinimo nuorodas arba išankstines pasirinktis

  • •

    Pasirinkite popieriaus dydį arba naudokite pasirinktinį popieriaus didį

  • •

    Pasirinkite puslapio padėtį

  • •

    Sukurkite lankstinuką

  • •

    Pritaikykite dokumentą prie konkretaus popieriaus dydžio

  • •

    Pirmą ar paskutinį puslapius spausdinkite ant kitokio popieriaus

  • •

    Spausdinkite vandens ženklus ant dokumento


Spausdinimas

Internetinis spausdinimas

Siūlomi keli variantai nuotoliniam spausdinimui per internetą.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • „HP ePrint“
  • „HP ePrint“ programinė įranga
  • „AirPrint“


Spausdinimas

„HP ePrint“

Naudokite „HP ePrint“ dokumentams spausdinti išsiunčiant juos kaip el. laiško priedus gaminio el. pašto adresu iš bet kurio įtaiso su el. paštu.

Jei norite naudotis „HP ePrint“ programa, produktas turi atitikti šiuos reikalavimus:

  • •

    Gaminys turi būti prijungtas prie laidinio arba belaidžio tinklo ir turėti interneto prieigą.

  • •

    Gaminyje turi būti įjungtos HP interneto paslaugos ir gaminys turi būti registruotas „HP Connected“ svetainėje.

    LCD valdymo skydas

    • 1.

      Suraskite gaminio IP adresą.

      • a.

        Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

      • b.

        Atidarykite šiuos meniu:

        • •

          „Network Setup“ (Tinklo sąranka);

        • •

          Rodyti IP adresą

    • 2.

      Kad atidarytumėte HP įterptinį interneto serverį, kompiuterio interneto naršyklės adreso eilutėje įveskite gaminio IP adresą.

    • 3.

      HP įterptiniame interneto serveryje spustelėkite skirtuką „HP Web Services“ (HP interneto paslaugos) ir tada spustelėkite „Enable“ (Įjungti). Gaminys įjungia interneto paslaugas, tada išspausdina informacinį puslapį.

      Informaciniame puslapyje rasite spausdintuvo kodą, kuriuo užregistruosite savo HP gaminį „HP Connected“ svetainėje.

    • 4.

      Norėdami sukurti „HP ePrint“ paskyrą ir baigti paskyros procedūrą, apsilankykite www.hpconnected.com.

    Jutiklinio ekrano valdymo skydas

    • 1.

      Pradiniame gaminio valdymo skydo ekrane spustelėkite interneto paslaugų mygtuką [image].

    • 2.

      Spustelėkite mygtuką Įjungti interneto paslaugas. Gaminys įjungia interneto paslaugas, tada išspausdina informacinį puslapį.

      Informaciniame puslapyje rasite spausdintuvo kodą, kuriuo užregistruosite savo HP gaminį „HP Connected“ svetainėje.

    • 3.

      Norėdami sukurti „HP ePrint“ paskyrą ir baigti paskyros procedūrą, apsilankykite www.hpconnected.com.

Norėdami peržiūrėti papildomą gaminio informaciją, apsilankykite www.hp.com/support.


Spausdinimas

„HP ePrint“ programinė įranga

„HP ePrint“ programa leidžia lengvai spausdinti iš stacionaraus arba nešiojamo kompiuterio į bet kurį gaminį, kuriame yra „HP ePrint“. Įdiegę programinę įrangą, savo programoje atidarykite parinktį „Print“ (Spausdinti), tada iš įdiegtų spausdintuvų sąrašo pasirinkite „HP ePrint“. Ši programa leidžia lengvai rasti „HP ePrint“ programą naudojančius gaminius, kurie yra registruoti jūsų „HP Connected“ paskyroje. Tikslinis HP gaminys gali būti ant jūsų stalo arba tolesnėje vietoje, pvz., filiale ar kitame pasaulio krašte.

„Windows“ sistemai skirta „HP ePrint“ programinė įranga palaiko tradicinį tiesioginį IP spausdinimą į vietinio tinklo spausdintuvus per (LAN arba WAN) tinklą palaikantiems „PostScript®“ gaminiams.

Daugiau informacijos apie tvarkykles rasite www.hp.com/go/eprintsoftware.

PASTABA:„HP ePrint “ programa yra pagalbinė PDF failo darbo eigos priemonė, skirta „Mac“sistemai, techniškai, ji nėra spausdinimo tvarkyklė. „Mac“ sistemai skirta „HP ePrint“ programa palaiko tik „HP Connected“ spausdinimo kelius – ji nepalaiko tiesioginio IP spausdinimo į vietinio tinklo spausdintuvus.


Spausdinimas

„AirPrint“

Tiesioginis spausdinimas naudojant „Apple“ „AirPrint“ yra palaikomas iOS 4,2 arba naujesnėse versijose. Naudokite „AirPrint“ šiose programose, norėdami spausdinti tiesiogiai gaminyje iš „iPad“, „iPhone“ (3GS arba naujesnio) arba „iPod touch“ (trečiosios kartos arba naujesnės):

  • •

    El. paštas

  • •

    Nuotraukos

  • •

    „Safari“

  • •

    „iBooks“

  • •

    Pasirinkite trečiosios šalies programas

Norėdami naudotis „AirPrint“, gaminį turite prijungti prie to paties belaidžio ryšio tinklo, kurį naudoja „ Apple“ įrenginys. Išsamesnės informacijos apie „AirPrint“ naudojimą ir apie tai, kurie HP gaminiai yra suderinami su „AirPrint“, ieškokite www.hp.com/go/airprint.

PASTABA:„AirPrint“ nepalaiko USB jungčių. „AirPrint“ užtikrina tik mobilaus spausdinimo funkciją. „AirPrint“ nepalaiko skenavimo.


Spausdinimas

HP belaidžio tiesioginio spausdinimo sąranka

PASTABA:ši funkcija naudojama tik belaidžiuose modeliuose ir, jei norite naudotis šia funkcija, gaminiui gali reikėti mikroprograminės įrangos naujinimo.

HP belaidžio tiesioginio spausdinimo funkcija per belaidžio mobiliojo prietaisą leidžia spausdinti tiesiai iš HP gaminio su belaidžio tiesioginio spausdinimo funkcija, nesijungiant prie tinklo ar interneto. Su HP belaidžio tiesioginio spausdinimo funkcija galite per belaidį tinklą spausdinti iš tokių prietaisų:

  • •

    „iPhone“, „iPad“ arba „iTouch“ naudodamiesi „Apple AirPrint“ arba „HP ePrint“ mobiliosiomis programomis;

  • •

    mobiliųjų prietaisų su „Android“ arba „Symbian“sistema, naudodamiesi programa „HP ePrint Home & Biz“;

  • •

    bet kokio kompiuterio su bet kokia operacine sistema, kuris turi „Wi-Fi“.

Daugiau informacijos apie HP belaidį tiesioginį spausdinimą ieškokite www.hp.com/go/wirelessprinting, tada spustelėkite „HP Wireless Direct“ (HP belaidis tiesioginis spausdinimas).

Kad iš valdymo skydo nustatytumėte HP belaidžio tiesioginio spausdinimo funkciją, atlikite tokius veiksmus:

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „OK“ (Gerai), kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Tinklo sąranka

    • •

      Belaidžio ryšio meniu

    • •

      Tiesioginis belaidis ryšys

  3. 3.

    Pasirinkite parinktį „On“ (Įjungta), tada paspauskite mygtuką „OK“ (Gerai). Gaminys išsaugo nustatymą ir tada grąžina valdymo skydą į meniu „Wireless Direct Settings“ (Tiesioginio belaidžio ryšio nustatymai).

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydo ekrane spustelėkite mygtuką „Wireless“ (Belaidis ryšys) [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Belaidžio ryšio meniu

    • •

      Tiesioginio belaidžio ryšio nustatymai

    • •

      Įjungti / išjungti

  3. 3.

    Spustelėkite meniu elementą „On“ (Įjungti). Gaminys išsaugo nustatymą ir tada grąžina valdymo skydą į meniu „Wireless Direct Settings“ (Tiesioginio belaidžio ryšio nustatymai).


Kopijuoti

  • Kopijos darymas
  • Spausdinimas iš abiejų pusių (dvipusis spausdinimas)
  • Kopijavimo kokybės optimizavimas
  • Reguliuoti kopijų šviesumą arba tamsumą (tik LED valdymo skydelis)
  • Sumažinti arba padidinti kopijas (tik LED valdymo skydelis)

Norėdami gauti nemokamą HP pagalbą savo gaminiui, apsilankykite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series arba www.hp.com/support/ljMFPM128series:

  • •

    Spręskite problemas.

  • •

    Parsisiųskite programų naujinimus.

  • •

    Prisijunkite prie pagalbos forumų.

  • •

    Raskite garantiją ir teisinę informaciją.

Taip pat galite apsilankyti www.hp.com/support, kur galite sužinoti apie pasaulinę pagalbą ir kitus HP gaminius.


Kopijuoti

Kopijos darymas

LED valdymo skydas

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal ant gaminio nurodytas žymes.

  2. 2.

    Uždarykite skaitytuvą.

  3. 3.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image] ir įsitikinkite, kad šviečia kopijų skaičiaus lemputė [image].

  4. 4.

    Rodyklių klavišais nustatykite kopijų skaičių.

  5. 5.

    Paspauskite mygtuką „Start Copy“ (Pradėti kopijuoti) [image], kad pradėtumėte kopijuoti.

Skystakristalio ekrano valdymo skydas

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal ant gaminio nurodytas žymes.

  2. 2.

    Uždarykite skaitytuvą.

  3. 3.

    Gaminio valdymo skyde paspauskite mygtuką „Number of Copies“ (Kopijų skaičius) [image].

  4. 4.

    Pasirinkite kopijų skaičių.

  5. 5.

    Paspauskite mygtuką „Start Copy“ (Pradėti kopijuoti) [image], kad pradėtumėte kopijuoti.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal ant gaminio nurodytas žymes.

  2. 2.

    Uždarykite skaitytuvą.

  3. 3.

    Pradiniame gaminio valdymo skydo ekrane palieskite mygtuką „Copy“ (Kopijuoti).

  4. 4.

    Palieskite rodykles, kad pakeistumėte kopijų skaičių arba palieskite pateiktą skaičių ir įveskite naują kopijų skaičių.

  5. 5.

    Palieskite mygtuką „Start Copy“ (Pradėti kopijavimą), kad pradėtumėte kopijuoti.


Kopijuoti

Spausdinimas iš abiejų pusių (dvipusis spausdinimas)

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal ant gaminio nurodytas žymes.

  2. 2.

    Uždarykite skaitytuvą.

  3. 3.

    Pradėkite kopijuoti.

    • •

      LED ir LCD valdymo skydai: Gaminio valdymo skyde paspauskite „Start Copy“ (Pradėti kopijuoti) mygtuką

    • •

      Jutiklinio ekrano valdymo skydas. Pradiniame gaminio valdymo skydo ekrane palieskite mygtuką „Copy“ (Kopijuoti).

  4. 4.

    Išspausdintą puslapį išimkite iš išvesties skyriaus ir įdėkite spausdinta puse žemyn, viršutiniu kampu į priekį į įvesties dėklą.

  5. 5.

    Apverskite originalų dokumentą ant skaitytuvo stiklo, kad nukopijuotumėte antrą pusę.

  6. 6.

    Pradėkite kopijuoti.

    • •

      LED ir LCD valdymo skydai: Gaminio valdymo skyde paspauskite „Start Copy“ (Pradėti kopijuoti) mygtuką

    • •

      Jutiklinio ekrano valdymo skydas. Pradiniame gaminio valdymo skydo ekrane palieskite mygtuką „Copy“ (Kopijuoti).

  7. 7.

    Kartokite procesą, kol nuskaitysite visus lapus.


Kopijuoti

Kopijavimo kokybės optimizavimas

Galimi šie kopijos kokybės nustatymai:

  • •

    Automatinis pasirinkimas: šį nustatymą naudokite, kai nereikia kokybiškos kopijos.

  • •

    „Mixed“ (Mišrusis): šį nustatymą naudokite dokumentams, kuriuose yra tiek teksto tiek atvaizdų.

  • •

    Tekstas: šį nustatymą naudokite dokumentams, kuriuose yra beveik vien tekstas. Tai numatytasis kopijos optimizavimo nustatymas.

  • •

    „Picture“ (Nuotrauka): šį nustatymą naudokite dokumentams, kuriuos daugiausiai sudaro grafiniai elementai.

LED valdymo skydas

  1. 1.

    Spustelėkite mygtuką „Start“ (Paleisti), tada spustelėkite elementą „Programs“ (Programos).

  2. 2.

    Spustelėkite HP gaminių grupę, tada spustelėkite „HP Device Toolbox“ (HP prietaiso įrankių juostos) elementą.

  3. 3.

    Skirtuke „Systems“ (Sistemos) spustelėkite „Copy Setup“ (Kopijos sąranka).

Skystakristalio ekrano valdymo skydas

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal ant gaminio nurodytas žymes.

  2. 2.

    Uždarykite skaitytuvą.

  3. 3.

    Gaminio valdymo skyde paspauskite mygtuką „Copy Menu“ (Kopijavimo meniu) [image].

  4. 4.

    Atidarykite meniu „Optimize“ (Optimizavimas).

  5. 5.

    Rodyklių mygtukais slinkite per parinktis, tada paspauskite mygtuką „OK“ (Gerai), kad pasirinktumėte.

  6. 6.

    Paspauskite mygtuką „Start Copy“ (Pradėti kopijuoti) [image], kad pradėtumėte kopijuoti.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal ant gaminio nurodytas žymes.

  2. 2.

    Uždarykite skaitytuvą.

  3. 3.

    Pradiniame gaminio valdymo skydo ekrane palieskite mygtuką „Copy“ (Kopijuoti).

  4. 4.

    Palieskite mygtuką „Settings“ (Nustatymai), tada slinkite prie mygtuko „Optimize“ (Optimizavimas) ir jį palieskite.

  5. 5.

    Bakstelėkite rodyklių mygtukus, kad slinktumėte per parinktis, tada palieskite parinktį, kad ją pasirinktumėte.

  6. 6.

    Palieskite mygtuką „Start Copy“ (Pradėti kopijavimą), kad pradėtumėte kopijuoti.


Kopijuoti

Reguliuoti kopijų šviesumą arba tamsumą (tik LED valdymo skydelis)

  1. 1.

    Gaminio valdymo skydelyje pakartotinai spauskite mygtuką „Setup“ (Sąranka) [image], kol pradės šviesti tamsumo / šviesumo lemputė [image].

  2. 2.

    Rodyklių mygtukais padidinkite arba sumažinkite tamsumo / šviesumo nustatymą.

PASTABA:Nustatymas atsistato į ankstesnę vertę po dviejų minučių.


Kopijuoti

Sumažinti arba padidinti kopijas (tik LED valdymo skydelis)

  1. 1.

    Dokumentą padėkite ant skenerio stiklo.

  2. 2.

    Gaminio valdymo skydelyje pakartotinai spauskite mygtuką „Setup“ (Sąranka) [image], kol pradės šviesti sumažinimo / padidinimo lemputė [image].

  3. 3.

    Norėdami padidinti kopiją, paspauskite rodyklę į viršų, o norėdami sumažinti kopiją, paspauskite rodyklę į apačią.

  4. 4.

    Paspauskite mygtuką „Start Copy“ (Pradėti kopijuoti) [image], kad pradėtumėte kopijuoti.


Nuskaityti

  • Nuskaitymas naudojant programinę įrangą „HP Scan“ („Windows“)
  • Nuskaitymas naudojant programinę įrangą „HP Scan“ („Mac OS X“)

Norėdami gauti nemokamą HP pagalbą savo gaminiui, apsilankykite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series arba www.hp.com/support/ljMFPM128series:

  • •

    Spręskite problemas.

  • •

    Parsisiųskite programų naujinimus.

  • •

    Prisijunkite prie pagalbos forumų.

  • •

    Raskite garantiją ir teisinę informaciją.

Taip pat galite apsilankyti www.hp.com/support, kur galite sužinoti apie pasaulinę pagalbą ir kitus HP gaminius.


Nuskaityti

Nuskaitymas naudojant programinę įrangą „HP Scan“ („Windows“)

Norėdami pradėti nuskaitymą jūsų kompiuteryje esančia programa, naudokite programinę įrangą „HP Scan“. Jūs galite išsaugoti nuskaitytą paveikslėlį kaip failą arba jį išsiųsti į kitą programinės įrangos programą.

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal ant gaminio nurodytas žymes.

    PASTABA:norėdami pasiekti geriausius rezultatus, padėkite mažo formato popierių („Letter“ (Laiškas), A4 arba mažesnį) ilguoju kraštu palei kairę skaitytuvo stiklo pusę.

  2. 2.

    Spustelėkite „Start“ (Pradėti), tada spustelėkite „Programs“ (Programos) (arba „All Programs“ (Visos programos), jei naudojama „Windows XP“).

  3. 3.

    Spustelėkite HP ir tada pasirinkite savo gaminį.

  4. 4.

    Spustelėkite „HP Scan“ (HP nuskaitymas), kad pasirinktumėte nuskaitymo nuorodą, tada, jei reikia, sureguliuokite nustatymus.

  5. 5.

    Spustelėkite „Scan“ (Skaityti).

PASTABA:spustelėkite „Advanced Settings“ (Papildomos nuostatos), kad pasiektumėte daugiau parinkčių.

Spustelėkite „Create New Shortcut“ (Sukurti naują nuorodą), kad sukurtumėte parinktinių nuostatų rinkinį ir išsaugotumėte jį nuorodų sąraše.


Nuskaityti

Nuskaitymas naudojant programinę įrangą „HP Scan“ („Mac OS X“)

Norėdami pradėti nuskaitymą su kompiuteryje esančia programa, naudokite programinę įrangą „HP Scan“.

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal žymes, nurodytas ant gaminio.

    PASTABA:norėdami pasiekti geriausią rezultatą, padėkite mažo formato popierių (laišką, A4 arba mažesnį) išilgai ilguoju kraštu ant kairės skaitytuvo stiklo pusės.

  2. 2.

    Atidarykite programinę įrangą „HP Scan“, kuri yra aplanko HP aplanke „Applications“ (Programos).

  3. 3.

    Laikykitės ekrane pateiktų nurodymų ir nuskaitykite dokumentą.

  4. 4.

    Kai nuskaitėte visus puslapius, paspauskite mygtuką Atlikta, kad išsaugotumėte juos faile.


Faksas

  • Prijunkite ir sukonfigūruokite gaminį faksui
  • Faksogramos siuntimas
  • Sparčiojo rinkimo įrašų kūrimas, redagavimas ir trynimas

Norėdami gauti nemokamą HP pagalbą savo gaminiui, apsilankykite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series arba www.hp.com/support/ljMFPM128series:

  • •

    Spręskite problemas.

  • •

    Parsisiųskite programų naujinimus.

  • •

    Prisijunkite prie pagalbos forumų.

  • •

    Raskite garantiją ir teisinę informaciją.

Taip pat galite apsilankyti www.hp.com/support, kur galite sužinoti apie pasaulinę pagalbą ir kitus HP gaminius.


Faksas

Prijunkite ir sukonfigūruokite gaminį faksui

  • Gaminio prijungimas
  • Gaminio konfigūravimas
  • Įdiekite HP fakso programinę įrangą („Windows“, pasirenkama įranga)


Faksas

Gaminio prijungimas

Gaminys yra analoginis įrenginys. HP rekomenduoja naudoti gaminį su tam skirta analogine telefono linija.

PASTABA:kai kuriose šalyse / regionuose telefono laidui, kurį gavote su gaminiu, gali reikėti adapterio.

  1. 1.

    Prijunkite telefono laidą prie fakso prievado [image] gaminyje ir prie sieninio telefono lizdo.

    Prijunkite laidą prie fakso prievado

  2. 2.

    (Pasirinktinai) Jei norite prijungti atsakiklį arba papildomą telefoną, ištraukite guminį kištuką iš gaminyje esančio telefono prievado [image]. Prie gaminio telefono prievado ir atsakiklio įvesties prievado ar papildomo telefono prijunkite kitą telefono kabelį.

    Prijunkite kabelį prie telefono prievado


Faksas

Gaminio konfigūravimas

Gaminio konfigūracija priklauso nuo to, ar jūs jį konfigūruojate kaip atskirą faksą, su atsakikliu ar su papildomu telefonu.

PASTABA:kad galėtumėte naudotis fakso funkcija, reikia sukonfigūruoti fakso laiką, datą ir antraštės nustatymus.

  • Fakso laiko, datos ir antraštės konfigūravimas
  • Atskiro fakso konfigūravimas
  • Atsakiklio konfigūravimas
  • Papildomo telefono konfigūravimas


Faksas

Fakso laiko, datos ir antraštės konfigūravimas

Gali būti, kad šiuos nustatymus sukonfigūravote, kai įdiegėte programinę įrangą. Šiuos nustatymus galite bet kada konfigūruoti, naudodami gaminio valdymo pultą arba „HP Fax Setup Wizard“ (HP fakso sąrankos vedlį).

  • Valdymo skydas
  • HP fakso aparato sąrankos vedlys („Windows“)


Faksas

Valdymo skydas

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Pasirinkite „System Setup“ (Sistemos sąranka) ir tada pasirinkite „Time / Date“ (Laikas / data).

  3. 3.

    Pasirinkite 12 valandų laikrodį arba 24 valandų laikrodį.

  4. 4.

    Klaviatūra įveskite esamą laiką ir tada paspauskite mygtuką „OK“ (Gerai).

  5. 5.

    Pasirinkite datos formatą.

  6. 6.

    Klaviatūra įveskite esamą datą ir tada paspauskite mygtuką „OK“ (Gerai).

  7. 7.

    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Fax Header“ (Fakso antraštė).

  8. 8.

    Klaviatūra įveskite savo fakso numerį ir tada paspauskite mygtuką „OK“ (Gerai).

    PASTABA:fakso numerį gali sudaryti daugiausia 20 simbolių.

  9. 9.

    Klaviatūra įveskite savo įmonės pavadinimą arba antraštę ir tada paspauskite mygtuką „OK“ (Gerai).

    PASTABA:fakso antraštę gali sudaryti daugiausia 40 simbolių.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Basic Setup“ (Pagrindinė sąranka).

  3. 3.

    Pasirinkite „Time / Date“ (Laikas / data).

  4. 4.

    Pasirinkite 12 valandų laikrodį arba 24 valandų laikrodį.

  5. 5.

    Klaviatūra įveskite esamą laiką ir tada palieskite mygtuką „OK“ (Gerai).

  6. 6.

    Pasirinkite datos formatą.

  7. 7.

    Klaviatūra įveskite esamą datą ir tada palieskite mygtuką „OK“ (Gerai).

  8. 8.

    Pasirinkite „Fax Header“ (Fakso antraštė).

  9. 9.

    Klaviatūra įveskite savo fakso numerį ir tada palieskite mygtuką „OK“ (Gerai).

    PASTABA:fakso numerį gali sudaryti daugiausia 20 simbolių.

  10. 10.

    Klaviatūra įveskite savo įmonės pavadinimą arba antraštę ir tada palieskite mygtuką „OK“ (Gerai).

    Norėdami įvesti ypatingus simbolius, kuriu nėra standartinėje klaviatūroje, palieskite mygtuką „@#$“, kad atidarytumėte ypatingų simbolių klaviatūrą.

    PASTABA:fakso antraštę gali sudaryti daugiausia 40 simbolių.


Faksas

HP fakso aparato sąrankos vedlys („Windows“)

  1. 1.

    Spustelėkite „Start“ (Pradėti), tada paspauskite „Programs“ (Programos).

  2. 2.

    Spustelėkite HP, spustelėkite gaminio pavadinimą ir spustelėkite „Fax Setup Wizard“ (Fakso sąrankos vedlys).

  3. 3.

    Norėdami sukonfigūruoti fakso nustatymus, laikykitės ekrane pateiktų nurodymų.


Faksas

Atskiro fakso konfigūravimas

Gaminį galite naudoti kaip atskirą fakso aparatą, neprijungdami jo prie kompiuterio ar tinklo.

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Pasirinkite „System Setup“ (Sistemos sąranka) ir tada pasirinkite „Time / Date“ (Laikas / data).

  3. 3.

    Pasirinkite 12 valandų laikrodį arba 24 valandų laikrodį.

  4. 4.

    Klaviatūra įveskite esamą laiką ir tada paspauskite mygtuką „OK“ (Gerai).

  5. 5.

    Pasirinkite datos formatą.

  6. 6.

    Klaviatūra įveskite esamą datą ir tada paspauskite mygtuką „OK“ (Gerai).

  7. 7.

    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Fax Header“ (Fakso antraštė).

  8. 8.

    Klaviatūra įveskite savo fakso numerį ir tada paspauskite mygtuką „OK“ (Gerai).

    PASTABA:fakso numerį gali sudaryti daugiausia 20 simbolių.

  9. 9.

    Klaviatūra įveskite savo įmonės pavadinimą arba antraštę ir tada paspauskite mygtuką „OK“ (Gerai).

    PASTABA:fakso antraštę gali sudaryti daugiausia 40 simbolių.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydo ekrane pasirinkite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Fax Set-Up Utility“ (Fakso sąrankos pagalbinė priemonė).

  3. 3.

    Laikykitės ekrane rodomų komandų ir kiekvienam klausimui pasirinkite tinkamą atsakymą.

    PASTABA:fakso numerį gali sudaryti daugiausia 20 simbolių. Fakso antraštę gali sudaryti daugiausia 40 simbolių.


Faksas

Atsakiklio konfigūravimas

Jei prie gaminio prijungiate telefono atsakiklį, turite sukonfigūruoti gaminio „Rings to Answer“ (Signalų iki atsiliepimo) ir „Answer Mode“ (Atsiliepimo režimo) parinkčių nustatymus. Norėdami sukonfigūruoti gaminį, atlikite šiuos veiksmus:

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Fax Recv. Setup“ (Fakso gavimo sąranka).

  3. 3.

    Pasirinkite „Rings to Answer“ (Signalai iki atsiliepimo).

  4. 4.

    Nustatykite gamino signalų iki atsakymo skaičių bent vienu signalu daugiau nei signalų skaičius, kuriam nustatytas autoatsakiklis. Klaviatūra įveskite skambučių skaičių ir tada paspauskite mygtuką „OK“ (Gerai).

  5. 5.

    Paspauskite mygtuką „Back“ (Grįžti) [image], kad grįžtumėte į meniu parinktį „Fax Recv. Setup“ (Fakso gavimo sąranka).

  6. 6.

    Pasirinkite „Answer Mode“ (Atsiliepimo režimas).

  7. 7.

    Pasirinkite „TAM“ ir paspauskite mygtuką „OK“ (Gerai).

    Naudojant šį nustatymą, gaminys klausosi fakso tonų, kai atsakiklis priima skambutį. Gaminys atsiliepia į skambutį, jei aptinkami fakso tonai.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydo ekrane pasirinkite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Basic Setup“ (Pagrindinė sąranka).

  3. 3.

    Pasirinkite „Rings to Answer“ (Signalai iki atsiliepimo).

  4. 4.

    Nustatykite gamino signalų iki atsakymo skaičių bent vienu signalu daugiau nei signalų skaičius, kuriam nustatytas autoatsakiklis. Klaviatūra įveskite skambučių skaičių ir tada palieskite mygtuką „OK“ (Gerai).

  5. 5.

    Pasirinkite mygtuką „Back“ (Atgal) [image], kad grįžtumėte į meniu „Basic Setup“ (Pagrindinė sąranka).

  6. 6.

    Pasirinkite „Answer Mode“ (Atsiliepimo režimas).

  7. 7.

    Pasirinkite „TAM“ ir tada palieskite „OK“ (Gerai).

    Naudojant šį nustatymą, gaminys klausosi fakso tonų, kai atsakiklis priima skambutį. Gaminys atsiliepia į skambutį, jei aptinkami fakso tonai.


Faksas

Papildomo telefono konfigūravimas

Jei prie gaminio prijungiate papildomą telefoną, turite pakeisti kai kuriuos fakso nustatymus, kad gaminys veiktų pagal konfigūraciją. Norėdami sukonfigūruoti gaminį, atlikite šiuos veiksmus:

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Fax Recv. Setup“ (Fakso gavimo sąranka).

  3. 3.

    Pasirinkite „Extension Phone“ (Papildomas telefonas).

  4. 4.

    Įsitikinkite, kad pasirinkta parinktis „On“ (Įjungta).

    Įjungę šį nustatymą galite nurodyti gaminiui priimti gaunamą fakso skambutį vieną po kito telefono klaviatūroje surinkdami 1-2-3. Išjunkite šį nustatymą tik jei naudojate pulsinį rinkimą arba jei jūsų telefono įmonė teikia paslaugą, kuri taip pat naudoja seką 1-2-3. Telefono įmonės paslauga neveiks, jei kyla konfliktas tarp jos ir gaminio.

  5. 5.

    Paspauskite mygtuką „Back“ (Grįžti) [image], kad grįžtumėte į meniu parinktį „Fax Recv. Setup“ (Fakso gavimo sąranka).

  6. 6.

    Pasirinkite „Answer Mode“ (Atsiliepimo režimas).

  7. 7.

    Pasirinkite „Fax / Tel“ (Faksas / tel.) ir tada paspauskite mygtuką „OK“ (Gerai).

    Naudojant šį nustatymą, gaminys automatiškai priima skambučius ir nustato, ar tai balso, ar fakso skambutis. Jei skambutis yra fakso skambutis, gaminys apdoros skambutį kaip gaunamą faksogramą. Jei įeinantis skambutis yra aptinkamas kaip balso skambutis, gaminys generuoja girdimą sintezuotą skambutį, kuriuo įspėjamas vartotojas apie įeinantį skambutį.

  8. 8.

    Paspauskite mygtuką „Back“ (Grįžti) [image], kad grįžtumėte į meniu parinktį „Fax Recv. Setup“ (Fakso gavimo sąranka).

  9. 9.

    Pasirinkite „Fax / Tel Ring Time“ (Fakso / tel. skambėjimo laikas).

  10. 10.

    Pasirinkite sekundžių skaičių, po kurio gaminys turėtų sustabdyti fakso / tel. skambėjimą, įspėjantį apie įeinantį garso skambutį, ir tada paspauskite mygtuką „OK“ (Gerai).

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydo ekrane pasirinkite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Advanced Setup“ (Išplėstinė sąranka).

  3. 3.

    Pasirinkite „Extension Phone“ (Papildomas telefonas).

  4. 4.

    Įsitikinkite, kad pasirinkta parinktis „On“ (Įjungta).

    Įjungę šį nustatymą galite nurodyti gaminiui priimti gaunamą fakso skambutį vieną po kito telefono klaviatūroje surinkdami 1-2-3. Išjunkite šį nustatymą tik jei naudojate pulsinį rinkimą arba jei jūsų telefono įmonė teikia paslaugą, kuri taip pat naudoja seką 1-2-3. Telefono įmonės paslauga neveiks, jei kyla konfliktas tarp jos ir gaminio.

  5. 5.

    Dukart pasirinkite „Back“ (Atgal) [image], kad grįžtumėte į meniu „Fax Setup“ (Fakso sąranka).

  6. 6.

    Pasirinkite „Basic Setup“ (Pagrindinė sąranka) ir tada pasirinkite „Answer Mode“ (Atsiliepimo režimas).

  7. 7.

    Pasirinkite „Fax / Tel“ (Faksas / tel.).

    Naudojant šį nustatymą, gaminys automatiškai priima skambučius ir nustato, ar tai balso, ar fakso skambutis. Jei skambutis yra fakso skambutis, gaminys apdoros skambutį kaip gaunamą faksogramą. Jei įeinantis skambutis yra aptinkamas kaip balso skambutis, gaminys generuoja girdimą sintezuotą skambutį, kuriuo įspėjamas vartotojas apie įeinantį skambutį.

  8. 8.

    Dukart pasirinkite „Back“ (Atgal) [image], kad grįžtumėte į meniu „Fax Setup“ (Fakso sąranka).

  9. 9.

    Pasirinkite „Advanced Setup“ (Išplėstinė sąranka) ir tada pasirinkite „Fax/Tel Ring Time“ (Fakso / tel. skambėjimo laikas).

  10. 10.

    Pasirinkite sekundžių skaičių, po kurio gaminys turėtų sustabdyti fakso / tel. skambėjimą, įspėjantį apie įeinantį garso skambutį.


Faksas

Įdiekite HP fakso programinę įrangą („Windows“, pasirenkama įranga)

Naudodamiesi HP fakso programine įranga galite siųsti faksu elektroninius dokumentus iš kompiuterio, jei atitinkami šie reikalavimai:

  • •

    Gaminys yra prijungtas tiesiogiai prie kompiuterio arba tinklo, prie kurio yra prijungtas kompiuteris.

  • •

    Kompiuteryje įdiegta gaminio programinė įranga.

  • •

    Kompiuterio operacinė sistema yra vieną iš šio gaminio palaikomų sistemų.

    PASTABA:HP fakso programinė įranga, kurią gavote kartu su šiuo gaminiu, yra vienintelė kompiuterinio fakso programa, veikianti su šiuo gaminiu. Gaminys yra nesuderinamas su kitų gamintojų programine įranga.

HP fakso programinė įranga nėra įdiegta jūsų kompiuteryje, įdiekite programinę įrangą vienu iš toliau išvardytų metodų.

  • •

    Programinės įrangos kompaktinis diskas: įdėkite kartu su jūsų HP gaminiu pristatytą programinės įrangos kompaktinį diską į kompiuterį ir atlikite ekrane pateiktus nurodymus.

  • •

    Atsisiųskite iš interneto: eikite į www.hp.com/support, spustelėkite „Drivers & Software“ (Tvarkyklės ir programinė įranga) ir sekite ekrane pateiktais nurodymais, kad parsisiųstumėte naujausią HP programinę įrangą.

PASTABA:kai programinės įrangos įdiegimo metu esate užklausiami, įsitikinkite, kad „HP Fax Software“ (HP fakso programinė įranga) yra pasirinkta kaip viena iš įdiegiamų programinės įrangos komponentų.


Faksas

Faksogramos siuntimas

  • Siųskite faksogramą valdymo skyde ranka įvesdami numerį
  • Siųskite faksogramą naudodamiesi HP programine įranga („Windows“)

ĮSPĖJIMAS:norėdami apsaugoti gaminį nuo sugadinimo, nenaudokite originalų, kuriuose yra korekcijos juostelės, korekcijos skysčio, popieriaus segtukų ar sąvaržėlių. Taip pat į dokumentų tiektuvą nedėkite nuotraukų, nedidelių ar trapių dokumentų originalų.


Faksas

Siųskite faksogramą valdymo skyde ranka įvesdami numerį

Skystakristalio ekrano valdymo skydas

  1. 1.

    Įdėkite dokumentą.

    • •

      Jei ant skaitytuvo stiklo dedate originalą, dėkite jį spausdinimo puse žemyn, ties kairiuoju apatiniu skaitytuvo stiklo kampu.

    • •

      Jei į dokumentų tiektuvą dedate daug lapų, dėkite lapus spausdinimo puse aukštyn, tuomet sureguliuokite popieriaus kreiptuvus, kol jie prispaus popieriaus kraštus.

      PASTABA:jei dokumentai tuo pačiu metu yra dokumentų tiektuve ir ant skaitytuvo stiklo, gaminys apdoros dokumentą, esantį dokumentų tiektuve, o ne ant skaitytuvo stiklo.

  2. 2.

    Gaminio valdymo skydo klaviatūra įveskite fakso numerį.

    PASTABA:jei norite naudoti prieigos kodus, kreditines korteles arba skambinimo korteles, privalote rankiniu būdu surinkti fakso numerį, kad būtų skirta laiko pauzėms ir rinkimo kodams. Jei norite siųsti faksogramą gavėjui kitoje šalyje, rinkite rankiniu būdu, kad galėtumėte įvesti pauzes ir tarptautinio rinkimo kodus. Sparčiojo rinkimo įrašų negalima naudoti su prieigos kodais, kreditinėmis kortelėmis, skambinimo kortelėmis ar rinkti tarptautinių numerių.

  3. 3.

    Paspauskite mygtuką „Start Fax“ (Fakso pradėjimas) [image]. Gaminys pradeda fakso užduotį.

    PASTABA:jei siunčiate faksą nuo skaitytuvo stiklo, o jūsų dokumentas susideda iš daug puslapių, vadovaukitės valdymo skyde rodomomis komandomis, kad patvirtintumėte ir padėtumėte papildomus lapus.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Įdėkite dokumentą.

    • •

      Jei ant skaitytuvo stiklo dedate originalą, dėkite jį spausdinimo puse žemyn, ties kairiuoju apatiniu skaitytuvo stiklo kampu.

    • •

      Jei į dokumentų tiektuvą dedate daug lapų, dėkite lapus spausdinimo puse aukštyn, tuomet sureguliuokite popieriaus kreiptuvus, kol jie prispaus popieriaus kraštus.

      PASTABA:jei dokumentai tuo pačiu metu yra dokumentų tiektuve ir ant skaitytuvo stiklo, gaminys apdoros dokumentą, esantį dokumentų tiektuve, o ne ant skaitytuvo stiklo.

  2. 2.

    Pradiniame gaminio valdymo skydo ekrane pasirinkite mygtuką „Fax“ (Faksas).

  3. 3.

    Pasinaudokite klaviatūra ir įveskite fakso numerį.

    PASTABA:jei norite naudoti prieigos kodus, kreditines korteles arba skambinimo korteles, privalote rankiniu būdu surinkti fakso numerį, kad būtų skirta laiko pauzėms ir rinkimo kodams. Jei norite siųsti faksogramą gavėjui kitoje šalyje, rinkite rankiniu būdu, kad galėtumėte įvesti pauzes ir tarptautinio rinkimo kodus. Sparčiojo rinkimo įrašų negalima naudoti su prieigos kodais, kreditinėmis kortelėmis, skambinimo kortelėmis ar rinkti tarptautinių numerių.

  4. 4.

    Pasirinkite „Start Fax“ (Paleisti faksą).

    PASTABA:Jei siunčiate faksą nuo skaitytuvo stiklo, o jūsų dokumentas susideda iš daug puslapių, vadovaukitės valdymo skyde rodomomis komandomis, kad patvirtintumėte ir padėtumėte papildomus lapus.


Faksas

Siųskite faksogramą naudodamiesi HP programine įranga („Windows“)

  1. 1.

    Įdėkite dokumentą.

    • •

      Jei ant skaitytuvo stiklo dedate originalą, dėkite jį spausdinimo puse žemyn, ties kairiuoju apatiniu skaitytuvo stiklo kampu.

    • •

      Jei į dokumentų tiektuvą dedate daug lapų, dėkite lapus spausdinimo puse aukštyn, tuomet sureguliuokite popieriaus kreiptuvus, kol jie prispaus popieriaus kraštus.

      PASTABA:jei dokumentai tuo pačiu metu yra dokumentų tiektuve ir ant skaitytuvo stiklo, gaminys apdoros dokumentą, esantį dokumentų tiektuve, o ne ant skaitytuvo stiklo.

  2. 2.

    Spustelėkite „Start“ (Pradėti), „Programs“ (Programos) (arba „All Programs“ (Visos programos), jei naudojatės „Windows XP“) ir tada spustelėkite HP.

  3. 3.

    Spustelėkite gaminio pavadinimą ir tada „HP Send Fax“ (HP siųsti faksogramą). Atidaroma fakso programinė įranga.

  4. 4.

    Įveskite vieno ar daugiau gavėjų fakso numerį.

  5. 5.

    Spustelėkite „Send Now“ (siųsti dabar).


Faksas

Sparčiojo rinkimo įrašų kūrimas, redagavimas ir trynimas

Galite saugoti dažnai renkamus fakso numerius (iki 100 įrašų) kaip greitojo rinkimo numerius.

  • Greitojo rinkimo įrašų kūrimas ir redagavimas
  • Sparčiojo rinkimo įrašų trynimas


Faksas

Greitojo rinkimo įrašų kūrimas ir redagavimas

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka), tada pasirinkite „Phone Book“ (Telefonų knyga).

  3. 3.

    Pasirinkite „Add / Edit“ (Pridėti / redaguoti).

  4. 4.

    Naujam įrašui pasirinkite nepriskirtą skaičių ir paspauskite mygtuką „OK“ (Gerai).

  5. 5.

    Klaviatūra įveskite įrašo fakso numerį ir tada paspauskite mygtuką OK („Gerai“).

  6. 6.

    Klaviatūra įveskite įrašo pavadinimą ir tada paspauskite mygtuką „OK“ (Gerai).

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydo ekrane palieskite mygtuką „Fax“ (Faksas).

  2. 2.

    Pasirinkite „Fax Menu“ (Fakso meniu) ir tada pasirinkite „Phone Book Setup“ (Telefonų knygos sąranka).

  3. 3.

    Pasirinkite „Individual Setup“ (Atskira sąranka).

  4. 4.

    Iš sąrašo pasirinkite nepriskirtą skaičių.

  5. 5.

    Klaviatūra įveskite įrašo pavadinimą ir tada palieskite mygtuką „OK“ (Gerai).

  6. 6.

    Klaviatūra įveskite įrašo fakso numerį ir tada palieskite mygtuką „OK“ (Gerai).


Faksas

Sparčiojo rinkimo įrašų trynimas

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka), tada pasirinkite „Phone Book“ (Telefonų knyga).

  3. 3.

    Pasirinkite „Delete“ (Trinti).

  4. 4.

    Pasirinkite norimą ištrinti įrašą, tada paspauskite mygtuką „OK“ (Gerai).

    PASTABA:jei norite ištrinti visus sparčiojo rinkimo įrašus, pasirinkite „Delete All“ (Trinti viską).

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydo ekrane palieskite mygtuką „Fax“ (Faksas).

  2. 2.

    Pasirinkite „Fax Menu“ (Fakso meniu) ir tada pasirinkite „Phone Book Setup“ (Telefonų knygos sąranka).

  3. 3.

    Pasirinkite „Delete Entry“ (Trinti įrašą).

  4. 4.

    Pasirinkite norimą ištrinti įrašą, tada palieskite mygtuką „OK“ (Gerai).

    PASTABA:jei norite ištrinti visus sparčiojo rinkimo įrašus, pasirinkite „Delete All Entries“ (Trinti visus įrašus).


Gaminio tvarkymas

  • Pakeiskite produkto ryšio tipą („Windows“)
  • „HP Web Services“ (HP interneto paslaugų) programų naudojimas (tik jutiklinį ekraną turintiems modeliams)
  • HP prietaisų įrankių juosta („Windows“)
  • „HP Utility“ (HP pagalbinė priemonė), skirta „Mac OS X“
  • Gaminio saugos savybės
  • Ekonomijos nustatymai
  • Gaminio valdymo skyde pasirodo pranešimas „Cartridge is low“ (Spausdintuvo kasetėje mažai dažų) arba „Cartridge is very low“ (Spausdintuvo kasetėje labai mažai dažų).
  • Dažų kasetės pakeitimas

Norėdami gauti nemokamą HP pagalbą savo gaminiui, apsilankykite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series arba www.hp.com/support/ljMFPM128series:

  • •

    Spręskite problemas.

  • •

    Parsisiųskite programų naujinimus.

  • •

    Prisijunkite prie pagalbos forumų.

  • •

    Raskite garantiją ir teisinę informaciją.

Taip pat galite apsilankyti www.hp.com/support, kur galite sužinoti apie pasaulinę pagalbą ir kitus HP gaminius.


Gaminio tvarkymas

Pakeiskite produkto ryšio tipą („Windows“)

Jeigu jau naudojatės gaminiu, bet norite pakeisti ryšio tipą, ryšį nustatykite su jūsų kompiuteryje esančia nuoroda Perkonfigūruokite savo HP įrenginį. Pavyzdžiui, galite perkonfigūruoti gaminį taip, kad būtų naudojamas kitas belaidžio tinklo adresas, kad būtų jungiamasi prie laidinio arba belaidžio tinklo arba kad tinklo ryšys būtų pakeistas į USB ryšį. Konfigūracijai pakeisti nereikia įdėti gaminio kompaktinio disko. Kai pasirinksite pageidaujamą ryšio tipą, programa pereis tiesiai į tą sąrankos procedūros etapą, kurį reikia pakeisti.


Gaminio tvarkymas

„HP Web Services“ (HP interneto paslaugų) programų naudojimas (tik jutiklinį ekraną turintiems modeliams)

Yra kelios naujoviškos šiam gaminiui skirtos programos, kurias galite atsisiųsti iš interneto. Daugiau informacijos apie šias programas rasite ir jas atsisiųsti galėsite iš „HP Connected“ svetainės www.hpconnected.com.

Kad galėtumėte šia funkcija naudotis, gaminys turi būti prijungtas prie kompiuterio arba tinklo, per kurį prieinamas interneto ryšys. Gaminyje turi būti įjungtos „HP Web Services“ (HP interneto paslaugos).

  1. 1.

    Pradiniame gaminio valdymo skydo ekrane spustelėkite mygtuką „Web Services“ (Interneto paslaugų) [image].

  2. 2.

    Spustelėkite mygtuką „Enable Web Services“ (Įjungti interneto paslaugas).

    Kai iš „HP Connected“ svetainės atsisiųsite programą, ji bus pasiekiama per gaminio valdymo skydo meniu „Apps“ (Programos). Šis procesas įjungia „HP Web Services“ (HP interneto paslaugas) ir meniu „Apps“ (Programos).


Gaminio tvarkymas

HP prietaisų įrankių juosta („Windows“)

„Windows“ sistemai skirtą HP prietaiso įrankių juostą galite naudoti gaminio būsenai patikrinti arba nustatymams iš kompiuterio peržiūrėti ar pakeisti. Šis įrankis atidaro gaminio HP įterptinį interneto serverį.

PASTABA:šis įrankis prieinamas tik tada, kai diegdami gaminį atliekate išsamųjį įdiegimą. Priklausomai nuo prijungimo būdo, kai kuriomis funkcijomis gali būti negalima naudotis.

  1. 1.

    Spustelėkite mygtuką „Start“ (Paleisti), tada spustelėkite elementą „Programs“ (Programos).

  2. 2.

    Spustelėkite HP gaminių grupę, tada spustelėkite „HP Device Toolbox“ (HP prietaiso įrankių juostos) elementą.

Skirtukas arba dalis Aprašas

Skirtukas „Home“ (Pradinis).

Pateikiama informacija apie gaminį, būseną ir konfigūraciją.

  • •

    „Device Status“ (Įrenginio būsena): rodoma gaminio būsena ir apytikslė procentinė likusio HP eksploatacinių medžiagų naudojimo trukmės reikšmė.

  • •

    „Supplies Status“ (Eksploatacinių medžiagų būsena): rodoma apytikslė procentinė likusio HP eksploatacinių medžiagų naudojimo trukmės reikšmė. Tikroji likusi eksploatacinių medžiagų naudojimo trukmė gali būti kitokia. Turėkite atsarginių eksploatacinių medžiagų, kurias galėsite įdėti, kai spausdinimo kokybė taps nebepriimtina. Dar nebūtina keisti eksploatacinės medžiagos, nebent spausdinimo kokybė nebėra priimtina.

  • •

    „Device Configuration“ (Įrenginio konfigūracija): rodoma informacija iš gaminio konfigūracijos puslapio.

  • •

    „Network Summary“ (Tinklo apibendrinimas): rodoma informacija iš gaminio tinklo konfigūravimo puslapio.

  • •

    „Reports“ (Ataskaitos): spausdina gaminio sukurtus konfigūracijos ir eksploatacinių medžiagų būsenos puslapius.

  • •

    „Event Log“ (Įvykių žurnalas): rodomas visų gaminio įvykių ir klaidų sąrašas.

„System“ (Sistemos) skirtukas

Suteikia galimybę sukonfigūruoti gaminį naudojantis kompiuteriu.

  • •

    „Device Information“ (Informacija apie įrenginį): pateikiama pagrindinė informacija apie gaminį ir įmonę.

  • •

    „Paper Setup“ (Popieriaus sąranka): keičia numatytuosius gaminio popieriaus nustatymus.

  • •

    „Print Quality“ (Spausdinimo kokybė): keičia numatytuosius gaminio spausdinimo kokybės nustatymus.

  • •

    „EcoSMART Console“ („EcoSMART“ pultas): keičia numatytą laiką įeinant į miego arba automatinio išjungimo režimą. Konfigūruoja įvykius, kurie priverčia gaminį atsibusti.

  • •

    „Paper Types“ (Popieriaus tipai): konfigūruoja spausdinimo režimus, kurie atitinka gaminiui tinkamų spausdinimo medžiagų tipus.

  • •

    „System Setup“ (Sistemos sąranka): keičia numatytuosius gaminio sistemos nustatymus.

  • •

    „Service“ (Techninė priežiūra): atlieka gaminio valymo procedūrą.

  • •

    „Save and Restore“ (Įrašyti ir atkurti): išsaugo dabartinius gaminio nustatymus kompiuteryje faile. Naudokite šį failą, jei norite įkelti tuos pačius nustatymus į kitą gaminį ar atkurti šiuos nustatymus gaminiui vėliau.

  • •

    „Administration“ (Administravimas): nustato arba pakeičia gaminio slaptažodį. Įjungia arba išjungia gaminio funkcijas.

PASTABA:skirtukas „System“ (Sistema) gali būti apsaugotas slaptažodžiu. Jei šis gaminys prijungtas prie tinklo, prieš keisdami šio skirtuko nustatymus būtinai pasitarkite su sistemos administratoriumi.

Skirtukas „Print“ (Spausdinti)

Suteikia galimybę naudojantis kompiuteriu pakeisti numatytuosius spausdinimo nustatymus.

„Printing“ (Spausdinimas): galite pakeisti numatytuosius gaminio spausdinimo parametrus, pvz., kopijų skaičių ir popieriaus kryptį. Tai tos pačios parinktys, kurios yra valdymo skyde.

Skirtukas Fax (faksas)

  • •

    Phone Book (telefonų knyga): prideda arba ištrina įrašus fakso telefonų knygelėje.

  • •

    Junk Fax List (nepageidaujamų faksogramų sąrašas): nustato sąrašą fakso numerių, kurie yra blokuojami nuo faksogramų siuntimo į gaminį.

  • •

    Fax Activity Log (fakso veiklos žurnalas): apžvelgia naujausią gaminio fakso veiklą.

„Networking“ (Tinklo parametrų) skirtukas

Suteikia galimybę naudojantis kompiuteriu pakeisti tinklo parametrus.

Tinklo administratorius gali naudotis šiuo skirtuku, jei nori valdyti su tinklu susijusius įrenginio parametrus, kai gaminys prijungtas prie IP tinklo. Taip pat leidžia tinklo administratoriui nustatyti belaidžio tiesioginio spausdinimo funkciją. Šis skirtukas nerodomas, jei gaminys prie kompiuterio prijungtas tiesiogiai.

Skirtukas „HP Web Services“ (HP interneto paslaugos)

Šiame skirtuke galite nustatyti ir su šiuo gaminiu naudoti įvairius interneto įrankius.


Gaminio tvarkymas

„HP Utility“ (HP pagalbinė priemonė), skirta „Mac OS X“

„Mac OS X“ sistemai skirtą „HP Utility“ (HP pagalbinę priemonę) galite naudoti gaminio nustatymams iš kompiuterio peržiūrėti ar pakeisti.

„HP Utility“ (HP pagalbinę priemonę) galite naudoti, kai gaminys prijungtas USB kabeliu arba prijungtas prie tinklo, veikiančio pagal TCP / IP protokolą.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Atidarykite „HP Utility“ (HP pagalbinę priemonę)
  • „HP Utility“ (HP pagalbinės priemonės) funkcijos


Gaminio tvarkymas

Atidarykite „HP Utility“ (HP pagalbinę priemonę)

Ieškiklyje spustelėkite „Applications“ (Programos), pasirinkite „HP“, tada spustelėkite „HP Utility“ (HP pagalbinė priemonė).

Jei „HP Utility“ (HP pagalbinė priemonė) nėra įtraukta, atidarykite ją atlikdami toliau apibūdintą procedūrą:

  1. 1.

    Kompiuteryje atidarykite „Apple“ meniu [image], spustelėkite meniu „System Preferences“ (Sistemos parinktys), tada spustelėkite piktogramą „Print & Fax“ (Spausdinimas ir faksas) arba „Print & Scan“ (Spausdinimas ir nuskaitymas).

  2. 2.

    Kairėje langelio pusėje pasirinkite gaminį.

  3. 3.

    Spustelėkite mygtuką „Options & Supplies“ (Parinktys ir atsargos).

  4. 4.

    Spustelėkite skirtuką „Utility“ (Pagalbinė priemonė).

  5. 5.

    Spustelėkite mygtuką „Open Printer Utility“ (Atidaryti spausdintuvo pagalbinė priemonę).


Gaminio tvarkymas

„HP Utility“ (HP pagalbinės priemonės) funkcijos

„HP Utility“ įrankių juosta yra kiekvieno puslapio viršuje. Jai priklauso šie elementai:

  • •

    „Devices“ (Įrenginiai): spustelėkite mygtuką, norėdami parodyti arba paslėpti „Mac“ gaminius, kuriuos rado „HP Utility“(HP pagalbinė priemonė) kairėje ekrano pusėje esančiame laukelyje „Printers“ (Spausdintuvai).

  • •

    „All Settings“ (Visi nustatymai): spustelėkite šį mygtuką, jei norite sugrįžti į „HP Utility“(HP pagalbinės priemonės) pagrindinį puslapį.

  • •

    „HP Support“ (HP pagalba): spustelėkite šį mygtuką, jei norite atidaryti naršyklę ir apsilankyti šio gaminio HP pagalbos internetinėje svetainėje.

  • •

    „Supplies“ (Eksploatacinės medžiagos): spustelėkite šį mygtuką, jei norite apsilankyti „HP SureSupply“ svetainėje.

  • •

    „Registration“ (Registracija): spustelėkite šį mygtuką, jei norite atidaryti HP registracijos svetainę.

  • •

    „Recycling“ (Perdirbimas): spustelėkite šį mygtuką, jei norite atidaryti „HP Planet Partners“ perdirbimo programos svetainę.

HP paslaugų programą sudaro puslapiai, kuriuos atidarote spustelėdami sąraše „All Settings“ (Visi nustatymai). Šioje lentelėje aprašomos užduotys, kurias galite atlikti su HP paslaugų programa.

Meniu Nr. Aprašas

„Information and Support“ (Informacija ir pagalba)

„Supplies Status“ (Eksploatacinių medžiagų būsena)

Rodo eksploatacinių medžiagų būseną ir pateikia nuorodas, skirtas norint internetu užsisakyti eksploatacinių medžiagų.

„Device Information“ (Informacija apie įrenginį)

Informacijos apie pasirinktą gaminį rodymas, įskaitant gaminio techninės priežiūros ID (jei paskirta), mikroprograminės įrangos versiją (FW versija), serijos numerį ir IP adresą.

„File Upload“ (Failų įkėlimas)

Failų perkėlimas iš kompiuterio į gaminį. Galite įkelti šių tipų failus:

  • •

    „HP LaserJet“ spausdintuvo komandų kalba (.PRN)

  • •

    Perkeliamo dokumento formatas (.PDF)

  • •

    Tekstas (.TXT)

„HP Connected“

Prieiga prie „HP Connected“ svetainės.

„Information“ (Informacija)

„Message Center“ (Pranešimų centras)

Nurodomi klaidų įvykiai, kurie įvyko naudojant gaminį.

„Printer Settings“ (Spausdintuvo nustatymai)

„Auto-off“ (Automatinis išjungimas)

Sukonfigūruokite gaminį taip, kad kurį laiką nenaudojus jis būtų automatiškai išjungiamas. Jūs galite nustatyti minučių skaičių, kada gaminys išsijungs.

„Network Settings“ (Tinklo parametrai)

Sukonfigūruokite tokius tinklo parametrus, kaip „IPv4“ parametrai, „IPv6“ parametrai, „Bonjour“ parametrai bei kiti parametrai.

„Supplies Management“ (Eksploatacinių medžiagų tvarkymas)

Sukonfigūruokite, ką turi daryti gaminys, kai eksploatacinės medžiagos artėja prie pabaigos.

„Trays Configuration“ (Dėklų konfigūravimas)

Kiekvienam dėklui pakeiskite popieriaus dydį ir tipą.

„Additional Settings“ (Papildomi nustatymai)

Atidarykite gaminio HP įterptinį interneto serverį (EWS).

PASTABA:USB jungtys nėra palaikomos.

„Fax Settings“ (Fakso nustatymai)

„Basic Fax Settings“ (Pagrindiniai fakso nustatymai)

Nustatykite fakso antraštės laukus ir sukonfigūruokite, kaip gaminys turi atsakyti į priimamus skambučius.

„Junk Fax Blocking“ (Nepageidaujamų faksogramų blokavimas)

Išsaugokite fakso numerius, kuriuos norite užblokuoti.

„Fax Forwarding“ (Faksogramų persiuntimas)

Nustatykite gaminį, kad jis išsiųstų priimamas faksogramas skirtingiems numeriams.

„Fax Logs“ (Faksogramų žurnalai)

Galite peržiūrėti visų faksogramų žurnalus.

„Fax Speed Dials“ (Fakso spartieji numeriai)

Pridėkite fakso numerį prie sparčiojo rinkimo sąrašo.


Gaminio tvarkymas

Gaminio saugos savybės

Gaminys atitinka saugos standartus ir rekomenduojamus protokolus, kurie padeda išlaikyti jį saugų, apsaugoti ypač svarbią informaciją tinkle ir supaprastinti gaminio valdymą ir priežiūrą.

Jei pageidaujate daugiau informacijos apie HP saugius vaizdo gavimo ir spausdinimo sprendimus, apsilankykite www.hp.com/go/secureprinting. Svetainėje rasite nuorodas į oficialius ir dažniausiai užduodamų klausimų apie saugos funkcijas dokumentus.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Nustatykite arba pakeiskite gaminio slaptažodį
  • Gaminio užrakinimas


Gaminio tvarkymas

Nustatykite arba pakeiskite gaminio slaptažodį

Naudokite HP įterptinį interneto serverį, kad nustatytumėte slaptažodį arba pakeistumėte esamą slaptažodį, naudojamą prie tinklo prijungtam gaminiui apsaugoti.

Skystakristalio ekrano valdymo skydas

  1. 1.

    Suraskite gaminio IP adresą.

    • a.

      Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

    • b.

      Atidarykite šiuos meniu:

      • •

        Tinklo sąranka

      • •

        Rodyti IP adresą

  2. 2.

    Kad atidarytumėte HP įterptinį interneto serverį, interneto naršyklės adreso eilutėje įveskite gaminio IP adresą.

    PASTABA:HP įterptinį interneto serverį galite pasiekti ir per HP prietaisų įrankių dėžę, skirtą „Windows“, arba HP pagalbinę priemonę, skirtą „Mac OS X“.

  3. 3.

    Spustelėkite skirtuką „System“ (Sistema), tada spustelėkite nuorodą „Product Security“ (Gaminio sauga).

    PASTABA:jei esate nustatę slaptažodį, jūs esate paprašomas jį įvesti. Įveskite slaptažodį ir tada spustelėkite mygtuką „Apply“ (Taikyti).

  4. 4.

    Langeliuose „New Password“ (Naujas slaptažodis) ir „Verify Password“ (Patvirtinti slaptažodį) įveskite naują slaptažodį.

  5. 5.

    Norėdami išsaugoti slaptažodį, spustelėkite lango apačioje esantį mygtuką „Apply“ (Taikyti).

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydo ekrane spustelėkite mygtuką „Network“ (Tinklas) [image], kad susirastumėte gaminio IP adresą.

  2. 2.

    Kad atidarytumėte HP įterptinį interneto serverį, interneto naršyklės adreso eilutėje įveskite gaminio IP adresą.

    PASTABA:HP įterptinį interneto serverį galite pasiekti ir per HP prietaisų įrankių dėžę, skirtą „Windows“, arba HP pagalbinę priemonę, skirtą „Mac OS X“.

  3. 3.

    Spustelėkite skirtuką „System“ (Sistema), tada spustelėkite nuorodą „Product Security“ (Gaminio sauga).

    PASTABA:jei esate nustatę slaptažodį, jūs esate paprašomas jį įvesti. Įveskite slaptažodį ir tada spustelėkite mygtuką „Apply“ (Taikyti).

  4. 4.

    Langeliuose „New Password“ (Naujas slaptažodis) ir „Verify Password“ (Patvirtinti slaptažodį) įveskite naują slaptažodį.

  5. 5.

    Norėdami išsaugoti slaptažodį, spustelėkite lango apačioje esantį mygtuką „Apply“ (Taikyti).


Gaminio tvarkymas

Gaminio užrakinimas

  1. ▲

    Apsauginį kabelį galite įkišti į angą, esančią užpakalinėje gaminio pusėje.

    Anga kabelio fiksatoriui


Gaminio tvarkymas

Ekonomijos nustatymai

  • Spausdinimas „EconoMode“ režimu
  • Po nustatymo sukonfigūruokite „Sleep / Auto Off After“ (Miego / automatinio išjungimo) būseną


Gaminio tvarkymas

Spausdinimas „EconoMode“ režimu

Šis gaminys turi parinktį „EconoMode“, skirtą dokumentų juodraščiams spausdinti. Spausdinant „EconoMode“ išeikvojama mažiau dažų. Tačiau „EconoMode“ naudojimas gali sumažinti spausdinimo kokybę.

HP nerekomenduoja naudoti „EconoMode“ visą laiką. Jei režimas „EconoMode“ naudojamas visą laiką, tikėtina, kad dažų kasetės mechaninės dalys susidėvės dar nepasibaigus dažams. Jei spausdinimo kokybė ims prastėti ir taps nebepriimtina, pakeiskite dažų kasetę.

PASTABA:jeigu spausdinimo tvarkyklėje šios parinkties nėra, galite ją nustatyti per HP įterptinį interneto serverį.

  1. 1.

    Programoje pasirinkite parinktį „Print“ (Spausdinti).

  2. 2.

    Pasirinkite gaminį ir spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos).

  3. 3.

    Spustelėkite skirtuką „Paper / Quality“ (Popierius / kokybė).

  4. 4.

    Spustelėkite žymimąjį laukelį „EconoMode“ (Ekonomiškas režimas).


Gaminio tvarkymas

Po nustatymo sukonfigūruokite „Sleep / Auto Off After“ (Miego / automatinio išjungimo) būseną

Skystųjų kristalų ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde spustelėkite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      „System Setup“ (Sistemos sąranka)

    • •

      „Energy Settings“ (Energijos nustatymai)

    • •

      „Sleep / Auto Off After“ (Miegas / automatinis išjungimas)

  3. 3.

    Rodyklių mygtukais pasirinkite laiką, kada atidėsite „Sleep / Auto Off“ (Miego / automatinį išjungimą), tada paspauskite mygtuką „OK“ (Gerai).

    PASTABA:numatytoji reikšmė yra 15 minučių.

  4. 4.

    Gaminys automatiškai suaktyvinamas iš miego režimo, kai priima užduotis arba yra paspaudžiamas valdymo skydo mygtukas. Galite patys nustatyti, kokie įvykiai privers gaminį atsibusti. Atidarykite šiuos meniu:

    • •

      „System Setup“ (Sistemos sąranka)

    • •

      „Energy Settings“ (Energijos nustatymai)

    • •

      „Wake/Auto On Events“ (Pabudimo / automatinio įjungimo įvykiai)

    Norėdami išjungti suaktyvinantį įvykį, pasirinkite jį ir pasirinkite parinktį „No“ (Ne).

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydelio ekrane palieskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      „System Setup“ (Sistemos sąranka)

    • •

      „Energy Settings“ (Energijos nustatymai)

    • •

      „Sleep / Auto Off After“ (Miegas / automatinis išjungimas)

  3. 3.

    Pasirinkite „Sleep / Auto Off“ (Miego / automatinio išjungimo) atidėjimo laiką.

    PASTABA:numatytoji reikšmė yra 15 minučių.

  4. 4.

    Gaminys automatiškai suaktyvinamas iš miego režimo, kai priima užduotis arba kai paspaudžiamas valdymo skydo mygtukas. Galite patys nustatyti, kokie įvykiai privers gaminį atsibusti. Atidarykite šiuos meniu:

    • •

      „System Setup“ (Sistemos sąranka)

    • •

      „Energy Settings“ (Energijos nustatymai)

    • •

      „Wake/Auto On Events“ (Pabudimo / automatinio įjungimo įvykiai)

    Norėdami išjungti suaktyvinantį įvykį, pasirinkite jį ir pasirinkite parinktį „No“ (Ne).


Gaminio tvarkymas

Gaminio valdymo skyde pasirodo pranešimas „Cartridge is low“ (Spausdintuvo kasetėje mažai dažų) arba „Cartridge is very low“ (Spausdintuvo kasetėje labai mažai dažų).

Gaminio valdymo skyde pasirodo pranešimas „Cartridge is low“ (Spausdintuvo kasetėje mažai dažų) arba „Cartridge is very low“ (Spausdintuvo kasetėje labai mažai dažų) ir spausdintuvas nespausdina.

PASTABA:dažų lygio įspėjimai ir indikatoriai nurodo apytikrius duomenis, skirtus tik planavimo tikslams. Kai indikatorius parodo žemą dažų kiekį kasetėje, turėkite atsarginę dažų kasetę, kad išvengtumėte galimų spausdinimo vėlavimų. Jums nereikia pakeisti dažų kasetės, kol jus tenkina spausdinimo kokybė.

Kai HP dažų kasetėje lieka „labai mažai“, baigiasi šiai dažų kasetei taikoma HP „Premium“ apsaugos garantija.

Galite pakeisti gaminio reakciją į tai, kad eksploatacinių medžiagų liko labai mažai. Įdėjus naują dažų kasetę šių nustatymų iš naujo nustatyti nereikia.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įjunkite arba išjunkite beveik tuščios kasetės nustatymus


Gaminio tvarkymas

Įjunkite arba išjunkite beveik tuščios kasetės nustatymus

Numatytuosius nustatymus bet kuriuo metu galite įjungti arba išjungti ir jų nereikia vėl įjungti, kai pakeičiate dažų kasetę.

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      „System Setup“ (Sistemos sąranka)

    • •

      „Supply Settings“ (Tiekimo nustatymai)

    • •

      „Black Cartridge“ (Juodos spalvos kasetė)

    • •

      „Very Low Setting“ (Labai mažas nustatymas)

  3. 3.

    Pasirinkite vieną iš galimų parinkčių, o tada paspauskite mygtuką „OK“ (Gerai):

    • •

      Pasirinkite parinktį „Stop“ (Stabdyti), kad gaminys sustabdytų spausdinimą, kol pakeisite dažų kasetę.

    • •

      Pasirinkite parinktį „Prompt“ (Raginti), kad gaminys sustabdytų spausdinimą ir paragintų jus pakeisti dažų kasetę. Galite patvirtinti raginimą ir spausdinti toliau.

    • •

      Pasirinkite parinktį „Continue“ (Tęsti), kad nustatytumėte, ar gaminys turi jus įspėti, kad dažų kasetėje liko labai mažai, ir spausdinti toliau.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      „System Setup“ (Sistemos sąranka)

    • •

      „Supply Settings“ (Tiekimo nustatymai)

    • •

      „Black Cartridge“ (Juodos spalvos kasetė)

    • •

      „Very Low Setting“ (Labai mažas nustatymas)

  3. 3.

    Pasirinkite vieną iš šių parinkčių:

    • •

      Pasirinkite parinktį „Stop“ (Stabdyti), kad gaminys sustabdytų spausdinimą, kol pakeisite dažų kasetę.

    • •

      Pasirinkite parinktį „Prompt“ (Raginti), kad gaminys sustabdytų spausdinimą ir paragintų jus pakeisti dažų kasetę. Galite patvirtinti raginimą ir spausdinti toliau.

    • •

      Pasirinkite parinktį „Continue“ (Tęsti), kad nustatytumėte, ar gaminys turi jus įspėti, kad dažų kasetėje liko labai mažai, ir spausdinti toliau.

Fakso įrenginį turintiems modeliams, kai gaminys yra įjungtas į parinktį „Stop“ (Stabdyti), iškyla tam tikras pavojus, kad faksogramos nebus spausdinamos įdėjus naują kasetę, jei tuo metu į jūsų gaminį atėjo daugiau faksogramų nei telpa atmintyje.

Fakso įrenginį turintiems modeliams, kai gaminys yra įjungtas į parinktį „Prompt“ (Raginti), iškyla tam tikras pavojus, kad faksogramos nebus spausdinamos įdėjus naują kasetę, jei gaminio laukimo metu, kol bus patvirtinta komanda, į jūsų gaminį atėjo daugiau faksogramų nei telpa atmintyje.

Kai HP dažų kasetės lygio jutiklis pasiekia „Very Low“ (labai mažai), baigiasi šiai dažų kasetei taikoma HP „Premium“ apsaugos garantija. Visi spausdinimo defektai ar kasetės sutrikimai, įvykę naudojant HP dažų kasetę pasirinkus parinktį „Continue“ (Tęsti), kai ji beveik tuščia, pagal HP spausdinimo kasečių garantijos pareiškimą nebus laikomi medžiagų ar darbo kokybės defektais.


Gaminio tvarkymas

Dažų kasetės pakeitimas

Kai priartės dažų kasetės naudojimo laiko pabaiga, būsite paraginti užsakyti pakaitinę kasetę. Galite ir toliau spausdinti su šia kasete tol, kol dėl dažų perskirstymo spausdinimo kokybė taps nebetinkama.

  1. 1.

    Pakelkite skaitytuvo bloką.

    Pakelkite skaitytuvo bloką

  2. 2.

    Atidarykite viršutinį dangtį.

    Atidarykite viršutinį dangtį

  3. 3.

    Išimkite dažų kasetę.

    Išimkite dažų kasetę

  4. 4.

    Išimkite naują dažų kasetę iš maišelio. Panaudotą dažų kasetę įdėkite į maišelį perdirbimui.

    Išpakuokite naująją dažų kasetę

  5. 5.

    Suimkite dažų kasetę už abiejų šonų ir nestipriai papurtykite, kad dažai vienodai pasiskirstytų.

    ĮSPĖJIMAS:nelieskite užrakto arba volelio paviršiaus.

    Švelniai krestelėkite dažų kasetę

  6. 6.

    Lenkite kairėje kasetės pusėje esančią ąselę tol, kol ji atsilaisvins. Suimkite ąselę ir patraukite taip, kad nuo kasetės nuplėštumėte visą juostelę. Įdėkite ąselę ir juostelę į dažų kasetės dėžutę ir grąžinkite perdirbti.

    Nuimkite sandarinimo juostelę

  7. 7.

    Išlygiuokite dažų kasetę su grioveliais gaminio viduje ir tada kiškite dažų kasetę tol, kol ji bus tvirtai įstatyta.

    Įstatykite naują dažų kasetę

  8. 8.

    Uždarykite viršutinį dangtį.

    Uždarykite viršutinį dangtį

  9. 9.

    Nuleiskite skaitytuvo bloką.

    Nuleiskite skaitytuvo bloką


Spręskite problemas

  • Valdymo skydo žinyno sistema (skirta tik jutiklinio ekrano modeliams)
  • Valdymo skydo lempučių signalų reikšmės (tik LED modeliai)
  • Informacijos puslapių spausdinimas
  • Atkurkite numatytąsias gamyklines reikšmes
  • Išspręskite popieriaus tiekimo arba strigties problemas
  • Užstrigusio popieriaus šalinimas iš įvesties dėklo
  • Pašalinkite spausdinimo kasetės srityje esančias strigtis
  • Pašalinkite strigtis iš išvesties dėklo
  • Pašalinkite įstrigusį popierių iš dokumentų tiektuvo
  • Spausdinimo kokybės gerinimas
  • Kopijavimo ir nuskaitymo kokybės gerinimas
  • Pagerinkite fakso vaizdo kokybę
  • Laidinio tinklo problemų sprendimas
  • Spręskite belaidžio tinklo problemas
  • Fakso problemų sprendimas

Norėdami gauti nemokamą HP pagalbą savo gaminiui, apsilankykite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series arba www.hp.com/support/ljMFPM128series:

  • •

    Spręskite problemas.

  • •

    Parsisiųskite programų naujinimus.

  • •

    Prisijunkite prie pagalbos forumų.

  • •

    Raskite garantiją ir teisinę informaciją.

Taip pat galite apsilankyti www.hp.com/support, kur galite sužinoti apie pasaulinę pagalbą ir kitus HP gaminius.


Spręskite problemas

Valdymo skydo žinyno sistema (skirta tik jutiklinio ekrano modeliams)

Gaminyje įdiegta žinyno sistema, paaiškinanti, kaip naudoti kiekvieną ekraną. Norėdami atidaryti žinyno sistemą, viršutiniame dešiniajame ekrano kampe spustelėkite mygtuką „Help“ (Žinynas) [image].

Kai kuriuose ekranuose žinynas atsidaro kaip bendras meniu, kuriame galite ieškoti paskirų temų. Meniu struktūrą galite žvalgyti bakstelėdami meniu esančius mygtukus.

Kai kuriuose žinyno ekranuose yra animuotų objektų, kurie padės geriau suprasti procesus, tokius kaip užstrigusio popieriaus šalinimas.

Ekranuose, kuriuose pasirenkami paskirų užduočių nustatymai, žinynas atsidaro kaip tema, kurioje paaiškinamos to ekrano parinktys.

Jei gaminys praneša apie klaidą arba pateikia įspėjimą, palieskite mygtuką „Help“ (Žinynas) [image], kad atidarytumėte pranešimą, kuriame apibūdinama problema. Tame pranešime bus ir nurodymai, kai problemą išspręsti.


Spręskite problemas

Valdymo skydo lempučių signalų reikšmės (tik LED modeliai)

Jei gaminiui reikalinga priežiūra, valdymo pulto ekrane atsiranda klaidos kodas.

Būsenos lempučių legenda
LED lemputė išjungta | Išjungtos lemputės simbolis
LED lemputė įjungta | Įjungtos lemputės simbolis
LED lemputė mirksi | Mirksinčios lemputės simbolis

Valdymo pulto lempučių signalai
Lemputės būsena Klaidos kodas Produkto būsena Veiksmas

Visos lemputės išjungtos.

Visos LED lemputės išjungtos

Gaminys išjungtas arba veikia nepakankamo energijos tiekimo režimu.

Įjunkite gaminį paspaudę maitinimo mygtuką.

Mirksi parengties ir įspėjamoji lemputės.

Mirksi parengties ir įspėjamoji LED lemputės.

Būsenos lemputės užsidega viena po kitos, kol vyksta formuotuvo inicijavimas arba kai produktas apdoroja valymo puslapį.

Jokių veiksmų imtis nereikia. Palaukite, kol bus baigta inicijuoti. Baigus inicijuoti turėtų būti įjungtas produkto parengties režimas.

Parengties lemputė dega.

Parengties LED lemputė

Įjungta produkto parengties būsena.

Jokių veiksmų imtis nereikia. Produktas yra parengtas priimti spausdinimo darbą.

Parengties lemputė mirksi.

Parengties LED lemputė mirksi

Produktas priima arba apdoroja duomenis.

Jokių veiksmų imtis nereikia. Produktas priima arba apdoroja spausdinimo darbą.

Įspėjamoji lemputė mirksi.

Įspėjamoji LED lemputė mirksi

E0

Gaminyje užstrigo popierius.

Pašalinkite įstrigusią spausdinimo medžiagą.

E1

Įvedimo dėklas tuščias.

Įdėkite popieriaus į dėklą.

E2

Durelės atidarytos.

Patikrinkite, ar iki galo uždarytos spausdinimo kasetės durelės.

E4

Dažų kasetėje labai mažai dažų.

Paspauskite kopijavimo pradžios mygtuką, kad tęstumėte arba pakeistumėte dažų kasetę.

E5

Dažų kasetėje labai mažai dažų.

Pakeiskite dažų kasetę.

H0

Gaminys veikia rankinio padavimo režimu.

Įdėkite tinkamos rūšies ir dydžio popierių į dėklą. Paspauskite kopijavimo pradžios mygtuką, kad tęstumėte.

H1

Gaminys vykdo rankinę dvipusio spausdinimo užduotį.

Norėdami spausdinti antras puses, įdėkite lapus į dėklą. Paspauskite kopijavimo pradžios mygtuką, kad tęstumėte.

Įspėjamoji ir dažų lemputės mirksi.

Įspėjamoji ir dažų LED lemputės mirksi

E3

Nėra spausdinimo kasetės arba ji neteisingai įstatyta.

Įstatykite spausdinimo kasetę.

Dega dažų lemputė.

Mirksi LED dažų kasetės lemputė

Spausdinimo kasetė panaudota iki numatytos jos naudojimo ribos. Medžiagoms pasiekus šią būklę, baigiasi jų HP papildoma apsaugos garantija.

Spausdinimo kasetės dabar galite nekeisti, nebent spausdinimo kokybė nebepriimtina.

Dega įspėjamoji ir parengties lemputės.

Dega įspėjamoji ir parengties LED lemputės

E6

E7

E8

E9

Įvyko nepataisoma produkto klaida, kurios jis negali pašalinti.

  • 1.

    Išjunkite gaminį arba atjunkite maitinimo laidą nuo gaminio.

  • 2.

    Palaukite 30 sekundžių, tada įjunkite gaminį arba prie jo prijunkite maitinimo laidą.

  • 3.

    Palaukite, kol bus inicijuotas produktas.

Jei klaida kartojasi, kreipkitės į HP klientų aptarnavimo tarnybą.


Spręskite problemas

Informacijos puslapių spausdinimas

Informaciniai puslapiai yra gaminio atmintyje. Šie puslapiai padeda diagnozuoti ir spręsti su gaminiu iškilusias problemas.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Konfigūracijos puslapis
  • Eksploatacinių medžiagų būsenos puslapis


Spręskite problemas

Konfigūracijos puslapis

Konfigūracijos puslapyje yra gaminio parametrų ir savybių sąrašas. Puslapyje taip pat pateikta būsenos registracijos ataskaita. Norėdami išspausdinti konfigūracijos puslapį, atlikite vieną iš šių veiksmų:

LED valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite ir palaikykite mygtuką „Cancel“ (Atšaukti) [image] 10 sek.

  2. 2.

    Atleiskite mygtuką „Cancel“ (Atšaukti) [image].

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Atidarykite meniu „Reports“ (Ataskaitos).

  3. 3.

    Rodyklių klavišais pasirinkite „Config Report“ (Konfigūravimo ataskaita) ir tada paspauskite mygtuką „OK“ (Gerai), kad pradėtumėte spausdinti ataskaitą.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

  2. 2.

    Palieskite meniu „Reports“ (Ataskaitos).

  3. 3.

    Palieskite mygtuką „Configuration Report“ (Konfigūracijos ataskaita).


Spręskite problemas

Eksploatacinių medžiagų būsenos puslapis

LED valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite ir palaikykite mygtuką „Cancel“ (Atšaukti) [image] 10 sek.

  2. 2.

    Atleiskite mygtuką „Cancel“ (Atšaukti) [image].

    Eksploatacinių medžiagų būsenos lapas yra atspausdinamas po konfigūracijos lapo atspausdinimo.

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Ataskaitos

    • •

      Eksploatacinių medžiagų būsena

  3. 3.

    Rodyklių mygtukais pasirinkite „Print Supplies status page“ (Spausdinimo medžiagų būsenos puslapis) ir tada paspauskite mygtuką „OK“ (Gerai).

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydo ekrane spustelėkite eksploatacinių medžiagų mygtuką [image].

  2. 2.

    Norėdami atspausdinti medžiagų būsenos puslapį, palieskite mygtuką „Report“ (Ataskaita).


Spręskite problemas

Atkurkite numatytąsias gamyklines reikšmes

Atkūrus numatytąsias gamyklines reikšmes grąžinamos numatytosios gamyklinės visų gaminio ir tinklo nustatymų reikšmės. Puslapių skaičius, dėklo dydis ir kalba neatkuriama. Norėdami atkurti numatytuosius gamyklinius nustatymus, atlikite šiuos veiksmus.

ĮSPĖJIMAS:atkūrus numatytąsias gamyklines reikšmes grąžinamos numatytosios gamyklinės visų nustatymų reikšmės, be to, pašalinami visi atmintyje laikomi puslapiai.

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Atidarykite meniu „Service“ (Techninė priežiūra).

  3. 3.

    Pasirinkite parinktį „Restore Defaults“ (Atkurti numatytąsias reikšmes), tada palieskite mygtuką „OK“ (Gerai).

    Gaminys automatiškai paleidžiamas iš naujo.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydo ekrane spustelėkite sąrankos mygtuką [image].

  2. 2.

    Spustelėkite meniu Techninė priežiūra.

  3. 3.

    Pasirinkite parinktį „Restore Defaults“ (Atkurti numatytąsias reikšmes), tada palieskite mygtuką „OK“ (Gerai).

    Gaminys automatiškai paleidžiamas iš naujo.


Spręskite problemas

Išspręskite popieriaus tiekimo arba strigties problemas

Jei problemos dėl gaminio popieriaus tiekimo ar strigties pasikartoja, pasinaudokite toliau pateikta informacija, kad sumažintumėte šių atvejų skaičių.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Gaminys nepaima popieriaus
  • Gaminys paima kelis popieriaus lapus
  • Dažnos arba pasikartojančios popieriaus strigtys
  • Išvenkite popieriaus strigčių


Spręskite problemas

Gaminys nepaima popieriaus

Jei gaminys nepaima popieriaus iš dėklo, išbandykite šiuos sprendimus.

  • 1.

    Atidarykite gaminį ir pašalinkite įstrigusį popierių.

  • 2.

    Įdėkite į dėklą tinkamo dydžio popieriaus, kurio reikės spausdinimo užduočiai atlikti.

  • 3.

    Įsitikinkite, kad gaminio valdymo skyde yra nustatytas teisingas popieriaus formatas ir tipas.

  • 4.

    Įsitikinkite, kad popieriaus kreiptuvai tinkamai sureguliuoti pagal popieriaus dydį. Nustatykite kreiptuvus tinkamose dėklo išėmose.

  • 5.

    Patikrinkite gaminio valdymo skydą, kad sužinotumėte, ar gaminys laukia, kol įvykdysite raginimą paduoti popieriaus rankiniu būdu. Įdėkite popieriaus ir tęskite.

  • 6.

    Gali būti užteršti griebimo voleliai ir atskyrimo plokštė.


Spręskite problemas

Gaminys paima kelis popieriaus lapus

Jei gaminys iš dėklo paima kelis popieriaus lapus, išbandykite šiuos sprendimus.

  • 1.

    Išimkite popieriaus rietuvę iš dėklo ir palankstykite ją, apsukite 180 laipsnių ir apverskite. Nesulankstykite popieriaus. Popieriaus rietuvę vėl įdėkite į dėklą.

  • 2.

    Šiame gaminyje naudokite tik HP specifikacijas atitinkantį popierių.

  • 3.

    Naudokite nesulamdytą, neperlenktą ar nesuplėšytą popierių. Jei reikia, naudokite popierių iš kitos pakuotės.

  • 4.

    Įsitikinkite, kad dėkle nėra įdėta per daug popieriaus. Jei taip, išimkite visą popieriaus šūsnį iš dėklo, ištiesinkite ją ir vėl įdėkite dalį popieriaus.

  • 5.

    Įsitikinkite, kad popieriaus kreiptuvai tinkamai sureguliuoti pagal popieriaus dydį. Nustatykite kreiptuvus tinkamose dėklo išėmose.

  • 6.

    Įsitikinkite, kad spausdinimo aplinka atitinka rekomenduojamas specifikacijas.


Spręskite problemas

Dažnos arba pasikartojančios popieriaus strigtys

Norėdami išspręsti dažnų popieriaus strigčių problemas, atlikite šiuos veiksmus. Jei pirmas veiksmas neišsprendžia problemos, atlikite kitą veiksmą, kol išspręsite problemą.

  1. 1.

    Jei popierius įstrigo gaminyje, pašalinkite strigtį ir atspausdinkite konfigūracijos puslapį, kad patikrintumėte gaminį.

  2. 2.

    Gaminio valdymo skyde patikrinkite, ar dėklas yra sukonfigūruotas tinkamam popieriaus formatui ir tipui. Jei reikia, sureguliuokite popieriaus nustatymus.

  3. 3.

    Išjunkite gaminį, palaukite 30 sekundžių ir vėl jį įjunkite.

  4. 4.

    Atspausdinkite valymo puslapį, kad iš gaminio pašalintumėte dažų perteklių.

    LED valdymo skydas

    1. a.

      Spustelėkite mygtuką „Start“ (Paleisti), tada spustelėkite elementą „Programs“ (Programos).

    2. b.

      Spustelėkite HP gaminių grupę, tada spustelėkite „HP Device Toolbox“ (HP prietaiso įrankių juostos) elementą.

    3. c.

      Skirtuke „Systems“ (Sistemos) spustelėkite „Service“ (Priežiūra).

    Skystakristalio ekrano valdymo skydas

    1. a.

      Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

    2. b.

      Atidarykite meniu „Service“ (Techninė priežiūra).

    3. c.

      Rodyklių mygtukais pasirinkite parinktį „Cleaning mode“ (Valymo režimas) ir paspauskite mygtuką „OK“ (Gerai).

      Gaminys išspausdina vieną pusę, tada paragina išimti puslapį iš išvesties dėklo ir įdėti jį į 1 dėklą, išlaikant tokią pačią padėtį. Palaukite, kol veiksmas pasibaigs. Išmeskite išspausdintą puslapį.

    Jutiklinio ekrano valdymo skydas

    1. a.

      Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

    2. b.

      Palieskite meniu „Service“ (Techninė priežiūra).

    3. c.

      Palieskite mygtuką „Cleaning Page“ (Valymo puslapis).

    4. d.

      Įdėkite paprastą „letter“ arba A4 popierių kai pasirodo užklausa.

    5. e.

      Palieskite mygtuką „OK“ (Gerai) ir pradėkite valymo procedūrą.

      Gaminys išspausdina vieną pusę, tada paragina išimti puslapį iš išvesties dėklo ir įdėti jį į 1 dėklą, išlaikant tokią pačią padėtį. Palaukite, kol veiksmas pasibaigs. Išmeskite išspausdintą puslapį.

  5. 5.

    Norėdami patikrinti gaminį, atspausdinkite konfigūracijos puslapį.

    LED valdymo skydas

    1. a.

      Paspauskite ir laikykite mygtuką „Cancel“ (Atšaukti) [image], kol parengties lemputė [image] pradės mirksėti.

    2. b.

      Atleiskite mygtuką „Cancel“ (Atšaukti) [image].

    Skystakristalio ekrano valdymo skydas

    1. a.

      Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

    2. b.

      Palieskite meniu „Reports“ (Ataskaitos).

    3. c.

      Palieskite mygtuką „Configuration Report“ (Konfigūracijos ataskaita).

    Jutiklinio ekrano valdymo skydas

    1. a.

      Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

    2. b.

      Palieskite meniu „Reports“ (Ataskaitos).

    3. c.

      Palieskite mygtuką „Configuration Report“ (Konfigūracijos ataskaita).

Jei nei vienas iš šių veiksmų neišsprendžia problemos, gaminį gali reikėti remontuoti. Susisiekite su HP klientų aptarnavimo tarnyba.


Spręskite problemas

Išvenkite popieriaus strigčių

Kad popierius strigtų rečiau, išbandykite šiuos sprendimus.

  • 1.

    Šiame gaminyje naudokite tik HP specifikacijas atitinkantį popierių.

  • 2.

    Naudokite nesulamdytą, neperlenktą ar nesuplėšytą popierių. Jei reikia, naudokite popierių iš kitos pakuotės.

  • 3.

    Nenaudokite popieriaus, kuris jau buvo naudojamas spausdintuve ar kopijavimo aparate.

  • 4.

    Įsitikinkite, kad dėkle nėra įdėta per daug popieriaus. Jei taip, išimkite visą popieriaus šūsnį iš dėklo, ištiesinkite ją ir vėl įdėkite dalį popieriaus.

  • 5.

    Įsitikinkite, kad popieriaus kreiptuvai tinkamai sureguliuoti pagal popieriaus dydį. Sureguliuokite kreiptuvus, kad jie liestųsi prie popieriaus šūsnies, bet jos nelenktų.

  • 6.

    Įsitikinkite, kad dėklas yra gerai įstatytas į gaminį.

  • 7.

    Jei spausdinate ant storo, grublėto arba perforuoto popieriaus, naudokite rankinio tiekimo funkciją ir dėkite lapus po vieną.

  • 8.

    Patikrinkite, ar dėklas yra sukonfigūruotas taisyklingai pagal popieriaus tipą ir formatą.

  • 9.

    Įsitikinkite, kad spausdinimo aplinka atitinka rekomenduojamas specifikacijas.


Spręskite problemas

Užstrigusio popieriaus šalinimas iš įvesties dėklo

„Jam in tray 1. Clear Jam and press [OK]“ (Strigtis 1 dėkle. Pašalinkite strigtį ir paspauskite [Gerai]) – rodomas pranešimas gaminio valdymo skyde.

  1. 1.

    Iš įvedimo dėklo pašalinkite laisvą popierių.

    Iš dėklo išimkite popieriaus šūsnį

  2. 2.

    Pakelkite skaitytuvo bloką.

    Pakelkite skaitytuvo bloką

  3. 3.

    Atidarykite viršutinį dangtį.

    Atidarykite viršutinį dangtį

  4. 4.

    Išimkite dažų kasetę.

    Išimkite dažų kasetę

  5. 5.

    Iš įvesties dėklo srities išimkite matomą įstrigusį popierių. Kad nesuplėšytumėte įstrigusio popieriaus, ištraukite jį abiem rankomis.

    Išimkite įstrigusį popierių

  6. 6.

    Iš dažų kasetės srities pašalinkite visą užstrigusį popierių.

    Išimkite įstrigusį popierių

  7. 7.

    Iš naujo įdėkite dažų kasetę.

    Įstatykite naują dažų kasetę

  8. 8.

    Uždarykite viršutinį dangtį.

    Uždarykite viršutinį dangtį

  9. 9.

    Nuleiskite skaitytuvo bloką.

    Nuleiskite skaitytuvo bloką


Spręskite problemas

Pašalinkite spausdinimo kasetės srityje esančias strigtis

Gaminio valdymo skyde rodomas pranešimas „Jam in cartridge area“ (Strigtis dažų kasetės srityje).

  1. 1.

    Pakelkite skaitytuvo bloką.

    Pakelkite skaitytuvo bloką

  2. 2.

    Atidarykite viršutinį dangtį.

    Atidarykite viršutinį dangtį

  3. 3.

    Išimkite dažų kasetę.

    Išimkite dažų kasetę

  4. 4.

    Iš dažų kasetės srities pašalinkite visą užstrigusį popierių. Kad nesuplėšytumėte įstrigusio popieriaus, ištraukite jį abiem rankomis.

    Išimkite įstrigusį popierių

  5. 5.

    Iš naujo įdėkite dažų kasetę.

    Įstatykite naują dažų kasetę

  6. 6.

    Uždarykite viršutinį dangtį.

    Uždarykite viršutinį dangtį

  7. 7.

    Nuleiskite skaitytuvo bloką.

    Nuleiskite skaitytuvo bloką


Spręskite problemas

Pašalinkite strigtis iš išvesties dėklo

Gaminio valdymo skyde rodomas pranešimas „Jam in output bin“ (Strigtis išvesties skyriuje).

  1. 1.

    Pakelkite skaitytuvo bloką.

    Pakelkite skaitytuvo bloką

  2. 2.

    Atidarykite viršutinį dangtį.

    Atidarykite viršutinį dangtį

  3. 3.

    Iš išvesties skyriaus srities pašalinkite visą užstrigusį popierių. Kad nesuplėšytumėte įstrigusio popieriaus, ištraukite jį abiem rankomis.

    Išimkite įstrigusį popierių

  4. 4.

    Išimkite dažų kasetę.

    Išimkite dažų kasetę

  5. 5.

    Iš dažų kasetės srities pašalinkite visą užstrigusį popierių.

    Išimkite įstrigusį popierių

  6. 6.

    Iš naujo įdėkite dažų kasetę.

    Įstatykite naują dažų kasetę

  7. 7.

    Uždarykite viršutinį dangtį.

    Uždarykite viršutinį dangtį

  8. 8.

    Nuleiskite skaitytuvo bloką.

    Nuleiskite skaitytuvo bloką


Spręskite problemas

Pašalinkite įstrigusį popierių iš dokumentų tiektuvo

Gaminio valdymo skyde rodomas pranešimas „Jam in the document feeder“ (Dokumento tiektuve įstrigęs popierius).

  1. 1.

    Iš dokumentų tiektuvo įvesties dėklo išimkite visą laisvą popierių.

  2. 2.

    Iš įvesties dėklo srities išimkite matomą įstrigusį popierių. Kad nesuplėšytumėte įstrigusio popieriaus, ištraukite jį abiem rankomis.

    Išimkite įstrigusį popierių

  3. 3.

    Pakelkite dokumentų tiektuvo įvesties dėklą.

    Pakelkite dokumentų tiektuvo įvesties dėklą

  4. 4.

    Pakelkite prieigos prie užstrigusio popieriaus dangtį dokumentų tiektuve.

    Pakelkite prieigos prie užstrigusio popieriaus dangtį

  5. 5.

    Pašalinkite įstrigusį popierių.

    Išimkite įstrigusį popierių

  6. 6.

    Uždarykite prieigos prie užstrigusio popieriaus dangtį.

    Uždarykite prieigos prie užstrigusio popieriaus dangtį

  7. 7.

    Uždarykite dokumentų tiektuvo įvesties dėklą.

    Uždarykite dokumentų tiektuvo įvesties dėklą


Spręskite problemas

Spausdinimo kokybės gerinimas

  • Spausdinimas iš skirtingų programų
  • Nustatykite spausdinamos užduoties popieriaus tipo nustatymą
  • Patikrinkite dažų kasetės būseną
  • Valymo puslapio spausdinimas
  • Tikrinimas, ar nepažeista dažų kasetė
  • Patikrinkite popieriaus ir spausdinimo aplinką
  • Patikrinkite „EconoMode“ nustatymus


Spręskite problemas

Spausdinimas iš skirtingų programų

Bandykite spausdinti iš kitos programos. Jei puslapis išspausdinamas, problema yra dėl programos, su kuria spausdinote.


Spręskite problemas

Nustatykite spausdinamos užduoties popieriaus tipo nustatymą

Patikrinkite popieriaus tipo nustatymą, jei spausdinate iš programos ir puslapiuose yra viena iš šių problemų:

  • •

    išteptas lapas;

  • •

    neryškus lapas;

  • •

    tamsus lapas;

  • •

    susiglamžęs popierius;

  • •

    išsklaidyti dažų taškai;

  • •

    netaisyklingos dažų dėmės;

  • •

    nedideli balti plotai.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Patikrinkite popieriaus tipo nustatymą („Windows“)
  • Patikrinkite popieriaus tipo nustatymą („Mac OS X“)


Spręskite problemas

Patikrinkite popieriaus tipo nustatymą („Windows“)

  1. 1.

    Programoje pasirinkite parinktį „Print“ (Spausdinti).

  2. 2.

    Pasirinkite gaminį ir spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos).

  3. 3.

    Spustelėkite skirtuką Paper/Quality (popierius/kokybė).

  4. 4.

    Išskleidžiamajame sąraše „Media“ (Laikmenos): išskleidžiamajame sąraše, pasirinkite tinkamą popieriaus tipą.

  5. 5.

    Spustelėkite mygtuką „OK“ (Gerai), jei norite uždaryti dialogo langą „Document Properties“ (Dokumentų savybės). Norėdami atspausdinti užduotį, dialogo lange „Print“ (Spausdinti) spustelėkite mygtuką „OK“ (Gerai).


Spręskite problemas

Patikrinkite popieriaus tipo nustatymą („Mac OS X“)

  1. 1.

    Spustelėkite meniu „File“ (Failas), tada spustelėkite parinktį „Print“ (Spausdinti).

  2. 2.

    Meniu „Printer“ (Spausdintuvas) pasirinkite gaminį.

  3. 3.

    Pagal numatytąją funkciją spausdinimo tvarkyklė rodo meniu „Copies & Pages“ (Kopijos ir puslapiai). Atidarykite meniu išskleidžiamąjį sąrašą ir spustelėkite meniu „Finishing“ (Užbaigimas).

  4. 4.

    Išskleidžiamajame sąraše „Media-type“ (Laikmenos tipas) pasirinkite tipą.

  5. 5.

    Spustelėkite mygtuką „Print“ (Spausdinti).


Spręskite problemas

Patikrinkite dažų kasetės būseną

LED valdymo skydas

  1. ▲

    Dažų kasetės lygio būsenos lemputė [image] rodo, kad dažų kasetėje dažai beveik baigėsi.

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Ataskaitos

    • •

      Eksploatacinių medžiagų būsena

  3. 3.

    Rodyklių mygtukais pasirinkite „Print Supplies status page“ (Spausdinimo medžiagų būsenos puslapis) ir tada paspauskite mygtuką „OK“ (Gerai).

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydo ekrane spustelėkite eksploatacinių medžiagų mygtuką [image].

  2. 2.

    Norėdami atspausdinti medžiagų būsenos puslapį, palieskite mygtuką „Report“ (Ataskaita).

Eksploatacinių medžiagų būsenos puslapyje yra ši informacija:

  • •

    Apytikrė likusios kasetės eksploatavimo trukmės procentinė reikšmė

  • •

    Apytikris likusių puslapių skaičius

  • •

    HP dažų kasečių dalies numeriai

  • •

    Išspausdintų puslapių skaičius


Spręskite problemas

Valymo puslapio spausdinimas

LED valdymo skydas

  1. 1.

    Spustelėkite mygtuką „Start“ (Paleisti), tada spustelėkite elementą „Programs“ (Programos).

  2. 2.

    Spustelėkite HP gaminių grupę, tada spustelėkite „HP Device Toolbox“ (HP prietaiso įrankių juostos) elementą.

  3. 3.

    Skirtuke „Systems“ (Sistemos) spustelėkite „Service“ (Priežiūra).

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Atidarykite meniu „Service“ (Techninė priežiūra).

  3. 3.

    Rodyklių mygtukais pasirinkite parinktį „Cleaning mode“ (Valymo režimas) ir paspauskite mygtuką „OK“ (Gerai).

    Gaminys išspausdina vieną pusę, tada paragina išimti puslapį iš išvesties dėklo ir įdėti jį į 1 dėklą, išlaikant tokią pačią padėtį. Palaukite, kol veiksmas pasibaigs. Išmeskite išspausdintą puslapį.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

  2. 2.

    Palieskite meniu „Service“ (Techninė priežiūra).

  3. 3.

    Palieskite mygtuką „Cleaning Page“ (Valymo puslapis).

  4. 4.

    Įdėkite paprastą „letter“ arba A4 popierių kai pasirodo užklausa.

  5. 5.

    Palieskite mygtuką „OK“ (Gerai) ir pradėkite valymo procedūrą.

    Gaminys išspausdina vieną pusę, tada paragina išimti puslapį iš išvesties dėklo ir įdėti jį į 1 dėklą, išlaikant tokią pačią padėtį. Palaukite, kol veiksmas pasibaigs. Išmeskite išspausdintą puslapį.


Spręskite problemas

Tikrinimas, ar nepažeista dažų kasetė

  1. 1.

    Išimkite dažų kasetę iš gaminio ir patikrinkite, ar nuplėšta izoliuojamoji juostelė.

  2. 2.

    Suimkite dažų kasetę už abiejų šonų ir nestipriai papurtykite, kad dažai vienodai pasiskirstytų.

  3. 3.

    Patikrinkite, ar nepažeistas atminties lustas.

  4. 4.

    Apžiūrėkite dažų kasetės vaizdo būgno paviršių.

    ĮSPĖJIMAS:nelieskite kasetės volelio (vaizdo būgno). Pirštų atspaudai ant vaizdo būgno gali sukelti spausdinimo kokybės problemų.

    • •

      Jei aptikote įbrėžimų, pirštų atspaudų ar kitokių vaizdo būgno pažeidimų, pakeiskite dažų kasetę.

    • •

      Jei vaizdo būgnas nepažeistas, kelis kartus krestelėkite dažų kasetę ir vėl įstatykite.

  5. 5.

    Atspausdinkite kelis lapus, kad patikrintumėte, ar šie veiksmai išsprendė problemą.


Spręskite problemas

Patikrinkite popieriaus ir spausdinimo aplinką

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Naudokite HP specifikacijas atitinkantį popierių
  • Patikrinkite gaminio aplinką


Spręskite problemas

Naudokite HP specifikacijas atitinkantį popierių

Naudokite kitą popierių, jei jums kyla kuri nors šių problemų:

  • •

    Spaudinys per šviesus arba kai kuriose vietose išblukęs.

  • •

    Atspausdintuose puslapiuose yra dažų taškelių.

  • •

    Atspausdinti puslapiai ištepti dažais.

  • •

    Atspausdinti simboliai atrodo iškraipyti.

  • •

    Atspausdinti puslapiai raitosi.

Visada naudokite gaminio palaikomą popieriaus tipą ir storį. Be to, rinkdamiesi popierių vadovaukitės šiais nurodymais:

  • •

    Naudokite popierių, kuris yra geros kokybės, nėra subraižytas, įpjautas, įplėštas, išteptas, skylėtas, apdulkėjęs, suglamžytas, jo kraštai nesulankstyti ir neužlenkti.

  • •

    Nenaudokite popieriaus, ant kurio jau buvo spausdinta.

  • •

    Naudokite lazeriniams spausdintuvams skirtą popierių. Nenaudokite popieriaus, kuris yra skirtas tik rašaliniams spausdintuvams.

  • •

    Nenaudokite pernelyg grublėto popieriaus. Naudojant mažiau grublėtą popierių paprastai spaudinių kokybė būna geresnė.


Spręskite problemas

Patikrinkite gaminio aplinką

Patikrinkite, ar gaminys naudojamas aplinkoje, kurios specifikacijos atitinka išvardytąsias gaminio garantijoje ir teisinės informacijos vadove.


Spręskite problemas

Patikrinkite „EconoMode“ nustatymus

HP nerekomenduoja naudoti „EconoMode“ visą laiką. Jei režimas „EconoMode“ naudojamas visą laiką, tikėtina, kad dažų kasetės mechaninės dalys susidėvės dar nepasibaigus dažams. Jei spausdinimo kokybė ims prastėti ir taps nebepriimtina, pakeiskite dažų kasetę.

Jei visas lapas yra per tamsus arba per šviesus, laikykitės šių nurodymų.

  1. 1.

    Programoje pasirinkite parinktį „Print“ (Spausdinti).

  2. 2.

    Pasirinkite gaminį ir spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos).

  3. 3.

    Spustelėkite skirtuką „Paper / Quality“ (Popierius / kokybė) ir tada nurodykite sritį „Quality Settings“ (Kokybės nustatymai).

    • •

      Jei visas lapas yra per tamsus, pasirinkite „EconoMode“ nustatymą.

    • •

      Jei visas lapas yra per šviesus, pasirinkite „FastRes 1200“ nustatymą.

  4. 4.

    Spustelėkite mygtuką „OK“ (Gerai), jei norite uždaryti dialogo langą „Document Properties“ (Dokumentų savybės). Norėdami atspausdinti užduotį, dialogo lange „Print“ (Spausdinti) spustelėkite mygtuką „OK“ (Gerai).


Spręskite problemas

Kopijavimo ir nuskaitymo kokybės gerinimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Patikrinkite, ar skaitytuvo stiklas nėra purvinas ir dėmėtas.
  • Patikrinkite popieriaus nustatymus
  • Optimizavimas tekstui arba nuotraukoms
  • Kopijavimas nuo krašto iki krašto
  • Nuvalykite dokumentų tiektuvo griebimo volelius ir atskyrimo plokštę


Spręskite problemas

Patikrinkite, ar skaitytuvo stiklas nėra purvinas ir dėmėtas.

Po kurio laiko ant skaitytuvo stiklo ir balto plastikinio pagrindo gali susikaupti nešvarumų taškelių, kurie gali turėti įtakos veikimui. Kad išvalytumėte skaitytuvą, atlikite šią procedūrą.

  1. 1.

    Paspauskite maitinimo mygtuką, kad išjungtumėte gaminį, tada atjunkite maitinimo kabelį nuo elektros lizdo.

  2. 2.

    Atidarykite skaitytuvo dangtelį.

  3. 3.

    Nuvalykite skaitytuvo stiklą ir po skaitytuvo dangteliu esantį baltą plastikinį pagrindą minkšta šluoste ar kempine, sudrėkinta nebraižančiu stiklo valikliu.

    ĮSPĖJIMAS:nenaudokite abrazyvų, acetono, benzolo, amoniako, etilo alkoholio ar anglies tetrachlorido ant jokios gaminio dalies – šios medžiagos gali sugadinti gaminį. Nepilkite skysčių tiesai ant stiklo ar spausdinimo velenėlio. Jie gali prasiskverbti ir sugadinti gaminį.

  4. 4.

    Kad neliktų dėmių, nusausinkite stiklą ir baltą plastikinį pagrindą zomšine ar celiuliozės kempine.

  5. 5.

    Įjunkite maitinimo kabelį į lizdą, tada paspauskite maitinimo mygtuką ir įjunkite jį.


Spręskite problemas

Patikrinkite popieriaus nustatymus

LED valdymo skydas

  1. 1.

    Spustelėkite mygtuką „Start“ (Paleisti), tada spustelėkite elementą „Programs“ (Programos).

  2. 2.

    Spustelėkite HP gaminių grupę, tada spustelėkite „HP Device Toolbox“ (HP prietaiso įrankių juostos) elementą.

  3. 3.

    Skirtuke „Systems“ (Sistemos) spustelėkite „Paper Setup“ (Popieriaus sąranka).

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      „System Setup“ (Sistemos sąranka)

    • •

      „Paper Setup“ (Popieriaus sąranka)

  3. 3.

    Pasirinkite „Def. paper size“ (Nustatyti popieriaus formatą).

  4. 4.

    Pasirinkite įvesties dėkle esančio popieriaus formato pavadinimą ir paspauskite mygtuką „OK“ (Gerai).

  5. 5.

    Pasirinkite „Def. paper type“ (Nustatyti popieriaus tipą).

  6. 6.

    Pasirinkite įvesties dėkle esančio popieriaus tipo pavadinimą ir paspauskite mygtuką „OK“ (Gerai).

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      „System Setup“ (Sistemos sąranka)

    • •

      „Paper Setup“ (Popieriaus sąranka)

  3. 3.

    Pasirinkite parinktį „Paper Size“ (Popieriaus formatas) ir tada palieskite popieriaus formato, kuris yra dėkle, pavadinimą.

  4. 4.

    Pasirinkite parinktį „Paper Type“ (Popieriaus tipas) ir tada palieskite popieriaus tipo, kuris yra dėkle, pavadinimą.


Spręskite problemas

Optimizavimas tekstui arba nuotraukoms

Galimi šie kopijos kokybės nustatymai:

  • •

    Automatinis pasirinkimas: šį nustatymą naudokite, kai nereikia kokybiškos kopijos.

  • •

    „Mixed“ (Mišrusis): šį nustatymą naudokite dokumentams, kuriuose yra tiek teksto tiek atvaizdų.

  • •

    Tekstas: šį nustatymą naudokite dokumentams, kuriuose yra beveik vien tekstas. Tai numatytasis kopijos optimizavimo nustatymas.

  • •

    „Picture“ (Nuotrauka): šį nustatymą naudokite dokumentams, kuriuos daugiausiai sudaro grafiniai elementai.

Skystakristalio ekrano valdymo skydas

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal ant gaminio nurodytas žymes.

  2. 2.

    Gaminio valdymo skyde paspauskite mygtuką „Copy Menu“ (Kopijavimo meniu) [image].

  3. 3.

    Pasirinkite meniu „Optimize“ (Optimizavimas).

  4. 4.

    Rodyklių mygtukais slinkite per parinktis, tada paspauskite mygtuką „OK“ (Gerai), kad pasirinktumėte parinktį.

  5. 5.

    Palieskite mygtuką „Start Copy“ (Pradėti kopijavimą) [image], kad pradėtumėte kopijuoti.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal ant gaminio nurodytas žymes.

  2. 2.

    Pradiniame gaminio valdymo skydo ekrane palieskite mygtuką „Copy“ (Kopijuoti).

  3. 3.

    Palieskite mygtuką „Settings“ (Nustatymai), tada slinkite prie mygtuko „Optimize“ (Optimizavimas) ir jį palieskite. Bakstelėkite rodyklių mygtukus, kad slinktumėte per parinktis, tada palieskite parinktį, kad ją pasirinktumėte.

  4. 4.

    Palieskite mygtuką „Start Copy“ (Pradėti kopijavimą), kad pradėtumėte kopijuoti.


Spręskite problemas

Kopijavimas nuo krašto iki krašto

Gaminys negali spausdinti visai nuo krašto iki krašto. Nespausdinama 4 mm aplink lapo kraštus.

Spausdinant ar nuskaitant dokumentus apkarpytais kraštais, reikia atkreipti dėmesį į:

  • •

    Kai originalas yra mažesnis nei spausdinimo formatas, pastumkite originalą 4 mm toliau nuo ant skaitytuvo piktograma pažymėto kampo. Pakartotinai kopijuokite ar nuskaitykite nustatę į šią padėtį.

  • •

    Kai originalas yra jūsų norimo spausdinimo formato dydžio, naudokite „Reduce / Enlarge“ (Mažinti / didinti) funkciją, kad sumažintumėte paveikslėlį ir nebūtų apkarpyti kraštai.


Spręskite problemas

Nuvalykite dokumentų tiektuvo griebimo volelius ir atskyrimo plokštę

Jei kyla problemų su dokumentų tiektuvo popieriaus tiekimu, pavyzdžiui, popierius užstringa arba paduodami keli lapai, nuvalykite dokumentų tiektuvo volelius ir atskyrimo plokštę.

  1. 1.

    Pakelkite dokumentų tiektuvo įvesties dėklą.

    Pakelkite dokumentų tiektuvo įvesties dėklą

  2. 2.

    Nešvarumus nuo griebimo volelių ir atskyrimo plokštės nuvalykite drėgna, nepūkuota šluoste.

    ĮSPĖJIMAS:nenaudokite abrazyvų, acetono, benzolo, amoniako, etilo alkoholio ar anglies tetrachlorido ant jokios gaminio dalies – šios medžiagos gali sugadinti gaminį. Nepilkite skysčių tiesai ant stiklo ar spausdinimo velenėlio. Jie gali prasiskverbti ir sugadinti gaminį.

    Nuvalykite dokumentų tiektuvo volelius ir atskyrimo plokštę

  3. 3.

    Uždarykite dokumentų tiektuvo įvesties dėklą.

    Uždarykite dokumentų tiektuvo įvesties dėklą


Spręskite problemas

Pagerinkite fakso vaizdo kokybę

  • Patikrinkite, ar skaitytuvo stiklas nėra purvinas ar dėmėtas
  • Patikrinkite faksogramos siuntimo raiškos nustatymą
  • Patikrinkite šviesumo / tamsumo nustatymą
  • Patikrinkite „Error Correction“ (Klaidų taisymas)
  • Patikrinkite „Fit-to-Page“ nustatymą
  • Nuvalykite dokumentų tiektuvo griebimo volelius ir atskyrimo plokštę
  • Siųskite į kitą faksą
  • Patikrinkite siuntėjo faksą


Spręskite problemas

Patikrinkite, ar skaitytuvo stiklas nėra purvinas ar dėmėtas

Po kurio laiko ant skaitytuvo stiklo ir balto plastikinio pagrindo gali susikaupti nešvarumų taškelių, kurie gali turėti įtakos veikimui. Kad išvalytumėte skaitytuvą, atlikite šią procedūrą.

  1. 1.

    Paspauskite maitinimo mygtuką, kad išjungtumėte gaminį, tada atjunkite maitinimo kabelį nuo elektros lizdo.

  2. 2.

    Atidarykite skaitytuvo dangtelį.

  3. 3.

    Nuvalykite skaitytuvo stiklą, dokumentų tiektuvo juosteles ir baltą plastikinį pagrindą minkšta šluoste ar kempine, sudrėkinta nebraižančiu stiklo valikliu.

    ĮSPĖJIMAS:nenaudokite abrazyvų, acetono, benzolo, amoniako, etilo alkoholio ar anglies tetrachlorido ant jokios gaminio dalies – šios medžiagos gali sugadinti gaminį. Nepilkite skysčių tiesai ant stiklo ar spausdinimo velenėlio. Jie gali prasiskverbti ir sugadinti gaminį.

  4. 4.

    Kad neliktų dėmių, nusausinkite stiklą ir baltą plastikinį pagrindą zomšine ar celiuliozės kempine.

  5. 5.

    Uždarykite skaitytuvo dangtį.

  6. 6.

    Įjunkite maitinimo kabelį į lizdą, tada paspauskite maitinimo mygtuką ir įjunkite jį.


Spręskite problemas

Patikrinkite faksogramos siuntimo raiškos nustatymą

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka).

  3. 3.

    Pasirinkite „Send Fax Setup“ (Fakso siuntimo sąranka) ir tada pasirinkite „Def. Resolution“ (Nustatyti raišką).

  4. 4.

    Pasirinkite pageidaujamą raiškos nustatymą ir tada paspauskite mygtuką „OK“ (Gerai).

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka).

  3. 3.

    Pasirinkite „Advanced Setup“ (Išplėstinė sąranka) ir tada pasirinkite „Fax Setup“ (Fakso sąranka).

  4. 4.

    Pasirinkite pageidaujamą raiškos nustatymą ir tada palieskite mygtuką „OK“ (Gerai).


Spręskite problemas

Patikrinkite šviesumo / tamsumo nustatymą

Jei fakso spausdinami labai yra per šviesūs ar per tamsūs, patikrinkite šviesumo / tamsumo nustatymą ir įsitikinkite, kad jis yra tinkamas fakso užduočiai.

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka).

  3. 3.

    Pasirinkite „Send Fax Setup“ (Fakso siuntimo sąranka) ir tada pasirinkite „Def. Light / Dark“ (Nustatyti šviesumą / tamsumą).

  4. 4.

    Sureguliuokite nustatymus pagal savo fakso užduotį ir paspauskite mygtuką „OK“ (Gerai).

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Advanced Setup“ (Išplėstinė sąranka).

  3. 3.

    Pasirinkite „Lighter / Darker“ (Šviesiau / tamsiau) ir tada sureguliuokite nustatymus pagal savo fakso užduotį.


Spręskite problemas

Patikrinkite „Error Correction“ (Klaidų taisymas)

Paprastai gaminys, siųsdamas arba priimdamas faksogramą, stebi telefono linijos signalus. Jei gaminys persiuntimo metu nustato klaidos signalą, o klaidos taisymo nustatymas yra „On“ (Įjungtas), gaminys gali pareikalauti pakartotinai persiųsti faksogramos dalį. Gamyklinė numatytoji klaidų taisymo reikšmė yra „On“ (Įjungta).

Klaidų taisymą išjunkite tik tada, kai turite keblumų siųsdami arba priimdami faksogramas ir norite priimti persiuntimo metu kilusias klaidas. Nustatymą išjungti gali būti naudinga, jei bandote siųsti faksogramą į kitą šalį/regioną, arba priimti faksogramą iš kitos šalies/regiono, arba jei naudojatės palydoviniu telefono ryšiu.

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „All Faxes“ (Visos faksogramos).

  3. 3.

    Pasirinkite „Error Correction“ (Klaidų taisymas) ir tada pasirinkite „On“ (Įjungta).

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

  2. 2.

    Pasirinkite „Service“ (Techninė priežiūra) ir tada pasirinkite „Fax Service“ (Fakso techninė priežiūra).

  3. 3.

    Pasirinkite „Error Correction“ (Klaidų taisymas) ir tada pasirinkite „On“ (Įjungta).


Spręskite problemas

Patikrinkite „Fit-to-Page“ nustatymą

Jei gaminys atspausdino fakso darbą išeinant už lapo kraštų, gaminio valdymo skyde įjunkite pritaikymo puslapiui funkciją.

PASTABA:įsitikinkite, kad numatytasis popieriaus formato nustatymas atitinka dėkle esančio popieriaus dydį.

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Recv. Fax Setup“ (Gaunamo fakso sąranka).

  3. 3.

    Pasirinkite „Fit to Page“ (Pritaikyti puslapiui) ir tada pasirinkite „On“ (Įjungta).

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

  2. 2.

    Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Advanced Setup“ (Išplėstinė sąranka).

  3. 3.

    Pasirinkite „Fit to Page“ (Pritaikyti puslapiui) ir tada pasirinkite „On“ (Įjungta).


Spręskite problemas

Siųskite į kitą faksą

Siųskite fakso užduotį į kitą faksą, kad pažiūrėtumėte, ar kitas faksas sėkmingai gaus fakso užduotį.

  • •

    Jei kitas fakso aparatas sėkmingai gauna faksogramą, patikrinkite originalą gaunančio fakso aparato jungtį ir nustatymus.

  • •

    Jei kitas fakso aparatas negauna faksogramos, patikrinkite savo gaminio fakso nustatymus. Jei vis tiek nepavyksta, gali būti telefono linijos trukdžių. Pabandykite faksogramą siųsti dar kartą vėliau.


Spręskite problemas

Patikrinkite siuntėjo faksą

Paprašykite siuntėjo patamsinti kontrasto nuostatą faksogramų siuntimo įrenginyje, tada dar kartą atsiųsti faksogramą.

Jei gaunamos faksogramos prasta kokybė, patikrinkite fakso nustatymus savo gaminyje.


Spręskite problemas

Laidinio tinklo problemų sprendimas

Patikrinkite šiuos elementus ir įsitikinkite, kad gaminys palaiko ryšį su tinklu. Prieš pradėdami atsispausdinkite konfigūracijos puslapį iš gaminio valdymo skydo ir suraskite šiame puslapyje nurodytą gaminio IP adresą.

  • Prasta fizinė jungtis
  • Kompiuteris naudoja neteisingą gaminio IP adresą
  • Kompiuteriui nepavyksta prisijungti prie gaminio
  • Gaminys naudoja netinkamą tinklo nuorodą ir dvipusio spausdinimo nuostatas
  • Naujos programinės įrangos programos galėjo sukelti suderinamumo problemų
  • Jūsų kompiuteris arba darbo stotis nustatyta netinkamai
  • Gaminys yra išjungtas arba neteisingos kitos tinklo nuostatos

PASTABA:HP neteikia galimybės dirbti lygiaverčių tinkle, nes tai yra ne HP spausdinimo tvarkyklių, o „Microsoft“ operacinių sistemų funkcija. Daugiau informacijos ieškokite „Microsoft“ svetainėje www.microsoft.com.


Spręskite problemas

Prasta fizinė jungtis

  1. 1.

    Patikrinkite, ar gaminys prijungtas prie tinkamo tinklo prievado, tinkamo ilgio kabeliu.

  2. 2.

    Patikrinkite, ar kabelio jungtys saugios.

  3. 3.

    Apžiūrėkite gaminio gale esančią tinklo prievado jungtį ir patikrinkite, ar dega gintaro spalvos aktyvumo lemputė ir žalia nuorodos būsenos lemputė.

  4. 4.

    Jei problema nedingsta, išbandykite kitą telktuvo kabelį arba prievadą.


Spręskite problemas

Kompiuteris naudoja neteisingą gaminio IP adresą

  1. 1.

    Spausdintuvo savybėse paspauskite skirtuką Jungtys. Patikrinkite, ar gaminiui yra parinktas esamas IP adresas. Gaminio IP adresas yra nurodytas gaminio konfigūracijos puslapyje.

  2. 2.

    Jei gaminį įdiegėte naudodami HP standartinį TCP / IP prievadą, pasirinkite laukelį pavadinimu Visada spausdinti šiuo spausdintuvu, net jei pasikeičia jo IP adresas.

  3. 3.

    Jei gaminį instaliavote naudodami „Microsoft“ standartinę TCP/IP jungtį, naudokite pavadinimą, o ne IP adresą.

  4. 4.

    Jei IP adresas yra teisingas, pašalinkite gaminį ir vėl jį pridėkite.


Spręskite problemas

Kompiuteriui nepavyksta prisijungti prie gaminio

  1. 1.

    Patikrinkite tinklo ryšį nusiųsdami tinklu signalą į kitą įrenginį.

    1. a.

      Atidarykite kompiuterio komandų eilutę. Sistemoje „Windows“, spustelėkite Pradėti, spustelėkite Vykdyti, įveskite cmd, tada spustelėkite Įeiti.

    2. b.

      Įveskite ping ir gaminio IP adresą.

      „Mac OS X“ aplinkoje atidarykite tinklo priemonę, tada nurodykite IP adresą tinkamame skydo Ping laukelyje.

    3. c.

      Jei lange parodomas signalo išsiuntimo ir grįžimo laikas, vadinasi, tinklas veikia.

  2. 2.

    Jei bandomojo signalo komanda nesuveikė, įsitikinkite, kad tinklo koncentratoriai įjungti ir patikrinkite tinklo nustatymus, gaminį ir kompiuterį, ar jie sukonfigūruoti tam pačiam tinklui.


Spręskite problemas

Gaminys naudoja netinkamą tinklo nuorodą ir dvipusio spausdinimo nuostatas

„HP“ rekomenduoja palikti šiuos nustatymus automatiniu režimu (numatytasis nustatymas). Jei pakeisite šias nuostatas, jas turėsite pakeisti ir tinkle.


Spręskite problemas

Naujos programinės įrangos programos galėjo sukelti suderinamumo problemų

Patikrinkite, ar gerai įdiegtos naujos programinės įrangos programos ir ar jos naudoja tinkamą spausdinimo tvarkyklę.


Spręskite problemas

Jūsų kompiuteris arba darbo stotis nustatyta netinkamai

  1. 1.

    Patikrinkite tinklo tvarkykles, spausdinimo tvarkykles ir tinklo nukreipimo nustatymus.

  2. 2.

    Patikrinkite, ar teisingai sukonfigūruota operacinė sistema.


Spręskite problemas

Gaminys yra išjungtas arba neteisingos kitos tinklo nuostatos

  1. 1.

    Peržiūrėkite konfigūracijos puslapį, kad patikrintumėte tinklo protokolo būseną. Jei reikia, įjunkite jį.

  2. 2.

    Jei reikia, pakeiskite tinklo nustatymus.


Spręskite problemas

Spręskite belaidžio tinklo problemas

  • Belaidžio ryšio tikrinimo sąrašas
  • Gaminys nespausdina baigus konfigūruoti belaidį ryšį
  • Gaminys nespausdina ir kompiuteryje yra įdiegta trečiosios šalies užkarda
  • Belaidis ryšys neveikia į kitą vietą perkėlus belaidžio ryšio maršrutizatorių arba gaminį
  • Prie belaidžio ryšio gaminio nepavyksta prijungti daugiau kompiuterių
  • Gaminiui prisijungus prie belaidžio ryšio tinklo ryšys nutrūksta.
  • Belaidžių tinklų sąraše tinklas nerodomas
  • Belaidžio ryšio tinklas neveikia
  • Atlikite belaidžio ryšio tinklo diagnostinę patikrą
  • Belaidžio tinklo trukdžių sumažinimas


Spręskite problemas

Belaidžio ryšio tikrinimo sąrašas

  • •

    Patikrinkite, ar neprijungtas tinklo kabelis.

  • •

    Patikrinkite, ar įjungtas gaminys bei belaidžio ryšio maršrutizatorius ir ar jiems tiekiamas maitinimas. Taip pat pasirūpinkite, kad būtų įjungtas siųstuvo belaidis radijas.

  • •

    Patikrinkite, ar teisingas paslaugos identifikatorius (SSID). Išspausdinkite konfigūracijos puslapį, kad išsiaiškintumėte, koks turi būti SSID. Jeigu nesate tikri dėl to, ar SSID is teisingas, dar kartą atlikite belaidžio ryšio sąranką.

  • •

    Jeigu tinklas apsaugotas, patikrinkite, ar teisinga apsaugos informacija. Jeigu apsaugos informacija neteisinga, dar kartą atlikite belaidžio ryšio sąranką.

  • •

    Jeigu belaidis tinklas veikia gerai, pamėginkite prisijungti prie kitų belaidžiame tinkle esančių kompiuterių. Jeigu per tinklą pasiekiamas internetas, pamėginkite belaidžiu ryšiu prisijunti prie interneto.

  • •

    Patikrinkite, ar gaminio užšifravimo būdas (AES arba TKIP) toks pats kaip ir belaidžio ryšio prieigos taško (tinkle, kuria taikoma WPA apsauga).

  • •

    Patikrinkite, ar gaminys pakankami arti belaidžio tinklo. Paprastai reikia, kad gaminys būtų ne toliau, kaip už 30 m nuo belaidžio ryšio prieigos taško (belaidžio ryšio maršrutizatoriaus).

  • •

    Patikrinkite, ar jokios kliūtys neblokuoja belaidžio ryšio signalo. Pašalinkite visus didelius metalinius objektus, kurių gali pasitaikyti tarp prieigos taško ir gaminio. Žiūrėkite, kad gaminio nuo belaidžio ryšio prieigos taško neskirtų stulpai, sienos ar atraminės kolonos, kuriose yra metalo.

  • •

    Žiūrėkite, kad gaminis būtų atokiai nuo elektroninių prietaisų, kurie gali trikdyti belaidžio ryšio signalą. Belaidžio ryšio signalą gali trikdyti įvairūs prietaisai, tokie kaip varikliai, belaidžiai telefonai, apsaugos sistemų kameros, kiti belaidžio ryšio tinklai ir kai kurie „Bluetooth“ prietaisai.

  • •

    Patikrinkite, ar kompiuteryje įdiegta spausdinimo tvarkyklė.

  • •

    Patikrinkite, ar pasirinkote teisingą spausdintuvo jungtį.

  • •

    Patikrinkite, ar kompiuteris ir gaminys prijungti prie to paties belaidžio ryšio tinklo.

  • •

    Sistemoje „Mac OS X“ patikrinkite, ar belaidžio ryšio maršrutizatorius atpažįsta „Bonjour“.


Spręskite problemas

Gaminys nespausdina baigus konfigūruoti belaidį ryšį

  1. 1.

    Patikrinkite, ar gaminys įjungtas ir yra parengties būsenos.

  2. 2.

    Kompiuteryje išjunkite visas trečiųjų šalių užkardas.

  3. 3.

    Patikrinkite, ar gerai veikia belaidžio ryšio tinklas.

  4. 4.

    Patikrinkite, ar gerai veikia kompiuteris. Jeigu reikia, paleiskite kompiuterį iš naujo.

  5. 5.

    Patikrinkite, ar per tinklo kompiuterį galite atidaryti gaminio HP įterptinį interneto serverį.


Spręskite problemas

Gaminys nespausdina ir kompiuteryje yra įdiegta trečiosios šalies užkarda

  1. 1.

    Atnaujinkite užkardą naujausiu gamintojo siūlomu naujiniu.

  2. 2.

    Jei diegiant gaminį arba mėginant spausdinti programos prašo užkardos prieigos teisių, leiskite vykdyti programas.

  3. 3.

    Laikinai išjunkite užkardą, po to įdiekite belaidį gaminį kompiuteryje. Baigę diegti belaidį gaminį įjunkite užkardą.


Spręskite problemas

Belaidis ryšys neveikia į kitą vietą perkėlus belaidžio ryšio maršrutizatorių arba gaminį

  1. 1.

    Patikrinkite, ar maršrutizatorius arba gaminys prijungti prie to paties tinklo kaip ir kompiuteris.

  2. 2.

    Išspausdinkite konfigūracijos puslapį.

  3. 3.

    Palyginkite paslaugos identifikatorių (SSID), nurodytą konfigūracijos puslapyje, su SSID, kuris nurodytas kompiuteriui skirtoje spausdintuvo konfigūracijoje.

  4. 4.

    Jeigu skaičiai nesutampa, prietaisai jungiasi prie skirtingų tinklų. Perkonfigūruokite gaminio belaidžio ryšio sąranką.


Spręskite problemas

Prie belaidžio ryšio gaminio nepavyksta prijungti daugiau kompiuterių

  1. 1.

    Patikrinkite, ar kiti kompiuteriai ne per toli nuo belaidžio ryšio gaminio ir ar jokios kliūtys neblokuoja signalo. Daugelyje tinklų belaidžio ryšio atstumas yra ne daugiau kaip 30 m nuo belaidžio ryšio prieigos taško.

  2. 2.

    Patikrinkite, ar gaminys įjungtas ir yra parengties būsenos.

  3. 3.

    Kompiuteryje išjunkite visas trečiųjų šalių užkardas.

  4. 4.

    Patikrinkite, ar gerai veikia belaidžio ryšio tinklas.

  5. 5.

    Patikrinkite, ar gerai veikia kompiuteris. Jeigu reikia, paleiskite kompiuterį iš naujo.


Spręskite problemas

Gaminiui prisijungus prie belaidžio ryšio tinklo ryšys nutrūksta.

  • •

    Paprastai negalima prisijungti prie belaidžio ryšio tinklo ir kitų tinklų vienu metu.


Spręskite problemas

Belaidžių tinklų sąraše tinklas nerodomas

  • •

    Įsitikinkite, kad belaidis maršruto parinktuvas yra įjungtas ir į jį tiekiama elektros srovė.

  • •

    Tinklas gali būti slepiamas. Tačiau galite prisijungti ir prie slepiamo tinklo.


Spręskite problemas

Belaidžio ryšio tinklas neveikia

  1. 1.

    Pasirūpinkite, kad nebūtų prijungtas tinklo kabelis.

  2. 2.

    Kad patikrintumėte, ar dingo tinklo ryšys, pamėginkite prie tinklo prijungti kitus prietaisus.

  3. 3.

    Patikrinkite tinklo ryšį nusiųsdami tinklu signalą į kitą įrenginį.

    1. a.

      Atidarykite kompiuterio komandų eilutę. Sistemoje „Windows“ spustelėkite „Start“ (Pradėti), spustelėkite „Run“ (Vykdyti), įveskite „cmd“, tada paspauskite „Enter“ (Įvesti).

    2. b.

      Įveskite ping ir maršrutizatoriaus IP adresą.

      „Mac OS X“ aplinkoje atidarykite tinklo priemonę, tada nurodykite IP adresą tinkamame skydo Ping laukelyje.

    3. c.

      Jei lange parodomas signalo išsiuntimo ir grįžimo laikas, vadinasi, tinklas veikia.

  4. 4.

    Patikrinkite, ar maršrutizatorius arba gaminys prijungti prie to paties tinklo kaip ir kompiuteris.

    1. a.

      Išspausdinkite konfigūracijos puslapį.

    2. b.

      Palyginkite paslaugos identifikatorių (SSID), nurodytą konfigūracijos ataskaitoje, su SSID, kuris nurodytas kompiuteriui skirtoje spausdintuvo konfigūracijoje.

    3. c.

      Jeigu skaičiai nesutampa, prietaisai jungiasi prie skirtingų tinklų. Perkonfigūruokite gaminio belaidžio ryšio sąranką.


Spręskite problemas

Atlikite belaidžio ryšio tinklo diagnostinę patikrą

Iš gaminio valdymo skydo galite paleisti diagnostinę patikrą, kuri suteiks informacijos apie belaidžio ryšio tinklo nustatymus.

Skystakristalio ekrano valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Pasirinkite „Network Setup“ (Tinklo sąranka) ir tada pasirinkite „Wireless Menu“ (Belaidžio ryšio meniu).

  3. 3.

    Pasirinkite „Network Test“ (Tinklo bandymas) ir paspauskite mygtuką „OK“ (Gerai). Gaminys išspausdins patikros puslapį, kuriame bus matyti patikros rezultatai.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

  2. 2.

    Pasirinkite „Network Setup“ (Tinklo sąranka) ir tada pasirinkite „Wireless Menu“ (Belaidžio ryšio meniu).

  3. 3.

    Pasirinkite „Run Network Test“ (Vykdyti tinklo patikrą). Gaminys išspausdins patikros puslapį, kuriame bus matyti patikros rezultatai.


Spręskite problemas

Belaidžio tinklo trukdžių sumažinimas

Remiantis toliau pateiktais patarimais galima sumažinti belaidžio tinklo trukdžius:

  • •

    Laikykite belaidžius prietaisus atokiau nuo didelių metalinių objektų, pvz., užpildymo talpų, ir kitų elektromagnetinių prietaisų, pvz., mikrobangų krosnelių ir belaidžių telefonų. Šie objektai gali nutraukti radijo ryšio signalų skleidimą.

  • •

    Laikykite belaidžio ryšio prietaisus atokiau nuo didelių mūrinių pastatų ir kitokių statybinių struktūrų. Šie objektai gali sugerti radijo bangas ir susilpninti signalą.

  • •

    Patalpinkite belaidžio ryšio maršruto parinktuvą centre, tinklo belaidžio ryšio prietaisų aptikimo lauke.


Spręskite problemas

Fakso problemų sprendimas

  • Patikrinkite techninės įrangos sąranką
  • Faksogramos siunčiamos lėtai
  • Prasta faksogramos kokybė
  • Faksograma atsiunčiama ne visa arba atspausdinama ant dviejų lapų


Spręskite problemas

Patikrinkite techninės įrangos sąranką

  • •

    Yra keli galimi taisymo būdai. Atlikę kiekvieną rekomenduojamą veiksmą pabandykite siųsti faksogramą, kad patikrintumėte, ar problemą pavyko išspręsti.

  • •

    Kad pasiektumėte geriausių rezultatų spręsdami su faksu susijusias problemas, įsitikinkite, kad gaminio laidas yra tiesiogiai prijungtas prie sieninio telefono prievado. Atjunkite visus kitus prie gaminio prijungtus įrenginius.

  1. 1.

    Patikrinkite, ar telefono laidas yra prijungtas prie reikiamo gaminio gale esančio prievado.

  2. 2.

    Patikrinkite telefono liniją naudodami fakso patikrą:

    Skystakristalio ekrano valdymo skydas

    Jutiklinio ekrano valdymo skydas
    • 1.

      Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

    • 2.

      Pasirinkite „Service“ (Techninė priežiūra) ir pasirinkite „Run Fax Test“ (Vykdyti fakso tikrinimą). Gaminys atspausdina fakso patikros ataskaitą.

    • 1.

      Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

    • 2.

      Pasirinkite „Service“ (Techninė priežiūra) ir tada pasirinkite „Fax Service“ (Fakso techninė priežiūra).

    • 3.

      Pasirinkite „Run Fax Test“ (Vykdyti fakso tikrinimą). Gaminys atspausdina fakso patikros ataskaitą.

    Ataskaitoje pateikiami tokie rezultatai:

    • •

      Pavyko: ataskaitoje pateikiamos visos dabartinės fakso nuostatos, kad jas galėtumėte peržiūrėti.

    • •

      Nepavyko: ataskaita nurodo klaidos kilmę ir pataria, kaip galima ją ištaisyti.

  3. 3.

    Patikrinkite, ar gaminio mikroprograma yra tinkama:

    1. a.

      Apsilankykite www.hp.com/support.

    2. b.

      Spustelėkite „Drivers & Software“ (Tvarkyklės ir programinė įranga), į langą įveskite gaminio numerį ir spustelėkite „Search“ (Ieškoti). Jei reikia, spustelėkite savo modelį panašių gaminių sąraše.

      Atsidaro puslapis „Software & Driver Downloads“ (Programinės įrangos ir tvarkyklių atsisiuntimai).

    3. c.

      Išskleidžiamajame meniu pasirinkite savo operacinę sistemą ir spustelėkite „Next“ (Toliau).

    4. d.

      Spustelėkite pliuso ženklą šalia „Firmware“ (Mikroprograminė įranga) ir tada spustelėkite „HP LaserJet Firmware Update Utility“ („HP LaserJet“ mikroprograminės įrangos naujinimo pagalbinė priemonė).

    5. e.

      Spustelėkite „Download“ (Atsisiųsti).

    6. f.

      Kai atsisiuntimas baigtas, laikykitės ekrane pateiktų nurodymų, kaip įdiegti ir paleisti pagalbinę priemonę.

      Pagalbinė priemonė ieško, ar yra jūsų HP gaminio mikroprograminės įrangos naujinių. Jei randami naujiniai, pagalbinė priemonė įdiegia galimą naujinį.

    7. g.

      Kai mikroprograminės įrangos naujinimai baigti, pabandykite iš naujo siųsti faksogramą.

  4. 4.

    Patikrinkite, ar faksas buvo nustatytas įdiegus gaminio programinę įrangą.

    Kompiuteryje iš HP programos aplanko paleiskite „Fax Setup Utility“.

  5. 5.

    Patikrinkite, ar telefono paslauga palaiko analoginę fakso paslaugą.

    PASTABA:HP gaminiai skirti naudoti su analoginėmis telefono paslaugomis.

    • •

      Jei naudojatės ISDN arba skaitmeniniu PBX, susisiekite su paslaugų teikėju, jei norite gauti informacijos apie analoginės fakso linijos konfigūraciją.

    • •

      Jei naudojatės VoIP paslauga, valdymo skyde pakeiskite nuostatą „Fax Speed“ (Fakso greitis) į „Slow (V.29)“ (Lėtas (V.29). Pasiteiraukite, ar paslaugų teikėjas palaiko fakso paslaugą ir koks yra rekomenduojamas fakso modemo greitis. Naudojantis kai kurių įmonių paslaugomis gali reikėti adapterio.

    • •

      Jei naudojatės DSL paslauga, įsitikinkite, kad prie gaminio ir telefono linijos jungties yra prijungtas filtras. Susisiekite su DSL paslaugų teikėju arba įsigykite DSL filtrą, jei jo neturite. Jei DSL filtras yra prijungtas, pabandykite naudoti kitą filtrą, kadangi filtrai gali būti sugedę.

  6. 6.

    Jei klaida kartojasi, išsamesnės informacijos apie problemų sprendimą ieškokite tolesniuose skyriuose.


Spręskite problemas

Faksogramos siunčiamos lėtai

Gaminys naudojasi prastos kokybės telefono linija.

  • •

    Pabandykite faksogramą siųsti tada, kai pagerės telefono linijos sąlygos.

  • •

    Pasiteiraukite telefono paslaugų teikėjo, ar ši linija palaiko faksogramų siuntimą.

  • •

    Originalui naudokite baltą popierių. Nenaudokite tokių spalvų kaip pilka, geltona arba rožinė.

  • •

    Padalinkite dideles fakso užduotis į mažesnes dalis ir siųskite jas po vieną.

  • •

    Išjunkite nustatymą „Error Correction“ (Klaidų taisymas).

    Skystakristalio ekrano valdymo skydas

    Jutiklinio ekrano valdymo skydas
    • 1.

      Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

    • 2.

      Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „All Faxes“ (Visos faksogramos).

    • 3.

      Pasirinkite „Error Correction“ (Klaidų taisymas) ir tada pasirinkite „Off“ (Išjungta).

    • 1.

      Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

    • 2.

      Pasirinkite „Service“ (Techninė priežiūra) ir tada pasirinkite „Fax Service“ (Fakso techninė priežiūra).

    • 3.

      Pasirinkite „Error Correction“ (Klaidų taisymas) ir tada pasirinkite „Off“ (Išjungta).

    PASTABA:išjungus parinktį „Error Correction“ (Klaidų taisymas) gali suprastėti vaizdo kokybė.

  • •

    Padidinkite nustatymą „Fax Speed“ (Fakso greitis).

    Skystakristalio ekrano valdymo skydas

    Jutiklinio ekrano valdymo skydas
    • 1.

      Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

    • 2.

      Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „All Faxes“ (Visos faksogramos).

    • 3.

      Pasirinkite „Fax Speed“ (Fakso greitis) ir tada pasirinkite tinkamą nustatymą.

    • 1.

      Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

    • 2.

      Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Advanced Setup“ (Išplėstinė sąranka).

    • 3.

      Pasirinkite „Fax Speed“ (Fakso greitis) ir tada pasirinkite tinkamą nustatymą.

  • •

    Pakeiskite fakso nuostatas valdymo skyde, kad sumažintumėte raišką.

    PASTABA:aukštesnės raiškos faksogramas gali užtrukti ilgiau išsiųsti nei žemesnės raiškos faksogramas.

    Skystakristalio ekrano valdymo skydas

    Jutiklinio ekrano valdymo skydas
    • 1.

      Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

    • 2.

      Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Send Fax Setup“ (Fakso siuntimo sąranka).

    • 3.

      Pasirinkite „Def. Resolution“ (Nustatyti raišką) ir tada pasirinkite tinkamą nustatymą.

    • 1.

      Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

    • 2.

      Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Advanced Setup“ (Išplėstinė sąranka).

    • 3.

      Pasirinkite „Fax Resolution“ (Fakso raiška) ir tada pasirinkite tinkamą nustatymą.


Spręskite problemas

Prasta faksogramos kokybė

Faksograma neryški arba per šviesi.

  • •

    Siųsdami faksogramas padidinkite faksogramos raišką. Raiška neturi įtakos gautoms faksogramoms.

    Skystakristalio ekrano valdymo skydas

    Jutiklinio ekrano valdymo skydas
    • 1.

      Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

    • 2.

      Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Send Fax Setup“ (Fakso siuntimo sąranka).

    • 3.

      Pasirinkite „Def. Resolution“ (Nustatyti raišką) ir tada pasirinkite tinkamą nustatymą.

    • 1.

      Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

    • 2.

      Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Advanced Setup“ (Išplėstinė sąranka).

    • 3.

      Pasirinkite „Fax Resolution“ (Fakso raiška) ir tada pasirinkite tinkamą nustatymą.

    PASTABA:padidinus raišką sumažėja perdavimo sparta.

  • •

    Valdymo skyde įjunkite nuostatą „Error Correction“ (Klaidų taisymas).

    Skystakristalio ekrano valdymo skydas

    Jutiklinio ekrano valdymo skydas
    • 1.

      Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

    • 2.

      Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „All Faxes“ (Visos faksogramos).

    • 3.

      Pasirinkite „Error Correction“ (Klaidų taisymas) ir tada pasirinkite „On“ (Įjungta).

    • 1.

      Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

    • 2.

      Pasirinkite „Service“ (Techninė priežiūra) ir tada pasirinkite „Fax Service“ (Fakso techninė priežiūra).

    • 3.

      Pasirinkite „Error Correction“ (Klaidų taisymas) ir tada pasirinkite „On“ (Įjungta).

  • •

    Patikrinkite dažų kasetes ir, jei reikia, pakeiskite.

  • •

    Paprašykite siuntėjo patamsinti kontrasto nuostatą faksogramų siuntimo įrenginyje, tada dar kartą atsiųsti faksogramą.


Spręskite problemas

Faksograma atsiunčiama ne visa arba atspausdinama ant dviejų lapų

  • •

    Nustatykite nustatymą „Default Paper Size“ (Numatytasis popieriaus formatas). Faksogramos spausdinamos ant vieno dydžio popieriaus pagal nustatymus „Default Paper Size“ (Numatytasis popieriaus formatas).

    Skystakristalio ekrano valdymo skydas

    Jutiklinio ekrano valdymo skydas
    • 1.

      Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

    • 2.

      Pasirinkite „System Setup“ (Sistemos sąranka) ir tada pasirinkite „Paper Setup“ (Popieriaus sąranka).

    • 3.

      Pasirinkite „Def. Paper Size“ (Nustatyti popieriaus formatą) ir tada pasirinkite tinkamą nustatymą.

    • 1.

      Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

    • 2.

      Pasirinkite „System Setup“ (Sistemos sąranka) ir tada pasirinkite „Paper Setup“ (Popieriaus sąranka).

    • 3.

      Pasirinkite „Paper Size“ (Popieriaus formatas) ir tada pasirinkite tinkamą nustatymą.

  • •

    Nustatykite faksogramoms naudojamo dėklo popieriaus tipą ir dydį.

  • •

    Įjunkite nustatymą „Fit to Page“ (Pritaikyti puslapiui), kad būtų spausdinamos ilgesnės faksogramos ant laiškų arba A4 dydžio popieriaus.

    Skystakristalio ekrano valdymo skydas

    Jutiklinio ekrano valdymo skydas
    • 1.

      Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

    • 2.

      Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Recv. Fax Setup“ (Gaunamo fakso sąranka).

    • 3.

      Pasirinkite „Fit to Page“ (Pritaikyti puslapiui) ir tada pasirinkite „On“ (Įjungta).

    • 1.

      Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

    • 2.

      Pasirinkite „Fax Setup“ (Fakso sąranka) ir tada pasirinkite „Advanced Setup“ (Išplėstinė sąranka).

    • 3.

      Pasirinkite „Fit to Page“ (Pritaikyti puslapiui) ir tada pasirinkite „On“ (Įjungta).

PASTABA:jei nustatymas „Fit to Page“ (Pritaikyti puslapiui) yra išjungtas, o nustatymas „Default Paper Size“ (Numatytasis popieriaus formatas) yra nustatytas į „Letter“ (Laiškas), „Legal“ (Teisinis) formatas spausdinamas ant dviejų puslapių.


Dalys, eksploatacinės medžiagos ir priedai

  • Dalių, priedų ir eksploatacinių medžiagų užsakymas
  • Dalys, kurias klientas gali taisyti pats
  • Priedai

Norėdami gauti nemokamą HP pagalbą savo gaminiui, apsilankykite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series arba www.hp.com/support/ljMFPM128series:

  • •

    Spręskite problemas.

  • •

    Parsisiųskite programų naujinimus.

  • •

    Prisijunkite prie pagalbos forumų.

  • •

    Raskite garantiją ir teisinę informaciją.

Taip pat galite apsilankyti www.hp.com/support, kur galite sužinoti apie pasaulinę pagalbą ir kitus HP gaminius.


Dalys, eksploatacinės medžiagos ir priedai

Dalių, priedų ir eksploatacinių medžiagų užsakymas

HP originalios dažų kasetės ir popierius | www.hp.com/go/suresupply
Užsisakykite originalių HP dalių ir priedų | www.hp.com/buy/parts
Užsakykite per priežiūros ar paramos tiekėjus | Kreipkitės į HP įgaliotąjį priežiūros ar paramos tiekėją.


Dalys, eksploatacinės medžiagos ir priedai

Dalys, kurias klientas gali taisyti pats

Gaminiui pateikiamos toliau išvardytos dalys, kurias klientas gali taisyti pats.

  • •

    Dalis, esančias Privalomų dalių, kurias klientas gali taisyti pats, sąraše, klientas turi įtaisyti pats, nebent norite sumokėti HP aptarnavimo skyriaus darbuotojams, kad jie atlikti remontą. Šioms dalims pagal HP gaminio garantiją vietoje teikiamo remonto arba grąžinimo palaikymas netaikomas.

  • •

    Dalis, esančias Papildomų dalių, kurias klientas gali taisyti pats, sąraše gaminio garantijos laikotarpiu HP aptarnavimo darbuotojai gali įmontuoti jūsų prašymu be papildomo apmokestinimo.

Nr. | Aprašas | Paties kliento atliekamo pakeitimo parinktys | Gaminio numeris
HP 83A dažų kasetė | Atsarginė dažų kasetė | Privalomas | CF283A
HP 88A dažų kasetė | Atsarginė dažų kasetė tik Kinijai ir Indijai | Privalomas | CC388A
Griebimo volelio rinkinys | Įvesties dėklo griebimo volelio keitimas | Privalomas | CZ172-65001
Atskyrimo plokštės rinkinys | Įvesties dėklo atskyrimo plokštės keitimas | Privalomas | CZ172-65010
Popieriaus paėmimo dėklo rinkinys | Įvesties dėklo keitimas | Privalomas | CZ172-65011
Trumpų spausdinimo medžiagų ilgintuvo rinkinys | Įvesties dėklo trumpų spausdinimo medžiagų ilgintuvo keitimas | Privalomas | CZ172-65012
Telefono ragelio rinkinys Kinijai | Atsarginis ragelis Kinijos fakso modeliams | Privalomas | CZ185-65001
Telefono ragelio rinkinys Rusijai | Atsarginis ragelis Rusijos fakso modeliams | Privalomas | CZ185-65010


Dalys, eksploatacinės medžiagos ir priedai

Priedai

Nr. | Aprašas | Gaminio numeris
USB kabelis | 2 metrų standartinė su USB suderinama įrenginių jungtis | C6518A


Sparčiųjų klavišų naudojimas pagalbos programoje

Toliau išvardytų temų skyreliuose aprašyta, kaip naudotis šiuo vadovu.

  • Klavišo F6 naudojimas pereinant iš naršymo į temų polangius
  • Spartieji klavišai pagalbos programai
  • Spartieji turinio (Contents) skirtuko klavišai
  • Spartieji rodyklės (Index) skirtuko klavišai
  • Spartieji paieškos (Search) skirtuko klavišai
  • Spartieji parankinių temų skirtuko klavišai

PASTABA:

  • •

    Be to, kai kurias meniu komandas galima pasirinkti ir sparčiaisiais klavišais klaviatūroje.

  • •

    Spartieji klavišai veikia ir antriniuose bei laikinuosiuose languose.

  • •

    Kiekvienąsyk, kai pasinaudojate sparčiaisiais klavišais naršymo polangyje, temų polangis pranyksta. Norėdami gįžti į temų polangį, spustelėkite klavišą F6.

  • •

    Žymimasis langelis Match similar words (suderinkite panašius žodžius), esantis lange su Search (paieškos) skirtuku, bus pažymėtas, jei jį naudojote paskutinės paieškos metu.


HTML pagalbos programos naudojimas

Toliau nurodytuose temų skyreliuose pateikta informacija, kaip naršyti ir naudoti šį HTML pagalbos vadovą. Norėdami sužinoti daugiau, spustelėkite vieną iš šių temų:

  • Kaip geriausiai pasinaudoti pagalbos programa
  • Kaip rasti pagalbos temą
  • Kaip sukurti parankinių pagalbos temų sąrašą
  • Kaip nukopijuoti pagalbos temą
  • Kaip išspausdinti dabar skaitomą temą
  • Kaip susirasti temas naudojantis įrankių juostos mygtukais
  • Meniu komandų pasirinkimas sparčiaisiais klavišais


Sparčiųjų klavišų naudojimas pagalbos programoje

Klavišo F6 naudojimas pereinant iš naršymo į temų polangius

Galite greitai pereiti iš naršymo į temų polangį ir atvirkščiai paspaudę klavišą F6.


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji klavišai pagalbos programai

Uždaryti pagalbos programą. | ALT+F4
Pereiti iš pagalbos programos į kitus atidarytus langus. | ALT+TAB
Atidaryti Options (funkcijų) meniu. | ALT+O
Pakeisti "Internet Explorer" programos parametrus. Internet Options (interneto funkcijų) dialogo lange galima pakeisti programos parametrus. Norėdami pakeisti šiuos parametrus, paspauskite General (bendrą) skirtuką, tada spustelėkite Accessibility (prieinamumas). | ALT+O, tuomet paspauskite I
Paslėpti arba parodyti Navigation (naršymo) polangį. | ALT+O, tada paspauskite T
Atspausdinti temą. | ALT+O, tada paspauskite P. Tą patį veiksmą galite atlikti spustelėję dešinįjį pelės klavišą ant temos ir pasirinkę Print (spausdinti).
Grįžti į ankstesnę temą. | ALT+RODYKLė į KAIRę arba ALT+O, tada paspauskite B
Pereiti prie kitos temos (galima, jei ją peržiūrėjote anksčiau). | ALT+RODYKLė į DEšINę arba ALT+O, tada paspauskite F
Įjungti arba išjungti paieškos išryškinimą. | ALT+O, tada paspauskite O
Atnaujinti temą, kuri pasirodo temų (Topic) polangyje (tai naudinga, jei yra nuoroda į interneto tinklalapį). | F5 arba ALT+O, tada paspauskite R
Grįžti į įvadinį puslapį (pagalbos autoriai gali nurodyti pagalbos sistemos įvadinį puslapį). | ALT+O, tada paspauskite H
Sustabdyti programą, atidarančią tinklalapį (tai taip pat naudinga, jei dedate nuorodą į tinklalapį ir norite sustabdyti siunčiamą tinklalapį). | ALT+O, tada paspauskite S
Pereiti į iš anksto nustatytą temą ar tinklalapį. Pagalbos autorius, kuris kuria sukompiliuotą pagalbos (.chm) failą, gali pridėti dvi nuorodas Options (funkcijų) meniu į svarbias temas arba tinklalapius. Pasirenkus komandą Jump (peršokti), atidaroma vieną iš šių temų arba tinklalapių. | ALT+O, tada paspauskite 1 arba 2
Pereiti iš naršymo (Navigation) į temų (Topic) polangį ir atvirkščiai. | F6
Slinkti vaizdą temos atidarytame lange. | RODYKLė į VIRšų ir RODYKLė į APAčIą arba PUSLAPIS į VIRšų ir PUSLAPIS į APAčIą
Slinkti visas nuorodas atidarytame temos lange arba visas pasirinktis naršymo (Navigation) polangyje. | TABULIACIJOS KLAVIšAS


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji turinio (Contents) skirtuko klavišai

Atidaryti Contents (turinio) skirtuką. | ALT+C
Atidaryti ir uždaryti knygą arba katalogą. | PLIUSO ŽENKLAS (+) ir MINUSO ŽENKLAS (-) arba RODYKLė į KAIRę ir RODYKLė į DEšINę
Pasirinkti temą. | RODYKLė į VIRšų ir RODYKLė į APAčIą
Rodyti pasirinktą temą. | ENTER


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji rodyklės (Index) skirtuko klavišai

Atidaryti rodyklės (Index) skirtuką. | ALT+N
Įvesti ieškomą reikšminį žodį. | ALT+W, tuomet surinkite žodį
Išsirinkti reikšminį žodį iš sąrašo. | RODYKLė į VIRšų ir RODYKLė į APAčIą
Rodyti susijusią temą. | ALT+D


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji paieškos (Search) skirtuko klavišai

Atidaryti Search (paieškos) skirtuką. | ALT+S
Įvesti ieškomą reikšminį žodį. | ALT+W, tuomet surinkite žodį
Pradėti paiešką. | ALT+L
Pasirinkti temą iš rezultatų sąrašo. | ALT+T, tada RODYKLė į VIRšų ir RODYKLė į APAčIą
Atidaryti pasirinktą temą. | ALT+D
Toliau nurodytas funkcijas galima tik naudoti tik tuomet, kai įjungta viso teksto paieška.
Ieškoti reikšminio žodžio ankstesnės paieškos rezultatų sąraše | ALT+U
Ieškoti žodžių, panašių į reikšminį žodį. Pavyzdžiui, rasti žodžius "bėgimas" ir "bėga" pagal reikšminio žodžio dalį "bėg". | ALT+M
Ieškoti tik temų pavadinimuose. | ALT+R


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji parankinių temų skirtuko klavišai

Atidaryti parankinių temų (Favorites) skirtuką. | ALT+I
Įtraukti dabar rodomą temą į parankinių temų sąrašą. | ALT+A
Išsirinkti temą iš parankinių temų (Favorites) sąrašo. | ALT+P, tuomet RODYKLė į VIRšų ir RODYKLė į APAčIą
Rodyti pasirinktą temą. | ALT+D
Pašalinti pasirinktą temą iš sąrašo. | ALT+R


HTML pagalbos programos naudojimas

Kaip geriausiai pasinaudoti pagalbos programa

Čia pateikta keletas patarimų, kaip rasti daugiau informacijos naudojantis HTML pagalbos programa:

  • •

    Norėdami atsidaryti kitą temą, tinklalapį, kitų temų sąrašą ar programą, spustelėkite kitos spalvos pabrauktus žodžius.

  • •

    Norėdami peržiūrėti susijusias temas, spustelėkite užrašą "Susijusios temos", kuris gali pasirodyti temos pabaigoje, o tuomet spustelėkite norimos temos pavadinimą.

  • •

    Norėdami patikrinti, ar temos skyrelyje rastas žodis ar frazė yra rodyklėje, pasižymėkite žodį ir paspauskite klavišą F1.

  • •

    Jei temų polangyje peržiūrinėjate turinį iš interneto, galite spustelėti Stop (stabdyti) arba Refresh (atnaujinti) įrankių juostoje, kad nutrauktumėte parsisiuntimą arba atnaujintumėte tinklalapį.

  • •

    Jei dažnai skaitote tam tikros temos skyrelį, galite įtraukti šią temą į savo parankinių temų sąrašą.

  • •

    Jei norite sužinoti sparčiųjų meniu klavišų kombinacijas, dešiniuoju pelės klavišu spustelėkite turinio (Contents) skirtuką arba temų (Topic) polangį.


HTML pagalbos programos naudojimas

Kaip rasti pagalbos temą

Naršymo polangyje spustelėkite vieną iš šių skirtukų:

  • •

    Norėdami peržvelgti turinį, spustelėkite Contents (turinio) skirtuką. Turinys yra išplečiamas svarbių temų sąrašas.

  • •

    Norėdami atsidaryti rodyklės sąvokų sąrašą, spustelėkite Index (rodyklės) skirtuką ir įveskite žodį arba peržvelkite sąrašą. Rodyklėje paprastai yra daugiau nei viena su tam tikra tema susijusi sąvoka.

  • •

    Norėdami rasti visas pagalbos failo vietas, kuriose yra informacijos apie tam tikrą žodį ar frazę, spustelėkite Search (paieškos) skirtuką ir įveskite ieškomą žodį.

PASTABA: Norėdami atsidaryti tam tikros temos skyrelį, spustelėkite atitinkamą turinio, rodyklės ar paieškos rezultatų įvestį.


HTML pagalbos programos naudojimas

Kaip sukurti parankinių pagalbos temų sąrašą

  • 1.

    Susiraskite pagalbos temą, kurią norite įtraukti į savo parankinių temų sąrašą.

  • 2.

    Spustelėkite Favorites (parankinių temų) skirtuką ir tuomet paspauskite Add (pridėti).

PASTABA:

  • •

    Norėdami vėl atsidaryti parankinę temą, spustelėkite Favorites (parankinių temų) skirtuką, pasirinkite temą ir tuomet paspauskite Display (rodyti).

  • •

    Jei norite pervadinti temą, pasirinkite temą ir įveskite naują pavadinimą langelyje Current topic (dabartinė tema).

  • •

    Norėdami pašalinti parankinę temą, pasirinkite temą ir spustelėkite Remove (pašalinti).


HTML pagalbos programos naudojimas

Kaip nukopijuoti pagalbos temą

  • 1.

    Temų (Topic) polangyje dešiniuoju pelės klavišu spustelėkite temą, kurią norite nukopijuoti, ir pasirinkite Select All (žymėti viską).

  • 2.

    Dar kartą spustelėkite dešinįjį pelės klavišą ir pasirinkite Copy (kopijuoti). Taip nukopijuosite temą į laikinąją atmintį.

  • 3.

    Atidarykite dokumentą, į kurį norite nukopijuoti temą.

  • 4.

    Perkelkite žymeklį į tą vietą, į kurią norite nukopijuoti informaciją.

  • 5.

    Meniu Edit (redaguoti) spustelėkite Paste (įklijuoti).

PASTABA: Jei norite nukopijuoti tik temos skyrelio dalį, pasižymėkite tik tą dalį, kurią norite nukopijuoti, tada spustelėkite dešiniuoju pelės klavišu ir pasirinkite Copy (kopijuoti).


HTML pagalbos programos naudojimas

Kaip išspausdinti dabar skaitomą temą

Spustelėkite temą dešiniuoju pelės klavišu ir pasirinkite Print (spausdinti).

PASTABA: Jei spausdinsite iš Contents (turinio) skirtuko (t.y. dešiniuoju pelės klavišu spustelėję įvestį, o tuomet spustelėję Print (spausdinti), galėsite pasirinkti spausdinti tik skaitomą temą arba skaitomą temą ir visas jos potemes.


HTML pagalbos programos naudojimas

Kaip susirasti temas naudojantis įrankių juostos mygtukais

Pagalbos programos įrankių juostoje yra penki navigaciniai mygtukai. Spustelėkite šiuos mygtukus norėdami rasti pagalbos temas:

  • •

    Back (atgal) parodo paskutinę žiūrėtą temą.

  • •

    Forward (pirmyn) parodo kitą temą jau peržiūrėtų temų eilėje.

  • •

    Next (kita) parodo kitą temą iš turinio.

  • •

    Previous (ankstesnė) parodo ankstesnę temą iš turinio.

  • •

    Home (pradinė) parodo įvadinio puslapio temą atidarytame pagalbos faile.

  • •

    Refresh (atnaujinti) atnaujina tinklalapio, kuris rodomas temų (Topic) polangyje, turinį.

  • •

    Stop (sustabdyti) sustabdo failo informacijos siuntimą. Paspauskite šį mygtuką norėdami nutraukti tinklalapio siuntimą.

PASTABA: Jūsų pagalbos programos įrankių juosta gali neturėti visų šių navigacinių mygtukų.


HTML pagalbos programos naudojimas

Meniu komandų pasirinkimas sparčiaisiais klavišais

Sparčiųjų klavišų meniu yra keletas komandų, kurias galite naudoti norėdami peržiūrėti ir pritaikyti informaciją.

Komanda | Aprašymas
Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Open All (pasirinkti viską). | Atidaromi visi turinyje esantys katalogai ar knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Close All (uždaryti viską). | Uždaromi visi katalogai ir knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
Paspauskite dešinįjį pelės klavišą, tada spustelėkite Print (spausdinti). | Atspausdinama tema.

PASTABA: Šias komandas galima aktyvuoti klaviatūros klavišais. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite klavišų SHIFT+F10 kombinaciją, tada spustelėkite norimus sparčiuosius klavišus. Be to, galite naudoti ir pelės mygtukus. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite pelės mygtukus, tada spustelėkite norimus sparčiuosius klavišus.