HP LaserJet Pro MFP M125, M126, M127, M128

Lietošanas rokasgrāmata


HP LaserJet Pro MFP M125, M126, M127, M128

Informācija par preču zīmēm un autortiesībām

Autortiesības un licence

© Copyright 2015 HP Development Company, L.P.

Reproducēšana, pielāgošana vai tulkošana bez iepriekšējas rakstiskas atļaujas ir aizliegta, izņemot gadījumus, kad to atļauj autortiesību likumi.

Šeit atrodamā informācija var tikt mainīta bez iepriekšēja brīdinājuma.

Vienīgais servisa nodrošinājums HP precēm un pakalpojumiem ir izklāstīts ekspresservisa nodrošinājuma paziņojumos, kas tiek piegādāti kopā ar šīm precēm un pakalpojumiem. Nekas no šeit rakstītā nevar tikt interpretēts kā papildus servisa nodrošinājumu garantējošs faktors. HP nav atbildīga nedz par šeit sastopamajām tehniskajām vai redakcionālajām kļūdām, nedz par izlaidumiem.

Edition 1, 11/2015

Informācija par preču zīmēm

Adobe®, Acrobat® un PostScript® ir Adobe Systems Incorporated preču zīmes.

Apple un Apple logotips ir Apple Computer, Inc. preču zīmes, kas reģistrētas ASV un citās valstīs / reģionos. iPod ir Apple Computer, Inc. preču zīme. iPod paredzēts tikai legālai vai tiesību īpašnieka pilnvarotai kopēšanai. Nezodziet mūziku.

Bluetooth ir preču zīme, kas pieder tās īpašniekam un ko uzņēmums HP izmanto saskaņā ar licenci.

Microsoft®, Windows®, Windows® XP un Windows Vista® ir ASV reģistrētas Microsoft Corporation preču zīmes.


Iepazīšanās ar iekārtu

  • Iekārtu salīdzinājums
  • Iekārtas skati
  • Vadības paneļa pārskats

Atveriet www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series vai www.hp.com/support/ljMFPM128series, lai saņemtu HP visaptverošo palīdzību jūsu iekārtai:

  • •

    atrisiniet problēmas;

  • •

    lejupielādējiet programmatūras atjauninājumus;

  • •

    pievienojieties atbalsta forumiem;

  • •

    atrodiet garantijas un reglamentējošo informāciju.

Varat arī atvērt lapu www.hp.com/support, lai piekļūtu vispasaules atbalstam un citiem HP produktiem.


Iepazīšanās ar iekārtu

Iekārtu salīdzinājums

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Papīra apstrāde | Padeves paplāte (ietilpība — 150 lapas) |  |  |  |  |
 | Standarta izvades nodalījums (ietilpība — 100 lapas) |  |  |  |  |
 | Īsa papīra pagarinātājs |  |  |  |  |
Atbalstītās operētājsistēmas | Windows XP, 32 bitu |  |  |  |  |
 | Windows Vista, 32 bitu un 64 bitu versija |  |  |  |  |
 | Windows 7, 32 bitu un 64 bitu versija |  |  |  |  |
 | Windows 8, 32 bitu un 64 bitu versija |  |  |  |  |
 | Windows 2003 Server (32 bitu un 64 bitu), tikai drukas un skenera draiveri |  |  |  |  |
 | Windows 2008 Server (32 bitu un 64 bitu), tikai drukas un skenera draiveri |  |  |  |  |
 | Windows 2012 Server, tikai drukas un skenera draiveri |  |  |  |  |
 | Mac OS X v10.6.8 un jaunākas versijas |  |  |  |  |
Atbalstītie drukas draiveri HP PCLmS drukas draiveris ir atrodams pievienotajā kompaktdiskā kā noklusējuma drukas draiveris. |  |  |  |  |  |
Savienojamība | Ātrdarbīgs USB 2.0 |  |  |  |  |
 | 10/100/1000 Ethernet LAN savienojums |  |  |  |  |
 | Bezvadu tīkla savienojums |  |  |  |  |
Atmiņa | 128 MB RAM |  |  |  |  |
Vadības paneļa displejs | divu līniju šķidro kristālu displejs |  |  |  |  |
 | Krāsu grafikas skārienekrāns |  |  |  |  |
 | Divciparu LED |  |  |  |  |
Drukāšana | Izdrukā līdz 20 lappusēm minūtē (lpp./min.) uz A4 formāta papīra un līdz 21 lappusei minūtē uz Letter formāta papīra. |  |  |  |  |
Kopēšana | Plakanvirsmas skeneris atbalsta papīru, kura izmērs nepārsniedz A4 vai Letter formātu |  |  |  |  |
 | Dokumentu padevējs |  |  |  |  |
 | Kopijas izšķirtspēja ir 300 punkti collā (dpi). |  |  |  |  |
Skenēt | Skenēšanas izšķirtspēja līdz 1200 dpi |  |  |  |  |
 | Krāsainas skenētās kopijas |  |  |  |  |
Fakss | V.34 ar diviem RJ-11 faksa portiem |  |  |  |  |
 | Tālruņa klausule |  |  |  |  |


Iepazīšanās ar iekārtu

Iekārtas skati

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Skats uz iekārtu no priekšpuses
  • Skats uz iekārtu no aizmugures


Iepazīšanās ar iekārtu

Skats uz iekārtu no priekšpuses

Skats uz iekārtu no priekšpuses

1 | Izdruku uztvērējs
2 | Skeneris
3 | Iesl./izsl. poga
4 | Vadības panelis (noliecams uz augšu, lai atvieglotu aplūkošanu; dažādiem modeļiem ir atšķirīgi paneļa tipi)
5 | Padeves paplāte
6 | Dokumentu padevējs
7 | Īsa papīra pagarinātājs


Iepazīšanās ar iekārtu

Skats uz iekārtu no aizmugures

Skats uz iekārtu no aizmugures

1 | Kabeļa tipa drošības fiksatora ligzda
2 | Ātrdarbīgs USB 2.0
3 | Ethernet ports
4 | Strāvas padeve
5 | Faksa “līnijas ieejas” ports faksa tālruņa līnijas pievienošanai pie iekārtas.
6 | Tālruņa “līnijas izejas” ports papildu tālruņa, automātiskā atbildētāja vai citas ierīces pievienošanai.


Iepazīšanās ar iekārtu

Vadības paneļa pārskats

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw un M128fw
  • Vadības paneļa sākuma ekrāns (tikai skārienekrānam)


Iepazīšanās ar iekārtu

M125a, M125r, M125ra, M126a

Vadības paneļa izkārtojums

1

LED displeja ekrāns

Parāda kopiju skaitu, kopiju tumšuma līmeni un kopijas izmēra samazināšanas vai palielināšanas procentuālo vērtību. Tas parāda arī kļūdas kodus, kas norāda problēmas, kurām jāpievērš uzmanība.

2

Augšupvērstā bultiņa un lejupvērstā bultiņa

Palielina vai samazina kopiju skaitu, kopiju tumšuma līmeni vai kopēšanas izmēra samazināšanas vai palielināšanas procentuālo vērtību.

  • •

    Kopiju skaits Uz mirkli (ne ilgāk kā sekundi) nospiediet šīs pogas, lai palielinātu vai samazinātu kopēšanas iestatījumus par vienu iedaļu. Nospiediet šīs pogas un vismaz sekundi pieturiet, lai palielinātu vai samazinātu kopēšanas iestatījumus par desmit iedaļām.

  • •

    Kopiju tumšuma līmenis Uz mirkli (ne ilgāk kā sekundi) nospiediet šīs pogas, lai palielinātu vai samazinātu kopēšanas iestatījumus par vienu iedaļu. Nospiediet šīs pogas un vismaz sekundi pieturiet, lai palielinātu vai samazinātu maksimālo vai minimālo vērtību.

  • •

    Kopijas izmēra samazināšanas vai palielināšanas procentuālā vērtība Uz mirkli (ne ilgāk kā sekundi) nospiediet šīs pogas, lai palielinātu vai samazinātu kopēšanas iestatījumus par 10%. Nospiediet šīs pogas un vismaz sekundi pieturiet, lai palielinātu vai samazinātu kopēšanas iestatījumus par 10%.

3

Kopijas samazināšanas/palielināšanas indikators

Norāda, vai kopijas izmēra samazinājuma/palielinājuma funkcija ir aktīva.

4

Tumšākas/gaišākas kopijas indikators

Norāda, vai kopijas tumšuma funkcija ir aktīva.

5

Kopiju skaita indikators

Norāda, vai kopiju skaita funkcija ir aktīva.

6

Iestatīšanas poga

Ritina starp kopēšanas iestatījumiem — kopiju skaitu, tumšumu un kopēšanas izmēru katram darbam. Noklusējuma vērtība ir kopiju skaits. Lai mainītu visu darbu noklusējuma iestatījumus, ritiniet uz vēlamo iestatījumu un tad nospiediet un turiet pogu 3 sekundes. Kad indikators mirgo, veiciet iestatījuma regulēšanu. Lai saglabātu iestatījumu, nospiediet pogu atkārtoti.

7

Poga Sākt kopēšanu

Sāk kopēšanas darbu.

8

Poga Atcelt

Atceļ pašreizējo darbu vai notīra pēdējo veikto iestatījumu. Kad izstrādājums atrodas gatavības režīmā, nospiediet šo pogu, lai atiestatītu kopēšanas iestatījumus uz to noklusējuma vērtībām.

9.

Tonera līmeņa statusa indikators

Norāda, ja tonera līmenis drukas kasetnē ir zems.

10

Brīdinājuma indikators

Norāda uz izstrādājuma problēmu.

11.

Gatavības indikators

Norāda, ka izstrādājums ir gatavs apstrādāt darbu.


Iepazīšanās ar iekārtu

M125nw, M125rnw, M126nw

Vadības paneļa izkārtojums

1 | Bezvadu sakaru poga | Iespējo/atspējo bezvadu sakaru opciju.
2 | Iestatīšanas poga | Atver izvēlni Iestatīšana.
3 | Kreisais bulttaustiņš | Pārvieto kursoru pa kreisi vai ritina izvēlnes opcijas.
4 | Poga OK | Apstiprina iestatījumu vai apstiprina darbības uzsākšanu.
5 | Labais bulttaustiņš | Pārvieto kursoru pa labi vai ritina izvēlnes opcijas.
6 | Iesl./izsl. poga | Ieslēdz vai izslēdz iekārtu.
7 | Poga Atcelt | Notīra iestatījumus, atceļ veicamo darbu vai aizver atvērto izvēlni.
8 | Poga Kopēšanas iestatījumi | Atver izvēlni Kopēšanas iestatījumi.
9. | Poga Gaišāks/tumšāks | Pielāgo veicamā kopēšanas darba tumšuma iestatījumu.
10 | Poga Kopiju skaits | Iestata kopiju skaitu.
11. | Poga Atpakaļ | Atgriežas iepriekšējā ekrānā.
12. | Poga Sākt kopēšanu | Sāk kopēšanas darbu
13 | Poga ePrint | Atver izvēlni Tīmekļa pakalpojumi.


Iepazīšanās ar iekārtu

M127fn, M127fs, M128fn, M127fp, M128fp

Vadības paneļa izkārtojums

1 | Poga Sākt faksa nosūtīšanu | Sāk faksa darbu.
2 | Iestatīšanas poga | Atver izvēlni Iestatīšana.
3 | Kreisais bulttaustiņš | Pārvieto kursoru pa kreisi vai ritina izvēlnes opcijas.
4 | Poga OK | Apstiprina iestatījumu vai darbības uzsākšanu.
5 | Labais bulttaustiņš | Pārvieto kursoru pa labi vai ritina izvēlnes opcijas.
6 | Iesl./izsl. poga | Ieslēdz vai izslēdz iekārtu.
7 | Poga Atcelt | Notīra iestatījumus, atceļ veicamo darbu vai aizver atvērto izvēlni.
8 | Poga Kopēšanas iestatījumi | Atver izvēlni Kopēšanas iestatījumi.
9. | Poga Gaišāks/tumšāks | Pielāgo veicamā kopēšanas darba tumšuma iestatījumu.
10 | Poga Kopiju skaits | Iestata kopiju skaitu.
11. | Poga Atpakaļ | Atgriežas iepriekšējā ekrānā.
12. | Poga Sākt kopēšanu | Sāk kopēšanas darbu
13 | Poga ePrint | Atver izvēlni Tīmekļa pakalpojumi.
14 | Cipartastatūra | Izmantojiet šo tastatūru, lai ievadītu faksa numurus vai atlasītu izvēlnes opcijas.
15 | Poga Atkārtot faksa zvanu | Atkārto pēdējo iepriekšējam faksa darbam izmantoto faksa numuru.


Iepazīšanās ar iekārtu

M127fw un M128fw

Vadības paneļa izkārtojums

1 | Skārienekrāna displejs | Nodrošina piekļuvi iekārtas funkcijām un norāda iekārtas pašreizējo statusu.
2 | Palīdzības poga un indikators | Nodrošina piekļuvi vadības paneļa palīdzības sistēmai.
3 | Iesl./izsl. poga | Ieslēdz vai izslēdz iekārtu.
4 | Labais bulttaustiņš | Pārvieto kursoru pa labi vai parāda displejā nākamo ekrānu. PIEZĪME.Šī poga tiek izgaismota tikai tad, ja pašreizējais ekrāns var izmantot šo līdzekli.
5 | Poga Atcelt | Notīra iestatījumus, atceļ pašreizējo darbu vai aizver pašreizējo ekrānu. PIEZĪME.Šī poga tiek izgaismota tikai tad, ja pašreizējais ekrāns var izmantot šo līdzekli.
6 | Poga Atpakaļ un indikators | Atgriežas iepriekšējā ekrānā. PIEZĪME.Šī poga tiek izgaismota tikai tad, ja pašreizējais ekrāns var izmantot šo līdzekli.
7 | Kreisais bulttaustiņš | Pārvieto kursoru pa kreisi vai parāda displejā iepriekšējo ekrānu. PIEZĪME.Šī poga tiek izgaismota tikai tad, ja pašreizējais ekrāns var izmantot šo līdzekli.
8 | Sākuma poga un indikators | Nodrošina piekļuvi sākuma ekrānam.
9. | Bezvadu indikators | Norāda, ka bezvadu tīkls ir iespējots. Indikators mirgo, kad ierīce izveido savienojumu ar bezvadu tīklu.


Iepazīšanās ar iekārtu

Vadības paneļa sākuma ekrāns (tikai skārienekrānam)

Sākuma ekrāns nodrošina piekļuvi iekārtas līdzekļiem un norāda iekārtas statusu.

PIEZĪME.Atkarībā no iekārtas konfigurācijas sākuma ekrānā redzamie līdzekļi var atšķirties. Izkārtojums var būt apgriezts dažām valodām.

Vadības paneļa izkārtojums

1 | Poga HP tīmekļa pakalpojumi | Nodrošina ātru piekļuvi HP tīmekļa pakalpojumu funkcijām, tostarp HP ePrint.
2 | Iestatīšanas poga | Atver izvēlni Iestatīšana.
3 | Bezvadu sakaru poga | Nodrošina piekļuvi izvēlnei Bezvadu un bezvadu statusa informācijai. PIEZĪME.Ja esat izveidojis savienojumu ar bezvadu tīklu, šī ikona parādās kā signāla stipruma joslu kopums.
4 | Tīkla poga | Nodrošina piekļuvi tīkla iestatījumiem un informācijai. PIEZĪME.Šī poga ir redzama tikai tad, kad iekārta ir pievienota tīklam.
5 | Informācijas poga | Nodrošina iekārtas statusa informāciju.
6 | Poga Izejmateriāli | Nodrošina informāciju par materiālu statusu.
7 | Poga Lietotnes | Nodrošina piekļuvi izvēlnei Lietotnes, lai izdrukātu tieši no atlasītajām tīmekļa lietojumprogrammām.
8 | Iekārtas statuss | Nodrošina informāciju par vispārējo iekārtas statusu.
9. | Poga Nosūtīt faksu | Nodrošina piekļuvi faksa funkcijai.
10 | Poga Kopēt | Nodrošina piekļuvi kopēšanas funkcijai.


Papīra paplātes

  • Atbalstītie papīra izmēri un veidi
  • Ievietojiet papīru padeves paplātē

Atveriet www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series vai www.hp.com/support/ljMFPM128series, lai saņemtu HP visaptverošo palīdzību jūsu iekārtai:

  • •

    atrisiniet problēmas;

  • •

    lejupielādējiet programmatūras atjauninājumus;

  • •

    pievienojieties atbalsta forumiem;

  • •

    atrodiet garantijas un reglamentējošo informāciju.

Varat arī atvērt lapu www.hp.com/support, lai piekļūtu vispasaules atbalstam un citiem HP produktiem.


Papīra paplātes

Atbalstītie papīra izmēri un veidi

  • Atbalstītie papīra izmēri
  • Atbalstītie papīra veidi


Papīra paplātes

Atbalstītie papīra izmēri

PIEZĪME.Lai gūtu vislabākos rezultātus, pirms drukāšanas atlasiet pareizo papīra izmēru un ievadiet to drukas draiverī.

Izmēri | Izmēri
Vēstule | 216 x 279 mm
Legal | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
Executive | 184 x 267 mm
Pastkarte (JIS) | 100 x 148 mm
Dubultā pastkarte (JIS) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
Envelope 10 | 105 x 241 mm
Monarch aploksne | 98 x 191 mm
Aploksne B5 | 176 x 250 mm
Aploksne C5 | 162 x 229 mm
Aploksne DL | 110 x 220 mm
Pielāgots | no 76 x 127 līdz 216 x 356 mm


Papīra paplātes

Atbalstītie papīra veidi

PIEZĪME.Lai gūtu vislabākos rezultātus, pirms drukāšanas atlasiet pareizo papīra izmēru un ievadiet to drukas draiverī.

  • •

    Parastais papīrs

  • •

    HP EcoSMART Lite

  • •

    Viegls papīrs 60-74 g

  • •

    Vidēji smags papīrs 96–110 g

  • •

    Smags papīrs 111–130 g

  • •

    Īpaši smags papīrs 131–175 g

  • •

    Monohromā Laser caurspīdīgā plēve

  • •

    Uzlīmes

  • •

    Veidlapa

  • •

    Iepriekš apdrukāts papīrs

  • •

    Perforēts papīrs

  • •

    Krāsains

  • •

    Nelīdzens papīrs

  • •

    Augstas kvalitātes papīrs

  • •

    Otrreiz izmantots papīrs

  • •

    Aploksne

  • •

    Vellum


Papīra paplātes

Ievietojiet papīru padeves paplātē

PIEZĪME.Pievienojot jaunu papīru, pārliecinieties, vai no padeves paplātes ir izņemts viss papīrs, un iztaisnojiet jaunā papīra kaudzīti. Neizklājiet papīru. Tas palīdz novērst papīra lokšņu vienlaicīgas padošanas iekārtā, tādējādi samazinot papīra iestrēgšanas iespēju.

  1. 1.

    Ievietojiet papīru ar apdrukājamo pusi uz augšu un augšdaļu pa priekšu.

    Papīra orientācija paplātē ir atkarīga no drukas darba tipa. Papildinformāciju skatiet sadaļā Papīra orientācija padeves paplātē.

    Ievietojiet papīru paplātē

  2. 2.

    Noregulējiet papīra vadotnes, līdz tās piekļaujas papīram.

Papīra orientācija padeves paplātē
Papīra veids | Divpusīgās drukāšanas režīms | Kā ievietot papīru
Iepriekš apdrukātu papīru vai veidlapu | Vienpusējā drukāšana vai divpusējā drukāšana | Apdrukājamā puse uz augšu Augšējā mala tiek ievadīta produktā
Perforēts papīrs | Vienpusējā drukāšana vai divpusējā drukāšana | Apdrukājamā puse uz augšu Caurumi atrodas produkta kreisās malas virzienā
Aploksnes | Vienpusīgā drukāšana | Apdrukājamā puse uz augšu Ar augšmalu paplātes labajā pusē un pastmarkas pusi apakšdaļā

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Paplātes noregulēšana mazākiem papīra izmēriem


Papīra paplātes

Paplātes noregulēšana mazākiem papīra izmēriem

Lai drukātu uz papīra, kas ir īsāks par 185 mm (7,3 collām), noregulējiet padeves paplāti, izmantojot īsa papīra pagarinātāju.

  1. 1.

    Noņemiet īsā papīra pagarinātāju no glabāšanas ligzdas, kas atrodas padeves apgabala labajā pusē.

    Īsā papīra pagarinātāja noņemšana

  2. 2.

    Piestipriniet šo rīku pie padeves paplātes papīra garuma vadotnes.

    Piestipriniet pagarinātāju pie paplātes.

  3. 3.

    Ievietojiet papīru paplātē un pēc tam noregulējiet papīra vadotnes, līdz tās cieši pieguļ papīram.

    Ievietojiet papīru paplātē

  4. 4.

    Iebīdiet papīru iekārtā, līdz tas apstājas, un pēc tam iebīdiet uz iekšu papīra garuma vadotni, lai pagarinātājs atbalsta papīru.

  5. 5.

    Kad drukāšana uz īsa papīra ir pabeigta, izņemiet īsā papīra pagarinātāju no padeves paplātes un ievietojiet glabāšanas ligzdā.

    Īsā papīra pagarinātāja ievietošana


Drukāšana

  • Drukas darbi (Windows)
  • Drukas darbi (Mac OS X)
  • Tīmeklī balstīta drukāšana
  • Funkcijas HP Wireless Direct Printing iestatīšana

Atveriet www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series vai www.hp.com/support/ljMFPM128series, lai saņemtu HP visaptverošo palīdzību jūsu iekārtai:

  • •

    atrisiniet problēmas;

  • •

    lejupielādējiet programmatūras atjauninājumus;

  • •

    pievienojieties atbalsta forumiem;

  • •

    atrodiet garantijas un reglamentējošo informāciju.

Varat arī atvērt lapu www.hp.com/support, lai piekļūtu vispasaules atbalstam un citiem HP produktiem.


Drukāšana

Drukas darbi (Windows)

  • Drukāšanas pamati (Windows)
  • Manuāla abpusējā druka (Windows)
  • Vairāku lappušu drukāšana uz vienas loksnes (Windows)
  • Papīra veida atlasīšana (Windows)
  • Papildinformācija par drukāšanu


Drukāšana

Drukāšanas pamati (Windows)

Šī procedūra raksturo drukāšanas pamatprincipus operētājsistēmā Windows.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

  3. 3.

    Noklikšķiniet uz drukas draivera cilnēm vai pieskarieties tām, lai konfigurētu pieejamās opcijas.

  4. 4.

    Noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai atgrieztos dialoglodziņā Drukāt. Izvēlieties no šī ekrāna izdrukājamo eksemplāru skaitu.

  5. 5.

    Noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai izdrukātu darbu.


Drukāšana

Manuāla abpusējā druka (Windows)

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    Iekārtas atlases ekrāns

  3. 3.

    Noklikšķiniet uz cilnes Izkārtojums vai pieskarieties šai cilnei.

  4. 4.

    Atlasiet atbilstošo abpusējās drukas opciju nolaižamajā sarakstā Drukāt uz abām pusēm manuāli un pēc tam noklikšķiniet uz pogas Labi vai pieskarieties šai pogai.

    Manuālas abpusējās drukas opcija

  5. 5.

    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai izdrukātu darbu. Iekārta vispirms izdrukās visu dokumenta lapu pirmo pusi.

  6. 6.

    Izņemiet izdrukāto lapu kaudzīti no izvades nodalījuma un ievietojiet padeves paplātē ar apdrukāto pusi uz leju un augšmalu pa priekšu.

    Ievietojiet apdrukātās lapas paplātē

  7. 7.

    Datorā noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai izdrukātu lapu otru pusi.

  8. 8.

    Ja parādās uzvedne, nospiediet atbilstošo vadības paneļa pogu vai pieskarieties šai pogai, lai turpinātu.


Drukāšana

Vairāku lappušu drukāšana uz vienas loksnes (Windows)

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    Iekārtas atlases ekrāns

  3. 3.

    Noklikšķiniet uz cilnes Izkārtojums vai pieskarieties šai cilnei.

  4. 4.

    Atlasiet nolaižamajā sarakstā pareizo opciju Orientācija.

  5. 5.

    Atlasiet pareizo uz vienas loksnes izdrukājamo lappušu skaitu nolaižamajā sarakstā Lappuses uz vienas loksnes un pēc tam noklikšķiniet uz pogas Papildu vai pieskarieties šai pogai.

    Opcija Lappuses uz vienas loksnes

  6. 6.

    Atlasiet nolaižamajā sarakstā pareizo opciju Lappušu izkārtojums uz loksnes.

    Opcija Lappušu izkārtojums uz loksnes

  7. 7.

    Atlasiet nolaižamajā sarakstā pareizo opciju Lapu malas, noklikšķiniet uz pogas Labi vai pieskarieties šai pogai un aizveriet dialoglodziņu Papildu opcijas. Pēc tam noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai aizvērtu dialoglodziņu Rekvizīti vai Preferences.

    Opcija Lapu malas

  8. 8.

    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai izdrukātu darbu.


Drukāšana

Papīra veida atlasīšana (Windows)

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    Iekārtas atlases ekrāns

  3. 3.

    Noklikšķiniet uz cilnes Papīrs/kvalitāte vai pieskarieties šai cilnei.

  4. 4.

    Opcijā Drukas materiāls: nolaižamajā sarakstā atlasiet pareizo papīra veidu un pēc tam noklikšķiniet uz pogas Labi vai pieskarieties šai pogai un aizveriet dialoglodziņu Rekvizīti vai Preferences.

    Opcija Drukas materiāls

  5. 5.

    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Drukāšana

Papildinformācija par drukāšanu

Atveriet vietni www.hp.com/go/support, lai apmeklētu šīs iekārtas atbalsta vietni un iegūtu detalizētu informāciju par to, kā veicami īpaši drukas uzdevumi, piemēram:

  • •

    Atlasiet papīra izmēru

  • •

    lappuses orientācijas atlase;

  • •

    bukleta izveide;

  • •

    kvalitātes iestatījumu atlase;

  • •

    lapu malu atlase.


Drukāšana

Drukas darbi (Mac OS X)

  • Drukāšana (Mac OS X)
  • Manuāla drukāšana uz abām lapas pusēm (Mac OS X)
  • Vairāku lappušu drukāšana uz vienas loksnes (Mac OS X)
  • Papīra veida atlasīšana (Mac OS X)
  • Papildinformācija par drukāšanu


Drukāšana

Drukāšana (Mac OS X)

Šī procedūra raksturo drukāšanas pamatprincipus operētājsistēmā Mac OS X.

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlnē Printeris atlasiet iekārtu.

  3. 3.

    Atveriet izvēlņu nolaižamo sarakstu vai noklikšķiniet uz Rādīt detaļas un pēc tam izvēlieties citas izvēlnes, lai noregulētu drukas iestatījumus.

  4. 4.

    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Manuāla drukāšana uz abām lapas pusēm (Mac OS X)

PIEZĪME.Šī funkcija ir pieejama, kad instalēts HP drukas draiveris. Tā var nebūt pieejama, izmantojot AirPrint.

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlnē Printeris atlasiet iekārtu.

  3. 3.

    Atveriet izvēlņu nolaižamo sarakstu vai noklikšķiniet uz Rādīt detaļas un pēc tam noklikšķiniet uz izvēlnes Manuāla abpusējā druka.

  4. 4.

    Noklikšķiniet uz lodziņa Manuāla abpusējā druka un atlasiet iesiešanas opciju.

  5. 5.

    Noklikšķiniet uz pogas Drukāt. Iekārta vispirms izdrukās visu dokumenta lapu pirmo pusi.

  6. 6.

    Izņemiet izdrukāto lapu kaudzīti no izvades nodalījuma un ievietojiet to padeves paplātē ar apdrukāto pusi uz leju.

    Ievietojiet apdrukātās lapas paplātē

  7. 7.

    Datorā noklikšķiniet uz pogas Turpināt, lai izdrukātu lapu otru pusi.

  8. 8.

    Ja parādās uzvedne, pieskarieties atbilstošajai vadības paneļa pogai, lai turpinātu.


Drukāšana

Vairāku lappušu drukāšana uz vienas loksnes (Mac OS X)

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlnē Printeris atlasiet iekārtu.

  3. 3.

    Atveriet izvēlņu nolaižamo sarakstu vai noklikšķiniet uz Rādīt detaļas un pēc tam noklikšķiniet uz izvēlnes Izkārtojums.

  4. 4.

    Nolaižamajā izvēlnē Lappuses uz vienas loksnes atlasiet uz katras loksnes izdrukājamo lappušu skaitu.

  5. 5.

    Apgabalā Izkārtojuma virziens atlasiet lappušu secību un novietojumu loksnē.

  6. 6.

    Izvēlnē Malas atlasiet loksnes katrai lapai izmantojamo malu veidu.

  7. 7.

    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Papīra veida atlasīšana (Mac OS X)

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlnē Printeris atlasiet iekārtu.

  3. 3.

    Atveriet izvēlņu nolaižamo sarakstu vai noklikšķiniet uz Rādīt detaļas un pēc tam noklikšķiniet uz izvēlnes Apdare.

  4. 4.

    Atlasiet veidu nolaižamajā sarakstā Materiāla veids.

  5. 5.

    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Papildinformācija par drukāšanu

Varat apmeklēt šī produkta atbalsta tīmekļa vietni www.hp.com/go/support, kurā atrodama detalizēta informācija par to, kā veicami īpaši drukas uzdevumi, piemēram:

  • •

    drukas saīšņu vai sākotnējo iestatījumu izveidošana un izmantošana;

  • •

    papīra izmēra atlase vai pielāgota papīra izmēra lietošana;

  • •

    lappuses orientācijas atlase;

  • •

    bukleta izveide;

  • •

    dokumenta mērogošana atbilstoši konkrētajam papīra izmēram;

  • •

    pirmās vai pēdējās lappuses izdrukāšana uz atšķirīga papīra;

  • •

    ūdenszīmju drukāšana uz dokumenta.


Drukāšana

Tīmeklī balstīta drukāšana

Ir pieejamas vairākas opcijas attālajai drukāšanai interneta tīklā.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • HP ePrint
  • HP ePrint programmatūra
  • AirPrint


Drukāšana

HP ePrint

Izmantojiet funkciju HP ePrint, lai drukātu dokumentus, nosūtot tos kā e-pasta pielikumu uz iekārtas e-pasta adresi no jebkuras ierīces ar iespējotu e-pastu.

Lai izmantotu HP ePrint, iekārtai ir jāatbilst šādām prasībām:

  • •

    iekārtai jābūt savienojumam ar vadu vai bezvadu tīklu un piekļuvei internetam;

  • •

    jābūt iespējotiem iekārtas HP tīmekļa pakalpojumiem un iekārtai jābūt reģistrētai vietnē HP Connected.

    LCD vadības panelis

    • 1.

      Noskaidrojiet iekārtas IP adresi.

      • a.

        Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

      • b.

        Atveriet šādas izvēlnes:

        • •

          Network Setup (Tīkla iestatīšana)

        • •

          Rādīt IP adresi

    • 2.

      Lai atvērtu HP iegulto Web serveri, ievadiet iekārtas IP adresi tīmekļa pārlūkprogrammas adreses joslā.

    • 3.

      Noklikšķiniet uz HP iegultā Web servera cilnes HP tīmekļa pakalpojumi un pēc tam noklikšķiniet uz Iespējot. Šī iekārta iespējo tīmekļa pakalpojumus un pēc tam izdrukā informācijas lapu.

      Informācijas lapā ir printera kods, kas jāizmanto, reģistrējot HP iekārtu vietnē HP Connected.

    • 4.

      Atveriet vietni www.hpconnected.com, lai izveidotu HP ePrint kontu un pabeigtu iestatīšanas procesu.

    Skārienekrāna vadības panelis

    • 1.

      Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Tīmekļa pakalpojumi [image].

    • 2.

      Pieskarieties pogai Iespējot tīmekļa pakalpojumus. Šī iekārta iespējo tīmekļa pakalpojumus un pēc tam izdrukā informācijas lapu.

      Informācijas lapā ir printera kods, kas jāizmanto, reģistrējot HP iekārtu vietnē HP Connected.

    • 3.

      Atveriet vietni www.hpconnected.com, lai izveidotu HP ePrint kontu un pabeigtu iestatīšanas procesu.

Lai iegūtu papildinformāciju un pārskatītu papildu atbalsta informāciju par iekārtu, atveriet vietni www.hp.com/go/support.


Drukāšana

HP ePrint programmatūra

HP ePrint programmatūra nodrošina vieglu izdrukāšanu no galddatora vai klēpjdatora jebkurā iekārtā, kas izmanto HP ePrint. Pēc programmatūras instalēšanas lietojumprogrammā atveriet opciju Drukāt un pēc tam instalēto printeru sarakstā atlasiet HP ePrint. Šī programmatūra ļauj viegli atrast HP ePrint iespējotos produktus, kas ir reģistrēti jūsu HP Connected kontā. HP mērķa iekārtu var atrasties uz jūsu galda vai kādā attālā vietā, piemēram, filiāles birojā vai pasaules otrā malā.

Operētājsistēmā Windows HP ePrint programmatūra atbalsta arī tradicionālo IP drukāšanu uz vietējiem tīkla (LAN vai WAN) printeriem uz atbalstītajām PostScript® iekārtām.

Lai iegūtu draiverus un informāciju, atveriet vietni www.hp.com/go/eprintsoftware.

PIEZĪME.HP ePrint programmatūra ir PDF darbplūsmas utilīta operētājsistēmai Mac, un, tehniski, tas nav drukas draiveris. HP ePrint programmatūra operētājsistēmai Mac atbalsta drukas ceļu tikai caur HP Connected un neatbalsta tiešu IP drukāšanu ar vietējiem tīkla printeriem.


Drukāšana

AirPrint

Tiešā drukāšana, izmantojot programmu Apple AirPrint, tiek atbalstīta operētājsistēmai iOS 4.2 vai jaunākai. Izmantojiet AirPrint, lai drukātu ar iekārtu tieši no iPad, iPhone (3GS vai jaunāku) vai iPod touch (trešās paaudzes vai jaunāka) šādās lietojumprogrammās:

  • •

    Pasts

  • •

    Fotoattēli

  • •

    Safari

  • •

    iBooks

  • •

    Atsevišķās trešās puses lietojumprogrammās

Lai izmantotu AirPrint, jābūt izveidotam iekārtas un Apple ierīces savienojumam ar vienu un to pašu bezvadu tīklu. Lai iegūtu papildinformāciju par AirPrint lietošanu un to, kuri HP produkti ir saderīgi ar AirPrint, atveriet vietni www.hp.com/go/airprint.

PIEZĪME.AirPrint neatbalsta USB savienojumus. AirPrint nodrošina tikai izdrukāšanas mobilo funkcionalitāti. AirPrint neatbalsta skenēšanu.


Drukāšana

Funkcijas HP Wireless Direct Printing iestatīšana

PIEZĪME.Šī funkcija ir pieejama tikai bezvadu modeļiem, un, lai to varētu izmantot, var būt nepieciešama iekārtas programmaparatūras izmantošana.

Funkcija HP Wireless Direct Printing ļauj jums drukāt no bezvadu mobilās ierīces tieši ar iekārtu, kurā iespējota funkcija HP Wireless Direct, bez savienojuma ar tīklu vai internetu. Izmantojiet funkciju HP Wireless Direct, lai bezvadu savienojuma veidā drukātu no šādām ierīcēm:

  • •

    iPhone, iPad vai iTouch, kas izmanto Apple AirPrint vai HP ePrint mobilo lietotni;

  • •

    mobilajām ierīcēm, kurās darbojas ar Android vai Symbian, izmantojot lietojumprogrammu HP ePrint Home & Biz.

  • •

    no jebkuras operētājsistēmas datora ar Wi-Fi funkcionalitāti.

Lai skatītu papildinformāciju par HP Wireless Direct, atveriet vietni www.hp.com/go/wirelessprinting un noklikšķiniet uz HP Wireless Direct.

Lai iestatītu funkciju HP Wireless Direct no vadības paneļa, veiciet šādas darbības:

LCD vadības panelis

  1. 1.

    Iekārtas vadības panelī nospiediet pogu OK, lai atvērtu izvēlnes.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Tīkla iestatīšana

    • •

      Bezvadu izvēlne

    • •

      Wireless Direct

  3. 3.

    Atlasiet opciju Ieslēgts un pēc tam nospiediet pogu OK. Iekārta saglabā iestatījumu un pēc tam vadības panelī atkal parāda izvēlni Bezvadu tiešās drukāšanas iestatījumi.

Skārienekrāna vadības panelis

  1. 1.

    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Bezvadu [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Bezvadu izvēlne

    • •

      Wireless Direct iestatījumi

    • •

      Ieslēgts/izslēgts

  3. 3.

    Pieskarieties izvēlnes opcijai Ieslēgts. Iekārta saglabā iestatījumu un pēc tam vadības panelī atkal parāda izvēlni Bezvadu tiešās drukāšanas iestatījumi.


Kopēšana

  • Kopēšana
  • Kopēšana uz abām pusēm (divpusējā kopēšana)
  • Kopijas kvalitātes optimizēšana
  • Noregulējiet kopiju gaišumu vai tumšumu (tikai iekārtām ar LED vadības paneli)
  • Kopiju izmēra samazināšana vai palielināšana (tikai iekārtām ar LED vadības paneli)

Atveriet www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series vai www.hp.com/support/ljMFPM128series, lai saņemtu HP visaptverošo palīdzību jūsu iekārtai:

  • •

    atrisiniet problēmas;

  • •

    lejupielādējiet programmatūras atjauninājumus;

  • •

    pievienojieties atbalsta forumiem;

  • •

    atrodiet garantijas un reglamentējošo informāciju.

Varat arī atvērt lapu www.hp.com/support, lai piekļūtu vispasaules atbalstam un citiem HP produktiem.


Kopēšana

Kopēšana

LED vadības panelis

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.

  2. 2.

    Aizveriet skeneri.

  3. 3.

    Iekārtas vadības panelī piespiediet pogu Iestatīšana [image] un pārliecinieties, vai deg kopiju skaita indikators [image].

  4. 4.

    Kopiju skaita mainīšanai izmantojiet bultiņu pogas.

  5. 5.

    Pieskarieties pogai Sākt kopēt [image], lai sāktu kopēšanu.

LCD vadības panelis

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.

  2. 2.

    Aizveriet skeneri.

  3. 3.

    Nospiediet iekārtas vadības paneļa pogu Kopiju skaits [image].

  4. 4.

    Izvēlēties kopiju skaitu.

  5. 5.

    Pieskarieties pogai Sākt kopēt [image], lai sāktu kopēšanu.

Skārienekrāna vadības panelis

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.

  2. 2.

    Aizveriet skeneri.

  3. 3.

    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Kopēt.

  4. 4.

    Pieskarieties bultiņām, lai mainītu kopiju skaitu, vai pieskarieties redzamajam skaitlim un ierakstiet kopiju skaitu.

  5. 5.

    Pieskarieties pogai Sākt kopēt, lai sāktu kopēšanu.


Kopēšana

Kopēšana uz abām pusēm (divpusējā kopēšana)

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.

  2. 2.

    Aizveriet skeneri.

  3. 3.

    Sāciet kopēšanas darbu.

    • •

      LED un LCD vadības paneļi: nospiediet iekārtas vadības paneļa pogu Sākt kopēt [image].

    • •

      Skārienekrāna vadības panelis: Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Kopēt.

  4. 4.

    Izņemiet izdrukāto lapu no izvades nodalījuma un ievietojiet padeves paplātē ar apdrukāto pusi uz leju un augšmalu pa priekšu.

  5. 5.

    Apgrieziet otrādi uz skenera stikla novietoto oriģinālo dokumentu, lai nokopētu otru pusi.

  6. 6.

    Sāciet kopēšanas darbu.

    • •

      LED un LCD vadības paneļi: nospiediet iekārtas vadības paneļa pogu Sākt kopēt [image].

    • •

      Skārienekrāna vadības panelis: Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Kopēt.

  7. 7.

    Turpiniet šo procesu, līdz nokopētas visas lappuses.


Kopēšana

Kopijas kvalitātes optimizēšana

Ir pieejami šādi kopijas kvalitātes iestatījumi.

  • •

    Automātiskā atlase: izmantojiet šo iestatījumu, ja kopijas kvalitāte nav svarīga.

  • •

    Jaukts: izmantojiet šo iestatījumu dokumentiem, kuros ir gan teksts, gan grafiski elementi.

  • •

    Teksts: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir teksts. Šis ir opcijas Kopijas optimizēšana noklusējuma iestatījums.

  • •

    Attēls: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir attēli.

LED vadības panelis

  1. 1.

    Noklikšķiniet uz pogas Sākt un pēc tam noklikšķiniet uz vienuma Programmas.

  2. 2.

    Noklikšķiniet uz savas HP iekārtu grupas un pēc tam noklikšķiniet uz opcijas HP Device Toolbox.

  3. 3.

    Cilnē Sistēma noklikšķiniet uz opcijas Kopijas iestatīšana.

LCD vadības panelis

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.

  2. 2.

    Aizveriet skeneri.

  3. 3.

    Nospiediet iekārtas vadības paneļa pogu Kopēšanas izvēlne [image].

  4. 4.

    Atveriet izvēlni Optimizācija.

  5. 5.

    Izmantojiet bultiņu pogas, lai ritinātu opcijas, un pēc tam nospiediet pogu OK, lai atlasītu.

  6. 6.

    Pieskarieties pogai Sākt kopēt [image], lai sāktu kopēšanu.

Skārienekrāna vadības panelis

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.

  2. 2.

    Aizveriet skeneri.

  3. 3.

    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Kopēt.

  4. 4.

    Pieskarieties pogai Iestatījumi un pēc tam ritiniet un pieskarieties pogai Optimizēt.

  5. 5.

    Pieskarieties bultiņu pogām, lai ritinātu cauri opcijām, un pēc tam pieskarieties opcijai, lai to atlasītu.

  6. 6.

    Pieskarieties pogai Sākt kopēt, lai sāktu kopēšanu.


Kopēšana

Noregulējiet kopiju gaišumu vai tumšumu (tikai iekārtām ar LED vadības paneli)

  1. 1.

    Iekārtas vadības panelī atkārtoti nospiediet pogu Iestatīšana [image], līdz iedegas opcijas Tumšāks/gaišāks [image] indikators.

  2. 2.

    Ar bultiņu pogām palieliniet vai samaziniet iestatījumu Tumšāks/gaišāks.

PIEZĪME.Pēc divām minūtēm iestatījuma vērtība tiek nomainīta atpakaļ uz noklusējumu.


Kopēšana

Kopiju izmēra samazināšana vai palielināšana (tikai iekārtām ar LED vadības paneli)

  1. 1.

    Novietojiet dokumentu uz skenera stikla.

  2. 2.

    Iekārtas vadības panelī atkārtoti nospiediet pogu Iestatīšana [image], līdz iedegas opcijas Samazināt/palielināt [image] indikators.

  3. 3.

    Nospiediet augšupvērsto bultiņu, lai palielinātu kopijas izmēru, vai nospiediet lejupvērsto bultiņu, lai samazinātu kopijas izmēru.

  4. 4.

    Pieskarieties pogai Sākt kopēt [image], lai sāktu kopēšanu.


Skenēt

  • Skenēšana, izmantojot programmatūru HP Scan (Windows)
  • Skenēšana, izmantojot programmatūru HP Scan (Mac OS X)

Atveriet www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series vai www.hp.com/support/ljMFPM128series, lai saņemtu HP visaptverošo palīdzību jūsu iekārtai:

  • •

    atrisiniet problēmas;

  • •

    lejupielādējiet programmatūras atjauninājumus;

  • •

    pievienojieties atbalsta forumiem;

  • •

    atrodiet garantijas un reglamentējošo informāciju.

Varat arī atvērt lapu www.hp.com/support, lai piekļūtu vispasaules atbalstam un citiem HP produktiem.


Skenēt

Skenēšana, izmantojot programmatūru HP Scan (Windows)

Izmantojiet HP Scan programmatūru, lai iniciētu skenēšanu no programmatūras savā datorā. Varat saglabāt skenēto attēlu kā failu vai nosūtīt citas programmatūras lietojumprogrammai.

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.

    PIEZĪME.Lai panāktu vislabākos rezultātus, ievietojiet maza izmēra papīru (Letter, A4 formāta vai mazāku) ar papīra garāko malu skenera stikla kreisajā malā.

  2. 2.

    Noklikšķiniet uz Sākt un pēc tam noklikšķiniet uz Programmas (vai Visas programmas) operētājsistēmā Windows XP).

  3. 3.

    Noklikšķiniet uz HP un pēc tam atlasiet savu iekārtu.

  4. 4.

    Noklikšķiniet uz HP Scan, izvēlieties skenēšanas saīsni un, ja nepieciešams, pielāgojiet iestatījumus.

  5. 5.

    Noklikšķiniet uz Scan (Skenēt).

PIEZĪME.Noklikšķiniet uz Papildu iestatījumi, lai piekļūtu papildu opcijām.

Noklikšķiniet uz Izveidot jaunu saīsni, lai izveidotu pielāgotu iestatījumu kopu un saglabātu to saīšņu sarakstā.


Skenēt

Skenēšana, izmantojot programmatūru HP Scan (Mac OS X)

Izmantojiet HP Scan programmatūru, lai iniciētu skenēšanu no programmatūras savā datorā.

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.

    PIEZĪME.Lai panāktu vislabākos rezultātus, ievietojiet maza izmēra papīru (Letter, A4 formāta vai mazāku) ar papīra garāko malu skenera stikla kreisajā malā.

  2. 2.

    Atveriet programmatūru HP Scan, kas atrodas mapē HP, kura, savukārt, ir mapē Lietojumprogrammas.

  3. 3.

    Izpildiet ekrānā redzamās instrukcijas, lai skenētu dokumentu.

  4. 4.

    Pēc visu lappušu skenēšanas pabeigšanas noklikšķiniet uz pogas Gatavs, lai saglabātu tās failā.


Fakss

  • Pievienojiet un konfigurējiet faksa iekārtu.
  • Sūtiet faksu
  • Ātrās numuru sastādīšanas ierakstu izveidošana, rediģēšana un izdzēšana

Atveriet www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series vai www.hp.com/support/ljMFPM128series, lai saņemtu HP visaptverošo palīdzību jūsu iekārtai:

  • •

    atrisiniet problēmas;

  • •

    lejupielādējiet programmatūras atjauninājumus;

  • •

    pievienojieties atbalsta forumiem;

  • •

    atrodiet garantijas un reglamentējošo informāciju.

Varat arī atvērt lapu www.hp.com/support, lai piekļūtu vispasaules atbalstam un citiem HP produktiem.


Fakss

Pievienojiet un konfigurējiet faksa iekārtu.

  • Produkta pievienošana
  • Konfigurējiet iekārtu
  • HP faksa programmatūras instalēšana (Windows, izvēles iespēja)


Fakss

Produkta pievienošana

Iekārta ir analoga ierīce. HP iesaka iekārtu izmantot atvēlētā analogā tālruņa līnijā.

PIEZĪME.Dažās valstīs/reģionos var būt nepieciešams tālruņa kabeļa adapteris, kas iekļauts iekārtas komplektācijā.

  1. 1.

    Pievienojiet tālruņa kabeli iekārtas faksa portam [image] un tālruņa sienas kontaktligzdai.

    Pievienojiet kabeli pie faksa porta.

  2. 2.

    (Izvēles iespēja) Lai pievienotu automātisko atbildētāju vai papildu tālruni, izvelciet no iekārtas tālruņa porta [image] gumijas aizbāzni. Pievienojiet iekārtas tālruņa porta otru tālruņa kabeli automātiskā atbildētāja vai papildu tālruņa „līnijas ieejas” portam.

    Pievienojiet kabeli pie tālruņa porta.


Fakss

Konfigurējiet iekārtu

Iekārtas konfigurācija ir atkarīga no tā, vai iekārta iestatīta kā atsevišķa faksa ierīce, kopā ar automātisko atbildētāju vai kopā ar papildu tālruni.

PIEZĪME.Lai varētu izmantot faksa funkciju, jākonfigurē faksa laika, datuma un galvenes iestatījumi.

  • Konfigurējiet faksa laiku, datumu un galveni.
  • Konfigurēšana tikai faksa izmantošanai
  • Konfigurēšana automātiskā atbildētāja izmantošanai
  • Papildu tālruņa konfigurācija


Fakss

Konfigurējiet faksa laiku, datumu un galveni.

Šie iestatījumi var būt konfigurēti jau programmatūras instalēšanas laikā. Šos iestatījumus var jebkurā laikā konfigurēt, izmantojot vadības paneli vai HP faksa iestatīšanas vedni.

  • Vadības panelis
  • HP faksa iestatīšanas vednis (Windows)


Fakss

Vadības panelis

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atlasiet opciju Sistēmas iestatīšana un pēc tam opciju Laiks/datums.

  3. 3.

    Atlasiet pulksteņa 12 stundu režīmu vai 24 stundu režīmu.

  4. 4.

    Ar tastatūru ievadiet pareizu laiku un pēc tam nospiediet pogu OK.

  5. 5.

    Atlasiet datuma formātu.

  6. 6.

    Ar tastatūru ievadiet pareizu datumu un pēc tam nospiediet pogu OK.

  7. 7.

    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Faksa galvene.

  8. 8.

    Ar tastatūru ievadiet pareizu faksa numuru un pēc tam pieskarieties pogai OK.

    PIEZĪME.Faksa numura maksimālais rakstzīmju skaits ir 20.

  9. 9.

    Ar tastatūru ievadiet ievadnes nosaukumu un pēc tam pieskarieties pogai OK.

    PIEZĪME.Faksa galvenes maksimālais rakstzīmju skaits ir 40.

Skārienekrāna vadības panelis

  1. 1.

    Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana un pēc tam atlasiet opciju Vispārēja iestatīšana.

  3. 3.

    Atlasiet opciju Laiks/datums.

  4. 4.

    Atlasiet pulksteņa 12 stundu režīmu vai 24 stundu režīmu.

  5. 5.

    Ar tastatūru ievadiet pareizu laiku un pēc tam nospiediet pogu OK.

  6. 6.

    Atlasiet datuma formātu.

  7. 7.

    Ar tastatūru ievadiet pareizu datumu un pēc tam nospiediet pogu OK.

  8. 8.

    Atlasiet opciju Faksa galvene.

  9. 9.

    Ar tastatūru ievadiet pareizu faksa numuru un pēc tam pieskarieties pogai OK.

    PIEZĪME.Faksa numura maksimālais rakstzīmju skaits ir 20.

  10. 10.

    Ar tastatūru ievadiet uzņēmuma nosaukumu vai galveni un pēc tam nospiediet pogu OK.

    Lai ievadītu īpašas rakstzīmes, kuras nav uz standarta tastatūras, pieskarieties pogai @#$ un atveriet tastatūru, kurā ir īpašās rakstzīmes.

    PIEZĪME.Faksa galvenes maksimālais rakstzīmju skaits ir 40.


Fakss

HP faksa iestatīšanas vednis (Windows)

  1. 1.

    Noklikšķiniet uz Start (Sākt) un pēc tam noklikšķiniet uz Programs (Programmas).

  2. 2.

    Noklikšķiniet uz HP, noklikšķiniet uz iekārtas nosaukuma un pēc tam noklikšķiniet uz Faksa iestatīšanas vednis.

  3. 3.

    Izpildiet ekrānā redzamās instrukcijas, lai konfigurētu faksa iestatījumus.


Fakss

Konfigurēšana tikai faksa izmantošanai

Šo iekārtu var izmantot kā atsevišķu faksa iekārtu bez tās pievienošanas datoram vai tīklam.

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atlasiet opciju Sistēmas iestatīšana un pēc tam opciju Laiks/datums.

  3. 3.

    Atlasiet pulksteņa 12 stundu režīmu vai 24 stundu režīmu.

  4. 4.

    Ar tastatūru ievadiet pareizu laiku un pēc tam nospiediet pogu OK.

  5. 5.

    Atlasiet datuma formātu.

  6. 6.

    Ar tastatūru ievadiet pareizu datumu un pēc tam nospiediet pogu OK.

  7. 7.

    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Faksa galvene.

  8. 8.

    Ar tastatūru ievadiet pareizu faksa numuru un pēc tam pieskarieties pogai OK.

    PIEZĪME.Faksa numura maksimālais rakstzīmju skaits ir 20.

  9. 9.

    Ar tastatūru ievadiet ievadnes nosaukumu un pēc tam pieskarieties pogai OK.

    PIEZĪME.Faksa galvenes maksimālais rakstzīmju skaits ir 40.

Skārienekrāna vadības panelis

  1. 1.

    Iekārtas vadības paneļa sākuma ekrānā atlasiet opciju Iestatīšana [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana un pēc tam atlasiet opciju Faksa iestatīšanas utilīta.

  3. 3.

    Sekojiet ekrānā redzamajām uzvednēm un izvēlieties atbilstošu atbildi uz katru no jautājumiem.

    PIEZĪME.Faksa numura maksimālais rakstzīmju skaits ir 20. Faksa galvenes maksimālais rakstzīmju skaits ir 40.


Fakss

Konfigurēšana automātiskā atbildētāja izmantošanai

Pievienojot pie iekārtas tālruņa automātisko atbildētāju, jākonfigurē iekārtas iestatījumi opcijām Iezvanīšanās reizes līdz atbildei un Atbildes režīms. Izpildiet šīs darbības, lai konfigurētu iekārtu.

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Faksa saņemšanas iestatīšana.

  3. 3.

    Atlasiet opciju Iezvanīšanās reizes līdz atbildei.

  4. 4.

    Produkta zvanu skaitam līdz atbildei jābūt vismaz par vienu zvanu lielākam nekā tas iestatīts automātiskajam atbildētājam. Ar tastatūru ievadiet iezvanīšanās reižu skaitu un pēc tam pieskarieties pogai OK.

  5. 5.

    Nospiediet pogu Atpakaļ [image], lai atgrieztos izvēlnē Faksa saņemšanas iestatīšana.

  6. 6.

    Atlasiet opciju Atbildes režīms.

  7. 7.

    Atlasiet opciju TAM un pēc tam nospiediet pogu OK.

    Kad izvēlēts šis iestatījums, pēc automātiskā atbildētāja ieslēgšanās atbildot uz zvanu, iekārta klausās, vai neatskan faksa signāls. Konstatējot faksa signālu, iekārta atbild uz zvanu.

Skārienekrāna vadības panelis

  1. 1.

    Iekārtas vadības paneļa sākuma ekrānā atlasiet opciju Iestatīšana [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana un pēc tam atlasiet opciju Vispārēja iestatīšana.

  3. 3.

    Atlasiet opciju Iezvanīšanās reizes līdz atbildei.

  4. 4.

    Produkta zvanu skaitam līdz atbildei jābūt vismaz par vienu zvanu lielākam nekā tas iestatīts automātiskajam atbildētājam. Ar tastatūru ievadiet iezvanīšanās reižu skaitu un pēc tam pieskarieties pogai OK.

  5. 5.

    Nospiediet pogu Atpakaļ [image], lai atgrieztos izvēlnē Vispārēja iestatīšana.

  6. 6.

    Atlasiet opciju Atbildes režīms.

  7. 7.

    Atlasiet opciju TAM un pēc tam pieskarieties pogai OK.

    Kad izvēlēts šis iestatījums, pēc automātiskā atbildētāja ieslēgšanās atbildot uz zvanu, iekārta klausās, vai neatskan faksa signāls. Konstatējot faksa signālu, iekārta atbild uz zvanu.


Fakss

Papildu tālruņa konfigurācija

Pievienojot iekārtai papildu tālruni, jāmaina daži faksa iestatījumi, lai iekārta darbotos ar šo konfigurāciju. Izpildiet šīs darbības, lai konfigurētu iekārtu.

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Faksa saņemšanas iestatīšana.

  3. 3.

    Atlasiet opciju Papildu tālrunis.

  4. 4.

    Pārliecinieties, vai ir atlasīta opcija Ieslēgts.

    Ja ieslēgts šis iestatījums, iespējams brīdināt iekārtu par saņemamo faksa zvanu, tālruņa tastatūrā pēc kārtas nospiežot 1-2-3. Izslēdziet šo iestatījumu tikai tad, ja izmantojat impulsa numura sastādīšanu vai ja izmantojat tādas telefonsakaru sabiedrības pakalpojumu, kas arī lieto 1-2-3 secību. Telefonsakaru sabiedrības pakalpojumi nedarbojas, ja tie nesaskan ar iekārtu.

  5. 5.

    Nospiediet pogu Atpakaļ [image], lai atgrieztos izvēlnē Faksa saņemšanas iestatīšana.

  6. 6.

    Atlasiet opciju Atbildes režīms.

  7. 7.

    Atlasiet opciju Fakss/tālr. un pēc tam nospiediet pogu OK.

    Kad izvēlēts šis iestatījums, iekārta automātiski atbild uz visiem zvaniem un konstatē, vai saņemts balss vai faksa zvans. Ja saņemts faksa zvans, iekārta to apstrādā kā ienākošo faksu. Ja konstatēts, ka ienākošais zvans ir balss zvans, iekārta rada sintezētu zvana skaņu, lai informētu lietotāju par ienākošu balss zvanu.

  8. 8.

    Nospiediet pogu Atpakaļ [image], lai atgrieztos izvēlnē Faksa saņemšanas iestatīšana.

  9. 9.

    Atlasiet opciju Faksa/tālr. zvana laiks.

  10. 10.

    Atlasiet sekunžu skaitu, pēc kura iekārtai jāpārtrauc faksa/tālruņa zvana atskaņošana, informējot lietotāju par ienākošo balss zvanu, un pēc tam nospiediet pogu OK.

Skārienekrāna vadības panelis

  1. 1.

    Iekārtas vadības paneļa sākuma ekrānā atlasiet opciju Iestatīšana [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Papildu iestatīšana.

  3. 3.

    Atlasiet opciju Papildu tālrunis.

  4. 4.

    Pārliecinieties, vai ir atlasīta opcija Ieslēgts.

    Ja ieslēgts šis iestatījums, iespējams brīdināt iekārtu par saņemamo faksa zvanu, tālruņa tastatūrā pēc kārtas nospiežot 1-2-3. Izslēdziet šo iestatījumu tikai tad, ja izmantojat impulsa numura sastādīšanu vai ja izmantojat tādas telefonsakaru sabiedrības pakalpojumu, kas arī lieto 1-2-3 secību. Telefonsakaru sabiedrības pakalpojumi nedarbojas, ja tie nesaskan ar iekārtu.

  5. 5.

    Divreiz nospiediet pogu Atpakaļ [image], lai atgrieztos izvēlnē Faksa iestatīšana.

  6. 6.

    Atlasiet opciju Vispārēja iestatīšana un pēc tam atlasiet opciju Atbildes režīms.

  7. 7.

    Atlasiet opciju Fakss/tālr..

    Kad izvēlēts šis iestatījums, iekārta automātiski atbild uz visiem zvaniem un konstatē, vai saņemts balss vai faksa zvans. Ja saņemts faksa zvans, iekārta to apstrādā kā ienākošo faksu. Ja konstatēts, ka ienākošais zvans ir balss zvans, iekārta rada sintezētu zvana skaņu, lai informētu lietotāju par ienākošu balss zvanu.

  8. 8.

    Divreiz nospiediet pogu Atpakaļ [image], lai atgrieztos izvēlnē Faksa iestatīšana.

  9. 9.

    Atlasiet opciju Papildu iestatīšana un pēc tam atlasiet opciju Faksa/tālr. zvana laika iestatīšana.

  10. 10.

    Atlasiet sekunžu skaitu, pēc kura iekārtai jāpārtrauc faksa/tālruņa zvana atskaņošana, informējot lietotāju par ienākošo balss zvanu.


Fakss

HP faksa programmatūras instalēšana (Windows, izvēles iespēja)

HP faksa programmatūra ļauj nosūtīt elektroniskus dokumentus, izmantojot datoru, ja nodrošināta atbilstība tālāk norādītajām prasībām.

  • •

    Iekārta ir savienota tieši ar datoru vai ar tīklu, kuram pieslēgts dators.

  • •

    produkta programmatūra datorā ir ieinstalēta;

  • •

    Iekārta atbalsta datora operētājsistēmu.

    PIEZĪME.HP faksa programmatūra, kas iekļauta iekārtas komplektācijā, ir vienīgā datora faksa programma, kas darbojas, izmantojot šo iekārtu. Šī iekārta nav savietojama ar citu ražotāju faksa programmatūru.

Ja datorā nav instalēta HP faksa programmatūra, tās instalēšanai izmantojiet vienu no tālāk norādītajām metodēm.

  • •

    Programmatūras kompaktdisks: ievienojiet datorā HP iekārtai pievienoto kompaktdisku un izpildiet ekrānā redzamās instrukcijas.

  • •

    Lejupielāde no tīmekļa vietnes: atveriet vietni www.hp.com/support, noklikšķiniet uz opcijas Draiveri un programmatūra un pēc tam izpildiet ekrānā redzamās instrukcijas, lai lejupielādētu jaunāko HP programmatūru.

PIEZĪME.Pēc programmatūras instalēšanas programmas uzvednes parādīšanās pārliecinieties, vai HP faksa programmatūra ir atlasīta kā viena no instalējamajiem programmatūras komponentiem.


Fakss

Sūtiet faksu

  • Faksa nosūtīšana manuāli ievadot numuru iekārtas vadības panelī
  • Faksa nosūtīšana izmantojot HP programmatūru (Windows)

UZMANĪBU!Lai nesabojātu iekārtu, neizmantojiet oriģinālu ar līmlenti, korekcijas šķidrumu, papīra saspraudi vai skavām. Tāpat dokumentu padevējā nedrīkst ievietot fotogrāfijas, maza izmēra vai trauslus oriģinālus.


Fakss

Faksa nosūtīšana manuāli ievadot numuru iekārtas vadības panelī

LCD vadības panelis

  1. 1.

    Ievietojiet dokumentu.

    • •

      Novietojot uz skenera stikla dokumenta oriģinālu, nolieciet dokumentu ar apdrukāto pusi uz leju šī stikla kreisās puses tālākajā stūrī.

    • •

      Ievietojot dokumentu padevējā vairākas lapas, ielieciet tās ar apdrukāto pusi uz augšu un pēc tam noregulējiet papīra vadotnes, līdz tās cieši pieguļ papīram.

      PIEZĪME.Ja dokumenti ir vienlaikus novietoti gan dokumentu padevējā, gan uz skenera stikla, iekārta apstrādā dokumentu, kurš atrodas dokumentu padevējā, nevis dokumentu, kurš atrodas uz skenera stikla.

  2. 2.

    Izmantojiet iekārtas vadības paneļa tastatūru faksa numura ievadīšanai.

    PIEZĪME.Lai izmantotu piekļuves kodus, kredītkartes vai zvanīšanas kartes, faksa numuri ir jāsastāda manuāli, lai varētu numurus ievadīt ar pārtraukumiem un izmantot iezvanes kodus. Lai sūtītu faksu ārvalstu adresātam, sastādiet numuru manuāli, kas ļauj ievadīt pauzes un starptautiskos zvanīšanas kodus. Jūs nevarat izmantot ātro numuru sastādīšanu, lietojot piekļuves kodus, kredītkartes, zvanīšanas kartes un zvanot uz ārzemēm.

  3. 3.

    Nospiediet pogu Sākt faksa nosūtīšanu [image]. Produkts sāk veikt faksa darbu.

    PIEZĪME.Nosūtot kā faksu dokumentu, kas novietots uz skenera stikla un sastāv no vairākām lapām, rīkojieties atbilstoši vadības panelī redzamajām uzvednēm, apstiprinot un ievietojot papildu lapas.

Skārienekrāna vadības panelis

  1. 1.

    Ievietojiet dokumentu.

    • •

      Novietojot uz skenera stikla dokumenta oriģinālu, nolieciet dokumentu ar apdrukāto pusi uz leju šī stikla kreisās puses tālākajā stūrī.

    • •

      Ievietojot dokumentu padevējā vairākas lapas, ielieciet tās ar apdrukāto pusi uz augšu un pēc tam noregulējiet papīra vadotnes, līdz tās cieši pieguļ papīram.

      PIEZĪME.Ja dokumenti ir vienlaikus novietoti gan dokumentu padevējā, gan uz skenera stikla, iekārta apstrādā dokumentu, kurš atrodas dokumentu padevējā, nevis dokumentu, kurš atrodas uz skenera stikla.

  2. 2.

    Iekārtas vadības paneļa sākuma ekrānā atlasiet opciju Fakss.

  3. 3.

    Ar tastatūru ievadiet faksa numuru.

    PIEZĪME.Lai izmantotu piekļuves kodus, kredītkartes vai zvanīšanas kartes, faksa numuri ir jāsastāda manuāli, lai varētu numurus ievadīt ar pārtraukumiem un izmantot iezvanes kodus. Lai sūtītu faksu ārvalstu adresātam, sastādiet numuru manuāli, kas ļauj ievadīt pauzes un starptautiskos zvanīšanas kodus. Jūs nevarat izmantot ātro numuru sastādīšanu, lietojot piekļuves kodus, kredītkartes, zvanīšanas kartes un zvanot uz ārzemēm.

  4. 4.

    Atlasiet opciju Faksa nosūtīšanas sākšana.

    PIEZĪME.Nosūtot kā faksu dokumentu, kas novietots uz skenera stikla un sastāv no vairākām lapām, rīkojieties atbilstoši vadības panelī redzamajām uzvednēm, apstiprinot un ievietojot papildu lapas.


Fakss

Faksa nosūtīšana izmantojot HP programmatūru (Windows)

  1. 1.

    Ievietojiet dokumentu.

    • •

      Novietojot uz skenera stikla dokumenta oriģinālu, nolieciet dokumentu ar apdrukāto pusi uz leju šī stikla kreisās puses tālākajā stūrī.

    • •

      Ievietojot dokumentu padevējā vairākas lapas, ielieciet tās ar apdrukāto pusi uz augšu un pēc tam noregulējiet papīra vadotnes, līdz tās cieši pieguļ papīram.

      PIEZĪME.Ja dokumenti ir vienlaikus novietoti gan dokumentu padevējā, gan uz skenera stikla, iekārta apstrādā dokumentu, kurš atrodas dokumentu padevējā, nevis dokumentu, kurš atrodas uz skenera stikla.

  2. 2.

    Noklikšķiniet uz Sākt, noklikšķiniet uz Programmas (vai Visas programmas) operētājsistēmā Windows XP) un pēc tam noklikšķiniet uz HP.

  3. 3.

    Noklikšķiniet uz iekārtas nosaukuma un pēc tam noklikšķiniet uz HP Send Fax. Atveras faksa programmatūra.

  4. 4.

    ievadiet viena vai vairāku saņēmēju faksa numuru;

  5. 5.

    Noklikšķiniet uz Send Now (Sūtīt tagad).


Fakss

Ātrās numuru sastādīšanas ierakstu izveidošana, rediģēšana un izdzēšana

Bieži izmantojamos faksa numurus (līdz 100 ierakstiem) var saglabāt kā ātri sastādāmo numuru ierakstus.

  • Izveidojiet un rediģējiet ātro zvanu ievadnes.
  • Ātro zvana ievadņu dzēšana


Fakss

Izveidojiet un rediģējiet ātro zvanu ievadnes.

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Tālruņa grāmata.

  3. 3.

    Atlasiet opciju Pievienot/rediģēt.

  4. 4.

    Izvēlieties jaunajai ievadnei kādu vēl nepiešķirtu numuru un nospiediet pogu OK.

  5. 5.

    Ar tastatūru ievadiet ievadnes faksa numuru un pēc tam pieskarieties pogai OK.

  6. 6.

    Ar tastatūru ievadiet ievadnes nosaukumu un pēc tam pieskarieties pogai OK.

Skārienekrāna vadības panelis

  1. 1.

    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Nosūtīt faksu.

  2. 2.

    Atlasiet opciju Faksa izvēlne un pēc tam opciju Tālruņa grāmatas iestatīšana.

  3. 3.

    Atlasiet opciju Individuāla iestatīšana.

  4. 4.

    Pieskarieties kādam vēl nepiešķirtam numuram sarakstā.

  5. 5.

    Ar tastatūru ievadiet ievadnes nosaukumu un pēc tam pieskarieties pogai OK.

  6. 6.

    Ar tastatūru ievadiet ievadnes faksa numuru un pēc tam pieskarieties pogai OK.


Fakss

Ātro zvana ievadņu dzēšana

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Tālruņa grāmata.

  3. 3.

    Atlasiet opciju Dzēst.

  4. 4.

    Atlasiet izdzēšamo ievadni un pēc tam pieskarieties pogai OK.

    PIEZĪME.Ja vēlaties izdzēst visas ātrās numuru sastādīšanas ievadnes, atlasiet opciju Dzēst visu.

Skārienekrāna vadības panelis

  1. 1.

    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Nosūtīt faksu.

  2. 2.

    Atlasiet opciju Faksa izvēlne un pēc tam opciju Tālruņa grāmatas iestatīšana.

  3. 3.

    Atlasiet opciju Dzēst ievadni.

  4. 4.

    Atlasiet izdzēšamo ievadni un pēc tam pieskarieties pogai OK.

    PIEZĪME.Ja vēlaties izdzēst visas ātrās numuru sastādīšanas ievadnes, atlasiet opciju Dzēst visas ievadnes.


Iekārtas pārvaldīšana

  • Iekārtas savienojuma veida maiņa (Windows)
  • HP tīmekļa pakalpojumu lietojumprogrammas (tikai modeļiem ar skārienekrānu)
  • HP Device Toolbox (Windows)
  • Utilīta HP Utility operētājsistēmai Mac OS X
  • Iekārtas drošības funkcijas
  • Ekonomiskie iestatījumi
  • Iekārtas vadības panelī parādās ziņojums Kasetnes līmenis ir zems vai Kasetnes līmenis ir ļoti zems.
  • Tonera kasetnes nomaiņa

Atveriet www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series vai www.hp.com/support/ljMFPM128series, lai saņemtu HP visaptverošo palīdzību jūsu iekārtai:

  • •

    atrisiniet problēmas;

  • •

    lejupielādējiet programmatūras atjauninājumus;

  • •

    pievienojieties atbalsta forumiem;

  • •

    atrodiet garantijas un reglamentējošo informāciju.

Varat arī atvērt lapu www.hp.com/support, lai piekļūtu vispasaules atbalstam un citiem HP produktiem.


Iekārtas pārvaldīšana

Iekārtas savienojuma veida maiņa (Windows)

Ja jau lietojat iekārtu un vēlaties mainīt savienojuma veidu, izmantojiet saīsni Pārkonfigurēt HP ierīci, lai mainītu savienojuma veidu. Piemēram, varat atkārtoti konfigurēt iekārtu izmantot citu bezvadu adresi, lai izveidotu savienojumu ar vadu vai bezvadu tīklu, vai mainīt no tīkla savienojuma uz USB savienojumu. Varat mainīt konfigurāciju, neievietojot iekārtas kompaktdisku. Pēc vēlamā savienojuma tipa atlasīšanas programma tiek pārvirzīta tieši uz to iekārtas iestatīšanas procedūras daļu, kas jāmaina.


Iekārtas pārvaldīšana

HP tīmekļa pakalpojumu lietojumprogrammas (tikai modeļiem ar skārienekrānu)

Šai iekārtai ir pieejamas vairākas inovatīvas lietojumprogrammas, kuras varat lejupielādēt tieši no interneta. Lai iegūtu papildinformāciju un lejupielādētu šīs lietojumprogrammas, atveriet HP Connected vietni www.hpconnected.com.

Lai izmantotu šo funkciju, iekārtai jābūt savienotai ar datoru vai tīklu, kuram ir interneta savienojums. Iekārtā jābūt iespējoties HP tīmekļa pakalpojumiem.

  1. 1.

    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Tīmekļa pakalpojumi [image].

  2. 2.

    Pieskarieties pogai Iespējot tīmekļa pakalpojumus.

    Pēc lietojumprogrammas lejupielādes no HP Connected vietnes tā ir pieejama izvēlnē Lietotnes iekārtas vadības panelī. Šis process iespējo gan HP tīmekļa pakalpojumus, gan izvēlni Lietotnes.


Iekārtas pārvaldīšana

HP Device Toolbox (Windows)

Izmantojiet rīku HP Device Toolbox operētājsistēmai Windows, lai datorā skatītu vai mainītu iekārtas iestatījumus. Šis rīks atver iekārtas HP iegulto tīmekļa serveri.

PIEZĪME.Šis rīks ir pieejams tikai tad, ja esat izpildījis pilnu instalēšanu iekārtas uzstādīšanas laikā. Atkarībā no iekārtas savienojuma, dažas funkcijas var nebūt pieejamas.

  1. 1.

    Noklikšķiniet uz pogas Sākt un pēc tam noklikšķiniet uz vienuma Programmas.

  2. 2.

    Noklikšķiniet uz savas HP iekārtu grupas un pēc tam noklikšķiniet uz opcijas HP Device Toolbox.

Cilne vai sadaļa Apraksts

Cilne Sākums

Sniedz informāciju par iekārtu, statusu un konfigurāciju.

  • •

    Iekārtas statuss: parāda iekārtas statusu un norāda HP izejmateriālu aptuveno atlikušo kalpošanas laiku procentos.

  • •

    Izejmateriālu statuss: parāda HP izejmateriālu aptuveno atlikušo kalpošanas laiku procentos. Faktiskais izejmateriālu atlikušais kalpošanas laiks var atšķirties. Apsveriet nepieciešamību iegādāties rezerves izejmateriālus, lai tos uzstādītu, kad drukas kvalitāte vairs nebūs pieņemama. Piederums nav jāmaina, ja vien drukas kvalitāte ir pieņemama.

  • •

    Iekārtas konfigurācija: sniedz iekārtas konfigurācijas lapā esošo informāciju.

  • •

    Tīkla kopsavilkums: parāda iekārtas tīkla konfigurācijas lapā esošo informāciju.

  • •

    Atskaites: izdrukā iekārtas ģenerētās konfigurācijas un izejmateriālu statusa lapas.

  • •

    Notikumu žurnāls: parāda sarakstu ar visiem iekārtas notikumiem un kļūdām.

Cilne Sistēma

ļauj konfigurēt iekārtu no datora.

  • •

    Iekārtas informācija: sniedz pamatinformāciju par iekārtu un uzņēmumu.

  • •

    Papīra iestatīšana: maina iekārtas papīra apstrādes noklusējuma iestatījumus.

  • •

    Drukas kvalitāte: maina iekārtas drukas kvalitātes noklusējuma iestatījumus.

  • •

    EcoSMART konsole: maina noklusējuma laiku, pēc kura paiešanas iekārta pārslēdzas miega režīmā vai automātiskās izslēgšanās režīmā. Konfigurē notikumus, kuri izraisa iekārtas automātisku ieslēgšanos.

  • •

    Papīra veidi: konfigurē iekārtas atbalstītajiem papīra veidiem atbilstošos drukas režīmus.

  • •

    Sistēmas iestatīšana: maina iekārtas sistēmas noklusējuma iestatījumus.

  • •

    Apkope: veic iekārtas tīrīšanas procedūru.

  • •

    Saglabāt un atjaunot: saglabā izvēlētos iekārtas iestatījumus datora failā. Izmantojiet šo failu, lai ielādētu tos pašus iestatījumus citā iekārtā vai lai vēlāk atjaunotu šīs iekārtas iestatījumus.

  • •

    Administrēšana: iestata vai maina produkta paroli. Iespējo vai atspējo iekārtas funkcijas.

PIEZĪME.Cilni Sistēma var aizsargāt ar paroli. Ja iekārta atrodas tīklā, pirms šīs cilnes iestatījumu maiņas konsultējieties ar administratoru.

Cilne Drukāt

Ļauj datorā mainīt noklusējuma drukas iestatījumus.

Drukāšana: Mainiet iekārtas noklusējuma drukas iestatījumus, piemēram, kopiju skaitu un papīra orientāciju. Šīs ir tās pašas opcijas, kas pieejamas vadības panelī.

Cilne Fakss
  • •

    Tālruņu grāmata: pievieno vai dzēš faksa tālruņu grāmatas ievadnes.

  • •

    Nevēlamu faksu saraksts: iestata bloķējamos faksa numurus, no kuriem nevar nosūtīt faksus uz iekārtu.

  • •

    Faksa darbību žurnāls: pārskata iekārtas pēdējās faksa darbības.

Cilne Tīklošana

Ļauj datorā mainīt tīkla iestatījumus.

Tīkla administratori var izmantot šo cilni, lai uzraudzītu ar tīklu saistītos produkta iestatījumus, ja tā ir savienota ar tīklu uz IP bāzes. Tā arī ļauj tīkla administratoram iestatīt tiešo bezvadu funkcionalitāti. Šī cilne neparādās, ja iekārta ir tieši savienota ar datoru

Cilne HP tīmekļa pakalpojumi

Izmantojiet šo cilni, lai iestatītu un kopā ar iekārtu lietotu dažādus tīmekļa rīkus.


Iekārtas pārvaldīšana

Utilīta HP Utility operētājsistēmai Mac OS X

Izmantojiet utilītu HP Utility operētājsistēmai Mac OS X, lai datorā skatītu vai mainītu iekārtas iestatījumus.

Utilītu HP Utility ir iespējams lietot, ja iekārta ir savienota ar USB kabeli vai pievienota TCP/IP tīklam.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Atveriet HP Utility
  • HP Utility funkcijas


Iekārtas pārvaldīšana

Atveriet HP Utility

Meklētājā noklikšķiniet uz opcijas Lietojumprogrammas, noklikšķiniet uz opcijas HP un pēc tam noklikšķiniet uz HP Utility.

Ja programmatūra HP Utility nav iekļauta, tās atvēršanai izmantojiet šādu procedūru:

  1. 1.

    Datorā atveriet izvēlni Apple [image], noklikšķiniet uz izvēlnes Sistēmas preferences un pēc tam noklikšķiniet uz ikonas Druka un fakss vai ikonas Druka un skenēšana.

  2. 2.

    Loga kreisajā pusē atlasiet iekārtu.

  3. 3.

    Noklikšķiniet uz pogas Options & Supplies (Opcijas un izejmateriāli).

  4. 4.

    Noklikšķiniet uz cilnesUtilīta.

  5. 5.

    Noklikšķiniet uz pogas Atvērt printera utilītu.


Iekārtas pārvaldīšana

HP Utility funkcijas

HP Utility rīkjosla atrodas lapu augšmalā. Tajā iekļauti tālāk norādītie vienumi.

  • •

    Ierīces: noklikšķiniet uz šīs pogas, lai parādītu un paslēptu operētājsistēmas Mac produktus, kurus HP Utility atradusi ekrāna kreisajā pusē, rūtī Printeri.

  • •

    Visi iestatījumi: noklikšķiniet uz šīs pogas, lai atgrieztos HP Utility galvenajā lapā.

  • •

    HP atbalsts: noklikšķiniet uz šīs pogas, lai atvērtu pārlūku un iekārtas HP atbalsta tīmekļa vietni.

  • •

    Materiāli: noklikšķiniet uz šīs pogas, lai atvērtu HP SureSupply tīmekļa vietni.

  • •

    Reģistrācija: noklikšķiniet uz šīs pogas, lai atvērtu HP reģistrācijas tīmekļa vietni.

  • •

    Otrreizējā izejvielu pārstrāde: noklikšķiniet uz šīs pogas, lai atvērtu HP Planet Partners otreizējās pārstrādes programmas tīmekļa vietni.

HP Utility sastāv no lapām, kuras tiek atvērtas, noklikšķinot sarakstā Visi iestatījumi. Šajā tabulā aprakstītas darbības, kuras iespējams veikt, izmantojot utilītu HP Utility.

Izvēlne Vienums Apraksts

Informācija un atbalsts

Izejmateriālu statuss

Parāda iekārtas materiālu statusu un saites materiālu pasūtīšanai tiešsaistē.

Ierīces informācija

Parāda informāciju par izvēlēto iekārtu, tostarp, iekārtas pakalpojuma ID (ja piešķirts), programmaparatūras versiju (FW Version), sērijas numuru un IP adresi.

Datnes augšupielāde

Pārsūta failus no datora uz ierīci. Iespējams augšupielādēt šādus failu tipus:

  • •

    HP LaserJet printera komandu valoda (.PRN);

  • •

    portatīvā dokumenta formāts (.PDF);

  • •

    teksts (.TXT).

HP Connected

Atver HP Connected tīmekļa vietni.

Informācija

Ziņojumu centrs

Parāda iekārtas kļūdas notikumus.

Printera iestatījumi

Automātiska izslēgšana

Konfigurē iekārtas automātisku izslēgšanos pēc zināma neaktivitātes perioda. Iespējams noregulēt minūšu skaitu, pēc kura paiešanas iekārtai jāizslēdzas.

Tīkla iestatījumi

Konfigurē tīkla iestatījumus, piemēram, IPv4 iestatījumus, IPv6 iestatījumus, Bonjour iestatījumus un citus iestatījumus.

Izejmateriālu pārvaldība

Konfigurē, kā iekārtai jādarbojas, tuvojoties aprēķinātajam materiālu beigšanās laikam.

Padevju konfigurācija

Maina katras paplātes papīra izmēru un veidu.

Papildiestatījumi

Atver iekārtas HP iegulto Web serveri.

PIEZĪME.USB savienojumi nav atbalstīti.

Faksa iestatījumi

Faksa pamatiestatījumi

Iestata faksa galvenes laukus un konfigurē iekārtas darbību, atbildot uz ienākošajiem zvaniem.

Nevēlamu faksu bloķēšana

Saglabā bloķējamos faksa numurus.

Faksu pārsūtīšana

Iestata iekārtu ienākošo faksu nosūtīšanai uz citu numuru.

Faksa žurnāli

Parāda visu faksu žurnālus.

Faksa ātrā numuru izsaukšana

Pievieno faksa numurus ātrās numuru izsaukšanas sarakstam.


Iekārtas pārvaldīšana

Iekārtas drošības funkcijas

Iekārta atbalsta drošības standartus un ieteicamos protokolus, kas palīdz uzturēt iekārtas drošību, aizsargā būtiski svarīgu informāciju tīklā un vienkāršo iekārtas uzraudzību un apkopi.

Lai saņemtu izsmeļošu informāciju par HP drošiem attēlveidošanas un drukāšanas risinājumiem, apmeklējiet www.hp.com/go/secureprinting. Šajā vietnē norādītas saites uz baltajām lapām un sarakstiem "Bieži uzdodamie jautājumi" (FAQ) par drošības funkcijām.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Tīkla paroles iestatīšana vai mainīšana
  • Iekārtas bloķēšana


Iekārtas pārvaldīšana

Tīkla paroles iestatīšana vai mainīšana

Izmantojiet HP iegulto tīmekļa serveri, lai iestatītu paroli vai mainītu esošu paroli tīklā esošai iekārtai.

LCD vadības panelis

  1. 1.

    Noskaidrojiet iekārtas IP adresi.

    • a.

      Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

    • b.

      Atveriet šādas izvēlnes:

      • •

        Tīkla iestatīšana

      • •

        Rādīt IP adresi

  2. 2.

    Lai atvērtu HP iegulto tīmekļa serveri, ievadiet iekārtas IP adresi tīmekļa pārlūkprogrammas adreses joslā.

    PIEZĪME.HP iegultajam tīmekļa serverim varat piekļūt arī no sadaļas HP Device Toolbox operētājsistēmā Windows vai HP Utility operētājsistēmā Mac OS X.

  3. 3.

    Noklikšķiniet uz cilnes Sistēma un pēc tam noklikšķiniet uz saites Iekārtas drošība.

    PIEZĪME.Ja parole ir iepriekš iestatīta, jums pieprasīs to ievadīt. Ievadiet paroli un pēc tam noklikšķiniet uz pogas Lietot.

  4. 4.

    Ievadiet jauno paroli lodziņā Jauna parole un lodziņā Apstiprināt paroli.

  5. 5.

    Loga apakšdaļā noklikšķiniet uz pogas Lietot, lai saglabātu paroli.

Skārienekrāna vadības panelis

  1. 1.

    iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Tīkls [image], lai atrastu iekārtas IP adresi.

  2. 2.

    Lai atvērtu HP iegulto tīmekļa serveri, ievadiet iekārtas IP adresi tīmekļa pārlūkprogrammas adreses joslā.

    PIEZĪME.HP iegultajam tīmekļa serverim varat piekļūt arī no sadaļas HP Device Toolbox operētājsistēmā Windows vai HP Utility operētājsistēmā Mac OS X.

  3. 3.

    Noklikšķiniet uz cilnes Sistēma un pēc tam noklikšķiniet uz saites Iekārtas drošība.

    PIEZĪME.Ja parole ir iepriekš iestatīta, jums pieprasīs to ievadīt. Ievadiet paroli un pēc tam noklikšķiniet uz pogas Lietot.

  4. 4.

    Ievadiet jauno paroli lodziņā Jauna parole un lodziņā Apstiprināt paroli.

  5. 5.

    Loga apakšdaļā noklikšķiniet uz pogas Lietot, lai saglabātu paroli.


Iekārtas pārvaldīšana

Iekārtas bloķēšana

  1. ▲

    Drošības kabeli varat piestiprināt iekārtas aizmugurē esošajā slotā.

    Kabeļa tipa slēdzenes slots


Iekārtas pārvaldīšana

Ekonomiskie iestatījumi

  • Drukāšana, izmantojot ekonomisko režīmu
  • Miega režīma vai sekojošās automātiskās izslēgšanās konfigurācija


Iekārtas pārvaldīšana

Drukāšana, izmantojot ekonomisko režīmu

Šai iekārtai ir ekonomiskā režīma opcija, kas paredzēta dokumentu melnrakstu drukāšanai. Izmantojot ekonomisko režīmu, varat patērēt mazāk tonera. Tajā pašā laikā pazeminās arī izdruku kvalitāte.

HP neiesaka izmantot ekonomisko režīmu visu laiku. Ja ekonomiskais režīms tiek izmantots visu laiku, iespējams, ka toneris paliek pāri, kad tonera kasetnes mehāniskās detaļas jau ir nolietojušās. Ja drukas kvalitāte sāk pasliktināties un vairs nav pieņemama, apsveriet tonera kasetnes nomaiņu.

PIEZĪME.Ja šī opcija nav pieejama jūsu drukas draiverī, varat to iestatīt, izmantojot HP iegulto tīmekļa serveri.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.

  3. 3.

    Noklikšķiniet cilni Paper/Quality (Papīrs/Kvalitāte).

  4. 4.

    Noklikšķiniet uz izvēles rūtiņas Ekonomiskais režīms.


Iekārtas pārvaldīšana

Miega režīma vai sekojošās automātiskās izslēgšanās konfigurācija

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Enerģijas iestatījumi

    • •

      Miegs/automātiska izslēgšana pēc

  3. 3.

    Izmantojiet bultiņu pogas, lai atlasītu opciju Miega režīms / Automātiskās izslēgšanās aizkave, un pēc tam nospiediet pogu OK.

    PIEZĪME.Noklusējuma vērtība ir 15 minūtes.

  4. 4.

    Iekārta automātiski ieslēdzas, kad saņem darbus vai nospiesta kāda iekārtas vadības paneļa poga. Varat mainīt notikumus, kas izraisa iekārtas aktivizāciju. Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Enerģijas iestatījumi

    • •

      Aktivizēšana/automātiska ieslēgšana pie notikumiem

    Lai izslēgtu aktivizēšanas notikumu, atlasiet notikumu un pēc tam atlasiet opciju No (Nē).

Skārienekrāna vadības panelis

  1. 1.

    Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Enerģijas iestatījumi

    • •

      Miegs/automātiska izslēgšana pēc

  3. 3.

    Atlasiet miega režīma / automātiskās izslēgšanās aizkaves laiku.

    PIEZĪME.Noklusējuma vērtība ir 15 minūtes.

  4. 4.

    Iekārta automātiski ieslēdzas, kad saņem darbus vai veikts pieskāriens iekārtas vadības paneļa ekrānam. Varat mainīt notikumus, kas izraisa iekārtas aktivizāciju. Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Enerģijas iestatījumi

    • •

      Aktivizēšana/automātiska ieslēgšana pie notikumiem

    Lai izslēgtu aktivizēšanas notikumu, atlasiet notikumu un pēc tam atlasiet opciju No (Nē).


Iekārtas pārvaldīšana

Iekārtas vadības panelī parādās ziņojums Kasetnes līmenis ir zems vai Kasetnes līmenis ir ļoti zems.

Iekārtas vadības panelī parādās ziņojums Kasetnes līmenis ir zems vai Kasetnes līmenis ir ļoti zems, un iekārta nedrukā.

PIEZĪME.Brīdinājumi par tonera līmeni un saistītie indikatori sniedz aptuvenus datus, un to mērķis ir atvieglot materiālu plānošanu. Kad indikators norāda uz zemu tonera līmeni, apsveriet rezerves kasetnes iegādi, lai izvairītos no drukāšanas iespējamās aizkavēšanās. Nav nepieciešams nomainīt kasetnes, kamēr drukāšanas kvalitāte ir vēl arvien pieņemama.

Tiklīdz HP tonera kasetne ir sasniegusi līmeni "Ļoti zems", šai tonera kasetnei vairs nav spēkā HP augstākās klases aizsardzības garantija.

Varat mainīt iekārtas reakcijas veidu, kad izejmateriālu līmenis sasniedz stāvokli "Ļoti zems". Šie iestatījumi nav jāizveido atkārtoti, ja uzstādāt jaunu tonera kasetni.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Opcijas Ļoti zems iestatījumu iespējošana vai atspējošana


Iekārtas pārvaldīšana

Opcijas Ļoti zems iestatījumu iespējošana vai atspējošana

Jebkurā laikā varat iespējot vai atspējot noklusējuma iestatījumus, turklāt, uzstādot jaunu tonera kasetni, tie nav jāiespējo atkārtoti.

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Izejmateriālu iestatījumi

    • •

      Melnās tintes kasetne

    • •

      Ļoti zema līmeņa iestatījums

  3. 3.

    Atlasiet vienu no tālāk norādītajām opcijām un pēc tam nospiediet pogu OK.

    • •

      Atlasiet opciju Apturēt, lai iestatītu, ka iekārta aptur drukāšanu, līdz nomainīta tonera kasetne.

    • •

      Atlasiet opciju Atgādināt, lai iestatītu, ka iekārta aptur drukāšanu un atgādina, ka jānomaina tonera kasetne. Jūs varat apstiprināt uzvedni un turpināt drukāšanu.

    • •

      Atlasiet opciju Turpināt, lai iestatītu iekārtas brīdinājumu, kad līmenis tonera kasetnē ir ļoti zems, bet turpinātu drukāšanu.

Skārienekrāna vadības panelis

  1. 1.

    Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Izejmateriālu iestatījumi

    • •

      Melnās tintes kasetne

    • •

      Ļoti zema līmeņa iestatījums

  3. 3.

    Atlasiet vienu no šīm iespējām:

    • •

      Atlasiet opciju Apturēt, lai iestatītu, ka iekārta aptur drukāšanu, līdz nomainīta tonera kasetne.

    • •

      Atlasiet opciju Atgādināt, lai iestatītu, ka iekārta aptur drukāšanu un atgādina, ka jānomaina tonera kasetne. Jūs varat apstiprināt uzvedni un turpināt drukāšanu.

    • •

      Atlasiet opciju Turpināt, lai iestatītu iekārtas brīdinājumu, kad līmenis tonera kasetnē ir ļoti zems, bet turpinātu drukāšanu.

Ja iekārtām ar faksu ir iestatīta opcija Apturēt, pastāv zināms risks, ka pēc jaunās kasetnes ievietošanas faksi netiks izdrukāti, ja laikā, kamēr iekārta ir bijusi apstādināta, saņemts lielāks skaits faksu, nekā iespējams saglabāt iekārtas atmiņā.

Ja iekārtām ar faksu ir iestatīta opcija Atgādināt, pastāv zināms risks, ka pēc jaunās kasetnes ievietošanas faksi netiks izdrukāti, ja laikā, kamēr iekārta ir gaidījusi uzvednes apstiprinājumu, saņemts lielāks skaits faksu, nekā iespējams saglabāt iekārtas atmiņā.

Kad HP tonera kasetne sasniegusi līmeni Ļoti zems, šīs tonera kasetnes HP Premium klases garantija ir beigusies. Visi drukas defekti vai kasetņu kļūmes, kas radušās, izmantojot opciju Turpināt ar tonera kasetni, kurā ir ļoti zems tonera līmenis, saskaņā ar HP drukas kasetnes garantijas nosacījumiem netiek uzskatīti par materiālu vai ražošanas defektiem.


Iekārtas pārvaldīšana

Tonera kasetnes nomaiņa

Kad tonera kasetnes lietošanas laiks tuvojas beigām, jums tiek piedāvāts pasūtīt rezerves kasetni. Jūs varat turpināt drukāt, izmantojot esošo drukas kasetni, kamēr tonera izlīdzināšana vairs nespēj sniegt pieņemamu drukas kvalitāti.

  1. 1.

    Paceliet skenera bloku.

    Skenera bloka pacelšana

  2. 2.

    Atveriet augšējo vāku.

    Atveriet augšējo vāku

  3. 3.

    Izņemiet tonera kasetni.

    Izņemiet tonera kasetni

  4. 4.

    Izņemiet jauno tonera kasetni no iepakojuma. Iesaiņojumā ievietojiet izmantoto tonera kasetni, lai nodotu pārstrādei.

    Izņemiet jauno tonera kasetni no iesaiņojuma

  5. 5.

    Satveriet abus tonera kasetnes galus un izlīdziniet toneri, viegli sakratot tonera kasetni.

    UZMANĪBU!Neaizskariet aizbīdni vai rullīša virsmu.

    Uzmanīgi sakratiet tonera kasetni

  6. 6.

    Atlokiet mēlīti kasetnes kreisajā pusē līdz tā kļūst brīva. Pavelciet lentes galu un izvelciet visu lenti no kasetnes. Ielieciet cilpu un lenti tonera kasetnes iepakojumā, lai nodotu to pārstrādei.

    Noņemiet blīvēšanas lenti

  7. 7.

    Novietojiet tonera kasetni iepretim sliedēm iekārtas iekšpusē un cieši ievietojiet tonera kasetni.

    Ievietojiet jauno tonera kasetni

  8. 8.

    Aizveriet augšējo vāku.

    Aizveriet augšējo vāku

  9. 9.

    Nolaidiet skenera bloku.

    Skenera bloka nolaišana


Problēmu risinājumi

  • Vadības paneļa palīdzības sistēma (tikai modeļiem ar skārienekrānu)
  • Vadības paneļa indikatoru iedegšanās nozīme (tikai modeļiem ar LED)
  • Informācijas lapu drukāšana
  • Atjaunojiet rūpnīcas noklusējuma iestatījumus
  • Ar papīra padevi vai iestrēgšanu saistīto problēmu atrisināšana
  • Iestrēgušā papīra iztīrīšana no padeves paplātes
  • Iestrēgušā papīra izņemšana tonera kasetnes tuvumā
  • Izņemiet iestrēgušo papīru no izvades nodalījuma.
  • Iestrēguša papīra izņemšana no dokumentu padevēja
  • Drukas kvalitātes uzlabošana
  • Kopēšanas un skenēšanas kvalitātes uzlabošana
  • Faksa attēla kvalitātes uzlabošana
  • Vadu tīkla problēmu atrisināšana
  • Bezvadu tīkla problēmu atrisināšana
  • Atrisiniet problēmas ar faksu

Atveriet www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series vai www.hp.com/support/ljMFPM128series, lai saņemtu HP visaptverošo palīdzību jūsu iekārtai:

  • •

    atrisiniet problēmas;

  • •

    lejupielādējiet programmatūras atjauninājumus;

  • •

    pievienojieties atbalsta forumiem;

  • •

    atrodiet garantijas un reglamentējošo informāciju.

Varat arī atvērt lapu www.hp.com/support, lai piekļūtu vispasaules atbalstam un citiem HP produktiem.


Problēmu risinājumi

Vadības paneļa palīdzības sistēma (tikai modeļiem ar skārienekrānu)

Iekārtai ir iebūvēta palīdzības sistēma, kas paskaidro, kā lietot katru ekrānu. Lai atvērtu palīdzības sistēmu, pieskarieties palīdzības pogai [image] ekrāna augšējā labajā stūrī.

Dažu ekrānu gadījumā palīdzība tiek atvērta globālā izvēlnē, kur varat meklēt konkrētus tematus. Varat pārlūkot izvēlnes struktūru, pieskaroties izvēlnes pogām.

Dažos palīdzības ekrānos iekļauta animācija, kas palīdz veikt procedūras, piemēram, izņemt iestrēgušu papīru.

Ekrāniem ar iestatījumiem atsevišķiem darbiem, palīdzības funkcija atver tematu, kas paskaidro šī ekrāna opcijas.

Ja iekārta parāda kļūdu vai brīdinājumu, pieskarieties palīdzības pogai [image], lai atvērtu ziņojumu, kurā aprakstīta problēma. Ziņojumā arī ietvertas instrukcijas problēmas novēršanai.


Problēmu risinājumi

Vadības paneļa indikatoru iedegšanās nozīme (tikai modeļiem ar LED)

Ja iekārtai ir jāpievērš uzmanība, vadības paneļa displejā ir redzams kļūdas kods.

Statusa indikatora apraksts
LED indikators nedeg | “Izslēgta indikatora” simbols
LED indikators deg | “Ieslēgta indikatora” simbols
LED indikators mirgo | “Mirgojoša indikatora” simbols

Vadības paneļa indikatoru norādes
Indikatoru statuss Kļūdas kods Produkta stāvoklis Darbība

Visi indikatori ir izslēgti.

Visi LED indikatori ir izslēgti

Iekārta ir izslēgta vai darbojas mazas jaudas režīmā.

Nospiediet ieslēgšanas pogu, lai ieslēgtu iekārtu.

Mirgo gatavības un uzmanības pievēršanas indikatori.

Mirgo gatavības un uzmanības pievēršanas LED indikatori

Statusa indikatoru cikls formatētāja inicializācijas periodā vai kad produkts apstrādā tīrīšanas lapu.

Nav nepieciešama nekāda darbība. Gaidiet, līdz beigsies inicializācija. Tiklīdz inicializācija ir pabeigta, produktam jābūt gatavības stāvoklī.

Ir iedegts gatavības indikators.

Deg gatavības LED indikators

Produkts ir gatavības stāvoklī.

Nav nepieciešama nekāda darbība. Produkts ir gatavs saņemt drukas uzdevumu.

Mirgo gatavības indikators.

Mirgo gatavības LED indikators

Produkts saņem vai apstrādā datus.

Nav nepieciešama nekāda darbība. Produkts saņem vai apstrādā drukas uzdevumu.

Mirgo uzmanības pievēršanas indikators.

Mirgo uzmanības pievēršanas LED indikators

E0

Izstrādājumā ir iestrēdzis papīrs.

Izņemiet iestrēgušo materiālu.

E1

Padeve ir tukša.

Ievietojiet padevē papīru.

E2

Vāks ir atvērts.

Pārbaudiet, vai drukas kasetnes vāks ir pilnībā aizvērts.

E4

Tonera kasetnes tintes līmenis ir ļoti zems.

Nospiediet pogu Sākt kopēt, lai turpinātu, vai nomainiet tonera kasetni.

E5

Tonera kasetnes tintes līmenis ir ļoti zems.

Nomainiet tonera kasetni.

H0

Izstrādājums atrodas manuālās padošanas režīmā.

Ievietojiet pareizo papīra veidu un izmēru padeves paplātē. Nospiediet pogu Sākt kopēt, lai turpinātu.

H1

Izstrādājums apstrādā manuālā dupleksa darbu.

Ievietojiet papīru padeves paplātē, lai drukātu lapas otrā pusē. Nospiediet pogu Sākt kopēt, lai turpinātu.

Mirgo uzmanības pievēršanas un tonera indikatori.

Mirgo uzmanības pievēršanas un tonera LED indikatori

E3

Nav ievietota drukas kasetne, vai arī tā nav ievietota pareizi.

Drukas kasetnes uzstādīšana.

Ir iedegts tonera indikators.

Deg tonera līmeņa LED indikators

Beidzies drukas kasetnes lietderīgais darbmūžs. Kad izejmateriāli ir sasnieguši šādu stāvokli, HP augstākas klases aizsardzības garantija šiem izejmateriāliem vairs nav spēkā.

Šoreiz drukas kasetne nav jānomaina, ja vien drukas kvalitāte vairs nav pieņemama.

Brīdinājuma un gatavības indikatori ir ieslēgti.

Deg uzmanības pievēršanas un gatavības LED indikatori

E6

E7

E8

E9

Produktā ir radusies fatāla kļūda, kuru produkts pats izlabot nevar.

  • 1.

    Izslēdziet produktu vai atvienojiet produkta barošanas vadu no produkta.

  • 2.

    Pagaidiet 30 sekundes un ieslēdziet produktu vai atkārtoti pievienojiet tam barošanas vadu.

  • 3.

    Gaidiet produkta inicializāciju.

Ja kļūda joprojām pastāv, sazinieties ar HP klientu atbalstu.


Problēmu risinājumi

Informācijas lapu drukāšana

Informācijas lapas atrodas iekārtas atmiņā. Šīs lapas palīdz diagnosticēt un atrisināt iekārtas problēmas.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Configuration page (Konfigurācijas lapa)
  • Izejmateriālu stāvokļa lapa


Problēmu risinājumi

Configuration page (Konfigurācijas lapa)

Konfigurācijas lapā norādīti produkta pašreizējie iestatījumi un rekvizīti. Tajā arī ir statusa atskaite. Lai izdrukātu konfigurācijas lapu, rīkojieties šādi.

LED vadības panelis

  1. 1.

    Iekārtas vadības panelī nospiediet un vismaz 10 sekundes pieturiet pogu Atcelt [image].

  2. 2.

    Atlaidiet pogu Atcelt [image].

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atveriet izvēlni Pārskati.

  3. 3.

    Ar bultiņu taustiņiem atlasiet opciju Konfigurācijas pārskats un pēc tam nospiediet pogu Labi, lai sāktu pārskata izdrukāšanu.

Skārienekrāna vadības panelis

  1. 1.

    Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

  2. 2.

    Pieskarieties izvēlnei Pārskati.

  3. 3.

    Pieskarieties pogai Konfigurācijas pārskats.


Problēmu risinājumi

Izejmateriālu stāvokļa lapa

LED vadības panelis

  1. 1.

    Iekārtas vadības panelī nospiediet un vismaz 10 sekundes pieturiet pogu Atcelt [image].

  2. 2.

    Atlaidiet pogu Atcelt [image].

    Pēc konfigurācijas lapas izdrukāšanas tiek izdrukāta izejmateriālu stāvokļa lapa.

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Atskaites

    • •

      Supplies status (Izejmateriālu statuss)

  3. 3.

    Ar bultiņu pogām atlasiet opciju Drukas materiālu statusa lapa un pēc tam nospiediet pogu OK.

Skārienekrāna vadības panelis

  1. 1.

    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Materiāli [image].

  2. 2.

    Pieskarieties pogai Pārskats, lai izdrukātu materiālu statusa lapu.


Problēmu risinājumi

Atjaunojiet rūpnīcas noklusējuma iestatījumus

Rūpnīcas noklusējuma iestatījumu atjaunošana atgriež visus iekārtas un tīkla iestatījumus uz rūpnīcas noklusējuma iestatījumiem. Tie neatiestatīs lappušu skaitu, paplātes izmēru vai valodu. Lai atjaunotu produkta rūpnīcas noklusējuma iestatījumus, veiciet šādas darbības.

UZMANĪBU!Rūpnīcas noklusējuma iestatījumu atjaunošana atgriež visus iestatījumus uz rūpnīcas noklusējuma iestatījumiem un dzēš visas atmiņā saglabātās lapas.

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atveriet izvēlni Apkope.

  3. 3.

    Atlasiet opciju Atjaunot noklusējuma iestatījumus un pēc tam pieskarieties pogai Labi.

    Iekārta automātiski restartējas.

Skārienekrāna vadības panelis

  1. 1.

    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Iestatīšana [image].

  2. 2.

    Pieskarieties izvēlnei Apkope.

  3. 3.

    Atlasiet opciju Atjaunot noklusējuma iestatījumus un pēc tam pieskarieties pogai Labi.

    Iekārta automātiski restartējas.


Problēmu risinājumi

Ar papīra padevi vai iestrēgšanu saistīto problēmu atrisināšana

Ja atkārtoti rodas ar papīra padevi vai iestrēgšanu saistītas problēmas, tālāk dotā informācija palīdzēs samazināt to biežumu.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Iekārta neievelk papīru
  • Ja iekārta ievelk vairākas lapas vienlaikus
  • Bieža vai atkārtota papīra iestrēgšana
  • Papīra iestrēgšanas novēršana


Problēmu risinājumi

Iekārta neievelk papīru

Ja iekārta neievelk papīru no teknes, izmēģiniet šādus risinājumus.

  • 1.

    Atveriet iekārtu un, ja nepieciešams, izņemiet iestrēgušās papīra loksnes.

  • 2.

    Ievietojiet paplātē darbam piemērota izmēra papīru.

  • 3.

    Pārliecinieties, vai iekārtas vadības panelī ir pareizi iestatīts papīra izmērs un veids.

  • 4.

    Pārliecinieties, vai papīra vadotnes paplātē ir piemērotas papīra izmēram. Noregulējiet vadotnes atbilstoši teknes atzīmēm.

  • 5.

    Pārbaudiet iekārtas vadības paneli, lai noskaidrotu, vai iekārta gaida, līdz apstiprināsit manuālas papīra padošanas uzvedni. Padodiet papīru un turpiniet.

  • 6.

    Paņemšanas rullītis un atdalīšanas paliktnis var būt netīri.


Problēmu risinājumi

Ja iekārta ievelk vairākas lapas vienlaikus

Ja iekārta vienlaikus no teknes ievelk vairākas lapas, izmēģiniet šos risinājumus.

  • 1.

    Izņemiet papīra kaudzīti no teknes un salokiet to, pagrieziet par 180 grādiem un apgrieziet otrādi. Neizklājiet papīru. Ievietojiet papīra kaudzīti atpakaļ teknē.

  • 2.

    Lietojiet tikai papīru, kas atbilst šīs iekārtas HP specifikācijām.

  • 3.

    Nelietojiet papīru, ja tas ir sakrokots, salocīts vai bojāts. Ja nepieciešams, izmantojiet papīru no citas pakas.

  • 4.

    Pārbaudiet, vai paplāte nav pārpildīta. Šādā gadījumā izņemiet no paplātes visu papīra kaudzīti, izlīdziniet to un ievietojiet paplātē daļu no tās.

  • 5.

    Pārliecinieties, vai papīra vadotnes paplātē ir piemērotas papīra izmēram. Noregulējiet vadotnes atbilstoši teknes atzīmēm.

  • 6.

    Pārliecinieties, vai drukāšanas vide atbilst ieteiktajām specifikācijām.


Problēmu risinājumi

Bieža vai atkārtota papīra iestrēgšana

Veiciet šīs darbības, lai atrisinātu ar biežu papīra iestrēgšanu saistītās problēmas. Ja pirmās darbības veikšana neatrisina problēmu, veiciet nākamās darbības, līdz problēma ir atrisināta.

  1. 1.

    Ja iekārtā ir iestrēdzis papīrs, izņemiet šo papīru un izdrukājiet konfigurācijas lapu, lai pārbaudītu iekārtu.

  2. 2.

    Iekārtas vadības panelī pārbaudiet, vai paplāte ir konfigurēta pareizajam papīra izmēram un veidam. Ja nepieciešams, noregulējiet papīra iestatījumus.

  3. 3.

    Izslēdziet iekārtu, pagaidiet 30 sekundes un pēc tam atkal ieslēdziet iekārtu.

  4. 4.

    Izdrukājiet tīrīšanas lapu, lai notīrītu lieko toneri, kas atrodas iekārtas iekšpusē.

    LED vadības panelis

    1. a.

      Noklikšķiniet uz pogas Sākt un pēc tam noklikšķiniet uz vienuma Programmas.

    2. b.

      Noklikšķiniet uz savas HP iekārtu grupas un pēc tam noklikšķiniet uz opcijas HP Device Toolbox.

    3. c.

      Cilnē Sistēma noklikšķiniet uz opcijas Apkope.

    LCD vadības panelis

    1. a.

      Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

    2. b.

      Atveriet izvēlni Apkope.

    3. c.

      Ar bultiņu pogām atlasiet opciju Tīrīšanas režīms un nospiediet pogu OK.

      Iekārta apdrukā pirmo pusi un pēc tam parādās aicinājums izņemt lapu no izvades paplātes un ievietojiet to vēlreiz 1. paplātē, saglabājot to pašu orientāciju. Gaidiet, kamēr process tiks pabeigts. Izmetiet izdrukāto lapu.

    Skārienekrāna vadības panelis

    1. a.

      Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

    2. b.

      Pieskarieties izvēlnei Apkope.

    3. c.

      Pieskarieties pogai Tīrīšanas lapa.

    4. d.

      Ievietojiet parastu papīru jeb A4 papīru, ja parādās uzaicinājums.

    5. e.

      Lai sāktu tīrīšanas procesu, pieskarieties pogai OK.

      Iekārta apdrukā pirmo pusi un pēc tam parādās aicinājums izņemt lapu no izvades paplātes un ievietojiet to vēlreiz 1. paplātē, saglabājot to pašu orientāciju. Gaidiet, kamēr process tiks pabeigts. Izmetiet izdrukāto lapu.

  5. 5.

    Izdrukājiet konfigurācijas lapu, lai pārbaudītu iekārtu.

    LED vadības panelis

    1. a.

      Nospiediet un pieturiet pogu Atcelt [image], līdz sāk mirgot gatavības indikators [image].

    2. b.

      Atlaidiet pogu Atcelt [image].

    LCD vadības panelis

    1. a.

      Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

    2. b.

      Pieskarieties izvēlnei Pārskati.

    3. c.

      Pieskarieties pogai Konfigurācijas pārskats.

    Skārienekrāna vadības panelis

    1. a.

      Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

    2. b.

      Pieskarieties izvēlnei Pārskati.

    3. c.

      Pieskarieties pogai Konfigurācijas pārskats.

Ja neviena no šīm darbībām neatrisina problēmu, var būt nepieciešama iekārtas apkope. Sazinieties ar HP klientu atbalsta centru.


Problēmu risinājumi

Papīra iestrēgšanas novēršana

Lai samazinātu papīra iestrēgšanas gadījumus, izmēģiniet šādus risinājumus.

  • 1.

    Lietojiet tikai papīru, kas atbilst šīs iekārtas HP specifikācijām.

  • 2.

    Nelietojiet papīru, ja tas ir sakrokots, salocīts vai bojāts. Ja nepieciešams, izmantojiet papīru no citas pakas.

  • 3.

    Neizmantojiet papīru, kas jau reiz ir apdrukāts vai kopēts.

  • 4.

    Pārbaudiet, vai paplāte nav pārpildīta. Šādā gadījumā izņemiet no paplātes visu papīra kaudzīti, izlīdziniet to un ievietojiet paplātē daļu no tās.

  • 5.

    Pārliecinieties, vai papīra vadotnes paplātē ir piemērotas papīra izmēram. Pielāgojiet vadotnes tā, lai tās pieskartos papīra kaudzītes malām, taču nesaliektu papīru.

  • 6.

    Pārliecinieties, vai tekne ir pilnībā ievietota iekārtā.

  • 7.

    Ja drukājat uz smaga, gofrēta vai perforēta papīra, izmantojiet manuālās padeves funkciju un ievietojiet lapas pa vienai.

  • 8.

    Pārbaudiet, vai paplāte ir pareizi konfigurēta atbilstoši papīra veidam un izmēram.

  • 9.

    Pārliecinieties, vai drukāšanas vide atbilst ieteiktajām specifikācijām.


Problēmu risinājumi

Iestrēgušā papīra iztīrīšana no padeves paplātes

Iekārtas vadības panelī parādīsies ziņojums 1. paplātē ir iestrēdzis papīrs. Izņemiet iestrēgušo papīru un nospiediet pogu [OK].

  1. 1.

    Izņemiet visu slikti ievietoto papīru no padeves paplātes.

    Papīra kaudzītes izņemšana

  2. 2.

    Paceliet skenera bloku.

    Skenera bloka pacelšana

  3. 3.

    Atveriet augšējo vāku.

    Atveriet augšējo vāku

  4. 4.

    Izņemiet tonera kasetni.

    Izņemiet tonera kasetni

  5. 5.

    Izņemiet padeves paplātes tuvumā redzamo iestrēgušo papīru. Izvelciet iestrēgušo papīru, turot ar abām rokām, lai nesaplēstu papīru.

    Izņemiet iestrēgušo papīru

  6. 6.

    Izņemiet tonera kasetnes tuvumā redzamo iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  7. 7.

    Ielieciet atpakaļ tonera kasetni.

    Ievietojiet jauno tonera kasetni

  8. 8.

    Aizveriet augšējo vāku.

    Aizveriet augšējo vāku

  9. 9.

    Nolaidiet skenera bloku.

    Skenera bloka nolaišana


Problēmu risinājumi

Iestrēgušā papīra izņemšana tonera kasetnes tuvumā

Iekārtas vadības paneļa displejā parādīsies ziņojums Kasetnes tuvumā ir iestrēdzis papīrs.

  1. 1.

    Paceliet skenera bloku.

    Skenera bloka pacelšana

  2. 2.

    Atveriet augšējo vāku.

    Atveriet augšējo vāku

  3. 3.

    Izņemiet tonera kasetni.

    Izņemiet tonera kasetni

  4. 4.

    Izņemiet tonera kasetnes tuvumā redzamo iestrēgušo papīru. Izvelciet iestrēgušo papīru, turot ar abām rokām, lai nesaplēstu papīru.

    Izņemiet iestrēgušo papīru

  5. 5.

    Ielieciet atpakaļ tonera kasetni.

    Ievietojiet jauno tonera kasetni

  6. 6.

    Aizveriet augšējo vāku.

    Aizveriet augšējo vāku

  7. 7.

    Nolaidiet skenera bloku.

    Skenera bloka nolaišana


Problēmu risinājumi

Izņemiet iestrēgušo papīru no izvades nodalījuma.

Iekārtas vadības paneļa displejā parādīsies ziņojums Izvades nodalījumā ir iestrēdzis papīrs.

  1. 1.

    Paceliet skenera bloku.

    Skenera bloka pacelšana

  2. 2.

    Atveriet augšējo vāku.

    Atveriet augšējo vāku

  3. 3.

    Izņemiet izvades nodalījuma tuvumā redzamo iestrēgušo papīru. Izvelciet iestrēgušo papīru, turot ar abām rokām, lai nesaplēstu papīru.

    Izņemiet iestrēgušo papīru

  4. 4.

    Izņemiet tonera kasetni.

    Izņemiet tonera kasetni

  5. 5.

    Izņemiet tonera kasetnes tuvumā redzamo iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  6. 6.

    Ielieciet atpakaļ tonera kasetni.

    Ievietojiet jauno tonera kasetni

  7. 7.

    Aizveriet augšējo vāku.

    Aizveriet augšējo vāku

  8. 8.

    Nolaidiet skenera bloku.

    Skenera bloka nolaišana


Problēmu risinājumi

Iestrēguša papīra izņemšana no dokumentu padevēja

Iekārtas vadības paneļa displejā parādīsies ziņojums Dokumentu padevējā ir iestrēdzis papīrs.

  1. 1.

    Izņemiet no dokumentu padevēja padeves paplātes visu slikti ievietoto papīru.

  2. 2.

    Izņemiet padeves paplātes tuvumā redzamo iestrēgušo papīru. Izvelciet iestrēgušo papīru, turot ar abām rokām, lai nesaplēstu papīru.

    Izņemiet iestrēgušo papīru

  3. 3.

    Paceliet dokumentu padevēja ievades tekni.

    Dokumentu padevēja ievades teknes pacelšana

  4. 4.

    Paceliet dokumentu padevēja iestrēgušā papīra piekļuves vāku.

    Iestrēgušā papīra piekļuves vāka pacelšana

  5. 5.

    Izvelciet iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  6. 6.

    Aizveriet iestrēgušā papīra piekļuves vāku.

    Iestrēgušā papīra piekļuves vāka aizvēršana

  7. 7.

    Aizveriet dokumentu padevēja ievades tekni.

    Dokumentu padevēja ievades teknes aizvēršana


Problēmu risinājumi

Drukas kvalitātes uzlabošana

  • Drukāšana no citas programmas
  • Iestatiet papīra veida iestatījumu drukas darbam.
  • Tonera kasetnes statusa pārbaude
  • Tīrīšanas lapas drukāšana
  • Tonera kasetnes bojājumu pārbaude
  • Papīra un drukāšanas vides pārbaude
  • Ekonomiskā režīma iestatījuma pārbaude


Problēmu risinājumi

Drukāšana no citas programmas

Mēģiniet drukāt no citas programmas. Ja lapa izdrukājas pareizi, problēmas rada iepriekšējā drukāšanai izmantotā programma.


Problēmu risinājumi

Iestatiet papīra veida iestatījumu drukas darbam.

Pārbaudiet papīra veida iestatījumu, ja izdrukājat no datorprogrammas un lappusēm ir raksturīga viena no šīm problēmām:

  • •

    izsmērējusies apdruka;

  • •

    pūkaina apdruka;

  • •

    tumša apdruka;

  • •

    viļņains papīrs;

  • •

    izkaisīti tonera krāsas punkti;

  • •

    izbiris toneris;

  • •

    nelieli apgabali bez tonera.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Papīra veida iestatījuma pārbaude (Windows)
  • Papīra veida iestatījuma pārbaude (Mac OS X)


Problēmu risinājumi

Papīra veida iestatījuma pārbaude (Windows)

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.

  3. 3.

    Noklikšķiniet cilni Paper/Quality (Papīrs/Kvalitāte).

  4. 4.

    Opcijā Drukas materiāls: nolaižamajā sarakstā atlasiet pareizo papīra veidu.

  5. 5.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti. Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Problēmu risinājumi

Papīra veida iestatījuma pārbaude (Mac OS X)

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlnē Printeris atlasiet iekārtu.

  3. 3.

    Pēc noklusējuma drukas draiveris atver izvēlni Kopijas un lappuses. Atveriet izvēlņu nolaižamo sarakstu un pēc tam noklikšķiniet uz izvēlnes Apdare.

  4. 4.

    Atlasiet veidu nolaižamajā sarakstā Materiāla veids.

  5. 5.

    Noklikšķiniet uz pogas Drukāt.


Problēmu risinājumi

Tonera kasetnes statusa pārbaude

LED vadības panelis

  1. ▲

    Tonera līmeņa statusa indikators [image] norāda, ka drukas kasetnē ir ļoti zems tonera līmenis.

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Atskaites

    • •

      Supplies status (Izejmateriālu statuss)

  3. 3.

    Ar bultiņu pogām atlasiet opciju Drukas materiālu statusa lapa un pēc tam nospiediet pogu OK.

Skārienekrāna vadības panelis

  1. 1.

    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Materiāli [image].

  2. 2.

    Pieskarieties pogai Pārskats, lai izdrukātu materiālu statusa lapu.

Izejmateriālu statusa lapā ir redzama tālāk norādītā informācija.

  • •

    Aptuvenais kasetnes atlikušais darbības resurss procentos

  • •

    Aptuvenais lapu skaits, ko var izdrukāt

  • •

    HP tonera kasetņu daļu numuri

  • •

    Izdrukāto lapu skaits


Problēmu risinājumi

Tīrīšanas lapas drukāšana

LED vadības panelis

  1. 1.

    Noklikšķiniet uz pogas Sākt un pēc tam noklikšķiniet uz vienuma Programmas.

  2. 2.

    Noklikšķiniet uz savas HP iekārtu grupas un pēc tam noklikšķiniet uz opcijas HP Device Toolbox.

  3. 3.

    Cilnē Sistēma noklikšķiniet uz opcijas Apkope.

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atveriet izvēlni Apkope.

  3. 3.

    Ar bultiņu pogām atlasiet opciju Tīrīšanas režīms un nospiediet pogu OK.

    Iekārta apdrukā pirmo pusi un pēc tam parādās aicinājums izņemt lapu no izvades paplātes un ievietojiet to vēlreiz 1. paplātē, saglabājot to pašu orientāciju. Gaidiet, kamēr process tiks pabeigts. Izmetiet izdrukāto lapu.

Skārienekrāna vadības panelis

  1. 1.

    Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

  2. 2.

    Pieskarieties izvēlnei Apkope.

  3. 3.

    Pieskarieties pogai Tīrīšanas lapa.

  4. 4.

    Ievietojiet parastu papīru jeb A4 papīru, ja parādās uzaicinājums.

  5. 5.

    Lai sāktu tīrīšanas procesu, pieskarieties pogai OK.

    Iekārta apdrukā pirmo pusi un pēc tam parādās aicinājums izņemt lapu no izvades paplātes un ievietojiet to vēlreiz 1. paplātē, saglabājot to pašu orientāciju. Gaidiet, kamēr process tiks pabeigts. Izmetiet izdrukāto lapu.


Problēmu risinājumi

Tonera kasetnes bojājumu pārbaude

  1. 1.

    Izņemiet tonera kasetni no iekārtas un pārbaudiet, vai ir noņemta fiksācijas lenta.

  2. 2.

    Satveriet abus tonera kasetnes galus un izlīdziniet toneri, viegli sakratot tonera kasetni.

  3. 3.

    Pārbaudiet, vai atmiņas mikroshēma nav bojāta.

  4. 4.

    Pārbaudiet uz tonera kasetnes esošā attēlu apstrādes veltņa virsmu.

    UZMANĪBU!Nepieskarieties kasetnes rullītim (attēlu apstrādes veltnim). Pirkstu nospiedumi uz attēlveidošanas veltņa var radīt drukas kvalitātes problēmas.

    • •

      Ja uz attēlveidošanas veltņa ir redzami skrāpējumi, pirkstu nospiedumi vai citi bojājumi, nomainiet tonera kasetni.

    • •

      Ja attēlveidošanas veltnim nav redzamu bojājumu, vairākas reizes viegli sakratiet tonera kasetni un uzstādiet to atpakaļ.

  5. 5.

    Izdrukājiet dažas lapas, lai redzētu, vai šīs darbības ir novērsušas problēmu.


Problēmu risinājumi

Papīra un drukāšanas vides pārbaude

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Papīra, kas atbilst HP specifikācijām, lietošana
  • Iekārtas vides pārbaude


Problēmu risinājumi

Papīra, kas atbilst HP specifikācijām, lietošana

Ja rodas kāda no tālāk minētajām problēmām, izmantojiet citu papīru.

  • •

    Druka ir pārāk blāva vai vietām šķiet izbalējusi.

  • •

    Uz izdrukātajām lapām ir redzami tonera traipi.

  • •

    Toneris izsmērējas uz izdrukātajām lapām.

  • •

    Izdrukātās rakstzīmes šķiet izkropļotas.

  • •

    Izdrukātās lapas ir sakrokotas.

Vienmēr izmantojiet tāda veida un svara papīru, ko atbalsta iekārta. Izvēloties papīru, ievērojiet šos norādījumus.

  • •

    Pārliecinieties, vai papīram ir laba kvalitāte un tam nav iegriezumu, robu, ieplīsumu, traipu, vaļīgu daļiņu, putekļu, burzījumu, caurumu un sarullētu vai salocītu malu.

  • •

    Izmantojiet iepriekš neapdrukātu papīru.

  • •

    Izmantojiet lāzerprinteriem paredzētu papīru. Neizmantojiet papīru, kas paredzēts tikai strūklprinteriem.

  • •

    Neizmantojiet pārāk raupju papīru. Gludāks papīrs parasti nodrošina labāku drukas kvalitāti.


Problēmu risinājumi

Iekārtas vides pārbaude

Pārbaudiet, vai iekārta darbojas iekārtas garantijā un juridiskajā rokasgrāmatā norādītajām specifikācijām atbilstošā vidē.


Problēmu risinājumi

Ekonomiskā režīma iestatījuma pārbaude

HP neiesaka izmantot ekonomisko režīmu visu laiku. Ja ekonomiskais režīms tiek izmantots visu laiku, iespējams, ka toneris paliek pāri, kad tonera kasetnes mehāniskās detaļas jau ir nolietojušās. Ja drukas kvalitāte sāk pasliktināties un vairs nav pieņemama, apsveriet tonera kasetnes nomaiņu.

Ja visa lapa ir pārāk tumša vai pārāk gaiša, veiciet šīs darbības.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.

  3. 3.

    Noklikšķiniet uz cilnes Papīrs/kvalitāte un atrodiet apgabalu Drukas iestatījumi.

    • •

      Ja visa lapa ir pārāk tumša, atlasiet iestatījumu Ekonomiskais režīms.

    • •

      Ja visa lapa ir pārāk gaiša, atlasiet iestatījumu FastRes 1200.

  4. 4.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti. Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Problēmu risinājumi

Kopēšanas un skenēšanas kvalitātes uzlabošana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pārbaudiet, vai skenera stikls nav netīrs vai notraipīts
  • Papīra iestatījumu pārbaudīšana
  • Optimizēšana tekstam vai attēliem
  • Kopēšana no malas līdz malai
  • Dokumentu padevēja paņemšanas rullīšu un atdalīšanas paliktņa tīrīšana


Problēmu risinājumi

Pārbaudiet, vai skenera stikls nav netīrs vai notraipīts

Laika gaitā uz skenera stikla un baltās plastmasas fona plāksnes var uzkrāties netīrumi, kas var ietekmēt iekārtas darbību. Izmantojiet šādu procedūru, lai notīrītu skeneri.

  1. 1.

    Nospiediet strāvas pogu, lai izslēgtu iekārtu, un pēc tam atvienojiet strāvas vadu no strāvas kontaktligzdas.

  2. 2.

    Atveriet skenera vāku.

  3. 3.

    Notīriet skenera stiklu un zem skenera vāka esošo balto plastmasas fona plāksni ar neabrazīvā stikla tīrīšanas līdzeklī samitrinātu mīkstu drāniņu vai sūklīti.

    UZMANĪBU!Uz iekārtas daļām neizmantojiet abrazīvus šķidrumus, acetonu, benzīnu, amonjaku vai oglekļa tetrahlorīdu; tie var bojāt iekārtu. Neļaujiet šķidrumam nonākt tiešā saskarē ar stiklu vai cilindru. Tas var nonākt zem stikla un sabojāt iekārtu.

  4. 4.

    Noslaukiet stiklu un baltās plastmasas daļas ar zamšādu vai celulozes sūkli, lai novērstu traipu veidošanos.

  5. 5.

    Pievienojiet strāvas vadu pie kontaktligzdas un pēc tam nospiediet strāvas pogu, lai ieslēgtu iekārtu.


Problēmu risinājumi

Papīra iestatījumu pārbaudīšana

LED vadības panelis

  1. 1.

    Noklikšķiniet uz pogas Sākt un pēc tam noklikšķiniet uz vienuma Programmas.

  2. 2.

    Noklikšķiniet uz savas HP iekārtu grupas un pēc tam noklikšķiniet uz opcijas HP Device Toolbox.

  3. 3.

    Cilnē Sistēma noklikšķiniet uz opcijas Papīra iestatīšana.

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Papīra iestatīšana

  3. 3.

    Atlasiet opciju Nokl. papīra izmērs.

  4. 4.

    Atlasiet padeves paplātē ievietotā papīra izmēra nosaukumu un pēc tam nospiediet pogu OK.

  5. 5.

    Atlasiet opciju Nokl. papīra tips.

  6. 6.

    Atlasiet padeves paplātē ievietotā papīra tipa nosaukumu un pēc tam nospiediet pogu OK.

Skārienekrāna vadības panelis

  1. 1.

    Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Papīra iestatīšana

  3. 3.

    Atlasiet opciju Papīra izmērs un pēc tam pieskarieties padeves paplātē ievietotā papīra izmēra nosaukumam.

  4. 4.

    Atlasiet opciju Papīra tips un pēc tam pieskarieties padeves paplātē ievietotā papīra tipa nosaukumam.


Problēmu risinājumi

Optimizēšana tekstam vai attēliem

Ir pieejami šādi kopijas kvalitātes iestatījumi.

  • •

    Automātiskā atlase: izmantojiet šo iestatījumu, ja kopijas kvalitāte nav svarīga.

  • •

    Jaukts: izmantojiet šo iestatījumu dokumentiem, kuros ir gan teksts, gan grafiski elementi.

  • •

    Teksts: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir teksts. Šis ir opcijas Kopijas optimizēšana noklusējuma iestatījums.

  • •

    Attēls: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir attēli.

LCD vadības panelis

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.

  2. 2.

    Nospiediet iekārtas vadības paneļa pogu Kopēšanas izvēlne [image].

  3. 3.

    Atlasiet izvēlni Optimizācija.

  4. 4.

    Izmantojiet bultiņu pogas, lai ritinātu opcijas, un pēc tam nospiediet pogu OK, lai atlasītu opciju.

  5. 5.

    Pieskarieties pogai Sākt kopēt [image], lai sāktu kopēšanu.

Skārienekrāna vadības panelis

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.

  2. 2.

    Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Kopēt.

  3. 3.

    Pieskarieties pogai Iestatījumi un pēc tam ritiniet un pieskarieties pogai Optimizēt. Pieskarieties bultiņu pogām, lai ritinātu cauri opcijām, un pēc tam pieskarieties opcijai, lai to atlasītu.

  4. 4.

    Pieskarieties pogai Sākt kopēt, lai sāktu kopēšanu.


Problēmu risinājumi

Kopēšana no malas līdz malai

Iekārta nevar pilnīgi apdrukāt visu lapu. Lapai ir 4 mm plata neapdrukājama mala.

Apsvērumi par dokumentu ar apgrieztām malām izdrukāšanu vai skenēšanu

  • •

    Kad oriģināls ir mazāks par izvades izmēru, pārvietojiet oriģinālu par 4 mm prom no skenera ikonas norādītā stūra. Veiciet atkārtotu kopēšanu vai skenēšanu šajā pozīcijā.

  • •

    Kad oriģināls ir vēlamās izdrukas izmērā, izmantojiet funkciju Samazināt/palielināt, lai samazinātu attēlu un kopija netiktu apgriezta.


Problēmu risinājumi

Dokumentu padevēja paņemšanas rullīšu un atdalīšanas paliktņa tīrīšana

Ja dokumentu padevējam rodas problēmas ar papīra padevi, piemēram, papīrs iestrēgst vai vienlaikus tiek padotas vairākas lapas, notīriet dokumentu padevēja rullīšus un atdalīšanas paliktni.

  1. 1.

    Paceliet dokumentu padevēja ievades tekni.

    Dokumentu padevēja ievades teknes pacelšana

  2. 2.

    Notīriet netīrumus no ievilcējruļļiem un atdalīšanas paliktņa, izmantojot mitru drāniņu, kas nesatur jēlkokvilnu.

    UZMANĪBU!Uz iekārtas daļām neizmantojiet abrazīvus šķidrumus, acetonu, benzīnu, amonjaku vai oglekļa tetrahlorīdu; tie var bojāt iekārtu. Neļaujiet šķidrumam nonākt tiešā saskarē ar stiklu vai cilindru. Tas var nonākt zem stikla un sabojāt iekārtu.

    Dokumenta padevēja rullīšu un atdalīšanas paliktņa notīrīšana

  3. 3.

    Aizveriet dokumentu padevēja ievades tekni.

    Dokumentu padevēja ievades teknes aizvēršana


Problēmu risinājumi

Faksa attēla kvalitātes uzlabošana

  • Pārbaudīšana, vai skenera stikls nav netīrs vai notraipīts
  • Faksa nosūtīšanas izšķirtspējas iestatījuma pārbaudīšana
  • Gaišuma/tumšuma iestatījuma pārbaudīšana
  • Kļūdu labošanas iestatījuma pārbaudīšana
  • Iestatījuma Ietilpināt lappusē pārbaudīšana
  • Dokumentu padevēja paņemšanas rullīšu un atdalīšanas paliktņa tīrīšana
  • Nosūtīšana uz citu faksa iekārtu
  • Nosūtītāja faksa iekārtas pārbaude


Problēmu risinājumi

Pārbaudīšana, vai skenera stikls nav netīrs vai notraipīts

Laika gaitā uz skenera stikla un baltās plastmasas fona plāksnes var uzkrāties netīrumi, kas var ietekmēt iekārtas darbību. Izmantojiet šādu procedūru, lai notīrītu skeneri.

  1. 1.

    Nospiediet strāvas pogu, lai izslēgtu iekārtu, un pēc tam atvienojiet strāvas vadu no strāvas kontaktligzdas.

  2. 2.

    Atveriet skenera vāku.

  3. 3.

    Notīriet skenera stiklu, dokumenta padevēja joslas un balto plastmasas fona plāksni, izmantojot neabrazīvā stikla tīrīšanas līdzeklī samitrinātu mīkstu drānu vai sūkli.

    UZMANĪBU!Uz iekārtas daļām neizmantojiet abrazīvus šķidrumus, acetonu, benzīnu, amonjaku vai oglekļa tetrahlorīdu; tie var bojāt iekārtu. Neļaujiet šķidrumam nonākt tiešā saskarē ar stiklu vai cilindru. Tas var nonākt zem stikla un sabojāt iekārtu.

  4. 4.

    Noslaukiet stiklu un baltās plastmasas daļas ar zamšādu vai celulozes sūkli, lai novērstu traipu veidošanos.

  5. 5.

    Aizveriet skenera vāku.

  6. 6.

    Pievienojiet strāvas vadu pie kontaktligzdas un pēc tam nospiediet strāvas pogu, lai ieslēgtu iekārtu.


Problēmu risinājumi

Faksa nosūtīšanas izšķirtspējas iestatījuma pārbaudīšana

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana.

  3. 3.

    Atlasiet opciju Faksa sūtīšanas iestatīšana un pēc tam atlasiet opciju Noklusējuma izšķirtspēja.

  4. 4.

    Atlasiet vēlamo izšķirtspējas iestatījumu un pēc tam nospiediet pogu OK.

Skārienekrāna vadības panelis

  1. 1.

    Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana.

  3. 3.

    Atlasiet opciju Papildu iestatīšana un pēc tam atlasiet opciju Faksa izšķirtspēja.

  4. 4.

    Atlasiet vēlamo izšķirtspējas iestatījumu un pēc tam pieskarieties pogai OK.


Problēmu risinājumi

Gaišuma/tumšuma iestatījuma pārbaudīšana

Ja fakss ir pārāk gaišs vai pārāk tumšs, pārbaudiet gaišuma/tumšuma iestatījumu, lai pārliecinātos, vai tas ir atbilstošs veicamajam darbam.

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana.

  3. 3.

    Atlasiet opciju Faksa nosūtīšanas iestatīšana un pēc tam atlasiet opciju Nokl. gaišums/tumšums.

  4. 4.

    Pielāgojiet faksa darba iestatījumu un pēc tam nospiediet pogu OK.

Skārienekrāna vadības panelis

  1. 1.

    Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Papildu iestatīšana.

  3. 3.

    Atlasiet opciju Gaišāk/tumšāk un pēc tam noregulējiet faksa darba iestatījumus.


Problēmu risinājumi

Kļūdu labošanas iestatījuma pārbaudīšana

Parasti faksa sūtīšanas un saņemšanas laikā produkts pārrauga tālruņa līnijas signālus. Ja nosūtīšanas laikā iekārta konstatē kļūdu un kļūdu labošanas iestatījums ir Ieslēgts, iekārta var pieprasīt kādas faksa daļas atkārtotu nosūtīšanu. Rūpnīcā iestatītais kļūdu labošanas noklusējuma iestatījums ir Ieslēgts.

Kļūdu labošanas opcija jāizslēdz tikai tad, ja rodas problēmas ar faksu sūtīšanu vai saņemšanu un jūs vēlaties pieņemt kļūdas, kas radušās sūtīšanas laikā. Iestatījumu varētu izslēgt arī tad, ja mēģināt sūtīt vai saņemt faksu no ārzemēm vai ja izmantojat tālruņa satelītsavienojumu.

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Visi faksi.

  3. 3.

    Atlasiet opciju Kļūdu labošana un pēc tam atlasiet opciju Ieslēgts.

Skārienekrāna vadības panelis

  1. 1.

    Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

  2. 2.

    Atlasiet opciju Apkope un pēc tam opciju Faksa apkope.

  3. 3.

    Atlasiet opciju Kļūdu labošana un pēc tam atlasiet opciju Ieslēgts.


Problēmu risinājumi

Iestatījuma Ietilpināt lappusē pārbaudīšana

Ja iekārtas izdrukātais fakss atrodas ārpus lapas robežām, iekārtas vadības panelī ieslēdziet funkciju Pielāgot lapas izmēram.

PIEZĪME.Pārliecinieties, vai papīra noklusējuma izmēra iestatījums atbilst paplātē ievietotā papīra izmēram.

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana un pēc tam atlasiet opciju Faksa saņemšanas iestatīšana.

  3. 3.

    Atlasiet opciju Ietilpināt lappusē un pēc tam izvēlieties opciju Ieslēgts.

Skārienekrāna vadības panelis

  1. 1.

    Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

  2. 2.

    Atlasiet opciju Faksa iestatīšana un pēc tam opciju Papildu iestatīšana.

  3. 3.

    Atlasiet opciju Ietilpināt lappusē un pēc tam izvēlieties opciju Ieslēgts.


Problēmu risinājumi

Nosūtīšana uz citu faksa iekārtu

Nosūtiet faksa darbu uz citu faksa iekārtu, lai pārliecinātos, vai šī iekārta veiksmīgi saņem faksa darbu.

  • •

    Ja cita faksa iekārta veiksmīgi saņem faksu, pārbaudiet sākotnējās faksu saņemošās iekārtas savienojumu un iestatījumus.

  • •

    Ja cita faksa iekārta veiksmīgi nesaņem faksu, pārbaudiet iekārtas faksa iestatījumus. Ja faksa nosūtīšana vēl arvien neizdodas, iespējams, ka ir tālruņa līnijas darbības traucējumi. Mēģiniet nosūtīt faksu vēlāk.


Problēmu risinājumi

Nosūtītāja faksa iekārtas pārbaude

Lūdziet sūtītājam savā faksa iekārtā iestatīt tumšāku kontrastu un pārsūtīt faksu vēlreiz.

Ja saņemtā faksa kvalitāte vēl arvien ir slikta, pārbaudiet iekārtas faksa iestatījumus.


Problēmu risinājumi

Vadu tīkla problēmu atrisināšana

Pārbaudiet šos vienumus, lai pārliecinātos, vai iekārta var sazināties ar tīklu. Pirms darba sākšanas, izmantojot iekārtas vadības paneli, izdrukājiet konfigurācijas lapu un atrodiet šajā lapā norādīto iekārtas IP adresi.

  • Slikts fiziskais kanāls
  • Dators izmanto nepareizu iekārtas IP adresi
  • Dators nespēj sazināties ar iekārtu
  • Iekārta izmanto nepareizu saiti un divpusējos tīkla iestatījumus
  • Jaunās programmas, iespējams, ir radījušas savietojamības problēmas
  • Dators vai darbstacija, iespējams, ir iestatīti nepareizi
  • Iekārta ir atspējota vai arī citi tīkla iestatījumi ir nepareizi

PIEZĪME.HP neatbalsta vienādranga tīklošanu, jo šī funkcija ir Microsoft operētājsistēmu, nevis HP drukas draiveru funkcija. Lai iegūtu papildinformāciju, atveriet Microsoft vietni adresē www.microsoft.com.


Problēmu risinājumi

Slikts fiziskais kanāls

  1. 1.

    Pārbaudiet, vai iekārta ir pievienota pie pareiza tīkla porta, izmantojot pareiza garuma kabeli.

  2. 2.

    Pārbaudiet, vai kabeļa savienojumi ir droši.

  3. 3.

    Pārbaudiet tīkla porta savienojumu iekārtas aizmugurē, kā arī pārbaudiet, vai deg dzintarkrāsas darbības indikators un zaļais saites stāvokļa indikators.

  4. 4.

    Ja problēma nepazūd, izmēģiniet citu centrmezgla kabeli vai portu.


Problēmu risinājumi

Dators izmanto nepareizu iekārtas IP adresi

  1. 1.

    Atveriet printera rekvizītus un noklikšķiniet uz cilnes Porti. Pārbaudiet, vai ir atlasīta iekārtas pašreizējā IP adrese. Iekārtas IP adrese ir norādīta iekārtas konfigurācijas lapā.

  2. 2.

    Ja uzstādījāt iekārtu, izmantojot HP standarta TCP/IP portu, atlasiet lodziņu Vienmēr drukāt ar šo printeri, pat ja mainās tā IP adrese.

  3. 3.

    Ja instalējāt iekārtu, izmantojot Microsoft standarta TCP/IP portu, IP adreses vietā izmantojiet resursdatora nosaukumu.

  4. 4.

    Ja IP adrese ir pareiza, izdzēsiet iekārtu un pievienojiet to vēlreiz.


Problēmu risinājumi

Dators nespēj sazināties ar iekārtu

  1. 1.

    Pārbaudiet tīkla saziņu, ehotestējot tīklu.

    1. a.

      Datorā atveriet komandrindas uzvedni. Operētājsistēmā Windows noklikšķiniet uz opcijām Sākt un Palaist, ierakstiet cmd un pēc tam nospiediet pogu Enter.

    2. b.

      Ievadiet ping, pēc tam ievadiet iekārtas IP adresi.

      Operētājsistēmai Mac OS X atveriet tīkla utilītu un pēc tam ievadiet IP adresi pareizajā lauka rūtī Ehotestēt.

    3. c.

      Ja logā ir redzami apraides laiki, tīkls funkcionē.

  2. 2.

    Ja ehotestēšanas komanda neizdodas, pārliecinieties, vai tīkla centrmezgli ir ieslēgti, un pēc tam pārliecinieties, vai tīkla iestatījumi, iekārta un dators ir konfigurēti vienādam tīklam.


Problēmu risinājumi

Iekārta izmanto nepareizu saiti un divpusējos tīkla iestatījumus

HP iesaka atstāt šos iestatījumus automātiskajā režīmā (noklusējuma iestatījums). Mainot šos iestatījumus, tie jāmaina arī tīklā.


Problēmu risinājumi

Jaunās programmas, iespējams, ir radījušas savietojamības problēmas

Pārbaudiet, vai visas jaunās programmas ir instalētas pareizi un vai tās lieto pareizu drukas draiveri.


Problēmu risinājumi

Dators vai darbstacija, iespējams, ir iestatīti nepareizi

  1. 1.

    Pārbaudiet tīkla draiverus, drukas draiverus un tīkla virzienmaiņas iestatījumus.

  2. 2.

    Pārbaudiet, vai operētājsistēma ir konfigurēta pareizi.


Problēmu risinājumi

Iekārta ir atspējota vai arī citi tīkla iestatījumi ir nepareizi

  1. 1.

    Lai pārbaudītu tīkla protokola statusu, pārskatiet konfigurācijas lapu. Ja nepieciešams, iespējojiet to.

  2. 2.

    Ja nepieciešams, pārkonfigurējiet tīkla iestatījumus.


Problēmu risinājumi

Bezvadu tīkla problēmu atrisināšana

  • Bezvadu savienojamības kontrolsaraksts
  • Iekārta nedrukā pēc bezvadu sakaru konfigurācijas pabeigšanas
  • Iekārta nedrukā, un datorā ir instalēts trešās puses ugunsmūris
  • Bezvadu savienojums nedarbojas pēc bezvadu maršrutētāja vai iekārtas pārvietošanas
  • Nevar pievienot vairākus datorus bezvadu iekārtai
  • Izveidojot savienojumu ar VPN tīklu, bezvadu iekārtai zūd sakari
  • Tīkls netiek parādīts bezvadu tīklu sarakstā
  • Bezvadu tīkls nedarbojas
  • Bezvadu tīkla diagnostikas testa izpilde
  • Traucējumu samazināšana bezvadu tīklā


Problēmu risinājumi

Bezvadu savienojamības kontrolsaraksts

  • •

    Pārbaudiet, vai tīkla kabelis nav pievienots.

  • •

    Pārbaudiet, vai iekārta un bezvadu maršrutētājs ir ieslēgti un tiem ir strāvas padeve. Tāpat pārbaudiet, vai iekārtā ieslēgts bezvadu radio.

  • •

    Pārbaudiet, vai pakalpojuma kopas identifikators (SSID) ir pareizs. Izdrukājiet konfigurācijas lapu, lai noteiktu SSID. Ja neesat pārliecināts, vai SSID ir pareizs, vēlreiz palaidiet bezvadu sakaru iestatīšanas programmu.

  • •

    Droša tīkla gadījumā pārbaudiet, vai drošības informācija ir pareiza. Ja drošības informācija nav pareiza, vēlreiz palaidiet bezvadu sakaru iestatīšanas programmu.

  • •

    Ja bezvadu tīkls darbojas pareizi, mēģiniet piekļūt citiem datoriem bezvadu tīklā. Ja tīklam ir piekļuve internetam, mēģiniet izveidot savienojumu ar internetu bezvadu savienojuma veidā.

  • •

    Pārbaudiet, vai šifrēšanas metode (AES vai TKIP) iekārtai un bezvadu piekļuves punktam ir vienāda (tīklos, kas izmanto WPA drošību).

  • •

    Pārbaudiet, vai iekārta atrodas bezvadu tīkla diapazonā. Lielākajai daļai tīklu iekārtai jābūt 30 m attālumā no bezvadu piekļuves punkta (bezvadu maršrutētājs).

  • •

    Pārbaudiet, vai šķēršļi nebloķē bezvadu signālu. Noņemiet lielus metāliskus objektus, kas atrodas starp piekļuves punktu un iekārtu. Pārliecinieties, vai starp iekārtu un bezvadu piekļuves punktu neatrodas statīvi, sienas vai atbalsta kolonnas, kas satur metālu vai betonu.

  • •

    Pārbaudiet, vai iekārta atrodas drošā attālumā no elektronikas ierīcēm, kas var traucēt bezvadu signāla pārraidi. Daudzas ierīces var traucēt bezvadu signāla pārraidi, tostarp motori, bezvadu tālruņi, drošības sistēmu kameras, citi bezvadu tīkli un dažas Bluetooth ierīces.

  • •

    Pārbaudiet, vai datorā ir instalēts drukas draiveris.

  • •

    Pārbaudiet, vai esat atlasījis pareizo printera portu.

  • •

    Pārbaudiet, vai dators un iekārta ir pievienoti tam pašam bezvadu tīklam.

  • •

    Operētājsistēmā Mac OS X pārbaudiet, vai bezvadu maršrutētājs atbalsta pakalpojumu Bonjour.


Problēmu risinājumi

Iekārta nedrukā pēc bezvadu sakaru konfigurācijas pabeigšanas

  1. 1.

    Pārliecinieties, vai iekārta ir ieslēgta un ir gatavības stāvoklī.

  2. 2.

    Izslēdziet visus trešo pušu ugunsmūrus savā datorā.

  3. 3.

    Pārliecinieties, vai bezvadu tīkls darbojas pareizi.

  4. 4.

    Pārliecinieties, vai dators darbojas pareizi. Ja nepieciešams, restartējiet datoru.

  5. 5.

    Pārbaudiet, vai varat atvērt iekārtas HP iegulto tīmekļa serveri no tīkla datora.


Problēmu risinājumi

Iekārta nedrukā, un datorā ir instalēts trešās puses ugunsmūris

  1. 1.

    Atjauniniet ugunsmūri ar jaunāko no izstrādātāja pieejamo atjauninājumu.

  2. 2.

    Ja, uzstādot iekārtu vai mēģinot drukāt, programmas pieprasa ugunsmūra piekļuvi, pārliecinieties, vai esat atļāvis programmu darbību.

  3. 3.

    Īslaicīgi izslēdziet ugunsmūri un pēc tam instalējiet datorā bezvadu iekārtas programmatūru. Pēc bezvadu iekārtas uzstādīšanas iespējojiet ugunsmūri.


Problēmu risinājumi

Bezvadu savienojums nedarbojas pēc bezvadu maršrutētāja vai iekārtas pārvietošanas

  1. 1.

    Pārliecinieties, vai maršrutētājs vai iekārta ir pievienoti tam pašam tīklam, kuram pievienots jūsu dators.

  2. 2.

    Izdrukājiet konfigurācijas lapu.

  3. 3.

    Salīdziniet pakalpojumu kopas identifikatoru (SSID) konfigurācijas lapā ar SSID printera konfigurācijas sadaļā datorā.

  4. 4.

    Ja skaitļi neatbilst, ierīces nav pievienotas tam pašam tīklam. Atkārtoti konfigurējiet iekārtas bezvadu sakaru iestatīšanu.


Problēmu risinājumi

Nevar pievienot vairākus datorus bezvadu iekārtai

  1. 1.

    Pārliecinieties, vai citi datori atrodas bezvadu sakaru diapazonā un vai nekādi šķēršļi nebloķē signālu. Lielākajai daļai tīklu bezvadu sakaru diapazons ir 30 m no bezvadu piekļuves punkta.

  2. 2.

    Pārliecinieties, vai iekārta ir ieslēgta un ir gatavības stāvoklī.

  3. 3.

    Izslēdziet visus trešo pušu ugunsmūrus savā datorā.

  4. 4.

    Pārliecinieties, vai bezvadu tīkls darbojas pareizi.

  5. 5.

    Pārliecinieties, vai dators darbojas pareizi. Ja nepieciešams, restartējiet datoru.


Problēmu risinājumi

Izveidojot savienojumu ar VPN tīklu, bezvadu iekārtai zūd sakari

  • •

    Parasti vienlaikus netiek izveidots savienojums ar VPN tīklu un citiem tīkliem.


Problēmu risinājumi

Tīkls netiek parādīts bezvadu tīklu sarakstā

  • •

    Pārliecinieties, vai bezvadu maršrutētājs ir ieslēgts un vai tam ir strāvas padeve.

  • •

    Tīkls, iespējams, ir paslēpts. Tomēr varat izveidot savienojumu ar slēptu tīklu.


Problēmu risinājumi

Bezvadu tīkls nedarbojas

  1. 1.

    Pārliecinieties, vai tīkla kabelis nav pievienots.

  2. 2.

    Lai pārbaudītu, vai tīklam ir zuduši sakari, mēģiniet tīklam pievienot citas ierīces.

  3. 3.

    Pārbaudiet tīkla saziņu, ehotestējot tīklu.

    1. a.

      Datorā atveriet komandrindas uzvedni. Operētājsistēmā Windows noklikšķiniet uz opcijām Sākt un Palaist, ierakstiet cmd un pēc tam nospiediet pogu Enter.

    2. b.

      Ierakstiet ping un pēc tam maršrutētāja IP adresi.

      Operētājsistēmai Mac OS X atveriet tīkla utilītu un pēc tam ievadiet IP adresi pareizajā lauka rūtī Ehotestēt.

    3. c.

      Ja logā ir redzami apraides laiki, tīkls funkcionē.

  4. 4.

    Pārliecinieties, vai maršrutētājs vai iekārta ir pievienoti tam pašam tīklam, kuram pievienots dators.

    1. a.

      Izdrukājiet konfigurācijas lapu.

    2. b.

      Salīdziniet pakalpojumu kopas identifikatoru (SSID) konfigurācijas atskaitē ar SSID printera konfigurācijas sadaļā datorā.

    3. c.

      Ja skaitļi neatbilst, ierīces nav pievienotas tam pašam tīklam. Atkārtoti konfigurējiet iekārtas bezvadu sakaru iestatīšanu.


Problēmu risinājumi

Bezvadu tīkla diagnostikas testa izpilde

Iekārtas vadības panelī varat palaist diagnostikas testu, kas sniedz informāciju par bezvadu tīkla iestatījumiem.

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atlasiet opciju Tīkla iestatīšana un pēc tam opciju Bezvadu sakaru izvēlne.

  3. 3.

    Atlasiet opciju Tīkla tests un pēc tam nospiediet pogu OK. Iekārta izdrukā testa lapu, kurā redzami testa rezultāti.

Skārienekrāna vadības panelis

  1. 1.

    Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

  2. 2.

    Atlasiet opciju Tīkla iestatīšana un pēc tam opciju Bezvadu sakaru izvēlne.

  3. 3.

    Atlasiet opciju Palaist tīkla testu. Iekārta izdrukā testa lapu, kurā redzami testa rezultāti.


Problēmu risinājumi

Traucējumu samazināšana bezvadu tīklā

Ievērojot šos padomus, varat samazināt traucējumus bezvadu tīklā:

  • •

    Nenovietojiet bezvadu ierīces lielu metālisku objektu, piemēram, dokumentu skapju, un citu elektromagnētisku ierīču, piemēram, mikroviļņu krāšņu un bezvadu tālruņu, tuvumā. Šie objekti var traucēt radiosignālu pārraidi.

  • •

    Novietojiet bezvadu ierīces pietiekamā attālumā no lielām akmens konstrukcijām un citām ēkas konstrukcijām. Šie objekti var absorbēt radioviļņus un samazināt signāla stiprumu.

  • •

    Novietojiet bezvadu maršrutētāju centrālajā atrašanās vietā vienā līnijā ar tīklā esošajiem bezvadu izstrādājumiem.


Problēmu risinājumi

Atrisiniet problēmas ar faksu

  • Aparatūras iestatīšanas pārbaudīšana
  • Faksa sūtījumi noris lēni
  • Faksa kvalitāte ir vāja
  • Fakss nogriež attēlu vai drukā uz divām lapām


Problēmu risinājumi

Aparatūras iestatīšanas pārbaudīšana

  • •

    Ir pieejamas vairākas labošanas iespējas. Pēc katras ieteicamās darbības izpildes mēģiniet veikt faksa darbu, lai noskaidrotu, vai problēma ir atrisināta.

  • •

    Lai pēc iespējas labāk atrisinātu faksa problēmas, pārliecinieties, vai iekārtas līnijas vads ir pievienots tieši sienas tālruņa portam. Atvienojiet visas citas iekārtai pievienotās ierīces.

  1. 1.

    Pārliecinieties, vai tālruņa vads ir pievienots pareizajam portam iekārtas aizmugurē.

  2. 2.

    Pārbaudiet tālruņa līniju, veicot faksa testu:

    LCD vadības panelis

    Skārienekrāna vadības panelis
    • 1.

      Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

    • 2.

      Atlasiet opciju Apkope un pēc tam opciju Palaist faksa testu. Iekārta izdrukā faksa testa atskaiti.

    • 1.

      Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

    • 2.

      Atlasiet opciju Apkope un pēc tam opciju Faksa apkope.

    • 3.

      Atlasiet opciju Palaist faksa testu. Iekārta izdrukā faksa testa atskaiti.

    Atskaite var ietvert šādus iespējamos rezultātus:

    • •

      Kārtībā: atskaite ietver visu pašreizējo faksa iestatījumu pārskatu.

    • •

      Kļūme: atskaite norāda kļūdas raksturu un ietver ieteikumus šīs problēmas atrisināšanai.

  3. 3.

    Pārbaudiet, vai ir instalēta iekārtas jaunākā programmaparatūra.

    1. a.

      Atveriet vietni www.hp.com/support.

    2. b.

      Noklikšķiniet uz opcijas Draiveri un programmatūra, ierakstiet logā iekārtas numuru un noklikšķiniet uz Meklēt. Ja nepieciešams, noklikšķiniet uz sava modeļa līdzīgo iekārtu sarakstā.

      Atvērsies lapa Programmatūras un draiveru lejupielāde.

    3. c.

      Atlasiet nolaižamajā izvēlnē operētājsistēmu un pēc tam noklikšķiniet uz Tālāk.

    4. d.

      Noklikšķiniet uz pluszīmes līdzās opcijai Programmaparatūra un pēc tam noklikšķiniet uz opcijas HP LaserJet programmaparatūras atjaunināšanas utilīta.

    5. e.

      Noklikšķiniet uz opcijas Lejupielādēt.

    6. f.

      Pēc lejupielādes pabeigšanas izpildiet ekrānā redzamās instrukcijas, lai instalētu un palaistu utilītu.

      Utilīta pārbauda, vai nav pieejami jūsu HP iekārtas programmaparatūras atjauninājumi. Ja atrasti atjauninājumi, utilīta instalē pieejamos atjauninājumus.

    7. g.

      Pēc programmaparatūras atjaunināšanas pabeigšanas mēģiniet vēlreiz nosūtīt faksu.

  4. 4.

    Pārbaudiet, vai iekārtas programmatūras instalēšanas laikā ir iestatīta faksa funkcija.

    Datorā palaidiet utilītu Fax Setup Utility, kas atrodama HP programmas mapē.

  5. 5.

    Pārliecinieties, vai tālruņa pakalpojums atbalsta analogo faksu.

    PIEZĪME.HP iekārtas ir īpaši paredzētas izmantošanai ar analogā tālruņa pakalpojumiem.

    • •

      Ja izmantojat ISDN vai digitālo PBX, sazinieties ar pakalpojumu sniedzēju, lai iegūtu informāciju par analogās faksa līnijas konfigurēšanu.

    • •

      Ja izmantojat VoIP pakalpojumu, vadības panelī nomainiet iestatījumu Faksa ātrums uz Lēns (V.29). Uzziniet, vai pakalpojumu sniedzējs atbalsta faksu un noskaidrojiet ieteicamo faksa modema ātrumu. Izmantojot atsevišķu uzņēmumu pakalpojumus, var būt nepieciešams adapters.

    • •

      Ja izmantojat DSL pakalpojumu, pārliecinieties, vai tālruņa līnijas savienojumā ar iekārtu ir iekļauts filtrs. Ja tāda nav, sazinieties ar DSL pakalpojuma sniedzēju vai iegādājieties DSL filtru. Ja DSL filtrs ir uzstādīts, izmēģiniet citu filtru, jo filtrs var būt bojāts.

  6. 6.

    Ja kļūdu neizdodas novērst, meklējiet detalizētākus problēmu risinājumus nākamajās nodaļās.


Problēmu risinājumi

Faksa sūtījumi noris lēni

Tālruņa līnijas kvalitāte ir zema.

  • •

    Mēģiniet pārsūtīt faksu, kad tālruņa līnijas darbība būs labāka.

  • •

    Sazinieties ar tālruņa līnijas pakalpojumu sniedzēja, lai uzzinātu, vai līnija atbalsta faksu.

  • •

    Oriģinālam izmantojiet baltu papīru. Neizmantojiet krāsas, piemēram, pelēku, dzeltenu, sārtu.

  • •

    Lielus faksa sūtījumus sadaliet mazākās daļās un nosūtiet tās atsevišķi.

  • •

    Izslēdziet iestatījumu Kļūdu labošana:

    LCD vadības panelis

    Skārienekrāna vadības panelis
    • 1.

      Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

    • 2.

      Atlasiet opciju Faksa iestatīšana un pēc tam opciju Visi faksi.

    • 3.

      Atlasiet opciju Kļūdu labošana un pēc tam atlasiet opciju Izslēgts.

    • 1.

      Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

    • 2.

      Atlasiet opciju Apkope un pēc tam opciju Faksa apkope.

    • 3.

      Atlasiet opciju Kļūdu labošana un pēc tam atlasiet opciju Izslēgts.

    PIEZĪME.Izslēdzot opciju Kļūdu labošana, var pasliktināties attēla kvalitāte.

  • •

    Palieliniet iestatījumu Faksa ātrums.

    LCD vadības panelis

    Skārienekrāna vadības panelis
    • 1.

      Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

    • 2.

      Atlasiet opciju Faksa iestatīšana un pēc tam opciju Visi faksi.

    • 3.

      Atlasiet opciju Faksa ātrums un pēc tam atlasiet pareizo iestatījumu.

    • 1.

      Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

    • 2.

      Atlasiet opciju Faksa iestatīšana un pēc tam opciju Papildu iestatīšana.

    • 3.

      Atlasiet opciju Faksa ātrums un pēc tam atlasiet pareizo iestatījumu.

  • •

    Vadības paneļa faksa iestatījumos atlasiet zemāku izšķirtspēju.

    PIEZĪME.Augstākas izšķirtspējas faksu nosūtīšana var būt ilgāka nekā zemākas izšķirtspējas faksu nosūtīšana.

    LCD vadības panelis

    Skārienekrāna vadības panelis
    • 1.

      Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

    • 2.

      Atlasiet opciju Faksa iestatīšana un pēc tam opciju Faksa nosūtīšanas iestatīšana.

    • 3.

      Atlasiet opciju Nokl. izšķirtspēja un pēc tam atlasiet pareizo iestatījumu.

    • 1.

      Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

    • 2.

      Atlasiet opciju Faksa iestatīšana un pēc tam opciju Papildu iestatīšana.

    • 3.

      Atlasiet opciju Faksa izšķirtspēja un pēc tam atlasiet pareizo iestatījumu.


Problēmu risinājumi

Faksa kvalitāte ir vāja

Fakss ir izplūdis vai blāvs.

  • •

    Sūtot faksu, palieliniet tā izšķirtspēju. Izšķirtspēja neietekmē saņemtos faksa sūtījumus.

    LCD vadības panelis

    Skārienekrāna vadības panelis
    • 1.

      Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

    • 2.

      Atlasiet opciju Faksa iestatīšana un pēc tam opciju Faksa nosūtīšanas iestatīšana.

    • 3.

      Atlasiet opciju Nokl. izšķirtspēja un pēc tam atlasiet pareizo iestatījumu.

    • 1.

      Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

    • 2.

      Atlasiet opciju Faksa iestatīšana un pēc tam opciju Papildu iestatīšana.

    • 3.

      Atlasiet opciju Faksa izšķirtspēja un pēc tam atlasiet pareizo iestatījumu.

    PIEZĪME.Lielāka izšķirtspēja palēnina pārraides ātrumu.

  • •

    Vadības panelī aktivizējiet iestatījumu Kļūdu labošana.

    LCD vadības panelis

    Skārienekrāna vadības panelis
    • 1.

      Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

    • 2.

      Atlasiet opciju Faksa iestatīšana un pēc tam opciju Visi faksi.

    • 3.

      Atlasiet opciju Kļūdu labošana un pēc tam atlasiet opciju Ieslēgts.

    • 1.

      Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

    • 2.

      Atlasiet opciju Apkope un pēc tam opciju Faksa apkope.

    • 3.

      Atlasiet opciju Kļūdu labošana un pēc tam atlasiet opciju Ieslēgts.

  • •

    Pārbaudiet un, ja nepieciešams, nomainiet tonera kasetnI.

  • •

    Lūdziet sūtītājam savā faksa iekārtā iestatīt tumšāku kontrastu un pārsūtīt faksu vēlreiz.


Problēmu risinājumi

Fakss nogriež attēlu vai drukā uz divām lapām

  • •

    Iestatiet iestatījumu Papīra noklusējuma izmērs. Faksi tiek izdrukāti uz viena izmēra papīra, kas norādīts iestatījumā Papīra noklusējuma iestatījums.

    LCD vadības panelis

    Skārienekrāna vadības panelis
    • 1.

      Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

    • 2.

      Atlasiet opciju Sistēmas iestatīšana un pēc tam opciju Papīra iestatīšana.

    • 3.

      Atlasiet opciju Nokl. papīra izmērs un pēc tam atlasiet pareizo iestatījumu.

    • 1.

      Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

    • 2.

      Atlasiet opciju Sistēmas iestatīšana un pēc tam opciju Papīra iestatīšana.

    • 3.

      Atlasiet opciju Papīra izmērs un pēc tam atlasiet pareizo iestatījumu.

  • •

    Iestatiet papīra veidu un izmēru faksa teknei.

  • •

    Aktivizējiet iestatījumu Ietilpināt lappusē, lai izdrukātu garākus faksus uz Letter vai A4 formāta papīra.

    LCD vadības panelis

    Skārienekrāna vadības panelis
    • 1.

      Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

    • 2.

      Atlasiet opciju Faksa iestatīšana un pēc tam atlasiet opciju Faksa saņemšanas iestatīšana.

    • 3.

      Atlasiet opciju Ietilpināt lappusē un pēc tam izvēlieties opciju Ieslēgts.

    • 1.

      Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

    • 2.

      Atlasiet opciju Faksa iestatīšana un pēc tam opciju Papildu iestatīšana.

    • 3.

      Atlasiet opciju Ietilpināt lappusē un pēc tam izvēlieties opciju Ieslēgts.

PIEZĪME.Ja iestatījums Ietilpināt lappusē nav aktivizēts un iestatījums Papīra noklusējuma izmērs ir Letter, Legal formāta oriģināls tiek izdrukāts uz divām lapām.


Detaļas, izejmateriāli un piederumi

  • Rezerves daļu, piederumu un izejmateriālu pasūtīšana
  • Detaļas klientu patstāvīgi veiktam remontam
  • Aprīkojums

Atveriet www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series vai www.hp.com/support/ljMFPM128series, lai saņemtu HP visaptverošo palīdzību jūsu iekārtai:

  • •

    atrisiniet problēmas;

  • •

    lejupielādējiet programmatūras atjauninājumus;

  • •

    pievienojieties atbalsta forumiem;

  • •

    atrodiet garantijas un reglamentējošo informāciju.

Varat arī atvērt lapu www.hp.com/support, lai piekļūtu vispasaules atbalstam un citiem HP produktiem.


Detaļas, izejmateriāli un piederumi

Rezerves daļu, piederumu un izejmateriālu pasūtīšana

HP oriģinālās tonera kasetnes un papīrs | www.hp.com/go/suresupply
Pasūtiet oriģinālās HP rezerves daļas un piederumus | www.hp.com/buy/parts
Pasūtiet apkalpošanas centrā vai pie atbalsta sniedzējiem | Sazinieties ar oficiālu HP apkalpošanas centru vai atbalsta sniedzēju.


Detaļas, izejmateriāli un piederumi

Detaļas klientu patstāvīgi veiktam remontam

Pieejamas šādas iekārtas detaļas klientu patstāvīgi veiktam remontam.

  • •

    Detaļas, kas norādītas kā Obligāts patstāvīgi veiktam remontam, jāuzstāda klientam, izņemot, ja viņš vēlas apmaksāt HP servisa personālu, kas veic šo remonta darbību. Šīm detaļām HP produkta garantija nesniedz atbalstu uz vietas vai nosūtot atpakaļ ražotājam.

  • •

    Detaļas, kas norādītas kā Izvēles patstāvīgi veiktai nomaiņai, HP servisa personāls var uzstādīt pēc jūsu pieprasījuma bez papildu samaksas produkta garantijas perioda laikā.

Produkts | Apraksts | Papildaprīkojums patstāvīgi veiktam remontam | Detaļas numurs
HP 83A tonera kasetne | Tonera nomaiņas kasetne | Obligāts | CF283A
HP 88A tonera kasetne | Tonera nomaiņas kasetne tikai Ķīnas un Indijas tirgiem | Obligāts | CC388A
Paņemšanas rullīša komplekts | Padeves paplātes rezerves paņemšanas rullītis | Obligāts | CZ172-65001
Atdalīšanas paliktņa komplekts | Padeves paplātes rezerves atdalīšanas paliktnis | Obligāts | CZ172-65010
Papīra paņemšanas paplātes komplekts | Rezerves padeves paplāte | Obligāts | CZ172-65011
Īsa drukas materiāla pagarinātāja komplekts | Padeves paplātes īsā drukas materiāla rezerves pagarinātājs | Obligāts | CZ172-65012
Tālruņa iekārta Ķīnas tirgum | Rezerves tālruņa iekārta faksa modeļiem, kas paredzēti Ķīnas tirgum | Obligāts | CZ185-65001
Tālruņa iekārta Krievijas tirgum | Rezerves tālruņa iekārta faksa modeļiem, kas paredzēti Krievijas tirgum | Obligāts | CZ185-65010


Detaļas, izejmateriāli un piederumi

Aprīkojums

Produkts | Apraksts | Detaļas numurs
USB kabelis | 2 metru standarta ar USB ierīci saderīgs savienotājs | C6518A


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Šādas tēmas apraksta navigāciju šajā lietotāja rokasgrāmatā.

  • F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem
  • Īsinājumtaustiņi Palīdzības apskatei
  • Īsinājumtaustiņi satura (Contents) šķirklim
  • Īsinājumtaustiņi rādītāja (Index) šķirklim
  • Īsinājumtaustiņi meklēšanas (Search) šķirklim
  • Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

PIEZĪME.

  • •

    Eksistē arī ar tastatūru izpildāmas īsinājumkomandas.

  • •

    Īsinājumkomandas darbojas arī sekundāros un uznirstošos logos.

  • •

    Katrreiz, kad tiek izmantotas īsinājumkomandas navigācijas logā, atslēdzas tēmu logs. Lai atgrieztos tēmu logā, jānospiež F6.

  • •

    Izvēles rūtiņa Match similar words (Līdzīgu vārdu iezīmēšana vai atrašana) tiks izvēlēta Search šķirklī, ja tā tika izmantota pēdējā meklēšanā.


Kā izmantot palīdzības logu

Šādas tēmas sniedz informāciju par šīs palīdzības loga izmantošanu. Papildu informācijai noklikšķiniet uz vienas no šīm tēmām:

  • Uzzināt vairāk par palīdzību
  • Atrast palīdzības tēmu
  • Izveidot iecienīto palīdzības tēmu sarakstu
  • Nokopēt palīdzības tēmu
  • Izdrukāt pašreizējo palīdzības tēmu
  • Atrast tēmas ar rīkjoslas pogu palīdzību
  • Izmantot īsinājumizvēlnes komandas


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem

Jūs varat ātri pārslēgties starp navigācijas un tēmu logiem, nospiežot UZ TASTATūRAS F6.


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi Palīdzības apskatei

Aizvērt Palīdzības logu | ALT+F4
Pārslēgties no Palīdzības apskates uz citu atvērtu logu. | ALT+TAB
Parādīt iespēju (Options) izvēlni. | ALT+O
Izmainīt Microsoft Internet Explorer uzstādījumus. Dialoga lodziņš Internet Options satur tīkla pieejas uzstādījumus. Lai izmainītu šos uzstādījumus noklikšķiniet uz šķirkļa General, tad noklikšķiniet uz Accessibility. | ALT+O un nospiediet I
Noslēpt vai parādīt navigācijas logu. | ALT+O un nospiediet T
Izdrukāt tēmu. | ALT+O un nospiediet P Vai nospiediet labo pogu uz tēmas un noklikšķināt uz Print.
Atgriezties pie iepriekšējās tēmas. | ALT+KREISā BULTA UZ TASTATūRAS vai ALT+O un nospiediet B
Pāriet uz priekšu uz jaunu tēmu (pieņemot, ka tā tikko tika apskatīta). | ALT+LABā BULTA UZ TASTATūRAS vai ALT+O un nospiediet F
Ieslēgt vai atslēgt meklējamā teksta izcelšanu, to iezīmējot. | ALT+O un nospiediet O
Atjaunot tēmu, kas ir parādīta tēmu logā (tas ir noderīgi, ja ir atvērta interneta lapa). | F5, vai ALT+Oun nospiediet R
Atgriezties uz mājas lapu (palīdzības autori var palīdzības sistēmai noteikt mājas lapu). | ALT+O un nospiediet H
Apturēt lapas atvēršanu (tas ir noderīgi, ja notiek lapas lejupielādēšana un ir nepieciešams to apstādināt). | ALT+O un nospiediet S
Pāriet uz noteiktu tēmu vai interneta lapu. Palīdzības veidotājs, kas kompilē palīdzības failu (.chm), var Options izvēlnē pievienot divas saites uz svarīgām tēmām vai interneta lapām. Ja tiek izvēlēta komanda Jump, var pāriet uz vienu no šīm tēmām vai interneta lapām. | ALT+O un nospiediet 1 vai 2
Pārslēgties starp navigācijas un tēmu logiem. | F6
Pārskatīt tēmu. | TURIET NOSPIESTU BULTA UZ AUGšU, LAI PāRVIETOTOS LAPā UZ AUGšU, un BULTA UZ LEJU, LAI PāRVIETOTOS LAPā UZ LEJU, vai LAPPUSE UZ AUGšU (PAGE UP) un LAPPUSE UZ LEJU (PAGE DOWN)
Pārvietoties pa visām saitēm tēmā vai pa visām iespējām navigācijas loga šķirklī. | TAB


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi satura (Contents) šķirklim

Parādīt Contents šķirkli. | ALT+C
Atvērt vai aizvērt grāmatu vai mapi. | PLUS ZīME (+) un MīNUS ZīME (-) vai KREISā BULTA un LABā BULTA
Izvēlēties tēmu. | BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt izvēlēto tēmu. | ENTER


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi rādītāja (Index) šķirklim

Parādīt Index šķirkli. | ALT+N
Iedrukāt meklējamo atslēgas vārdu. | ALT+W un ierakstiet vārdu
Izvēlēties atslēgas vārdu no saraksta. | BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt atbilstošo tēmu. | ALT+D


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi meklēšanas (Search) šķirklim

Parādīt Search šķirkli. | ALT+S
Iedrukāt meklējamo atslēgas vārdu. | ALT+W un ierakstiet vārdu
Sākt meklēšanu. | ALT+L
Izvēlēties tēmu no rezultātu saraksta. | ALT+T un tad BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt izvēlēto tēmu. | ALT+D
Šāds iespējas ir pieejamas tikai tad, ja pilnā teksta meklēšana ir ieslēgta.
Meklēt atslēgas vārdu iepriekšējās meklēšanas rezultātos. | ALT+U
Meklēt vārdus līdzīgus atslēgas vārdam. Piemēram, atrast vārdus "running" un "runs", ja ir uzdots atslēgas vārds "run." | ALT+M
Meklēt tikai tēmu virsrakstos. | ALT+R


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

Parādīt Favorites šķirkli. | ALT+I
Pievienot pašreizējo tēmu iecienīto tēmu sarakstam. | ALT+A
Izvēlēties tēmu no iecienīto tēmu saraksta. | ALT+T un tad BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt izvēlēto tēmu. | ALT+D
Izdzēst izvēlēto tēmu no saraksta. | ALT+R


Kā izmantot palīdzības logu

Uzzināt vairāk par palīdzību

Daži padomi, kā atrast vairāk informācijas, izmantojot palīdzības logu:

  • •

    Lai pieslēgtos citai tēmai, interneta lapai, citu tēmu sarakstam vai programmai noklikšķiniet uz izceltajiem, pasvītrotajiem vārdiem.

  • •

    Lai apskatītu tēmas ar saistītu informāciju, noklikšķiniet uz vārdiem "Related Topics," kuri var parādīties tēmas beigās un tad noklikšķiniet uz vēlamās tēmas.

  • •

    Lai noskaidrotu vai tēmā atrastais vārds ir arī rādītājā, izvēlieties vārdu un nospiediet F1.

  • •

    Ja saturs no interneta tiek apskatīts tēmu logā, rīkjoslā var noklikšķināt uz Stop vai Refresh, lai pārtrauktu lejupielādi vai atjaunotu iepriekš apskatāmo interneta lapu.

  • •

    Ja kāda atsevišķa palīdzības tēma tiek izmantota bieži, to var pievienot iecienīto tēmu sarakstam.

  • •

    Noklikšķiniet labo pogu uz Contents šķirkļa vai tēmu loga, lai atvērtu īsinājumizvēlnes komandas


Kā izmantot palīdzības logu

Atrast palīdzības tēmu

Noklikšķiniet navigācijas logā uz viena no šiem šķirkļiem:

  • •

    Lai pārlūkotu satura tabulu, noklikšķiniet uz Contents šķirkļa. Satura rādītājs ir izvēršams svarīgāko tēmu saraksts.

  • •

    Lai aplūkotu terminus, noklikšķiniet uz Index šķirkļa un iedrukājiet vārdu vai paritiniet sarakstu. Jēdzieni bieži rādītājā ir pārstāvēti ar vairāk kā vienu terminu.

  • •

    Lai noskaidrotu visas vietas, kur palīdzības failā atrodas kāds vārds vai frāze, noklikšķiniet uz Search šķirkļa un tad ierakstiet vārdu.

PIEZĪME. Noklikšķiniet uz satura, rādītāja vai meklējumu rezultātu ieraksta, lai parādītu attiecīgo tēmu.


Kā izmantot palīdzības logu

Izveidot iecienīto palīdzības tēmu sarakstu

  • 1.

    Sameklējiet palīdzības tēmu, kuru ir vēlams padarīt par iecienīto tēmu.

  • 2.

    Noklikšķiniet uz Favorites šķirkļa un tad noklikšķiniet uz Add.

PIEZĪME.

  • •

    Lai atgrieztos pie iecienītās tēmas, noklikšķiniet uz Favorites šķirkļa, izvēlieties tēmu un tad noklikšķiniet uz Display.

  • •

    Ja vēlaties pārsaukt tēmu, izvēlieties to un tad iedrukājiet jauno nosaukumu Current topic lodziņā.

  • •

    Lai izdzēstu iecienīto tēmu, izvēlieties to un tad noklikšķiniet uz Remove.


Kā izmantot palīdzības logu

Nokopēt palīdzības tēmu

  • 1.

    Tēmu logā noklikšķiniet labo pogu uz tēmas, kas ir jākopē, un tad noklikšķiniet uz Select All.

  • 2.

    Noklikšķiniet labo pogu vēlreiz un tad noklikšķiniet uz Copy. Tagad tēma ir iekopēta Clipboard failā.

  • 3.

    Atveriet dokumentu, kurā ir paredzēts iekopēt tēmu.

  • 4.

    Pozicionējiet kursoru vietā, kur ir paredzēts iekopēt informāciju.

  • 5.

    Edit izvēlnē noklikšķiniet uz Paste.

PIEZĪME. Ja vajag kopēt tikai tēmas daļu, izvēlieties tekstu, kuru vēlaties kopēt, noklikšķiniet labo pogu un tad noklikšķiniet uz Copy.


Kā izmantot palīdzības logu

Izdrukāt pašreizējo palīdzības tēmu

Noklikšķiniet labo pogu uz tēmas un tad noklikšķiniet uz Print.

PIEZĪME. Ja drukājat no Contents šķirkļa (noklikšķinot uz ieraksta un tad noklikšķinot Print), tiks parādīta iespēja drukāt pašreizējo tēmu, vai arī pašreizējo tēmu un visas apakštēmas.


Kā izmantot palīdzības logu

Atrast tēmas ar rīkjoslas pogu palīdzību

Palīdzības apskates rīkjoslā atrodas piecas navigācijas pogas. Jūs varat noklikšķināt uz šīm pogām, lai atrastu palīdzības tēmas:

  • •

    Back parādīs iepriekš apskatīto tēmu.

  • •

    Forward parāda nākošo tēmu iepriekš aplūkoto tēmu secībā.

  • •

    Next parāda nākošo tēmu no satura rādītāja.

  • •

    Previous parāda iepriekšējo tēmu no satura rādītāja.

  • •

    Home parāda mājas lapas tēmu apskatāmajam palīdzības failam.

  • •

    Refresh atjauno interneta lapas saturu, kas pašlaik tiek rādīts tēmu logā.

  • •

    Stop apstādina faila informācijas lejupielādi. Uzklikšķiniet šo pogu, lai apturētu interneta lapas lejupielādi.

PIEZĪME. Jūsu palīdzības apskates rīkjosla var nesaturēt visas šīs navigācijas pogas.


Kā izmantot palīdzības logu

Izmantot īsinājumizvēlnes komandas

Īsinājumizvēlnē ir vairākas komandas, kuras var izmantot informācijas parādīšanai un pielāgošanai.

Komanda | Apraksts
Uzklikšķiniet labo pogu saturā un tad noklikšķiniet uz Open All. | Saturā rādītājā atver visas grāmatas vai mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
Uzklikšķiniet labo pogu satura rādītājā un noklikšķiniet uz Close All. | Aizver visas grāmatas un mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
Noklikšķiniet labo pogu un tad noklikšķiniet uz Print. | Izdrukā tēmu.

PIEZĪME. Šīs komandas ir pieejamas ar tastatūru. Var nospiest SHIFT+F10, lai parādītos īsinājumizvēlne un tad noklikšķināt atbilstošo īsinājumtaustiņu. Jūs varat arī izmantot peles taustiņus (Mousekeys). Izmantojiet Mousekey kombināciju, lai parādītos īsinājumizvēlne un tad noklikšķiniet atbilstošo īsinājumtaustiņu.