HP LaserJet Pro MFP M125, M126, M127, M128

Gebruikershandleiding


HP LaserJet Pro MFP M125, M126, M127, M128

Informatie over handelsmerken en copyright

Copyright en licentie

© Copyright 2015 HP Development Company, L.P.

Verveelvoudiging, bewerking en vertaling zonder voorafgaande schriftelijke toestemming zijn verboden, behalve zoals toegestaan door het auteursrecht.

De informatie in dit document kan zonder vooraankondiging worden gewijzigd.

De enige garantie voor producten en services van HP wordt uiteengezet in de garantieverklaring die bij dergelijke producten en services wordt geleverd. Niets in deze verklaring mag worden opgevat als een aanvullende garantie. HP is niet aansprakelijk voor technische of redactionele fouten of weglatingen in deze verklaring.

Edition 1, 11/2015

Handelsmerken

Adobe®, Acrobat® en PostScript® zijn handelsmerken van Adobe Systems Incorporated.

Apple en het Apple-logo zijn handelsmerken van Apple Computer, Inc., geregistreerd in de VS en andere landen/regio's. iPod is een handelsmerk van Apple Computer, Inc. iPod is uitsluitend bedoeld voor legaal of door de rechthebbende geautoriseerd kopiëren. Steel geen muziek.

Bluetooth is een handelsmerk dat eigendom is van de eigenaar en door HP Company onder licentie wordt gebruikt.

Microsoft®, Windows®, Windows® XP en Windows Vista® zijn in de Verenigde Staten gedeponeerde handelsmerken van Microsoft Corporation.


Inleiding

  • Apparaatvergelijking
  • Onderdelen van het apparaat
  • Overzicht bedieningspaneel

Ga naar www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, of www.hp.com/support/ljMFPM128series voor de uitgebreide Help van HP voor uw apparaat:

  • •

    Los problemen op.

  • •

    Download software-updates.

  • •

    Praat mee op ondersteuningsforums.

  • •

    Bekijk informatie over garantie en wettelijke voorschriften.

U kunt ook naar www.hp.com/support gaan voor wereldwijde ondersteuning en andere producten van HP.


Inleiding

Apparaatvergelijking

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M 127fp, M128fp | M 127fw, M128fw
Papierverwerking | Invoerlade (150 vel) |  |  |  |  |
 | Standaarduitvoerbak (100 vel) |  |  |  |  |
 | Verlengstuk voor kort afdrukmateriaal |  |  |  |  |
Ondersteunde besturingssystemen | Windows XP, 32-bits |  |  |  |  |
 | Windows Vista, 32-bits en 64-bits |  |  |  |  |
 | Windows 7, 32-bits en 64-bits |  |  |  |  |
 | Windows 8, 32-bits en 64-bits |  |  |  |  |
 | Windows 2003 Server (32-bits en 64-bits), alleen print- en scandrivers |  |  |  |  |
 | Windows 2008 Server (32-bits en 64-bits), alleen print- en scandrivers |  |  |  |  |
 | Windows 2012 Server, alleen print- en scandrivers |  |  |  |  |
 | Mac OS X v10.6.8 en later |  |  |  |  |
Ondersteunde printerdrivers De HP PCLms-printerdriver is op de cd in de verpakking meegeleverd als de standaardprinterdriver. |  |  |  |  |  |
Connectiviteit | Snelle USB 2.0 |  |  |  |  |
 | 10/100/1000 Ethernet LAN-aansluiting |  |  |  |  |
 | Aansluiting voor draadloos netwerk |  |  |  |  |
Geheugen | 128 MB RAM |  |  |  |  |
Display van het bedieningspaneel | 2-regelige LCD |  |  |  |  |
 | Grafisch kleuren-touchscreen |  |  |  |  |
 | 2-cijferige LED |  |  |  |  |
Afdrukken | Drukt 20 pagina's per minuut (ppm) af op papier van A4-formaat en 21 ppm op papier van Letter-formaat |  |  |  |  |
Kopiëren | Flatbedscanner ondersteunt papier met maximaal A4- of Letter-formaat |  |  |  |  |
 | Documentinvoer |  |  |  |  |
 | Kopieert met 300 dots per inch (dpi) |  |  |  |  |
Scan | Scanresolutie tot 1200 dpi |  |  |  |  |
 | Scant in kleur |  |  |  |  |
Faxen | V.34 met twee RJ-11 faxpoorten |  |  |  |  |
 | Handset |  |  |  |  |


Inleiding

Onderdelen van het apparaat

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Vooraanzicht van apparaat
  • Achteraanzicht van apparaat


Inleiding

Vooraanzicht van apparaat

Vooraanzicht van apparaat

1 | Uitvoerbak
2 | Scanner
3 | Aan-uitknop
4 | Bedieningspaneel (komt omhoog voor beter zicht en type verschilt per model)
5 | Invoerlade
6 | Documentinvoer
7 | Verlengstuk voor kort afdrukmateriaal


Inleiding

Achteraanzicht van apparaat

Achteraanzicht van apparaat

1 | Sleuf voor beveiligingsvergrendeling met kabel
2 | Snelle USB 2.0
3 | Ethernet-poort
4 | Netsnoeraansluiting
5 | Faxaansluiting voor het aansluiten van het telefoonsnoer op het apparaat
6 | Telefoonuitgang voor het aansluiten van een extra toestel, antwoordapparaat of ander apparaat


Inleiding

Overzicht bedieningspaneel

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw en M128fw
  • Beginscherm bedieningspaneel (alleen aanraakscherm)


Inleiding

M125a, M125r, M125ra, M126a

Indeling van het bedieningspaneel

1

LED-display

Toont het aantal exemplaren, de donkerheidsgraad en het verkleinings- of vergrotingspercentage van de kopieën. Op het display worden ook foutcodes weergeven als er problemen zijn die uw aandacht vragen.

2

Pijl omhoog en pijl omlaag

Hiermee verhoogt of verlaagt u het aantal kopieën en de donkerte of het verkleinings- of vergrotingspercentage van de kopieën.

  • •

    Aantal exemplaren: Druk korter dan een seconde op de knoppen om de instellingen met 1 stap te verhogen of te verlagen. Houd de knoppen een seconde of langer ingedrukt om de instellingen met 10 stappen te verhogen of te verlagen.

  • •

    Donkerheidsgraad van kopieën: Druk korter dan een seconde op de knoppen om de instellingen met 1 stap te verhogen of te verlagen. Houd de knoppen een seconde of langer ingedrukt om de maximale of minimale waarde te verhogen of te verlagen.

  • •

    Verkleinings- of vergrotingspercentage van kopieën: Druk de knoppen korter dan een seconde in om de instellingen met 10% te verhogen of te verlagen. Houd de knoppen een seconde of langer ingedrukt om de instellingen met 100% te verhogen of te verlagen.

3

Lampje Kopie verkleinen/vergroten

Dit lampje geeft aan dat de functie voor verkleinen of vergroten actief is.

4

Lampje Kopie donkerder/lichter

Dit lampje geeft aan dat de functie voor donkerder/lichter afdrukken actief is.

5

Lampje Aantal kopieën

Dit lampje geeft aan dat de functie voor het instellen van het aantal kopieën actief is.

6

Instellingenknop

Met deze knop schakelt u tussen de instellingen voor het aantal exemplaren, de donkerte en het afdrukformaat voor elke taak. De standaardoptie is het aantal kopieën. Als u een standaardinstelling voor alle taken wilt wijzigen, gaat u naar de gewenste instelling en houd u de knop gedurende drie seconden ingedrukt. Wanneer het lampje knippert, past u de instelling aan. Druk nogmaals op deze knop om de instelling op te slaan.

7

Knop Kopiëren starten

Hiermee start u een kopieertaak.

8

Knop Annuleren

Hiermee annuleert u de huidige taak of de laatste instelling die u hebt gewijzigd. Wanneer het apparaat zich in de status Klaar bevindt, kunt u op deze knop drukken om de standaardkopieerinstellingen te resetten.

9

Statuslampje Tonerniveau

geeft aan dat het tonerniveau in de printcartridge laag is.

10

Attentielampje

geeft aan dat er een probleem is met het apparaat.

11

Klaar-lampje

geeft aan dat het apparaat klaar is of een taak verwerkt.


Inleiding

M125nw, M125rnw, M126nw

Indeling van het bedieningspaneel

1 | Knop Draadloos | Draadloos inschakelen/uitschakelen
2 | Knop Instellingen | Opent het menu Instellingen
3 | Knop Pijl naar links | Beweegt de cursor naar links of bladert door menuopties
4 | Knop OK | Bevestigt een instelling of geeft aan dat een bewerking kan worden gestart
5 | Knop Pijl naar rechts | Beweegt de cursor naar rechts of bladert door menuopties
6 | Aan-uitknop | Schakelt het apparaat in of uit
7 | Knop Annuleren | Wist instellingen, annuleert de huidige taak of sluit het huidige menu af
8 | Knop Kopieerinstellingen | Opent het menu Kopieerinstellingen
9 | Knop Lichter/donkerder | Past de donkerte voor de huidige kopieertaak aan
10 | Knop Aantal exemplaren | Stelt het aantal exemplaren in
11 | Knop Terug | U gaat terug naar het vorige scherm
12 | Knop Kopiëren starten | Start een kopieertaak
13 | Knop ePrint | Opent het menu Webservices


Inleiding

M127fn, M127fs, M128fn, M127fp, M128fp

Indeling van het bedieningspaneel

1 | Knop Faxen starten | Start een faxtaak
2 | Knop Instellingen | Opent het menu Instellingen
3 | Knop Pijl naar links | Beweegt de cursor naar links of bladert door menuopties
4 | Knop OK | Bevestigt een instelling of geeft aan dat een bewerking kan worden gestart
5 | Knop Pijl naar rechts | Beweegt de cursor naar rechts of bladert door menuopties
6 | Aan-uitknop | Schakelt het apparaat in of uit
7 | Knop Annuleren | Wist instellingen, annuleert de huidige taak of sluit het huidige menu af
8 | Knop Kopieerinstellingen | Opent het menu Kopieerinstellingen
9 | Knop Lichter/donkerder | Past de donkerte voor de huidige kopieertaak aan
10 | Knop Aantal exemplaren | Stelt het aantal exemplaren in
11 | Knop Terug | U gaat terug naar het vorige scherm
12 | Knop Kopiëren starten | Start een kopieertaak
13 | Knop ePrint | Opent het menu Webservices
14 | Numeriek toetsenblok | Gebruik het toetsenblok om faxnummers in te voeren of menuopties te selecteren
15 | Knop Faxnummer opnieuw kiezen | Kiest het nummer dat voor de vorige faxtaak is gebruikt, opnieuw


Inleiding

M127fw en M128fw

Indeling van het bedieningspaneel

1 | Aanraakscherm | Biedt toegang tot apparaatfuncties en geeft de huidige apparaatstatus aan
2 | Help-knop en -lampje | Biedt toegang tot het Help-systeem op het bedieningspaneel
3 | Aan-uitknop | Schakelt het apparaat in of uit
4 | Knop Pijl naar rechts | Beweegt de cursor naar rechts of brengt u naar het volgende scherm OPMERKING:Deze knop licht alleen op als deze functie op het huidige scherm kan worden gebruikt.
5 | Knop Annuleren | Wist instellingen, annuleert de huidige taak of sluit het huidige scherm OPMERKING:Deze knop licht alleen op als deze functie op het huidige scherm kan worden gebruikt.
6 | Terug-knop en -lampje | U gaat terug naar het vorige scherm OPMERKING:Deze knop licht alleen op als deze functie op het huidige scherm kan worden gebruikt.
7 | Knop Pijl naar links | Beweegt de cursor naar links of brengt u naar het vorige scherm OPMERKING:Deze knop licht alleen op als deze functie op het huidige scherm kan worden gebruikt.
8 | Beginscherm-knop en -lampje | Brengt u naar het beginscherm
9 | Draadloos-lampje | Geeft aan dat het draadloze netwerk is ingeschakeld. Het lampje knippert wanneer het apparaat een verbinding tot stand brengt met het draadloze netwerk.


Inleiding

Beginscherm bedieningspaneel (alleen aanraakscherm)

Het beginscherm biedt toegang tot apparaatfuncties en geeft de huidige apparaatstatus weer.

OPMERKING:Afhankelijk van de apparaatconfiguratie kunnen de beschikbare functies op het beginscherm variëren. Bij sommige talen heeft het scherm mogelijk ook een andere indeling.

Indeling van het bedieningspaneel

1 | Knop voor Webservices | Biedt snelle toegang tot de onlineservices van HP, zoals HP ePrint
2 | Knop Instellingen | Opent het menu Instellingen
3 | Knop Draadloos | Biedt toegang tot het menu Draadloos en informatie over de status van het draadloze netwerk OPMERKING:Als u bent aangesloten op een draadloos netwerk, wordt dit pictogram vervangen door balkjes die de signaalsterkte aangeven.
4 | Netwerkknop | Biedt toegang tot instellingen voor en informatie over het netwerk OPMERKING:Deze knop wordt alleen weergegeven als het apparaat is aangesloten op een netwerk.
5 | Informatieknop | Biedt informatie over de apparaatstatus
6 | Knop Benodigdheden | Biedt informatie over de status van benodigdheden
7 | Knop Apps | Geeft toegang tot het menu Apps om direct af te drukken vanuit bepaalde webtoepassingen
8 | Apparaatstatus | Biedt informatie over de algemene status van het apparaat
9 | Knop Faxen | Biedt toegang tot de faxfunctie
10 | Knop Kopiëren | Biedt toegang tot de kopieerfunctie


Papierladen

  • Ondersteunde papiersoorten en -formaten
  • Materiaal in de invoerlade plaatsen

Ga naar www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, of www.hp.com/support/ljMFPM128series voor de uitgebreide Help van HP voor uw apparaat:

  • •

    Los problemen op.

  • •

    Download software-updates.

  • •

    Praat mee op ondersteuningsforums.

  • •

    Bekijk informatie over garantie en wettelijke voorschriften.

U kunt ook naar www.hp.com/support gaan voor wereldwijde ondersteuning en andere producten van HP.


Papierladen

Ondersteunde papiersoorten en -formaten

  • Ondersteunde papierformaten
  • Ondersteunde papiersoorten


Papierladen

Ondersteunde papierformaten

OPMERKING:Voor de beste resultaten selecteert u het juiste papierformaat en de juiste papiersoort in de printerdriver voordat u gaat afdrukken.

Grootte | Afmetingen
Letter | 216 x 279 mm
Legal | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
Executive | 184 x 267 mm
Briefkaart (JIS) | 100 x 148 mm
Dubbele briefkaart (JIS) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
Envelop #10 | 105 x 241 mm
Monarch-envelop | 98 x 191 mm
Envelop B5 | 176 x 250 mm
Envelop C5 | 162 x 229 mm
Envelop DL | 110 x 220 mm
Aangepast | 76 x 127 mm tot 216 x 356 mm


Papierladen

Ondersteunde papiersoorten

OPMERKING:Voor de beste resultaten selecteert u het juiste papierformaat en de juiste papiersoort in de printerdriver voordat u gaat afdrukken.

  • •

    Gewoon

  • •

    HP EcoSMART Lite

  • •

    Licht 60-74 g

  • •

    Middengewicht 96–110 g

  • •

    Zwaar 111–130 g

  • •

    Extra zwaar 131–175 g

  • •

    Transparant voor monochroomlaser

  • •

    Etiketten

  • •

    Briefhoofd

  • •

    Voorbedrukt

  • •

    Geperforeerd

  • •

    Kleur

  • •

    Ruw

  • •

    Bankpost

  • •

    Kringloop

  • •

    Envelop

  • •

    Velijnpapier


Papierladen

Materiaal in de invoerlade plaatsen

OPMERKING:Wanneer u nieuw papier toevoegt, verwijder dan al het papier uit de invoerlade en leg de stapel recht. Waaier het papier niet uit. Zo voorkomt u dat meerdere vellen papier tegelijkertijd in het apparaat worden ingevoerd en loopt u minder risico dat papier vastloopt.

  1. 1.

    Plaats het papier met de afdrukzijde naar boven en de bovenrand als eerste in de invoerlade.

    De afdrukstand van het papier in de lade verschilt afhankelijk van het type afdruktaak. Zie Afdrukstand van het papier in invoerlade voor meer informatie.

    Papier in de lade plaatsen

  2. 2.

    Schuif de papiergeleiders goed tegen het papier aan.

    De geleiders verschuiven

Afdrukstand van het papier in invoerlade
Papiersoort | Duplexmodus | Papier plaatsen
Voorbedrukt of briefhoofdpapier | Enkelzijdig afdrukken of dubbelzijdig afdrukken | Afdrukzijde boven Bovenrand eerst in het product
Geperforeerd | Enkelzijdig afdrukken of dubbelzijdig afdrukken | Afdrukzijde boven Gaten aan de linkerkant van het product
Enveloppen | Enkelzijdig afdrukken | Afdrukzijde boven Bovenrand aan de rechterkant van de lade, frankeerzijde als laatste in het apparaat

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Lade aanpassen voor kleine papierformaten


Papierladen

Lade aanpassen voor kleine papierformaten

Als u afdrukt op materiaal dat korter is dan 185 mm, gebruikt u het verlengstuk voor kort afdrukmateriaal om de invoerlade aan te passen.

  1. 1.

    Neem het verlengstuk voor kort afdrukmateriaal uit de opbergsleuf aan de rechterkant van het invoergebied.

    Haal het verlengstuk voor kort afdrukmateriaal eruit

  2. 2.

    Bevestig het hulpstuk aan de papierlengtegeleider op de invoerlade.

    Bevestig het verlengstuk aan de lade

  3. 3.

    Plaats papier in de lade en schuif vervolgens de geleiders goed tegen het papier aan.

    Papier in de lade plaatsen

  4. 4.

    Druk het papier in het apparaat tot het niet verder kan en schuif vervolgens de papierlengtegeleider zo dat het verlengstuk het papier ondersteunt.

    Druk het verlengstuk aan

  5. 5.

    Wanneer het afdrukken op kort papier is voltooid, verwijdert u het verlengstuk voor kort papier uit de invoerlade en plaatst u het in de opbergsleuf.

    Plaats het verlengstuk voor kort papier


Afdrukken

  • Afdruktaken (Windows)
  • Afdruktaken (Mac OS X)
  • Afdrukken via internet
  • HP Wireless Direct-afdrukken instellen

Ga naar www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, of www.hp.com/support/ljMFPM128series voor de uitgebreide Help van HP voor uw apparaat:

  • •

    Los problemen op.

  • •

    Download software-updates.

  • •

    Praat mee op ondersteuningsforums.

  • •

    Bekijk informatie over garantie en wettelijke voorschriften.

U kunt ook naar www.hp.com/support gaan voor wereldwijde ondersteuning en andere producten van HP.


Afdrukken

Afdruktaken (Windows)

  • Afdrukken (Windows)
  • Handmatig dubbelzijdig afdrukken (Windows)
  • Meerdere pagina's per vel afdrukken (Windows)
  • De papiersoort selecteren (Windows)
  • Aanvullende informatie over afdrukken


Afdrukken

Afdrukken (Windows)

De volgende procedure beschrijft het standaardafdrukproces voor Windows.

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer het apparaat in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

  3. 3.

    Klik of tik op de tabbladen in de printerdriver om de beschikbare opties te configureren.

  4. 4.

    Klik of tik op de knop OK om terug te gaan naar het dialoogvenster Afdrukken. Geef op dit scherm het aantal af te drukken exemplaren op.

  5. 5.

    Klik of tik op de knop OK om de taak af te drukken.


Afdrukken

Handmatig dubbelzijdig afdrukken (Windows)

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer het apparaat in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

  3. 3.

    Klik of tik op het tabblad Indeling.

  4. 4.

    Selecteer de gewenste duplexoptie in de vervolgkeuzelijst Afdrukken aan beide zijden, handmatig en klik of tik vervolgens op de knop OK.

    Optie Afdrukken aan beide zijden, handmatig

  5. 5.

    Klik of tik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken. Het apparaat zal de eerste zijde van alle pagina's van het document als eerste afdrukken.

  6. 6.

    Haal de bedrukte stapel uit de uitvoerbak en plaats die met de bedrukte zijde omlaag en de bovenrand als eerste in de invoerlade.

    Plaats de afgedrukte pagina's in de lade

  7. 7.

    Klik of tik op de computer op de knop OK om de tweede zijde van de taak af te drukken.

  8. 8.

    Druk of tik, wanneer u hierom wordt gevraagd, op de juiste knop op het bedieningspaneel om door te gaan.


Afdrukken

Meerdere pagina's per vel afdrukken (Windows)

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer het apparaat in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

  3. 3.

    Klik of tik op het tabblad Indeling.

  4. 4.

    Selecteer de juiste Afdrukstand in de vervolgkeuzelijst.

  5. 5.

    Selecteer het juiste aantal pagina's per vel in de vervolgkeuzelijst Pagina's per vel en klik of tik op de knop Geavanceerd.

    Optie Pagina's per vel

  6. 6.

    Selecteer de juiste optie in de vervolgkeuzelijst Indeling pagina's per vel.

    Optie Indeling pagina's per vel

  7. 7.

    Selecteer de juiste optie Paginaranden in de vervolgkeuzelijst, klik of tik op de knop OK om het dialoogvenster Geavanceerde opties te sluiten en klik of tik vervolgens op de knop OK om het dialoogvenster Eigenschappen of Voorkeuren te sluiten.

  8. 8.

    Klik of tik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Afdrukken

De papiersoort selecteren (Windows)

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer het apparaat in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

  3. 3.

    Klik of tik op het tabblad Papier/Kwaliteit.

  4. 4.

    Selecteer in de vervolgkeuzelijst Media: de juiste papiersoort en klik of tik vervolgens op de knop OK om het dialoogvenster Eigenschappen of Voorkeuren te sluiten.

  5. 5.

    Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Afdrukken

Aanvullende informatie over afdrukken

Ga naar www.hp.com/support voor de ondersteuningswebsite voor dit apparaat en voor meer informatie over het uitvoeren van bepaalde afdruktaken, zoals:

  • •

    Het papierformaat selecteren

  • •

    De afdrukstand selecteren

  • •

    Een brochure maken

  • •

    De kwaliteitsinstellingen selecteren

  • •

    Paginaranden selecteren


Afdrukken

Afdruktaken (Mac OS X)

  • Afdrukken (Mac OS X)
  • Handmatig dubbelzijdig afdrukken (Mac OS X)
  • Meerdere pagina's per vel afdrukken (Mac OS X)
  • Papiersoort selecteren (Mac OS X)
  • Aanvullende informatie over afdrukken


Afdrukken

Afdrukken (Mac OS X)

De volgende procedure beschrijft het standaardafdrukproces voor Mac OS X.

  1. 1.

    Klik op de optie Afdrukken in het menu Bestand.

  2. 2.

    Selecteer het apparaat in het menu Printer.

  3. 3.

    Open de vervolgkeuzelijst van het menu of klik op Details weergeven en selecteer andere menu's om de afdrukinstellingen aan te passen.

  4. 4.

    Klik op de knop Afdrukken.


Afdrukken

Handmatig dubbelzijdig afdrukken (Mac OS X)

OPMERKING:Deze functie is beschikbaar als u de HP-printerdriver installeert. Mogelijk is de functie niet beschikbaar als u AirPrint gebruikt.

  1. 1.

    Klik op het menu Bestand en vervolgens op de optie Afdrukken.

  2. 2.

    Selecteer het apparaat in het menu Printer.

  3. 3.

    Open de vervolgkeuzelijst in het menu of klik op Details weergeven en klik vervolgens op het menu Handmatig dubbelzijdig.

  4. 4.

    Klik op het vak Handmatig dubbelzijdig en selecteer een bindoptie.

  5. 5.

    Klik op de knop Afdrukken. Het apparaat zal de eerste zijde van alle pagina's van het document als eerste afdrukken.

  6. 6.

    Haal de bedrukte stapel uit de uitvoerbak en plaats die met de bedrukte zijde omlaag en de bovenrand als eerste in de invoerlade.

    Plaats de afgedrukte pagina's in de lade

  7. 7.

    Klik op de computer op de knop Doorgaan om de tweede zijde af te drukken.

  8. 8.

    Raak, wanneer u hierom wordt gevraagd, de desbetreffende knop op het bedieningspaneel aan om door te gaan.


Afdrukken

Meerdere pagina's per vel afdrukken (Mac OS X)

  1. 1.

    Klik op de optie Afdrukken in het menu Bestand.

  2. 2.

    Selecteer het apparaat in het menu Printer.

  3. 3.

    Open de vervolgkeuzelijst van het menu of klik op Details weergeven en klik vervolgens op het menu Lay-out.

  4. 4.

    Selecteer in de vervolgkeuzelijst Pagina's per vel het aantal pagina's dat u op elk vel wilt afdrukken.

  5. 5.

    Selecteer in het gedeelte Lay-outrichting de volgorde en positie van de pagina's op het vel.

  6. 6.

    Selecteer in het menu Randen het soort rand dat u rond elke pagina op het vel wilt afdrukken.

  7. 7.

    Klik op de knop Afdrukken.


Afdrukken

Papiersoort selecteren (Mac OS X)

  1. 1.

    Klik op de optie Afdrukken in het menu Bestand.

  2. 2.

    Selecteer het apparaat in het menu Printer.

  3. 3.

    Open de vervolgkeuzelijst van het menu of klik op Details weergeven en klik vervolgens op het menu Afwerking.

  4. 4.

    Selecteer een papiersoort in de vervolgkeuzelijst Papiersoort.

  5. 5.

    Klik op de knop Afdrukken.


Afdrukken

Aanvullende informatie over afdrukken

Ga naar www.hp.com/support voor de ondersteuningswebsite voor dit apparaat en voor meer informatie over het uitvoeren van bepaalde afdruktaken, zoals:

  • •

    Afdruksnelkoppelingen of voorinstellingen maken en gebruiken

  • •

    Het papierformaat selecteren of een aangepast papierformaat gebruiken

  • •

    De afdrukstand selecteren

  • •

    Een brochure maken

  • •

    Een document schalen zodat het past op een bepaald papierformaat

  • •

    De eerste of laatste pagina's van het document op ander papier afdrukken

  • •

    Watermerken op een document afdrukken


Afdrukken

Afdrukken via internet

Er zijn verscheidene opties beschikbaar voor afdrukken op afstand via internet.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • HP ePrint
  • HP ePrint-software
  • AirPrint


Afdrukken

HP ePrint

Gebruik HP ePrint om documenten af te drukken door ze als e-mailbijlage vanaf een willekeurig apparaat met een e-mailfunctie naar het e-mailadres van het apparaat te sturen.

Voor het gebruik van HP ePrint moet het apparaat aan deze eisen voldoen:

  • •

    Het apparaat moet zijn verbonden met een vast of draadloos netwerk en over een internetverbinding beschikken.

  • •

    HP Webservices moet zijn ingeschakeld op het apparaat en het apparaat moet zijn geregistreerd bij HP Connected.

    LCD-bedieningspaneel

    • 1.

      Zoek het IP-adres van het apparaat.

      • a.

        Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

      • b.

        Open de volgende menu's:

        • •

          Netwerk instellen

        • •

          IP-adres weergeven

    • 2.

      Open de geïntegreerde webserver van HP door het IP-adres van het apparaat in te voeren in de adresregel van de webbrowser op de computer.

    • 3.

      Klik op het tabblad HP Webservices op de geïntegreerde webserver van HP en klik op Inschakelen. Het apparaat schakelt Webservices in en drukt vervolgens een informatiepagina af.

      Op de informatiepagina staat de printercode die u gebruikt om uw HP-product bij HP Connected te registreren.

    • 4.

      Ga naar www.hpconnected.com om een HP ePrint-account te maken en voltooi het installatieproces.

    Bedieningspaneel uitgevoerd als aanraakscherm

    • 1.

      Raak in het beginscherm van het bedieningspaneel de knop Webservices [image] aan.

    • 2.

      Raak de knop Webservices inschakelen aan. Het apparaat schakelt Webservices in en drukt vervolgens een informatiepagina af.

      Op de informatiepagina staat de printercode die u gebruikt om uw HP-product bij HP Connected te registreren.

    • 3.

      Ga naar www.hpconnected.com om een HP ePrint-account te maken en voltooi het installatieproces.

Ga voor meer informatie naar www.hp.com/support om extra informatie voor uw apparaat te bekijken.


Afdrukken

HP ePrint-software

Met de HP ePrint-software kunt u vanaf een desktop of laptop gemakkelijk afdrukken naar een apparaat met HP ePrint-functionaliteit. Nadat u de software hebt geïnstalleerd, kiest u in uw toepassing de optie Afdrukken en selecteert u vervolgens HP ePrint in de lijst met geïnstalleerde printers. Met deze software kunt u gemakkelijk de apparaten met HP ePrint-functionaliteit vinden die zijn geregistreerd bij uw Connected-account. Het HP-doelapparaat kan op uw bureau staan of op een externe locatie, zoals in een andere vestiging of waar dan ook ter wereld.

In Windows biedt de HP ePrint-software ook ondersteuning voor de traditionele vorm van afdrukken, waarbij er vanaf een IP-adres rechtstreeks wordt afgedrukt naar een lokale PostScript®-printer in het netwerk.

Ga naar www.hp.com/go/eprintsoftware als u drivers wilt downloaden of meer informatie wilt lezen.

OPMERKING:De HP ePrint-software voor Mac is een PDF-workflowprogramma en technisch gezien geen printerdriver. HP ePrint-software voor de Mac biedt alleen ondersteuning voor afdrukpaden via HP Connected en niet voor het rechtstreeks afdrukken naar lokale netwerkprinters.


Afdrukken

AirPrint

Direct afdrukken met AirPrint van Apple wordt ondersteund op iOS 4.2 en later. Gebruik AirPrint om direct op het apparaat af te drukken vanaf een iPad, iPhone (3GS of later), of iPod touch (derde generatie of later) in de volgende toepassingen:

  • •

    Mail

  • •

    Foto's

  • •

    Safari

  • •

    iBooks

  • •

    Externe toepassingen selecteren.

U kunt AirPrint alleen gebruiken als het apparaat is verbonden met hetzelfde draadloze netwerk als waarmee het Apple-apparaat is verbonden. Ga voor meer informatie over het gebruik van AirPrint en welke HP-apparaten compatibel zijn met AirPrint naar www.hp.com/go/airprint.

OPMERKING:AirPrint ondersteunt geen USB-verbindingen. AirPrint biedt de mobiele functionaliteit Alleen afdrukken. AirPrint ondersteunt geen scannen.


Afdrukken

HP Wireless Direct-afdrukken instellen

OPMERKING:Deze functie is alleen beschikbaar op draadloze modellen en u dient mogelijk de apparaatfirmware bij te werken om deze functie te gebruiken.

De functie HP Wireless Direct-afdrukken maakt het mogelijk om vanaf een draadloos mobiel apparaat direct op een HP Wireless Direct-product af te drukken zonder eerst verbinding te maken met een bestaand netwerk of met internet. Gebruik HP Wireless Direct om draadloos af te drukken vanaf de volgende apparaten:

  • •

    iPhone, iPad of iTouch met Apple AirPrint of de mobiele HP ePrint app

  • •

    Mobiele apparaten met Android of Symbian met de toepassing HP ePrint Home & Biz

  • •

    Elke voor Wi-Fi geschikte computer met besturingssysteem.

Ga voor meer informatie over HP Wireless Direct naar www.hp.com/go/wirelessprinting en klik op HP Wireless Direct.

Voer de volgende stappen uit om het HP Wireless Direct in te stellen vanaf het bedieningspaneel.

LCD-bedieningspaneel

  1. 1.

    Druk op het bedieningspaneel op de knop OK om de menu's te openen.

  2. 2.

    Open de volgende menu's:

    • •

      Netwerk instellen

    • •

      Menu Draadloos

    • •

      Wireless Direct

  3. 3.

    Selecteer de optie Aan en druk op de knop OK. Het apparaat slaat de instellingen op en gaat terug naar het menu Wireless Direct-instellingen.

Touchbedieningspaneel

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Draadloos [image] aan.

  2. 2.

    Open de volgende menu's:

    • •

      Menu Draadloos

    • •

      Wireless Direct-instellingen

    • •

      Aan/uit

  3. 3.

    Raak de menuoptie Aan aan. Het apparaat slaat de instellingen op en gaat terug naar het menu Wireless Direct-instellingen.


Kopiëren

  • Een kopie maken
  • Dubbelzijdig kopiëren (duplex)
  • Kopieerkwaliteit optimaliseren
  • De licht- of donkerheidsgraad voor kopieën aanpassen (alleen LED-bedieningspaneel)
  • Kopieën vergroten of verkleinen (alleen LED-bedieningspaneel)

Ga naar www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, of www.hp.com/support/ljMFPM128series voor de uitgebreide Help van HP voor uw apparaat:

  • •

    Los problemen op.

  • •

    Download software-updates.

  • •

    Praat mee op ondersteuningsforums.

  • •

    Bekijk informatie over garantie en wettelijke voorschriften.

U kunt ook naar www.hp.com/support gaan voor wereldwijde ondersteuning en andere producten van HP.


Kopiëren

Een kopie maken

LED-bedieningspaneel

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.

  2. 2.

    Sluit de scannerklep.

  3. 3.

    Druk op de knop Instellingen [image] en zorg ervoor dat het lampje Aantal kopieën [image] brandt.

  4. 4.

    Druk op de pijlknoppen om het aantal exemplaren te wijzigen.

  5. 5.

    Druk op de knop Kopiëren starten [image] om het kopiëren te starten.

LCD-bedieningspaneel

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.

  2. 2.

    Sluit de scannerklep.

  3. 3.

    Druk op het bedieningspaneel op de knop Aantal exemplaren [image].

  4. 4.

    Geef het aantal exemplaren op.

  5. 5.

    Druk op de knop Kopiëren starten [image] om het kopiëren te starten.

Touchbedieningspaneel

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.

  2. 2.

    Sluit de scannerklep.

  3. 3.

    Raak in het beginscherm van het bedieningspaneel de knop Kopiëren aan.

  4. 4.

    Raak de pijlknoppen aan om het aantal exemplaren te wijzigen of raak het weergegeven nummer aan en geef het aantal exemplaren op.

  5. 5.

    Raak de knop Kopiëren starten aan om het kopiëren te starten.


Kopiëren

Dubbelzijdig kopiëren (duplex)

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.

  2. 2.

    Sluit de scannerklep.

  3. 3.

    Start de kopieertaak.

    • •

      LED- en LCD-bedieningspaneel: Druk op de knop Kopiëren starten [image] op het bedieningspaneel van het apparaat

    • •

      Touchbedieningspaneel: Raak in het beginscherm van het bedieningspaneel de knop Kopiëren aan.

  4. 4.

    Haal de afgedrukte pagina uit de uitvoerbak en plaats die met de bedrukte zijde omlaag en de bovenrand eerst in de invoerlade.

  5. 5.

    Draai het originele document op de glasplaat van de scanner om de tweede zijde te kopiëren.

  6. 6.

    Start de kopieertaak.

    • •

      LED- en LCD-bedieningspaneel: Druk op de knop Kopiëren starten [image] op het bedieningspaneel van het apparaat

    • •

      Touchbedieningspaneel: Raak in het beginscherm van het bedieningspaneel de knop Kopiëren aan.

  7. 7.

    Herhaal deze procedure tot u alle pagina's hebt gekopieerd.


Kopiëren

Kopieerkwaliteit optimaliseren

De volgende instellingen voor kopieerkwaliteit zijn beschikbaar:

  • •

    Automatische selectie: Gebruik deze instelling als u de kwaliteit van de kopie niet erg belangrijk vindt.

  • •

    Gemengd: Gebruik deze instelling voor documenten met zowel tekst als afbeeldingen.

  • •

    Tekst: Gebruik deze instelling voor documenten die voornamelijk uit tekst bestaan. Dit is de standaardinstelling voor Kopie optimaliseren.

  • •

    Afbeelding: Gebruik deze instelling voor documenten die voornamelijk uit afbeeldingen bestaan.

LED-bedieningspaneel

  1. 1.

    Klik op de knop Start en vervolgens op Programma's.

  2. 2.

    Klik op uw HP productgroep en vervolgens op het item HP Device Toolbox.

  3. 3.

    Klik op het tabblad Systemen op Kopieerinstellingen.

LCD-bedieningspaneel

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.

  2. 2.

    Sluit de scannerklep.

  3. 3.

    Druk op de knop Kopieermenu [image] op het bedieningspaneel van het apparaat.

  4. 4.

    Open het menu Optimaliseren.

  5. 5.

    Gebruik de pijlknoppen om door de opties te bladeren en druk vervolgens op de knop OK om de gewenste optie te selecteren.

  6. 6.

    Druk op de knop Kopiëren starten [image] om het kopiëren te starten.

Touchbedieningspaneel

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.

  2. 2.

    Sluit de scannerklep.

  3. 3.

    Raak in het beginscherm van het bedieningspaneel de knop Kopiëren aan.

  4. 4.

    Raak de knop Instellingen aan, blader vervolgens naar de knop Optimaliseren en raak deze aan.

  5. 5.

    Raak de pijlknoppen aan om door de opties te bladeren en raak vervolgens een optie aan om deze te selecteren.

  6. 6.

    Raak de knop Kopiëren starten aan om het kopiëren te starten.


Kopiëren

De licht- of donkerheidsgraad voor kopieën aanpassen (alleen LED-bedieningspaneel)

  1. 1.

    Druk herhaaldelijk op de knop Instellingen [image] op het bedieningspaneel van het product totdat het lampje Lichter/donkerder [image] brandt.

  2. 2.

    Gebruik de pijlknoppen om de instelling Lichter/donkerder te verhogen of verlagen.

OPMERKING:Na twee minuten wordt de standaardwaarde opnieuw ingesteld.


Kopiëren

Kopieën vergroten of verkleinen (alleen LED-bedieningspaneel)

  1. 1.

    Leg het document op de scannerglasplaat.

  2. 2.

    Druk herhaaldelijk op de knop Instellingen [image] op het bedieningspaneel van het product totdat het lampje Verkleinen/vergroten [image] brandt.

  3. 3.

    Druk op de pijl omhoog om de kopie te vergroten of op de pijl omlaag om de kopie te verkleinen.

  4. 4.

    Druk op de knop Kopiëren starten [image] om het kopiëren te starten.


Scan

  • Scannen via de HP Scan-software (Windows)
  • Scannen via de HP Scan-software (Mac OS X)

Ga naar www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, of www.hp.com/support/ljMFPM128series voor de uitgebreide Help van HP voor uw apparaat:

  • •

    Los problemen op.

  • •

    Download software-updates.

  • •

    Praat mee op ondersteuningsforums.

  • •

    Bekijk informatie over garantie en wettelijke voorschriften.

U kunt ook naar www.hp.com/support gaan voor wereldwijde ondersteuning en andere producten van HP.


Scan

Scannen via de HP Scan-software (Windows)

Gebruik de HP Scan-software om te beginnen met scannen via software op uw computer. U kunt de gescande afbeelding als een bestand opslaan of naar een andere softwaretoepassing versturen.

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.

    OPMERKING:Voor de beste resultaten plaatst u klein papier (letter, A4 of kleiner) met de lange zijde van het papier langs de linkerkant van de glasplaat van de scanner.

  2. 2.

    Klik op Starten en vervolgens op Programma's (of Alle programma's in Windows XP).

  3. 3.

    Klik op HP en selecteer vervolgens uw product.

  4. 4.

    Klik op HP Scan, selecteer een scansnelkoppeling en pas desgewenst de instellingen aan.

  5. 5.

    Klik op Scan.

OPMERKING:Klik op Geavanceerde instellingen voor toegang tot meer opties.

Klik op Nieuwe snelkoppeling maken om een set met aangepaste instellingen te maken en deze op te slaan in de lijst met snelkoppelingen.


Scan

Scannen via de HP Scan-software (Mac OS X)

Gebruik de HP Scan-software om te beginnen met scannen via software op uw computer.

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.

    OPMERKING:Voor de beste resultaten plaatst u klein papier (letter, A4 of kleiner) met de lange zijde van het papier langs de linkerkant van de glasplaat van de scanner.

  2. 2.

    Open HP Scan, in de map HP in de map Programma's.

  3. 3.

    Volg de aanwijzingen op het scherm om het document te scannen.

  4. 4.

    Klik nadat alle pagina's zijn gescand op de knop Gereed om de pagina's als een bestand op te slaan.


Faxen

  • Het apparaat aansluiten en configureren voor fax
  • Een fax versturen
  • Snelkiesnummers maken, bewerken en verwijderen

Ga naar www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, of www.hp.com/support/ljMFPM128series voor de uitgebreide Help van HP voor uw apparaat:

  • •

    Los problemen op.

  • •

    Download software-updates.

  • •

    Praat mee op ondersteuningsforums.

  • •

    Bekijk informatie over garantie en wettelijke voorschriften.

U kunt ook naar www.hp.com/support gaan voor wereldwijde ondersteuning en andere producten van HP.


Faxen

Het apparaat aansluiten en configureren voor fax

  • Het apparaat aansluiten
  • Het apparaat configureren
  • De HP Fax-software installeren (Windows, optioneel)


Faxen

Het apparaat aansluiten

Het product is een analoog apparaat. U wordt aanbevolen het product op een vaste analoge telefoonlijn aan te sluiten.

OPMERKING:In bepaalde landen/regio's is mogelijk een adapter vereist voor gebruik van het meegeleverde telefoonsnoer.

  1. 1.

    Sluit het telefoonsnoer aan op de faxaansluiting [image] op het apparaat en op de telefoonaansluiting in de muur.

    Sluit het snoer aan op de faxaansluiting

  2. 2.

    (Optioneel) U kunt een antwoordapparaat of extra toestel aansluiten door de rubberstekker uit de telefoonaansluiting [image] op het apparaat naar beneden te trekken. Sluit een ander telefoonsnoer aan op de telefoonaansluiting op het apparaat en op de aansluiting op het antwoordapparaat of extra toestel.

    Sluit het snoer aan op de telefoonaansluiting


Faxen

Het apparaat configureren

De configuratie van het apparaat verschilt, afhankelijk van of u het instelt voor een zelfstandig faxapparaat, met een antwoordapparaat of met een extra toestel.

OPMERKING:Het configureren van instellingen voor tijd, datum en kopregel van de fax is vereist om de faxfunctie te gebruiken.

  • Tijd, datum en kopregel voor fax configureren
  • Een zelfstandig faxapparaat configureren
  • Configureren voor een antwoordapparaat
  • Configureren voor een extra toestel


Faxen

Tijd, datum en kopregel voor fax configureren

U hebt deze instellingen mogelijk geconfigureerd tijdens het installeren van de software. U kunt deze instellingen op elk gewenst moment configureren via het bedieningspaneel van het apparaat of de HP Wizard Fax instellen.

  • Bedieningspaneel
  • HP Wizard Fax instellen (Windows)


Faxen

Bedieningspaneel

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Selecteer Systeeminstellingen en selecteer vervolgens Tijd/Datum.

  3. 3.

    Selecteer de 12- of 24-uursklok.

  4. 4.

    Gebruik het toetsenblok om de huidige tijd in te voeren en druk vervolgens op de knop OK.

  5. 5.

    Selecteer datumnotatie.

  6. 6.

    Gebruik het toetsenblok om de huidige datum in te voeren en druk vervolgens op de knop OK.

  7. 7.

    Selecteer Fax instellen en selecteer vervolgens Faxkopregel.

  8. 8.

    Gebruik het toetsenblok om uw faxnummer in te voeren en druk vervolgens op de knop OK.

    OPMERKING:Het maximumaantal tekens voor het faxnummer is 20.

  9. 9.

    Gebruik het toetsenblok om de naam of kopregel van uw bedrijf in te voeren en druk vervolgens op de knop OK.

    OPMERKING:Het maximumaantal tekens voor de kopregel van de fax is 40.

Touchbedieningspaneel

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

  2. 2.

    Selecteer Fax instellen en selecteer vervolgens Basisinstellingen.

  3. 3.

    Selecteer Tijd/Datum.

  4. 4.

    Selecteer de 12- of 24-uursklok.

  5. 5.

    Gebruik het toetsenblok om de huidige tijd in te voeren en raak vervolgens de knop OK aan.

  6. 6.

    Selecteer datumnotatie.

  7. 7.

    Gebruik het toetsenblok om de huidige datum in te voeren en raak vervolgens de knop OK aan.

  8. 8.

    Selecteer Faxkopregel.

  9. 9.

    Gebruik het toetsenblok om uw faxnummer in te voeren en raak vervolgens de knop OK aan.

    OPMERKING:Het maximumaantal tekens voor het faxnummer is 20.

  10. 10.

    Gebruik het toetsenblok om de naam of kopregel van uw bedrijf in te voeren en raak vervolgens de knop OK aan.

    Om speciale tekens die niet op het standaard toetsenblok aanwezig zijn, in te voeren, raakt u de knop @#$ aan om een toetsenblok met speciale tekens te openen.

    OPMERKING:Het maximumaantal tekens voor de kopregel van de fax is 40.


Faxen

HP Wizard Fax instellen (Windows)

  1. 1.

    Klik op Start en vervolgens op Programma's.

  2. 2.

    Klik achtereenvolgens op HP, de naam van het apparaat en de Wizard Fax instellen.

  3. 3.

    Volg de aanwijzingen op het scherm om de faxinstellingen te configureren.


Faxen

Een zelfstandig faxapparaat configureren

U kunt het apparaat als zelfstandig faxapparaat gebruiken zonder het op een computer of een netwerk aan te sluiten.

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Selecteer Systeeminstellingen en selecteer vervolgens Tijd/Datum.

  3. 3.

    Selecteer de 12- of 24-uursklok.

  4. 4.

    Gebruik het toetsenblok om de huidige tijd in te voeren en druk vervolgens op de knop OK.

  5. 5.

    Selecteer datumnotatie.

  6. 6.

    Gebruik het toetsenblok om de huidige datum in te voeren en druk vervolgens op de knop OK.

  7. 7.

    Selecteer Fax instellen en selecteer vervolgens Faxkopregel.

  8. 8.

    Gebruik het toetsenblok om uw faxnummer in te voeren en druk vervolgens op de knop OK.

    OPMERKING:Het maximumaantal tekens voor het faxnummer is 20.

  9. 9.

    Gebruik het toetsenblok om de naam of kopregel van uw bedrijf in te voeren en druk vervolgens op de knop OK.

    OPMERKING:Het maximumaantal tekens voor de kopregel van de fax is 40.

Touchbedieningspaneel

  1. 1.

    Selecteer Instellingen [image] in het beginscherm van het bedieningspaneel.

  2. 2.

    Selecteer Fax instellen en selecteer vervolgens Hulpprogramma fax instellen.

  3. 3.

    Volg de aanwijzingen op het scherm en selecteer het juiste antwoord op elke vraag.

    OPMERKING:Het maximumaantal tekens voor het faxnummer is 20. Het maximumaantal tekens voor de kopregel van de fax is 40.


Faxen

Configureren voor een antwoordapparaat

Als u een antwoordapparaat op het apparaat aansluit, moet u de instellingen Aantal belsignalen en Antwoordmodus voor het apparaat configureren. Volg deze stappen om het apparaat te configureren:

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Selecteer Fax instellen en selecteer vervolgens Instellingen ontv. fax.

  3. 3.

    Selecteer Aantal belsignalen.

  4. 4.

    Stel de instelling voor het aantal belsignalen op het product in op minstens één belsignaal meer dan het aantal belsignalen dat op het antwoordapparaat is ingesteld. Gebruik het toetsenblok om het aantal belsignalen in te voeren en druk vervolgens op de knop OK.

  5. 5.

    Druk op de knop Terug [image] om terug te keren naar het menu Instellingen ontv. fax.

  6. 6.

    Selecteer Antwoordmodus.

  7. 7.

    Selecteer TAM en druk vervolgens op de knop OK.

    Met deze instelling luistert het apparaat naar faxtonen nadat het antwoordapparaat de oproep heeft beantwoord. Het apparaat beantwoordt een oproep als er faxtonen worden gedetecteerd.

Touchbedieningspaneel

  1. 1.

    Selecteer Instellingen [image] in het beginscherm van het bedieningspaneel.

  2. 2.

    Selecteer Fax instellen en selecteer vervolgens Basisinstellingen.

  3. 3.

    Selecteer Aantal belsignalen.

  4. 4.

    Stel de instelling voor het aantal belsignalen op het product in op minstens één belsignaal meer dan het aantal belsignalen dat op het antwoordapparaat is ingesteld. Gebruik het toetsenblok om het aantal belsignalen in te voeren en raak vervolgens de knop OK aan.

  5. 5.

    Selecteer Terug [image] om terug te gaan naar het menu Basisinstellingen.

  6. 6.

    Selecteer Antwoordmodus.

  7. 7.

    Selecteer TAM en raak vervolgens de knop OK aan.

    Met deze instelling luistert het apparaat naar faxtonen nadat het antwoordapparaat de oproep heeft beantwoord. Het apparaat beantwoordt een oproep als er faxtonen worden gedetecteerd.


Faxen

Configureren voor een extra toestel

Als u een extra toestel aansluit op het apparaat, moet u enkele faxinstellingen voor het apparaat wijzigen om met deze configuratie te werken. Volg deze stappen om het apparaat te configureren:

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Selecteer Fax instellen en selecteer vervolgens Instellingen ontv. fax.

  3. 3.

    Selecteer Extra toestel.

  4. 4.

    Controleer of de optie Aan is ingeschakeld.

    Wanneer deze instelling is ingeschakeld, kunt u het product de opdracht geven om de inkomende faxoproep te beantwoorden door achtereenvolgens op de telefoontoetsen 1-2-3 te drukken. Schakel deze instelling alleen uit als u gebruikmaakt van pulskiezen of als uw telefoonmaatschappij deze service ook biedt. De service van de telefoonmaatschappij functioneert niet als deze conflicten oplevert met het product.

  5. 5.

    Druk op de knop Terug [image] om terug te keren naar het menu Instellingen ontv. fax.

  6. 6.

    Selecteer Antwoordmodus.

  7. 7.

    Selecteer Fax/Tel en druk vervolgens op de knop OK.

    Met deze instelling beantwoordt het apparaat oproepen automatisch en bepaalt het of de oproep een telefoongesprek of faxoproep is. Als het om een faxoproep gaat, behandelt het apparaat de oproep als inkomende fax. Gaat het om een telefoongesprek, dan waarschuwt een hoorbare beltoon u dat er een inkomend telefoongesprek is.

  8. 8.

    Druk op de knop Terug [image] om terug te keren naar het menu Instellingen ontv. fax.

  9. 9.

    Selecteer Beltijd fax/tel.

  10. 10.

    Stel in na hoeveel seconden het hoorbare fax-/belsignaal moet ophouden om een inkomend gesprek te melden en druk vervolgens op de knop OK.

Touchbedieningspaneel

  1. 1.

    Selecteer Instellingen [image] in het beginscherm van het bedieningspaneel.

  2. 2.

    Selecteer Fax instellen en selecteer vervolgens Geavanceerde instellingen.

  3. 3.

    Selecteer Extra toestel.

  4. 4.

    Controleer of de optie Aan is ingeschakeld.

    Wanneer deze instelling is ingeschakeld, kunt u het product de opdracht geven om de inkomende faxoproep te beantwoorden door achtereenvolgens op de telefoontoetsen 1-2-3 te drukken. Schakel deze instelling alleen uit als u gebruikmaakt van pulskiezen of als uw telefoonmaatschappij deze service ook biedt. De service van de telefoonmaatschappij functioneert niet als deze conflicten oplevert met het product.

  5. 5.

    Selecteer twee keer Terug [image] om terug te keren naar het menu Fax instellen.

  6. 6.

    Selecteer Basisinstellingen en selecteer vervolgens Antwoordmodus.

  7. 7.

    Selecteer Fax/Tel.

    Met deze instelling beantwoordt het apparaat oproepen automatisch en bepaalt het of de oproep een telefoongesprek of faxoproep is. Als het om een faxoproep gaat, behandelt het apparaat de oproep als inkomende fax. Gaat het om een telefoongesprek, dan waarschuwt een hoorbare beltoon u dat er een inkomend telefoongesprek is.

  8. 8.

    Selecteer twee keer Terug [image] om terug te keren naar het menu Fax instellen.

  9. 9.

    Selecteer Geavanceerde instellingen en selecteer vervolgens Beltijd fax/tel.

  10. 10.

    Stel in na hoeveel seconden het hoorbare fax-/belsignaal moet ophouden om een inkomend gesprek te melden.


Faxen

De HP Fax-software installeren (Windows, optioneel)

Met de HP Fax-software kunt u elektronische documenten vanaf een computer faxen als u aan de volgende vereisten voldoet:

  • •

    Het apparaat is rechtstreeks op de computer aangesloten of op een netwerk waarmee de computer verbonden is.

  • •

    De software bij het product is op de computer geïnstalleerd.

  • •

    Het besturingssysteem van de computer wordt door het apparaat ondersteund.

    OPMERKING:De HP Fax-software die bij dit apparaat wordt geleverd, is het enige pc-faxprogramma dat met het apparaat werkt. Het apparaat is niet compatibel met faxsoftware die wordt geproduceerd door andere fabrikanten.

Als de HP Fax-software niet op uw computer is geïnstalleerd, kunt u de software met een van de volgende methoden installeren.

  • •

    Software-cd: Plaats de software-cd die bij uw HP-apparaat is geleverd in de computer en volg de instructies op het scherm.

  • •

    Downloaden van internet: Ga naar www.hp.com/support, klik op Drivers & Software en volg de instructies op het scherm om de nieuwste HP-software te downloaden.

OPMERKING:Wanneer het installatieprogramma u hierom vraagt, dient u HP Fax-software te selecteren als een van de te installeren softwareonderdelen.


Faxen

Een fax versturen

  • Een fax versturen door op het bedieningspaneel handmatig te kiezen
  • Een fax versturen met gebruik van de HP-software (Windows)

VOORZICHTIG:Gebruik geen originelen met correctietape, correctievloeistof, paperclips of nietjes om schade aan het product te voorkomen. Plaats ook geen foto's en kleine of dunne originelen in de documentinvoer.


Faxen

Een fax versturen door op het bedieningspaneel handmatig te kiezen

LCD-bedieningspaneel

  1. 1.

    Plaats het document.

    • •

      Als u een origineel op de glasplaat van de scanner legt, plaatst u het met de bedrukte zijde naar beneden in de linkerbovenhoek.

    • •

      Als u meerdere pagina's in de documentinvoer legt, plaatst u de pagina's met de afdrukzijde naar boven en schuift u vervolgens de papiergeleiders goed tegen het papier aan.

      OPMERKING:Als er zich gelijktijdig documenten in de documentinvoer en op de glasplaat bevinden, verwerkt het apparaat het document in de documentinvoer en niet dat op de glasplaat.

  2. 2.

    Gebruik op het bedieningspaneel van het apparaat het toetsenblok om het faxnummer in te voeren.

    OPMERKING:Wanneer u toegangscodes, creditcards of telefoonkaarten wilt gebruiken, dient u het faxnummer handmatig te kiezen zodat u pauzes en kiescodes kunt invoeren. Wanneer u een fax naar een internationale bestemming wilt versturen, kiest u handmatig zodat u pauzes en internationale toegangsnummers kunt invoeren. U kunt geen snelkiesnummers met toegangscodes, creditcards, telefoonkaarten of voor internationale bestemmingen gebruiken.

  3. 3.

    Druk op de knop Faxen starten ( [image]). De faxtaak wordt gestart.

    OPMERKING:Als u vanaf de glasplaat van de scanner faxt en uw document bevat meerdere pagina's, volgt u de aanwijzingen op het bedieningspaneel om te bevestigen en aanvullende pagina's te plaatsen.

Touchbedieningspaneel

  1. 1.

    Plaats het document.

    • •

      Als u een origineel op de glasplaat van de scanner legt, plaatst u het met de bedrukte zijde naar beneden in de linkerbovenhoek.

    • •

      Als u meerdere pagina's in de documentinvoer legt, plaatst u de pagina's met de afdrukzijde naar boven en schuift u vervolgens de papiergeleiders goed tegen het papier aan.

      OPMERKING:Als er zich gelijktijdig documenten in de documentinvoer en op de glasplaat bevinden, verwerkt het apparaat het document in de documentinvoer en niet dat op de glasplaat.

  2. 2.

    Selecteer in het beginscherm van het bedieningspaneel de knop Faxen.

  3. 3.

    Voer het faxnummer in met het toetsenblok.

    OPMERKING:Wanneer u toegangscodes, creditcards of telefoonkaarten wilt gebruiken, dient u het faxnummer handmatig te kiezen zodat u pauzes en kiescodes kunt invoeren. Wanneer u een fax naar een internationale bestemming wilt versturen, kiest u handmatig zodat u pauzes en internationale toegangsnummers kunt invoeren. U kunt geen snelkiesnummers met toegangscodes, creditcards, telefoonkaarten of voor internationale bestemmingen gebruiken.

  4. 4.

    Selecteer Faxen starten.

    OPMERKING:Als u vanaf de glasplaat van de scanner faxt en uw document bevat meerdere pagina's, volgt u de aanwijzingen op het bedieningspaneel om te bevestigen en aanvullende pagina's te plaatsen.


Faxen

Een fax versturen met gebruik van de HP-software (Windows)

  1. 1.

    Plaats het document.

    • •

      Als u een origineel op de glasplaat van de scanner legt, plaatst u het met de bedrukte zijde naar beneden in de linkerbovenhoek.

    • •

      Als u meerdere pagina's in de documentinvoer legt, plaatst u de pagina's met de afdrukzijde naar boven en schuift u vervolgens de papiergeleiders goed tegen het papier aan.

      OPMERKING:Als er zich gelijktijdig documenten in de documentinvoer en op de glasplaat bevinden, verwerkt het apparaat het document in de documentinvoer en niet dat op de glasplaat.

  2. 2.

    Klik op Start, klik op Programma's (of Alle programma's in Windows XP) en klik vervolgens op HP.

  3. 3.

    Klik op de apparaatnaam en vervolgens op HP Fax verzenden. De faxsoftware wordt geopend.

  4. 4.

    Voer het faxnummer in van één of meer ontvangers.

  5. 5.

    Klik op Nu verzenden.


Faxen

Snelkiesnummers maken, bewerken en verwijderen

U kunt vaak gekozen faxnummers opslaan (maximaal 100) als snelkiesnummers.

  • Snelkiesnummers maken en bewerken
  • Snelkiesnummers verwijderen


Faxen

Snelkiesnummers maken en bewerken

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Selecteer Fax instellen en selecteer vervolgens Faxboek.

  3. 3.

    Selecteer Toevoegen/Bewerken.

  4. 4.

    Selecteer een niet-toegewezen nummer voor de nieuwe vermelding en druk vervolgens op de knop OK.

  5. 5.

    Gebruik het toetsenblok om het faxnummer voor de vermelding in te voeren en druk op de knop OK.

  6. 6.

    Gebruik het toetsenblok om een naam voor de vermelding in te voeren en druk op de knop OK.

Touchbedieningspaneel

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Faxen aan.

  2. 2.

    Selecteer het Faxmenu en selecteer vervolgens Faxboekinstellingen.

  3. 3.

    Selecteer Individuele instellingen.

  4. 4.

    Selecteer een niet-toegewezen nummer in de lijst.

  5. 5.

    Gebruik het toetsenblok om een naam voor de vermelding in te voeren en raak de knop OK aan.

  6. 6.

    Gebruik het toetsenblok om het faxnummer voor de vermelding in te voeren en raak de knop OK aan.


Faxen

Snelkiesnummers verwijderen

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Selecteer Fax instellen en selecteer vervolgens Faxboek.

  3. 3.

    Selecteer Verwijderen.

  4. 4.

    Selecteer de vermelding die u wilt verwijderen en druk vervolgens op de knop OK.

    OPMERKING:Als u alle snelkiesnummers wilt verwijderen, selecteert u Alles verwijderen.

Touchbedieningspaneel

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Faxen aan.

  2. 2.

    Selecteer het Faxmenu en selecteer vervolgens Faxboekinstellingen.

  3. 3.

    Selecteer Vermelding verwijderen.

  4. 4.

    Selecteer de vermelding die u wilt verwijderen en raak vervolgens de knop OK aan.

    OPMERKING:Als u alle snelkiesnummers wilt verwijderen, selecteert u Alle vermeldingen verwijderen.


Het apparaat beheren

  • Het verbindingstype van het apparaat wijzigen (Windows)
  • Toepassingen van HP Webservices gebruiken (alleen modellen met aanraakscherm)
  • HP Device Toolbox (Windows)
  • HP Utility voor Mac OS X
  • Functies voor productbeveiliging
  • Besparingsinstellingen
  • Het bericht Cartridge bijna leeg of Cartridge vrijwel leeg wordt weergegeven op het bedieningspaneel van het apparaat
  • De tonercartridge vervangen

Ga naar www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, of www.hp.com/support/ljMFPM128series voor de uitgebreide Help van HP voor uw apparaat:

  • •

    Los problemen op.

  • •

    Download software-updates.

  • •

    Praat mee op ondersteuningsforums.

  • •

    Bekijk informatie over garantie en wettelijke voorschriften.

U kunt ook naar www.hp.com/support gaan voor wereldwijde ondersteuning en andere producten van HP.


Het apparaat beheren

Het verbindingstype van het apparaat wijzigen (Windows)

Indien u het apparaat niet hoeft te gebruiken en u de manier waarop het is aangesloten wilt wijzigen, kunt u de snelkoppeling Uw HP apparaat opnieuw configureren op uw computer gebruiken om de verbinding in te wijzigen. Zo kunt u bijvoorbeeld het apparaat opnieuw configureren om een ander draadloos adres te gebruiken, verbinding te maken met een bekabeld of een draadloos netwerk of over te schakelen van een netwerkverbinding naar een USB-verbinding. U kunt de configuratie wijzigen zonder de apparaat-cd-rom te plaatsen. Nadat u het type verbinding heeft geselecteerd dat u wilt instellen, gaat het programma rechtstreeks naar dat gedeelte van de installatieprocedure dat moet worden aangepast.


Het apparaat beheren

Toepassingen van HP Webservices gebruiken (alleen modellen met aanraakscherm)

Er zijn verschillende innovatieve toepassingen beschikbaar voor dit apparaat, die u rechtstreeks van internet kunt downloaden. Voor meer informatie en om deze toepassingen te downloaden gaat u naar de HP Connected-website op www.hpconnected.com.

Als u deze functie wilt gebruiken, dient het apparaat te zijn aangesloten op een computer of netwerk met internetverbinding. HP-webservices dient te zijn ingeschakeld op het apparaat.

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Webservices [image] aan.

  2. 2.

    Raak de knop Webservices inschakelen aan.

    Nadat u een toepassing vanaf de HP Connected-website hebt gedownload, is deze beschikbaar in het menu Apps in het bedieningspaneel van het apparaat. Dit proces schakelt zowel de HP Webservices als het menu Apps in.


Het apparaat beheren

HP Device Toolbox (Windows)

Gebruik de HP Device Toolbox voor Windows om de status van het apparaat te controleren of om apparaatinstellingen op uw computer weer te geven of te wijzigen. Met dit hulpmiddel opent u de geïntegreerde webserver van HP.

OPMERKING:Dit hulpprogramma is alleen beschikbaar als u tijdens de installatie van het apparaat een volledige installatie hebt uitgevoerd. Sommige functies zijn mogelijk niet beschikbaar, afhankelijk van hoe het apparaat is aangesloten.

  1. 1.

    Klik op de knop Start en vervolgens op Programma's.

  2. 2.

    Klik op uw HP productgroep en vervolgens op het item HP Device Toolbox.

Tabblad of gebied Omschrijving

Het tabblad Home

Hier vindt u informatie over het product, de status en de configuratie.

  • •

    Apparaatstatus: Toont de status van het apparaat en het geschatte percentage resterende levensduur van benodigdheden van HP.

  • •

    Status benodigdheden: Toont de geschatte resterende levensduur van benodigdheden van HP in procenten. De werkelijke resterende levensduur van benodigdheden kan variëren. Zorg dat u vervangende benodigdheden hebt die u kunt plaatsen wanneer de afdrukkwaliteit niet meer voldoet. De cartridge hoeft alleen te worden vervangen, als de afdrukkwaliteit niet langer acceptabel is.

  • •

    Apparaatconfiguratie: Hier vindt u informatie die op de configuratiepagina van het product wordt weergegeven.

  • •

    Netwerkoverzicht: Hier vindt u informatie over de netwerkconfiguratiepagina van het product.

  • •

    Rapporten: Hiermee drukt u de door het apparaat gegenereerde configuratiepagina en statuspagina voor benodigdheden af.

  • •

    Logbestand: Hierin staan alle apparaatgebeurtenissen en -fouten.

Tabblad Systeem

Hiermee kunt u het product vanaf uw computer configureren.

  • •

    Apparaatgegevens: Biedt basisinformatie over het apparaat en het bedrijf.

  • •

    Papierinstell.: Hiermee wijzigt u de standaardpapierverwerkingsinstellingen van het apparaat.

  • •

    Afdrukkwaliteit: Hiermee wijzigt u de standaardinstellingen voor de afdrukkwaliteit van het apparaat.

  • •

    EcoSMART Console: Hiermee wijzigt u de standaardtijden voor het activeren van de sluimermodus of automatische uitschakeling. Tevens configureert u hiermee de gebeurtenissen die ervoor zorgen dat het apparaat opnieuw wordt geactiveerd.

  • •

    Papiersoorten: Hiermee kunt u afdrukmodi configureren die overeenkomen met de door het apparaat geaccepteerde papiersoorten.

  • •

    Systeeminstellingen: Hiermee wijzigt u de standaardsysteeminstellingen van het apparaat.

  • •

    Service: Hiermee voert u de schoonmaakprocedure van het apparaat uit.

  • •

    Opslaan en herstellen: Hier kunt u de huidige instellingen voor het product opslaan in een bestand op de computer. Gebruik dit bestand om dezelfde instellingen in een ander product te laden of de instellingen op een later tijdstip te herstellen op dit product.

  • •

    Beheer: Hiermee kunt u het wachtwoord van het apparaat instellen of wijzigen. En hiermee schakelt u apparaatfuncties in en uit.

OPMERKING:Het tabblad Systeem kan met een wachtwoord worden beveiligd. Als dit apparaat op een netwerk is aangesloten, moet u eerst contact opnemen met de systeembeheerder voordat u de instellingen op dit tabblad wijzigt.

Tabblad Afdrukken

Hiermee kunt u standaardafdrukinstellingen wijzigen vanaf uw computer.

Afdrukken: Hier kunt u de standaardafdrukinstellingen van het product wijzigen, zoals het aantal exemplaren en de afdrukstand. Deze opties zijn tevens beschikbaar op het bedieningspaneel.

Tabblad Fax
  • •

    Telefoonboek: Hiermee kunt u nummers aan het telefoonboek voor de fax toevoegen of verwijderen.

  • •

    Lijst ongewenste faxen: Hiermee blokkeert u faxnummers die geen faxen naar het apparaat mogen sturen.

  • •

    Faxactiviteitenlog: Hiermee bekijkt u de recente faxactiviteiten van het apparaat.

Tabblad Netwerk

Hiermee kunt u netwerkinstellingen wijzigen vanaf uw computer.

Op dit tabblad kunnen netwerkbeheerders de netwerkgerelateerde instellingen voor de printer beheren wanneer deze op een IP-netwerk is aangesloten. Hiermee kan ook de netwerkbeheerder de Wireless Direct-functie instellen. Dit tabblad verschijnt niet als het product rechtstreeks op een computer is aangesloten.

Tabblad HP Web Services

Gebruik dit tabblad om verschillende webgebaseerde hulpprogramma's in te stellen en te gebruiken.


Het apparaat beheren

HP Utility voor Mac OS X

Gebruik de HP Utility voor Mac OS X om apparaatinstellingen weer te geven of te wijzigen vanaf uw computer.

U kunt gebruikmaken van de HP Utility als het apparaat beschikt over een USB-kabel of als het is aangesloten op een TCP/IP-netwerk.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • HP Utility openen
  • Functies van HP Utility


Het apparaat beheren

HP Utility openen

Open de Finder en klik achtereenvolgens op Toepassingen, HP en HP Utility.

Als HP Utility niet in de lijst staat, gebruikt u de volgende procedure om het te openen:

  1. 1.

    Open het menu Apple [image] op de computer, klik op het menu Systeemvoorkeuren en vervolgens op het pictogram Afdrukken en faxen of het pictogram Afdrukken en scannen.

  2. 2.

    Selecteer het apparaat aan de linkerzijde van het scherm.

  3. 3.

    Klik op de knop Opties en benodigdheden.

  4. 4.

    Klik op het tabblad Utility.

  5. 5.

    Klik op de knop Printer Utility openen.


Het apparaat beheren

Functies van HP Utility

De HP Utility-werkbalk bevindt zich boven aan elke pagina. De werkbalk bevat de volgende items:

  • •

    Apparaten: Klik op deze knop om Mac-producten die zijn gevonden door de HP Utility, weer te geven of te verbergen in het menu Printers aan de linkerzijde van het scherm.

  • •

    Alle instellingen: Klik op deze knop om terug te keren naar de hoofdpagina van de HP Utility.

  • •

    HP-ondersteuning: Klik op deze knop om een browser te openen en naar de HP-ondersteuningspagina voor het product te gaan.

  • •

    Benodigdheden: Klik op deze knop om de HP SureSupply-website te openen.

  • •

    Registratie: Klik op deze knop om de registratiepagina van HP te openen.

  • •

    Recycling: Klik op deze knop om de website van het HP Planet Partners-recyclingprogramma te openen.

HP Utility bestaat uit pagina's die u kunt openen door in de lijst Alle instellingen te klikken. In de volgende tabel staat beschreven welke taken u kunt uitvoeren met HP Utility.

Menu Item Omschrijving

Informatie en ondersteuning

Status benodigdheden

Hiermee wordt de status van de apparaatbenodigdheden weergegeven en ziet u koppelingen om online benodigdheden te bestellen.

Apparaatgegevens

Hiermee wordt informatie over het huidige geselecteerde apparaat weergegeven, waaronder de service-id van het apparaat (indien toegewezen), de firmwareversie (FW-versie), het serienummer en het IP-adres.

Bestand uploaden

Brengt bestanden over van de computer naar het apparaat. U kunt de volgende bestandstypen uploaden:

  • •

    HP LaserJet Printer Command Language (.prn)

  • •

    Portable Document Format (.pdf)

  • •

    Text (.txt)

HP Connected

Hiermee hebt u toegang tot de HP Connected-website.

Informatie

Berichtencentrum

Hier worden fouten weergegeven die in het apparaat zijn opgetreden.

Printerinstellingen

Automatisch uitschakelen

Hiermee configureert u apparaten voor automatische uitschakeling na een bepaalde periode van inactiviteit. U kunt het aantal minuten instellen waarna het apparaat wordt uitgeschakeld.

Netwerkinstellingen

Hiermee configureert u de netwerkinstellingen, zoals de IPv4-instellingen IPv6-instellingen, Bonjour-instellingen en andere instellingen.

Beheer van benodigdheden

Hiermee configureert u wat het apparaat moet doen wanneer benodigdheden het einde van de geschatte levensduur naderen.

Configuratie van laden

Hiermee wijzigt u het papierformaat en de papiersoort voor elke lade.

Aanvullende instellingen

Hiermee opent u de geïntegreerde webserver van HP (EWS) voor het apparaat.

OPMERKING:USB-verbindingen worden niet ondersteund.

Faxinstellingen

Basisfaxinstellingen:

Instellen van de velden in de faxkopregel en configureren hoe het apparaat inkomende oproepen beantwoordt.

Ongewenste faxberichten blokkeren

Bewaren van faxnummers die u wilt blokkeren.

Fax doorsturen

Het product zo instellen dat de inkomende faxberichten naar een ander nummer worden verstuurd.

Faxlogboeken

De logboeken van alle faxen bekijken.

Faxsnelkiesnummers

Faxnummers toevoegen aan de snelkieslijst.


Het apparaat beheren

Functies voor productbeveiliging

Het apparaat ondersteunt beveiligingsstandaarden en aanbevolen protocollen om het apparaat te beveiligen, belangrijke gegevens op uw netwerk te beschermen en het beheer en onderhoud van het apparaat te vereenvoudigen.

Ga naar www.hp.com/go/secureprinting voor gedetailleerde informatie over de beveiligde beeldbewerkings- en afdrukoplossingen van HP. Op deze website vindt u koppelingen naar witboeken en documenten met veelgestelde vragen over beveiligingsfuncties.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Het wachtwoord van het apparaat instellen of wijzigen
  • Het apparaat vergrendelen


Het apparaat beheren

Het wachtwoord van het apparaat instellen of wijzigen

Gebruik de geïntegreerde webserver om een wachtwoord in te stellen of om een bestaand wachtwoord voor een apparaat in een netwerk te wijzigen.

LCD-bedieningspaneel

  1. 1.

    Zoek het IP-adres van het apparaat.

    • a.

      Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

    • b.

      Open de volgende menu's:

      • •

        Netwerk instellen

      • •

        IP-adres weergeven

  2. 2.

    Open de geïntegreerde webserver van HP door het IP-adres van het apparaat in te voeren in de adresregel van uw webbrowser.

    OPMERKING:U heeft ook toegang tot de geïntegreerde webserver van HP via de HP Device Toolbox voor Windows of de HP Utility voor Mac OS X.

  3. 3.

    Klik op het tabblad Systeem en klik vervolgens op de koppeling Productbeveiliging.

    OPMERKING:Als er eerder een wachtwoord is ingesteld, krijgt u het verzoek dit wachtwoord in te voeren. Voer het wachtwoord in en klik op de knop Toepassen.

  4. 4.

    Voer het nieuwe wachtwoord in in het vak Nieuw wachtwoord en het vak Wachtwoord bevestigen.

  5. 5.

    Klik onder aan het venster op de knop Toepassen om het wachtwoord op te slaan.

Touchbedieningspaneel

  1. 1.

    Raak de knop Netwerk [image] in het beginscherm van het bedieningspaneel aan om het IP-adres van het apparaat te zoeken.

  2. 2.

    Open de geïntegreerde webserver van HP door het IP-adres van het apparaat in te voeren in de adresregel van uw webbrowser.

    OPMERKING:U heeft ook toegang tot de geïntegreerde webserver van HP via de HP Device Toolbox voor Windows of de HP Utility voor Mac OS X.

  3. 3.

    Klik op het tabblad Systeem en klik vervolgens op de koppeling Productbeveiliging.

    OPMERKING:Als er eerder een wachtwoord is ingesteld, krijgt u het verzoek dit wachtwoord in te voeren. Voer het wachtwoord in en klik op de knop Toepassen.

  4. 4.

    Voer het nieuwe wachtwoord in in het vak Nieuw wachtwoord en het vak Wachtwoord bevestigen.

  5. 5.

    Klik onder aan het venster op de knop Toepassen om het wachtwoord op te slaan.


Het apparaat beheren

Het apparaat vergrendelen

  1. ▲

    U kunt een beveiligingskabel aan de sleuf op de achterkant van het product bevestigen.

    Sleuf voor kabelslot


Het apparaat beheren

Besparingsinstellingen

  • Afdrukken met EconoMode
  • De instelling Sluimermodus/automatisch uitschakelen na configureren


Het apparaat beheren

Afdrukken met EconoMode

Dit product beschikt over de optie EconoMode, waarmee u conceptversies van documenten kunt afdrukken. Door EconoMode te gebruiken, verbruikt u minder toner. De afdrukkwaliteit kan in EconoMode echter minder zijn.

HP raadt doorlopend gebruik van de EconoMode af. Als de EconoMode voortdurend wordt gebruikt, is het mogelijk dat de toner langer meegaat dan de mechanische onderdelen van de tonercartridge. Als de afdrukkwaliteit slechter wordt en niet meer acceptabel is, is het verstandig de tonercartridge te vervangen.

OPMERKING:Als deze optie niet beschikbaar is in uw printdriver, kunt u deze instellen met de HP geïntegreerde webserver.

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer het apparaat en klik vervolgens op de knop Eigenschappen of Voorkeuren.

  3. 3.

    Klik op het tabblad Papier/Kwaliteit.

  4. 4.

    Klik op het selectievakje EconoMode.


Het apparaat beheren

De instelling Sluimermodus/automatisch uitschakelen na configureren

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Energie-instellingen

    • •

      Sluimermodus/automatisch uitschakelen na

  3. 3.

    Gebruik de pijlknoppen om de tijd voor Sluimermodus/automatisch uitschakelen na te selecteren, en druk vervolgens op de knop OK.

    OPMERKING:De standaardwaarde is 15 minuten.

  4. 4.

    Het apparaat wordt automatisch opnieuw geactiveerd wanneer het taken ontvangt of wanneer u op een knop drukt op het bedieningspaneel. U kunt de gebeurtenissen aanpassen die ervoor zorgen dat het apparaat weer wordt geactiveerd. Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Energie-instellingen

    • •

      Gebeurtenissen voor activeren/automatisch inschakelen

    Als u een activeringsgebeurtenis wilt uitschakelen, selecteert u de gebeurtenis en vervolgens de optie Nee.

Touchbedieningspaneel

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Energie-instellingen

    • •

      Sluimermodus/automatisch uitschakelen na

  3. 3.

    Selecteer de tijd voor Sluimermodus/automatisch uitschakelen na.

    OPMERKING:De standaardwaarde is 15 minuten.

  4. 4.

    Het apparaat wordt automatisch opnieuw geactiveerd wanneer het taken ontvangt of wanneer u het scherm van het bedieningspaneel aanraakt. U kunt de gebeurtenissen aanpassen die ervoor zorgen dat het apparaat weer wordt geactiveerd. Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Energie-instellingen

    • •

      Gebeurtenissen voor activeren/automatisch inschakelen

    Als u een activeringsgebeurtenis wilt uitschakelen, selecteert u de gebeurtenis en vervolgens de optie Nee.


Het apparaat beheren

Het bericht Cartridge bijna leeg of Cartridge vrijwel leeg wordt weergegeven op het bedieningspaneel van het apparaat

Het bericht Cartridge bijna leeg of Cartridge vrijwel leeg wordt weergegeven op het bedieningspaneel van het apparaat en het apparaat drukt niet af.

OPMERKING:Waarschuwingen en indicatoren voor het tonerniveau bieden uitsluitend schattingen voor planningsdoeleinden. Wanneer een indicator een laag tonerniveau aanduidt, zorg dan dat u een vervangende cartridge hebt om eventuele afdrukvertragingen te vermijden. U hoeft pas cartridges te vervangen als de afdrukkwaliteit onaanvaardbaar wordt.

Zodra een tonercartridge van HP de status Vrijwel leeg heeft, is de Premium Protection Warranty van HP niet langer van toepassing op deze tonercartridge.

U kunt de manier aanpassen waarop het apparaat reageert wanneer benodigdheden bijna leeg zijn. U hoeft deze instellingen niet opnieuw te configureren wanneer u een nieuwe tonercartridge of afbeeldingsdrum plaatst.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Instellingen voor Vrijwel leeg in- of uitschakelen


Het apparaat beheren

Instellingen voor Vrijwel leeg in- of uitschakelen

U kunt de standaardinstellingen op elk gewenst moment in- of uitschakelen en u hoeft deze niet opnieuw in te schakelen wanneer u een nieuwe tonercartridge installeert.

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Instellingen benodigdheden

    • •

      Zwarte cartridge

    • •

      Instelling voor vrijwel leeg

  3. 3.

    Selecteer een van de volgende opties en druk vervolgens op de knop OK:

    • •

      Selecteer de optie Stoppen als u wilt instellen dat het apparaat stopt met afdrukken tot u de tonercartridge hebt vervangen.

    • •

      Selecteer de optie Vragen als u wilt instellen dat het apparaat stopt met afdrukken en u vraagt de tonercartridge te vervangen. U kunt het bericht ter kennisgeving aannemen en doorgaan met afdrukken.

    • •

      Selecteer de optie Doorgaan als u wilt dat het apparaat u waarschuwt wanneer een tonercartridge vrijwel leeg is, maar wel doorgaat met afdrukken.

Touchbedieningspaneel

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Instellingen benodigdheden

    • •

      Zwarte cartridge

    • •

      Instelling voor vrijwel leeg

  3. 3.

    Voer een van de volgende handelingen uit:

    • •

      Selecteer de optie Stoppen als u wilt instellen dat het apparaat stopt met afdrukken tot u de tonercartridge hebt vervangen.

    • •

      Selecteer de optie Vragen als u wilt instellen dat het apparaat stopt met afdrukken en u vraagt de tonercartridge te vervangen. U kunt het bericht ter kennisgeving aannemen en doorgaan met afdrukken.

    • •

      Selecteer de optie Doorgaan als u wilt dat het apparaat u waarschuwt wanneer een tonercartridge vrijwel leeg is, maar wel doorgaat met afdrukken.

Wanneer de optie Stoppen is ingesteld op het apparaat, bestaat het risico dat faxen niet worden afgedrukt nadat de nieuwe cartridge is geïnstalleerd. Dit gebeurt wanneer het apparaat, toen het was uitgeschakeld, meer faxen heeft ontvangen dan in het geheugen passen.

Wanneer op apparaten met fax de optie Vragen is ingesteld, bestaat het risico dat faxen niet worden afgedrukt nadat de nieuwe cartridge is geïnstalleerd. Dit gebeurt wanneer het apparaat, toen het wachtte op een reactie op de melding, meer faxen heeft ontvangen dan in het geheugen passen.

Zodra een tonercartridge van HP de status Vrijwel leeg heeft, is de Premium Protection Warranty van HP niet langer van toepassing op deze tonercartridge. Wanneer een tonercartridge van HP vrijwel leeg is en de optie Doorgaan is geselecteerd, worden afdrukgebreken of cartridgeproblemen volgens de garantieverklaring van HP niet beschouwd als materiaal- of fabricagefouten in de tonercartridge.


Het apparaat beheren

De tonercartridge vervangen

Wanneer het einde van de levensduur van een tonercartridge nadert, wordt u gevraagd een vervangende cartridge te bestellen. U kunt met de huidige cartridge blijven afdrukken totdat de afdrukkwaliteit niet meer acceptabel is, zelfs na het opnieuw verdelen van de toner.

  1. 1.

    Open de scannereenheid.

    Open de scannereenheid

  2. 2.

    Open de bovenklep.

    Open de bovenklep

  3. 3.

    Verwijder de tonercartridge.

    Verwijder de tonercartridge

  4. 4.

    Neem de nieuwe tonercartridge uit de zak. Plaats de gebruikte tonercartridge in de zak voor recycling.

    Haal de nieuwe tonercartridge uit de verpakking

  5. 5.

    Pak beide uiteinden van de tonercartridge vast en verdeel de toner in de cartridge door voorzichtig heen en weer te schudden.

    VOORZICHTIG:Raak de pendel of het oppervlak van de roller niet aan.

    Schud de tonercartridge voorzichtig heen en weer

  6. 6.

    Buig het lipje aan de linkerkant van de cartridge totdat het loskomt. Trek aan het lipje tot alle tape van de cartridge is verwijderd. Het lipje en de tape zijn geschikt voor recycling. Bewaar deze dus in de verpakking van de cartridge.

    De verpakkingstape verwijderen

  7. 7.

    Lijn de tonercartridge uit met de sporen in het apparaat en druk de cartridge stevig op zijn plaats.

    Plaats de tonercartridge

  8. 8.

    Sluit de bovenste klep.

    Sluit de bovenste klep

  9. 9.

    Sluit de scannereenheid.

    Sluit de scannereenheid


Problemen oplossen

  • Help-systeem op het bedieningspaneel (alleen modellen met aanraakscherm)
  • Betekenis van lampjes op het bedieningspaneel (alleen LED-model)
  • Informatiepagina’s afdrukken
  • De fabrieksinstellingen herstellen
  • Problemen met papierinvoer of -storingen oplossen
  • Vastgelopen papier uit de uitvoerlade verwijderen
  • Storingen in het gebied rondom de tonercartridge verhelpen
  • Storingen verhelpen in de uitvoerbak
  • Storingen verhelpen in de documentinvoer
  • De afdrukkwaliteit verbeteren
  • Kopieer- en scankwaliteit verbeteren
  • Beeldkwaliteit fax verbeteren
  • Problemen met bekabelde netwerken oplossen
  • Problemen met draadloze netwerken oplossen
  • Faxproblemen oplossen

Ga naar www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, of www.hp.com/support/ljMFPM128series voor de uitgebreide Help van HP voor uw apparaat:

  • •

    Los problemen op.

  • •

    Download software-updates.

  • •

    Praat mee op ondersteuningsforums.

  • •

    Bekijk informatie over garantie en wettelijke voorschriften.

U kunt ook naar www.hp.com/support gaan voor wereldwijde ondersteuning en andere producten van HP.


Problemen oplossen

Help-systeem op het bedieningspaneel (alleen modellen met aanraakscherm)

Het apparaat heeft een ingebouwd Help-systeem dat uitleg geeft over het gebruik van elk scherm. U opent het Help-systeem door de knop Help [image] in de rechterbovenhoek van het scherm aan te raken.

Voor sommige schermen opent Help een algemeen menu waarin kan worden gezocht naar specifieke onderwerpen. U kunt door de menustructuur bladeren door het aanraken van de menuknoppen.

In sommige Help-schermen worden animaties weergegeven die u helpen bij het doorlopen van procedures, bijvoorbeeld het verhelpen van papierstoringen.

Voor schermen met instellingen voor afzonderlijke taken opent Help een onderwerp dat de opties voor dat scherm uitlegt.

Als er een fout of waarschuwing op het apparaat wordt gegeven, raakt u de knop Help [image] aan om een bericht weer te geven waarin het probleem wordt beschreven. In dat bericht staan ook instructies voor het oplossen van het probleem.


Problemen oplossen

Betekenis van lampjes op het bedieningspaneel (alleen LED-model)

Als er problemen zijn die uw aandacht vragen, wordt op het scherm van het bedieningspaneel een foutcode weergegeven.

Legenda van de statuslampjes
LED-lampje uit | Symbool voor "lampje uit"
LED-lampje aan | Symbool voor "lampje aan"
LED-lampje knippert | Symbool voor "lampje knippert"

Patronen van lampjes op het bedieningspaneel
Status van lampje Foutmelding Status van het product Actie

Alle lampjes zijn uit.

Alle LED-lampjes zijn uit

Het product is uitgeschakeld of bevindt zich in de energiebesparingsmodus.

Druk op de aan-uitknop om het apparaat aan te zetten.

Het Klaar-lampje en het waarschuwingslampje knipperen.

Het Klaar-lampje en het waarschuwingslampje knipperen

De statuslampjes branden beurtelings tijdens de initialisatie van de formatter en op het moment dat het apparaat een reinigingspagina verwerkt.

Er is geen actie vereist. Wacht tot het initialiseren is voltooid. Het apparaat moet de status Klaar krijgen zodra de initialisatie is voltooid.

Het gereedlampje brandt.

Het Klaar-lampje brandt

Het apparaat heeft de status Klaar.

Er is geen actie vereist. Het apparaat is gereed voor een afdruktaak.

Het Klaar-lampje knippert.

Het Klaar-lampje knippert

Het apparaat ontvangt of verwerkt gegevens.

Er is geen actie vereist. Het apparaat ontvangt of verwerkt momenteel een afdruktaak.

Het waarschuwingslampje knippert.

Het waarschuwingslampje knippert

E0

Er is papier vastgelopen in het apparaat.

Verwijder het vastgelopen papier.

E1

De invoerlade is leeg.

Plaats papier in de lade.

E2

Een klep is open.

Controleer of de klep van de printcartridge volledig is gesloten.

E4

De tonercartridge is vrijwel leeg.

Druk op de knop Start kopie om door te gaan of vervang de tonercartridge.

E5

De tonercartridge is vrijwel leeg.

Vervang de tonercartridge.

H0

Het apparaat bevindt zich in de modus voor handmatige invoer.

Plaats papier van het juiste type en formaat in de invoerlade. Druk op de knop Start kopie om door te gaan.

H1

Het apparaat is bezig met de verwerking van een handmatige dubbelzijdige taak.

Plaats de pagina's in de invoerlade om de tweede zijde te bedrukken. Druk op de knop Start kopie om door te gaan.

Het waarschuwingslampje en het tonerlampje knipperen.

Het waarschuwingslampje en het tonerlampje knipperen

E3

De printcartridge ontbreekt of is niet juist geplaatst.

Installeer de printcartridge.

Het tonerlampje brandt.

Het tonerlampje brandt

De printcartridge heeft het einde van de geschatte gebruiksduur bereikt. Zodra een onderdeel deze status bereikt, geldt de Premium Protection Warranty van HP niet meer voor dat onderdeel.

U hoeft de printcartridge nu nog niet te vervangen, tenzij de afdrukkwaliteit niet meer voldoet.

Het waarschuwingslampje en het Klaar-lampje zijn aan.

Het waarschuwingslampje en het Klaar-lampje branden

E6

E7

E8

E9

Er is een kritieke fout opgetreden. Het apparaat kan zichzelf niet herstellen.

  • 1.

    Schakel het apparaat uit of koppel het netsnoer los van het apparaat.

  • 2.

    Wacht 30 seconden en schakel het apparaat in of sluit het netsnoer weer op het apparaat aan.

  • 3.

    Wacht tot het apparaat is geïnitialiseerd.

Als het probleem aanhoudt, neemt u contact op met de klantenondersteuning van HP.


Problemen oplossen

Informatiepagina’s afdrukken

Informatiepagina's bevinden zich in het geheugen van het product. Met behulp van deze pagina's kunt u problemen met het product onderzoeken en oplossen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Configuratiepagina
  • Pagina Status benodigdheden


Problemen oplossen

Configuratiepagina

De configuratiepagina bevat de huidige instellingen en eigenschappen van het product. en bevat daarnaast een statusrapport. U kunt op de volgende manier een configuratiepagina afdrukken:

LED-bedieningspaneel

  1. 1.

    Houd de knop Annuleren [image] op het bedieningspaneel van het product langer dan 10 seconden ingedrukt.

  2. 2.

    Laat de knop Annuleren [image] los.

LCD-bedieningspaneel

  1. 1.

    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image].

  2. 2.

    Open het menu Rapporten.

  3. 3.

    Gebruik de pijlknoppen om Configuratierapport te selecteren en druk op de knop OK om het rapport af te drukken.

Bedieningspaneel uitgevoerd als aanraakscherm

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

  2. 2.

    Raak het menu Rapporten aan.

  3. 3.

    Raak de knop Configuratierapport aan.


Problemen oplossen

Pagina Status benodigdheden

LED-bedieningspaneel

  1. 1.

    Houd de knop Annuleren [image] op het bedieningspaneel van het product langer dan 10 seconden ingedrukt.

  2. 2.

    Laat de knop Annuleren [image] los.

    De pagina Status benodigdheden wordt na de configuratiepagina afgedrukt.

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Open de volgende menu's:

    • •

      rapporten

    • •

      Status benodigdheden

  3. 3.

    Selecteer met de pijlknoppen de Statuspagina voor benodigdheden en druk vervolgens op de knop OK.

Bedieningspaneel uitgevoerd als aanraakscherm

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Benodigdheden [image] aan.

  2. 2.

    Raak de knop Rapport aan om de statuspagina voor benodigdheden af te drukken.


Problemen oplossen

De fabrieksinstellingen herstellen

Als u de fabrieksinstellingen terugzet, worden alle apparaat- en netwerkinstellingen weer op de fabriekswaarden ingesteld. De paginateller, het ladeformaat en de taal worden niet opnieuw ingesteld. Volg onderstaande stappen om de fabrieksinstellingen van het apparaat te herstellen.

VOORZICHTIG:Wanneer u de fabrieksinstellingen terugzet, worden alle instellingen gewijzigd in de standaardwaarden. Ook worden in het geheugen opgeslagen pagina's verwijderd.

LCD-bedieningspaneel

  1. 1.

    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image].

  2. 2.

    Open het menu Service.

  3. 3.

    Selecteer de optie Standaardwaarden herstellen en raak vervolgens de knop OK aan.

    Het product wordt automatisch opnieuw opgestart.

Bedieningspaneel uitgevoerd als aanraakscherm

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

  2. 2.

    Raak het menu Service aan.

  3. 3.

    Selecteer de optie Standaardwaarden herstellen en raak vervolgens de knop OK aan.

    Het product wordt automatisch opnieuw opgestart.


Problemen oplossen

Problemen met papierinvoer of -storingen oplossen

Als het apparaat terugkerende problemen met papierinvoer of -storingen heeft, kunt u met de volgende informatie het aantal gebeurtenissen verminderen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Het apparaat pakt geen papier op
  • Het apparaat pakt meerdere vellen papier op
  • Frequente of terugkerende papierstoringen
  • Papierstoringen voorkomen


Problemen oplossen

Het apparaat pakt geen papier op

Als het apparaat geen papier uit de lade pakt, kunt u het volgende proberen.

  • 1.

    Open het apparaat en verwijder eventuele vastgelopen vellen papier.

  • 2.

    Plaats papier met het juiste formaat in de lade.

  • 3.

    Controleer of het papierformaat en de papiersoort correct zijn ingesteld op het bedieningspaneel van het apparaat.

  • 4.

    Zorg ervoor dat de papiergeleiders in de lade zijn afgestemd op het papierformaat. Pas de geleiders aan tot de juiste inspringing in de lade.

  • 5.

    Controleer op het bedieningspaneel of het apparaat wacht op een bevestiging om het papier handmatig in te voeren. Plaats papier en ga verder met afdrukken.

  • 6.

    De oppakrol en het scheidingskussen kunnen verontreinigd zijn.


Problemen oplossen

Het apparaat pakt meerdere vellen papier op

Als het apparaat meerdere vellen papier uit de lade pakt, kunt u het volgende proberen.

  • 1.

    Verwijder de stapel papier uit de lade, buig de stapel, draai deze 180 graden en draai hem vervolgens ondersteboven. Waaier het papier niet uit. Plaats de stapel papier terug in de lade.

  • 2.

    Gebruik uitsluitend papier dat voldoet aan de specificaties van HP voor dit apparaat.

  • 3.

    Gebruik geen papier dat is gekreukeld, gevouwen of beschadigd. Gebruik indien nodig papier uit een ander pak.

  • 4.

    Controleer of de lade niet te vol is. Als dit wel het geval is, dient u de gehele stapel papier uit de lade te verwijderen, de stapel recht te leggen en een deel van de stapel papier terug te plaatsen in de lade.

  • 5.

    Zorg ervoor dat de papiergeleiders in de lade zijn afgestemd op het papierformaat. Pas de geleiders aan tot de juiste inspringing in de lade.

  • 6.

    Zorg ervoor dat de omgeving van de printer binnen de specificaties valt.


Problemen oplossen

Frequente of terugkerende papierstoringen

Volg deze stappen om problemen met frequente papierstoringen op te lossen. Als de eerste stap het probleem niet oplost, gaat u verder met de volgende stap totdat u het probleem hebt opgelost.

  1. 1.

    Als het papier vastloopt in het apparaat, verhelp dan de storing en druk een configuratiepagina af om het product te testen.

  2. 2.

    Controleer op het bedieningspaneel van het product of de lade voor het juiste papierformaat en de juiste papiersoort is geconfigureerd. Pas de papierinstellingen indien nodig aan.

  3. 3.

    Schakel het apparaat gedurende 30 seconden uit en schakel het vervolgens weer in.

  4. 4.

    Druk een reinigingspagina af om overtollige toner uit de binnenkant van het apparaat te verwijderen.

    LED-bedieningspaneel

    1. a.

      Klik op de knop Start en vervolgens op Programma's.

    2. b.

      Klik op uw HP productgroep en vervolgens op het item HP Device Toolbox.

    3. c.

      Klik op het tabblad Systemen op Service.

    LCD-bedieningspaneel

    1. a.

      Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image].

    2. b.

      Open het menu Service.

    3. c.

      Selecteer met de pijlknoppen de optie Reinigingsmodus en druk vervolgens op de knop OK.

      De printer drukt de eerste zijde af. Vervolgens wordt u gevraagd de pagina uit de uitvoerlade te verwijderen en in dezelfde richting opnieuw in lade 1 te plaatsen. Wacht tot het proces is voltooid. Gooi de afgedrukte pagina weg.

    Bedieningspaneel uitgevoerd als aanraakscherm

    1. a.

      Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

    2. b.

      Raak het menu Service aan.

    3. c.

      Raak de knop Reinigingspagina aan.

    4. d.

      Plaats gewoon papier of A4-papier wanneer dit wordt gevraagd.

    5. e.

      Raak de knop OK aan om het reinigen te starten.

      De printer drukt de eerste zijde af. Vervolgens wordt u gevraagd de pagina uit de uitvoerlade te verwijderen en in dezelfde richting opnieuw in lade 1 te plaatsen. Wacht tot het proces is voltooid. Gooi de afgedrukte pagina weg.

  5. 5.

    Druk een configuratiepagina af om het apparaat te testen.

    LED-bedieningspaneel

    1. a.

      Houd de knop Annuleren [image] ingedrukt totdat het Klaar-lampje [image] begint te knipperen.

    2. b.

      Laat de knop Annuleren [image] los.

    LCD-bedieningspaneel

    1. a.

      Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

    2. b.

      Raak het menu Rapporten aan.

    3. c.

      Raak de knop Configuratierapport aan.

    Bedieningspaneel uitgevoerd als aanraakscherm

    1. a.

      Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

    2. b.

      Raak het menu Rapporten aan.

    3. c.

      Raak de knop Configuratierapport aan.

Als geen van deze stappen het probleem oplost, moet het apparaat wellicht worden nagekeken. Neem contact op met klantenondersteuning van HP.


Problemen oplossen

Papierstoringen voorkomen

Probeer de volgende oplossingen om papierstoringen te voorkomen.

  • 1.

    Gebruik uitsluitend papier dat voldoet aan de specificaties van HP voor dit apparaat.

  • 2.

    Gebruik geen papier dat is gekreukeld, gevouwen of beschadigd. Gebruik indien nodig papier uit een ander pak.

  • 3.

    Gebruik geen papier waarop al eerder is afgedrukt of gekopieerd.

  • 4.

    Controleer of de lade niet te vol is. Als dit wel het geval is, dient u de gehele stapel papier uit de lade te verwijderen, de stapel recht te leggen en een deel van de stapel papier terug te plaatsen in de lade.

  • 5.

    Zorg ervoor dat de papiergeleiders in de lade zijn afgestemd op het papierformaat. Schuif de geleiders tegen de stapel papier aan zonder het papier te buigen.

  • 6.

    Plaats de lade goed in het apparaat.

  • 7.

    Gebruik de handmatige invoer wanneer u afdrukt op zwaar of geperforeerd papier, of papier met reliëf en voer de vellen een voor een in.

  • 8.

    Controleer of de lade correct is ingesteld voor de papiersoort en het papierformaat.

  • 9.

    Zorg ervoor dat de omgeving van de printer binnen de specificaties valt.


Problemen oplossen

Vastgelopen papier uit de uitvoerlade verwijderen

Een melding Storing in lade 1. Verhelp de storing en druk op [OK] wordt op het bedieningspaneel van het apparaat weergegeven.

  1. 1.

    Verwijder los papier uit de invoerlade.

    Verwijder de stapel papier

  2. 2.

    Open de scannereenheid.

    Open de scannereenheid

  3. 3.

    Open de bovenklep.

    Open de bovenklep

  4. 4.

    Verwijder de tonercartridge.

    Verwijder de tonercartridge

  5. 5.

    Verwijder vastgelopen papier dat zichtbaar is in het gebied van de invoerlade. Verwijder het vastgelopen papier met beide handen om scheuren te voorkomen.

    Verwijder het vastgelopen papier

  6. 6.

    Verwijder vastgelopen papier in het gebied van de tonercartridge.

    Verwijder het vastgelopen papier

  7. 7.

    Plaats de tonercartridge terug.

    Plaats de tonercartridge

  8. 8.

    Sluit de bovenste klep.

    Sluit de bovenste klep

  9. 9.

    Sluit de scannereenheid.

    Sluit de scannereenheid


Problemen oplossen

Storingen in het gebied rondom de tonercartridge verhelpen

Een melding Storing in cartridgegebied wordt op het bedieningspaneel van het apparaat weergegeven.

  1. 1.

    Open de scannereenheid.

    Open de scannereenheid

  2. 2.

    Open de bovenklep.

    Open de bovenklep

  3. 3.

    Verwijder de tonercartridge.

    Verwijder de tonercartridge

  4. 4.

    Verwijder vastgelopen papier in het gebied van de tonercartridge. Verwijder het vastgelopen papier met beide handen om scheuren te voorkomen.

    Verwijder het vastgelopen papier

  5. 5.

    Plaats de tonercartridge terug.

    Plaats de tonercartridge

  6. 6.

    Sluit de bovenste klep.

    Sluit de bovenste klep

  7. 7.

    Sluit de scannereenheid.

    Sluit de scannereenheid


Problemen oplossen

Storingen verhelpen in de uitvoerbak

Een melding Storing in uitvoerbak wordt op het bedieningspaneel van het apparaat weergegeven.

  1. 1.

    Open de scannereenheid.

    Open de scannereenheid

  2. 2.

    Open de bovenklep.

    Open de bovenklep

  3. 3.

    Verwijder vastgelopen papier in het gebied van de uitvoerbak. Verwijder het vastgelopen papier met beide handen om scheuren te voorkomen.

    Verwijder het vastgelopen papier

  4. 4.

    Verwijder de tonercartridge.

    Verwijder de tonercartridge

  5. 5.

    Verwijder vastgelopen papier in het gebied van de tonercartridge.

    Verwijder het vastgelopen papier

  6. 6.

    Plaats de tonercartridge terug.

    Plaats de tonercartridge

  7. 7.

    Sluit de bovenste klep.

    Sluit de bovenste klep

  8. 8.

    Sluit de scannereenheid.

    Sluit de scannereenheid


Problemen oplossen

Storingen verhelpen in de documentinvoer

Een melding Storing in documentinvoer wordt op het bedieningspaneel van het apparaat weergegeven.

  1. 1.

    Verwijder het losse papier uit de invoerlade van de documentinvoer.

  2. 2.

    Verwijder vastgelopen papier dat zichtbaar is in het gebied van de invoerlade. Verwijder het vastgelopen papier met beide handen om scheuren te voorkomen.

    Verwijder het vastgelopen papier

  3. 3.

    Til de invoerlade van de documentinvoer omhoog.

    Til de invoerlade van de documentinvoer omhoog

  4. 4.

    Til de klep voor toegang tot de storing in de documentinvoer omhoog.

    Til de klep voor toegang tot de storing omhoog

  5. 5.

    Verwijder vastgelopen papier.

    Verwijder het vastgelopen papier

  6. 6.

    Sluit de klep voor toegang tot de storing.

    Sluit de klep voor toegang tot de storing

  7. 7.

    Sluit de documentinvoerlade.

    Sluit de documentinvoerlade


Problemen oplossen

De afdrukkwaliteit verbeteren

  • Afdrukken vanuit een ander softwareprogramma
  • De papiersoort voor de afdruktaak instellen
  • De status van de tonercartridge controleren
  • Een reinigingspagina afdrukken
  • Tonercartridge controleren op beschadigingen
  • Papier en afdrukomgeving controleren
  • EconoMode-instellingen controleren


Problemen oplossen

Afdrukken vanuit een ander softwareprogramma

Probeer af te drukken vanuit een ander softwareprogramma. Als de pagina correct wordt afgedrukt, ligt het probleem bij het programma dat u gebruikt om het document af te drukken.


Problemen oplossen

De papiersoort voor de afdruktaak instellen

Controleer de instelling voor de papiersoort indien u afdrukt vanuit een softwareprogramma en de pagina's een van de volgende problemen hebben:

  • •

    veegvlekken

  • •

    vage afdruk

  • •

    donkere afdruk

  • •

    omgekruld papier

  • •

    verpreide tonerstippen

  • •

    losse toner

  • •

    kleine gebieden zonder toner

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De instelling voor de papiersoort controleren (Windows)
  • De instelling voor de papiersoort controleren (Mac OS X)


Problemen oplossen

De instelling voor de papiersoort controleren (Windows)

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer het apparaat en klik vervolgens op de knop Eigenschappen of Voorkeuren.

  3. 3.

    Klik op het tabblad Papier/Kwaliteit.

  4. 4.

    Selecteer in de vervolgkeuzelijst Media: de juiste papiersoort.

  5. 5.

    Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten. Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Problemen oplossen

De instelling voor de papiersoort controleren (Mac OS X)

  1. 1.

    Klik op het menu Bestand en vervolgens op de optie Afdrukken.

  2. 2.

    Selecteer het apparaat in het menu Printer.

  3. 3.

    Het menu Exemplaren & pagina's wordt standaard weergegeven door de printerdriver. Open de vervolgkeuzelijst van het menu en klik op het menu Afwerking.

  4. 4.

    Selecteer in de vervolgkeuzelijst Afdrukmateriaal een papiersoort.

  5. 5.

    Klik op de knop Afdrukken.


Problemen oplossen

De status van de tonercartridge controleren

LED-bedieningspaneel

  1. ▲

    Het statuslampje Tonerniveau [image] geeft aan dat het tonerniveau in de printcartridge zeer laag is.

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Open de volgende menu's:

    • •

      rapporten

    • •

      Status benodigdheden

  3. 3.

    Selecteer met de pijlknoppen de Statuspagina voor benodigdheden en druk vervolgens op de knop OK.

Touchbedieningspaneel

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Benodigdheden [image] aan.

  2. 2.

    Raak de knop Rapport aan om de statuspagina voor benodigdheden af te drukken.

Op de pagina Status benodigdheden vindt u de volgende informatie:

  • •

    Geschatte resterende levensduur van de cartridge in procenten

  • •

    Geschat aantal resterende pagina's

  • •

    Onderdeelnummers van HP tonercartridges

  • •

    Aantal afgedrukte pagina's


Problemen oplossen

Een reinigingspagina afdrukken

LED-bedieningspaneel

  1. 1.

    Klik op de knop Start en vervolgens op Programma's.

  2. 2.

    Klik op uw HP productgroep en vervolgens op het item HP Device Toolbox.

  3. 3.

    Klik op het tabblad Systemen op Service.

LCD-bedieningspaneel

  1. 1.

    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image].

  2. 2.

    Open het menu Service.

  3. 3.

    Selecteer met de pijlknoppen de optie Reinigingsmodus en druk vervolgens op de knop OK.

    De printer drukt de eerste zijde af. Vervolgens wordt u gevraagd de pagina uit de uitvoerlade te verwijderen en in dezelfde richting opnieuw in lade 1 te plaatsen. Wacht tot het proces is voltooid. Gooi de afgedrukte pagina weg.

Touchbedieningspaneel

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

  2. 2.

    Raak het menu Service aan.

  3. 3.

    Raak de knop Reinigingspagina aan.

  4. 4.

    Plaats gewoon papier of A4-papier wanneer dit wordt gevraagd.

  5. 5.

    Raak de knop OK aan om het reinigen te starten.

    De printer drukt de eerste zijde af. Vervolgens wordt u gevraagd de pagina uit de uitvoerlade te verwijderen en in dezelfde richting opnieuw in lade 1 te plaatsen. Wacht tot het proces is voltooid. Gooi de afgedrukte pagina weg.


Problemen oplossen

Tonercartridge controleren op beschadigingen

  1. 1.

    Verwijder de tonercartridge uit het apparaat en controleer of de verzegeling is verwijderd.

  2. 2.

    Pak beide uiteinden van de tonercartridge vast en verdeel de toner in de cartridge door voorzichtig heen en weer te schudden.

  3. 3.

    Controleer of de geheugenchip is beschadigd.

  4. 4.

    Controleer het oppervlak van de afbeeldingsdrum op de tonercartridge.

    VOORZICHTIG:Raak de rol (afbeeldingsdrum) op de cartridge niet aan. Vingerafdrukken op de afbeeldingsdrum kunnen problemen geven met de afdrukkwaliteit.

    • •

      Vervang de tonercartridge als zich krassen, vingerafdrukken of andere beschadigingen op de afbeeldingsdrum bevinden.

    • •

      Als de afbeeldingsdrum niet is beschadigd, schudt u de tonercartridge een paar keer licht en installeert u deze vervolgens opnieuw.

  5. 5.

    Druk enkele pagina's af om te zien of deze stappen het probleem hebben opgelost.


Problemen oplossen

Papier en afdrukomgeving controleren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Papier gebruiken dat voldoet aan de specificaties van HP
  • Omgeving van het product controleren


Problemen oplossen

Papier gebruiken dat voldoet aan de specificaties van HP

Gebruik ander papier als zich een van de volgende problemen voordoet:

  • •

    De afdruk is te licht of op sommige plekken vervaagd.

  • •

    Er bevinden zich tonervlekken op de afgedrukte pagina's.

  • •

    Op de afgedrukte pagina's is toner uitgelopen.

  • •

    De afgedrukte tekens zijn misvormd.

  • •

    Afgedrukte pagina's zijn gekruld.

Gebruik altijd papier van een type en gewicht dat door dit apparaat wordt ondersteund. Volg deze richtlijnen wanneer u het papier selecteert:

  • •

    Gebruik papier van goede kwaliteit en dat vrij is van sneden, inkepingen, scheuren, vlekken, losse deeltjes, stof, kreukels, gaten, nietjes en gekrulde of verbogen randen.

  • •

    Gebruik papier waarop nog nooit is afgedrukt.

  • •

    Gebruik papier dat is ontworpen voor laserprinters. Gebruik geen papier dat alleen is geschikt is voor inkjetprinters.

  • •

    Gebruik geen papier met een te ruw oppervlak. Gladder papier zorgt over het algemeen voor een beter afdrukresultaat.


Problemen oplossen

Omgeving van het product controleren

Controleer of het apparaat wordt gebruikt binnen de omgevingsspecificaties die zijn opgenomen in de garantiebepalingen en de wettelijke mededelingen voor het product.


Problemen oplossen

EconoMode-instellingen controleren

HP raadt doorlopend gebruik van de EconoMode af. Als de EconoMode voortdurend wordt gebruikt, is het mogelijk dat de toner langer meegaat dan de mechanische onderdelen van de tonercartridge. Als de afdrukkwaliteit slechter wordt en niet meer acceptabel is, is het verstandig de tonercartridge te vervangen.

Voer de volgende stappen uit als de hele pagina te donker of te licht is.

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer het apparaat en klik vervolgens op de knop Eigenschappen of Voorkeuren.

  3. 3.

    Klik op het tabblad Papier/Kwaliteit en zoek vervolgens het gebied Kwaliteitsinstellingen.

    • •

      Selecteer de instelling EconoMode als de hele pagina te donker is.

    • •

      Selecteer de instelling FastRes 1200 als de hele pagina te licht is.

  4. 4.

    Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten. Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Problemen oplossen

Kopieer- en scankwaliteit verbeteren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Controleren of er geen vuil of vlekken op de glasplaat van de scanner zitten
  • Papierinstellingen controleren
  • Optimaliseren voor tekst of afbeeldingen
  • Rand-tot-rand kopiëren
  • De oppakrollen en het scheidingskussen in de documentinvoer reinigen


Problemen oplossen

Controleren of er geen vuil of vlekken op de glasplaat van de scanner zitten

In de loop der tijd kunnen zich vuilrestjes verzamelen op de scannerglasplaat en de witte plastic achterplaat waardoor de afdrukkwaliteit kan teruglopen. Volg de onderstaande procedure om de scanner te reinigen.

  1. 1.

    Druk op de aan-uitknop om het apparaat uit te schakelen en haal de stekker uit het stopcontact.

  2. 2.

    Open het deksel van de scanner.

  3. 3.

    Reinig de scannerglasplaat en de witte plastic achterplaat onder het deksel van de scanner met een zachte doek of een spons die is bevochtigd met een niet-schurende glasreiniger.

    VOORZICHTIG:Gebruik geen schuurmiddelen, aceton, benzeen, ammonia, ethylalcohol of tetrachloorkoolstof op enig deel van het apparaat omdat deze het apparaat kunnen beschadigen. Plaats geen vloeistof direct op de glasplaat of achterplaat. Ze kunnen in het apparaat lekken en dit beschadigen.

  4. 4.

    Droog de scannerglasplaat en de witte plastic onderdelen met een zeemleren spons of cellulosespons om vlekken te voorkomen.

  5. 5.

    Sluit het netsnoer aan op een stopcontact en druk op de aan-uitknop om het apparaat in te schakelen.


Problemen oplossen

Papierinstellingen controleren

LED-bedieningspaneel

  1. 1.

    Klik op de knop Start en vervolgens op Programma's.

  2. 2.

    Klik op uw HP productgroep en vervolgens op het item HP Device Toolbox.

  3. 3.

    Klik op het tabblad Systemen op Papierinstellingen.

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Papierinstellingen

  3. 3.

    Selecteer Def. papierformaat.

  4. 4.

    Selecteer de naam van het papierformaat in de invoerlade en druk vervolgens op de knop OK.

  5. 5.

    Selecteer Def. papiersoort.

  6. 6.

    Selecteer de naam van de papiersoort in de invoerlade en druk vervolgens op de knop OK.

Touchbedieningspaneel

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Papierinstellingen

  3. 3.

    Selecteer de optie Papierformaat en raak vervolgens de naam van het papierformaat in de invoerlade aan.

  4. 4.

    Selecteer de optie Papiersoort en raak vervolgens de naam van de papiersoort in de invoerlade aan.


Problemen oplossen

Optimaliseren voor tekst of afbeeldingen

De volgende instellingen voor kopieerkwaliteit zijn beschikbaar:

  • •

    Automatische selectie: Gebruik deze instelling als u de kwaliteit van de kopie niet erg belangrijk vindt.

  • •

    Gemengd: Gebruik deze instelling voor documenten met zowel tekst als afbeeldingen.

  • •

    Tekst: Gebruik deze instelling voor documenten die voornamelijk uit tekst bestaan. Dit is de standaardinstelling voor Kopie optimaliseren.

  • •

    Afbeelding: Gebruik deze instelling voor documenten die voornamelijk uit afbeeldingen bestaan.

LCD-bedieningspaneel

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.

  2. 2.

    Druk op de knop Kopieermenu [image] op het bedieningspaneel van het apparaat.

  3. 3.

    Selecteer het menu Optimaliseren.

  4. 4.

    Gebruik de pijlknoppen om door de opties te bladeren en druk vervolgens op de knop OK om een optie te selecteren.

  5. 5.

    Raak de knop Kopiëren starten [image] aan om het kopiëren te starten.

Touchbedieningspaneel

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.

  2. 2.

    Raak in het beginscherm van het bedieningspaneel de knop Kopiëren aan.

  3. 3.

    Raak de knop Instellingen aan, blader vervolgens naar de knop Optimaliseren en raak deze aan. Raak de pijlknoppen aan om door de opties te bladeren en raak vervolgens een optie aan om deze te selecteren.

  4. 4.

    Raak de knop Kopiëren starten aan om het kopiëren te starten.


Problemen oplossen

Rand-tot-rand kopiëren

Het apparaat kan niet volledig van rand tot rand afdrukken. Er is een niet-afdrukbare rand van 4 mm rondom de pagina.

Aanwijzingen voor het afdrukken of scannen van documenten met afgekapte randen (zonder marges):

  • •

    Wanneer het origineel kleiner is dan het uitvoerformaat, plaatst u het origineel op 4 mm uit de hoek die wordt aangegeven met het pictogram op de scanner. Kopieer of scan opnieuw in deze positie.

  • •

    Wanneer het origineel het gewenste uitvoerformaat heeft, gebruikt u de functie Vergroten/verkleinen om de afbeelding te verkleinen zodat de kopie niet wordt bijgesneden.


Problemen oplossen

De oppakrollen en het scheidingskussen in de documentinvoer reinigen

Als de documentinvoer problemen geeft met de verwerking van papier, zoals vastlopen of verwerken van meerdere vellen papier tegelijk, maak dan de documentinvoerrollen en het scheidingskussen schoon.

  1. 1.

    Til de invoerlade van de documentinvoer omhoog.

    Til de invoerlade van de documentinvoer omhoog

  2. 2.

    Gebruik een vochtige, pluisvrije doek om de beide oppakrollen en het scheidingskussen schoon te vegen.

    VOORZICHTIG:Gebruik geen schuurmiddelen, aceton, benzeen, ammonia, ethylalcohol of tetrachloorkoolstof op enig deel van het apparaat omdat deze het apparaat kunnen beschadigen. Plaats geen vloeistof direct op de glasplaat of achterplaat. Ze kunnen in het apparaat lekken en dit beschadigen.

    Reinig de documentinvoerrollen en het scheidingskussen.

  3. 3.

    Sluit de documentinvoerlade.

    Sluit de documentinvoerlade


Problemen oplossen

Beeldkwaliteit fax verbeteren

  • De glasplaat van de scanner controleren op vuil
  • Resolutie-instelling voor het verzenden van faxen controleren
  • De instelling voor licht/donker controleren
  • Instellingen voor foutcorrectie controleren
  • Instelling voor aanpassen aan paginagrootte controleren
  • De oppakrollen en het scheidingskussen in de documentinvoer reinigen
  • Naar een ander faxapparaat verzenden
  • Faxapparaat van de afzender controleren


Problemen oplossen

De glasplaat van de scanner controleren op vuil

In de loop der tijd kunnen zich vuilrestjes verzamelen op de scannerglasplaat en de witte plastic achterplaat waardoor de afdrukkwaliteit kan teruglopen. Volg de onderstaande procedure om de scanner te reinigen.

  1. 1.

    Druk op de aan-uitknop om het apparaat uit te schakelen en haal de stekker uit het stopcontact.

  2. 2.

    Open het deksel van de scanner.

  3. 3.

    Reinig de scannerglasplaat, de strip van de documentinvoer en de witte plastic achterplaat met een zachte doek of spons die is bevochtigd met een niet-agressief reinigingsmiddel.

    VOORZICHTIG:Gebruik geen schuurmiddelen, aceton, benzeen, ammonia, ethylalcohol of tetrachloorkoolstof op enig deel van het apparaat omdat deze het apparaat kunnen beschadigen. Plaats geen vloeistof direct op de glasplaat of achterplaat. Ze kunnen in het apparaat lekken en dit beschadigen.

  4. 4.

    Droog de scannerglasplaat en de witte plastic onderdelen met een zeemleren spons of cellulosespons om vlekken te voorkomen.

  5. 5.

    Sluit de klep van de scanner.

  6. 6.

    Sluit het netsnoer aan op een stopcontact en druk op de aan-uitknop om het apparaat in te schakelen.


Problemen oplossen

Resolutie-instelling voor het verzenden van faxen controleren

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Selecteer Fax instellen.

  3. 3.

    Selecteer Faxverzending instellen en selecteer vervolgens Def. resolutie.

  4. 4.

    Selecteer de gewenste resolutie-instelling en druk vervolgens op de knop OK.

Touchbedieningspaneel

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

  2. 2.

    Selecteer Fax instellen.

  3. 3.

    Selecteer Geavanceerde instellingen en selecteer vervolgens Faxresolutie.

  4. 4.

    Selecteer de gewenste resolutie-instelling en raak vervolgens de knop OK aan.


Problemen oplossen

De instelling voor licht/donker controleren

Als de faxuitvoer te licht of te donker is, controleer dan de instelling voor licht/donker om zeker te zijn dat deze geschikt is voor de faxtaak.

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Selecteer Fax instellen.

  3. 3.

    Selecteer Faxverzending instellen en selecteer Def. licht/donker.

  4. 4.

    Pas de instelling voor uw faxtaak aan en druk vervolgens op de knop OK.

Touchbedieningspaneel

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

  2. 2.

    Selecteer Fax instellen en selecteer vervolgens Geavanceerde instellingen.

  3. 3.

    Selecteer Lichter/Donkerder en pas dan de instelling voor uw faxtaak aan.


Problemen oplossen

Instellingen voor foutcorrectie controleren

Gewoonlijk worden de signalen van de telefoonlijn tijdens het verzenden of ontvangen van een fax gecontroleerd. Wanneer er tijdens de verzending een fout optreedt en de instelling voor foutcorrectie is Aan, dan kan het apparaat u vragen een deel van de fax opnieuw te verzenden. De fabrieksinstelling voor foutcorrectie is Aan.

Schakel foutcorrectie uit als u problemen ondervindt met het verzenden of ontvangen van faxen en als u bereid bent om fouten in de verzending te accepteren. Het kan handig zijn de foutcorrectie uit te schakelen als u probeert een fax naar het buitenland te verzenden of als u een fax uit het buitenland ontvangt, of wanneer u gebruikmaakt van een satelliettelefoonverbinding.

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Selecteer Fax instellen en selecteer vervolgens Alle faxen.

  3. 3.

    Selecteer Foutcorrectie en selecteer vervolgens Aan.

Touchbedieningspaneel

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

  2. 2.

    Selecteer Service en selecteer vervolgens Faxservice.

  3. 3.

    Selecteer Foutcorrectie en selecteer vervolgens Aan.


Problemen oplossen

Instelling voor aanpassen aan paginagrootte controleren

Als de faxtaak buiten de pagina is afgedrukt, schakel dan de functie Aanpassen aan paginagrootte in vanaf het bedieningspaneel.

OPMERKING:Zorg dat de instelling voor het standaardpapierformaat overeenkomt met het papierformaat dat in de lade is geplaatst.

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Selecteer Fax instellen en selecteer vervolgens Ontv. fax instellen.

  3. 3.

    Selecteer Aanpassen aan pagina en selecteer vervolgens Aan.

Touchbedieningspaneel

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

  2. 2.

    Selecteer Fax instellen en selecteer vervolgens Geavanceerde instellingen.

  3. 3.

    Selecteer Aanpassen aan pagina en selecteer vervolgens Aan.


Problemen oplossen

Naar een ander faxapparaat verzenden

Verzend de faxtaak naar een ander faxapparaat om na te gaan of een ander apparaat de faxtaak wel correct ontvangt.

  • •

    Als een ander faxapparaat de fax succesvol ontvangt, controleer dan de verbinding en instellingen op het oorspronkelijke ontvangende faxapparaat.

  • •

    Als een ander faxapparaat de fax niet succesvol ontvangt, controleer dan de faxinstellingen op uw apparaat. Als het faxen nog steeds niet lukt, is er mogelijk interferentie op de telefoonlijn. Probeer de fax later opnieuw te verzenden.


Problemen oplossen

Faxapparaat van de afzender controleren

Vraag de afzender om de contrastinstelling op het verzendende faxapparaat donkerder te zetten en de fax vervolgens opnieuw te verzenden.

Als de afdrukkwaliteit van de ontvangen fax nog steeds slecht is, controleer dan de faxinstellingen op uw apparaat.


Problemen oplossen

Problemen met bekabelde netwerken oplossen

Controleer de volgende items om na te gaan of het apparaat met het netwerk communiceert. Druk voordat u begint een configuratiepagina af vanaf het bedieningspaneel van het apparaat en zoek het IP-adres van het apparaat op deze pagina.

  • Slechte fysieke verbinding
  • De computer maakt gebruik van een onjuist IP-adres voor dit apparaat
  • De computer kan niet met het apparaat communiceren
  • Het apparaat maakt gebruik van de verkeerde koppelings- en duplexinstellingen voor het netwerk
  • Nieuwe softwareprogramma's zorgen mogelijk voor compatibiliteitsproblemen
  • Uw computer of werkstation is mogelijk niet juist ingesteld
  • Het apparaat is uitgeschakeld of andere netwerkinstellingen zijn niet juist

OPMERKING:HP ondersteunt geen peer-to-peer netwerken, aangezien dit een functie is van Microsoft-besturingssystemen en niet van de printerdrivers van HP. Ga oor meer informatie naar Microsoft op www.microsoft.com.


Problemen oplossen

Slechte fysieke verbinding

  1. 1.

    Controleer of het apparaat met een kabel van de juiste lengte is aangesloten op de juiste netwerkpoort.

  2. 2.

    Controleer of de kabels stevig zijn bevestigd.

  3. 3.

    Controleer aan de achterzijde van het apparaat of er twee lampjes branden bij de netwerkpoortaansluiting: oranje geeft activiteit aan, groen de koppelingsstatus.

  4. 4.

    Als het probleem hiermee niet is verholpen, probeert u een andere kabel of poort op de hub.


Problemen oplossen

De computer maakt gebruik van een onjuist IP-adres voor dit apparaat

  1. 1.

    Ga naar de printereigenschappen en klik op het tabblad Poorten. Controleer of het huidige IP-adres van het apparaat is geselecteerd. Het IP-adres van het apparaat wordt weergegeven op de configuratiepagina.

  2. 2.

    Als u het apparaat hebt geïnstalleerd met de standaard TCP/IP-poort van HP, schakelt u het vakje Altijd afdrukken naar dit apparaat, zelfs als het IP-adres verandert in.

  3. 3.

    Als u het apparaat hebt geïnstalleerd met een standaard TCP/IP-poort van Microsoft, gebruikt u de hostnaam in plaats van het IP-adres.

  4. 4.

    Als het IP-adres juist is, verwijdert u het apparaat en voegt u het opnieuw toe.


Problemen oplossen

De computer kan niet met het apparaat communiceren

  1. 1.

    Test de netwerkcommunicatie door een ping-opdracht uit te voeren op het netwerk.

    1. a.

      Open een opdrachtregel op uw computer. In Windows: klik op Start, klik op Uitvoeren, typ vervolgens cmd en druk op Enter.

    2. b.

      Typ ping, gevolgd door het IP-adres voor uw apparaat.

      In Mac: open het netwerkhulpprogramma en typ het IP-adres in het juiste veld in het paneel Ping.

    3. c.

      Het netwerk functioneert als er op het scherm retourtijden worden weergegeven.

  2. 2.

    Als de ping-opdracht is mislukt, controleer dan of de netwerkhubs zijn ingeschakeld en controleer vervolgens of de netwerkinstellingen, het apparaat en de computer allemaal voor hetzelfde netwerk zijn geconfigureerd.


Problemen oplossen

Het apparaat maakt gebruik van de verkeerde koppelings- en duplexinstellingen voor het netwerk

Het wordt aanbevolen om deze in te stellen op de automatische modus (de standaardinstelling). Wanneer u deze instellingen wijzigt, dient u deze ook voor uw netwerk te wijzigen.


Problemen oplossen

Nieuwe softwareprogramma's zorgen mogelijk voor compatibiliteitsproblemen

Controleer of nieuwe softwareprogramma's juist zijn geïnstalleerd en de juiste printerdriver gebruiken.


Problemen oplossen

Uw computer of werkstation is mogelijk niet juist ingesteld

  1. 1.

    Controleer de instellingen van de netwerkdrivers, printerdrivers en netwerkomleiding.

  2. 2.

    Controleer of het besturingssysteem juist is geconfigureerd.


Problemen oplossen

Het apparaat is uitgeschakeld of andere netwerkinstellingen zijn niet juist

  1. 1.

    Controleer op de configuratiepagina de status van het netwerkprotocol. Schakel het protocol indien nodig in.

  2. 2.

    Configureer de netwerkinstellingen zo nodig opnieuw.


Problemen oplossen

Problemen met draadloze netwerken oplossen

  • Controlelijst draadloze verbinding
  • Er kan niet worden afgedrukt met het apparaat na het voltooien van de draadloze configuratie
  • Er kan niet worden afgedrukt met het apparaat en op de computer is een firewall van derden geïnstalleerd
  • De draadloze verbinding functioneert niet meer nadat de draadloze router of het apparaat is verplaatst
  • Er kunnen geen computers meer worden aangesloten op het draadloos apparaat
  • De verbinding van het draadloos apparaat wordt verbroken wanneer er verbinding wordt gemaakt met een virtueel privénetwerk
  • Het netwerk wordt niet weergegeven in de lijst met draadloze netwerken
  • Het draadloos netwerk functioneert niet
  • Diagnose van draadloos netwerk uitvoeren
  • Storing op een draadloos netwerk verminderen


Problemen oplossen

Controlelijst draadloze verbinding

  • •

    Zorg dat de netwerkkabel niet is aangesloten.

  • •

    Controleer of het apparaat en de draadloze router zijn ingeschakeld en van stroom worden voorzien. Controleer ook of de draadloze zender van het apparaat is ingeschakeld.

  • •

    Controleer of de naam van het draadloze netwerk (SSID) juist is. Druk de configuratiepagina af om de naam van het draadloze netwerk (SSID) te bepalen. Voer de draadloze installatie opnieuw uit als u niet zeker weet of de naam van het draadloze netwerk (SSID) juist is.

  • •

    Bij beveiligde netwerken controleert u of de beveiligingsinformatie juist is. Voer de draadloze installatie opnieuw uit als de beveiligingsinformatie niet juist is.

  • •

    Probeer toegang te krijgen tot andere computers op het draadloos netwerk als het draadloos netwerk niet goed functioneert. Probeer verbinding te maken met internet via een draadloze verbinding als het netwerk toegang heeft tot internet.

  • •

    De coderingsmethode (AES of TKIP) voor het apparaat is hetzelfde als die voor het draadloze toegangspunt (op netwerken met WPA-beveiliging).

  • •

    Controleer of het apparaat zich binnen het bereik van het draadloze netwerk bevindt. Bij de meeste netwerken dient het apparaat zich binnen 30 m van het draadloze toegangspunt (draadloze router) te bevinden.

  • •

    Zorg dat het draadloze signaal niet wordt geblokkeerd door obstakels. Verwijder grote metalen objecten tussen het toegangspunt en het apparaat. Controleer of er geen pilaren, muren of draagbalken van metaal of beton tussen het apparaat en het draadloos toegangspunt staan.

  • •

    Zorg dat het apparaat niet in de buurt staat van elektronische apparaten die het draadloze signaal kunnen storen. Apparaten die het draadloos signaal kunnen storen, zijn onder andere motoren, draadloze telefoons, beveiligingscamera's, andere draadloze netwerken en bepaalde Bluetooth-apparaten.

  • •

    Controleer of de printerdriver op de computer is geïnstalleerd.

  • •

    Controleer of u de juiste printerpoort hebt geselecteerd.

  • •

    Controleer of de computer en het apparaat op hetzelfde draadloze netwerk zijn aangesloten.

  • •

    Controleer voor Mac OS X of de draadloze router ondersteuning biedt voor Bonjour.


Problemen oplossen

Er kan niet worden afgedrukt met het apparaat na het voltooien van de draadloze configuratie

  1. 1.

    Zorg dat het apparaat is ingeschakeld en gereed is.

  2. 2.

    Schakel firewalls van derden uit op uw computer.

  3. 3.

    Controleer of het draadloos netwerk goed werkt.

  4. 4.

    Controleer of de computer goed functioneert. Start indien nodig de computer opnieuw op.

  5. 5.

    Controleer of u de HP geïntegreerde webserver kunt openen vanaf een computer op het netwerk.


Problemen oplossen

Er kan niet worden afgedrukt met het apparaat en op de computer is een firewall van derden geïnstalleerd

  1. 1.

    Werk de firewall bij met de meest recente update van de fabrikant.

  2. 2.

    Als de firewall tijdens het installeren van het apparaat of tijdens het afdrukken om uw toestemming vraagt, dient u deze te geven voor het uitvoeren van de programma's.

  3. 3.

    Schakel de firewall tijdelijk uit en installeer het draadloos apparaat vervolgens op de computer. Schakel de firewall in wanneer de installatie is voltooid.


Problemen oplossen

De draadloze verbinding functioneert niet meer nadat de draadloze router of het apparaat is verplaatst

  1. 1.

    Controleer of de router of het apparaat is verbonden met hetzelfde netwerk waarmee uw computer is verbonden.

  2. 2.

    Druk een configuratiepagina af.

  3. 3.

    Vergelijk de naam van het draadloze netwerk (SSID) op de configuratiepagina met de SSID in de printerconfiguratie op uw computer.

  4. 4.

    Als de nummers niet hetzelfde zijn, zijn de apparaten niet aangesloten op hetzelfde netwerk. Configureer de draadloze instellingen voor het apparaat opnieuw.


Problemen oplossen

Er kunnen geen computers meer worden aangesloten op het draadloos apparaat

  1. 1.

    Controleer of de andere computers zich binnen het draadloos bereik bevinden en dat er geen obstakels zijn die het signaal blokkeren. Voor de meeste netwerken ligt het draadloos bereik op maximaal 30 m van het draadloos toegangspunt.

  2. 2.

    Zorg dat het apparaat is ingeschakeld en gereed is.

  3. 3.

    Schakel firewalls van derden uit op uw computer.

  4. 4.

    Controleer of het draadloos netwerk goed werkt.

  5. 5.

    Controleer of de computer goed functioneert. Start indien nodig de computer opnieuw op.


Problemen oplossen

De verbinding van het draadloos apparaat wordt verbroken wanneer er verbinding wordt gemaakt met een virtueel privénetwerk

  • •

    U kunt niet gelijktijdig met een virtueel privénetwerk en andere netwerken verbonden zijn.


Problemen oplossen

Het netwerk wordt niet weergegeven in de lijst met draadloze netwerken

  • •

    Controleer of de draadloze router is ingeschakeld en de stroomtoevoer functioneert.

  • •

    Het netwerk is mogelijk verborgen. U kunt echter gewoon verbinding maken met een verborgen netwerk.


Problemen oplossen

Het draadloos netwerk functioneert niet

  1. 1.

    Zorg dat de netwerkkabel niet is aangesloten.

  2. 2.

    Om te controleren of de verbinding met het netwerk is verbroken, dient u andere apparaten op het netwerk aan te sluiten.

  3. 3.

    Test de netwerkcommunicatie door een ping-opdracht uit te voeren op het netwerk.

    1. a.

      Open een opdrachtregel op uw computer. In Windows: klik op Start, klik op Uitvoeren, typ cmd en druk vervolgens op Enter.

    2. b.

      Typ ping, gevolgd door het IP-adres van de router.

      In Mac: open het netwerkhulpprogramma en typ het IP-adres in het juiste veld in het paneel Ping.

    3. c.

      Het netwerk functioneert als er op het scherm retourtijden worden weergegeven.

  4. 4.

    Controleer of de router of het apparaat is verbonden met hetzelfde netwerk waarmee de computer is verbonden.

    1. a.

      Druk een configuratiepagina af.

    2. b.

      Vergelijk de naam van het draadloze netwerk (SSID) op het configuratierapport met de SSID in de printerconfiguratie op de computer.

    3. c.

      Als de nummers niet hetzelfde zijn, zijn de apparaten niet aangesloten op hetzelfde netwerk. Configureer de draadloze instellingen voor het apparaat opnieuw.


Problemen oplossen

Diagnose van draadloos netwerk uitvoeren

Vanaf het bedieningspaneel van het apparaat kunt u een diagnose uitvoeren die u informatie geeft over de instellingen van het draadloze netwerk.

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Selecteer Netwerkinstellingen en selecteer vervolgens Menu Draadloos.

  3. 3.

    Selecteer Netwerktest en druk vervolgens op de knop OK. Het apparaat drukt een testpagina af met de resultaten van de diagnose.

Touchbedieningspaneel

  1. 1.

    Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

  2. 2.

    Selecteer Netwerkinstellingen en selecteer vervolgens Menu Draadloos.

  3. 3.

    Selecteer Netwerktest uitvoeren. Het apparaat drukt een testpagina af met de resultaten van de diagnose.


Problemen oplossen

Storing op een draadloos netwerk verminderen

Met de volgende tips kunt u storing op een draadloos netwerk verminderen:

  • •

    Houd de draadloze apparaten uit de buurt van grote metalen voorwerpen zoals dossierkasten en andere elektromagnetische apparaten zoals magnetrons en draadloze telefoons. Deze voorwerpen kunnen radiosignalen verstoren.

  • •

    Houd de draadloze apparaten uit de buurt van grote stenen gebouwen en andere soorten gebouwen. Deze objecten kunnen radiogolven absorberen en de signaalsterkte verlagen.

  • •

    Plaats de draadloze router op een centrale locatie in het zicht van de draadloze apparaten op het netwerk.


Problemen oplossen

Faxproblemen oplossen

  • De hardware-installatie controleren
  • Faxberichten worden langzaam verstuurd
  • De faxkwaliteit is matig
  • De fax wordt afgekapt of wordt op twee pagina's afgedrukt


Problemen oplossen

De hardware-installatie controleren

  • •

    Er zijn diverse oplossingen mogelijk. Probeer na elke aanbevolen oplossing opnieuw te faxen om te controleren of het probleem is opgelost.

  • •

    Voor de beste resultaten tijdens het oplossen van faxproblemen, controleert u of de lijn van het apparaat rechtstreeks op de telefoonaansluiting aan de muur is aangesloten. Koppel alle andere apparaten die op het apparaat zijn aangesloten los.

  1. 1.

    Controleer of het telefoonsnoer op de juiste aansluiting aan de achterkant van het apparaat is aangesloten.

  2. 2.

    Controleer de telefoonlijn door de faxtest uit te voeren:

    LCD-bedieningspaneel

    Touchbedieningspaneel
    • 1.

      Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

    • 2.

      Selecteer Service en selecteer vervolgens Faxtest uitvoeren. Het faxtestrapport wordt afgedrukt.

    • 1.

      Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

    • 2.

      Selecteer Service en selecteer vervolgens Faxservice.

    • 3.

      Selecteer Faxtest uitvoeren. Het faxtestrapport wordt afgedrukt.

    Het rapport bevat de volgende mogelijke resultaten:

    • •

      Gelukt: Het rapport bevat alle huidige faxinstellingen.

    • •

      Mislukt: Het rapport geeft de aard van de fout aan en bevat suggesties voor het oplossen van de kwestie.

  3. 3.

    Controleer of de firmware van het apparaat up-to-date is:

    1. a.

      Ga naar www.hp.com/support.

    2. b.

      Klik op Drivers & Software, typ uw productnummer in het venster en klik vervolgens op Zoeken. Klik indien nodig op uw model in een lijst met vergelijkbare producten.

      De pagina Software & drivers downloaden wordt geopend.

    3. c.

      Selecteer uw besturingssysteem in het vervolgkeuzemenu en klik op Volgende.

    4. d.

      Klik op het plusteken naast Firmware en klik vervolgens op Updateprogramma HP LaserJet Firmware.

    5. e.

      Klik op Downloaden.

    6. f.

      Als het downloaden is voltooid, volgt u de instructies op het scherm om het hulpprogramma te installeren en uit te voeren.

      Het hulpprogramma controleert op firmware-updates voor uw HP-product. Als er updates worden gevonden, installeert het hulpprogramma de beschikbare update.

    7. g.

      Probeer na het voltooien van de firmware-updates de fax opnieuw te verzenden.

  4. 4.

    Controleer of de fax is ingesteld tijdens het installeren van de software.

    Voer vanuit de HP-programmamap op de computer het programma Fax instellen uit.

  5. 5.

    Controleer of de telefoonlijn een analoog faxapparaat ondersteunt.

    OPMERKING:HP-producten zijn speciaal bestemd voor traditionele analoge telefoondiensten.

    • •

      Als u gebruikmaakt van ISDN of digitale PBX, dient u contact op te nemen met uw serviceprovider voor informatie over het configureren van een analoge faxlijn.

    • •

      Als u gebruikmaakt van een VoIP-service, wijzigt u via het bedieningspaneel de Faxsnelheid in Slow(V.29). Vraag uw serviceprovider of faxen wordt ondersteund en vraag naar de aanbevolen snelheid van de faxmodem. Bij sommige bedrijven is een adapter vereist.

    • •

      Als u gebruikmaakt van een DSL-service, dient u te controleren of de telefoonverbinding naar het apparaat is voorzien van een filter. Neem contact op met de DSL-serviceprovider of schaf een DSL-filter aan als u er geen hebt. Als er al een DSL-filter is geplaatst, dient u een ander filter te proberen, want dit filter kan defect zijn.

  6. 6.

    Als het probleem aanhoudt, raadpleeg dan de hierna volgende gedeelten voor meer gedetailleerde informatie.


Problemen oplossen

Faxberichten worden langzaam verstuurd

Het apparaat heeft last van een telefoonlijnverbinding van slechte kwaliteit.

  • •

    Probeer de fax opnieuw te versturen wanneer de telefoonlijnverbinding is verbeterd.

  • •

    Ga bij de provider van de telefoondienst na of de lijn faxverkeer ondersteunt.

  • •

    Gebruik wit printpapier voor het origineel. Gebruik geen gekleurd papier zoals grijs, geel of roze papier.

  • •

    Splits een grote faxtaak op in kleinere gedeelten en fax deze afzonderlijk.

  • •

    Instelling voor Foutcorrectie uitschakelen.

    LCD-bedieningspaneel

    Touchbedieningspaneel
    • 1.

      Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

    • 2.

      Selecteer Fax instellen en selecteer vervolgens Alle faxen.

    • 3.

      Selecteer Foutcorrectie en selecteer vervolgens Uit.

    • 1.

      Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

    • 2.

      Selecteer Service en selecteer vervolgens Faxservice.

    • 3.

      Selecteer Foutcorrectie en selecteer vervolgens Uit.

    OPMERKING:Als u de optie Foutcorrectie uitschakelt, neemt de beeldkwaliteit mogelijk af.

  • •

    Verhoog de instelling voor Faxsnelheid.

    LCD-bedieningspaneel

    Touchbedieningspaneel
    • 1.

      Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

    • 2.

      Selecteer Fax instellen en selecteer vervolgens Alle faxen.

    • 3.

      Selecteer Faxsnelheid en selecteer vervolgens de juiste instelling.

    • 1.

      Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

    • 2.

      Selecteer Fax instellen en selecteer vervolgens Geavanceerde instellingen.

    • 3.

      Selecteer Faxsnelheid en selecteer vervolgens de juiste instelling.

  • •

    Stel de faxinstellingen op het bedieningspaneel in op een lagere resolutie.

    OPMERKING:Het verzenden van faxen met een hogere resolutie kan langer duren dan het verzenden van faxen met een lagere resolutie.

    LCD-bedieningspaneel

    Touchbedieningspaneel
    • 1.

      Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

    • 2.

      Selecteer Fax instellen en selecteer vervolgens Faxverzending instellen.

    • 3.

      Selecteer Def. resolutie en selecteer vervolgens de juiste instelling.

    • 1.

      Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

    • 2.

      Selecteer Fax instellen en selecteer vervolgens Geavanceerde instellingen.

    • 3.

      Selecteer Faxresolutie en selecteer vervolgens de juiste instelling.


Problemen oplossen

De faxkwaliteit is matig

De fax is onscherp of te licht.

  • •

    Stel een hogere faxresolutie voor het versturen van faxberichten in. De ingestelde resolutie heeft geen invloed op ontvangen faxberichten.

    LCD-bedieningspaneel

    Touchbedieningspaneel
    • 1.

      Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

    • 2.

      Selecteer Fax instellen en selecteer vervolgens Faxverzending instellen.

    • 3.

      Selecteer Def. resolutie en selecteer vervolgens de juiste instelling.

    • 1.

      Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

    • 2.

      Selecteer Fax instellen en selecteer vervolgens Geavanceerde instellingen.

    • 3.

      Selecteer Faxresolutie en selecteer vervolgens de juiste instelling.

    OPMERKING:Als u de resolutie verhoogt, wordt de verzendsnelheid trager.

  • •

    Schakel de optie Foutcorrectie in via het bedieningspaneel.

    LCD-bedieningspaneel

    Touchbedieningspaneel
    • 1.

      Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

    • 2.

      Selecteer Fax instellen en selecteer vervolgens Alle faxen.

    • 3.

      Selecteer Foutcorrectie en selecteer vervolgens Aan.

    • 1.

      Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

    • 2.

      Selecteer Service en selecteer vervolgens Faxservice.

    • 3.

      Selecteer Foutcorrectie en selecteer vervolgens Aan.

  • •

    Controleer de tonercartridges en vervang deze indien nodig.

  • •

    Vraag de afzender om de contrastinstelling op het verzendende faxapparaat donkerder te zetten en de fax vervolgens opnieuw te verzenden.


Problemen oplossen

De fax wordt afgekapt of wordt op twee pagina's afgedrukt

  • •

    Stel de instelling Standaard papierformaat in. Faxberichten worden op één formaat papier afgedrukt op basis van de instellingen voor Standaard papierformaat.

    LCD-bedieningspaneel

    Touchbedieningspaneel
    • 1.

      Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

    • 2.

      Selecteer Systeeminstellingen en selecteer vervolgens Papierinstellingen.

    • 3.

      Selecteer Def. papierformaat en selecteer de juiste instelling.

    • 1.

      Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

    • 2.

      Selecteer Systeeminstellingen en selecteer vervolgens Papierinstellingen.

    • 3.

      Selecteer Papierformaat en selecteer vervolgens de juiste instelling.

  • •

    Stel de papiersoort en het papierformaat voor de lade in die wordt gebruikt voor faxberichten.

  • •

    Schakel de instelling Aanpassen aan pagina in zodat langere faxen kunnen worden afgedrukt op papier van Letter- of A4-formaat.

    LCD-bedieningspaneel

    Touchbedieningspaneel
    • 1.

      Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

    • 2.

      Selecteer Fax instellen en selecteer vervolgens Ontv. fax instellen.

    • 3.

      Selecteer Aanpassen aan pagina en selecteer vervolgens Aan.

    • 1.

      Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

    • 2.

      Selecteer Fax instellen en selecteer vervolgens Geavanceerde instellingen.

    • 3.

      Selecteer Aanpassen aan pagina en selecteer vervolgens Aan.

OPMERKING:Als de instelling Aanpassen aan pagina is uitgeschakeld en het Standaard papierformaat is ingesteld op Letter, dan wordt een faxbericht dat oorspronkelijk was gedrukt op papierformaat Legal afgedrukt op twee pagina's.


Onderdelen, benodigdheden en accessoires

  • Onderdelen, accessoires en benodigdheden bestellen
  • Zelfreparatie-onderdelen voor de klant
  • Accessoires

Ga naar www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, of www.hp.com/support/ljMFPM128series voor de uitgebreide Help van HP voor uw apparaat:

  • •

    Los problemen op.

  • •

    Download software-updates.

  • •

    Praat mee op ondersteuningsforums.

  • •

    Bekijk informatie over garantie en wettelijke voorschriften.

U kunt ook naar www.hp.com/support gaan voor wereldwijde ondersteuning en andere producten van HP.


Onderdelen, benodigdheden en accessoires

Onderdelen, accessoires en benodigdheden bestellen

Originele HP tonercartridges en papier | www.hp.com/go/suresupply
Originele onderdelen of accessoires van HP bestellen | www.hp.com/buy/parts
Bestellen via service- of ondersteuningsproviders | Neem contact op met een erkend service- of ondersteuningspunt van HP.


Onderdelen, benodigdheden en accessoires

Zelfreparatie-onderdelen voor de klant

De volgende onderdelen voor zelfreparatie zijn beschikbaar voor uw apparaat.

  • •

    Onderdelen die zijn gemarkeerd met Verplicht kunnen door de klant zelf worden geïnstalleerd. U kunt de reparatie ook laten uitvoeren door servicemedewerkers van HP maar dan worden kosten in rekening gebracht. Voor deze onderdelen wordt onder uw HP-productgarantie geen ondersteuning ter plekke of reparatie in de werkplaats aangeboden.

  • •

    Onderdelen die zijn gemarkeerd met Optioneel kunnen tijdens de garantieperiode van het apparaat op uw verzoek zonder bijkomende kosten worden geïnstalleerd door servicemedewerkers van HP.

Item | Omschrijving | Instructies voor zelf vervangen | Nummer
HP-tonercartridge 83A | Vervangende tonercartridge | Verplicht | CF283A
HP-tonercartridge 88A | Vervangende tonercartridge voor alleen China en India | Verplicht | CC388A
Kit oppakrol | Vervangende oppakrol voor de invoerlade | Verplicht | CZ172-65001
Kit scheidingskussen | Vervangend scheidingskussen voor de invoerlade | Verplicht | CZ172-65010
Kit papierinvoerlade | Vervangende invoerlade | Verplicht | CZ172-65011
Verlengkit voor kort afdrukmateriaal | Vervangend verlengstuk kort afdrukmateriaal voor invoerlade | Verplicht | CZ172-65012
Kit telefoonhandset voor China | Vervangende handset voor faxmodellen China | Verplicht | CZ185-65001
Kit telefoonhandset voor Rusland | Vervangende handset voor faxmodellen Rusland | Verplicht | CZ185-65010


Onderdelen, benodigdheden en accessoires

Accessoires

Item | Omschrijving | Nummer
USB-kabel | Standaard USB-compatibele aansluitkabel van 2 meter | C6518A


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

In de volgende onderwerpen wordt uitgelegd hoe u door deze gebruikershandleiding kunt navigeren.

  • Gebruik F6 om te schakelen tussen de deelvensters Navigatie en Onderwerp
  • Sneltoetsen voor de Help Viewer
  • Sneltoetsen voor het tabblad Inhoudsopgave
  • Sneltoetsen voor het tabblad Index
  • Sneltoetsen voor het tabblad Zoeken
  • Sneltoetsen voor het tabblad Favorieten

OPMERKING:

  • •

    Er zijn op het toetsenbord tevens opdrachten voor sneltoetsen aanwezig.

  • •

    Sneltoetsen werken tevens in secundaire vensters en pop-upvensters.

  • •

    Telkens wanneer u een sneltoets in het deelvenster Navigatie gebruikt, verliest u het zicht op het deelvenster Onderwerp. Als u terug wilt keren naar het deelvenster Onderwerp, drukt u op F6.

  • •

    Het selectievakje Overeenkomende woorden op het tabblad Zoeken wordt ingeschakeld als u deze optie voor uw laatste zoekopdracht had gebruikt.


De HTML Help Viewer gebruiken

De volgende onderwerpen geven informatie over het navigeren in en gebruiken van deze handleiding. Klik op een van de volgende onderwerpen voor meer informatie:

  • Help gebruiken
  • Een Help-onderwerp opzoeken
  • Een lijst met favoriete Help-onderwerp samenstellen
  • Een Help-onderwerp kopiëren
  • Het huidige Help-onderwerp afdrukken
  • Help-onderwerpen opzoeken met de werkbalkknoppen
  • De snelmenuopdrachten gebruiken


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Gebruik F6 om te schakelen tussen de deelvensters Navigatie en Onderwerp

U kunt snel switchen tussen het deelvenster Navigatie en het deelvenster Onderwerp door op het toetsenbord op de toets F6 te drukken.


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor de Help Viewer

De Help Viewer sluiten. | ALT+F4
Switchen tussen de Help Viewer en de overige geopende vensters. | ALT+TAB
Het menu Opties openen. | ALT+O
De instellingen van Microsoft Internet Explorer wijzigen. In het dialoogvenster Internet-opties vindt u de instellingen voor toegankelijkheid. Als u deze instellingen wilt wijzigen, klikt u op het tabblad Algemeen en vervolgens op Toegankelijkheid. | ALT+O, en druk vervolgens I
Het deelvenster Navigatie weergeven of verbergen. | ALT+O, en druk vervolgens T
Een onderwerp afdrukken. | ALT+O, en druk vervolgens D of klik met de rechtermuisknop op het onderwerp en klik op Afdrukken.
Terugkeren naar het vorige onderwerp. | ALT+PIJL LINKS, of ALT+O, en druk vervolgens op V
Naar het volgende onderwerp gaan (alleen als u het al eerder had bekeken). | ALT+PIJL RECHTS, of ALT+O, en druk vervolgens op L
Zoekmarkeringen uitschakelen. | ALT+O, en druk vervolgens op M
Het onderwerp dat in het deelvenster Onderwerp staat vernieuwen (nuttig wanneer u op een koppeling van een webpagina had geklikt). | F5, of ALT+O, en druk vervolgens op R
Terugkeren naar de startpagina (de makers van de Help kunnen een startpagina voor een Help-systeem specificeren). | ALT+O, en druk vervolgens op S
Het stoppen met het openen van een pagina in de Viewer (nuttig wanneer u op een koppeling van een webpagina had geklikt en u de pagina niet verder wilt downloaden). | ALT+O, en druk vervolgens op P
Naar een ander onderwerp of andere webpagina gaan. De maker van de Help die het Help-bestand compileert tot een .chm-bestand kan twee koppelingen toevoegen in het menu Opties voor belangrijke onderwerpen of webpagina's. Wanneer u een Jump-opdracht selecteert, gaat u naar een van die onderwerpen of webpagina's. | ALT+O, en druk vervolgens 1 of 2
Schakelen tussen het deelvenster Navigatie en het deelvenster Onderwerp. | F6
Bladeren door het onderwerp. | PIJL OMHOOG en PIJL OMLAAG, of PAGINA OMHOOG en PAGINA OMLAAG
Bladeren door alle koppelingen in een onderwerp of door alle opties op het tabblad van het deelvenster Navigatie. | TAB


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Inhoudsopgave

Het tabblad Inhoud weergeven. | ALT+I
Een boek of map openen en sluiten. | PLUSTEKEN (+) en MINTEKEN (-), of PIJL LINKS en PIJL RECHTS
Een onderwerp selecteren. | PIJL OMHOOG en PIJL OMLAAG
Het geselecteerde onderwerp weergeven. | ENTER


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Index

Het tabblad Index weergeven. | ALT+N
Een trefwoord typen dat moet worden opgezocht. | Druk op ALT+T en typ vervolgens het woord.
Een trefwoord in de lijst selecteren. | PIJL OMHOOG en PIJL OMLAAG
Het verwante onderwerp weergeven. | ALT+E


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Zoeken

Het tabblad Zoeken weergeven. | ALT+Z
Een trefwoord typen dat moet worden opgezocht. | Druk op ALT+T en typ vervolgens het woord.
Een zoekopdracht starten. | ALT+D
Een trefwoord in de lijst met resultaten selecteren. | ALT+K, en vervolgens PIJL OMHOOG en PIJL OMLAAG
Het geselecteerde onderwerp weergeven. | ALT+E
De volgende opties zijn alleen beschikbaar als het zoeken naar de complete tekst is ingeschakeld.
Zoeken naar een trefwoord in de lijst met resultaten van een eerdere zoekopdracht. | ALT+U
Zoeken naar woorden die op het trefwoord lijken. Als u bijvoorbeeld woorden zoals "uitvoeren" en "uitvoering" wilt vinden, typt u "uitvoer". | ALT+M
Alleen zoeken in onderwerptitels. | ALT+R


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Favorieten

Het tabblad Favorieten weergeven. | ALT+F
Het onderwerp dat wordt weergegeven toevoegen aan de lijst met Favorieten. | ALT+T
Een trefwoord in de lijst met Favorieten selecteren. | ALT+P, en vervolgens PIJL OMHOOG en PIJL OMLAAG
Het geselecteerde onderwerp weergeven. | ALT+E
Het geselecteerde onderwerp uit de lijst verwijderen. | ALT+V


De HTML Help Viewer gebruiken

Help gebruiken

Hierna volgen enkele tips om meer informatie te vinden wanneer u de HTML Help Viewer gebruikt:

  • •

    Klik op de gekleurde, onderstreepte woorden om naar een ander onderwerp, een webpagina, een lijst met andere onderwerpen of een programma te gaan.

  • •

    Klik, indien van toepassing, op "Verwante onderwerpen" aan het einde van een onderwerp en klik vervolgens op de naam van het gewenste onderwerp.

  • •

    Selecteer een woord en druk op F1 om te zien of het woord zich in een onderwerp of de index bevindt.

  • •

    Als u informatie van het Web in het onderwerpenvenster bekijkt, kunt u klikken op Stoppen of Vernieuwen op de werkbalk om het downloaden te onderbreken of een webpagina te vernieuwen.

  • •

    U kunt een Help-onderwerp dat u vaak gebruikt, aan de lijst met favorieten toevoegen.

  • •

    Klik met de rechtermuisknop op het tabblad Inhoud of in het onderwerpenvenster voor beschikbare snelmenuopdrachten.


De HTML Help Viewer gebruiken

Een Help-onderwerp opzoeken

Klik in het navigatievenster op een van de volgende tabbladen:

  • •

    Klik op het tabblad Inhoud om door een inhoudsopgave te bladeren. De inhoudsopgave is een uitvouwbare lijst met hoofdonderwerpen.

  • •

    Klik op het tabblad Index en typ een woord of blader door de lijst om een overzicht van indextermen te zien. Onderwerpen staan vaak onder meerdere items.

  • •

    Klik op het tabblad Zoeken en typ een woord om elk exemplaar van dat woord in het Help-bestand op te zoeken.

OPMERKING: Klik op het gewenste item in de inhoudsopgave, index of zoekresultaten om het desbetreffende onderwerp weer te geven.


De HTML Help Viewer gebruiken

Een lijst met favoriete Help-onderwerp samenstellen

  • 1.

    Zoek het Help-onderwerp op dat u een favoriet onderwerp wilt maken.

  • 2.

    Klik op het tabblad Favorieten en klik vervolgens op Toevoegen.

OPMERKING:

  • •

    U kunt terugkeren naar een favoriet onderwerp door te klikken op het tabblad Favorieten, het onderwerp te selecteren en vervolgens te klikken op Weergeven.

  • •

    U kunt de naam van een onderwerp wijzigen door het onderwerp te selecteren en vervolgens een nieuwe naam te typen in het vak Huidig onderwerp.

  • •

    U kunt een favoriet onderwerp verwijderen door het onderwerp te selecteren en vervolgens te klikken op Verwijderen.


De HTML Help Viewer gebruiken

Een Help-onderwerp kopiëren

  • 1.

    Klik in het onderwerpenvenster met de rechtermuisknop op het onderwerp dat u wilt kopiëren en klik vervolgens op Alles selecteren.

  • 2.

    Klik er nogmaals met de rechtermuisknop op en klik vervolgens op Kopiëren. Hierdoor wordt het onderwerp naar het Klembord gekopieerd.

  • 3.

    Open het document waarnaar u het onderwerp wilt kopiëren.

  • 4.

    Plaats de cursor daar waar de gegevens moeten verschijnen.

  • 5.

    Klik op Plakken in het menu Bewerken.

OPMERKING: U kunt ook een deel van het onderwerp kopiëren door de gewenste tekst in het onderwerp te selecteren, met de rechtermuisknop te klikken en vervolgens op Kopiëren te klikken.


De HTML Help Viewer gebruiken

Het huidige Help-onderwerp afdrukken

Klik met de rechtermuisknop op een onderwerp en klik vervolgens op Afdrukken.

OPMERKING: Als u afdrukt via het tabblad Inhoud (door met de rechtermuisknop op een item te klikken en vervolgens te klikken op Afdrukken) ziet u de optie om alleen het huidige onderwerp af te drukken of het huidige onderwerp plus alle deelonderwerpen.


De HTML Help Viewer gebruiken

Help-onderwerpen opzoeken met de werkbalkknoppen

De werkbalk in de Help Viewer bevat vijf navigatieknoppen. Klik op deze knoppen om Help-onderwerpen op te zoeken:

  • •

    Terug geeft het vorige onderwerp weer dat u hebt bekeken.

  • •

    Vooruit geeft het volgende onderwerp weer in een eerder weergegeven reeks onderwerpen.

  • •

    Volgende geeft het volgende onderwerp in de inhoudsopgave weer.

  • •

    Vorige geeft het vorige onderwerp in de inhoudsopgave weer.

  • •

    Home geeft het homepage-onderwerp weer voor het Help-bestand dat u bekijkt.

  • •

    Vernieuwen werkt de webinformatie bij die op dat moment in het onderwerpenvenster wordt weergegeven.

  • •

    Stoppen stopt het downloaden van bestandsinformatie. Klik op deze knop om het downloaden van een webpagina te stoppen.

OPMERKING: De werkbalk in uw Help Viewer bevat mogelijk niet al deze navigatieknoppen.


De HTML Help Viewer gebruiken

De snelmenuopdrachten gebruiken

Het snelmenu bevat diverse opdrachten waarmee u informatie kunt weergeven en aanpassen.

Opdracht | Beschrijving
Klik met de rechtermuisknop in de inhoudsopgave en klik vervolgens op Alles openen. | Hiermee worden alle boeken of mappen in de inhoudsopgave geopend. Deze opdracht werkt alleen als het tabblad Inhoud wordt weergegeven.
Klik met de rechtermuisknop in de inhoudsopgave en klik vervolgens op Alles sluiten. | Hiermee worden alle boeken of mappen gesloten. Deze opdracht werkt alleen als het tabblad Inhoud wordt weergegeven.
Klik met de rechtermuisknop en klik vervolgens op Afdrukken. | Hiermee wordt het onderwerp afgedrukt.

OPMERKING: Deze opdrachten kunnen via het toetsenbord worden geactiveerd. U kunt klikken op SHIFT+F10 om het snelmenu te openen en vervolgens op de gewenste sneltoetsen klikken. U kunt ook Mousekeys activeren. U kunt een Mousekey-combinatie gebruiken om het snelmenu te openen en vervolgens op de gewenste sneltoetsen klikken.