HP LaserJet Pro MFP M125, M126, M127, M128

Brukerhåndbok


HP LaserJet Pro MFP M125, M126, M127, M128

Informasjon om varemerker og opphavsrett

Copyright og lisens

© Copyright 2015 HP Development Company, L.P.

Reproduksjon, tilpasning eller oversettelse uten skriftlig tillatelse på forhånd er forbudt, med unntak av tillatelser gitt under lover om opphavsrett.

Opplysningene i dette dokumentet kan endres uten varsel.

De eneste garantiene for HP-produkter og -tjenester er angitt i uttrykte garantierklæringer som følger med slike produkter og tjenester. Ingenting i dette dokumentet skal oppfattes som en tilleggsgaranti. HP er ikke ansvarlig for tekniske eller redaksjonelle feil eller utelatelser i dette dokumentet.

Edition 1, 11/2015

Varemerker

Adobe®, Acrobat® og PostScript® er varemerker for Adobe Systems Incorporated.

Apple og Apple-logoen er varemerker for Apple Computer, Inc., registrert i USA og andre land/regioner. iPod er et varemerke for Apple Computer, Inc. iPod er bare for lovlig kopiering eller etter godkjenning fra rettighetseier. Ikke stjel musikk.

Bluetooth er et varemerke som eies av eieren sin og som brukes av HP Company under lisens.

Microsoft®, Windows®, Windows® XP og Windows Vista® er registrerte varemerker for Microsoft Corporation i USA.


Kort om produktet

  • Sammenligning av produkter
  • Produktvisninger
  • Oversikt over kontrollpanelet

Gå til www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, eller www.hp.com/support/ljMFPM128series for HPs omfattende hjelp for produktet:

  • •

    Løs problemer.

  • •

    Last ned programvareoppdateringer.

  • •

    Delta i støttefora.

  • •

    Finn informasjon om garanti og forskrifter.

Du kan også gå til www.hp.com/support for støtte over hele verden og andre HP-produkter.


Kort om produktet

Sammenligning av produkter

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Papirhåndtering | Innskuff (kapasitet på 150 ark) |  |  |  |  |
 | Standard utskuff (kapasitet på 100 ark) |  |  |  |  |
 | Forlenger for kort papir |  |  |  |  |
Operativsystemer som støttes | Windows XP, 32-biters |  |  |  |  |
 | Windows Vista, 32-biters og 64-biters |  |  |  |  |
 | Windows 7, 32-biter og 64-biter |  |  |  |  |
 | Windows 8, 32-biter og 64-biter |  |  |  |  |
 | Windows 2003 Server (32-biters, 64-biters og R2), bare skrive- og skannedrivere |  |  |  |  |
 | Windows 2008 Server (32-biters, 64-biters og R2), bare skrive- og skannedrivere |  |  |  |  |
 | Windows 2012 Server, bare skrive- og skannedrivere |  |  |  |  |
 | Mac OS X v10.6.8 og nyere |  |  |  |  |
Skriverdrivere som støttes HP PCLmS-skriverdriveren er inkludert på CD-platen som standard skriverdriver. |  |  |  |  |  |
Tilkobling | Hi-Speed USB 2.0 |  |  |  |  |
 | 10/100/1000 Ethernet LAN-tilkobling |  |  |  |  |
 | Trådløs nettverkstilkobling |  |  |  |  |
Minne | 128 MB minne |  |  |  |  |
Kontrollpanelskjerm | 2-linjers LCD |  |  |  |  |
 | Grafisk fargeberøringsskjerm |  |  |  |  |
 | 2-sifret LED |  |  |  |  |
Utskrift | Skriver ut 20 sider per minutt (spm) på papir i A4-størrelse og 21 spm på papir i Letter-størrelse |  |  |  |  |
Kopiering | Planskanneren støtter papir opptil A4- eller Letter-størrelse |  |  |  |  |
 | Dokumentmater |  |  |  |  |
 | Kopieringsoppløsningen er 300 punkter per tomme (ppt) |  |  |  |  |
Skanning | Skanneoppløsning på opptil 1200 dpi |  |  |  |  |
 | Skanner i farger |  |  |  |  |
Faks | V.34 med to RJ-11-faksporter |  |  |  |  |
 | Telefonhåndsett |  |  |  |  |


Kort om produktet

Produktvisninger

Dette avsnittet inneholder informasjon om følgende emner:

  • Produktet sett forfra
  • Produktet sett bakfra


Kort om produktet

Produktet sett forfra

Produktet sett forfra

1 | Utskuff
2 | Skanner
3 | Av/på-knapp
4 | Kontrollpanel (kan vippes opp for enklere visning, typen varierer fra modell til modell)
5 | Innskuff
6 | Dokumentmater
7 | Forlenger for kort papir


Kort om produktet

Produktet sett bakfra

Produktet sett bakfra

1 | Spor for sikkerhetslås av kabeltypen
2 | Hi-Speed USB 2.0
3 | Ethernet-port
4 | Strømtilkobling
5 | Port for linje inn til faks. Mulighet for å koble en fakslinje til produktet
6 | Port for linje ut til telefon. Mulighet for å koble til en tilleggstelefon, telefonsvarer eller annen enhet


Kort om produktet

Oversikt over kontrollpanelet

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw og M128fw
  • Startskjermbilde på kontrollpanel (bare berøringsskjerm)


Kort om produktet

M125a, M125r, M125ra, M126a

1

LED-skjerm

Viser antall kopier, nivået for mørkhet på kopiene og prosentandelen for reduksjon eller forstørring av størrelsen på kopiene. Viser også feilkoder som forteller om problemer som krever ettersyn.

2

Opp- og nedpiler

Øker eller reduserer antall kopier, nivået for mørkheten på kopiene eller prosentandelen for reduksjon eller forstørring av størrelsen på kopiene.

  • •

    Antall kopier: Trykk på knappene i under ett sekund for å øke eller redusere med ett trinn. Trykk på knappene i ett sekund eller lengre for å øke eller redusere med ti trinn.

  • •

    Nivå for mørkhet for kopier: Trykk på knappene i under ett sekund for å øke eller redusere med ett trinn. Trykk på knappene i ett sekund eller mer for å øke eller redusere til det laveste eller det høyeste nivået.

  • •

    Prosentandel for reduksjon eller forstørring av kopier: Trykk på knappene i under ett sekund for å øke eller redusere med 10 %. Trykk på knappene i ett sekund eller lengre for å øke eller redusere med 100 %.

3

Lampe for Redusere/forstørre kopi

Angir at funksjonen for reduksjon eller forstørring av størrelsen på kopiene er aktivert.

4

Lampe for Mørkere/lysere kopi

Angir at funksjonen for mørkheten på kopien er aktivert.

5

Lampe for Antall kopier

Angir at funksjonen for antall kopier er aktivert.

6

Oppsett-knapp

Blar mellom kopiinnstillingene for antall kopier, mørkhet og kopistørrelse for hver jobb. Standardalternativet er antall kopier. Endre standardinnstillingene for alle jobber ved å bla til innstillingen og trykke på og holde inne knappen i tre sekunder. Juster innstillingen når lampen blinker. Trykk på denne knappen én gang til for å lagre innstillingen.

7

Start kopiering-knapp

Starter en kopieringsjobb.

8

Avbryt-knapp

Avbryter den gjeldende jobben eller fjerner den siste innstillingen du gjorde. Når produktet er i Klar-status, trykker du på denne knappen for å tilbakestille kopiinnstillingene til standardverdiene.

9

Statuslampe for tonernivå

Angir at tonernivået i skriverkassetten er lavt.

10

Obs!-lampe

Angir et problem med produktet.

11

Klar-lampe

Angir om produktet er klart eller behandler en jobb.


Kort om produktet

M125nw, M125rnw, M126nw

1 | Trådløs-knapp | Aktiver/deaktiver trådløse funksjoner
2 | Oppsett-knapp | Åpner oppsettmenyen.
3 | Venstre pilknapp | Flytter markøren mot venstre eller blar gjennom menyvalg
4 | OK-knappen | Bekrefter en innstilling eller godtar en handling for å fortsette
5 | Høyre pilknapp | Flytter markøren mot høyre eller blar gjennom menyvalg
6 | Av/på-knapp | Slår produktet av eller på.
7 | Avbryt-knapp | Fjerner innstillinger, avbryter gjeldende jobb eller lukker gjeldende meny
8 | Kopiinnstillinger-knapp: | Åpner menyen Kopiinnstillinger
9 | Lysere/mørkere-knapp | Justerer mørkhetsinnstillingen for den gjeldende jobben
10 | Antall kopier-knapp | Angir antallet kopier
11 | Tilbake-knapp | Går tilbake til forrige skjermbilde.
12 | Start kopiering-knapp | Starter en kopieringsjobb
13 | ePrint-knapp | Åpner menyen Tjenester.


Kort om produktet

M127fn, M127fs, M128fn, M127fp, M128fp

1 | Start faks-knapp | Starter en faksjobb
2 | Oppsett-knapp | Åpner oppsettmenyen.
3 | Venstre pilknapp | Flytter markøren mot venstre eller blar gjennom menyvalg
4 | OK-knappen | Bekrefter en innstilling eller en handling for å fortsette
5 | Høyre pilknapp | Flytter markøren mot høyre eller blar gjennom menyvalg
6 | Av/på-knapp | Slår produktet av eller på.
7 | Avbryt-knapp | Fjerner innstillinger, avbryter gjeldende jobb eller lukker gjeldende meny
8 | Kopiinnstillinger-knapp: | Åpner menyen Kopiinnstillinger
9 | Lysere/mørkere-knapp | Justerer mørkhetsinnstillingen for den gjeldende jobben
10 | Antall kopier-knapp | Angir antallet kopier
11 | Tilbake-knapp | Går tilbake til forrige skjermbilde.
12 | Start kopiering-knapp | Starter en kopieringsjobb
13 | ePrint-knapp | Åpner menyen Tjenester.
14 | Talltastatur | Bruk tastaturet til å angi faksnumre eller velge menyalternativer
15 | Ring faks på nytt-knapp | Henter faksnummeret som ble brukt for den forrige faksjobben


Kort om produktet

M127fw og M128fw

1 | Berøringsskjermvindu | Gir tilgang til produktfunksjonene og viser gjeldende status for produktet.
2 | Hjelp-knapp og -lampe | Gir tilgang til hjelpesystemet på kontrollpanelet.
3 | Av/på-knapp | Slår produktet av eller på.
4 | Høyre pilknapp | Flytter markøren mot høyre eller flytter visningen til neste skjermbilde. MERK:Denne knappen lyser bare når gjeldende skjermbilde kan bruke denne funksjonen.
5 | Avbryt-knapp | Fjerner innstillinger, avbryter gjeldende jobb eller avslutter gjeldende skjermbilde. MERK:Denne knappen lyser bare når gjeldende skjermbilde kan bruke denne funksjonen.
6 | Tilbake-knapp og -lampe | Går tilbake til forrige skjermbilde. MERK:Denne knappen lyser bare når gjeldende skjermbilde kan bruke denne funksjonen.
7 | Venstre pilknapp | Flytter markøren mot høyre eller flytter visningen til forrige skjermbilde. MERK:Denne knappen lyser bare når gjeldende skjermbilde kan bruke denne funksjonen.
8 | Hjem-knapp og -lampe | Gir tilgang til startskjermbildet.
9 | Trådløs-lampe | Angir at det trådløse nettverket er aktivert. Lampen blinker mens produktet oppretter forbindelse til det trådløse nettverket.


Kort om produktet

Startskjermbilde på kontrollpanel (bare berøringsskjerm)

Startskjermbildet gir tilgang til produktfunksjonene og viser produktstatusen.

MERK:Funksjonene på startskjermbildet kan variere, avhengig av produktkonfigurasjonen. Oppsettet kan også være omvendt for enkelte språk.

1 | HPs webtjenester-knapp | Gir rask tilgang til funksjonene i HPs webtjenester, inkludert HP ePrint
2 | Oppsett-knapp | Åpner oppsettmenyen.
3 | Trådløs-knapp | Gir tilgang til Trådløs-menyen og informasjon om trådløs status. MERK:Når produktet blir koblet til et trådløst nettverk, endres dette ikonet til et sett med stolper for signalstyrke.
4 | Nettverksknapp | Gir tilgang til nettverksinnstillinger og -informasjon MERK:Denne knappen vises bare når produktet er koblet til et nettverk.
5 | Informasjon-knapp | Viser informasjon om produktstatus
6 | Rekvisita-knapp | Gir informasjon om rekvisitastatus
7 | Apps-knapp | Gir tilgang til Apps-menyen, slik at du kan skrive ut direkte fra utvalgte webprogrammer.
8 | Produktstatus | Gir informasjon om den generelle produktstatusen
9 | Faks-knapp | Gir tilgang til faksfunksjonen
10 | Kopier-knapp | Gir tilgang til kopieringsfunksjonen.


Papirskuffer

  • Papirstørrelser og -typer som støttes
  • Legge i innskuffen

Gå til www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, eller www.hp.com/support/ljMFPM128series for HPs omfattende hjelp for produktet:

  • •

    Løs problemer.

  • •

    Last ned programvareoppdateringer.

  • •

    Delta i støttefora.

  • •

    Finn informasjon om garanti og forskrifter.

Du kan også gå til www.hp.com/support for støtte over hele verden og andre HP-produkter.


Papirskuffer

Papirstørrelser og -typer som støttes

  • Papirstørrelser som støttes
  • Papirtyper som støttes


Papirskuffer

Papirstørrelser som støttes

MERK:Resultatet blir best hvis du velger riktig papirtype og -størrelse i skriverdriveren før utskrift.

Størrelse | Dimensjoner
Letter | 216 x 279 mm
Legal | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
Executive | 184 x 267 mm
Postkort (JIS) | 100 x 148 mm3,9 x 5,8 tommer
Dobbelt postkort (JIS) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
Nr. 10-konvolutt | 105 x 241 mm
Monarch-konvolutt | 98 x 191 mm
B5-konvolutt | 176 x 250 mm
C5-konvolutt | 162 x 229 mm
DL-konvolutt | 110 x 220 mm
Egendefinert | 76 x 127 til 216 x 356 mm


Papirskuffer

Papirtyper som støttes

MERK:Resultatet blir best hvis du velger riktig papirtype og -størrelse i skriverdriveren før utskrift.

  • •

    Vanlig

  • •

    HP EcoSMART Lite

  • •

    Lett 60–74 g

  • •

    Middels tungt 96–110 g

  • •

    Tungt 111–130 g

  • •

    Ekstra tungt 131–175 g

  • •

    Transparent for svart-hvitt-laser

  • •

    Etiketter

  • •

    Brevhode

  • •

    Forhåndstrykt

  • •

    Hullark

  • •

    Farget

  • •

    Grovt

  • •

    Bond

  • •

    Resirkulert

  • •

    Konvolutt

  • •

    Vellum


Papirskuffer

Legge i innskuffen

MERK:Når du legger i nytt papir, må du fjerne alt papiret fra innskuffen og rette på bunken med nytt papir. Ikke luft papiret. Dette gir mindre fastkjørt papir fordi det hindrer at flere ark mates gjennom produktet samtidig.

  1. 1.

    Legg papiret med forsiden opp og øvre kant først inn i innskuffen.

    Retningen for papiret i skuffen varierer avhengig av typen utskriftsjobb. Du finner flere opplysninger i Papirretning for innskuff.

    Legg papir i skuffen

  2. 2.

    Juster papirskinnene til de er tett inntil papiret.

Papirretning for innskuff
Papirtype | Tosidig-modus | Slik legger du i papir
Forhåndstrykt eller brevhode | Enkeltsidig eller tosidig utskrift | Forsiden opp Øvre kant først inn i produktet
Hullark | Enkeltsidig eller tosidig utskrift | Forsiden opp Hull mot venstre side på produktet
Konvolutter | Ensidig utskrift | Forsiden opp Øverste kant mot høyre i skuffen, frimerkeenden sist inn i produktet

Dette avsnittet inneholder informasjon om følgende emner:

  • Skuffjustering for små papirstørrelser


Papirskuffer

Skuffjustering for små papirstørrelser

Hvis du skriver ut på materiale som er kortere enn 185 mm (7,28 tommer), kan du justere innskuffen med forlengeren for kort utskriftsmateriale.

  1. 1.

    Ta ut forlengeren for kort utskriftsmateriale fra oppbevaringssporet på venstre side av området for ilegging av utskriftsmateriale.

    Ta ut forlengeren for kort utskriftsmateriale

  2. 2.

    Fest den til papirlengdeskinnen på innskuffen.

    Fest forlengeren til skuffen

  3. 3.

    Legg papir i skuffen, og juster skinnene slik at de ligger inntil papiret.

    Legg papir i skuffen

  4. 4.

    Skyv papiret inn i produktet til det stopper, og skyv deretter papirskinnen slik at forlengeren støtter papiret.

  5. 5.

    Når du er ferdig å skrive ut på kort papir, fjerner du forlengeren fra innskuffen og legger den i oppbevaringssporet.

    Sett inn forlengeren for kort utskriftsmateriale


Utskrift

  • Utskriftsoppgaver (Windows)
  • Utskriftsoppgaver (Mac OS X)
  • Nettbasert utskrift
  • Konfigurere HP direkte trådløs utskrift

Gå til www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, eller www.hp.com/support/ljMFPM128series for HPs omfattende hjelp for produktet:

  • •

    Løs problemer.

  • •

    Last ned programvareoppdateringer.

  • •

    Delta i støttefora.

  • •

    Finn informasjon om garanti og forskrifter.

Du kan også gå til www.hp.com/support for støtte over hele verden og andre HP-produkter.


Utskrift

Utskriftsoppgaver (Windows)

  • Slik skriver du ut (Windows)
  • Skrive ut på begge sider manuelt (Windows)
  • Skrive ut flere sider per ark (Windows)
  • Velge papirtype (Windows)
  • Ytterligere utskriftsinformasjon


Utskrift

Slik skriver du ut (Windows)

Prosedyren nedenfor beskriver den grunnleggende utskriftsprosessen for Windows.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg produktet fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

  3. 3.

    Velg kategoriene i skriverdriveren for å konfigurere de tilgjengelige alternativene.

  4. 4.

    Velg OK for å gå tilbake til dialogboksen Skriv ut. Velg hvor mange eksemplarer som skal skrives ut.

  5. 5.

    Velg OK for å skrive ut jobben.


Utskrift

Skrive ut på begge sider manuelt (Windows)

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg produktet fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillinger for å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    Skjermbilde for valg av produkt

  3. 3.

    Velg kategorien Oppsett.

  4. 4.

    Velg riktig tosidigalternativ fra rullegardinlisten Skrive ut manuelt på begge sider, og velg deretter OK-knappen.

    Alternativet Skrive ut manuelt på begge sider

  5. 5.

    I dialogboksen Skriv ut velger du OK for å skrive ut jobben. Produktet vil skrive ut den første siden av alle sidene i dokumentet først.

    Dialogboksen Skriv ut

  6. 6.

    Hent den utskrevne bunken fra utskuffen, og plasser den med den trykte siden ned og øverste kant først i innskuffen.

    Legg de utskrevne sidene i skuffen

  7. 7.

    På datamaskinen klikker du på OK for å skrive ut den andre siden av jobben.

  8. 8.

    Velg den aktuelle knappen på kontrollpanelet for å fortsette hvis du blir bedt om det.


Utskrift

Skrive ut flere sider per ark (Windows)

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg produktet fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    Skjermbilde for valg av produkt

  3. 3.

    Velg kategorien Oppsett.

  4. 4.

    Velg riktig Papirretning fra nedtrekkslisten.

  5. 5.

    Velg riktig antall sider per ark fra rullegardinlisten Sider per ark, og velg deretter Avansert-knappen.

    Alternativet Sider per ark

  6. 6.

    Velg riktig alternativ for Oppsett for sider per ark fra rullegardinlisten.

    Alternativet Oppsett for sider per ark

  7. 7.

    Velg riktig alternativ for Siderammer fra rullegardinlisten, velg OK for å lukke dialogboksen Avanserte alternativer, og velg deretter OK-knappen for å lukke dialogboksen Egenskaper eller Innstillinger.

  8. 8.

    I dialogboksen Skriv ut velger du OK for å skrive ut jobben.

    Dialogboksen Skriv ut


Utskrift

Velge papirtype (Windows)

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg produktet fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillinger for å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    Skjermbilde for valg av produkt

  3. 3.

    Velg kategorien Papir/kvalitet.

  4. 4.

    Fra rullegardinlisten Utskriftsmateriale velger du riktig papirtype og velger deretter OK-knappen for å lukke dialogboksen Egenskaper eller Innstillinger.

  5. 5.

    I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.

    Dialogboksen Skriv ut


Utskrift

Ytterligere utskriftsinformasjon

Gå til www.hp.com/support for å gå til webområdet for kundestøtte for produktet, og hvis du vil vite mer om å utføre bestemte utskriftsoppgaver, for eksempel følgende:

  • •

    Velg papirstørrelsen

  • •

    Velge sideretning

  • •

    Lage et hefte

  • •

    Velg kvalitetsinnstillingene

  • •

    Velg siderammer


Utskrift

Utskriftsoppgaver (Mac OS X)

  • Slik skriver du ut (Mac OS X)
  • Skrive ut på begge sider manuelt (Mac OS X)
  • Skrive ut flere sider per ark (Mac OS X)
  • Velge papirtype (Mac OS X)
  • Ytterligere utskriftsinformasjon


Utskrift

Slik skriver du ut (Mac OS X)

Prosedyren nedenfor beskriver den grunnleggende utskriftsprosessen for Mac OS X.

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    På Skriver-menyen velger du produktet.

  3. 3.

    Åpne menynedtrekkslisten, eller klikk på Vis detaljer, og velg deretter andre menyer for å justere utskriftsinnstillinger.

  4. 4.

    Klikk på Skriv ut.


Utskrift

Skrive ut på begge sider manuelt (Mac OS X)

MERK:Denne funksjonen er tilgjengelig hvis du installerer HP-skriverdriveren. Den er ikke tilgjengelig hvis du bruker AirPrint.

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    På Skriver-menyen velger du produktet.

  3. 3.

    Åpne menynedtrekkslisten, eller klikk på Vis detaljer, og klikk deretter på menyen Manuell tosidig.

  4. 4.

    Klikk i Manuell tosidig-boksen, og velg et innbindingsalternativ.

  5. 5.

    Klikk på Skriv ut. Produktet vil skrive ut den første siden av alle sidene i dokumentet først.

  6. 6.

    Hent den utskrevne bunken fra utskuffen, og plasser den med den trykte siden ned og øverste kant først i innskuffen.

    Legg de utskrevne sidene i skuffen

  7. 7.

    Ved datamaskinen klikker du på Fortsett for å skrive ut den andre siden av jobben.

  8. 8.

    Hvis du blir bedt om det, velger du den aktuelle knappen på kontrollpanelet for å fortsette.


Utskrift

Skrive ut flere sider per ark (Mac OS X)

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    På Skriver-menyen velger du produktet.

  3. 3.

    Åpne menynedtrekkslisten, eller klikk på Vis detaljer, og klikk deretter på menyen Oppsett.

  4. 4.

    På nedtrekkslisten Sider per ark velger du antall sider som du ønsker å skrive ut på hvert ark.

  5. 5.

    I området Layoutretning velger du rekkefølgen på og plasseringen av sidene på arket.

  6. 6.

    På Rammer-menyen velger du hvilken type ramme som skal skrives ut rundt hver side på arket.

  7. 7.

    Klikk på Skriv ut.


Utskrift

Velge papirtype (Mac OS X)

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    På Skriver-menyen velger du produktet.

  3. 3.

    Åpne menynedtrekkslisten, eller klikk på Vis detaljer, og klikk deretter på menyen Etterbehandling.

  4. 4.

    Velg en type fra nedtrekkslisten Type utskriftsmateriale.

  5. 5.

    Klikk på Skriv ut.


Utskrift

Ytterligere utskriftsinformasjon

Gå til www.hp.com/support for å gå til webområdet for kundestøtte for produktet, og hvis du vil vite mer om å utføre bestemte utskriftsoppgaver, for eksempel følgende:

  • •

    Opprette og bruke utskriftssnarveier og forhåndsinnstillinger for utskrift i Windows

  • •

    Velge papirstørrelsen eller bruke en egendefinert papirstørrelse

  • •

    Velge sideretning

  • •

    Lage et hefte

  • •

    Skalere en side så den passer på en bestemt papirstørrelse

  • •

    Skrive ut den første eller den siste siden av dokumentet på annet papir

  • •

    Skrive ut vannmerker på et dokument


Utskrift

Nettbasert utskrift

Flere alternativer er tilgjengelige for fjernutskrift via Internett.

Dette avsnittet inneholder informasjon om følgende emner:

  • HP ePrint
  • HP ePrint-programvare
  • AirPrint


Utskrift

HP ePrint

Bruk HP ePrint for å skrive ut dokumenter ved å sende dem som et e-postvedlegg til produktets e-postadresse fra en hvilken som helst e-postaktivert enhet.

For å bruke HP ePrint må produktet oppfylle disse kravene:

  • •

    Produktet må være koblet til et kablet eller trådløst nettverk og ha Internett-tilgang.

  • •

    HPs webtjenester må være aktivert på produktet, og produktet må være registrert på HP Connected.

    LCD-kontrollpanel

    • 1.

      Finne produktets IP-adresse.

      • a.

        Trykk på Oppsett-knappen [image] på kontrollpanelet.

      • b.

        Åpne disse menyene:

        • •

          Nettverksoppsett

        • •

          Vis IP-adresse

    • 2.

      Åpne HPs innebygde webserver ved å skrive inn IP-adressen i adresselinjen til en webleser på datamaskinen.

    • 3.

      Klikk på kategorien for HPs webtjenester i HPs innebygde webserver, og klikk på Aktiver. Produktet aktiverer webtjenester og skriver deretter ut en informasjonsside.

      Informasjonssiden inneholder skriverkoden som du bruker til å registrere HP-produktet hos HP Connected.

    • 4.

      Gå til www.hpconnected.com for å opprette en HP ePrint-konto og fullføre konfigurasjonsprosessen.

    Kontrollpanel med berøringsskjerm

    • 1.

      Velg Webtjenester [image] -knappen på startskjermbildet til produktets kontrollpanel.

    • 2.

      Velg Aktiver webtjenester. Produktet aktiverer webtjenester og skriver deretter ut en informasjonsside.

      Informasjonssiden inneholder skriverkoden som du bruker til å registrere HP-produktet hos HP Connected.

    • 3.

      Gå til www.hpconnected.com for å opprette en HP ePrint-konto og fullføre konfigurasjonsprosessen.

Hvis du vil ha mer informasjon, kan du gå til www.hp.com/support for å se mer informasjon om produktet.


Utskrift

HP ePrint-programvare

HP ePrint-programvaren gjør det enkelt å skrive ut fra en stasjonær eller bærbar datamaskin til et HP ePrint-kompatibelt produkt. Når du har installert programvaren, åpner du alternativet Utskrift i programmet. Deretter velger du HP ePrint på listen over installerte skrivere. Denne programvaren gjør det enkelt å finne HP ePrint-aktiverte produkter som er registrert på HP Connected-kontoen din. Mål-HP-produktet kan befinne seg ved skrivebordet ditt eller ved en ekstern plassering, for eksempel på et avdelingskontor eller på andre siden av kloden.

I Windows støtter HP ePrint-programvaren også tradisjonell direkte IP-utskrift til lokale nettverksskrivere på nettverket (LAN eller WAN) for støttede PostScript®-produkter.

Du finner drivere og mer informasjon på www.hp.com/go/eprintsoftware.

MERK:HP ePrint-programvaren er et verktøy for PDF-arbeidsflyt for Mac, og er ikke teknisk sett en skriverdriver. HP ePrint-programvaren for Mac støtter bare utskriftsbaner via HP Connected og støtter ikke direkte IP-utskrift til lokale nettverksskrivere.


Utskrift

AirPrint

Direkte utskrift ved hjelp av Apples AirPrint støttes i OS 4.2 eller nyere. Bruk AirPrint for å skrive ut direkte til produktet fra en iPad, iPhone (3GS eller nyere) eller iPod touch (tredje generasjon eller nyere) i følgende programmer:

  • •

    Mail

  • •

    Fotografier

  • •

    Safari

  • •

    iBooks

  • •

    Velg programmer fra tredjepart

Produktet må være koblet til det samme trådløse nettverket som Apple-enheten for å kunne bruke AirPrint. Hvis du vil ha mer informasjon om bruk av AirPrint og om hvilke HP-produkter som er kompatible med AirPrint, kan du gå til www.hp.com/go/airprint.

MERK:AirPrint støtter ikke USB-tilkoblinger. AirPrint gir bare funksjonalitet for mobilutskrift. AirPrint støtter ikke skanning.


Utskrift

Konfigurere HP direkte trådløs utskrift

MERK:Denne funksjonen er tilgjengelig bare med trådløse modeller, og produktet kan kreve en fastvareoppdatering for å bruke denne funksjonen.

Med HP direkte trådløs utskrift kan du skrive ut fra en trådløs enhet direkte til et produkt som har HP Wireless Direct Printing aktivert uten at du må koble til et nettverk eller til Internett. Bruk HP Wireless Direct til å skrive ut trådløst fra følgende enheter:

  • •

    iPhone, iPad, eller iTouch med Apple AirPrint eller HPs mobilapp ePrint

  • •

    Mobilenheter som kjører Android eller Symbian med HP ePrint Home & Biz-programmet

  • •

    En datamaskin med Wi-Fi som kan kommunisere med et hvilket som helst operativsystem.

Du finner mer informasjon om HP Wireless Direct på www.hp.com/go/wirelessprinting, og klikk deretter på HP Wireless Direct.

Slik konfigurerer du HP Wireless Direct fra kontrollpanelet:

LCD-kontrollpanel

  1. 1.

    Trykk på OK-knappen på kontrollpanelet for å åpne menyene.

  2. 2.

    Åpne følgende menyer:

    • •

      Nettverksoppsett

    • •

      Trådløs meny

    • •

      Trådløst direkte

  3. 3.

    Velg alternativet På, og trykk deretter på OK-knappen. Produktet lagrer innstillingen og tilbakestiller kontrollpanelet til menyen Innstillinger for Wireless Direct.

Kontrollpanel med berøringsskjerm

  1. 1.

    Velg Trådløs-knappen [image] på startskjermbildet til produktets kontrollpanel.

  2. 2.

    Åpne følgende menyer:

    • •

      Trådløs meny

    • •

      Innstillinger for Wireless Direct

    • •

      På/av

  3. 3.

    Velg På. Produktet lagrer innstillingen og tilbakestiller kontrollpanelet til menyen Innstillinger for Wireless Direct.


Kopiering

  • Kopiere
  • Kopiere på begge sider (tosidig)
  • Optimere kopikvaliteten
  • Juster lysstyrken eller nivået for mørkhet til kopiene (bare på LED-kontrollpanel)
  • Forstørre eller forminske kopier (bare på LED kontrollpanel)

Gå til www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, eller www.hp.com/support/ljMFPM128series for HPs omfattende hjelp for produktet:

  • •

    Løs problemer.

  • •

    Last ned programvareoppdateringer.

  • •

    Delta i støttefora.

  • •

    Finn informasjon om garanti og forskrifter.

Du kan også gå til www.hp.com/support for støtte over hele verden og andre HP-produkter.


Kopiering

Kopiere

LED-kontrollpanel

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.

  2. 2.

    Lukk skanneren.

  3. 3.

    Trykk på Oppsett-knappen [image] på produktets kontrollpanel flere ganger, til lampen for Antall kopier [image] er på.

  4. 4.

    Trykk på piltastene for å justere antallet kopier.

  5. 5.

    Velg knappen Start kopi [image] for å starte kopieringen.

LCD-kontrollpanel

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.

  2. 2.

    Lukk skanneren.

  3. 3.

    Trykk på Antall kopier-knappen [image] på kontrollpanelet.

  4. 4.

    Velg antall kopier.

  5. 5.

    Velg knappen Start kopi [image] for å starte kopieringen.

Kontrollpanel med berøringsskjerm

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.

  2. 2.

    Lukk skanneren.

  3. 3.

    Velg kopieringsknappen på startskjermbildet til produktets kontrollpanel.

  4. 4.

    Bruk pilene til å endre antall kopier, eller berør eksisterende antall og skriv inn antallet kopier.

  5. 5.

    Velg knappen Start kopi for å starte kopieringen.


Kopiering

Kopiere på begge sider (tosidig)

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.

  2. 2.

    Lukk skanneren.

  3. 3.

    Start kopieringsjobben.

    • •

      LED- og LCD-kontrollpanel: Trykk på Start kopiering-knappen [image] på kontrollpanelet

    • •

      Kontrollpanel med berøringsskjerm: Velg kopieringsknappen på startskjermbildet til produktets kontrollpanel.

  4. 4.

    Hent den utskrevne siden fra utskuffen, og plasser den med den trykte siden ned og øverste kant først i innskuffen.

  5. 5.

    Snu originaldokumentet på skannerglasset for å kopiere på den andre siden.

  6. 6.

    Start kopieringsjobben.

    • •

      LED- og LCD-kontrollpanel: Trykk på Start kopiering-knappen [image] på kontrollpanelet

    • •

      Kontrollpanel med berøringsskjerm: Velg kopieringsknappen på startskjermbildet til produktets kontrollpanel.

  7. 7.

    Gjenta denne prosessen til du har kopiert alle sidene.


Kopiering

Optimere kopikvaliteten

Følgende innstillinger for kopikvalitet er tilgjengelige:

  • •

    Automatisk valg: Bruk denne innstillingen hvis det ikke er så viktig at kopien har god kvalitet.

  • •

    Blandet: Bruk denne innstillingen for dokumenter som inneholder både tekst og grafikk.

  • •

    Tekst: Bruk denne innstillingen for dokumenter som for det meste inneholder tekst. Dette er standardinnstillingen for Kopioptimalisering.

  • •

    Bilde: Bruk denne innstillingen for dokumenter som for det meste inneholder grafikk.

LED-kontrollpanel

  1. 1.

    Klikk på Start og deretter på Programmer.

  2. 2.

    Klikk på HP-produktgruppen, og klikk deretter på HP Device Toolbox.

  3. 3.

    Klikk på Kopioppsett på kategorien Systemer.

LCD-kontrollpanel

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.

  2. 2.

    Lukk skanneren.

  3. 3.

    Trykk på Kopieringsmeny-knappen [image] på kontrollpanelet.

  4. 4.

    Åpne menyen Optimaliser.

  5. 5.

    Bruk piltastene til å bla gjennom alternativene, og trykk deretter på OK-knappen for å velge alternativet.

  6. 6.

    Velg knappen Start kopi [image] for å starte kopieringen.

Kontrollpanel med berøringsskjerm

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.

  2. 2.

    Lukk skanneren.

  3. 3.

    Velg kopieringsknappen på startskjermbildet til produktets kontrollpanel.

  4. 4.

    Velg knappen Innstillinger, og bla deretter til og velg knappen Optimaliser.

  5. 5.

    Bruk piltastene til å bla gjennom alternativene, og berør deretter et alternativ for å velge det.

  6. 6.

    Velg knappen Start kopi for å starte kopieringen.


Kopiering

Juster lysstyrken eller nivået for mørkhet til kopiene (bare på LED-kontrollpanel)

  1. 1.

    Trykk på Oppsett-knappen [image] på produktets kontrollpanel flere ganger, til lampen for Lysere/mørkere-innstillingen [image] er på.

  2. 2.

    Bruk pilknappene til å øke eller redusere Lysere/mørkere-innstillingen.

MERK:Innstillingen vender tilbake til standardverdien etter to minutter.


Kopiering

Forstørre eller forminske kopier (bare på LED kontrollpanel)

  1. 1.

    Legg dokumentet på skannerglasset.

  2. 2.

    Trykk på Oppsett-knappen [image] på produktets kontrollpanel flere ganger, til lampen for Forstørre/forminske-innstillingen [image] er på.

  3. 3.

    Trykk på pil opp for å forstørre kopien, eller trykk på pil ned for å forminske kopien.

  4. 4.

    Velg knappen Start kopi [image] for å starte kopieringen.


Skanning

  • Skanne ved hjelp av HP Scan-programvare (Windows)
  • Skanne ved hjelp av HP Scan-programvare (Mac OS X)

Gå til www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, eller www.hp.com/support/ljMFPM128series for HPs omfattende hjelp for produktet:

  • •

    Løs problemer.

  • •

    Last ned programvareoppdateringer.

  • •

    Delta i støttefora.

  • •

    Finn informasjon om garanti og forskrifter.

Du kan også gå til www.hp.com/support for støtte over hele verden og andre HP-produkter.


Skanning

Skanne ved hjelp av HP Scan-programvare (Windows)

Bruk HP Scan-programvaren til å starte skanning fra programvare på datamaskinen. Du kan lagre det skannede bildet som en fil eller sende det til et annet program.

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.

    MERK:For å oppnå best mulig resultat legger du i papir med liten størrelse (Letter, A4 eller mindre) med langsiden av papiret på venstre side av skannerglasset.

  2. 2.

    Klikk på Start, og klikk deretter på Programmer (eller Alle programmer i Windows XP).

  3. 3.

    Klikk på HP, og velg deretter produktet ditt.

  4. 4.

    Klikk på HP Scan, velg en skannesnarvei, og juster om nødvendig innstillingene.

  5. 5.

    Klikk på Skann.

MERK:Klikk på Avanserte innstillinger for å få tilgang til flere alternativer.

Klikk på Opprett ny snarvei for å opprette et tilpasset sett med innstillinger og lagre det i listen over snarveier.


Skanning

Skanne ved hjelp av HP Scan-programvare (Mac OS X)

Bruk HP Scan-programvaren til å starte skanning fra programvare på datamaskinen.

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.

    MERK:For å oppnå best mulig resultat legger du i papir med liten størrelse (Letter, A4 eller mindre) med langsiden av papiret på venstre side av skannerglasset.

  2. 2.

    Åpne HP Scan-programvaren, som finnes i HP-mappen i Programmer-mappen.

  3. 3.

    Følg instruksjonene på skjermen for å skanne dokumentet.

  4. 4.

    Når du har skannet alle sidene, klikker du på Ferdig-knappen for å lagre dem til en fil.


Faks

  • Koble til og konfigurere produktet for faks
  • Sende en faks
  • Opprette, redigere og slette kortnumre

Gå til www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, eller www.hp.com/support/ljMFPM128series for HPs omfattende hjelp for produktet:

  • •

    Løs problemer.

  • •

    Last ned programvareoppdateringer.

  • •

    Delta i støttefora.

  • •

    Finn informasjon om garanti og forskrifter.

Du kan også gå til www.hp.com/support for støtte over hele verden og andre HP-produkter.


Faks

Koble til og konfigurere produktet for faks

  • Koble til produktet
  • Konfigurere produktet
  • Installere HP Fax-programvaren (Windows, valgfritt)


Faks

Koble til produktet

Produktet er en analog enhet. HP anbefaler at du bruker produktet på en egen analog telefonlinje.

MERK:Enkelte land/regioner må kanskje ha en adapter til telefonledningen som fulgte med produktet.

  1. 1.

    Koble telefonledningen til faksporten [image] på produktet og til telefonkontakten i veggen.

    Koble kabelen til faksporten

  2. 2.

    (Valgfritt) Hvis du vil koble til en telefonsvarer eller tilleggstelefon, trekker du ned gummiknotten fra telefonporten [image] på produktet. Koble en annen telefonledning til telefonporten på produktet og til porten for linje nn på telefonsvareren eller tilleggstelefon.

    Koble kabelen til telefonporten


Faks

Konfigurere produktet

Hvordan du konfigurerer produktet, varierer avhengig av om det skal brukes som frittstående faks, med en telefonsvarer eller med en tilleggstelefon.

MERK:Du må konfigurere klokkeslett, dato og topptekst for faks for å kunne bruke faksfunksjonen.

  • Konfigurere klokkeslett, dato og topptekst
  • Konfigurere for frittstående faks
  • Konfigurere for en telefonsvarer
  • Konfigurere for en tilleggstelefon


Faks

Konfigurere klokkeslett, dato og topptekst

Du kan ha konfigurert disse innstillingene da du installerte programvaren. Du kan konfigurere disse innstillingene når som helst ved hjelp av produktets kontrollpanel eller HPs veiviser for faksoppsett.

  • Kontrollpanel
  • HPs veiviser for faksoppsett (Windows)


Faks

Kontrollpanel

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Velg Systemoppsett, og velg deretter Tid/dato.

  3. 3.

    Velg klokke med 12-timers eller 24-timers format.

  4. 4.

    Bruk tastaturet til å angi gjeldende tidspunkt, og velg deretter OK-knappen.

  5. 5.

    Velg datoformatet.

  6. 6.

    Bruk tastaturet til å angi gjeldende dato, og velg deretter OK-knappen.

  7. 7.

    Velg Faksoppsett, og velg deretter Fakstopptekst.

  8. 8.

    Bruk tastaturet til å angi faksnummeret ditt, og velg deretter OK-knappen.

    MERK:Det maksimale antallet tegn for faksnummeret er 20.

  9. 9.

    Bruk tastaturet til å angi bedriftens navn eller topptekst, og velg deretter OK-knappen.

    MERK:Det maksimale antallet tegn for fakstoppteksten er 40.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

  2. 2.

    Velg Faksoppsett, og velg deretter Enkelt oppsett.

  3. 3.

    Velg Tid/dato.

  4. 4.

    Velg klokke med 12-timers eller 24-timers format.

  5. 5.

    Bruk tastaturet til å angi gjeldende tidspunkt, og velg deretter OK-knappen.

  6. 6.

    Velg datoformatet.

  7. 7.

    Bruk tastaturet til å angi gjeldende dato, og velg deretter OK-knappen.

  8. 8.

    Velg Fakstopptekst.

  9. 9.

    Bruk tastaturet til å angi faksnummeret ditt, og velg deretter OK-knappen.

    MERK:Det maksimale antallet tegn for faksnummeret er 20.

  10. 10.

    Bruk tastaturet til å angi bedriftens navn eller topptekst, og velg deretter OK-knappen.

    Hvis du vil skrive inn spesialtegn som ikke finnes på standardtastaturet, velger du @#$ for å åpne et tastatur som inneholder spesialtegn.

    MERK:Det maksimale antallet tegn for fakstoppteksten er 40.


Faks

HPs veiviser for faksoppsett (Windows)

  1. 1.

    Klikk på Start og deretter på Programmer.

  2. 2.

    Klikk på HP, klikk på navnet på produktet, og klikk deretter på Veiviser for faksoppsett.

  3. 3.

    Følg instruksjonene på skjermen for å konfigurere faksinnstillingene.


Faks

Konfigurere for frittstående faks

Du kan bruke produktet som en frittstående faks uten tilkobling til en datamaskin eller et nettverk.

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Velg Systemoppsett, og velg deretter Tid/dato.

  3. 3.

    Velg klokke med 12-timers eller 24-timers format.

  4. 4.

    Bruk tastaturet til å angi gjeldende tidspunkt, og velg deretter OK-knappen.

  5. 5.

    Velg datoformatet.

  6. 6.

    Bruk tastaturet til å angi gjeldende dato, og velg deretter OK-knappen.

  7. 7.

    Velg Faksoppsett, og velg deretter Fakstopptekst.

  8. 8.

    Bruk tastaturet til å angi faksnummeret ditt, og velg deretter OK-knappen.

    MERK:Det maksimale antallet tegn for faksnummeret er 20.

  9. 9.

    Bruk tastaturet til å angi bedriftens navn eller topptekst, og velg deretter OK-knappen.

    MERK:Det maksimale antallet tegn for fakstoppteksten er 40.

Kontrollpanel med berøringsskjerm

  1. 1.

    Velg Oppsett [image] på startskjermbildet til produktets kontrollpanel.

  2. 2.

    Velg Faksoppsett, og velg deretter Verktøy for faksoppsett.

  3. 3.

    Følg instruksjonene på skjermen, og velg de aktuelle svarene på hvert spørsmål.

    MERK:Det maksimale antallet tegn for faksnummeret er 20. Det maksimale antallet tegn for fakstoppteksten er 40.


Faks

Konfigurere for en telefonsvarer

Hvis du kobler til en telefonsvarer til produktet, må du konfigurere innstillinger for Antall ring før svar og Svarmodus for produktet. Følg disse trinnene for å konfigurere produktet:

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Velg Faksoppsett, og velg deretter Faksmottak. Oppsett.

  3. 3.

    Velg Antall ring før svar.

  4. 4.

    Angi produktets innstilling for antall ringesignaler før svar til minst ett ringesignal mer enn antallet ringesignaler som er angitt for telefonsvareren. Bruk tastaturet til å angi antallet ringesignaler, og velg deretter OK-knappen.

  5. 5.

    Trykk på tilbake-knappen [image] for å gå tilbake til Faksmottak. Oppsett-menyen

  6. 6.

    Velg Svarmodus.

  7. 7.

    Velg alternativet TAM, og trykk deretter på OK-knappen.

    Med denne innstillingen vil produktet lytte etter fakstoner når telefonsvareren tar anropet. Produktet svarer på anropet hvis det registrerer fakstoner.

Kontrollpanel med berøringsskjerm

  1. 1.

    Velg Oppsett [image] på startskjermbildet til produktets kontrollpanel.

  2. 2.

    Velg Faksoppsett, og velg deretter Enkelt oppsett.

  3. 3.

    Velg Antall ring før svar.

  4. 4.

    Angi produktets innstilling for antall ringesignaler før svar til minst ett ringesignal mer enn antallet ringesignaler som er angitt for telefonsvareren. Bruk tastaturet til å angi antallet ringesignaler, og velg deretter OK-knappen.

  5. 5.

    Velg Tilbake [image] for å gå tilbake til menyen Enkelt oppsett.

  6. 6.

    Velg Svarmodus.

  7. 7.

    Velg alternativet TAM, og trykk deretter på OK-knappen.

    Med denne innstillingen vil produktet lytte etter fakstoner når telefonsvareren tar anropet. Produktet svarer på anropet hvis det registrerer fakstoner.


Faks

Konfigurere for en tilleggstelefon

Hvis du kobler til en tilleggstelefon for produktet, må du endre enkelte faksinnstillinger for produktet for at det skal fungere med denne konfigurasjonen. Følg disse trinnene for å konfigurere produktet:

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Velg Faksoppsett, og velg deretter Faksmottak. Oppsett.

  3. 3.

    Velg Tilleggstelefon.

  4. 4.

    Kontroller at alternativet På er valgt.

    Når denne innstillingen er aktivert, kan du angi at produktet skal ta det innkommende faksanropet, ved å trykke på 1, 2 og 3 etter hverandre på telefonens tastatur. Deaktiver denne innstillingen bare hvis du bruker pulsoppringing, eller hvis du har en tjeneste fra telefonselskapet som også bruker sekvensen 1, 2 og 3. Tjenesten fra telefonselskapet fungerer ikke hvis den er i konflikt med produktet.

  5. 5.

    Trykk på tilbake-knappen [image] for å gå tilbake til Faksmottak. Oppsett-menyen

  6. 6.

    Velg Svarmodus.

  7. 7.

    Velg alternativet Faks/tlf, og trykk deretter på OK-knappen.

    Med denne innstillingen vil produktet automatisk ta imot alle anrop og avgjøre om det er et taleanrop eller et faksanrop. Hvis anropet er et faksanrop, behandler produktet anropet som en innkommende faks. Hvis det innkommende anropet registreres som et taleanrop, avgir produktet et syntetisk ringesignal for å varsle deg om et innkommende taleanrop.

  8. 8.

    Trykk på tilbake-knappen [image] for å gå tilbake til Faksmottak. Oppsett-menyen

  9. 9.

    Velg Ringetid for faks/tlf.

  10. 10.

    Angir antallet sekunder som går før produktet skal slutte å avgi ringesignalet for faks/telefon for å varsle deg om et innkommende taleanrop, og trykk deretter på OK.

Kontrollpanel med berøringsskjerm

  1. 1.

    Velg Oppsett [image] på startskjermbildet til produktets kontrollpanel.

  2. 2.

    Velg Faksoppsett, og velg deretter Avansert oppsett.

  3. 3.

    Velg Tilleggstelefon.

  4. 4.

    Kontroller at alternativet På er valgt.

    Når denne innstillingen er aktivert, kan du angi at produktet skal ta det innkommende faksanropet, ved å trykke på 1, 2 og 3 etter hverandre på telefonens tastatur. Deaktiver denne innstillingen bare hvis du bruker pulsoppringing, eller hvis du har en tjeneste fra telefonselskapet som også bruker sekvensen 1, 2 og 3. Tjenesten fra telefonselskapet fungerer ikke hvis den er i konflikt med produktet.

  5. 5.

    Velg Tilbake [image] to ganger for å gå tilbake til menyen Faksoppsett.

  6. 6.

    Velg Enkelt oppsett, og velg deretter Svarmodus.

  7. 7.

    Velg Faks/tlf.

    Med denne innstillingen vil produktet automatisk ta imot alle anrop og avgjøre om det er et taleanrop eller et faksanrop. Hvis anropet er et faksanrop, behandler produktet anropet som en innkommende faks. Hvis det innkommende anropet registreres som et taleanrop, avgir produktet et syntetisk ringesignal for å varsle deg om et innkommende taleanrop.

  8. 8.

    Velg Tilbake [image] to ganger for å gå tilbake til menyen Faksoppsett.

  9. 9.

    Velg Avansert oppsett, og velg deretter Ringetid faks/tlf.

  10. 10.

    Angir antallet sekunder som går før produktet skal slutte å avgi ringesignalet for faks/telefon for å varsle deg om et innkommende taleanrop.


Faks

Installere HP Fax-programvaren (Windows, valgfritt)

Med HP Fax-programvaren kan du fakse elektroniske dokumenter fra en datamaskin hvis du oppfyller følgende krav:

  • •

    Produktet er koblet direkte til datamaskinen eller til et nettverk som datamaskinen er koblet til.

  • •

    Programvaren til produktet er installert på datamaskinen.

  • •

    Operativsystemet på datamaskinen støttes av dette produktet.

    MERK:HP Fax-programvaren som ble levert med produktet, er det eneste PC-faksprogrammet som fungerer med produktet. Produktet er ikke kompatibelt med faksprogrammer fra andre produsenter.

Hvis HP Fax-programvaren ikke er installert på datamaskinen, kan du bruke en av følgende metoder for å installere programvaren.

  • •

    Programvare-CD: Sett inn programvare-CDen som fulgte med HP-produktet i datamaskinen, og følg instruksjonene på skjermen.

  • •

    Last ned fra Internett: Gå til www.hp.com/support, klikk på Drivere og programvare, og følg instruksjonene på skjermen for å laste ned den nyeste HP-programvaren.

MERK:Når installeringsprogrammet ber om det, må du passe på at HP Fax-programvaren er valgt som et av programvarekomponentene som skal installeres.


Faks

Sende en faks

  • Sende en faks ved å ringe manuelt fra produktets kontrollpanel
  • Sende en faks med HP-programvaren (Windows)

FORSIKTIG:Unngå skade på produktet ved ikke å bruke en original med korrekturtape, korrekturvæske, binderser eller stifter. Du må heller ikke legge fotografier, små originaler eller skjøre originaler i dokumentmateren.


Faks

Sende en faks ved å ringe manuelt fra produktets kontrollpanel

LCD-kontrollpanel

  1. 1.

    Legg i dokumentet.

    • •

      Hvis du legger i en original på skannerglasset, legger du den på skannerglasset med forsiden ned, i det bakre, venstre hjørnet på skannerglasset.

    • •

      Hvis du legger inn flere ark i dokumentmateren, legger du i sidene med utskriftssiden opp og justerer papirskinnene til de er tett inntil papiret.

      MERK:Hvis det samtidig er dokumenter i dokumentmateren og på skannerglasset, vil produktet først behandle dokumentet i dokumentmateren, ikke det på skannerglasset.

  2. 2.

    På produktets kontrollpanel kan du bruke tastaturet til å skrive inn faksnummeret.

    MERK:Hvis du vil bruke tilgangskoder, kredittkort eller telefonkort, må du ringe faksnummeret manuelt for å gi rom for pauser og oppringingskoder. Hvis du vil sende en faks til en mottaker i utlandet, må du ringe opp manuelt for å gi rom for pauser og internasjonale oppringingskoder. Du kan ikke bruke kortnumre eller ringe utenlandske numre med tilgangskoder, kredittkort eller telefonkort.

  3. 3.

    Trykk på Start faks-knappen [image] . Produktet starter faksjobben.

    MERK:Hvis du skal fakse fra skannerglasset og dokumentet inneholder flere sider, følger du meldingene på kontrollpanelet om å bekrefte og legge i flere sider.

Kontrollpanel med berøringsskjerm

  1. 1.

    Legg i dokumentet.

    • •

      Hvis du legger i en original på skannerglasset, legger du den på skannerglasset med forsiden ned, i det bakre, venstre hjørnet på skannerglasset.

    • •

      Hvis du legger inn flere ark i dokumentmateren, legger du i sidene med utskriftssiden opp og justerer papirskinnene til de er tett inntil papiret.

      MERK:Hvis det samtidig er dokumenter i dokumentmateren og på skannerglasset, vil produktet først behandle dokumentet i dokumentmateren, ikke det på skannerglasset.

  2. 2.

    Velg Faks på startskjermbildet til produktets kontrollpanel.

  3. 3.

    Bruk tastaturet til å skrive inn faksnummeret.

    MERK:Hvis du vil bruke tilgangskoder, kredittkort eller telefonkort, må du ringe faksnummeret manuelt for å gi rom for pauser og oppringingskoder. Hvis du vil sende en faks til en mottaker i utlandet, må du ringe opp manuelt for å gi rom for pauser og internasjonale oppringingskoder. Du kan ikke bruke kortnumre eller ringe utenlandske numre med tilgangskoder, kredittkort eller telefonkort.

  4. 4.

    Velg Start faks.

    MERK:Hvis du skal fakse fra skannerglasset og dokumentet inneholder flere sider, følger du meldingene på kontrollpanelet om å bekrefte og legge i flere sider.


Faks

Sende en faks med HP-programvaren (Windows)

  1. 1.

    Legg i dokumentet.

    • •

      Hvis du legger i en original på skannerglasset, legger du den på skannerglasset med forsiden ned, i det bakre, venstre hjørnet på skannerglasset.

    • •

      Hvis du legger inn flere ark i dokumentmateren, legger du i sidene med utskriftssiden opp og justerer papirskinnene til de er tett inntil papiret.

      MERK:Hvis det samtidig er dokumenter i dokumentmateren og på skannerglasset, vil produktet først behandle dokumentet i dokumentmateren, ikke det på skannerglasset.

  2. 2.

    Klikk på Start, klikk på Programmer (eller Alle programmer i Windows XP), og klikk deretter på HP.

  3. 3.

    Klikk på produktnavnet, og klikk deretter på HP Send faks. Faksprogramvaren åpnes.

  4. 4.

    Tast inn faksnummeret til en eller flere mottakere.

  5. 5.

    Klikk på Send nå.


Faks

Opprette, redigere og slette kortnumre

Du kan lagre faksnumre som brukes ofte (opptil 100 oppføringer), som hurtigvalg.

  • Opprette og redigere kortnumre
  • Slette kortnumre


Faks

Opprette og redigere kortnumre

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Velg Faksoppsett, og velg deretter Telefonkatalog.

  3. 3.

    Velg Legg til/rediger.

  4. 4.

    Velg et ikke-tilordnet nummer for den nye oppføringen, og trykk deretter på knappen OK.

  5. 5.

    Bruk tastaturet til å skrive inn faksnummeret for oppføringen, og velg deretter OK-knappen.

  6. 6.

    Bruk tastaturet til å skrive inn et navn for oppføringen, og velg deretter OK-knappen.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Faks-knappen fra startskjermbildet på produktets kontrollpanel.

  2. 2.

    Velg Faksmeny, og velg deretter Telefonkatalogoppsett.

  3. 3.

    Velg Personoppsett.

  4. 4.

    Velg et ikke-tilordnet tall fra listen.

  5. 5.

    Bruk tastaturet til å skrive inn et navn for oppføringen, og velg deretter OK-knappen.

  6. 6.

    Bruk tastaturet til å skrive inn faksnummeret for oppføringen, og velg deretter OK-knappen.


Faks

Slette kortnumre

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Velg Faksoppsett, og velg deretter Telefonkatalog.

  3. 3.

    Velg Slett.

  4. 4.

    Velg oppføringen du vil slette, og velg deretter OK-knappen.

    MERK:Hvis du vil slette alle kortnummeroppføringer, velger du Slett alle.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Faks-knappen fra startskjermbildet på produktets kontrollpanel.

  2. 2.

    Velg Faksmeny, og velg deretter Telefonkatalogoppsett.

  3. 3.

    Velg Slett oppføring.

  4. 4.

    Velg jobben du vil slette, og velg deretter OK-knappen.

    MERK:Hvis du vil slette alle kortnummeroppføringer, velger du Slett alle oppføringer.


Administrere produktet

  • Endre produktets tilkoblingstype (Windows)
  • Bruke programmer for HPs webtjenester (bare modeller med berøringsskjerm)
  • HP Device Toolbox (Windows)
  • HP Utility for Mac OS X
  • Sikkerhetsfunksjoner for produktet
  • Økonomiske innstillinger
  • Meldingen om lite eller svært lite i kassetten vises på produktets kontrollpanel
  • Skifte ut tonerkassetten

Gå til www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, eller www.hp.com/support/ljMFPM128series for HPs omfattende hjelp for produktet:

  • •

    Løs problemer.

  • •

    Last ned programvareoppdateringer.

  • •

    Delta i støttefora.

  • •

    Finn informasjon om garanti og forskrifter.

Du kan også gå til www.hp.com/support for støtte over hele verden og andre HP-produkter.


Administrere produktet

Endre produktets tilkoblingstype (Windows)

Hvis du allerede bruker produktet og vil endre måten det er koblet til på, kan du bruke snarveien Konfigurer HP-enheten på nytt på datamaskinens skrivebord for å endre tilkoblingen. Du kan for eksempel konfigurere produktet på nytt til å bruke en annen trådløs adresse, til å koble til et kablet eller trådløst nettverk eller til å endre tilkoblingen fra nettverks- til USB-tilkobling. Du kan endre konfigureringen uten å sette inn produkt-CDen. Når du har valgt tilkoblingstypen du vil bruke, går programmet direkte til den delen av produktoppsettet som må endres.


Administrere produktet

Bruke programmer for HPs webtjenester (bare modeller med berøringsskjerm)

Det finnes flere nyskapende programmer til dette produktet som kan lastes ned direkte fra Internett. Hvis du vil ha mer informasjon om programmene og laste dem ned, kan du gå til webområdet for HP Connected på www.hpconnected.com.

Hvis du vil bruke denne funksjonen, må produktet være koblet til en datamaskin eller et nettverk med Internett-forbindelse. HPs webtjenester må være aktivert på produktet.

  1. 1.

    Velg Webtjenester-knappen [image] på startskjermbildet til produktets kontrollpanel.

  2. 2.

    Velg Aktiver webtjenester.

    Når du har lastet ned et program fra webområdet for HP Connected , finner du programmet i menyen Program på produktets kontrollpanel. Denne prosessen aktiverer både HPs webtjenester og menyen Program.


Administrere produktet

HP Device Toolbox (Windows)

Bruk HP Device Toolbox for Windows til å kontrollere produktstatus eller vise eller endre produktinnstillingene fra datamaskinen. Dette verktøyet åpner HPs innebygde webserver for produktet.

MERK:Dette verktøyet er bare tilgjengelig hvis du utførte en komplett installering når du installerte produktet. Avhengig av hvordan produktet er tilkoblet, kan noen funksjoner være utilgjengelige.

  1. 1.

    Klikk på Start og deretter på Programmer.

  2. 2.

    Klikk på HP-produktgruppen, og klikk deretter på HP Device Toolbox.

Kategori eller del Beskrivelse

Hjem-kategorien

Inneholder informasjon om produktet, statusen og konfigurasjonen.

  • •

    Enhetsstatus: Viser produktstatusen og den omtrentlige gjenværende levetiden i prosent for HP-rekvisita.

  • •

    Rekvisitastatus: Viser beregnet gjenværende levetid for HP-rekvisita i prosent. Den faktiske gjenværende levetiden til rekvisitaenheten kan variere. Du bør ha en ny rekvisitaenhet klar, slik at du kan skifte enheten når utskriftskvaliteten ikke lenger er tilfredsstillende. Rekvisitaenheten må ikke byttes nå med mindre utskriftskvaliteten ikke lenger er akseptabel.

  • •

    Enhetskonfigurasjon: Viser informasjonen som finnes på produktets konfigurasjonsside.

  • •

    Nettverkssammendrag: Viser informasjonen som finnes på produktets side for nettverkskonfigurasjon.

  • •

    Rapporter: Skriv ut konfigurasjonssiden og statussiden for rekvisita som produktet genererer.

  • •

    Hendelseslogg: Viser en liste over alle hendelser og feil for produktet.

System-kategori

Gjør det mulig å konfigurere produktet fra datamaskinen.

  • •

    Enhetsinformasjon: Viser grunnleggende produkt- og bedriftsinformasjon.

  • •

    Papiroppsett: Endre standardinnstillingene for papirhåndtering for produktet.

  • •

    Utskriftskvalitet: Endre standardinnstillingene for utskriftskvalitet for produktet.

  • •

    EcoSMART-konsoll: Endre standardverdien for ganger for aktivering av dvalemodus eller modus for å slå av automatisk. Konfigurer hvilke hendelser som får produktet til å våkne.

  • •

    Papirtyper: Konfigurer utskriftsmodi som tilsvarer papirtypene produktet godtar.

  • •

    Systemoppsett: Endre standardinnstillingene for systemet for produktet.

  • •

    Service: Utfør renseprosessen for produktet.

  • •

    Lagre og gjenopprette: Lagre de gjeldende innstillingene for produktet i en fil på datamaskinen. Bruk denne filen til å laste inn de samme innstillingene på et annet produkt eller til å gjenopprette disse innstillingene på dette produktet senere.

  • •

    Administrasjon: Angi eller endre produktpassordet. Aktiver eller deaktiver produktfunksjoner.

MERK:Kategorien System kan være passordbeskyttet. Hvis dette produktet er i et nettverk, må du alltid spørre administratoren før du endrer innstillinger i denne kategorien.

Skriv ut-kategori

Gjør det mulig å endre standard utskriftsinnstillinger fra datamaskinen.

Utskrift: Endre standardinnstillingene for utskrift på produktet, for eksempel antall kopier og papirretning. Disse alternativene er de samme som de du finner på kontrollpanelet.

Kategorien Faks
  • •

    Nummerliste: Legg til eller slett oppføringer i produktets nummerliste.

  • •

    Søppelfaksliste: Angi faksnumre som skal blokkeres fra å sende fakser til produktet.

  • •

    Faksaktivitetslogg: Se nylig faksaktivitet for produktet.

Nettverk-kategori

Gjør det mulig å endre nettverksinnstillinger fra datamaskinen.

Nettverksadministratorer kan bruke denne kategorien til å kontrollere de nettverksrelaterte innstillingene for produktet når det er koblet til et IP-basert nettverk. Nettverksadministratoren kan også konfigurere Wireless Direct-funksjoner. Denne kategorien vises ikke hvis produktet er koblet direkte til en datamaskin.

Kategori for webtjenester fra HP

Bruk denne kategorien for å angi og bruke ulike webverktøy med produktet.


Administrere produktet

HP Utility for Mac OS X

Bruk HP Utility for Mac OS X til å vise eller endre produktinnstillingene fra datamaskinen.

Du kan bruke HP Utility når produktet er koblet til med en USB-kabel eller er koblet til et TCP/IP-basert nettverk.

Dette avsnittet inneholder informasjon om følgende emner:

  • Åpne HP Utility
  • HP Utility-funksjoner


Administrere produktet

Åpne HP Utility

Åpne Finder, klikk på Programmer og HP, og klikk deretter på HP Utility.

Hvis HP Utility ikke vises, gjør du følgende for å åpne den:

  1. 1.

    På datamaskinen åpner du Apple-menyen [image], klikker på Systeminnstillinger og deretter på ikonet Utskrift og faks eller Utskrift og Skann.

  2. 2.

    Velg produktet til venstre i vinduet.

  3. 3.

    Klikk på knappen Alternativer og rekvisita.

  4. 4.

    Klikk på kategorien Verktøy.

  5. 5.

    Klikk på Åpne Printer Utility.


Administrere produktet

HP Utility-funksjoner

HP Utility-verktøylinjen er øverst på hver side. Den inneholder disse elementene:

  • •

    Enheter: Klikk på denne knappen for å vise eller skjule Mac-produkter som ble funnet av HP Utility i ruten Skrivere på venstre side av skjermen.

  • •

    Alle innstillinger: Klikk på denne knappen for å gå tilbake til HP Utility-hovedsiden.

  • •

    HP Kundestøtte: Klikk på denne knappen for å åpne en nettleser og gå til HPs nettsted for støtte for produktet.

  • •

    Rekvisita: Klikk på denne knappen for å åpne nettstedet for HP SureSupply.

  • •

    Registrering: Klikk på denne knappen for å åpne nettstedet for HP-registrering.

  • •

    Gjenvinning: Klikk på denne knappen for å åpne HP Planet Partners nettsted for retur- og resirkuleringsprogram.

HP Utility består av sider som du kan åpne ved å klikke på listen Alle innstillinger. Tabellen nedenfor beskriver oppgavene du kan utføre med HP Utility.

Meny Element Beskrivelse

Informasjon og støtte

Rekvisitastatus

Vis produktets rekvisitastatus og gir koblinger for bestilling av rekvisita på Internett.

Enhetsinformasjon

Vis informasjon om det valgte produktet, inkludert produktets service-ID (hvis tilordnet), fastvareversjon, serienummer og IP-adresse.

Filopplasting

Overfør filer fra datamaskinen til produktet. Du kan laste opp følgende typer filer:

  • •

    HP LaserJet printer command language (.PRN)

  • •

    Portable document format (.PDF)

  • •

    Tekst (.TXT)

Koblet til HP

Få tilgang til nettstedet for HP Connected.

Informasjon

Meldingssenter

Vis feilmeldinger om hendelser som har oppstått med produktet.

Skriverinnstillinger

Automatisk av

Konfigurer produktet til å slå seg av automatisk etter en periode uten aktivitet. Du kan justere antall minutter før produktet slås av.

Nettverksinnstillinger

Konfigurer nettverksinnstillingene, for eksempel IPv4-innstillinger, IPv6-innstillinger, Bonjour-innstillinger og andre innstillinger.

Administrasjon av rekvisita

Konfigurerer virkemåten til produktet når rekvisitaenheter nærmer seg slutten av den beregnede levetiden.

Skuffkonfigurasjon

Endre størrelsen på og typen papir for hver skuff.

Tilleggsinnstillinger

Åpne den innebygde webserveren for produktet.

MERK:USB-koblinger støttes ikke.

Faksinnstillinger

Grunnleggende faksinnstillinger

Konfigurer feltene i fakstoppteksten, og konfigurer hvordan produktet svarer på innkommende anrop.

Søppelfaksblokkering

Lagre faksnumre du vil blokkere.

Videresending av faks

Konfigurer produktet til å sende innkommende fakser til et annet nummer.

Fakslogger

Vis loggene for alle fakser.

Fakshurtigvalg

Legg til faksnumre i hurtigvalglisten.


Administrere produktet

Sikkerhetsfunksjoner for produktet

Produktet støtter sikkerhetsstandarder og anbefalte protokoller som hjelper deg med å opprettholde sikkerheten på produktet, beskytte viktig informasjon på nettverket og forenkle måten du overvåker og vedlikeholder produktet på.

Hvis du vil ha detaljert informasjon om HPs sikre bilde- og utskriftsløsninger, kan du gå til www.hp.com/go/secureprinting. På dette området finner du koblinger til rapporter og dokumenter med vanlige spørsmål om sikkerhetsfunksjoner.

Dette avsnittet inneholder informasjon om følgende emner:

  • Angi eller endre produktpassordet
  • Låse produktet


Administrere produktet

Angi eller endre produktpassordet

Bruk HPs innebygde webserver til å angi et passord eller endre et eksisterende passord for et produkt i et nettverk.

LCD-kontrollpanel

  1. 1.

    Finne produktets IP-adresse

    • a.

      Trykk på Oppsett-knappen [image] på kontrollpanelet.

    • b.

      Åpne følgende menyer:

      • •

        Nettverksoppsett

      • •

        Vis IP-adresse

  2. 2.

    Åpne HPs innebygde webserver ved å skrive inn IP-adressen i adresselinjen til en webleser.

    MERK:Du kan også få tilgang til HPs innebygde webserver fra HP Device Toolbox for Windows eller HP Utility for Mac OS X.

  3. 3.

    Klikk på kategorien System og deretter på koblingen Produktsikkerhet.

    MERK:Hvis det har vært angitt et passord tidligere, blir du bedt om å skrive inn passordet. Skriv inn passordet, og klikk deretter på Bruk.

  4. 4.

    Skriv inn det nye passordet i boksene Nytt passord og Bekreft passord.

  5. 5.

    Klikk på Bruk nederst i vinduet for å lagre passordet.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på knappen [image] Nettverk på startskjermbildet på produktets kontrollpanel for å vise IP-adressen.

  2. 2.

    Åpne HPs innebygde webserver ved å skrive inn IP-adressen i adresselinjen til en webleser.

    MERK:Du kan også få tilgang til HPs innebygde webserver fra HP Device Toolbox for Windows eller HP Utility for Mac OS X.

  3. 3.

    Klikk på kategorien System og deretter på koblingen Produktsikkerhet.

    MERK:Hvis det har vært angitt et passord tidligere, blir du bedt om å skrive inn passordet. Skriv inn passordet, og klikk deretter på Bruk.

  4. 4.

    Skriv inn det nye passordet i boksene Nytt passord og Bekreft passord.

  5. 5.

    Klikk på Bruk nederst i vinduet for å lagre passordet.


Administrere produktet

Låse produktet

  1. ▲

    Du kan koble til en sikkerhetskabel i sporet på baksiden av produktet.

    Spor for lås av kabeltype


Administrere produktet

Økonomiske innstillinger

  • Skrive ut med EconoMode
  • Konfigurere innstillingen for Dvale/Auto av etter


Administrere produktet

Skrive ut med EconoMode

Dette produktet har et EconoMode-alternativ som kan brukes til å skrive ut et utkast av dokumenter. Hvis du bruker EconoMode, kan du bruke mindre toner. Men utskriftskvaliteten kan også bli redusert når du bruker EconoMode.

HP anbefaler ikke konstant bruk av EconoMode. Hvis EconoMode brukes hele tiden, kan det hende at tonerinnholdet varer lenger enn de mekaniske komponentene i tonerkassetten. Hvis utskriftskvaliteten svekkes og ikke lenger er tilfredsstillende, bør du vurdere å bytte ut tonerkassetten.

MERK:Hvis dette alternativet ikke er tilgjengelig i din skriverdriver, kan du konfigurere det med med HPs innebygde webserver.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg produktet og klikk på Egenskaper eller Innstillinger.

  3. 3.

    Klikk på kategorien Papir/kvalitet.

  4. 4.

    Merk av for EconoMode.


Administrere produktet

Konfigurere innstillingen for Dvale/Auto av etter

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Åpne følgende menyer:

    • •

      Systemoppsett

    • •

      Strøminnstillinger

    • •

      Dvale/Auto av etter

  3. 3.

    Bruk piltastene til å velge tidsrom for Dvale/Auto av etter-forsinkelsen, og trykk deretter på OK.

    MERK:Standardverdien er 15 minutter.

  4. 4.

    Produktet aktiveres automatisk når det mottar en jobb eller du trykker på en knapp på kontrollpanelet. Du kan endre hvilke hendelser som får produktet til å våkne. Åpne følgende menyer:

    • •

      Systemoppsett

    • •

      Strøminnstillinger

    • •

      Våken / Automatisk på for disse hendelsene

    Hvis du vil slå av en oppvåkningshendelse, velger du hendelsen og deretter alternativet Nei.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

  2. 2.

    Åpne følgende menyer:

    • •

      Systemoppsett

    • •

      Strøminnstillinger

    • •

      Dvale/Auto av etter

  3. 3.

    Velg et tidsrom for Dvale/Auto av etter-forsinkelsen.

    MERK:Standardverdien er 15 minutter.

  4. 4.

    Produktet aktiveres automatisk når det mottar en jobb eller du trykker på skjermen på kontrollpanelet. Du kan endre hvilke hendelser som får produktet til å våkne. Åpne følgende menyer:

    • •

      Systemoppsett

    • •

      Strøminnstillinger

    • •

      Våken / Automatisk på for disse hendelsene

    Hvis du vil slå av en oppvåkningshendelse, velger du hendelsen og deretter alternativet Nei.


Administrere produktet

Meldingen om lite eller svært lite i kassetten vises på produktets kontrollpanel

Meldingen om lite toner eller svært lite toner vises på produktets kontrollpanel, og produktet skriver ikke ut.

MERK:Toneradvarsler og indikatorer om blekknivå viser bare anslag for planleggingsformål. Når en lampe varsler om lavt tonernivå, bør du ha en ny tonerkassett tilgjengelig for å unngå mulige utskriftsforsinkelser. Du trenger ikke å bytte ut tonerkassetter før utskriftskvaliteten blir uakseptabel.

Når en HP-tonerkassett har "svært lite" igjen, gjelder ikke lenger HPs beskyttelsesgaranti Premium Protection for den skriverkassetten.

Du kan endre måten produktet reagerer på når rekvisitaenheten har svært lite igjen. Du trenger ikke å angi disse innstillingene på nytt når du installerer en ny tonerkassett.

Dette avsnittet inneholder informasjon om følgende emner:

  • Aktivere eller deaktivere svært lite-innstillinger


Administrere produktet

Aktivere eller deaktivere svært lite-innstillinger

Du kan når som helst aktivere eller deaktivere standardinnstillingene, og du trenger ikke å aktivere dem på nytt når du setter inn en ny tonerkassett.

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Åpne følgende menyer:

    • •

      Systemoppsett

    • •

      Rekvisitainnstillinger

    • •

      Svart kassett

    • •

      Svært lav-innstilling

  3. 3.

    Velg ett av de følgende alternativene, og trykk deretter på OK-knappen:

    • •

      Velg alternativet Stopp for å konfigurere produktet slik at det stanser utskriften til du har skiftet ut tonerkassetten.

    • •

      Velg alternativet Spør for å konfigurere produktet slik at det slutter å skrive ut og ber deg om å skifte tonerkassett. Du kan bekrefte at beskjeden er mottatt, og fortsette utskriften.

    • •

      Velg alternativet Fortsett for å konfigurere produktet slik at det varsler deg når tonerkassetten har svært lite igjen, men likevel fortsetter å skrive ut.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

  2. 2.

    Åpne følgende menyer:

    • •

      Systemoppsett

    • •

      Rekvisitainnstillinger

    • •

      Svart kassett

    • •

      Svært lav-innstilling

  3. 3.

    Velg ett av disse alternativene:

    • •

      Velg alternativet Stopp for å konfigurere produktet slik at det stanser utskriften til du har skiftet ut tonerkassetten.

    • •

      Velg alternativet Spør for å konfigurere produktet slik at det slutter å skrive ut og ber deg om å skifte tonerkassett. Du kan bekrefte at beskjeden er mottatt, og fortsette utskriften.

    • •

      Velg alternativet Fortsett for å konfigurere produktet slik at det varsler deg når tonerkassetten har svært lite igjen, men likevel fortsetter å skrive ut.

For modeller med faks: Når produktet er satt til alternativet Stopp, er det en risiko for at fakser ikke blir skrevet ut etter at den nye kassetten er satt inn, hvis produktet i løpet av stopptiden har mottatt flere fakser enn det minnet rommet.

For modeller med faks: Når produktet er satt til alternativet Spør, er det en risiko for at fakser ikke blir skrevet ut etter at den nye kassetten er satt inn, hvis produktet i løpet av ventetiden for bekreftelsen har mottatt flere fakser enn det minnet rommet.

Når en HP-tonerkassett har svært lite igjen, gjelder ikke lenger HPs beskyttelsesgaranti Premium Protection for den skriverkassetten. Alle utskrifts- eller tonerkassettfeil som oppstår når HP-tonerkassett brukes i modusen for å Fortsette når det er svært lite igjen, anses ikke som feil i rekvisitaenhetens materiale eller utførelse i henhold til HPs garanti for skriverkassetter.


Administrere produktet

Skifte ut tonerkassetten

Når en tonerkassett er i ferd med å gå tom, vises en melding om at du må bestille en ny kassett. Du kan fortsette å skrive ut med den nåværende skriverkassetten ved å omfordele toneren helt til utskriftskvaliteten ikke lenger er akseptabel.

  1. 1.

    Løft skannerenheten.

  2. 2.

    Åpne det øvre dekselet.

    Åpne det øvre dekselet

  3. 3.

    Ta ut tonerkassetten.

    Ta ut tonerkassetten

  4. 4.

    Ta den nye tonerkassetten ut av pakningen. Legg den brukte tonerkassetten i posen for resirkulering.

    Ta den nye tonerkassetten ut av pakningen

  5. 5.

    Ta tak i begge sidene av tonerkassetten, og fordel toneren ved å riste tonerkassetten forsiktig.

    FORSIKTIG:Ikke berør lukkeren eller overflaten til valsen.

    Rist forsiktig på tonerkassetten

  6. 6.

    Drei fliken på venstre side av kassetten til den løsner. Dra i fliken til all tapen er fjernet fra kassetten. Plasser fliken og tapen i esken for tonerkassetten for å sende den til resirkulering.

  7. 7.

    Juster tonerkassetten etter sporene inne i produktet, og skyv inn tonerkassetten til den sitter godt på plass.

    Sett inn kassetten

  8. 8.

    Lukk det øvre dekselet.

    Lukk det øvre dekselet

  9. 9.

    Senk skannerenheten.


Løse problemer

  • Hjelpesystem på kontrollpanelet (bare modeller med berøringsskjerm)
  • Tolke lampemønstre på kontrollpanelet (bare LED-modeller)
  • Skrive ut informasjonssider
  • Gjenopprette standardinnstillingene fra fabrikk
  • Løse problemer med mating eller fastkjørt papir
  • Fjerne fastkjørt papir fra innskuffen
  • Fjerne fastkjørt papir i området rundt tonerkassetten
  • Fjerne fastkjørt papir i utskuffen
  • Fjerne fastkjørt papir fra dokumentmateren
  • Forbedre utskriftskvaliteten
  • Forbedre kopi- og skannekvalitet
  • Forbedre faksbildekvaliteten
  • Løse problemer med det kablede nettverket
  • Løse problemer med det trådløse nettverket
  • Løse faksproblemer

Gå til www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, eller www.hp.com/support/ljMFPM128series for HPs omfattende hjelp for produktet:

  • •

    Løs problemer.

  • •

    Last ned programvareoppdateringer.

  • •

    Delta i støttefora.

  • •

    Finn informasjon om garanti og forskrifter.

Du kan også gå til www.hp.com/support for støtte over hele verden og andre HP-produkter.


Løse problemer

Hjelpesystem på kontrollpanelet (bare modeller med berøringsskjerm)

Produktet har et innebygd hjelpesystem som forklarer hvordan du bruker hvert skjermbilde. Du åpner hjelpesystemet ved å berøre Hjelp-knappen [image] øverst i høyre hjørne av skjermen.

I enkelte skjermbilder åpner hjelpesystemet en global meny der du kan søke etter spesielle emner. Du kan bla gjennom menystrukturen ved å velge knappene på menyen.

Enkelte hjelpeskjermbilder inkluderer animasjoner som fører deg gjennom fremgangsmåter, for eksempel fjerning av fastkjørt papir.

For skjermbilder som inneholder innstillinger for enkeltstående jobber, åpner hjelpesystemet et emne som forklarer alternativene for dette skjermbildet.

Hvis du får varsel om en feil eller advarsel, trykker du på Hjelp-knappen [image] for å åpne en melding som beskriver problemet. Meldingen gir også informasjon om hvordan problemet kan løses.


Løse problemer

Tolke lampemønstre på kontrollpanelet (bare LED-modeller)

Hvis produktet trenger tilsyn, vises det en feilkode på kontrollpanelet.

Forklaring for statuslampene
LED-lampen er av | Symbol for "lys av"
LED-lampen er på | Symbol for "lys på"
LED-lampen blinker | Symbol for "lys blinker"

Lampemønstre på kontrollpanelet
Lysstatus Feilkode Produktstatus Løsning

Alle lamper er slått av.

Alle LED-lamper er slått av

Produktet er slått av eller er i strømsparingsmodus.

Trykk på av/på-knappen for å slå på produktet.

Klar-lampen og Obs!-lampen blinker.

Klar-lampen og Obs!-LED-lampen blinker

Statuslampene går i syklus under initialiseringen av formateringskortet eller når produktet behandler et renseark.

Du behøver ikke å gjøre noe. Vent til initialiseringen er avsluttet. Produktet skal gå til klarstatus når initialiseringen er avsluttet.

Klar-lampen lyser.

Klar-LED-lampen er på

Produktet er i klarstatus.

Du behøver ikke å gjøre noe. Produktet er klar til å motta en utskriftsjobb.

Klar-lampen blinker.

Produktet mottar eller behandler data.

Du behøver ikke å gjøre noe. Produktet mottar eller behandler en utskriftsjobb.

Obs!-lampen blinker.

E0

Et ark sitter fast i produktet.

Fjern det fastkjørte papiret.

E1

Innskuffen er tom.

Legg utskriftsmateriale i skuffen.

E2

Et deksel er åpent.

Kontroller at skriverkassettdekselet er helt lukket.

E4

Det er svært lite igjen i tonerkassetten.

Trykk på Start kopi-knappen for å fortsette, eller erstatt tonerkassetten.

E5

Det er svært lite igjen i tonerkassetten.

Skifte ut tonerkassetten.

H0

Produktet er i modus for manuell mating.

Legg riktig papirtype og -størrelse i innskuffen. Trykk på Start kopi-knappen for å fortsette.

H1

Produktet behandler en manuell tosidigjobb.

Legg sidene i innskuffen for å skrive ut på den andre siden. Trykk på Start kopi-knappen for å fortsette.

Obs!-lampen og tonerlampen blinker.

Obs!-lampen og LED-tonerlampen blinker

E3

Skriverkassetten mangler eller er ikke riktig installert.

Installer skriverkassetten.

Tonerlampen lyser.

LED-tonerlampen er på

Skriverkassetten har nådd slutten av den beregnede levetiden. Når beregnet levetid er nådd for en rekvisitaenhet, opphører HPs beskyttelsesgaranti Premium Protection for enheten.

Du trenger ikke skifte skriverkassetten med én gang hvis utskriftskvaliteten fremdeles er tilfredsstillende.

Obs!-lampen lyser, og Klar-lampen er slått på.

Obs!-lampen og Klar-LED-lampen er på

E6

E7

E8

E9

Det har oppstått en uopprettelig feil på produktet. Feilen blir ikke rettet av seg selv.

  • 1.

    Slå av produktet eller koble strømledningen fra produktet.

  • 2.

    Vent 30 sekunder, og slå på produktet eller koble strømledningen til produktet igjen.

  • 3.

    Vent til produktet er initialisert.

Hvis problemet vedvarer, bør du ta kontakt med HPs kundestøtte.


Løse problemer

Skrive ut informasjonssider

Informasjonssidene ligger i produktminnet. Disse sidene hjelper deg med å diagnostisere og løse problemer med produktet.

Dette avsnittet inneholder informasjon om følgende emner:

  • Konfigurasjonsside
  • Statusside for rekvisita


Løse problemer

Konfigurasjonsside

Konfigurasjonssiden viser gjeldende innstillinger og egenskaper for produktet. Den inneholder også en statusloggrapport. Slik skriver du ut en konfigurasjonsside:

LED-kontrollpanel

  1. 1.

    Trykk på og hold nede Avbryt-knappen [image] på produktets kontrollpanel i 10 sekunder.

  2. 2.

    Slipp Avbryt-knappen [image].

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Åpne menyen Rapporter.

  3. 3.

    Bruk piltastene til å velge Konfigurer rapport og trykk deretter på OK-knappen for å starte utskrift av rapporten.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

  2. 2.

    Velg Rapporter-menyen.

  3. 3.

    Velg knappen Konfigurasjonsrapport.


Løse problemer

Statusside for rekvisita

LED-kontrollpanel

  1. 1.

    Trykk på og hold nede Avbryt-knappen [image] på produktets kontrollpanel i 10 sekunder.

  2. 2.

    Slipp Avbryt-knappen [image].

    Statussiden for rekvisita skrives ut etter at konfigurasjonssiden er skrevet ut.

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Åpne følgende menyer:

    • •

      Rapporter

    • •

      Rekvisitastatus

  3. 3.

    Bruk piltastene til å velge Skriv ut statusside for rekvisita, og trykk deretter på OK-knappen.

Kontrollpanel med berøringsskjerm

  1. 1.

    Velg Rekvisita-knappen [image] på startskjermbildet til produktets kontrollpanel.

  2. 2.

    Velg Rapport-knappen for å skrive ut statussiden for rekvisita.


Løse problemer

Gjenopprette standardinnstillingene fra fabrikk

Ved gjenoppretting av standardinnstillingene tilbakestilles alle produkt- og nettverksinnstillinger til fabrikkstandardene. Sideantall, skuffstørrelse eller språk blir ikke tilbakestilt. Følg trinnene nedenfor for å gjenopprette fabrikkinnstillingene.

FORSIKTIG:Ved gjenoppretting av standardinnstillingene tilbakestilles alle innstillinger til fabrikkstandarder, og alle sider som er lagret i minnet, blir slettet.

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Åpne menyen Service.

  3. 3.

    Velg alternativet Gjenopprett standarder, og trykk deretter på OK-knappen.

    Produktet starter automatisk på nytt.

Kontrollpanel med berøringsskjerm

  1. 1.

    Velg Oppsett [image] -knappen på startskjermbildet til produktets kontrollpanel.

  2. 2.

    Velg Service-menyen.

  3. 3.

    Velg alternativet Gjenopprett standarder, og trykk deretter på OK-knappen.

    Produktet starter automatisk på nytt.


Løse problemer

Løse problemer med mating eller fastkjørt papir

Hvis produktet har stadige problemer med papirmatingen eller med fastkjørt papir, kan du bruke informasjonen under for å redusere antall hendelser.

Dette avsnittet inneholder informasjon om følgende emner:

  • Produktet henter ikke papir
  • Produktet henter flere papirark samtidig
  • Ofte eller regelmessig fastkjørt papir
  • Unngå at papiret kjører seg fast


Løse problemer

Produktet henter ikke papir

Hvis produktet ikke henter papir fra skuffen, kan du prøve følgende:

  • 1.

    Åpne produktet og fjern eventuelt fastkjørt papir.

  • 2.

    Legg i papir av riktig størrelse for jobben.

  • 3.

    Kontroller at papirstørrelsen og typen er riktig angitt på produktets kontrollpanel.

  • 4.

    Kontroller at papirskinnene i skuffen er tilpasset papirstørrelsen. Juster skinnene til riktig spor i skuffen.

  • 5.

    Sjekk produktets kontrollpanel for å se om produktet venter på at du skal si fra at du har mottatt beskjed om å mate papiret manuelt. Legg i papir og fortsett.

  • 6.

    Hentevalsen eller skilleputen kan være skitne.


Løse problemer

Produktet henter flere papirark samtidig

Hvis produktet henter flere ark fra skuffen på én gang, kan du prøve følgende:

  • 1.

    Ta papirbunken ut av skuffen, bøy den, roter den 180º og vend den. Ikke luft papiret. Legg papirbunken tilbake i skuffen.

  • 2.

    Bruk bare papir som oppfyller HP-spesifikasjonene for dette produktet.

  • 3.

    Bruk papir som ikke er skrukket, brettet eller skadet. Bruk om nødvendig papir fra en annen pakke.

  • 4.

    Kontroller at skuffen ikke er overfylt. Hvis det er tilfelle, må du ta hele papirbunken ut av skuffen, ordne den og deretter legge en del av papiret tilbake i skuffen.

  • 5.

    Kontroller at papirskinnene i skuffen er tilpasset papirstørrelsen. Juster skinnene til riktig spor i skuffen.

  • 6.

    Sørg for at utskriftsmiljøet er innenfor de anbefalte spesifikasjonene.


Løse problemer

Ofte eller regelmessig fastkjørt papir

Følg denne fremgangsmåten for å løse problemer med hyppig papirstopp. Hvis det første trinnet ikke løser problemet, fortsetter du med neste trinn til du har løst problemet.

  1. 1.

    Hvis papir har kjørt seg fast i produktet, må du fjerne det fastkjørte papiret og deretter skrive ut en konfigurasjonsside for å teste produktet.

  2. 2.

    Kontroller at skuffen er konfigurert for riktig papirtype og -størrelse på produktets kontrollpanel. Juster papirinnstillinger om nødvendig.

  3. 3.

    Slå av produktet, vent 30 sekunder og slå det på igjen.

  4. 4.

    Skriv ut et renseark som fjerner overflødig toner fra innsiden av produktet.

    LED-kontrollpanel

    1. a.

      Klikk på Start og deretter på Programmer.

    2. b.

      Klikk på HP-produktgruppen, og klikk deretter på HP Device Toolbox.

    3. c.

      Klikk på Service på kategorien Systemer.

    LCD-kontrollpanel

    1. a.

      Trykk på Oppsett-knappen [image] på kontrollpanelet.

    2. b.

      Åpne menyen Service.

    3. c.

      Bruk piltastene til å velge alternativet Rengjøringsmodus, og trykk deretter på OK-knappen.

      Produktet skriver ut den første siden og ber deg deretter om å fjerne arket fra utskuffen og mate det i skuff 1 på nytt med samme retning. Vent til renseprosessen er fullført. Kast siden som blir skrevet ut.

    Kontrollpanel med berøringsskjerm

    1. a.

      Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

    2. b.

      Velg Service-menyen.

    3. c.

      Velg Renseark-knappen.

    4. d.

      Legg i vanlig Letter- eller A4-papir når du blir bedt om det.

    5. e.

      Velg OK for å starte rengjøringsprosessen.

      Produktet skriver ut den første siden og ber deg deretter om å fjerne arket fra utskuffen og mate det i skuff 1 på nytt med samme retning. Vent til renseprosessen er fullført. Kast siden som blir skrevet ut.

  5. 5.

    Skriv ut en konfigurasjonsside for å teste produktet.

    LED-kontrollpanel

    1. a.

      Trykk på og hold inne Avbryt-knappen [image] til Klar-lampen [image] begynner å blinke.

    2. b.

      Slipp Avbryt-knappen [image].

    LCD-kontrollpanel

    1. a.

      Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

    2. b.

      Velg Rapporter-menyen.

    3. c.

      Velg knappen Konfigurasjonsrapport.

    Kontrollpanel med berøringsskjerm

    1. a.

      Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

    2. b.

      Velg Rapporter-menyen.

    3. c.

      Velg knappen Konfigurasjonsrapport.

Hvis ingen av disse trinnene løser problemet, kan det hende at produktet trenger service. Ta kontakt med HPs kundestøtte.


Løse problemer

Unngå at papiret kjører seg fast

Prøv følgende for å unngå at papiret kjører seg fast.

  • 1.

    Bruk bare papir som oppfyller HP-spesifikasjonene for dette produktet.

  • 2.

    Bruk papir som ikke er skrukket, brettet eller skadet. Bruk om nødvendig papir fra en annen pakke.

  • 3.

    Bruk papir som ikke har vært brukt til utskrift eller kopiering tidligere.

  • 4.

    Kontroller at skuffen ikke er overfylt. Hvis det er tilfelle, må du ta hele papirbunken ut av skuffen, ordne den og deretter legge en del av papiret tilbake i skuffen.

  • 5.

    Kontroller at papirskinnene i skuffen er tilpasset papirstørrelsen. Juster papirskinnene slik at de berører papirbunken uten å bøye papiret.

  • 6.

    Kontroller at skuffen er satt ordentlig inn i produktet.

  • 7.

    Hvis du skriver ut på tykt, preget eller perforert papir, bør du bruke den manuelle matefunksjonen og legge i ett ark om gangen.

  • 8.

    Kontroller at skuffen er konfigurert riktig for papirtypen og -størrelsen.

  • 9.

    Sørg for at utskriftsmiljøet er innenfor de anbefalte spesifikasjonene.


Løse problemer

Fjerne fastkjørt papir fra innskuffen

En melding om Fastkjørt papir i skuff 1. Fjern fastkjørt papir og trykk på [OK] vises på kontrollpanelet.

  1. 1.

    Fjern eventuelt overflødig papir fra innskuffen.

  2. 2.

    Løft skannerenheten.

  3. 3.

    Åpne det øvre dekselet.

    Åpne det øvre dekselet

  4. 4.

    Ta ut tonerkassetten.

    Ta ut tonerkassetten

  5. 5.

    Fjern eventuelt fastkjørt papir i innskuffen. Bruk begge hender for å unngå å rive papiret.

    Fjern det fastkjørte papiret

  6. 6.

    Fjern eventuelt fastkjørt papir fra tonerkassettområdet.

    Fjern det fastkjørte papiret

  7. 7.

    Sett i tonerkassetten igjen.

    Sett inn kassetten

  8. 8.

    Lukk det øvre dekselet.

    Lukk det øvre dekselet

  9. 9.

    Senk skannerenheten.


Løse problemer

Fjerne fastkjørt papir i området rundt tonerkassetten

En melding om Papirstopp ved tonerkassetten vises på kontrollpanelet.

  1. 1.

    Løft skannerenheten.

  2. 2.

    Åpne det øvre dekselet.

    Åpne det øvre dekselet

  3. 3.

    Ta ut tonerkassetten.

    Ta ut tonerkassetten

  4. 4.

    Fjern eventuelt fastkjørt papir fra tonerkassettområdet. Bruk begge hender for å unngå å rive papiret.

    Fjern det fastkjørte papiret

  5. 5.

    Sett i tonerkassetten igjen.

    Sett inn kassetten

  6. 6.

    Lukk det øvre dekselet.

    Lukk det øvre dekselet

  7. 7.

    Senk skannerenheten.


Løse problemer

Fjerne fastkjørt papir i utskuffen

En melding om Papirstopp i utskuffen vises på kontrollpanelet.

  1. 1.

    Løft skannerenheten.

  2. 2.

    Åpne det øvre dekselet.

    Åpne det øvre dekselet

  3. 3.

    Fjern eventuelt fastkjørt papir fra utskuffen. Bruk begge hender for å unngå å rive papiret.

    Fjern det fastkjørte papiret

  4. 4.

    Ta ut tonerkassetten.

    Ta ut tonerkassetten

  5. 5.

    Fjern eventuelt fastkjørt papir fra tonerkassettområdet.

    Fjern det fastkjørte papiret

  6. 6.

    Sett i tonerkassetten igjen.

    Sett inn kassetten

  7. 7.

    Lukk det øvre dekselet.

    Lukk det øvre dekselet

  8. 8.

    Senk skannerenheten.


Løse problemer

Fjerne fastkjørt papir fra dokumentmateren

En melding om Papirstopp i dokumentmater vises på kontrollpanelet.

  1. 1.

    Ta ut alle løse sider fra dokumentmaterens innskuff.

  2. 2.

    Fjern eventuelt fastkjørt papir i innskuffen. Bruk begge hender for å unngå å rive papiret.

    Fjern det fastkjørte papiret

  3. 3.

    Løft dokumentmaterens innskuff.

    Løft dokumentmaterens innskuff

  4. 4.

    Åpne tilgangsdekselet i dokumentmateren.

  5. 5.

    Fjern alt fastkjørt papir.

    Fjern det fastkjørte papiret

  6. 6.

    Lukk dekselet.

  7. 7.

    Lukk dokumentmaterens innskuff.

    Lukk dokumentmaterens innskuff


Løse problemer

Forbedre utskriftskvaliteten

  • Skrive ut fra et annet program
  • Angi papirtypeinnstillingen for utskriftsjobben
  • Kontrollere tonerkassettstatusen
  • Skrive ut et renseark
  • Kontrollere om tonerkassetten er skadet
  • Kontrollere papiret og utskriftsmiljøet
  • Kontrollere EconoMode-innstillingene


Løse problemer

Skrive ut fra et annet program

Prøv å skrive ut fra et annet brukerprogram. Hvis siden skrives ut riktig, ligger årsaken til problemet i programmet du skrev ut fra.


Løse problemer

Angi papirtypeinnstillingen for utskriftsjobben

Kontroller papirtypeinnstillingen hvis du skriver ut fra en programvare og sidene har noen av disse problemene:

  • •

    flekket utskrift

  • •

    uklar utskrift

  • •

    mørk utskrift

  • •

    krøllet papir

  • •

    prikker med toner på arket

  • •

    løs toner

  • •

    små områder med manglende toner

Dette avsnittet inneholder informasjon om følgende emner:

  • Kontrollere papirtypeinnstillingen (Windows)
  • Kontrollere papirtypeinnstillingen (Mac OS X)


Løse problemer

Kontrollere papirtypeinnstillingen (Windows)

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg produktet og klikk på Egenskaper eller Innstillinger.

  3. 3.

    Klikk på kategorien Papir/kvalitet.

  4. 4.

    Fra rullegardinlisten Utskriftsmateriale velger du den riktige papirtypen.

  5. 5.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper. I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Løse problemer

Kontrollere papirtypeinnstillingen (Mac OS X)

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    På Skriver-menyen velger du produktet.

  3. 3.

    Skriverdriveren viser menyen Kopier og sider som standard. Åpne nedtrekkslisten, og klikk deretter på menyen Etterbehandling.

  4. 4.

    Velg en type fra nedtrekkslisten Type utskriftsmateriale.

  5. 5.

    Klikk på Skriv ut.


Løse problemer

Kontrollere tonerkassettstatusen

LED-kontrollpanel

  1. ▲

    Statuslampen for tonernivå [image] viser at tonernivået i skriverkassetten er svært lavt.

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Åpne følgende menyer:

    • •

      Rapporter

    • •

      Rekvisitastatus

  3. 3.

    Bruk piltastene til å velge Skriv ut statusside for rekvisita, og trykk deretter på OK-knappen.

Kontrollpanel med berøringsskjerm

  1. 1.

    Velg Rekvisita-knappen [image] på startskjermbildet til produktets kontrollpanel.

  2. 2.

    Velg Rapport-knappen for å skrive ut statussiden for rekvisita.

Se etter følgende informasjon på statussiden for rekvisita:

  • •

    Beregnet gjenværende levetid for blekkpatronen i prosent

  • •

    Omtrentlig antall gjenværende sider

  • •

    Delenumre for HPs tonerkassetter

  • •

    Antall sider som er skrevet ut


Løse problemer

Skrive ut et renseark

LED-kontrollpanel

  1. 1.

    Klikk på Start og deretter på Programmer.

  2. 2.

    Klikk på HP-produktgruppen, og klikk deretter på HP Device Toolbox.

  3. 3.

    Klikk på Service på kategorien Systemer.

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Åpne menyen Service.

  3. 3.

    Bruk piltastene til å velge alternativet Rengjøringsmodus, og trykk deretter på OK-knappen.

    Produktet skriver ut den første siden og ber deg deretter om å fjerne arket fra utskuffen og mate det i skuff 1 på nytt med samme retning. Vent til renseprosessen er fullført. Kast siden som blir skrevet ut.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

  2. 2.

    Velg Service-menyen.

  3. 3.

    Velg Renseark-knappen.

  4. 4.

    Legg i vanlig Letter- eller A4-papir når du blir bedt om det.

  5. 5.

    Velg OK for å starte rengjøringsprosessen.

    Produktet skriver ut den første siden og ber deg deretter om å fjerne arket fra utskuffen og mate det i skuff 1 på nytt med samme retning. Vent til renseprosessen er fullført. Kast siden som blir skrevet ut.


Løse problemer

Kontrollere om tonerkassetten er skadet

  1. 1.

    Ta tonerkassetten ut av produktet, og kontroller at forseglingstapen er fjernet.

  2. 2.

    Ta tak i begge sidene av tonerkassetten, og fordel toneren ved å riste tonerkassetten forsiktig.

  3. 3.

    Kontroller om minnebrikken er skadet.

  4. 4.

    Kontroller overflaten på bildetrommelen på tonerkassetten.

    FORSIKTIG:Ikke ta på valsen (bildetrommelen) på kassetten. Fingeravtrykk på bildetrommelen kan gi problemer med utskriftskvaliteten.

    • •

      Skift tonerkassetten hvis det er riper, fingermerker eller andre skader på bildetrommelen.

    • •

      Hvis bildetrommelen ikke ser ut til å være skadet, kan du vende tonerkassetten forsiktig frem og tilbake noen ganger og deretter sette den i på nytt.

  5. 5.

    Skriv ut noen få sider for å se om problemet er løst.


Løse problemer

Kontrollere papiret og utskriftsmiljøet

Dette avsnittet inneholder informasjon om følgende emner:

  • Bruke papir som oppfyller HPs spesifikasjoner
  • Kontrollere produktmiljøet


Løse problemer

Bruke papir som oppfyller HPs spesifikasjoner

Bruk annet papir hvis du har ett eller flere av følgende problemer:

  • •

    Utskriften er for lys eller virker blass enkelte steder.

  • •

    Det er flekker av toner på utskriftene.

  • •

    Det er tonersøl på utskriftene.

  • •

    Utskriften inneholder misformede tegn.

  • •

    Utskriftene er krøllete.

Bruk alltid papir av en type og vekt som støttes av dette produktet. Følg i tillegg disse retningslinjene når du velger papir:

  • •

    Bruk papir av god kvalitet uten kutt, hakk, rifter, flekker, løse partikler, støv, skrukker, porer, stifter eller bøyde eller brettede kanter.

  • •

    Bruk papir som ikke allerede er brukt til utskrift.

  • •

    Bruk papir som er beregnet på laserskrivere. Ikke bruk papir som er beregnet bare på blekkskrivere.

  • •

    Ikke bruk for grovt papir. Glattere papir gir generelt bedre utskriftskvalitet.


Løse problemer

Kontrollere produktmiljøet

Kontroller at produktet brukes i henhold til miljøspesifikasjonene som står oppført i produktets håndbok for garanti og juridiske spørsmål.


Løse problemer

Kontrollere EconoMode-innstillingene

HP anbefaler ikke konstant bruk av EconoMode. Hvis EconoMode brukes hele tiden, kan det hende at tonerinnholdet varer lenger enn de mekaniske komponentene i tonerkassetten. Hvis utskriftskvaliteten svekkes og ikke lenger er tilfredsstillende, bør du vurdere å bytte ut tonerkassetten.

Følg disse trinnene hvis hele siden er for mørk eller for lys.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg produktet og klikk på Egenskaper eller Innstillinger.

  3. 3.

    Klikk på kategorien Papir/kvalitet, og finn området for Kvalitetsinnstillinger.

    • •

      Hvis hele siden er for mørk, velger du innstillingen EconoMode.

    • •

      Hvis hele siden er for lys, velger du innstillingen FastRes 1200.

  4. 4.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper. I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Løse problemer

Forbedre kopi- og skannekvalitet

Dette avsnittet inneholder informasjon om følgende emner:

  • Kontroller at det ikke er smuss eller flekker på skannerglasset
  • Kontrollere papirinnstillingene
  • Optimalisere for tekst eller bilder
  • Kant til kant-kopiering
  • Rengjøre matervalsene og skilleputen i dokumentmateren


Løse problemer

Kontroller at det ikke er smuss eller flekker på skannerglasset

Over tid kan det samle seg opp smuss på skannerglasset og den hvite plastbakgrunnen, og dette kan påvirke ytelsen. Bruk følgende fremgangsmåte for rengjøre skanneren.

  1. 1.

    Trykk på av/på-knappen for å slå av produktet, og koble strømledningen fra stikkontakten.

  2. 2.

    Åpne skannerdekselet.

  3. 3.

    Rengjør skannerglasset og den hvite plastbakgrunnen under skannerdekselet med en myk klut eller vaskesvamp som er fuktet med glassrengjøringsmiddel uten slipeeffekt.

    FORSIKTIG:Ikke bruk slipemidler, aceton, benzen, ammoniakk, etylalkohol eller karbontetraklorid på noen deler av produktet. Disse stoffene kan skade produktet. Ikke slå væske direkte på glasset eller platen. Væsken kan sive inn under bildescenen og skade produktet.

  4. 4.

    Tørk av glasset og de hvite plastdelene med et vaskeskinn eller en cellulosesvamp, slik at det ikke blir skjoldete.

  5. 5.

    Koble strømledningen til en stikkontakt, og trykk deretter på av/på-knappen for å slå på produktet.


Løse problemer

Kontrollere papirinnstillingene

LED-kontrollpanel

  1. 1.

    Klikk på Start og deretter på Programmer.

  2. 2.

    Klikk på HP-produktgruppen, og klikk deretter på HP Device Toolbox.

  3. 3.

    Klikk på Papiroppsett på kategorien Systemer.

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Åpne følgende menyer:

    • •

      Systemoppsett

    • •

      Papiroppsett

  3. 3.

    Velg Def. papirstørrelse.

  4. 4.

    Velg navnet på papirstørrelsen som ligger i innskuffen, og trykk deretter på OK.

  5. 5.

    Velg Def. papirtype.

  6. 6.

    Velg navnet på papirtypen som ligger i innskuffen, og trykk deretter på OK.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Oppsett [image] -knappen fra startskjermbildet på produktets kontrollpanel.

  2. 2.

    Åpne følgende menyer:

    • •

      Systemoppsett

    • •

      Papiroppsett

  3. 3.

    Velg alternativet Papirstørrelse, og velg navnet på papirstørrelsen som ligger i innskuffen.

  4. 4.

    Velg alternativet Papirtype, og velg navnet på papirstypen som ligger i innskuffen.


Løse problemer

Optimalisere for tekst eller bilder

Følgende innstillinger for kopikvalitet er tilgjengelige:

  • •

    Automatisk valg: Bruk denne innstillingen hvis det ikke er så viktig at kopien har god kvalitet.

  • •

    Blandet: Bruk denne innstillingen for dokumenter som inneholder både tekst og grafikk.

  • •

    Tekst: Bruk denne innstillingen for dokumenter som for det meste inneholder tekst. Dette er standardinnstillingen for Kopioptimalisering.

  • •

    Bilde: Bruk denne innstillingen for dokumenter som for det meste inneholder grafikk.

LCD-kontrollpanel

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.

  2. 2.

    Trykk på Kopieringsmeny-knappen [image] på kontrollpanelet.

  3. 3.

    Velg menyen Optimaliser.

  4. 4.

    Bruk piltastene til å bla gjennom alternativene, og trykk deretter på OK-knappen for å velge et alternativ.

  5. 5.

    Velg knappen Start kopi [image] for å starte kopieringen.

Kontrollpanel med berøringsskjerm

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.

  2. 2.

    Velg kopieringsknappen på startskjermbildet til produktets kontrollpanel.

  3. 3.

    Velg knappen Innstillinger, og bla deretter til og velg knappen Optimaliser. Bruk piltastene til å bla gjennom alternativene, og berør deretter et alternativ for å velge det.

  4. 4.

    Velg knappen Start kopi for å starte kopieringen.


Løse problemer

Kant til kant-kopiering

Produktet kan ikke skrive ut fullstendig kant til kant. Det finnes en 4 mm marg rundt siden som ikke kan skrives ut.

Faktorer du må ta hensyn til ved utskrift eller skanning av dokumenter med avkuttede kanter:

  • •

    Hvis originalen er mindre enn størrelsen på den utskrevne kopien, flytter du originalen 4 mm bort fra hjørnet som indikeres av ikonet på skanneren. Kopier på nytt eller skann fra denne posisjonen.

  • •

    Når originalen har samme størrelse som ønsket utskrevet resultat, bruker du funksjonen Forminsk/forstørr til å redusere bildet slik at kopien ikke blir beskåret.


Løse problemer

Rengjøre matervalsene og skilleputen i dokumentmateren

Hvis det oppstår problemer med papirhåndtering i dokumentmateren, for eksempel fastkjørt papir eller mating av flere sider, må du rengjøre dokumentmatervalsene og skilleputen.

  1. 1.

    Løft dokumentmaterens innskuff.

    Løft dokumentmaterens innskuff

  2. 2.

    Bruk en fuktig, lofri klut og tørk av matervalsene og skilleputen for å fjerne smuss.

    FORSIKTIG:Ikke bruk slipemidler, aceton, benzen, ammoniakk, etylalkohol eller karbontetraklorid på noen deler av produktet. Disse stoffene kan skade produktet. Ikke slå væske direkte på glasset eller platen. Væsken kan sive inn under bildescenen og skade produktet.

    Rengjør dokumentmatervalsene og skilleputen

  3. 3.

    Lukk dokumentmaterens innskuff.

    Lukk dokumentmaterens innskuff


Løse problemer

Forbedre faksbildekvaliteten

  • Kontrollere om det er skitt eller smuss på skannerglasset
  • Kontrollere oppløsningsinnstillingen for sending av faks
  • Kontroller innstillingen for lyshet/mørkhet.
  • Kontrollere innstillingen for feilretting
  • Kontrollere innstillingen for Tilpass til side
  • Rengjøre matervalsene og skilleputen i dokumentmateren
  • Sende til en annen faksmaskin
  • Kontrollere avsenderens faksmaskin


Løse problemer

Kontrollere om det er skitt eller smuss på skannerglasset

Over tid kan det samle seg opp smuss på skannerglasset og den hvite plastbakgrunnen, og dette kan påvirke ytelsen. Bruk følgende fremgangsmåte for rengjøre skanneren.

  1. 1.

    Trykk på av/på-knappen for å slå av produktet, og koble strømledningen fra stikkontakten.

  2. 2.

    Åpne skannerdekselet.

  3. 3.

    Rengjør skannerglasset, skannerstripene for dokumentmateren og den hvite plastbakgrunnen med en myk klut eller svamp som er fuktet med glassrengjøringsmiddel uten slipeeffekt.

    FORSIKTIG:Ikke bruk slipemidler, aceton, benzen, ammoniakk, etylalkohol eller karbontetraklorid på noen deler av produktet. Disse stoffene kan skade produktet. Ikke slå væske direkte på glasset eller platen. Væsken kan sive inn under bildescenen og skade produktet.

  4. 4.

    Tørk av glasset og de hvite plastdelene med et vaskeskinn eller en cellulosesvamp, slik at det ikke blir skjoldete.

  5. 5.

    Lukk skannerlokket.

  6. 6.

    Koble strømledningen til en stikkontakt, og trykk deretter på av/på-knappen for å slå på produktet.


Løse problemer

Kontrollere oppløsningsinnstillingen for sending av faks

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Velg Faksoppsett.

  3. 3.

    Velg Fakssendingsoppsett, og velg deretter Def. Oppløsning:

  4. 4.

    Velg ønsket innstilling for oppløsning, og trykk deretter på knappen OK.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

  2. 2.

    Velg Faksoppsett.

  3. 3.

    Velg Avansert oppsett, og velg deretter Faksoppløsning.

  4. 4.

    Velg ønsket oppløsningsinnstilling, og velg deretter OK.


Løse problemer

Kontroller innstillingen for lyshet/mørkhet.

Hvis et faksresultat er for lyst eller for mørkt, kontrollerer du innstillingen for lyshet/mørkhet for å være sikker på at den er riktig for faksjobben.

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Velg Faksoppsett.

  3. 3.

    Velg Fakssendingsoppsett, og velg deretter Def. Lys/mørk.

  4. 4.

    Juster innstillingen for faksjobben, og trykk deretter på knappen OK.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

  2. 2.

    Velg Faksoppsett, og velg deretter Avansert oppsett.

  3. 3.

    Velg Lysere/mørkere, og juster deretter innstillingen for faksjobben.


Løse problemer

Kontrollere innstillingen for feilretting

Vanligvis overvåker produktet signalene på telefonlinjen mens det sender eller mottar en faks. Hvis produktet oppdager en feil under overføringen og innstillingen for feilretting er På, kan produktet be om at den aktuelle delen av faksen sendes på nytt. Standardinnstillingen for feilretting er På.

Du bør bare deaktivere feilretting hvis du har problemer med å sende eller motta en faks, og hvis du er villig til å godta feil i overføringen. Muligheten til å slå av feilkorrigering kan være nyttig når du prøver å sende eller motta faks til eller fra utlandet, eller hvis faksoverføringen skjer via en satellittelefonforbindelse.

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Velg Faksoppsett, og velg deretter Alle fakser.

  3. 3.

    Velg Feilretting og deretter På.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

  2. 2.

    Velg Service, og velg deretter Fakstjeneste.

  3. 3.

    Velg Feilretting og deretter På.


Løse problemer

Kontrollere innstillingen for Tilpass til side

Hvis produktet skrev ut en faksjobb utenfor siden, slår du på Tilpass til side-funksjonen fra produktets kontrollpanel.

MERK:Kontroller at standardinnstillingen for papirstørrelsen samsvarer med størrelsen på papiret i skuffen.

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Velg Faksoppsett, og velg deretter Mottak. Faksoppsett.

  3. 3.

    Velg Tilpass til side og deretter På.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

  2. 2.

    Velg Faksoppsett, og velg deretter Avansert oppsett.

  3. 3.

    Velg Tilpass til side og deretter På.


Løse problemer

Sende til en annen faksmaskin

Send faksjobben til en annen faksmaskin for å se om en annen maskin vil mottar faksjobben.

  • •

    Hvis en annen faksmaskin mottar faksen, kontrollerer du tilkoblingen og innstillingene til den opprinnelige mottaksfaksmaskinen.

  • •

    Hvis en annen faksmaskin ikke mottar faksen, kontrollerer du faksinnstillingene på produktet. Hvis faksen fortsattikke lykkes, kan det være interferens på telefonlinjen. Prøv å sende faksen på nytt senere.


Løse problemer

Kontrollere avsenderens faksmaskin

Be avsenderen om å velge en mørkere kontrastinnstilling på maskinen faksen skal sendes fra, og deretter sende faksen på nytt.

Hvis den mottatte faksen fortsatt har dårlig kvalitet, kontrollerer du faksinnstillingene på produktet.


Løse problemer

Løse problemer med det kablede nettverket

Kontroller følgende punkter for å finne ut om produktet kommuniserer med nettverket. Skriv ut en konfigurasjonsside fra produktets kontrollpanel før du går i gang, for å finne produktets IP-adresse som står oppført på denne siden.

  • Dårlig fysisk tilkobling
  • Datamaskinen bruker feil IP-adresse for produktet
  • Datamaskinen kan ikke kommunisere med produktet
  • Produktet bruker feil nettverksinnstillinger for kobling og tosidig utskrift
  • Ny programvare kan føre til kompatibilitetsproblemer
  • Datamaskinen eller arbeidsstasjonen er kanskje ikke riktig konfigurert
  • Produktet er deaktivert, eller andre nettverksinnstillinger er feil

MERK:HP støtter ikke node-til-node-nettverk ettersom funksjonen er en del av Microsoft-operativsystemer og ikke HP-skriverdriverne. Du finner mer informasjon ved å gå til Microsoft på www.microsoft.com.


Løse problemer

Dårlig fysisk tilkobling

  1. 1.

    Kontroller at produktet er koblet til riktig nettverksport med en kabel som er lang nok.

  2. 2.

    Kontroller at kabelen er koblet ordentlig til.

  3. 3.

    Se på porten for nettverkstilkobling på baksiden av produktet, og kontroller at den gule aktivitetslampen og den grønne lampen for tilkoblingsstatus lyser.

  4. 4.

    Hvis dette ikke løser problemet, kan du prøve med en annen kabel eller port på huben.


Løse problemer

Datamaskinen bruker feil IP-adresse for produktet

  1. 1.

    Åpne skriveregenskapene, og klikk på kategorien Porter. Kontroller at den gjeldende IP-adressen til produktet er valgt. Produktets IP-adresse står oppført på konfigurasjonssiden.

  2. 2.

    Hvis du installerte produktet ved bruk av HPs standard TCP/IP-port, merker du av for alternativet Alltid å skrive ut på denne skriveren, selv om IP-adressen endres.

  3. 3.

    Hvis du installerte produktet ved bruk av Microsofts standard TCP/IP-port, bruker du vertsnavnet i stedet for IP-adressen.

  4. 4.

    Hvis IP-adressen er riktig, sletter du produktet og legger det til på nytt.


Løse problemer

Datamaskinen kan ikke kommunisere med produktet

  1. 1.

    Sjekk nettverkskommunikasjonen ved hjelp av ping-kommandoen.

    1. a.

      Åpne en kommandolinje på datamaskinen. I Windows: Klikk på Start og Kjør, og skriv deretter inn cmd og trykk på Enter.

    2. b.

      Skriv inn ping etterfulgt av produktets IP-adresse.

      Mac OS X-brukere må åpne Network Utility og deretter angi IP-adressen i riktig felt i Ping-ruten.

    3. c.

      Hvis vinduet viser tiden for rundtur, betyr det at nettverket fungerer.

  2. 2.

    Hvis ping-kommandoen mislyktes, må du kontrollere at nettverkshubene er på, og deretter må du kontrollere at nettverksinnstillingene, produktet og datamaskinen er konfigurert for det samme nettverket.


Løse problemer

Produktet bruker feil nettverksinnstillinger for kobling og tosidig utskrift

HP anbefaler at du lar disse innstillingene stå i automatisk modus (standardinnstillingen). Hvis du endrer disse innstillingene, må du gjøre de samme endringene for nettverket.


Løse problemer

Ny programvare kan føre til kompatibilitetsproblemer

Kontroller at eventuell ny programvare er installert riktig, og at den bruker riktig skriverdriver.


Løse problemer

Datamaskinen eller arbeidsstasjonen er kanskje ikke riktig konfigurert

  1. 1.

    Kontroller nettverksdriverne, skriverdriverne og nettverksomadresseringen.

  2. 2.

    Kontroller at operativsystemet er konfigurert riktig.


Løse problemer

Produktet er deaktivert, eller andre nettverksinnstillinger er feil

  1. 1.

    Kontroller nettverksprotokollstatusen på konfigurasjonssiden. Aktiver den om nødvendig.

  2. 2.

    Konfigurer om nødvendig nettverksinnstillingene på nytt.


Løse problemer

Løse problemer med det trådløse nettverket

  • Sjekkliste for trådløs tilkobling
  • Produktet skriver ikke ut etter at trådløskonfigureringen er fullført
  • Produktet skriver ikke ut, og det er installert en tredjeparts brannmur på datamaskinen
  • Den trådløse tilkoblingen fungerer ikke etter at den trådløse ruteren eller produktet ble flyttet
  • Kan ikke koble flere datamaskiner til det trådløse produktet
  • Det trådløse produktet mister forbindelsen når det er koblet til et VPN (Virtual Private Network)
  • Nettverket står ikke oppført i listen over trådløse nettverk
  • Det trådløse nettverket fungerer ikke
  • Utføre en diagnosetest for trådløst nettverk
  • Få mindre interferens i et trådløst nettverk


Løse problemer

Sjekkliste for trådløs tilkobling

  • •

    Kontroller at nettverkskabelen er koblet fra.

  • •

    Kontroller at produktet og den trådløse ruteren er slått på og har strømtilførsel. Kontroller også at produktets trådløse radio er slått på.

  • •

    Kontroller at SSID-navnet (Service Set Identifier) er riktig. Skriv ut en konfigurasjonsside for å finne SSID-navnet. Kjør trådløsoppsettet på nytt hvis du er usikker på om du har riktig SSID-navn.

  • •

    I sikrede nettverk må du kontrollere at sikkerhetsinformasjonen er riktig. Kjør trådløsoppsettet på nytt hvis sikkerhetsinformasjonen ikke er riktig.

  • •

    Hvis det trådløse nettverket fungerer som det skal, kan du prøve å få tilgang til andre datamaskiner i det trådløse nettverket. Hvis nettverket har Internett-tilgang, kan du prøve å koble deg til Internett via en trådløs forbindelse.

  • •

    Kontroller at krypteringsmetoden (AES eller TKIP) er den samme for produktet som den er for det trådløse tilgangspunktet (i nettverk som bruker WPA-sikkerhet).

  • •

    Kontroller at produktet er innenfor rekkevidden til det trådløse nettverket. For de fleste nettverk må produktet være innenfor 30 m fra det trådløse tilgangspunktet (den trådløse ruteren).

  • •

    Kontroller at ingen hindringer blokkerer det trådløse signalet. Fjern eventuelle store metallgjenstander mellom tilgangspunktet og produktet. Kontroller at det ikke er søyler, vegger eller støttepillarer som inneholder metall eller betong, mellom produktet og tilgangspunktet.

  • •

    Kontroller at produktet er plassert på avstand fra elektroniske enheter som kan forstyrre det trådløse signalet. Det er mange typer produkter som kan forstyrre det trådløse signalet, blant annet motorer, trådløse telefoner, overvåkingskameraer, andre trådløse nettverk samt enkelte Bluetooth-enheter.

  • •

    Kontroller at skriverdriveren er installert på datamaskinen.

  • •

    Kontroller at du har valgt riktig skriverport.

  • •

    Kontroller at datamaskinen og produktet er koblet til det samme trådløse nettverket.

  • •

    For Mac OS X må du kontrollere at den trådløse ruteren støtter Bonjour.


Løse problemer

Produktet skriver ikke ut etter at trådløskonfigureringen er fullført

  1. 1.

    Forsikre deg om at produktet er slått på og i Klar-tilstand.

  2. 2.

    Deaktiver eventuelle tredjeparts brannmurer på datamaskinen.

  3. 3.

    Kontroller at det trådløse nettverket fungerer slik det skal.

  4. 4.

    Kontroller at datamaskinen fungerer slik den skal. Start om nødvendig datamaskinen på nytt.

  5. 5.

    Kontroller at du kan åpne HPs innebygde webserver fra en datamaskin på nettverket.


Løse problemer

Produktet skriver ikke ut, og det er installert en tredjeparts brannmur på datamaskinen

  1. 1.

    Oppdater brannmuren med den nyeste versjonen fra produsenten.

  2. 2.

    Hvis det er programmer som ber om brannmurtilgang når du installerer produktet eller prøver å skrive ut, må du la programmene kjøre.

  3. 3.

    Slå av brannmuren midlertidig, og installer det trådløse produktet på datamaskinen. Aktiver brannmuren når du har fullført trådløsinstalleringen.


Løse problemer

Den trådløse tilkoblingen fungerer ikke etter at den trådløse ruteren eller produktet ble flyttet

  1. 1.

    Kontroller at ruteren eller produktet er koblet til det samme nettverket som datamaskinen.

  2. 2.

    Skriv ut en konfigurasjonsside.

  3. 3.

    Kontroller at SSID-navnet (Service Set Identifier) på konfigurasjonssiden er det samme som SSID i datamaskinens skriveroppsett.

  4. 4.

    Hvis numrene er forskjellige, betyr det at enhetene ikke er koblet til det samme nettverket. Konfigurer trådløsoppsettet for produktet på nytt.


Løse problemer

Kan ikke koble flere datamaskiner til det trådløse produktet

  1. 1.

    Kontroller at de andre datamaskinene er innenfor trådløsområdet, og at det ikke er noe som blokkerer signalet. De fleste trådløse nettverk har en rekkevidde på 30 m fra det trådløse tilgangspunktet.

  2. 2.

    Forsikre deg om at produktet er slått på og i Klar-tilstand.

  3. 3.

    Deaktiver eventuelle tredjeparts brannmurer på datamaskinen.

  4. 4.

    Kontroller at det trådløse nettverket fungerer slik det skal.

  5. 5.

    Kontroller at datamaskinen fungerer slik den skal. Start om nødvendig datamaskinen på nytt.


Løse problemer

Det trådløse produktet mister forbindelsen når det er koblet til et VPN (Virtual Private Network)

  • •

    Du kan vanligvis ikke være koblet til et VPN-nettverk samtidig som du er koblet til andre nettverk.


Løse problemer

Nettverket står ikke oppført i listen over trådløse nettverk

  • •

    Kontroller at den trådløse ruteren er slått på og har strømtilførsel.

  • •

    Nettverket kan være skjult. Du kan imidlertid likevel koble deg til et skjult nettverk.


Løse problemer

Det trådløse nettverket fungerer ikke

  1. 1.

    Kontroller at nettverkskabelen er koblet fra.

  2. 2.

    Prøv å koble andre enheter til nettverket for å bekrefte at nettverket ikke kommuniserer.

  3. 3.

    Sjekk nettverkskommunikasjonen ved hjelp av ping-kommandoen.

    1. a.

      Åpne en kommandolinje på datamaskinen. I Windows: Klikk på Start og Kjør, og skriv deretter inn cmd og trykk på Enter.

    2. b.

      Skriv inn ping etterfulgt av IP-adressen til ruteren.

      Mac OS X-brukere må åpne Network Utility og deretter angi IP-adressen i riktig felt i Ping-ruten.

    3. c.

      Hvis vinduet viser tiden for rundtur, betyr det at nettverket fungerer.

  4. 4.

    Kontroller at ruteren eller produktet er koblet til det samme nettverket som datamaskinen.

    1. a.

      Skriv ut en konfigurasjonsside.

    2. b.

      Kontroller at SSID-navnet (Service Set Identifier) i konfigurasjonsrapporten er det samme som SSID i datamaskinens skriveroppsett.

    3. c.

      Hvis numrene er forskjellige, betyr det at enhetene ikke er koblet til det samme nettverket. Konfigurer trådløsoppsettet for produktet på nytt.


Løse problemer

Utføre en diagnosetest for trådløst nettverk

Du kan kjøre en diagnosetest som gir informasjon om innstillingene for det trådløse nettverket, på kontrollpanelet for produktet.

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Velg Nettverksoppsett, og velg deretter Trådløs meny.

  3. 3.

    Velg Nettverkstest, og trykk deretter på OK-knappen. Det skrives ut en testside som viser testresultater.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

  2. 2.

    Velg Nettverksoppsett, og velg deretter Trådløs meny.

  3. 3.

    Velg Kjør nettverkstest. Det skrives ut en testside som viser testresultater.


Løse problemer

Få mindre interferens i et trådløst nettverk

Følgende tips kan redusere interferensen i et trådløst nettverk:

  • •

    Hold de trådløse enhetene på avstand fra store metallgjenstander, som arkivskap, og andre elektromagnetiske enheter, for eksempel mikrobølgeovner og trådløse telefoner. Slike gjenstander kan forstyrre radiosignaler.

  • •

    Hold de trådløse enhetene på avstand fra store murkonstruksjoner og andre bygningskonstruksjoner. Disse kan absorbere radiobølgene og svekke signalstyrken.

  • •

    Plasser den trådløse ruteren på et sentralt sted innenfor funksjonsradiusen til de trådløse enhetene i nettverket.


Løse problemer

Løse faksproblemer

  • Kontroller maskinvarekonfigurasjonen.
  • Det går tregt å sende faks
  • Fakskvaliteten er dårlig
  • Faksen kutter av deler av kopien eller skriver på to sider


Løse problemer

Kontroller maskinvarekonfigurasjonen.

  • •

    Flere mulige løsninger er tilgjengelige. Etter hver anbefalte handling prøver du å fakse på nytt for å se om problemet er løst.

  • •

    Du oppnår de beste resultatene under løsing av faksproblemer ved å kontrollere at linjen fra produktet er koblet direkte til telefonkontakten i veggen. Koble fra alle andre enheter som er koblet til produktet.

  1. 1.

    Kontroller at telefonledningen er koblet til riktig port på baksiden av produktet.

  2. 2.

    Kontroller telefonlinjen ved hjelp av fakstesten:

    LCD-kontrollpanel

    Kontrollpanel med berøringsskjerm
    • 1.

      Trykk på Oppsett-knappen [image] på kontrollpanelet.

    • 2.

      Velg Service, og velg deretter Kjør fakstest. En fakstestrapport skrives ut.

    • 1.

      Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

    • 2.

      Velg Service, og velg deretter Fakstjeneste.

    • 3.

      Velg Kjør fakstest. En fakstestrapport skrives ut.

    Rapporten inneholder følgende mulige resultater:

    • •

      Bestått: Rapporten inneholder alle gjeldende faksinnstillinger for gjennomsyn.

    • •

      Ikke bestått: Rapporten viser feilen og inneholder løsninger for å hvordan du kan løse problemet.

  3. 3.

    Kontroller at produktfastvaren er oppdatert:

    1. a.

      Gå til www.hp.com/support.

    2. b.

      Klikk på Drivere og programvare, skriv inn produktnummeret i vinduet, og klikk deretter på Søk. Hvis nødvendig klikker du på modellen i en liste over lignende produkter.

      Siden Programvare- og drivernedlastinger åpnes.

    3. c.

      Velg operativsystemet fra nedtrekksmenyen, og klikk deretter på Neste.

    4. d.

      Klikk på plusstegnet ved siden av Fastvare, og klikk deretter på Oppdateringsverktøy for fastvare til HP LaserJet.

    5. e.

      Klikk på Last ned.

    6. f.

      Når nedlastingen er fullført, følger du instruksjonene på skjermen for å installere og kjøre verktøyet.

      Verktøyet kontrollerer fastvareoppdateringer for HP-produktet. Hvis det finnes oppdateringer, installerer verktøyet tilgjengelige oppdateringer.

    7. g.

      Når fastvareoppdateringer er fullført, prøver du å sende faksen på nytt.

  4. 4.

    Kontroller at faksing ble konfigurert da produktets programvare ble installert.

    Kjør faksoppsettverktøyet i HP-programmappen på datamaskinen.

  5. 5.

    Kontroller at telefontjenesten støtter analog faks.

    MERK:HP-produkter er utviklet spesielt for bruk med analoge telefontjenester.

    • •

      Hvis du bruker ISDN eller digital PBX, kontakter du tjenesteleverandøren for å få informasjon om konfigurasjon til en analog fakslinje.

    • •

      Hvis du bruker en VoIP-tjeneste, endrer du innstillingen for Fakshastighet til Sakte (V.29) fra kontrollpanelet. Spør om tjenesteleverandøren støtter faks, og hva den anbefalte faksmodemhastigheten er. Enkelte selskaper krever kanskje en adapter.

    • •

      Hvis du bruker en DSL-tjeneste, kontrollerer du at et filter er inkludert i telefonlinjetilkoblingen til produktet. Kontakt DSL-tjenesteleverandøren eller kjøp et DSL-filter hvis du ikke har det. Hvis et DSL-filter er installert, prøver du et annet, ettersom slike filtre kan bli ødelagt.

  6. 6.

    Hvis feilen vedvarer, finner du mer detaljerte forslag til problemløsning i delene etter denne delen.


Løse problemer

Det går tregt å sende faks

Det er en dårlig telefonlinje.

  • •

    Prøv å sende faksen på nytt senere når det er bedre forhold på linjen.

  • •

    Kontakt leverandøren av telefontjenesten for å kontrollere at linjen støtter faks.

  • •

    Bruk hvitt papir til originalen. Ikke bruk farger som grå, gul eller rosa.

  • •

    Del store faksjobber opp i mindre deler, og faks delene enkeltvis.

  • •

    Slå av innstillingen for Feilretting.

    LCD-kontrollpanel

    Kontrollpanel med berøringsskjerm
    • 1.

      Trykk på Oppsett-knappen [image] på kontrollpanelet.

    • 2.

      Velg Faksoppsett, og velg deretter Alle fakser.

    • 3.

      Velg Feilretting og deretter PAv.

    • 1.

      Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

    • 2.

      Velg Service, og velg deretter Fakstjeneste.

    • 3.

      Velg Feilretting og deretter PAv.

    MERK:Bildekvaliteten kan bli redusert hvis du slår av Feilretting.

  • •

    Øk innstillingen for Fakshastighet

    LCD-kontrollpanel

    Kontrollpanel med berøringsskjerm
    • 1.

      Trykk på Oppsett-knappen [image] på kontrollpanelet.

    • 2.

      Velg Faksoppsett, og velg deretter Alle fakser.

    • 3.

      Velg Fakshastighet, og velg deretter riktig innstilling.

    • 1.

      Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

    • 2.

      Velg Faksoppsett, og velg deretter Avansert oppsett.

    • 3.

      Velg Fakshastighet, og velg deretter riktig innstilling.

  • •

    Endre faksinnstillingene på kontrollpanelet til en lavere oppløsning.

    MERK:Fakser med høyere oppløsning kan ta lengre tid å sende enn fakser med lavere oppløsning.

    LCD-kontrollpanel

    Kontrollpanel med berøringsskjerm
    • 1.

      Trykk på Oppsett-knappen [image] på kontrollpanelet.

    • 2.

      Velg Faksoppsett, og velg deretter Fakssendingsoppsett.

    • 3.

      Velg Def. Oppløsning, og velg deretter riktig innstilling.

    • 1.

      Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

    • 2.

      Velg Faksoppsett, og velg deretter Avansert oppsett.

    • 3.

      Velg Faksoppløsning, og velg deretter riktig innstilling.


Løse problemer

Fakskvaliteten er dårlig

Faksen er uklar eller lys.

  • •

    Øk faksoppløsningen for å sende fakser. Oppløsningen påvirker ikke mottatte fakser.

    LCD-kontrollpanel

    Kontrollpanel med berøringsskjerm
    • 1.

      Trykk på Oppsett-knappen [image] på kontrollpanelet.

    • 2.

      Velg Faksoppsett, og velg deretter Fakssendingsoppsett.

    • 3.

      Velg Def. Oppløsning, og velg deretter riktig innstilling.

    • 1.

      Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

    • 2.

      Velg Faksoppsett, og velg deretter Avansert oppsett.

    • 3.

      Velg Faksoppløsning, og velg deretter riktig innstilling.

    MERK:Hvis du øker oppløsningen, reduseres overføringshastigheten.

  • •

    Aktiver innstillingen Feilretting på kontrollpanelet.

    LCD-kontrollpanel

    Kontrollpanel med berøringsskjerm
    • 1.

      Trykk på Oppsett-knappen [image] på kontrollpanelet.

    • 2.

      Velg Faksoppsett, og velg deretter Alle fakser.

    • 3.

      Velg Feilretting og deretter På.

    • 1.

      Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

    • 2.

      Velg Service, og velg deretter Fakstjeneste.

    • 3.

      Velg Feilretting og deretter På.

  • •

    Kontroller tonerkassettene, og sett om nødvendig inn nye.

  • •

    Be avsenderen om å velge en mørkere kontrastinnstilling på maskinen faksen skal sendes fra, og deretter sende faksen på nytt.


Løse problemer

Faksen kutter av deler av kopien eller skriver på to sider

  • •

    Angi innstillingen for Standard papirstørrelse. Faksene skrives ut på én enkelt papirstørrelse basert på innstillingene for Standard papirstørrelse.

    LCD-kontrollpanel

    Kontrollpanel med berøringsskjerm
    • 1.

      Trykk på Oppsett-knappen [image] på kontrollpanelet.

    • 2.

      Velg Systemoppsett, og velg deretter Papiroppsett.

    • 3.

      Velg Def. Papirstørrelse, og velg deretter riktig innstilling.

    • 1.

      Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

    • 2.

      Velg Systemoppsett, og velg deretter Papiroppsett.

    • 3.

      Velg Papirstørrelse, og velg deretter riktig innstilling.

  • •

    Angi papirtype og -størrelse for fakspapirskuffen.

  • •

    Aktiver innstillingen Tilpass til side for å skrive ut lengre fakser på Letter- eller A4-papir.

    LCD-kontrollpanel

    Kontrollpanel med berøringsskjerm
    • 1.

      Trykk på Oppsett-knappen [image] på kontrollpanelet.

    • 2.

      Velg Faksoppsett, og velg deretter Mottak. Faksoppsett.

    • 3.

      Velg Tilpass til side og deretter På.

    • 1.

      Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

    • 2.

      Velg Faksoppsett, og velg deretter Avansert oppsett.

    • 3.

      Velg Tilpass til side og deretter På.

MERK:Hvis innstillingen Tilpass til side er deaktivert og innstillingen Standard papirstørrelse er satt til Letter, skrives en original i Legal-størrelse ut på to sider.


Deler, rekvisita og tilbehør

  • Bestille deler, ekstrautstyr og rekvisita
  • Egenreparasjonsdeler
  • Tilbehør

Gå til www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, eller www.hp.com/support/ljMFPM128series for HPs omfattende hjelp for produktet:

  • •

    Løs problemer.

  • •

    Last ned programvareoppdateringer.

  • •

    Delta i støttefora.

  • •

    Finn informasjon om garanti og forskrifter.

Du kan også gå til www.hp.com/support for støtte over hele verden og andre HP-produkter.


Deler, rekvisita og tilbehør

Bestille deler, ekstrautstyr og rekvisita

Originale HP-tonerkassetter og papir | www.hp.com/go/suresupply
Bestille ekte HP-deler eller -ekstrautstyr | www.hp.com/buy/parts
Bestille gjennom leverandører av service eller kundestøtte | Kontakt en HP-autorisert leverandør av service eller kundestøtte.


Deler, rekvisita og tilbehør

Egenreparasjonsdeler

Følgende egenreparasjonsdeler er tilgjengelige for produktet.

  • •

    Deler som er merket Obligatorisk under alternativer for egenreparasjon, skal installeres av kunder, med mindre du er villig til å betale for at en servicerepresentant fra HP utfører reparasjonen. HPs produktgaranti dekker ikke kundestøtte på stedet eller retur til lager for disse delene.

  • •

    Deler som er merket Valgfritt hva angår egenreparasjon, kan på anmodning installeres av en servicerepresentant fra HP uten ekstra kostnader i løpet av produktets garantiperiode.

Element | Beskrivelse | Alternativer for egenreparasjon | Delenummer
HP 83A-tonerkassett | Erstatningstonerkassett | Obligatorisk | CF283A
HP 88A-tonerkassett | Erstatningstonerkassett bare for Kina og India | Obligatorisk | CC388A
Hentevalsesett | Erstatningshentevalse for innskuffen | Obligatorisk | CZ172-65001
Skilleputesett | Erstatningsskillepute for innskuffen | Obligatorisk | CZ172-65010
Papirhenteskuffsett | Erstatningsinnskuff | Obligatorisk | CZ172-65011
Forlengersett for kort utskriftsmateriale | Erstatningsforlenger for kort utskriftsmateriale for innskuff | Obligatorisk | CZ172-65012
Sett med telefonhåndsett for Kina | Erstatningstelefonhåndsett for kinesiske faksmodeller | Obligatorisk | CZ185-65001
Sett med telefonhåndsett for Russland | Erstatningstelefonhåndsett for russiske faksmodeller | Obligatorisk | CZ185-65010


Deler, rekvisita og tilbehør

Tilbehør

Element | Beskrivelse | Delenummer
USB-kabel | 2-meters standard USB-kompatibel enhetskontakt | C6518A


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Følgende emner beskriver hvordan du kan navigere i denne brukerhåndboken.

  • Bruke F6 til å bytte mellom navigasjonsruten og emneruten
  • Hurtigtaster for visningsprogrammet for hjelpen
  • Hurtigtaster for Innhold-kategorien
  • Hurtigtaster for Stilkkordregister-kategorien
  • Hurtigtaster for Søk-kategorien
  • Hurtigtaster for Favoritter-kategorien

MERK:

  • •

    Det finnes også hurtigtaster til menykommandoer.

  • •

    Hurtigtaster fungerer i sekundærvinduer og popup-vinduer.

  • •

    Hver gang du bruker en hurtigtast i navigasjonsruten, flytter du fokus fra emneruten. Hvis du vil gå tilbake til emneruten, trykker du på F6.

  • •

    Det settes et merke i avmerkingsboksen Bare lignende ord i Søk-kategorien hvis du brukte den i det forrige søket.


Bruke visningsprogrammet for HTML-hjelp

Disse emnene beskriver hvordan du navigerer i og bruker denne håndboken. Du finner mer informasjon hvis du klikker på ett av disse emnene:

  • Få mer ut av hjelpen
  • Slik finner du et emne i hjelpen:
  • Slik lager du en liste over favorittemner i hjelpen:
  • Slik kopierer du et emne i hjelpen:
  • Slik skriver du ut det gjeldende emnet i hjelpen:
  • Slik finner du emner med knappene på verktøylinjen:
  • Bruke kommandoene i hurtigmenyer


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Bruke F6 til å bytte mellom navigasjonsruten og emneruten

Du bytter hurtig mellom navigasjonsruten og emneruten ved å trykke på F6 på tastaturet.


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for visningsprogrammet for hjelpen

Slik lukker du visningsprogrammet for hjelpen. | ALT+F4
Slik bytter du mellom visningsprogrammet for hjelpen og andre åpne vinduer. | ALT+TAB
Slik viser du Alternativer-menyen. | ALT+A
Slik endrer du innstillingene for Microsoft Internet Explorer. Dialogboksen Alternativer for Internett inneholder innstillinger for tilgjengelighet. Hvis du vil endre disse innstillingene, klikker du på Generelt-kategorien og klikker deretter på Tilgjengelighet. | ALT+A, og trykk deretter på V
Slik skjuler eller viser du navigasjonsruten. | ALT+A, og trykk deretter på R
Slik skriver du ut et emne. | ALT+A, og trykk deretter på S. Du kan også høyreklikke i emnet og klikke Skriv ut.
Slik går du tilbake til forrige emne. | ALT+PIL VENSTRE eller ALT+A, og trykk deretter på T
Slik blar du fremover til neste emne (forutsatt at du nettopp har vist det). | ALT+PIL HøYRE eller ALT+A, og trykk deretter på F
Slik slår du av eller på søkeutheving. | ALT+A, og trykk deretter på K
Slik oppdaterer du emnet som vises i emneruten (dette er nyttig hvis du har koblet til en Web-side). | F5 eller ALT+A, og trykk deretter på D
Slik går du tilbake til startsiden (forfattere av hjelpen kan angi en startside for hjelpsystemet). | ALT+A, og trykk deretter på A
Slik hindrer du visningsprogrammet i å åpne en side (dette er også nyttig hvis du kobler til Weben og vil hindre nedlastingen av en side). | ALT+A, og trykk deretter på O
Slik hopper du til et emne eller en Web-side som er forhåndsbestemt. Forfatteren som bygger den kompilerte hjelpefilen (*.chm), kan legge til to koblinger til viktige emner eller Web-sider på Alternativer-menyen. Når du velger en Hopp-kommando, går du til et slikt emne eller en slik Web-side. | ALT+A, og trykk deretter på 1 eller 2
Slik bytter du mellom navigasjonsruten og emneruten. | F6
Slik blar du gjennom et emne. | PGUP og PIL NED eller PGUP og PGDN
Slik blar du gjennom alle koblingene i et emne eller gjennom alle alternativene i en kategori i navigasjonsruten. | KATEGORI


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Innhold-kategorien

Slik viser du Innhold-kategorien. | ALT+N
Slik åpner og lukker du en bok eller en mappe. | PLUSS (+) og MINUS (-) eller PIL VENSTRE og PIL HøYRE
Slik velger du et emne. | PIL OPP og PIL NED
Slik viser du det merkede emnet. | ENTER


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Stilkkordregister-kategorien

Slik viser du Stikkordregister-kategorien. | ALT+O
Slik skriver du inn et søkeord. | ALT+K, og skriv deretter inn ordet
Slik velger du et nøkkelord i listen. | PIL OPP og PIL NED
Slik viser du det tilknyttede emnet. | ALT+I


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Søk-kategorien

Slik viser du Søk-kategorien. | ALT+S
Slik skriver du inn et søkeord. | ALT+K, og skriv deretter inn ordet
Slik starter du et søk | ALT+E
Slik velger du et emne i listen over resultater. | ALT+H, og deretter PIL OPP og PIL NED
Slik viser du det merkede emnet. | ALT+L
Følgende alternativer er bare tilgjengelige hvis fulltekstsøk er aktivert.
Slik søker du etter et nøkkelord i resultatlisten for et tidligere søk. | ALT+U
Slik søker du etter ord som ligner på nøkkelordet. Hvis du for eksempel vil finne ord som "kjøring" og "kjører" for nøkkelordet "kjør". | ALT+M
Slik søker du bare gjennom emneoverskrifter. | ALT+R


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Favoritter-kategorien

Slik viser du Favoritter-kategorien. | ALT+T
Slik legger du emnet som for øyeblikket vises, til i Favoritter-listen. | ALT+L
Slik velger du et emne i Favoritter-listen. | ALT+E, og deretter PIL OPP og PIL NED
Slik viser du det merkede emnet. | ALT+I
Slik fjerner du det merkede emnet fra listen. | ALT+J


Bruke visningsprogrammet for HTML-hjelp

Få mer ut av hjelpen

Her finner du tips om hvordan du finner mer informasjon når du bruker visningsprogrammet for HTML-hjelp:

  • •

    Du kan følge en kobling til et annet emne, en Web-side, en liste over andre emner eller et program ved å klikke på ett av de fargede, understrekede ordene.

  • •

    Du kan vise emner som inneholder beslektet informasjon ved å klikke på koblingen Beslektede emner, som ofte vises helt til slutt i et emne, og deretter klikke på tittelen til emnet du vil vite mer om.

  • •

    Hvis du vil finne ut om et ord eller en frase som inngår i et emne, finnes i stikkordregisteret, kan du merke ordet og trykke på F1.

  • •

    Hvis du viser innhold fra Web i emnevinduet, kan du klikke på Stopp eller Oppdater på verktøylinjen for å avbryte nedlastingen av en Web-side eller oppdatere den.

  • •

    Hvis du bruker et emne i hjelpen ofte, kan du legge dette emnet til i listen med favoritter.

  • •

    Du kan høyreklikke på kategorien Innhold eller i emnevinduet for å vise kommandoene i hurtigmenyen.


Bruke visningsprogrammet for HTML-hjelp

Slik finner du et emne i hjelpen:

Klikk på én av disse kategoriene i navigasjonsvinduet:

  • •

    Klikk på kategorien Innhold for å bla gjennom innholdsfortegnelsen. Innholdsfortegnelsen er en utvidbar liste med viktige emner.

  • •

    Du kan vise en liste over oppføringer i stikkordregisteret ved å klikke på kategorien Stikkordregister og deretter skrive inn et ord eller bla gjennom listen. Et bestemt emne vil ofte vises under mer enn én oppføring.

  • •

    Du kan søke etter alle forekomster av et ord eller en frase i en hjelpefil ved å klikke på kategorien Søk og skrive inn ordet du vil søke etter.

MERK: Klikk på den aktuelle oppføringen i innholdsfortegnelsen, stikkordregisteret eller i søkeresultatene for å vise det tilsvarende emnet.


Bruke visningsprogrammet for HTML-hjelp

Slik lager du en liste over favorittemner i hjelpen:

  • 1.

    Gå til hjelpeemnet du vil gjøre til et favorittemne.

  • 2.

    Klikk på kategorien Favoritter og deretter på Legg til.

MERK:

  • •

    Du kan gå til et favorittemne ved å klikke på kategorien Favoritter, merke emnet og deretter klikke på Vis.

  • •

    Hvis du vil gi et emne nytt navn, merker du emnet og skriver inn det nye navnet i boksen Gjeldende emne.

  • •

    Hvis du vil fjerne et emne fra listen over favoritter, merker du emnet og klikker på Fjern.


Bruke visningsprogrammet for HTML-hjelp

Slik kopierer du et emne i hjelpen:

  • 1.

    Høyreklikk på emnet du vil kopiere i emnevinduet, og klikk deretter på Merk alle.

  • 2.

    Høyreklikk en gang til, og klikk deretter på Kopier. Nå kopieres emnet til utklippstavlen.

  • 3.

    Åpne dokumentet du vil kopiere emnet til.

  • 4.

    Plasser markøren der du vil at informasjonen skal vises.

  • 5.

    Gå til Rediger-menyen og klikk på Lim inn.

MERK: Hvis du bare vil kopiere deler av et emne, merker du teksten du vil kopiere før du høyreklikker og velger Kopier.


Bruke visningsprogrammet for HTML-hjelp

Slik skriver du ut det gjeldende emnet i hjelpen:

Høyreklikk på et emne og klikk deretter på Skriv ut.

MERK: Hvis du skriver ut fra kategorienInnhold (ved å høyreklikke på en oppføring og deretter på Skriv ut), vises alternativer som lar deg velge om du vil skrive ut bare det gjeldende emnet eller både det gjeldende emnet og alle delemnene.


Bruke visningsprogrammet for HTML-hjelp

Slik finner du emner med knappene på verktøylinjen:

Verktøylinjen i visningsprogrammet for hjelp har fem navigasjonsknapper. Du kan klikke på disse for å finne emner i hjelp:

  • •

    Tilbake går tilbake til emnet du viste sist.

  • •

    Frem viser det neste emnet i en serie av emner du allerede har vist.

  • •

    Neste viser det neste emnet i innholdsfortegnelsen.

  • •

    Forrige viser det forrige emnet i innholdsfortegnelsen.

  • •

    Hjem viser emnet på hjemmesiden for hjelpefilen du ser på.

  • •

    Oppdater oppdaterer Web-innhold som i øyeblikket vises i emnevinduet.

  • •

    Stopp stopper nedlastingen av filinformasjon. Klikk på denne knappen for å stoppe nedlastingen av en Web-side.

MERK: Verktøylinjen i visningsprogrammet for hjelp vil ikke alltid vise alle disse navigasjonsknappene.


Bruke visningsprogrammet for HTML-hjelp

Bruke kommandoene i hurtigmenyer

Hurtigmenyen inneholder flere kommandoer som du kan bruke til å vise og tilpasse informasjon.

Kommando | Beskrivelse
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Åpne alle. | Åpner alle bøkene eller mappene i innholdsfortegnelsen. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Lukk alle. | Lukker alle bøkene eller mappene. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk og klikk deretter på Skriv ut. | Skriver ut emnet.

MERK: Du kan også utføre disse kommandoene ved hjelp av tastaturet. Du kan trykke på SKIFT + F10 for å vise hurtigmenyen og deretter trykke på den aktuelle snarveistasten. Du kan også aktivere musetaster. Bruk en musetastkombinasjon til å vise hurtigmenyen, og trykk deretter på den aktuelle snarveistasten.