Urządzenia wielofunkcyjne HP LaserJet Pro M125, M126, M127 i M128

Podręcznik użytkownika


Urządzenia wielofunkcyjne HP LaserJet Pro M125, M126, M127 i M128

Znak towarowy i prawo autorskie

Prawa autorskie i licencja

© Copyright 2015 HP Development Company, L.P.

Powielanie, adaptacja lub tłumaczenie bez wcześniejszej pisemnej zgody jest zabronione, z wyjątkiem przypadków dozwolonych przez prawo autorskie.

Przedstawione tu informacje mogą ulec zmianie bez wcześniejszego powiadomienia.

Jedynymi gwarancjami na produkty i usługi firmy HP są gwarancje wyrażone w formie oświadczeń dołączonych do tych produktów i usług. Żaden zapis w niniejszym dokumencie nie może być interpretowany jako gwarancja dodatkowa. Firma HP nie ponowi żadnej odpowiedzialności za jakiekolwiek braki techniczne lub błędy redakcyjne w niniejszym dokumencie.

Edition 1, 11/2015

Znaki handlowe

Adobe®, Acrobat® i PostScript® są znakami towarowymi firmy Adobe Systems Incorporated.

Apple i logo Apple są znakami towarowymi firmy Apple Computer Inc. zarejestrowanymi w Stanach Zjednoczonych i innych krajach/regionach. iPod jest znakiem towarowym formy Apple Computer Inc. iPod służy do kopiowania materiału dozwolonego lub na zasadach określonych przez posiadacza praw autorskich. Nie kradnij muzyki.

Bluetooth jest znakiem towarowym i własnością jego właściciela. Firma HP używa go na podstawie licencji.

Microsoft®, Windows®, Windows® XP i Windows Vista® są znakami towarowymi firmy Microsoft Corporation zastrzeżonymi w Stanach Zjednoczonych.


Wprowadzenie

  • Porównanie urządzeń
  • Widoki produktu
  • Przegląd panelu sterowania

Przejdź do www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, or www.hp.com/support/ljMFPM128series, aby uzyskać pomoc HP dla używanego urządzenia:

  • •

    Rozwiązywanie problemów.

  • •

    Pobieranie aktualizacji oprogramowania.

  • •

    Dołączenie do for pomocy technicznej.

  • •

    Znalezienie gwarancji i informacji prawnych.

Można także odwiedzić stronę internetową www.hp.com/support, aby uzyskać pomoc techniczną na całym świecie i dla innych produktów HP.


Wprowadzenie

Porównanie urządzeń

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Obsługa papieru | Podajnik wejściowy (pojemność 150 arkuszy) |  |  |  |  |
 | Standardowy pojemnik wyjściowy (podajnik na 100 arkuszy) |  |  |  |  |
 | Narzędzie rozszerzające do krótkiego papieru |  |  |  |  |
Obsługiwane systemy operacyjne | Windows XP (wersja 32-bitowa) |  |  |  |  |
 | Windows Vista, wersja 32-bitowa i 64-bitowa |  |  |  |  |
 | Windows 7 (wersje 32-bitowa i 64-bitowa) |  |  |  |  |
 | Windows 8 (wersje 32-bitowa i 64-bitowa) |  |  |  |  |
 | Windows 2003 Server (wersja 32-bitowa i 64-bitowa), tylko sterowniki druku i skanowania |  |  |  |  |
 | Windows 2008 Server (wersja 32-bitowa i 64-bitowa), tylko sterowniki druku i skanowania |  |  |  |  |
 | Windows 2012 Server, tylko sterowniki druku i skanowania |  |  |  |  |
 | Mac OS X 10.6.8 lub nowszy |  |  |  |  |
Obsługiwane sterowniki druku Sterownik drukarki HP PCLmS jest dostępny na płycie CD jako domyślny sterownik drukarki. |  |  |  |  |  |
Złącza | Port high-speed USB 2.0 |  |  |  |  |
 | Połączenie 10/100/1000 Ethernet LAN |  |  |  |  |
 | Połączenie z siecią bezprzewodową |  |  |  |  |
Pamięć | 128 MB pamięci RAM |  |  |  |  |
Wyświetlacz na panelu sterowania | 2-wierszowy wyświetlacz LCD |  |  |  |  |
 | Kolorowy ekran dotykowy |  |  |  |  |
 | 2-cyfrowy wyświetlacz LED |  |  |  |  |
Drukowanie | Drukuje 20 stron na minutę na papierze A4 oraz 21 na papierze w formacie Letter; |  |  |  |  |
Kopiuj | Skaner płaski obsługuje papier do formatu A4 lub Letter |  |  |  |  |
 | Podajnik dokumentów |  |  |  |  |
 | Kopiowanie w rozdzielczości 300 dpi (punktów na cal). |  |  |  |  |
Scan (Skanuj) | Rozdzielczość skanowania do 1200 dpi |  |  |  |  |
 | Skanuje w kolorze |  |  |  |  |
Faks | V.34 z dwoma portami faksu RJ-11 |  |  |  |  |
 | Słuchawka telefonu |  |  |  |  |


Wprowadzenie

Widoki produktu

Sekcja ta zawiera informacje na następujące tematy:

  • Widok urządzenia z przodu
  • Widok produktu z tyłu


Wprowadzenie

Widok urządzenia z przodu

Widok urządzenia z przodu

1 | Pojemnik wyjściowy
2 | Skaner
3 | Przycisk wł./wył.
4 | Panel sterowania (unoszony do góry dla lepszej widoczności, typ zależy od modelu urządzenia)
5 | Podajnik
6 | Podajnik dokumentów
7 | Narzędzie rozszerzające do krótkiego papieru


Wprowadzenie

Widok produktu z tyłu

Widok urządzenia z tyłu

1 | Gniazdo blokady zabezpieczeń typu kablowego
2 | Port high-speed USB 2.0
3 | Port Ethernet
4 | Połączenie zasilania
5 | Port „faks” do podłączania linii telefoniczno-faksowej do urządzenia
6 | Port „telefon” do podłączania telefonu wewnętrznego, automatycznej sekretarki lub innego urządzenia


Wprowadzenie

Przegląd panelu sterowania

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw i M128fw
  • Ekran główny panelu sterowania (tylko ekran dotykowy)


Wprowadzenie

M125a, M125r, M125ra, M126a

Układ panelu sterowania

1

Wyświetlacz LED

Wyświetla liczbę kopii, stopień rozjaśnienia lub przyciemnienia kopii i procent zmniejszenia lub zwiększenia kopii. Pokazuje także kody błędów, które stanowią powiadomienia o problemach wymagających uwagi.

2

Strzałki w górę i w dół

Służą do zwiększania i zmniejszania liczby kopii, rozjaśniania lub przyciemniania kopii i zmiany procentu zmniejszenia lub zwiększenia kopii.

  • •

    Liczba kopii: Naciśnij przycisk i przytrzymaj przez mniej niż sekundę, aby zwiększyć lub zmniejszyć wartość o 1 jednostkę. Naciśnij przycisk i przytrzymaj przez sekundę lub dłużej, aby zwiększyć lub zmniejszyć wartość o 10 jednostek.

  • •

    Poziom przyciemnienia kopii: Naciśnij przycisk i przytrzymaj przez mniej niż sekundę, aby zwiększyć lub zmniejszyć wartość o 1 jednostkę. Naciśnij i przytrzymaj przyciski sekundę lub dłużej, aby zwiększyć lub zmniejszyć wartość.

  • •

    Procent zwiększenia lub zmniejszenia kopii: Naciśnij przycisk i przytrzymaj krócej niż sekundę, aby zwiększyć lub zmniejszyć wartość o 10%. Naciśnij przycisk i przytrzymaj sekundę lub dłużej, aby zwiększyć lub zmniejszyć wartość o 100%.

3

Kontrolka zmniejszania/zwiększania kopii

Jeśli się świeci, funkcja zwiększania lub zmniejszania formatu kopii jest aktywna.

4

Kontrolka przyciemniania/rozjaśniania kopii

Jeśli się świeci, funkcja zmiany jasności obrazu jest aktywna.

5

Kontrolka liczby kopii

Jeśli się świeci, funkcja liczby kopii jest aktywna.

6

Przycisk Konfigurowanie

Umożliwia przełączanie się pomiędzy ustawieniami liczby kopii, jasności i formatu kopii dla każdego zlecenia. Opcją domyślną jest liczba kopii. Aby zmienić ustawienia domyślne dla wszystkich zleceń, przejdź do ustawienia, które chcesz skonfigurować, a następnie naciśnij i przytrzymaj przycisk przez 3 sekundy. Kiedy kontrolka miga, dostosuj ustawienie. Naciśnij przycisk ponownie, aby zapisać ustawienie.

7

Przycisk Start Copy (Rozpocznij kopiowanie).

Umożliwia rozpoczęcie zlecenia kopiowania.

8

Anuluj, przycisk

Umożliwia anulowania bieżącego zlecenia lub usuwa ostatnie ustawienie. Naciśnięcie tego przycisku w czasie, gdy urządzenie jest w stanie gotowości powoduje przywrócenie domyślnych wartości ustawień kopiowania.

9

Kontrolka stanu poziomu toneru

Wskazuje niski poziom toneru w kasecie

10

Kontrolka ostrzeżenia

Wskazuje problem z urządzeniem.

11

Kontrolka gotowości

Jeśli się świeci, urządzenie jest gotowe do przetwarzania zlecenia.


Wprowadzenie

M125nw, M125rnw, M126nw

Układ panelu sterowania

1 | Przycisk komunikacji bezprzewodowej | Włączenie/wyłączenie komunikacji bezprzewodowej
2 | przycisk Konfigurowanie | Otwiera menu Konfiguracja
3 | Przycisk strzałki w lewo | Przenosi kursor w lewo lub przewija opcje menu
4 | Przycisk OK | Potwierdza ustawienie lub przejście do następnej czynności
5 | Przycisk strzałki w prawo | Przenosi kursor w prawo lub przewija opcje menu
6 | Przycisk wł./wył. | Włącza lub wyłącza urządzenie.
7 | Anuluj, przycisk | Kasuje ustawienia, anuluje bieżące zadania lub zamyka aktywne menu
8 | Przycisk Ustawienia kopiowania | Otwiera menu Ustawienia kopiowania.
9 | Przycisk Lighter/Darker | Zmienia ustawienia jasności dla bieżącego zlecenia kopiowania.
10 | Liczba kopii, przycisk | Określa liczbę kopii
11 | przycisk Wstecz | Powrót do poprzedniego ekranu.
12 | Przycisk Start Copy (Rozpocznij kopiowanie). | Umożliwia rozpoczęcie zlecenia kopiowania.
13 | Przycisk ePrint | Otwiera menu Usługi sieci Web


Wprowadzenie

M127fn, M127fs, M128fn, M127fp, M128fp

Układ panelu sterowania

1 | Przycisk Start Fax (Rozpocznij faksowanie). | Umożliwia rozpoczęcie zlecenia wysyłania faksu.
2 | przycisk Konfigurowanie | Otwiera menu Konfiguracja
3 | Przycisk strzałki w lewo | Przenosi kursor w lewo lub przewija opcje menu
4 | Przycisk OK | Potwierdza ustawienie lub przejście do następnej czynności
5 | Przycisk strzałki w prawo | Przenosi kursor w prawo lub przewija opcje menu
6 | Przycisk wł./wył. | Włącza lub wyłącza urządzenie.
7 | Anuluj, przycisk | Kasuje ustawienia, anuluje bieżące zadania lub zamyka aktywne menu
8 | Przycisk Ustawienia kopiowania | Otwiera menu Ustawienia kopiowania.
9 | Przycisk Lighter/Darker | Zmienia ustawienia jasności dla bieżącego zlecenia kopiowania.
10 | Liczba kopii, przycisk | Określa liczbę kopii
11 | przycisk Wstecz | Powrót do poprzedniego ekranu.
12 | Przycisk Start Copy (Rozpocznij kopiowanie). | Umożliwia rozpoczęcie zlecenia kopiowania.
13 | Przycisk ePrint | Otwiera menu Usługi sieci Web
14 | Klawiatura numeryczna | Służy do wprowadzania numerów faksów i wybierania opcji menu
15 | Przycisk ponownego wybierania numeru | Umożliwia przywołanie numeru faksu użytego przy poprzednim zleceniu wysyłania faksu


Wprowadzenie

M127fw i M128fw

Układ panelu sterowania

1 | Wyświetlacz z ekranem dotykowym | Dostęp do funkcji urządzenia i jego aktualnego stanu.
2 | Przycisk i kontrolka Pomocy | Dostęp do systemu pomocy Panelu sterowania.
3 | Przycisk wł./wył. | Włącza lub wyłącza urządzenie.
4 | Przycisk strzałki w prawo | Przenosi kursor w prawo lub wyświetla kolejny ekran na wyświetlaczu. UWAGA:Ten przycisk świeci się tylko wtedy, gdy tej funkcji można użyć na aktualnym ekranie.
5 | Anuluj, przycisk | Kasuje ustawienia, anuluje bieżące zadania lub zamyka aktywne okno. UWAGA:Ten przycisk świeci się tylko wtedy, gdy tej funkcji można użyć na aktualnym ekranie.
6 | Przycisk i kontrolka Wstecz | Powrót do poprzedniego ekranu. UWAGA:Ten przycisk świeci się tylko wtedy, gdy tej funkcji można użyć na aktualnym ekranie.
7 | Przycisk strzałki w lewo | Przenosi kursor w lewo lub wyświetla poprzedni ekran na wyświetlaczu. UWAGA:Ten przycisk świeci się tylko wtedy, gdy tej funkcji można użyć na aktualnym ekranie.
8 | Przycisk i kontrolka Ekranu głównego | Dostęp do ekranu głównego.
9 | Kontrolka komunikacji bezprzewodowej | Sieć bezprzewodowa jest włączona. Kontrolka miga, gdy urządzenie nawiązuje połączenie z siecią bezprzewodową.


Wprowadzenie

Ekran główny panelu sterowania (tylko ekran dotykowy)

Na ekranie głównym można uzyskać dostęp do funkcji urządzenia. Na ekranie jest wyświetlany również stan urządzenia.

UWAGA:W zależności od konfiguracji urządzenia funkcje na ekranie głównym mogą się różnić. W niektórych językach ich układ może być również odwrócony.

Układ panelu sterowania

1 | Przycisk usługi sieci Web HP | Szybki dostęp do Usług sieciowych HP, w tym HP ePrint.
2 | przycisk Konfigurowanie | Otwiera menu Konfiguracja
3 | Przycisk komunikacji bezprzewodowej | Dostęp do menu sieci bezprzewodowej i informacji o stanie tej sieci. UWAGA:Po połączeniu się z siecią bezprzewodową ikona ta zmieni się w grupę pasków informujących o sile sygnału.
4 | Przycisk sieci | Dostęp do ustawień i informacji sieciowych. UWAGA:Ten przycisk jest wyświetlany tylko wówczas, kiedy urządzenie jest podłączone do sieci.
5 | przycisk Informacje | Zapewnia informacje o stanie urządzenia.
6 | Przycisk materiałów eksploatacyjnych | Informacje o stanie materiałów eksploatacyjnych.
7 | Przycisk Aplikacje | Umożliwia dostęp do menu Aplikacje celem drukowania bezpośrednio z wybranych aplikacji internetowych
8 | Stan urządzenia | Dostarcza informacji o ogólnym stanie urządzenia.
9 | Przycisk faksu | Zapewnia dostęp do funkcji faksowania
10 | Przycisk Kopiuj | Dostęp do funkcji kopiowania.


Podajniki papieru

  • Obsługiwane formaty i rodzaje papierów:
  • Wkładanie nośników do podajnika wejściowego

Przejdź do www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, or www.hp.com/support/ljMFPM128series, aby uzyskać pomoc HP dla używanego urządzenia:

  • •

    Rozwiązywanie problemów.

  • •

    Pobieranie aktualizacji oprogramowania.

  • •

    Dołączenie do for pomocy technicznej.

  • •

    Znalezienie gwarancji i informacji prawnych.

Można także odwiedzić stronę internetową www.hp.com/support, aby uzyskać pomoc techniczną na całym świecie i dla innych produktów HP.


Podajniki papieru

Obsługiwane formaty i rodzaje papierów:

  • Obsługiwane formaty papieru
  • Obsługiwane rodzaje papieru


Podajniki papieru

Obsługiwane formaty papieru

UWAGA:Aby uzyskać najlepsze wyniki drukowania, przed drukowaniem należy wybrać odpowiedni format i rodzaj papieru w sterowniku druku.

Wymiary | Wymiary
Letter | 216 x 279 mm
Legal | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
Executive | 184 x 267 mm
Karta pocztowa (JIS) | 100 x 148 mm3,9 x 5,8 cala
Podwójna karta pocztowa (JIS) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
Koperta nr 10 | 105 x 241 mm
Koperta Monarch | 98 x 191 mm
Koperta B5 | 176 x 250 mm
Koperta C5 | 162 x 229 mm
Koperta DL | 110 x 220 mm
Niestandardowy | 76 x 127 mm do 216 x 356 mm


Podajniki papieru

Obsługiwane rodzaje papieru

UWAGA:Aby uzyskać najlepsze wyniki drukowania, przed drukowaniem należy wybrać odpowiedni format i rodzaj papieru w sterowniku druku.

  • •

    Zwykły

  • •

    Papier HP EcoSMART Lite

  • •

    Lekki 60–74 g

  • •

    Średnio ciężki 96–110g

  • •

    Ciężki 111–130 g

  • •

    Bardzo ciężki 131–175 g

  • •

    Folie dla monochromatycznych drukarek laserowych

  • •

    Etykiety

  • •

    Firmowy

  • •

    Zadrukowany

  • •

    Dziurkowany

  • •

    Kolorowy

  • •

    Szorstki

  • •

    Dokumentowy

  • •

    Makulaturowy

  • •

    Koperta

  • •

    Kalka techniczna


Podajniki papieru

Wkładanie nośników do podajnika wejściowego

UWAGA:Przy dodawaniu nowego papieru należy zawsze wyjąć cały stos z podajnika wejściowego i wyrównać go. Nie należy kartkować papieru. Zmniejsza to ilość zacięć papieru, ponieważ zapobiega podawaniu do urządzenia wielu arkuszy papieru jednocześnie.

  1. 1.

    Włóż papier górną krawędzią w kierunku przodu podajnika wejściowego.

    Orientacja papieru w podajniku różni się w zależności od typu zadania drukowania. Więcej informacji zawiera Orientacja papieru w podajniku wejściowym.

    Włóż papier do podajnika

  2. 2.

    Ustaw prowadnice papieru tak, aby dotykały papieru.

Orientacja papieru w podajniku wejściowym
Rodzaj papieru | Tryb drukowania dwustronnego | Ładowanie papieru
Z nadrukiem lub firmowy | Druk jednostronny lub dwustronny | Drukiem w górę Górną krawędzią skierowaną do urządzenia
Dziurkowany | Druk jednostronny lub dwustronny | Drukiem w górę Otworami skierowanymi w lewą stronę urządzenia
Koperty | Drukowanie jednostronne | Drukiem w górę Górną krawędzią w kierunku prawej strony podajnika, stroną bez znaczka do wnętrza urządzenia

Sekcja ta zawiera informacje na następujące tematy:

  • Dostosowanie podajnika dla małych formatów papieru


Podajniki papieru

Dostosowanie podajnika dla małych formatów papieru

Aby drukować na papierze o długości mniejszej niż 185 mm, należy użyć rozszerzenia dla krótkiego papieru, aby dostosować podajnik wejściowy.

  1. 1.

    Wyjmij rozszerzenie dla krótkiego papieru z gniazda magazynu po prawej stronie obszaru wejściowego.

    Wyjmowanie rozszerzenia krótkiego papieru

  2. 2.

    Zamocuj narzędzie do prowadnicy długości papieru w podajniku wejściowym.

    Podłączanie rozszerzenia do podajnika

  3. 3.

    Włóż papier do podajnika i dosuń prowadnice tak, aby dotykały papieru.

    Włóż papier do podajnika

  4. 4.

    Włóż papier do urządzenia, aż poczujesz opór, a następnie przesuń prowadnicę, aby narzędzie dotykało papieru.

  5. 5.

    Po zakończeniu drukowania na krótkim papierze wyjmij narzędzie rozszerzenia dla krótkiego papieru, a następnie umieść go w gnieździe magazynu.

    Wkładanie rozszerzenia krótkiego papieru


Drukowanie

  • Zadania drukowania (Windows)
  • Zadania drukowania (system Mac OS X)
  • Drukowanie w sieci Web
  • Konfigurowanie bezpośredniego drukowania bezprzewodowego HP

Przejdź do www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, or www.hp.com/support/ljMFPM128series, aby uzyskać pomoc HP dla używanego urządzenia:

  • •

    Rozwiązywanie problemów.

  • •

    Pobieranie aktualizacji oprogramowania.

  • •

    Dołączenie do for pomocy technicznej.

  • •

    Znalezienie gwarancji i informacji prawnych.

Można także odwiedzić stronę internetową www.hp.com/support, aby uzyskać pomoc techniczną na całym świecie i dla innych produktów HP.


Drukowanie

Zadania drukowania (Windows)

  • Sposób skanowania (Windows)
  • Ręczne drukowanie po obu stronach (Windows)
  • Drukowanie wielu stron na jednym arkuszu (Windows)
  • Wybór rodzaj papieru (Windows)
  • Dodatkowe informacje o drukowaniu


Drukowanie

Sposób skanowania (Windows)

Poniższa procedura opisuje podstawowy proces drukowania dla systemu Windows.

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie z listy drukarek, a następnie kliknij lub dotknij Właściwości lub Preferencje, aby otworzyć sterownik druku.

    UWAGA:Nazwa przycisku różni się w zależności od różnych programów.

  3. 3.

    Kliknij lub dotknij kart w sterowniku druku do skonfigurować dostępne opcje.

  4. 4.

    Kliknij lub dotknij przycisku OK, aby powrócić do okna dialogowego Drukuj. Wybierz liczbę drukowanych kopii na tym ekranie.

  5. 5.

    Kliknij lub dotknij przycisku OK, aby rozpocząć drukowanie.


Drukowanie

Ręczne drukowanie po obu stronach (Windows)

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie z listy drukarek, a następnie kliknij lub dotknij Właściwości lub Preferencje, aby otworzyć sterownik druku.

    UWAGA:Nazwa przycisku różni się w zależności od różnych programów.

    Ekran wyboru urządzenia

  3. 3.

    Kliknij lub dotknij karty Układ.

  4. 4.

    Wybierz odpowiednią opcję dupleksu z listy rozwijanej Ręczne drukowanie po obu stronach, a następnie kliknij dotknij przycisku OK.

    Opcja Ręczne drukowanie po obu stronach

  5. 5.

    W oknie dialogowym Drukuj kliknij lub dotknij przycisku OK , aby wydrukować zadanie. Urządzenie będzie najpierw drukować pierwszą stronę wszystkich stron dokumentu.

    Okno dialogowe Drukuj

  6. 6.

    Wyjmij zadrukowany stos z pojemnika wyjściowego i umieść go zadrukowaną stroną do dołu, krótką krawędzią do przodu w podajniku wejściowym.

    Włóż wydrukowane strony do podajnika

  7. 7.

    Na ekranie komputera kliknij lub dotknij przycisku OK, aby wydrukować drugą stronę zadania.

  8. 8.

    Jeśli pojawi się monit, naciśnij lub dotknij odpowiedniego przycisku na panelu sterowania, aby kontynuować.


Drukowanie

Drukowanie wielu stron na jednym arkuszu (Windows)

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie z listy drukarek, a następnie kliknij lub dotknij Właściwości lub Preferencje, aby otworzyć sterownik druku.

    UWAGA:Nazwa przycisku różni się w zależności od różnych programów.

    Ekran wyboru urządzenia

  3. 3.

    Kliknij lub dotknij karty Układ.

  4. 4.

    Wybierz właściwą opcję Orientacja z listy rozwijanej.

  5. 5.

    Wybierz odpowiednią liczbę stron na arkusz z listy rozwijanej Stron na arkuszu, a następnie kliknij lub dotknij przycisku Zaawansowane.

    Opcja Stron na arkuszu

  6. 6.

    Wybierz odpowiednią opcję Układ stron na arkuszu z listy rozwijanej.

    Opcja Układ stron na arkuszu

  7. 7.

    Wybierz odpowiednią opcję Obramowanie strony na liście rozwijanej, kliknij lub dotknij przycisku OK, aby zamknąć okno dialogowe Opcje zaawansowane, a następnie kliknij lub dotknij przycisku OK aby zamknąć okno dialogowe Właściwości lub Preferencje.

    Opcja Obramowanie strony

  8. 8.

    W oknie dialogowym Drukuj kliknij lub dotknij przycisku OK , aby wydrukować zadanie.

    Okno dialogowe Drukuj


Drukowanie

Wybór rodzaj papieru (Windows)

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie z listy drukarek, a następnie kliknij lub dotknij Właściwości lub Preferencje, aby otworzyć sterownik druku.

    UWAGA:Nazwa przycisku różni się w zależności od różnych programów.

    Ekran wyboru urządzenia

  3. 3.

    Kliknij lub dotknij przycisku Paper/jakość.

  4. 4.

    Z listy rozwijanej Nośnik: wybierz poprawny rodzaj papieru, a następnie kliknij lub dotknij przycisku OK aby zamknąć okno dialogowe Właściwości lub Preferencje.

  5. 5.

    W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.

    Okno dialogowe Drukuj


Drukowanie

Dodatkowe informacje o drukowaniu

Przejdź do witryny www.hp.com/support, aby odwiedzić witrynę obsługi technicznej dla tego produktu i uzyskać szczegółowe informacje na temat wykonywania poszczególnych zadań drukowania, takich jak:

  • •

    Wybór formatu papieru

  • •

    Wybór orientacji strony

  • •

    Tworzenie broszur

  • •

    Wybór ustawień jakości

  • •

    Wybór marginesów strony


Drukowanie

Zadania drukowania (system Mac OS X)

  • Sposób drukowania drukowania (Mac OS X)
  • Ręczne drukowanie na obu stronach (Max OS X)
  • Drukowanie wielu stron na jednym arkuszu (Mac OS X)
  • Wybór rodzaju papieru (Mac OS X).
  • Dodatkowe informacje o drukowaniu


Drukowanie

Sposób drukowania drukowania (Mac OS X)

Poniższa procedura opisuje podstawowy proces drukowania dla systemu Mac OS X.

  1. 1.

    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.

  2. 2.

    W menu Drukarka wybierz urządzenie.

  3. 3.

    Otwórz menu listy rozwijanej lub kliknij Pokaż szczegóły, a następnie wybierz inne menu, aby określić ustawienia drukowania.

  4. 4.

    Kliknij przycisk Drukuj.


Drukowanie

Ręczne drukowanie na obu stronach (Max OS X)

UWAGA:Funkcja ta jest dostępna w przypadku zainstalowania sterownika druku HP. Może ona nie być dostępna w przypadku korzystania z usługi AirPrint.

  1. 1.

    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.

  2. 2.

    W menu Drukarka wybierz urządzenie.

  3. 3.

    Otwórz menu listy rozwijanej lub kliknij Pokaż szczegóły, a następnie kliknij menu Ręczny druk dwustronny.

  4. 4.

    Kliknij pole wyboru Ręczny druk dwustronny, następnie wybierz opcję łączenia.

  5. 5.

    Kliknij przycisk Drukuj. Urządzenie będzie najpierw drukować pierwszą stronę wszystkich stron dokumentu.

  6. 6.

    Wyjmij zadrukowany stos z pojemnika wyjściowego i umieść go zadrukowaną stroną do dołu, krótką krawędzią do przodu w podajniku wejściowym.

    Włóż wydrukowane strony do podajnika

  7. 7.

    Na ekranie komputera kliknij przycisk Kontynuuj, aby drukować na drugiej stronie arkuszy.

  8. 8.

    Jeśli pojawi się monit, dotknij odpowiedniego przycisku na panelu sterowania, aby kontynuować.


Drukowanie

Drukowanie wielu stron na jednym arkuszu (Mac OS X)

  1. 1.

    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.

  2. 2.

    W menu Drukarka wybierz urządzenie.

  3. 3.

    Otwórz menu listy rozwijanej lub kliknij Pokaż szczegóły, a następnie kliknij menu Układ.

  4. 4.

    Z listy rozwijanej Strony na arkusz wybierz liczbę stron, które chcesz drukować na jednym arkuszu.

  5. 5.

    W obszarze Kierunek układu wybierz kolejność i rozmieszczenie stron na arkuszu.

  6. 6.

    W menu Obramowanie wybierz typ obramowania, jaki ma być drukowany wokół każdej strony na arkuszu.

  7. 7.

    Kliknij przycisk Drukuj.


Drukowanie

Wybór rodzaju papieru (Mac OS X).

  1. 1.

    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.

  2. 2.

    W menu Drukarka wybierz urządzenie.

  3. 3.

    Otwórz menu listy rozwijanej lub kliknij Pokaż szczegóły, a następnie kliknij menu Wykończenie.

  4. 4.

    Wybierz rodzaj z listy rozwijanej Rodzaj nośnika.

  5. 5.

    Kliknij przycisk Drukuj.


Drukowanie

Dodatkowe informacje o drukowaniu

Przejdź do witryny www.hp.com/support, aby odwiedzić witrynę obsługi technicznej dla tego produktu i uzyskać szczegółowe informacje na temat wykonywania poszczególnych zadań drukowania, takich jak:

  • •

    Tworzenie i używanie skrótów drukowania lub ustawień wstępnie zdefiniowanych

  • •

    Wybór formatu papieru lub użycie papieru o formacie niestandardowym

  • •

    Wybór orientacji strony

  • •

    Tworzenie broszur

  • •

    Skalowanie dokumentu do określonego formatu papieru

  • •

    Drukowanie pierwszej lub ostatniej strony na innym papierze

  • •

    Drukowanie znaków wodnych na stronach dokumentu


Drukowanie

Drukowanie w sieci Web

Dostępnych jest kilka opcji do zdalnego drukowania przez Internet.

Sekcja ta zawiera informacje na następujące tematy:

  • HP ePrint
  • Oprogramowanie HP ePrint
  • Oprogramowanie AirPrint


Drukowanie

HP ePrint

Usługa HP ePrint umożliwia drukowanie dokumentów wysłanych jako załączniki do wiadomości poczty elektronicznej na adres e-mail urządzenia drukującego z dowolnego urządzenia obsługującego pocztę elektroniczną.

Aby można było korzystać z funkcji HP ePrint, urządzenie musi spełniać następujące wymagania:

  • •

    Konieczne jest podłączenie do sieci przewodowej lub bezprzewodowej oraz dostęp do Internetu.

  • •

    Usługi sieci Web HP muszą być włączone w urządzeniu i musi być ono zarejestrowane w HP Connected.

    Panel sterowania urządzenia LCD

    • 1.

      Znajdź adres IP urządzenia.

      • a.

        Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

      • b.

        Otwórz kolejno następujące menu:

        • •

          Konfiguracja sieci

        • •

          Pokaż adres IP

    • 2.

      Aby otworzyć okno wbudowanego serwera internetowego, wpisz adres IP urządzenia w wierszu adresu przeglądarki internetowej komputera.

    • 3.

      Kliknij kartę Usługi internetowe HP na wbudowanym serwerze internetowym HP, a następnie kliknij przycisk Włącz. Urządzenie włącza Usługi sieci Web i drukuje stronę informacji.

      Strona informacji zawiera kod drukarki używany do zarejestrowania urządzenia HP w HP Connected.

    • 4.

      Przejdź do witryny www.hpconnected.com w celu utworzenia konta HP ePrint i zakończenia procesu konfiguracji.

    Panel sterowania z ekranem dotykowym

    • 1.

      Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Usługi sieci Web [image].

    • 2.

      Dotknij przycisku Włącz usługi sieci Web . Urządzenie włącza Usługi sieci Web i drukuje stronę informacji.

      Strona informacji zawiera kod drukarki używany do zarejestrowania urządzenia HP w HP Connected.

    • 3.

      Przejdź do witryny www.hpconnected.com w celu utworzenia konta HP ePrint i zakończenia procesu konfiguracji.

Aby uzyskać więcej informacji, przejdź do www.hp.com/support, aby wyświetlić dodatkowe informacje na temat danego urządzenia.


Drukowanie

Oprogramowanie HP ePrint

Oprogramowanie HP ePrint ułatwia drukowanie z komputera stacjonarnego lub przenośnego na każdym urządzeniu zgodnym z HP ePrint. Po zainstalowaniu oprogramowania otwórz opcję Drukuj w aplikacji i z listy zainstalowanych drukarek wybierz HP ePrint. To oprogramowanie ułatwia znalezienie urządzeń zgodnych z HP ePrint, które są zarejestrowane na Twoim koncie HP Connected. Docelowe urządzenie HP może znajdować się na biurku lub w zdalnej lokalizacji, np. w biurze oddziału po drugiej stronie globu — możesz drukować zdalnie przez Internet.

W systemie Windows oprogramowanie HP ePrint obsługuje także tradycyjne bezpośrednie drukowanie IP w drukarkach w sieci lokalnej (LAN lub WAN) na urządzeniach obsługujących PostScript®.

Sterowniki i informacje są dostępne pod adresem www.hp.com/go/eprintsoftware.

UWAGA:Oprogramowanie HP ePrint to narzędzie do obsługi przepływu plików PDF do systemu Mac i nie jest technicznie sterownikiem druku. Oprogramowanie HP ePrint do systemu Mac obsługuje ścieżki druku jedynie poprzez HP Connected i nie obsługuje drukowania IP na drukarkach w sieci lokalnej.


Drukowanie

Oprogramowanie AirPrint

Bezpośrednie drukowanie z wykorzystaniem usługi AirPrint firmy Apple jest obsługiwane w systemie iOS 4.2 lub nowszym. Usługa AirPrint umożliwia bezpośrednie drukowanie na tym urządzeniu z urządzeń iPad, iPhone (3GS lub nowszego) lub iPod touch (trzeciej generacji lub nowszego) w następujących aplikacjach:

  • •

    Poczta

  • •

    Fotografie

  • •

    Safari

  • •

    iBooks

  • •

    Wybrane aplikacje innych firm

Aby można było korzystać z usługi AirPrint, urządzenie musi być podłączone do tej samej sieci bezprzewodowej co urządzenie Apple. Więcej informacji na temat korzystania z usługi AirPrint i urządzeń firmy HP zgodnych z tą usługą można uzyskać w witrynie www.hp.com/go/airprint.

UWAGA:Usługa AirPrint nie obsługuje połączeń USB. Usługa AirPrint zapewnia funkcję mobilną samego drukowania. Usługa AirPrint nie obsługuje skanowania.


Drukowanie

Konfigurowanie bezpośredniego drukowania bezprzewodowego HP

UWAGA:Funkcja ta jest dostępna z tylko w przypadku modeli bezprzewodowych, a urządzenia mogą wymagać przeprowadzenia aktualizacji oprogramowania sprzętowego, aby możliwe było skorzystanie z tej funkcji.

Funkcja bezpośredniego drukowania bezprzewodowego HP umożliwia drukowanie z bezprzewodowego urządzenia przenośnego bezpośrednio na urządzenie obsługujące taką funkcjonalność bez konieczności uzyskania połączenia z siecią lokalną lub z Internetem. Z funkcji bezpośredniego drukowania bezprzewodowego można korzystać, używając następujących urządzeń:

  • •

    iPhone, iPad lub iTouch za pomocą usługi Apple AirPrint lub aplikacji mobilnej HP ePrint

  • •

    urządzeń mobilnych z systemem Android lub Symbian, korzystając z aplikacji HP ePrint Home & Biz

  • •

    Dowolny komputer z Wi-Fi z dowolnym systemem operacyjnym.

Więcej informacji na temat HP Wireless Direct można uzyskać pod adresem www.hp.com/go/wirelessprinting w sekcji HP Wireless Direct.

Aby skonfigurować funkcję bezpośredniego drukowania bezprzewodowego HP za pomocą panelu sterowania, należy wykonać poniższe czynności:

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk OK, aby otworzyć menu.

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Konfiguracja sieciowa

    • •

      Menu łączności bezprzewodowej

    • •

      Bezpośrednie połączenie bezprzewodowe

  3. 3.

    Wybierz opcję Wł., a następnie naciśnij przycisk OK. Ustawienia urządzenia zostaną zapisane, a na panelu sterowania ukaże się ponownie menu Ustawienia Wireless Direct.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku sieci bezprzewodowej [image].

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Menu łączności bezprzewodowej

    • •

      Konfiguracja bezpośredniego połączenia bezprzewodowego

    • •

      Wł./Wył.

  3. 3.

    Dotknij opcji menu Wł.. Ustawienia urządzenia zostaną zapisane, a na panelu sterowania ukaże się ponownie menu Ustawienia Wireless Direct.


Kopiuj

  • Kopiowanie
  • Kopiowanie po obu stronach (dwustronne)
  • Optymalizacja jakości kopiowania
  • Regulacja poziomu jasności/ciemności kopii (tylko panel sterowania LED)
  • Zmniejszanie i powiększanie kopii (tylko panel sterowania LED)

Przejdź do www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, or www.hp.com/support/ljMFPM128series, aby uzyskać pomoc HP dla używanego urządzenia:

  • •

    Rozwiązywanie problemów.

  • •

    Pobieranie aktualizacji oprogramowania.

  • •

    Dołączenie do for pomocy technicznej.

  • •

    Znalezienie gwarancji i informacji prawnych.

Można także odwiedzić stronę internetową www.hp.com/support, aby uzyskać pomoc techniczną na całym świecie i dla innych produktów HP.


Kopiuj

Kopiowanie

Panel sterowania LED

  1. 1.

    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.

  2. 2.

    Zamknij skaner.

  3. 3.

    Na panelu sterowania produktu naciśnij przycisk konfiguracji [image] i upewnij się, że świeci się kontrolka liczby kopii [image].

  4. 4.

    Naciśnij przyciski strzałek, aby wybrać wymaganą liczbę kopii.

  5. 5.

    Naciśnij przycisk rozpoczęcia kopiowania [image], aby rozpocząć kopiowanie.

Panel sterowania urządzenia LCD

  1. 1.

    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.

  2. 2.

    Zamknij skaner.

  3. 3.

    Na panelu sterowania urządzenia naciśnij przycisk Liczba kopii [image].

  4. 4.

    Wybierz liczbę kopii.

  5. 5.

    Naciśnij przycisk rozpoczęcia kopiowania [image], aby rozpocząć kopiowanie.

Panel sterowania z ekranem dotykowym

  1. 1.

    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.

  2. 2.

    Zamknij skaner.

  3. 3.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Copy.

  4. 4.

    Dotknij strzałek, aby zmienić liczbę kopii, lub dotknij wyświetlonej liczby i wpisz liczbę kopii.

  5. 5.

    Dotknij przycisku Start Copy, aby rozpocząć kopiowanie.


Kopiuj

Kopiowanie po obu stronach (dwustronne)

  1. 1.

    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.

  2. 2.

    Zamknij skaner.

  3. 3.

    Umożliwia rozpoczęcie zadania kopiowania.

    • •

      Panele sterowania LED i LCD: Na panelu sterowania urządzenia naciśnij przycisk rozpoczęcia kopiowania [image].

    • •

      Panel sterowania z ekranem dotykowym: Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Copy.

  4. 4.

    Wyjmij zadrukowaną stronę z pojemnika wyjściowego i umieść go zadrukowaną stroną do dołu, krótką krawędzią do przodu w podajniku wejściowym.

  5. 5.

    Obróć oryginalny dokument na szybie skanera do kopiowania z drugiej strony.

  6. 6.

    Umożliwia rozpoczęcie zadania kopiowania.

    • •

      Panele sterowania LED i LCD: Na panelu sterowania urządzenia naciśnij przycisk rozpoczęcia kopiowania [image].

    • •

      Panel sterowania z ekranem dotykowym: Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Copy.

  7. 7.

    Powtarzaj tę czynność do chwili skopiowania wszystkich stron.


Kopiuj

Optymalizacja jakości kopiowania

Dostępne są następujące ustawienia jakości kopii:

  • •

    Auto Select (Wybór automatyczny): Używaj tego ustawienia, gdy jakość kopii nie jest zbyt ważna.

  • •

    Mixed (Mieszane): Wybierz to ustawienie w przypadku kopiowania dokumentów, które zawierają tekst i grafikę.

  • •

    Text (Tekst): Wybierz to ustawienie w przypadku kopiowania dokumentów zawierających głównie tekst. Jest to ustawienie domyślne dla funkcji optymalizacji kopii.

  • •

    Picture (Zdjęcie): Wybierz to ustawienie w przypadku kopiowania dokumentów zawierających głównie grafikę.

Panel sterowania LED

  1. 1.

    Kliknij przycisk Start, a następnie kliknij pozycję Programy.

  2. 2.

    Kliknij grupę urządzeń HP, a następnie pozycję Przybornik urządzeń HP.

  3. 3.

    Na karcie Systemy kliknij opcję Konfiguracja kopii.

Panel sterowania urządzenia LCD

  1. 1.

    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.

  2. 2.

    Zamknij skaner.

  3. 3.

    Na panelu sterowania urządzenia naciśnij przycisk Menu kopiowania [image].

  4. 4.

    Otwiera menu Optymalizacja.

  5. 5.

    Za pomocą przycisków ze strzałkami przewiń listę opcji, a następnie naciśnij przycisk OK, aby wybrać żądaną opcję.

  6. 6.

    Naciśnij przycisk rozpoczęcia kopiowania [image], aby rozpocząć kopiowanie.

Panel sterowania z ekranem dotykowym

  1. 1.

    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.

  2. 2.

    Zamknij skaner.

  3. 3.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Copy.

  4. 4.

    Dotknij przycisku Settings (Ustawienia), a następnie przewiń ekran i dotknij przycisku Optimize (Optymalizuj).

  5. 5.

    Dotykając przycisków ze strzałkami, przewiń opcje, a następnie dotknij opcji, aby ją wybrać.

  6. 6.

    Dotknij przycisku Start Copy, aby rozpocząć kopiowanie.


Kopiuj

Regulacja poziomu jasności/ciemności kopii (tylko panel sterowania LED)

  1. 1.

    Na panelu sterowania produktu naciskaj przycisk konfiguracji [image] aż do włączenia kontrolki ciemniej/jaśniej [image].

  2. 2.

    Za pomocą przycisków strzałek zmień ustawienie jasności/ciemności.

UWAGA:Ustawienie powraca do wartości domyślnej po dwóch minutach.


Kopiuj

Zmniejszanie i powiększanie kopii (tylko panel sterowania LED)

  1. 1.

    Połóż dokument na szybie skanera.

  2. 2.

    Na panelu sterowania produktu naciskaj przycisk konfiguracji [image] aż do włączenia kontrolki zmniejszania/powiększania [image].

  3. 3.

    Naciskaj przycisk strzałki w górę, aby zwiększać rozmiar kopii, lub w dół, aby go zmniejszać.

  4. 4.

    Naciśnij przycisk rozpoczęcia kopiowania [image], aby rozpocząć kopiowanie.


Scan (Skanuj)

  • Skanowanie za pomocą oprogramowania HP Scan (system Windows)
  • Skanowanie za pomocą oprogramowania HP Scan (Mac OS X)

Przejdź do www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, or www.hp.com/support/ljMFPM128series, aby uzyskać pomoc HP dla używanego urządzenia:

  • •

    Rozwiązywanie problemów.

  • •

    Pobieranie aktualizacji oprogramowania.

  • •

    Dołączenie do for pomocy technicznej.

  • •

    Znalezienie gwarancji i informacji prawnych.

Można także odwiedzić stronę internetową www.hp.com/support, aby uzyskać pomoc techniczną na całym świecie i dla innych produktów HP.


Scan (Skanuj)

Skanowanie za pomocą oprogramowania HP Scan (system Windows)

Za pomocą oprogramowania do skanowania HP rozpocznij skanowanie z oprogramowania w komputerze. Zeskanowany obraz można zapisać jako plik lub wysłać do innego programu.

  1. 1.

    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.

    UWAGA:W celu uzyskania najlepszych wyników załaduj papier małego formatu (letter, A4 lub mniejszy) długą krawędź arkusza wzdłuż lewej krawędzi szyby skanera.

  2. 2.

    Kliknij przycisk Start, kliknij Programy (lub Wszystkie programy w systemie Windows XP).

  3. 3.

    Kliknij HP, a następnie wybierz swoje urządzenie.

  4. 4.

    Kliknij Skanowanie HP, wybierz skrót do skanowania i w razie potrzeby dostosuj ustawienia.

  5. 5.

    Kliknij pozycję Skanuj.

UWAGA:Kliknij przycisk Advanced Settings (Ustawienia zaawansowane), aby uzyskać dostęp do większej liczby opcji.

Kliknij przycisk Create New Shortcut (Utwórz nowy skrót), aby utworzyć dostosowany zestaw ustawień i zapisać go na liście skrótów.


Scan (Skanuj)

Skanowanie za pomocą oprogramowania HP Scan (Mac OS X)

Za pomocą oprogramowania do skanowania HP rozpocznij skanowanie z oprogramowania w komputerze.

  1. 1.

    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.

    UWAGA:W celu uzyskania najlepszych wyników załaduj papier małego formatu (letter, A4 lub mniejszy) długą krawędź arkusza wzdłuż lewej krawędzi szyby skanera.

  2. 2.

    Otwórz program HP Scan, znajdujący się w folderze HP w folderze Aplikacje.

  3. 3.

    Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zeskanować dokument.

  4. 4.

    Po zeskanowaniu wszystkich stron kliknij przycisk Gotowe, aby je zapisać do pliku.


Faks

  • Podłącz i skonfiguruj urządzenie do faksowania
  • Wysyłanie faksu
  • Tworzenie, edytowanie i usuwanie wpisów szybkiego wybierania

Przejdź do www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, or www.hp.com/support/ljMFPM128series, aby uzyskać pomoc HP dla używanego urządzenia:

  • •

    Rozwiązywanie problemów.

  • •

    Pobieranie aktualizacji oprogramowania.

  • •

    Dołączenie do for pomocy technicznej.

  • •

    Znalezienie gwarancji i informacji prawnych.

Można także odwiedzić stronę internetową www.hp.com/support, aby uzyskać pomoc techniczną na całym świecie i dla innych produktów HP.


Faks

Podłącz i skonfiguruj urządzenie do faksowania

  • Podłącz urządzenie
  • Konfigurowanie urządzenia
  • Zainstaluj oprogramowanie faksu HP (Windows, opcjonalnie)


Faks

Podłącz urządzenie

Produkt jest urządzeniem analogowym. Firma HP zaleca podłączenie produktu do wydzielonej analogowej linii telefonicznej.

UWAGA:W niektórych krajach/regionach może być wymagany adapter do kabla telefonicznego dostarczonego z urządzeniem.

  1. 1.

    Podłącz kabel telefoniczny do gniazda faksu [image] w urządzeniu i do ściennego gniazdka telefonicznego.

    Podłącz kabel do gniazda faksu

  2. 2.

    (Opcjonalnie) Aby podłączyć automatyczną sekretarkę lub telefon wewnętrzny, pociągnij w dół gumową zatyczkę z gniazda telefonicznego [image] w urządzeniu. Podłącz drugi kabel telefoniczny do portu telefonicznego w urządzeniu i do portu "line in" automatycznej sekretarki lub telefonu wewnętrznego.

    Podłącz kabel do portu telefonicznego


Faks

Konfigurowanie urządzenia

Sposób konfigurowania urządzenia różni się w zależności od tego, czy skonfigurowano je jako samodzielny faks, automatyczną sekretarkę czy telefon wewnętrzny.

UWAGA:Konfiguracja godziny, datę i ustawień nagłówka jest wymagana do korzystania z funkcji faksu.

  • Konfigurowanie ustawień godziny, daty i nagłówka faksu
  • Konfiguracja samodzielnego faksu
  • Konfigurowanie jako automatyczna sekretarka
  • Konfigurowanie telefonu wewnętrznego


Faks

Konfigurowanie ustawień godziny, daty i nagłówka faksu

Konieczne może być skonfigurowane tych ustawień podczas instalacji oprogramowania. Ustawienia te można skonfigurować w dowolnej chwili za pomocą panelu sterowania urządzenia lub Kreatora konfiguracji faksu HP.

  • Panel sterowania
  • Kreator konfiguracji faksu HP (Windows)


Faks

Panel sterowania

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Wybierz opcję Ustawienia systemowe, a następnie wybierz opcję Czas/data.

  3. 3.

    Wybierz zegar 12- lub 24-godzinny.

  4. 4.

    Przy użyciu klawiatury numerycznej wprowadź aktualną godzinę, a następnie naciśnij przycisk OK.

  5. 5.

    Wybierz format daty.

  6. 6.

    Przy użyciu klawiatury numerycznej wprowadź aktualną datę, a następnie naciśnij przycisk OK.

  7. 7.

    Wybierz Ustawienia faksu, a następnie wybierz Nagłówek faksu.

  8. 8.

    Przy użyciu klawiatury numerycznej wprowadź numer faksu, a następnie naciśnij przycisk OK.

    UWAGA:Maksymalna liczba znaków w numerze faksu to 20.

  9. 9.

    Przy użyciu klawiatury numerycznej wprowadź nazwę firmy lub nagłówek, a następnie naciśnij przycisk OK.

    UWAGA:Maksymalna liczba znaków w nagłówku faksu to 40.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Wybierz Ustawienia faksu, a następnie wybierz opcję Konfiguracja podstawowa.

  3. 3.

    Wybierz pozycję Czas/Data.

  4. 4.

    Wybierz zegar 12- lub 24-godzinny.

  5. 5.

    Przy użyciu klawiatury numerycznej wprowadź aktualną godzinę, a następnie dotknij przycisku OK

  6. 6.

    Wybierz format daty.

  7. 7.

    Przy użyciu klawiatury numerycznej wprowadź aktualną datę, a następnie dotknij przycisku OK.

  8. 8.

    Wybierz opcję Nagłówek faksu.

  9. 9.

    Przy użyciu klawiatury numerycznej wprowadź numer faksu, a następnie dotknij przycisku OK.

    UWAGA:Maksymalna liczba znaków w numerze faksu to 20.

  10. 10.

    Przy użyciu klawiatury numerycznej wprowadź nazwę firmy lub nagłówek, a następnie dotknij przycisku OK.

    Aby wprowadzić znaki specjalne, które nie znajdują się na standardowej klawiaturze, dotknij przycisku @#$, aby otworzyć klawiaturę numeryczną zawierającą znaki specjalne.

    UWAGA:Maksymalna liczba znaków w nagłówku faksu to 40.


Faks

Kreator konfiguracji faksu HP (Windows)

  1. 1.

    Kliknij przycisk Start, a następnie kliknij polecenie Programy.

  2. 2.

    Kliknij polecenie HP, kliknij nazwę urządzenia, a następnie kliknij pozycję Kreator konfiguracji faksu.

  3. 3.

    Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby skonfigurować ustawienia faksu.


Faks

Konfiguracja samodzielnego faksu

Urządzenia można użyć jako samodzielnego faksu bez podłączania go do komputera lub sieci.

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Wybierz opcję Ustawienia systemowe, a następnie wybierz opcję Czas/data.

  3. 3.

    Wybierz zegar 12- lub 24-godzinny.

  4. 4.

    Przy użyciu klawiatury numerycznej wprowadź aktualną godzinę, a następnie naciśnij przycisk OK.

  5. 5.

    Wybierz format daty.

  6. 6.

    Przy użyciu klawiatury numerycznej wprowadź aktualną datę, a następnie naciśnij przycisk OK.

  7. 7.

    Wybierz Ustawienia faksu, a następnie wybierz Nagłówek faksu.

  8. 8.

    Przy użyciu klawiatury numerycznej wprowadź numer faksu, a następnie naciśnij przycisk OK.

    UWAGA:Maksymalna liczba znaków w numerze faksu to 20.

  9. 9.

    Przy użyciu klawiatury numerycznej wprowadź nazwę firmy lub nagłówek, a następnie naciśnij przycisk OK.

    UWAGA:Maksymalna liczba znaków w nagłówku faksu to 40.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Wybierz Ustawienia faksu, a następnie wybierz opcję Narzędzie konfiguracji faksu.

  3. 3.

    Postępuj według instrukcji wyświetlanych na ekranie, wybierając odpowiednią odpowiedź na każde pytanie.

    UWAGA:Maksymalna liczba znaków w numerze faksu to 20. Maksymalna liczba znaków w nagłówku faksu to 40.


Faks

Konfigurowanie jako automatyczna sekretarka

Jeśli podłączono automatyczną sekretarkę do urządzenia, należy skonfigurować ustawienia Dzwonków do odebrania i Tryb odbierania. Aby skonfigurować urządzenie, wykonaj następujące czynności:

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Wybierz Ustawienia faksu, a następnie wybierz Odbieranie faksu. Konfiguracja.

  3. 3.

    Wybierz opcję Dzwonków do odebrania.

  4. 4.

    Należy ustawić większą liczbę sygnałów dzwonka przed odebraniem połączenia w produkcie od liczby sygnałów dzwonka przed odebraniem połączenia w automatycznej sekretarce. Przy użyciu klawiatury numerycznej wprowadź liczbę dzwonków, a następnie naciśnij przycisk OK.

  5. 5.

    Naciśnij przycisk przechodzenia wstecz , aby powrócić do opcji Odbieranie faksu. Menu Konfiguracja.

  6. 6.

    Wybierz opcję Tryb odbierania.

  7. 7.

    Wybierz opcję TAM, a następnie naciśnij przycisk OK.

    Dzięki temu ustawieniu prowadzony jest nasłuch sygnałów faksu po odebraniu połączenia przez automatyczną sekretarkę. Urządzenie odbiera połączenie jeśli zostaną wykryte tony faksu.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Wybierz Ustawienia faksu, a następnie wybierz opcję Konfiguracja podstawowa.

  3. 3.

    Wybierz opcję Dzwonków do odebrania.

  4. 4.

    Należy ustawić większą liczbę sygnałów dzwonka przed odebraniem połączenia w produkcie od liczby sygnałów dzwonka przed odebraniem połączenia w automatycznej sekretarce. Przy użyciu klawiatury numerycznej wprowadź liczbę dzwonków, a następnie dotknij przycisku OK.

  5. 5.

    Wybierz Wstecz [image], aby powrócić do menu Konfiguracja podstawowa.

  6. 6.

    Wybierz opcję Tryb odbierania.

  7. 7.

    Wybierz opcję TAM, a następnie dotknij przycisku OK.

    Dzięki temu ustawieniu prowadzony jest nasłuch sygnałów faksu po odebraniu połączenia przez automatyczną sekretarkę. Urządzenie odbiera połączenie jeśli zostaną wykryte tony faksu.


Faks

Konfigurowanie telefonu wewnętrznego

Jeżeli do urządzenia podłączono telefon wewnętrzny, konieczna jest zmiana niektórych ustawień faksu do współpracy z tą konfiguracji. Aby skonfigurować urządzenie, wykonaj następujące czynności:

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Wybierz Ustawienia faksu, a następnie wybierz Odbieranie faksu. Konfiguracja.

  3. 3.

    Wybierz opcję Telefon wewnętrzny.

  4. 4.

    Upewnij się, że wybrana została opcja Wł..

    Po włączeniu tej funkcji można wydać polecenie odbioru faksu poprzez naciśnięcie na klawiaturze telefonu kolejno przycisków 1-2-3. Opcję tę należy wyłączyć tylko w przypadku wybierania impulsowego lub korzystania z usługi firmy telekomunikacyjnej, która także korzysta z sekwencji 1-2-3. Usługa taka nie będzie działała, jeśli powoduje konflikt z produktem.

  5. 5.

    Naciśnij przycisk przechodzenia wstecz , aby powrócić do opcji Odbieranie faksu. Menu Konfiguracja.

  6. 6.

    Wybierz opcję Tryb odbierania.

  7. 7.

    Wybierz opcję Faks/tel., a następnie naciśnij przycisk OK.

    W tym trybie urządzenie automatycznie odbiera każde połączenie i określa, czy jest to połączenie głosowe, czy faksowe. W przypadku połączenia faksowego urządzenie odbiera je jako połączenie faksowe. W przypadku połączenia głosowego urządzenie emituje dźwięk dzwonka, aby poinformować użytkownika o przychodzącym połączeniu głosowym.

  8. 8.

    Naciśnij przycisk przechodzenia wstecz , aby powrócić do opcji Odbieranie faksu. Menu Konfiguracja.

  9. 9.

    Wybierz Czas dzwonka faksu/telefonu.

  10. 10.

    Wybierz liczbę sekunda, po upływie których urządzenie powinno przestać emitować sygnał Faks/Tel. powiadamiający o przychodzącym połączeniu głosowym, a następnie naciśnij przycisk OK.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Wybierz Ustawienia faksu, a następnie wybierz opcję Ustawienia zaawansowane.

  3. 3.

    Wybierz opcję Telefon wewnętrzny.

  4. 4.

    Upewnij się, że wybrana została opcja Wł..

    Po włączeniu tej funkcji można wydać polecenie odbioru faksu poprzez naciśnięcie na klawiaturze telefonu kolejno przycisków 1-2-3. Opcję tę należy wyłączyć tylko w przypadku wybierania impulsowego lub korzystania z usługi firmy telekomunikacyjnej, która także korzysta z sekwencji 1-2-3. Usługa taka nie będzie działała, jeśli powoduje konflikt z produktem.

  5. 5.

    Wybierz dwukrotnie Wstecz [image], aby powrócić do menu Konfiguracja faksu.

  6. 6.

    Wybierz opcję Konfiguracja podstawowa, a następnie wybierz Tryb odbierania połączeń.

  7. 7.

    Wybierz pozycję Faks/Tel..

    W tym trybie urządzenie automatycznie odbiera każde połączenie i określa, czy jest to połączenie głosowe, czy faksowe. W przypadku połączenia faksowego urządzenie odbiera je jako połączenie faksowe. W przypadku połączenia głosowego urządzenie emituje dźwięk dzwonka, aby poinformować użytkownika o przychodzącym połączeniu głosowym.

  8. 8.

    Wybierz dwukrotnie Wstecz [image], aby powrócić do menu Konfiguracja faksu.

  9. 9.

    Wybierz opcję Ustawienia zaawansowane, a następnie wybierz opcję Czas dzwonka faksu/telefonu.

  10. 10.

    Wybierz liczbę sekunda, po upływie których urządzenie powinno przestać emitować sygnał Faks/Tel. powiadamiający o przychodzącym połączeniu głosowym.


Faks

Zainstaluj oprogramowanie faksu HP (Windows, opcjonalnie)

Za pomocą oprogramowania faksu HP można faksować dokumenty elektroniczne z komputera po spełnieniu następujących wymagań:

  • •

    Urządzenie jest podłączone bezpośrednio do komputera lub do sieci, do której jest podłączony komputer.

  • •

    Oprogramowanie produktu jest zainstalowane na komputerze.

  • •

    System operacyjny komputera jest jednym z systemów obsługiwanych przez to urządzenie.

    UWAGA:Oprogramowanie faksu HP dołączone do urządzenia jest jedynym współpracującym z produktem programem do faksowania. Urządzenie nie jest zgodne z oprogramowaniem do faksowania wyprodukowanym przez innych producentów.

Jeśli oprogramowanie faksu HP nie jest instalowany na komputerze, skorzystaj z jednego z poniższych sposobów, aby zainstalować oprogramowanie.

  • •

    Płyta CD z oprogramowaniem: Włóż dysk CD z oprogramowaniem dostarczony wraz z drukarką HP do stacji dysków CD komputera i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

  • •

    Pobierz z Internetu: Przejdź do witryny www.hp.com/support, kliknij Sterowniki i oprogramowania, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby pobrać najnowsze oprogramowanie HP.

UWAGA:Po wyświetleniu monitu instalatora upewnij się, że oprogramowanie faksu HP jest wybrane jako jeden z komponentów do zainstalowania.


Faks

Wysyłanie faksu

  • Wysłanie faksu przez ręczne wybranie numeru z panelu sterowania urządzenia
  • Wysyłanie faksu za pomocą oprogramowania HP (Windows)

OSTROŻNIE:Aby zapobiec uszkodzeniu produktu, nie należy używać oryginałów, w których użyto korektora w płynie, taśmy korekcyjnej, spinaczy lub zszywaczy. Ponadto do podajnika dokumentów nie należy wkładać fotografii ani małych lub delikatnych oryginałów.


Faks

Wysłanie faksu przez ręczne wybranie numeru z panelu sterowania urządzenia

Panel sterowania urządzenia LCD

  1. 1.

    Załaduj dokument.

    • •

      W przypadku układania oryginału na szybie skanera, umieść go na szybie skanera stroną zadrukowaną do dołu, w lewym tylnym rogu szyby skanera.

    • •

      W przypadku ładowania wielu stron w podajniku dokumentów, załaduj arkusze stroną zadrukowaną ku górze, a następnie ustaw prowadnice papieru tak, aby dotykały papieru.

      UWAGA:Jeżeli dokumenty znajdują się w podajniku i na szybie skanera, urządzenie w pierwszej kolejności zajmie się zawartością podajnika dokumentów.

  2. 2.

    Na panelu sterowania urządzenia użyj klawiatury numerycznej do wprowadzenia numeru faksu.

    UWAGA:Aby skorzystać z kodów dostępu, kart kredytowych lub kart telefonicznych, należy wybrać ręcznie numer faksu, co umożliwi wstawienie przerw i kodów wybierania. Aby wysłać faks za granicę, należy wybrać numer ręcznie, co umożliwi wstawienie przerw i międzynarodowych kodów wybierania. Nie można korzystać z szybkiego wybierania z użyciem kodów dostępu, kart kredytowych lub kart telefonicznych lub w celu wybierania numerów międzynarodowych.

  3. 3.

    Naciśnij przycisk Rozpocznij faksowanie [image]. Zadanie faksowania zostanie rozpoczęte.

    UWAGA:W przypadku faksowania z szyby skanera i dokumentu, który zawiera wiele stron, postępuj zgodnie z monitami na panelu sterowania o potwierdzenie i załadowanie dodatkowych stron.

Panel sterowania z ekranem dotykowym

  1. 1.

    Załaduj dokument.

    • •

      W przypadku układania oryginału na szybie skanera, umieść go na szybie skanera stroną zadrukowaną do dołu, w lewym tylnym rogu szyby skanera.

    • •

      W przypadku ładowania wielu stron w podajniku dokumentów, załaduj arkusze stroną zadrukowaną ku górze, a następnie ustaw prowadnice papieru tak, aby dotykały papieru.

      UWAGA:Jeżeli dokumenty znajdują się w podajniku i na szybie skanera, urządzenie w pierwszej kolejności zajmie się zawartością podajnika dokumentów.

  2. 2.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Faks.

  3. 3.

    Użyj klawiatury numerycznej, aby podać numer faksu.

    UWAGA:Aby skorzystać z kodów dostępu, kart kredytowych lub kart telefonicznych, należy wybrać ręcznie numer faksu, co umożliwi wstawienie przerw i kodów wybierania. Aby wysłać faks za granicę, należy wybrać numer ręcznie, co umożliwi wstawienie przerw i międzynarodowych kodów wybierania. Nie można korzystać z szybkiego wybierania z użyciem kodów dostępu, kart kredytowych lub kart telefonicznych lub w celu wybierania numerów międzynarodowych.

  4. 4.

    Wybierz opcję Rozpocznij faksowanie.

    UWAGA:W przypadku faksowania z szyby skanera i dokumentu, który zawiera wiele stron, postępuj zgodnie z monitami na panelu sterowania o potwierdzenie i załadowanie dodatkowych stron.


Faks

Wysyłanie faksu za pomocą oprogramowania HP (Windows)

  1. 1.

    Załaduj dokument.

    • •

      W przypadku układania oryginału na szybie skanera, umieść go na szybie skanera stroną zadrukowaną do dołu, w lewym tylnym rogu szyby skanera.

    • •

      W przypadku ładowania wielu stron w podajniku dokumentów, załaduj arkusze stroną zadrukowaną ku górze, a następnie ustaw prowadnice papieru tak, aby dotykały papieru.

      UWAGA:Jeżeli dokumenty znajdują się w podajniku i na szybie skanera, urządzenie w pierwszej kolejności zajmie się zawartością podajnika dokumentów.

  2. 2.

    Kliknij przycisk Start, kliknij polecenie Programy (lub Wszystkie programy w systemie Windows XP), a następnie kliknij HP.

  3. 3.

    Kliknij nazwę urządzenia, a następnie polecenie Wysyłanie faksu HP. Zostanie wyświetlone okno programu do faksowania.

  4. 4.

    Wpisz numer faksu jednego lub kilku odbiorców.

  5. 5.

    Kliknij przycisk Wyślij teraz.


Faks

Tworzenie, edytowanie i usuwanie wpisów szybkiego wybierania

Urządzenie pozwala na zapisywanie często używanych numerów faksów (do 100 wpisów) jako wpisów szybkiego wybierania.

  • Tworzenie i edycja kodów szybkiego wybierania
  • Usuwanie kodów szybkiego wybierania


Faks

Tworzenie i edycja kodów szybkiego wybierania

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Wybierz Ustawienia faksu, a następnie wybierz Książka telefoniczna.

  3. 3.

    Wybierz pozycję Dodaj/edytuj.

  4. 4.

    Wybierz nieprzypisany numer dla nowego wpisu, a następnie naciśnij przycisk OK .

  5. 5.

    Przy użyciu klawiatury numerycznej wprowadź numer faksu dla wpisu, a następnie dotknij przycisku OK.

  6. 6.

    Przy użyciu klawiatury numerycznej wprowadź nazwę wpisu, a następnie naciśnij przycisk OK.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Faks.

  2. 2.

    Wybierz Menu faksu, a następnie wybierz Ust. ks. telefon.

  3. 3.

    Wybierz Ustawienia indyw.

  4. 4.

    Wybierz nieprzypisany numer na liście.

  5. 5.

    Przy użyciu klawiatury numerycznej wprowadź nazwę pozycji, a następnie dotknij przycisku OK.

  6. 6.

    Przy użyciu klawiatury numerycznej wprowadź numer faksu dla pozycji, a następnie dotknij przycisku OK.


Faks

Usuwanie kodów szybkiego wybierania

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Wybierz Ustawienia faksu, a następnie wybierz Książka telefoniczna.

  3. 3.

    Wybierz opcję Usuń.

  4. 4.

    Wybierz wpis do usunięcia, a następnie naciśnij przycisk OK.

    UWAGA:Jeśli chcesz usunąć wszystkie wpisy szybkiego wybierania, wybierz Usuń wszystkie.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Faks.

  2. 2.

    Wybierz Menu faksu, a następnie wybierz Ust. ks. telefon.

  3. 3.

    Wybierz pozycję Usuń wpis.

  4. 4.

    Wybierz wpis do usunięcia, a następnie dotknij przycisku OK.

    UWAGA:Jeśli chcesz usunąć wszystkie wpisy szybkiego wybierania, wybierz polecenie Usuń wszystkie wpisy.


Zarządzanie urządzeniem

  • Zmiana typu połączenia (Windows)
  • Korzystanie z aplikacji Usługi sieciowe HP (tylko modele z ekranem dotykowym)
  • Przybornik urządzeń HP (Windows)
  • HP Utility dla systemu Mac OS X
  • Funkcje zabezpieczające urządzenia
  • Ustawienia ekonomiczne
  • Komunikat Cartridge is low (Mało atramentu) lub Cartridge is very low (Bardzo mało atramentu) jest wyświetlany na panelu sterowania urządzenia.
  • Wymień kasetę z tonerem

Przejdź do www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, or www.hp.com/support/ljMFPM128series, aby uzyskać pomoc HP dla używanego urządzenia:

  • •

    Rozwiązywanie problemów.

  • •

    Pobieranie aktualizacji oprogramowania.

  • •

    Dołączenie do for pomocy technicznej.

  • •

    Znalezienie gwarancji i informacji prawnych.

Można także odwiedzić stronę internetową www.hp.com/support, aby uzyskać pomoc techniczną na całym świecie i dla innych produktów HP.


Zarządzanie urządzeniem

Zmiana typu połączenia (Windows)

Jeśli produkt jest już używany i chcesz zmienić sposób jego połączenia, użyj skrótu Zrekonfiguruj swoje urządzenie HP na pulpicie komputera, aby zmienić połączenie. Można na przykład skonfigurować urządzenie do korzystania z innego adresu sieci bezprzewodowej, do połączenia z siecią przewodową lub bezprzewodową lub do zmiany połączenia sieciowego w przypadku połączenia USB. Można zmienić konfigurację bez wkładania dysku CD. Po wybraniu rodzaju połączenia program przejdzie bezpośrednio do części procedury konfiguracji, która wymaga zmiany.


Zarządzanie urządzeniem

Korzystanie z aplikacji Usługi sieciowe HP (tylko modele z ekranem dotykowym)

Dla urządzenia dostępnych jest kilka nowatorskich aplikacji, które można pobrać bezpośrednio z Internetu. Aby uzyskać dodatkowe informacje i pobrać te aplikacje, przejdź do witryny HP Connected pod adresem www.hpconnected.com.

Aby można było skorzystać z tej funkcji, urządzenie musi być podłączone do komputera lub sieci z dostępem do Internetu. Usługi sieciowe HP muszą być włączone w urządzeniu.

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Usługi sieciowe [image].

  2. 2.

    Dotknij przycisku Włącz usługi sieciowe.

    Po pobraniu aplikacji z witryny HP Connected jest ona dostępna w menu Aplikacje na panelu sterowania urządzenia. Ten proces powoduje włączenie zarówno Usług sieciowych HP, jak i menu Aplikacje.


Zarządzanie urządzeniem

Przybornik urządzeń HP (Windows)

W celu sprawdzenia stanu urządzenia albo wyświetlenia lub zmiany ustawień urządzenia z komputera można użyć programu Przybornik urządzeń HP dla Windows. To narzędzie otwiera wbudowany serwer internetowy HP dla urządzenia.

UWAGA:To narzędzie jest dostępne tylko w przypadku pełnej instalacji oprogramowania urządzenia. W zależności od sposobu podłączenia urządzenia niektóre funkcje mogą nie być dostępne.

  1. 1.

    Kliknij przycisk Start, a następnie kliknij pozycję Programy.

  2. 2.

    Kliknij grupę urządzeń HP, a następnie pozycję Przybornik urządzeń HP.

Karta lub część Opis

Karta Strona główna

Zawiera informacje dotyczące urządzenia, jego stanu i konfiguracji.

  • •

    Status urządzenia: Pokazuje stan urządzenia oraz przybliżony czas żywotności materiałów eksploatacyjnych HP.

  • •

    Stan materiałów eksploatacyjnych: Przedstawia szacowany pozostały czas eksploatacji materiałów eksploatacyjnych firmy HP. Rzeczywisty czas eksploatacji materiału eksploatacyjnego może się różnić od szacunkowego. Warto zawsze dysponować nowym materiałem eksploatacyjnym, który można od razu zainstalować, gdy jakość druku przestanie być odpowiednia. Materiałów eksploatacyjnych nie trzeba wymieniać, chyba że jakość wydruku jest niska.

  • •

    Konfiguracja urządzenia: Wyświetla informacje znajdujące się na stronie konfiguracji.

  • •

    Podsumowanie ustawień sieciowych: Wyświetla informacje znajdujące się na stronie konfiguracji sieci urządzenia.

  • •

    Raporty: Drukowanie stron konfiguracji i stanu materiałów eksploatacyjnych, które są generowane w urządzeniu.

  • •

    Dziennik zdarzeń: Wyświetla listę wszystkich zdarzeń i błędów urządzenia.

Karta System

Umożliwia konfigurację urządzenia z poziomu komputera użytkownika.

  • •

    Informacje o urządzeniu: Dostarcza podstawowych informacji o urządzeniu i firmie.

  • •

    Konfig. papieru: Zmiana ustawień domyślnych obsługiwanego papieru urządzenia.

  • •

    Jakość druku: Zmiana ustawień domyślnych jakości druku urządzenia.

  • •

    Konsola EcoSMART: Zmiana domyślnych wartości czasowych dla przechodzenia do trybu uśpienia lub automatycznego wyłączania. Konfiguracja zdarzeń powodujących wyjście urządzenia z trybu uśpienia.

  • •

    Rodzaje papieru: Konfiguracja trybów druku, dostosowanych do różnych rodzajów papieru akceptowanych przez urządzenie.

  • •

    Ustawienia systemu: Zmiana ustawień domyślnych urządzenia.

  • •

    Obsługa: Przeprowadzanie procedury czyszczenia urządzenia.

  • •

    Zapisz i przywróć: Umożliwia zapisanie aktualnych ustawień urządzenia do pliku na komputerze. Plik można wykorzystać do załadowania ustawień dla innego urządzenia lub przywrócenia ustawień tego samego urządzenia w przyszłości.

  • •

    Administracja: Ustawianie lub zmiana hasła urządzenia. Włączanie lub wyłączanie funkcji urządzenia.

UWAGA:Karta System może być chroniona hasłem. Jeżeli urządzenie zostało podłączone do sieci, przed zmianą ustawień na tej karcie należy zawsze skontaktować się z administratorem.

Karta Drukowanie

Umożliwia zmianę domyślnych ustawień drukarki z komputera użytkownika.

Drukowanie: Umożliwia zmianę domyślnych ustawień druku, np. liczby kopii i orientacji papieru. Są to opcje dostępne w panelu sterowania.

Karta Faks
  • •

    Książka telefoniczna: Dodawanie i usuwanie wpisów w książce numerów faksów.

  • •

    Lista faksów blokowanych: Lista zablokowanych numerów faksów.

  • •

    Dziennik zdarzeń faksu: Przeglądanie ostatnich faksów wysyłanych i odbieranych przez urządzenie.

Karta Praca w sieci

Umożliwia zmianę ustawień drukarki z poziomu komputera użytkownika.

Karta pozwala administratorowi sieci monitorować ustawienia sieciowe urządzenia podłączonego do sieci opartej na protokole IP. Umożliwia także konfigurowanie przez administratora sieci funkcji bezpośredniego drukowania bezprzewodowego. Karta nie jest widoczna, jeśli urządzenie jest podłączone bezpośrednio do komputera.

Karta HP Web Services

Na tej karcie można konfigurować różne narzędzia internetowe i korzystać z nich na urządzeniu.


Zarządzanie urządzeniem

HP Utility dla systemu Mac OS X

Do wyświetlenia lub zmiany ustawień urządzenia z komputera można użyć programu HP Utility dla Mac OS X.

Jeśli urządzenie zostało podłączone przewodem USB lub pracuje w sieci opartej na protokole TCP/IP, można użyć programu HP Utility.

Sekcja ta zawiera informacje na następujące tematy:

  • Otwieranie aplikacji HP Utility
  • Funkcje HP Utility


Zarządzanie urządzeniem

Otwieranie aplikacji HP Utility

Otwórz program Finder i wybierz kolejno Aplikacje, HP, a następnie kliknij opcję HP Utility.

Jeśli narzędzie HP Utility nie zostało dołączone, wykonaj następujące czynności, aby je otworzyć:

  1. 1.

    Otwórz na komputerze menu Apple [image], kliknij menu Preferencje systemowe, a następnie ikonę Drukarka i faks lub Drukarka i skaner.

  2. 2.

    Wybierz urządzenie po lewej stronie okna.

  3. 3.

    Kliknij przycisk Opcje i materiały.

  4. 4.

    Kliknij kartę Narzędzie.

  5. 5.

    Kliknij przycisk Otwórz narzędzie drukarki.


Zarządzanie urządzeniem

Funkcje HP Utility

Pasek narzędzi HP Utility znajduje się w górnej części każdej strony. Obejmuje następujące elementy:

  • •

    Urządzenia: Kliknij ten przycisk, aby pokazać lub ukryć produkty Mac znalezione przez program HP Utility w oknie Drukarki po lewej stronie ekranu.

  • •

    Wszystkie ustawienia: Kliknij ten przycisk, aby powrócić do strony głównej programu HP Utility.

  • •

    Pomoc techniczna HP: Kliknij ten przycisk, aby otworzyć przeglądarkę i przejść do witryny wsparcia technicznego HP dla urządzenia.

  • •

    Materiały eksploatacyjne: Kliknij ten przycisk, aby otworzyć witrynę internetową HP SureSupply.

  • •

    Rejestracja: Kliknij ten przycisk, aby otworzyć witrynę internetową rejestracji HP.

  • •

    Recykling: Kliknij ten przycisk, aby otworzyć witrynę programu recyklingu HP Planet Partners.

Narzędzie HP Utility zawiera strony otwierane po kliknięciu listy Wszystkie ustawienia. W tabeli poniżej opisano czynności, które można wykonywać za pomocą narzędzia HP Utility.

Menu Pozycja Opis

Informacje oraz wsparcie

Stan materiałów eksploatacyjnych

Przedstawia stan materiałów eksploatacyjnych oraz łącza umożliwiające zamawianie materiałów eksploatacyjnych online.

Informacje o urządzeniu

Wyświetlenie informacji na temat aktualnie wybranego urządzenia, w tym ID usług serwisowych urządzenia (jeśli jest przypisany), wersję oprogramowania sprzętowego (wersja FW), numer seryjny i adres IP.

Przesyłanie plików

Przesyła pliki z komputera do urządzenia. Można przesyłać następujące rodzaje plików:

  • •

    Język poleceń drukarki HP LaserJet (.PRN)

  • •

    Portable document format (.PDF)

  • •

    Tekstowe (TXT)

HP Connected

Dostęp do witryny internetowej HP Connected.

Informacje

Centrum komunikatów

Wyświetlanie zdarzeń zawierających błędy, które wystąpiły w urządzeniu.

Ustawienia drukarki

Automatyczne wyłączanie

Konfiguracja urządzenia umożliwiająca automatyczne wyłączanie po okresie braku aktywności. Można dostosować liczbę minut, po których urządzenie będzie wyłączane.

Ustawienia sieciowe

Konfiguracja ustawień sieciowych takich jak ustawienia IPv4 i IPv6, ustawienia Bonjour i inne.

Zarządzanie materiałami eksploatacyjnymi

Umożliwia skonfigurowanie działania urządzenia w przypadku, gdy upływa czas żywotności materiałów eksploatacyjnych.

Konfiguracja podajników

Pozwala skonfigurować format i rodzaj papieru dla poszczególnych podajników.

Ustawienia dodatkowe

Otwórz stronę wbudowanego serwera internetowego (EWS) urządzenia.

UWAGA:Połączenia USB nie są obsługiwane.

Ustawienia faksu

Podstawowe ustawienia faksu

Konfiguracja pól w nagłówku faksu oraz sposobu, w jaki urządzenie odbiera połączenia przychodzące.

Blokada niechcianych faksów

Możliwość zapisania numerów faksów, które użytkownik chce zablokować.

Przekazywanie faksów

Konfiguracja wysyłania faksów przychodzących na inny numer.

Dzienniki faksów

Wyświetlanie dzienników wszystkich faksów.

Numery szybkiego wybierania faksu

Dodawanie numeru faksu do listy szybkiego wybierania.


Zarządzanie urządzeniem

Funkcje zabezpieczające urządzenia

Urządzenie obsługuje standardy bezpieczeństwa i zalecane protokoły zabezpieczające urządzenie, chroniące informacje krytyczne dotyczące sieci oraz ułatwiające monitorowanie i konserwację urządzenia.

Szczegółowe informacje na temat bezpieczeństwa rozwiązań obróbki obrazu i drukowania HP można znaleźć na witrynie www.hp.com/go/secureprinting. Na tej stronie znaleźć można łącza do oficjalnych dokumentów i często zadawanych pytań dotyczących funkcji zabezpieczeń.

Sekcja ta zawiera informacje na następujące tematy:

  • Ustawianie lub zmiana hasła urządzenia
  • Blokowanie urządzenia


Zarządzanie urządzeniem

Ustawianie lub zmiana hasła urządzenia

Na wbudowanym serwerze internetowym firmy HP można określić nowe lub zmienić istniejące hasło dostępu do urządzenia pracującego w sieci.

Panel sterowania urządzenia LCD

  1. 1.

    Znajdź adres IP urządzenia.

    • a.

      Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

    • b.

      Otwórz kolejno następujące menu:

      • •

        Konfiguracja sieciowa

      • •

        Pokaż adres IP

  2. 2.

    Aby otworzyć okno wbudowanego serwera internetowego, wpisz adres IP urządzenia w wierszu adresu przeglądarki internetowej.

    UWAGA:Dostęp do wbudowanego serwera internetowego HP można również uzyskać z programu Przybornik urządzeń HP dla Windows lub HP Utility dla Mac OS X.

  3. 3.

    Kliknij zakładkę System, a następnie łącze Zabezpieczenia urządzenia.

    UWAGA:Jeśli hasło zostało wcześniej ustawione, zostanie wyświetlony monit o jego podanie. Wprowadź hasło i kliknij przycisk Zastosuj.

  4. 4.

    Wprowadź nowe hasło w polu Nowe hasło i w polu Zweryfikuj hasło .

  5. 5.

    Kliknij przycisk Zastosuj na dole okna, aby zapisać hasło.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Sieć [image], aby wyświetlić adres IP urządzenia.

  2. 2.

    Aby otworzyć okno wbudowanego serwera internetowego, wpisz adres IP urządzenia w wierszu adresu przeglądarki internetowej.

    UWAGA:Dostęp do wbudowanego serwera internetowego HP można również uzyskać z programu Przybornik urządzeń HP dla Windows lub HP Utility dla Mac OS X.

  3. 3.

    Kliknij zakładkę System, a następnie łącze Zabezpieczenia urządzenia.

    UWAGA:Jeśli hasło zostało wcześniej ustawione, zostanie wyświetlony monit o jego podanie. Wprowadź hasło i kliknij przycisk Zastosuj.

  4. 4.

    Wprowadź nowe hasło w polu Nowe hasło i w polu Zweryfikuj hasło .

  5. 5.

    Kliknij przycisk Zastosuj na dole okna, aby zapisać hasło.


Zarządzanie urządzeniem

Blokowanie urządzenia

  1. ▲

    Z tyłu urządzenia można podłączyć kabel zabezpieczający.

    Gniazdo blokady typu kablowego


Zarządzanie urządzeniem

Ustawienia ekonomiczne

  • Drukowanie przy użyciu ustawienia EconoMode
  • Skonfiguruj ustawienie Tryb uśpienia/automatyczne wyłączenie po


Zarządzanie urządzeniem

Drukowanie przy użyciu ustawienia EconoMode

To urządzenie udostępnia opcję EconoMode do drukowania wersji próbnych wydruków. Korzystanie z trybu EconoMode może zmniejszyć zużycie toneru. Może to jednak odbywać się kosztem obniżenia jakości wydruków.

Firma HP nie zaleca korzystania z trybu EconoMode przez cały czas. Jeśli opcja EconoMode jest używana przez cały czas, toner może nie zostać w pełni zużyty, gdy ulegną już zużyciu mechaniczne części kasety z tonerem. Jeśli jakość druku zacznie się pogarszać i stanie się nie do zaakceptowania, należy rozważyć wymianę kasety z tonerem.

UWAGA:Jeżeli ta opcja nie jest dostępna w stosowanym sterowniku druku, można ją ustawić, korzystając z wbudowanego serwera internetowego firmy HP.

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie, a następnie kliknij przycisk Właściwości lub Preferencje.

  3. 3.

    Kliknij kartę Papier/Jakość.

  4. 4.

    Kliknij pole wyboru EconoMode.


Zarządzanie urządzeniem

Skonfiguruj ustawienie Tryb uśpienia/automatyczne wyłączenie po

Panel sterowania LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk konfiguracji [image].

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Ustawienia systemu

    • •

      Ustawienia energii

    • •

      Przełącz w stan uśpienia/wyłącz automatycznie po

  3. 3.

    Za pomocą przycisków strzałek wybierz czas opóźnienia trybu uśpienia/wyłączenia automatycznego i naciśnij przycisk OK.

    UWAGA:Wartość domyślna to 15 minut.

  4. 4.

    Urządzenie automatycznie wychodzi z trybu uśpienia po odebraniu zadań lub w przypadku naciśnięcia przycisku na panelu sterowania. Zdarzenia, które powodują wybudzenie urządzenia, można zmienić. Otwórz kolejno następujące menu:

    • •

      Ustawienia systemu

    • •

      Ustawienia energii

    • •

      Zdarzenia wznawiające/włączające automatycznie

    Aby wyłączyć zdarzenie wznowienia, wybierz je, a następnie wybierz opcję Nie.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Ustawienia systemu

    • •

      Ustawienia energii

    • •

      Przełącz w stan uśpienia/wyłącz automatycznie po

  3. 3.

    Wybierz czas dla trybu uśpienia/automatycznego wyłączenia.

    UWAGA:Wartość domyślna to 15 minut.

  4. 4.

    Urządzenie automatycznie wychodzi z trybu uśpienia po odebraniu zadań lub po dotknięciu przycisku na panelu sterowania urządzenia. Zdarzenia, które powodują wybudzenie urządzenia, można zmienić. Otwórz kolejno następujące menu:

    • •

      Ustawienia systemu

    • •

      Ustawienia energii

    • •

      Zdarzenia wznawiające/włączające automatycznie

    Aby wyłączyć zdarzenie wznowienia, wybierz je, a następnie wybierz opcję Nie.


Zarządzanie urządzeniem

Komunikat Cartridge is low (Mało atramentu) lub Cartridge is very low (Bardzo mało atramentu) jest wyświetlany na panelu sterowania urządzenia.

Na panelu sterowania urządzenia pojawia się komunikat Poziom kasety jest niski lub Poziom kasety jest bardzo niski i urządzenie nie drukuje.

UWAGA:Wskazania i ostrzeżenia o poziomie tonera są szacunkowe i służą jedynie w celach orientacyjnych. Gdy pojawi się ostrzeżenie o niskim poziomie tonera, zakup zamienny wkład drukujący, aby uniknąć ewentualnych opóźnień w drukowaniu. Wymiana wkładów drukujących będzie konieczna dopiero, gdy jakość druku stanie się niedopuszczalna.

Jeśli poziom napełnienia kasety HP tonerem będzie bardzo niski, gwarancja HP Premium Protection Warranty na tę kasetę wygaśnie.

Można zmienić sposób, w który urządzenie reaguje na fakt osiągnięcia przez materiały stanu Bardzo niski. Nie ma konieczności ponownego określania tych ustawień po zainstalowaniu nowej kasety z tonerem.

Sekcja ta zawiera informacje na następujące tematy:

  • Włączanie lub wyłączanie ustawienia Bardzo niski


Zarządzanie urządzeniem

Włączanie lub wyłączanie ustawienia Bardzo niski

Ustawienia domyślne można włączyć i wyłączyć w dowolnym momencie. Nie ma potrzeby ponownego ich włączania po zainstalowaniu nowej kasety z tonerem.

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Ustawienia systemu

    • •

      Ustawienia materiałów eksploatacyjnych

    • •

      Kaseta z czarnym tonerem

    • •

      Ustawienia poziomu bardzo niskiego

  3. 3.

    Wybierz jedną z dostępnych opcji, a następnie naciśnij przycisk OK.

    • •

      Jeśli chcesz, aby urządzenie przerywało pracę do czasu wymiany kasety z tonerem, wybierz Zatrzymaj.

    • •

      Jeśli chcesz, aby urządzenie przerywało pracę i powodowało wyświetlenie monitu o wymianę kasety z tonerem, wybierz Pytaj. Można potwierdzić przeczytanie monitu i kontynuować drukowanie.

    • •

      Jeśli chcesz otrzymywać ostrzeżenie o niskim poziomie toneru w kasecie, ale urządzenie ma kontynuować drukowanie, wybierz Kontynuuj.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Ustawienia systemu

    • •

      Ustawienia materiałów eksploatacyjnych

    • •

      Kaseta z czarnym tonerem

    • •

      Ustawienia poziomu bardzo niskiego

  3. 3.

    Wybierz jedną z następujących opcji:

    • •

      Jeśli chcesz, aby urządzenie przerywało pracę do czasu wymiany kasety z tonerem, wybierz Zatrzymaj.

    • •

      Jeśli chcesz, aby urządzenie przerywało pracę i powodowało wyświetlenie monitu o wymianę kasety z tonerem, wybierz Pytaj. Można potwierdzić przeczytanie monitu i kontynuować drukowanie.

    • •

      Jeśli chcesz otrzymywać ostrzeżenie o niskim poziomie toneru w kasecie, ale urządzenie ma kontynuować drukowanie, wybierz Kontynuuj.

Jeśli w przypadku modeli z faksem została ustawiona opcja Stop, istnieje pewne ryzyko, że faksy nie zostaną wydrukowane po zainstalowaniu nowej kasety, jeśli po zatrzymaniu urządzenia odebrano więcej faksów niż można przechować w pamięci.

Jeśli w przypadku modeli z faksem została ustawiona opcja Monit, istnieje pewne ryzyko, że faksy nie zostaną wydrukowane po zainstalowaniu nowej kasety, jeśli po wyświetleniu monitu o wymianę kasety drukującej odebrano więcej faksów niż można przechować w pamięci.

Jeśli poziom napełnienia kasety HP tonerem będzie bardzo niski, gwarancja HP Premium Protection Warranty na tę kasetę wygaśnie. Wszystkie wady wydruku i uszkodzenia kaset, które wystąpią w trakcie używania kasety z tonerem firmy HP z opcją Kontynuuj przy bardzo niskim poziomie, nie będą uważane za wady materiałowe ani produkcyjne materiałów eksploatacyjnych zgodnie z oświadczeniem o gwarancji na kasety z tonerem firmy HP.


Zarządzanie urządzeniem

Wymień kasetę z tonerem

Gdy zbliża się koniec okresu używalności kasety z tonerem, wyświetlony zostaje monit o zamówienie nowej. Kasety można używać do momentu, kiedy rozprowadzanie toneru nie zapewnia już akceptowalnej jakości wydruków.

  1. 1.

    Unieś zespół skanera.

    Unieś pokrywę skanera

  2. 2.

    Otwórz górną pokrywę.

    Otwórz górną pokrywę.

  3. 3.

    Wyjmij kasetę z tonerem.

    Wyjmowanie kasety z tonerem

  4. 4.

    Wyjmij nową kasetę z tonerem z woreczka. Umieść zużytą kasetę z tonerem w opakowaniu w celu recyklingu.

    Wyjmij z opakowania nowy toner

  5. 5.

    Złap obie strony kasety i rozprowadź toner, delikatnie kołysząc kasetą.

    OSTROŻNIE:Nie dotykaj przesłony ani powierzchni rolki.

    Delikatnie potrząśnij pojemnikiem z tonerem

  6. 6.

    Zegnij i złam języczek umieszczony po lewej stronie kasety drukującej. Pociągnij języczek, aby wyciągnąć z kasety całą taśmę zabezpieczającą. Włóż języczek z taśmą do opakowania kasety z tonerem w celu zwrotu do utylizacji.

    Usuń taśmę zabezpieczającą

  7. 7.

    Umieść kasetę z tonerem zgodnie z prowadnicami znajdującymi się wewnątrz urządzenia i, korzystając z uchwytu, wsuń kasetę, aż zostanie pewnie osadzona.

    Włóż nowy toner

  8. 8.

    Zamknij górną pokrywę.

    Zamykanie górnej pokrywy

  9. 9.

    Opuść zespół skanera.

    Opuść zespół skanera


Rozwiązywanie problemów

  • System pomocy panelu sterowania (tylko modele ekranu dotykowego)
  • Interpretacja sygnałów świetlnych na panelu sterowania (tylko model LED)
  • Drukowanie stron informacyjnych
  • Przywracanie domyślnych ustawień fabrycznych
  • Rozwiązywanie problemów z podawaniem papieru lub zacięciami
  • Usuwanie zacięć w podajniku wejściowym
  • Usuwanie zacięć w pobliżu kasety z tonerem
  • Usuwanie zacięć w pojemniku wyjściowym
  • Usuń zacięty papier z podajnika dokumentów
  • Poprawianie jakości druku
  • Poprawienie jakości skanowania i kopiowania
  • Poprawianie jakości faksu
  • Rozwiązywanie problemów z siecią przewodową
  • Rozwiązywanie problemów z siecią bezprzewodową
  • Rozwiązywanie problemów z faksowaniem

Przejdź do www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, or www.hp.com/support/ljMFPM128series, aby uzyskać pomoc HP dla używanego urządzenia:

  • •

    Rozwiązywanie problemów.

  • •

    Pobieranie aktualizacji oprogramowania.

  • •

    Dołączenie do for pomocy technicznej.

  • •

    Znalezienie gwarancji i informacji prawnych.

Można także odwiedzić stronę internetową www.hp.com/support, aby uzyskać pomoc techniczną na całym świecie i dla innych produktów HP.


Rozwiązywanie problemów

System pomocy panelu sterowania (tylko modele ekranu dotykowego)

Urządzenie posiada wbudowany system pomocy, wyjaśniający sposób użycia każdego ekranu. Aby otworzyć system pomocy, dotknij przycisku Pomoc [image] w prawym górnym rogu ekranu.

W przypadku niektórych ekranów uruchomienie pomocy powoduje otwarcie ogólnego menu, umożliwiającego wyszukanie określonych tematów. Nawigację po strukturze tego menu umożliwiają przyciski dotykowe w menu.

Na niektórych ekranach pomocy znajdują się animacje, które ułatwiają wykonywanie procedur, takich jak usuwanie zacięć.

W przypadku ekranów zawierających ustawienia dla poszczególnych zadań pomoc otwiera temat zawierający wyjaśnienie opcji dla tego ekranu.

Jeśli urządzenie powiadomi o błędzie lub ostrzeżeniu, dotknij przycisku Pomocy [image], aby wyświetlić komunikat z opisem problemu. Komunikat ten zawiera także instrukcje pozwalające rozwiązać problem.


Rozwiązywanie problemów

Interpretacja sygnałów świetlnych na panelu sterowania (tylko model LED)

Włącz urządzenie i zaczekaj, aż na wyświetlaczu panelu sterowania pojawi się kod błędu.

Objaśnienia dotyczące kontrolek stanu
Kontrolka LED nie świeci | Symbol nieświecącej kontrolki
Kontrolka LED świeci | Symbol świecącej kontrolki
Migająca kontrolka LED | Symbol migającej kontrolki

Sygnały świetlne na panelu sterowania
Stan kontrolki Kod błędu Stan urządzenia Czynności

Wszystkie kontrolki są wyłączone.

Wszystkie kontrolki LED są wyłączone

Urządzenie jest wyłączone lub pracuje w trybie niskiego poboru mocy.

Naciśnij przycisk zasilania urządzenia, aby je włączyć.

Migają kontrolki „Gotowe” i „Uwaga”.

Migają kontrolki LED „Gotowe” i „Uwaga”.

Kontrolki świecą naprzemiennie w trakcie inicjacji formatyzatora lub gdy urządzenie przetwarza stronę czyszczącą.

Nie są wymagane żadne czynności. Poczekaj na zakończenie inicjacji. Po zakończeniu inicjacji urządzenie powinno przejść w stan gotowości.\tab

Świeci kontrolka „Gotowe”.

Świeci kontrolka LED „Gotowe”.

Urządzenie znajduje się w stanie gotowości.

Nie są wymagane żadne czynności. Urządzenie jest gotowe na przyjęcie zlecenia drukowania.

Miga kontrolka „Gotowe”.

Miga kontrolka LED „Gotowe”.

Urządzenie odbiera lub przetwarza dane.

Nie są wymagane żadne czynności. Urządzenie odbiera lub przetwarza zlecenie drukowania.

Miga kontrolka „Uwaga”.

Miga kontrolka LED „Uwaga”.

E0

Papier uległ zacięciu w urządzeniu.

Usuń zacięcie.

E1

Podajnik wejściowy jest pusty.

Załaduj papier do podajnika.

E2

Drzwiczki są otwarte.

Upewnij się, że drzwiczki dostępu do kaset drukujących są zamknięte.

E4

Kaseta z tonerem jest na wyczerpaniu.

Naciśnij przycisk rozpoczęcia kopiowania, aby kontynuować, lub wymień kasetę z tonerem.

E5

Kaseta z tonerem jest na wyczerpaniu.

Wymień kasetę z tonerem.

H0

Urządzenie pracuje w trybie ręcznego podawania papieru.

Załaduj papier o prawidłowym rozmiarze i formacie do podajnika wejściowego. Naciśnij przycisk rozpoczęcia kopiowania, aby kontynuować.

H1

Urządzenie przetwarza zlecenie z ręcznym drukowaniem dwustronnym.

Załaduj papier do podajnika wejściowego, aby wydrukować drugie strony. Naciśnij przycisk rozpoczęcia kopiowania, aby kontynuować.

Migają kontrolki toneru i „Uwaga”.

Migają kontrolki LED toneru i „Uwaga”.

E3

Brak kasety drukującej lub została nieprawidłowo zainstalowana.

Zainstaluj kasetę drukującą.

Świeci kontrolka toneru.

Świeci kontrolka LED toneru.

Zakończył się czas eksploatacji kasety drukującej. Gdy kaseta osiągnęła ten stan, oznacza to, że przestała dla niej obowiązywać gwarancja HP Premium Protection Warranty.

O ile jakość druku jest nadal do zaakceptowania, wymiana kasety drukującej nie jest jeszcze konieczna.

Świecą kontrolki „Uwaga” i „Gotowe”.

Świecą się kontrolki LED „Uwaga” i „Gotowe”.

E6

E7

E8

E9

Wystąpił błąd krytyczny uniemożliwiający kontynuację pracy urządzenia.

  • 1.

    Wyłącz urządzenie lub odłącz od niego przewód zasilania.

  • 2.

    Zaczekaj ok. 30 sekund, a następnie włącz urządzenie lub podłącz ponownie przewód zasilania.

  • 3.

    Poczekaj na zainicjowanie urządzenia.

Jeżeli błąd nadal występuje, skontaktuj się z działem pomocy technicznej firmy HP.


Rozwiązywanie problemów

Drukowanie stron informacyjnych

Strony informacyjne przechowywane są w pamięci urządzenia. Stanowią one pomoc w diagnozowaniu i rozwiązywaniu problemów z urządzeniem.

Sekcja ta zawiera informacje na następujące tematy:

  • Strona konfiguracji
  • Strona Stan materiałów eksploatacyjnych


Rozwiązywanie problemów

Strona konfiguracji

Strona konfiguracji zawiera bieżące ustawienia i właściwości urządzenia. Na tej stronie znajduje się także raport o stanie urządzenia. Aby wydrukować stronę konfiguracji, należy wykonać następujące kroki:

Panel sterowania LED

  1. 1.

    Na panelu sterowania naciśnij i przytrzymaj przycisk [image] przez co najmniej 10 sekund.

  2. 2.

    Zwolnij przycisk anulowania [image].

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Otwórz menu Raporty.

  3. 3.

    Za pomocą strzałek wybierz opcję Raport konfiguracji i naciśnij przycisk OK, aby rozpocząć drukowanie raportu.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Dotknij menu Raporty.

  3. 3.

    Dotknij przycisku Raport konfiguracji .


Rozwiązywanie problemów

Strona Stan materiałów eksploatacyjnych

Panel sterowania LED

  1. 1.

    Na panelu sterowania naciśnij i przytrzymaj przycisk anulowania [image] przez co najmniej 10 sekund.

  2. 2.

    Zwolnij przycisk anulowania [image].

    Strona stanu materiałów eksploatacyjnych jest drukowana po stronie konfiguracji.

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Raporty

    • •

      Stan materiałów eksploatacyjnych

  3. 3.

    Za pomocą klawiszy strzałek wybierz Drukuj stronę stanu materiałów, a następnie naciśnij przycisk OK.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Materiały eksploatacyjne [image].

  2. 2.

    Dotknij przycisku Raport, aby wydrukować stronę stanu materiałów eksploatacyjnych.


Rozwiązywanie problemów

Przywracanie domyślnych ustawień fabrycznych

Opcja ta powoduje przywrócenie wszystkich ustawień urządzenia i sieci do domyślnych wartości fabrycznych. Nie powoduje zresetowania wartości liczby stron, formatów ustawionych dla podajników ani języka. Aby przywrócić domyślne ustawienia fabryczne urządzenia, należy wykonać poniższe czynności.

OSTROŻNIE:Przywrócenie ustawień domyślnych powoduje powrót wszystkich ustawień do ich fabrycznych wartości domyślnych oraz wyczyszczenie wszystkich stron zapisanych w pamięci.

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Otwórz menu Usługi.

  3. 3.

    Wybierz opcję Przywróć domyślne, a następnie dotknij przycisk OK .

    Urządzenie zostanie automatycznie uruchomione ponownie.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Dotknij menu Serwis.

  3. 3.

    Wybierz opcję Przywróć domyślne, a następnie dotknij przycisk OK .

    Urządzenie zostanie automatycznie uruchomione ponownie.


Rozwiązywanie problemów

Rozwiązywanie problemów z podawaniem papieru lub zacięciami

Jeśli urządzenie ma powtarzających się problemów z podawaniem papieru lub z zacięciami papieru, należy użyć następujących informacji, aby zmniejszyć liczbę zdarzeń.

Sekcja ta zawiera informacje na następujące tematy:

  • Urządzenie nie pobiera papieru
  • Urządzenie pobiera kilka arkuszy papieru
  • Częste lub powtarzające się zacięcia papieru
  • Zapobieganie zacięciom papieru


Rozwiązywanie problemów

Urządzenie nie pobiera papieru

Jeśli urządzenie nie pobiera papieru z podajnika, wypróbuj poniższe rozwiązania.

  • 1.

    Otwórz urządzenie i wyjmij wszystkie zacięte arkusze papieru.

  • 2.

    Umieść w podajniku papier w formacie odpowiednim dla zlecenia.

  • 3.

    Upewnij się, że rodzaj i format papieru są ustawione prawidłowo na panelu sterowania urządzenia.

  • 4.

    Upewnij się, że prowadnice papieru w podajniku są ustawione odpowiednio dla formatu papieru. Wyreguluj odpowiednie przesunięcie prowadnic w pojemniku.

  • 5.

    Sprawdź panel sterowania urządzenia i zobacz, czy nie oczekuje ono na potwierdzenie monitu o ręczne podanie papieru. Załaduj papier i kontynuuj drukowanie.

  • 6.

    Rolka pobierania i wkład rozdzielający mogą być zabrudzone.


Rozwiązywanie problemów

Urządzenie pobiera kilka arkuszy papieru

Jeśli urządzenie pobiera jednorazowo kilka arkuszy papieru z podajnika, wypróbuj poniższe rozwiązania.

  • 1.

    Wyjmij stos papieru z podajnika, zegnij łagodnie kilka razy, obróć o 180 stopni i przewróć na drugą stronę. Nie należy kartkować papieru. Włóż stos papieru z powrotem do podajnika.

  • 2.

    Należy używać tylko papieru spełniającego specyfikacje firmy HP dla tego urządzenia.

  • 3.

    Używaj papieru, który nie jest zmięty, załamany ani zniszczony. W razie potrzeby weź papier z innego opakowania.

  • 4.

    Upewnij się, że podajnik nie jest przepełniony. Jeśli jest, wyjmij z niego cały stos papieru, wyprostuj go, a następnie włóż do podajnika tylko część arkuszy.

  • 5.

    Upewnij się, że prowadnice papieru w podajniku są ustawione odpowiednio dla formatu papieru. Wyreguluj odpowiednie przesunięcie prowadnic w pojemniku.

  • 6.

    Upewnij się, że urządzenie działa w zalecanych warunkach otoczenia.


Rozwiązywanie problemów

Częste lub powtarzające się zacięcia papieru

Wykonaj następujące czynności, aby rozwiązać problemy z częstymi zacięciami papieru. Jeśli pierwszy krok nie rozwiąże problemu, przejdź do następnego kroku dopóki problem nie zostanie rozwiązany.

  1. 1.

    Jeśli papier zaciął się w urządzeniu, usuń zacięcie i wydrukuj stronę konfiguracji w celu przetestowania urządzenia.

  2. 2.

    Sprawdź, czy podajnik jest skonfigurowany dla odpowiedniego formatu i rodzaju papieru na panelu sterowania urządzenia. Dostosuj ustawienia papieru w razie potrzeby.

  3. 3.

    Wyłącz urządzenie na 30 sekund, a następnie włącz go ponownie.

  4. 4.

    Wydrukuj stronę czyszczenia, aby usunąć nagromadzony toner z wnętrza urządzenia.

    Panel sterowania LED

    1. a.

      Kliknij przycisk Start, a następnie kliknij pozycję Programy.

    2. b.

      Kliknij grupę urządzeń HP, a następnie pozycję Przybornik urządzeń HP.

    3. c.

      Na karcie Systemy kliknij opcję Usługa.

    Panel sterowania urządzenia LCD

    1. a.

      Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

    2. b.

      Otwórz menu Usługi.

    3. c.

      Za pomocą przycisków ze strzałkami wybierz opcję Tryb czyszczenia, a następnie naciśnij przycisk OK.

      Urządzenie drukuje pierwszą stronę, a następnie wyświetla monit o usunięcie strony z pojemnika wyjściowego i ponowne załadowanie jej do podajnika 1, zachowując tę samą orientację. Poczekaj na zakończenie procesu. Wyrzuć wydrukowaną stronę.

    Panel sterowania z ekranem dotykowym

    1. a.

      Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

    2. b.

      Dotknij menu Serwis.

    3. c.

      Dotknij przycisku Strona czyszczenia.

    4. d.

      Po wyświetleniu odpowiedniego monitu załaduj zwykły papier formatu letter lub A4.

    5. e.

      Dotknięcie przycisku OK spowoduje uruchomienie procesu czyszczenia.

      Urządzenie drukuje pierwszą stronę, a następnie wyświetla monit o usunięcie strony z pojemnika wyjściowego i ponowne załadowanie jej do podajnika 1, zachowując tę samą orientację. Poczekaj na zakończenie procesu. Wyrzuć wydrukowaną stronę.

  5. 5.

    Aby przetestować urządzenie, wydrukuj stronę konfiguracji.

    Panel sterowania LED

    1. a.

      Naciśnij i przytrzymaj przycisk anulowania [image] aż do momentu, gdy zacznie migać kontrolka „Gotowe” [image].

    2. b.

      Zwolnij przycisk anulowania [image].

    Panel sterowania urządzenia LCD

    1. a.

      Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

    2. b.

      Dotknij menu Raporty.

    3. c.

      Dotknij przycisku Raport konfiguracji .

    Panel sterowania z ekranem dotykowym

    1. a.

      Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

    2. b.

      Dotknij menu Raporty.

    3. c.

      Dotknij przycisku Raport konfiguracji .

Jeśli żadna z tych czynności nie umożliwiła rozwiązania problemu, urządzenie może wymagać naprawy. Skontaktuj się z biurem obsługi klienta firmy HP.


Rozwiązywanie problemów

Zapobieganie zacięciom papieru

Aby ograniczyć zjawisko zacięć papieru, wypróbuj następujące rozwiązania.

  • 1.

    Należy używać tylko papieru spełniającego specyfikacje firmy HP dla tego urządzenia.

  • 2.

    Używaj papieru, który nie jest zmięty, załamany ani zniszczony. W razie potrzeby weź papier z innego opakowania.

  • 3.

    Stosuj papier, który wcześniej nie był używany do drukowania ani kopiowania.

  • 4.

    Upewnij się, że podajnik nie jest przepełniony. Jeśli jest, wyjmij z niego cały stos papieru, wyprostuj go, a następnie włóż do podajnika tylko część arkuszy.

  • 5.

    Upewnij się, że prowadnice papieru w podajniku są ustawione odpowiednio dla formatu papieru. Przesuń prowadnice, aby dotykały stosu papieru, nie zaginając go.

  • 6.

    Upewnij się, że podajnik jest całkowicie wsunięty do urządzenia.

  • 7.

    Jeśli drukujesz na papierze o dużej gramaturze, wytłaczanym albo perforowanym, używaj funkcji podawania ręcznego i wprowadzaj arkusze pojedynczo.

  • 8.

    Sprawdź, czy rodzaj i format papieru są odpowiednio skonfigurowane dla podajnika.

  • 9.

    Upewnij się, że urządzenie działa w zalecanych warunkach otoczenia.


Rozwiązywanie problemów

Usuwanie zacięć w podajniku wejściowym

Zacięcie papieru w podajniku 1 Na panelu sterowania zostanie wyświetlony komunikat Usuń zablokowany papier i naciśnij przycisk [OK].

  1. 1.

    Usuń luźny papier z podajnika wejściowego.

    Usuń stos papieru

  2. 2.

    Unieś zespół skanera.

    Unieś pokrywę skanera

  3. 3.

    Otwórz górną pokrywę.

    Otwórz górną pokrywę.

  4. 4.

    Wyjmij kasetę z tonerem.

    Wyjmowanie kasety z tonerem

  5. 5.

    Usuń zacięty papier widoczny w obszarze podajnika wejściowego. Ciągnij oburącz, aby nie podrzeć wysuwanego papieru.

    Usuń zacięty papier

  6. 6.

    Wyjmij cały zacięty papier z obszaru kasety z tonerem.

    Usuń zacięty papier

  7. 7.

    Włóż z powrotem kasetę z tonerem.

    Włóż nowy toner

  8. 8.

    Zamknij górną pokrywę.

    Zamykanie górnej pokrywy

  9. 9.

    Opuść zespół skanera.

    Opuść zespół skanera


Rozwiązywanie problemów

Usuwanie zacięć w pobliżu kasety z tonerem

Na panelu sterowania zostanie wyświetlony komunikat Zacięcie w obszarze kasety.

  1. 1.

    Unieś zespół skanera.

    Unieś pokrywę skanera

  2. 2.

    Otwórz górną pokrywę.

    Otwórz górną pokrywę.

  3. 3.

    Wyjmij kasetę z tonerem.

    Wyjmowanie kasety z tonerem

  4. 4.

    Wyjmij cały zacięty papier z obszaru kasety z tonerem. Ciągnij oburącz, aby nie podrzeć wysuwanego papieru.

    Usuń zacięty papier

  5. 5.

    Włóż z powrotem kasetę z tonerem.

    Włóż nowy toner

  6. 6.

    Zamknij górną pokrywę.

    Zamykanie górnej pokrywy

  7. 7.

    Opuść zespół skanera.

    Opuść zespół skanera


Rozwiązywanie problemów

Usuwanie zacięć w pojemniku wyjściowym

Na panelu sterowania zostanie wyświetlony komunikat Zacięcie w pojemniku wyjściowym.

  1. 1.

    Unieś zespół skanera.

    Unieś pokrywę skanera

  2. 2.

    Otwórz górną pokrywę.

    Otwórz górną pokrywę.

  3. 3.

    Wyjmij cały zacięty papier z obszaru pojemnika wyjściowego. Ciągnij oburącz, aby nie podrzeć wysuwanego papieru.

    Usuń zacięty papier

  4. 4.

    Wyjmij kasetę z tonerem.

    Wyjmowanie kasety z tonerem

  5. 5.

    Wyjmij cały zacięty papier z obszaru kasety z tonerem.

    Usuń zacięty papier

  6. 6.

    Włóż z powrotem kasetę z tonerem.

    Włóż nowy toner

  7. 7.

    Zamknij górną pokrywę.

    Zamykanie górnej pokrywy

  8. 8.

    Opuść zespół skanera.

    Opuść zespół skanera


Rozwiązywanie problemów

Usuń zacięty papier z podajnika dokumentów

Na panelu sterowania zostanie wyświetlony komunikat Zacięcie w podajniku dokumentów.

  1. 1.

    Wyjmij luźny papier z podajnika wejściowego.

  2. 2.

    Usuń zacięty papier widoczny w obszarze podajnika wejściowego. Ciągnij oburącz, aby nie podrzeć wysuwanego papieru.

    Usuń zacięty papier

  3. 3.

    Unieś zasobnik wejściowy podajnika dokumentów.

    Unieś zasobnik wejściowy podajnika dokumentów

  4. 4.

    Unieś pokrywę dostępu do zacięć w podajniku dokumentów.

    Unieś pokrywę dostępu do zacięć

  5. 5.

    Wyciągnij zacięty papier.

    Usuń zacięty papier

  6. 6.

    Zamknij pokrywę dostępu do zacięć.

    Zamknij pokrywę dostępu do zacięć

  7. 7.

    Zamknij zasobnik wejściowy podajnika dokumentów.

    Zamknij zasobnik wejściowy podajnika dokumentów


Rozwiązywanie problemów

Poprawianie jakości druku

  • Drukowanie dokumentu z innego programu
  • Określanie ustawienia typu papieru dla zlecenia druku
  • Sprawdzanie stanu kasety z tonerem
  • Drukowanie strony czyszczącej
  • Sprawdzanie kasety z tonerem pod kątem ewentualnych uszkodzeń
  • Sprawdzenie papieru i środowiska drukowania
  • Sprawdź ustawienia trybu EconoMode


Rozwiązywanie problemów

Drukowanie dokumentu z innego programu

Spróbuj wydrukować dokument z innego programu. Jeśli strona drukowana jest prawidłowo, problem związany jest z programem, z którego drukujesz.


Rozwiązywanie problemów

Określanie ustawienia typu papieru dla zlecenia druku

Sprawdź ustawienie typu papieru, jeśli drukujesz z programu i występuje jeden z poniższych problemów:

  • •

    rozmazany druk

  • •

    niewyraźny druk

  • •

    ciemny druk

  • •

    zwinięty papier

  • •

    rozrzucone plamki tonera

  • •

    luźny toner

  • •

    małe obszary pozbawione tonera

Sekcja ta zawiera informacje na następujące tematy:

  • Sprawdzenie ustawienia rodzaju papieru (Windows)
  • Sprawdzenie ustawienia rodzaju papieru (Mac OS X)


Rozwiązywanie problemów

Sprawdzenie ustawienia rodzaju papieru (Windows)

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie, a następnie kliknij przycisk Właściwości lub Preferencje.

  3. 3.

    Kliknij kartę Paper/Quality.

  4. 4.

    Z listy rozwijanej Nośnik: wybierz odpowiedni rodzaj papieru.

  5. 5.

    Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu. W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.


Rozwiązywanie problemów

Sprawdzenie ustawienia rodzaju papieru (Mac OS X)

  1. 1.

    Kliknij menu Plik, a następnie kliknij polecenie Drukuj.

  2. 2.

    W menu Drukarka wybierz urządzenie.

  3. 3.

    Domyślnie sterownik druku wyświetla menu Kopie i strony. Otwórz listę rozwijaną i wybierz menu Wykończenie.

  4. 4.

    Wybierz rodzaj z listy rozwijanej Rodzaj nośnika.

  5. 5.

    Kliknij przycisk Drukuj.


Rozwiązywanie problemów

Sprawdzanie stanu kasety z tonerem

Panel sterowania LED

  1. ▲

    Kontrolka stanu poziomu toneru [image] wskazuje, kiedy poziom toneru w kasecie jest niski.

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Raporty

    • •

      Stan materiałów eksploatacyjnych

  3. 3.

    Za pomocą klawiszy strzałek wybierz Drukuj stronę stanu materiałów, a następnie naciśnij przycisk OK.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Materiały eksploatacyjne [image].

  2. 2.

    Dotknij przycisku Raport, aby wydrukować stronę stanu materiałów eksploatacyjnych.

Strona stanu materiałów eksploatacyjnych zawiera następujące informacje:

  • •

    Szacunkowa wartość procentowa pozostałego czasu eksploatacji kasety

  • •

    Pozostało stron (w przybliżeniu)

  • •

    Numery katalogowe kaset z tonerem firmy HP

  • •

    liczba wydrukowanych stron,


Rozwiązywanie problemów

Drukowanie strony czyszczącej

Panel sterowania LED

  1. 1.

    Kliknij przycisk Start, a następnie kliknij pozycję Programy.

  2. 2.

    Kliknij grupę urządzeń HP, a następnie pozycję Przybornik urządzeń HP.

  3. 3.

    Na karcie Systemy kliknij opcję Usługa.

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Otwórz menu Usługi.

  3. 3.

    Za pomocą przycisków ze strzałkami wybierz opcję Tryb czyszczenia, a następnie naciśnij przycisk OK.

    Urządzenie drukuje pierwszą stronę, a następnie wyświetla monit o usunięcie strony z pojemnika wyjściowego i ponowne załadowanie jej do podajnika 1, zachowując tę samą orientację. Poczekaj na zakończenie procesu. Wyrzuć wydrukowaną stronę.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Dotknij menu Serwis.

  3. 3.

    Dotknij przycisku Strona czyszczenia.

  4. 4.

    Po wyświetleniu odpowiedniego monitu załaduj zwykły papier formatu letter lub A4.

  5. 5.

    Dotknięcie przycisku OK spowoduje uruchomienie procesu czyszczenia.

    Urządzenie drukuje pierwszą stronę, a następnie wyświetla monit o usunięcie strony z pojemnika wyjściowego i ponowne załadowanie jej do podajnika 1, zachowując tę samą orientację. Poczekaj na zakończenie procesu. Wyrzuć wydrukowaną stronę.


Rozwiązywanie problemów

Sprawdzanie kasety z tonerem pod kątem ewentualnych uszkodzeń

  1. 1.

    Wyjmij kasetę z tonerem z urządzenia i sprawdź, czy zdjęto z niej taśmę zabezpieczającą.

  2. 2.

    Złap obie strony kasety i rozprowadź toner, delikatnie kołysząc kasetą.

  3. 3.

    Sprawdź, czy nie jest uszkodzony układ pamięci kasety.

  4. 4.

    Przyjrzyj się powierzchni bębna obrazowego kasety z tonerem.

    OSTROŻNIE:Nie dotykaj rolki (bębna obrazowego) na kasecie. Odciski palców pozostawione na bębnie obrazowych mogą spowodować problemy z jakością wydruku.

    • •

      Jeśli na bębnie obrazowym dostrzeżesz jakiekolwiek rysy, odciski palców lub inne uszkodzenia, wymień kasetę z tonerem.

    • •

      Jeśli nie widać żadnych uszkodzeń bębna obrazowego, delikatnie wstrząśnij kasetą z tonerem kilka razy i zainstaluj ją ponownie w urządzeniu.

  5. 5.

    Wydrukuj kilka stron, aby sprawdzić, czy poniższe czynności umożliwiły rozwiązanie problemu.


Rozwiązywanie problemów

Sprawdzenie papieru i środowiska drukowania

Sekcja ta zawiera informacje na następujące tematy:

  • Należy używać tylko papieru zgodnego ze specyfikacjami firmy HP
  • Sprawdź środowisko pracy urządzenia


Rozwiązywanie problemów

Należy używać tylko papieru zgodnego ze specyfikacjami firmy HP

Jeśli występuje którykolwiek z wymienionych problemów, użyj innego papieru:

  • •

    Wydruki są zbyt jasne albo miejscami wyblakłe.

  • •

    Na drukowanych stronach widać plamki tonera.

  • •

    Na drukowanych stronach widać rozmazany toner.

  • •

    Wydrukowane znaki są zniekształcone.

  • •

    Wydrukowane strony są zwinięte.

Zawsze używaj papierów o rodzaju i gramaturze obsługiwanej przez urządzenie. Ponadto przy wyborze papieru kieruj się następującymi wskazówkami:

  • •

    Papier powinien być dobrej jakości bez nacięć, nakłuć, rozdarć, skaz, plam, luźnych drobin, kurzu, zmarszczek, ubytków oraz zawiniętych bądź zagiętych krawędzi.

  • •

    Nie należy stosować papieru, który był wcześniej używany do drukowania.

  • •

    Używaj papieru przeznaczonego do drukarek laserowych. Nie używaj papieru przeznaczonego wyłącznie do drukarek atramentowych.

  • •

    Nie używaj papieru zbyt szorstkiego. Zasadniczo im bardziej gładki papier, tym lepsza jakość wydruków.


Rozwiązywanie problemów

Sprawdź środowisko pracy urządzenia

Sprawdź, czy urządzenie pracuje w środowisku zgodnym ze specyfikacją podaną w jego gwarancji i instrukcji dotyczącej przepisów.


Rozwiązywanie problemów

Sprawdź ustawienia trybu EconoMode

Firma HP nie zaleca korzystania z trybu EconoMode przez cały czas. Jeśli opcja EconoMode jest używana przez cały czas, toner może nie zostać w pełni zużyty, gdy ulegną już zużyciu mechaniczne części kasety z tonerem. Jeśli jakość druku zacznie się pogarszać i stanie się nie do zaakceptowania, należy rozważyć wymianę kasety z tonerem.

Wykonaj poniższe kroki jeżeli cała strona jest zbyt ciemna lub zbyt jasna.

  1. 1.

    W programie wybierz opcję Drukuj.

  2. 2.

    Wybierz urządzenie, a następnie kliknij przycisk Właściwości lub Preferencje.

  3. 3.

    Kliknij kartę Papier/Jakość i znajdź obszar Ustawienia jakości.

    • •

      Jeżeli cała strona jest zbyt ciemna, wybierz ustawienie EconoMode.

    • •

      Jeżeli cała strona jest zbyt jasna, wybierz ustawienie FastRes 1200.

  4. 4.

    Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości dokumentu. W oknie dialogowym Drukuj kliknij przycisk OK, aby wydrukować zadanie.


Rozwiązywanie problemów

Poprawienie jakości skanowania i kopiowania

Sekcja ta zawiera informacje na następujące tematy:

  • Sprawdzanie czystości szyby skanera (kurz i smugi)
  • Sprawdzenie ustawień papieru
  • Optymalizacja dla tekstu lub obrazów
  • Kopiowanie od krawędzi do krawędzi
  • Czyszczenie rolek pobierających i wkładki rozdzielającej w podajniku dokumentów


Rozwiązywanie problemów

Sprawdzanie czystości szyby skanera (kurz i smugi)

Na szybie skanera i białym plastikowym tle mogą się z czasem zbierać zanieczyszczenia, które mogą pogorszyć jakość skanowania. Aby wyczyścić skaner, wykonaj poniższą procedurę.

  1. 1.

    Naciśnij przycisk zasilania, aby wyłączyć urządzenie, a następnie odłącz kabel zasilający od gniazdka.

  2. 2.

    Otwórz pokrywę skanera.

  3. 3.

    Wyczyść szybę skanera i białą plastikową wyściółkę pod pokrywą skanera miękką szmatką lub gąbką zwilżoną płynem do szyb nierysującym powierzchni.

    OSTROŻNIE:Do czyszczenia elementów urządzenia nie wolno używać środków ciernych, acetonu, benzenu, amoniaku, alkoholu etylowego ani czterochlorku węgla, gdyż grozi to uszkodzeniem urządzenia. Nie należy stawiać pojemników z płynami bezpośrednio na szybie. Grozi to wyciekiem i uszkodzeniem urządzenia.

  4. 4.

    Wytrzyj szybę i białe plastikowe części do sucha irchą lub gąbką celulozową, aby uniknąć zacieków.

  5. 5.

    Podłącz kabel zasilający do gniazdka, a następnie naciśnij przycisk zasilania, aby włączyć urządzenie.


Rozwiązywanie problemów

Sprawdzenie ustawień papieru

Panel sterowania LED

  1. 1.

    Kliknij przycisk Start, a następnie kliknij pozycję Programy.

  2. 2.

    Kliknij grupę urządzeń HP, a następnie pozycję Przybornik urządzeń HP.

  3. 3.

    Na karcie Systemy kliknij opcję Konfiguracja papieru.

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Ustawienia systemu

    • •

      Konfiguracja papieru:

  3. 3.

    Wybierz opcję Dom. roz. papieru.

  4. 4.

    Wybierz rozmiar papieru znajdującego się w zasobniku wejściowym i kliknij przycisk OK.

  5. 5.

    Wybierz opcję Dom. rodzaj papieru.

  6. 6.

    Wybierz rodzaj papieru znajdującego się w zasobniku wejściowym i kliknij przycisk OK.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Otwórz kolejno następujące menu:

    • •

      Ustawienia systemu

    • •

      Konfiguracja papieru:

  3. 3.

    Wybierz opcję Rozmiar papieru, a następnie dotknij rozmiaru papieru załadowanego do podajnika wejściowego.

  4. 4.

    Wybierz opcję Rodzaj papieru , a następnie dotknij rodzaju papieru, który znajduje się w podajniku wejściowym.


Rozwiązywanie problemów

Optymalizacja dla tekstu lub obrazów

Dostępne są następujące ustawienia jakości kopii:

  • •

    Auto Select (Wybór automatyczny): Używaj tego ustawienia, gdy jakość kopii nie jest zbyt ważna.

  • •

    Mixed (Mieszane): Wybierz to ustawienie w przypadku kopiowania dokumentów, które zawierają tekst i grafikę.

  • •

    Text (Tekst): Wybierz to ustawienie w przypadku kopiowania dokumentów zawierających głównie tekst. Jest to ustawienie domyślne dla funkcji optymalizacji kopii.

  • •

    Picture (Zdjęcie): Wybierz to ustawienie w przypadku kopiowania dokumentów zawierających głównie grafikę.

Panel sterowania urządzenia LCD

  1. 1.

    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.

  2. 2.

    Na panelu sterowania urządzenia naciśnij przycisk Menu kopiowania [image].

  3. 3.

    Wybierz menu Optymalizacja.

  4. 4.

    Za pomocą przycisków ze strzałkami przewiń listę opcji, a następnie naciśnij przycisk OK, aby wybrać żądaną opcję.

  5. 5.

    Dotknij przycisku Rozpocznij kopiowanie [image], aby rozpocząć kopiowanie.

Panel sterowania z ekranem dotykowym

  1. 1.

    Umieść dokument na szybie skanera zgodnie z wskaźnikami na urządzeniu.

  2. 2.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku Copy.

  3. 3.

    Dotknij przycisku Settings (Ustawienia), a następnie przewiń ekran i dotknij przycisku Optimize (Optymalizuj). Dotykając przycisków ze strzałkami, przewiń opcje, a następnie dotknij opcji, aby ją wybrać.

  4. 4.

    Dotknij przycisku Start Copy, aby rozpocząć kopiowanie.


Rozwiązywanie problemów

Kopiowanie od krawędzi do krawędzi

Funkcja drukowania do brzegów strony nie jest obsługiwana przez produkt. Oznacza to niezadrukowany margines o szerokości 4 mm dookoła strony.

Uwagi dotyczące drukowania i skanowania dokumentów z przyciętymi krawędziami:

  • •

    Jeśli oryginalny dokument jest mniejszy niż rozmiar wyjściowy, przesuń oryginał o 4 mm od narożnika skanera oznaczonego ikoną. Ponów kopiowanie lub skanowanie w tej pozycji.

  • •

    Jeśli oryginał ma rozmiar wydrukowanej kopii, użyj funkcji Zmniejsz/powiększ w celu zmniejszenia obrazu, tak aby kopia nie została przycięta.


Rozwiązywanie problemów

Czyszczenie rolek pobierających i wkładki rozdzielającej w podajniku dokumentów

Jeśli występują problemy z obsługą papieru w podajniku dokumentów (zacięcia lub podawanie wielu stron naraz), należy wyczyścić rolki i wkładkę rozdzielającą.

  1. 1.

    Unieś zasobnik wejściowy podajnika dokumentów.

    Unieś zasobnik wejściowy podajnika dokumentów

  2. 2.

    Zarówno do wytarcia rolek podających, jak i usunięcia zabrudzenia wkładki rozdzielającej, należy użyć zwilżonej, niestrzępiącej się ściereczki.

    OSTROŻNIE:Do czyszczenia elementów urządzenia nie wolno używać środków ciernych, acetonu, benzenu, amoniaku, alkoholu etylowego ani czterochlorku węgla, gdyż grozi to uszkodzeniem urządzenia. Nie należy stawiać pojemników z płynami bezpośrednio na szybie. Grozi to wyciekiem i uszkodzeniem urządzenia.

    Wyczyść rolki pobierające i wkładkę rozdzielającą podajnika dokumentów.

  3. 3.

    Zamknij zasobnik wejściowy podajnika dokumentów.

    Zamknij zasobnik wejściowy podajnika dokumentów


Rozwiązywanie problemów

Poprawianie jakości faksu

  • Sprawdzanie zanieczyszczeń lub smug na szybie skanera
  • Sprawdzenie ustawienia rozdzielczości faksów wysyłanych
  • Sprawdzanie ustawienia jasności/ciemności
  • Sprawdzenie ustawienia korekcji błędów
  • Sprawdzenie ustawienia dopasowania do strony
  • Czyszczenie rolek pobierających i wkładki rozdzielającej w podajniku dokumentów
  • Wysłanie do innego urządzenia faksowego
  • Sprawdzenie urządzenia faksowego nadawcy


Rozwiązywanie problemów

Sprawdzanie zanieczyszczeń lub smug na szybie skanera

Na szybie skanera i białym plastikowym tle mogą się z czasem zbierać zanieczyszczenia, które mogą pogorszyć jakość skanowania. Aby wyczyścić skaner, wykonaj poniższą procedurę.

  1. 1.

    Naciśnij przycisk zasilania, aby wyłączyć urządzenie, a następnie odłącz kabel zasilający od gniazdka.

  2. 2.

    Otwórz pokrywę skanera.

  3. 3.

    Wyczyść szybę skanera, paski podajnika dokumentów i białe plastikowe tło miękką szmatką lub gąbką zwilżoną płynem do szyb nierysującym powierzchni.

    OSTROŻNIE:Do czyszczenia elementów urządzenia nie wolno używać środków ciernych, acetonu, benzenu, amoniaku, alkoholu etylowego ani czterochlorku węgla, gdyż grozi to uszkodzeniem urządzenia. Nie należy stawiać pojemników z płynami bezpośrednio na szybie. Grozi to wyciekiem i uszkodzeniem urządzenia.

  4. 4.

    Wytrzyj szybę i białe plastikowe części do sucha irchą lub gąbką celulozową, aby uniknąć zacieków.

  5. 5.

    Zamknij pokrywę skanera.

  6. 6.

    Podłącz kabel zasilający do gniazdka, a następnie naciśnij przycisk zasilania, aby włączyć urządzenie.


Rozwiązywanie problemów

Sprawdzenie ustawienia rozdzielczości faksów wysyłanych

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Wybierz opcję Konfiguracja faksu.

  3. 3.

    Wybierz Ustawienia wysyłania faksów, a następnie wybierz opcję Dom. Rozdzielczość.

  4. 4.

    Wybierz ustawienie rozdzielczości, a następnie naciśnij przycisk OK.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Wybierz opcję Konfiguracja faksu.

  3. 3.

    Wybierz opcję Ustawienia zaawansowane, a następnie wybierz opcję Rozdzielczość faksu.

  4. 4.

    Wybierz żądane ustawienie rozdzielczości, a następnie dotknij przycisku OK.


Rozwiązywanie problemów

Sprawdzanie ustawienia jasności/ciemności

Jeśli faks jest zbyt jasny lub zbyt ciemny, sprawdź ustawienie jasności/ciemności, aby upewnić się, że jest odpowiednie dla zadania faksowania.

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Wybierz opcję Konfiguracja faksu.

  3. 3.

    Wybierz opcję Ustawienia wysyłania faksu, a następnie wybierz opcję Dom. kontrast.

  4. 4.

    Dostosuj ustawienie dla danego zadania faksowania, a następnie naciśnij przycisk OK.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Wybierz Ustawienia faksu, a następnie wybierz opcję Ustawienia zaawansowane.

  3. 3.

    Wybierz opcję Jaśniej/Ciemniej, a następnie dostosuj ustawienie dla danego zadania faksowania.


Rozwiązywanie problemów

Sprawdzenie ustawienia korekcji błędów

Zazwyczaj podczas wysyłania lub odbierania faksu są monitorowane sygnały linii telefonicznej. Jeśli podczas transmisji faksu zostanie wykryty sygnał błędu i jeśli korekcja błędów jest ustawiona na wartość Wł., to produkt może poprosić o ponowne przesłanie fragmentu faksu. Domyślnym ustawieniem fabrycznym korekcji błędów jest Wł..

Funkcję korekcji błędów należy włączać tylko w przypadku wystąpienia problemów z wysyłaniem lub odbieraniem faksów. Należy wziąć pod uwagę, że transmisja może odbywać się z błędami. Wyłączenie tego ustawienia może okazać się przydatne w przypadku wysyłania faksu do innego kraju/regionu lub odbierania faksu z zagranicy, albo jeśli używane jest satelitarne połączenie telefoniczne.

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Wybierz Ustawienia faksu, a następnie wybierz Wszystkie faksy.

  3. 3.

    Wybierz Korekta błędów, a następnie wybierz Wł..

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Wybierz opcję Usługa, a następnie wybierz opcję Usługa faksu.

  3. 3.

    Wybierz Korekta błędów, a następnie wybierz Wł..


Rozwiązywanie problemów

Sprawdzenie ustawienia dopasowania do strony

Jeśli produkt wydrukował treść faksu poza stroną, włącz funkcję dopasowania do strony, dostępną na panelu sterowania.

UWAGA:Należy upewnić się, że domyślne ustawienie formatu papieru jest zgodne z formatem papieru w podajniku.

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Wybierz opcję Ustawienia faksu, a następnie wybierz opcję Ustawienia odbierania faksu.

  3. 3.

    Wybierz pozycję Dopasuj do strony, a następnie zaznacz opcję Wł..

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Wybierz Ustawienia faksu, a następnie wybierz opcję Ustawienia zaawansowane.

  3. 3.

    Wybierz pozycję Dopasuj do strony, a następnie zaznacz opcję Wł..


Rozwiązywanie problemów

Wysłanie do innego urządzenia faksowego

Wyślij zlecenie faksowanie do innego urządzenia faksowego aby sprawdzić, czy inne urządzenie odbierze faks z powodzeniem.

  • •

    Jeśli inne urządzenie faksujące odbiera pomyślnie faks, sprawdź połączenie i ustawienia na oryginalnym urządzeniu faksującym.

  • •

    Jeśli inne urządzenie faksujące nie odbiera faksu, sprawdź ustawienia faksu w urządzeniu. Jeśli faksowanie nadal się nie udaje, może być zakłócenia na linii telefonicznej. Spróbuj ponownie wysłać faks w późniejszym czasie.


Rozwiązywanie problemów

Sprawdzenie urządzenia faksowego nadawcy

Poproś nadawcę o przyciemnienie za pomocą ustawienia kontrastu w urządzeniu wysyłającym faks, a następnie o ponowne wysłanie faksu.

Jeśli jakość odbieranego faksu jest nadal niska, sprawdź ustawienia faksu w urządzeniu.


Rozwiązywanie problemów

Rozwiązywanie problemów z siecią przewodową

Sprawdź następujące elementy, aby upewnić się, że urządzenie komunikuje się w sieci. Zanim rozpoczniesz drukowanie zlecenia, z panelu sterowania urządzenia wydrukuj stronę konfiguracyjną i sprawdź podany na niej adres IP urządzenia.

  • Złe połączenie fizyczne
  • Komputer używa błędnego adresu IP urządzenia
  • Komputer nie może skomunikować się z urządzeniem
  • Urządzenie korzysta z nieodpowiednich ustawień łącza i dupleksu dla komunikacji z siecią
  • Nowe programy mogły spowodować problemy ze zgodnością
  • Komputer lub stacja robocza mogą być błędnie skonfigurowane
  • Urządzenie zostało wyłączone lub w inne ustawienia sieci są błędne

UWAGA:Firma HP nie obsługuje połączeń sieciowych typu „peer-to-peer”, ponieważ jest to funkcja systemów operacyjnych firmy Microsoft, a nie sterowników druku HP. Więcej informacji można znaleźć w witrynie firmy Microsoft pod adresem www.microsoft.com.


Rozwiązywanie problemów

Złe połączenie fizyczne

  1. 1.

    Upewnij się, czy urządzenie jest podłączone do prawidłowego portu za pomocą kabla o prawidłowej długości.

  2. 2.

    Sprawdź, czy kable zostały dobrze podłączone.

  3. 3.

    Obejrzyj gniazdo sieciowe z tyłu urządzenia i sprawdź, czy świeci się pomarańczowa lampka aktywności i zielona lampka stanu.

  4. 4.

    Jeśli problem będzie się utrzymywał, wypróbuj inny kabel lub porty w koncentratorze.


Rozwiązywanie problemów

Komputer używa błędnego adresu IP urządzenia

  1. 1.

    Otwórz właściwości drukarki i kliknij kartę Porty. Sprawdź, czy został wybrany aktualny adres IP urządzenia. Adres IP urządzenia jest podany na jego stronie konfiguracyjnej.

  2. 2.

    Jeśli urządzenie zostało zainstalowane z wykorzystaniem standardowego portu TCP/IP firmy HP, zaznacz pole Zawsze drukuj na tym urządzeniu, nawet w przypadku zmiany jego adresu IP.

  3. 3.

    Jeśli urządzenie zostało zainstalowane z wykorzystaniem standardowego portu TCP/IP firmy Microsoft, użyj nazwy hosta zamiast adresu IP.

  4. 4.

    Jeśli adres IP jest poprawny, usuń urządzenie i dodaj je ponownie.


Rozwiązywanie problemów

Komputer nie może skomunikować się z urządzeniem

  1. 1.

    Sprawdź, czy działa połączenie z siecią, wysyłając do niej polecenie „ping”.

    1. a.

      Otwórz wiersz poleceń na komputerze: W systemie Windows kliknij przycisk Start, kliknij polecenie Uruchom, a następnie wpisz polecenie cmd i naciśnij klawisz Enter.

    2. b.

      Wpisz polecenie ping wraz z adresem IP urządzenia.

      W systemie Mac OS X otwórz program Network Utility, a następnie wpisz adres IP w odpowiednim polu w okienku Ping.

    3. c.

      Jeśli w oknie zostaną wyświetlone czasy odsyłania pakietów odpowiedzi, połączenie z siecią działa.

  2. 2.

    Jeżeli polecenie ping nie działa, sprawdź, czy koncentratory są włączone, a następnie sprawdź, czy ustawienia sieci, urządzenia i komputera są zgodne dla jednej sieci.


Rozwiązywanie problemów

Urządzenie korzysta z nieodpowiednich ustawień łącza i dupleksu dla komunikacji z siecią

Firma HP zaleca pozostawienie tych ustawień w trybie automatycznym (ustawienie domyślne). W przypadku zmiany tych ustawień w urządzeniu należy je również zmienić w ustawieniach sieci.


Rozwiązywanie problemów

Nowe programy mogły spowodować problemy ze zgodnością

Sprawdź, czy nowe programy zostały prawidłowo zainstalowane i czy korzystają z prawidłowego sterownika druku.


Rozwiązywanie problemów

Komputer lub stacja robocza mogą być błędnie skonfigurowane

  1. 1.

    Sprawdź sterowniki sieciowe, sterowniki druku i ustawienia przekierowania sieci.

  2. 2.

    Sprawdź, czy system operacyjny został prawidłowo skonfigurowany.


Rozwiązywanie problemów

Urządzenie zostało wyłączone lub w inne ustawienia sieci są błędne

  1. 1.

    Przejrzyj stronę konfiguracji i sprawdź stan protokołu sieciowego. Jeśli to konieczne, włącz go.

  2. 2.

    W razie potrzeby zmień ustawienia sieciowe.


Rozwiązywanie problemów

Rozwiązywanie problemów z siecią bezprzewodową

  • Lista kontrolna konfiguracji łączności bezprzewodowej
  • Po skonfigurowaniu łączności bezprzewodowej urządzenie nie drukuje
  • Urządzenie nie drukuje, a na komputerze jest zainstalowane zewnętrzne oprogramowanie zapory
  • Po zmianie miejsca routera bezprzewodowego lub urządzenia połączenie bezprzewodowe nie działa
  • Nie można podłączyć większej liczby komputerów do urządzenia bezprzewodowego
  • Urządzenie bezprzewodowe traci łączność po podłączeniu do sieci VPN
  • Sieci nie ma na liście sieci bezprzewodowych
  • Sieć bezprzewodowa nie działa
  • Przeprowadzanie testu diagnostycznego sieci bezprzewodowej
  • Ograniczanie zakłóceń w sieci bezprzewodowej


Rozwiązywanie problemów

Lista kontrolna konfiguracji łączności bezprzewodowej

  • •

    Upewnij się, że kabel sieciowy nie jest podłączony.

  • •

    Upewnij się, że urządzenie i router bezprzewodowy są włączone i mają zasilanie. Upewnij się również, że w urządzeniu jest włączony moduł łączności bezprzewodowej.

  • •

    Sprawdź, czy identyfikator SSID jest poprawny. W celu ustalenia identyfikatora SSID wydrukuj stronę konfiguracyjną. Jeśli nie masz pewności, czy identyfikator jest poprawny, ponownie uruchom kreatora komunikacji bezprzewodowej.

  • •

    W przypadku sieci zabezpieczonej upewnij się, że wpisane informacje zabezpieczeń są poprawne. Jeśli nie, ponownie uruchom kreatora komunikacji bezprzewodowej.

  • •

    Jeśli sieć bezprzewodowa działa poprawnie, spróbuj uzyskać dostęp do innych komputerów, które się w niej znajdują. Jeśli sieć ma dostęp do Internetu, spróbuj bezprzewodowo nawiązać połączenie między urządzeniem a Internetem.

  • •

    Upewnij się, że urządzenie korzysta z tej samej metody szyfrowania (AES lub TKIP), co punkt dostępu bezprzewodowego (w sieciach z zabezpieczeniem WPA).

  • •

    Upewnij się, że urządzenie znajduje się w zasięgu sieci bezprzewodowej. W przypadku większości sieci urządzenie musi znajdować się w odległości 30 m od punktu dostępu bezprzewodowego (routera bezprzewodowego).

  • •

    Upewnij się, że przeszkody nie blokują sygnału sieci bezprzewodowej. Usuń wszystkie duże metalowe przedmioty na drodze między punktem dostępowym a urządzeniem. Upewnij się, że żadne słupy, ściany ani kolumny podporowe zawierające elementy metalowe lub betonowe nie stoją na drodze między urządzeniem a punktem dostępu bezprzewodowego.

  • •

    Upewnij się, że urządzenie znajduje się z dala od urządzeń elektronicznych mogących zakłócać sygnał sieci bezprzewodowej. Sygnał może być zakłócany przez różne urządzenia: silniki, telefony bezprzewodowe, kamery systemów ochrony, inne sieci bezprzewodowe, a także niektóre urządzenia Bluetooth.

  • •

    Upewnij się, że w komputerze jest zainstalowany sterownik druku.

  • •

    Upewnij się, że wybrano odpowiedni port drukarki.

  • •

    Upewnij się, że komputer i urządzenie są podłączone do tej samej sieci bezprzewodowej.

  • •

    W systemie Mac OS X sprawdź, czy router bezprzewodowy obsługuje protokół Bonjour.


Rozwiązywanie problemów

Po skonfigurowaniu łączności bezprzewodowej urządzenie nie drukuje

  1. 1.

    Sprawdź, czy urządzenie jest włączone i znajduje się w stanie gotowości.

  2. 2.

    Na komputerze wyłącz wszystkie aplikacje zapory.

  3. 3.

    Upewnij się, że sieć bezprzewodowa działa poprawnie.

  4. 4.

    Sprawdź, czy komputer działa prawidłowo. W razie potrzeby uruchom go ponownie.

  5. 5.

    Sprawdź, czy można otworzyć wbudowany serwer internetowy HP urządzenia z komputera podłączonego do sieci.


Rozwiązywanie problemów

Urządzenie nie drukuje, a na komputerze jest zainstalowane zewnętrzne oprogramowanie zapory

  1. 1.

    Zaktualizuj oprogramowanie zapory do najnowszej wersji udostępnionej przez producenta.

  2. 2.

    Jeśli podczas instalowania urządzenia lub próby wydruku widać programy żądające od zapory zezwolenia na dostęp do komputera, pozwól na taki dostęp.

  3. 3.

    Wyłącz zaporę i zainstaluj oprogramowanie urządzenia bezprzewodowego na komputerze. Po zainstalowaniu oprogramowania urządzenia ponownie włącz zaporę.


Rozwiązywanie problemów

Po zmianie miejsca routera bezprzewodowego lub urządzenia połączenie bezprzewodowe nie działa

  1. 1.

    Upewnij się, że router lub urządzenie jest podłączone do tej samej sieci, co komputer.

  2. 2.

    Wydrukuj stronę konfiguracji.

  3. 3.

    Porównaj identyfikator SSID na stronie konfiguracji z identyfikatorem SSID w konfiguracji drukarki na komputerze.

  4. 4.

    Jeśli nie są takie same, urządzenie i komputer korzystają z różnych sieci. Zmień ustawienia komunikacji bezprzewodowej urządzenia.


Rozwiązywanie problemów

Nie można podłączyć większej liczby komputerów do urządzenia bezprzewodowego

  1. 1.

    Upewnij się, że pozostałe komputery są w zasięgu sygnału bezprzewodowego urządzenia, a samego sygnału nie blokują żadne przeszkody. Dla większości sieci zasięg wynosi 30 m od punktu dostępu bezprzewodowego.

  2. 2.

    Sprawdź, czy urządzenie jest włączone i znajduje się w stanie gotowości.

  3. 3.

    Na komputerze wyłącz wszystkie aplikacje zapory.

  4. 4.

    Upewnij się, że sieć bezprzewodowa działa poprawnie.

  5. 5.

    Sprawdź, czy komputer działa prawidłowo. W razie potrzeby uruchom go ponownie.


Rozwiązywanie problemów

Urządzenie bezprzewodowe traci łączność po podłączeniu do sieci VPN

  • •

    Zazwyczaj nie można ustanowić połączeń jednocześnie z siecią VPN i innymi sieciami.


Rozwiązywanie problemów

Sieci nie ma na liście sieci bezprzewodowych

  • •

    Upewnij się, że router bezprzewodowy jest włączony i otrzymuje zasilanie.

  • •

    Być może sieć jest ukryta, Powinna jednak istnieć możliwość nawiązania z nią połączenia.


Rozwiązywanie problemów

Sieć bezprzewodowa nie działa

  1. 1.

    Upewnij się, że kabel sieciowy nie jest podłączony.

  2. 2.

    Aby ustalić, czy sieć przestała działać, spróbuj podłączyć do niej inne urządzenia.

  3. 3.

    Sprawdź, czy działa połączenie z siecią, wysyłając do niej polecenie „ping”.

    1. a.

      Otwórz wiersz poleceń na komputerze: W systemie Windows kliknij przycisk Start, kliknij polecenie Uruchom, a następnie wpisz polecenie cmd i naciśnij klawisz Enter.

    2. b.

      Wpisz polecenie ping i adres IP routera.

      W systemie Mac OS X otwórz program Network Utility, a następnie wpisz adres IP w odpowiednim polu w okienku Ping.

    3. c.

      Jeśli w oknie zostaną wyświetlone czasy odsyłania pakietów odpowiedzi, połączenie z siecią działa.

  4. 4.

    Upewnij się, że router lub urządzenie jest podłączone do tej samej sieci, co komputer.

    1. a.

      Wydrukuj stronę konfiguracji.

    2. b.

      Porównaj identyfikator SSID w raporcie o konfiguracji z identyfikatorem SSID w konfiguracji drukarki na komputerze.

    3. c.

      Jeśli nie są takie same, urządzenie i komputer korzystają z różnych sieci. Zmień ustawienia komunikacji bezprzewodowej urządzenia.


Rozwiązywanie problemów

Przeprowadzanie testu diagnostycznego sieci bezprzewodowej

Z panelu sterowania urządzenia można uruchomić test diagnostyczny, który dostarcza informacji o ustawieniach sieci bezprzewodowej.

Panel sterowania urządzenia LCD

  1. 1.

    Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

  2. 2.

    Wybierz opcję Konfiguracja sieci, a następnie wybierz Menu sieci bezprzewodowej.

  3. 3.

    Wybierz opcję Test sieci, a następnie naciśnij przycisk OK. Zostanie wydrukowana strona zawierająca wyniki testu.

Panel sterowania z ekranem dotykowym

  1. 1.

    Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

  2. 2.

    Wybierz opcję Konfiguracja sieci, a następnie wybierz Menu sieci bezprzewodowej.

  3. 3.

    Wybierz opcję Uruchom test sieci. Zostanie wydrukowana strona zawierająca wyniki testu.


Rozwiązywanie problemów

Ograniczanie zakłóceń w sieci bezprzewodowej

Poniższe wskazówki mogą pomóc w zredukowaniu zakłóceń w sieci bezprzewodowej:

  • •

    Umieszczaj urządzenia bezprzewodowe z dala od dużych metalowych obiektów, takich jak szafy na akta, oraz innych urządzeń elektromagnetycznych, takich jak kuchenki mikrofalowe czy telefony komórkowe. Przedmioty takie mogą zniekształcać fale wysyłane na częstotliwościach radiowych.

  • •

    Umieszczaj urządzenia bezprzewodowe z dala od dużych obiektów murowanych i innych budynków. Obiekty takie mogą pochłaniać fale, obniżając w efekcie siłę sygnału.

  • •

    Umieszczaj router bezprzewodowy w centralnym miejscu, na linii widzenia urządzeń, które mają z niego korzystać.


Rozwiązywanie problemów

Rozwiązywanie problemów z faksowaniem

  • Sprawdzanie konfiguracji sprzętu
  • Wolne wysyłanie faksów
  • Niska jakość faksu
  • Faksy są obcięte lub drukowane na dwóch stronach


Rozwiązywanie problemów

Sprawdzanie konfiguracji sprzętu

  • •

    Dostępnych jest kilka możliwych poprawek. Po każdej zalecanej czynności należy ponowić wysłanie faksu, aby sprawdzić, czy problem został rozwiązany.

  • •

    Aby uzyskać najlepsze wyniki podczas rozwiązywania problemów z faksem, upewnij się, że kabel telefoniczny jest z urządzenia jest podłączony bezpośrednio do ściennego gniazda telefonicznego. Odłącz wszystkie pozostałe podłączone urządzenia.

  1. 1.

    Upewnij się, że kabel telefoniczny jest podłączony do właściwego portu z tyłu urządzenia.

  2. 2.

    Sprawdź linię telefoniczną, korzystając z testu faksu:

    Panel sterowania urządzenia LCD

    Panel sterowania z ekranem dotykowym
    • 1.

      Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

    • 2.

      Wybierz opcję Usługa, a następnie wybierz Uruchom test faksu. Urządzenie wydrukuje raport testu faksu.

    • 1.

      Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

    • 2.

      Wybierz opcję Usługa, a następnie wybierz opcję Usługa faksu.

    • 3.

      Wybierz opcję Uruchom test faksu. Urządzenie wydrukuje raport testu faksu.

    Raport może zawierać następujące wyniki:

    • •

      Sukces: Raport zawiera przegląd wszystkich bieżących ustawień faksu.

    • •

      Niepowodzenie: Raport określa charakter błędu i zawiera wskazówki, jak rozwiązać powstały problem.

  3. 3.

    Sprawdź, czy oprogramowanie sprzętowe urządzenia jest aktualne:

    1. a.

      Wejdź na stronę www.hp.com/support.

    2. b.

      Kliknij Sterowniki i oprogramowania, wpisz numer produktu w oknie, a następnie kliknij opcję Wyszukiwanie. Wybierz model swojej drukarki z listy podobnych produktów, jeśli będzie to konieczne.

      Zostanie otwarta strona Oprogramowanie i sterowniki do pobrania.

    3. c.

      Z menu rozwijanego wybierz swój system operacyjny i kliknij Dalej.

    4. d.

      Kliknij znak plus przy elemencie Oprogramowanie sprzętowe, a następnie kliknij Narzędzie aktualizacji oprogramowania sprzętowego HP LaserJet.

    5. e.

      Kliknij opcję Pobierz.

    6. f.

      Po zakończeniu pobierania postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zainstalować i uruchomić narzędzie.

      Narzędzie sprawdza dostępność aktualizacji oprogramowania sprzętowego dla produktu HP. Jeśli zostaną znalezione aktualizacje, narzędzie zainstaluje dostępne aktualizacje.

    7. g.

      Gdy aktualizacje oprogramowania sprzętowego zostaną zakończone, spróbuj ponownie wysłać faks.

  4. 4.

    Upewnij się, że faks został skonfigurowany podczas instalacji oprogramowania urządzenia.

    Na komputerze, w folderze programu firmy HP uruchom narzędzie do konfiguracji faksu (Fax Setup Utility).

  5. 5.

    Upewnij się, że usługa telefonii obsługuje faks analogowy.

    UWAGA:Produkty firmy HP są zaprojektowane do współpracy z analogowymi usługami telefonicznymi.

    • •

      W przypadku korzystania z linii ISDN lub cyfrowej PBX skontaktuj się z operatorem, aby uzyskać informacje na temat konfigurowania jej do analogowej linii faksu.

    • •

      Jeśli korzystasz z usługi VoIP, zmień ustawienie Prędkość faksu na wartość Wolny(V.29) na panelu sterowania. Dowiedz się, czy operator umożliwia korzystanie z faksów i zapytaj o zalecaną szybkość faks-modemu. Niektóre firmy mogą wymagać użycia adaptera.

    • •

      Jeśli korzystasz z usługi DSL, upewnij się, że filtr znajduje się na linii telefonicznej podłączonej do urządzenia. Jeśli nie masz filtru DSL, kup go lub skontaktuj się z usługodawcą DSL. Jeśli filtr DSL jest zainstalowany, spróbuj użyć innego, ponieważ aktualny może być uszkodzony.

  6. 6.

    Jeśli błąd nadal występuje, zapoznaj się ze szczegółowymi rozwiązaniami problemu w kolejnych sekcjach.


Rozwiązywanie problemów

Wolne wysyłanie faksów

Urządzenie jest podłączone do linii telefonicznej o niskiej jakości.

  • •

    Ponów wysyłanie faksu, gdy warunki na linii telefonicznej poprawią się.

  • •

    Skontaktuj się z operatorem udostępniającym linię faksu.

  • •

    Oryginalny dokument powinien być na białym papierze. Nie należy stosować takich kolorów, jak szary, żółty lub różowy.

  • •

    Podziel duże zlecenia faksowania na mniejsze i wyślij je osobno.

  • •

    Wyłącz ustawienie Korekcja błędów.

    Panel sterowania urządzenia LCD

    Panel sterowania z ekranem dotykowym
    • 1.

      Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

    • 2.

      Wybierz Ustawienia faksu, a następnie wybierz Wszystkie faksy.

    • 3.

      Wybierz opcję Korekcja błędów, a następnie wybierz Wyłączone.

    • 1.

      Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

    • 2.

      Wybierz opcję Usługa, a następnie wybierz opcję Usługa faksu.

    • 3.

      Wybierz opcję Korekcja błędów, a następnie wybierz Wyłączone.

    UWAGA:Wyłączenie opcji Korekcja błędów może obniżyć jakość obrazu.

  • •

    Zwiększ wartość ustawienia Szybkość faksu.

    Panel sterowania urządzenia LCD

    Panel sterowania z ekranem dotykowym
    • 1.

      Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

    • 2.

      Wybierz Ustawienia faksu, a następnie wybierz Wszystkie faksy.

    • 3.

      Wybierz opcję Szybkość faksu, a następnie wybierz prawidłowe ustawienie.

    • 1.

      Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

    • 2.

      Wybierz Ustawienia faksu, a następnie wybierz opcję Ustawienia zaawansowane.

    • 3.

      Wybierz opcję Szybkość faksu, a następnie wybierz prawidłowe ustawienie.

  • •

    Zmień konfigurację faksu w panelu sterowania, tak aby ustawić niższą rozdzielczość.

    UWAGA:Wysyłanie faksów o wyższej rozdzielczości może trwać dłużej niż w przypadku faksów o niższej rozdzielczości.

    Panel sterowania urządzenia LCD

    Panel sterowania z ekranem dotykowym
    • 1.

      Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

    • 2.

      Wybierz Ustawienia faksu, a następnie wybierz Ustawienia wysyłania faksu.

    • 3.

      Wybierz opcję Dom. Rozdzielczość, a następnie wybierz prawidłowe ustawienie.

    • 1.

      Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

    • 2.

      Wybierz Ustawienia faksu, a następnie wybierz opcję Ustawienia zaawansowane.

    • 3.

      Wybierz opcję Rozdzielczość faksu, a następnie wybierz prawidłowe ustawienie.


Rozwiązywanie problemów

Niska jakość faksu

Faks jest niewyraźny lub zbyt jasny.

  • •

    Zwiększ rozdzielczość wysyłanych faksów. Rozdzielczość nie dotyczy odbieranych faksów.

    Panel sterowania urządzenia LCD

    Panel sterowania z ekranem dotykowym
    • 1.

      Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

    • 2.

      Wybierz Ustawienia faksu, a następnie wybierz Ustawienia wysyłania faksu.

    • 3.

      Wybierz opcję Dom. Rozdzielczość, a następnie wybierz prawidłowe ustawienie.

    • 1.

      Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

    • 2.

      Wybierz Ustawienia faksu, a następnie wybierz opcję Ustawienia zaawansowane.

    • 3.

      Wybierz opcję Rozdzielczość faksu, a następnie wybierz prawidłowe ustawienie.

    UWAGA:Zwiększenie rozdzielczości obniża szybkość przesyłania.

  • •

    Włącz opcję Korekcja błędów w panelu sterowania.

    Panel sterowania urządzenia LCD

    Panel sterowania z ekranem dotykowym
    • 1.

      Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

    • 2.

      Wybierz Ustawienia faksu, a następnie wybierz Wszystkie faksy.

    • 3.

      Wybierz Korekta błędów, a następnie wybierz Wł..

    • 1.

      Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

    • 2.

      Wybierz opcję Usługa, a następnie wybierz opcję Usługa faksu.

    • 3.

      Wybierz Korekta błędów, a następnie wybierz Wł..

  • •

    Sprawdź stan kaset z tonerem i wymień je w razie potrzeby.

  • •

    Poproś nadawcę o przyciemnienie za pomocą ustawienia kontrastu w urządzeniu wysyłającym faks, a następnie o ponowne wysłanie faksu.


Rozwiązywanie problemów

Faksy są obcięte lub drukowane na dwóch stronach

  • •

    Określ ustawienie Standardowy format papieru. Faksy są drukowane na jednym formacie papieru, który został skonfigurowany w ustawieniach Standardowy format papieru.

    Panel sterowania urządzenia LCD

    Panel sterowania z ekranem dotykowym
    • 1.

      Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

    • 2.

      Wybierz opcję Ustawienia systemowe, a następnie wybierz Ustawienia papieru.

    • 3.

      Wybierz opcję Dom. Format papieru, a następnie wybierz prawidłowe ustawienie.

    • 1.

      Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

    • 2.

      Wybierz opcję Ustawienia systemowe, a następnie wybierz Ustawienia papieru.

    • 3.

      Wybierz opcję Format papieru, a następnie wybierz prawidłowe ustawienie.

  • •

    Ustaw rodzaj i format papieru dla podajnika faksów.

  • •

    Włącz opcję Dopasuj do strony, aby drukować dłuższe faksy na papierze w formacie Letter lub A4.

    Panel sterowania urządzenia LCD

    Panel sterowania z ekranem dotykowym
    • 1.

      Na panelu sterowania urządzenia naciśnij przycisk Konfiguracja [image].

    • 2.

      Wybierz opcję Ustawienia faksu, a następnie wybierz opcję Ustawienia odbierania faksu.

    • 3.

      Wybierz pozycję Dopasuj do strony, a następnie zaznacz opcję Wł..

    • 1.

      Na ekranie głównym panelu sterowania urządzenia dotknij przycisku konfiguracji [image].

    • 2.

      Wybierz Ustawienia faksu, a następnie wybierz opcję Ustawienia zaawansowane.

    • 3.

      Wybierz pozycję Dopasuj do strony, a następnie zaznacz opcję Wł..

UWAGA:Jeśli ustawienie Dopasuj do strony jest wyłączone, a ustawienie Standardowy rozmiar papieru ma wartość letter, oryginały w formacie legal będą drukowane na dwóch stronach.


Części, materiały eksploatacyjne i akcesoria

  • Zamawianie części, akcesoriów i materiałów eksploatacyjnych
  • Części do samodzielnej naprawy przez klienta
  • Akcesoria

Przejdź do www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series, or www.hp.com/support/ljMFPM128series, aby uzyskać pomoc HP dla używanego urządzenia:

  • •

    Rozwiązywanie problemów.

  • •

    Pobieranie aktualizacji oprogramowania.

  • •

    Dołączenie do for pomocy technicznej.

  • •

    Znalezienie gwarancji i informacji prawnych.

Można także odwiedzić stronę internetową www.hp.com/support, aby uzyskać pomoc techniczną na całym świecie i dla innych produktów HP.


Części, materiały eksploatacyjne i akcesoria

Zamawianie części, akcesoriów i materiałów eksploatacyjnych

Oryginalne kasety z tonerem i papier firmy HP | www.hp.com/go/suresupply
Zamawianie oryginalnych części i akcesoriów firmy HP | www.hp.com/buy/parts
Zamawianie poprzez dostawców usług i wsparcia | Skontaktuj się z przedstawicielem obsługi lub punktem usługowym HP.


Części, materiały eksploatacyjne i akcesoria

Części do samodzielnej naprawy przez klienta

Dostępne są następujące części do samodzielnej naprawy przez klienta.

  • •

    Części do samodzielnego montażu oznaczone słowem Obowiązkowo należy zainstalować samodzielnie. Ewentualnie można skorzystać z płatnej usługi montażu przez serwisanta HP. W ramach gwarancji na urządzenie firmy HP części takie nie są objęte pomocą techniczną u klienta ani nie można ich zwrócić do magazynu.

  • •

    Części do samodzielnego montażu oznaczone jako Opcjonalne mogą zostać bezpłatnie zainstalowane przez serwisanta HP na żądanie użytkownika w okresie gwarancji na urządzenie.

Pozycja | Opis | Do samodzielnego montażu | Numer katalogowy
Kaseta z tonerem HP 83A | Wymienna kaseta z tonerem | Obowiązkowo | CF283A
Kaseta z tonerem HP 88A | Kaseta wymienna z tonerem tylko dla Indii i Chin | Obowiązkowo | CC388A
Zestaw rolek pobierania | Wymienna rolka pobierająca dla podajnika wejściowego | Obowiązkowo | CZ172-65001
Zestaw wkładki rozdzielającej | Zamienna wkładka rozdzielająca do podajnika wejściowego | Obowiązkowo | CZ172-65010
Zestaw podajnika papieru | Zamienny podajnik wejściowy | Obowiązkowo | CZ172-65011
Zestaw rozszerzenia dla krótkich nośników | Wymienne narzędzie rozszerzenia dla krótkich nośników dla podajnika wejściowego | Obowiązkowo | CZ172-65012
Zestaw telefoniczny dla Chin | Wymienna słuchawka dla modeli z faksem dla Chin | Obowiązkowo | CZ185-65001
Zestaw telefoniczny dla Rosji | Wymienna słuchawka dla modeli z faksem dla Rosji | Obowiązkowo | CZ185-65010


Części, materiały eksploatacyjne i akcesoria

Akcesoria

Pozycja | Opis | Numer katalogowy
Kabel USB | Standardowy dwumetrowy kabel USB do podłączenia urządzenia | C6518A


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

W następujących tematach opisano, jak nawigować po niniejszym podręczniku użytkownika.

  • Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu
  • Klawisze skrótów dla Podglądu Pomocy
  • Klawisze skrótów dla karty Spis treści
  • Klawisze skrótów dla karty Indeks
  • Klawisze skrótów dla karty Wyszukiwanie
  • Klawisze skrótów dla karty Ulubione

UWAGA:

  • •

    Używając klawiatury, można również uzyskać dostęp do poleceń menu skrótów.

  • •

    Klawisze skrótów działają również w oknach pomocniczych i podręcznych.

  • •

    W przypadku każdego użycia klawisza skrótu w okienku nawigacyjnym okienko tematu traci fokus. Aby powrócić do okienka tematu, naciśnij klawisz F6.

  • •

    Pole wyboru Uwzględnij podobne wyrazy na karcie Wyszukiwanie jest zaznaczone, jeśli było używane przy ostatnim wyszukiwaniu.


Korzystanie z internetowego programu Help Viewer

Poniżej podano informacje na temat korzystania i poruszania się po instrukcji obsługi. Aby uzyskać więcej informacji, kliknij jeden z poniższych tematów:

  • Korzystanie z informacji pomocy
  • Wyszukiwanie tematu pomocy
  • Tworzenie listy ulubionych tematów pomocy
  • Kopiowanie tematu pomocy
  • Drukowanie bieżącego tematu pomocy
  • Wyszukiwanie tematów przy użyciu przycisków paska narzędzi
  • Korzystanie z poleceń menu podręcznego


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu

Między okienkiem nawigacyjnym i okienkiem tematu można się szybko przełączać, naciskając klawisz F6 na klawiaturze.


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla Podglądu Pomocy

Aby zamknąć Podgląd Pomocy. | ALT+F4
Aby przełączyć między Podglądem Pomocy a innymi otwartymi oknami. | ALT+TAB
Aby wyświetlić menu Opcje. | ALT+O
Aby zmienić ustawienia programu Microsoft Internet Explorer. Ustawienia ułatwień dostępu są zawarte w oknie dialogowym Opcje internetowe. Aby zmienić te ustawienia, kliknij kartę Ogólne, a następnie kliknij przycisk Dostępność. | ALT+O, a następnie klawisz I
Aby ukryć lub pokazać okienko nawigacyjne. | ALT+O, a następnie klawisz K
Aby wydrukować temat. | ALT+O, a następnie klawisz U. Można również kliknąć temat prawym przyciskiem myszy, a następnie kliknąć polecenie Drukuj.
Aby przejść wstecz do poprzedniego tematu. | ALT+STRZAłKA W LEWO lub ALT+O, a następnie klawisz W
Aby przejść w przód do następnego tematu (pod warunkiem, że był poprzednio wyświetlony). | ALT+STRZAłKA W PRAWO lub ALT+O, a następnie klawisz D
Aby włączyć lub wyłączyć wyróżnianie przy wyszukiwaniu. | ALT+O, a następnie klawisz R
Aby odświeżyć temat, który pojawia się w okienku tematu (jest to przydatne przy połączeniu ze stroną sieci Web). | F5 lub ALT+O, a następnie klawisz O
Aby powrócić do strony głównej (autorzy Pomocy mogą określić stronę główną dla systemu Pomocy). | ALT+O, a następnie klawisz S
Aby zatrzymać otwieranie strony przez Podgląd Pomocy (jest to przydatne, jeśli łączysz się z siecią Web i chcesz zatrzymać pobieranie strony). | ALT+O, a następnie klawisz A
Aby przeskoczyć do wstępnie określonego tematu lub strony sieci Web. Autor Pomocy budujący skompilowany plik Pomocy (.chm) może dodać w menu Opcje dwa łącza do ważnych tematów lub stron sieci Web. Jeśli wybierzesz polecenie Skok, przejdziesz do jednego z tych tematów lub stron sieci Web. | ALT+O, a następnie klawisz 1 lub 2
Aby przełączyć między okienkiem nawigacyjnym a okienkiem tematu. | F6
Aby przewinąć tekst tematu. | STRZAłKA W GóRę i STRZAłKA W Dółlub PAGE UP i PAGE DOWN
Aby przewinąć przez kolejne łącza w temacie lub przez kolejne opcje na karcie okienka nawigacyjnego. | TAB


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Spis treści

Aby wyświetlić kartę Spis treści. | ALT+S
Aby otworzyć i zamknąć książkę lub folder. | ZNAK PLUS (+) i ZNAK MINUS (-) lub STRZAłKA W LEWO i STRZAłKA W PRAWO
Aby zaznaczyć temat. | STRZAłKA W GóRę i STRZAłKA W Dół
Aby wyświetlić zaznaczony temat. | ENTER


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Indeks

Aby wyświetlić kartę Indeks. | ALT+I
Aby wpisać słowo kluczowe do wyszukania. | ALT+L, a następnie wpisz słowo
Aby zaznaczyć słowo kluczowe na liście. | STRZAłKA W GóRę i STRZAłKA W Dół
Aby wyświetlić skojarzony temat. | ALT+T


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Wyszukiwanie

Aby wyświetlić kartę Wyszukiwanie. | ALT+K
Aby wpisać słowo kluczowe do wyszukania. | ALT+L, a następnie wpisz słowo
Aby rozpocząć wyszukiwanie. | ALT+M
Aby zaznaczyć temat na liście wyników. | ALT+W, a następnie STRZAłKA W GóRęi STRZAłKA W Dół
Aby wyświetlić zaznaczony temat. | ALT+T
Następujące opcje są dostępne tylko w przypadku, gdy jest włączone wyszukiwanie w całym tekście.
Aby wyszukać słowo kluczowe ma liście wyników poprzedniego wyszukiwania. | ALT+U
Aby wyszukać słowa podobne do słowa kluczowego. Na przykład słowa "running" i "runs" dla słowa "run". | ALT+M
Aby przeszukać tylko tytuły tematów. | ALT+R


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Ulubione

Aby wyświetlić kartę Ulubione. | ALT+N
Aby dodać aktualnie wyświetlany temat do listy Ulubione. | ALT+D
Aby zaznaczyć temat na liście Ulubione. | ALT+P, a następnie STRZAłKA W GóRęi STRZAłKA W Dół
Aby wyświetlić zaznaczony temat. | ALT+L
Aby usunąć zaznaczony temat z listy. | ALT+U


Korzystanie z internetowego programu Help Viewer

Korzystanie z informacji pomocy

Poniżej podano kilka wskazówek odnośnie wyszukiwania informacji przy użyciu internetowego programu Help Viewer:

  • •

    Aby wyświetlić inny temat, stronę internetową, listę innych tematów lub program, kliknij podkreślone, kolorowe słowa.

  • •

    Aby przeglądać tematy zawierające informacje pokrewne, kliknij słowa "Related Topics" (Tematy pokrewne), które mogą pojawiać się przy końcu danego tematu, lub kliknij tytuł żądanego tematu.

  • •

    Aby sprawdzić, czy słowo lub fraza zawarta w temacie znajduje się w indeksie, zaznacz słowo i naciśnij klawisz F1.

  • •

    W przypadku przeglądania zagadnień z Internetu w oknie Topic (Temat) można kliknąć przycisk Stop (Zatrzymaj) lub Refresh (Odśwież) na pasku narzędzi, aby przerwać pobieranie informacji lub odświeżyć stronę internetową.

  • •

    Jeśli często korzystasz z danego tematu pomocy, możesz dodać go do listy ulubionych tematów.

  • •

    Prawym przyciskiem myszy kliknij kartę Contents (Spis treści) okna Topic (Temat) w celu wyświetlenia poleceń menu podręcznego.


Korzystanie z internetowego programu Help Viewer

Wyszukiwanie tematu pomocy

W oknie Navigation (Nawigacja) kliknij następujące karty:

  • •

    Aby przeglądać spis treści, kliknij kartę Contents (Spis treści). Spis treści to rozszerzalna lista istotnych tematów.

  • •

    Aby przeglądać zawartość indeksu, kliknij kartę Index (Indeks), a następnie wpisz słowo lub przewiń listę. Hasła znajdują się zazwyczaj w wielu miejscach indeksu.

  • •

    Aby znaleźć każde wystąpienie słowa lub frazy w pliku pomocy, kliknij kartę Search (Wyszukiwanie), a następnie wpisz żądane słowo.

UWAGA: Aby wyświetlić określony temat, kliknij hasło spisu treści, hasło indeksu lub przeszukaj hasła rezultatów wyszukiwania.


Korzystanie z internetowego programu Help Viewer

Tworzenie listy ulubionych tematów pomocy

  • 1.

    Znajdź temat pomocy, który chcesz dodać do ulubionych tematów.

  • 2.

    Kliknij kartę Favorites (Ulubione), a następnie Add (Dodaj).

UWAGA:

  • •

    Aby wrócić do ulubionego tematu, kliknij kartę Favorites (Ulubione), wybierz temat, a następnie kliknij Display (Wyświetl).

  • •

    Jeśli chcesz zmienić nazwę tematu, zaznacz temat, a następnie wpisz nową nazwę w polu Current topic (Aktualny temat).

  • •

    Aby usunąć ulubiony temat, zaznacz go, a następnie kliknij opcję Remove (Usuń).


Korzystanie z internetowego programu Help Viewer

Kopiowanie tematu pomocy

  • 1.

    W oknie Topic (Temat) kliknij prawym przyciskiem myszy temat, który chcesz skopiować, a następnie wybierz opcję Select All (Zaznacz wszystko).

  • 2.

    Ponownie kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj). Powoduje to skopiowanie tematu do schowka.

  • 3.

    Otwórz dokument, do którego chcesz skopiować temat.

  • 4.

    Umieść kursor w miejscu, w którym mają się pojawić informacje.

  • 5.

    W menu Edit (Edycja) kliknij polecenie Paste (Wklej).

UWAGA: Jeśli chcesz skopiować tylko część tematu, zaznacz część tekstu, kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj).


Korzystanie z internetowego programu Help Viewer

Drukowanie bieżącego tematu pomocy

Kliknij temat prawym przyciskiem myszy i wybierz opcję Print (Drukuj).

UWAGA: W przypadku drukowania z poziomu karty Contents (Spis treści) po kliknięciu hasła prawym przyciskiem myszy, a następnie wybraniu opcji Print (Drukuj) dostępne są opcje umożliwiające wydrukowanie wyłącznie bieżącego tematu lub bieżącego tematu oraz wszystkich tematów podrzędnych.


Korzystanie z internetowego programu Help Viewer

Wyszukiwanie tematów przy użyciu przycisków paska narzędzi

Na pasku narzędzi programu Help Viewer znajduje się pięć przycisków nawigacyjnych. Służą one do wyszukiwania tematów pomocy:

  • •

    Back (Wstecz) umożliwia wyświetlenie ostatnio przeglądanego tematu.

  • •

    Forward (Dalej) wyświetla kolejny temat w wyświetlonej poprzednio sekwencji tematów.

  • •

    Next (Kolejny) wyświetla kolejny temat spisu treści.

  • •

    Previous (Poprzedni) wyświetla poprzedni temat spisu treści.

  • •

    Home (Strona główna) wyświetla temat strony głównej przeglądanego pliku pomocy.

  • •

    Refresh (Odśwież) aktualizuje stronę internetową wyświetlaną w oknie Topic (Temat).

  • •

    Stop (Zatrzymaj) zatrzymuje pobieranie informacji zawartych w pliku. Służy do zatrzymania pobierania strony internetowej.

UWAGA: Pasek narzędzi programu Help Viewer może nie zawierać wszystkich opisanych przycisków nawigacyjnych.


Korzystanie z internetowego programu Help Viewer

Korzystanie z poleceń menu podręcznego

Menu podręczne zawiera kilka poleceń umożliwiających wyświetlenie i dostosowanie informacji do wymagań użytkownika.

Polecenie | Opis
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Open All (Otwórz wszystkie). | Powoduje otwarcie wszystkich podręczników i folderów zawartych w spisie treści. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Close All (Zamknij wszystkie). | Zamyka wszystkie podręczniki lub foldery. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy i wybierz polecenie Print (Drukuj). | Drukuje dany temat.

UWAGA: Polecenia te mogą być wywołane przy użyciu klawiatury. Można nacisnąć kombinację klawiszy SHIFT oraz F10 w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu. Można również użyć przycisków myszy. Można użyć kombinacji przycisków myszy w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu.