HP LaserJet Pro MFP M125, M126, M127, M128

Guia do usuário


HP LaserJet Pro MFP M125, M126, M127, M128

Informações sobre marca comercial e direitos autorais

Direitos autorais e licença

© Copyright 2015 HP Development Company, L.P.

A reprodução, adaptação ou tradução sem permissão prévia por escrito é proibida, exceto quando permitido sob as leis de direitos autorais.

As informações contidas neste documento estão sujeitas a alterações sem aviso prévio.

As únicas garantias dos produtos e serviços HP são as estabelecidas nas declarações expressas de garantia que acompanham tais produtos e serviços. Nada contido neste documento deve ser interpretado como se constituísse uma garantia adicional. A HP não se responsabilizará por omissões nem por erros técnicos ou editoriais contidos neste documento.

Edition 1, 11/2015

Créditos de marca registrada

Adobe®, Acrobat® e PostScript® são marcas comerciais da Adobe Systems Incorporated.

Apple e o logotipo da Apple são marcas registradas da Apple Computer, Inc. nos EUA e em outros países/regiões. iPod é uma marca registrada Apple Computer, Inc. iPod destina-se somente à cópia legal ou autorizada pelo proprietário. Não furte músicas.

Bluetooth é marca comercial de propriedade de seu detentor e utilizada pela HP Company sob licença.

Microsoft®, Windows®, Windows® XP e Windows Vista® são marcas comerciais registradas da Microsoft Corporation nos EUA.


Introdução ao produto

  • Comparação de produtos
  • Imagens do produto
  • Visão geral do painel de controle

Acesse www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ou www.hp.com/support/ljMFPM128series para obter ajuda do tudo incluído da HP para o seu produto:

  • •

    Solução de problemas.

  • •

    Baixar atualizações de software.

  • •

    Participar de fóruns de suporte.

  • •

    Encontrar informações de garantia e regulamentares.

Você também pode acessar www.hp.com/support para obter suporte mundial e outros produtos HP.


Introdução ao produto

Comparação de produtos

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Manuseio de papel | Bandeja de entrada (capacidade para 150 folhas) |  |  |  |  |
 | Caixa de saída padrão (capacidade 100 folhas) |  |  |  |  |
 | Ferramenta Extensor para papel pequeno |  |  |  |  |
Sistemas operacionais suportados | Windows XP (32 bits) |  |  |  |  |
 | Windows Vista de 32 bits e 64 bits |  |  |  |  |
 | Windows 7, 32 bits e 64 bits |  |  |  |  |
 | Windows 8, 32 bits e 64 bits |  |  |  |  |
 | Windows 2003 Server (32 e 64 bits), somente drivers impr/digit |  |  |  |  |
 | Windows 2008 Server (32 e 64 bits), somente drivers impr/digit |  |  |  |  |
 | Windows 2012 Server, somente drivers impr/digit |  |  |  |  |
 | Mac OS X v10.6.8 ou posterior |  |  |  |  |
Drivers de impressora compatíveis O driver de impressora HP PCLmS está incluso no CD fornecido como o driver de impressão padrão. |  |  |  |  |  |
Conectividade | USB 2.0 de alta velocidade |  |  |  |  |
 | Conexão Ethernet LAN 10/100/1000 |  |  |  |  |
 | Conexão de rede sem fio |  |  |  |  |
Memória | 128 MB de RAM |  |  |  |  |
Visor do painel de controle | LCD de duas linhas |  |  |  |  |
 | Tela de toque gráfica colorida |  |  |  |  |
 | LED de dois dígitos |  |  |  |  |
Impressão | Imprime 20 páginas por minuto (ppm) em papel A4 e 21 ppm em papel Carta |  |  |  |  |
Cópia | Scanner de mesa suporta papel até A4 ou Carta |  |  |  |  |
 | Alimentador de documentos |  |  |  |  |
 | A resolução da cópia é de 300 pontos por polegada (dpi) |  |  |  |  |
Digitalização | Resolução de digitalização de até 1.200 dpi |  |  |  |  |
 | Digitalização colorida |  |  |  |  |
Fax | V.34 com duas portas de fax RJ-11 |  |  |  |  |
 | Telefone |  |  |  |  |


Introdução ao produto

Imagens do produto

Esta seção fornece informações sobre os seguintes tópicos:

  • Vista frontal do produto
  • Vista posterior do produto


Introdução ao produto

Vista frontal do produto

Vista frontal do produto

1 | Compartimento de saída
2 | Scanner
3 | Botão Liga/Desliga
4 | Painel de controle (inclina para facilitar a visualização e o tipo varia de acordo com o modelo)
5 | Bandeja de entrada
6 | Alimentador de documentos
7 | Ferramenta Extensor para papel pequeno


Introdução ao produto

Vista posterior do produto

Vista traseira do produto

1 | Slot para bloqueio de segurança com cabo
2 | USB 2.0 de alta velocidade
3 | Porta Ethernet
4 | Conexão da alimentação
5 | Porta de “entrada de linha” de fax para conexão de uma linha telefônica de fax ao produto
6 | Porta de “saída de linha” de telefone para conexão de uma extensão telefônica, secretária eletrônica ou outro dispositivo


Introdução ao produto

Visão geral do painel de controle

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw e M128fw
  • Tela inicial do painel de controle (somente tela sensível ao toque)


Introdução ao produto

M125a, M125r, M125ra, M126a

Layout do painel de controle

1

Tela do visor LED:

Mostra o número de cópias, o nível de escurecimento e a porcentagem de redução ou de ampliação de tamanho das cópias. Também mostra códigos de erro que alertam você sobre problemas que exigem atenção.

2

Setas para cima e para baixo

Aumenta ou diminui o número de cópias, o nível de escurecimento e a porcentagem de redução ou de ampliação de tamanho das cópias.

  • •

    Número de cópias: Pressione os botões por menos de um segundo para aumentar ou diminuir em incrementos de um. Pressione os botões por um segundo ou mais para aumentar ou diminuir em incrementos de dez.

  • •

    Nível de escurecimento das cópias: Pressione os botões por menos de um segundo para aumentar ou diminuir em incrementos de um. Pressione os botões por um segundo ou mais para aumentar ou diminuir até os valores máximo ou mínimo.

  • •

    Porcentagem de redução ou ampliação do tamanho das cópias: Pressione os botões por menos de um segundo para aumentar ou diminuir em incrementos de 10%. Pressione os botões por um segundo ou mais para aumentar ou diminuir em incrementos de 100%.

3

Luz de Reduzir/ampliar cópia

Indica se o recurso de redução ou de ampliação de tamanho das cópias está ativado.

4

Luz de cópia mais clara/escura

Indica se o recurso de escurecimento das cópias está ativado.

5

Luz de Número de cópias

Indica se o recurso de número de cópias está ativado.

6

Botão Configurar

Percorre as configurações de cópia para obter o número de cópias, o nível de escurecimento e o tamanho das cópias para cada trabalho. A opção padrão é a de número de cópias. Para alterar as configurações padrão de todos os trabalhos, role até a configuração e mantenha o botão pressionado por 3 segundos. Quando a luz estiver piscando, ajuste a configuração. Pressione este botão novamente para salvar a configuração.

7

Botão Iniciar cópia

Inicia um trabalho de cópia.

8

Botão Cancelar

Cancela o trabalho atual ou limpa sua última configuração. Quando o produto estiver no estado Pronto, pressione este botão para redefinir as configurações de cópia aos valores padrão.

9

Luz de status do nível de toner

Indica se o nível do toner no cartucho de impressão está baixo.

10

Luz Atenção

Indica um problema com o produto.

11

Luz Pronto

Indica se o produto está pronto ou se está processando um trabalho.


Introdução ao produto

M125nw, M125rnw, M126nw

Layout do painel de controle

1 | Botão Rede sem fio | Ativa/desativa a rede sem fio
2 | Botão Configuração | Abre o menu Configuração
3 | Botão Seta à esquerda | Move o cursor para a esquerda ou rola pelas opções do menu
4 | Botão OK | Confirma uma configuração ou confirma uma ação para continuar
5 | Botão Seta à direita | Move o cursor para a direita ou rola pelas opções do menu
6 | Botão Liga/Desliga | Liga ou desliga o produto
7 | Botão Cancelar | Apaga as configurações, cancela o trabalho atual ou sai do menu atual
8 | Botão Configurações de cópia | Abre o menu Configurações de cópia
9 | Botão Mais claro/Mais escuro | Ajusta a configuração de escurecimento para o trabalho de cópia atual
10 | Botão Número de cópias | Especifica o número de cópias
11 | Botão Voltar | Retorna à tela anterior
12 | Botão Iniciar cópia | Inicia um trabalho de cópia
13 | Botão ePrint | Abre o menu Serviços da Web


Introdução ao produto

M127fn, M127fs, M128fn, M127fp, M128fp

Layout do painel de controle

1 | Botão Iniciar fax | Inicia um trabalho de fax
2 | Botão Configuração | Abre o menu Configuração
3 | Botão Seta à esquerda | Move o cursor para a esquerda ou rola pelas opções do menu
4 | Botão OK | Confirma uma configuração ou uma ação para continuar
5 | Botão Seta à direita | Move o cursor para a direita ou rola pelas opções do menu
6 | Botão Liga/Desliga | Liga ou desliga o produto
7 | Botão Cancelar | Apaga as configurações, cancela o trabalho atual ou sai do menu atual
8 | Botão Configurações de cópia | Abre o menu Configurações de cópia
9 | Botão Mais claro/Mais escuro | Ajusta a configuração de escurecimento para o trabalho de cópia atual
10 | Botão Número de cópias | Especifica o número de cópias
11 | Botão Voltar | Retorna à tela anterior
12 | Botão Iniciar cópia | Inicia um trabalho de cópia
13 | Botão ePrint | Abre o menu Serviços da Web
14 | Teclado numérico | Use o teclado para digitar números de fax ou selecionar opções do menu
15 | Botão Rediscar fax | Disca novamente o número de fax usado no trabalho de fax anterior


Introdução ao produto

M127fw e M128fw

Layout do painel de controle

1 | Visor da tela de toque | Permite o acesso aos recursos do produto e indica seu status atual
2 | Botão e luz Ajuda | Permite acesso ao sistema de ajuda do painel de controle
3 | Botão Liga/Desliga | Liga ou desliga o produto
4 | Botão Seta à direita | Move o cursor para a direita ou move a exibição para a próxima tela NOTA:Esse botão só fica aceso quando a tela atual pode usar esse recurso.
5 | Botão Cancelar | Elimina as configurações, cancela o trabalho atual ou sai da tela atual NOTA:Esse botão só fica aceso quando a tela atual pode usar esse recurso.
6 | Botão e luz Voltar | Retorna à tela anterior NOTA:Esse botão só fica aceso quando a tela atual pode usar esse recurso.
7 | Botão Seta à esquerda | Move o cursor para a esquerda ou move a exibição para a tela anterior NOTA:Esse botão só fica aceso quando a tela atual pode usar esse recurso.
8 | Botão e luz Início | Permite acesso à tela Inicial
9 | Luz sem fio | Indica se a rede sem fio está ativada A luz pisca quando o produto está estabelecendo uma conexão com a rede sem fio.


Introdução ao produto

Tela inicial do painel de controle (somente tela sensível ao toque)

A tela Início fornece acesso aos recursos do produto e indica o status do produto.

NOTA:Dependendo da configuração do produto, os recursos na tela Início podem variar. O layout também pode ser invertido para alguns idiomas.

Layout do painel de controle

1 | Botão Serviços da Web HP | Permite acesso rápido aos recursos de Serviços da Web HP, inclusive HP ePrint
2 | Botão Configuração | Abre o menu Configuração
3 | Botão Rede sem fio | Permite acesso ao menu Rede sem fio e a informações do status da rede sem fio NOTA:Quando você está conectado a uma rede sem fio, esse ícone é alterado para um conjunto de barras de intensidade de sinal.
4 | Botão Rede | Permite acesso a configurações e informações da rede NOTA:Este botão é exibido somente quando o produto está conectado a uma rede.
5 | Botão Informações | Fornece informações sobre o status do produto
6 | Botão Suprimentos | Fornece informações sobre o status dos suprimentos
7 | Botão Aplicativos | Fornece acesso ao menu Aplicativos para imprimir diretamente a partir de aplicativos da Web selecionados
8 | Status do produto | Fornece informações sobre o status geral do produto
9 | Botão Fax | Fornece acesso ao recurso de fax
10 | Botão Copiar | Permite acesso ao recurso de cópia


Bandejas de papel

  • Tamanhos e tipos de papel compatíveis
  • Carregue a bandeja de entrada

Acesse www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ou www.hp.com/support/ljMFPM128series para obter ajuda do tudo incluído da HP para o seu produto:

  • •

    Solução de problemas.

  • •

    Baixar atualizações de software.

  • •

    Participar de fóruns de suporte.

  • •

    Encontrar informações de garantia e regulamentares.

Você também pode acessar www.hp.com/support para obter suporte mundial e outros produtos HP.


Bandejas de papel

Tamanhos e tipos de papel compatíveis

  • Tamanhos de papel compatíveis
  • Tipos de papel suportados


Bandejas de papel

Tamanhos de papel compatíveis

NOTA:Para obter os melhores resultados, selecione o tamanho e o tipo de papel apropriados no driver de impressão antes de imprimir.

Tamanho | Dimensões
Carta | 216 x 279 mm
Ofício | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
Executivo | 184 x 267 mm
Cartão postal (JIS) | 100 x 148 mm
Cartão postal duplo (JIS) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
Envelope nº 10 | 105 x 241 mm
Envelope Monarch | 98 x 191 mm
Envelope B5 | 176 x 250 mm
Envelope C5 | 162 x 229 mm
Envelope DL | 110 x 220 mm
Person. | 76 x 127 mm a 216 x 356 mm


Bandejas de papel

Tipos de papel suportados

NOTA:Para obter os melhores resultados, selecione o tamanho e o tipo de papel apropriados no driver de impressão antes de imprimir.

  • •

    Comum

  • •

    HP EcoSMART Lite

  • •

    Leve 60-74 g

  • •

    Médio 96–110 g

  • •

    Pesado 111-130 g

  • •

    Extra pesado 131–175 g

  • •

    Transparência para impressão monocromática a laser

  • •

    Etiquetas

  • •

    Papel timbrado

  • •

    Pré-impresso

  • •

    Pré-perfurado

  • •

    Colorido

  • •

    Áspero

  • •

    Comum

  • •

    Reciclado

  • •

    Envelope

  • •

    Papel velino


Bandejas de papel

Carregue a bandeja de entrada

NOTA:Ao adicionar mais papel, sempre remova todo o papel da bandeja de entrada e endireite a pilha. Não folheie os papéis. Isso reduz os congestionamentos, pois evita que várias folhas de papel sejam alimentadas de uma só vez no produto.

  1. 1.

    Carregue o papel voltado para cima, com a parte superior à frente na bandeja de entrada.

    A orientação do papel na bandeja varia de acordo com o tipo de trabalho de impressão. Para obter informações adicionais, consulte Orientação do papel na bandeja de entrada.

    Carregue papel na bandeja

  2. 2.

    Ajuste as guias do papel até que elas prendam bem o papel.

    Ajustar as guias

Orientação do papel na bandeja de entrada
Tipo de papel | Modo dúplex | Como carregar papel
Timbrado ou impresso | Impressão em face única ou frente e verso | Face para cima Margem superior entra primeiro no produto Orientação do papel
Pré-perfurado | Impressão em face única ou frente e verso | Face para cima Orifícios voltados para o lado esquerdo do produto Orientação do papel
Envelopes | Impressão de 1 lado | Face para cima Margem superior voltada para a direita da bandeja, a parte final entra no produto por último Orientação do papel

Esta seção fornece informações sobre os seguintes tópicos:

  • Ajuste da bandeja para pequenos tamanhos de papel


Bandejas de papel

Ajuste da bandeja para pequenos tamanhos de papel

Para imprimir em um papel menor que 185 mm (7,3 pol.), use o extensor de papel pequeno para modificar a bandeja de entrada.

  1. 1.

    Remova a ferramenta Extensor de papel pequeno do slot de armazenamento, no lado direito da área de entrada.

    Remova o extensor de papel pequeno

  2. 2.

    Fixe a ferramenta na guia de comprimento do papel na bandeja de entrada.

    Fixe o extensor na bandeja

  3. 3.

    Coloque o papel na bandeja e ajuste as guias do papel até que elas encostem no papel.

    Carregue papel na bandeja

  4. 4.

    Empurre o papel no produto até ele parar e, em seguida, deslize a guia de comprimento do papel de forma que a ferramenta suporte o papel.

    Empurre o extensor

  5. 5.

    Após concluir a impressão em papel pequeno, remova a ferramenta Extensor de papel pequeno da bandeja de entrada e, em seguida, coloque-a no slot de armazenamento.

    Insira o extensor de papel pequeno


Impressão

  • Tarefas de impressão (Windows)
  • Tarefas de impressão (Mac OS X)
  • Impressão baseada na Web
  • Configurar o HP Wireless Direct Printing

Acesse www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ou www.hp.com/support/ljMFPM128series para obter ajuda do tudo incluído da HP para o seu produto:

  • •

    Solução de problemas.

  • •

    Baixar atualizações de software.

  • •

    Participar de fóruns de suporte.

  • •

    Encontrar informações de garantia e regulamentares.

Você também pode acessar www.hp.com/support para obter suporte mundial e outros produtos HP.


Impressão

Tarefas de impressão (Windows)

  • Como imprimir (Windows)
  • Imprimir manualmente nos dois lados (Windows)
  • Imprimir múltiplas páginas por folha (Windows)
  • Selecionar o tipo de papel (Windows)
  • Informações adicionais de impressão


Impressão

Como imprimir (Windows)

O procedimento a seguir descreve o processo básico de impressão no Windows.

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione o produto na lista de impressoras e, em seguida, clique ou toque no botão Propriedades ou Preferências para abrir o driver de impressão.

    NOTA:O nome do botão varia de acordo com os softwares utilizados.

  3. 3.

    Clique ou toque nas guias do driver de impressão para configurar as opções disponíveis.

  4. 4.

    Clique ou toque no botão OK para voltar para a caixa de diálogo Imprimir. Selecione o número de cópias a serem impressas a partir dessa tela.

  5. 5.

    Clique ou toque no botão OK para imprimir o trabalho.


Impressão

Imprimir manualmente nos dois lados (Windows)

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione o produto na lista de impressoras e, em seguida, clique ou toque no botão Propriedades ou Preferências para abrir o driver de impressão.

    NOTA:O nome do botão varia de acordo com os diferentes programas de software.

    Tela de seleção de produto

  3. 3.

    Clique ou toque na guia Layout.

  4. 4.

    Selecione a opção duplex apropriada na lista suspensa Impressão em ambos os lados manualmente, e clique ou toque no botão OK.

    Opção Impressão em ambos os lados manualmente

  5. 5.

    Na caixa de diálogo Imprimir, clique ou toque no botão OK para imprimir o trabalho. O produto irá imprimir o primeiro lado de todas as páginas do documento primeiro.

    Caixa de diálogo Imprimir

  6. 6.

    Retire a pilha impressa do compartimento de saída e coloque-a com o lado impresso voltado para baixo, borda superior primeiro, na bandeja de entrada.

    Carregue as páginas impressas na bandeja

  7. 7.

    No computador, clique ou toque no botão OK para imprimir o segundo lado do trabalho.

  8. 8.

    Se solicitado, toque ou pressione o botão apropriado do painel de controle para continuar.


Impressão

Imprimir múltiplas páginas por folha (Windows)

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione o produto na lista de impressoras e, em seguida, clique ou toque no botão Propriedades ou Preferências para abrir o driver de impressão.

    NOTA:O nome do botão varia de acordo com os diferentes programas de software.

    Tela de seleção de produto

  3. 3.

    Clique ou toque na guia Layout.

  4. 4.

    Selecione a opção Orientação correta na lista suspensa.

  5. 5.

    Selecione o número correto de páginas por folha na lista suspensa Páginas por folha e, em seguida, clique ou toque no botão Avançado.

    Opção Páginas por folha

  6. 6.

    Selecione a opção Layout de páginas por folha correta na lista suspensa.

    Opção Layout de páginas por folha

  7. 7.

    Selecione a opção Bordas da página correta na lista suspensa, clique ou toque no botão OK para fechar a caixa de diálogo Opções avançadas e, em seguida, clique ou toque no botão OK para fechar a caixa de diálogo Propriedades ou Preferências.

    Opção Bordas da página

  8. 8.

    Na caixa de diálogo Imprimir, clique ou toque no botão OK para imprimir o trabalho.

    Caixa de diálogo Imprimir


Impressão

Selecionar o tipo de papel (Windows)

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione o produto na lista de impressoras e, em seguida, clique ou toque no botão Propriedades ou Preferências para abrir o driver de impressão.

    NOTA:O nome do botão varia de acordo com os diferentes programas de software.

    Tela de seleção de produto

  3. 3.

    Clique ou toque na guia Papel/qualidade.

  4. 4.

    Na lista suspensa Mídia, selecione o tipo de papel correto e, em seguida, clique ou toque no botão OK para fechar a caixa de diálogo Propriedades ou Preferências.

  5. 5.

    Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.

    Caixa de diálogo Imprimir


Impressão

Informações adicionais de impressão

Acesse www.hp.com/support para visitar o site de suporte deste produto e obter detalhes sobre como realizar tarefas específicas de impressão, como as seguintes:

  • •

    Selecionar o tamanho do papel

  • •

    Selecionar a orientação da página

  • •

    Criar um livreto

  • •

    Selecionar as configurações de qualidade

  • •

    Selecionar as bordas da página


Impressão

Tarefas de impressão (Mac OS X)

  • Como imprimir (Mac OS X)
  • Imprimir manualmente nos dois lados (Mac OS X)
  • Imprimir múltiplas páginas por folha (Mac OS X)
  • Selecionar o tipo de papel (Mac OS X)
  • Informações adicionais de impressão


Impressão

Como imprimir (Mac OS X)

O procedimento a seguir descreve o processo básico de impressão para o Mac OS X.

  1. 1.

    Clique no menu Arquivo e na opção Imprimir.

  2. 2.

    No menu Impressora, selecione o produto.

  3. 3.

    Abra a lista suspensa de menus ou clique em Mostrar detalhes, em seguida, selecione outros menus para ajustar as configurações de impressão.

  4. 4.

    Clique no botão Imprimir.


Impressão

Imprimir manualmente nos dois lados (Mac OS X)

NOTA:Esse recurso estará disponível se você instalar o driver de impressão HP. É possível que não esteja disponível se você estiver utilizando o AirPrint.

  1. 1.

    Clique no menu Arquivo e, em seguida, na opção Imprimir.

  2. 2.

    No menu Impressora, selecione o produto.

  3. 3.

    Abra a lista suspensa de menus ou clique em Exibir detalhes e, em seguida, clique no menu Frente e verso manual.

  4. 4.

    Clique na caixa Frente e verso manual e selecione uma opção de encadernação.

  5. 5.

    Clique no botão Imprimir. O produto irá imprimir o primeiro lado de todas as páginas do documento primeiro.

  6. 6.

    Retire a pilha impressa do compartimento de saída e coloque-a com o lado impresso voltado para baixo, borda superior primeiro, na bandeja de entrada.

    Carregue as páginas impressas na bandeja

  7. 7.

    No computador, clique no botão Continuar para imprimir o segundo lado do trabalho.

  8. 8.

    Se solicitado, toque no botão apropriado do painel de controle para continuar.


Impressão

Imprimir múltiplas páginas por folha (Mac OS X)

  1. 1.

    Clique no menu Arquivo e na opção Imprimir.

  2. 2.

    No menu Impressora, selecione o produto.

  3. 3.

    Abra a lista suspensa de menus ou clique em Mostrar detalhes, em seguida, clique no menu Layout.

  4. 4.

    Na lista suspensa Páginas por folha, selecione o número de páginas que você deseja imprimir em cada folha.

  5. 5.

    Na área Direção do layout, selecione a ordem e posicionamento das páginas na folha.

  6. 6.

    No menu Bordas, selecione o tipo de borda que você deseja imprimir em torno de cada página da folha.

  7. 7.

    Clique no botão Imprimir.


Impressão

Selecionar o tipo de papel (Mac OS X)

  1. 1.

    Clique no menu Arquivo e na opção Imprimir.

  2. 2.

    No menu Impressora, selecione o produto.

  3. 3.

    Abra a lista suspensa de menus ou clique em Mostrar detalhes, em seguida, clique no menu Acabamento.

  4. 4.

    Selecione um tipo na lista suspensa Tipo de mídia.

  5. 5.

    Clique no botão Imprimir.


Impressão

Informações adicionais de impressão

Acesse www.hp.com/support para visitar o site de suporte deste produto e obter detalhes sobre como realizar tarefas específicas de impressão, como as seguintes:

  • •

    Criar e usar atalhos ou predefinições de impressão

  • •

    Selecionar o tamanho do papel ou usar um tamanho de papel personalizado

  • •

    Selecionar a orientação da página

  • •

    Criar um livreto

  • •

    Ajustar um documento a tamanho de papel específico

  • •

    Imprimir a primeira ou a última página do documento em um papel diferente

  • •

    Imprimir marcas d'água em um documento


Impressão

Impressão baseada na Web

Há várias opções disponíveis para impressão remota pela Internet.

Esta seção fornece informações sobre os seguintes tópicos:

  • HP ePrint
  • Software HP ePrint
  • AirPrint


Impressão

HP ePrint

Use o HP ePrint para imprimir documentos enviando-os como um anexo de e-mail para o endereço de e-mail do produto, de qualquer dispositivo habilitado de e-mail.

Para usar o HP ePrint, o produto deve atender aos seguintes requisitos:

  • •

    O equipamento precisa estar conectado a uma rede com ou sem fio e ter acesso à internet.

  • •

    Serviços da Web HP deve estar habilitado no produto, e o produto deve ser registrado com o HP Connected.

    Painel de controle de LCD

    • 1.

      Encontre o endereço IP do produto.

      • a.

        No painel de controle do produto, pressione o botão Configuração [image].

      • b.

        Abra os seguintes menus:

        • •

          Configuração da rede

        • •

          Mostrar endereço IP

    • 2.

      Para abrir o Servidor da Web incorporado HP, digite o endereço IP do produto na linha de endereço de um navegador da Web no computador.

    • 3.

      Clique na guia Serviços da Web HP no Servidor da Web incorporado HP e, em seguida, clique em Ativar. O produto ativa os Web Services e, em seguida, imprime uma página de informações.

      A página de informações contém o código da impressora que você usa para registrar seu produto HP no HP Connected.

    • 4.

      Acesse www.hpconnected.com para criar uma conta HP ePrint e conclua o processo de configuração.

    Painel de controle com tela de toque

    • 1.

      Na tela inicial do painel de controle do produto, toque no botão Web Services [image].

    • 2.

      Toque no botão Ativar Serviços da Web. O produto ativa os Web Services e, em seguida, imprime uma página de informações.

      A página de informações contém o código da impressora que você usa para registrar seu produto HP no HP Connected.

    • 3.

      Acesse www.hpconnected.com para criar uma conta HP ePrint e conclua o processo de configuração.

Para obter mais informações, acesse www.hp.com/support para exibir informações adicionais sobre seu produto.


Impressão

Software HP ePrint

O software HP ePrint facilita a impressão de um computador desktop ou laptop para qualquer produto compatível com HP ePrint. Após a instalação do software, abra a opção Imprimir dentro do seu aplicativo e selecione HP ePrint na lista de impressoras instaladas. Esse software facilita a localização de produtos habilitados para HP ePrint registrados na sua conta HP Connected. O produto HP de destino pode estar na sua mesa ou em um local remoto, como uma filial, ou qualquer parte do mundo.

Para o Windows, o software HP ePrint também oferece suporte à impressão IP direta tradicional para impressoras de rede local na rede (LAN ou WAN) para produtos PostScript® compatíveis.

Acesse www.hp.com/go/eprintsoftware para obter drivers e informações.

NOTA:O software HP ePrint é um utilitário de fluxo de trabalho de PDF para Mac e não é, tecnicamente, um driver de impressão. O software HP ePrint para Mac oferece suporte a caminhos de impressão somente através do HP Connected e não oferece suporte à impressão IP direta para impressoras de rede local.


Impressão

AirPrint

A impressão direta usando o AirPrint da Apple é compatível com o iOS 4.2 ou posterior. Use o AirPrint para impressão direta no produto usando um iPad, um iPhone (3GS ou posterior) ou iPod touch (terceira geração ou posterior) nos seguintes aplicativos:

  • •

    Correio

  • •

    Fotos

  • •

    Safari

  • •

    iBooks

  • •

    Selecione aplicativos de terceiros

Para usar o AirPrint, o produto deve estar conectado à mesma rede sem fio que o dispositivo Apple. Para obter mais informações sobre o uso do AirPrint e sobre quais produtos HP são compatíveis com o AirPrint, vá para www.hp.com/go/airprint.

NOTA:O AirPrint não suporta conexões USB. O AirPrint fornece funcionalidade móvel somente para impressão. O AirPrint não oferece suporte para digitalização.


Impressão

Configurar o HP Wireless Direct Printing

NOTA:Este recurso está disponível apenas em modelos sem fio, e o produto pode exigir uma atualização de firmware para usar esse recurso.

O recurso HP Wireless Direct Printing permite que você imprima conteúdo do seu dispositivo móvel sem fio diretamente em um produto com esse recurso, sem precisar de conexão com uma rede estabelecida ou com a Internet. Use o HP Wireless Direct para imprimir via conexão sem fio conteúdo dos seguintes dispositivos:

  • •

    iPhone, iPad ou iTouch usando o aplicativo móvel Apple AirPrint ou HP ePrint

  • •

    Dispositivos móveis que executam Android ou Symbian usando o aplicativo HP ePrint Home & Biz

  • •

    Qualquer computador compatível com Wi-Fi com qualquer sistema operacional

Para obter mais informações sobre o HP Wireless Direct, acesse www.hp.com/go/wirelessprinting e clique em HP Wireless Direct.

Para configurar o HP Wireless Direct a partir do painel de controle, execute as seguintes etapas:

Painel de controle de LCD

  1. 1.

    No painel de controle, pressione o botão OK para abrir os menus.

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração da rede

    • •

      Menu Sem fio

    • •

      Wireless Direct

  3. 3.

    Selecione a opção Ativa e pressione o botão OK. O produto salva a configuração e retorna o painel de controle ao menu Configurações do Wireless Direct.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Sem fio [image].

  2. 2.

    Abra os seguintes menus:

    • •

      Menu Sem fio

    • •

      Configurações diretas sem fio

    • •

      Ligar/desligar

  3. 3.

    Toque no item do menu Ativar. O produto salva a configuração e retorna o painel de controle ao menu Configurações do Wireless Direct.


Cópia

  • Fazer uma cópia
  • Copiar em ambos os lados (duplex)
  • Otimizar a qualidade da cópia
  • Ajuste a claridade ou escurecimento das cópias (apenas para painel de controle LED)
  • Reduzir ou ampliar cópias (apenas para painel de controle LED)

Acesse www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ou www.hp.com/support/ljMFPM128series para obter ajuda do tudo incluído da HP para o seu produto:

  • •

    Solução de problemas.

  • •

    Baixar atualizações de software.

  • •

    Participar de fóruns de suporte.

  • •

    Encontrar informações de garantia e regulamentares.

Você também pode acessar www.hp.com/support para obter suporte mundial e outros produtos HP.


Cópia

Fazer uma cópia

Painel de controle LED

  1. 1.

    Coloque o documento sobre o vidro do scanner de acordo com os indicadores no produto.

  2. 2.

    Feche o scanner.

  3. 3.

    No painel de controle do produto, pressione o botão [image] Configuração e certifique-se de que a luz do Número de cópias [image] está acesa.

  4. 4.

    Pressione os botões de seta para ajustar o número de cópias.

  5. 5.

    Pressione o botão Iniciar cópia [image] para iniciar a cópia.

Painel de controle de LCD

  1. 1.

    Coloque o documento sobre o vidro do scanner de acordo com os indicadores no produto.

  2. 2.

    Feche o scanner.

  3. 3.

    No painel de controle do produto, pressione o botão Número de cópias [image].

  4. 4.

    Selecione o número de cópias.

  5. 5.

    Pressione o botão Iniciar cópia [image] para iniciar a cópia.

Painel de controle com tela de toque

  1. 1.

    Coloque o documento sobre o vidro do scanner de acordo com os indicadores no produto.

  2. 2.

    Feche o scanner.

  3. 3.

    Na tela inicial no painel de controle do produto, toque no botão Copiar.

  4. 4.

    Toque nas setas para alterar o número de cópias ou toque no número existente e digite o número de cópias.

  5. 5.

    Toque no botão Iniciar cópia para iniciar a cópia.


Cópia

Copiar em ambos os lados (duplex)

  1. 1.

    Coloque o documento sobre o vidro do scanner de acordo com os indicadores no produto.

  2. 2.

    Feche o scanner.

  3. 3.

    Inicie o trabalho de cópia.

    • •

      Paineis de controle LED e LCD: No painel de controle do produto, pressione o botão Iniciar cópia [image].

    • •

      Painel de controle com tela de toque: Na tela inicial no painel de controle do produto, toque no botão Copiar.

  4. 4.

    Retire a página impressa do compartimento de saída e coloque-a com o lado impresso voltado para baixo, borda superior primeiro, na bandeja de entrada.

  5. 5.

    Vire o documento original sobre o vidro do scanner para copiar o segundo lado.

  6. 6.

    Inicie o trabalho de cópia.

    • •

      Paineis de controle LED e LCD: No painel de controle do produto, pressione o botão Iniciar cópia

    • •

      Painel de controle com tela de toque: Na tela inicial no painel de controle do produto, toque no botão Copiar.

  7. 7.

    Repita esse processo até ter copiado todas as páginas.


Cópia

Otimizar a qualidade da cópia

As seguintes configurações de qualidade de cópia estão disponíveis:

  • •

    Seleção autom.: Use essa configuração quando estiver preocupado com a qualidade da cópia.

  • •

    Misto: Use essa configuração para documentos que contenham uma combinação de texto e imagens.

  • •

    Texto: Use essa configuração para documentos que contenham principalmente texto. Esta é a configuração padrão para Otimizar cópias.

  • •

    Imagem: Use essa configuração para documentos que contenham principalmente imagens.

Painel de controle LED

  1. 1.

    Clique no botão Iniciar e no item Programas.

  2. 2.

    Clique em seu grupo de produtos HP e depois no item Caixa de ferramentas do dispositivo da HP.

  3. 3.

    Na guia Sistemas, clique em Configuração de cópia.

Painel de controle de LCD

  1. 1.

    Coloque o documento sobre o vidro do scanner de acordo com os indicadores no produto.

  2. 2.

    Feche o scanner.

  3. 3.

    No painel de controle do produto, pressione o botão menu Copiar [image].

  4. 4.

    Abra o menu Otimizar.

  5. 5.

    Use os botões de seta para rolar pelas opções e pressione o botão OK para selecionar a opção.

  6. 6.

    Pressione o botão Iniciar cópia [image] para iniciar a cópia.

Painel de controle com tela de toque

  1. 1.

    Coloque o documento sobre o vidro do scanner de acordo com os indicadores no produto.

  2. 2.

    Feche o scanner.

  3. 3.

    Na tela inicial no painel de controle do produto, toque no botão Copiar.

  4. 4.

    Toque no botão Configurações, navegue até o botão Otimizar e toque-o.

  5. 5.

    Toque nos botões de seta para navegar pelas opções e toque em uma opção para selecioná-la.

  6. 6.

    Toque no botão Iniciar cópia para iniciar a cópia.


Cópia

Ajuste a claridade ou escurecimento das cópias (apenas para painel de controle LED)

  1. 1.

    No painel de controle do produto, pressione o botão [image] Configuração repetidamente até que a luz de Mais claro/mais escuro [image] se acenda.

  2. 2.

    Utilize os botões de seta para aumentar ou diminuir a configuração de Mais claro/Mais escuro.

NOTA:A configuração volta ao valor padrão após dois minutos.


Cópia

Reduzir ou ampliar cópias (apenas para painel de controle LED)

  1. 1.

    Coloque o documento sobre o vidro do scanner.

  2. 2.

    No painel de controle do produto, pressione o botão [image] Configuração repetidamente até que a luz de Reduzir/Ampliar [image] se acenda.

  3. 3.

    Pressione a seta para cima para aumentar o tamanho da cópia ou pressione para baixo para diminuir o tamanho da cópia.

  4. 4.

    Pressione o botão Iniciar cópia [image] para iniciar a cópia.


Digitalização

  • Digitalização com o uso do software HP Scan (Windows)
  • Digitalização com o uso do software HP Scan (Mac OS X)

Acesse www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ou www.hp.com/support/ljMFPM128series para obter ajuda do tudo incluído da HP para o seu produto:

  • •

    Solução de problemas.

  • •

    Baixar atualizações de software.

  • •

    Participar de fóruns de suporte.

  • •

    Encontrar informações de garantia e regulamentares.

Você também pode acessar www.hp.com/support para obter suporte mundial e outros produtos HP.


Digitalização

Digitalização com o uso do software HP Scan (Windows)

Use o software HP Scan para iniciar a digitalização a partir do software em seu computador. Você pode salvar a imagem digitalizada como um arquivo ou enviá-la para outro aplicativo de software.

  1. 1.

    Coloque o documento sobre o vidro do scanner de acordo com os indicadores no produto.

    NOTA:Para obter melhores resultados, carregue papel de tamanho pequeno (Carta, A4 ou menor) com a borda maior do papel ao longo do lado esquerdo do vidro do scanner.

  2. 2.

    Clique em Iniciar, Programas (ou Todos os programas no Windows XP).

  3. 3.

    Clique em HP e selecione seu produto.

  4. 4.

    Clique em HP Scan, selecione um atalho de digitalização e ajuste as configurações, se necessário.

  5. 5.

    Clique em Digitalizar.

NOTA:Clique em Configurações avançadas para obter acesso a mais opções.

Clique em Criar novo atalho para criar um conjunto personalizado de configurações e salve-o na lista de atalhos.


Digitalização

Digitalização com o uso do software HP Scan (Mac OS X)

Use o software HP Scan para iniciar a digitalização do software em seu computador.

  1. 1.

    Carregue o documento no vidro do scanner de acordo com os indicadores no produto.

    NOTA:Para obter melhores resultados, carregue o papel de tamanho pequeno (carta, A4 ou menor) com a margem mais longa do papel no lado esquerdo do vidro do scanner.

  2. 2.

    Abra o software HP Scan, localizado na pasta HP, dentro da pasta Aplicativos.

  3. 3.

    Siga as instruções mostradas na tela para digitalizar o documento.

  4. 4.

    Depois de digitalizar todas as páginas, clique no botão Concluído para salvá-las em um arquivo.


Fax

  • Conectar e configurar o produto para fax
  • Enviar um fax
  • Criar, editar e excluir entradas de discagem rápida

Acesse www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ou www.hp.com/support/ljMFPM128series para obter ajuda do tudo incluído da HP para o seu produto:

  • •

    Solução de problemas.

  • •

    Baixar atualizações de software.

  • •

    Participar de fóruns de suporte.

  • •

    Encontrar informações de garantia e regulamentares.

Você também pode acessar www.hp.com/support para obter suporte mundial e outros produtos HP.


Fax

Conectar e configurar o produto para fax

  • Conectar o produto
  • Configurar o produto
  • Instalar o software de fax HP (Windows, opcional)


Fax

Conectar o produto

O produto é um dispositivo analógico. A HP recomenda usar o produto com uma linha telefônica analógica dedicada.

NOTA:Em alguns países/regiões, pode ser necessário ter um adaptador para o cabo do telefone, incluído no produto.

  1. 1.

    Conecte o cabo do telefone à porta de fax [image] no produto e à tomada do telefone na parede.

    Conectar o cabo à porta de fax

  2. 2.

    (Opcional) Para conectar uma secretária eletrônica ou uma extensão telefônica, abra o plugue de borracha da porta do telefone [image] no produto. Conecte outro cabo de telefone à porta do telefone no produto e à porta de linha de entrada na secretária eletrônica ou na extensão telefônica.

    Conectar o cabo à porta do telefone


Fax

Configurar o produto

A maneira como você configura o produto varia, dependendo se você irá configurá-lo para fax autônomo, com uma secretária eletrônica ou com uma extensão telefônica.

NOTA:Configurar a hora, a data e o cabeçalho do fax é necessário para utilizar o recurso de fax.

  • Configurar a hora, a data e o cabeçalho do fax
  • Configurar o fax autônomo
  • Configurar para uma secretária eletrônica
  • Configurar para uma extensão telefônica


Fax

Configurar a hora, a data e o cabeçalho do fax

É possível que você tenha definido essas configurações durante a instalação do software. Você pode definir essas configurações a qualquer momento usando o painel de controle do produto ou o Assistente de configuração de fax HP.

  • Painel de controle
  • Assistente de configuração de fax HP (Windows)


Fax

Painel de controle

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Selecione Configuração do sistema e, em seguida, selecione Hora/Data.

  3. 3.

    Selecione o relógio de 12 ou de 24 horas.

  4. 4.

    Use o teclado para inserir a hora atual e, em seguida, pressione o botão OK.

  5. 5.

    Selecione o formato de data.

  6. 6.

    Use o teclado para inserir a data atual e, em seguida, pressione o botão OK.

  7. 7.

    Selecione Configuração de fax e, em seguida, selecione Cabeçalho do fax.

  8. 8.

    Use o teclado para inserir o seu número de fax e, em seguida, pressione o botão OK.

    NOTA:O número máximo de caracteres para um número de fax é 20.

  9. 9.

    Use o teclado para inserir o nome da empresa ou o cabeçalho e, em seguida, pressione o botão OK.

    NOTA:O máximo de caracteres para um cabeçalho de fax é 40.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

  2. 2.

    Selecione Configuração de fax e, em seguida, selecione Configuração básica.

  3. 3.

    Selecione Hora/Data.

  4. 4.

    Selecione o relógio de 12 ou de 24 horas.

  5. 5.

    Use o teclado para inserir a hora atual e, em seguida, toque no botão OK.

  6. 6.

    Selecione o formato de data.

  7. 7.

    Use o teclado para inserir a data atual e, em seguida, toque no botão OK.

  8. 8.

    Selecione Cabeçalho do fax.

  9. 9.

    Use o teclado para inserir o seu número de fax e, em seguida, toque no botão OK.

    NOTA:O número máximo de caracteres para um número de fax é 20.

  10. 10.

    Use o teclado para inserir o nome da empresa ou o cabeçalho e, em seguida, toque no botão OK.

    Para inserir caracteres especiais que não estão no teclado padrão, toque no botão @#$ para abrir um teclado que contenha caracteres especiais.

    NOTA:O máximo de caracteres para um cabeçalho de fax é 40.


Fax

Assistente de configuração de fax HP (Windows)

  1. 1.

    Clique em Iniciar e, em seguida, em Programas.

  2. 2.

    Clique em HP, no nome do produto e, em seguida, em Assistente de configuração de fax.

  3. 3.

    Siga as instruções mostradas na tela para configurar o fax.


Fax

Configurar o fax autônomo

Você pode usar o produto como uma máquina de fax autônoma, sem conectá-la a um computador ou uma rede.

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Selecione Configuração do sistema e, em seguida, selecione Hora/Data.

  3. 3.

    Selecione o relógio de 12 ou de 24 horas.

  4. 4.

    Use o teclado para inserir a hora atual e, em seguida, pressione o botão OK.

  5. 5.

    Selecione o formato de data.

  6. 6.

    Use o teclado para inserir a data atual e, em seguida, pressione o botão OK.

  7. 7.

    Selecione Configuração de fax e, em seguida, selecione Cabeçalho do fax.

  8. 8.

    Use o teclado para inserir o seu número de fax e, em seguida, pressione o botão OK.

    NOTA:O número máximo de caracteres para um número de fax é 20.

  9. 9.

    Use o teclado para inserir o nome da empresa ou o cabeçalho e, em seguida, pressione o botão OK.

    NOTA:O máximo de caracteres para um cabeçalho de fax é 40.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, selecione Configuração [image].

  2. 2.

    Selecione Configuração de fax e, em seguida, Utilitário de configuração de fax.

  3. 3.

    Siga os avisos na tela e selecione a resposta apropriada para cada pergunta.

    NOTA:O número máximo de caracteres para um número de fax é 20. O máximo de caracteres para um cabeçalho de fax é 40.


Fax

Configurar para uma secretária eletrônica

Se você conectar uma secretária eletrônica ao produto, precisará configurar os Toques para atender e o Modo de atendimento para o produto. Siga estas etapas para configurar o produto:

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Selecione Configuração de fax e, em seguida, selecione Configuração de recebimento de fax.

  3. 3.

    Selecione Toques para atender.

  4. 4.

    Defina a configuração de toques para atender do produto para, ao menos, um toque a mais do que o número de toques definido para a secretária eletrônica. Use o teclado para inserir o número de toques e, em seguida, pressione o botão OK.

  5. 5.

    Pressione o botão Voltar [image] para retornar ao menu Configuração de recebimento de fax.

  6. 6.

    Selecione Modo de atendimento.

  7. 7.

    Selecione TAM e, em seguida, pressione o botão OK.

    Com essa configuração, o produto ouve os tons de fax após a secretária eletrônica ter respondido a chamada. O produto atenderá uma chamada se os tons de fax forem detectados.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, selecione Configuração [image].

  2. 2.

    Selecione Configuração de fax e, em seguida, selecione Configuração básica.

  3. 3.

    Selecione Toques para atender.

  4. 4.

    Defina a configuração de toques para atender do produto para, ao menos, um toque a mais do que o número de toques definido para a secretária eletrônica. Use o teclado para inserir o número de toques e, em seguida, toque no botão OK.

  5. 5.

    Selecione Voltar [image] para retornar ao menu Configuração básica.

  6. 6.

    Selecione Modo de atendimento.

  7. 7.

    Selecione TAM e, em seguida, toque no botão OK.

    Com essa configuração, o produto ouve os tons de fax após a secretária eletrônica ter respondido a chamada. O produto atenderá uma chamada se os tons de fax forem detectados.


Fax

Configurar para uma extensão telefônica

Se você conectar uma extensão telefônica ao produto, precisará alterar algumas configurações do fax para que o produto funcione nesta configuração. Siga estas etapas para configurar o produto:

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Selecione Configuração de fax e, em seguida, selecione Configuração de recebimento de fax.

  3. 3.

    Selecione Extensão telefônica.

  4. 4.

    Certifique-se de que a opção Ativa esteja selecionada.

    Com essa configuração ativada, você pode alertar o produto para receber a chamada de fax pressionando 1-2-3, em sequência, no teclado do telefone. Desative essa configuração apenas se usar discagem por pulso ou se houver um serviço de sua companhia telefônica que também utilize a sequência 1-2-3. O serviço da companhia telefônica não funcionará se entrar em conflito com o produto.

  5. 5.

    Pressione o botão Voltar [image] para retornar ao menu Configuração de recebimento de fax.

  6. 6.

    Selecione Modo de atendimento.

  7. 7.

    Selecione Fax/Tel e, em seguida, pressione o botão OK.

    Com essa configuração, o produto atenderá a todas as chamadas automaticamente e determinará se a chamada é de voz ou fax. Se a chamada for de fax, o produto a tratará como um fax sendo recebido. Se a chamada recebida for detectada como uma chamada de voz, o produto gerará um toque sintetizado audível para alertá-lo sobre uma chamada de voz recebida.

  8. 8.

    Pressione o botão Voltar [image] para retornar ao menu Configuração de recebimento de fax.

  9. 9.

    Selecione Tempo de toque de fax/telefone.

  10. 10.

    Selecione o número de segundos após o qual o produto deve parar de emitir o toque audível de Fax/Tel para notificá-lo de uma chamada de voz recebida e, em seguida, pressione o botão OK.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, selecione Configuração [image].

  2. 2.

    Selecione Configuração de fax e, em seguida, selecione Configuração avançada.

  3. 3.

    Selecione Extensão telefônica.

  4. 4.

    Certifique-se de que a opção Ativa esteja selecionada.

    Com essa configuração ativada, você pode alertar o produto para receber a chamada de fax pressionando 1-2-3, em sequência, no teclado do telefone. Desative essa configuração apenas se usar discagem por pulso ou se houver um serviço de sua companhia telefônica que também utilize a sequência 1-2-3. O serviço da companhia telefônica não funcionará se entrar em conflito com o produto.

  5. 5.

    Selecione Voltar [image] duas vezes para retornar ao menu Configuração de fax.

  6. 6.

    Selecione Configuração básica e, em seguida, selecione Modo de atendimento.

  7. 7.

    Selecione Fax/Tel.

    Com essa configuração, o produto atenderá a todas as chamadas automaticamente e determinará se a chamada é de voz ou fax. Se a chamada for de fax, o produto a tratará como um fax sendo recebido. Se a chamada recebida for detectada como uma chamada de voz, o produto gerará um toque sintetizado audível para alertá-lo sobre uma chamada de voz recebida.

  8. 8.

    Selecione Voltar [image] duas vezes para retornar ao menu Configuração de fax.

  9. 9.

    Selecione Configuração avançada e, em seguida, Tempo de toque de fax/telefone.

  10. 10.

    Selecione o número de segundos após o qual o produto deve parar de emitir o toque audível de Fax/Tel para notificá-lo de uma chamada de voz recebida.


Fax

Instalar o software de fax HP (Windows, opcional)

Com o software de fax HP, você pode enviar documentos eletrônicos por fax do computador, se estiver de acordo com os seguintes requisitos:

  • •

    O produto deve estar conectado diretamente ao computador ou a uma rede à qual o computador estiver conectado.

  • •

    O software do produto deve estar instalado no computador.

  • •

    O sistema operacional do computador deve ser suportado pelo produto.

    NOTA:O software de fax HP fornecido com o produto é o único programa de fax para computador que funciona com o produto. O produto não é compatível com softwares de fax produzidos por outros fabricantes.

Se o software de fax HP não estiver instalado no computador, use um dos métodos a seguir para instalá-lo.

  • •

    CD do software: Insira o CD do software fornecido com o produto HP no computador e siga as instruções exibidas na tela.

  • •

    Download da Web: Acesse www.hp.com/support, clique em Drivers e software e, em seguida, siga as instruções exibidas na tela para fazer download do software HP mais recente.

NOTA:Quando solicitado pelo instalador do software, certifique-se de que o Software de fax HP esteja selecionado como um dos componentes de software a ser instalado.


Fax

Enviar um fax

  • Enviar um fax discando manualmente a partir do painel de controle do produto
  • Enviar um fax usando o software da HP (Windows)

CUIDADO:Para evitar danos ao produto, não use um documento original que contenha fita corretiva, líquido corretivo, clipes de papel ou grampos. Além disso, não carregue fotografias nem originais pequenos ou frágeis no alimentador de documentos.


Fax

Enviar um fax discando manualmente a partir do painel de controle do produto

Painel de controle de LCD

  1. 1.

    Carregue o documento.

    • •

      Se você estiver carregando um original no vidro do scanner, coloque-o voltado para baixo, no canto traseiro esquerdo do vidro do scanner.

    • •

      Se você estiver carregando várias páginas no alimentador de documentos, coloque as páginas voltadas para cima e, em seguida, ajuste as guias de papel até estarem firmes contra o papel.

      NOTA:Se houver documentos no alimentador de documentos e no vidro do scanner, o produto processará o documento no alimentador, e não no vidro do scanner.

  2. 2.

    No painel de controle do produto, use o teclado para inserir o número do fax.

    NOTA:Para usar códigos de acesso, cartões de crédito ou cartões de chamada, disque o número do fax manualmente para permitir pausas e códigos de discagem. Para enviar um fax a um destino internacional, disque manualmente para permitir pausas e códigos de discagem internacionais. Não é possível usar discagens rápidas com códigos de acesso, cartões de crédito, cartões de chamada, ou para discar para destinos internacionais.

  3. 3.

    Pressione o botão Iniciar fax [image]. O produto inicia o trabalho de fax.

    NOTA:Se você estiver enviando um fax a partir do vidro do scanner e seu documento incluir várias páginas, siga as solicitações do painel de controle para confirmar e carregar páginas adicionais.

Painel de controle com tela de toque

  1. 1.

    Carregue o documento.

    • •

      Se você estiver carregando um original no vidro do scanner, coloque-o voltado para baixo, no canto traseiro esquerdo do vidro do scanner.

    • •

      Se você estiver carregando várias páginas no alimentador de documentos, coloque as páginas voltadas para cima e, em seguida, ajuste as guias de papel até estarem firmes contra o papel.

      NOTA:Se houver documentos no alimentador de documentos e no vidro do scanner, o produto processará o documento no alimentador, e não no vidro do scanner.

  2. 2.

    Na tela inicial no painel de controle do produto, selecione Fax.

  3. 3.

    Use o teclado para digitar o número do fax.

    NOTA:Para usar códigos de acesso, cartões de crédito ou cartões de chamada, disque o número do fax manualmente para permitir pausas e códigos de discagem. Para enviar um fax a um destino internacional, disque manualmente para permitir pausas e códigos de discagem internacionais. Não é possível usar discagens rápidas com códigos de acesso, cartões de crédito, cartões de chamada, ou para discar para destinos internacionais.

  4. 4.

    Selecione Iniciar fax.

    NOTA:Se você estiver enviando um fax a partir do vidro do scanner e seu documento incluir várias páginas, siga as solicitações do painel de controle para confirmar e carregar páginas adicionais.


Fax

Enviar um fax usando o software da HP (Windows)

  1. 1.

    Carregue o documento.

    • •

      Se você estiver carregando um original no vidro do scanner, coloque-o voltado para baixo, no canto traseiro esquerdo do vidro do scanner.

    • •

      Se você estiver carregando várias páginas no alimentador de documentos, coloque as páginas voltadas para cima e, em seguida, ajuste as guias de papel até estarem firmes contra o papel.

      NOTA:Se houver documentos no alimentador de documentos e no vidro do scanner, o produto processará o documento no alimentador, e não no vidro do scanner.

  2. 2.

    Clique em Iniciar, Programas (ou Todos os programas no Windows XP) e, em seguida, HP.

  3. 3.

    Clique no nome do produto e depois em HP Send Fax. O software de fax é aberto.

  4. 4.

    Digite o número de fax de um ou mais destinatários.

  5. 5.

    Clique em Enviar agora.


Fax

Criar, editar e excluir entradas de discagem rápida

Você pode armazenar os números de fax discados com frequência (até 100 entradas) como entradas de discagem rápida.

  • Criar e editar entradas da discagem rápida
  • Excluir entradas da discagem rápida


Fax

Criar e editar entradas da discagem rápida

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Selecione Configuração de fax e, em seguida, selecione Agenda telefônica.

  3. 3.

    Selecione Adicionar/Editar.

  4. 4.

    Selecione um número não atribuído para a nova entrada e, em seguida, pressione o botão OK.

  5. 5.

    Use o teclado para inserir o número de fax para a entrada e, em seguida, pressione o botão OK.

  6. 6.

    Use o teclado para inserir um nome para a entrada e, em seguida, pressione o botão OK.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Fax.

  2. 2.

    Selecione o Menu do Fax e, em seguida, selecione Configuração da agenda telefônica.

  3. 3.

    Selecione Configuração individual.

  4. 4.

    Selecione um número não atribuído na lista.

  5. 5.

    Use o teclado para inserir um nome para a entrada e, em seguida, toque no botão OK.

  6. 6.

    Use o teclado para inserir o número de fax para a entrada e, em seguida, toque no botão OK.


Fax

Excluir entradas da discagem rápida

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Selecione Configuração de fax e, em seguida, selecione Agenda telefônica.

  3. 3.

    Selecione Excluir.

  4. 4.

    Selecione a entrada que você deseja excluir e, em seguida, pressione o botão OK.

    NOTA:Se você deseja excluir todas as entradas de discagem rápida, selecione Excluir todas.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Fax.

  2. 2.

    Selecione o Menu do Fax e, em seguida, selecione Configuração da agenda telefônica.

  3. 3.

    Selecione Excluir entrada.

  4. 4.

    Selecione a entrada que você deseja excluir e, em seguida, toque no botão OK.

    NOTA:Se você deseja excluir todas as entradas de discagem rápida, selecione Excluir todas as entradas.


Gerenciar o produto

  • Alterar o tipo de conexão do produto (Windows)
  • Usar os aplicativos de Serviços da Web HP (somente modelos de tela de toque)
  • HP Toolbox do dispositivo (Windows)
  • HP Utility para Mac OS X
  • Recursos de segurança do produto
  • Configurações de economia
  • Uma mensagem Cartucho está baixo ou Cartucho está muito baixo é exibida no painel de controle do produto
  • Substitua o cartucho de toner

Acesse www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ou www.hp.com/support/ljMFPM128series para obter ajuda do tudo incluído da HP para o seu produto:

  • •

    Solução de problemas.

  • •

    Baixar atualizações de software.

  • •

    Participar de fóruns de suporte.

  • •

    Encontrar informações de garantia e regulamentares.

Você também pode acessar www.hp.com/support para obter suporte mundial e outros produtos HP.


Gerenciar o produto

Alterar o tipo de conexão do produto (Windows)

Se você já estiver usando o produto e quiser alterar o modo como ele está conectado, use o atalho Reconfigurar seu dispositivo HP na área de trabalho do seu computador para configurar a conexão. Por exemplo, você pode reconfigurar o produto para usar um endereço sem fio diferente, para se conectar a uma rede com ou sem fio ou alterar de uma conexão de rede para uma conexão USB. Você pode alterar a configuração sem inserir o CD do produto. Após selecionar o tipo de conexão que você deseja estabelecer, o programa vai diretamente para a parte do procedimento de configuração do produto que precisa de alteração.


Gerenciar o produto

Usar os aplicativos de Serviços da Web HP (somente modelos de tela de toque)

Há vários aplicativos inovadores disponíveis para esse produto que você pode baixar diretamente da Internet. Para obter mais informações e para baixar esses aplicativos, acesse o site HP Connected Web em www.hpconnected.com.

Para usar esse recurso, o produto deve estar conectado a um computador ou rede que tenha uma conexão com a Internet. É necessário ativar o HP Web Services no produto.

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Serviços da Web [image].

  2. 2.

    Toque no botão Ativar Serviços da Web.

    Após o download de um aplicativo do site HP Connected Web, ele estará disponível no menu Aplicativos do painel de controle do produto. Este processo ativa Serviços da Web HP e o menu Aplicativos.


Gerenciar o produto

HP Toolbox do dispositivo (Windows)

Use a Caixa de ferramentas da HP para Windows para verificar o status do produto, para exibir ou para alterar as configurações do produto em um computador. Essa ferramenta abre o Servidor da Web incorporado HP para o produto.

NOTA:Esta ferramenta está disponível somente se, quanto instalou o produto, você tiver executado a instalação completa. Dependendo da forma de conexão do computador, pode ser que alguns recursos não estejam disponíveis.

  1. 1.

    Clique no botão Iniciar e no item Programas.

  2. 2.

    Clique em seu grupo de produtos HP e depois no item Caixa de ferramentas do dispositivo da HP.

Guia ou seção Descrição

Guia Início

Fornece informações sobre produto, o status e a configuração.

  • •

    Status do dispositivo: Mostra o status do produto e o percentual aproximado de vida útil restante dos suprimentos HP.

  • •

    Status dos suprimentos: Mostra a porcentagem aproximada de vida útil restante dos suprimentos HP. A vida útil real restante do suprimento pode variar. É recomendável ter um suprimento para substituição disponível para instalação quando a qualidade de impressão não for mais satisfatória. Não é necessário substituir o suprimento imediatamente, ao menos que a qualidade de impressão não seja mais aceitável.

  • •

    Configuração do dispositivo: Mostra as informações encontradas na página de configuração do produto.

  • •

    Resumo da rede: Mostra as informações encontradas na página de configuração de rede do produto.

  • •

    Relatórios: Imprime as páginas de configuração e de status dos suprimentos, geradas pelo produto.

  • •

    Log de eventos: Mostra uma lista de todos os eventos e erros do produto.

Guia Sistema

Fornece a capacidade de configurar o produto no computador.

  • •

    Informações sobre o dispositivo: Fornece as informações básicas do produto e da empresa.

  • •

    Configuração do papel: Altera as configurações padrão de manipulação do papel do produto.

  • •

    Qualidade de impressão: Altera as configurações padrão de qualidade de impressão do produto.

  • •

    Console EcoSMART: Altera os tempos padrões para entrar no modo de Inatividade ou no modo de Desligamento automático. Configura que eventos causam a ativação do produto.

  • •

    Tipos de papel: Configura os modos de impressão que correspondem aos tipos de papel aceitos pelo produto.

  • •

    Configuração do sistema: Altera os padrões do sistema para o produto.

  • •

    Serviço: Executa o procedimento de limpeza no produto.

  • •

    Salvar e restaurar: Salva as configurações atuais do produto em um arquivo no computador. Use esse arquivo para carregar as mesmas configurações em outro produto ou para restaurá-las neste produto sempre que desejar.

  • •

    Administração: Define ou altera a senha do produto. Ativa ou desativa recursos do produto.

NOTA:A guia Sistema pode estar protegida por senha. Se este produto estiver em uma rede, consulte sempre o administrador do sistema antes de alterar as configurações contidas nesta guia.

Guia Imprimir

Fornece a capacidade de alterar as configurações de impressão padrão a partir do seu computador.

Impressão: Altera as configurações padrão de impressão do produto, como número de cópias e orientação do papel. Essas são as mesmas opções que estão disponíveis no painel de controle.

guia Fax
  • •

    Catálogo telefônico: Adicione ou exclua entradas no catálogo telefônico do produto.

  • •

    Lista de fax excluídos: Defina os números de fax que serão bloqueados e não poderão enviar fax para o produto.

  • •

    Log de atividades de fax: Revise as atividades de fax recentes do produto.

Guia Rede

Fornece a capacidade de alterar as configurações da rede no computador.

Os administradores de rede podem usar essa guia para controlar as configurações relacionadas à rede para o produto, quando ele está conectado a uma rede baseada em IP. Ela também permite que o administrador de rede configure a funcionalidade de conexão sem fio direta. Esta guia não será exibida se o produto estiver conectado diretamente a um computador.

Guia HP Web Services

Use esta guia para configurar e usar várias ferramentas Web do produto.


Gerenciar o produto

HP Utility para Mac OS X

Use o HP Utility para Mac OS X para exibir ou alterar as configurações do produto no seu computador.

Você poderá usar o HP Utility se o dispositivo usar um cabo USB ou se estiver conectado a uma rede TCP/IP.

Esta seção fornece informações sobre os seguintes tópicos:

  • Abrir o HP Utility
  • Recursos do HP Utility


Gerenciar o produto

Abrir o HP Utility

Abra o Localizador, clique em Aplicativos, clique em HP e clique em HP Utility.

Se o HP Utility não estiver incluído, siga este procedimento para abri-lo:

  1. 1.

    No computador, abra o menu Apple [image], clique no menu Preferências do sistema e, em seguida, clique no ícone Impressão e fax ou Impressão e digitalização.

  2. 2.

    Selecione o produto na parte esquerda da janela.

  3. 3.

    Clique no botão Opções e suprimentos.

  4. 4.

    Clique na guia Utilitário.

  5. 5.

    Clique no botão Abrir utilitário da impressora.


Gerenciar o produto

Recursos do HP Utility

A barra de ferramentas do HP Utility fica na parte superior de cada página. Ela inclui estes itens:

  • •

    Dispositivos: Clique nesse botão para mostrar ou ocultar produtos Mac encontrados pelo HP Utility no painel Impressoras, no lado esquerdo da tela.

  • •

    Todas as configurações: Clique nesse botão para retornar à página principal do HP Utility.

  • •

    Suporte HP: Clique nesse botão para abrir o navegador e acessar o site de suporte HP para o produto.

  • •

    Suprimentos: Clique nesse botão para abrir o site HP SureSupply.

  • •

    Registro: Clique nesse botão para abrir o site de registro da HP.

  • •

    Reciclagem: Clique nesse botão para abrir o site do Programa de reciclagem HP Planet Partners.

O HP Utility consiste em páginas que você abre clicando na lista Todas as configurações. A tabela a seguir descreve as tarefas que você pode executar com o HP Utility.

Menu Item Descrição

Informações e suporte

Status de suprimentos

Mostra o status dos suprimentos do produto e fornece links para encomendar suprimentos on-line.

Informações sobre o dispositivo

Exibe informações sobre o produto selecionado, incluindo o ID de serviço do produto (se atribuído), a versão do firmware (Versão de FW), o Número de série e o Endereço IP.

Upload do arquivo

Transfere arquivos do computador para o produto. Você pode carregar os seguintes tipos de arquivos:

  • •

    Printer Command Language da HP LaserJet (.PRN)

  • •

    Portable Document Format (.PDF)

  • •

    Texto (.TXT)

HP Connected

Acesse o site HP Connected Web.

Informações

Centro de mensagens

Exibe eventos de erros que ocorreram com o produto.

Configurações da impressora

Desligamento automático

Configura o produto para desligar automaticamente após um período de inatividade. Você pode ajustar o número de minutos após o qual o produto é desligado.

Configurações de rede

Define as configurações de rede, como configurações de IPv4, configurações de IPv6, configurações do Bonjour e outras configurações.

Gerenciamento de suprimentos

Configura como o produto deve se comportar quando os suprimentos estiverem chegando ao fim da vida útil estimada.

Configuração de bandejas

Altera o tamanho e o tipo de papel para cada bandeja.

Configurações adicionais

Abre o Servidor da Web incorporado HP (EWS) do produto.

NOTA:Conexões USB não são suportadas.

Configurações de fax

Configurações básicas de fax

Configura os campos no cabeçalho do fax e como o produto atenderá as chamadas recebidas.

Proteção contra fax indesejado

Armazena os números de fax que você desejar bloquear.

Encaminhamento de fax

Configura o produto para enviar os faxes recebidos a um número diferente.

Logs de fax

Exibe os logs de todos os faxes.

Discagens rápidas para fax

Adiciona números de fax à lista de discagem rápida.


Gerenciar o produto

Recursos de segurança do produto

O produto suporta padrões de segurança e protocolos recomendados que o ajudam a manter o produto seguro, proteger informações importantes da sua rede e simplificar a forma de monitorar e manter o produto.

Para obter informações detalhadas sobre as soluções de geração de imagens e impressão seguras da HP, visite www.hp.com/go/secureprinting. O site fornece links para documentações e FAQ sobre recursos de segurança.

Esta seção fornece informações sobre os seguintes tópicos:

  • Definir ou alterar a senha do produto
  • Bloquear o produto


Gerenciar o produto

Definir ou alterar a senha do produto

Use o Servidor da Web incorporado da HP para definir ou alterar uma senha existente para um produto em uma rede.

Painel de controle de LCD

  1. 1.

    Encontre o endereço IP do produto.

    • a.

      No painel de controle do produto, pressione o botão Configuração [image].

    • b.

      Abra os seguintes menus:

      • •

        Configuração da rede

      • •

        Mostrar endereço IP

  2. 2.

    Para abrir o servidor da Web incorporado da HP, digite o endereço IP do produto na linha de endereço de um navegador da Web.

    NOTA:Você também pode acessar o Servidor da Web incorporado da HP a partir da HP Toolbox do dispositivo para Windows ou do HP Utility para Mac OS X.

  3. 3.

    Clique na guia Sistema e depois no link Segurança do produto.

    NOTA:Se já houver uma senha definida, será solicitado que você a digite. Digite a senha e, em seguida, clique no botão Aplicar.

  4. 4.

    Digite a nova senha na caixa Nova senha e na caixa Confirmar senha.

  5. 5.

    Na parte inferior da janela, clique no botão Aplicar para salvar a senha.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Rede [image] para localizar o endereço IP do produto.

  2. 2.

    Para abrir o servidor da Web incorporado da HP, digite o endereço IP do produto na linha de endereço de um navegador da Web.

    NOTA:Você também pode acessar o Servidor da Web incorporado da HP a partir da HP Toolbox do dispositivo para Windows ou do HP Utility para Mac OS X.

  3. 3.

    Clique na guia Sistema e depois no link Segurança do produto.

    NOTA:Se já houver uma senha definida, será solicitado que você a digite. Digite a senha e, em seguida, clique no botão Aplicar.

  4. 4.

    Digite a nova senha na caixa Nova senha e na caixa Confirmar senha.

  5. 5.

    Na parte inferior da janela, clique no botão Aplicar para salvar a senha.


Gerenciar o produto

Bloquear o produto

  1. ▲

    Você pode conectar um cabo de segurança no slot que está na parte posterior do produto.

    Slot para trava de segurança do tipo cabo


Gerenciar o produto

Configurações de economia

  • Impressão no EconoMode
  • Defina a configuração de Desativar inatividade/automático depois de


Gerenciar o produto

Impressão no EconoMode

Este produto tem uma opção EconoMode para imprimir rascunhos ou documentos. Usar o EconoMode pode consumir menos toner. No entanto, o EconoMode pode também reduzir a qualidade da impressão.

A HP não recomenda o uso da opção EconoMode em tempo integral. Se o EconoMode for usado continuamente, o suprimento de toner pode durar mais do que as partes mecânicas do cartucho de toner. Se a qualidade da impressão começar a diminuir e não for mais satisfatória, avalie a possibilidade de substituir o cartucho de toner.

NOTA:Se esta opção não estiver disponível em seu driver de impressão, você pode defini-la usando o servidor da Web incorporado da HP.

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione o produto e, em seguida, clique em Propriedades ou no botão Preferências.

  3. 3.

    Clique na guia Papel/Qualidade.

  4. 4.

    Clique na caixa de seleção EconoMode.


Gerenciar o produto

Defina a configuração de Desativar inatividade/automático depois de

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração do sistema

    • •

      Configurações de energia

    • •

      Desativar inatividade/automático depois de

  3. 3.

    Utilize as teclas de seta para selecionar o tempo de espera de Desativar inatividade/automático e, em seguida, pressione o botão OK.

    NOTA:O valor padrão é 15 minutos.

  4. 4.

    O produto é ativado automaticamente quando recebe trabalhos ou quando você pressiona um botão no painel de controle do produto. Você pode alterar quais eventos causam a ativação do produto. Abra os seguintes menus:

    • •

      Configuração do sistema

    • •

      Configurações de energia

    • •

      Wake/Auto em eventos

    Para desativar um evento de ativação, selecione o evento e, em seguida, a opção Não.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração do sistema

    • •

      Configurações de energia

    • •

      Desativar inatividade/automático depois de

  3. 3.

    Selecione o tempo de espera do Desativar inatividade/automático.

    NOTA:O valor padrão é 15 minutos.

  4. 4.

    O produto é ativado automaticamente quando recebe trabalhos ou quando você toca a tela no painel de controle do produto. Você pode alterar quais eventos causam a ativação do produto. Abra os seguintes menus:

    • •

      Configuração do sistema

    • •

      Configurações de energia

    • •

      Wake/Auto em eventos

    Para desativar um evento de ativação, selecione o evento e, em seguida, a opção Não.


Gerenciar o produto

Uma mensagem Cartucho está baixo ou Cartucho está muito baixo é exibida no painel de controle do produto

Uma mensagem Cartucho está baixo ou Cartucho está muito baixo é exibida no painel de controle do produto, e o produto não imprime.

NOTA:Os avisos e os indicadores do nível de toner fornecem estimativas apenas para planejamento. Se um indicador mostrar níveis baixos de toner, programe-se para adquirir um cartucho de substituição a fim de evitar possíveis atrasos nas impressões. Não é necessário substituir os cartuchos até que a qualidade da impressão se torne inaceitável.

Quando um cartucho de impressão HP atinge um nível “muito baixo”, a Garantia Premium Protection da HP para o cartucho de toner é encerrada.

Você pode alterar a maneira como o produto reage quando os suprimentos alcançam um estado Muito baixo. Não é necessário restabelecer essas configurações ao instalar um novo cartucho de toner.

Esta seção fornece informações sobre os seguintes tópicos:

  • Ativar ou desativar as configurações Muito baixo


Gerenciar o produto

Ativar ou desativar as configurações Muito baixo

Você pode ativar ou desativar as configurações padrão a qualquer momento e não precisa reativá-las ao instalar um novo cartucho de toner.

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração do sistema

    • •

      Configurações de suprimento

    • •

      Cartucho preto

    • •

      Configuração muito baixa

  3. 3.

    Selecione uma das seguintes opções e pressione o botão OK.

    • •

      Selecione a opção Parar para configurar o produto para não imprimir até o cartucho de toner ser substituído.

    • •

      Selecione a opção Solicitar para configurar o produto para interromper a impressão e solicitar que o cartucho de toner seja substituído. Você pode confirmar a solicitação e continuar imprimindo.

    • •

      Selecione a opção Continuar para configurar o produto para avisar que o cartucho de toner está muito baixo, mas continuar imprimindo.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração do sistema

    • •

      Configurações de suprimento

    • •

      Cartucho preto

    • •

      Configuração muito baixa

  3. 3.

    Selecione uma destas opções:

    • •

      Selecione a opção Parar para configurar o produto para não imprimir até o cartucho de toner ser substituído.

    • •

      Selecione a opção Solicitar para configurar o produto para interromper a impressão e solicitar que o cartucho de toner seja substituído. Você pode confirmar a solicitação e continuar imprimindo.

    • •

      Selecione a opção Continuar para configurar o produto para avisar que o cartucho de toner está muito baixo, mas continuar imprimindo.

Para os modelos com fax, quando o produto está configurado com a opção Parar, há o risco de que os fax não sejam impressos após a instalação de um novo cartucho, se o produto tiver recebido mais fax do que a memória podia suportar durante a interrupção.

Para os modelos com fax, quando o produto está configurado na opção Solicitar, há o risco de que os fax não sejam impressos após a instalação de um novo cartucho, se o produto tiver recebido mais fax do que a memória podia suportar enquanto o produto estava aguardando o reconhecimento da solicitação.

Quando um cartucho de toner HP atinge um nível Muito baixo, a Garantia Premium Protection da HP para o cartucho de toner é encerrada. Todos os defeitos de impressão ou falhas nos cartuchos, incorridos quando um cartucho de toner HP é usado na opção Continuar, no modo muito baixo, não serão considerados defeitos na matéria-prima ou de fabricação do cartucho de toner sob a Declaração de garantia do cartucho de impressão HP.


Gerenciar o produto

Substitua o cartucho de toner

Quando a vida útil de um cartucho de toner chega ao fim, você é solicitado a encomendar um novo cartucho. É possível continuar imprimindo com o cartucho atual até que a redistribuição do toner não produza mais uma qualidade de impressão aceitável.

  1. 1.

    Levante o conjunto do scanner.

    Levante o conjunto do scanner

  2. 2.

    Abra a tampa superior.

    Abra a tampa superior

  3. 3.

    Remova o cartucho de toner.

    Remova o cartucho de toner

  4. 4.

    Remova o novo cartucho de toner da embalagem. Coloque o cartucho de toner usado na embalagem para reciclagem.

    Remova o novo cartucho de toner da embalagem

  5. 5.

    Segure nas laterais do cartucho de toner e agite-o suavemente para distribuir seu conteúdo.

    CUIDADO:Não toque o obturador nem a superfície do cilindro.

    Agite levemente o cartucho de toner

  6. 6.

    Incline a guia localizada no lado esquerdo do cartucho até soltá-la. Puxe a guia até que a fita seja removida do cartucho. Coloque a guia e a fita na caixa do cartucho de toner para devolvê-la para reciclagem.

    Remover a fita de proteção

  7. 7.

    Alinhe o cartucho de toner com os trilhos no interior do produto e insira o cartucho de toner até encaixá-lo completamente.

    Insira o cartucho de toner

  8. 8.

    Feche a tampa superior.

    Feche a tampa superior

  9. 9.

    Abaixe o conjunto do scanner.

    Abaixe o conjunto do scanner


Solucionar problemas

  • Sistema de ajuda do painel de controle (somente modelos com tela sensível ao toque)
  • Interpretar os padrões de luz do painel de controle (somente modelo LED)
  • Imprimir páginas de informações
  • Restaurar os padrões de fábrica
  • Resolva os problemas de congestionamento e alimentação de papel
  • Elimine congestionamentos da bandeja de entrada
  • Remova congestionamentos na área do cartucho de toner
  • Elimine atolamentos do compartimento de saída
  • Remova obstruções no alimentador de documentos
  • Melhore a qualidade da impressão
  • Melhore a qualidade das cópias e digitalizações
  • Melhorar a qualidade da imagem do fax
  • Solucionar problemas de rede com fio
  • Solucionar problemas de rede sem fio
  • Resolver problemas com o fax

Acesse www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ou www.hp.com/support/ljMFPM128series para obter ajuda do tudo incluído da HP para o seu produto:

  • •

    Solução de problemas.

  • •

    Baixar atualizações de software.

  • •

    Participar de fóruns de suporte.

  • •

    Encontrar informações de garantia e regulamentares.

Você também pode acessar www.hp.com/support para obter suporte mundial e outros produtos HP.


Solucionar problemas

Sistema de ajuda do painel de controle (somente modelos com tela sensível ao toque)

O produto tem um sistema de Ajuda incorporado que explica como usar cada tela. Para abrir o sistema de Ajuda, pressione o botão Ajuda [image] no canto superior direito da tela.

Em algumas telas, a Ajuda abre um menu global onde você pode procurar tópicos específicos. Você pode percorrer a estrutura de menus tocando nos botões no menu.

Algumas telas de Ajuda contêm animações para orientá-lo nos procedimentos, tais como eliminação de atolamentos.

Para telas que contêm configurações de trabalhos individuais, a Ajuda abre um tópico que explica as opções daquela tela.

Se o produto exibir um erro ou aviso, toque no botão Ajuda [image] para abrir uma mensagem descrevendo o problema. A mensagem também contém instruções para ajudar a resolver o problema.


Solucionar problemas

Interpretar os padrões de luz do painel de controle (somente modelo LED)

Se o produto precisar ser verificado, um código de erro é exibido no visor do painel de controle.

Legenda das luzes de status
Luz de LED apagada | Símbolo para "luz apagada"
Luz de LED acesa | Símbolo para "luz acesa"
Luz de LED piscando | Símbolo para "luz piscando"

Padrões de luz do painel de controle
Status de luz Código do erro Estado do produto Ação

Todas as luzes estão apagadas.

Todos os LED estão apagados.

O produto está desligado ou no modo de baixa energia.

Pressione o botão liga/desliga para ligar o produto.

As luzes de Pronto e Atenção piscam.

As luzes LED de Pronto e Atenção piscam.

As luzes de status entram em um ciclo no período de inicialização do formatador ou quando o produto está processando uma página de limpeza.

Nenhuma ação necessária. Aguarde o término do período de inicialização. O produto entrará no estado Pronto quando o período de inicialização estiver concluído.

A luz de Pronto está acesa.

A luz do LED Pronto está acesa.

O produto está no estado Pronto.

Nenhuma ação necessária. O produto está pronto para receber um trabalho de impressão.

A luz de Pronto está piscando.

A luz de LED Pronto está piscando.

O produto está processando ou recebendo dados.

Nenhuma ação necessária. O produto está processando ou recebendo um trabalho de impressão.

A luz Atenção está piscando.

A luz de LED Atenção está piscando.

E0

Há papel atolado no produto.

Elimine o atolamento.

E1

A bandeja de entrada está vazia.

Carregue a bandeja.

E2

Uma porta está aberta.

Verifique se a porta do cartucho de impressão está completamente fechada.

E4

Um cartucho de toner está baixo.

Pressione o botão Iniciar cópia para continuar ou substituir o cartucho de toner.

E5

Um cartucho de toner está baixo.

Substitua o cartucho de toner.

H0

O produto está no modo de alimentação manual.

Carregue o tipo e o tamanho de papel corretos na bandeja de entrada. Pressione o botão Iniciar cópia para continuar.

H1

O produto está processando um trabalho dúplex manual.

Coloque as páginas na bandeja de entrada para imprimir os versos. Pressione o botão Iniciar cópia para continuar.

As luzes Atenção e de toner estão piscando.

As luzes de LED Atenção e de toner estão piscando.

E3

O cartucho de impressão está ausente ou não está instalado corretamente.

Instale o cartucho de impressão.

A luz de toner está acesa.

A luz de LED do toner está piscando.

O cartucho de impressão atingiu o fim de sua vida útil prevista. Quando o suprimento chega a essa condição, significa que a garantia de Proteção Premium da HP para esse suprimento terminou.

Não é necessário substituir o cartucho de impressão nesse momento, a menos que a qualidade de impressão não seja mais aceitável.

As luzes Atenção e Pronto estão acesas.

As luzes de LED de Atenção e Pronto estão acesas.

E6

E7

E8

E9

O produto encontrou um erro fatal do qual não pode se recuperar.

  • 1.

    Desligue o produto ou desconecte o cabo de alimentação.

  • 2.

    Aguarde 30 segundos e ligue o produto ou reconecte o cabo de alimentação.

  • 3.

    Aguarde a inicialização do produto.

Se o problema persistir, entre em contato com o suporte ao cliente HP.


Solucionar problemas

Imprimir páginas de informações

As páginas de informações residem na memória do produto. Essas páginas ajudam a diagnosticar e solucionar problemas com o produto.

Esta seção fornece informações sobre os seguintes tópicos:

  • Página de configuração
  • Página de status dos suprimentos


Solucionar problemas

Página de configuração

A página de configuração relaciona as configurações e as propriedades atuais do produto. Ela também contém um relatório de status. Para imprimir uma página de configuração, faça o seguinte:

Painel de controle LED

  1. 1.

    No painel de controle do produto, mantenha pressionado o botão [image] Cancelar por pouco mais de dez segundos.

  2. 2.

    Solte o botão [image] Cancelar.

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Abra o menu Relatórios.

  3. 3.

    Use as teclas de seta para selecionar Relatório de configuração e então pressione o botão OK para iniciar a impressão do relatório.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

  2. 2.

    Toque no menu Relatórios.

  3. 3.

    Toque no botão Relatório de configuração.


Solucionar problemas

Página de status dos suprimentos

Painel de controle LED

  1. 1.

    No painel de controle do produto, mantenha pressionado o botão [image] Cancelar por pouco mais de dez segundos.

  2. 2.

    Solte o botão [image] Cancelar.

    A página de status de suprimentos é impressa após a página de configuração ser impressa.

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Abra os seguintes menus:

    • •

      Relatórios

    • •

      Status de suprimentos

  3. 3.

    Utilize as teclas de seta para selecionar Imprimir página de status de suprimentos e, em seguida, pressione o botão OK.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Suprimentos [image].

  2. 2.

    Toque no botão Relatório para imprimir a página de status dos suprimentos.


Solucionar problemas

Restaurar os padrões de fábrica

A restauração dos padrões de fábrica retorna todas as configurações de produto e rede para os padrões de fábrica. A contagem de páginas, o tamanho da bandeja e o idioma não serão redefinidos. Para restaurar as configurações padrão de fábrica do produto, siga estas etapas.

CUIDADO:A restauração nos padrões de fábrica retorna todas as configurações nos padrões de fábrica e também exclui todas as páginas armazenadas na memória.

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Abra o menu Serviço.

  3. 3.

    Selecione a opção Restaurar padrões e, em seguida, toque no botão OK.

    O produto será reiniciado automaticamente.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial do painel de controle do produto, toque no botão Configuração [image].

  2. 2.

    Toque no menu Serviço.

  3. 3.

    Selecione a opção Restaurar padrões e, em seguida, toque no botão OK.

    O produto será reiniciado automaticamente.


Solucionar problemas

Resolva os problemas de congestionamento e alimentação de papel

Se o produto tiver problemas recorrentes com a alimentação de papel ou com congestionamentos, use as seguintes informações para reduzir o número de ocorrências.

Esta seção fornece informações sobre os seguintes tópicos:

  • O produto não coleta papel
  • O produto coleta várias folhas de papel
  • Congestionamentos de papel frequentes ou recorrentes
  • Evite atolamentos de papel


Solucionar problemas

O produto não coleta papel

Se o produto não coletar papel da bandeja, experimente as soluções a seguir.

  • 1.

    Abra o produto e remova as folhas congestionadas.

  • 2.

    Coloque a bandeja com o tamanho de papel correto para seu trabalho.

  • 3.

    Verifique se o tamanho do papel e o tipo estão definidos corretamente no painel de controle do produto.

  • 4.

    Verifique se as guias de papel na bandeja estão ajustadas corretamente para o tamanho do papel. Ajuste as guias ao recuo apropriado na bandeja.

  • 5.

    Verifique no painel de controle se o produto está aguardando você confirmar um aviso para colocar o papel manualmente. Coloque papel e continue.

  • 6.

    O cilindro de coleta e a almofada de separação podem estar contaminados.


Solucionar problemas

O produto coleta várias folhas de papel

Se o produto coletar várias folhas de papel da bandeja, experimente as soluções a seguir.

  • 1.

    Remova a pilha de papel da bandeja e dobre-a, gire-a 180° e vire-a ao contrário. Não folheie os papéis. Recoloque a pilha de papel na bandeja.

  • 2.

    Use apenas papel que atenda às especificações da HP para esse produto.

  • 3.

    Use um papel que não esteja enrugado, dobrado ou danificado. Se necessário, use papel de um pacote diferente.

  • 4.

    Verifique se a bandeja não está cheia demais. Se estiver, remova toda a pilha de papel da bandeja, endireite a pilha e recoloque algumas folhas na bandeja.

  • 5.

    Verifique se as guias de papel na bandeja estão ajustadas corretamente para o tamanho do papel. Ajuste as guias ao recuo apropriado na bandeja.

  • 6.

    Verifique se o ambiente de impressão está dentro das especificações recomendadas.


Solucionar problemas

Congestionamentos de papel frequentes ou recorrentes

Siga essas etapas para resolver problemas com congestionamentos de papel frequentes. Se a primeira etapa não resolver o problema, continue com a próxima etapa até que o problema seja resolvido.

  1. 1.

    Se o papel atolou no produto, elimine o congestionamento e, em seguida, imprima uma página de configuração para testar o produto.

  2. 2.

    Verifique se a bandeja está configurada para o tamanho e tipo de papel corretos no painel de controle do produto. Ajuste as configurações do papel, se necessário.

  3. 3.

    Desligue o produto, aguarde 30 segundos e ligue-o novamente.

  4. 4.

    Imprima uma página de limpeza para remover o excesso de toner de dentro do produto.

    Painel de controle LED

    1. a.

      Clique no botão Iniciar e no item Programas.

    2. b.

      Clique em seu grupo de produtos HP e depois no item Caixa de ferramentas do dispositivo da HP.

    3. c.

      Na guia Sistemas, clique em Serviço.

    Painel de controle de LCD

    1. a.

      No painel de controle do produto, pressione o botão Configuração [image].

    2. b.

      Abra o menu Serviço.

    3. c.

      Use as teclas de seta para selecionar a opção Modo de limpeza e, em seguida, pressione o botão OK.

      Para modelos que não têm um duplexador automático, o produto imprime o primeiro lado e pede que você remova a página da bandeja de saída e recarregue-a na Bandeja 1, mantendo a mesma orientação. Aguarde até o processo ser concluído. Descarte as páginas impressas.

    Painel de controle com tela de toque

    1. a.

      Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

    2. b.

      Toque no menu Serviço.

    3. c.

      Toque no botão Página de limpeza.

    4. d.

      Carregue papel carta comum ou A4 quando for solicitado.

    5. e.

      Toque no botão OK para começar o processo de limpeza.

      Para modelos que não têm um duplexador automático, o produto imprime o primeiro lado e pede que você remova a página da bandeja de saída e recarregue-a na Bandeja 1, mantendo a mesma orientação. Aguarde até o processo ser concluído. Descarte as páginas impressas.

  5. 5.

    Imprima uma página de configuração para testar o produto.

    Painel de controle LED

    1. a.

      Pressione e segure o botão [image] Cancelar até que a luz [image] Pronto comece a piscar.

    2. b.

      Solte o botão [image] Cancelar.

    Painel de controle de LCD

    1. a.

      Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

    2. b.

      Toque no menu Relatórios.

    3. c.

      Toque no botão Relatório de configuração.

    Painel de controle com tela de toque

    1. a.

      Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

    2. b.

      Toque no menu Relatórios.

    3. c.

      Toque no botão Relatório de configuração.

Se nenhuma dessas etapas resolver o problema, o produto provavelmente precisa de manutenção. Entre em contato com o suporte ao cliente HP.


Solucionar problemas

Evite atolamentos de papel

Para reduzir o número de congestionamentos de papel, experimente as soluções a seguir.

  • 1.

    Use apenas papel que atenda às especificações da HP para esse produto.

  • 2.

    Use um papel que não esteja enrugado, dobrado ou danificado. Se necessário, use papel de um pacote diferente.

  • 3.

    Não use papel que já foi empregado em cópia ou impressão.

  • 4.

    Verifique se a bandeja não está cheia demais. Se estiver, remova toda a pilha de papel da bandeja, endireite a pilha e recoloque algumas folhas na bandeja.

  • 5.

    Verifique se as guias de papel na bandeja estão ajustadas corretamente para o tamanho do papel. Ajuste as guias de forma que toquem a pilha de papel, sem dobrá-la.

  • 6.

    Verifique se a bandeja está totalmente inserida no produto.

  • 7.

    Se estiver imprimindo papel de alta gramatura, com relevo ou perfurado, use o recurso de alimentação manual e coloque uma folha de cada vez.

  • 8.

    Verifique se a bandeja está configurada corretamente para o tipo e o tamanho do papel.

  • 9.

    Verifique se o ambiente de impressão está dentro das especificações recomendadas.


Solucionar problemas

Elimine congestionamentos da bandeja de entrada

Uma mensagem Congestionamento na bandeja 1. Elimine o congestionamento e pressione [OK] é exibida no painel de controle do produto.

  1. 1.

    Remova todo o papel solto da bandeja de entrada.

    Remova a pilha de papel

  2. 2.

    Levante o conjunto do scanner.

    Levante o conjunto do scanner

  3. 3.

    Abra a tampa superior.

    Abra a tampa superior

  4. 4.

    Remova o cartucho de toner.

    Remova o cartucho de toner

  5. 5.

    Remova todo o papel congestionado visível na área da bandeja de entrada. Use as duas mãos para remover o papel congestionado para evitar que o papel rasgue.

    Remova o papel congestionado

  6. 6.

    Remova todo o papel congestionado da área do cartucho de toner.

    Remova o papel congestionado

  7. 7.

    Remova o cartucho de toner.

    Insira o cartucho de toner

  8. 8.

    Feche a tampa superior.

    Feche a tampa superior

  9. 9.

    Abaixe o conjunto do scanner.

    Abaixe o conjunto do scanner


Solucionar problemas

Remova congestionamentos na área do cartucho de toner

Uma mensagem Congestionamento na área do cartucho será exibida no painel de controle do produto.

  1. 1.

    Levante o conjunto do scanner.

    Levante o conjunto do scanner

  2. 2.

    Abra a tampa superior.

    Abra a tampa superior

  3. 3.

    Remova o cartucho de toner.

    Remova o cartucho de toner

  4. 4.

    Remova todo o papel congestionado da área do cartucho de toner. Use as duas mãos para remover o papel congestionado para evitar que o papel rasgue.

    Remova o papel congestionado

  5. 5.

    Remova o cartucho de toner.

    Insira o cartucho de toner

  6. 6.

    Feche a tampa superior.

    Feche a tampa superior

  7. 7.

    Abaixe o conjunto do scanner.

    Abaixe o conjunto do scanner


Solucionar problemas

Elimine atolamentos do compartimento de saída

Uma mensagem Congestionamento na bandeja de saída será exibida no painel de controle do produto.

  1. 1.

    Levante o conjunto do scanner.

    Levante o conjunto do scanner

  2. 2.

    Abra a tampa superior.

    Abra a tampa superior

  3. 3.

    Remova todo o papel congestionado da área da bandeja de saída. Use as duas mãos para remover o papel congestionado para evitar que o papel rasgue.

    Remova o papel congestionado

  4. 4.

    Remova o cartucho de toner.

    Remova o cartucho de toner

  5. 5.

    Remova todo o papel congestionado da área do cartucho de toner.

    Remova o papel congestionado

  6. 6.

    Remova o cartucho de toner.

    Insira o cartucho de toner

  7. 7.

    Feche a tampa superior.

    Feche a tampa superior

  8. 8.

    Abaixe o conjunto do scanner.

    Abaixe o conjunto do scanner


Solucionar problemas

Remova obstruções no alimentador de documentos

Uma mensagem Atolamento no alimentador de documentos é exibida no painel de controle do produto.

  1. 1.

    Remova todo o papel solto da bandeja de entrada do alimentador de documentos.

  2. 2.

    Remova todo o papel congestionado visível na área da bandeja de entrada. Use as duas mãos para remover o papel congestionado para evitar que o papel rasgue.

    Remova o papel congestionado

  3. 3.

    Levante a bandeja de entrada do alimentador de documentos.

    Levante a bandeja de entrada do alimentador de documentos

  4. 4.

    Levante a tampa de acesso ao atolamento no alimentador de documentos.

    Abra a tampa de acesso ao atolamento

  5. 5.

    Remova o papel preso.

    Remova o papel congestionado

  6. 6.

    Feche a tampa de acesso ao congestionamento.

    Feche a tampa de acesso ao congestionamento

  7. 7.

    Feche a bandeja de entrada do alimentador de documentos.

    Feche a bandeja de entrada do alimentador de documentos


Solucionar problemas

Melhore a qualidade da impressão

  • Imprima a partir de outro programa de software
  • Faça a configuração do tipo de papel para o trabalho de impressão
  • Verifique o status do cartucho de toner
  • Imprima uma página de limpeza
  • Inspecione se há algum dano no cartucho de toner
  • Verifique o ambiente de impressão e o papel
  • Verifique as configurações do EconoMode


Solucionar problemas

Imprima a partir de outro programa de software

Tente imprimir a partir de outro programa. Se a página for impressa corretamente, o problema está no programa de software usado para imprimir.


Solucionar problemas

Faça a configuração do tipo de papel para o trabalho de impressão

Verifique a configuração do tipo de papel se você estiver imprimindo em um programa de software e as páginas apresentam algum destes problemas:

  • •

    impressão manchada

  • •

    impressão turva

  • •

    impressão escura

  • •

    papel enrolado

  • •

    pontos de toner dispersos

  • •

    toner solto

  • •

    pequenas áreas com falta de toner

Esta seção fornece informações sobre os seguintes tópicos:

  • Verifique a configuração do tipo de papel (Windows)
  • Verifique a configuração do tipo de papel (Mac OS X)


Solucionar problemas

Verifique a configuração do tipo de papel (Windows)

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione o produto e, em seguida, clique em Propriedades ou no botão Preferências.

  3. 3.

    Clique na guia Papel/qualidade.

  4. 4.

    Na lista suspensa Mídia, selecione o tipo de papel correto.

  5. 5.

    Clique no botão OK para fechar a caixa de diálogo Propriedades do documento. Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.


Solucionar problemas

Verifique a configuração do tipo de papel (Mac OS X)

  1. 1.

    Clique no menu Arquivo e, em seguida, na opção Imprimir.

  2. 2.

    No menu Impressora, selecione o produto.

  3. 3.

    Por padrão, o driver de impressão exibe o menu Cópias e páginas. Abra a lista suspensa de menus e clique no menu Acabamento.

  4. 4.

    Selecione um tipo na lista suspensa Tipo de mídia.

  5. 5.

    Clique no botão Imprimir.


Solucionar problemas

Verifique o status do cartucho de toner

Painel de controle LED

  1. ▲

    A luz de status do nível de toner [image] indica o nível de toner no cartucho de impressão está baixo.

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Abra os seguintes menus:

    • •

      Relatórios

    • •

      Status de suprimentos

  3. 3.

    Utilize as teclas de seta para selecionar Imprimir página de status de suprimentos e, em seguida, pressione o botão OK.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Suprimentos [image].

  2. 2.

    Toque no botão Relatório para imprimir a página de status dos suprimentos.

A página de status de suprimentos contém as seguintes informações:

  • •

    Porcentagem estimada da vida útil restante do cartucho

  • •

    Número aproximado de páginas restantes

  • •

    Números de peça dos cartuchos de toner HP

  • •

    Número de páginas impressas


Solucionar problemas

Imprima uma página de limpeza

Painel de controle LED

  1. 1.

    Clique no botão Iniciar e no item Programas.

  2. 2.

    Clique em seu grupo de produtos HP e depois no item Caixa de ferramentas do dispositivo da HP.

  3. 3.

    Na guia Sistemas, clique em Serviço.

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Abra o menu Serviço.

  3. 3.

    Use as teclas de seta para selecionar a opção Modo de limpeza e, em seguida, pressione o botão OK.

    Para modelos que não têm um duplexador automático, o produto imprime o primeiro lado e pede que você remova a página da bandeja de saída e recarregue-a na Bandeja 1, mantendo a mesma orientação. Aguarde até o processo ser concluído. Descarte as páginas impressas.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

  2. 2.

    Toque no menu Serviço.

  3. 3.

    Toque no botão Página de limpeza.

  4. 4.

    Carregue papel carta comum ou A4 quando for solicitado.

  5. 5.

    Toque no botão OK para começar o processo de limpeza.

    Para modelos que não têm um duplexador automático, o produto imprime o primeiro lado e pede que você remova a página da bandeja de saída e recarregue-a na Bandeja 1, mantendo a mesma orientação. Aguarde até o processo ser concluído. Descarte as páginas impressas.


Solucionar problemas

Inspecione se há algum dano no cartucho de toner

  1. 1.

    Remova o cartucho de toner do produto e verifique se a fita de proteção foi retirada.

  2. 2.

    Segure nas laterais do cartucho de toner e agite-o suavemente para distribuir seu conteúdo.

  3. 3.

    Verifique se há danos no chip da memória.

  4. 4.

    Examine a superfície do tambor de imagem no cartucho de impressão.

    CUIDADO:Não toque no cilindro (tambor de imagem) do cartucho. Impressões digitais no tambor de imagem podem causar problemas na qualidade de impressão.

    • •

      Se houver algum arranhão, impressão digital ou outro dano no tambor de imagem, substitua o cartucho de impressão.

    • •

      Se o tambor de imagem não estiver danificado, agite o cartucho de toner delicadamente várias vezes e reinstale-o.

  5. 5.

    Imprima algumas páginas para ver se essas etapas resolveram o problema.


Solucionar problemas

Verifique o ambiente de impressão e o papel

Esta seção fornece informações sobre os seguintes tópicos:

  • Use papel que atenda às especificações da HP
  • Verifique o ambiente da impressora


Solucionar problemas

Use papel que atenda às especificações da HP

Use papel diferente se estiver ocorrendo um destes problemas:

  • •

    A impressão está muito clara ou parece desbotada em algumas áreas.

  • •

    Manchas de toner presentes nas páginas impressas.

  • •

    O toner está borrando as páginas impressas.

  • •

    Os caracteres impressos não estão bem formados.

  • •

    As páginas impressas estão enroladas.

Sempre use um tipo e uma gramatura de papel aceitos pelo produto. Além disso, siga estas diretrizes ao selecionar o papel:

  • •

    Use papel de boa qualidade e sem cortes, rasgos, manchas, partículas soltas, poeira, rugas, lacunas e bordas enroladas ou curvas.

  • •

    Use papel que não tenha sido usado para impressão anteriormente.

  • •

    Use papel desenvolvido para impressoras a laser. Não use papel destinado somente a impressoras jato de tinta.

  • •

    Não use papel excessivamente áspero. Usar papel mais liso geralmente resulta em melhor qualidade de impressão.


Solucionar problemas

Verifique o ambiente da impressora

Verifique se o produto está funcionando de acordo com as especificações ambientais listadas no Guia Legal e na Garantia do produto.


Solucionar problemas

Verifique as configurações do EconoMode

A HP não recomenda o uso da opção EconoMode em tempo integral. Se o EconoMode for usado continuamente, o suprimento de toner pode durar mais do que as partes mecânicas do cartucho de toner. Se a qualidade da impressão começar a diminuir e não for mais satisfatória, avalie a possibilidade de substituir o cartucho de toner.

Siga estas etapas se a página inteira estiver muito escura ou muita clara.

  1. 1.

    No programa de software, selecione a opção Imprimir.

  2. 2.

    Selecione o produto e, em seguida, clique em Propriedades ou no botão Preferências.

  3. 3.

    Clique na guia Papel/qualidade e, em seguida, localize a área Configurações de qualidade.

    • •

      Se a página inteira estiver muito escura, selecione a configuração EconoMode.

    • •

      Se a página inteira estiver muito clara, selecione a configuração FastRes 1200.

  4. 4.

    Clique no botão OK para fechar a caixa de diálogo Propriedades do documento. Na caixa de diálogo Imprimir, clique no botão OK para imprimir o trabalho.


Solucionar problemas

Melhore a qualidade das cópias e digitalizações

Esta seção fornece informações sobre os seguintes tópicos:

  • Verifique se o vidro do scanner está sujo e manchado
  • Verifique as configurações do papel
  • Otimizar para texto ou imagens
  • Cópia margem a margem
  • Limpe os cilindros e o bloco de separação no alimentador de documentos


Solucionar problemas

Verifique se o vidro do scanner está sujo e manchado

Com o tempo, partículas podem se acumular no vidro e na tampa plástica traseira do scanner e, como resultado, afetar o desempenho. Execute o seguinte procedimento para limpar o scanner.

  1. 1.

    Pressione o botão Liga/Desliga para desligar o scanner e depois desconecte o cabo de alimentação do aparelho.

  2. 2.

    Abra a tampa do scanner.

  3. 3.

    Limpe o vidro do scanner e a parte plástica branca debaixo da tampa do scanner com um pano macio ou uma esponja umedecida com limpador de vidro não abrasivo.

    CUIDADO:Não use abrasivos, acetona, benzeno, amônia, álcool etílico ou tetracloreto de carbono em nenhuma parte do produto, pois poderão danificá-lo. Não coloque líquidos diretamente no vidro ou no cilindro. Eles poderão vazar e danificar o produto.

  4. 4.

    Seque o vidro e as peças plásticas com uma camurça ou uma esponja de celulose para evitar manchas.

  5. 5.

    Conecte o cabo de alimentação e pressione o botão Liga/Desliga para ligar o produto.


Solucionar problemas

Verifique as configurações do papel

Painel de controle LED

  1. 1.

    Clique no botão Iniciar e no item Programas.

  2. 2.

    Clique em seu grupo de produtos HP e depois no item Caixa de ferramentas do dispositivo da HP.

  3. 3.

    Na guia Sistemas, clique em Configuração de papel.

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração do sistema

    • •

      Configuração do papel

  3. 3.

    Selecione Tamanho de papel padrão.

  4. 4.

    Selecione o nome do tamanho do papel que está na bandeja de entrada e, em seguida, pressione o botão OK.

  5. 5.

    Selecione Tipo de papel padrão.

  6. 6.

    Selecione o nome do tipo do papel que está na bandeja de entrada e, em seguida, pressione o botão OK.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

  2. 2.

    Abra os seguintes menus:

    • •

      Configuração do sistema

    • •

      Configuração do papel

  3. 3.

    Selecione a opção Tamanho do papel e, em seguida, toque no nome do tamanho do papel que está na bandeja de entrada.

  4. 4.

    Selecione a opção Tipo do papel e, em seguida, toque no nome do tipo do papel que está na bandeja de entrada.


Solucionar problemas

Otimizar para texto ou imagens

As seguintes configurações de qualidade de cópia estão disponíveis:

  • •

    Seleção autom.: Use essa configuração quando estiver preocupado com a qualidade da cópia.

  • •

    Misto: Use essa configuração para documentos que contenham uma combinação de texto e imagens.

  • •

    Texto: Use essa configuração para documentos que contenham principalmente texto. Esta é a configuração padrão para Otimizar cópias.

  • •

    Imagem: Use essa configuração para documentos que contenham principalmente imagens.

Painel de controle de LCD

  1. 1.

    Coloque o documento sobre o vidro do scanner de acordo com os indicadores no produto.

  2. 2.

    No painel de controle do produto, pressione o botão menu Copiar [image].

  3. 3.

    Selecione o menu Otimizar.

  4. 4.

    Use os botões de seta para rolar pelas opções e pressione o botão OK para selecionar uma opção.

  5. 5.

    Toque no botão Iniciar cópia [image] para iniciar a cópia.

Painel de controle com tela de toque

  1. 1.

    Coloque o documento sobre o vidro do scanner de acordo com os indicadores no produto.

  2. 2.

    Na tela inicial no painel de controle do produto, toque no botão Copiar.

  3. 3.

    Toque no botão Configurações, navegue até o botão Otimizar e toque-o. Toque nos botões de seta para navegar pelas opções e toque em uma opção para selecioná-la.

  4. 4.

    Toque no botão Iniciar cópia para iniciar a cópia.


Solucionar problemas

Cópia margem a margem

O produto não consegue imprimir totalmente margem a margem. Há uma margem de 4 mm ao redor da página em que a impressão não é possível.

Considerações para impressão ou digitalização de documentos com margens cortadas:

  • •

    Quando o original for menor que o tamanho de saída, mova-o a 4 mm do canto indicado pelo ícone no scanner. Copie novamente ou digitalize nessa posição.

  • •

    Quando o original for do tamanho do resultado desejado a imprimir, use o recurso Reduzir/Ampliar para reduzir a imagem de modo que a cópia não seja cortada.


Solucionar problemas

Limpe os cilindros e o bloco de separação no alimentador de documentos

Se o alimentador de documentos apresentar problemas de manipulação de papel, como atolamentos ou alimentações de várias páginas, limpe os cilindros do alimentador de documentos e a almofada de separação.

  1. 1.

    Levante a bandeja de entrada do alimentador de documentos.

    Levante a bandeja de entrada do alimentador de documentos

  2. 2.

    Use um pano úmido sem fiapos para limpar os cilindros e o bloco de separação, de modo a remover a poeira.

    CUIDADO:Não use abrasivos, acetona, benzeno, amônia, álcool etílico ou tetracloreto de carbono em nenhuma parte do produto, pois poderão danificá-lo. Não coloque líquidos diretamente no vidro ou no cilindro. Eles poderão vazar e danificar o produto.

    Limpe os cilindros do alimentador de documentos e a almofada de separação.

  3. 3.

    Feche a bandeja de entrada do alimentador de documentos.

    Feche a bandeja de entrada do alimentador de documentos


Solucionar problemas

Melhorar a qualidade da imagem do fax

  • Verifique se o vidro do scanner está sujo ou manchado
  • Verifique a configuração de resolução de envio de fax
  • Verifique a configuração de claridade/escuridão
  • Verifique a configuração de correção de erros
  • Verifique a configuração de ajuste à página
  • Limpe os cilindros e o bloco de separação no alimentador de documentos
  • Envie para outro aparelho de fax
  • Verifique o aparelho de fax do remetente


Solucionar problemas

Verifique se o vidro do scanner está sujo ou manchado

Com o tempo, partículas podem se acumular no vidro e na tampa plástica traseira do scanner e, como resultado, afetar o desempenho. Execute o seguinte procedimento para limpar o scanner.

  1. 1.

    Pressione o botão Liga/Desliga para desligar o scanner e depois desconecte o cabo de alimentação do aparelho.

  2. 2.

    Abra a tampa do scanner.

  3. 3.

    Limpe o vidro do scanner, as fitas do alimentador de documentos e o suporte plástico branco com um pano macio ou esponja umedecidos com um limpa-vidros não abrasivo.

    CUIDADO:Não use abrasivos, acetona, benzeno, amônia, álcool etílico ou tetracloreto de carbono em nenhuma parte do produto, pois poderão danificá-lo. Não coloque líquidos diretamente no vidro ou no cilindro. Eles poderão vazar e danificar o produto.

  4. 4.

    Seque o vidro e as peças plásticas com uma camurça ou uma esponja de celulose para evitar manchas.

  5. 5.

    Feche a tampa do scanner.

  6. 6.

    Conecte o cabo de alimentação e pressione o botão Liga/Desliga para ligar o produto.


Solucionar problemas

Verifique a configuração de resolução de envio de fax

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Selecione Configuração de fax.

  3. 3.

    Selecione Configuração de envio de fax e, em seguida, selecione Resolução padrão.

  4. 4.

    Selecione a configuração de resolução desejada e pressione o botão OK.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

  2. 2.

    Selecione Configuração de fax.

  3. 3.

    Selecione Configuração avançada e, em seguida, selecione Resolução do fax.

  4. 4.

    Selecione a configuração de resolução desejada e, em seguida, toque em OK.


Solucionar problemas

Verifique a configuração de claridade/escuridão

Se a saída de fax estiver muito clara ou muito escura, verifique a configuração de claridade/escuridão para certificar-se de que esteja apropriado para o trabalho de fax.

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Selecione Configuração de fax.

  3. 3.

    Selecione Configuração de envio de fax e, em seguida, selecione Claro/escuro padrão.

  4. 4.

    Ajuste a configuração para o trabalho de fax e pressione o botão OK.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

  2. 2.

    Selecione Configuração de fax e, em seguida, selecione Configuração avançada.

  3. 3.

    Selecione Mais claro/Mais escuro e ajuste a configuração para o trabalho de fax.


Solucionar problemas

Verifique a configuração de correção de erros

Geralmente, o dispositivo monitora os sinais da linha telefônica enquanto está enviando ou recebendo um fax. Se o produto detectar um erro durante a transmissão e a configuração de correção de erros estiver Ativa, ele poderá solicitar que parte do fax seja reenviada. O padrão definido de fábrica para correção de erros é Ativa.

Você deverá desativar a correção de erros somente se estiver com problemas para enviar ou receber um fax e se quiser aceitar os erros na transmissão. A desativação da configuração poderá ser útil ao tentar enviar um fax para o exterior, recebê-lo do exterior ou se você estiver utilizando uma conexão telefônica via satélite.

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Selecione Configuração de fax e, em seguida, selecione Todos os faxes.

  3. 3.

    Selecione Correção de erros e, em seguida, selecione Ativa.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

  2. 2.

    Selecione Serviço e, em seguida, selecione Serviço de fax.

  3. 3.

    Selecione Correção de erros e, em seguida, selecione Ativa.


Solucionar problemas

Verifique a configuração de ajuste à página

Se o produto imprimiu um trabalho de fax fora da página, ligue o recurso "Ajustar à página" a partir do painel de controle do produto.

NOTA:Certifique-se de que a configuração de tamanho do papel corresponde ao tamanho do papel na bandeja.

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Selecione Configuração de fax e, em seguida, selecione Configuração de recebimento de fax.

  3. 3.

    Selecione Ajustar à página e Ativo.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

  2. 2.

    Selecione Configuração de fax e, em seguida, selecione Configuração avançada.

  3. 3.

    Selecione Ajustar à página e Ativo.


Solucionar problemas

Envie para outro aparelho de fax

Envie o trabalho de fax para outro aparelho para verificar se ele receberá o trabalho de fax.

  • •

    Se outra máquina de fax recebe o fax com êxito, verifique a conexão e as configurações na máquina de fax receptora original.

  • •

    Se outra máquina de fax não receber o fax com êxito, verifique as configurações de fax no seu produto. Se o fax ainda não tiver êxito, pode existir uma interferência na linha telefônica. Tente reenviar o fax mais tarde.


Solucionar problemas

Verifique o aparelho de fax do remetente

Peça ao remetente para aumentar a configuração de contraste no aparelho de envio de fax e reenviar o fax.

Se a qualidade do fax recebido ainda estiver ruim, verifique as configurações de fax no seu produto.


Solucionar problemas

Solucionar problemas de rede com fio

Verifique os itens a seguir para saber se o produto está se comunicando com a rede. Antes de começar, imprima uma página de configuração no painel de controle do produto e localize o endereço IP do produto que está listado nessa página.

  • Conexão física incorreta
  • O computador está usando o endereço IP incorreto para o produto
  • O computador não consegue estabelecer comunicação com o produto
  • O produto está usando o link e as configurações dúplex incorretos para a rede
  • Novos programas de software podem estar causando problemas de compatibilidade
  • O computador ou a estação de trabalho talvez esteja configurado incorretamente
  • O produto foi desabilitado ou outras configurações de rede estão incorretas

NOTA:A HP não suporta rede ponto a ponto, já que o recurso é uma função dos sistemas operacionais da Microsoft e não dos drivers de impressão da HP. Para obter mais informações, visite o site da Microsoft em www.microsoft.com.


Solucionar problemas

Conexão física incorreta

  1. 1.

    Verifique se o produto está conectado à porta de rede correta por um cabo de comprimento correto.

  2. 2.

    Verifique se os cabos estão conectados firmemente.

  3. 3.

    Observe a conexão da porta de rede na parte de trás do produto e verifique se a luz de atividade âmbar e a luz de status do link estão acesas.

  4. 4.

    Se o problema continuar, tente um cabo ou portas diferentes do hub.


Solucionar problemas

O computador está usando o endereço IP incorreto para o produto

  1. 1.

    Abra as propriedades da impressora e clique na guia Portas. Verifique se endereço de IP atual do produto está selecionado. O endereço IP do produto está relacionado na página de configuração do produto.

  2. 2.

    Se você instalou o produto usando a porta TCP/IP padrão da HP, selecione a caixa Sempre imprimir nesta impressora, mesmo que seu endereço IP seja alterado.

  3. 3.

    Se você instalou o produto usando uma porta TCP/IP padrão da Microsoft, use o nome do host em vez do endereço IP.

  4. 4.

    Se o endereço de IP estiver correto, exclua o produto e adicione-o novamente.


Solucionar problemas

O computador não consegue estabelecer comunicação com o produto

  1. 1.

    Teste a comunicação de rede executando o ping da rede.

    1. a.

      Abra um prompt de linha de comando no seu computador. Para o Windows, clique em Iniciar, Executar e digite cmd, em seguida, pressione Enter.

    2. b.

      Digite ping seguido pelo endereço IP do produto.

      Para o Mac OS X, abra o utilitário de rede e forneça o endereço IP no campo correto no painel Ping.

    3. c.

      Se a janela exibir tempos de trajeto, a rede está funcionando.

  2. 2.

    Se o comando de ping falhar, verifique se os hubs de rede estão ligados e, em seguida, verifique se as configurações de rede, o produto e o computador estão todos configurados para a mesma rede.


Solucionar problemas

O produto está usando o link e as configurações dúplex incorretos para a rede

A HP recomenda deixar essas configurações no modo automático (a configuração padrão). Se essas configurações forem alteradas, você também deverá alterá-las para a rede.


Solucionar problemas

Novos programas de software podem estar causando problemas de compatibilidade

Verifique se os novos programas de software foram instalados corretamente e se estão utilizando o driver de impressão correto.


Solucionar problemas

O computador ou a estação de trabalho talvez esteja configurado incorretamente

  1. 1.

    Verifique as configurações dos drivers da rede, dos drivers de impressão e do redirecionamento da rede.

  2. 2.

    Verifique se o sistema operacional está configurado corretamente.


Solucionar problemas

O produto foi desabilitado ou outras configurações de rede estão incorretas

  1. 1.

    Analise a página de configuração para verificar o status do protocolo de rede. Habilite-o se necessário.

  2. 2.

    Reconfigure as configurações de rede, se necessário.


Solucionar problemas

Solucionar problemas de rede sem fio

  • Lista de verificação de conectividade sem fio
  • O produto não imprime depois da conclusão da configuração sem fio
  • O produto não imprime e o computador tem um firewall de terceiros instalado
  • A conexão sem fio não funciona depois que o roteador sem fio ou o produto foi movido
  • Não é possível conectar mais computadores ao produto sem fio
  • O produto sem fio perde a comunicação quando conectado a uma VPN
  • A rede não aparece na lista de redes sem fio
  • A rede sem fio não está funcionando
  • Executar um teste de diagnóstico de rede sem fio
  • Reduza a interferência em uma rede sem fio


Solucionar problemas

Lista de verificação de conectividade sem fio

  • •

    Verifique se o cabo de rede não está conectado.

  • •

    Verifique se o produto e o roteador sem fio estão ligados e estão recebendo energia. Certifique-se também de que o rádio sem fio no produto está ligado.

  • •

    Verifique se o identificador de conjunto de serviços (SSID) está correto. Imprima uma página de configuração para determinar o SSID. Se não souber ao certo se o SSID está correto, realize a configuração sem fio novamente.

  • •

    Nas redes protegidas, verifique se as informações de segurança estão corretas. Se estiverem incorretas, realize a configuração sem fio novamente.

  • •

    Se a rede sem fio estiver funcionando corretamente, tente acessar outros computadores na rede sem fio. Se a rede tiver acesso à Internet, tente conectar a Internet através de uma conexão sem fio.

  • •

    Verifique se o método de criptografia (AES ou TKIP) é o mesmo para o produto e para o ponto de acesso sem fio (nas redes que usam a segurança WPA).

  • •

    Verifique se o produto está dentro do alcance da rede sem fio. Na maioria das redes, o produto deve estar a 30 m ( do ponto de acesso sem fio (roteador sem fio).

  • •

    Verifique se não há obstáculos bloqueando o sinal sem fio. Retire grandes objetos de metal entre o ponto de acesso e o produto. Verifique se postes, paredes ou colunas de suporte que contêm metal ou concreto não separam o produto e o ponto de acesso sem fio.

  • •

    Verifique se o produto está posicionado longe de dispositivos eletrônicos que podem interferir no sinal sem fio. Muitos dispositivos podem interferir no sinal sem fio, incluindo motores, telefones sem fio, câmeras de sistema de segurança, outras redes sem fio e alguns dispositivos Bluetooth.

  • •

    Verifique se o driver de impressão está instalado no computador.

  • •

    Verifique se foi selecionada a porta correta de impressora.

  • •

    Verifique se o computador e o produto estão conectados à mesma rede sem fio.

  • •

    Para Mac OS X, verifique se o roteador de conexão sem fio suporta Bonjour.


Solucionar problemas

O produto não imprime depois da conclusão da configuração sem fio

  1. 1.

    Verifique se o produto está ligado e no estado de Pronto.

  2. 2.

    Desligue os firewalls de terceiros do computador.

  3. 3.

    Verifique se a rede sem fio está funcionando corretamente.

  4. 4.

    Verifique se o computador está funcionando corretamente. Se necessário, reinicie o computador.

  5. 5.

    Verifique se é possível abrir o produto HP Embedded Web Server em um computador na rede.


Solucionar problemas

O produto não imprime e o computador tem um firewall de terceiros instalado

  1. 1.

    Atualize o firewall com a atualização mais recente disponível do fabricante.

  2. 2.

    Se os programas solicitarem acesso ao firewall quando você instalar o produto ou tentar imprimir, não se esqueça de permitir a execução dos programas.

  3. 3.

    Desative o firewall temporariamente e instale o produto sem fio no computador. Ative o firewall quando você tiver terminado a instalação sem fio.


Solucionar problemas

A conexão sem fio não funciona depois que o roteador sem fio ou o produto foi movido

  1. 1.

    Verifique se o roteador ou o produto está conectado à mesma rede que o computador.

  2. 2.

    Imprima uma página de configuração.

  3. 3.

    Compare o identificador de conjunto de serviços (SSID) na página de configuração com o SSID na configuração da impressora do computador.

  4. 4.

    Se os números não forem iguais, os dispositivos não estão conectados na mesma rede. Reconfigure a instalação sem fio do produto.


Solucionar problemas

Não é possível conectar mais computadores ao produto sem fio

  1. 1.

    Verifique se outros computadores estão no intervalo sem fio e se algum obstáculo está bloqueando o sinal. Para a maioria das redes, o intervalo sem fio está a 30 m do ponto de acesso sem fio.

  2. 2.

    Verifique se o produto está ligado e no estado de Pronto.

  3. 3.

    Desligue os firewalls de terceiros do computador.

  4. 4.

    Verifique se a rede sem fio está funcionando corretamente.

  5. 5.

    Verifique se o computador está funcionando corretamente. Se necessário, reinicie o computador.


Solucionar problemas

O produto sem fio perde a comunicação quando conectado a uma VPN

  • •

    Geralmente, você não pode se conectar a uma VPN e outras redes ao mesmo tempo.


Solucionar problemas

A rede não aparece na lista de redes sem fio

  • •

    Verifique se o roteador sem fio está ligado e se tem energia.

  • •

    Talvez a rede esteja oculta. No entanto, você ainda pode se conectar a uma rede oculta.


Solucionar problemas

A rede sem fio não está funcionando

  1. 1.

    Verifique se o cabo de rede não está conectado.

  2. 2.

    Para verificar se a rede perdeu a comunicação, tente conectar outros dispositivos à rede.

  3. 3.

    Teste a comunicação de rede executando o ping da rede.

    1. a.

      Abra um prompt de linha de comando no seu computador. No Windows, clique em Iniciar, Executar, digite cmd e pressione Enter.

    2. b.

      Digite ping seguido pelo endereço IP do roteador.

      Para o Mac OS X, abra o utilitário de rede e forneça o endereço IP no campo correto no painel Ping.

    3. c.

      Se a janela exibir tempos de trajeto, a rede está funcionando.

  4. 4.

    Verifique se o roteador ou o produto está conectado à mesma rede que o computador.

    1. a.

      Imprima uma página de configuração.

    2. b.

      Compare o identificador de conjunto de serviços (SSID) no relatório de configuração com o SSID na configuração da impressora do computador.

    3. c.

      Se os números não forem iguais, os dispositivos não estão conectados na mesma rede. Reconfigure a instalação sem fio do produto.


Solucionar problemas

Executar um teste de diagnóstico de rede sem fio

No painel de controle do produto, você pode executar um teste diagnóstico que fornece informações sobre as configurações de rede sem fio.

Painel de controle de LCD

  1. 1.

    No painel de controle do produto, pressione o botão Configuração [image].

  2. 2.

    Selecione Configuração de rede e, em seguida, selecione Menu Sem fio.

  3. 3.

    Selecione Teste de rede e pressione o botão OK. O produto imprime uma página de teste que mostra os resultados de teste.

Painel de controle com tela de toque

  1. 1.

    Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

  2. 2.

    Selecione Configuração de rede e, em seguida, selecione Menu Sem fio.

  3. 3.

    Selecione Executar teste de rede. O produto imprime uma página de teste que mostra os resultados de teste.


Solucionar problemas

Reduza a interferência em uma rede sem fio

As seguintes dicas podem reduzir a interferência em uma rede sem fio:

  • •

    Mantenha os dispositivos sem fio distantes de grandes objetos de metal, como arquivos e outros dispositivos magnéticos, como micro-ondas e telefones sem fio. Esses objetos podem interromper sinais de rádio.

  • •

    Mantenha os dispositivos sem fio distantes de estruturas de alvenaria e de outras estruturas de construção. Esses objetos podem absorver ondas de rádio e intensidade mais baixa de sinal.

  • •

    Posicione o roteador sem fio em um local central na linha de visão com os produtos sem fio na rede.


Solucionar problemas

Resolver problemas com o fax

  • Verifique a configuração de hardware
  • O envio de fax está lento
  • A qualidade do fax está baixa
  • O fax é cortado ou impresso em duas páginas


Solucionar problemas

Verifique a configuração de hardware

  • •

    Há várias correções possíveis disponíveis. Depois de cada ação recomendada, tente enviar o fax novamente para verificar se o problema foi solucionado.

  • •

    Para obter os melhores resultados ao solucionar problemas de fax, verifique se a linha do produto está conectada diretamente na entrada de telefone na parede. Desconecte todos os outros dispositivos conectados ao produto.

  1. 1.

    Verifique se o cabo do telefone está conectado na entrada correta da parte traseira do produto.

  2. 2.

    Verifique a linha telefônica usando o teste de fax:

    Painel de controle de LCD

    Painel de controle com tela de toque
    • 1.

      No painel de controle do produto, pressione o botão Configuração [image].

    • 2.

      Selecione Serviço e Executar teste de fax. O produto imprime um relatório de teste de fax.

    • 1.

      Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

    • 2.

      Selecione Serviço e, em seguida, selecione Serviço de fax.

    • 3.

      Selecione Executar teste de fax. O produto imprime um relatório de teste de fax.

    O relatório contém os possíveis seguintes resultados:

    • •

      Aprovado: O relatório contém todas as configurações atuais de fax para análise.

    • •

      Falha: O relatório indica a natureza do erro e contém sugestões sobre como resolver o problema.

  3. 3.

    Verifique se o firmware do produto está atualizado:

    1. a.

      Acesse www.hp.com/support.

    2. b.

      Clique em Drivers e software, digite o número do seu produto na janela e clique em Pesquisar. Se necessário, clique no modelo em uma lista de produtos similares.

      A página Download de software e drivers será aberta.

    3. c.

      Selecione seu sistema operacional no menu suspenso e clique em Avançar.

    4. d.

      Clique no sinal de adição ao lado do Firmware e, em seguida, clique em Utilitário de atualização de firmware da HP LaserJet.

    5. e.

      Clique em Download.

    6. f.

      Ao concluir o download, siga as instruções exibidas na tela para instalar e executar o utilitário.

      O utilitário verifica se há atualizações de firmware para o seu produto HP. Se atualizações forem encontradas, o utilitário instala a atualização disponível.

    7. g.

      Após terminar as atualizações de firmware, tente enviar o fax novamente.

  4. 4.

    Verifique se o fax foi configurado quando o software do produto foi instalado.

    No computador, na pasta de programas HP, execute o Utilitário de configuração de fax.

  5. 5.

    Verifique se o serviço telefônico oferece suporte a fax analógico.

    NOTA:Os produtos da HP são projetados especificamente para uso com serviços telefônicos analógicos.

    • •

      Se estiver usando ISDN ou PBX digital, entre em contato com o provedor de serviços para obter informações sobre como configurar para uma linha de fax analógico.

    • •

      Se estiver usando um serviço VoIP, altere a Velocidade do fax para Lenta (V.29) no painel de controle. Verifique se seu provedor de serviços oferece suporte a fax e à velocidade recomendada do modem de fax. Algumas empresas podem precisar de um adaptador.

    • •

      Se estiver usando um serviço DSL, verifique se há um filtro incluído na conexão da linha telefônica ao produto. Entre em contato com o provedor de serviços DSL ou compre um filtro DSL, se não tiver tal filtro. Se houver um filtro DSL instalado, experimente usar outro, pois esses filtros podem apresentar defeito.

  6. 6.

    Se o erro persistir, encontre soluções de problemas mais detalhadas nas seções seguintes a esta.


Solucionar problemas

O envio de fax está lento

O produto está apresentando uma qualidade de linha telefônica baixa.

  • •

    Repita o envio do fax quando as condições da linha melhorarem.

  • •

    Consulte o provedor de serviços telefônicos para saber se a linha tem suporte para fax.

  • •

    Use papel branco para o original. Não use cores como cinza, amarelo ou rosa.

  • •

    Divida trabalhos de fax grandes em seções menores e envie-as individualmente.

  • •

    Desative a configuração de Correção de erros.

    Painel de controle de LCD

    Painel de controle com tela de toque
    • 1.

      No painel de controle do produto, pressione o botão Configuração [image].

    • 2.

      Selecione Configuração de fax e, em seguida, selecione Todos os faxes.

    • 3.

      Selecione Correção de erros e, em seguida, selecione Desativar.

    • 1.

      Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

    • 2.

      Selecione Serviço e, em seguida, selecione Serviço de fax.

    • 3.

      Selecione Correção de erros e, em seguida, selecione Desativar.

    NOTA:Desativar a Correção de erros pode reduzir a qualidade da imagem.

  • •

    Aumente a configuração Velocidade do fax.

    Painel de controle de LCD

    Painel de controle com tela de toque
    • 1.

      No painel de controle do produto, pressione o botão Configuração [image].

    • 2.

      Selecione Configuração de fax e, em seguida, selecione Todos os faxes.

    • 3.

      Selecione Velocidade do fax e, em seguida, selecione a configuração correta.

    • 1.

      Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

    • 2.

      Selecione Configuração de fax e, em seguida, selecione Configuração avançada.

    • 3.

      Selecione Velocidade do fax e, em seguida, selecione a configuração correta.

  • •

    Altere as configurações de fax no painel de controle para uma resolução mais baixa.

    NOTA:Os faxes de resolução mais alta podem levar mais tempo para serem enviados dos que os de resolução mais baixa.

    Painel de controle de LCD

    Painel de controle com tela de toque
    • 1.

      No painel de controle do produto, pressione o botão Configuração [image].

    • 2.

      Selecione Configuração de fax e, em seguida, selecione Configuração de envio de fax.

    • 3.

      Selecione Resolução padrão e, em seguida, selecione a configuração correta.

    • 1.

      Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

    • 2.

      Selecione Configuração de fax e, em seguida, selecione Configuração avançada.

    • 3.

      Selecione Resolução do fax e, em seguida, selecione a configuração correta.


Solucionar problemas

A qualidade do fax está baixa

O fax está manchado ou muito claro.

  • •

    Aumente a resolução do fax durante o envio. A resolução não afeta o recebimento de fax.

    Painel de controle de LCD

    Painel de controle com tela de toque
    • 1.

      No painel de controle do produto, pressione o botão Configuração [image].

    • 2.

      Selecione Configuração de fax e, em seguida, selecione Configuração de envio de fax.

    • 3.

      Selecione Resolução padrão e, em seguida, selecione a configuração correta.

    • 1.

      Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

    • 2.

      Selecione Configuração de fax e, em seguida, selecione Configuração avançada.

    • 3.

      Selecione Resolução do fax e, em seguida, selecione a configuração correta.

    NOTA:O aumento da resolução reduz a velocidade de transmissão.

  • •

    Ative a configuração Correção de erro no painel de controle.

    Painel de controle de LCD

    Painel de controle com tela de toque
    • 1.

      No painel de controle do produto, pressione o botão Configuração [image].

    • 2.

      Selecione Configuração de fax e, em seguida, selecione Todos os faxes.

    • 3.

      Selecione Correção de erros e, em seguida, selecione Ativa.

    • 1.

      Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

    • 2.

      Selecione Serviço e, em seguida, selecione Serviço de fax.

    • 3.

      Selecione Correção de erros e, em seguida, selecione Ativa.

  • •

    Verifique os cartuchos de toner e substitua-os, se necessário.

  • •

    Peça ao remetente para aumentar a configuração de contraste no aparelho de envio de fax e reenviar o fax.


Solucionar problemas

O fax é cortado ou impresso em duas páginas

  • •

    Defina a configuração Tamanho de papel padrão. O fax é impresso em um tamanho único de papel com base nas configurações de Tamanho de papel padrão.

    Painel de controle de LCD

    Painel de controle com tela de toque
    • 1.

      No painel de controle do produto, pressione o botão Configuração [image].

    • 2.

      Selecione Configuração do sistema e, em seguida, selecione Configuração do papel.

    • 3.

      Selecione Tamanho de papel padrão e, em seguida, selecione a configuração correta.

    • 1.

      Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

    • 2.

      Selecione Configuração do sistema e, em seguida, selecione Configuração do papel.

    • 3.

      Selecione Tamanho do papel e, em seguida, selecione a configuração correta.

  • •

    Defina o tipo de papel e o tamanho da bandeja usada para fax.

  • •

    Ative a configuração Ajustar à página para imprimir um fax de comprimento maior em papel carta ou A4.

    Painel de controle de LCD

    Painel de controle com tela de toque
    • 1.

      No painel de controle do produto, pressione o botão Configuração [image].

    • 2.

      Selecione Configuração de fax e, em seguida, selecione Configuração de recebimento de fax.

    • 3.

      Selecione Ajustar à página e Ativo.

    • 1.

      Na tela inicial no painel de controle do produto, toque no botão Configuração [image].

    • 2.

      Selecione Configuração de fax e, em seguida, selecione Configuração avançada.

    • 3.

      Selecione Ajustar à página e Ativo.

NOTA:Se a configuração Ajustar à página estiver desativada e a configuração Tamanho de papel padrão estiver definida como Carta, um documento original em tamanho Ofício será impresso em duas páginas.


Peças, suprimentos e acessórios

  • Solicitar peças, acessórios e suprimentos
  • Peças para reparos e reposição por parte do cliente
  • Acessórios

Acesse www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ou www.hp.com/support/ljMFPM128series para obter ajuda do tudo incluído da HP para o seu produto:

  • •

    Solução de problemas.

  • •

    Baixar atualizações de software.

  • •

    Participar de fóruns de suporte.

  • •

    Encontrar informações de garantia e regulamentares.

Você também pode acessar www.hp.com/support para obter suporte mundial e outros produtos HP.


Peças, suprimentos e acessórios

Solicitar peças, acessórios e suprimentos

Cartuchos de toner e papel original HP | www.hp.com/go/suresupply
Solicite sempre peças ou acessórios HP originais | www.hp.com/buy/parts
Peça por meio de provedores de serviço ou suporte | Entre em contato com um fornecedor autorizado de assistência técnica ou suporte HP.


Peças, suprimentos e acessórios

Peças para reparos e reposição por parte do cliente

As seguintes peças de autorreparo do cliente estão disponíveis para o produto.

  • •

    As peças listadas como de auto-substituição Obrigatória devem ser instaladas pelo cliente, a menos que o cliente queira pagar uma equipe de serviço da HP para executar o serviço. De acordo com a garantia de produto da HP, para essas peças, o suporte no local ou de devolução para o depósito não é fornecido.

  • •

    As peças listadas como de auto-substituição Opcional poderão ser instaladas pela equipe de serviço da HP mediante solicitação, sem custo adicional, durante o período de garantia do produto.

Item | Descrição | Opções de auto-substituição | Número de peça
Cartucho de toner HP 83A | Substituir o cartucho de toner | Obrigatória | CF283A
Cartucho de toner HP 88A | Substituição de cartucho de toner somente para China e Índia | Obrigatória | CC388A
Kit de cilindro de coleta | Substituição do cilindro de coleta para a bandeja de entrada | Obrigatória | CZ172-65001
Kit de almofada de separação | Substituição da almofada de separação para a bandeja de entrada | Obrigatória | CZ172-65010
Kit de bandeja de coleta de papel | Substituição da bandeja de entrada | Obrigatória | CZ172-65011
Kit de extensor de mídia pequena | Substituição da ferramenta extensor de mídia pequena para a bandeja de entrada | Obrigatória | CZ172-65012
Kit de telefone para China | Substituição de telefone para modelos de fax da China | Obrigatória | CZ185-65001
Kit de telefone para Rússia | Substituição de telefone para modelos de fax da Rússia | Obrigatória | CZ185-65010


Peças, suprimentos e acessórios

Acessórios

Item | Descrição | Número de peça
Cabo USB | Conector de dispositivo compatível com USB padrão de 2 metros | C6518A


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Os tópicos a seguir descrevem como você pode navegar neste guia do usuário.

  • Uso da tecla F6 para alternar entre o Painel de navegação e o Painel de tópicos
  • Teclas de atalho para o Visualizador da ajuda
  • Teclas de atalho para a guia Conteúdo
  • Teclas de atalho para a guia Índice
  • Teclas de atalho para a guia Pesquisar
  • Teclas de atalho para a guia Favoritos

NOTA:

  • •

    Também existem comandos de menu de atalho que podem ser acessados por meio do teclado.

  • •

    As teclas de atalho também funcionam em janelas pop-up e janelas secundárias.

  • •

    Sempre que uma tecla de atalho é utilizada no Painel de navegação, você perde o foco no Painel de tópicos. Para retornar ao Painel de tópicos, pressione a tecla F6.

  • •

    A caixa de seleção Corresponder palavras semelhantes na guia Pesquisar será selecionada se tiver sido utilizada na sua última pesquisa.


Utilização do Visualizador da ajuda em HTML

Os tópicos a seguir fornecem informações sobre como navegar e utilizar este guia. Se desejar obter mais informações, clique em um destes tópicos:

  • Para aproveitar melhor a Ajuda
  • Para localizar um tópico da ajuda
  • Para criar uma lista de tópicos da ajuda favoritos
  • Para copiar um tópico da ajuda
  • Para imprimir o tópico da ajuda atual
  • Para localizar tópicos utilizando os botões da barra de ferramentas
  • Utilização dos comandos do menu de atalho


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Uso da tecla F6 para alternar entre o Painel de navegação e o Painel de tópicos

É possível alternar rapidamente entre o Painel de navegação e o Painel de tópicos pressionando a tecla F6 no teclado.


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para o Visualizador da ajuda

Para fechar o Visualizador da ajuda. | ALT+F4
Para alternar entre o Visualizador da ajuda e outras janelas abertas. | ALT+TAB
Para exibir o menu Opções. | ALT+O
Para alterar as configurações do Microsoft Internet Explorer. A caixa de diálogo Opções da Internet contém configurações de acessibilidade. Para alterar essas configurações, clique na guia Geral e, em seguida, clique em Acessibilidade. | ALT+O e pressione I
Para ocultar ou mostrar o Painel de navegação. | ALT+O e pressione M ou U
Para imprimir um tópico. | ALT+O e pressione M. Ou então clique com o botão direito do mouse no tópico e clique em Imprimir.
Para retornar ao tópico anterior. | ALT+SETA PARA A ESQUERDA ou ALT+O e pressione V
Para avançar ao próximo tópico (desde que você o tenha visualizado anteriormente). | ALT+SETA PARA A DIREITA ou ALT+O e pressione A
Para ativar ou desativar o destaque da pesquisa. | ALT+O e pressione D
Para atualizar o tópico exibido no Painel de tópicos (útil se você estiver conectado a uma página da Web). | F5 ou ALT+O e pressione R
Para retornar à home page (os autores da ajuda podem especificar uma home page para um sistema de ajuda). | ALT+O e pressione H
Para impedir que o visualizador abra uma página (também é útil se você estiver se conectando à Web e desejar interromper o download de uma página). | ALT+O e pressione R
Para saltar até uma página da Web ou um tópico predeterminado. O autor da ajuda que desenvolve um arquivo de ajuda compilado (.chm) pode adicionar dois links no menu Opções para tópicos importantes ou páginas da Web. Ao selecionar um comando Saltar, você acessa um desses tópicos ou páginas da Web. | ALT+O e pressione 1 ou 2
Para alternar entre o Painel de navegação e o Painel de tópicos. | F6
Para percorrer um tópico. | SETA PARA CIMA e SETA PARA BAIXO ou PAGE UP e PAGE DOWN
Para percorrer todos os links de um tópico ou todas as opções de uma guia do Painel de navegação. | TAB


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para a guia Conteúdo

Para exibir a guia Conteúdo. | ALT+C
Para abrir e fechar um manual ou uma pasta. | SINAL DE MAIS (+) e SINAL DE MENOS (-) ou SETA PARA A ESQUERDA e SETA PARA A DIREITA
Para selecionar um tópico. | SETA PARA CIMA e SETA PARA BAIXO
Para exibir o tópico selecionado. | ENTER


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para a guia Índice

Para exibir a guia Índice. | ALT+N
Para digitar uma palavra-chave a ser pesquisada. | ALT+S e digite a palavra
Para selecionar uma palavra-chave na lista. | SETA PARA CIMA e SETA PARA BAIXO
Para exibir o tópico associado. | ALT+R


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para a guia Pesquisar

Para exibir a guia Pesquisar. | ALT+P
Para digitar uma palavra-chave a ser pesquisada. | ALT+S e digite a palavra
Para iniciar uma pesquisa. | ALT+L
Para selecionar um tópico na lista de resultados. | ALT+I e, em seguida, SETA PARA CIMA e SETA PARA BAIXO
Para exibir o tópico selecionado. | ALT+R
As opções a seguir somente estarão disponíveis se a pesquisa de texto completo estiver ativada.
Para pesquisar uma palavra-chave na lista de resultados de uma pesquisa anterior. | ALT+U
Para pesquisar palavras semelhantes à palavra-chave. Por exemplo, para localizar palavras como "executando" e "executar" para a palavra-chave "executa". | ALT+M
Para pesquisar somente títulos de tópicos. | ALT+R


Uso das teclas de atalho de acessibilidade no Visualizador da ajuda

Teclas de atalho para a guia Favoritos

Para exibir a guia Favoritos. | ALT+F
Para adicionar o tópico atualmente exibido à lista de Favoritos. | ALT+D
Para selecionar um tópico na lista de Favoritos. | ALT+P e, em seguida, SETA PARA CIMA e SETA PARA BAIXO
Para exibir o tópico selecionado. | ALT+R
Para remover o tópico selecionado da lista. | ALT+M


Utilização do Visualizador da ajuda em HTML

Para aproveitar melhor a Ajuda

Veja algumas dicas de como encontrar mais informações ao utilizar o Visualizador da ajuda em HTML:

  • •

    Para acessar um link para outro tópico, uma página da Web, uma lista de outros tópicos ou um programa, clique nas palavras coloridas sublinhadas.

  • •

    Para visualizar tópicos que contenham informações relacionadas, clique nas palavras "Tópicos relacionados", exibidas ao final de um tópico, e no título do tópico desejado.

  • •

    Para verificar se uma palavra ou frase contida em um tópico está no índice, selecione a palavra e pressione F1.

  • •

    Se estiver visualizando o conteúdo da Web no painel de tópicos, clique em Parar ou Atualizar na barra de ferramentas para interromper o download ou para atualizar a página da Web.

  • •

    Se você utiliza um determinado tópico da ajuda com freqüência, adicione-o à sua lista de favoritos.

  • •

    Clique com o botão direito do mouse na guia Conteúdo ou no painel de tópicos para acessar os comandos do menu de atalho


Utilização do Visualizador da ajuda em HTML

Para localizar um tópico da ajuda

No painel de navegação, clique em uma destas guias:

  • •

    Para procurar em um índice, clique na guia Conteúdo. O índice consiste em uma lista expansível de tópicos importantes.

  • •

    Para visualizar uma lista de entradas do índice, clique na guia Índice e digite uma palavra ou percorra a lista. Geralmente, os tópicos são indexados em mais de uma entrada.

  • •

    Para localizar cada ocorrência de uma palavra ou frase contida em um arquivo de ajuda, clique na guia Pesquisar e digite a palavra.

NOTA: Clique na entrada do conteúdo, do índice ou de resultados da pesquisa para exibir o tópico correspondente.


Utilização do Visualizador da ajuda em HTML

Para criar uma lista de tópicos da ajuda favoritos

  • 1.

    Localize o tópico da ajuda que deseja transformar em um tópico favorito.

  • 2.

    Clique na guia Favoritos e em Adicionar.

NOTA:

  • •

    Para voltar para um tópico favorito, clique na guia Favoritos, selecione-o e clique em Exibir.

  • •

    Se desejar renomear um tópico, selecione-o e digite um novo nome na caixa Tópico atual.

  • •

    Para remover um tópico favorito, selecione-o e clique em Remover.


Utilização do Visualizador da ajuda em HTML

Para copiar um tópico da ajuda

  • 1.

    No painel de tópicos, clique com o botão direito do mouse no tópico que deseja copiar e clique em Selecionar tudo.

  • 2.

    Clique com o botão direito do mouse novamente e selecione Copiar. Com isso, você copiará o tópico para a Área de transferência.

  • 3.

    Abra o documento onde deseja copiar o tópico.

  • 4.

    Posicione o cursor onde deseja exibir as informações.

  • 5.

    No menu Editar, clique em Colar.

NOTA: Se desejar copiar apenas parte de um tópico, selecione o texto desejado, clique com o botão direito do mouse e selecione Copiar.


Utilização do Visualizador da ajuda em HTML

Para imprimir o tópico da ajuda atual

Clique com o botão direito do mouse em um tópico e selecione Imprimir.

NOTA: Se você imprimir pela guia Conteúdo (clicando com o botão direito do mouse em uma entrada e selecionando Imprimir), você só terá acesso às opções para imprimir o tópico atual ou o tópico atual e todos os subtópicos.


Utilização do Visualizador da ajuda em HTML

Para localizar tópicos utilizando os botões da barra de ferramentas

Você pode encontrar cinco botões de navegação na barra de ferramentas do Visualizador da ajuda. Para localizar tópicos da ajuda, você pode clicar em um deles:

  • •

    Voltar exibe o último tópico consultado.

  • •

    Avançar exibe o próximo tópico em uma seqüência de tópicos exibida anteriormente.

  • •

    Próximo exibe o próximo tópico relacionado no índice.

  • •

    Anterior exibe o tópico anterior relacionado no índice.

  • •

    Início exibe o tópico da página inicial do arquivo de ajuda visualizado.

  • •

    Atualizar atualiza o conteúdo da Web exibido atualmente no painel de tópicos.

  • •

    Parar interrompe o download de informações do arquivo. Clique nesse botão para interromper o download de uma página da Web.

NOTA: A barra de ferramentas no Visualizador da ajuda pode não conter todos esses botões de navegação.


Utilização do Visualizador da ajuda em HTML

Utilização dos comandos do menu de atalho

Existem vários comandos no menu de atalho que podem ser usados para exibir e personalizar informações.

Comando | Descrição
Clique com o botão direito do mouse no índice e clique em Abrir tudo. | Abre todos os livros ou pastas no índice. Esse comando só funcionará se a guia Conteúdo for exibida.
Clique com o botão direito do mouse no índice e clique em Fechar tudo. | Fecha todos os livros ou pastas. Esse comando só funcionará se a guia Conteúdo for exibida.
Clique com o botão direito do mouse e selecione Imprimir. | Imprime o tópico.

NOTA: Esses comandos podem ser acessados pelo teclado. Clique em SHIFT+F10 para exibir o menu de atalho e, em seguida, clique nas teclas de atalho adequadas. Você pode também desativar os botões do mouse. Utilize uma combinação de botões do mouse para exibir o menu de atalho e, em seguida, clique nas teclas de atalho adequadas.