HP LaserJet Pro MFP M125, M126, M127, M128

Ghidul utilizatorului


HP LaserJet Pro MFP M125, M126, M127, M128

Informaţii privind mărcile comerciale şi dreptul de autor

Drepturi de autor şi licenţă

© Copyright 2015 HP Development Company, L.P.

Reproducerea, adaptarea sau traducerea fără permisiunea prealabilă în scris sunt interzise, cu excepţia permisiunilor acordate prin legile drepturilor de autor.

Informaţiile din acest document pot fi modificate fără notificare prealabilă.

Singurele garanţii pentru produsele şi serviciile HP sunt cele stabilite în declaraţiile exprese de garanţie, care însoţesc aceste produse şi servicii. Nici o prevedere a prezentului document nu poate fi interpretată drept garanţie suplimentară. Compania HP nu va răspunde pentru nici o omisiune sau eroare tehnică sau editorială din prezentul document.

Edition 1, 11/2015

Menţiuni despre mărcile comerciale

Adobe®, Acrobat® şi PostScript® sunt mărci comerciale ale Adobe Systems Incorporated.

Apple şi sigla Apple sunt mărci comerciale ale Apple Computer, Inc., înregistrate în SUA şi în alte ţări/regiuni. iPod este o marcă comercială a Apple Computer, Inc. iPod este numai pentru copiere legală sau autorizată de deţinătorul de drept. Nu furaţi muzică.

Bluetooth este o marcă comercială deţinută de proprietarul său şi utilizată de compania HP sub licenţă.

Microsoft®, Windows®, Windows XP® şi Windows Vista® sunt mărci comerciale înregistrate ale Microsoft Corporation în SUA.


Prezentarea produsului

  • Comparaţie între produse
  • Vizualizări ale produsului
  • Prezentare generală a panoului de control

Accesaţi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series sau www.hp.com/support/ljMFPM128series pentru a beneficia de asistenţa completă asigurată de HP pentru produsul dvs:

  • •

    Rezolvaţi probleme.

  • •

    Descărcaţi actualizări de software.

  • •

    Alăturaţi-vă forumurilor de asistenţă.

  • •

    Găsiţi informaţiile despre garanţie şi reglementări.

Puteţi, de asemenea, să accesaţi www.hp.com/support pentru asistenţă în întreaga lume şi alte produse HP.


Prezentarea produsului

Comparaţie între produse

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Manevrarea hârtiei | Tavă de intrare (capacitate de 150 de coli) |  |  |  |  |
 | Sertar de ieşire standard (capacitate de 100 de coli) |  |  |  |  |
 | Extensie pentru hârtie scurtă |  |  |  |  |
Sisteme de operare acceptate | Windows XP pe 32 de biţi |  |  |  |  |
 | Windows Vista pe 32 şi pe 64 de biţi |  |  |  |  |
 | Windows 7, 32 biţi şi 64 biţi |  |  |  |  |
 | Windows 8, 32 biţi şi 64 biţi |  |  |  |  |
 | Windows 2003 Server (pe 32 de biţi şi 64 de biţi), numai driverele de imprimare şi de scanare |  |  |  |  |
 | Windows 2008 Server (pe 32 de biţi şi 64 de biţi), numai driverele de imprimare şi de scanare |  |  |  |  |
 | Windows 2012 Server, numai driverele de imprimare şi scanare |  |  |  |  |
 | Mac OS X v10.6.8 sau versiuni ulterioare |  |  |  |  |
Drivere de imprimare acceptate Driverul de imprimare HP PCLmS este inclus pe CD-ul din pachet ca driver de imprimare implicit. |  |  |  |  |  |
Conectivitate | USB 2.0 Hi-Speed |  |  |  |  |
 | Conexiune LAN Ethernet 10/100/1000 |  |  |  |  |
 | Conexiune la reţea wireless |  |  |  |  |
Memorie | 128 MB de RAM |  |  |  |  |
Afişajul panoului de control | LCD pe 2 linii |  |  |  |  |
 | Ecran senzitiv grafic color |  |  |  |  |
 | Cu LED-uri cu 2 cifre |  |  |  |  |
Imprimare | Imprimă 20 pagini pe minut (ppm) pe hârtie de dimensiune A4 şi 21 ppm pe hârtie de dimensiune Letter |  |  |  |  |
Copiere | Scanerul cu suport plat acceptă hârtie până la dimensiunea A4 sau Letter |  |  |  |  |
 | Alimentator de documente |  |  |  |  |
 | Rezoluţia de copiere este de 300 de puncte per inch (dpi). |  |  |  |  |
Scanarea | Rezoluţie de scanare de până la 1200 dpi |  |  |  |  |
 | Scanare color |  |  |  |  |
Fax | V.34 cu două porturi de fax RJ-11 |  |  |  |  |
 | Receptor telefonic |  |  |  |  |


Prezentarea produsului

Vizualizări ale produsului

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Vedere din faţă a produsului
  • Vedere din spate a produsului


Prezentarea produsului

Vedere din faţă a produsului

Vedere din faţă a produsului

1 | Sertar de ieşire
2 | Scaner
3 | Butonul de pornire/oprire
4 | Panou de control (poate fi înclinat în sus pentru vizualizare mai uşoară, iar tipul variază în funcţie de model)
5 | Tavă de intrare
6 | Alimentator de documente
7 | Extensie pentru hârtie scurtă


Prezentarea produsului

Vedere din spate a produsului

Vedere din spate a produsului

1 | Slot pentru o blocare de securitate de tip cablu
2 | USB 2.0 Hi-Speed
3 | Port Ethernet
4 | Conexiune de alimentare
5 | Port „intrare linie” pentru fax pentru ataşarea unei linii telefonice de fax la produs
6 | Port „ieşire linie” telefonică pentru ataşarea unui telefon derivat, a unui robot telefonic sau a unui alt dispozitiv


Prezentarea produsului

Prezentare generală a panoului de control

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw şi M128fw
  • Ecranul principal al panoului de control (numai pentru ecranul senzitiv)


Prezentarea produsului

M125a, M125r, M125ra, M126a

Aspectul panoului de control

1

Ecranul afişajului cu LED-uri

Afişează numărul de exemplare, nivelul de contrast al exemplarelor şi procentul de micşorare sau mărire a dimensiunii exemplarului. Afişează de asemenea codurile de eroare care vă avertizează asupra unei probleme ce necesită atenţie.

2

Săgeţile sus şi jos

Cresc sau reduc numărul de exemplare, nivelul de contrast al exemplarelor sau procentul de reducere sau mărire a dimensiunii exemplarelor.

  • •

    Numărul exemplarelor: Apăsaţi butoanele mai puţin de o secundă pentru a creşte sau reduce cu o treaptă. Apăsaţi butoanele o secundă sau mai mult pentru a creşte sau reduce cu 10 trepte.

  • •

    Nivel de contrast exemplare: Apăsaţi butoanele mai puţin de o secundă pentru a creşte sau reduce cu o treaptă. Apăsaţi butoanele o secundă sau mai mult pentru a creşte sau reduce la valoarea maximă sau minimă.

  • •

    Procentaj de micşorare sau mărire a dimensiunii exemplarelor: Apăsaţi butoanele mai puţin de o secundă pentru a creşte sau reduce în trepte de 10%. Apăsaţi butoanele o secundă sau mai mult pentru a creşte sau reduce în trepte de 100%.

3

LED-ul pentru micşorarea/mărirea dimensiunii exemplarelor

Indică activarea funcţiei de reducere sau de mărire a dimensiunii exemplarelor.

4

LED-ul pentru creşterea/reducerea luminozităţii exemplarelor

Indică faptul că funcţia pentru contrastul exemplarelor este activă.

5

Ledul pentru numărul de exemplare

Indică faptul că funcţia pentru numărul de exemplare este activă.

6

Buton Configurare

Derulează între setările de copiere pentru numărul de exemplare, contrast şi dimensiunea exemplarelor pentru fiecare operaţie. Opţiunea prestabilită este numărul de exemplare. Pentru a schimba setarea prestabilită pentru toate operaţiile, derulaţi la setări şi apoi apăsaţi şi menţineţi apăsat butonul timp de 3 secunde. Când LED-ul luminează intermitent, reglaţi setarea. Apăsaţi din nou acest buton pentru a salva setarea.

7

Butonul Începere copiere

Lansează o operaţie de copiere.

8

Butonul de anulare

Anulează operaţia curentă sau goleşte ultima setare efectuată. Când produsul se află în starea Gata, apăsaţi acest buton pentru a reseta setările pentru exemplare la valorile prestabilite.

9

LED-ul de stare pentru nivelul tonerului

Indică faptul că nivelul de toner din cartuşul de imprimare este scăzut.

10

Ledul de atenţionare

Indică o problemă la produs.

11

Ledul Pregătit

Indică faptul că produsul este pregătit sau procesează o operaţie.


Prezentarea produsului

M125nw, M125rnw, M126nw

Aspectul panoului de control

1 | Butonul Wireless | Activează/dezactivează caracteristica wireless
2 | Butonul Configurare | Deschide meniul Configurare
3 | Butonul săgeată stânga | Deplasează cursorul spre stânga sau derulează opţiunile de meniu
4 | Butonul OK | Confirmă o setare sau o acţiune de îndeplinit
5 | Butonul săgeată dreapta | Deplasează cursorul spre dreapta sau derulează opţiunile de meniu
6 | Butonul de pornire/oprire | Porneşte şi opreşte produsul
7 | Butonul Anulare | Şterge setările, anulează operaţia curentă sau iese din meniul curent
8 | Butonul Setări copiere | Deschide meniul Setări de copiere
9 | Butonul Mai deschis/închis | Reglează setarea de luminozitate pentru operaţia de copiere curentă
10 | Butonul Număr de exemplare | Setează numărul de exemplare
11 | Butonul Înapoi | Revine la ecranul anterior
12 | Butonul Începere copiere | Lansează o operaţie de copiere
13 | Butonul ePrint | Deschide meniul Servicii Web


Prezentarea produsului

M127fn, M127fs, M128fn, M127fp, M128fp

Aspectul panoului de control

1 | Butonul Pornire fax | Lansează o operaţie de fax
2 | Butonul Configurare | Deschide meniul Configurare
3 | Butonul săgeată stânga | Deplasează cursorul spre stânga sau derulează opţiunile de meniu
4 | Butonul OK | Confirmă o setare sau o acţiune de îndeplinit
5 | Butonul săgeată dreapta | Deplasează cursorul spre dreapta sau derulează opţiunile de meniu
6 | Butonul de pornire/oprire | Porneşte şi opreşte produsul
7 | Butonul Anulare | Şterge setările, anulează operaţia curentă sau iese din meniul curent
8 | Butonul Setări copiere | Deschide meniul Setări de copiere
9 | Butonul Mai deschis/închis | Reglează setarea de luminozitate pentru operaţia de copiere curentă
10 | Butonul Număr de exemplare | Setează numărul de exemplare
11 | Butonul Înapoi | Revine la ecranul anterior
12 | Butonul Începere copiere | Lansează o operaţie de copiere
13 | Butonul ePrint | Deschide meniul Servicii Web
14 | Tastatura numerică | Utilizaţi tastatura pentru a introduce numere de fax sau pentru a selecta opţiuni de meniu
15 | Butonul Reapelare pentru fax | Apelează numărul de fax utilizat la operaţia anterioară de fax


Prezentarea produsului

M127fw şi M128fw

Aspectul panoului de control

1 | Afişajul tactil | Asigură acces la funcţiile produsului şi indică starea curentă a acestuia
2 | Butonul şi ledul Asistenţă | Asigură acces la sistemul de asistenţă al panoului de control
3 | Butonul de pornire/oprire | Porneşte şi opreşte produsul
4 | Butonul săgeată dreapta | Deplasează cursorul spre dreapta sau mută afişajul la următorul ecran NOTĂ:Ledul acestui buton se aprinde numai când ecranul curent poate utiliza această caracteristică.
5 | Butonul Anulare | Şterge setările, anulează operaţia curentă sau iese din ecranul curent NOTĂ:Ledul acestui buton se aprinde numai când ecranul curent poate utiliza această caracteristică.
6 | Butonul şi ledul Înapoi | Revine la ecranul anterior NOTĂ:Ledul acestui buton se aprinde numai când ecranul curent poate utiliza această caracteristică.
7 | Butonul săgeată stânga | Deplasează cursorul spre stânga sau mută afişajul la ecranul anterior NOTĂ:Ledul acestui buton se aprinde numai când ecranul curent poate utiliza această caracteristică.
8 | Butonul şi ledul Ecran principal | Asigură acces la ecranul principal
9 | Ledul Wireless | Indică faptul că reţeaua wireless este activată. Ledul luminează intermitent în timp ce produsul stabileşte o conexiune la reţeaua wireless.


Prezentarea produsului

Ecranul principal al panoului de control (numai pentru ecranul senzitiv)

Ecranul principal asigură acces la funcţiile produsului şi indică starea acestuia.

NOTĂ:În funcţie de configuraţia produsului, caracteristicile din ecranul principal variază. Pentru anumite limbi, dispunerea poate fi inversată.

Aspectul panoului de control

1 | Butonul Servicii Web HP | Furnizează acces rapid la caracteristicile Servicii Web HP, inclusiv la HP ePrint
2 | Butonul Configurare | Deschide meniul Configurare
3 | Butonul Wireless | Asigură acces la meniul Wireless şi la informaţiile privind starea reţelei wireless NOTĂ:Când sunteţi conectat la o reţea wireless, această pictogramă se schimbă într-un set de bare care indică intensitatea semnalului.
4 | Butonul Reţea | Asigură acces la setările de reţea şi informaţiile despre aceasta NOTĂ:Acest buton este afişat numai când produsul este conectat la o reţea.
5 | Butonul Informaţii | Oferă informaţii despre starea produsului
6 | Butonul Consumabile | Oferă informaţii despre starea consumabilelor
7 | Butonul Aplicaţii | Furnizează acces la meniul Aplicaţii pentru imprimare directă din anumite aplicaţii Web
8 | Starea produsului | Furnizează informaţii despre starea generală a produsului
9 | Butonul Fax | Asigură acces la funcţia de fax
10 | Butonul Copiere | Asigură acces la funcţia de copiere


Tăvile pentru hârtie

  • Dimensiuni şi tipuri de hârtie acceptate
  • Încărcarea tăvii de intrare

Accesaţi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series sau www.hp.com/support/ljMFPM128series pentru a beneficia de asistenţa completă asigurată de HP pentru produsul dvs:

  • •

    Rezolvaţi probleme.

  • •

    Descărcaţi actualizări de software.

  • •

    Alăturaţi-vă forumurilor de asistenţă.

  • •

    Găsiţi informaţiile despre garanţie şi reglementări.

Puteţi, de asemenea, să accesaţi www.hp.com/support pentru asistenţă în întreaga lume şi alte produse HP.


Tăvile pentru hârtie

Dimensiuni şi tipuri de hârtie acceptate

  • Dimensiunile de hârtie acceptate
  • Tipurile de hârtie acceptate


Tăvile pentru hârtie

Dimensiunile de hârtie acceptate

NOTĂ:Pentru a obţine rezultate optime, selectaţi dimensiunea şi tipul corecte de hârtie în driverul de imprimare înainte de a începe imprimarea.

Dimensiune | Dimensiuni
Letter | 216 x 279 mm
Legal | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
Executive | 184 x 267 mm
Carte poştală (JIS) | 100 x 148 mm (3,9 x 5,8 in)
Carte poştală dublă (JIS) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
Plic nr.10 | 105 x 241 mm
Plic Monarch | 98 x 191 mm
Plic B5 | 176 x 250 mm
Plic C5 | 162 x 229 mm
Plic DL | 110 x 220 mm
Personalizat | între 76 x 127 mm şi 216 x 356 mm


Tăvile pentru hârtie

Tipurile de hârtie acceptate

NOTĂ:Pentru a obţine rezultate optime, selectaţi dimensiunea şi tipul corecte de hârtie în driverul de imprimare înainte de a începe imprimarea.

  • •

    Hârtie simplă

  • •

    Hârtie HP EcoSMART Lite

  • •

    Hârtie uşoară, 60-74 g

  • •

    Hârtie de greutate medie, 96–110 g

  • •

    Hârtie grea, 111–130 g

  • •

    Hârtie extragrea, 131–175 g

  • •

    Folie transparentă pentru laser monocrom

  • •

    Etichete

  • •

    Hârtie cu antet

  • •

    Hârtie preimprimată

  • •

    Hârtie preperforată

  • •

    Hârtie colorată

  • •

    Hârtie rugoasă

  • •

    Hârtie de corespondenţă

  • •

    Hârtie reciclată

  • •

    Plic

  • •

    Hârtie velină


Tăvile pentru hârtie

Încărcarea tăvii de intrare

NOTĂ:Atunci când adăugaţi hârtie nouă, scoateţi toată hârtia din tava de intrare şi îndreptaţi topul de hârtie. Nu răsfoiţi hârtia. În acest fel se reduce riscul apariţiei de blocaje, împiedicându-se alimentarea simultană în produs a mai multor coli de hârtie.

  1. 1.

    Încărcaţi hârtia cu faţa în sus şi marginea superioară înainte în tava de intrare.

    Orientarea hârtiei în tava variază în funcţie de tipul de operaţie de imprimare. Pentru informaţii suplimentare, consultaţi Orientarea hârtiei în tava de intrare.

    Încărcaţi hârtie în tavă

  2. 2.

    Reglaţi ghidajele până când ating marginea hârtiei.

Orientarea hârtiei în tava de intrare
Tip de hârtie | Mod duplex | Cum se încarcă hârtia
Preimprimată sau cu antet | Imprimare pe o singură faţă sau faţă-verso | Cu faţa în sus Marginea de sus înainte
Preperforată | Imprimare pe o singură faţă sau faţă-verso | Cu faţa în sus Găurile spre partea stângă a produsului
Plicuri | Imprimare pe o singură faţă | Cu faţa în sus Marginea de sus în dreapta tăvii, cu capătul unde se aplică timbrul introdus ultimul

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Ajustarea tăvii pentru hârtie de dimensiuni mici


Tăvile pentru hârtie

Ajustarea tăvii pentru hârtie de dimensiuni mici

Pentru a imprima pe hârtie mai scurtă de 185 mm (7,3 in), utilizaţi extensia pentru hârtie scurtă pentru a ajusta tava de intrare.

  1. 1.

    Scoateţi extensia pentru hârtie scurtă din fanta de depozitare din partea dreaptă a zonei de alimentare.

    Îndepărtaţi extensia pentru hârtie scurtă

  2. 2.

    Ataşaţi extensia la ghidajul pentru lungimea hârtiei din tava de intrare.

    Ataşaţi extensia la tavă

  3. 3.

    Puneţi hârtie în tavă, apoi reglaţi ghidajele pentru hârtie până când ating marginea hârtiei.

    Încărcaţi hârtie în tavă

  4. 4.

    Împingeţi hârtia în produs până când se opreşte, apoi împingeţi ghidajul pentru lungimea hârtiei astfel încât extensia să susţină hârtia.

  5. 5.

    Când terminaţi imprimarea pe hârtie scurtă, scoateţi extensia pentru hârtie scurtă din tava de intrare şi puneţi-o în fanta de depozitare.

    Introduceţi extensia pentru hârtie scurtă


Imprimare

  • Activităţile de imprimare (Windows)
  • Activităţile de imprimare (Mac OS X)
  • Imprimarea bazată pe Web
  • Configurarea caracteristicii de imprimare HP Wireless direct

Accesaţi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series sau www.hp.com/support/ljMFPM128series pentru a beneficia de asistenţa completă asigurată de HP pentru produsul dvs:

  • •

    Rezolvaţi probleme.

  • •

    Descărcaţi actualizări de software.

  • •

    Alăturaţi-vă forumurilor de asistenţă.

  • •

    Găsiţi informaţiile despre garanţie şi reglementări.

Puteţi, de asemenea, să accesaţi www.hp.com/support pentru asistenţă în întreaga lume şi alte produse HP.


Imprimare

Activităţile de imprimare (Windows)

  • Modul de imprimare (Windows)
  • Imprimarea manuală pe ambele feţe (Windows)
  • Imprimarea mai multor pagini pe coală (Windows)
  • Selectarea tipului de hârtie (Windows)
  • Informaţii suplimentare despre imprimare


Imprimare

Modul de imprimare (Windows)

Procedura următoare descrie procesul de imprimare de bază pentru Windows.

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi produsul din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

  3. 3.

    Faceţi clic pe sau atingeţi filele din driverul de imprimare pentru a configura opţiunile disponibile.

  4. 4.

    Faceţi clic pe sau atingeţi butonul OK pentru a reveni la caseta de dialog Imprimare. Selectaţi numărul de exemplare de imprimat din acest ecran.

  5. 5.

    Faceţi clic pe sau atingeţi butonul OK pentru a imprima operaţia.


Imprimare

Imprimarea manuală pe ambele feţe (Windows)

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi produsul din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

    Ecranul de selectare a produsului

  3. 3.

    Faceţi clic pe sau atingeţi fila Aspect.

  4. 4.

    Selectaţi opţiunea duplex corespunzătoare din lista derulantă Imprimare manuală pe ambele feţe, apoi faceţi clic pe sau atingeţi butonul OK.

    Opţiunea de imprimare manuală pe ambele feţe

  5. 5.

    În caseta de dialog Imprimare, faceţi clic pe sau atingeţi butonul OK pentru a imprima operaţia. Produsul va imprima mai întâi prima faţă a tuturor paginilor din document.

    Caseta de dialog Imprimare

  6. 6.

    Scoateţi topul imprimat din sertarul de ieşire şi puneţi-l cu faţa imprimată în jos şi cu marginea superioară înainte în tava de intrare.

    Încărcaţi în tavă paginile imprimate

  7. 7.

    De la computer, faceţi clic pe sau atingeţi butonul OK pentru a imprima cea de-a doua faţă a operaţiei.

  8. 8.

    Dacă vi se solicită, atingeţi sau apăsaţi butonul corespunzător de pe panoul de control pentru a continua.


Imprimare

Imprimarea mai multor pagini pe coală (Windows)

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi produsul din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

    Ecranul de selectare a produsului

  3. 3.

    Faceţi clic pe sau atingeţi fila Aspect.

  4. 4.

    Selectaţi opţiunea corectă pentru Orientare din lista derulantă.

  5. 5.

    Selectaţi numărul corect de pagini pe coală din lista derulantă Pagini per coală, apoi faceţi clic pe sau atingeţi butonul Avansat.

    Opţiunea Pagini per coală

  6. 6.

    Selectaţi opţiunea corectă pentru Dispunere pagini pe coală din lista derulantă.

    Opţiunea Dispunere pagini pe coală

  7. 7.

    Selectaţi opţiunea corectă pentru Chenar pagină din lista derulantă, faceţi clic pe sau atingeţi butonul OK pentru a închide caseta de dialog Opţiuni avansate, apoi faceţi clic pe sau atingeţi butonul OK pentru a închide caseta de dialog Proprietăţi sau Preferinţe.

    Opţiunea Chenar pagină

  8. 8.

    În caseta de dialog Imprimare, faceţi clic pe sau atingeţi butonul OK pentru a imprima operaţia.

    Caseta de dialog Imprimare


Imprimare

Selectarea tipului de hârtie (Windows)

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi produsul din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

    Ecranul de selectare a produsului

  3. 3.

    Faceţi clic pe sau atingeţi fila Hârtie/Calitate.

  4. 4.

    Din lista derulantă Suport:, selectaţi tipul corect de hârtie, apoi faceţi clic pe sau atingeţi butonul OK pentru a închide caseta de dialog Proprietăţi sau Preferinţe.

  5. 5.

    În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.

    Caseta de dialog Imprimare


Imprimare

Informaţii suplimentare despre imprimare

Accesaţi www.hp.com/support pentru a vizita site-ul Web de asistenţă pentru acest produs şi pentru detalii despre efectuarea anumitor activităţi de imprimare, cum ar fi următoarele:

  • •

    Selectarea dimensiunii hârtiei

  • •

    Selectarea orientării paginii

  • •

    Crearea unei broşuri

  • •

    Selectarea setărilor de calitate

  • •

    Selectarea marginilor paginii


Imprimare

Activităţile de imprimare (Mac OS X)

  • Modul de imprimare (Mac OS X)
  • Imprimarea manuală pe ambele feţe (Mac OS X)
  • Imprimarea mai multor pagini pe coală (Mac OS X)
  • Selectarea tipului de hârtie (Mac OS X)
  • Informaţii suplimentare despre imprimare


Imprimare

Modul de imprimare (Mac OS X)

Procedura următoare descrie procesul de imprimare de bază pentru Mac OS X.

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    În meniul Printer (Imprimantă), selectaţi produsul.

  3. 3.

    Deschideţi meniurile derulante sau faceţi clic pe Show Details (Afişare detalii), apoi selectaţi alte meniuri pentru a regla setările de imprimare.

  4. 4.

    Faceţi clic pe butonul Print (Imprimare).


Imprimare

Imprimarea manuală pe ambele feţe (Mac OS X)

NOTĂ:Această caracteristică este disponibilă dacă instalaţi driverul de imprimare HP. Este posibil să nu fie disponibilă dacă utilizaţi AirPrint.

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    În meniul Printer (Imprimantă), selectaţi produsul.

  3. 3.

    Deschideţi meniurile derulante sau faceţi clic pe Show Details (Afişare detalii), apoi faceţi clic pe meniul Manual Duplex (Duplex manual).

  4. 4.

    Faceţi clic pe caseta Manual Duplex (Duplex manual), apoi selectaţi o opţiune de legare.

  5. 5.

    Faceţi clic pe butonul Print (Imprimare). Produsul va imprima mai întâi prima faţă a tuturor paginilor din document.

  6. 6.

    Scoateţi topul imprimat din sertarul de ieşire şi puneţi-l cu faţa imprimată în jos şi cu marginea superioară înainte în tava de intrare.

    Încărcaţi în tavă paginile imprimate

  7. 7.

    De la computer, faceţi clic pe butonul Continue (Continuare) pentru a imprima cea de-a doua faţă a operaţiei.

  8. 8.

    Dacă vi se solicită, apăsaţi butonul corespunzător de pe panoul de control pentru a continua.


Imprimare

Imprimarea mai multor pagini pe coală (Mac OS X)

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    În meniul Printer (Imprimantă), selectaţi produsul.

  3. 3.

    Deschideţi meniurile derulante sau faceţi clic pe Show Details (Afişare detalii), apoi faceţi clic pe meniul Layout (Aspect).

  4. 4.

    Din lista derulantă Pages per Sheet (Pagini per coală), selectaţi numărul de pagini pe care doriţi să le imprimaţi pe fiecare coală.

  5. 5.

    În zona Layout Direction (Direcţie machetare), selectaţi ordinea şi plasarea paginilor pe coală.

  6. 6.

    Din meniul Borders (Chenare), selectaţi tipul de chenar care va fi imprimat în jurul fiecărei pagini pe coală.

  7. 7.

    Faceţi clic pe butonul Print (Imprimare).


Imprimare

Selectarea tipului de hârtie (Mac OS X)

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    În meniul Printer (Imprimantă), selectaţi produsul.

  3. 3.

    Deschideţi meniurile derulante sau faceţi clic pe Show Details (Afişare detalii), apoi faceţi clic pe meniul Finishing (Finisare).

  4. 4.

    Selectaţi un tip din lista verticală Media-type (Tip suport).

  5. 5.

    Faceţi clic pe butonul Print (Imprimare).


Imprimare

Informaţii suplimentare despre imprimare

Accesaţi www.hp.com/support pentru a vizita site-ul Web de asistenţă pentru acest produs şi pentru detalii despre efectuarea anumitor activităţi de imprimare, cum ar fi următoarele:

  • •

    Crearea şi utilizarea de comenzi rapide sau presetări pentru imprimare

  • •

    Selectarea dimensiunii hârtiei sau utilizarea unei dimensiuni de hârtie personalizate

  • •

    Selectarea orientării paginii

  • •

    Crearea unei broşuri

  • •

    Scalarea unui document pentru a se încadra pe o anumită dimensiune de hârtie

  • •

    Imprimarea primei sau ultimei pagini a documentului pe tipuri diferite de hârtie

  • •

    Imprimarea de filigrane pe un document


Imprimare

Imprimarea bazată pe Web

Sunt disponibile mai multe opţiuni pentru imprimare de la distanţă prin Internet.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • HP ePrint
  • Software-ul HP ePrint
  • AirPrint


Imprimare

HP ePrint

Utilizaţi HP ePrint pentru a imprima documente prin trimiterea acestora ca ataşări de e-mail către adresa de e-mail a produsului de la orice dispozitiv echipat pentru e-mail.

Pentru a utiliza HP ePrint, produsul trebuie să îndeplinească următoarele cerinţe:

  • •

    Produsul trebuie să fie conectat la o rețea prin cablu sau wireless și să aibă acces la internet.

  • •

    Serviciile Web HP trebuie să fie activate pentru produs, iar acesta trebuie să fie înregistrat pe HP Connected.

    Panoul de control cu LCD

    • 1.

      Găsiţi adresa IP a produsului.

      • a.

        Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

      • b.

        Deschideţi următoarele meniuri:

        • •

          Network Setup (Configurare reţea)

        • •

          Afişare adresă IP

    • 2.

      Pentru a deschide serverul Web încorporat HP, introduceţi adresa IP a produsului în linia de adresă a unui browser Web pe computer.

    • 3.

      Faceţi clic pe fila Servicii Web HP pe serverul Web încorporat HP, apoi faceţi clic pe Activare. Produsul activează serviciile Web, apoi imprimă o pagină de informaţii.

      Pagina de informaţii conţine codul imprimantei pe care îl utilizaţi pentru a vă înregistra produsul HP pe HP Connected.

    • 4.

      Vizitaţi site-ul www.hpconnected.com pentru a crea un cont HP ePrint şi a finaliza procesul de configurare.

    Panoul de control cu ecran senzitiv

    • 1.

      În ecranul principal de pe panoul de control al produsului, atingeţi butonul Servicii Web [image].

    • 2.

      Atingeţi butonul Activare servicii Web. Produsul activează serviciile Web, apoi imprimă o pagină de informaţii.

      Pagina de informaţii conţine codul imprimantei pe care îl utilizaţi pentru a vă înregistra produsul HP pe HP Connected.

    • 3.

      Vizitaţi site-ul www.hpconnected.com pentru a crea un cont HP ePrint şi a finaliza procesul de configurare.

Pentru mai multe informaţii, accesaţi www.hp.com/support pentru a vedea informaţii suplimentare pentru produsul dvs.


Imprimare

Software-ul HP ePrint

Software-ul HP ePrint facilitează imprimarea de la un computer de birou sau de la un laptop pe orice produs HP cu capabilitate ePrint. După instalarea software-ului, deschideţi opţiunea Imprimare din aplicaţia dvs., apoi selectaţi HP ePrint din lista de imprimante instalate. Acest software facilitează găsirea de produse cu HP ePrint activat care sunt înregistrate în contul dvs. HP Connected. Produsul HP vizat se poate afla la biroul dvs. sau într-o locaţie la distanţă, precum o filială sau un birou de oriunde din lume.

Pentru Windows, software-ul HP ePrint acceptă şi imprimarea IP directă tradiţională la imprimantele din reţeaua locală, prin reţea (LAN sau WAN), către produsele PostScript® acceptate.

Accesaţi www.hp.com/go/eprintsoftware pentru drivere şi informaţii.

NOTĂ:Software-ul HP ePrint este un utilitar de flux de lucru PDF pentru Mac şi, tehnic vorbind, nu este un driver de imprimare. Software-ul HP ePrint pentru Mac acceptă căi de imprimare doar prin HP Connected şi nu acceptă imprimarea IP directă la imprimantele din reţeaua locală.


Imprimare

AirPrint

Imprimarea directă utilizând caracteristica Apple AirPrint este acceptată pentru sistemele de operare iOS 4.2 sau mai recente. Utilizaţi AirPrint pentru a imprima direct pe produs de pe un iPad, iPhone (3GS sau mai recent) sau iPod touch (de generaţia a treia sau mai recent) în cadrul următoarelor aplicaţii:

  • •

    Mail

  • •

    Fotografii

  • •

    Safari

  • •

    iBooks

  • •

    O serie de aplicaţii de la terţi

Pentru a utiliza AirPrint, produsul trebuie să fie conectat la aceeaşi reţea wireless ca dispozitivul Apple. Pentru mai multe informaţii despre utilizarea serviciului AirPrint şi despre produsele HP care sunt compatibile cu AirPrint, accesaţi www.hp.com/go/airprint.

NOTĂ:AirPrint nu acceptă conexiuni USB. AirPrint oferă funcţionalitate mobilă numai pentru imprimare. AirPrint nu acceptă scanarea.


Imprimare

Configurarea caracteristicii de imprimare HP Wireless direct

NOTĂ:Această caracteristică este disponibilă numai la modelele wireless, iar produsul poate necesita o actualizare a firmware-ului pentru a o utiliza.

Caracteristica de imprimare HP Wireless direct vă permite să imprimaţi de pe un dispozitiv mobil wireless direct pe un produs cu funcţia HP Wireless direct activată, fără a fi necesară conexiunea la o reţea stabilită sau la Internet. Utilizaţi HP Wireless direct pentru a imprima wireless de pe următoarele dispozitive:

  • •

    iPhone, iPad sau iTouch prin intermediul Apple AirPrint sau aplicaţiei HP ePrint pentru dispozitive mobile

  • •

    Dispozitive mobile care execută Android sau Symbian utilizând aplicaţia HP ePrint Home & Biz

  • •

    Orice computer cu capacitate Wi-Fi, având orice sistem de operare.

Pentru mai multe informaţii despre HP Wireless direct, mergeţi la www.hp.com/go/wirelessprinting, apoi faceţi clic pe HP Wireless direct.

Pentru a configura HP Wireless direct din panoul de control, parcurgeţi următorii paşi:

Panoul de control LCD

  1. 1.

    De la panoul de control al produsului, apăsaţi butonul OK pentru a deschide meniurile.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare reţea

    • •

      Meniu wireless

    • •

      Wireless direct

  3. 3.

    Selectaţi opţiunea Activat, apoi apăsaţi butonul OK. Produsul salvează setarea, apoi readuce panoul de control la meniul Setări Wireless direct.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Wireless [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Meniu wireless

    • •

      Setări Wireless direct

    • •

      Activat/dezactivat

  3. 3.

    Atingeţi elementul de meniu Activat. Produsul salvează setarea, apoi readuce panoul de control la meniul Setări Wireless direct.


Copiere

  • Realizarea unei copii
  • Copierea pe ambele feţe (duplex)
  • Optimizarea calităţii de copiere
  • Reglarea luminozităţii sau întunecimii exemplarelor (numai la panourile de control cu LED-uri)
  • Micşorarea sau mărirea dimensiunii exemplarelor (numai la panourile de control cu LED-uri)

Accesaţi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series sau www.hp.com/support/ljMFPM128series pentru a beneficia de asistenţa completă asigurată de HP pentru produsul dvs:

  • •

    Rezolvaţi probleme.

  • •

    Descărcaţi actualizări de software.

  • •

    Alăturaţi-vă forumurilor de asistenţă.

  • •

    Găsiţi informaţiile despre garanţie şi reglementări.

Puteţi, de asemenea, să accesaţi www.hp.com/support pentru asistenţă în întreaga lume şi alte produse HP.


Copiere

Realizarea unei copii

Panoul de control cu LED-uri

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.

  2. 2.

    Închideţi scanerul.

  3. 3.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image] şi asiguraţi-vă că LED-ul pentru numărul de exemplare [image] este aprins.

  4. 4.

    Apăsaţi butoanele cu săgeţi pentru a seta numărul de exemplare.

  5. 5.

    Apăsaţi butonul Începere copiere [image] pentru a începe copierea.

Panoul de control LCD

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.

  2. 2.

    Închideţi scanerul.

  3. 3.

    Pe panoul de control al produsului, apăsaţi butonul Număr de exemplare [image].

  4. 4.

    Selectaţi numărul de exemplare.

  5. 5.

    Apăsaţi butonul Începere copiere [image] pentru a începe copierea.

Panoul de control cu ecran senzitiv

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.

  2. 2.

    Închideţi scanerul.

  3. 3.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Copiere.

  4. 4.

    Atingeţi săgeţile pentru a modifica numărul de exemplare sau atingeţi numărul existent şi introduceţi numărul de exemplare.

  5. 5.

    Atingeţi butonul Începere copiere pentru a începe copierea.


Copiere

Copierea pe ambele feţe (duplex)

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.

  2. 2.

    Închideţi scanerul.

  3. 3.

    Iniţiaţi operaţia de copiere.

    • •

      Panouri de control LED şi LCD: Pe panoul de control al produsului, apăsaţi butonul Începere copiere

    • •

      Panoul de control cu ecran senzitiv: În ecranul principal de pe panoul de control al produsului, atingeţi butonul Copiere.

  4. 4.

    Scoateţi pagina imprimată din sertarul de ieşire şi puneţi-o cu faţa imprimată în jos şi cu marginea superioară înainte în tava de intrare.

  5. 5.

    Întoarceţi documentul original pe geamul scanerului pentru a copia cea de-a doua faţă.

  6. 6.

    Iniţiaţi operaţia de copiere.

    • •

      Panouri de control LED şi LCD: Pe panoul de control al produsului, apăsaţi butonul Începere copiere

    • •

      Panoul de control cu ecran senzitiv: În ecranul principal de pe panoul de control al produsului, atingeţi butonul Copiere.

  7. 7.

    Repetaţi acest proces până când copiaţi toate paginile.


Copiere

Optimizarea calităţii de copiere

Sunt disponibile următoarele setări de calitate a copierii:

  • •

    Selectare automată: Utilizaţi această setare atunci când nu sunteţi preocupat de calitatea exemplarului.

  • •

    Mixtă: Utilizaţi această setare pentru documente care conţin o combinaţie de text şi imagini grafice.

  • •

    Text: Selectaţi această setare pentru documente care conţin în majoritate text. Aceasta este setarea implicită pentru Optimizarea copierii.

  • •

    Imagine: Utilizaţi această setare pentru documente care conţin în majoritate grafică.

Panoul de control cu LED-uri

  1. 1.

    Faceţi clic pe butonul Start, apoi faceţi clic pe elementul Programe.

  2. 2.

    Faceţi clic pe grupul de produse HP şi apoi pe elementul Casetă de instrumente dispozitiv HP.

  3. 3.

    Din fila Sisteme, faceţi clic pe Configurare copiere.

Panoul de control LCD

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.

  2. 2.

    Închideţi scanerul.

  3. 3.

    Pe panoul de control al produsului, apăsaţi butonul Meniu copiere [image].

  4. 4.

    Deschideţi meniul Optimizare.

  5. 5.

    Apăsaţi butoanele cu săgeţi pentru a derula opţiunile, apoi apăsaţi butonul OK pentru selectare.

  6. 6.

    Apăsaţi butonul Începere copiere [image] pentru a începe copierea.

Panoul de control cu ecran senzitiv

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.

  2. 2.

    Închideţi scanerul.

  3. 3.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Copiere.

  4. 4.

    Atingeţi butonul Setări, apoi derulaţi la şi atingeţi butonul Optimizare.

  5. 5.

    Atingeţi butoanele cu săgeţi pentru a derula opţiunile, apoi atingeţi o opţiune pentru a o selecta.

  6. 6.

    Atingeţi butonul Începere copiere pentru a începe copierea.


Copiere

Reglarea luminozităţii sau întunecimii exemplarelor (numai la panourile de control cu LED-uri)

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image] în mod repetat, până la aprinderea LED-ului pentru creşterea/reducerea luminozităţii [image].

  2. 2.

    Utilizaţi butoanele cu săgeţi pentru a mări sau micşora setarea pentru creşterea/reducerea luminozităţii.

NOTĂ:Setarea revine la valoarea prestabilită după două minute.


Copiere

Micşorarea sau mărirea dimensiunii exemplarelor (numai la panourile de control cu LED-uri)

  1. 1.

    Încărcaţi documentul pe geamul scanerului.

  2. 2.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image] în mod repetat, până la aprinderea LED-ului pentru micşorarea/mărirea dimensiunii [image].

  3. 3.

    Apăsaţi pe săgeată sus pentru a mări dimensiunea exemplarului sau apăsaţi săgeată jos pentru a micşora dimensiunea exemplarului.

  4. 4.

    Apăsaţi butonul Începere copiere [image] pentru a începe copierea.


Scanarea

  • Scanarea cu software-ul Scanare HP (Windows)
  • Scanarea cu software-ul HP Scan (Mac OS X)

Accesaţi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series sau www.hp.com/support/ljMFPM128series pentru a beneficia de asistenţa completă asigurată de HP pentru produsul dvs:

  • •

    Rezolvaţi probleme.

  • •

    Descărcaţi actualizări de software.

  • •

    Alăturaţi-vă forumurilor de asistenţă.

  • •

    Găsiţi informaţiile despre garanţie şi reglementări.

Puteţi, de asemenea, să accesaţi www.hp.com/support pentru asistenţă în întreaga lume şi alte produse HP.


Scanarea

Scanarea cu software-ul Scanare HP (Windows)

Utilizaţi software-ul Scanare HP pentru a iniţia scanarea din software de pe computerul dvs. Puteţi salva imaginea scanată ca fişier sau o puteţi trimite la o altă aplicaţie software.

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.

    NOTĂ:Pentru cele mai bune rezultate, încărcaţi hârtie de dimensiuni mici (Letter, A4 sau mai mică) cu latura lungă a hârtiei de-a lungul părţii din stânga a geamului scanerului.

  2. 2.

    Faceţi clic pe Start, apoi faceţi clic pe Programe (sau Toate programele în Windows XP).

  3. 3.

    Faceţi clic pe HP, apoi selectaţi-vă produsul.

  4. 4.

    Faceţi clic pe Scanare HP, selectaţi o comandă rapidă de scanare şi reglaţi setările, dacă este necesar.

  5. 5.

    Faceţi clic pe Scanare.

NOTĂ:Faceţi clic pe Setări avansate pentru a avea acces la mai multe opţiuni.

Faceţi clic pe Creare comandă rapidă nouă pentru a crea un set personalizat de setări şi salvaţi-l în lista de comenzi rapide.


Scanarea

Scanarea cu software-ul HP Scan (Mac OS X)

Utilizaţi software-ul HP Scan pentru a iniţia scanarea din software pe computerul dvs.

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.

    NOTĂ:Pentru cele mai bune rezultate, încărcaţi hârtie de dimensiuni mici (Letter, A4 sau mai mică) cu latura lungă a hârtiei de-a lungul părţii din stânga a geamului scanerului.

  2. 2.

    Deschideţi software-ul HP Scan, care se află în folderul HP din interiorul folderului Applications (Aplicaţii).

  3. 3.

    Urmaţi instrucţiunile de pe ecran pentru a scana documentul.

  4. 4.

    După ce aţi scanat toate paginile, faceţi clic pe butonul Done (Finalizat) pentru a le salva într-un fişier.


Fax

  • Conectarea şi configurarea produsului pentru fax
  • Trimiterea unui fax
  • Crearea, editarea şi ştergerea intrărilor cu apelare rapidă

Accesaţi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series sau www.hp.com/support/ljMFPM128series pentru a beneficia de asistenţa completă asigurată de HP pentru produsul dvs:

  • •

    Rezolvaţi probleme.

  • •

    Descărcaţi actualizări de software.

  • •

    Alăturaţi-vă forumurilor de asistenţă.

  • •

    Găsiţi informaţiile despre garanţie şi reglementări.

Puteţi, de asemenea, să accesaţi www.hp.com/support pentru asistenţă în întreaga lume şi alte produse HP.


Fax

Conectarea şi configurarea produsului pentru fax

  • Conectarea produsului
  • Configurarea produsului
  • Instalarea software-ului Fax HP (Windows, opţional)


Fax

Conectarea produsului

Produsul este un dispozitiv analogic. HP recomandă utilizarea produsului cu o linie telefonică analogică dedicată.

NOTĂ:Este posibil ca unele ţări/regiuni să necesite un adaptor pentru cablul telefonic livrat cu produsul.

  1. 1.

    Conectaţi cablul telefonic la portul de fax [image] al produsului şi la priza telefonică de perete.

    Conectaţi cablul de fax la portul de fax.

  2. 2.

    (Opţional) Pentru a conecta un robot telefonic sau un telefon derivat, trageţi în jos fişa din cauciuc de la portul telefonic [image] al produsului. Conectaţi un alt cablu telefonic la portul telefonic de pe produs şi la portul „intrare linie” de pe robotul telefonic sau telefonul derivat.

    Conectaţi cablul la portul telefonic


Fax

Configurarea produsului

Modul de configurare a produsului diferă în funcţie de tipul de instalare: fax autonom, cu robot telefonic sau cu telefon derivat.

NOTĂ:Configurarea setărilor de oră, dată şi antet ale faxului este necesară pentru a utiliza funcţia de fax.

  • Configurarea orei, datei şi antetului faxului
  • Configurarea pentru fax autonom
  • Configurarea pentru un robot telefonic
  • Configurarea pentru un telefon derivat


Fax

Configurarea orei, datei şi antetului faxului

Este posibil să fi configurat aceste setări atunci când aţi instalat software-ul. Puteţi configura aceste setări în orice moment utilizând panoul de control al produsului sau Expertul de configurare a faxului HP.

  • Panoul de control
  • Expertul pentru configurarea faxului HP (Windows)


Fax

Panoul de control

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare sistem, apoi selectaţi Oră/Dată.

  3. 3.

    Selectaţi formatul de 12 ore sau de 24 de ore.

  4. 4.

    Utilizaţi tastatura pentru a introduce ora curentă, apoi apăsaţi butonul OK.

  5. 5.

    Selectaţi formatul pentru dată.

  6. 6.

    Utilizaţi tastatura pentru a introduce data curentă, apoi apăsaţi butonul OK.

  7. 7.

    Selectaţi Configurare fax, apoi selectaţi Antet fax.

  8. 8.

    Folosiţi tastatura pentru a introduce numărul de fax, apoi apăsaţi butonul OK.

    NOTĂ:Numărul maxim de caractere pentru un număr de fax este 20.

  9. 9.

    Folosiţi tastatura pentru a introduce numele sau antetul companiei dvs., apoi apăsaţi butonul OK.

    NOTĂ:Numărul maxim de caractere pentru un antet de fax este 40.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare fax, apoi selectaţi Configurare de bază.

  3. 3.

    Selectaţi Oră/Dată.

  4. 4.

    Selectaţi formatul de 12 ore sau de 24 de ore.

  5. 5.

    Utilizaţi tastatura pentru a introduce ora curentă, apoi atingeţi butonul OK.

  6. 6.

    Selectaţi formatul pentru dată.

  7. 7.

    Utilizaţi tastatura pentru a introduce data curentă, apoi atingeţi butonul OK.

  8. 8.

    Selectaţi Antet fax.

  9. 9.

    Folosiţi tastatura pentru a introduce numărul de fax, apoi atingeţi butonul OK.

    NOTĂ:Numărul maxim de caractere pentru un număr de fax este 20.

  10. 10.

    Folosiţi tastatura pentru a introduce numele sau antetul companiei dvs., apoi atingeţi butonul OK.

    Pentru a introduce caractere speciale care nu sunt pe tastatura standard, atingeţi butonul @#$ pentru a deschide o tastatură care conţine caractere speciale.

    NOTĂ:Numărul maxim de caractere pentru un antet de fax este 40.


Fax

Expertul pentru configurarea faxului HP (Windows)

  1. 1.

    Faceţi clic pe Start, apoi faceţi clic pe Programe.

  2. 2.

    Faceţi clic pe HP, faceţi clic pe numele produsului, apoi faceţi clic pe Asistent de configurare fax.

  3. 3.

    Urmaţi instrucţiunile de pe ecran pentru configurarea setărilor de fax.


Fax

Configurarea pentru fax autonom

Puteţi utiliza produsul ca aparat de fax autonom fără a fi nevoie să-l conectaţi la un computer sau la o reţea.

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare sistem, apoi selectaţi Oră/Dată.

  3. 3.

    Selectaţi formatul de 12 ore sau de 24 de ore.

  4. 4.

    Utilizaţi tastatura pentru a introduce ora curentă, apoi apăsaţi butonul OK.

  5. 5.

    Selectaţi formatul pentru dată.

  6. 6.

    Utilizaţi tastatura pentru a introduce data curentă, apoi apăsaţi butonul OK.

  7. 7.

    Selectaţi Configurare fax, apoi selectaţi Antet fax.

  8. 8.

    Folosiţi tastatura pentru a introduce numărul de fax, apoi apăsaţi butonul OK.

    NOTĂ:Numărul maxim de caractere pentru un număr de fax este 20.

  9. 9.

    Folosiţi tastatura pentru a introduce numele sau antetul companiei dvs., apoi apăsaţi butonul OK.

    NOTĂ:Numărul maxim de caractere pentru un antet de fax este 40.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, selectaţi Configurare [image].

  2. 2.

    Selectaţi Configurare fax şi apoi selectaţi Utilitar Configurare fax.

  3. 3.

    Urmaţi solicitările de pe ecran şi selectaţi răspunsul corespunzător pentru fiecare întrebare.

    NOTĂ:Numărul maxim de caractere pentru un număr de fax este 20. Numărul maxim de caractere pentru un antet de fax este 40.


Fax

Configurarea pentru un robot telefonic

În cazul în care conectaţi un robot telefonic la produs, este necesar să configuraţi setările Apeluri de răspuns şi Mod răspuns pentru produs. Urmaţi aceşti paşi pentru a configura produsul:

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare fax, apoi selectaţi Configurare primire faxuri.

  3. 3.

    Selectaţi Apeluri de răspuns.

  4. 4.

    Setaţi valoarea numărului de apeluri până la răspuns al produsului cu cel puţin un apel în plus faţă de numărul de apeluri până la răspuns al robotului telefonic. Utilizaţi tastatura pentru a introduce numărul de apeluri, apoi apăsaţi butonul OK.

  5. 5.

    Apăsaţi butonul Înapoi [image] pentru a reveni la meniul Configurare primire faxuri.

  6. 6.

    Selectaţi Mod răspuns.

  7. 7.

    Selectaţi TAM, apoi apăsaţi butonul OK.

    Cu această setare, produsul detectează tonuri de fax după ce robotul telefonic a preluat apelul. Produsul va prelua un apel dacă detectează tonuri de fax.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, selectaţi Configurare [image].

  2. 2.

    Selectaţi Configurare fax, apoi selectaţi Configurare de bază.

  3. 3.

    Selectaţi Apeluri de răspuns.

  4. 4.

    Setaţi valoarea numărului de apeluri până la răspuns al produsului cu cel puţin un apel în plus faţă de numărul de apeluri până la răspuns al robotului telefonic. Utilizaţi tastatura pentru a introduce numărul de apeluri, apoi atingeţi butonul OK.

  5. 5.

    Selectaţi Înapoi [image] pentru a reveni la meniul Configurare de bază.

  6. 6.

    Selectaţi Mod răspuns.

  7. 7.

    Selectaţi TAM, apoi atingeţi butonul OK.

    Cu această setare, produsul detectează tonuri de fax după ce robotul telefonic a preluat apelul. Produsul va prelua un apel dacă detectează tonuri de fax.


Fax

Configurarea pentru un telefon derivat

În cazul în care conectaţi un telefon derivat la produs, trebuie să modificaţi unele setări pentru fax pentru ca produsul să funcţioneze cu această configuraţie. Urmaţi aceşti paşi pentru a configura produsul:

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare fax, apoi selectaţi Configurare primire faxuri.

  3. 3.

    Selectaţi Telefon derivat.

  4. 4.

    Asiguraţi-vă că este selectată opţiunea Activat.

    Prin activarea acestei setări, puteţi alerta produsul să preia un apel de fax de intrare, apăsând pe rând tastele 1-2-3 de pe tastatura telefonului. Dezactivaţi această setare numai dacă utilizaţi apelarea cu puls sau dacă beneficiaţi de un serviciu de la compania dvs. de telefonie care utilizează tot secvenţa 1-2-3. Serviciul oferit de compania de telefonie nu funcţionează dacă este în conflict cu produsul.

  5. 5.

    Apăsaţi butonul Înapoi [image] pentru a reveni la meniul Configurare primire faxuri.

  6. 6.

    Selectaţi Mod răspuns.

  7. 7.

    Selectaţi Fax/Tel, apoi apăsaţi butonul OK.

    Cu această setare, produsul va prelua automat toate apelurile şi va determina dacă apelul este unul vocal sau de fax. Dacă apelul este de tip fax, produsul gestionează apelul ca un fax primit. Dacă apelul primit este detectat ca fiind de tip vocal, produsul va declanşa o sonerie pentru a vă alerta în legătură cu primirea unui apel vocal.

  8. 8.

    Apăsaţi butonul Înapoi [image] pentru a reveni la meniul Configurare primire faxuri.

  9. 9.

    Selectaţi Timp sonerie fax/tel.

  10. 10.

    Selectaţi numărul de secunde după care produsul să oprească soneria pentru Fax/Tel care vă înştiinţează în legătură cu primirea unui apel vocal, apoi apăsaţi butonul OK.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, selectaţi Configurare [image].

  2. 2.

    Selectaţi Configurare fax, apoi selectaţi Configurare avansată.

  3. 3.

    Selectaţi Telefon derivat.

  4. 4.

    Asiguraţi-vă că este selectată opţiunea Activat.

    Prin activarea acestei setări, puteţi alerta produsul să preia un apel de fax de intrare, apăsând pe rând tastele 1-2-3 de pe tastatura telefonului. Dezactivaţi această setare numai dacă utilizaţi apelarea cu puls sau dacă beneficiaţi de un serviciu de la compania dvs. de telefonie care utilizează tot secvenţa 1-2-3. Serviciul oferit de compania de telefonie nu funcţionează dacă este în conflict cu produsul.

  5. 5.

    Selectaţi de două ori butonul Înapoi [image] pentru a reveni la meniul Configurare fax.

  6. 6.

    Selectaţi Configurare de bază, apoi selectaţi Mod răspuns.

  7. 7.

    Selectaţi Fax/Tel.

    Cu această setare, produsul va prelua automat toate apelurile şi va determina dacă apelul este unul vocal sau de fax. Dacă apelul este de tip fax, produsul gestionează apelul ca un fax primit. Dacă apelul primit este detectat ca fiind de tip vocal, produsul va declanşa o sonerie pentru a vă alerta în legătură cu primirea unui apel vocal.

  8. 8.

    Selectaţi de două ori butonul Înapoi [image] pentru a reveni la meniul Configurare fax.

  9. 9.

    Selectaţi Configurare avansată, apoi selectaţi Timp sonerie fax/tel.

  10. 10.

    Selectaţi numărul de secunde după care produsul să oprească soneria pentru Fax/Tel care vă înştiinţează în legătură cu primirea unui apel vocal.


Fax

Instalarea software-ului Fax HP (Windows, opţional)

Cu software-ul de fax HP, puteţi trimite prin fax documente electronice de pe un computer dacă sunt întrunite următoarele cerinţe:

  • •

    Produsul este conectat direct la computer sau la o reţea la care este conectat computerul.

  • •

    Software-ul produsului este instalat pe computer.

  • •

    Sistemul de operare al computerului este acceptat de produs.

    NOTĂ:Software-ul de fax HP care însoţeşte produsul este singurul program de fax pentru computer care funcţionează cu acest produs. Produsul nu este compatibil cu software de fax de la alţi producători.

Dacă software-ul de fax HP nu este instalat pe computer, utilizaţi una dintre următoarele metode pentru a instala software-ul.

  • •

    CD cu software: Introduceţi în computer CD-ul cu software livrat cu produsul HP, apoi urmaţi instrucţiunile de pe ecran.

  • •

    Descărcare de pe Web: Accesaţi www.hp.com/support, faceţi clic pe Drivere şi software, apoi urmaţi instrucţiunile de pe ecran pentru a descărca cel mai recent software HP.

NOTĂ:Atunci când programul de instalare a software-ului vă solicită acest lucru, asiguraţi-vă că selectaţi instalarea componentei Software fax HP.


Fax

Trimiterea unui fax

  • Trimiterea unui fax formând manual numărul de la panoul de control al produsului
  • Trimiterea unui fax utilizând software-ul HP (Windows)

ATENŢIE:Pentru a preveni deteriorarea produsului, nu utilizaţi un original care conţine bandă corectoare, pastă corectoare, agrafe sau capse. De asemenea, nu încărcaţi fotografii, originale mici sau fragile în alimentatorul de documente.


Fax

Trimiterea unui fax formând manual numărul de la panoul de control al produsului

Panoul de control LCD

  1. 1.

    Încărcaţi documentul.

    • •

      Dacă încărcaţi un document original pe geamul scanerului, aşezaţi-l cu faţa în jos în colţul stânga spate al geamului scanerului.

    • •

      Dacă încărcaţi mai multe pagini în alimentatorul de documente, încărcaţi paginile cu faţa în sus, apoi reglaţi ghidajele pentru hârtie până când ating marginea hârtiei.

      NOTĂ:Dacă există documente atât în alimentatorul de documente, cât şi pe geamul scanerului, produsul procesează documentul din alimentatorul de documente şi nu pe cel de pe geam.

  2. 2.

    Pe panoul de control al produsului, utilizaţi tastatura pentru a introduce numărul de fax.

    NOTĂ:Pentru a utiliza coduri de acces, carduri de credit sau cartele telefonice, trebuie să apelaţi manual numărul de fax pentru a permite pauze şi a introduce codurile de apelare. Pentru a trimite un fax la o destinaţie internaţională, formaţi manual numărul pentru a permite pauze şi a introduce codurile de apelare internaţionale. Nu puteţi utiliza apelări rapide cu coduri de acces, carduri de credit, cartele telefonice sau pentru a apela destinaţii internaţionale.

  3. 3.

    Apăsaţi butonul Pornire fax [image]. Produsul începe operaţia de trimitere a faxului.

    NOTĂ:Dacă trimiteţi prin fax de pe geamul scanerului, iar documentul include mai multe pagini, urmaţi instrucţiunile de pe panoul de control pentru a confirma şi a încărca pagini suplimentare.

Panoul de control cu ecran senzitiv

  1. 1.

    Încărcaţi documentul.

    • •

      Dacă încărcaţi un document original pe geamul scanerului, aşezaţi-l cu faţa în jos în colţul stânga spate al geamului scanerului.

    • •

      Dacă încărcaţi mai multe pagini în alimentatorul de documente, încărcaţi paginile cu faţa în sus, apoi reglaţi ghidajele pentru hârtie până când ating marginea hârtiei.

      NOTĂ:Dacă există documente atât în alimentatorul de documente, cât şi pe geamul scanerului, produsul procesează documentul din alimentatorul de documente şi nu pe cel de pe geam.

  2. 2.

    În ecranul principal de pe panoul de control al produsului, selectaţi Fax.

  3. 3.

    Utilizaţi tastatura pentru a introduce numărul de fax.

    NOTĂ:Pentru a utiliza coduri de acces, carduri de credit sau cartele telefonice, trebuie să apelaţi manual numărul de fax pentru a permite pauze şi a introduce codurile de apelare. Pentru a trimite un fax la o destinaţie internaţională, formaţi manual numărul pentru a permite pauze şi a introduce codurile de apelare internaţionale. Nu puteţi utiliza apelări rapide cu coduri de acces, carduri de credit, cartele telefonice sau pentru a apela destinaţii internaţionale.

  4. 4.

    Selectaţi Pornire fax.

    NOTĂ:Dacă trimiteţi prin fax de pe geamul scanerului, iar documentul include mai multe pagini, urmaţi instrucţiunile de pe panoul de control pentru a confirma şi a încărca pagini suplimentare.


Fax

Trimiterea unui fax utilizând software-ul HP (Windows)

  1. 1.

    Încărcaţi documentul.

    • •

      Dacă încărcaţi un document original pe geamul scanerului, aşezaţi-l cu faţa în jos în colţul stânga spate al geamului scanerului.

    • •

      Dacă încărcaţi mai multe pagini în alimentatorul de documente, încărcaţi paginile cu faţa în sus, apoi reglaţi ghidajele pentru hârtie până când ating marginea hârtiei.

      NOTĂ:Dacă există documente atât în alimentatorul de documente, cât şi pe geamul scanerului, produsul procesează documentul din alimentatorul de documente şi nu pe cel de pe geam.

  2. 2.

    Faceţi clic pe Start, faceţi clic pe Programe (sau pe Toate programele în Windows XP), apoi faceţi clic pe HP.

  3. 3.

    Faceţi clic pe numele produsului şi apoi faceţi clic pe Trimitere fax HP. Software-ul faxului se deschide.

  4. 4.

    Introduceţi numărul de fax pentru unul sau mai mulţi destinatari.

  5. 5.

    Faceţi clic pe Trimitere acum.


Fax

Crearea, editarea şi ştergerea intrărilor cu apelare rapidă

Puteţi stoca numele de fax utilizate frecvent (până la 100 de numere) ca intrări cu apelare rapidă.

  • Crearea şi editarea intrărilor cu apelare rapidă
  • Ştergerea intrărilor cu apelare rapidă


Fax

Crearea şi editarea intrărilor cu apelare rapidă

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare fax, apoi selectaţi Agendă telefonică.

  3. 3.

    Selectaţi Adăugare/Editare.

  4. 4.

    Selectaţi un număr neatribuit pentru noua intrare, apoi apăsaţi butonul OK.

  5. 5.

    Utilizaţi tastatura pentru a introduce un număr de fax pentru intrare, apoi apăsaţi butonul OK.

  6. 6.

    Folosiţi tastatura pentru a introduce un nume pentru intrare, apoi apăsaţi butonul OK.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Fax.

  2. 2.

    Selectaţi Meniu fax, apoi selectaţi Config. ag. tel.

  3. 3.

    Selectaţi Config. individuală.

  4. 4.

    Selectaţi un număr neatribuit din listă.

  5. 5.

    Utilizaţi tastatura pentru a introduce un nume pentru intrare, apoi atingeţi butonul OK.

  6. 6.

    Utilizaţi tastatura pentru a introduce numărul de fax pentru intrare, apoi atingeţi butonul OK.


Fax

Ştergerea intrărilor cu apelare rapidă

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare fax, apoi selectaţi Agendă telefonică.

  3. 3.

    Selectaţi Ştergere.

  4. 4.

    Selectaţi intrarea pe care doriţi să o ştergeţi, apoi apăsaţi butonul OK.

    NOTĂ:Dacă doriţi să ştergeţi toate intrările cu apelare rapidă, selectaţi Ştergere toate.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Fax.

  2. 2.

    Selectaţi Meniu fax, apoi selectaţi Config. ag. tel.

  3. 3.

    Selectaţi Ştergere intrare.

  4. 4.

    Selectaţi intrarea pe care doriţi să o ştergeţi, apoi atingeţi butonul OK.

    NOTĂ:Dacă doriţi să ştergeţi toate intrările cu apelare rapidă, selectaţi Ştergere toate intrările.


Gestionarea produsului

  • Schimbarea tipului de conexiune a produsului (Windows)
  • Utilizarea aplicaţiilor serviciilor Web HP (numai pentru modelele cu ecran senzitiv)
  • Caseta de instrumente a dispozitivului HP (Windows)
  • Utilitarul HP pentru Mac OS X
  • Funcţiile de securitate ale produsului
  • Setările pentru economie
  • Panoul de control al produsului afişează un mesaj Cartuşul are un nivel scăzut sau Cartuşul are un nivel foarte scăzut
  • Înlocuirea cartuşului de toner

Accesaţi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series sau www.hp.com/support/ljMFPM128series pentru a beneficia de asistenţa completă asigurată de HP pentru produsul dvs:

  • •

    Rezolvaţi probleme.

  • •

    Descărcaţi actualizări de software.

  • •

    Alăturaţi-vă forumurilor de asistenţă.

  • •

    Găsiţi informaţiile despre garanţie şi reglementări.

Puteţi, de asemenea, să accesaţi www.hp.com/support pentru asistenţă în întreaga lume şi alte produse HP.


Gestionarea produsului

Schimbarea tipului de conexiune a produsului (Windows)

Dacă produsul se află deja în funcţiune şi doriţi să schimbaţi modul în care este conectat, utilizaţi comanda rapidă Reconfigurarea dispozitivului HP de pe desktopul computerului pentru a schimba conexiunea. De exemplu, puteţi reconfigura produsul pentru a utiliza o altă adresă wireless, pentru a se conecta la o reţea prin cablu sau wireless sau puteţi trece de la o conexiune în reţea la o conexiune USB. Puteţi să modificaţi configuraţia fără a introduce CD-ul produsului. După ce selectaţi tipul conexiunii pe care doriţi să o efectuaţi, programul trece direct la etapa procedurii de configurare a produsului care trebuie modificată.


Gestionarea produsului

Utilizarea aplicaţiilor serviciilor Web HP (numai pentru modelele cu ecran senzitiv)

Pentru acest produs sunt disponibile mai multe aplicaţii inovatoare, pe care le puteţi descărca direct de pe Internet. Pentru mai multe informaţii şi pentru a descărca aceste aplicaţii, accesaţi site-ul Web HP Connected la adresa www.hpconnected.com.

Pentru a utiliza această caracteristică, produsul trebuie să fie conectat la un computer sau la o reţea cu conexiune la Internet. Serviciile Web HP trebuie să fie activate pe produs.

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Servicii Web [image].

  2. 2.

    Atingeţi butonul Activare servicii Web.

    După ce descărcaţi o aplicaţie de pe site-ul Web HP Connected, aceasta este disponibilă în meniul Aplicaţii de pe panoul de control al produsului. Acest proces activează atât serviciile Web HP, cât şi meniul Aplicaţii.


Gestionarea produsului

Caseta de instrumente a dispozitivului HP (Windows)

Utilizaţi Caseta de instrumente a dispozitivului HP pentru Windows pentru a verifica starea produsului sau pentru a vizualiza sau modifica setările produsului de la computer. Acest instrument deschide serverul Web încorporat HP pentru produs.

NOTĂ:Instrumentul este disponibil numai dacă aţi efectuat o instalare completă atunci când aţi instalat produsul. În funcţie de modul de conectare a produsului, este posibil ca unele funcţii să nu fie disponibile.

  1. 1.

    Faceţi clic pe butonul Start, apoi faceţi clic pe elementul Programe.

  2. 2.

    Faceţi clic pe grupul de produse HP şi apoi pe elementul Casetă de instrumente dispozitiv HP.

Filă sau secţiune Descriere

Fila Ecran principal

Oferă informaţii despre produs, stare şi configuraţie.

  • •

    Stare dispozitiv: Afişează starea produsului şi durata aproximativă de viaţă rămasă, în procente, a consumabilelor HP.

  • •

    Stare consumabile: Afişează procentul aproximativ al duratei de viaţa rămase a consumabilelor HP. Durata de viaţă rămasă efectivă a consumabilului poate fi diferită. Încercaţi să aveţi un consumabil de schimb disponibil, pe care să îl instalaţi când calitatea imprimării nu mai este acceptabilă. Consumabilul nu trebuie înlocuit decât în cazul în care calitatea imprimării nu mai este acceptabilă.

  • •

    Configuraţie dispozitiv: Conţine informaţiile din pagina de configurare a produsului.

  • •

    Sumar reţea: Conţine informaţiile din pagina de configurare în reţea a produsului.

  • •

    Rapoarte: Imprimaţi paginile de configurare şi de stare a consumabilelor pe care le generează produsul.

  • •

    Jurnal de evenimente: Conţine lista tuturor evenimentelor şi erorilor legate de produs.

Fila Sistem

Vă permite să configuraţi produsul de la computer.

  • •

    Informaţii dispozitiv: Oferă informaţii de bază despre produs şi companie.

  • •

    Configurare hârtie: Modificaţi setările implicite de manipulare a hârtiei pentru produs.

  • •

    Calitate imprimare: Modificaţi setările implicite de calitate a imprimării pentru produs.

  • •

    Consolă EcoSMART: Schimbaţi momentele implicite la care produsul intră în modul de oprire sau oprire automată. Configuraţi evenimentele care determină activarea produsului.

  • •

    Tipuri de hârtie: Configuraţi modurile de imprimare corespunzătoare tipurilor de hârtie acceptate de produs.

  • •

    Configurare sistem: Modificaţi setările de sistem implicite pentru produs.

  • •

    Service: Efectuaţi procedura de curăţare a produsului.

  • •

    Salvare şi restabilire: Salvaţi setările curente ale produsului pe un fişier de pe computer. Folosiţi acest fişier pentru a încărca aceleaşi setări pe alt produs sau pentru a restabili ulterior aceste setări pe produs.

  • •

    Administrare: Setaţi sau schimbaţi parola produsului. Activaţi sau dezactivaţi caracteristici ale produsului.

NOTĂ:Fila Sistem poate fi protejată prin parolă. Dacă produsul este într-o reţea, consultaţi întotdeauna administratorul înainte de a schimba setările din această filă.

Fila Imprimare

Vă oferă posibilitatea de a schimba setările implicite de imprimare de pe computer.

Imprimare: Modificaţi setările de imprimare implicite ale produsului, cum ar fi numărul de exemplare şi orientarea hârtiei. Aceste opţiuni coincid cu cele disponibile la panoul de control.

Fila Fax
  • •

    Agendă telefonică: Adăugaţi sau ştergeţi intrări din agenda telefonică pentru fax.

  • •

    Listă de faxuri nedorite: Configuraţi numerele de fax care sunt blocate pentru trimiterea de faxuri către produs.

  • •

    Jurnal de activitate fax: Verificaţi activitatea recentă a faxului pentru produs.

Fila Reţea

Vă oferă posibilitatea de a schimba setările de reţea de la computer.

Administratorii de reţea pot utiliza această filă pentru a controla setările de reţea ale produsului când acesta este conectat într-o reţea bazată pe IP. De asemenea, aceasta permite administratorului de reţea să configureze funcţionalitatea Wireless direct. Această filă nu apare dacă imprimanta este conectată direct la un computer.

Fila Servicii Web HP

Utilizaţi această filă pentru a configura şi a utiliza diverse instrumente Web cu produsul.


Gestionarea produsului

Utilitarul HP pentru Mac OS X

Folosiţi Utilitarul HP pentru Mac OS X pentru a vizualiza sau modifica setările produsului de la computer.

Puteţi să folosiţi Utilitarul HP dacă produsul este conectat cu un cablu USB sau dacă este conectat la o reţea de tip TCP/IP.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Deschiderea Utilitarului HP
  • Caracteristicile Utilitarului HP


Gestionarea produsului

Deschiderea Utilitarului HP

Din Finder, faceţi clic pe Applications (Aplicaţii), pe HP, apoi faceţi clic pe HP Utility (Utilitar HP).

Dacă Utilitarul HP nu este inclus, utilizaţi următoarea procedură pentru a-l deschide:

  1. 1.

    Pe computer, deschideţi meniul Apple [image], faceţi clic pe meniul System Preferences (Preferinţe sistem), apoi faceţi clic pe pictograma Print & Fax (Imprimare şi fax) sau Print & Scan (Imprimare şi scanare).

  2. 2.

    Selectaţi produsul din partea stângă a ferestrei.

  3. 3.

    Faceţi clic pe butonul Options & Supplies (Opţiuni şi consumabile).

  4. 4.

    Faceţi clic pe fila Utility (Utilitar).

  5. 5.

    Faceţi clic pe butonul Open Printer Utility (Deschidere utilitar imprimantă).


Gestionarea produsului

Caracteristicile Utilitarului HP

Bara de instrumente a Utilitarului HP se găseşte în partea de sus a fiecărei pagini. Aceasta conţine următoarele elemente:

  • •

    Devices (Dispozitive): Faceţi clic pe acest buton pentru a afişa sau a ascunde produse Mac găsite de Utilitarul HP în panoul Printers (Imprimante) din partea stângă a ecranului.

  • •

    All Settings (Toate setările): Faceţi clic pe acest buton pentru a reveni la pagina principală a Utilitarului HP.

  • •

    HP Support (Asistenţă HP): Faceţi clic pe acest buton pentru a deschide un browser şi a accesa site-ul Web de asistenţă HP pentru produs.

  • •

    Supplies (Consumabile): Faceţi clic pe acest buton pentru a deschide site-ul Web HP SureSupply.

  • •

    Registration (Înregistrare): Faceţi clic pe acest buton pentru a deschide site-ul Web HP de înregistrare.

  • •

    Recycling (Reciclare): Faceţi clic pe acest buton pentru a deschide site-ul Web al programului de reciclare HP Planet Partners.

Utilitarul HP constă dintr-o serie de pagini care pot fi deschise făcând clic în lista All Settings (Toate setările). Următorul tabel descrie activităţile pe care le puteţi efectua cu Utilitarul HP.

Meniu Element Descriere

Information and Support (Informaţii şi asistenţă)

Supplies Status (Stare consumabile)

Afişează starea consumabilelor produsului şi oferă legături pentru comandarea online de consumabile.

Device Information (Informaţii dispozitiv)

Afişaţi informaţii referitoare la produsul selectat, inclusiv ID-ul de service al produsului (dacă este atribuit), versiunea de firmware (Versiune FW), numărul de serie şi adresa IP.

File Upload (Încărcare fişiere)

Transferaţi fişiere de la computer la produs. Puteţi încărca următoarele tipuri de fişiere:

  • •

    HP LaserJet printer command language (.PRN)

  • •

    Portable document format (.PDF)

  • •

    Text (.TXT)

HP Connected

Accesaţi site-ul Web HP Connected.

Information (Informaţii)

Message Center (Centru de mesaje)

Afişează evenimente şi erori care au survenit în cazul produsului.

Printer Settings (Setări imprimantă)

Auto-off (Oprire automată)

Configuraţi produsul pentru a se opri automat după o perioadă de inactivitate. Puteţi regla numărul de minute după care produsul se opreşte.

Network Settings (Setări de reţea)

Configuraţi setările de reţea, precum setările IPv4, IPv6, setările Bonjour şi altele.

Supplies Management (Administrare consumabile)

Configuraţi modul cum ar trebui să se comporte produsul când consumabilele se apropie de finalul duratei de viaţă estimate.

Trays Configuration (Configurare tăvi)

Modificaţi dimensiunea şi tipul de hârtie pentru fiecare tavă.

Additional Settings (Setări suplimentare)

Deschideţi serverul Web încorporat HP (EWS) pentru produs.

NOTĂ:Conexiunile USB nu sunt acceptate.

Fax Settings (Setări fax)

Basic Fax Settings (Setări de bază pentru fax)

Configuraţi câmpurile din antetul faxului şi configuraţi modul în care produsul răspunde la apelurile primite.

Junk Fax Blocking (Blocare faxuri nedorite)

Stocaţi numerele de fax pe care doriţi să le blocaţi.

Fax Forwarding (Redirecţionare fax)

Configuraţi produsul pentru a trimite faxurile primite la un alt număr.

Fax Logs (Jurnale de fax)

Vizualizaţi jurnale tuturor faxurilor.

Fax Speed Dials (Numere de apelare rapidă fax)

Adăugaţi numere de fax în lista de apelare rapidă.


Gestionarea produsului

Funcţiile de securitate ale produsului

Produsul acceptă standarde de securitate şi protocoalele recomandate care vă ajută să păstraţi produsul în siguranţă, protejează informaţiile critice din reţea şi simplifică modul de monitorizare şi întreţinere.

Pentru informaţii detaliate despre soluţiile HP de prelucrare a imaginilor şi imprimare securizate, vizitaţi www.hp.com/go/secureprinting. Site-ul furnizează legături către documentaţie şi întrebări frecvente legate de caracteristicile de securitate.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Setarea sau schimbarea parolei produsului
  • Securizarea produsului


Gestionarea produsului

Setarea sau schimbarea parolei produsului

Utilizaţi serverul Web încorporat HP pentru a seta o parolă sau a schimba o parolă existentă pentru un produs dintr-o reţea.

Panoul de control LCD

  1. 1.

    Găsiţi adresa IP a produsului.

    • a.

      Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

    • b.

      Deschideţi următoarele meniuri:

      • •

        Configurare reţea

      • •

        Afişare adresă IP

  2. 2.

    Pentru a deschide serverul Web încorporat HP, introduceţi adresa IP a produsului în linia de adresă a unui browser Web.

    NOTĂ:De asemenea, puteţi să accesaţi serverul Web încorporat HP din Caseta de instrumente a dispozitivului HP pentru Windows sau din Utilitarul HP pentru Mac OS X.

  3. 3.

    Faceţi clic pe fila Sistem, apoi faceţi clic pe legătura Securitate produs.

    NOTĂ:Dacă a fost setată anterior o parolă, vi se solicită introducerea acesteia. Introduceţi parola şi apoi faceţi clic pe butonul Aplicare.

  4. 4.

    Introduceţi noua parolă în caseta Parolă nouă şi în caseta Verificare parolă.

  5. 5.

    În partea inferioară a ferestrei, faceţi clic pe butonul Aplicare pentru a salva parola.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Reţea [image] pentru a afla adresa IP a produsului.

  2. 2.

    Pentru a deschide serverul Web încorporat HP, introduceţi adresa IP a produsului în linia de adresă a unui browser Web.

    NOTĂ:De asemenea, puteţi să accesaţi serverul Web încorporat HP din Caseta de instrumente a dispozitivului HP pentru Windows sau din Utilitarul HP pentru Mac OS X.

  3. 3.

    Faceţi clic pe fila Sistem, apoi faceţi clic pe legătura Securitate produs.

    NOTĂ:Dacă a fost setată anterior o parolă, vi se solicită introducerea acesteia. Introduceţi parola şi apoi faceţi clic pe butonul Aplicare.

  4. 4.

    Introduceţi noua parolă în caseta Parolă nouă şi în caseta Verificare parolă.

  5. 5.

    În partea inferioară a ferestrei, faceţi clic pe butonul Aplicare pentru a salva parola.


Gestionarea produsului

Securizarea produsului

  1. ▲

    Puteţi ataşa un cablu de securitate în slotul din partea posterioară a produsului.

    Slot pentru o blocare de tip cablu


Gestionarea produsului

Setările pentru economie

  • Imprimarea cu opţiunea EconoMode
  • Configurarea setării Oprire/dezactivare automată după


Gestionarea produsului

Imprimarea cu opţiunea EconoMode

Acest produs are o opţiune EconoMode pentru imprimarea de schiţe ale documentelor. Folosirea opţiunii EconoMode poate reduce consumul de toner. Totuşi, utilizarea setării EconoMode poate, de asemenea, reduce calitatea imprimării.

HP nu recomandă utilizarea permanentă a regimului EconoMode. Dacă EconoMode este utilizat continuu, este posibil ca tonerul să reziste mai mult decât componentele mecanice ale cartuşului de toner. În cazul în care calitatea imprimării începe să se degradeze şi nu mai este acceptabilă, luaţi în considerare înlocuirea cartuşului de toner.

NOTĂ:Dacă această opţiune nu este disponibilă în driverul de imprimare, puteţi să o setaţi utilizând serverul Web încorporat HP.

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi produsul, apoi faceţi clic pe butonul Proprietăţi sau Preferinţe.

  3. 3.

    Faceţi clic pe fila Hârtie/Calitate.

  4. 4.

    Faceţi clic pe caseta de validare EconoMode.


Gestionarea produsului

Configurarea setării Oprire/dezactivare automată după

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări de energie

    • •

      Oprire/dezactivare automată după

  3. 3.

    Utilizaţi butoanele cu săgeţi pentru a selecta timpul de întârziere înainte de intrarea în modul de oprire/dezactivare automată, apoi apăsaţi butonul OK.

    NOTĂ:Valoarea implicită este de 15 minute.

  4. 4.

    Produsul se activează automat atunci când primeşte operaţii sau când este apăsat un buton de pe panoul de control al produsului. Puteţi schimba evenimentele care determină activarea produsului. Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări de energie

    • •

      Evenimente de activare/pornire automată

    Pentru a dezactiva un eveniment de activare, selectaţi evenimentul, apoi selectaţi opţiunea Nu.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări de energie

    • •

      Oprire/dezactivare automată după

  3. 3.

    Selectaţi durata de întârziere înainte de intrarea în modul de oprire/dezactivare automată.

    NOTĂ:Valoarea implicită este de 15 minute.

  4. 4.

    Produsul se activează automat atunci când primeşte operaţii sau când este atins ecranul panoului de control al produsului. Puteţi schimba evenimentele care determină activarea produsului. Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări de energie

    • •

      Evenimente de activare/pornire automată

    Pentru a dezactiva un eveniment de activare, selectaţi evenimentul, apoi selectaţi opţiunea Nu.


Gestionarea produsului

Panoul de control al produsului afişează un mesaj Cartuşul are un nivel scăzut sau Cartuşul are un nivel foarte scăzut

Pe panoul de control al produsului este afişat un mesaj Cartuşul are un nivel scăzut sau Cartuşul are un nivel foarte scăzut, iar produsul nu imprimă.

NOTĂ:Avertismentele şi indicatoarele pentru nivelul tonerului oferă estimări numai în scopuri de planificare. Atunci când un indicator arată niveluri reduse ale tonerului, trebuie să aveţi disponibil un cartuş de schimb pentru a evita posibilele întârzieri la imprimare. Cartuşele nu trebuie înlocuite în acel moment, ci doar atunci când calitatea imprimării devine inacceptabilă.

După ce un cartuş de toner HP a atins nivelul „foarte scăzut”, ia sfârşit şi garanţia HP de protecţie premium pentru cartuşul de toner respectiv.

Puteţi schimba modul în care reacţionează produsul atunci când consumabilele ating nivelul foarte scăzut. Nu trebuie să restabiliţi aceste setări la instalarea unui cartuş de toner nou.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Activarea sau dezactivarea setărilor de nivel foarte scăzut


Gestionarea produsului

Activarea sau dezactivarea setărilor de nivel foarte scăzut

Puteţi să activaţi sau să dezactivaţi setările implicite în orice moment şi nu este nevoie să le reactivaţi când instalaţi un cartuş de toner nou.

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări consumabile

    • •

      Cartuş negru

    • •

      Setări de nivel foarte scăzut

  3. 3.

    Selectaţi una dintre următoarele opţiuni, apoi apăsaţi butonul OK:

    • •

      Selectaţi opţiunea Oprire pentru ca produsul să se oprească din imprimat până când înlocuiţi cartuşul de toner.

    • •

      Selectaţi opţiunea Solicitare pentru ca produsul să se oprească din imprimat şi să vă solicite să înlocuiţi cartuşul de toner. Puteţi să confirmaţi solicitarea şi să continuaţi imprimarea.

    • •

      Selectaţi opţiunea Continuare pentru a seta produsul să vă avertizeze când nivelul cartuşului de toner este foarte scăzut, dar să continue imprimarea.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări consumabile

    • •

      Cartuş negru

    • •

      Setări de nivel foarte scăzut

  3. 3.

    Selectaţi una dintre opţiunile următoare:

    • •

      Selectaţi opţiunea Oprire pentru ca produsul să se oprească din imprimat până când înlocuiţi cartuşul de toner.

    • •

      Selectaţi opţiunea Solicitare pentru ca produsul să se oprească din imprimat şi să vă solicite să înlocuiţi cartuşul de toner. Puteţi să confirmaţi solicitarea şi să continuaţi imprimarea.

    • •

      Selectaţi opţiunea Continuare pentru a seta produsul să vă avertizeze când nivelul cartuşului de toner este foarte scăzut, dar să continue imprimarea.

Pentru modele cu fax, atunci când produsul este setat la opţiunea Oprire, există riscul ca faxurile să nu fie imprimate după instalarea noului cartuş dacă produsul a primit mai multe faxuri decât poate memoria să stocheze în timpul opririi.

Pentru modele cu fax, atunci când produsul este setat la opţiunea Solicitare, există riscul ca faxurile să nu fie imprimate după instalarea noului cartuş dacă produsul a primit mai multe faxuri decât poate memoria să stocheze în timp ce produsul aşteaptă confirmarea solicitării.

După ce un cartuş de toner HP a atins nivelul Foarte scăzut, ia sfârşit şi garanţia HP de protecţie premium pentru cartuşul de toner respectiv. Niciun fel de defecte de imprimare sau defecţiuni ale cartuşelor cauzate de utilizarea unui cartuş de toner HP în modul Continuare la nivel foarte scăzut nu vor fi considerate defecte de materiale sau de manoperă ale cartuşului de toner, conform Certificatului de garanţie al cartuşului de imprimare HP.


Gestionarea produsului

Înlocuirea cartuşului de toner

Când un cartuş de toner se apropie de finalul duratei de viaţă, vi se solicită să comandaţi un cartuş de schimb. Puteţi continua să imprimaţi utilizând cartuşul existent până când redistribuirea tonerului nu mai oferă o calitate de imprimare acceptabilă.

  1. 1.

    Ridicaţi ansamblul scanerului.

    Ridicaţi ansamblul scanerului

  2. 2.

    Deschideţi capacul superior.

    Deschideţi capacul superior

  3. 3.

    Scoateţi cartuşul de toner.

    Scoateţi cartuşul de toner

  4. 4.

    Scoateţi cartuşul de toner nou din pungă. Puneţi cartuşul de toner uzat în pungă, pentru reciclare.

    Scoateţi din ambalaj cartuşul nou de toner

  5. 5.

    Prindeţi cartuşul de toner de ambele capete şi distribuiţi tonerul, balansând uşor cartuşul.

    ATENŢIE:Nu atingeţi declanşatorul sau suprafaţa rolei.

    Scuturaţi uşor cartuşul de toner

  6. 6.

    Îndoiţi urechea din partea stângă a cartuşului până când se eliberează. Trageţi de ureche până când banda este scoasă în întregime din cartuş. Puneţi urechea şi banda în cutia cartuşului de toner pentru a le returna în scopuri de reciclare.

    Îndepărtaţi banda protectoare

  7. 7.

    Aliniaţi cartuşul de toner cu marcajele din interiorul produsului, apoi introduceţi cartuşul de toner până când este bine fixat.

    Introduceţi cartuşul de toner

  8. 8.

    Închideţi capacul superior.

    Închideţi capacul superior

  9. 9.

    Coborâţi ansamblul scanerului.

    Coborâţi ansamblul scanerului


Rezolvarea problemelor

  • Sistemul de asistenţă al panoului de control (numai la modelele cu ecran senzitiv)
  • Interpretarea combinaţiilor de LED-uri de pe panoul de control (numai la modelele cu LED-uri)
  • Imprimarea paginilor informative
  • Restabilirea setărilor implicite din fabrică
  • Rezolvarea problemelor de alimentare cu hârtie sau a blocajelor
  • Eliminarea blocajelor din tava de intrare
  • Eliminarea blocajelor din zona cartuşelor de toner
  • Eliminarea blocajelor din sertarul de ieşire
  • Eliminarea blocajelor din alimentatorul de documente
  • Îmbunătăţirea calităţii imprimării
  • Îmbunătăţirea calităţii copierii şi a scanării
  • Îmbunătăţirea calităţii imaginii faxurilor
  • Rezolvarea problemelor de reţea prin cablu
  • Rezolvarea problemelor legate de reţeaua wireless
  • Rezolvarea problemelor faxului

Accesaţi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series sau www.hp.com/support/ljMFPM128series pentru a beneficia de asistenţa completă asigurată de HP pentru produsul dvs:

  • •

    Rezolvaţi probleme.

  • •

    Descărcaţi actualizări de software.

  • •

    Alăturaţi-vă forumurilor de asistenţă.

  • •

    Găsiţi informaţiile despre garanţie şi reglementări.

Puteţi, de asemenea, să accesaţi www.hp.com/support pentru asistenţă în întreaga lume şi alte produse HP.


Rezolvarea problemelor

Sistemul de asistenţă al panoului de control (numai la modelele cu ecran senzitiv)

Produsul are un sistem de asistenţă încorporat, care explică modul de utilizare a fiecărui ecran. Pentru a deschide sistemul de asistenţă, atingeţi butonul Asistenţă [image] din colţul din dreapta sus al ecranului.

În cazul anumitor ecrane, sistemul de asistenţă se va deschide cu un meniu global, în care puteţi căuta subiecte specifice. Puteţi naviga prin structura de meniuri atingând butoanele din meniu.

Unele ecrane de asistenţă includ animaţii care vă îndrumă prin proceduri, cum ar fi eliminarea blocajelor.

În cazul ecranelor cu setări pentru operaţii specifice, secţiunea de asistenţă va explica fiecare opţiune a ecranului respectiv.

Dacă produsul afişează o eroare sau un avertisment, atingeţi butonul Asistenţă [image] pentru a deschide un mesaj care descrie problema. Mesajul conţine, de asemenea, instrucţiuni despre rezolvarea problemei.


Rezolvarea problemelor

Interpretarea combinaţiilor de LED-uri de pe panoul de control (numai la modelele cu LED-uri)

Dacă produsul necesită intervenţia utilizatorului, pe afişajul panoului de control apare un cod de eroare.

Legenda pentru ledurile de stare
LED stins | Simbol pentru „led stins”
LED aprins | Simbol pentru „led aprins”
LED clipind | Simbol pentru „led clipind”

Combinaţii de LED-uri pe panoul de control
Stare LED Cod de eroare Starea produsului Acţiune

Toate ledurile sunt stinse.

Toate LED-urile sunt stinse

Produsul este oprit sau se află în modul de alimentare economică.

Apăsaţi butonul de alimentare pentru a porni produsul.

Ledurile Gata şi Atenţie clipesc.

LED-urile Pregătit şi Atenţie clipesc

Ledurile de stare efectuează un ciclu în timpul perioadei de iniţializare a interfeţei de formatare a informaţiei sau atunci când produsul procesează o pagină de curăţare.

Nu este necesară nicio acţiune. Aşteptaţi să se încheie perioada de iniţializare. Produsul ar trebui să intre în starea Gata atunci când perioada de iniţializare ia sfârşit.

Ledul Pregătit este aprins.

LED-ul Pregătit este aprins

Produsul se află în starea Gata.

Nu este necesară nicio acţiune. Produsul este pregătit să primească o operaţie de imprimare.

Ledul Gata clipeşte.

LED-ul Pregătit clipeşte

Produsul primeşte sau procesează date.

Nu este necesară nicio acţiune. Produsul primeşte sau procesează o operaţie de imprimare.

Ledul Atenţie clipeşte.

LED-ul Atenţie clipeşte

E0

Hârtia este blocată în produs.

Eliminaţi blocajul.

E1

Tava de alimentare este goală.

Încărcaţi tava.

E2

Este deschis un capac.

Verificaţi ca uşa cartuşului de imprimare să fie închisă complet.

E4

Cartuşul de toner are nivel scăzut.

Apăsaţi butonul Începere copiere pentru a continua sau înlocuiţi cartuşul de toner.

E5

Cartuşul de toner are nivel scăzut.

Puneţi la loc cartuşul de toner.

H0

Produsul este în modul de alimentare manuală.

Încărcaţi hârtie de tipul şi dimensiunea corecte în tava de alimentare. Apăsaţi butonul Începere copiere pentru a continua.

H1

Produsul procesează o operaţie duplex manuală.

Încărcaţi paginile în tava de alimentare pentru a le imprima pe verso. Apăsaţi butonul Începere copiere pentru a continua.

Ledurile Atenţie şi Toner clipesc.

LED-urile Atenţie şi Toner clipesc

E3

Cartuşul de imprimare lipseşte sau nu este instalat corect.

Instalaţi cartuşul de imprimare.

Ledul Toner este aprins.

LED-ul Toner este aprins

Cartuşul de imprimare a ajuns la sfârşitul duratei de viaţă estimate. Când consumabilul a atins această condiţie, garanţia HP Premium Protection pentru consumabilul respectiv ia sfârşit.

Nu trebuie să înlocuiţi cartuşul de imprimare în acest moment, decât în cazul în care calitatea imprimării nu mai este acceptabilă.

Ledul de atenţionare şi ledul Gata sunt aprinse.

LED-urile Atenţie şi Pregătit sunt aprinse

E6

E7

E8

E9

Produsul a întâmpinat o eroare fatală pe care nu o poate remedia.

  • 1.

    Opriţi produsul sau deconectaţi cablul de alimentare de la produs.

  • 2.

    Aşteptaţi 30 de secunde şi apoi porniţi produsul sau reconectaţi cablul de alimentare la produs.

  • 3.

    Aşteptaţi ca produsul să se iniţializeze.

Dacă eroarea persistă, contactaţi asistenţa pentru clienţi HP.


Rezolvarea problemelor

Imprimarea paginilor informative

Pagini informative care se găsesc în memoria produsului. Aceste pagini ajută la diagnosticarea şi rezolvarea problemelor produsului.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Pagină de configurare
  • Pagina de stare a consumabilelor


Rezolvarea problemelor

Pagină de configurare

Pagina de configuraţie listează setările şi proprietăţile curente ale produsului. De asemenea, conţine şi un raport de stare. Pentru a imprima o pagină de configuraţie, efectuaţi următoarele:

Panoul de control cu LED-uri

  1. 1.

    În panoul de control al produsului, apăsaţi şi menţineţi apăsat butonul Anulare [image] timp de 10 secunde.

  2. 2.

    Eliberaţi butonul Anulare [image].

Panoul de control LCD

  1. 1.

    De la panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Deschideţi meniul Rapoarte.

  3. 3.

    Utilizaţi butoanele cu săgeţi pentru a selecta Raport de configurare, apoi apăsaţi butonul OK pentru a începe imprimarea raportului.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

  2. 2.

    Atingeţi meniul Rapoarte.

  3. 3.

    Atingeţi butonul Raport de configurare.


Rezolvarea problemelor

Pagina de stare a consumabilelor

Panoul de control cu LED-uri

  1. 1.

    În panoul de control al produsului, apăsaţi şi menţineţi apăsat butonul Anulare [image] timp de 10 secunde.

  2. 2.

    Eliberaţi butonul Anulare [image].

    Pagina de stare a consumabilelor este imprimată după imprimarea paginii de configurare.

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Rapoarte

    • •

      Stare consumabile

  3. 3.

    Utilizaţi butoanele cu săgeţi pentru a selecta Imprimare pagină stare consumabile, apoi apăsaţi butonul OK.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Consumabile [image].

  2. 2.

    Atingeţi butonul Raport pentru a imprima pagina de stare a consumabilelor.


Rezolvarea problemelor

Restabilirea setărilor implicite din fabrică

Restabilirea setărilor implicite din fabrică readuce toate setările produsului şi ale reţelei la valorile implicite din fabrică. Nu va reseta numărul de pagini, dimensiunea tăvii sau limba. Pentru a reveni la setările implicite, urmaţi aceşti paşi.

ATENŢIE:Restabilirea setărilor implicite stabilite din fabrică readuce majoritatea setărilor la valorile implicite din fabrică şi, de asemenea, şterge paginile stocate în memorie.

Panoul de control LCD

  1. 1.

    De la panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Deschideţi meniul Service.

  3. 3.

    Selectaţi opţiunea Restabilire setări implicite, apoi atingeţi butonul OK.

    Produsul reporneşte automat.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

  2. 2.

    Atingeţi meniul Service.

  3. 3.

    Selectaţi opţiunea Restabilire setări implicite, apoi atingeţi butonul OK.

    Produsul reporneşte automat.


Rezolvarea problemelor

Rezolvarea problemelor de alimentare cu hârtie sau a blocajelor

Dacă produsul are frecvent probleme de alimentare cu hârtie sau blocaje de hârtie, utilizaţi următoarele informaţii pentru a reduce numărul de incidente.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Produsul nu preia hârtie
  • Produsul preia mai multe coli de hârtie
  • Blocaje de hârtie frecvente sau repetate
  • Evitarea blocajelor de hârtie


Rezolvarea problemelor

Produsul nu preia hârtie

Dacă produsul nu preia hârtie din tavă, încercaţi aceste soluţii.

  • 1.

    Deschideţi produsul şi scoateţi colile de hârtie blocate.

  • 2.

    Încărcaţi tava cu dimensiunea corectă de hârtie pentru operaţia dvs.

  • 3.

    Asiguraţi-vă că dimensiunea şi tipul hârtiei sunt setate corect pe panoul de control al produsului.

  • 4.

    Asiguraţi-vă că ghidajele pentru hârtie sunt ajustate corect pentru dimensiunea hârtiei. Reglaţi ghidajele la marcajul de aliniere corespunzător din tavă.

  • 5.

    Verificaţi panoul de control al produsului pentru a vedea dacă produsul aşteaptă să confirmaţi o solicitare de alimentare manuală cu hârtie. Încărcaţi hârtie şi continuaţi.

  • 6.

    Este posibil ca rola de preluare şi placa de separare să fie contaminate.


Rezolvarea problemelor

Produsul preia mai multe coli de hârtie

Dacă produsul preia mai multe coli de hârtie din tavă, încercaţi aceste soluţii.

  • 1.

    Scoateţi topul de hârtie din tavă şi îndoiţi-l, rotiţi-l la 180 de grade şi întoarceţi-l pe partea cealaltă. Nu răsfoiţi hârtia. Puneţi topul de hârtie din nou în tavă.

  • 2.

    Utilizaţi numai hârtie care respectă specificaţiile HP pentru acest produs.

  • 3.

    Utilizaţi hârtie care nu este şifonată, îndoită sau deteriorată. Dacă este necesar, utilizaţi hârtie din alt pachet.

  • 4.

    Asiguraţi-vă că tava nu este umplută excesiv. Dacă este, scoateţi întregul top de hârtie din tavă, îndreptaţi-l, apoi puneţi la loc în tavă o parte din hârtie.

  • 5.

    Asiguraţi-vă că ghidajele pentru hârtie sunt ajustate corect pentru dimensiunea hârtiei. Reglaţi ghidajele la marcajul de aliniere corespunzător din tavă.

  • 6.

    Asiguraţi-vă că mediul de imprimare respectă specificaţiile recomandate.


Rezolvarea problemelor

Blocaje de hârtie frecvente sau repetate

Urmaţi aceşti paşi pentru a rezolva problemele cu blocajele frecvente de hârtie. Dacă primul pas nu rezolvă problema, continuaţi cu următorul pas până când aţi rezolvat problema.

  1. 1.

    Dacă hârtia s-a blocat în produs, eliminaţi blocajul şi apoi imprimaţi o pagină de configurare pentru a testa produsul.

  2. 2.

    Asiguraţi-vă că tava este configurată pentru dimensiunea şi tipul de hârtie corecte pe panoul de control al produsului. Reglaţi setările pentru hârtie dacă este necesar.

  3. 3.

    Opriţi produsul, aşteptaţi 30 de secunde, apoi reporniţi-l.

  4. 4.

    Imprimaţi o pagină de curăţare pentru a îndepărta excesul de toner din interiorul produsului.

    Panoul de control cu LED-uri

    1. a.

      Faceţi clic pe butonul Start, apoi faceţi clic pe elementul Programe.

    2. b.

      Faceţi clic pe grupul de produse HP şi apoi pe elementul Casetă de instrumente dispozitiv HP.

    3. c.

      Din fila Sisteme, faceţi clic pe Service.

    Panoul de control LCD

    1. a.

      De la panoul de control al produsului, apăsaţi butonul Configurare [image].

    2. b.

      Deschideţi meniul Service.

    3. c.

      Utilizaţi butoanele cu săgeţi pentru a selecta opţiunea Mod de curăţare, apoi apăsaţi butonul OK.

      Produsul imprimă prima faţă, apoi vă solicită să scoateţi pagina din sertarul de ieşire şi să o reîncărcaţi în tava 1, menţinând aceeaşi orientare. Aşteptaţi finalizarea procesului. Aruncaţi pagina imprimată.

    Panoul de control cu ecran senzitiv

    1. a.

      În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

    2. b.

      Atingeţi meniul Service.

    3. c.

      Atingeţi butonul Pagină de curăţare.

    4. d.

      Încărcaţi hârtie simplă de dimensiune Letter sau A4 când vi se cere acest lucru.

    5. e.

      Atingeţi butonul OK pentru a iniţia procesul de curăţare.

      Produsul imprimă prima faţă, apoi vă solicită să scoateţi pagina din sertarul de ieşire şi să o reîncărcaţi în tava 1, menţinând aceeaşi orientare. Aşteptaţi finalizarea procesului. Aruncaţi pagina imprimată.

  5. 5.

    Imprimaţi o pagină de configurare pentru a testa produsul.

    Panoul de control cu LED-uri

    1. a.

      Apăsaţi şi ţineţi apăsat butonul Anulare [image] până când LED-ul Pregătit [image] începe să clipească.

    2. b.

      Eliberaţi butonul Anulare [image].

    Panoul de control LCD

    1. a.

      În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

    2. b.

      Atingeţi meniul Rapoarte.

    3. c.

      Atingeţi butonul Raport de configurare.

    Panoul de control cu ecran senzitiv

    1. a.

      În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

    2. b.

      Atingeţi meniul Rapoarte.

    3. c.

      Atingeţi butonul Raport de configurare.

Dacă niciunul dintre aceşti paşi nu rezolvă problema, este posibil să fie necesară repararea produsului. Contactaţi asistenţa pentru clienţi HP.


Rezolvarea problemelor

Evitarea blocajelor de hârtie

Pentru a reduce numărul de blocaje de hârtie, încercaţi aceste soluţii.

  • 1.

    Utilizaţi numai hârtie care respectă specificaţiile HP pentru acest produs.

  • 2.

    Utilizaţi hârtie care nu este şifonată, îndoită sau deteriorată. Dacă este necesar, utilizaţi hârtie din alt pachet.

  • 3.

    Nu utilizaţi hârtie pe care s-a imprimat sau copiat anterior.

  • 4.

    Asiguraţi-vă că tava nu este umplută excesiv. Dacă este, scoateţi întregul top de hârtie din tavă, îndreptaţi-l, apoi puneţi la loc în tavă o parte din hârtie.

  • 5.

    Asiguraţi-vă că ghidajele pentru hârtie sunt ajustate corect pentru dimensiunea hârtiei. Ajustaţi ghidajele astfel încât acestea să atingă topul de hârtie fără a-l îndoi.

  • 6.

    Asiguraţi-vă că tava este introdusă complet în produs.

  • 7.

    Dacă imprimaţi pe hârtie grea, în relief sau perforată, utilizaţi caracteristica de alimentare manuală şi alimentaţi colile pe rând.

  • 8.

    Verificaţi dacă tava este configurată corect pentru tipul şi dimensiunea hârtiei.

  • 9.

    Asiguraţi-vă că mediul de imprimare respectă specificaţiile recomandate.


Rezolvarea problemelor

Eliminarea blocajelor din tava de intrare

Pe panoul de control al produsului se va afişa un mesaj Blocaj în tava 1. Eliminaţi blocajul, apoi apăsaţi [OK].

  1. 1.

    Eliminaţi hârtia care nu este prinsă din tava de intrare.

    Scoateţi topul de hârtie

  2. 2.

    Ridicaţi ansamblul scanerului.

    Ridicaţi ansamblul scanerului

  3. 3.

    Deschideţi capacul superior.

    Deschideţi capacul superior

  4. 4.

    Scoateţi cartuşul de toner.

    Scoateţi cartuşul de toner

  5. 5.

    Scoateţi hârtia blocată vizibilă în zona tăvii de intrare. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate hârtia blocată.

    Scoateţi hârtia blocată

  6. 6.

    Scoateţi hârtia blocată din zona cartuşelor de toner.

    Scoateţi hârtia blocată

  7. 7.

    Introduceţi la loc cartuşul de toner.

    Introduceţi cartuşul de toner

  8. 8.

    Închideţi capacul superior.

    Închideţi capacul superior

  9. 9.

    Coborâţi ansamblul scanerului.

    Coborâţi ansamblul scanerului


Rezolvarea problemelor

Eliminarea blocajelor din zona cartuşelor de toner

Pe panoul de control al produsului se va afişa un mesaj Blocaj în zona cartuşului.

  1. 1.

    Ridicaţi ansamblul scanerului.

    Ridicaţi ansamblul scanerului

  2. 2.

    Deschideţi capacul superior.

    Deschideţi capacul superior

  3. 3.

    Scoateţi cartuşul de toner.

    Scoateţi cartuşul de toner

  4. 4.

    Scoateţi hârtia blocată din zona cartuşelor de toner. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate hârtia blocată.

    Scoateţi hârtia blocată

  5. 5.

    Introduceţi la loc cartuşul de toner.

    Introduceţi cartuşul de toner

  6. 6.

    Închideţi capacul superior.

    Închideţi capacul superior

  7. 7.

    Coborâţi ansamblul scanerului.

    Coborâţi ansamblul scanerului


Rezolvarea problemelor

Eliminarea blocajelor din sertarul de ieşire

Pe panoul de control al produsului se va afişa un mesaj Blocaj în sertarul de ieşire.

  1. 1.

    Ridicaţi ansamblul scanerului.

    Ridicaţi ansamblul scanerului

  2. 2.

    Deschideţi capacul superior.

    Deschideţi capacul superior

  3. 3.

    Îndepărtaţi hârtia blocată din zona sertarului de ieşire. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate hârtia blocată.

    Scoateţi hârtia blocată

  4. 4.

    Scoateţi cartuşul de toner.

    Scoateţi cartuşul de toner

  5. 5.

    Scoateţi hârtia blocată din zona cartuşelor de toner.

    Scoateţi hârtia blocată

  6. 6.

    Introduceţi la loc cartuşul de toner.

    Introduceţi cartuşul de toner

  7. 7.

    Închideţi capacul superior.

    Închideţi capacul superior

  8. 8.

    Coborâţi ansamblul scanerului.

    Coborâţi ansamblul scanerului


Rezolvarea problemelor

Eliminarea blocajelor din alimentatorul de documente

Pe panoul de control al produsului va apărea un mesaj Blocaj în alimentatorul de documente.

  1. 1.

    Scoateţi toate paginile care nu sunt prinse din tava de intrare a alimentatorului de documente.

  2. 2.

    Scoateţi hârtia blocată vizibilă în zona tăvii de intrare. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate hârtia blocată.

    Scoateţi hârtia blocată

  3. 3.

    Ridicaţi tava de intrare a alimentatorului de documente.

    Ridicaţi tava de intrare a alimentatorului de documente

  4. 4.

    Ridicaţi capacul de acces la blocaje din alimentatorul de documente.

    Ridicaţi capacul de acces la blocaje.

  5. 5.

    Scoateţi hârtia blocată.

    Scoateţi hârtia blocată

  6. 6.

    Închideţi capacul de acces la blocaje.

    Închideţi capacul de acces la blocaje

  7. 7.

    Închideţi tava de intrare a alimentatorului de documente.

    Închideţi tava de intrare a alimentatorului de documente


Rezolvarea problemelor

Îmbunătăţirea calităţii imprimării

  • Imprimarea din alt program software
  • Stabilirea setării pentru tipul de hârtie pentru operaţia de imprimare
  • Verificarea stării cartuşului de toner
  • Imprimarea unei pagini de curăţare
  • Inspectarea cartuşului de toner pentru deteriorări
  • Verificarea hârtiei şi a mediului de imprimare
  • Verificarea setărilor EconoMode


Rezolvarea problemelor

Imprimarea din alt program software

Încercaţi să imprimaţi dintr-un alt program software. Dacă pagina se imprimă corect, problema este legată de programul software din care aţi imprimat.


Rezolvarea problemelor

Stabilirea setării pentru tipul de hârtie pentru operaţia de imprimare

Verificaţi setarea tipului de hârtie dacă imprimaţi dintr-un program software şi paginile prezintă oricare dintre următoarele probleme:

  • •

    imprimare pătată

  • •

    imprimare neclară

  • •

    imprimare întunecată

  • •

    hârtie ondulată

  • •

    puncte de toner împrăştiate

  • •

    toner nefixat

  • •

    mici zone fără toner

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Verificarea setării tipului de hârtie (Windows)
  • Verificarea setării tipului de hârtie (Mac OS X)


Rezolvarea problemelor

Verificarea setării tipului de hârtie (Windows)

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi produsul, apoi faceţi clic pe butonul Proprietăţi sau Preferinţe.

  3. 3.

    Faceţi clic pe fila Hârtie/Calitate.

  4. 4.

    Din lista derulantă Suport:, selectaţi tipul corect de hârtie.

  5. 5.

    Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document. În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Rezolvarea problemelor

Verificarea setării tipului de hârtie (Mac OS X)

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    În meniul Printer (Imprimantă), selectaţi produsul.

  3. 3.

    În mod prestabilit, driverul de imprimare afişează meniul Copies & Pages (Exemplare şi pagini). Deschideţi lista derulantă a meniurilor, apoi faceţi clic pe meniul Finishing (Finisare).

  4. 4.

    Selectaţi un tip din lista verticală Media-type (Tip suport).

  5. 5.

    Faceţi clic pe butonul Print (Imprimare).


Rezolvarea problemelor

Verificarea stării cartuşului de toner

Panoul de control cu LED-uri

  1. ▲

    LED-ul de stare pentru nivelul tonerului [image] indică un nivel foarte redus de toner în cartuşul de imprimare.

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Rapoarte

    • •

      Stare consumabile

  3. 3.

    Utilizaţi butoanele cu săgeţi pentru a selecta Imprimare pagină stare consumabile, apoi apăsaţi butonul OK.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Consumabile [image].

  2. 2.

    Atingeţi butonul Raport pentru a imprima pagina de stare a consumabilelor.

Pagina de stare a consumabilelor conţine următoarele informaţii:

  • •

    Procentajul estimat al duratei de viaţă rămase a cartuşului

  • •

    Numărul aproximativ de pagini rămase

  • •

    Numerele de reper pentru cartuşele de toner HP

  • •

    Numărul paginilor imprimate


Rezolvarea problemelor

Imprimarea unei pagini de curăţare

Panoul de control cu LED-uri

  1. 1.

    Faceţi clic pe butonul Start, apoi faceţi clic pe elementul Programe.

  2. 2.

    Faceţi clic pe grupul de produse HP şi apoi pe elementul Casetă de instrumente dispozitiv HP.

  3. 3.

    Din fila Sisteme, faceţi clic pe Service.

Panoul de control LCD

  1. 1.

    De la panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Deschideţi meniul Service.

  3. 3.

    Utilizaţi butoanele cu săgeţi pentru a selecta opţiunea Mod de curăţare, apoi apăsaţi butonul OK.

    Produsul imprimă prima faţă, apoi vă solicită să scoateţi pagina din sertarul de ieşire şi să o reîncărcaţi în tava 1, menţinând aceeaşi orientare. Aşteptaţi finalizarea procesului. Aruncaţi pagina imprimată.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

  2. 2.

    Atingeţi meniul Service.

  3. 3.

    Atingeţi butonul Pagină de curăţare.

  4. 4.

    Încărcaţi hârtie simplă de dimensiune Letter sau A4 când vi se cere acest lucru.

  5. 5.

    Atingeţi butonul OK pentru a iniţia procesul de curăţare.

    Produsul imprimă prima faţă, apoi vă solicită să scoateţi pagina din sertarul de ieşire şi să o reîncărcaţi în tava 1, menţinând aceeaşi orientare. Aşteptaţi finalizarea procesului. Aruncaţi pagina imprimată.


Rezolvarea problemelor

Inspectarea cartuşului de toner pentru deteriorări

  1. 1.

    Scoateţi cartuşul de toner din produs şi verificaţi dacă banda protectoare a fost scoasă.

  2. 2.

    Prindeţi cartuşul de toner de ambele capete şi distribuiţi tonerul, balansând uşor cartuşul.

  3. 3.

    Verificaţi cipul de memorie pentru deteriorări.

  4. 4.

    Examinaţi suprafaţa cilindrului fotosensibil de pe cartuşul de toner.

    ATENŢIE:Nu atingeţi rola (cilindrul fotosensibil) de pe cartuş. Amprentele de pe cilindrul fotosensibil pot cauza probleme de calitate a imprimării.

    • •

      Dacă vedeţi zgârieturi, amprente sau alte deteriorări pe cilindrul fotosensibil, înlocuiţi cartuşul de toner.

    • •

      Dacă cilindrul fotosensibil nu pare să fie deteriorat, balansaţi uşor cartuşul de toner de câteva ori şi reinstalaţi-l.

  5. 5.

    Imprimaţi câteva pagini pentru a vedea dacă aceşti paşi au rezolvat problema.


Rezolvarea problemelor

Verificarea hârtiei şi a mediului de imprimare

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Utilizarea de hârtie care respectă specificaţiile HP
  • Verificarea mediului produsului


Rezolvarea problemelor

Utilizarea de hârtie care respectă specificaţiile HP

Utilizaţi altă hârtie dacă întâmpinaţi una dintre următoarele probleme:

  • •

    Imprimarea este prea deschisă sau pare estompată în anumite zone.

  • •

    Se găsesc pete de toner pe paginile imprimate.

  • •

    Există mâzgălituri de toner pe paginile imprimate.

  • •

    Caracterele imprimate par deformate.

  • •

    Paginile imprimate sunt ondulate.

Utilizaţi întotdeauna tipul şi greutatea de hârtie acceptate de acest produs. În plus, respectaţi aceste îndrumări când selectaţi hârtia:

  • •

    Utilizaţi hârtie care este de bună calitate şi nu are tăieturi, zgârieturi, rupturi, pete, particule desprinse, praf, cute, goluri, capse şi margini ondulate sau îndoite.

  • •

    Utilizaţi hârtie care nu a mai fost imprimată anterior.

  • •

    Utilizaţi hârtie destinată imprimantelor laser. Nu utilizaţi hârtie destinată exclusiv utilizării cu imprimante inkjet.

  • •

    Utilizaţi hârtie care nu este prea aspră. Utilizarea hârtiei mai netede duce în general la o mai bună calitate a imprimării.


Rezolvarea problemelor

Verificarea mediului produsului

Verificaţi dacă produsul funcţionează cu specificaţiile de mediu listate în garanţia produsului şi în ghidul legal.


Rezolvarea problemelor

Verificarea setărilor EconoMode

HP nu recomandă utilizarea permanentă a regimului EconoMode. Dacă EconoMode este utilizat continuu, este posibil ca tonerul să reziste mai mult decât componentele mecanice ale cartuşului de toner. În cazul în care calitatea imprimării începe să se degradeze şi nu mai este acceptabilă, luaţi în considerare înlocuirea cartuşului de toner.

Urmaţi aceşti paşi dacă întreaga pagină este prea închisă sau prea deschisă.

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi produsul, apoi faceţi clic pe butonul Proprietăţi sau Preferinţe.

  3. 3.

    Faceţi clic pe fila Hârtie/Calitate, apoi localizaţi zona Setări de calitate.

    • •

      Dacă întreaga pagină este prea închisă, selectaţi setarea EconoMode.

    • •

      Dacă întreaga pagină este prea luminoasă, selectaţi setarea FastRes 1200.

  4. 4.

    Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document. În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Rezolvarea problemelor

Îmbunătăţirea calităţii copierii şi a scanării

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Verificarea prezenţei murdăriei şi a petelor pe geamul scanerului
  • Verificarea setărilor hârtiei
  • Optimizare pentru text sau imagini
  • Copierea până la margini
  • Curăţarea rolelor de preluare şi a plăcii de separare din alimentatorul de documente


Rezolvarea problemelor

Verificarea prezenţei murdăriei şi a petelor pe geamul scanerului

În timp, se pot acumula particule de reziduuri pe geamul şi contraplaca din plastic alb ale scanerului, care pot afecta performanţele aparatului. Utilizaţi următoarea procedură pentru a curăţa scanerul.

  1. 1.

    Apăsaţi butonul de alimentare pentru a opri produsul, apoi deconectaţi cablul de alimentare de la priza electrică.

  2. 2.

    Deschideţi capacul scanerului.

  3. 3.

    Curăţaţi geamul scanerului şi contraplaca din plastic alb de sub capacul scanerului cu o cârpă moale sau un burete umezit în prealabil în soluţie de curăţat neabrazivă pentru geamuri.

    ATENŢIE:Nu utilizaţi materiale abrazive, acetonă, benzen, amoniac, alcool etilic sau tetraclorură de carbon. Aceste substanţe pot deteriora produsul. Nu puneţi lichide direct pe geam sau pe placă. Lichidele pot curge şi pot deteriora produsul.

  4. 4.

    Pentru a preveni apariţia petelor, uscaţi geamul şi componentele din plastic alb cu o bucată de piele de căprioară sau cu un burete din celuloză.

  5. 5.

    Conectaţi cablul de alimentare la o priză, apoi apăsaţi butonul de alimentare pentru a porni produsul.


Rezolvarea problemelor

Verificarea setărilor hârtiei

Panoul de control cu LED-uri

  1. 1.

    Faceţi clic pe butonul Start, apoi faceţi clic pe elementul Programe.

  2. 2.

    Faceţi clic pe grupul de produse HP şi apoi pe elementul Casetă de instrumente dispozitiv HP.

  3. 3.

    Din fila Sisteme, faceţi clic pe Configurare hârtie.

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Configurare hârtie

  3. 3.

    Selectaţi Dimensiune prestabilită hârtie.

  4. 4.

    Selectaţi numele dimensiunii de hârtie din tava de intrare, apoi apăsaţi butonul OK.

  5. 5.

    Selectaţi Tip prestabilit hârtie.

  6. 6.

    Selectaţi denumirea tipului de hârtie din tava de intrare, apoi apăsaţi butonul OK.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Configurare hârtie

  3. 3.

    Selectaţi opţiunea Dimensiune hârtie, apoi atingeţi numele dimensiunii de hârtie care se află în tava de intrare.

  4. 4.

    Selectaţi opţiunea Tip hârtie, apoi atingeţi numele tipului de hârtie care se află în tava de intrare.


Rezolvarea problemelor

Optimizare pentru text sau imagini

Sunt disponibile următoarele setări de calitate a copierii:

  • •

    Selectare automată: Utilizaţi această setare atunci când nu sunteţi preocupat de calitatea exemplarului.

  • •

    Mixtă: Utilizaţi această setare pentru documente care conţin o combinaţie de text şi imagini grafice.

  • •

    Text: Selectaţi această setare pentru documente care conţin în majoritate text. Aceasta este setarea implicită pentru Optimizarea copierii.

  • •

    Imagine: Utilizaţi această setare pentru documente care conţin în majoritate grafică.

Panoul de control LCD

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.

  2. 2.

    Pe panoul de control al produsului, apăsaţi butonul Meniu copiere [image].

  3. 3.

    Selectaţi meniul Optimizare.

  4. 4.

    Utilizaţi butoanele cu săgeţi pentru a derula opţiunile, apoi apăsaţi butonul OK pentru a selecta o opţiune.

  5. 5.

    Atingeţi butonul Începere copiere [image] pentru a începe copierea.

Panoul de control cu ecran senzitiv

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.

  2. 2.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Copiere.

  3. 3.

    Atingeţi butonul Setări, apoi derulaţi la şi atingeţi butonul Optimizare. Atingeţi butoanele cu săgeţi pentru a derula opţiunile, apoi atingeţi o opţiune pentru a o selecta.

  4. 4.

    Atingeţi butonul Începere copiere pentru a începe copierea.


Rezolvarea problemelor

Copierea până la margini

Produsul nu poate imprima exact până la margini. În jurul paginii se află o margine de 4 mm care nu poate fi imprimată.

Consideraţii asupra imprimării sau scanării documentelor cu margini trunchiate:

  • •

    Când originalul este mai mic decât dimensiunea exemplarului imprimat, mutaţi originalul la o distanţă de 4 mm de colţul indicat de pictograma de pe scaner. Copiaţi din nou sau scanaţi pe această poziţie.

  • •

    Când originalul are aceleaşi dimensiuni ca exemplarul imprimat pe care îl doriţi, utilizaţi funcţia Micşorare/Mărire pentru a micşora imaginea, astfel încât exemplarul să nu fie decupat.


Rezolvarea problemelor

Curăţarea rolelor de preluare şi a plăcii de separare din alimentatorul de documente

Dacă alimentatorul de documente prezintă probleme la manevrarea hârtiei, precum blocaje sau alimentări de mai multe pagini, curăţaţi rolele alimentatorului de documente şi placa de separare.

  1. 1.

    Ridicaţi tava de intrare a alimentatorului de documente.

    Ridicaţi tava de intrare a alimentatorului de documente

  2. 2.

    Utilizaţi o lavetă umedă, care nu lasă scame pentru a şterge rolele de preluare şi placa de separare în vederea eliminării murdăriei.

    ATENŢIE:Nu utilizaţi materiale abrazive, acetonă, benzen, amoniac, alcool etilic sau tetraclorură de carbon. Aceste substanţe pot deteriora produsul. Nu puneţi lichide direct pe geam sau pe placă. Lichidele pot curge şi pot deteriora produsul.

    Curăţaţi rolele alimentatorului de documente şi placa de separare

  3. 3.

    Închideţi tava de intrare a alimentatorului de documente.

    Închideţi tava de intrare a alimentatorului de documente


Rezolvarea problemelor

Îmbunătăţirea calităţii imaginii faxurilor

  • Verificarea prezenţei prafului sau a murdăriei pe geamul scanerului
  • Verificarea setării de rezoluţie a faxului trimis
  • Verificarea setării de luminozitate/întunecime
  • Verificarea setării de corecţie a erorilor
  • Verificarea setării de încadrare în pagină
  • Curăţarea rolelor de preluare şi a plăcii de separare din alimentatorul de documente
  • Trimiterea către alt aparat de fax
  • Verificarea aparatului de fax al expeditorului


Rezolvarea problemelor

Verificarea prezenţei prafului sau a murdăriei pe geamul scanerului

În timp, se pot acumula particule de reziduuri pe geamul şi contraplaca din plastic alb ale scanerului, care pot afecta performanţele aparatului. Utilizaţi următoarea procedură pentru a curăţa scanerul.

  1. 1.

    Apăsaţi butonul de alimentare pentru a opri produsul, apoi deconectaţi cablul de alimentare de la priza electrică.

  2. 2.

    Deschideţi capacul scanerului.

  3. 3.

    Curăţaţi geamul scanerului, benzile alimentatorului de documente şi contraplaca din plastic alb cu o cârpă moale sau un burete fin, umezit în prealabil în soluţie de curăţat neabrazivă pentru geamuri.

    ATENŢIE:Nu utilizaţi materiale abrazive, acetonă, benzen, amoniac, alcool etilic sau tetraclorură de carbon. Aceste substanţe pot deteriora produsul. Nu puneţi lichide direct pe geam sau pe placă. Lichidele pot curge şi pot deteriora produsul.

  4. 4.

    Pentru a preveni apariţia petelor, uscaţi geamul şi componentele din plastic alb cu o bucată de piele de căprioară sau cu un burete din celuloză.

  5. 5.

    Închideţi capacul scanerului.

  6. 6.

    Conectaţi cablul de alimentare la o priză, apoi apăsaţi butonul de alimentare pentru a porni produsul.


Rezolvarea problemelor

Verificarea setării de rezoluţie a faxului trimis

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare fax.

  3. 3.

    Selectaţi Configurare trimitere fax, apoi selectaţi Rezoluţie prestabilită.

  4. 4.

    Selectaţi setarea de rezoluţie dorită, apoi apăsaţi butonul OK.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare fax.

  3. 3.

    Selectaţi Configurare avansată, apoi selectaţi Rezoluţie fax.

  4. 4.

    Selectaţi setarea de rezoluţie dorită, apoi atingeţi OK.


Rezolvarea problemelor

Verificarea setării de luminozitate/întunecime

Dacă faxul rezultat este prea luminos sau prea întunecat, verificaţi setarea de luminozitate/întunecime pentru a vă asigura că este adecvată pentru operaţia de fax.

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare fax.

  3. 3.

    Selectaţi Configurare trimitere fax, apoi selectaţi Deschis/ închis implicit.

  4. 4.

    Ajustaţi setarea pentru operaţia de fax, apoi apăsaţi butonul OK.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare fax, apoi selectaţi Configurare avansată.

  3. 3.

    Selectaţi Mai deschis/Mai închis, apoi reglaţi setarea pentru operaţia de fax.


Rezolvarea problemelor

Verificarea setării de corecţie a erorilor

De obicei, produsul monitorizează semnalele de pe linia telefonică atunci când primeşte sau trimite un fax. Dacă produsul detectează o eroare la transmitere şi setarea de corecţie a erorilor este Activat, produsul poate solicita retrimiterea acelei porţiuni din fax. Setarea implicită din fabrică pentru corecţia erorilor este Activat.

Trebuie să dezactivaţi corecţia erorilor numai dacă întâmpinaţi dificultăţi la trimiterea sau primirea unui fax şi dacă sunteţi dispus să acceptaţi erori la transmitere. Dezactivarea setării poate fi utilă când încercaţi să trimiteţi un fax peste hotare sau să primiţi un fax de peste hotare sau când utilizaţi o conexiune telefonică prin satelit.

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare fax, apoi selectaţi Toate faxurile.

  3. 3.

    Selectaţi Corecţie erori, apoi selectaţi Activat.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

  2. 2.

    Selectaţi Serviciu, apoi selectaţi Serviciu de fax.

  3. 3.

    Selectaţi Corecţie erori, apoi selectaţi Activat.


Rezolvarea problemelor

Verificarea setării de încadrare în pagină

Dacă produsul a imprimat o operaţie de fax în afara paginii, activaţi caracteristica de încadrare în pagină din panoul de control al produsului.

NOTĂ:Asiguraţi-vă că setarea pentru dimensiunea hârtiei corespunde dimensiunii hârtiei din tavă.

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare fax, apoi selectaţi Configurare primire faxuri

  3. 3.

    Selectaţi Încadrare în pagină, apoi selectaţi Activat.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare fax, apoi selectaţi Configurare avansată.

  3. 3.

    Selectaţi Încadrare în pagină, apoi selectaţi Activat.


Rezolvarea problemelor

Trimiterea către alt aparat de fax

Trimiteţi operaţia de fax către alt aparat de fax pentru a vedea dacă celălalt aparat va primi cu succes operaţia.

  • •

    Dacă celălalt aparat de fax primeşte faxul cu succes, verificaţi conexiunea şi setările de pe aparatul de fax către care aţi trimis iniţial.

  • •

    Dacă celălalt aparat de fax nu primeşte faxul cu succes, verificaţi setările de fax de pe produsul dvs. Dacă faxul în continuare nu soseşte, este posibil să existe interferenţe pe linia telefonică. Încercaţi să retrimiteţi faxul mai târziu.


Rezolvarea problemelor

Verificarea aparatului de fax al expeditorului

Solicitaţi expeditorului să reducă setarea contrastului de pe echipamentul fax expeditor şi apoi să retrimită faxul.

În cazul în care calitatea faxului primit este în continuare slabă, verificaţi setările de fax de pe produsul dvs.


Rezolvarea problemelor

Rezolvarea problemelor de reţea prin cablu

Verificaţi următoarele elemente pentru a afla dacă imprimanta comunică cu reţeaua. Înainte de a începe, imprimaţi o pagină de configurare de la panoul de control al produsului şi localizaţi adresa IP a produsului, care este listată în această pagină.

  • Conexiune fizică necorespunzătoare
  • Computerul utilizează o adresă IP incorectă pentru produs
  • Computerul nu poate să comunice cu produsul
  • Produsul utilizează setări de legătură şi duplex incorecte pentru reţea.
  • Programele software noi pot cauza probleme de compatibilitate
  • Computerul sau staţia de lucru poate fi configurată incorect
  • Produsul este dezactivat sau alte setări de reţea sunt incorecte

NOTĂ:HP nu oferă suport pentru lucrul în reţea peer-to-peer, deoarece această caracteristică este o funcţie a sistemelor de operare Microsoft şi nu a driverelor de imprimare HP. Pentru mai multe informaţii, mergeţi la Microsoft la adresa www.microsoft.com.


Rezolvarea problemelor

Conexiune fizică necorespunzătoare

  1. 1.

    Verificaţi dacă produsul este ataşat la portul de reţea corect, printr-un cablu de lungimea corespunzătoare.

  2. 2.

    Verificaţi fixarea corectă a mufelor cablurilor.

  3. 3.

    Verificaţi conexiunea la portul de reţea din partea din spate a produsului şi asiguraţi-vă că ledul de activitate de culoarea chihlimbarului şi ledul verde de stare a conexiunii sunt aprinse.

  4. 4.

    Dacă problema persistă, încercaţi un alt cablu sau un alt port de pe hub.


Rezolvarea problemelor

Computerul utilizează o adresă IP incorectă pentru produs

  1. 1.

    Deschideţi proprietăţile imprimantei şi faceţi clic pe fila Porturi. Verificaţi dacă adresa IP curentă pentru produs este selectată. Adresa IP este listată în pagina de configurare a produsului.

  2. 2.

    Dacă aţi instalat produsul folosind portul TCP/IP standard HP, selectaţi caseta etichetată Se imprimă întotdeauna la această imprimantă, chiar dacă adresa IP a acesteia se schimbă.

  3. 3.

    Dacă aţi instalat produsul folosind un port TCP/IP standard Microsoft, utilizaţi numele gazdei în locul adresei IP.

  4. 4.

    Dacă adresa IP este corectă, ştergeţi produsul, apoi adăugaţi-l din nou.


Rezolvarea problemelor

Computerul nu poate să comunice cu produsul

  1. 1.

    Verificaţi comunicarea cu reţeaua, testând-o cu comanda ping.

    1. a.

      Deschideţi un prompt în linie de comandă pe computer. Pentru Windows, faceţi clic pe Start, faceţi clic pe Executare, tastaţi cmd şi apăsaţi Enter.

    2. b.

      Tastaţi ping, urmat de adresa IP a produsului dvs.

      Pentru Mac OS X, deschideţi Utilitarul de reţea şi introduceţi adresa IP în câmpul corect din panoul Ping.

    3. c.

      Dacă fereastra afişează timpul de revenire al pachetelor, reţeaua funcţionează.

  2. 2.

    În cazul în care comanda ping eşuează, verificaţi dacă huburile de reţea sunt active, apoi verificaţi dacă setările de reţea, imprimanta şi computerul sunt toate configurate pentru aceeaşi reţea.


Rezolvarea problemelor

Produsul utilizează setări de legătură şi duplex incorecte pentru reţea.

HP vă recomandă să lăsaţi aceste setări în modul automat (setarea prestabilită). Dacă modificaţi aceste setări, trebuie să le schimbaţi şi pentru reţeaua dvs.


Rezolvarea problemelor

Programele software noi pot cauza probleme de compatibilitate

Asiguraţi-vă că toate programele software noi sunt instalate corespunzător şi că utilizează driverul de imprimare corect.


Rezolvarea problemelor

Computerul sau staţia de lucru poate fi configurată incorect

  1. 1.

    Verificaţi driverele de reţea, driverele de imprimare şi setările pentru redirecţionarea reţelei.

  2. 2.

    Asiguraţi-vă că sistemul de operare este configurat corect.


Rezolvarea problemelor

Produsul este dezactivat sau alte setări de reţea sunt incorecte

  1. 1.

    Analizaţi pagina de configurare pentru a verifica starea protocolului de reţea. Activaţi-l dacă este cazul.

  2. 2.

    Reconfiguraţi setările de reţea dacă este necesar.


Rezolvarea problemelor

Rezolvarea problemelor legate de reţeaua wireless

  • Lista de verificare a conectivităţii wireless
  • Produsul nu imprimă după finalizarea configurării wireless
  • Produsul nu imprimă, iar computerul are instalat un firewall terţ
  • Conexiunea wireless nu funcţionează după mutarea routerului sau a produsului wireless
  • Nu se pot conecta mai multe computere la produsul wireless
  • Produsul wireless pierde comunicarea când este conectat la un VPN
  • Reţeaua nu apare în lista de reţele wireless
  • Reţeaua wireless nu funcţionează
  • Efectuarea unui test de diagnosticare a reţelei wireless
  • Reducerea interferenţelor dintr-o reţea wireless


Rezolvarea problemelor

Lista de verificare a conectivităţii wireless

  • •

    Asiguraţi-vă că nu este conectat cablul de reţea.

  • •

    Verificaţi dacă produsul şi routerul wireless sunt pornite şi sunt alimentate. De asemenea, asiguraţi-vă că semnalul radio wireless din produs este activat.

  • •

    Verificaţi dacă identificatorul setului de servicii (SSID) este corect. Imprimaţi o pagină de configurare pentru a determina SSID-ul. Dacă nu sunteţi sigur că SSID-ul este corect, executaţi din nou configurarea wireless.

  • •

    În cazul reţelelor securizate, asiguraţi-vă că informaţiile de securitate sunt corecte. Dacă informaţiile de securitate sunt corecte, executaţi din nou configurarea wireless.

  • •

    Dacă reţeaua wireless funcţionează corespunzător, încercaţi să accesaţi alte computere din reţeaua wireless. Dacă reţeaua are acces la Internet, încercaţi să vă conectaţi la Internet printr-o conexiune wireless.

  • •

    Verificaţi dacă metoda de criptare (AES sau TKIP) este aceeaşi pentru produs şi pentru punctul de acces wireless (la reţelele care utilizează securitate WPA).

  • •

    Verificaţi dacă produsul se află în aria de acoperire a reţelei wireless. Pentru majoritatea reţelelor, produsul trebuie să se afle la 30 m de punctul de acces wireless (routerul wireless).

  • •

    Asiguraţi-vă că nu există obstacole care să blocheze semnalul wireless. Înlăturaţi toate obiectele metalice mari dintre punctul de acces şi produs. Asiguraţi-vă că produsul nu este despărţit de punctul de acces prin stâlpi, ziduri sau coloane de suport care conţin metal sau beton.

  • •

    Asiguraţi-vă că produsul este situat departe de dispozitive electronice care pot interfera cu semnalul wireless. Majoritatea dispozitivelor pot interfera cu semnalul wireless, printre care motoare, telefoane fără fir, camerele sistemelor de securitate, alte reţele wireless şi anumite dispozitive Bluetooth.

  • •

    Asiguraţi-vă că driverul de imprimare este instalat pe computer.

  • •

    Asiguraţi-vă că aţi selectat portul corect al imprimantei.

  • •

    Asiguraţi-vă că produsul şi computerul se conectează la aceeaşi reţea wireless.

  • •

    Pentru Mac OS X, verificaţi dacă routerul wireless acceptă Bonjour.


Rezolvarea problemelor

Produsul nu imprimă după finalizarea configurării wireless

  1. 1.

    Asiguraţi-vă că produsul este pornit şi în starea Pregătit.

  2. 2.

    Opriţi toate firewallurile terţe de pe computerul dvs.

  3. 3.

    Asiguraţi-vă că reţeaua wireless funcţionează corect.

  4. 4.

    Asiguraţi-vă de funcţionarea corespunzătoare a computerului. Dacă este necesar, reporniţi computerul.

  5. 5.

    Verificaţi dacă puteţi să deschideţi serverul Web încorporat HP al produsului de la un computer din reţea.


Rezolvarea problemelor

Produsul nu imprimă, iar computerul are instalat un firewall terţ

  1. 1.

    Actualizaţi firewallul cu cea mai recentă actualizare disponibilă de la producător.

  2. 2.

    Dacă programele solicită acces prin firewall când instalaţi produsul sau când încercaţi să imprimaţi, asiguraţi-vă că permiteţi programelor să se execute.

  3. 3.

    Dezactivaţi temporar firewallul, apoi instalaţi produsul wireless pe computer. Activaţi firewallul când aţi finalizat instalarea wireless.


Rezolvarea problemelor

Conexiunea wireless nu funcţionează după mutarea routerului sau a produsului wireless

  1. 1.

    Asiguraţi-vă că routerul sau produsul se conectează la aceeaşi reţea la care se conectează computerul.

  2. 2.

    Imprimaţi o pagină de configurare.

  3. 3.

    Comparaţi identificatorul setului de servicii (SSID) din pagina de configurare cu SSID-ul din configuraţia imprimantei pentru computer.

  4. 4.

    Dacă numerele nu sunt identice, dispozitivele nu sunt conectate la aceeaşi reţea. Reconfiguraţi configurarea wireless a produsului.


Rezolvarea problemelor

Nu se pot conecta mai multe computere la produsul wireless

  1. 1.

    Asiguraţi-vă că celelalte computere se află în aria de acoperire wireless şi că niciun obstacol nu blochează semnalul. Pentru majoritatea reţelelor, aria de acoperire wireless este de 30 m faţă de punctul de acces wireless.

  2. 2.

    Asiguraţi-vă că produsul este pornit şi în starea Pregătit.

  3. 3.

    Opriţi toate firewallurile terţe de pe computerul dvs.

  4. 4.

    Asiguraţi-vă că reţeaua wireless funcţionează corect.

  5. 5.

    Asiguraţi-vă de funcţionarea corespunzătoare a computerului. Dacă este necesar, reporniţi computerul.


Rezolvarea problemelor

Produsul wireless pierde comunicarea când este conectat la un VPN

  • •

    În mod normal, nu vă puteţi conecta la un VPN şi la alte reţele în acelaşi timp.


Rezolvarea problemelor

Reţeaua nu apare în lista de reţele wireless

  • •

    Asiguraţi-vă că routerul wireless este pornit şi este alimentat.

  • •

    Este posibil ca reţeaua să fie ascunsă. Totuşi, vă puteţi conecta la o reţea ascunsă.


Rezolvarea problemelor

Reţeaua wireless nu funcţionează

  1. 1.

    Asiguraţi-vă că nu este conectat cablul de reţea.

  2. 2.

    Pentru a verifica dacă reţeaua a pierdut comunicarea, încercaţi să conectaţi alte dispozitive la reţea.

  3. 3.

    Verificaţi comunicarea cu reţeaua, testând-o cu comanda ping.

    1. a.

      Deschideţi un prompt în linie de comandă pe computer. Pentru Windows, faceţi clic pe Start, faceţi clic pe Executare, tastaţi cmd şi apăsaţi Enter.

    2. b.

      Introduceţi ping, urmat de adresa IP a routerului.

      Pentru Mac OS X, deschideţi Utilitarul de reţea şi introduceţi adresa IP în câmpul corect din panoul Ping.

    3. c.

      Dacă fereastra afişează timpul de revenire al pachetelor, reţeaua funcţionează.

  4. 4.

    Asiguraţi-vă că routerul sau produsul se conectează la aceeaşi reţea la care se conectează computerul.

    1. a.

      Imprimaţi o pagină de configurare.

    2. b.

      Comparaţi identificatorul setului de servicii (SSID) din raportul de configurare cu SSID-ul din configuraţia imprimantei pentru computer.

    3. c.

      Dacă numerele nu sunt identice, dispozitivele nu sunt conectate la aceeaşi reţea. Reconfiguraţi configurarea wireless a produsului.


Rezolvarea problemelor

Efectuarea unui test de diagnosticare a reţelei wireless

Din panoul de control al produsului, puteţi să executaţi un test de diagnosticare care oferă informaţii despre setările reţelei wireless.

Panoul de control LCD

  1. 1.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare reţea şi apoi selectaţi Meniu wireless.

  3. 3.

    Selectaţi opţiunea Test de reţea, apoi apăsaţi butonul OK. Produsul imprimă o pagină de test care prezintă rezultatele testului.

Panoul de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

  2. 2.

    Selectaţi Configurare reţea şi apoi selectaţi Meniu wireless.

  3. 3.

    Selectaţi Executare test reţea. Produsul imprimă o pagină de test care prezintă rezultatele testului.


Rezolvarea problemelor

Reducerea interferenţelor dintr-o reţea wireless

Următoarele sfaturi pot reduce interferenţele dintr-o reţea wireless:

  • •

    Păstraţi dispozitivele wireless departe de obiecte metalice, precum cabinete de îndosariere şi alte dispozitive electromagnetice, precum cuptoare cu microunde şi telefoane fără fir. Aceste obiecte pot perturba semnalele radio.

  • •

    Păstraţi dispozitivele wireless departe de structuri de zidărie mari şi de alte structuri de construcţii. Aceste obiecte pot să absoarbă undele radio şi să reducă puterea semnalului.

  • •

    Poziţionaţi routerul wireless într-o locaţie centrală, în raza produselor wireless din reţea.


Rezolvarea problemelor

Rezolvarea problemelor faxului

  • Verificarea configurării hardware-ului
  • Faxurile sunt trimise încet
  • Calitatea faxului este slabă.
  • Faxul se întrerupe sau se imprimă pe două pagini.


Rezolvarea problemelor

Verificarea configurării hardware-ului

  • •

    Sunt disponibile mai multe soluţionări posibile. După fiecare acţiune recomandată, încercaţi să retrimiteţi faxul pentru a verifica dacă problema a fost soluţionată.

  • •

    Pentru rezultate optime în timpul soluţionării problemei faxului, verificaţi dacă linia produsului este conectată direct la portul telefonic din perete. Deconectaţi orice alt dispozitiv conectat la produs.

  1. 1.

    Verificaţi conectarea cablului telefonic la portul corect din partea din spate a produsului.

  2. 2.

    Verificaţi linia telefonică efectuând un test de fax:

    Panoul de control LCD

    Panoul de control cu ecran senzitiv
    • 1.

      Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

    • 2.

      Selectaţi Service, apoi selectaţi Executare test fax. Produsul imprimă un raport de testare a faxului.

    • 1.

      În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

    • 2.

      Selectaţi Serviciu, apoi selectaţi Serviciu de fax.

    • 3.

      Selectaţi Executare test fax. Produsul imprimă un raport de testare a faxului.

    Raportul conţine următoarele rezultate posibile:

    • •

      Reuşită: Raportul conţine toate setările curente de fax în vederea examinării.

    • •

      Eşec: Raportul indică categoria erorii şi conţine sugestii pentru modul de rezolvare a problemei.

  3. 3.

    Verificaţi dacă firmware-ul produsului este actualizat:

    1. a.

      Deplasaţi-vă la www.hp.com/support.

    2. b.

      Faceţi clic pe Drivere şi software, introduceţi numărul produsului în fereastră, apoi faceţi clic pe Căutare. Dacă este necesar, faceţi clic pe modelul dvs. într-o listă de produse similare.

      Se deschide pagina Descărcări de software şi drivere.

    3. c.

      Selectaţi-vă sistemul de operare din meniul derulant, apoi faceţi clic pe Înainte.

    4. d.

      Faceţi clic pe semnul plus de lângă Firmware, apoi faceţi clic pe HP LaserJet Firmware Update Utility.

    5. e.

      Faceţi clic pe Descărcare.

    6. f.

      După finalizarea descărcării, urmaţi instrucţiunile de pe ecran pentru a instala şi a executa utilitarul.

      Utilitarul verifică dacă există actualizări de firmware pentru produsul dvs. HP. Dacă sunt găsite actualizări, utilitarul instalează actualizarea disponibilă.

    7. g.

      Atunci când actualizările de firmware s-au finalizat, încercaţi să retrimiteţi faxul.

  4. 4.

    Verificaţi dacă faxul a fost configurat la instalarea software-ului produsului.

    De pe computer, din dosarul programului HP, rulaţi utilitarul pentru configurarea faxului.

  5. 5.

    Verificaţi dacă serviciul telefonic acceptă fax analogic.

    NOTĂ:Produsele HP sunt proiectate special pentru utilizare cu servicii de telefonie analogică.

    • •

      Dacă utilizaţi ISDN sau PBX digital, contactaţi furnizorul de servicii pentru informaţii despre configurarea la o linie de fax analogică.

    • •

      Dacă utilizaţi un serviciu VoIP, modificaţi Viteză fax la Lentă (V.29) de la panoul de control. Întrebaţi dacă furnizorul de servicii acceptă servicii de fax şi care este viteza recomandată pentru modemul de fax. Este posibil ca unele companii să necesite un adaptor.

    • •

      Dacă utilizaţi un serviciu DSL, trebuie să vă asiguraţi că este inclus un filtru în conexiunea prin linia telefonică la produs. Contactaţi furnizorul de servicii DSL sau achiziţionaţi un filtru DSL, dacă nu aveţi unul. Dacă este instalat un filtru DSL, încercaţi altul, întrucât acesta poate fi defect.

  6. 6.

    Dacă eroarea persistă, aflaţi mai multe detalii despre soluţiile de rezolvare a problemelor din secţiunile următoare.


Rezolvarea problemelor

Faxurile sunt trimise încet

Produsul are probleme din cauza calităţii slabe a liniei telefonice.

  • •

    Reîncercaţi să trimiteţi faxul când starea liniei se îmbunătăţeşte.

  • •

    Contactaţi furnizorul serviciului telefonic pentru a verifica dacă linia acceptă faxul.

  • •

    Utilizaţi hârtie albă pentru original. Nu utilizaţi culori precum gri, galben sau roz.

  • •

    Împărţiţi operaţiile de fax mari în mai multe secţiuni mai mici, apoi trimiteţi-le individual prin fax.

  • •

    Dezactivaţi setarea Corecţie erori.

    Panoul de control LCD

    Panoul de control cu ecran senzitiv
    • 1.

      Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

    • 2.

      Selectaţi Configurare fax, apoi selectaţi Toate faxurile.

    • 3.

      Selectaţi Corecţie erori, apoi selectaţi Dezactivat.

    • 1.

      În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

    • 2.

      Selectaţi Serviciu, apoi selectaţi Serviciu de fax.

    • 3.

      Selectaţi Corecţie erori, apoi selectaţi Dezactivat.

    NOTĂ:Dezactivarea caracteristicii Corecţie erori poate reduce calitatea imaginii.

  • •

    Măriţi valoarea setării Viteză fax.

    Panoul de control LCD

    Panoul de control cu ecran senzitiv
    • 1.

      Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

    • 2.

      Selectaţi Configurare fax, apoi selectaţi Toate faxurile.

    • 3.

      Selectaţi Viteză fax, apoi selectaţi setarea corectă.

    • 1.

      În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

    • 2.

      Selectaţi Configurare fax, apoi selectaţi Configurare avansată.

    • 3.

      Selectaţi Viteză fax, apoi selectaţi setarea corectă.

  • •

    Modificaţi setările faxului de la panoul de control la o rezoluţie inferioară.

    NOTĂ:Faxurile cu rezoluţie mai mare pot necesita mai mult timp pentru trimitere decât faxurile cu rezoluţie mai mică.

    Panoul de control LCD

    Panoul de control cu ecran senzitiv
    • 1.

      Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

    • 2.

      Selectaţi Configurare fax, apoi selectaţi Configurare trimitere fax.

    • 3.

      Selectaţi Rezoluţie prestabilită, apoi selectaţi setarea corectă.

    • 1.

      În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

    • 2.

      Selectaţi Configurare fax, apoi selectaţi Configurare avansată.

    • 3.

      Selectaţi Rezoluţie fax, apoi selectaţi setarea corectă.


Rezolvarea problemelor

Calitatea faxului este slabă.

Faxul este neclar sau prea deschis.

  • •

    Măriţi rezoluţia faxului când trimiteţi faxuri. Rezoluţia nu afectează faxurile primite.

    Panoul de control LCD

    Panoul de control cu ecran senzitiv
    • 1.

      Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

    • 2.

      Selectaţi Configurare fax, apoi selectaţi Configurare trimitere fax.

    • 3.

      Selectaţi Rezoluţie prestabilită, apoi selectaţi setarea corectă.

    • 1.

      În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

    • 2.

      Selectaţi Configurare fax, apoi selectaţi Configurare avansată.

    • 3.

      Selectaţi Rezoluţie fax, apoi selectaţi setarea corectă.

    NOTĂ:Mărirea rezoluţiei reduce viteza de transmisie.

  • •

    Activaţi setarea Corecţie erori de la panoul de control.

    Panoul de control LCD

    Panoul de control cu ecran senzitiv
    • 1.

      Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

    • 2.

      Selectaţi Configurare fax, apoi selectaţi Toate faxurile.

    • 3.

      Selectaţi Corecţie erori, apoi selectaţi Activat.

    • 1.

      În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

    • 2.

      Selectaţi Serviciu, apoi selectaţi Serviciu de fax.

    • 3.

      Selectaţi Corecţie erori, apoi selectaţi Activat.

  • •

    Verificaţi cartuşele de toner şi înlocuiţi cartuşul dacă este necesar.

  • •

    Solicitaţi expeditorului să reducă setarea contrastului de pe echipamentul fax expeditor şi apoi să retrimită faxul.


Rezolvarea problemelor

Faxul se întrerupe sau se imprimă pe două pagini.

  • •

    Setaţi valoarea Dimensiune prestabilită hârtie. Faxurile sunt imprimate pe o singură dimensiune de hârtie pe baza setărilor Dimensiune prestabilită hârtie.

    Panoul de control LCD

    Panoul de control cu ecran senzitiv
    • 1.

      Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

    • 2.

      Selectaţi Configurare sistem, apoi selectaţi Configurare hârtie.

    • 3.

      Selectaţi Dimensiune prestabilită hârtie, apoi selectaţi setarea corectă.

    • 1.

      În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

    • 2.

      Selectaţi Configurare sistem, apoi selectaţi Configurare hârtie.

    • 3.

      Selectaţi Dimensiune hârtie, apoi selectaţi setarea corectă.

  • •

    Setaţi tipul şi dimensiunea hârtiei pentru tava utilizată pentru faxuri.

  • •

    Activaţi setarea Încadrare în pagină pentru a imprima faxuri cu lungime mai mare pe hârtie Letter sau A4.

    Panoul de control LCD

    Panoul de control cu ecran senzitiv
    • 1.

      Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

    • 2.

      Selectaţi Configurare fax, apoi selectaţi Configurare primire faxuri

    • 3.

      Selectaţi Încadrare în pagină, apoi selectaţi Activat.

    • 1.

      În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

    • 2.

      Selectaţi Configurare fax, apoi selectaţi Configurare avansată.

    • 3.

      Selectaţi Încadrare în pagină, apoi selectaţi Activat.

NOTĂ:Dacă setarea Încadrare în pagină este dezactivată şi setarea Dimensiune prestabilită hârtie este configurată la Letter, un original de dimensiune Legal este imprimat pe două pagini.


Componente, consumabile şi accesorii

  • Comanda pieselor de schimb, accesoriilor şi consumabilelor
  • Componente care pot fi reparate de client
  • Accesorii

Accesaţi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series sau www.hp.com/support/ljMFPM128series pentru a beneficia de asistenţa completă asigurată de HP pentru produsul dvs:

  • •

    Rezolvaţi probleme.

  • •

    Descărcaţi actualizări de software.

  • •

    Alăturaţi-vă forumurilor de asistenţă.

  • •

    Găsiţi informaţiile despre garanţie şi reglementări.

Puteţi, de asemenea, să accesaţi www.hp.com/support pentru asistenţă în întreaga lume şi alte produse HP.


Componente, consumabile şi accesorii

Comanda pieselor de schimb, accesoriilor şi consumabilelor

Cartuşe de toner şi hârtie HP originale | www.hp.com/go/suresupply
Comandaţi piese sau accesorii originale HP | www.hp.com/buy/parts
Comandă prin intermediul furnizorilor de service sau asistenţă | Contactaţi un furnizor de service sau de asistenţă autorizat de HP.


Componente, consumabile şi accesorii

Componente care pot fi reparate de client

Pentru produs sunt disponibile următoarele componente care pot fi reparate de client.

  • •

    Componentele ce pot fi înlocuite de client şi sunt listate ca Obligatorii urmează a fi instalate de către client, dacă nu doriţi să plătiţi personalul de service HP pentru a efectua reparaţia. Pentru aceste componente, asistenţa la sediul clientului sau pentru returnare la depozit nu este acoperită de garanţia produsului HP.

  • •

    Componentele ce pot fi înlocuite de client şi sunt listate ca Opţionale pot fi instalate la cererea dvs. de către personalul de service HP, fără nicio taxă suplimentară pe parcursul perioadei de garanţie a produsului.

Element | Descriere | Opţiuni de înlocuire personală | Număr piesă
Cartuş de toner HP 83A | Cartuş de toner de schimb | Obligatoriu | CF283A
Cartuş de toner HP 88A | Cartuş de toner de schimb numai pentru China şi India | Obligatoriu | CC388A
Kit de role de preluare | Rolă de preluare de schimb pentru tava de intrare | Obligatoriu | CZ172-65001
Kit de plăci de separare | Placă de separare de schimb pentru tava de intrare | Obligatoriu | CZ172-65010
Kit cu tavă de preluare a hârtiei | Tavă de intrare de schimb | Obligatoriu | CZ172-65011
Kit cu extensie pentru suporturi de imprimare scurte | Extensie de schimb pentru suporturi de imprimare scurte pentru tava de intrare | Obligatoriu | CZ172-65012
Kit de receptor telefonic pentru China | Receptor de schimb pentru modelele cu fax pentru China | Obligatoriu | CZ185-65001
Kit de receptor telefonic pentru Rusia | Receptor de schimb pentru modelele cu fax pentru Rusia | Obligatoriu | CZ185-65010


Componente, consumabile şi accesorii

Accesorii

Element | Descriere | Număr piesă
Cablu USB | 2 metri, cu conector pentru dispozitive compatibile USB standard | C6518A


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Termenii următori descriu modul de navigare prin acest ghid al utilizatorului.

  • Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen
  • Taste de comenzi rapide pentru vizualizatorul de Ajutor
  • Taste de comenzi rapide pentru fila Cuprins
  • Taste de comenzi rapide pentru fila Index
  • Taste de comenzi rapide pentru fila Căutare
  • Taste de comenzi rapide pentru fila Preferinţe

NOTĂ:

  • •

    Există şi comenzi rapide de meniu care pot fi accesate prin intermediul tastaturii.

  • •

    Tastele de comenzi rapide funcţionează şi în ferestrele secundare sau contextuale.

  • •

    De fiecare dată când utilizaţi o tastă de comandă rapidă din panoul Navigare, pierdeţi focusul din panoul Termen. Pentru a reveni la panoul Termen, apăsaţi F6.

  • •

    Caseta de selectare Potrivire cuvinte similare din fila Căutare va fi selectată dacă a fost utilizată la ultima căutare.


Utilizarea vizualizatorului de Ajutor HTML

Următorii termeni oferă informaţii despre utilizarea şi navigarea prin acest Ghid de utilizare a Ajutorului HTML. Pentru informaţii suplimentare, faceţi clic pe unul dintre următorii termeni:

  • Cum se obţin mai multe informaţii din Ajutor
  • Pentru a găsi un termen din Ajutor
  • Pentru a crea o listă de termeni preferaţi din Ajutor
  • Pentru a copia un termen din Ajutor
  • Pentru a imprima termenul curent din Ajutor
  • Pentru a găsi termeni utilizând butoanele de pe bara de instrumente
  • Utilizarea comenzilor din meniul de comenzi rapide


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen

Aveţi posibilitatea să comutaţi rapid între panoul Navigare şi panoul Termen, apăsând pe F6 de la tastatură.


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru vizualizatorul de Ajutor

Pentru a închide vizualizatorul de Ajutor. | ALT+F4
Pentru a comuta între vizualizatorul de Ajutor şi alte ferestre deschise. | ALT+TAB
Pentru a afişa meniul Opţiuni. | ALT+O
Pentru a modifica setările din Microsoft Internet Explorer. Caseta de dialog Opţiuni Internet conţine setări de accesibilitate. Pentru a modifica aceste setări faceţi clic pe fila General, apoi faceţi clic pe Accesibilitate. | ALT+O, apoi apăsaţi pe I
Pentru a ascunde sau pentru a afişa panoul Navigare. | ALT+O, apoi apăsaţi pe T
Pentru a imprima un termen. | ALT+O, apoi apăsaţi pe P. Ca variantă, faceţi clic cu butonul din dreapta al mausului în cadrul termenului, apoi faceţi clic pe Imprimare.
Pentru a reveni la termenul anterior. | ALT+SăGEATă LA STâNGA, sau ALT+O, apoi apăsaţi pe B
Pentru a trece la termenul următor (dacă l-aţi vizualizat imediat anterior). | ALT+SăGEATă LA DREAPTA, sau ALT+O, apoi apăsaţi pe F
Pentru a activa sau pentru a dezactiva evidenţierea căutării. | ALT+O, apoi apăsaţi pe O
Pentru a reîmprospăta termenul care apare în panoul Termen (are utilitate atunci când v-aţi legat la o pagină Web). | F5, sau ALT+O, apoi apăsaţi pe R
Pentru a reveni la pagina de pornire (autorii ajutorului pot să specifice o pagină de pornire pentru sistemul de Ajutor). | ALT+O, apoi apăsaţi pe H
Pentru a opri vizualizatorul să deschidă o pagină (are utilitate şi atunci când vă legaţi la Web şi doriţi să opriţi descărcarea unei pagini). | ALT+O, apoi apăsaţi pe S
Pentru saltul la un termen sau pagină Web predeterminate. Autorul ajutorului, cel care generează fişierul de ajutor compilat (.chm), are posibilitatea să adauge două legături în meniul Opţiuni către termeni importanţi sau către pagini Web. Când selectaţi o comandă Salt, veţi fi condus la acel termen sau la pagina Web respectivă. | ALT+O, apoi apăsaţi pe 1 sau pe 2
Pentru a comuta între panoul Navigare şi panoul Termen. | F6
Pentru a defila printr-un termen. | SăGEATă îN SUS şi SăGEATă îN JOS, sau PAGE UP şi PAGE DOWN
Pentru a defila prin toate legăturile dintr-un termen sau prin toate opţiunile dintr-o filă a panoului Navigare. | TAB


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Cuprins

Pentru a afişa fila Cuprins. | ALT+C
Pentru a deschide sau pentru a închide o carte sau un folder. | SEMNUL PLUS (+) şi SEMNUL MINUS (-), sau SăGEATă LA STâNGA şi SăGEATă LA DREAPTA
Pentru a selecta un termen. | SăGEATă îN SUS şi SăGEATă îN JOS
Pentru a afişa termenul selectat. | ENTER


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Index

Pentru a afişa fila Index. | ALT+N
Pentru a tasta un cuvânt cheie de căutat. | ALT+W, apoi tastaţi cuvântul
Pentru a selecta un cuvânt cheie din listă. | SăGEATă îN SUS şi SăGEATă îN JOS
Pentru a afişa termenul asociat. | ALT+D


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Căutare

Pentru a afişa fila Căutare. | ALT+S
Pentru a tasta un cuvânt cheie de căutat. | ALT+W, apoi tastaţi cuvântul
Pentru a porni o căutare. | ALT+L
Pentru a selecta un termen din lista de rezultate. | ALT+T, apoi SăGEATă îN SUS şi SăGEATă îN JOS
Pentru a afişa termenul selectat. | ALT+D
Opţiunile următoare sunt disponibile numai dacă este activată căutarea în textul integral.
Pentru a căuta un cuvânt cheie în lista de rezultate a unei căutări anterioare. | ALT+U
Pentru a căuta cuvinte similare cu cuvântul cheie. De exemplu, pentru a găsi cuvinte precum „executare” şi „executări” pentru cuvântul cheie „execut”. | ALT+M
Pentru a căuta numai prin titlurile termenilor. | ALT+R


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Preferinţe

Pentru a afişa fila Preferinţe. | ALT+I
Pentru a adăuga în lista de Preferinţe termenul curent afişat. | ALT+A
Pentru a selecta un termen din lista de Preferinţe. | ALT+P, apoi SăGEATă îN SUS şi SăGEATă îN JOS
Pentru a afişa termenul selectat. | ALT+D
Pentru a elimina termenul selectat din listă. | ALT+R


Utilizarea vizualizatorului de Ajutor HTML

Cum se obţin mai multe informaţii din Ajutor

Iată câteva sfaturi despre cum puteţi găsi mai multe informaţii când utilizaţi Vizualizatorul de Ajutor HTML:

  • •

    Pentru a face legătura cu un alt termen, cu o pagină Web, cu o listă de alţi termeni sau cu un program, faceţi clic pe cuvintele colorate şi subliniate.

  • •

    Pentru a vizualiza termeni ce conţin informaţii înrudite, faceţi clic pe cuvintele „ Termeni înrudiţi“, ce pot apărea la sfârşitul unui termen şi faceţi clic pe titlul termenului dorit.

  • •

    Pentru a vedea dacă un cuvânt sau o frază conţinută într-un termen apare în index, selectaţi cuvântul şi apăsaţi pe F1.

  • •

    Dacă vizualizaţi conţinutul unei pagini Web în panoul Termen, aveţi posibilitatea să faceţi clic pe Stop sau pe Reîmprospătare pe bara de instrumente pentru a întrerupe o descărcare sau o reîmprospătare a paginii Web.

  • •

    Dacă utilizaţi des un anumit termen din Ajutor, aveţi posibilitatea să-l adăugaţi în lista de Preferinţe.

  • •

    Faceţi clic cu butonul din dreapta pe fila Cuprins sau pe panoul Termen pentru comenzile meniului de comenzi rapide


Utilizarea vizualizatorului de Ajutor HTML

Pentru a găsi un termen din Ajutor

În panoul Navigare, faceţi clic pe una dintre următoarele file:

  • •

    Pentru a parcurge cuprinsul, faceţi clic pe fila Cuprins. Cuprinsul este o listă extensibilă de termeni importanţi.

  • •

    Pentru a vizualiza o listă cu intrări din index, faceţi clic pe fila Index, apoi tastaţi un cuvânt sau parcurgeţi lista. Termenii sunt adesea indexaţi pe mai multe intrări.

  • •

    Pentru a repera fiecare apariţie a unui cuvânt sau a unei fraze conţinute într-un fişier Ajutor, faceţi clic pe fila Căutare, apoi tastaţi cuvântul.

NOTĂ: Faceţi clic pe intrarea din cuprins, pe intrarea din index, sau pe intrarea din rezultatele căutării pentru a afişa termenul corespunzător.


Utilizarea vizualizatorului de Ajutor HTML

Pentru a crea o listă de termeni preferaţi din Ajutor

  • 1.

    Reperaţi termenul din Ajutor pe care doriţi să-l faceţi termen preferat.

  • 2.

    Faceţi clic pe fila Preferinţe, apoi faceţi clic pe Adăugare.

NOTĂ:

  • •

    Pentru a reveni la un termen preferat, faceţi clic pe fila Preferinţe, selectaţi termenul, apoi faceţi clic pe Afişare.

  • •

    Dacă doriţi să redenumiţi un termen, selectaţi termenul, apoi tastaţi un nume nou în caseta Termen curent.

  • •

    Pentru a şterge un termen preferat, selectaţi termenul, apoi faceţi clic pe Eliminare.


Utilizarea vizualizatorului de Ajutor HTML

Pentru a copia un termen din Ajutor

  • 1.

    În panoul Termen, faceţi clic cu butonul din dreapta al mausului pe termenul pe care doriţi să-l copiaţi, apoi faceţi clic pe Selectare totală.

  • 2.

    Faceţi clic cu butonul din dreapta al mausului încă o dată, apoi faceţi clic pe Copiere. Termenul se va copia în Clipboard.

  • 3.

    Deschideţi documentul în care doriţi să copiaţi termenul.

  • 4.

    Poziţionaţi cursorul acolo unde doriţi să apară informaţia.

  • 5.

    În meniul Editare, faceţi clic pe Lipire.

NOTĂ: Dacă doriţi să copiaţi numai o parte dintr-un termen, selectaţi textul pe care doriţi să-l copiaţi, faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Copiere.


Utilizarea vizualizatorului de Ajutor HTML

Pentru a imprima termenul curent din Ajutor

Faceţi clic cu butonul din dreapta al mausului pe un termen, apoi faceţi clic pe Imprimare.

NOTĂ: Dacă imprimaţi din fila Cuprins (făcând clic cu butonul din dreapta al mausului pe o intrare, apoi făcând clic pe Imprimare), vor apărea opţiuni de imprimare numai pentru termenul curent sau pentru termenul curent şi toţi sub-termenii.


Utilizarea vizualizatorului de Ajutor HTML

Pentru a găsi termeni utilizând butoanele de pe bara de instrumente

Există cinci butoane de navigare care pot fi amplasate pe bara de instrumente din Vizualizatorul de Ajutor. Aveţi posibilitatea să faceţi clic pe aceste butoane pentru a găsi termeni din Ajutor:

  • •

    Înapoi afişează ultimul termen pe care l-aţi vizualizat.

  • •

    Înainte afişează următorul termen dintr-o secvenţă de termeni afişată anterior.

  • •

    Următorul afişează următorul termen listat în cuprins.

  • •

    Anteriorul afişează subiectul anterior listat în cuprins.

  • •

    La început afişează termenul corespunzător paginii de pornire pentru fişierul Ajutor pe care îl vizualizaţi.

  • •

    Reîmprospătare actualizează conţinutul paginii Web care este afişată în acel moment în panoul Termen.

  • •

    Oprire opreşte descărcarea informaţiilor din fişier. Faceţi clic pe acest buton pentru a opri descărcarea unei pagini Web.

NOTĂ: Este posibil ca Vizualizatorul de Ajutor să nu conţină toate aceste butoane de navigare.


Utilizarea vizualizatorului de Ajutor HTML

Utilizarea comenzilor din meniul de comenzi rapide

În meniul de comenzi rapide există mai multe comenzi pe care aveţi posibilitatea să le utilizaţi pentru a afişa şi pentru a particulariza informaţii.

Comandă | Descriere
Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Deschidere toate. | Se deschid toate cărţile şi folderele din cuprins. Această comandă funcţionează numai dacă fila Cuprins este afişată.
Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Închidere toate. | Se închid toate cărţile şi folderele. Această comandă funcţionează numai dacă fila Cuprins este afişată.
Faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Imprimare. | Se imprimă termenul.

NOTĂ: Aceste comenzi pot fi accesate prin intermediul tastaturii. Aveţi posibilitatea să faceţi clic pe SHIFT+F10 pentru a afişa meniul de comenzi rapide, apoi să faceţi clic pe tastele corespunzătoare comenzii rapide. Ca variantă, aveţi posibilitatea să activaţi TasteMaus. Utilizaţi o combinaţie de TasteMaus pentru a afişa meniul de comenzi rapide, apoi faceţi clic pe tastele potrivite de comenzi rapide.