МФП HP LaserJet Pro M125, M126, M127, M128

Руководство пользователя


МФП HP LaserJet Pro M125, M126, M127, M128

Информация о товарных знаках и авторских правах

Авторские права и лицензия

© Copyright 2015 HP Development Company, L.P.

Копирование, адаптация или перевод без предварительного письменного разрешения запрещены, за исключением случаев, разрешенных законом об авторских правах.

Информация, содержащаяся в этом документе, может быть изменена без предварительного уведомления.

Гарантии на изделия и услуги HP устанавливаются в специальных гарантийных положениях, прилагаемых к таким изделиям и услугам. Ничто из сказанного в настоящем документе не должно истолковываться как дополнительная гарантия. HP не несет ответственности за технические или редакторские ошибки или упущения, содержащиеся в настоящем документе.

Edition 1, 11/2015

Информация о товарных знаках

Adobe®, Acrobat® и PostScript® являются зарегистрированными товарными знаками Adobe Systems Incorporated.

Название Apple и логотип Apple являются товарными знаками компании Apple Computer, Inc., зарегистрированными в США и других странах/регионах. iPod являются товарным знаком компании Apple Computer, Inc. Устройства iPod предназначены только для легального копирования с разрешения правообладателя. Не воруйте музыку!

Bluetooth является товарным знаком, который принадлежит соответствующим владельцам и используется HP Company по лицензии.

Microsoft®, Windows®, Windows XP® и Windows Vista® являются зарегистрированными в США товарными знаками Microsoft Corporation.


Знакомство с устройством

  • Сравнение устройств
  • Изображения устройства
  • Обзор панели управления

Для получения полной справки от HP для вашего устройства перейдите на веб-узел www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series:

  • •

    Решение проблем.

  • •

    Загрузка обновлений программного обеспечения.

  • •

    Участие в форумах технической поддержки.

  • •

    Поиск нормативной информации и информации о гарантиях.

Вы можете также посетить сайт www.hp.com/support для получения поддержки по другим продуктам HP во всем мире.


Знакомство с устройством

Сравнение устройств

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Работа с бумагой | Входной лоток (вместимость 150 листов) |  |  |  |  |
 | Стандартный выходной лоток (вместимость 100 листов) |  |  |  |  |
 | Удлинитель для короткого носителя |  |  |  |  |
Поддерживаемые ОС | Windows XP, 32-разрядная версия |  |  |  |  |
 | Windows Vista (32- и 64-разрядные версии) |  |  |  |  |
 | Windows 7 (32- и 64-разрядные версии). |  |  |  |  |
 | Windows 8 (32- и 64-разрядные версии). |  |  |  |  |
 | Windows 2003 Server (32- и 64-разрядная версии), драйверы только для печати и сканирования |  |  |  |  |
 | Windows 2008 Server (32- и 64-разрядная версии), драйверы только для печати и сканирования |  |  |  |  |
 | Windows 2012 Server, драйверы только для принтера и сканера |  |  |  |  |
 | Mac OS X версии 10.6.8 или выше |  |  |  |  |
Поддерживаемые драйверы печати Драйвер печати HP PCLmS находится на компакт-диске в комплекте в качестве драйвера печати по умолчанию. |  |  |  |  |  |
Возможности подключения | Высокоскоростное подключение USB 2.0 |  |  |  |  |
 | 10/100 Ethernet LAN |  |  |  |  |
 | Подключение к беспроводной сети |  |  |  |  |
Память | ОЗУ 128 МБ |  |  |  |  |
Дисплей панели управления | 2-строчный ЖК-дисплей |  |  |  |  |
 | Цветной сенсорный дисплей |  |  |  |  |
 | 2-значный индикатор |  |  |  |  |
Печать | Скорость печати: до 20 стр./мин. на бумаге формата A4 и 21 стр./мин. на бумаге формата Letter |  |  |  |  |
Копирование | Планшетный сканер поддерживает бумагу форматов до A4 или Letter |  |  |  |  |
 | Устройство подачи документов |  |  |  |  |
 | Копирование с разрешением 300 точек на дюйм (dpi) |  |  |  |  |
Сканирование | Разрешение сканирования до 1200 dpi |  |  |  |  |
 | Цветное сканирование |  |  |  |  |
Факс | V.34 с двумя портами факса RJ-11 |  |  |  |  |
 | Телефонная трубка |  |  |  |  |


Знакомство с устройством

Изображения устройства

В этом разделе приводится информация по следующим темам:

  • Вид спереди
  • Вид устройства сзади


Знакомство с устройством

Вид спереди

1 | Выходной лоток
2 | Сканер
3 | Кнопка вкл./выкл. питания
4 | Панель управления (наклоняемая для удобства просмотра, тип зависит от модели)
5 | Входной лоток
6 | Устройство подачи документов
7 | Удлинитель для короткого носителя


Знакомство с устройством

Вид устройства сзади

Вид устройства сзади

1 | Разъем для защиты блокировкой кабельного типа
2 | Высокоскоростное подключение USB 2.0
3 | Порт Ethernet
4 | Разъем питания
5 | Порт "линейного входа" факса для подключения линии факса-телефона к устройству
6 | Выходной телефонный разъем для подключения дополнительного телефона, автоответчика или другого устройства


Знакомство с устройством

Обзор панели управления

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw и M128fw
  • Главный экран панели управления (только для сенсорного экрана)


Знакомство с устройством

M125a, M125r, M125ra, M126a

1

Светодиодный дисплей

Отображается число копий, уровень затемнения для этих копий и коэффициент масштабирования в процентах. Также отображаются коды ошибок при возникновении проблем, требующих внимания.

2

Стрелки вверх и вниз

Отображается число копий, уровень затемнения для этих копий или коэффициент масштабирования в процентах.

  • •

    Число копий: Для увеличения или уменьшения значений на 1 шаг нажимайте клавиши менее одной секунды. Для увеличения или уменьшения значений на 10 шагов удерживайте клавиши одну секунду или более.

  • •

    Уровень затемнения копий: Для увеличения или уменьшения значений на 1 шаг нажимайте клавиши менее одной секунды. Для увеличения или уменьшения до максимальных или минимальных значений удерживайте клавиши одну секунду или более.

  • •

    Коэффициент масштабирования в процентах: Для увеличения или уменьшения на 10% нажимайте клавиши менее одной секунды. Для увеличения или уменьшения на 100% удерживайте клавиши одну секунду или более.

3

Индикатор уменьшения/увеличения копий:

Указывает на то, что функция уменьшения или увеличения размера копирования активна.

4

Индикатор осветления/затемнения копий:

Указывает на то, что функция затемнения копирования активна.

5

Индикатор количества копий

Указывает на то, что функция числа копий активна.

6

Кнопка настройки

Выбор параметров копирования: число копий, затемнение и размер копирования для каждого задания. Параметр по умолчанию - число копий. Чтобы изменить параметр по умолчанию для всех заданий, выберите параметр, затем нажмите и удерживайте клавишу 3 секунды. Измените параметр, когда индикатор начнет мигать. Еще раз нажмите клавишу, чтобы сохранить параметр.

7

Кнопка "Начать копирование"

Запуск задания копирования.

8

Кнопка "Отмена"

Отмена текущего задания или очистка последних введенных параметров. Когда устройство находится в состоянии готовности, для сброса параметров копирования до значений по умолчанию.

9

Индикатор состояния уровня тонера

Указывает на низкий уровень тонера в картридже.

10

Индикатор "Внимание"

Указывает на наличие проблемы.

11

Индикатор "Готовность"

Указывает на готовность устройства или на обработку задания.


Знакомство с устройством

M125nw, M125rnw, M126nw

1 | Кнопка "Беспроводная сеть" | Включение/отключение беспроводной сети
2 | Кнопка "Настройка" | Открывает меню Настройка
3 | Кнопка "Стрелка влево" | Используется для перемещения указателя влево или для перехода между пунктами меню
4 | Кнопка "OK" | Подтверждение выбора параметров или действий для продолжения
5 | Кнопка "Стрелка вправо" | Используется для перемещения указателя вправо или для перехода между пунктами меню
6 | Кнопка вкл./выкл. питания | Включает или выключает устройство.
7 | Кнопка отмены | Сброс настроек, отмена текущего задания или выход из текущего меню
8 | Кнопка "Параметры копирования" | Открывает меню Параметры копирования
9 | Кнопка "Светлее/темнее" | Регулировка параметров затемнения для текущего задания копирования
10 | Кнопка "Количество копий" | Указание количества копий
11 | Кнопка "Назад" | Возврат на предыдущий экран
12 | Кнопка "Начать копирование" | Запуск задания копирования
13 | Кнопка "ePrint" | Открывает меню Веб-службы


Знакомство с устройством

M127fn, M127fs, M128fn, M127fp, M128fp

1 | Кнопка "Запустить факс" | Запуск задания факса
2 | Кнопка "Настройка" | Открывает меню Настройка
3 | Кнопка "Стрелка влево" | Используется для перемещения указателя влево или для перехода между пунктами меню
4 | Кнопка "OK" | Подтверждение выбора настройки или действия для продолжения
5 | Кнопка "Стрелка вправо" | Используется для перемещения указателя вправо или для перехода между пунктами меню
6 | Кнопка вкл./выкл. питания | Включает или выключает устройство.
7 | Кнопка отмены | Сброс настроек, отмена текущего задания или выход из текущего меню
8 | Кнопка "Параметры копирования" | Открывает меню Параметры копирования
9 | Кнопка "Светлее/темнее" | Регулировка параметров затемнения для текущего задания копирования
10 | Кнопка "Количество копий" | Указание количества копий
11 | Кнопка "Назад" | Возврат на предыдущий экран
12 | Кнопка "Начать копирование" | Запуск задания копирования
13 | Кнопка "ePrint" | Открывает меню Веб-службы
14 | Цифровая клавиатура | Клавиатура используется для набора номеров факса или для выбора пунктов меню
15 | Кнопка повторного набора номера факса | Набор последнего номера, который использовался в предыдущем задании обработки факса


Знакомство с устройством

M127fw и M128fw

1 | Сенсорный экран | Доступ к функциям устройства и отображение текущего состояния
2 | Кнопка и индикатор "Справка" | Доступ к справочной системе панели управления
3 | Кнопка вкл./выкл. питания | Включает или выключает устройство.
4 | Кнопка "Стрелка вправо" | Перемещение курсора вправо или перемещение изображения в следующий экран ПРИМЕЧАНИЕ.Данная кнопка подсвечивается только если данная функция может использоваться в текущем экране.
5 | Кнопка отмены | Сброс настроек, отмена текущего задания или выход из текущего экрана ПРИМЕЧАНИЕ.Данная кнопка подсвечивается только если данная функция может использоваться в текущем экране.
6 | Кнопка и индикатор "Назад" | Возврат на предыдущий экран ПРИМЕЧАНИЕ.Данная кнопка подсвечивается только если данная функция может использоваться в текущем экране.
7 | Кнопка "Стрелка влево" | Перемещение курсора вправо или перенос изображения на следующий экран ПРИМЕЧАНИЕ.Данная кнопка подсвечивается только если данная функция может использоваться в текущем экране.
8 | Кнопка и индикатор главного экрана | Переход на главный экран
9 | Индикатор беспроводной передачи данных | Показывает, включена ли беспроводная сеть. Индикатор мигает во время подключения устройства к беспроводной сети.


Знакомство с устройством

Главный экран панели управления (только для сенсорного экрана)

Главный экран дисплея обеспечивает доступ к функциям устройства и отображает его текущее состояние.

ПРИМЕЧАНИЕ.В зависимости от конфигурации продукта, отображаемые на главном экране функции могут изменяться. Для некоторых языков структура панели может быть другой.

1 | Кнопка "Веб-службы HP" | Быстрый доступ к функциям веб-служб HP, включая HP ePrint
2 | Кнопка "Настройка" | Открывает меню Настройка
3 | Кнопка "Беспроводная сеть" | Доступ в меню Беспроводная сеть и информация о состоянии беспроводной сети ПРИМЕЧАНИЕ.При подключении к беспроводной сети вместо данного значка появляется ряд столбцов, отображающих мощность сигнала.
4 | Кнопка "Сеть" | Доступ к сетевым настройкам и информации ПРИМЕЧАНИЕ.Данная кнопка отображается только если устройство подключено к сети.
5 | Кнопка "Информация". | Просмотр информации о состоянии устройства
6 | Кнопка расходных материалов | Информация о состоянии расходных материалов
7 | Кнопка Приложения | Доступ к меню Приложения для печати напрямую из выбранных веб-приложений
8 | Состояние устройства | Содержит сведения общего характера о состоянии устройства
9 | Кнопка Факс | Доступ к функции обработки факсов
10 | Кнопка Копировать | Переход к функции копирования


Лотки для бумаги

  • Поддерживаемые типы и форматы бумаги
  • Загрузка подающего лотка

Для получения полной справки от HP для вашего устройства перейдите на веб-узел www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series:

  • •

    Решение проблем.

  • •

    Загрузка обновлений программного обеспечения.

  • •

    Участие в форумах технической поддержки.

  • •

    Поиск нормативной информации и информации о гарантиях.

Вы можете также посетить сайт www.hp.com/support для получения поддержки по другим продуктам HP во всем мире.


Лотки для бумаги

Поддерживаемые типы и форматы бумаги

  • Поддерживаемые форматы бумаги
  • Поддерживаемые типы бумаги


Лотки для бумаги

Поддерживаемые форматы бумаги

ПРИМЕЧАНИЕ.Для получения наилучших результатов выбирайте правильный тип и формат бумаги в драйвере перед печатью.

Размер | Габариты
Letter | 216 x 279 мм
Legal | 216 x 356 мм
A4 | 210 x 297 мм
A5 | 148 x 210 мм
A6 | 105 x 148 мм
B5 (JIS) | 182 x 257 мм
Executive | 184 x 267 мм
Открытки (JIS) | 100 x 148 мм(3,9" x 5,8")
Двойные почтовые карточки (JIS) | 200 x 148 мм
16K | 184 x 260 мм
16K | 195 x 270 мм
16K | 197 x 273 мм
8,5" x 13" | 216 x 330 мм
Конверт № 10 | 105 x 241 мм
Конверт Monarch | 98 x 191 мм
Конверт B5 | 176 x 250 мм
Конверт C5 | 162 x 229 мм
Конверт DL | 110 x 220 мм
Специальный | От 76 x 127 мм до 216 x 356 мм


Лотки для бумаги

Поддерживаемые типы бумаги

ПРИМЕЧАНИЕ.Для получения наилучших результатов выбирайте правильный тип и формат бумаги в драйвере перед печатью.

  • •

    Обычная

  • •

    HP EcoSMART Lite

  • •

    Легкая 60-74 г

  • •

    Средней плотности 96–110 г

  • •

    Плотная 111–130 г

  • •

    Сверхплотная 131–175 г

  • •

    Монохромная лазерная прозрачная пленка

  • •

    Наклейки

  • •

    Фирменный бланк

  • •

    Печатный бланк

  • •

    Перфорированная

  • •

    Цветная

  • •

    Грубая

  • •

    Высококачественная бумага

  • •

    Переработанная

  • •

    Конверт

  • •

    Плотная писчая бумага


Лотки для бумаги

Загрузка подающего лотка

ПРИМЕЧАНИЕ.При загрузке новой бумаги убедитесь, что в подающем лотке нет старой бумаги, и выровняйте стопку новой бумаги. Не пролистывайте пачку бумаги. Соблюдение этого правила предупреждает захват устройством нескольких листов одновременно и снижает вероятность возникновения замятий.

  1. 1.

    Загрузите бумагу в подающий лоток лицевой стороной вверх.

    Ориентация бумаги в лотке меняется в зависимости от типа задания печати. Дополнительные сведения см. в разделе Ориентация бумаги во входном лотке.

    Загрузите бумагу в лоток

  2. 2.

    Скорректируйте положение направляющих так, чтобы они прилегали к бумаге.

Ориентация бумаги во входном лотке
Тип бумаги | Режим двусторонней печати | Как загрузить бумагу
Бланковая бумага или фирменные бланки | Односторонняя или двусторонняя печать | Лицевой стороной вверх Верхним краем внутрь устройства
Перфорированная | Односторонняя или двусторонняя печать | Лицевой стороной вверх Отверстия должны располагаться слева
Конверты | 1-сторонняя печать | Лицевой стороной вверх Верхним краем к правой стороне лотка, край с маркой по направлению к устройству

В этом разделе приводится информация по следующим темам:

  • Настройка лотка для бумаги небольшого формата


Лотки для бумаги

Настройка лотка для бумаги небольшого формата

Для печати на носителе, длина которого составляет менее 185 мм, используйте удлинитель для короткого носителя.

  1. 1.

    Извлеките удлинитель для короткого носителя из гнезда, расположенного на правой стороне зоны загрузки.

    Извлечение удлинителя для короткого носителя

  2. 2.

    Присоедините удлинитель к направляющей бумаги по длине на входном лотке.

    Присоедините удлинитель лотка

  3. 3.

    Загрузите бумагу в лоток и отрегулируйте направляющие так, чтобы они прилегали к бумаге.

    Загрузите бумагу в лоток

  4. 4.

    Протолкните бумагу в устройство до упора, затем передвиньте направляющую бумаги по длине так, чтобы удлинитель поддерживал бумагу.

    Надавите на удлинитель

  5. 5.

    По завершении печати на коротком носителе извлеките удлинитель для короткого носителя из входного лотка, а затем положите его в отсек хранения.

    Присоединение удлинителя для короткого носителя


Печать

  • Задания печати (Windows)
  • Задания печати (Mac OS X)
  • Веб-печать
  • Настройка прямой беспроводной печати HP

Для получения полной справки от HP для вашего устройства перейдите на веб-узел www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series:

  • •

    Решение проблем.

  • •

    Загрузка обновлений программного обеспечения.

  • •

    Участие в форумах технической поддержки.

  • •

    Поиск нормативной информации и информации о гарантиях.

Вы можете также посетить сайт www.hp.com/support для получения поддержки по другим продуктам HP во всем мире.


Печать

Задания печати (Windows)

  • Как выполнять печать (Windows)
  • Двусторонняя печать в ручном режиме (Windows)
  • Печатать несколько страниц на листе (Windows)
  • Выбор типа бумаги (Windows)
  • Дополнительная информация о печати


Печать

Как выполнять печать (Windows)

Ниже приведено описание процесса печати для Windows.

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите устройство из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

  3. 3.

    Нажмите или коснитесь вкладок в драйвере печати, чтобы настроить доступные функции.

  4. 4.

    Нажмите или коснитесь кнопки ОК, чтобы вернуться в диалоговое окно Печать. Выберите количество печатаемых копий с данного экрана.

  5. 5.

    Нажмите или коснитесь OK для печати задания.


Печать

Двусторонняя печать в ручном режиме (Windows)

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите устройство из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

    Экран выбора устройства

  3. 3.

    Нажмите или коснитесь вкладки Расположение.

  4. 4.

    Выберите соответствующий элемент из раскрывающегося списка Печать на обеих сторонах листа бумаги вручную, затем нажмите или коснитесь кнопки OK.

    Пункт "Печать на обеих сторонах листа бумаги вручную"

  5. 5.

    В диалоговом окне Печать нажмите или коснитесь кнопки OK, чтобы отправить задание на печать. Устройство сначала распечатает документ на одной стороне всех листов.

    Диалоговое окно "Печать"

  6. 6.

    Извлеките отпечатанную стопку из выходного приемника и поместите ее стороной для печати вверх и передним краем во входной лоток.

    Загрузите отпечатанные страницы в лоток

  7. 7.

    На экране компьютера нажмите или коснитесь кнопки OK для выполнения печати на второй стороне.

  8. 8.

    При появлении запроса коснитесь или нажмите соответствующую кнопку на панели управления для продолжения.


Печать

Печатать несколько страниц на листе (Windows)

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите устройство из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

    Экран выбора устройства

  3. 3.

    Нажмите или коснитесь вкладки Расположение.

  4. 4.

    Выберите в раскрывающемся списке элемент Ориентация.

  5. 5.

    Выберите соответствующее число страниц для печати на одном листе в раскрывающемся списке Страниц на листе, затем нажмите или коснитесь кнопки Дополнительно.

    Элемент "Страниц на листе"

  6. 6.

    Выберите соответствующее значение параметра Число страниц на листе в раскрывающемся списке.

    Элемент "Число страниц на листе"

  7. 7.

    Выберите соответствующее значение параметра Поля страницы в раскрывающемся списке, нажмите или коснитесь кнопки OK, чтобы закрыть диалоговое окно Дополнительные параметры, затем нажмите или коснитесь кнопки OK, чтобы закрыть диалоговое окно Свойства или Параметры.

    Элемент "Поля страницы"

  8. 8.

    В диалоговом окне Печать нажмите или коснитесь кнопки OK, чтобы отправить задание на печать.

    Диалоговое окно "Печать"


Печать

Выбор типа бумаги (Windows)

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите устройство из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

    Экран выбора устройства

  3. 3.

    Нажмите или коснитесь вкладки Бумага и качество печати.

    Вкладка "Бумага и качество печати"

  4. 4.

    Из раскрывающегося списка Носитель: выберите соответствующий тип бумаги, затем нажмите или коснитесь кнопки OK, чтобы закрыть диалоговое окно Свойства или Параметры.

  5. 5.

    В диалоговом окне Печать нажмите кнопку ОК, чтобы отправить задание на печать.

    Диалоговое окно "Печать"


Печать

Дополнительная информация о печати

Перейдите на сайт www.hp.com/support и посетите веб-сайт поддержки устройства для получения более подробной информации о выполнении специальных задач печати, например:

  • •

    Выбор формата бумаги

  • •

    Выбор ориентации страницы

  • •

    Создание буклета

  • •

    Выберите параметры качества

  • •

    Выбор рамок страницы


Печать

Задания печати (Mac OS X)

  • Как выполнять печать (Mac OS X)
  • Двусторонняя печать в ручном режиме (Mac OS X)
  • Печатать несколько страниц на листе (Mac OS X)
  • Выбор типа бумаги (Mac OS X)
  • Дополнительная информация о печати


Печать

Как выполнять печать (Mac OS X)

Ниже приведено описание процесса печати для Mac OS X.

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    В меню Принтер выберите устройство.

  3. 3.

    Откройте список раскрывающегося меню или нажмите Показать подробнее, затем выберите другие меню для настройки параметров печати.

  4. 4.

    Нажмите кнопку Печать.


Печать

Двусторонняя печать в ручном режиме (Mac OS X)

ПРИМЕЧАНИЕ.Эта функция доступна после установки драйвера печати HP. Возможно, она не будет доступна, если печать выполняется с помощью AirPrint.

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    В меню Принтер выберите устройство.

  3. 3.

    Откройте список раскрывающегося меню или нажмите Показать подробнее, а затем щелкните на меню Двусторонняя печать в ручном режиме.

  4. 4.

    Установите флажок Manual Duplex (Ручная двусторонняя печать) и выберите опцию переплета.

  5. 5.

    Нажмите кнопку Печать. Устройство сначала распечатает документ на одной стороне всех листов.

  6. 6.

    Извлеките отпечатанную стопку из выходного приемника и поместите ее стороной для печати вниз и передним краем во входной лоток.

    Загрузите отпечатанные страницы в лоток

  7. 7.

    Нажмите на экране компьютера кнопку Продолжить для выполнения печати на второй стороне.

  8. 8.

    При появлении сообщения нажмите соответствующую кнопку на панели управления, чтобы продолжить работу.


Печать

Печатать несколько страниц на листе (Mac OS X)

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    В меню Принтер выберите устройство.

  3. 3.

    Откройте список раскрывающегося меню или нажмите Показать подробнее, а затем выберите меню Расположение.

  4. 4.

    В раскрывающемся списке Страниц на листе выберите количество станиц, которое вы хотите напечатать на каждом листе.

  5. 5.

    В области Порядок страниц выберите порядок и размещение страниц на листе.

  6. 6.

    Находясь в меню Рамки выберите тип рамки для печати вокруг каждой страницы на листе.

  7. 7.

    Нажмите кнопку Печать.


Печать

Выбор типа бумаги (Mac OS X)

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    В меню Принтер выберите устройство.

  3. 3.

    Откройте список раскрывающегося меню или нажмите Показать подробнее, а затем выберите меню Оконч. обработка.

  4. 4.

    Выберите тип из списка раскрывающегося меню Тип носителя.

  5. 5.

    Нажмите кнопку Печать.


Печать

Дополнительная информация о печати

Перейдите на сайт www.hp.com/support и посетите веб-сайт поддержки устройства для получения более подробной информации о выполнении специальных задач печати, например:

  • •

    Создание и использование ярлыков печати и готовых наборов

  • •

    Выбор формата бумаги или использование произвольного формата

  • •

    Выбор ориентации страницы

  • •

    Создание буклета

  • •

    Масштабирование документа под заданный формат бумаги

  • •

    Печать первой или последней страницы документа на бумаге другого типа

  • •

    Печать водяных знаков на документе


Печать

Веб-печать

Доступно несколько параметров для удаленной печати через Интернет.

В этом разделе приводится информация по следующим темам:

  • HP ePrint
  • ПО HP ePrint
  • AirPrint


Печать

HP ePrint

Чтобы выполнить печать с использованием функции HP ePrint, просто отправьте сообщение электронной почты с вложенным документом на электронный адрес принтера с любого устройства, поддерживающего работу с электронной почтой.

Для использования HP ePrint, устройство должно соответствовать следующим требованиям:

  • •

    Устройство должно быть подключено к беспроводной или проводной сети и иметь доступ к сети Интернет.

  • •

    Веб-службы HP должны быть включены, а устройство должно быть зарегистрировано в системе HP Connected.

    ЖК-панель управления

    • 1.

      Найдите IP-адреса устройства.

      • а.

        На панели управления устройства нажмите кнопку настройки [image].

      • б.

        Откройте следующие меню:

        • •

          Сетевая установка

        • •

          Показ. IP-адр.

    • 2.

      Чтобы открыть встроенный веб-сервер НР, введите IP-адрес устройства в адресной строке веб-браузера на компьютере.

    • 3.

      Нажмите вкладку Веб-службы HP в окне встроенного веб-сервера HP, а затем выберите Включить. Устройство активирует веб-службы, а затем напечатает информационную страницу.

      На информационной странице содержится код принтера, который используется для регистрации в системе HP Connected.

    • 4.

      Перейдите на сайт www.hpconnected.com для создания учетной записи HP ePrint и завершения процесса установки.

    Сенсорная панель управления

    • 1.

      На главном экране панели управления устройства нажмите кнопку Веб-службы [image].

    • 2.

      Коснитесь кнопки Активировать веб-службы. Устройство активирует веб-службы, а затем напечатает информационную страницу.

      На информационной странице содержится код принтера, который используется для регистрации в системе HP Connected.

    • 3.

      Перейдите на сайт www.hpconnected.com для создания учетной записи HP ePrint и завершения процесса установки.

Для получения дополнительных сведений перейдите на сайт www.hp.com/go/support и просмотрите дополнительную информацию о вашем устройстве.


Печать

ПО HP ePrint

Программа HP ePrint облегчает печать с настольного или мобильного ПК на любом устройстве, совместимом с HP ePrint. После установки этого ПО откройте Печать в соответствующем приложении и выберите HP ePrint из списка установленных принтеров. Эта программа упрощает поиск устройств, поддерживающих HP ePrint и которые уже зарегистрированы в вашей учетной записи на HP Connected. Устройство HP может находиться у вас на столе или в любом удаленном месте — в филиале или на другом континенте.

Для Windows программа HP ePrint поддерживает также обычную прямую печать по IP на принтеры в локальной сети (LAN или WAN) для устройств с поддержкой PostScript®.

Драйверы и дополнительную информацию можно найти на сайте www.hp.com/go/eprintsoftware.

ПРИМЕЧАНИЕ.Программа HP ePrint для Mac является технически не драйвером печати, а утилитой рабочего процесса PDF. HP ePrint для Mac поддерживает маршруты передачи задания на печать только через HP Connected и не поддерживает прямую печать по IP на принтеры в локальной сети.


Печать

AirPrint

Прямая печать с использованием технологии Apple AirPrint поддерживается в iOS 4.2 или более поздней версии. AirPrint позволяет печатать напрямую с iPad, iPhone (3GS или более поздней версии) и iPod touch (начиная с третьего поколения) в следующих приложениях:

  • •

    Электронная почта

  • •

    Фотографии

  • •

    Safari

  • •

    iBooks

  • •

    В некоторых сторонних приложениях

Для использования AirPrint устройство должно быть подключено к той же беспроводной сети, что и устройство Apple. Дополнительные сведения об использовании AirPrint и список устройств HP, совместимых с AirPrint, см. на сайте www.hp.com/go/airprint.

ПРИМЕЧАНИЕ.AirPrint не поддерживает USB-соединения. Служба AirPrint обеспечивает только функции печати с мобильных устройств. AirPrint не поддерживает сканирования.


Печать

Настройка прямой беспроводной печати HP

ПРИМЕЧАНИЕ.Эта функция доступна только для беспроводных моделей, и для использования этой функции может потребоваться обновление микропрограммы устройства.

Функция прямой беспроводной печати HP позволяет напрямую печатать документы с беспроводного мобильного устройства на совместимом принтере или МФУ HP; подключение к Интернету или локальной сети не требуется. Функция прямой беспроводной печати HP позволяет печатать со следующих устройств:

  • •

    iPhone, iPad и iTouch, используя службу Apple AirPrint или мобильное приложение HP ePrint

  • •

    Для мобильных устройств под управлением ОС Android или Symbian с помощью приложения HP ePrint Home & Biz.

  • •

    Любой компьютер с поддержкой Wi-Fi с любой операционной системой.

Для получения дополнительной информации о прямой беспроводной печати HP перейдите на сайт www.hp.com/go/wirelessprinting, а затем щелкните Прямая беспроводная печать HР.

Чтобы настроить прямую беспроводную печать HP с помощью панели управления, выполните следующие действия.

Панель управления устройства LCD

  1. 1.

    На панели управления нажмите кнопку OK, чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Сетевая установка

    • •

      Меню беспроводного соединения

    • •

      Wireless Direct

  3. 3.

    Выберите параметр On (Вкл) и нажмите кнопку OK. Устройство сохранит настройки, после чего на экране панели управления снова появится меню Настройки Wireless Direct.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку "Беспроводное соединение" [image].

  2. 2.

    Откройте следующие меню:

    • •

      Меню беспроводного соединения

    • •

      Настройки Wireless Direct

    • •

      Вкл./Выкл.

  3. 3.

    Выберите пункт меню Вкл. Устройство сохранит настройки, после чего на экране панели управления снова появится меню Настройки Wireless Direct.


Копирование

  • Копирование
  • Двустороннее копирование
  • Оптимизация качества копий
  • Регулировка яркости копии (светлее или темнее) (только для моделей со светодиодной панелью управления)
  • Уменьшение или увеличение копий (только для моделей со светодиодной панелью управления)

Для получения полной справки от HP для вашего устройства перейдите на веб-узел www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series:

  • •

    Решение проблем.

  • •

    Загрузка обновлений программного обеспечения.

  • •

    Участие в форумах технической поддержки.

  • •

    Поиск нормативной информации и информации о гарантиях.

Вы можете также посетить сайт www.hp.com/support для получения поддержки по другим продуктам HP во всем мире.


Копирование

Копирование

Светодиодная панель управления

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.

  2. 2.

    Закройте крышку сканера.

  3. 3.

    На панели управления устройства нажмите кнопку настройки [image], индикатор количества копий [image] должен гореть.

  4. 4.

    Пользуясь клавишами со стрелками, выберите нужное число копий.

  5. 5.

    Нажмите кнопку "Запуск копирования" [image], чтобы начать копирование.

Панель управления устройства LCD

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.

  2. 2.

    Закройте крышку сканера.

  3. 3.

    На панели управления устройства нажмите кнопку "Количество копий" [image].

  4. 4.

    Выберите количество копий.

  5. 5.

    Нажмите кнопку "Запуск копирования" [image], чтобы начать копирование.

Сенсорная панель управления

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.

  2. 2.

    Закройте крышку сканера.

  3. 3.

    На главном экране панели управления устройства нажмите кнопку Копирование.

  4. 4.

    Изменяйте количество копий при помощи стрелок или нажмите на текущее количество копий и введите нужное значение.

  5. 5.

    Нажмите кнопку Начать копирование, чтобы начать копирование.


Копирование

Двустороннее копирование

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.

  2. 2.

    Закройте крышку сканера.

  3. 3.

    Запустите задание копирования.

    • •

      Светодиодная и ЖК-панель управления: На панели управления устройства нажмите кнопку "Начать копирование"

    • •

      Сенсорная панель управления: На главном экране панели управления устройства нажмите кнопку Копирование.

  4. 4.

    Извлеките отпечатанную страницу из выходного приемника и поместите ее стороной для печати вниз во входной лоток.

  5. 5.

    Переверните оригинал на стекле сканера для копирования с другой стороны.

  6. 6.

    Запустите задание копирования.

    • •

      Светодиодная и ЖК-панель управления: На панели управления устройства нажмите кнопку "Начать копирование"

    • •

      Сенсорная панель управления. На главном экране панели управления устройства нажмите кнопку Копирование.

  7. 7.

    Повторяйте эти действия до получения копий всех страниц.


Копирование

Оптимизация качества копий

Ниже перечислены параметры, позволяющие настроить качество копирования:

  • •

    Автовыбор: Используйте этот параметр в том случае, если качество копирования не очень важно.

  • •

    Смешанное: Используйте этот параметр для документов, содержащих текстовую и графическую информацию.

  • •

    Текст: Используйте этот параметр для документов, содержащих преимущественно текстовую информацию. Это значение по умолчанию для функции оптимизации копирования.

  • •

    Изображение: Используйте этот параметр для документов, содержащих преимущественно графику.

Светодиодная панель управления

  1. 1.

    Нажмите кнопку Пуск и щелкните пункт Программы.

  2. 2.

    Щелкните на группе продуктов HP, а затем выберите пункт панель инструментов HP.

  3. 3.

    На вкладке Система выберите Настройка копирования.

Панель управления устройства LCD

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.

  2. 2.

    Закройте крышку сканера.

  3. 3.

    На панели управления устройства нажмите кнопку "Меню копирования" [image].

  4. 4.

    Откройте меню Оптимизация.

  5. 5.

    Для перемещения по списку настроек нажимайте клавиши со стрелками. Чтобы выбрать настройку, нажмите кнопку OK.

  6. 6.

    Нажмите кнопку "Запуск копирования" [image], чтобы начать копирование.

Сенсорная панель управления

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.

  2. 2.

    Закройте крышку сканера.

  3. 3.

    На главном экране панели управления устройства нажмите кнопку Копирование.

  4. 4.

    Нажмите кнопку Параметры, затем прокрутите до кнопки Оптимизация и нажмите ее.

  5. 5.

    Для прокрутки списка настроек используйте клавиши со стрелками. Чтобы выбрать настройку, нажмите на нее.

  6. 6.

    Нажмите кнопку Начать копирование, чтобы начать копирование.


Копирование

Регулировка яркости копии (светлее или темнее) (только для моделей со светодиодной панелью управления)

  1. 1.

    На панели управления устройства нажмите несколько кнопку настройки [image], пока не загорится индикатор "Светлее/темнее" [image].

  2. 2.

    Чтобы увеличить или уменьшить яркость, используйте кнопки со стрелками.

ПРИМЕЧАНИЕ.Спустя две минуты параметр возвратится к значению по умолчанию.


Копирование

Уменьшение или увеличение копий (только для моделей со светодиодной панелью управления)

  1. 1.

    Положите документ на стекло сканера.

  2. 2.

    На панели управления устройства нажмите несколько кнопку настройки [image], пока не загорится индикатор "Уменьшение/увеличение" [image].

  3. 3.

    Стрелкой вверх можно увеличить размер копии, а стрелкой вниз уменьшить.

  4. 4.

    Нажмите кнопку "Запуск копирования" [image], чтобы начать копирование.


Сканирование

  • Сканирование при помощи ПО HP Scan (Windows)
  • Сканирование при помощи ПО HP Scan (Mac OS X)

Для получения полной справки от HP для вашего устройства перейдите на веб-узел www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series:

  • •

    Решение проблем.

  • •

    Загрузка обновлений программного обеспечения.

  • •

    Участие в форумах технической поддержки.

  • •

    Поиск нормативной информации и информации о гарантиях.

Вы можете также посетить сайт www.hp.com/support для получения поддержки по другим продуктам HP во всем мире.


Сканирование

Сканирование при помощи ПО HP Scan (Windows)

Используйте ПО HP Scan, чтобы начать сканирование из программы на компьютере. Можно сохранить отсканированное изображение в виде файла или отправить его в другое приложение.

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.

    ПРИМЕЧАНИЕ.Для получения наилучших результатов загрузите бумагу малого размера (Letter, A4 или меньше), располагая длинный край листа бумаги в левом углу стекла сканера.

  2. 2.

    Выберите Пуск, Программы (или Все программы в Windows XP).

  3. 3.

    Выберите HP, затем - ваше устройство.

  4. 4.

    Выберите HP Scan, щелкните ярлык сканирования и при необходимости измените настройки.

  5. 5.

    Щелкните Сканировать.

ПРИМЕЧАНИЕ.Выберите пункт Расширенные настройки, чтобы увидеть дополнительные параметры.

Нажмите Создать новый ярлык, чтобы создать пользовательский набор настроек и сохранить его в списке ярлыков.


Сканирование

Сканирование при помощи ПО HP Scan (Mac OS X)

Используйте ПО HP Scan, чтобы запустить сканирование с ПО на компьютер.

  1. 1.

    Положите документ на стекло сканера в соответствии с индикаторами на устройстве.

    ПРИМЕЧАНИЕ.Для получения наилучших результатов загрузите бумагу малого размера (Letter, A4 или меньше), разместив длинный край бумаги в левой части стекла сканера.

  2. 2.

    Откройте ПО HP Scan которое находится в подпапке HP папки Приложения.

  3. 3.

    Следуйте инструкциям на экране, чтобы отсканировать документ.

  4. 4.

    После сканирования всех страниц нажмите кнопку Готово, чтобы сохранить их в файл.


Факс

  • Подключите и настройте устройство для работы с факсами
  • Отправка факса
  • Создание, редактирование и удаление номеров ускоренного набора

Для получения полной справки от HP для вашего устройства перейдите на веб-узел www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series:

  • •

    Решение проблем.

  • •

    Загрузка обновлений программного обеспечения.

  • •

    Участие в форумах технической поддержки.

  • •

    Поиск нормативной информации и информации о гарантиях.

Вы можете также посетить сайт www.hp.com/support для получения поддержки по другим продуктам HP во всем мире.


Факс

Подключите и настройте устройство для работы с факсами

  • Подключение устройства
  • Настройка параметров конфигурации устройства
  • Установка ПО HP для работы с факсом (Windows, дополнительно)


Факс

Подключение устройства

Данное устройство является аналоговым. HP рекомендует использовать это устройство на выделенной аналоговой телефонной линии.

ПРИМЕЧАНИЕ.В некоторых странах/регионах может потребоваться адаптер к телефонному кабелю, который поставляется в комплекте с устройством.

  1. 1.

    Подключите кабель телефона к порту факса [image] на корпусе устройства и к телефонной розетке.

    Подключите кабель в порт факса.

  2. 2.

    (Дополнительно) Чтобы подключить автоответчик или добавочный телефон, извлеките резиновую заглушку из телефонного порта [image] на корпусе устройства. Подключите другой телефонный кабель к телефонному порту на корпусе устройства и в порт "линейный вход" автоответчика или добавочного телефона.

    Подключите кабель в телефонный порт.


Факс

Настройка параметров конфигурации устройства

Процедура настройки устройства может отличаться в зависимости от того, как будет использоваться устройство - как автономный факс, автоответчика или добавочный телефон.

ПРИМЕЧАНИЕ.Для использования функций обработки факсов требуется настройка времени, даты и заголовка обрабатываемых документов.

  • Настройка времени, даты и заголовка факса
  • Настройка устройства как автономного факса
  • Настройка устройства на использование в качестве автоответчика
  • Настройка устройства на использование в качестве добавочного телефона


Факс

Настройка времени, даты и заголовка факса

Возможно, что эти параметры были заданы при установке программного обеспечения. Эти параметры можно настроить в любое время с панели управления устройства или с помощью Мастера установки HP Fax.

  • Панель управления
  • Мастер установки HP Fax (Windows)


Факс

Панель управления

Панель управления устройства LCD

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите Настройка системы, а затем - Время/Дата.

  3. 3.

    Выберите режим отображения времени: 12 часов или 24 часа.

  4. 4.

    С клавиатуры введите текущее время и нажмите кнопку OK.

  5. 5.

    Выберите формат даты.

  6. 6.

    С клавиатуры введите текущую дату и нажмите кнопку OK.

  7. 7.

    Выберите пункт Настройка факса, а затем - Заголовок факса.

  8. 8.

    С клавиатуры введите номер факса и нажмите кнопку OK.

    ПРИМЕЧАНИЕ.Количество символов номера факса не должно превышать 20.

  9. 9.

    С клавиатуры введите название компании или текст заголовка и нажмите кнопку OK.

    ПРИМЕЧАНИЕ.Количество символов заголовка факса не должно превышать 40.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите пункт Настройка факса, а затем - Базовая настройка.

  3. 3.

    Выберите Время/Дата.

  4. 4.

    Выберите режим отображения времени: 12 часов или 24 часа.

  5. 5.

    С клавиатуры введите текущее время и нажмите кнопку OK.

  6. 6.

    Выберите формат даты.

  7. 7.

    С клавиатуры введите текущую дату и коснитесь кнопки OK.

  8. 8.

    Выберите пункт Заголовок факса.

  9. 9.

    С клавиатуры введите номер факса и коснитесь кнопки OK.

    ПРИМЕЧАНИЕ.Количество символов номера факса не должно превышать 20.

  10. 10.

    С клавиатуры введите название компании или текст заголовка и коснитесь кнопки OK.

    Для ввода специальных символов, которых нет на стандартной клавиатуре, коснитесь кнопки @#$, чтобы открыть клавиатуру со специальными символами.

    ПРИМЕЧАНИЕ.Количество символов заголовка факса не должно превышать 40.


Факс

Мастер установки HP Fax (Windows)

  1. 1.

    Нажмите Пуск и выберите Программы.

  2. 2.

    Выберите HP, затем щелкните строку с названием устройства, затем выберите Мастер установки факса.

  3. 3.

    Следуйте инструкциям на экране, чтобы настроить параметры факса.


Факс

Настройка устройства как автономного факса

Устройство можно использовать как автономный факс без подключения к компьютеру или в сеть.

ЖК-панель управления устройства

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите Настройка системы, а затем - Время/Дата.

  3. 3.

    Выберите режим отображения времени: 12 часов или 24 часа.

  4. 4.

    С клавиатуры введите текущее время и нажмите кнопку OK.

  5. 5.

    Выберите формат даты.

  6. 6.

    С клавиатуры введите текущую дату и нажмите кнопку OK.

  7. 7.

    Выберите пункт Настройка факса, а затем - Заголовок факса.

  8. 8.

    С клавиатуры введите номер факса и нажмите кнопку OK.

    ПРИМЕЧАНИЕ.Количество символов номера факса не должно превышать 20.

  9. 9.

    С клавиатуры введите название компании или текст заголовка и нажмите кнопку OK.

    ПРИМЕЧАНИЕ.Количество символов заголовка факса не должно превышать 40.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите пункт Настройка факса, а затем - элемент Программа настройки факса.

  3. 3.

    Следуйте инструкциям на экране и выберите соответствующий ответ на каждый из вопросов.

    ПРИМЕЧАНИЕ.Количество символов номера факса не должно превышать 20. Количество символов заголовка факса не должно превышать 40.


Факс

Настройка устройства на использование в качестве автоответчика

Если к устройству подключается телефон-автоответчик, необходимо настроить параметр Звонков до ответа и Режим ответа. Для настройки устройства выполните следующие действия:

ЖК-панель управления устройства

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите пункт Настройка факса, затем - Прием факса. Настройка.

  3. 3.

    Выберите элемент Звонков до ответа.

  4. 4.

    Установите количество звонков до включения факса по крайней мере на один больше, чем настроено для включения автоответчика. С помощью клавиатуры введите число звонков до ответа и нажмите кнопку ОК.

  5. 5.

    Нажмите кнопку "Назад" [image], чтобы вернуться в меню Прием факсов. Настройка.

  6. 6.

    Выберите Режим ответа.

  7. 7.

    Выберите TAM и нажмите кнопку OK.

    Если выбрана эта настройка, то устройство прослушивает тональные сигналы факса после принятия вызова автоответчиком. Устройство принимает вызов при обнаружении сигналов факса.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите пункт Настройка факса, а затем - Базовая настройка.

  3. 3.

    Выберите элемент Звонков до ответа.

  4. 4.

    Установите количество звонков до включения факса по крайней мере на один больше, чем настроено для включения автоответчика. С клавиатуры введите количество звонков и нажмите кнопку OK.

  5. 5.

    Выберите "Назад" [image], чтобы вернуться в меню Базовая настройка.

  6. 6.

    Выберите Режим ответа.

  7. 7.

    Выберите TAM и коснитесь кнопки OK.

    Если выбрана эта настройка, то устройство прослушивает тональные сигналы факса после принятия вызова автоответчиком. Устройство принимает вызов при обнаружении сигналов факса.


Факс

Настройка устройства на использование в качестве добавочного телефона

Если к устройству подключается добавочный телефон, необходимо изменить настройки некоторых параметров факса, чтобы устройство работало в этой конфигурации. Для настройки устройства выполните следующие действия:

Панель управления устройства LCD

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите пункт Настройка факса, затем - Прием факса. Настройка.

  3. 3.

    Выберите Добавочный телефон.

  4. 4.

    Убедитесь, что в поле Вкл. установлен флажок.

    Если выбрана эта настройка, можно настроить устройство на прием входящего факса набором последовательности 1-2-3 на клавишной панели телефона. Выключайте этот параметр только в том случае, если используется импульсный набор или телефонная станция предоставляет услуги, которые также предусматривают использование последовательного нажатия кнопок 1-2-3. Данная услуга телефонной компании не будет работать в случае ее конфликта с устройством.

  5. 5.

    Нажмите кнопку "Назад" [image], чтобы вернуться в меню Прием факсов. Настройка.

  6. 6.

    Выберите Режим ответа.

  7. 7.

    Выберите Факс/Тел и нажмите кнопку OK.

    Если выбрана эта настройка, то устройство автоматически принимает все вызовы и определяет, является ли вызов голосовым или факсимильным. Если звонок является вызовом факса, устройство обрабатывает звонок в обычном порядке как входящий факсимильный вызов. Если вызов является голосовым, включается синтезированный звуковой сигнал, оповещающий пользователя о входящем голосовом вызове.

  8. 8.

    Нажмите кнопку "Назад" [image], чтобы вернуться в меню Прием факсов. Настройка.

  9. 9.

    Выберите Продолж. звонка факса/тел.

  10. 10.

    Выберите время в секундах, по истечении которого устройство прекратит воспроизведение сигнала факса/телефона, оповещающего о входящем голосовом вызове, и затем нажмите кнопку OK.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите пункт Настройка факса, а затем - Базовая настройка.

  3. 3.

    Выберите Добавочный телефон.

  4. 4.

    Убедитесь, что в поле Вкл. установлен флажок.

    Когда эта функция включена, можно настроить устройство на прием входящего факса путем набора последовательности 1-2-3 на клавиатуре телефона. Выключайте этот параметр только в том случае, если используется импульсный набор или телефонная станция предоставляет услуги, которые также предусматривают использование последовательного нажатия кнопок 1-2-3. Данная услуга телефонной компании не будет работать в случае ее конфликта с устройством.

  5. 5.

    Выберите "Назад" [image], чтобы вернуться в меню Настройка факса.

  6. 6.

    Выберите Базовая настройка, затем - Режим ответа.

  7. 7.

    Выберите Факс/Тел.

    Если выбрана эта настройка, то устройство автоматически принимает все вызовы и определяет, является ли вызов голосовым или факсимильным. Если звонок является вызовом факса, устройство обрабатывает звонок в обычном порядке. Если вызов является голосовым, включается синтезированный звуковой сигнал, оповещающий пользователя о входящем голосовом вызове.

  8. 8.

    Выберите "Назад" [image], чтобы вернуться в меню Настройка факса.

  9. 9.

    Выберите Дополнительная настройка, затем - Продолжение звонка факса/телефона

  10. 10.

    Выберите время в секундах, по истечении которого устройство прекратит воспроизведение сигнала факса/телефона, оповещающего о входящем голосовом вызове.


Факс

Установка ПО HP для работы с факсом (Windows, дополнительно)

С помощью ПО HP Fax можно отправить по факсу электронные документы с компьютера, если соблюдаются следующие требования:

  • •

    Устройство подключено непосредственно к компьютеру или к сети, к которой, в свою очередь, подключен компьютер.

  • •

    Программное обеспечение устройства установлено на компьютере.

  • •

    Операционная система компьютера поддерживается данным устройством.

    ПРИМЕЧАНИЕ.ПО HP Fax, поставляемое в комплекте с устройством, - это единственная компьютерная программа для обработки факсов, совместимая с данным устройством. Это устройство несовместимо с программным обеспечением для обработки факсов, полученным от других поставщиков.

Если ПО HP Fax не установлено на компьютере, установите эту программу одним из следующих способов.

  • •

    Компакт-диск с программным обеспечением: Вставьте в привод компакт-диск с ПО, поставленный вместе с устройством, и следуйте инструкциям на экране.

  • •

    Загрузить с веб-сайта HP: Перейдите на веб-сайт www.hp.com /support, выберите элемент Драйверы и программное обеспечение, затем следуйте инструкциям на экране, чтобы загрузить новейшую версию программного обеспечения HP.

ПРИМЕЧАНИЕ.После появления соответствующего запроса установщика программного обеспечения убедитесь, что компонент HP Fax выбран в числе прочих устанавливаемых компонентов.


Факс

Отправка факса

  • Отправьте факс вручную через панель управления устройства.
  • Отправка факса с помощью программного обеспечения HP (Windows)

ПРЕДУПРЕЖДЕНИЕ.Чтобы предотвратить повреждение устройства, не используйте носитель с корректирующей лентой, корректирующей жидкостью, скрепками для бумаги или скобками. Не загружайте в устройство подачи документов фотографии, мелкие или хрупкие оригиналы.


Факс

Отправьте факс вручную через панель управления устройства.

Панель управления устройства LCD

  1. 1.

    Загрузите документ.

    • •

      При загрузке документа на стекло сканера располагайте его на стекле лицевой стороной вниз в левом дальнем углу.

    • •

      В случае загрузки нескольких страниц в устройство подачи документов укладывайте страницы лицевой стороной вверх, а затем отрегулируйте положение направляющих так, чтобы они прилегали к бумаге.

      ПРИМЕЧАНИЕ.Если документы находятся в устройстве подачи документов и в то же время на стекле сканера, устройство будет обрабатывать документ в устройстве подачи документов, а не на стекле сканера.

  2. 2.

    Введите номер факса с клавиатуры на панели управления устройства.

    ПРИМЕЧАНИЕ.Чтобы использовать коды доступа, кредитные или телефонные карты, наберите номер факса вручную, чтобы дождаться пауз и ввода телефонных кодов. Чтобы отправить международный факс, наберите номер вручную, чтобы дождаться пауз и ввести международный телефонный код. Нельзя использовать номера быстрого набора с помощью кодов доступа, кредитных карт, телефонных карт или вызывать с помощью быстрого набора международные номера.

  3. 3.

    Нажмите кнопку "Запустить факс" [image]. На устройстве будет запущено задание отправки факса.

    ПРИМЕЧАНИЕ.Если вы отправляете факс со стекла сканера, и документ состоит из нескольких страниц, следуйте подсказкам на панели управления, чтобы подтвердить операцию и загрузить дополнительные страницы.

Сенсорная панель управления

  1. 1.

    Загрузите документ.

    • •

      При загрузке документа на стекло сканера располагайте его на стекле лицевой стороной вниз в левом дальнем углу.

    • •

      В случае загрузки нескольких страниц в устройство подачи документов укладывайте страницы лицевой стороной вверх, а затем отрегулируйте положение направляющих так, чтобы они прилегали к бумаге.

      ПРИМЕЧАНИЕ.Если документы находятся в устройстве подачи документов и в то же время на стекле сканера, устройство будет обрабатывать документ в устройстве подачи документов, а не на стекле сканера.

  2. 2.

    На начальном экране панели управления устройства коснитесь элемента Факс.

  3. 3.

    При помощи клавиатуры введите номер факса.

    ПРИМЕЧАНИЕ.Чтобы использовать коды доступа, кредитные или телефонные карты, наберите номер факса вручную, чтобы дождаться пауз и ввода телефонных кодов. Чтобы отправить международный факс, наберите номер вручную, чтобы дождаться пауз и ввести международный телефонный код. Нельзя использовать номера быстрого набора с помощью кодов доступа, кредитных карт, телефонных карт или вызывать с помощью быстрого набора международные номера.

  4. 4.

    Выберите Запустить факс.

    ПРИМЕЧАНИЕ.Если вы отправляете факс со стекла сканера, и документ состоит из нескольких страниц, следуйте подсказкам на панели управления, чтобы подтвердить операцию и загрузить дополнительные страницы.


Факс

Отправка факса с помощью программного обеспечения HP (Windows)

  1. 1.

    Загрузите документ.

    • •

      При загрузке документа на стекло сканера располагайте его на стекле лицевой стороной вниз в левом дальнем углу.

    • •

      В случае загрузки нескольких страниц в устройство подачи документов укладывайте страницы лицевой стороной вверх, а затем отрегулируйте положение направляющих так, чтобы они прилегали к бумаге.

      ПРИМЕЧАНИЕ.Если документы находятся в устройстве подачи документов и в то же время на стекле сканера, устройство будет обрабатывать документ в устройстве подачи документов, а не на стекле сканера.

  2. 2.

    Щелкните кнопку Пуск, последовательно выберите Программы (или Все программы в Windows XP), а затем - HP.

  3. 3.

    Щелкните строку с именем устройства, затем выберите Отправка факса НР. Откроется окно программного обеспечения обработки факсов.

  4. 4.

    Введите номер факса одного или нескольких получателей.

  5. 5.

    Выберите Отправить.


Факс

Создание, редактирование и удаление номеров ускоренного набора

В памяти устройства могут храниться часто используемые телефонные номера факсов (до 100 записей) как номера быстрого набора.

  • Программирование и изменение номеров быстрого набора
  • Удаление записей быстрого набора


Факс

Программирование и изменение номеров быстрого набора

Панель управления устройства LCD

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите пункт Настройка факса, а затем - элемент Телефонная книга.

  3. 3.

    Выберите Добавить/Изменить.

  4. 4.

    Выберите неназначенный номер новому контакту и нажмите кнопку OK .

  5. 5.

    С помощью клавиатуры введите номер факса для записи и нажмите кнопку OK.

  6. 6.

    С помощью клавиатуры введите имя записи и нажмите кнопку OK.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства коснитесь кнопки Факс.

  2. 2.

    Выберите меню Факс, а затем - элемент Настройки телефонной книги.

  3. 3.

    Выберите Индивидуальная настройка.

  4. 4.

    Выберите неназначенный номер из списка.

  5. 5.

    С помощью клавиатуры введите имя записи и нажмите кнопку OK.

  6. 6.

    С помощью клавиатуры введите номер факса для выбранной записи и нажмите кнопку OK.


Факс

Удаление записей быстрого набора

Панель управления устройства LCD

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите пункт Настройка факса, а затем - элемент Телефонная книга.

  3. 3.

    Выберите Удалить.

  4. 4.

    Выделите запись, которую требуется удалить, и нажмите OK .

    ПРИМЕЧАНИЕ.Если требуется удалить все записи ускоренного набора, выберите пункт Удалить все.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства коснитесь кнопки Факс.

  2. 2.

    Выберите меню Факс, а затем - элемент Настройки телефонной книги.

  3. 3.

    Выберите Удалить запись.

  4. 4.

    Выделите запись, которую требуется удалить, и нажмите OK.

    ПРИМЕЧАНИЕ.Если требуется удалить все записи ускоренного набора, выберите пункт Удалить все записи.


Управление устройством

  • Изменение типа подключения устройства (Windows)
  • Использование приложений веб-служб HP (только в моделях с сенсорной панелью управления)
  • Панель инструментов устройства HP (Windows)
  • HP Utility для Mac OS X
  • Функции безопасности устройства
  • Настройки экономичных режимов
  • На панели управления устройства отображается сообщение об ошибке Низкий уровень тонера в картридже или Очень низкий уровень тонера в картридже
  • Замена картриджа с тонером

Для получения полной справки от HP для вашего устройства перейдите на веб-узел www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series:

  • •

    Решение проблем.

  • •

    Загрузка обновлений программного обеспечения.

  • •

    Участие в форумах технической поддержки.

  • •

    Поиск нормативной информации и информации о гарантиях.

Вы можете также посетить сайт www.hp.com/support для получения поддержки по другим продуктам HP во всем мире.


Управление устройством

Изменение типа подключения устройства (Windows)

Если устройство уже используется и необходимо изменить способ подключения, используйте ярлык Перенастройка устройства HP, расположенный на рабочем столе. Например, можно изменить конфигурацию устройства на использование другого адреса беспроводного соединения, для подключения к проводной или беспроводной сети или переключиться с сетевого подключения на USB. Можно изменить конфигурацию без использования компакт-диска устройства. После выбора требуемого типа подключения, программа откроет соответствующее окно, в котором необходимо произвести изменения.


Управление устройством

Использование приложений веб-служб HP (только в моделях с сенсорной панелью управления)

Для работы с устройством имеется несколько инновационных приложений, которые можно скачать прямо из Интернета. Получить подробную информацию и скачать эти приложения можно на веб-сайте HP Connected www.hpconnected.com.

Чтобы использовать эту функцию, устройство должно быть подключено к компьютеру или сети с выходом в Интернет. Веб-службы HP должны быть активированы на устройстве.

  1. 1.

    На главном экране панели управления устройства нажмите кнопку Веб-службы [image].

  2. 2.

    Нажмите кнопку Включить веб-службы.

    После загрузки приложения с веб-сайта HP Connected, оно становится доступным в меню Приложения на панели управления устройства. В результате этой процедуры будут активированы веб-службы HP и меню Приложения.


Управление устройством

Панель инструментов устройства HP (Windows)

Использование панели инструментов HP для Windows для проверки статуса устройства или просмотра или изменения параметров устройства с компьютера. Эта утилита открывает окно встроенного веб-сервера HP устройства.

ПРИМЕЧАНИЕ.Данный параметр доступен только в том случае, если была выполнены полная установка устройства. Некоторые функции могут быть недоступны в зависимости от того, как подключено устройство.

  1. 1.

    Нажмите кнопку Пуск и щелкните пункт Программы.

  2. 2.

    Щелкните на группе продуктов HP, а затем выберите пункт панель инструментов HP.

Вкладка или раздел Описание

Вкладка Главный экран

Информация о продукте, его состоянии и конфигурации.

  • •

    Состояние устройства. Отображение состояние устройства и приблизительный остаток расходных материалов HP.

  • •

    Состояние расходных материалов: Отображается приблизительный остаток расходных материалов HP в процентах. Действительный остаток расходного материала может изменяться. Проверьте наличие новых расходных материалов, они скоро вам потребуются. Расходный материал не нужно заменять, если качество печати приемлемо.

  • •

    Конфигурация устройства: Информация, доступная на странице конфигурации устройства.

  • •

    Статистика сети: Информация, доступная на странице конфигурации сети.

  • •

    Отчеты: Печать страницы конфигурации, а также страницы состояния расходных материалов, сформированных устройством.

  • •

    Журнал событий. Содержит список всех событий и ошибок устройства.

Вкладка Система

Настройка устройства с компьютера.

  • •

    Сведения об устройстве: Обеспечение основной информации об устройстве и компании.

  • •

    Настройка бумаги: Изменение параметров подачи бумаги, установленных по умолчанию.

  • •

    Качество печати: Изменение настроек качества печати по умолчанию.

  • •

    Консоль EcoSMART: Измените время, установленное по умолчанию, для входа в режим ожидания или для режима "Автоматическое выключение". Укажите, при каких событиях устройство должно включаться.

  • •

    Типы бумаги: Настройка режимов печати, соответствующих типам бумаги, на работу с которыми рассчитано устройство.

  • •

    Установка системы: Изменение системных параметров устройства по умолчанию.

  • •

    Обслуживание: Представляет собой процедуру чистки устройства.

  • •

    Сохранение и Восстановление. Сохранение текущих параметров устройства в файл на компьютере. Этот файл можно использовать для загрузки параметров на другое устройство, а также для восстановления параметров данного устройства в будущем.

  • •

    Администрирование: Установка или изменение пароля устройства. Включение или отключение функций устройства.

ПРИМЕЧАНИЕ.Вкладку Система можно защитить паролем. Если данное устройство подключено к сети, то, прежде чем изменить настройки на данной вкладке, необходимо проконсультироваться с системным администратором.

Вкладка Печать

Обеспечивает возможность изменения параметров принтера по умолчанию с компьютера.

Печать: Изменение параметров печати по умолчанию, таких как количество копий и ориентация бумаги. Эти параметры доступны также на панели управления принтера.

Вкладка Факс
  • •

    Телефонная книга: Добавление или удаление записей телефонной книги факса.

  • •

    Список нежелат. номеров: Установка номеров, заблокированных для отправки факсов на это устройство.

  • •

    Журнал факса: Просмотр журнала факса.

Вкладка Сеть

Обеспечивает возможность изменения сетевых параметров принтера с компьютера.

С помощью этой вкладки сетевые администраторы сети могут контролировать сетевые параметры продукта с подключением к IP-сети. Кроме, на этой вкладке сетевые администраторы могут настраивать прямую беспроводную связь. Если принтер напрямую подключен к компьютеру, эта вкладка недоступна.

Вкладка Веб-службы HP

В этом меню можно настроить и использовать различные веб-средства с устройством.


Управление устройством

HP Utility для Mac OS X

Используйте HP Utility для Mac OS X для просмотра или изменения параметров устройства с компьютера.

Можно использовать утилиту HP Utility когда устройство подключено по кабелю USB или подключено к сети TCP/IP.

В этом разделе приводится информация по следующим темам:

  • Откройте утилиту HP Utility
  • Функции HP Utility


Управление устройством

Откройте утилиту HP Utility

Откройте "Поиск", выберите Приложения, нажмите HP, затем щелкните HP Utility.

Если HP Utility не включается в список, запускайте ее следующим образом:

  1. 1.

    Откройте меню Apple на компьютере [image], нажмите Настройки системы, затем нажмите значок Печать и факс или значок Печать и сканирование.

  2. 2.

    Выберите устройство в левой части окна.

  3. 3.

    Нажмите кнопку Параметры и запасы.

  4. 4.

    Перейдите на вкладку Служебные программы.

  5. 5.

    Нажмите кнопку Открыть утилиту принтера.


Управление устройством

Функции HP Utility

Панель инструментов HP Utility находится вверху каждой страницы. Сюда входят следующие элементы:

  • •

    Устройства: Нажмите эту кнопку, чтобы показать или скрыть продукты Mac, найденные программой HP Utility в панели Принтеры в левой части экрана.

  • •

    Все параметры: Нажмите эту кнопку, чтобы вернуться на главную страницу HP Utility.

  • •

    Поддержка HP: Нажмите эту кнопку, чтобы открыть браузер и перейдите на веб-сайт поддержки HP для устройства.

  • •

    Расходные материалы: Нажмите эту кнопку, чтобы открыть веб-сайт HP SureSupply.

  • •

    Регистрация: Нажмите эту кнопку, чтобы открыть веб-сайт регистрации продуктов HP.

  • •

    Вторичная переработка: Нажмите эту кнопку, чтобы открыть веб-сайт HP Planet Partners Recycling Program.

Утилита принтера HP Utility состоит из страниц, которые выбираются из списка Все параметры. В указанной ниже таблице приведено описание функций, которые можно выполнить на этих страницах.

Меню Элемент Описание

Информация и поддержка

Состояние расходных материалов.

Позволяет просмотреть состояние расходных материалов устройства и перейти по ссылке для их заказа через Интернет.

Информация об устройстве

Показать информацию об устройстве, выбранном в настоящий момент, в том числе идентификатор обслуживания продукта (если назначен), версию микропрограммного обеспечения (версия FW), серийный номер и IP-адрес.

Загрузка файла

Передача файлов с компьютера на устройство. Можно загружать следующие типы файлов:

  • •

    Язык команды принтера HP LaserJet (.PRN)

  • •

    Portable document format (.PDF)

  • •

    Текст (.TXT)

HP Connected

Доступ к веб-сайту HP Connected.

Информация

Центр сообщений

Отображение ошибок в устройстве.

Параметры принтера

Автоотключение

Конфигурация устройства на автоматическое отключение после некоторого периода простоя. Вы можете настроить количество минут по истечении которых устройство выключится.

Сетевые параметры

Настройка параметров сети, например, параметров IPv4, IPv6, параметров Bonjour и других параметров.

Управление расходными материалами

Настройка порядка функционирования устройства в случае приближения даты завершения предполагаемого срока службы расходных материалов.

Конфигурация лотков

Настройка формата и типа бумаги для каждого лотка.

Дополнительные настройки

Откройте встроенный веб-сервер HP (EWS) для продукта.

ПРИМЕЧАНИЕ.Подключения по USB не поддерживаются.

Параметры факса

Основные параметры факса

Настройка полей в заголовке и настройка способа ответа на входящие вызовы.

Блокировка факсимильного спама

Хранение номеров факсов для блокировки.

Переадресация факса

Настройка устройства на отправку входящих факсов на другой номер.

Журналы факса

Просмотр журналов всех факсов.

Быстрый набор номеров факса

Добавление номеров факсов в список быстрого набора.


Управление устройством

Функции безопасности устройства

Устройство соответствует стандартам безопасности и поддерживает рекомендуемые протоколы, которые обеспечивают его защиту, помогают организовать хранение важнейших данных в сети, упрощают практику мониторинга и обслуживания устройства.

Более подробные сведения о решениях HP в области безопасной обработки графических изображений и печати можно узнать по адресу www.hp.com/go/secureprinting. На этом сайте содержатся ссылки на официальные документы и подборки часто задаваемых вопросов о функциях безопасности.

В этом разделе приводится информация по следующим темам:

  • Установка или изменение пароля устройства
  • Блокировка устройства


Управление устройством

Установка или изменение пароля устройства

Для установки или изменения сетевого пароля устройства используется встроенный веб-сервер HP.

Панель управления устройства LCD

  1. 1.

    Найдите IP-адреса устройства.

    • а.

      На панели управления устройства нажмите кнопку настройки [image].

    • б.

      Откройте следующие меню:

      • •

        Сетевая установка

      • •

        Показ. IP-адр.

  2. 2.

    Чтобы открыть встроенный веб-сервер НР, наберите IP-адрес устройства в адресной строке веб-браузера.

    ПРИМЕЧАНИЕ.Можно также перейти к встроенному веб-серверу HP из панели инструментов устройства HP для Windows или HP Utility для Mac OS X.

  3. 3.

    Выберите вкладку Система, затем перейдите по ссылке Безопасность устройства.

    ПРИМЕЧАНИЕ.Если пароль уже установлен, вам будет предложено ввести его. Введите пароль и нажмите кнопку Применить.

  4. 4.

    Введите новый пароль в поле Новый пароль и в поле Подтвердите пароль.

  5. 5.

    Чтобы сохранить пароль, нажмите кнопку Применить в нижней части окна.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку Сеть [image], чтобы найти IP-адрес устройства.

  2. 2.

    Чтобы открыть встроенный веб-сервер НР, наберите IP-адрес устройства в адресной строке веб-браузера.

    ПРИМЕЧАНИЕ.Можно также перейти к встроенному веб-серверу HP из панели инструментов устройства HP для Windows или HP Utility для Mac OS X.

  3. 3.

    Выберите вкладку Система, затем перейдите по ссылке Безопасность устройства.

    ПРИМЕЧАНИЕ.Если пароль уже установлен, вам будет предложено ввести его. Введите пароль и нажмите кнопку Применить.

  4. 4.

    Введите новый пароль в поле Новый пароль и в поле Подтвердите пароль.

  5. 5.

    Чтобы сохранить пароль, нажмите кнопку Применить в нижней части окна.


Управление устройством

Блокировка устройства

  1. ▲

    В гнездо в задней части изделия можно подключить кабель безопасности.

    Разъем замка блокировки кабельного типа


Управление устройством

Настройки экономичных режимов

  • Печать в экономичном режиме EconoMode
  • Настройка режима ожидания/функции автоматического выключения после установки


Управление устройством

Печать в экономичном режиме EconoMode

В данном устройстве имеется функция EconoMode для черновой печати документов. В режиме EconoMode расходуется меньше тонера. Однако при использовании EconoMode может ухудшиться качество печати.

Компания HP не рекомендует постоянно использовать режим EconoMode. Если режим EconoMode используется все время, износ механических деталей печатающего картриджа может произойти до того, как будет израсходован порошок тонера. Если качество печати ухудшилось до неприемлемого, замените картридж с тонером.

ПРИМЕЧАНИЕ.Если этот режим недоступен в драйвере печати, его можно включить с помощью встроенного веб-сервера HP.

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите устройство, а затем нажмите Свойства или Параметры.

  3. 3.

    Выберите вкладку Бумага и качество печати.

  4. 4.

    Установите флажок EconoMode.


Управление устройством

Настройка режима ожидания/функции автоматического выключения после установки

ЖК-панель управления

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры энергопотребления

    • •

      Автоматическое выключение/режим ожидания через

  3. 3.

    Нажимая кнопки со стрелками, выберите значение времени задержки ожидания и автоматического отключения, затем нажмите кнопку OK.

    ПРИМЕЧАНИЕ.Значение по умолчанию — 15 минут.

  4. 4.

    Устройство автоматически выходит из режима сна при получении задания или при нажатии любой кнопки на панели управления. Можно настроить события, вызывающие включение устройства. Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры энергопотребления

    • •

      Автоматическое выключение по событию

    Чтобы отключить событие пробуждения, выберите событие, затем выберите Нет.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры энергопотребления

    • •

      Автоматическое выключение/режим ожидания через

  3. 3.

    Задайте время для задержки перехода в режим ожидания и автоматического отключения.

    ПРИМЕЧАНИЕ.Значение по умолчанию — 15 минут.

  4. 4.

    Устройство автоматически выходит из режима сна при получении задания или при касании экрана на панели управления устройства. Можно настроить события, вызывающие включение устройства. Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры энергопотребления

    • •

      Автоматическое выключение по событию

    Чтобы отключить событие пробуждения, выберите событие, затем выберите Нет.


Управление устройством

На панели управления устройства отображается сообщение об ошибке Низкий уровень тонера в картридже или Очень низкий уровень тонера в картридже

На панели управления устройства появляется сообщение Низкий уровень тонера в картридже или Очень низкий уровень тонера в картридже, и устройство не печатает.

ПРИМЕЧАНИЕ.Предупреждения и индикаторы уровней тонера показывают приблизительные значения только в целях планирования. Если индикатор показывает низкий уровень тонера, подготовьте для замены новый картридж, чтобы избежать возможных задержек при печати. Нет необходимости заменять картриджи, пока качество печати остается приемлемым.

При "очень низком" уровне картриджа с тонером HP действие гарантии HP Supplies Premium Protection Warranty на этот картридж прекращается.

Можно изменить поведение устройства при достижении очень низкого уровня расходных материалов. Эти настройки не придется переустанавливать при установке нового картриджа с тонером.

В этом разделе приводится информация по следующим темам:

  • Включение и отключение параметров при очень низком уровне


Управление устройством

Включение и отключение параметров при очень низком уровне

Настройки по умолчанию можно включать и выключать по собственному усмотрению, при этом их повторное включение при установке нового картриджа с тонером не требуется.

Панель управления устройства LCD

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры расходных материалов

    • •

      Черный картридж

    • •

      Параметры "при очень низком уровне"

  3. 3.

    Выберите один из следующих параметров и нажмите кнопку OK:

    • •

      Выберите параметр Стоп, чтобы настроить устройство на остановку печати до замены картриджа с тонером.

    • •

      Выберите параметр Запрос, чтобы настроить устройство на остановку печати и вывод запроса о замене картриджа с тонером. Вы сможете подтвердить запрос и продолжить печать.

    • •

      Выберите параметр Продолжить, чтобы настроить принтер на вывод сообщения об очень низком уровне тонера в картридже с сохранением возможности печати.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры расходных материалов

    • •

      Черный картридж

    • •

      Параметры "при очень низком уровне"

  3. 3.

    Выберите одно из следующих действий.

    • •

      Выберите параметр Стоп, чтобы настроить устройство на остановку печати до замены картриджа с тонером.

    • •

      Выберите параметр Запрос, чтобы настроить устройство на остановку печати и вывод запроса о замене картриджа с тонером. Вы сможете подтвердить запрос и продолжить печать.

    • •

      Выберите параметр Продолжить, чтобы настроить принтер на вывод сообщения об очень низком уровне тонера в картридже с сохранением возможности печати.

При использовании параметра Стоп есть риск, что факсы не распечатаются после замены картриджа в режиме остановки работы факса, если количество полученных факсимильных сообщений превышает объем памяти.

При использовании параметра Запрос есть риск, что факсы не будут распечатываться после замены картриджа, в то время как устройство ожидало запрос подтверждения, если количество полученных факсимильных сообщений превышает объем памяти.

При очень низком уровне картриджа с тонером HP действие гарантии HP Supplies Premium Protection Warranty на этот картридж прекращается. Все дефекты печати и сбои расходных материалов, которые произошли в режиме продолжения печати при очень низком уровне тонера в картридже, не будут рассматриваться как дефекты сборки или расходного материала (согласно гарантийным условиям на картридж для принтера HP).


Управление устройством

Замена картриджа с тонером

По истечении срока полезного использования картриджа с тонером появляется предложение заказать картридж для замены. Вы можете продолжать печать с имеющимся картриджем, до тех пор пока после равномерного распределения тонера качество печати будет приемлемым.

  1. 1.

    Поднимите узел сканера.

    Поднимите узел сканера

  2. 2.

    Откройте верхнюю крышку.

    Откройте верхнюю крышку.

  3. 3.

    Извлеките из устройства картридж с тонером.

    Извлеките из устройства картридж с тонером

  4. 4.

    Извлеките новый картридж с тонером из пакета. Положите использованный картридж с тонером в пакет для отправки на переработку.

    Извлеките новый картридж с тонером из упаковки

  5. 5.

    Возьмитесь за обе стороны картриджа с тонером и осторожно покачайте его, чтобы равномерно распределить тонер внутри картриджа.

    ПРЕДУПРЕЖДЕНИЕ.Не дотрагивайтесь до затвора или до поверхности ролика.

    Слегка встряхните картридж

  6. 6.

    Сгибайте язычок на левой стороне картриджа, пока он не сломается. Потянув за язычок, полностью удалите предохранительную ленту из картриджа. Положите язычок с лентой в упаковку картриджа с тонером для последующего возврата на утилизацию.

    Удалите герметизирующую ленту

  7. 7.

    Совместите картридж с направляющими внутри устройства и установите его до плотной посадки.

    Вставьте картридж с тонером

  8. 8.

    Закройте верхнюю крышку.

    Закройте верхнюю крышку

  9. 9.

    Опустите узел сканера.

    Опустите узел сканера


Решение проблем

  • Справочная система панели управления (только для моделей с сенсорным экраном)
  • Пояснение состояний световых индикаторов на панели управления (только для моделей со светодиодной индикацией)
  • Печать информационных страниц
  • Восстановление заводских настроек по умолчанию
  • Устранение замятий и неполадок при подаче бумаги
  • Устранение замятий в подающем лотке
  • Устранение замятий в области картриджей с тонером
  • Устранение замятий в выходном лотке
  • Устранение замятий в устройстве подачи документов
  • Улучшение качества печати
  • Улучшение качества копирования и сканирования
  • Улучшение качества факсимильных изображений
  • Решение проблем проводной сети
  • Решение проблем беспроводной сети
  • Устранение проблем с факсом

Для получения полной справки от HP для вашего устройства перейдите на веб-узел www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series:

  • •

    Решение проблем.

  • •

    Загрузка обновлений программного обеспечения.

  • •

    Участие в форумах технической поддержки.

  • •

    Поиск нормативной информации и информации о гарантиях.

Вы можете также посетить сайт www.hp.com/support для получения поддержки по другим продуктам HP во всем мире.


Решение проблем

Справочная система панели управления (только для моделей с сенсорным экраном)

В устройстве предусмотрена встроенная справочная система, поясняющая способы работы с каждым экраном. Для входа в справочную систему нажмите кнопку [image] в правой верхней части экрана.

В некоторых экранах нажатием кнопки "Справка" открывается глобальное меню, в котором можно пользоваться функцией поиска конкретных тем. Поиск по структуре меню осуществляется путем нажатия кнопок в меню.

Некоторые разделы справки содержат анимацию, в которой показывается способ выполнения некоторых операций, таких как устранение замятий.

Для экранов с настройками отдельных заданий справочная система открывает раздел с пояснениями для данного экрана.

Если устройство уведомляет об ошибке или предупреждает о возможной проблеме, нажмите кнопку "Справка" [image], чтобы открыть сообщение с описанием проблемы. В таком сообщении также содержатся инструкции по разрешению данной проблемы.


Решение проблем

Пояснение состояний световых индикаторов на панели управления (только для моделей со светодиодной индикацией)

Если устройству требуется обслуживание, на экране панели управления появляется код ошибки.

Описание индикатора состояния
Светодиодный индикатор выключен | Символ "индикатор отключен"
Светодиодный индикатор включен | Символ "индикатор горит постоянно"
Светодиодный индикатор мигает | Символ "индикатор мигает"

Схемы индикаторов панели управления
Состояние индикатора Код ошибки Состояние устройства Действие

Все индикаторы не горят.

Все индикаторы не горят

Устройство выключено или в режиме пониженного энергопотребления.

Для включения устройства нажмите клавишу питания.

Индикаторы готовности и состояния мигают.

Индикаторы готовности и "Внимание" мигают.

Индикаторы состояния попеременно мигают при инициализации форматтера или когда устройство обрабатывает страницу очистки.

Вмешательства пользователя не требуется. Дождитесь завершения инициализации. По завершении инициализации продукт должен перейти в состояние готовности.

Индикатор готовности горит.

Светодиод готовности включен

Устройство находится в состоянии готовности.

Вмешательства пользователя не требуется. Продукт готов к получению задания на печать.

Индикатор готовности мигает.

Индикатор готовности мигает

Продукт получает или обрабатывает данные.

Вмешательства пользователя не требуется. Продукт получает или обрабатывает задание на печать.

Индикатор состояния мигает.

Индикатор состояния мигает

E0

Произошло замятие бумаги в устройстве.

Устраните замятие.

E1

Подающий лоток пуст.

Загрузите носитель в лоток.

E2

Открыта дверца.

Убедитесь, что дверца картриджа полностью закрыта.

E4

Картридж с тонером на исходе.

Нажмите кнопку "Начать копирование", чтобы продолжить или заменить картридж с тонером.

E5

Картридж с тонером на исходе.

Замените картридж с тонером.

H0

Устройство в режиме ручной подачи.

Загрузите во входной лоток бумагу надлежащего типа и размера. Нажмите кнопку "Начать копирование" для продолжения.

H1

Устройство обрабатывает задание ручной двусторонней печати.

Для печати вторых сторон загрузите страницы во входной лоток. Нажмите кнопку "Начать копирование" для продолжения.

Индикаторы состояния и тонера мигают.

Индикаторы "Внимание" и тонера мигают

E3

Картридж отсутствует или установлен неверно.

Установите картридж.

Индикатор тонера горит.

Индикатор картриджа включен

Предположительный срок службы картриджа принтера заканчивается. Когда качество печати станет неприемлемым, HP premium protection warranty для этого расходного материала закончится.

Сразу заменять расходный материал не обязательно, пока качество печати остается приемлемым.

Индикаторы готовности и состояния горят.

Индикаторы "Внимание" и готовности горят

E6

E7

E8

E9

В продукте произошла неустранимая ошибка, которая не может быть исправлена.

  • 1.

    Выключите устройство или отсоедините шнур питания от устройства.

  • 2.

    Подождите 30 секунд, затем включите продукт или снова подсоедините к нему шнур питания.

  • 3.

    Дождитесь инициализации устройства.

Если ошибка повторяется, обратитесь в службу поддержка клиентов HP.


Решение проблем

Печать информационных страниц

Информационные страницы располагаются в памяти устройства. Эти страницы помогают в диагностике и решении проблем устройства.

В этом разделе приводится информация по следующим темам:

  • Страница конфигурации
  • Страница состояния расходных материалов


Решение проблем

Страница конфигурации

На странице конфигурации отображаются текущие параметры и свойства устройства. Кроме того, он содержит отчет журнала о состоянии. Чтобы напечатать страницу конфигурации, выполните следующие действия:

Светодиодная панель управления

  1. 1.

    На панели управления устройства нажмите и удерживайте кнопку отмены [image] в течение 10 секунд.

  2. 2.

    Отпустите кнопку отмены [image].

ЖК-панель управления

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Откройте меню Отчеты.

  3. 3.

    С помощью клавиш со стрелками выберите параметр Отчет о конф. и нажмите OK, чтобы начать печать отчета.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Коснитесь меню Отчеты.

  3. 3.

    Нажмите кнопку Отчет о конфигурации.


Решение проблем

Страница состояния расходных материалов

Светодиодная панель управления

  1. 1.

    На панели управления устройства нажмите и удерживайте кнопку отмены [image] в течение 10 секунд.

  2. 2.

    Отпустите кнопку отмены [image].

    Страница состояния расходных материалов выводится на печать после страницы конфигурации.

ЖК-панель управления

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Отчеты

    • •

      Состояние расходных материалов

  3. 3.

    С помощью кнопок со стрелками выберите Страница информации о расходных материалах, затем нажмите кнопку OK.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку "Расходные материалы" [image].

  2. 2.

    Нажмите кнопку Отчет, чтобы распечатать страницу состояния расходных материалов.


Решение проблем

Восстановление заводских настроек по умолчанию

Восстановление умолчаний вернет все параметры принтера и сети к заводским настройкам. Сброс счетчика страниц, формата лотка или языка не производится. Чтобы восстановить параметры устройства по умолчанию, выполните следующие действия.

ПРЕДУПРЕЖДЕНИЕ.Восстановление заводских параметров по умолчанию приводит к возврату всех настроек к заводским значениям и удалению страниц из памяти устройства.

ЖК-панель управления

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Откройте меню Обслуживание.

  3. 3.

    Установите флажок Восстановить настройки по умолчанию, затем коснитесь OK .

    Устройство автоматически перезапустится.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Коснитесь меню Обслуживание.

  3. 3.

    Установите флажок Восстановить настройки по умолчанию, затем коснитесь OK .

    Устройство автоматически перезапустится.


Решение проблем

Устранение замятий и неполадок при подаче бумаги

Если в устройстве часто возникают проблемы с подачей бумаги или замятия, используйте следующую информацию, чтобы сократить количество таких случаев.

В этом разделе приводится информация по следующим темам:

  • Устройство не захватывает бумагу
  • Устройство захватывает больше одного листа бумаги.
  • Часто заминается бумага в устройстве
  • Предотвращение замятий бумаги


Решение проблем

Устройство не захватывает бумагу

Если устройство не захватывает бумагу из лотка, попробуйте справиться с этой проблемой следующим образом.

  • 1.

    Откройте устройство и извлеките замятую бумагу из тракта прохождения.

  • 2.

    Загрузите в лоток бумагу подходящего формата для текущего задания печати.

  • 3.

    Убедитесь, что на панели управления устройства установлен правильный тип и формат бумаги

  • 4.

    Проверьте, чтобы направляющие для бумаги были правильно отрегулированы по размеру носителя. Отрегулируйте направляющие, установив в соответствующие углубления лотка.

  • 5.

    Проверьте панель управления устройства и убедитесь в том, что устройство находится в состоянии ожидания для подтверждения запроса на ручную подачу носителя. Загрузите бумагу и продолжайте работу.

  • 6.

    Подающий ролик и разделительная пластина могут быть загрязнены.


Решение проблем

Устройство захватывает больше одного листа бумаги.

Если устройство захватывает больше одного листа бумаги из лотка, попробуйте справиться с этой проблемой следующим образом.

  • 1.

    Извлеките стопку бумаги из лотка, согните, разверните ее на 180 градусов и переверните. Не пролистывайте пачку бумаги. Положите стопку бумаги обратно в лоток.

  • 2.

    Используйте только ту бумагу, которая соответствует требованиям HP к бумаге для данного устройства.

  • 3.

    Используйте бумагу без складок, повреждений или сгибов. При необходимости воспользуйтесь бумагой из другой пачки.

  • 4.

    Убедитесь, что лоток не переполнен. Если лоток переполнен, извлеките стопку бумаги из лотка, выровняйте стопку и положите часть бумаги обратно в лоток.

  • 5.

    Проверьте, чтобы направляющие для бумаги были правильно отрегулированы по размеру носителя. Отрегулируйте направляющие, установив в соответствующие углубления лотка.

  • 6.

    Убедитесь, что условия среды соответствуют рекомендуемым условиям эксплуатации.


Решение проблем

Часто заминается бумага в устройстве

Выполните следующие действия для устранения неполадок, связанных с частым замятием бумаги. Если первый шаг не привел к устранению неполадки, переходите к следующему шагу до тех пор, пока проблема не будет устранена.

  1. 1.

    Если бумага застряла в устройстве, извлеките ее и распечатайте страницу конфигурации для проверки устройства.

  2. 2.

    Убедитесь, что на панели управления устройства лоток настроен под выбранный тип и размер бумаги. При необходимости отрегулируйте параметры бумаги.

  3. 3.

    Выключите устройство, подождите 30 секунд, а затем снова включите его.

  4. 4.

    Распечатайте страницу очистки, чтобы удалить излишки тонера внутри устройства.

    Светодиодная панель управления

    1. а.

      Нажмите кнопку Пуск и щелкните пункт Программы.

    2. б.

      Щелкните на группе продуктов HP, а затем выберите пункт панель инструментов HP.

    3. в.

      На вкладке Система выберите Сервис.

    ЖК-панель управления

    1. а.

      На панели управления устройства нажмите кнопку настройки [image].

    2. б.

      Откройте меню Службы.

    3. в.

      С помощью клавиш со стрелками выберите параметр Режим очистки, затем нажмите кнопку OK.

      Устройство печатает первую сторону, а затем выводит запрос с просьбой убрать страницу из выходного лотка и повторно загрузить ее в лоток 1, сохраняя ту же ориентацию. Дождитесь завершения процесса. Извлеките напечатанную страницу.

    Сенсорная панель управления

    1. а.

      На главном экране панели управления устройства нажмите кнопку настройки [image].

    2. б.

      Коснитесь меню Обслуживание.

    3. в.

      Коснитесь кнопки Страница очистки.

    4. г.

      После появления соответствующего сообщения загрузите чистую бумагу формата Letter или А4.

    5. д.

      Коснитесь кнопки ОК, чтобы начать процедуру очистки.

      Устройство печатает первую сторону, а затем выводит запрос убрать страницу из выходного лотка и повторно загрузить ее в лоток 1, сохраняя ту же ориентацию. Дождитесь завершения процесса. Извлеките напечатанную страницу.

  5. 5.

    Чтобы проверить устройство, распечатайте страницу конфигурации.

    Светодиодная панель управления

    1. а.

      Нажмите и удерживайте кнопку отмены [image], пока индикатор готовности [image] не начнет мигать.

    2. б.

      Отпустите кнопку отмены [image].

    ЖК-панель управления

    1. а.

      На главном экране панели управления устройства нажмите кнопку настройки [image].

    2. б.

      Коснитесь меню Отчеты.

    3. в.

      Нажмите кнопку Отчет о конфигурации.

    Сенсорная панель управления

    1. а.

      На главном экране панели управления устройства нажмите кнопку настройки [image].

    2. б.

      Коснитесь меню Отчеты.

    3. в.

      Нажмите кнопку Отчет о конфигурации.

Если ни одно из этих действий не помогло устранить проблему, возможно, требуется обслуживание устройства в ремонтном центре. Обратитесь в службу технической поддержки HP.


Решение проблем

Предотвращение замятий бумаги

Для уменьшения замятия бумаги воспользуйтесь следующими рекомендациями.

  • 1.

    Используйте только ту бумагу, которая соответствует требованиям HP к бумаге для данного устройства.

  • 2.

    Используйте бумагу без складок, повреждений или сгибов. При необходимости воспользуйтесь бумагой из другой пачки.

  • 3.

    Не загружайте в устройство бумагу, которая ранее уже использовалась для печати или копирования.

  • 4.

    Убедитесь, что лоток не переполнен. Если лоток переполнен, извлеките стопку бумаги из лотка, выровняйте стопку и положите часть бумаги обратно в лоток.

  • 5.

    Проверьте, чтобы направляющие для бумаги были правильно отрегулированы по размеру носителя. Установите направляющие так, чтобы они слегка касались стопки бумаги, но не загибали ее.

  • 6.

    Следите за тем, чтобы лоток был всегда полностью вставлен в устройство.

  • 7.

    При печати на плотной, тисненой или перфорированной бумаге пользуйтесь функцией ручной подачи и подавайте в устройство по одному листу.

  • 8.

    Убедитесь, что лоток сконфигурирован правильно для данного типа и размера бумаги

  • 9.

    Убедитесь, что условия среды соответствуют рекомендуемым условиям эксплуатации.


Решение проблем

Устранение замятий в подающем лотке

Замятие в лотке 1. Устраните замятие и нажмите [OK] - сообщение, которое появится на панели управления устройства.

  1. 1.

    Извлеките неплотно прилегающую бумагу из входного лотка.

    Извлеките стопку бумаги

  2. 2.

    Поднимите узел сканера.

    Поднимите узел сканера

  3. 3.

    Откройте верхнюю крышку.

    Откройте верхнюю крышку.

  4. 4.

    Извлеките из устройства картридж с тонером.

    Извлеките из устройства картридж с тонером

  5. 5.

    Удалите замятую бумагу из зоны входного лотка. Извлеките бумагу, потянув ее обеими руками во избежание порывов.

    Извлеките замятую бумагу

  6. 6.

    Извлеките замятую бумагу из зоны доступа к картриджам.

    Извлеките замятую бумагу

  7. 7.

    Установите картридж на место.

    Вставьте картридж с тонером

  8. 8.

    Закройте верхнюю крышку.

    Закройте верхнюю крышку

  9. 9.

    Опустите узел сканера.

    Опустите узел сканера


Решение проблем

Устранение замятий в области картриджей с тонером

На панели управления устройства появляется сообщение Замятие в отсеке картриджей.

  1. 1.

    Поднимите узел сканера.

    Поднимите узел сканера

  2. 2.

    Откройте верхнюю крышку.

    Откройте верхнюю крышку.

  3. 3.

    Извлеките из устройства картридж с тонером.

    Извлеките из устройства картридж с тонером

  4. 4.

    Извлеките замятую бумагу из зоны доступа к картриджам. Извлеките бумагу, потянув ее обеими руками во избежание порывов.

    Извлеките замятую бумагу

  5. 5.

    Установите картридж на место.

    Вставьте картридж с тонером

  6. 6.

    Закройте верхнюю крышку.

    Закройте верхнюю крышку

  7. 7.

    Опустите узел сканера.

    Опустите узел сканера


Решение проблем

Устранение замятий в выходном лотке

На панели управления устройства появляется сообщение Замятие в выходном лотке.

  1. 1.

    Поднимите узел сканера.

    Поднимите узел сканера

  2. 2.

    Откройте верхнюю крышку.

    Откройте верхнюю крышку.

  3. 3.

    Извлеките замятую бумагу из зоны выходного лотка. Извлеките бумагу, потянув ее обеими руками во избежание порывов.

    Извлеките замятую бумагу

  4. 4.

    Извлеките из устройства картридж с тонером.

    Извлеките из устройства картридж с тонером

  5. 5.

    Извлеките замятую бумагу из зоны доступа к картриджам.

    Извлеките замятую бумагу

  6. 6.

    Установите картридж на место.

    Вставьте картридж с тонером

  7. 7.

    Закройте верхнюю крышку.

    Закройте верхнюю крышку

  8. 8.

    Опустите узел сканера.

    Опустите узел сканера


Решение проблем

Устранение замятий в устройстве подачи документов

На дисплее панели управления отображается сообщение Замятие бумаги в устройстве подачи документов.

  1. 1.

    Извлеките все неплотно прилегающие листы бумаги из входного лотка устройства подачи документов.

  2. 2.

    Удалите замятую бумагу из зоны входного лотка. Извлеките бумагу, потянув ее обеими руками во избежание порывов.

    Извлеките замятую бумагу

  3. 3.

    Приподнимите подающий лоток устройства подачи документов

    Приподнимите приемный лоток устройства подачи документов

  4. 4.

    Поднимите крышку для доступа к замятой бумаге в устройстве подачи документов.

    Откройте крышку отсека доступа к замятой бумаге

  5. 5.

    Извлеките замятую бумагу.

    Извлеките замятую бумагу

  6. 6.

    Закройте крышку для получения доступа к замятию.

    Закройте крышку отсека доступа к замятой бумаге.

  7. 7.

    Закройте приемный лоток устройства подачи документов.

    Закройте приемный лоток устройства подачи документов


Решение проблем

Улучшение качества печати

  • Попробуйте выполнить печать из другой программы.
  • Настройка параметра типа бумаги для задания печати
  • Проверка состояния картриджа с тонером
  • Печать страницы очистки
  • Проверка повреждения картриджа с тонером
  • Проверка бумаги и среды печати
  • Проверка параметров режима EconoMode


Решение проблем

Попробуйте выполнить печать из другой программы.

Попробуйте выполнить печать из другой программы. Если страница печатается правильно, причиной возникновения неполадки является программа, с помощью которой выполняется печать.


Решение проблем

Настройка параметра типа бумаги для задания печати

Проверьте параметр типа бумаги, если печать выполняется из программы и возникла любая из следующих проблем со страницами:

  • •

    смазанная печать;

  • •

    неполная печать;

  • •

    затемненная печать;

  • •

    закрученная бумага;

  • •

    рассеянные частицы тонера;

  • •

    потеря тонера;

  • •

    небольшие области без тонера.

В этом разделе приводится информация по следующим темам:

  • Проверка параметра типа бумаги (Windows)
  • Проверка параметра типа бумаги (Mac OS X)


Решение проблем

Проверка параметра типа бумаги (Windows)

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите устройство, а затем нажмите Свойства или Параметры.

  3. 3.

    Выберите вкладку Бумага и качество печати.

  4. 4.

    Из раскрывающегося списка Носитель: выберите соответствующее значение типа бумаги.

  5. 5.

    Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа. В диалоговом окне Печать нажмите кнопку ОК, чтобы распечатать задание.


Решение проблем

Проверка параметра типа бумаги (Mac OS X)

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    В меню Принтер выберите устройство.

  3. 3.

    По умолчанию драйвер печати показывает меню Копий и страниц. Откройте раскрывающийся список меню и выберите меню Финишная обработка.

  4. 4.

    Выберите тип из списка раскрывающегося меню Тип носителя.

  5. 5.

    Нажмите кнопку Печать.


Решение проблем

Проверка состояния картриджа с тонером

Светодиодная панель управления

  1. ▲

    Индикатор состояния уровня тонера [image] информирует об очень низком уровне ресурса картриджа печати.

Панель управления устройства LCD

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Отчеты

    • •

      Состояние расходных материалов

  3. 3.

    С помощью кнопок со стрелками выберите Страница информации о расходных материалах, затем нажмите кнопку OK.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку "Расходные материалы" [image].

  2. 2.

    Нажмите кнопку Отчет, чтобы распечатать страницу состояния расходных материалов.

Страница состояния расходных материалов содержит следующие сведения.

  • •

    приблизительный остаточный ресурс картриджа в процентах;

  • •

    на сколько страниц осталось чернил;

  • •

    номера деталей для картриджей с тонером HP;

  • •

    число напечатанных страниц.


Решение проблем

Печать страницы очистки

Светодиодная панель управления

  1. 1.

    Нажмите кнопку Пуск и щелкните пункт Программы.

  2. 2.

    Щелкните на группе продуктов HP, а затем выберите пункт панель инструментов HP.

  3. 3.

    На вкладке Система выберите Сервис.

Панель управления устройства LCD

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Откройте меню Службы.

  3. 3.

    С помощью клавиш со стрелками выберите параметр Режим очистки, затем нажмите кнопку OK.

    Устройство печатает первую сторону, а затем выводит запрос с просьбой убрать страницу из выходного лотка и повторно загрузить ее в лоток 1, сохраняя ту же ориентацию. Дождитесь завершения процесса. Извлеките напечатанную страницу.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Коснитесь меню Обслуживание.

  3. 3.

    Коснитесь кнопки Страница очистки.

  4. 4.

    После появления соответствующего сообщения загрузите чистую бумагу формата Letter или А4.

  5. 5.

    Нажмите кнопку ОК, чтобы начать процедуру очистки.

    Устройство печатает первую сторону, а затем выводит запрос с просьбой убрать страницу из выходного лотка и повторно загрузить ее в лоток 1, сохраняя ту же ориентацию. Дождитесь завершения процесса. Извлеките напечатанную страницу.


Решение проблем

Проверка повреждения картриджа с тонером

  1. 1.

    Извлеките картридж с тонером из устройства, затем убедитесь, что защитная лента извлечена.

  2. 2.

    Возьмитесь за обе стороны картриджа с тонером и осторожно покачайте его, чтобы равномерно распределить тонер внутри картриджа.

  3. 3.

    Проверьте не повреждена ли плата памяти.

  4. 4.

    Проверьте поверхность фотобарабана в картридже с тонером.

    ПРЕДУПРЕЖДЕНИЕ.Не касайтесь ролика (фотобарабана) на картридже. Отпечатки пальцев на фотобарабане могут вызвать ухудшение качества печати.

    • •

      При наличии царапин, отпечатков пальцев или других повреждений на фотобарабане замените картридж с тонером.

    • •

      Если на фотобарабане отсутствуют следы повреждений, осторожно покачайте картридж с тонером и установите его на место.

  5. 5.

    Распечатайте несколько страниц, чтобы проверить, привели ли данные действия к устранению проблемы.


Решение проблем

Проверка бумаги и среды печати

В этом разделе приводится информация по следующим темам:

  • Используйте бумагу, которая соответствует требованиям HP
  • Проверка параметров окружающей среды


Решение проблем

Используйте бумагу, которая соответствует требованиям HP

Смените бумагу при возникновении следующих проблем:

  • •

    Печать слишком светлая и местами блеклая.

  • •

    При печати на страницах остаются частицы тонера.

  • •

    При печати тонер размазывается по страницам.

  • •

    Отпечатанные символы выглядят бесформенно.

  • •

    Отпечатки скручены.

Всегда используйте тип бумаги, на который рассчитано устройство. При выборе бумаги выполняйте следующие рекомендации:

  • •

    Проверьте качество бумаги и удостоверьтесь в отсутствии надрезов, надрывов, разрезов, пятен, рыхлых частиц, пыли, морщин, пустот и неровных или загибающихся краев.

  • •

    Используйте бумагу, на которой раньше не производилась печать.

  • •

    Используйте бумагу, предназначенную для печати на лазерных принтерах. Не используйте бумагу, предназначенную для печати только на струйных принтерах.

  • •

    Не используйте слишком грубую бумагу. Использование гладкой бумаги обычно приводит к улучшению результатов печати.


Решение проблем

Проверка параметров окружающей среды

Убедитесь, что устройство работает в окружающей среде, параметры которой соответствуют приведенным в гарантийном листке и официальном руководстве.


Решение проблем

Проверка параметров режима EconoMode

Компания HP не рекомендует постоянно использовать режим EconoMode. Если режим EconoMode используется все время, износ механических деталей печатающего картриджа может произойти до того, как будет израсходован порошок тонера. Если качество печати ухудшилось до неприемлемого, замените картридж с тонером.

Если вся страница слишком светлая или слишком темная, выполните следующие действия.

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите устройство, а затем нажмите Свойства или Параметры.

  3. 3.

    Выберите вкладку Бумага и качество печати и найдите область Параметры качества.

    • •

      Если вся страница слишком темная, выберите настройку экономичного режима (EconoMode).

    • •

      Если вся страница слишком светлая, выберите настройку FastRes.

  4. 4.

    Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа. В диалоговом окне Печать нажмите кнопку ОК, чтобы распечатать задание.


Решение проблем

Улучшение качества копирования и сканирования

В этом разделе приводится информация по следующим темам:

  • Проверьте нет ли загрязнения на стекле сканера
  • Проверка параметров бумаги
  • Оптимизация качества текста или изображений
  • Копирование от края до края
  • Очистите ролики подачи и разделительную пластину устройства подачи документов.


Решение проблем

Проверьте нет ли загрязнения на стекле сканера

Со временем на стекле сканера и заднике белого цвета могут появиться пятна, способные повлиять на качество получаемых документов. Чтобы очистить сканер, выполните следующие действия.

  1. 1.

    Нажмите кнопку питания для выключения устройства, затем отсоедините кабель питания из электрической розетки.

  2. 2.

    Откройте крышку сканера.

  3. 3.

    Протрите стекло сканера и белую пластиковую подкладку под крышкой сканера мягкой тряпкой или губкой, смоченной в неабразивном стеклоочистителе.

    ПРЕДУПРЕЖДЕНИЕ.Не используйте для очистки каких-либо частей устройства абразивные вещества, а также ацетон, бензол, нашатырный и этиловый спирт или тетрахлорметан. Это может повредить устройство. Не наливайте жидкость на стекло или прижимную пластину. Она может просочиться внутрь и повредить устройство.

  4. 4.

    Протрите насухо стекло и белые пластиковые части или замшевой хлопчатобумажной тканью, чтобы избежать образования пятен.

  5. 5.

    Подключите кабель питания к электророзетке и нажмите кнопку питания, чтобы включить устройство.


Решение проблем

Проверка параметров бумаги

Светодиодная панель управления

  1. 1.

    Нажмите кнопку Пуск и щелкните пункт Программы.

  2. 2.

    Щелкните на группе продуктов HP, а затем выберите пункт панель инструментов HP.

  3. 3.

    На вкладке Система выберите Настройка бумаги.

Панель управления устройства LCD

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Настройка бумаги

  3. 3.

    Выберите команду Опред. размер бумаги.

  4. 4.

    Выберите название формата бумаги во входном лотке, и нажмите кнопку OK.

  5. 5.

    Выберите команду Опред. тип бумаги.

  6. 6.

    Выберите название типа бумаги во входном лотке, и нажмите кнопку OK.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Настройка бумаги

  3. 3.

    Выберите элемент Размер бумаги, затем коснитесь строки с названием формата бумаги во входном лотке.

  4. 4.

    Выберите элемент Тип бумаги, затем коснитесь строки с названием типа бумаги во входном лотке.


Решение проблем

Оптимизация качества текста или изображений

Ниже перечислены параметры, позволяющие настроить качество копирования:

  • •

    Автовыбор: Используйте этот параметр в том случае, если качество копирования не очень важно.

  • •

    Смешанное: Используйте этот параметр для документов, содержащих текстовую и графическую информацию.

  • •

    Текст: Используйте этот параметр для документов, содержащих преимущественно текстовую информацию. Это значение по умолчанию для функции оптимизации копирования.

  • •

    Изображение: Используйте этот параметр для документов, содержащих преимущественно графику.

Панель управления устройства LCD

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.

  2. 2.

    На панели управления устройства нажмите кнопку "Меню копирования" [image].

  3. 3.

    Выберите меню Оптимизация.

  4. 4.

    Для прокрутки списка настроек используйте кнопки со стрелками. Чтобы выбрать настройку, нажмите кнопку OK.

  5. 5.

    Коснитесь кнопки "Начать копирование" [image], чтобы начать копирование.

Сенсорная панель управления

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.

  2. 2.

    На главном экране панели управления устройства нажмите кнопку Копирование.

  3. 3.

    Нажмите кнопку Параметры, затем прокрутите до кнопки Оптимизация и нажмите ее. Для прокрутки списка настроек используйте клавиши со стрелками. Чтобы выбрать настройку, нажмите на нее.

  4. 4.

    Нажмите кнопку Начать копирование, чтобы начать копирование.


Решение проблем

Копирование от края до края

Устройство не может выполнять печать без полей. По периметру страницы остается непечатаемое поле шириной 4 мм.

Рекомендации по печати и сканированию документов с обрезанными краями.

  • •

    Если размер оригинала меньше размера выходного документа, переместите оригинал на 4 мм от угла, указанного значком на сканере. Выполните повторное копирование или сканирование.

  • •

    Если размер оригинала совпадает с размером желаемого отпечатка, используйте функцию Уменьшение/увеличение для уменьшения изображения, чтобы копия не получилась обрезанной.


Решение проблем

Очистите ролики подачи и разделительную пластину устройства подачи документов.

Если у устройства подачи документов возникают проблемы с подачей бумаги, например, замятие бумаги или подача нескольких листов одновременно, очистите подающие ролики и разделительную пластину.

  1. 1.

    Приподнимите подающий лоток устройства подачи документов

    Приподнимите приемный лоток устройства подачи документов

  2. 2.

    Протрите подающие ролики и подающую пластину влажной безворсовой тканью.

    ПРЕДУПРЕЖДЕНИЕ.Не используйте для очистки каких-либо частей устройства абразивные вещества, а также ацетон, бензол, нашатырный и этиловый спирт или тетрахлорметан. Это может повредить устройство. Не наливайте жидкость на стекло или прижимную пластину. Она может просочиться внутрь и повредить устройство.

    Очистите подающие ролики и разделительную пластину устройства подачи документов.

  3. 3.

    Закройте приемный лоток устройства подачи документов.

    Закройте приемный лоток устройства подачи документов


Решение проблем

Улучшение качества факсимильных изображений

  • Проверка стекла сканера на наличие загрязнений
  • Проверка параметров разрешения при отправке факса
  • Проверьте настройку яркости/затемнения.
  • Проверка параметров режима исправления ошибок
  • Проверка параметра масштабирования под формат страницы
  • Очистите ролики подачи и разделительную пластину устройства подачи документов.
  • Отправка задания на другой факсимильный аппарат
  • Проверка факсимильного аппарата отправителя


Решение проблем

Проверка стекла сканера на наличие загрязнений

Со временем на стекле сканера и заднике белого цвета могут появиться пятна, способные повлиять на качество получаемых документов. Чтобы очистить сканер, выполните следующие действия.

  1. 1.

    Нажмите кнопку питания для выключения устройства, затем отсоедините кабель питания из электрической розетки.

  2. 2.

    Откройте крышку сканера.

  3. 3.

    Очистите стекло сканера, полосы устройства подачи документов и задник белого цвета мягкой тканью или губкой, смоченной в неабразивном очистителе для стекол.

    ПРЕДУПРЕЖДЕНИЕ.Не используйте для очистки каких-либо частей устройства абразивные вещества, а также ацетон, бензол, нашатырный и этиловый спирт или тетрахлорметан. Это может повредить устройство. Не наливайте жидкость на стекло или прижимную пластину. Она может просочиться внутрь и повредить устройство.

  4. 4.

    Протрите насухо стекло и белые пластиковые части или замшевой хлопчатобумажной тканью, чтобы избежать образования пятен.

  5. 5.

    Закройте крышку сканера.

  6. 6.

    Подключите кабель питания к электророзетке и нажмите кнопку питания, чтобы включить устройство.


Решение проблем

Проверка параметров разрешения при отправке факса

Панель управления устройства LCD

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите Настройка факса.

  3. 3.

    Выберите Настройка отправки факса, затем - Опред. разрешение.

  4. 4.

    Установите требуемое значение разрешения и нажмите кнопку ОК.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите Настройка факса.

  3. 3.

    Выберите Дополнительные настройки, затем - значение параметра Разрешение факса.

  4. 4.

    Выберите нужное значение разрешения, затем коснитесь кнопки OK.


Решение проблем

Проверьте настройку яркости/затемнения.

Если факсимильное изображение на выходе слишком светлое или слишком темное, проверьте настройку яркости/затемнения и убедитесь, что она соответствует выполняемому заданию обработки факсов.

ЖК-панель управления устройства

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите Настройка факса.

  3. 3.

    Выберите Настройка отправки факса, затем - Опред. Ярк./Затемн.

  4. 4.

    Настройте этот параметр для текущего задания обработки факсов, затем нажмите кнопку OK .

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите пункт Настройка факса, а затем - Базовая настройка.

  3. 3.

    Выберите Светлее/темнее, а затем настройте этот параметр для текущего задания обработки факса.


Решение проблем

Проверка параметров режима исправления ошибок

Как правило, устройство следит за сигналами на телефонной линии во время отправки или приема факса. Если во время передачи обнаружена ошибка и параметр исправления ошибок имеет значение On (Вкл), устройство может запросить повторно отправить часть факса. По умолчанию значением для исправления ошибок является On (Вкл).

Возможные способы устранения неполадок следует игнорировать только в том случае, если ошибки возникают во время отправки и получения факса и никак не влияют на выполнение задач по передаче факсимильных сообщений. Отключение параметра может оказаться полезным при попытке отправить факс за границу или получить факс из-за границы, а также при использовании спутникового телефонного соединения.

Панель управления устройства LCD

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите Настройка факса, затем - Все факсы.

  3. 3.

    Выберите Исправление ошибок, затем - On (Вкл).

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите элемент Служба, затем - Служба факса.

  3. 3.

    Выберите Исправление ошибок, затем - On (Вкл).


Решение проблем

Проверка параметра масштабирования под формат страницы

Если при печати факса область печати вышла за пределы страницы, включите масштабирование под формат страницы с помощью панели управления.

ПРИМЕЧАНИЕ.Убедитесь, что настройка формата бумаги по умолчанию соответствует формату бумаги, загружаемой в лоток.

Панель управления устройства LCD

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите пункт Настройка факса, затем - Настр. приема факсов.

  3. 3.

    Выберите настройку Под формат страницы, затем - On (Вкл).

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите пункт Настройка факса, а затем - Базовая настройка.

  3. 3.

    Выберите настройку Под формат страницы, затем - On (Вкл).


Решение проблем

Очистите ролики подачи и разделительную пластину устройства подачи документов.

Если у устройства подачи документов возникают проблемы с подачей бумаги, например, замятие бумаги или подача нескольких листов одновременно, очистите подающие ролики и разделительную пластину.

  1. 1.

    Приподнимите подающий лоток устройства подачи документов.

    Приподнимите приемный лоток устройства подачи документов

  2. 2.

    Протрите подающие ролики и подающую пластину влажной безворсовой тканью.

    ПРЕДУПРЕЖДЕНИЕ.Не используйте для очистки каких-либо частей устройства абразивные вещества, а также ацетон, бензол, нашатырный и этиловый спирт или тетрахлорметан. Это может повредить устройство. Не наливайте жидкость на стекло или прижимную пластину. Она может просочиться внутрь и повредить устройство.

    Очистите подающие ролики и разделительную пластину устройства подачи документов.

  3. 3.

    Закройте приемный лоток устройства подачи документов.

    Закройте приемный лоток устройства подачи документов


Решение проблем

Отправка задания на другой факсимильный аппарат

Отправьте задание на другой факсимильный аппарат и проверьте, успешно ли оно было принято.

  • •

    Если прием факса на другом факсимильном аппарате выполняется успешно, проверьте подключение и настройки факсимильного аппарата отправителя.

  • •

    Если прием факса на другом факсимильном аппарате не выполняется, проверьте настройки обработки факсов в вашем устройстве. Если факс по-прежнему не принимается, то причиной этой проблемы могут быть помехи на телефонной линии. Повторите отправку факса позднее.


Решение проблем

Проверка факсимильного аппарата отправителя

Попросите отправителя увеличить значение параметра контраста в более темную сторону на отправляющем устройстве и повторно отправить факс.

Если качество принятого факса по-прежнему неудовлетворительное, проверьте настройки функции факса вашего устройства.


Решение проблем

Решение проблем проводной сети

Выполните проверку следующих пунктов, чтобы убедиться, что изделие взаимодействует с сетью. Сначала, распечатайте страницу конфигурации с панели управления устройства и определите IP-адрес устройства, указанный на этой странице.

  • Некачественное подключение на физическом уровне
  • В компьютере используется неверный IP-адрес устройства
  • Компьютер не может связаться с устройством
  • В устройстве используется неверное подключение и неправильные параметры двусторонней печати
  • Новое программное обеспечение может вызывать неполадки с совместимостью.
  • Неправильные настройки компьютера или рабочей станции
  • Устройство отключено или настройки сети неверны

ПРИМЕЧАНИЕ.HP не поддерживает одноранговые сети, поскольку эта возможность является функцией операционных систем Microsoft, но не драйверов печати HP. Дополнительные сведения можно найти на сайте Microsoft:www.microsoft.com.


Решение проблем

Некачественное подключение на физическом уровне

  1. 1.

    Убедитесь в том, что устройство подключено к нужному сетевому порту с помощью кабеля требуемой длины.

  2. 2.

    Убедитесь в надежности кабельных соединений.

  3. 3.

    Проведите осмотр подключения сетевого порта на задней панели устройства и убедитесь, что индикатор активности желтого цвета и индикатор состояния зеленого цвета горят.

  4. 4.

    Если неполадку устранить не удается, замените кабель или подключите устройство к другому порту на концентраторе.


Решение проблем

В компьютере используется неверный IP-адрес устройства

  1. 1.

    Откройте свойства принтера и щелкните на вкладке Порты. Убедитесь в правильности текущего IP-адреса для устройства. IP-адрес указан на странице конфигурации устройства.

  2. 2.

    Если устройство устанавливалось с использованием стандартного для HP порта TCP/IP, отметьте флажок Всегда печатать с этого принтера, даже при изменении IP-адреса.

  3. 3.

    Если устройство устанавливалось с использованием стандартного порта для Microsoft TCP/IP, используйте имя хоста, а не IP-адрес.

  4. 4.

    Если IP-адрес правильный, удалите устройство и добавьте его снова.


Решение проблем

Компьютер не может связаться с устройством

  1. 1.

    Убедитесь в наличии сетевого соединения, проверив связь с устройством с помощью команды "ping".

    1. а.

      Откройте командную строку компьютера. При работе в ОС Windows, щелкните Пуск, выберите Выполнить, введите команду cmd и нажмите Ввод.

    2. б.

      Введите ping и IP-адрес устройства.

      Mac OS X: запустите Network Utility и введите IP-адрес в соответствующее поле на панели Ping (Проверка связи).

    3. в.

      Если выводится время отклика - сеть исправна.

  2. 2.

    Если выполнить команду ping не удалось, проверьте, включены ли концентраторы сети, а затем убедитесь в том, что в сетевых параметрах, настройках устройства и компьютера указана одна и та же сеть.


Решение проблем

В устройстве используется неверное подключение и неправильные параметры двусторонней печати

HP рекомендует оставлять эти параметры в автоматическом режиме (значение по умолчанию). При смене указанных параметров следует изменить и сетевые настройки.


Решение проблем

Новое программное обеспечение может вызывать неполадки с совместимостью.

Проверьте правильность установки нового программного обеспечения и драйвера печати.


Решение проблем

Неправильные настройки компьютера или рабочей станции

  1. 1.

    Проверьте драйверы сети, драйверы печати и параметры переадресации в сети.

  2. 2.

    Проверьте правильность настройки операционной системы.


Решение проблем

Устройство отключено или настройки сети неверны

  1. 1.

    Посмотрите страницу конфигурации, и проверьте состояние сетевого протокола. Включите его при необходимости.

  2. 2.

    При необходимости измените конфигурацию сети.


Решение проблем

Решение проблем беспроводной сети

  • Контрольный список для проверки беспроводного соединения
  • Устройство перестает печатать после завершения настройки беспроводного соединения
  • Устройство не печатает, а на компьютере установлен межсетевой экран стороннего разработчика
  • Беспроводное соединение не работает после перемещения беспроводного маршрутизатора или устройства
  • Невозможно подсоединить дополнительные компьютеры к устройству с функциями беспроводной связи
  • Устройство с беспроводным соединением теряет связь при подсоединении к виртуальной частной сети (VPN)
  • Сеть не представлена в списке беспроводных сетей
  • Беспроводная сеть не функционирует
  • Выполнение диагностического теста беспроводной сети
  • Уменьшение помех в беспроводной сети


Решение проблем

Контрольный список для проверки беспроводного соединения

  • •

    Убедитесь в отсутствии подключения сетевого кабеля.

  • •

    Убедитесь в том, что устройство и беспроводной маршрутизатор включены и на них подается питание. Также, проверьте, включено ли беспроводное соединение на принтере.

  • •

    Убедитесь в правильности идентификатора SSID. Распечатайте страницу конфигурации для определения SSID. Если вы уверены в правильности SSID, снова настройте беспроводное соединение.

  • •

    При работе в защищенных сетях убедитесь в правильности информации о безопасности. Если информация о безопасности неверна, снова настройте беспроводное соединение.

  • •

    Если беспроводная сеть работает без сбоев, попытайтесь получить доступ к другим компьютерам по беспроводной сети. Если сеть располагает выходом в Интернет, попытайтесь соединиться с Интернетом по беспроводному соединению.

  • •

    Проверьте, что метод шифрования (AES или TKIP) является одинаковым как для устройства, так и для точки беспроводного доступа (в сетях с использованием защиты WPA).

  • •

    Убедитесь, что устройство находится в беспроводной сети. Как и в большинстве сетей, устройство должно находиться в пределах 30 м от точки беспроводного доступа (беспроводного маршрутизатора).

  • •

    Объекты не должны создавать помех для прохождения радиосигнала. Удалите любые крупные металлические объекты, расположенные между точкой доступа и устройством. Между устройством и точкой беспроводного доступа не должно быть металлических или бетонных столбов, стен или несущих колонн.

  • •

    Устройство должно быть размещено вдали от электронных устройств, являющихся источниками помех. Некоторые устройства могут создавать помехи для радиосигнала, к ним относятся электродвигатели, беспроводные телефоны, камеры видеонаблюдения, другие беспроводные сети, а также аппаратура с функцией Bluetooth.

  • •

    На компьютере должен быть установлен драйвер печати.

  • •

    Убедитесь, что выбран правильный порт принтера.

  • •

    Убедитесь, что компьютер и принтер подсоединены к одной беспроводной сети.

  • •

    Если используется ПК с Mac OS X, убедитесь, что беспроводной маршрутизатор поддерживает протокол Bonjour.


Решение проблем

Устройство перестает печатать после завершения настройки беспроводного соединения

  1. 1.

    Убедитесь, что устройство включено и находится в состоянии готовности.

  2. 2.

    Отключите межсетевые экраны на своем компьютере.

  3. 3.

    Убедитесь в правильной работе сети.

  4. 4.

    Убедитесь в правильности работы своего компьютера. При необходимости перезагрузите компьютер.

  5. 5.

    Убедитесь, что встроенный веб-сервер HP открывается с компьютера, подключенного к этой сети.


Решение проблем

Устройство не печатает, а на компьютере установлен межсетевой экран стороннего разработчика

  1. 1.

    Обновите программу межсетевого экрана до последней версии, доступной у разработчика.

  2. 2.

    Если программы подают запрос на доступ к межсетевому экрану при установке устройства или попытке печати, убедитесь в том, что вы не препятствуете работе программ.

  3. 3.

    Временно отключите межсетевой экран, затем установите программу беспроводной связи с устройством на компьютер. Включите межсетевой экран по окончании установки беспроводного соединения.


Решение проблем

Беспроводное соединение не работает после перемещения беспроводного маршрутизатора или устройства

  1. 1.

    Убедитесь в том, что маршрутизатор или устройство подсоединены к той же сети, что и компьютер.

  2. 2.

    Распечатайте страницу конфигурации.

  3. 3.

    Сравните идентификатор SSID на странице конфигурации с SSID конфигурации принтера для компьютера.

  4. 4.

    Если значения разные, устройства подсоединены к разным сетям. Заново выполните настройку беспроводного соединения устройства.


Решение проблем

Невозможно подсоединить дополнительные компьютеры к устройству с функциями беспроводной связи

  1. 1.

    Убедитесь, что другие компьютеры находятся в зоне действия беспроводной сети и никакие объекты не препятствуют прохождению сигнала. Для большинства беспроводных сетей, зона действия лежит в пределах 30 м от точки доступа.

  2. 2.

    Убедитесь, что устройство включено и находится в состоянии готовности.

  3. 3.

    Отключите межсетевые экраны на своем компьютере.

  4. 4.

    Убедитесь в правильной работе сети.

  5. 5.

    Убедитесь в правильности работы своего компьютера. При необходимости перезагрузите компьютер.


Решение проблем

Устройство с беспроводным соединением теряет связь при подсоединении к виртуальной частной сети (VPN)

  • •

    Одновременная работа VPN и других сетей невозможна.


Решение проблем

Сеть не представлена в списке беспроводных сетей

  • •

    Проверьте включение и питание беспроводного маршрутизатора.

  • •

    Сеть может быть скрыта. Тем не менее, возможность подключения к скрытой сети остается.


Решение проблем

Беспроводная сеть не функционирует

  1. 1.

    Убедитесь, что кабель USB не подключен.

  2. 2.

    Чтобы проверить, действительно ли утеряна связь, попробуйте подсоединить другие устройства к сети.

  3. 3.

    Убедитесь в наличии сетевого соединения, проверив связь с устройством с помощью команды "ping".

    1. а.

      Откройте командную строку компьютера. При работе в ОС Windows, щелкните Пуск, выберите Выполнить, введите команду cmd и нажмите Ввод.

    2. б.

      Введите ping, а затем — IP-адрес маршрутизатора.

      Mac OS X: запустите Network Utility и введите IP-адрес в соответствующее поле на панели Ping (Проверка связи).

    3. в.

      Если выводится время отклика - сеть исправна.

  4. 4.

    Убедитесь в том, что маршрутизатор или устройство подсоединены к той же сети, что и компьютер.

    1. а.

      Распечатайте страницу конфигурации.

    2. б.

      Сравните идентификатор SSID в отчете о конфигурации с SSID конфигурации принтера для компьютера.

    3. в.

      Если значения разные, устройства подсоединены к разным сетям. Заново выполните настройку беспроводного соединения устройства.


Решение проблем

Выполнение диагностического теста беспроводной сети

С панели управления устройства можно запустить диагностический тест, чтобы получить сведения о параметрах беспроводной сети.

Панель управления устройства LCD

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите Настройки сети, а затем выберите меню Беспроводная связь.

  3. 3.

    Выберите Тест сети, затем нажмите кнопку OK. Устройство выведет на печать тестовую страницу с результатами.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Выберите Настройки сети, а затем выберите меню Беспроводная связь.

  3. 3.

    Выберите Выполнить тест сети. Устройство выведет на печать тестовую страницу с результатами.


Решение проблем

Уменьшение помех в беспроводной сети

Выполнение следующих рекомендаций способствует уменьшению помех в беспроводной сети:

  • •

    Не следует устанавливать беспроводные устройства вблизи крупногабаритных металлических предметов, например металлических шкафов для хранения документов или источников электромагнитного излучения, таких как микроволновые печи и беспроводные телефоны. Такие объекты могут вызывать искажение радиосигналов.

  • •

    Не следует устанавливать беспроводные устройства вблизи массивной каменной кладки и других строительных конструкций. Такие объекты ослабляют уровень сигнала за счет его поглощения.

  • •

    Беспроводной маршрутизатор следует устанавливать по центру в пределах прямой видимости от беспроводных устройств.


Решение проблем

Устранение проблем с факсом

  • Проверка настроек оборудования
  • Факсы передаются медленно
  • Низкое качество факсимильного изображения
  • Факс обрывается или печатается на двух страницах


Решение проблем

Проверка настроек оборудования

  • •

    Существует несколько решений. После совершения каждого из рекомендованных действий попробуйте отправить факс еще раз, чтобы определить, разрешилась ли проблема.

  • •

    Чтобы максимально эффективно разрешить проблемы с работой факса, убедитесь, что линия устройства подключена напрямую к телефонному порту. Отсоедините все приборы, подключенные к устройству.

  1. 1.

    Убедитесь, что шнур телефона включен в нужный порт, расположенный на задней панели устройства.

  2. 2.

    Проверьте телефонную линию при помощи тестирования факса:

    Панель управления устройства LCD

    Сенсорная панель управления
    • 1.

      На панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите Обслуживание, затем - Запустить проверку факса. Устройство распечатает отчет о тестировании факса.

    • 1.

      На главном экране панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите элемент Служба, затем - Служба факса.

    • 3.

      Выберите элементЗапустить проверку факса. Устройство распечатает отчет о тестировании факса.

    В данном отчете будет содержаться один из следующих возможных результатов проверки:

    • •

      Успешно. Данный отчет предоставляет обзор всех текущих настроек факса.

    • •

      Ошибка. В отчете указывается характер ошибки и содержатся рекомендации по ее устранению.

  3. 3.

    Проверьте, не устарела ли версия микропрограммы устройства:

    1. а.

      Посетите Web-узел www.hp.com/support.

    2. б.

      Щелкните ссылку Драйверы и программное обеспечение, введите код продукта в окне и выберите Поиск. При необходимости щелкните строку с названием модели вашего устройства в списке аналогичных устройств.

      Откроется страница Загрузка драйверов и программного обеспечения.

    3. в.

      Выберите операционную систему из раскрывающегося меню и нажмите Далее.

    4. г.

      Щелкните значок "плюс" рядом со строкой Микропрограмма, затем выберите Утилита обновления микропрограмм для HP LaserJet.

    5. д.

      Выберите Загрузка.

    6. е.

      По завершении загрузки следуйте инструкциям на экране, чтобы установить и запустить программу.

      Утилита выполнит проверку на наличие обновлений микропрограммного обеспечения для вашего устройства HP. Если обновления обнаружены, утилита выполнит установку доступных обновлений.

    7. ж.

      По завершении обновления микропрограммы повторите отправку факса.

  4. 4.

    Убедитесь, что факс был настроен во время установки программного обеспечения устройства.

    С помощью компьютера в программной папке HP запустите утилиту установки факса Fax Setup Utility.

  5. 5.

    Убедитесь в том, что телефонная связь поддерживает аналоговые факсы.

    ПРИМЕЧАНИЕ.Устройства HP предназначены для использования вместе с аналоговыми телефонными системами.

    • •

      При использовании ISDN или цифровой PBX свяжитесь с поставщиком для получения информации о настройке аналоговой факсимильной линии.

    • •

      При использовании службы VoIP выберите для параметра Скорость передачи факса значение Медленная (V.29) на панели управления. Узнайте у своего поставщика о поддержке работы факса и рекомендованной скорости для факс-модема. Для некоторых компаний может потребоваться переходник.

    • •

      При использовании службы DSL убедитесь, что устройство подключено к телефонной линии через фильтр. Свяжитесь с поставщиком услуг DSL, чтобы получить фильтр DSL, или купите его самостоятельно. Если фильтр DSL уже подключен, попробуйте подключить другой, так как фильтры могу ломаться.

  6. 6.

    Если ошибка повторяется, найдите более подробные описания решений проблем в следующих разделах.


Решение проблем

Факсы передаются медленно

Неудовлетворительное состояние телефонной линии.

  • •

    Повторите отправку факса, когда состояние телефонной линии улучшится.

  • •

    Уточните у телефонного оператора, поддерживает ли линия работу факсов.

  • •

    Используйте в оригиналах белую бумагу. Не используйте желтый, серый или розовый цвета.

  • •

    Разделите задание для факса на небольшие части, а затем отправьте их по отдельности.

  • •

    Отключите параметр Исправление ошибок.

    ЖК-панель управления устройства

    Сенсорная панель управления
    • 1.

      На панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите Настройка факса, затем - Все факсы.

    • 3.

      Выберите Исправление ошибок, затем - Off (Выкл).

    • 1.

      На главном экране панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите элемент Служба, затем - Служба факса.

    • 3.

      Выберите Исправление ошибок, затем - Off (Выкл).

    ПРИМЕЧАНИЕ.Отключение режима Исправление ошибок снижает качество изображения.

  • •

    Увеличьте значение параметра Скорость передачи факсов.

    Панель управления устройства LCD

    Сенсорная панель управления
    • 1.

      На панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите Настройка факса, затем - Все факсы.

    • 3.

      Выберите пункт Скорость передачи факсов, затем выберите соответствующее значение.

    • 1.

      На главном экране панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите пункт Настройка факса, а затем - Базовая настройка.

    • 3.

      Выберите пункт Скорость передачи факсов, затем выберите соответствующее значение.

  • •

    Установите на панели управления более низкое разрешение в параметрах факса.

    ПРИМЕЧАНИЕ.Для отправки факсов с более высоким разрешением потребуется больше времени, чем для отправки факсов с меньшим разрешением.

    Панель управления устройства LCD

    Сенсорная панель управления
    • 1.

      На панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите пункт Настройка факса, затем - Настройка отправки факса.

    • 3.

      Выберите команду Опред. Разрешение, а затем выберите соответствующее значение.

    • 1.

      На главном экране панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите пункт Настройка факса, а затем - Базовая настройка.

    • 3.

      Выберите пункт Скорость передачи факсов, затем выберите соответствующее значение.


Решение проблем

Низкое качество факсимильного изображения

Факсимильное изображение размытое или слишком светлое.

  • •

    Увеличьте разрешение при отправке факсов. Разрешение не оказывает влияния на получаемые факсы.

    Панель управления устройства LCD

    Сенсорная панель управления
    • 1.

      На панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите пункт Настройка факса, затем - Настройка отправки факса.

    • 3.

      Выберите команду Опред. Разрешение, а затем выберите соответствующее значение.

    • 1.

      На главном экране панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите пункт Настройка факса, а затем - Базовая настройка.

    • 3.

      Выберите пункт Разрешение факсов, затем укажите соответствующее значение.

    ПРИМЕЧАНИЕ.При увеличении разрешения скорость передачи падает.

  • •

    Включите параметр Исправление ошибок на панели управления.

    Панель управления устройства LCD

    Сенсорная панель управления
    • 1.

      На панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите Настройка факса, затем - Все факсы.

    • 3.

      Выберите Исправление ошибок, затем - On (Вкл).

    • 1.

      На главном экране панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите элемент Служба, затем - Служба факса.

    • 3.

      Выберите Исправление ошибок, затем - On (Вкл).

  • •

    Проверьте картриджи с тонером и замените их при необходимости.

  • •

    Попросите отправителя увеличить значение параметра контраста в более темную сторону на отправляющем устройстве и повторно отправить факс.


Решение проблем

Факс обрывается или печатается на двух страницах

  • •

    Выберите настройку Размер бумаги по умолчанию. Если выбрана настройка Размер бумаги по умолчанию, то факсы печатаются на одном формате бумаги.

    Панель управления устройства LCD

    Сенсорная панель управления
    • 1.

      На панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите Настройка системы, а затем выберите Настройка бумаги.

    • 3.

      Выберите команду Опред. Размер бумаги и выберите соответствующее значение.

    • 1.

      На главном экране панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите Настройка системы, а затем выберите Настройка бумаги.

    • 3.

      Выберите параметр Размер бумаги и задайте соответствующее значение.

  • •

    Выберите тип и формат бумаги для лотка, используемого для факсов.

  • •

    Включите параметр Под формат страницы, чтобы печатать более длинные факсы на бумаге формата Letter или A4.

    Панель управления устройства LCD

    Сенсорная панель управления
    • 1.

      На панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите пункт Настройка факса, затем - Настр. приема факсов.

    • 3.

      Выберите настройку Под формат страницы, затем - On (Вкл).

    • 1.

      На главном экране панели управления устройства нажмите кнопку настройки [image].

    • 2.

      Выберите пункт Настройка факса, а затем - Базовая настройка.

    • 3.

      Выберите настройку Под формат страницы, затем - On (Вкл).

ПРИМЕЧАНИЕ.Если параметр Под формат страницы отключен, а параметру Размер бумаги по умолчанию задано значение Letter, то оригинал формата Legal будет распечатан на двух страницах.


Управление расходными материалами и дополнительными принадлежностями

  • Заказ комплектующих, дополнительных принадлежностей и расходных материалов
  • Детали для самостоятельного ремонта
  • Дополнительные устройства

Для получения полной справки от HP для вашего устройства перейдите на веб-узел www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series или www.hp.com/support/ljMFPM128series:

  • •

    Решение проблем.

  • •

    Загрузка обновлений программного обеспечения.

  • •

    Участие в форумах технической поддержки.

  • •

    Поиск нормативной информации и информации о гарантиях.

Вы можете также посетить сайт www.hp.com/support для получения поддержки по другим продуктам HP во всем мире.


Управление расходными материалами и дополнительными принадлежностями

Заказ комплектующих, дополнительных принадлежностей и расходных материалов

Оригинальные картриджи с тонером и бумага HP | www.hp.com/go/suresupply
Заказ оригинальных комплектующих и расходных материалов HP | www.hp.com/buy/parts
Заказ через сервисный центр или службу поддержки | Обратитесь в уполномоченный сервисный центр или службу поддержки HP.


Управление расходными материалами и дополнительными принадлежностями

Детали для самостоятельного ремонта

Для вашего устройства доступны следующие детали для самостоятельного ремонта.

  • •

    Детали, для которых требуется самостоятельная замена, должны устанавливаться пользователем (персонал сервисной службы HP выполняет такую замену только за дополнительную плату). Гарантия на устройство HP не покрывает замену таких деталей на месте или их возврат на склад.

  • •

    Детали, для которых самостоятельная замена является необязательной, бесплатно устанавливаются персоналом сервисной службы HP по запросу в течение гарантийного периода.

Элемент | Описание | Самостоятельная замена | Номер детали
Картридж с тонером HP 83A | Замена картриджа с тонером | Обязательно | CF283A
Картридж с тонером HP 88A | Сменный картридж с тонером только для Китая и Индии | Обязательно | CC388A
Комплект ролика захвата | Сменный комплект ролика захвата только для входного лотка | Обязательно | CZ172-65001
Комплект разделительной пластины | Сменная разделительная пластина только для входного лотка | Обязательно | CZ172-65010
Комплект лотка захвата бумаги | Сменный входной лоток | Обязательно | CZ172-65011
Комплект удлинителя для короткого носителя | Сменный удлинитель для короткого носителя | Обязательно | CZ172-65012
Комплект для подключения телефонной трубки для Китая | Сменная телефонная трубка для моделей с факсом в Китае | Обязательно | CZ185-65001
Комплект для подключения телефонной трубки для России | Сменная телефонная трубка для моделей с факсом в России | Обязательно | CZ185-65010


Управление расходными материалами и дополнительными принадлежностями

Дополнительные устройства

Элемент | Описание | Номер детали
Кабель USB | Стандартный USB-совместимый кабель для устройств длиной 2 м. | C6518A


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

В данном разделе содержатся сведения о том, как перемещаться по руководству пользователя.

  • Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов
  • Сочетания клавиш для средства просмотра справки
  • Сочетания клавиш для вкладки «Contents» (Содержание)
  • Сочетания клавиш для вкладки «Index» (Указатель)
  • Сочетания клавиш для вкладки «Search» (Поиск)
  • Сочетания клавиш для вкладки «Favorites» (Избранное)

ПРИМЕЧАНИЕ.

  • •

    Имеются также команды контекстного меню, которые могут быть вызваны с помощью клавиатуры.

  • •

    Сочетания клавиш также могут быть использованы в дополнительных и всплывающих окнах.

  • •

    При каждом использовании быстрого вызова на панели перемещения теряется связь с панелью тематических разделов. Для возврата на панель тематических разделов нажмите клавишу F6.

  • •

    Флажок Match similar words (Поиск похожих слов) на вкладке Search (Поиск) будет установлен, если он использовался во время предыдущего поиска.


Использование средства просмотра справки HTML

В следующих разделах содержится информация о том, как просматривать и использовать данное руководство. Для получения дополнительной информации щелкните на одном из следующих разделов:

  • Получение дополнительной информации
  • Поиск раздела справки
  • Создание списка избранных разделов справки
  • Копирование раздела справки
  • Печать текущего раздела справки
  • Поиск разделов с помощью кнопок на панели инструментов
  • Использование команд меню горячих клавиш


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов

Можно быстро перемещаться между панелью перемещения и панелью тематических разделов, нажимая клавишу F6 на клавиатуре.


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для средства просмотра справки

Закрытие средства просмотра справки. | ALT+F4
Переключение со средства просмотра справки на другие открытые окна. | ALT+TAB
Отображение меню «Options» (Параметры). | ALT+М
Изменение параметров Microsoft Internet Explorer. В диалоговом окне Internet Options (Свойства обозревателя) содержатся параметры специальных возможностей. Для изменения параметров откройте вкладку General (Общие) и нажмите кнопку Accessibility (Специальные возможности). | ALT+М, затем нажмите клавишу А
Скрытие и отображение панели перемещения. | ALT+М, затем нажмите клавишу К
Печать раздела. | ALT+М, затем нажмите клавишу E. Либо щелкните правой кнопкой мыши в разделе или нажмите кнопку Печать.
Возврат к предыдущему разделу. | ALT+Стрелка влево или ALT+М, затем нажмите клавишу 3
Переход к следующему разделу (если он недавно просматривался). | ALT+Стрелка вправо или ALT+М, затем нажмите клавишу SHIFT+В
Выделение или снятие выделения. | ALT+М, затем нажмите клавишу Ы или Ь
Обновление раздела, отображаемого на панели тематических разделов (может быть полезным при наличии связи с Web-страницей). | F5 или ALT+М, затем нажмите клавишу Б
Возврат на домашнюю страницу (составители справки могут указать домашнюю страницу справочной системы). | ALT+М, затем нажмите клавишу SHIFT+Д
Прерывание процесса открытия страницы средством просмотра (это также можно использовать при необходимости прервать загрузку страницы во время подключения к Интернету). | ALT+М, затем нажмите клавишу SHIFT+О
Переход к указанному разделу или на Web-страницу. Составители справки, создающие компилированный файл справки (.chm), могут добавить две ссылки в меню Options (Параметры) на самые важные разделы или Web-страницы. При выборе команды Jump (Переход) происходит перемещение к одному из этих разделов или Web-страниц. | ALT+М, затем нажмите клавишу 1 или 2
Переключение между панелью перемещения и панелью тематических разделов. | F6
Просмотр раздела. | Стрелка вверх и Стрелка вниз или PAGE UP и PAGE DOWN
Просмотр всех ссылок в разделе или всех параметров на панели перемещения. | TAB


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Contents» (Содержание)

Отображение вкладки Contents (Содержание). | ALT+O
Открытие и закрытие книги или папки. | Знак плюс (+) и Знак минус (-) или Стрелка влево и Стрелка вправо
Печать раздела. | Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | ENTER


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Index» (Указатель)

Отображение вкладки Index (Указатель). | ALT+SHIFT+У
Ввод ключевого слова для поиска. | ALT+E, затем введите слово
Выбор ключевого слова из списка. | Стрелка вверх и Стрелка вниз
Отображение соответствующего раздела. | ALT+A


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Search» (Поиск)

Отображение вкладки Search (Поиск). | ALT+K
Ввод ключевого слова для поиска. | ALT+E, затем введите слово
Запуск поиска. | ALT+3
Выбор раздела в списке с результатами поиска. | ALT+Ы, затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | ALT+A
Перечисленные ниже возможности доступны только при включенном параметре поиска всех слов, введенных в произвольном порядке.
Поиск ключевого слова в списке с результатами предыдущего поиска. | ALT+U
Поиск слов, похожих на ключевое слово. Например, поиск слов, наподобие «running» и «runs», по ключевому слову «run». | ALT+M
Поиск только по заголовкам разделов. | ALT+R


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Favorites» (Избранное)

Отображение вкладки Favorites (Избранное). | ALT+SHIFT+И
Добавление текущего раздела в список «Favorites» (Избранное). | ALT+SHIFT+Д
Выбор раздела в списке с «Favorites» (Избранное). | ALT+3, а затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | ALT+A
Удаление выбранного раздела из списка. | ALT+Л


Использование средства просмотра справки HTML

Получение дополнительной информации

Здесь приведены советы о том, как найти дополнительную информацию по использованию средства просмотра справки HTML:

  • •

    Щелкая на цветных подчеркнутых словах, Вы откроете другой раздел, Web-страницу, список других разделов или программу.

  • •

    Чтобы просмотреть разделы, содержащие информацию, имеющую отношение к текущему разделу, открывайте ссылки "См. также", которые обычно располагаются в конце разделов, а затем открывайте нужный Вам раздел.

  • •

    Чтобы выяснить, имеется ли слово или словосочетание, содержащееся в разделе, в предметном указателе, выделите это слово и нажмите на клавишу F1.

  • •

    При просмотре содержимого панели "Разделы" из Интернета, Вы можете щелкнуть на кнопке Stop (Остановить) или Refresh (Обновить) в панели инструментов, чтобы прервать выгрузку или обновить Web-страницу.

  • •

    Если Вы часто открываете какой-либо раздел справки, можно добавить его в список избранных ссылок.

  • •

    Щелкните правой кнопкой в панели "Разделы" на вкладке "Содержимое", чтобы посмотреть горячие клавиши команд меню.


Использование средства просмотра справки HTML

Поиск раздела справки

В панели "Перемещение" щелкните на одной из следующих вкладок:

  • •

    Для просмотра содержания щелкните на вкладке Содержание. Содержание представляет собой раскрываемый список основных разделов.

  • •

    Для просмотра элементов предметного указателя щелкните на вкладке Предметный указатель, затем введите слово или прокрутите список. Разделам справки как правило соответствуют несколько элементов предметного указателя.

  • •

    Для просмотра всех местонахождений слова или фразы в файле справки щелкните на вкладке Поиск, затем введите слово.

ПРИМЕЧАНИЕ. Щелкните на элементе содержания, элементе предметного указателя или на элементе результата поиска, чтобы просмотреть соответствующий раздел.


Использование средства просмотра справки HTML

Создание списка избранных разделов справки

  • 1.

    Найдите и откройте раздел справки, который Вы хотите добавить в список избранных разделов.

  • 2.

    Щелкните на вкладке Favorites (Избранное), затем щелкните на Add (Добавить).

ПРИМЕЧАНИЕ.

  • •

    Чтобы открыть избранный раздел, щелкните на вкладке Favorites (Избранное), выберите раздел и щелкните на Display (Вывести).

  • •

    Если нужно переименовать раздел, выберите его и введите новое имя в поле Current topic (Текущий раздел).

  • •

    Чтобы удалить избранный раздел, выберите его и щелкните на Remove (Удалить).


Использование средства просмотра справки HTML

Копирование раздела справки

  • 1.

    В панели "Разделы" щелкните правой кнопкой мыши на раздел, который хотите скопировать, затем выберите Select All (Выбрать все).

  • 2.

    Снова щелкните раздел правой кнопкой мыши и выберите Copy (Копировать). Раздел будет скопирован в буфер обмена.

  • 3.

    Откройте документ, в который Вы скопировать раздел.

  • 4.

    Поместите курсор в место, куда необходимо вставить данные.

  • 5.

    В меню Edit (Правка) щелкните на Paste (Вставить).

ПРИМЕЧАНИЕ. Если Вы хотите скопировать только часть раздела, выберите текст, который хотите скопировать, затем щелкните на нем правой кнопкой мыши и выберите Copy (Копировать).


Использование средства просмотра справки HTML

Печать текущего раздела справки

Щелкните правой кнопкой мыши на разделе справки и выберите Print (Печать).

ПРИМЕЧАНИЕ. При печати с вкладки Содержание (щелкнув на элементе правой кнопкой мыши и выбрав Print (Печать)) Вам будет предложено выбрать печать только текущего раздела или раздела и всех его подразделов.


Использование средства просмотра справки HTML

Поиск разделов с помощью кнопок на панели инструментов

В панели инструментов средства просмотра справки имеются пять кнопок, позволяющие перемещаться по разделам справки. Эти кнопки используются для поиска разделов справки:

  • •

    Back (Назад) выводит последний просмотренный раздел.

  • •

    Forward (Вперед) выводит следующий раздел из ранее просмотренной последовательности разделов.

  • •

    Next (Далее) выводит следующий раздел, указанный в содержании.

  • •

    Previous (Предыдущий) выводит предыдущий раздел, указанный в содержании.

  • •

    Home (Главная страница) выводит главную страницу раздела просматриваемого файла справки.

  • •

    Refresh (Обновить) обновляет содержимое текущей Web-страницы в панели "Раздел".

  • •

    Stop (Стоп) останавливает выгрузку информации из файла. Эта кнопка прерывает выгрузку Web-страницы.

ПРИМЕЧАНИЕ. Панель инструментов вашего средства просмотра может и не содержать всех этих навигационных кнопок.


Использование средства просмотра справки HTML

Использование команд меню горячих клавиш

В меню горячих клавиш существует несколько команд, которые можно использовать для вывода и настройки внешнего вида данных.

Команда | Описание
Щелкните правой кнопкой в любое место в содержании и выберите Open All (Открыть все). | Открывает все книги и папки содержания. Эта команда работает, только если открыта вкладка Содержание.
Щелкните правой кнопкой в любое место в содержании и выберите Close All (Закрыть все). | Закрывает все книги и папки. Эта команда работает, только если открыта вкладка Содержание.
Щелкните по разделу правой кнопкой мыши и выберите Print (Печать). | Печать раздела.

ПРИМЕЧАНИЕ. К этим командам можно получить доступ с клавиатуры. Вы можете нажать клавиши SHIFT+F10, чтобы открыть меню горячих клавиш, затем нажать нужные горячие клавиши. Или можно включить горячие клавиши мыши. Воспользуйтесь комбинацией клавиш мыши, чтобы открыть меню горячих клавиш, затем выберите нужные горячие клавиши.