HP LaserJet Pro MFP M125, M126, M127, M128

Používateľská príručka


HP LaserJet Pro MFP M125, M126, M127, M128

Informácie o obchodných známkach a autorských právach

Autorské práva a licencia

© Copyright 2015 HP Development Company, L.P.

Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

Edition 1, 11/2015

Obchodné známky príslušných spoločností

Adobe®, Acrobat® a PostScript® sú obchodné známky spoločnosti Adobe Systems Incorporated.

Apple a logo Apple sú ochranné známky spoločnosti Apple Computer, Inc., registrované v USA a ďalších krajinách/oblastiach. iPod je ochranná známka spoločnosti Apple Computer, Inc. Známka iPod je určená na kopírovanie len s príslušným zákonným oprávnením alebo oprávnením vlastníka práv. Nekradnite hudbu.

Bluetooth je ochranná známka príslušného vlastníka a spoločnosť HP Company ju používa na základe licencie.

Microsoft®, Windows®, Windows XP® a Windows Vista® sú registrované ochranné známky spoločnosti Microsoft Corporation v USA.


Predstavenie produktu

  • Porovnanie produktov
  • Prehľad zariadenia
  • Prehľad ovládacieho panela

Na adrese www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series alebo www.hp.com/support/ljMFPM128series môžete získať komplexnú podporu pre vaše zariadenie od spoločnosti HP:

  • •

    Riešenie problémov.

  • •

    Preberanie aktualizácií softvéru.

  • •

    Využitie fóra podpory.

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach.

Tiež môžete prejsť na adresu www.hp.com/support, kde získate celosvetovú podporu a podporu pre iné produkty HP.


Predstavenie produktu

Porovnanie produktov

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Manipulácia s papierom | Vstupný zásobník (kapacita na 150 hárkov) |  |  |  |  |
 | Štandardná výstupná priehradka (kapacita 100 hárkov) |  |  |  |  |
 | Nástroj nástavca pre krátky papier |  |  |  |  |
Podporované operačné systémy | Windows XP, 32-bitová verzia |  |  |  |  |
 | Windows Vista, 32-bitový a 64-bitový |  |  |  |  |
 | Windows 7, 32-bitový a 64-bitový |  |  |  |  |
 | Windows 8, 32-bitový a 64-bitový |  |  |  |  |
 | Windows 2003 Server (32-bitová verzia a 64-bitová verzia), len ovládače tlačiarne a skenera |  |  |  |  |
 | Windows 2008 Server (32-bitová verzia a 64-bitová verzia), len ovládače tlačiarne a skenera |  |  |  |  |
 | Windows 2012 Server, len ovládače tlačiarne a skenera |  |  |  |  |
 | Mac OS X v10.6.8 alebo novší |  |  |  |  |
Podporované ovládače tlačiarne Ovládač tlačiarne HP PCLmS sa nachádza na disku CD v balení ako predvolený ovládač tlačiarne. |  |  |  |  |  |
Možnosti pripojenia | Vysokorýchlostné rozhranie USB 2.0 |  |  |  |  |
 | Pripojenie k sieti 10/100/1000 Ethernet LAN |  |  |  |  |
 | Bezdrôtové sieťové pripojenie |  |  |  |  |
Pamäť | 128 MB pamäť RAM |  |  |  |  |
Displej ovládacieho panela | Dvojriadkový displej LCD |  |  |  |  |
 | Farebná grafická dotyková obrazovka |  |  |  |  |
 | Dvojčíslicový displej LED |  |  |  |  |
Tlač | Tlač 20 strán za minútu (str./min.) na papier formátu A4 a 21 str./min. na papier formátu Letter |  |  |  |  |
Kopírovanie | Plochý skener podporuje papier do formátu A4 alebo Letter |  |  |  |  |
 | Podávač dokumentov |  |  |  |  |
 | Rozlíšenie kopírovania je 300 bodov na palec (dpi) |  |  |  |  |
Skenovanie | Rozlíšenie skenovania až 1 200 dpi |  |  |  |  |
 | Farebné skenovanie |  |  |  |  |
Fax | V.34 s dvomi faxovými portmi RJ-11 |  |  |  |  |
 | Telefónne slúchadlo |  |  |  |  |


Predstavenie produktu

Prehľad zariadenia

V tejto časti nájdete informácie o nasledujúcich témach

  • Pohľad na zariadenie spredu
  • Pohľad na zariadenie zozadu


Predstavenie produktu

Pohľad na zariadenie spredu

Pohľad na zariadenie spredu

1 | Výstupná priehradka
2 | Skener
3 | Tlačidlo zapnutia/vypnutia
4 | Ovládací panel (natočenie pre jednoduchšie sledovanie, typ sa líši v závislosti od modelu)
5 | Vstupný zásobník
6 | Podávač dokumentov
7 | Nástroj nástavca pre krátky papier


Predstavenie produktu

Pohľad na zariadenie zozadu

Pohľad na zariadenie zozadu

1 | Zásuvka pre bezpečnostný zámok káblového typu
2 | Vysokorýchlostné rozhranie USB 2.0
3 | Port siete Ethernet
4 | Pripojenie napájania
5 | Port „linkového vstupu“ faxu na pripojenie faxovej/telefónnej linky k zariadeniu
6 | Port „linkového výstupu“ telefónu na pripojenie telefónu vnútornej telefónnej linky, záznamníka alebo iného zariadenia


Predstavenie produktu

Prehľad ovládacieho panela

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw a M128fw
  • Domovská obrazovka ovládacieho panela (len dotykový displej)


Predstavenie produktu

M125a, M125r, M125ra, M126a

Rozvrhnutie ovládacieho panela

1

LED displej

Zobrazuje počet kópií, úroveň tmavosti kópií a percentuálny pomer zmenšenia alebo zväčšenia veľkosti kópie. Tiež zobrazuje kódy chýb, ktoré vás upozornia na problémy.

2

Šípky nahor a nadol

Zvyšuje alebo znižuje počet kópií, úroveň tmavosti pri kópiách a percentuálny pomer zmenšenia alebo zväčšenia veľkosti kópie.

  • •

    Počet kópií: Stlačte tlačidlá na kratšie ako jednu sekundu, aby ste zvýšili alebo znížili nastavenia s prírastkom o jednu kópiu. Stlačte tlačidlá na jednu sekundu alebo dlhšie, aby ste zvýšili alebo znížili nastavenia s prírastkom o desať kópií.

  • •

    Úroveň tmavosti kópií: Stlačte tlačidlá na kratšie ako jednu sekundu, aby ste zvýšili alebo znížili nastavenia s prírastkom o jednu kópiu. Stlačte tlačidlá na jednu sekundu alebo dlhšie, aby ste zvýšili alebo znížili úroveň tmavosti smerom k maximálnej alebo minimálnej hodnote.

  • •

    Percentuálny pomer zmenšenia alebo zväčšenia veľkosti kópie: Stlačte tlačidlá na kratšie ako jednu sekundu, aby ste zmenšili alebo zväčšili veľkosť kópií o 10 %. Stlačte tlačidlá na jednu sekundu alebo dlhšie, aby ste zmenšili alebo zväčšili veľkosť kópií o 100 %.

3

Indikátor zmenšenia/zväčšenia kópie

Naznačuje, že je aktívna funkcia zmenšenia alebo zväčšenia veľkosti kópie.

4

Indikátor stmavenia/zosvetlenia kópie

Naznačuje, že je aktívna funkcia tmavosti kópie.

5

Indikátor počtu kópií

Naznačuje, že je aktívna funkcia počtu kópií.

6

Tlačidlo Nastavenie

Prechádza medzi nastaveniami kopírovania pre počet kópií, tmavosť a veľkosť kópie pre každú úlohu. Predvolená možnosť je počet kópií. Aby ste zmenili predvolené nastavenia pre všetky úlohy, prejdite na nastavenie a potom stlačte a na 3 sekundy podržte stlačené tlačidlo. Keď kontrolka bliká, upravte nastavenie. Opätovným stlačením tohto tlačidla uložíte nastavenie.

7

Tlačidlo Spustiť kopírovanie

Spustí úlohu kopírovania.

8

Tlačidlo Zrušiť

Zruší aktuálnu úlohu, prípadne vymaže naposledy vykonané nastavenie. Keď je zariadenie v pripravenom stave, stlačením tohto tlačidla vynulujete nastavenia kopírovania na predvolené hodnoty.

9

Indikátor stavu úrovne tonera

Naznačuje, že je nízka úroveň tonera v tlačovej kazete.

10

Indikátor upozornení

Upozorňuje na problém zariadenia.

11

Indikátor stavu pripravenosti

Naznačuje, že zariadenie je pripravené, prípadne spracováva úlohu.


Predstavenie produktu

M125nw, M125rnw, M126nw

Rozvrhnutie ovládacieho panela

1 | Tlačidlo Bezdrôtové pripojenie | Aktivovanie/deaktivovanie bezdrôtového pripojenia
2 | Tlačidlo Nastavenie | Otvorí ponuku Setup (Nastavenie)
3 | Tlačidlo so šípkou doľava | Slúži na pohyb kurzorom doľava alebo posúvanie cez možnosti ponúk
4 | Tlačidlo OK | Potvrdí nastavenie alebo potvrdí činnosť na vykonanie
5 | Tlačidlo so šípkou doprava | Slúži na pohyb kurzorom doprava alebo posúvanie cez možnosti ponúk
6 | Tlačidlo zapnutia/vypnutia | Zapína a vypína zariadenie
7 | Tlačidlo Zrušiť | Vymaže nastavenia, zruší aktuálnu úlohu alebo ukončí aktuálnu ponuku
8 | Tlačidlo Nastavenia kopírovania | Otvorí ponuku Copy Settings (Nastavenia kopírovania)
9 | Tlačidlo Svetlejšie/tmavšie | Upraví nastavenie tmavosti pri aktuálnej úlohe kopírovania
10 | Tlačidlo Počet kópií | Nastaví počet kópií
11 | Tlačidlo Späť | Vráti používateľa na predchádzajúcu obrazovku
12 | Tlačidlo Spustiť kopírovanie | Spustenie úlohy kopírovania
13 | Tlačidlo ePrint | Otvorí ponuku Web Services (Webové služby)


Predstavenie produktu

M127fn, M127fs, M128fn, M127fp, M128fp

Rozvrhnutie ovládacieho panela

1 | Tlačidlo Spustiť fax | Spustí faxovú úlohu
2 | Tlačidlo Nastavenie | Otvorí ponuku Setup (Nastavenie)
3 | Tlačidlo so šípkou doľava | Slúži na pohyb kurzorom doľava alebo posúvanie cez možnosti ponúk
4 | Tlačidlo OK | Potvrdí nastavenie alebo činnosť na vykonanie
5 | Tlačidlo so šípkou doprava | Slúži na pohyb kurzorom doprava alebo posúvanie cez možnosti ponúk
6 | Tlačidlo zapnutia/vypnutia | Zapína a vypína zariadenie
7 | Tlačidlo Zrušiť | Vymaže nastavenia, zruší aktuálnu úlohu alebo ukončí aktuálnu ponuku
8 | Tlačidlo Nastavenia kopírovania | Otvorí ponuku Copy Settings (Nastavenia kopírovania)
9 | Tlačidlo Svetlejšie/tmavšie | Upraví nastavenie tmavosti pri aktuálnej úlohe kopírovania
10 | Tlačidlo Počet kópií | Nastaví počet kópií
11 | Tlačidlo Späť | Vráti používateľa na predchádzajúcu obrazovku
12 | Tlačidlo Spustiť kopírovanie | Spustenie úlohy kopírovania
13 | Tlačidlo ePrint | Otvorí ponuku Web Services (Webové služby)
14 | Číselná klávesnica | Klávesnicu použite na zadanie faxových čísel alebo výber možností ponuky
15 | Tlačidlo Opätovne vytočiť fax | Opätovne zavolá faxové číslo, ktoré sa použilo pre predchádzajúcu faxovú úlohu


Predstavenie produktu

M127fw a M128fw

Rozvrhnutie ovládacieho panela

1 | Dotykový displej | Poskytuje prístup k funkciám zariadenia a zobrazuje aktuálny stav zariadenia
2 | Tlačidlo a indikátor Pomocníka | Poskytuje prístup k systému Pomocníka ovládacieho panela
3 | Tlačidlo zapnutia/vypnutia | Zapína a vypína zariadenie
4 | Tlačidlo so šípkou doprava | Pohybuje kurzorom doprava alebo posúva zobrazený obraz na ďalšiu obrazovku POZNÁMKA:Toto tlačidlo sa rozsvieti len v prípade, že aktuálna obrazovka môže využiť túto funkciu.
5 | Tlačidlo Zrušiť | Vymaže nastavenia, zruší aktuálnu úlohu alebo ukončí aktuálnu obrazovku POZNÁMKA:Toto tlačidlo sa rozsvieti len v prípade, že aktuálna obrazovka môže využiť túto funkciu.
6 | Tlačidlo a indikátor Späť | Vráti používateľa na predchádzajúcu obrazovku POZNÁMKA:Toto tlačidlo sa rozsvieti len v prípade, že aktuálna obrazovka môže využiť túto funkciu.
7 | Tlačidlo so šípkou doľava | Pohybuje kurzorom doľava alebo posúva zobrazený obraz na predchádzajúcu obrazovku POZNÁMKA:Toto tlačidlo sa rozsvieti len v prípade, že aktuálna obrazovka môže využiť túto funkciu.
8 | Tlačidlo a indikátor Domov | Poskytuje prístup k domovskej obrazovke
9 | Indikátor bezdrôtovej siete | Signalizuje, že bezdrôtová sieť je zapnutá. Indikátor bliká, kým produkt nadväzuje spojenie s bezdrôtovou sieťou.


Predstavenie produktu

Domovská obrazovka ovládacieho panela (len dotykový displej)

Domovská obrazovka poskytuje prístup k funkciám zariadenia a signalizuje aktuálny stav zariadenia.

POZNÁMKA:V závislosti od konfigurácie zariadenia sa funkcie domovskej obrazovky môžu odlišovať. U niektorých jazykov môže byť rozloženie otočené.

Rozvrhnutie ovládacieho panela

1

Tlačidlo Webové služby HP

Zabezpečuje rýchly prístup k funkciám webových služieb HP vrátane služby HP ePrint

2

Tlačidlo Nastavenie

Otvorí ponuku Setup (Nastavenie)

3

Tlačidlo Bezdrôtové pripojenie

Poskytuje prístup k ponuke Wireless (Bezdrôtové pripojenie) a informáciám o stave bezdrôtového pripojenia

POZNÁMKA:Keď ste pripojení k bezdrôtovej sieti, táto ikona sa zmení na paličky znázorňujúce intenzitu signálu.

4

Tlačidlo Sieť

Poskytuje prístup k nastaveniam a informáciám o sieti

POZNÁMKA:Toto tlačidlo sa zobrazí, iba ak je zariadenie pripojené k sieti.

5

Tlačidlo Informácie

Poskytuje informácie o stave zariadenia

6

Tlačidlo Spotrebný materiál

Poskytuje informácie o stave spotrebného materiálu

7

Tlačidlo Apps (Aplikácie)

Poskytuje prístup k ponuke Apps (Aplikácie) na tlač priamo zo zvolených webových aplikácií

8

Stav produktu

Poskytuje informácie o celkovom stave zariadenia

9

Tlačidlo Fax (Fax)

Poskytuje prístup k funkcii faxu

10

Tlačidlo Copy (Kopírovať)

Poskytuje prístup k funkcii kopírovania


Zásobníky na papier

  • Podporované veľkosti a typy papiera
  • Naplnenie vstupného zásobníka

Na adrese www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series alebo www.hp.com/support/ljMFPM128series môžete získať komplexnú podporu pre vaše zariadenie od spoločnosti HP:

  • •

    Riešenie problémov.

  • •

    Preberanie aktualizácií softvéru.

  • •

    Využitie fóra podpory.

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach.

Tiež môžete prejsť na adresu www.hp.com/support, kde získate celosvetovú podporu a podporu pre iné produkty HP.


Zásobníky na papier

Podporované veľkosti a typy papiera

  • Podporované veľkosti papiera
  • Podporované typy papiera


Zásobníky na papier

Podporované veľkosti papiera

POZNÁMKA:Ak chcete získať najlepšie výsledky, pred začatím tlače vyberte v ovládači tlačiarne správny formát a typ papiera.

Veľkosť | Rozmery
Formát Letter | 216 x 279 mm
Formát Legal | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
Executive | 184 x 267 mm
Pohľadnica (JIS) | 100 x 148 mm3,9 x 5,8 palca
Dvojitá pohľadnica (JIS) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
Envelope #10 (Obálka č. 10) | 105 x 241 mm
Envelope Monarch (Obálka Monarch) | 98 x 191 mm
Envelope B5 (Obálka B5) | 176 x 250 mm
Envelope C5 (Obálka B5) | 162 x 229 mm
Envelope DL (Obálka DL) | 110 x 220 mm
Vlastná | 76 x 127 mm až 216 x 356 mm


Zásobníky na papier

Podporované typy papiera

POZNÁMKA:Ak chcete získať najlepšie výsledky, pred začatím tlače vyberte v ovládači tlačiarne správny formát a typ papiera.

  • •

    Obyčajný

  • •

    HP EcoSMART Lite

  • •

    Ľahký 60 – 74 g

  • •

    Stredne ťažký 96 – 110 g

  • •

    Ťažký 111 – 130 g

  • •

    Veľmi ťažký 131 – 175 g

  • •

    Priehľadné fólie pre čiernobiele laserové tlačiarne

  • •

    Štítky

  • •

    Hlavičkový

  • •

    Predtlačený

  • •

    Perforovaný

  • •

    Farebný

  • •

    Drsný

  • •

    Kancelársky

  • •

    Recyklovaný

  • •

    Obálka

  • •

    Vellum (Pergamen)


Zásobníky na papier

Naplnenie vstupného zásobníka

POZNÁMKA:Keď pridávate nový papier, vyberte všetok papier zo vstupného zásobníka a stoh zarovnajte. Papier neprelistúvajte. Tak zabránite tomu, aby sa do produktu zaviedlo viac listov naraz a znížite tým riziko uviaznutia papiera.

  1. 1.

    Papier vložte do vstupného zásobníka lícovou stranou nahor, vrchnou stranou smerom do zariadenia.

    Orientácia papiera v zásobníku závisí od typu tlačovej úlohy. Ďalšie informácie nájdete v časti Orientácia papiera vo vstupnom zásobníku.

    Do zásobníka vložte papier.

  2. 2.

    Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

    Nastavte vodiace lišty

Orientácia papiera vo vstupnom zásobníku
Typ papiera | Režim duplexnej tlače | Ako vkladať papier
Predtlačený alebo hlavičkový | Jedno- alebo obojstranná tlač | Lícovou stranou nahor Hornou hranou smerujúcou k produktu
Perforovaný | Jedno- alebo obojstranná tlač | Lícovou stranou nahor Dierami smerom k ľavej strane produktu
Obálky | Jednostranná tlač | Lícovou stranou nahor Horný okraj smerujúci k pravej časti zásobníka, okraj so známkou vstupujúci do vnútra zariadenia ako posledný

V tejto časti nájdete informácie o nasledujúcich témach

  • Úprava zásobníka pre papier malého formátu


Zásobníky na papier

Úprava zásobníka pre papier malého formátu

Ak chcete tlačiť na papier kratší ako 185 mm (7,3 palca), nástavcom pre krátky papier upravte vstupný zásobník.

  1. 1.

    Vyberte nástroj nástavca pre krátky papier z úložnej zásuvky na pravej strane oblasti pre vstup.

    Vyberte nástavec pre krátky papier.

  2. 2.

    Pripojte nástroj k vodiacej lište dĺžky papiera na vstupnom zásobníku.

    Pripojte nástavec k zásobníku.

  3. 3.

    Vložte papier do zásobníka a nastavte vodiace lišty papiera tak, aby priliehali k papieru.

    Do zásobníka vložte papier

  4. 4.

    Zasúvajte papier do zariadenia, až kým sa nezastaví, a potom zasúvajte vodiacu lištu dĺžky papiera tak, aby nástroj nástavca podopieral papier.

  5. 5.

    Po dokončení tlače na krátky papier vyberte nástroj nástavca na krátky papier zo vstupného zásobníka a potom ho vložte do úložnej zásuvky.

    Vložte nástavec pre krátky papier.


Tlač

  • Tlačové úlohy (Windows)
  • Tlačové úlohy (Mac OS X)
  • Webová tlač
  • Nastavenie priamej bezdrôtovej tlače HP

Na adrese www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series alebo www.hp.com/support/ljMFPM128series môžete získať komplexnú podporu pre vaše zariadenie od spoločnosti HP:

  • •

    Riešenie problémov.

  • •

    Preberanie aktualizácií softvéru.

  • •

    Využitie fóra podpory.

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach.

Tiež môžete prejsť na adresu www.hp.com/support, kde získate celosvetovú podporu a podporu pre iné produkty HP.


Tlač

Tlačové úlohy (Windows)

  • Tlač (Windows)
  • Manuálna tlač na obidve strany (Windows)
  • Tlač viacerých strán na jeden hárok (Windows)
  • Výber typu papiera (Windows)
  • Ďalšie informácie o tlači


Tlač

Tlač (Windows)

Nasledujúci postup opisuje proces základnej tlače pre systém Windows.

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlač).

  2. 2.

    Vyberte produkt v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

  3. 3.

    Kliknutím alebo ťuknutím na jednotlivé karty v ovládači tlače môžete nakonfigurovať dostupné možnosti.

  4. 4.

    Kliknutím alebo ťuknutím na tlačidlo OK sa vrátite do dialógového okna Print (Tlač). Na tejto obrazovke vyberte počet kópií na tlač.

  5. 5.

    Vytlačte úlohu kliknutím alebo ťuknutím na tlačidlo OK.


Tlač

Manuálna tlač na obidve strany (Windows)

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte zariadenie v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    Obrazovka výberu zariadenia

  3. 3.

    Kliknite alebo ťuknite na kartu Layout (Rozloženie).

    Karta Layout (Rozloženie)

  4. 4.

    Vyberte príslušnú možnosť obojstrannej tlače z rozbaľovacieho zoznamu Print On Both Sides Manually (Manuálna tlač na obe strany) a potom kliknite alebo ťuknite na tlačidlo OK.

    Možnosť Print On Both Sides Manually (Manuálna tlač na obe strany)

  5. 5.

    V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím alebo ťuknutím na tlačidlo OK. Zariadenie najprv vytlačí prvú stranu všetkých stránok v dokumente.

    Dialógové okno Tlač

  6. 6.

    Vyberte vytlačený stoh z výstupnej priehradky a vložte ho do vstupného zásobníka potlačenou stranou nadol, horným okrajom smerom do zariadenia.

    Vložte vytlačené strany do zásobníka

  7. 7.

    V počítači kliknite alebo ťuknite na tlačidlo OK a vytlačte druhú stranu úlohy.

  8. 8.

    V prípade výzvy pokračujte dotykom alebo stlačením príslušného tlačidla na ovládacom paneli.


Tlač

Tlač viacerých strán na jeden hárok (Windows)

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte zariadenie v zozname tlačiarní a potom kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    Obrazovka výberu zariadenia

  3. 3.

    Kliknite alebo ťuknite na kartu Layout (Rozloženie).

    Karta Layout (Rozloženie)

  4. 4.

    Z rozbaľovacieho zoznamu zvoľte správnu možnosť orientácie (Orientation).

  5. 5.

    Vyberte správny počet stránok na hárok z rozbaľovacieho zoznamu Pages per Sheet (Počet strán na hárok) a potom kliknite alebo ťuknite na tlačidlo Advanced (Rozšírené).

    Možnosť Tlač viacerých strán na jeden hárok

  6. 6.

    Z rozbaľovacieho zoznamu vyberte správnu možnosť rozloženia počtu strán na hárok (Pages per Sheet Layout).

    Možnosť Rozloženie počtu strán na hárok

  7. 7.

    Z rozbaľovacieho zoznamu vyberte správnu možnosť okrajov strany (Page Borders), kliknutím alebo ťuknutím na tlačidlo OK zatvorte dialógové okno Advanced Options (Rozšírené možnosti) a potom kliknutím alebo ťuknutím na tlačidlo OK zatvorte dialógové okno Properties (Vlastnosti) alebo Preferences (Preferencie).

    Možnosť Page Borders (Okraje strany)

  8. 8.

    V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím alebo ťuknutím na tlačidlo OK.

    Dialógové okno Tlač


Tlač

Výber typu papiera (Windows)

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte zariadenie v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    Obrazovka výberu zariadenia

  3. 3.

    Kliknite alebo ťuknite na kartu Paper/Quality (Papier/Kvalita).

    Karta Paper/Quality (Papier/Kvalita)

  4. 4.

    Z rozbaľovacieho zoznamu Media (Médiá) vyberte správny typ papiera a potom kliknutím alebo ťuknutím na tlačidlo OK zatvorte dialógové okno Properties (Vlastnosti) alebo Preferences (Preferencie).

    Možnosť Media (Médiá)

  5. 5.

    V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím na tlačidlo OK.

    Dialógové okno Tlač


Tlač

Ďalšie informácie o tlači

Prejdite na adresu www.hp.com/support, navštívte webovú lokalitu podpory pre tento produkt a získajte podrobné informácie o vykonávaní špecifických tlačových úloh, ako napríklad:

  • •

    Výber veľkosti papiera.

  • •

    Výber orientácie strany.

  • •

    Vytvorenie brožúrky.

  • •

    Výber nastavení kvality.

  • •

    Výber okrajov strany.


Tlač

Tlačové úlohy (Mac OS X)

  • Tlač (Mac OS X)
  • Manuálna tlač na obidve strany (Mac OS X)
  • Tlač viacerých strán na jeden hárok (Mac OS X)
  • Výber typu papiera (Mac OS X)
  • Ďalšie informácie o tlači


Tlač

Tlač (Mac OS X)

Nasledujúci postup opisuje proces základnej tlače pre systém Mac OS X.

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlačiť).

  2. 2.

    V ponuke Printer (Tlačiareň) vyberte toto zariadenie.

  3. 3.

    Otvorte rozbaľovací zoznam ponúk alebo kliknite na položku Show Details (Zobraziť podrobnosti) a vyberte ďalšie ponuky, kde môžete upraviť nastavenia tlačiarne.

  4. 4.

    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Manuálna tlač na obidve strany (Mac OS X)

POZNÁMKA:Táto funkcia je dostupná, ak je nainštalovaný ovládač tlače HP. Nemusí byť dostupná, ak používate službu AirPrint.

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    V ponuke Printer (Tlačiareň) vyberte toto zariadenie.

  3. 3.

    Otvorte rozbaľovací zoznam ponuky alebo kliknite na položku Show Details (Zobraziť podrobnosti) a kliknite na ponuku Manual Duplex (Manuálna obojstranná tlač).

  4. 4.

    Kliknite do rámčeka Manual Duplex (Manuálna obojstranná tlač) a potom vyberte možnosť viazania.

  5. 5.

    Kliknite na tlačidlo Print (Tlačiť). Zariadenie najprv vytlačí prvú stranu všetkých stránok v dokumente.

  6. 6.

    Vyberte vytlačený stoh z výstupnej priehradky a vložte ho do vstupného zásobníka potlačenou stranou nadol, horným okrajom smerom do zariadenia.

    Vložte vytlačené strany do zásobníka

  7. 7.

    V počítači kliknite na tlačidlo Continue (Pokračovať) a vytlačte druhú stranu úlohy.

  8. 8.

    V prípade výzvy pokračujte dotykom príslušného tlačidla na ovládacom paneli.


Tlač

Tlač viacerých strán na jeden hárok (Mac OS X)

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    V ponuke Printer (Tlačiareň) vyberte toto zariadenie.

  3. 3.

    Otvorte rozbaľovací zoznam ponúk alebo kliknite na položku Show Details (Zobraziť podrobnosti) a kliknite na ponuku Layout (Rozloženie).

  4. 4.

    V rozbaľovacom zozname Pages per Sheet (Počet strán na hárok) vyberte počet strán, ktoré chcete vytlačiť na každom hárku.

  5. 5.

    V oblasti Layout Direction (Poradie strán) vyberte poradie a umiestnenie strán na hárku.

  6. 6.

    V ponuke Borders (Okraje) vyberte typ okraja, ktorý chcete vytlačiť okolo každej stránky na hárku.

  7. 7.

    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Výber typu papiera (Mac OS X)

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    V ponuke Printer (Tlačiareň) vyberte toto zariadenie.

  3. 3.

    Otvorte rozbaľovací zoznam ponuky alebo kliknite na položku Show Details (Zobraziť podrobnosti) a kliknite na ponuku Finishing (Koncová úprava).

  4. 4.

    Vyberte požadovaný typ z rozbaľovacieho zoznamu Media-type (Typ média).

  5. 5.

    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Ďalšie informácie o tlači

Prejdite na adresu www.hp.com/support, navštívte webovú lokalitu podpory pre toto zariadenie a získajte podrobné informácie o vykonávaní špecifických tlačových úloh, ako napríklad:

  • •

    Vytvorenie a používanie klávesových skratiek alebo predvolieb.

  • •

    Výber veľkosti papiera alebo používanie vlastnej veľkosti papiera.

  • •

    Výber orientácie strany.

  • •

    Vytvorenie brožúrky.

  • •

    Prispôsobenie dokumentu konkrétnej veľkosti papiera.

  • •

    Vytlačenie prvej alebo poslednej strany dokumentu na iný typ papiera.

  • •

    Tlač vodotlače na dokument.


Tlač

Webová tlač

K dispozícii je niekoľko možností vzdialenej tlače cez internet.

V tejto časti nájdete informácie o nasledujúcich témach

  • HP ePrint
  • Softvér HP ePrint
  • Služba AirPrint


Tlač

HP ePrint

Softvér HP ePrint umožňuje tlač dokumentov tak, že ich odošlete vo forme e-mailovej prílohy na e-mailovú adresu zariadenia z akéhokoľvek zariadenia, ktoré podporuje odosielanie e-mailov.

Ak chcete používať softvér HP ePrint, zariadenie musí spĺňať nasledujúce požiadavky:

  • •

    Zariadenie musí byť pripojené ku káblovej alebo bezdrôtovej sieti a mať prístup na internet.

  • •

    V zariadení musia byť zapnuté webové služby HP a zariadenie musí byť zaregistrované na lokalite HP Connected.

    Ovládací panel LCD

    • 1.

      Vyhľadanie adresy IP zariadenia.

      • a.

        Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

      • b.

        Otvorte tieto ponuky:

        • •

          Network Setup (Nastavenie siete)

        • •

          Show IP Address (Zobrazenie adresy IP)

    • 2.

      Ak chcete otvoriť vstavaný webový server HP, do riadka adresy webového prehľadávača na počítači zadajte adresu IP zariadenia.

    • 3.

      V rámci vstavaného webového servera HP kliknite na kartu HP Web Services (Webové služby HP) a potom kliknite na položku Enable (Aktivovať). V zariadení sa aktivujú webové služby a vytlačí sa stránka s informáciami.

      Stránka s informáciami uvádza kód tlačiarne, pomocou ktorého môžete zaregistrovať zariadenie HP na lokalite HP Connected.

    • 4.

      Prejdite na lokalitu www.hpconnected.com, vytvorte si konto HP ePrint a dokončite proces nastavenia.

    Dotykový ovládací panel

    • 1.

      Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Webové služby [image].

    • 2.

      Dotknite sa tlačidla Enable Web Services (Aktivovať webové služby). V zariadení sa aktivujú webové služby a vytlačí sa stránka s informáciami.

      Stránka s informáciami uvádza kód tlačiarne, pomocou ktorého môžete zaregistrovať zariadenie HP na lokalite HP Connected.

    • 3.

      Prejdite na lokalitu www.hpconnected.com, vytvorte si konto HP ePrint a dokončite proces nastavenia.

Ak potrebujete ďalšie informácie, prejdite na adresu www.hp.com/support, kde nájdete ďalšie informácie o podpore pre vaše zariadenie.


Tlač

Softvér HP ePrint

Softvér HP ePrint zjednodušuje tlač zo stolových alebo prenosných počítačov prostredníctvom ľubovoľného zariadenia so softvérom HP ePrint. Po inštalácii softvéru otvorte možnosť Print (Tlačiť) v danej aplikácii a v zozname inštalovaných tlačiarní vyberte možnosť HP ePrint. Pomocou tohto softvéru môžete jednoducho vyhľadať zariadenia so softvérom HP ePrint, ktoré sú zaregistrované vo vašom konte HP Connected. Cieľové zariadenie HP sa môže nachádzať na vašom pracovnom stole alebo na vzdialenom mieste, hoci aj vo vašej pobočke na druhej strane sveta.

V systéme Windows podporuje softvér HP ePrint aj tradičnú priamu tlač pomocou adresy IP prostredníctvom podporovaných lokálnych sieťových tlačiarní v sieti (LAN alebo WAN) s jazykom PostScript®.

Informácie o ovládačoch a ďalšie informácie nájdete na stránke www.hp.com/go/eprintsoftware.

POZNÁMKA:Softvér HP ePrint je pomôcka pracovného postupu súboru PDF pre systém Mac. Z technického hľadiska teda nejde o ovládač tlačiarne. Softvér HP ePrint pre systém Mac podporuje cesty tlače iba prostredníctvom služby HP Connected a nepodporuje priamu tlač pomocou adresy IP prostredníctvom lokálnych sieťových tlačiarní.


Tlač

Služba AirPrint

Priama tlač prostredníctvom aplikácie AirPrint od spoločnosti Apple je podporovaná v systéme iOS 4.2 alebo novšom. Pomocou aplikácie AirPrint môžete odoslať tlač do zariadenia priamo zo zariadení iPad, iPhone (3GS alebo novší) alebo iPod touch (tretia generácia alebo novšia) z týchto aplikácií:

  • •

    E-mail

  • •

    Fotografie

  • •

    Safari

  • •

    iBooks

  • •

    Vybrané aplikácie tretích strán

Ak chcete používať aplikáciu AirPrint, zariadenie musí byť pripojené k rovnakej bezdrôtovej sieti ako zariadenie Apple. Ďalšie informácie o používaní aplikácie AirPrint a o tom, ktoré zariadenia HP sú s ňou kompatibilné, získate na stránke www.hp.com/go/airprint.

POZNÁMKA:Aplikácia AirPrint nepodporuje pripojenie USB. Aplikácia AirPrint poskytuje mobilnú funkciu určenú len na tlačenie. Aplikácia AirPrint nepodporuje skenovanie.


Tlač

Nastavenie priamej bezdrôtovej tlače HP

POZNÁMKA:Táto funkcia je k dispozícii len na bezdrôtových modeloch a na jej používanie môže byť potrebná aktualizácia firmvéru zariadenia.

Funkcia priamej bezdrôtovej tlače HP vám umožňuje tlačiť z bezdrôtového mobilného zariadenia priamo na produkte s funkciou priamej bezdrôtovej tlače bez potreby pripojenia k sieti alebo k internetu. Priamu bezdrôtovú tlač HP môžete využiť v týchto zariadeniach:

  • •

    iPhone, iPad alebo iTouch s funkciou Apple AirPrint alebo aplikáciou HP ePrint pre mobilné zariadenia

  • •

    Mobilné zariadenia s operačným systémom Android alebo Symbian s aplikáciou HP ePrint Home & Biz.

  • •

    Každý počítač podporujúci technológiu Wi-Fi s akýmkoľvek operačným systémom.

Ak chcete získať ďalšie informácie o funkcii priamej bezdrôtovej tlače HP, prejdite na lokalitu www.hp.com/go/wirelessprinting a kliknite na položku HP Wireless Direct (Priama bezdrôtová tlač HP).

Priamu bezdrôtovú tlač HP nastavíte v ovládacom paneli podľa tohto postupu:

Ovládací panel LCD

  1. 1.

    Ponuky otvoríte stlačením tlačidla OK na ovládacom paneli zariadenia.

  2. 2.

    Otvorte tieto ponuky:

    • •

      Network Setup (Nastavenie siete)

    • •

      Wireless Menu (Ponuka bezdrôtového pripojenia)

    • •

      Wireless Direct (Funkcia Wireless Direct)

  3. 3.

    Vyberte možnosť On (Zap.) a potom stlačte tlačidlo OK. Zariadenie uloží nastavenie a na ovládacom paneli sa znova zobrazí ponuka Wireless Direct Settings (Nastavenia funkcie Wireless Direct).

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Bezdrôtové pripojenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      Wireless Menu (Ponuka bezdrôtového pripojenia)

    • •

      Wireless Direct Settings (Nastavenia funkcie Wireless Direct)

    • •

      On/Off (Zap./Vyp.)

  3. 3.

    Dotknite sa položky On (Zap.). Zariadenie uloží nastavenie a na ovládacom paneli sa znova zobrazí ponuka Wireless Direct Settings (Nastavenia funkcie Wireless Direct).


Kopírovanie

  • Kopírovanie
  • Kopírovanie na obe strany papiera (obojstranná tlač)
  • Optimalizácia kvality kopírovania
  • Upravenie nastavenia svetlosti alebo tmavosti kópií (len ovládací panel LED)
  • Zmenšenie alebo zväčšenie kópií (len ovládací panel LED)

Na adrese www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series alebo www.hp.com/support/ljMFPM128series môžete získať komplexnú podporu pre vaše zariadenie od spoločnosti HP:

  • •

    Riešenie problémov.

  • •

    Preberanie aktualizácií softvéru.

  • •

    Využitie fóra podpory.

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach.

Tiež môžete prejsť na adresu www.hp.com/support, kde získate celosvetovú podporu a podporu pre iné produkty HP.


Kopírovanie

Kopírovanie

Ovládací panel LED

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na zariadení.

  2. 2.

    Zatvorte skener.

  3. 3.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image] a skontrolujte, či svieti indikátor počtu kópií [image].

  4. 4.

    Stlačením tlačidiel so šípkami upravte počet kópií.

  5. 5.

    Dotykom tlačidla Spustiť kopírovanie [image] spustite kopírovanie.

Ovládací panel LCD

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na zariadení.

  2. 2.

    Zatvorte skener.

  3. 3.

    Na ovládacom paneli zariadenia stlačte tlačidlo Počet kópií [image].

  4. 4.

    Vyberte počet kópií.

  5. 5.

    Dotykom tlačidla Spustiť kopírovanie [image] spustite kopírovanie.

Dotykový ovládací panel

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na zariadení.

  2. 2.

    Zatvorte skener.

  3. 3.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Copy (Kopírovať).

  4. 4.

    Dotykom šípok zmeňte počet kópií alebo sa dotknite aktuálneho čísla a zadajte počet kópií.

  5. 5.

    Dotykom tlačidla Start Copy (Spustiť kopírovanie) spustite kopírovanie.


Kopírovanie

Kopírovanie na obe strany papiera (obojstranná tlač)

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na zariadení.

  2. 2.

    Zatvorte skener.

  3. 3.

    Spustite úlohu kopírovania.

    • •

      Ovládacie panely LED a LCD: Na ovládacom paneli zariadenia stlačte tlačidlo Spustiť kopírovanie [image].

    • •

      Dotykový ovládací panel: Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Copy (Kopírovať).

  4. 4.

    Vyberte vytlačenú stránku z výstupnej priehradky a vložte ju do vstupného zásobníka potlačenou stranou nadol horným okrajom smerom do zariadenia.

  5. 5.

    Prevráťte pôvodný dokument na skle skenera, aby ste skopírovali druhú stranu.

  6. 6.

    Spustite úlohu kopírovania.

    • •

      Ovládacie panely LED a LCD: Na ovládacom paneli zariadenia stlačte tlačidlo Spustiť kopírovanie [image].

    • •

      Dotykový ovládací panel: Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Copy (Kopírovať).

  7. 7.

    Tento proces opakujte, kým neskopírujete všetky stránky.


Kopírovanie

Optimalizácia kvality kopírovania

K dispozícii sú nasledovné nastavenia kvality kopírovania:

  • •

    Auto Select (Automatický výber): Toto nastavenie použite vtedy, keď vás nezaujíma kvalita kópie.

  • •

    Mixed (Kombinácia): Toto nastavenie použite na dokumenty, ktoré obsahujú zmes textu a grafiky.

  • •

    Text (Text): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou text. Toto je predvolené nastavenie pre optimalizáciu kopírovania.

  • •

    Picture (Obrázok): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou grafiku.

Ovládací panel LED

  1. 1.

    Kliknite na tlačidlo Start (Štart) a potom na položku Programs (Programy).

  2. 2.

    Kliknite na vašu produktovú skupinu HP a potom kliknite na položku HP Device Toolbox.

  3. 3.

    Na záložke Systems (Systémy) kliknite na položku Copy Setup (Nastavenie kopírovania).

Ovládací panel LCD

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na zariadení.

  2. 2.

    Zatvorte skener.

  3. 3.

    Na ovládacom paneli zariadenia stlačte tlačidlo Ponuka kopírovania [image].

  4. 4.

    Otvorte ponuku Optimize (Optimalizácia).

  5. 5.

    Pomocou tlačidiel so šípkami sa posúvajte cez možnosti a potom stlačením tlačidla OK vyberte požadovanú možnosť.

  6. 6.

    Dotykom tlačidla Spustiť kopírovanie [image] spustite kopírovanie.

Dotykový ovládací panel

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na zariadení.

  2. 2.

    Zatvorte skener.

  3. 3.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Copy (Kopírovať).

  4. 4.

    Dotknite sa tlačidla Settings (Nastavenia), potom prejdite na tlačidlo Optimize (Optimalizácia) a dotknite sa ho.

  5. 5.

    Dotykom tlačidiel so šípkami sa posúvajte naprieč možnosťami a dotykom vybranej možnosti ju zvoľte.

  6. 6.

    Dotykom tlačidla Start Copy (Spustiť kopírovanie) spustite kopírovanie.


Kopírovanie

Upravenie nastavenia svetlosti alebo tmavosti kópií (len ovládací panel LED)

  1. 1.

    Na ovládacom paneli zariadenia opakovane stláčajte tlačidlo Nastavenie [image], kým sa rozsvieti indikátor Tmavšie/svetlejšie [image].

  2. 2.

    Pomocou tlačidiel so šípkami zvýšte alebo znížte nastavenie Tmavšie/svetlejšie.

POZNÁMKA:Nastavenie sa po dvoch minútach vráti na predvolenú hodnotu.


Kopírovanie

Zmenšenie alebo zväčšenie kópií (len ovládací panel LED)

  1. 1.

    Položte dokument na sklo skenera.

  2. 2.

    Na ovládacom paneli zariadenia opakovane stláčajte tlačidlo Nastavenie [image], kým sa rozsvieti indikátor Zmenšiť/zväčšiť [image].

  3. 3.

    Stlačením tlačidla so šípkou nahor zväčšíte veľkosť kópie alebo stlačením tlačidla so šípkou nadol zmenšíte veľkosť kópie.

  4. 4.

    Dotykom tlačidla Spustiť kopírovanie [image] spustite kopírovanie.


Skenovanie

  • Skenovanie pomocou softvéru HP Scan (Windows)
  • Skenovanie pomocou softvéru HP Scan (MAC OS X)

Na adrese www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series alebo www.hp.com/support/ljMFPM128series môžete získať komplexnú podporu pre vaše zariadenie od spoločnosti HP:

  • •

    Riešenie problémov.

  • •

    Preberanie aktualizácií softvéru.

  • •

    Využitie fóra podpory.

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach.

Tiež môžete prejsť na adresu www.hp.com/support, kde získate celosvetovú podporu a podporu pre iné produkty HP.


Skenovanie

Skenovanie pomocou softvéru HP Scan (Windows)

Pomocou softvéru HP Scan spustite skenovanie zo softvéru na vašom počítači. Naskenovaný obrázok môžete uložiť ako súbor alebo ho môžete odoslať do inej softvérovej aplikácie.

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na zariadení.

    POZNÁMKA:Najlepšie výsledky dosiahnete, ak umiestnite papier malého formátu (Letter, A4 alebo menší) dlhším okrajom pozdĺž ľavej strany skla skenera.

  2. 2.

    Kliknite na tlačidlo Start (Štart) a potom kliknite na položku Programs (Programy) (alebo All Programs (Všetky programy) v systéme Windows XP).

  3. 3.

    Kliknite na položku HP a potom vyberte svoje zariadenie.

  4. 4.

    Kliknite na položku HP Scan (Skener HP), vyberte odkaz na skenovanie a v prípade potreby upravte nastavenia.

  5. 5.

    Kliknite na tlačidlo Scan (Skenovať).

POZNÁMKA:Kliknutím na položku Advanced Settings (Rozšírené nastavenia) získate prístup k ďalším možnostiam.

Kliknutím na položku Create New Shortcut (Vytvoriť nový odkaz) vytvorte prispôsobenú súpravu nastavení a uložte ju do zoznamu odkazov.


Skenovanie

Skenovanie pomocou softvéru HP Scan (MAC OS X)

Pomocou softvéru HP Scan spustite skenovanie zo softvéru na vašom počítači.

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na produkte.

    POZNÁMKA:Najlepšie výsledky dosiahnete, ak umiestníte papier malého formátu (Letter, A4 alebo menší) dlhším okrajom pozdĺž ľavej strany skla skenera.

  2. 2.

    Otvorte softvér HP Scan, ktorý sa nachádza v priečinku HP vo vnútri priečinka Applications (Aplikácie).

  3. 3.

    Ak chcete skenovať dokument, postupujte podľa pokynov zobrazených na obrazovke.

  4. 4.

    Keď sú všetky strany naskenované, kliknite na tlačidlo Done (Hotovo), čím strany uložte do súboru.


Fax

  • Pripojenie a nakonfigurovanie zariadenia na používanie faxu
  • Odoslanie faxu
  • Vytvorenie, úprava a odstránenie záznamov rýchlej voľby.

Na adrese www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series alebo www.hp.com/support/ljMFPM128series môžete získať komplexnú podporu pre vaše zariadenie od spoločnosti HP:

  • •

    Riešenie problémov.

  • •

    Preberanie aktualizácií softvéru.

  • •

    Využitie fóra podpory.

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach.

Tiež môžete prejsť na adresu www.hp.com/support, kde získate celosvetovú podporu a podporu pre iné produkty HP.


Fax

Pripojenie a nakonfigurovanie zariadenia na používanie faxu

  • Pripojenie produktu
  • Konfigurácia produktu
  • Inštalácia softvéru HP Fax (Windows, voliteľné)


Fax

Pripojenie produktu

Produkt je analógové zariadenie. Spoločnosť HP odporúča používať produkt s vyhradenou analógovou telefónnou linkou.

POZNÁMKA:V niektorých krajinách/oblastiach môže byť na pripojenie telefónneho kábla dodávaného so zariadením nevyhnutný adaptér.

  1. 1.

    Telefónny kábel pripojte k portu faxu [image] na zariadení a k nástennému telefónnemu konektoru.

    Pripojte kábel k portu faxu

  2. 2.

    (Voliteľné) Ak chcete pripojiť odkazovač alebo telefón vnútornej telefónnej linky, z telefónneho portu [image] na zariadení stiahnite gumený kryt. K telefónnemu portu na zariadení a k portu „linkového vstupu“ na odkazovači alebo telefóne vnútornej telefónnej linky pripojte ďalší telefónny kábel.

    Pripojte kábel k telefónnemu portu


Fax

Konfigurácia produktu

Konfigurácia zariadenia závisí od toho, či ho nastavujete pre samostatný fax, pre fax s odkazovačom alebo pre fax s telefónom vnútornej telefónnej linky.

POZNÁMKA:Pred tým, než budete môcť používať funkciu faxu, je potrebné nakonfigurovať nastavenie času, dátumu a hlavičky faxu.

  • Konfigurácia času, dátumu a hlavičky faxu
  • Konfigurácia pre samostatný fax
  • Konfigurácia pre odkazovač
  • Konfigurácia pre telefón vnútornej telefónnej linky


Fax

Konfigurácia času, dátumu a hlavičky faxu

Je možné, že tieto nastavenia ste nakonfigurovali pri inštalácii softvéru. Tieto nastavenia môžete nakonfigurovať kedykoľvek pomocou ovládacieho panela zariadenia alebo sprievodcu nastavením faxu HP.

  • Ovládací panel
  • Sprievodca nastavením faxu HP (Windows)


Fax

Ovládací panel

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Vyberte položku System Setup (Nastavenie systému) a potom vyberte položku Time/Date (Čas/Dátum).

  3. 3.

    Vyberte 12-hodinový alebo 24-hodinový formát hodín.

  4. 4.

    Pomocou klávesnice zadajte aktuálny čas a potom stlačte tlačidlo OK.

  5. 5.

    Vyberte formát dátumu.

  6. 6.

    Pomocou klávesnice zadajte aktuálny dátum a potom stlačte tlačidlo OK.

  7. 7.

    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Fax Header (Hlavička faxu).

  8. 8.

    Pomocou klávesnice zadajte svoje faxové číslo a potom stlačte tlačidlo OK.

    POZNÁMKA:Maximálny počet znakov pre faxové číslo je 20.

  9. 9.

    Pomocou klávesnice zadajte názov alebo hlavičku vašej spoločnosti a potom stlačte tlačidlo OK.

    POZNÁMKA:Maximálny počet znakov pre hlavičku faxu je 40.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Basic Setup (Základné nastavenie).

  3. 3.

    Vyberte položku Time/Date (Čas/Dátum).

  4. 4.

    Vyberte 12-hodinový alebo 24-hodinový formát hodín.

  5. 5.

    Pomocou klávesnice zadajte aktuálny čas a potom sa dotknite tlačidla OK.

  6. 6.

    Vyberte formát dátumu.

  7. 7.

    Pomocou klávesnice zadajte aktuálny dátum a potom sa dotknite tlačidla OK.

  8. 8.

    Vyberte položku Fax Header (Hlavička faxu).

  9. 9.

    Pomocou klávesnice zadajte svoje faxové číslo a potom sa dotknite tlačidla OK.

    POZNÁMKA:Maximálny počet znakov pre faxové číslo je 20.

  10. 10.

    Pomocou klávesnice zadajte názov alebo hlavičku vašej spoločnosti a potom sa dotknite tlačidla OK.

    Ak chcete zadať špeciálne znaky, ktoré sa nenachádzajú na štandardnej klávesnici, dotykom tlačidla @#$ otvorte klávesnicu obsahujúcu špeciálne znaky.

    POZNÁMKA:Maximálny počet znakov pre hlavičku faxu je 40.


Fax

Sprievodca nastavením faxu HP (Windows)

  1. 1.

    Kliknite na položku Start (Štart) a potom kliknite na položku Programs (Programy).

  2. 2.

    Kliknite na položku HP, kliknite na názov zariadenia a potom kliknite na položku Fax Setup Wizard (Sprievodca nastavením faxu HP).

  3. 3.

    Podľa pokynov na obrazovke nakonfigurujte nastavenia faxu.


Fax

Konfigurácia pre samostatný fax

Zariadenie môžete použiť ako samostatné faxové zariadenie bez pripojenia k počítaču alebo sieti.

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Vyberte položku System Setup (Nastavenie systému) a potom vyberte položku Time/Date (Čas/Dátum).

  3. 3.

    Vyberte 12-hodinový alebo 24-hodinový formát hodín.

  4. 4.

    Pomocou klávesnice zadajte aktuálny čas a potom stlačte tlačidlo OK.

  5. 5.

    Vyberte formát dátumu.

  6. 6.

    Pomocou klávesnice zadajte aktuálny dátum a potom stlačte tlačidlo OK.

  7. 7.

    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Fax Header (Hlavička faxu).

  8. 8.

    Pomocou klávesnice zadajte svoje faxové číslo a potom stlačte tlačidlo OK.

    POZNÁMKA:Maximálny počet znakov pre faxové číslo je 20.

  9. 9.

    Pomocou klávesnice zadajte názov alebo hlavičku vašej spoločnosti a potom stlačte tlačidlo OK.

    POZNÁMKA:Maximálny počet znakov pre hlavičku faxu je 40.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia vyberte položku Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Fax Set-Up Utility (Pomôcka nastavenia faxu).

  3. 3.

    Postupujte podľa výziev na obrazovke a vyberte vhodnú odpoveď na každú otázku.

    POZNÁMKA:Maximálny počet znakov pre faxové číslo je 20. Maximálny počet znakov pre hlavičku faxu je 40.


Fax

Konfigurácia pre odkazovač

Ak k zariadeniu pripájate telefónny odkazovač, musíte pre zariadenie nakonfigurovať nastavenia Rings to Answer (Počet zvonení do odpovedania) a Answer Mode (Režim odpovedania). Podľa nasledujúcich krokov nakonfigurujte zariadenie:

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Fax Recv. Setup (Nastavenie prijímača faxu).

  3. 3.

    Vyberte položku Rings to Answer (Počet zvonení do odpovedania).

  4. 4.

    Upravte nastavenie počtu zvonení do odpovedania produktu o aspoň jedno zvonenie viac, ako je počet zvonení, pre ktoré je nastavený odkazovač. Pomocou klávesnice zadajte počet zazvonení do odpovedania a potom stlačte tlačidlo OK.

  5. 5.

    Stlačením tlačidla Späť [image] sa vráťte do ponuky Fax Recv. Setup (Nastavenie prijímača faxu).

  6. 6.

    Vyberte položku Answer Mode (Režim odpovedania).

  7. 7.

    Vyberte možnosť TAM (Odkazovač) a potom stlačte tlačidlo OK.

    Keď je toto nastavenie zapnuté, zariadenie počúva tóny faxu po tom, ako odkazovač odpovedal na hovor. Zariadenie odpovie na hovor, ak sa rozpoznajú tóny faxu.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia vyberte položku Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Basic Setup (Základné nastavenie).

  3. 3.

    Vyberte položku Rings to Answer (Počet zvonení do odpovedania).

  4. 4.

    Upravte nastavenie počtu zvonení do odpovedania produktu o aspoň jedno zvonenie viac, ako je počet zvonení, pre ktoré je nastavený odkazovač. Pomocou klávesnice zadajte počet zazvonení a potom sa dotknite tlačidla OK.

  5. 5.

    Výberom možnosti Späť [image] sa vráťte do ponuky Basic Setup (Základné nastavenie).

  6. 6.

    Vyberte položku Answer Mode (Režim odpovedania).

  7. 7.

    Vyberte možnosť TAM (Odkazovač) a potom sa dotknite tlačidla OK.

    Keď je toto nastavenie zapnuté, zariadenie počúva tóny faxu po tom, ako odkazovač odpovedal na hovor. Zariadenie odpovie na hovor, ak sa rozpoznajú tóny faxu.


Fax

Konfigurácia pre telefón vnútornej telefónnej linky

Ak k zariadeniu pripájate telefón vnútornej telefónnej linky, musíte zmeniť niektoré nastavenia faxu, aby zariadenie s touto konfiguráciou fungovalo. Podľa nasledujúcich krokov nakonfigurujte zariadenie:

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Fax Recv. Setup (Nastavenie prijímača faxu).

  3. 3.

    Vyberte položku Extension Phone (Telefón vnútornej telefónnej linky).

  4. 4.

    Skontrolujte, či je vybratá možnosť On (Zapnuté).

    Keď je toto nastavenie zapnuté, môžete následným stlačením 1-2-3 na klávesnici upovedomiť produkt, aby zodvihol prichádzajúci faxový hovor. Toto nastavenie vypnite len v prípade, ak používate impulzné vytáčanie, alebo ak máte službu od vašej telefónnej spoločnosti, ktorá tiež používa poradie 1-2-3. Služba telefónnej spoločnosti nefunguje, ak je v konflikte s produktom.

  5. 5.

    Stlačením tlačidla Späť [image] sa vráťte do ponuky Fax Recv. Setup (Nastavenie prijímača faxu).

  6. 6.

    Vyberte položku Answer Mode (Režim odpovedania).

  7. 7.

    Vyberte položku Fax/Tel a potom stlačte tlačidlo OK.

    Keď je toto nastavenie zapnuté, zariadenie automaticky odpovedá na všetky hovory a určí, či ide o hlasový alebo faxový hovor. Ak je hovor faxovým hovorom, produkt narába s hovorom ako s prichádzajúcim faxom. Ak sa prichádzajúci hovor rozpozná ako hlasový hovor, zariadenie vydá zvukové syntetizované zazvonenie, aby používateľa upozornilo na prichádzajúci hlasový hovor.

  8. 8.

    Stlačením tlačidla Späť [image] sa vráťte do ponuky Fax Recv. Setup (Nastavenie prijímača faxu).

  9. 9.

    Vyberte položku Fax/Tel Ring Time (Doba zvonenia faxu/telefónu).

  10. 10.

    Vyberte počet sekúnd, po uplynutí ktorých zariadenie prestane vydávať zvukové zvonenie faxu/telefónu, aby vás upozornilo na prichádzajúci hlasový hovor, a potom stlačte tlačidlo OK.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia vyberte položku Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Advanced Setup (Rozšírené nastavenie).

  3. 3.

    Vyberte položku Extension Phone (Telefón vnútornej telefónnej linky).

  4. 4.

    Skontrolujte, či je vybratá možnosť On (Zapnuté).

    Keď je toto nastavenie zapnuté, môžete následným stlačením 1-2-3 na klávesnici upovedomiť produkt, aby zodvihol prichádzajúci faxový hovor. Toto nastavenie vypnite len v prípade, ak používate impulzné vytáčanie, alebo ak máte službu od vašej telefónnej spoločnosti, ktorá tiež používa poradie 1-2-3. Služba telefónnej spoločnosti nefunguje, ak je v konflikte s produktom.

  5. 5.

    Výberom možnosti Späť [image] dvakrát za sebou sa vráťte do ponuky Fax Setup (Nastavenie faxu).

  6. 6.

    Vyberte položku Basic Setup (Základné nastavenie) a potom vyberte položku Answer Mode (Režim odpovedania).

  7. 7.

    Vyberte položku Fax/Tel.

    Keď je toto nastavenie zapnuté, zariadenie automaticky odpovedá na všetky hovory a určí, či ide o hlasový alebo faxový hovor. Ak je hovor faxovým hovorom, produkt narába s hovorom ako s prichádzajúcim faxom. Ak sa prichádzajúci hovor rozpozná ako hlasový hovor, zariadenie vydá zvukové syntetizované zazvonenie, aby používateľa upozornilo na prichádzajúci hlasový hovor.

  8. 8.

    Výberom položky Späť [image] dvakrát za sebou sa vráťte do ponuky Fax Setup (Nastavenie faxu).

  9. 9.

    Vyberte položku Advanced Setup (Rozšírené nastavenie) a potom vyberte položku Fax/Tel Ring Time (Doba zvonenia faxu/telefónu).

  10. 10.

    Vyberte počet sekúnd, po uplynutí ktorých zariadenie prestane vydávať zvukové zvonenie faxu/telefónu, aby vás upozornilo na prichádzajúci hlasový hovor.


Fax

Inštalácia softvéru HP Fax (Windows, voliteľné)

Ak splníte nasledujúce požiadavky, pomocou softvéru HP Fax môžete faxovať elektronické dokumenty z počítača:

  • •

    Zariadenie je pripojené priamo k počítaču alebo k sieti, ku ktorej je pripojený počítač.

  • •

    V počítači je nainštalovaný softvér produktu.

  • •

    Operačný systém používaný v tomto počítači je podporovaný týmto zariadením.

    POZNÁMKA:Softvér HP Fax, ktorý sa dodáva so zariadením, je jediným počítačovým faxovým programom, ktorý funguje so zariadením. Zariadenie nie je kompatibilné s faxovým softvérom vyrobeným inými výrobcami.

Ak softvér HP Fax nie je nainštalovaný vo vašom počítači, nainštalujte ho jedným z nasledujúcich spôsobov.

  • •

    Disk CD so softvérom: Do počítača vložte disk CD so softvérom, ktorý bol dodaný spolu s vaším zariadením HP, a postupujte podľa pokynov na obrazovke.

  • •

    Prevzatie z webu: Prejdite na lokalitu www.hp.com/support, kliknite na položku Ovládače a softvér a potom podľa pokynov na obrazovke prevezmite najnovší softvér HP.

POZNÁMKA:Po zobrazení výzvy inštalačného programu softvéru sa uistite, že softvér HP Fax Software je vybratý ako jeden zo softvérových komponentov na nainštalovanie.


Fax

Odoslanie faxu

  • Odoslanie faxu manuálnym vytočením z ovládacieho panela zariadenia
  • Odoslanie faxu pomocou softvéru HP (Windows)

UPOZORNENIE:Aby ste zabránili poškodeniu produktu, nepoužívajte originál, ktorý obsahuje korekčnú pásku, korekčnú kvapalinu, papierové sponky alebo svorky zošívačky. Do podávača dokumentov nevkladajte fotografie, malé originály alebo krehké originály.


Fax

Odoslanie faxu manuálnym vytočením z ovládacieho panela zariadenia

Ovládací panel LCD

  1. 1.

    Vložte dokument.

    • •

      Ak vkladáte originál na sklo skenera, položte ho na sklo skenera lícovou stranou nadol do ľavého zadného rohu skenera.

    • •

      Ak vkladáte do podávača dokumentov viac strán, vložte stránky lícovou stranou nahor a potom nastavujte vodiace lišty papiera, pokiaľ nebudú priliehať k papieru.

      POZNÁMKA:Ak sa dokumenty nachádzajú v podávači dokumentov a zároveň na skle skenera, zariadenie spracuje dokument v podávači dokumentov, nie dokument na skle skenera.

  2. 2.

    Na ovládacom paneli zariadenia zadajte pomocou klávesnice faxové číslo.

    POZNÁMKA:Ak chcete použiť prístupové kódy, kreditné karty alebo volacie karty, faxové číslo musíte vytočiť manuálne, aby ste umožnili vloženie páuz a kódov vytáčania. Aby ste odoslali fax na medzinárodné cieľové miesto, vytáčajte manuálne, aby ste umožnili vloženie páuz a medzinárodných kódov vytáčania. S prístupovými kódmi, kreditnými kartami, volacími kartami a na vytáčanie medzinárodných cieľových miest nemôžete použiť rýchle voľby.

  3. 3.

    Stlačte tlačidlo Start Spustiť fax [image]. Produkt spustí faxovú úlohu.

    POZNÁMKA:Ak faxujete zo skla skenera a dokument má niekoľko strán, podľa výziev na ovládacom paneli potvrdzujte a vkladajte ďalšie stránky.

Dotykový ovládací panel

  1. 1.

    Vložte dokument.

    • •

      Ak vkladáte originál na sklo skenera, položte ho na sklo skenera lícovou stranou nadol do ľavého zadného rohu skenera.

    • •

      Ak vkladáte do podávača dokumentov viac strán, vložte stránky lícovou stranou nahor a potom nastavujte vodiace lišty papiera, pokiaľ nebudú priliehať k papieru.

      POZNÁMKA:Ak sa dokumenty nachádzajú v podávači dokumentov a zároveň na skle skenera, zariadenie spracuje dokument v podávači dokumentov, nie dokument na skle skenera.

  2. 2.

    Na domovskej obrazovke ovládacieho panela zariadenia vyberte položku Fax (Fax).

  3. 3.

    Faxové číslo zadajte pomocou klávesnice.

    POZNÁMKA:Ak chcete použiť prístupové kódy, kreditné karty alebo volacie karty, faxové číslo musíte vytočiť manuálne, aby ste umožnili vloženie páuz a kódov vytáčania. Aby ste odoslali fax na medzinárodné cieľové miesto, vytáčajte manuálne, aby ste umožnili vloženie páuz a medzinárodných kódov vytáčania. S prístupovými kódmi, kreditnými kartami, volacími kartami a na vytáčanie medzinárodných cieľových miest nemôžete použiť rýchle voľby.

  4. 4.

    Vyberte položku Start Fax (Spustiť fax).

    POZNÁMKA:Ak faxujete zo skla skenera a dokument má niekoľko strán, podľa výziev na ovládacom paneli potvrdzujte a vkladajte ďalšie strany.


Fax

Odoslanie faxu pomocou softvéru HP (Windows)

  1. 1.

    Vložte dokument.

    • •

      Ak vkladáte originál na sklo skenera, položte ho na sklo skenera lícovou stranou nadol do ľavého zadného rohu skenera.

    • •

      Ak vkladáte do podávača dokumentov viac strán, vložte stránky lícovou stranou nahor a potom nastavujte vodiace lišty papiera, pokiaľ nebudú priliehať k papieru.

      POZNÁMKA:Ak sa dokumenty nachádzajú v podávači dokumentov a zároveň na skle skenera, zariadenie spracuje dokument v podávači dokumentov, nie dokument na skle skenera.

  2. 2.

    Kliknite na položku Start (Štart), Programs (Programy) (alebo All Programs (Všetky programy) v systéme Windows XP) a potom kliknite na položku HP.

  3. 3.

    Kliknite na názov zariadenia a potom na položku HP Send fax (HP Odoslať fax). Spustí sa softvér faxu.

  4. 4.

    Zadajte faxové číslo jedného alebo viacerých príjemcov.

  5. 5.

    Vyberte možnosť Send Now (Odoslať teraz).


Fax

Vytvorenie, úprava a odstránenie záznamov rýchlej voľby.

Často používané faxové čísla môžete uložiť (až 100 záznamov) ako položky rýchlej voľby.

  • Vytvorenie a úprava záznamov rýchlej voľby
  • Odstránenie záznamov rýchlych volieb


Fax

Vytvorenie a úprava záznamov rýchlej voľby

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Phone Book (Telefónny zoznam).

  3. 3.

    Vyberte položku Add/Edit (Pridať/Upraviť).

  4. 4.

    Vyberte nepriradené číslo pre nový záznam a potom stlačte tlačidlo OK.

  5. 5.

    Pomocou klávesnice zadajte faxové číslo záznamu a potom stlačte tlačidlo OK.

  6. 6.

    Pomocou klávesnice zadajte názov záznamu a potom stlačte tlačidlo OK.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Fax (Fax).

  2. 2.

    Vyberte položku Fax Menu (Ponuka faxu) a potom vyberte položku Phone Book Setup (Nastavenie telefónneho zoznamu).

  3. 3.

    Vyberte položku Individual Setup (Individuálne nastavenie).

  4. 4.

    Vyberte zo zoznamu nepriradené číslo.

  5. 5.

    Pomocou klávesnice zadajte názov záznamu a potom sa dotknite tlačidla OK.

  6. 6.

    Pomocou klávesnice zadajte faxové číslo záznamu a potom sa dotknite tlačidla OK.


Fax

Odstránenie záznamov rýchlych volieb

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Phone Book (Telefónny zoznam).

  3. 3.

    Vyberte možnosť Delete (Odstrániť).

  4. 4.

    Vyberte záznam, ktorý chcete odstrániť, a potom stlačte tlačidlo OK.

    POZNÁMKA:Ak chcete odstrániť všetky záznamy rýchlej voľby, vyberte možnosť Delete All (Odstrániť všetky).

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Fax (Fax).

  2. 2.

    Vyberte položku Fax Menu (Ponuka faxu) a potom vyberte položku Phone Book Setup (Nastavenie telefónneho zoznamu).

  3. 3.

    Vyberte položku Delete Entry (Odstrániť záznam).

  4. 4.

    Vyberte záznam, ktorý chcete odstrániť, a potom sa dotknite tlačidla OK.

    POZNÁMKA:Ak chcete odstrániť všetky záznamy rýchlej voľby, vyberte možnosť Delete All Entries (Odstrániť všetky záznamy).


Správa zariadenia

  • Zmena typu pripojenia produktu (Windows)
  • Používanie aplikácií webových služieb HP (len modely s dotykovým displejom)
  • HP Device Toolbox (Windows)
  • Aplikácia HP Utility pre systém Mac OS X
  • Funkcie zabezpečenia produktu
  • Ekonomické nastavenia
  • Na ovládacom paneli zariadenia sa zobrazí hlásenie Cartridge is low (Nízka úroveň kazety) alebo Cartridge is very low (Veľmi nízka úroveň kazety)
  • Výmena tonerovej kazety

Na adrese www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series alebo www.hp.com/support/ljMFPM128series môžete získať komplexnú podporu pre vaše zariadenie od spoločnosti HP:

  • •

    Riešenie problémov.

  • •

    Preberanie aktualizácií softvéru.

  • •

    Využitie fóra podpory.

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach.

Tiež môžete prejsť na adresu www.hp.com/support, kde získate celosvetovú podporu a podporu pre iné produkty HP.


Správa zariadenia

Zmena typu pripojenia produktu (Windows)

Ak produkt už používate a chcete zmeniť spôsob jeho pripojenia, pripojenie môžete zmeniť pomocou odkazu Reconfigure your HP Device (Zmena konfigurácie zariadenia HP) na pracovnej ploche počítača. Napríklad môžete prekonfigurovať produkt tak, aby používal inú bezdrôtovú adresu, aby sa pripojil ku káblovej alebo bezdrôtovej sieti, prípadne sieťové pripojenie zmeniť na pripojenie USB. Konfiguráciu môžete zmeniť bez vloženia produktového disku CD. Po výbere typu pripojenia, ktoré chcete vytvoriť, program prejde priamo na časť inštalačného postupu produktu, ktorú je potrebné zmeniť.


Správa zariadenia

Používanie aplikácií webových služieb HP (len modely s dotykovým displejom)

Pre tento produkt je k dispozícii niekoľko inovatívnych aplikácií, ktoré môžete prevziať priamo z internetu. Ak chcete získať ďalšie informácie a prevziať tieto aplikácie, prejdite na webovú stránku HP Connected, ktorá sa nachádza na adrese www.hpconnected.com.

Ak chcete túto funkciu použiť, produkt musí byť pripojený k počítaču alebo k sieti s internetovým pripojením. Na zariadení musia byť zapnuté webové služby HP.

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Webové služby [image].

  2. 2.

    Dotknite sa tlačidla Enable Web Services (Aktivovať webové služby).

    Po prevzatí aplikácie z webovej lokality HP Connected bude táto aplikácia dostupná v ponuke Apps (Aplikácie) v ovládacom paneli zariadenia. Tento proces aktivuje webové služby HP a ponuku Apps (Aplikácie).


Správa zariadenia

HP Device Toolbox (Windows)

Na kontrolu stavu zariadenia alebo na prezeranie či zmenu nastavení zariadenia z počítača použite program HP Device Toolbox pre systém Windows. Tento nástroj otvára vstavaný webový server HP pre toto zariadenie.

POZNÁMKA:Tento nástroj je dostupný len v prípade, ak ste pri inštalácii zariadenia zvolili úplnú inštaláciu. V závislosti od pripojenia zariadenia nemusia byť niektoré funkcie dostupné.

  1. 1.

    Kliknite na tlačidlo Start (Štart) a potom na položku Programs (Programy).

  2. 2.

    Kliknite na vašu produktovú skupinu HP a potom kliknite na položku HP Device Toolbox.

Karta alebo časť Opis

Karta Home (Domov)

Poskytuje informácie o produkte, stave a konfigurácii.

  • •

    Stav produktu: Zobrazuje stav produktu a informuje o približnej percentuálnej zostávajúcej životnosti spotrebného materiálu HP.

  • •

    Stav spotrebného materiálu: Ukazuje odhadované percento životnosti spotrebného materiálu HP. Skutočná životnosť spotrebného materiálu sa môže odlišovať. Odporúčame mať pripravenú náhradnú položku spotrebného materiálu na inštaláciu, keď sa kvalita tlače stane neprijateľnou. Spotrebný materiál nemusí byť vymenený, pokiaľ je kvalita tlače aj naďalej prijateľná.

  • •

    Konfigurácia zariadenia: Zobrazuje informácie, ktoré sa nachádzajú na konfiguračnej stránke produktu.

  • •

    Prehľad siete: Zobrazuje informácie, ktoré sa nachádzajú na stránke sieťovej konfigurácie produktu.

  • •

    Správy: Umožní vám vytlačiť konfiguračnú stránku a stránku stavu spotrebného materiálu, ktoré vytvorí zariadenie.

  • •

    Protokol udalostí: Zobrazuje zoznam všetkých udalostí a chýb zariadenia.

Karta System (Systém)

Poskytuje možnosť konfigurovať produkt pre váš počítač.

  • •

    Informácie o zariadení: Ponúka základné informácie o produkte a spoločnosti.

  • •

    Nastavenie papiera: Umožní vám zmeniť predvolené nastavenia manipulácie s papierom pre zariadenie.

  • •

    Kvalita tlače: Umožní vám zmeniť predvolené nastavenia kvality tlače pre zariadenie.

  • •

    EcoSMART Console (Konzola EcoSMART): Umožní vám zmeniť predvolené časy aktivácie režimu spánku alebo režimu automatického vypnutia. Môžete nastaviť udalosti, ktoré spôsobia zapnutie zariadenia.

  • •

    Typy papiera: Umožní vám nakonfigurovať tlačové režimy, ktoré zodpovedajú typom papiera, ktoré zariadenie môže použiť.

  • •

    Nastavenie systému: Umožní vám zmeniť predvolené hodnoty systému pre zariadenie.

  • •

    Servis: Umožní vám vykonať proces čistenia na zariadení.

  • •

    Uložiť a obnoviť: Ukladá aktuálne nastavenia pre produkt do súboru v počítači. Použite tento súbor na nahranie rovnakých nastavení do iného produktu alebo na obnovenie týchto nastavení pre tento produkt v budúcnosti.

  • •

    Správa: Umožní vám nastaviť alebo zmeniť heslo zariadenia. Tiež vám umožní zapnúť alebo vypnúť funkcie zariadenia.

POZNÁMKA:Karta System (Systém) môže byť chránená heslom. Ak je produkt pripojený k sieti, pred zmenou nastavenia na tejto karte sa vždy poraďte so správcom.

Karta Print (Tlač)

Poskytuje možnosť zmeniť predvolené nastavenia tlače pre váš počítač.

Tlač: Mení predvolené nastavenia tlače produktu, ako napríklad počet kópií a otočenie papiera. Sú to tie isté možnosti, ktoré sú dostupné na ovládacom paneli.

Karta Fax
  • •

    Telefónny zoznam: Umožní vám pridávať alebo vymazávať položky v telefónnom zozname faxu.

  • •

    Zoznam nevyžiadaných faxov: Umožní vám nastaviť zoznam faxových čísel, ktoré majú byť blokované, aby neodosielali faxy do zariadenia.

  • •

    Protokol o faxovej činnosti: Umožní vám skontrolovať posledné činnosti faxu.

Karta Networking (Siete)

Poskytuje možnosť zmeniť nastavenia siete pre váš počítač.

Správcovia siete môžu túto kartu použiť na ovládanie sieťových nastavení produktu, keď je produkt pripojený k sieti založenej na protokoloch IP. Správcovi siete tiež umožňuje nastaviť funkciu priameho bezdrôtového pripojenia. Táto karta sa nezobrazí, ak je produkt priamo pripojený k počítaču.

Karta HP Web Services (Webové služby HP)

Túto kartu použite na nastavovanie a používanie jednotlivých webových nástrojov pre tento produkt.


Správa zariadenia

Aplikácia HP Utility pre systém Mac OS X

Na prezeranie alebo zmenu nastavení zariadenia zo svojho počítača použite program HP Utility pre systém Max OS X.

Program HP Utility môžete využiť, keď je produkt pripojený pomocou kábla USB alebo keď je pripojený k sieti založenej na protokole TCP/IP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Spustenie aplikácie HP Utility
  • Funkcie aplikácie HP Utility


Správa zariadenia

Spustenie aplikácie HP Utility

Vo vyhľadávači kliknite na položku Applications (Aplikácie), položku HP a potom na položku HP Utility.

Ak sa tam aplikácia HP Utility nenachádza, pomocou nasledujúceho postupu ju otvorte:

  1. 1.

    V počítači otvorte ponuku Apple [image], kliknite na položku System Preferences (Preferencie systému) a potom kliknite na ikonu Print & Fax (Tlač a fax) alebo ikonu Print & Scan (Tlač a skenovanie).

  2. 2.

    Na ľavej strane okna zvoľte produkt.

  3. 3.

    Kliknite na tlačidlo Options & Supplies (Možnosti a spotrebný materiál).

  4. 4.

    Kliknite na kartu Utility (Pomôcka).

  5. 5.

    Kliknite na tlačidlo Open Printer Utility (Otvoriť pomôcku tlačiarne).


Správa zariadenia

Funkcie aplikácie HP Utility

Panel nástrojov HP Utility sa zobrazí v hornej časti každej stránky. Obsahuje nasledujúce položky:

  • •

    Devices (Zariadenia): Kliknutím na toto tlačidlo zobrazíte alebo skryjete zariadenia Mac nájdené programom HP Utility v paneli Printers (Tlačiarne) v ľavej časti obrazovky.

  • •

    All Settings (Všetky nastavenia): Kliknutím na toto tlačidlo znova zobrazíte hlavnú stránku programu HP Utility.

  • •

    HP Support (Podpora HP): Kliknutím na toto tlačidlo otvoríte prehľadávač a prejdete na webovú stránku podpory HP pre toto zariadenie.

  • •

    Supplies (Spotrebný materiál): Kliknutím na toto tlačidlo otvoríte webovú lokalitu HP SureSupply.

  • •

    Registration (Registrácia): Kliknutím na toto tlačidlo otvoríte webovú lokalitu registrácie zariadení HP.

  • •

    Recycling (Recyklácia): Kliknutím na toto tlačidlo otvoríte webovú lokalitu programu recyklácie HP Planet Partners.

Aplikácia HP Utility sa skladá zo stránok, ktoré otvoríte kliknutím v zozname All Settings (Všetky nastavenia). V nasledujúcej tabuľke sú uvedené úlohy, ktoré môžete vykonávať pomocou aplikácie HP Utility.

Ponuka Položka Opis

Informácie a podpora

Stav spotrebného materiálu

Zobrazenie stavu spotrebného materiálu zariadenia a prepojení na objednanie spotrebného materiálu online.

Informácie o zariadení

Zobrazenie informácií o aktuálne zvolenom zariadení vrátane identifikátora zariadenia Service ID (ak je priradený), verzie firmvéru (verzia FW), sériového čísla a adresy IP.

Prenos súborov

Prenos súborov z počítača do zariadenia. Môžete odovzdať nasledovné typy súborov:

  • •

    Príkazový jazyk tlačiarní HP LaserJet (.PRN)

  • •

    Portable Document Format (.PDF)

  • •

    Text (.TXT)

HP Connected

Prístup k webovej lokalite HP Connected.

Informácie

Centrum správ

Zobrazenie chýb zariadenia.

Nastavenia tlačiarne

Automatické vypínanie

Nastavenie zariadenia tak, aby sa po určitom období nečinnosti automaticky vyplo. Môžete nastaviť počet minút, po ktorých sa zariadenie vypne.

Nastavenia siete

Konfigurácia sieťových nastavení, napríklad protokolu IPv4, IPv6, služby Bonjour a iných nastavení.

Správa spotrebného materiálu

Nastavenie toho, ako sa má zariadenie správať, keď sa spotrebný materiál blíži k odhadovanému koncu životnosti.

Konfigurácia zásobníkov

Zmena veľkosti a typu papiera pre jednotlivé zásobníky.

Dodatočné nastavenia

Otvorenie vstavaného webového servera HP (EWS) pre zariadenie.

POZNÁMKA:Pripojenia prostredníctvom rozhrania USB nie sú podporované.

Nastavenia faxu

Základné nastavenia faxu

Nastavte polia v hlavičke faxu a nakonfigurujte, ako má zariadenie odpovedať na prichádzajúce hovory.

Blokovanie nevyžiadaných faxov

Uloženie čísel faxu, ktoré chcete blokovať.

Preposlanie faxu

Nastavenie zariadenia tak, aby sa prichádzajúce faxy preposielali na iné číslo.

Faxové denníky

Zobrazenie denníkov všetkých faxov.

Rýchle voľby faxu

Pridanie faxových čísel do zoznamu rýchlej voľby.


Správa zariadenia

Funkcie zabezpečenia produktu

Tlačiareň podporuje bezpečnostné štandardy a odporúčané protokoly, ktoré pomáhajú pri zabezpečení produktu, chránia kritické informácie v sieti a zjednodušujú spôsob monitorovania a údržby tlačiarne.

Pre detailnejšie informácie o riešeniach bezpečného zobrazovania a tlače od spoločnosti HP navštívte www.hp.com/go/secureprinting. Stránka obsahuje prepojenia k dokumentom a otázkam ohľadom bezpečnostných funkcií.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie alebo zmena hesla produktu
  • Uzamknutie produktu


Správa zariadenia

Nastavenie alebo zmena hesla produktu

Pomocou vstavaného webového servera HP nastavte heslo alebo zmeňte existujúce heslo pre produkt pripojený k sieti.

Ovládací panel LCD

  1. 1.

    Vyhľadanie adresy IP zariadenia.

    • a.

      Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

    • b.

      Otvorte tieto ponuky:

      • •

        Network Setup (Nastavenie siete)

      • •

        Show IP Address (Zobrazenie adresy IP)

  2. 2.

    Ak chcete otvoriť vstavaný webový server HP, do riadka adresy webového prehľadávača zadajte adresu IP zariadenia.

    POZNÁMKA:Prístup do vstavaného webového servera HP môžete získať aj z aplikácie HP Device Toolbox pre systém Windows alebo HP Utility pre systém Mac OS X.

  3. 3.

    Kliknite na kartu System (Systém) a potom kliknite na prepojenie Product Security (Zabezpečenie zariadenia).

    POZNÁMKA:Ak ste predtým nastavili heslo, budete vyzvaní na jeho zadanie. Zadajte heslo a potom kliknite na tlačidlo Apply (Použiť).

  4. 4.

    Zadajte nové heslo do poľa New Password (Nové heslo) a do poľa Verify password (Potvrdiť heslo).

  5. 5.

    Heslo uložte kliknutím na tlačidlo Apply (Použiť) v spodnej časti okna.

Dotykový ovládací panel

  1. 1.

    Adresu IP zariadenia zobrazíte dotknutím sa tlačidla Network (Sieť) [image] na domovskej obrazovke ovládacieho panela zariadenia.

  2. 2.

    Ak chcete otvoriť vstavaný webový server HP, do riadka adresy webového prehľadávača zadajte adresu IP zariadenia.

    POZNÁMKA:Prístup do vstavaného webového servera HP môžete získať aj z aplikácie HP Device Toolbox pre systém Windows alebo HP Utility pre systém Mac OS X.

  3. 3.

    Kliknite na kartu System (Systém) a potom kliknite na prepojenie Product Security (Zabezpečenie zariadenia).

    POZNÁMKA:Ak ste predtým nastavili heslo, budete vyzvaní na jeho zadanie. Zadajte heslo a potom kliknite na tlačidlo Apply (Použiť).

  4. 4.

    Zadajte nové heslo do poľa New Password (Nové heslo) a do poľa Verify password (Potvrdiť heslo).

  5. 5.

    Heslo uložte kliknutím na tlačidlo Apply (Použiť) v spodnej časti okna.


Správa zariadenia

Uzamknutie produktu

  1. ▲

    Zabezpečovací kábel môžete pripojiť k šachte na zadnej strane produktu.

    Zásuvka pre zámok káblového typu


Správa zariadenia

Ekonomické nastavenia

  • Tlač v režime EconoMode
  • Konfigurácia nastavenia režimu spánku/automatického vypnutia po


Správa zariadenia

Tlač v režime EconoMode

Tento produkt má možnosť EconoMode (Ekonomický režim) pre tlač konceptov dokumentov. Používaním režimu EconoMode môžete spotrebovať menej tonera. Používanie režimu EconoMode však môže tiež znížiť kvalitu tlače.

Spoločnosť HP neodporúča trvalé použitie režimu EconoMode. Pri trvalom používaní režimu EconoMode sa môžu mechanické časti tonerovej kazety opotrebovať skôr, ako sa minie zásoba tonera. Ak kvalita tlače začne klesať a prestane byť prijateľná, zvážte výmenu tonerovej kazety.

POZNÁMKA:Ak túto možnosť neponúka ovládač tlačiarne, môžete ju nastaviť pomocou vstavaného webového servera HP.

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte zariadenie a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie).

  3. 3.

    Kliknite na kartu Paper/Quality (Papier/Kvalita).

  4. 4.

    Začiarknite políčko EconoMode.


Správa zariadenia

Konfigurácia nastavenia režimu spánku/automatického vypnutia po

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Energy Settings (Nastavenia energie)

    • •

      Sleep/Auto Off After (Režim spánku/automatické vypnutie)

  3. 3.

    Pomocou tlačidiel so šípkami vyberte čas pre oneskorenie režimu spánku/automatického vypnutia a potom stlačte tlačidlo OK.

    POZNÁMKA:Predvolená hodnota je 15 minút.

  4. 4.

    Keď zariadenie prijme úlohy alebo keď stlačíte tlačidlo na ovládacom paneli zariadenia, automaticky sa ukončí režim spánku. Môžete nastaviť udalosti, ktoré spôsobia zapnutie zariadenia. Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Energy Settings (Nastavenia energie)

    • •

      Wake/Auto On Events (Spôsoby zobudenia/automatického zapnutia)

    Ak chcete vypnúť udalosť zapnutia, vyberte túto udalosť a potom vyberte možnosť No (Nie).

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Energy Settings (Nastavenia energie)

    • •

      Sleep/Auto Off After (Režim spánku/automatické vypnutie)

  3. 3.

    Vyberte čas pre oneskorenie režimu spánku/automatického vypnutia.

    POZNÁMKA:Predvolená hodnota je 15 minút.

  4. 4.

    Keď zariadenie prijme úlohy alebo keď sa dotknete displeja na ovládacom paneli zariadenia, automaticky sa ukončí režim spánku. Môžete nastaviť udalosti, ktoré spôsobia zapnutie zariadenia. Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Energy Settings (Nastavenia energie)

    • •

      Wake/Auto On Events (Spôsoby zobudenia/automatického zapnutia)

    Ak chcete vypnúť udalosť zapnutia, vyberte túto udalosť a potom vyberte možnosť No (Nie).


Správa zariadenia

Na ovládacom paneli zariadenia sa zobrazí hlásenie Cartridge is low (Nízka úroveň kazety) alebo Cartridge is very low (Veľmi nízka úroveň kazety)

Na ovládacom paneli zariadenia sa zobrazí hlásenie Cartridge is low (Nízka úroveň kazety) alebo Cartridge is very low (Veľmi nízka úroveň kazety) a zariadenie netlačí.

POZNÁMKA:Indikátory a varovania upozorňujúce na úroveň tonera poskytujú odhady len na účely plánovania. Keď indikátor signalizuje nízku úroveň tonera, mali by ste si zaobstarať náhradnú kazetu, aby ste predišli prípadným zdržaniam tlače. Kazety nemusíte vymieňať dovtedy, kým sa kvalita tlače nestane neprijateľnou.

Po tom, čo toner v kazete značky HP dosiahne „veľmi nízky“ stav, skončí sa platnosť prémiovej ochrannej záruky spoločnosti HP na túto tonerovú kazetu.

Môžete zmeniť spôsob, akým bude toto zariadenie reagovať, keď spotrebný materiál dosiahne veľmi nízky stav. Po inštalácii novej tonerovej kazety nemusíte tieto nastavenia znovu nastavovať.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zapnutie alebo vypnutie nastavení Very Low (Veľmi nízka úroveň)


Správa zariadenia

Zapnutie alebo vypnutie nastavení Very Low (Veľmi nízka úroveň)

Predvolené nastavenia môžete kedykoľvek zapnúť alebo vypnúť a nemusíte ich opätovne zapínať, keď nainštalujete novú tonerovú kazetu.

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Supply Settings (Nastavenia spotrebného materiálu)

    • •

      Black Cartridge (Čierna kazeta)

    • •

      Very Low Setting (Nastavenia pri veľmi nízkej hladine)

  3. 3.

    Vyberte jednu z nasledujúcich možností a potom stlačte tlačidlo OK.

    • •

      Výberom možnosti Stop (Zastaviť) nastavíte zariadenie tak, aby zastavilo tlač a pokračovalo až po výmene tonerovej kazety.

    • •

      Výberom možnosti Prompt (Upozorniť) nastavíte zariadenie tak, aby zastavilo tlač a vyzvalo vás k výmene tonerovej kazety. Výzvu môžete potvrdiť a pokračovať v tlači.

    • •

      Výberom možnosti Continue (Pokračovať) nastavíte zariadenie tak, aby vás upozornilo na veľmi nízku úroveň tonerovej kazety, ale pokračovalo naďalej v tlači.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Supply Settings (Nastavenia spotrebného materiálu)

    • •

      Black Cartridge (Čierna kazeta)

    • •

      Very Low Setting (Nastavenia pri veľmi nízkej hladine)

  3. 3.

    Vyberte jednu z nasledujúcich možností:

    • •

      Výberom možnosti Stop (Zastaviť) nastavíte zariadenie tak, aby zastavilo tlač a pokračovalo až po výmene tonerovej kazety.

    • •

      Výberom možnosti Prompt (Upozorniť) nastavíte zariadenie tak, aby zastavilo tlač a vyzvalo vás k výmene tonerovej kazety. Výzvu môžete potvrdiť a pokračovať v tlači.

    • •

      Výberom možnosti Continue (Pokračovať) nastavíte zariadenie tak, aby vás upozornilo na veľmi nízku úroveň tonerovej kazety, ale pokračovalo naďalej v tlači.

Keď je na modeloch s faxom zariadenie nastavené na možnosť Stop (Zastaviť), existuje tu riziko, že faxy sa nevytlačia po inštalácii novej kazety, ak vaše zariadenie počas pozastavenia prijalo viac faxov, ako dokáže pamäť uchovať.

Keď je na modeloch s faxom zariadenie nastavené na možnosť Prompt (Upozorniť), existuje tu riziko, že faxy sa nevytlačia po inštalácii novej kazety, ak vaše zariadenie prijalo počas čakania na potvrdenie výzvy viac faxov, ako dokáže pamäť uchovať.

Po tom, čo toner v kazete značky HP dosiahne veľmi nízky stav, skončí sa platnosť prémiovej ochrannej záruky spoločnosti HP na túto tonerovú kazetu. Žiadne chyby tlače ani zlyhania kaziet v dôsledku používania tonerovej kazety HP v režime Continue (Pokračovať) pri veľmi nízkom stave sa nebudú považovať za chyby materiálu ani spracovania tonerovej kazety podľa vyhlásenia spoločnosti HP o záruke na tlačové kazety.


Správa zariadenia

Výmena tonerovej kazety

Pred koncom životnosti tonerovej kazety sa zobrazí výzva na objednanie náhradnej kazety. Môžete pokračovať v tlači pomocou aktuálnej kazety, pokiaľ zmena rozloženia tonera poskytuje prijateľnú kvalitu tlače.

  1. 1.

    Nadvihnite súpravu skenera.

    Nadvihnite súpravu skenera

  2. 2.

    Otvorte vrchný kryt.

    Otvorte vrchný kryt.

  3. 3.

    Vyberte tonerovú kazetu.

    Vyberte tonerovú kazetu

  4. 4.

    Novú tonerovú kazetu vyberte z vrecka. Použitú tonerovú kazetu uložte do vrecka na účely recyklácie.

    Vyberte novú tonerovú kazetu z obalu.

  5. 5.

    Uchopte obe strany tonerovej kazety a rozptýľte toner jemným kývaním tonerovej kazety.

    UPOZORNENIE:Nedotýkajte sa klapky alebo povrchu valčeka.

    Zľahka zatraste tonerovou kazetou.

  6. 6.

    Ohýbajte úchytku na ľavej strane kazety, kým sa úchytka neuvoľní. Zatiahnite za úchytku a odstráňte z kazety celú pásku. Úchytku a pásku dajte do škatule od tonerovej kazety, aby ju bolo možné vrátiť na recykláciu.

    Odstráňte tesniacu pásku.

  7. 7.

    Zarovnajte tonerovú kazetu s vodiacimi lištami v zariadení a potom vložte tonerovú kazetu tak, aby pevne zapadla.

    Vložte tonerovú kazetu.

  8. 8.

    Zatvorte vrchný kryt.

    Zatvorte vrchný kryt.

  9. 9.

    Sklopte súpravu skenera.

    Sklopte súpravu skenera.


Riešenie problémov

  • Systém pomocníka ovládacieho panela (len modely s dotykovým displejom)
  • Vysvetlenie svetelných indikátorov ovládacieho panela (len modely LED)
  • Tlač informačných stránok
  • Obnovenie predvolených hodnôt nastavenia
  • Riešenie problémov s podávaním papiera alebo zaseknutím papiera
  • Odstránenie uviaznutia zo vstupného zásobníka
  • Odstraňovanie zaseknutých médií z priestoru tonerovej kazety
  • Odstráňte zaseknutia vo výstupnej priehradke
  • Odstránenie zaseknutých médií z podávača dokumentov
  • Zlepšenie kvality tlače
  • Zlepšenie kvality kopírovania a skenovania
  • Zlepšenie kvality obrazu faxov
  • Riešenie problémov s káblovou sieťou
  • Riešenie problémov s bezdrôtovou sieťou
  • Riešenie problémov s faxom

Na adrese www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series alebo www.hp.com/support/ljMFPM128series môžete získať komplexnú podporu pre vaše zariadenie od spoločnosti HP:

  • •

    Riešenie problémov.

  • •

    Preberanie aktualizácií softvéru.

  • •

    Využitie fóra podpory.

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach.

Tiež môžete prejsť na adresu www.hp.com/support, kde získate celosvetovú podporu a podporu pre iné produkty HP.


Riešenie problémov

Systém pomocníka ovládacieho panela (len modely s dotykovým displejom)

Zariadenie má vstavaného Pomocníka, ktorý vysvetľuje, ako sa má každá obrazovka používať. Systém Pomocníka otvoríte dotykom tlačidla Help (Pomocník) [image] v pravom hornom rohu obrazovky.

Na niektorých obrazovkách sa Pomocník otvorí do globálnej ponuky, kde môžete vyhľadať konkrétne témy. Stlačením tlačidiel v ponuke môžete prehľadávať štruktúru ponuky.

Obrazovky pomocníka obsahujú animácie, ktoré vás sprevádzajú jednotlivými činnosťami, ako je napr. odstraňovanie zaseknutých médií.

Pre obrazovky, ktoré obsahujú nastavenia pre jednotlivé úlohy, sa v Pomocníkovi otvorí téma, ktorá vysvetľuje možnosti pre túto obrazovku.

Ak zariadenie zobrazí chybu alebo upozornenie, dotknite sa tlačidla Help (Pomocník) [image], čím otvoríte správu popisujúcu problém. Hlásenie tiež obsahuje pokyny užitočné pri riešení problému.


Riešenie problémov

Vysvetlenie svetelných indikátorov ovládacieho panela (len modely LED)

Ak si zariadenie vyžaduje pozornosť, na displeji ovládacieho panela sa zobrazí kód chyby.

Legenda k indikátorom stavu
Indikátor LED vypnutý | Symbol pre „indikátor nesvieti“
Indikátor LED zapnutý | Symbol pre „indikátor svieti“
Indikátor LED bliká | Symbol pre „blikajúci indikátor“

Vzory svetelnej signalizácie ovládacieho panela
Stav diódy Kód chyby Stav zariadenia Úkon

Nesvieti žiadny indikátor.

Nesvieti žiadny indikátor LED

Produkt je vypnutý alebo v režime nízkej spotreby energie.

Stlačením vypínača zapnite zariadenie.

Blikajú indikátory pripravenosti a upozornenia.

Blikajú indikátory LED pripravenosti a upozornenia

Počas spracovávania čistiacej stránky alebo počas inicializácie formátovača cyklicky svietia indikátory stavu.

Nevyžaduje sa žiadny úkon. Počkajte na koniec inicializácie. Po dokončení inicializácie sa zariadenie uvedie do stavu pripravenosti.

Indikátor pripravenosti svieti.

Indikátor LED pripravenosti svieti

Zariadenie je v stave pripravenosti.

Nevyžaduje sa žiadny úkon. Zariadenie je pripravené na prijatie tlačovej úlohy.

Indikátor pripravenosti bliká.

Indikátor LED pripravenosti bliká

Zariadenie prijíma alebo spracováva údaje.

Nevyžaduje sa žiadny úkon. Zariadenie prijíma alebo spracováva tlačovú úlohu.

Indikátor upozornenia bliká.

Indikátor LED upozornenia bliká

E0

V zariadení sa zasekol papier.

Odstráňte zaseknutý papier.

E1

Vstupný zásobník je prázdny.

Naplňte zásobník.

E2

Dvierka sú otvorené.

Overte, či sú úplne zatvorené dvierka tlačovej kazety.

E4

Hladina toneru v kazete je nízka.

Stlačte tlačidlo Spustiť kopírovanie, ak chcete v kopírovaní pokračovať, alebo vymeňte tonerovú kazetu.

E5

Hladina toneru v kazete je nízka.

Vymeňte tonerovú kazetu.

H0

Zariadenie je v režime manuálneho podávania.

Do vstupného zásobníka vložte správny typ a formát papiera. Pokračujte stlačením tlačidla Spustiť kopírovanie.

H1

Zariadenie spracováva manuálnu obojstrannú úlohu.

Vložte strany do vstupného zásobníka, aby sa vytlačili druhé strany. Pokračujte stlačením tlačidla Spustiť kopírovanie.

Indikátory upozornenia a nízkej hladiny tonera blikajú.

Indikátory LED upozornenia a nízkej hladiny tonera blikajú

E3

Tlačová kazeta chýba, prípadne nie je správne nainštalovaná.

Nainštalujte tlačovú kazetu.

Indikátor nízkej hladiny tonera svieti.

Indikátor LED nízkej hladiny tonera svieti

Odhadovaná životnosť tlačovej kazety sa skončila. Keď spotrebný materiál dosiahol tento stav, platnosť záruky s prémiovou ochranou od spoločnosti HP pre daný spotrebný materiál končí.

Tlačovú kazetu nemusíte vymeniť hneď teraz, pokiaľ je kvalita tlače naďalej prijateľná.

Indikátory upozornenia a pripravenosti svietia.

Indikátory LED upozornenia a pripravenosti svietia

E6

E7

E8

E9

Vyskytla sa fatálna chyba, ktorú zariadenie nedokáže odstrániť bez pomoci.

  • 1.

    Zariadenie vypnite alebo z neho odpojte napájací kábel.

  • 2.

    Počkajte 30 sekúnd a potom zariadenie zapnite alebo k nemu opäť pripojte napájací kábel.

  • 3.

    Počkajte na inicializáciu zariadenia.

Ak chyba pretrváva, obráťte sa na zákaznícku podporu spoločnosti HP.


Riešenie problémov

Tlač informačných stránok

Informačné strany sú uložené v pamäti zariadenia. Tieto strany pomáhajú určiť a vyriešiť problémy so zariadením.

V tejto časti nájdete informácie o nasledujúcich témach

  • Konfiguračná strana
  • Stránka s informáciami o stave spotrebného materiálu


Riešenie problémov

Konfiguračná strana

Konfiguračná strana obsahuje aktuálne nastavenia a vlastnosti zariadenia. Obsahuje takisto správu s hláseniami o stave. Konfiguračnú stranu vytlačíte jedným z nasledujúcich spôsobov:

Ovládací panel LED

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Zrušiť [image] a držte ho stlačené 10 sekúnd.

  2. 2.

    Pustite tlačidlo Zrušiť [image].

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte ponuku Reports (Správy).

  3. 3.

    Ak chcete správu vytlačiť, pomocou tlačidiel so šípkami prejdite na ponuku Config Report (Konfiguračná správa) a potom stlačte tlačidlo OK.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

  2. 2.

    Dotknite sa ponuky Reports (Správy).

  3. 3.

    Dotknite sa tlačidla Configuration Report (Konfiguračná správa).


Riešenie problémov

Stránka s informáciami o stave spotrebného materiálu

Ovládací panel LED

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Zrušiť [image] a držte ho stlačené 10 sekúnd.

  2. 2.

    Pustite tlačidlo Zrušiť [image].

    Stránka s informáciami o stave spotrebného materiálu sa vytlačí po vytlačení konfiguračnej stránky.

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      Reports (Správy)

    • •

      Supplies status (Stav spotrebného materiálu)

  3. 3.

    Pomocou tlačidiel so šípkami vyberte položku Print Supplies status page (Tlač stránky s údajmi o stave spotrebného materiálu) a potom stlačte tlačidlo OK.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Spotrebný materiál [image].

  2. 2.

    Stránku stavu spotrebného materiálu vytlačíte dotknutím sa tlačidla Report (Správa).


Riešenie problémov

Obnovenie predvolených hodnôt nastavenia

Obnovením predvolených hodnôt nastavenia sa prepnú všetky nastavenia zariadenia a siete na predvolené výrobné nastavenia. Nedôjde k vynulovaniu počtu strán, veľkosti zásobníka ani jazyka. Aby ste obnovili výrobné nastavenia produktu, postupujte podľa týchto krokov.

UPOZORNENIE:Obnovením predvolených hodnôt nastavenia sa prepnú všetky nastavenia na základné hodnoty nastavené vo výrobe a tiež dôjde k vymazaniu strán uložených v pamäti.

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte ponuku Service (Servis).

  3. 3.

    Vyberte možnosť Restore Defaults (Obnoviť predvolené) a potom sa dotknite tlačidla OK.

    Produkt sa automaticky reštartuje.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

  2. 2.

    Dotknite sa ponuky Service (Servis).

  3. 3.

    Vyberte možnosť Restore Defaults (Obnoviť predvolené) a potom sa dotknite tlačidla OK.

    Produkt sa automaticky reštartuje.


Riešenie problémov

Riešenie problémov s podávaním papiera alebo zaseknutím papiera

Ak v zariadení často dochádza k problémom s podávaním papiera alebo k zaseknutiu papiera, znížte frekvenciu takýchto problémov pomocou nasledujúcich pokynov.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zariadenie nepreberá papier
  • Zariadenie prevezme niekoľko hárkov papiera súčasne
  • Časté alebo opakované zaseknutie papiera
  • Predchádzanie zaseknutiam papiera


Riešenie problémov

Zariadenie nepreberá papier

Ak zariadenie zo zásobníka nedokáže prebrať papier, vyskúšajte nasledovné riešenia.

  • 1.

    Otvorte zariadenie a odstráňte všetky zaseknuté hárky papiera.

  • 2.

    Do zásobníka vložte papier správnej veľkosti vzhľadom na danú úlohu.

  • 3.

    Overte, či sú na ovládacom paneli produktu správne nastavené veľkosť papiera a jeho typ.

  • 4.

    Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené na správnu veľkosť papiera. Nastavte vodiace lišty na príslušný zárez v zásobníku.

  • 5.

    Skontrolujte ovládací panel zariadenia a presvedčte sa, či zariadenie nečaká na váš súhlas s manuálnym podávaním papiera. Vložte papier a pokračujte.

  • 6.

    Preberací valček a separačná podložka môžu byť znečistené.


Riešenie problémov

Zariadenie prevezme niekoľko hárkov papiera súčasne

Ak zariadenie prevezme zo zásobníka niekoľko hárkov papiera, vyskúšajte nasledovné riešenia.

  • 1.

    Vyberte stoh papiera zo zásobníka a ohnite ho, otočte o 180° a preklopte. Papier neprelistúvajte. Stoh papiera vráťte do zásobníka.

  • 2.

    Používajte iba papier, ktorý zodpovedá technickým údajom HP pre tento produkt.

  • 3.

    Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený. V prípade potreby použite papier z iného balenia.

  • 4.

    Skontrolujte, či zásobník nie je nadmerne naplnený. Ak áno, vyberte celý stoh papiera zo zásobníka, zarovnajte ho a potom časť papiera vložte späť do zásobníka.

  • 5.

    Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené na správnu veľkosť papiera. Nastavte vodiace lišty na príslušný zárez v zásobníku.

  • 6.

    Overte, či prostredie tlače spĺňa odporúčané špecifikácie zariadenia.


Riešenie problémov

Časté alebo opakované zaseknutie papiera

Pomocou tohto postupu môžete vyriešiť problémy s častým zaseknutím papiera. Ak sa problém nepodarí vyriešiť pomocou prvého kroku, pokračujte ďalším krokom, kým sa problém nevyrieši.

  1. 1.

    Ak je v zariadení zaseknutý papier, uvoľnite ho a skontrolujte zariadenie vytlačením konfiguračnej stránky.

  2. 2.

    Pomocou ovládacieho panela zariadenia skontrolujte, či je zásobník nakonfigurovaný na správnu veľkosť a typ papiera. V prípade potreby upravte nastavenia papiera.

  3. 3.

    Vypnite zariadenie, počkajte 30 sekúnd a potom ho znova zapnite.

  4. 4.

    Vytlačením čistiacej strany odstráňte nadmerné množstvo tonera z vnútorných častí zariadenia.

    Ovládací panel LED

    1. a.

      Kliknite na tlačidlo Start (Štart) a potom na položku Programs (Programy).

    2. b.

      Kliknite na vašu produktovú skupinu HP a potom kliknite na položku HP Device Toolbox.

    3. c.

      Na záložke Systems (Systémy) kliknite na položku Service (Servis).

    Ovládací panel LCD

    1. a.

      Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

    2. b.

      Otvorte ponuku Service (Servis).

    3. c.

      Pomocou tlačidiel so šípkami vyberte možnosť Cleaning mode (Čistiaci režim) a potom stlačte tlačidlo OK.

      Produkt vytlačí prvú stranu a potom vás vyzve na vybratie strany z výstupnej priehradky a opätovné vloženie do zásobníka 1 pri zachovaní rovnakej orientácie. Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.

    Dotykový ovládací panel

    1. a.

      Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

    2. b.

      Dotknite sa ponuky Service (Servis).

    3. c.

      Dotknite sa tlačidla Cleaning Page (Čistiaca strana).

    4. d.

      Po výzve systému vložte obyčajný papier formátu Letter alebo A4.

    5. e.

      Dotykom tlačidla OK spustíte proces čistenia.

      Produkt vytlačí prvú stranu a potom vás vyzve na vybratie strany z výstupnej priehradky a opätovné vloženie do zásobníka 1 pri zachovaní rovnakej orientácie. Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.

  5. 5.

    Skontrolujte zariadenie vytlačením konfiguračnej stránky.

    Ovládací panel LED

    1. a.

      Stlačte a podržte stlačené tlačidlo Zrušiť [image], kým začne blikať indikátor pripravenosti [image].

    2. b.

      Pustite tlačidlo Zrušiť [image].

    Ovládací panel LCD

    1. a.

      Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

    2. b.

      Dotknite sa ponuky Reports (Správy).

    3. c.

      Dotknite sa tlačidla Configuration Report (Konfiguračná správa).

    Dotykový ovládací panel

    1. a.

      Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

    2. b.

      Dotknite sa ponuky Reports (Správy).

    3. c.

      Dotknite sa tlačidla Configuration Report (Konfiguračná správa).

Ak žiaden z týchto krokov nevyriešil problém, zariadenie pravdepodobne potrebuje servis. Obráťte sa na Zákaznícku podporu spoločnosti HP.


Riešenie problémov

Predchádzanie zaseknutiam papiera

Ak chcete znížiť počet zaseknutí papiera, vyskúšajte nasledovné riešenia.

  • 1.

    Používajte iba papier, ktorý zodpovedá technickým údajom HP pre tento produkt.

  • 2.

    Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený. V prípade potreby použite papier z iného balenia.

  • 3.

    Používajte papier, ktorý v minulosti nebol použitý pri tlači ani kopírovaní.

  • 4.

    Skontrolujte, či zásobník nie je nadmerne naplnený. Ak áno, vyberte celý stoh papiera zo zásobníka, zarovnajte ho a potom časť papiera vložte späť do zásobníka.

  • 5.

    Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené na správnu veľkosť papiera. Nastavte vodiace lišty šírky papiera tak, aby sa stohu papiera dotýkali, ale neohýbali ho.

  • 6.

    Skontrolujte, či je zásobník úplne zasunutý do zariadenia.

  • 7.

    Ak tlačíte na ťažký, embosovaný alebo perforovaný papier, použite funkciu manuálneho podávania a hárky podávajte od zariadenia po jednom.

  • 8.

    Overte správnosť konfigurácie zásobníka vzhľadom na veľkosť a typ papiera.

  • 9.

    Overte, či prostredie tlače spĺňa odporúčané špecifikácie zariadenia.


Riešenie problémov

Odstránenie uviaznutia zo vstupného zásobníka

Na displeji ovládacieho panela zariadenia sa zobrazí hlásenie Jam in tray 1. Clear Jam and press [OK] (Zaseknutý papier v zásobníku 1. Odstráňte zaseknutie a stlačte tlačidlo OK).

  1. 1.

    Zo vstupného zásobníka vyberte všetok uvoľnený papier.

    Vyberte stoh papiera

  2. 2.

    Nadvihnite súpravu skenera.

    Nadvihnite súpravu skenera

  3. 3.

    Otvorte vrchný kryt.

    Otvorte vrchný kryt.

  4. 4.

    Vyberte tonerovú kazetu.

    Vyberte tonerovú kazetu

  5. 5.

    Vyberte všetok zaseknutý papier, ktorý vidieť v oblasti vstupného zásobníka. Oboma rukami odstráňte zaseknutý papier tak, aby sa neroztrhol.

    Odstráňte zaseknutý papier

  6. 6.

    Z oblasti tonerovej kazety vyberte všetok zaseknutý papier.

    Odstráňte zaseknutý papier

  7. 7.

    Znovu vložte tonerovú kazetu.

    Vložte tonerovú kazetu

  8. 8.

    Zatvorte horný kryt.

    Zatvorenie horného krytu

  9. 9.

    Sklopte súpravu skenera.

    Sklopte súpravu skenera


Riešenie problémov

Odstraňovanie zaseknutých médií z priestoru tonerovej kazety

Na displeji ovládacieho panela zariadenia sa zobrazí hlásenie Jam in cartridge area (Zaseknutý papier v oblasti kazety).

  1. 1.

    Nadvihnite súpravu skenera.

    Nadvihnite súpravu skenera

  2. 2.

    Otvorte vrchný kryt.

    Otvorte vrchný kryt

  3. 3.

    Vyberte tonerovú kazetu.

    Vyberte tonerovú kazetu

  4. 4.

    Z oblasti tonerovej kazety vyberte všetok zaseknutý papier. Oboma rukami odstráňte zaseknutý papier tak, aby sa neroztrhol.

    Odstráňte zaseknutý papier

  5. 5.

    Znovu vložte tonerovú kazetu.

    Vložte tonerovú kazetu.

  6. 6.

    Zatvorte horný kryt.

    Zatvorte horný kryt

  7. 7.

    Sklopte súpravu skenera.

    Sklopte súpravu skenera


Riešenie problémov

Odstráňte zaseknutia vo výstupnej priehradke

Na displeji ovládacieho panela zariadenia sa zobrazí hlásenie Jam in output bin (Zaseknutý papier vo výstupnej priehradke).

  1. 1.

    Nadvihnite súpravu skenera.

    Nadvihnite súpravu skenera

  2. 2.

    Otvorte vrchný kryt.

    Otvorte vrchný kryt

  3. 3.

    Z oblasti výstupnej priehradky vyberte všetok zaseknutý papier. Oboma rukami odstráňte zaseknutý papier tak, aby sa neroztrhol.

    Odstráňte zaseknutý papier

  4. 4.

    Vyberte tonerovú kazetu.

    Vyberte tonerovú kazetu

  5. 5.

    Z oblasti tonerovej kazety vyberte všetok zaseknutý papier.

    Odstráňte zaseknutý papier

  6. 6.

    Znovu vložte tonerovú kazetu.

    Vložte tonerovú kazetu

  7. 7.

    Zatvorte vrchný kryt.

    Zatvorte vrchný kryt

  8. 8.

    Sklopte súpravu skenera.

    Sklopte súpravu skenera


Riešenie problémov

Odstránenie zaseknutých médií z podávača dokumentov

Na displeji ovládacieho panela zariadenia sa zobrazí hlásenie Jam in the document feeder (Zaseknutý papier v podávači dokumentov).

  1. 1.

    Odstráňte všetok uvoľnený papier zo vstupného zásobníka podávača dokumentov.

  2. 2.

    Z oblasti vstupného zásobníka vyberte všetok zaseknutý papier, ktorý vidíte. Oboma rukami odstráňte zaseknutý papier tak, aby sa neroztrhol.

    Odstráňte zaseknutý papier

  3. 3.

    Zdvihnite vstupný zásobník podávača dokumentov.

    Zdvihnite vstupný zásobník podávača dokumentov

  4. 4.

    V podávači dokumentov nadvihnite kryt na prístup k zaseknutému papieru.

    Zdvihnite kryt na prístup k zaseknutému papieru

  5. 5.

    Vyberte všetok zaseknutý papier.

    Odstráňte zaseknutý papier

  6. 6.

    Zatvorte kryt prístupu k uviaznutiu.

    Zatvorte kryt na prístup k zaseknutému papieru

  7. 7.

    Zatvorte vstupný zásobník podávača dokumentov.

    Zatvorte vstupný zásobník podávača dokumentov


Riešenie problémov

Zlepšenie kvality tlače

  • Tlač z iného softvérového programu
  • Nastavenie typu papiera pre tlačovú úlohu
  • Kontrola stavu tonerových kaziet
  • Tlač čistiacej strany
  • Kontrola poškodenia tonerovej kazety
  • Kontrola papiera a prostredia tlače
  • Kontrola nastavení režimu EconoMode


Riešenie problémov

Tlač z iného softvérového programu

Skúste tlačiť iným softvérovým programom. Ak sa strana vytlačí správne, problém spočíva v softvérovom programe, z ktorého ste tlačili.


Riešenie problémov

Nastavenie typu papiera pre tlačovú úlohu

Skontrolujte nastavenie typu papiera, ak tlačíte zo softvérového programu a na stránkach vidno niektorý z týchto problémov:

  • •

    rozmazaná tlač,

  • •

    nejasná tlač,

  • •

    tmavá tlač,

  • •

    zvlnený papier,

  • •

    rozptýlené body tonera,

  • •

    unikajúci toner,

  • •

    čiastočne vynechaná tlač pre chýbajúci toner.

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrola nastavenia typu papiera (Windows)
  • Kontrola nastavenia typu papiera (Mac OS X)


Riešenie problémov

Kontrola nastavenia typu papiera (Windows)

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte zariadenie a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie).

  3. 3.

    Kliknite na kartu Paper/Quality (Papier/Kvalita).

  4. 4.

    Z rozbaľovacieho zoznamu Media (Médiá) vyberte správny typ papiera.

  5. 5.

    Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu). V dialógovom okne Print (Tlač) kliknutím na tlačidlo OK spustite tlač úlohy.


Riešenie problémov

Kontrola nastavenia typu papiera (Mac OS X)

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    V ponuke Printer (Tlačiareň) vyberte toto zariadenie.

  3. 3.

    V ovládači tlače sa predvolene zobrazuje ponuka Copies & Pages (Kópie a stránky). Otvorte rozbaľovací zoznam s ponukami a kliknite na ponuku Finishing (Koncová úprava).

  4. 4.

    Vyberte požadovaný typ z rozbaľovacieho zoznamu Media-type (Typ média).

  5. 5.

    Kliknite na tlačidlo Print (Tlačiť).


Riešenie problémov

Kontrola stavu tonerových kaziet

Ovládací panel LED

  1. ▲

    Indikátor hladiny tonera [image] indikuje veľmi nízku hladinu tonera v tlačovej kazete.

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      Reports (Správy)

    • •

      Supplies status (Stav spotrebného materiálu)

  3. 3.

    Pomocou tlačidiel so šípkami vyberte položku Print Supplies status page (Tlač stránky s údajmi o stave spotrebného materiálu) a potom stlačte tlačidlo OK.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Spotrebný materiál [image].

  2. 2.

    Stránku stavu spotrebného materiálu vytlačíte dotknutím sa tlačidla Report (Správa).

Skontrolujte stránku stavu spotrebných materiálov, či obsahuje nasledujúce informácie:

  • •

    odhadované percento zostávajúcej životnosti kazety,

  • •

    približný počet zostávajúcich strán,

  • •

    Čísla súčiastok pre tonerové kazety HP

  • •

    počet vytlačených strán,


Riešenie problémov

Tlač čistiacej strany

Ovládací panel LED

  1. 1.

    Kliknite na tlačidlo Start (Štart) a potom na položku Programs (Programy).

  2. 2.

    Kliknite na vašu produktovú skupinu HP a potom kliknite na položku HP Device Toolbox.

  3. 3.

    Na záložke Systems (Systémy) kliknite na položku Service (Servis).

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte ponuku Service (Servis).

  3. 3.

    Pomocou tlačidiel so šípkami vyberte možnosť Cleaning mode (Čistiaci režim) a potom stlačte tlačidlo OK.

    Produkt vytlačí prvú stranu a potom vás vyzve na vybratie strany z výstupnej priehradky a opätovné vloženie do zásobníka 1 pri zachovaní rovnakej orientácie. Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

  2. 2.

    Dotknite sa ponuky Service (Servis).

  3. 3.

    Dotknite sa tlačidla Cleaning Page (Čistiaca strana).

  4. 4.

    Po výzve systému vložte obyčajný papier formátu Letter alebo A4.

  5. 5.

    Dotykom tlačidla OK spustíte proces čistenia.

    Produkt vytlačí prvú stranu a potom vás vyzve na vybratie strany z výstupnej priehradky a opätovné vloženie do zásobníka 1 pri zachovaní rovnakej orientácie. Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.


Riešenie problémov

Kontrola poškodenia tonerovej kazety

  1. 1.

    Tonerovú kazetu vyberte z produktu a overte, či ste odstránili tesniacu pásku.

  2. 2.

    Uchopte obe strany tonerovej kazety a rozptýľte toner jemným kývaním tonerovej kazety.

  3. 3.

    Skontrolujte, či pamäťový čip nie je poškodený.

  4. 4.

    Skontrolujte povrch zobrazovacieho valca na tonerovej kazete.

    UPOZORNENIE:Nedotýkajte sa valčeka (zobrazovacieho valca) na kazete. Odtlačky prstov na zobrazovacom valci môžu spôsobiť problémy s kvalitou tlače.

    • •

      Ak na zobrazovacom valci uvidíte škrabance, odtlačky prstov alebo iné poškodenie, tonerovú kazetu vymeňte.

    • •

      Ak sa zobrazovací valec nejaví byť poškodený, tonerovú kazetu niekoľkokrát ponakláňajte a nainštalujte ju späť.

  5. 5.

    Vytlačte niekoľko strán, aby ste videli, či sa týmito krokmi problém vyriešil.


Riešenie problémov

Kontrola papiera a prostredia tlače

V tejto časti nájdete informácie o nasledujúcich témach

  • Používanie papiera, ktorý zodpovedá technickým údajom od spoločnosti HP
  • Kontrola prostredia produktu


Riešenie problémov

Používanie papiera, ktorý zodpovedá technickým údajom od spoločnosti HP

Ak sa vyskytuje niektorý z nasledovných problémov, použite odlišný papier:

  • •

    Tlač je príliš slabá alebo na niektorých oblastiach vyzerá ako vyblednutá.

  • •

    Zhluky tonera sa zachytávajú na vytlačených stránkach.

  • •

    Toner sa rozmazáva na vytlačených stránkach.

  • •

    Vytlačené znaky majú nenáležitý tvar.

  • •

    Vytlačené stránky sú zvlnené.

Vždy používajte papier hmotnosti a typu, ktorý toto zariadenie podporuje. Okrem toho sa pri výbere papiera riaďte nasledujúcimi pravidlami:

  • •

    Používajte papier dobrej kvality a bez výrezov, zárezov, útržkov, škvŕn, voľných častíc, prachu, záhybov, chýbajúcich častí, spiniek či skrútených alebo ohnutých hrán.

  • •

    Používajte papier, ktorý nebol v minulosti použitý pri tlači.

  • •

    Používajte papier určený na použitie v laserových tlačiarňach. Nepoužívajte papier určený na použitie len v atramentových tlačiarňach.

  • •

    Používajte papier, ktorý nie je príliš drsný. Pri používaní hladšieho papiera sa vo všeobecnosti dosahuje vyššia kvalita tlače.


Riešenie problémov

Kontrola prostredia produktu

Overte, či produkt funguje v rámci špecifikácií prostredia, ktoré sú uvedené v príručke týkajúcej sa záruky a právnych informácií k produktu.


Riešenie problémov

Kontrola nastavení režimu EconoMode

Spoločnosť HP neodporúča trvalé použitie režimu EconoMode. Pri trvalom používaní režimu EconoMode sa môžu mechanické časti tonerovej kazety opotrebovať skôr, ako sa minie zásoba tonera. Ak kvalita tlače začne klesať a prestane byť prijateľná, zvážte výmenu tonerovej kazety.

Ak je celá strana príliš tmavá alebo príliš svetlá, postupujte podľa nasledujúcich krokov.

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte zariadenie a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie).

  3. 3.

    Kliknite na kartu Paper/Quality (Papier/Kvalita) a vyhľadajte oblasť Quality Settings (Nastavenia kvality).

    • •

      Ak je celá stránka príliš tmavá, vyberte nastavenie EconoMode.

    • •

      Ak je celá stránka príliš svetlá, vyberte nastavenie FastRes 1200.

  4. 4.

    Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu). V dialógovom okne Print (Tlač) kliknutím na tlačidlo OK spustite tlač úlohy.


Riešenie problémov

Zlepšenie kvality kopírovania a skenovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy
  • Kontrola nastavení papiera
  • Optimalizácia pre text alebo obrázky
  • Kopírovanie od okraja po okraj
  • Čistenie podávacích valčekov a separačnej vložky v podávači dokumentov


Riešenie problémov

Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy

Časom sa na skle a bielej plastovej podložke skenera môžu usadiť drobné nečistoty, čo môže ovplyvniť výkon. Na vyčistenie skenera použite nasledujúci postup.

  1. 1.

    Stlačením tlačidla Napájanie vypnite zariadenie a potom odpojte napájací kábel z elektrickej zásuvky.

  2. 2.

    Otvorte kryt skenera.

  3. 3.

    Vyčistite sklo a bielu plastovú podložku pod krytom skenera pomocou jemnej tkaniny alebo špongie navlhčenej jemným čističom na sklo.

    UPOZORNENIE:Nepoužívajte hrubé látky, acetón, benzén, amoniak, etylalkohol ani chlorid uhličitý na žiadnu časť zariadenia, pretože ho môžu poškodiť. Neaplikujte tekutiny priamo na sklo ani valec zariadenia. Tekutina by mohla presiaknuť a poškodiť zariadenie.

  4. 4.

    Vysušte sklo a biele plastové časti jelenicou alebo špongiou vyrobenou z buničiny, aby sa predišlo škvrnám.

  5. 5.

    Pripojte kábel napájania k elektrickej zásuvke a stlačením tlačidla napájania zapnite produkt.


Riešenie problémov

Kontrola nastavení papiera

Ovládací panel LED

  1. 1.

    Kliknite na tlačidlo Start (Štart) a potom na položku Programs (Programy).

  2. 2.

    Kliknite na vašu produktovú skupinu HP a potom kliknite na položku HP Device Toolbox.

  3. 3.

    Na záložke Systems (Systémy) kliknite na položku Paper Setup (Nastavenie papiera).

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Paper Setup (Nastavenie papiera)

  3. 3.

    Vyberte položku Def. paper size (Predvolená veľkosť papiera).

  4. 4.

    Vyberte názov veľkosti papiera, ktorý je vložený vo vstupnom zásobníku a potom stlačte tlačidlo OK.

  5. 5.

    Vyberte položku Def. paper type (Predvolený typ papiera).

  6. 6.

    Vyberte názov typu papiera, ktorý je vložený vo vstupnom zásobníku a potom stlačte tlačidlo OK.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Paper Setup (Nastavenie papiera)

  3. 3.

    Vyberte možnosť Paper Size (Veľkosť papiera) a potom sa dotknite názvu formátu papiera, ktorý je vložený vo vstupnom zásobníku.

  4. 4.

    Vyberte možnosť Paper Type (Typ papiera) a potom sa dotknite názvu typu papiera, ktorý je vložený vo vstupnom zásobníku.


Riešenie problémov

Optimalizácia pre text alebo obrázky

K dispozícii sú nasledovné nastavenia kvality kopírovania:

  • •

    Auto Select (Automatický výber): Toto nastavenie použite vtedy, keď vás nezaujíma kvalita kópie.

  • •

    Mixed (Kombinácia): Toto nastavenie použite na dokumenty, ktoré obsahujú zmes textu a grafiky.

  • •

    Text (Text): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou text. Toto je predvolené nastavenie pre optimalizáciu kopírovania.

  • •

    Picture (Obrázok): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou grafiku.

Ovládací panel LCD

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na zariadení.

  2. 2.

    Na ovládacom paneli zariadenia stlačte tlačidlo Ponuka kopírovania [image].

  3. 3.

    Vyberte ponuku Optimize (Optimalizácia).

  4. 4.

    Pomocou tlačidiel so šípkami sa posúvajte cez možnosti a potom stlačením tlačidla OK vyberte požadovanú možnosť.

  5. 5.

    Dotykom tlačidla Spustiť kopírovanie [image] spustite kopírovanie.

Dotykový ovládací panel

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na zariadení.

  2. 2.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Copy (Kopírovať).

  3. 3.

    Dotknite sa tlačidla Settings (Nastavenia), potom prejdite na tlačidlo Optimize (Optimalizácia) a dotknite sa ho. Dotykom tlačidiel so šípkami sa posúvajte naprieč možnosťami a dotykom vybranej možnosti ju zvoľte.

  4. 4.

    Dotykom tlačidla Start Copy (Spustiť kopírovanie) spustite kopírovanie.


Riešenie problémov

Kopírovanie od okraja po okraj

Produkt nedokáže tlačiť úplne od okraja po okraj. Okolo stránky sa nachádza 4 mm okraj, na ktorý nie je možné tlačiť.

Vysvetlivky k tlači alebo skenovaniu dokumentov s orezanými okrajmi:

  • •

    Ak je originál menší ako veľkosť výstupu, posuňte originál 4 mm od rohu, ktorý je na skeneri označený ikonou. Zopakujte kopírovanie alebo skenovanie v tejto polohe.

  • •

    Keď má originál rovnakú veľkosť ako želaný výstup tlače, pomocou funkcie Reduce/Enlarge (Zmenšiť/Zväčšiť) zmenšite snímku, aby sa kópia neorezala.


Riešenie problémov

Čistenie podávacích valčekov a separačnej vložky v podávači dokumentov

Ak sa vyskytnú problémy s manipuláciou s papierom v podávači dokumentov (napr. zaseknutie alebo podanie niekoľkých strán súčasne), vyčistite podávacie valčeky podávača dokumentov a separačnú vložku.

  1. 1.

    Zdvihnite vstupný zásobník podávača dokumentov.

    Zdvihnite vstupný zásobník podávača dokumentov

  2. 2.

    Na vyčistenie podávací valčekov a separačnej vložky od nečistôt použite vlhkú tkaninu, z ktorej sa neuvoľňujú vlákna.

    UPOZORNENIE:Nepoužívajte hrubé látky, acetón, benzén, amoniak, etylalkohol ani chlorid uhličitý na žiadnu časť zariadenia, pretože ho môžu poškodiť. Neaplikujte tekutiny priamo na sklo ani valec zariadenia. Tekutina by mohla presiaknuť a poškodiť zariadenie.

    Vyčistite valčeky podávača dokumentov a separačnú vložku

  3. 3.

    Zatvorte vstupný zásobník podávača dokumentov.

    Zatvorte vstupný zásobník podávača dokumentov


Riešenie problémov

Zlepšenie kvality obrazu faxov

  • Kontrola nečistôt alebo šmúh na skle skenera
  • Kontrola nastavenia rozlíšenia pri odosielaní faxov
  • Skontrolujte nastavenie svetlosti/tmavosti.
  • Kontrola nastavenia opravy chýb
  • Kontrola nastavenia prispôsobenia média na veľkosť stránky
  • Čistenie podávacích valčekov a separačnej vložky v podávači dokumentov
  • Odoslanie faxu na iný fax
  • Kontrola faxu odosielateľa


Riešenie problémov

Kontrola nečistôt alebo šmúh na skle skenera

Časom sa na skle a bielej plastovej podložke skenera môžu usadiť drobné nečistoty, čo môže ovplyvniť výkon. Na vyčistenie skenera použite nasledujúci postup.

  1. 1.

    Stlačením tlačidla Napájanie vypnite zariadenie a potom odpojte napájací kábel z elektrickej zásuvky.

  2. 2.

    Otvorte kryt skenera.

  3. 3.

    Vyčistite sklo skenera, prúžky podávača dokumentov a bielu plastovú podložku skenera pomocou jemnej tkaniny alebo špongie navlhčenej neabrazívnym čistiacim prostriedkom na sklo.

    UPOZORNENIE:Nepoužívajte hrubé látky, acetón, benzén, amoniak, etylalkohol ani chlorid uhličitý na žiadnu časť zariadenia, pretože ho môžu poškodiť. Neaplikujte tekutiny priamo na sklo ani valec zariadenia. Tekutina by mohla presiaknuť a poškodiť zariadenie.

  4. 4.

    Vysušte sklo a biele plastové časti jelenicou alebo špongiou vyrobenou z buničiny, aby sa predišlo škvrnám.

  5. 5.

    Zatvorte kryt skenera.

  6. 6.

    Pripojte kábel napájania k elektrickej zásuvke a stlačením tlačidla napájania zapnite produkt.


Riešenie problémov

Kontrola nastavenia rozlíšenia pri odosielaní faxov

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu).

  3. 3.

    Vyberte položku Send Fax Setup (Nastavenie odosielania faxu) a potom vyberte položku Def. Resolution (Predvolené rozlíšenie).

  4. 4.

    Vyberte požadované nastavenie rozlíšenia a potom stlačte tlačidlo OK.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu).

  3. 3.

    Vyberte položku Advanced Setup (Rozšírené nastavenie) a potom vyberte položku Fax Resolution (Rozlíšenie faxu).

  4. 4.

    Vyberte požadované nastavenie rozlíšenia a potom sa dotknite tlačidla OK.


Riešenie problémov

Skontrolujte nastavenie svetlosti/tmavosti.

Ak je faxový výstup príliš svetlý alebo príliš tmavý, skontrolujte nastavenie svetlosti/tmavosti, aby ste sa uistili, že toto nastavenie vyhovuje príslušnej úlohe.

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu).

  3. 3.

    Vyberte položku Fax Send Setup (Nastavenie odosielania faxu) a potom vyberte položku Def. Light/Dark. (Predvolené zosvetlenie/stmavenie).

  4. 4.

    Upravte nastavenia pre faxovú úlohu a potom stlačte tlačidlo OK.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Advanced Setup (Rozšírené nastavenie).

  3. 3.

    Vyberte položku Lighter/Darker (Svetlejšie/Tmavšie) a potom upravte nastavenia pre faxovú úlohu.


Riešenie problémov

Kontrola nastavenia opravy chýb

Za bežných okolností produkt monitoruje signály na telefónnej linke zatiaľ, čo odosiela alebo prijíma fax. Ak zariadenie zaznamená chybu počas prenosu a nastavenie korekcie chyby je nastavené na možnosť On (Zap.), zariadenie môže požadovať, aby sa príslušná časť faxu opätovne odoslala. Predvolené výrobné nastavenie korekcie chyby je možnosť On (Zap.).

Korekciu chyby by ste mali vypnúť len v prípade, ak máte problémy s odosielaním alebo prijímaním faxu a chcete prijať chyby v prenose. Vypnutie tohto nastavenia môže byť užitočné pri posielaní faxu do zámoria, pri prijímaní faxu zo zámoria alebo ak používate spojenie pomocou satelitného telefónu.

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku All Faxes (Všetky faxy).

  3. 3.

    Vyberte položku Error Correction (Korekcia chyby)a potom vyberte možnosť On (Zap.).

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

  2. 2.

    Vyberte položku Service (Servis) a potom vyberte položku Fax Service (Servis faxu).

  3. 3.

    Vyberte položku Error Correction (Korekcia chyby)a potom vyberte možnosť On (Zap.).


Riešenie problémov

Kontrola nastavenia prispôsobenia média na veľkosť stránky

Ak produkt vytlačil faxovú úlohu mimo stránky, zapnite funkciu prispôsobenia média veľkosti stránky v ovládacom paneli produktu.

POZNÁMKA:Uistite sa, že predvolené nastavenie formátu papiera zodpovedá formátu papiera vloženého v zásobníku.

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Recv. Fax Setup (Nastavenie prijímača faxu).

  3. 3.

    Vyberte položku Fit to Page (Prispôsobenie na veľkosť stránky) a potom vyberte možnosť On (Zap.).

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

  2. 2.

    Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Advanced Setup (Rozšírené nastavenie).

  3. 3.

    Vyberte položku Fit to Page (Prispôsobenie na veľkosť stránky) a potom vyberte možnosť On (Zap.).


Riešenie problémov

Odoslanie faxu na iný fax

Odoslaním faxovej úlohy na iný fax zistite, či iný fax úspešne prijme faxovú úlohu.

  • •

    Ak iné faxové zariadenie prijme fax úspešne, na pôvodnom prijímajúcom faxovom zariadení skontrolujte pripojenie a nastavenia.

  • •

    Ak iné faxové zariadenie fax neprijme úspešne, skontrolujte nastavenia faxu na vašom zariadení. Ak je faxovanie stále neúspešné, je možné, že na telefónnej linke dochádza k rušeniu. Fax skúste odoslať znovu neskôr.


Riešenie problémov

Kontrola faxu odosielateľa

Požiadajte odosielateľa, aby stmavil nastavenie kontrastu na faxe a potom odoslal fax.

Ak je kvalita prijatého faxu stále nízka, skontrolujte nastavenia faxu na vašom zariadení.


Riešenie problémov

Riešenie problémov s káblovou sieťou

Skontrolujte nasledujúce položky, aby ste si overili, či produkt komunikuje so sieťou. Kým začnete, vytlačte konfiguračnú stránku z ovládacieho panelu zariadenia a vyhľadajte na nej IP adresu zariadenia.

  • Nekvalitné fyzické pripojenie
  • Počítač používa nesprávnu IP adresu zariadenia
  • Počítač nie je schopný komunikácie so zariadením
  • Zariadenie používa nesprávne nastavenia spojenia a duxplexnej prevádzky v rámci siete
  • Nové softvérové aplikácie môžu spôsobovať problémy s kompatibilitou
  • Váš počítač alebo pracovná stanica môže byť nastavený nesprávne
  • Zariadenie je vypnuté alebo iné sieťové nastavenia sú nesprávne

POZNÁMKA:Spoločnosť HP nepodporuje siete typu peer-to-peer, keďže nejde o funkciu ovládačov tlačiarní HP, ale operačných systémov spoločnosti Microsoft. Viac informácií nájdete na stránke spoločnosti Microsoft www.microsoft.com.


Riešenie problémov

Nekvalitné fyzické pripojenie

  1. 1.

    Overte, či je produkt pripojený k správnemu sieťovému portu pomocou kábla správnej dĺžky.

  2. 2.

    Overte, či sú káblové pripojenia zabezpečené.

  3. 3.

    Pozrite sa na pripojenie k sieťovému portu na zadnej strane produktu a overte si, či svieti jantárová kontrolka aktivity a zelená kontrolka stavu pripojenia.

  4. 4.

    Ak problém aj naďalej pretrváva, vyskúšajte odlišný kábel alebo ho pripojte k odlišnému portu na rozbočovači.


Riešenie problémov

Počítač používa nesprávnu IP adresu zariadenia

  1. 1.

    Otvorte vstavaný webový server a kliknite na kartu Ports (Porty). Overte aktuálnu adresu IP vybraného produktu. IP adresa zariadenia sa nachádza na konfiguračnej stránke zariadenia.

  2. 2.

    Ak ste nainštalovali produkt pomocou štandardného portu TCP/IP od spoločnosti HP, začiarknite políčko Always print to this printer, even if its IP address changes (Vždy tlačiť na tejto tlačiarni, aj keď sa jej adresa IP zmení).

  3. 3.

    Ak ste nainštalovali produkt pomocou štandardného portu TCP/IP od spoločnosti Microsoft, použite namiesto IP adresy názov hostiteľa.

  4. 4.

    Ak je IP adresa správna, vymažte produkt a pridajte ho znovu.


Riešenie problémov

Počítač nie je schopný komunikácie so zariadením

  1. 1.

    Otestujte sieťovú komunikáciu odoslaním príkazu ping v rámci siete.

    1. a.

      Spustite príkazový riadok vo vašom počítači. V systéme Windows kliknite na tlačidlo Start (Štart), na položku Run (Spustiť), zadajte príkaz cmd a stlačte tlačidlo Enter.

    2. b.

      Zadajte príkaz ping, po ktorom bude nasledovať IP adresa zariadenia.

      Ak používate systém Mac OS X, otvorte aplikáciu Network Utility a do správneho poľa na paneli Ping zadajte adresu IP.

    3. c.

      Ak sa v okne zobrazia doby odozvy, sieť funguje.

  2. 2.

    Ak príkaz ping zlyhal, overte, či sú zapnuté sieťové rozbočovače a potom overte, či sieťové nastavenia, produkt a počítač sú nakonfigurované pre rovnakú sieť.


Riešenie problémov

Zariadenie používa nesprávne nastavenia spojenia a duxplexnej prevádzky v rámci siete

Spoločnosť HP odporúča, aby ste tieto nastavenia nechali v automatickom režime (predvolené nastavenie). Ak zmeníte tieto nastavenia, musíte ich zmeniť aj v rámci siete.


Riešenie problémov

Nové softvérové aplikácie môžu spôsobovať problémy s kompatibilitou

Overte si, či nové softvérové programy boli správne nainštalované a či využívajú správny ovládač tlačiarne.


Riešenie problémov

Váš počítač alebo pracovná stanica môže byť nastavený nesprávne

  1. 1.

    Skontrolujte sieťové ovládače, ovládače tlače a nastavenia presmerovania v rámci siete.

  2. 2.

    Overte si, či je operačný systém správne nakonfigurovaný.


Riešenie problémov

Zariadenie je vypnuté alebo iné sieťové nastavenia sú nesprávne

  1. 1.

    Vytlačte konfiguračnú stránku, aby ste skontrolovali stav sieťového protokolu. V prípade potreby ho zapnite.

  2. 2.

    V prípade potreby zmeňte konfiguráciu nastavení siete.


Riešenie problémov

Riešenie problémov s bezdrôtovou sieťou

  • Kontrolný zoznam bezdrôtového pripojenia
  • Zariadenie netlačí po dokončení konfigurácie bezdrôtového pripojenia
  • Zariadenie netlačí a v počítači je nainštalovaný firewall od externej spoločnosti
  • Bezdrôtové pripojenie po premiestnení bezdrôtového smerovača alebo samotného zariadenia nefunguje
  • K bezdrôtovému zariadeniu nie je možné pripojiť ďalšie počítače
  • Zariadenie s bezdrôtovým pripojením stráca spojenie pri pripojení k VPN
  • Sieť sa nezobrazuje v zozname bezdrôtových sietí
  • Bezdrôtová sieť nefunguje
  • Diagnostický test bezdrôtovej siete
  • Zníženie rušenia v rámci bezdrôtovej siete


Riešenie problémov

Kontrolný zoznam bezdrôtového pripojenia

  • •

    Skontrolujte, či nie je pripojený sieťový kábel.

  • •

    Overte, či zariadenie a bezdrôtový smerovač sú zapnuté a napájané. Uistite sa, že na zariadení je zapnutý aj vysielač bezdrôtového signálu.

  • •

    Overte, či identifikátor súpravy služieb (SSID) je správny. Ak chcete zistiť, ako znie SSID, vytlačte konfiguračnú stránku. Ak si nie ste istí, či je SSID správne, znovu spustite inštaláciu bezdrôtového zariadenia.

  • •

    U zabezpečených sietí sa uistite, že bezpečnostné údaje sú správne. Ak bezpečnostné údaje nie sú správne, znovu spustite inštaláciu bezdrôtového zariadenia.

  • •

    Ak bezdrôtová sieť funguje správne, skúste získať prístup k ostatným počítačom v bezdrôtovej sieti. Ak sieť disponuje internetovým pripojením, skúste sa k Internetu pripojiť bezdrôtovým pripojením.

  • •

    Overte, či je metóda šifrovania (AES alebo TKIP) rovnaká u zariadenia i bezdrôtového prístupového bodu (v sieťach so zabezpečením WPA).

  • •

    Overte, či je zariadenie v dosahu bezdrôtovej siete. U väčšiny sietí musí byť produkt od bezdrôtového prístupového bodu (bezdrôtového smerovača) vzdialený max. 30 m .

  • •

    Overte, či prekážky neblokujú bezdrôtový signál. Odstráňte akékoľvek veľké kovové predmety medzi prístupovým bodom a zariadením. Uistite sa, že stožiare, steny alebo oporné stĺpy pozostávajúce z kovu alebo betónu, neoddeľujú zariadenie od prístupového bodu.

  • •

    Overte, či je zariadenie umiestnené v dostatočnej vzdialenosti od elektronických zariadení, ktoré by mohli rušiť bezdrôtový signál. Mnoho zariadení môže rušiť bezdrôtový signál, a to vrátane motorov, bezdrôtových telefónov, kamier na zabezpečenie systémov, iných bezdrôtových sietí a zariadení s rozhraním Bluetooth.

  • •

    Overte, či je ovládač tlačiarne nainštalovaný v počítači.

  • •

    Overte, či ste zvolili správny port tlačiarne.

  • •

    Overte, či sú počítač a zariadenia pripojené k rovnakej bezdrôtovej sieti.

  • •

    V systéme Mac OS X overte, či bezdrôtový smerovač podporuje technológiu Bonjour.


Riešenie problémov

Zariadenie netlačí po dokončení konfigurácie bezdrôtového pripojenia

  1. 1.

    Uistite sa, že zariadenie je zapnuté a v stave pripravenosti.

  2. 2.

    Vypnite všetky externé firewally v počítači.

  3. 3.

    Uistite sa, že bezdrôtová sieť pracuje správne.

  4. 4.

    Uistite sa, že váš počítač správne funguje. V prípade potreby počítač reštartujte.

  5. 5.

    Skontrolujte, či môžete otvoriť vstavaný webový server HP produktu z počítača v sieti.


Riešenie problémov

Zariadenie netlačí a v počítači je nainštalovaný firewall od externej spoločnosti

  1. 1.

    Firewall aktualizujte najnovšou aktualizáciou dostupnou od výrobcu.

  2. 2.

    Ak programy požadujú prístup cez firewall v čase inštalácie zariadenia alebo pri pokuse o tlač, povoľte spustenie programov.

  3. 3.

    Dočasne deaktivujte firewall a potom do počítača nainštalujte bezdrôtové zariadenie. Firewall aktivujte po dokončení inštalácie bezdrôtového zariadenia.


Riešenie problémov

Bezdrôtové pripojenie po premiestnení bezdrôtového smerovača alebo samotného zariadenia nefunguje

  1. 1.

    Uistite sa, že smerovač alebo samotné zariadenie sa pripája k sieti, ku ktorej je pripojený počítač.

  2. 2.

    Vytlačte konfiguračnú stránku.

  3. 3.

    Porovnajte identifikátor súpravy služieb (SSID) na konfiguračnej stránke s SSID v konfigurácii vašej tlačiarne v počítači.

  4. 4.

    Ak sa čísla nezhodujú, zariadenia nie sú pripojené k rovnakej sieti. Zmeňte konfiguráciu bezdrôtového nastavenia vášho produktu.


Riešenie problémov

K bezdrôtovému zariadeniu nie je možné pripojiť ďalšie počítače

  1. 1.

    Uistite sa, že ostatné počítače sa nachádzajú v dosahu bezdrôtového pripojenia a že signál neblokujú žiadne prekážky. U väčšiny sietí je dosah bezdrôtového pripojenia v rozsahu do 30 m od prístupového bodu bezdrôtového pripojenia.

  2. 2.

    Uistite sa, že zariadenie je zapnuté a v stave pripravenosti.

  3. 3.

    Vypnite všetky externé firewally v počítači.

  4. 4.

    Uistite sa, že bezdrôtová sieť pracuje správne.

  5. 5.

    Uistite sa, že váš počítač správne funguje. V prípade potreby počítač reštartujte.


Riešenie problémov

Zariadenie s bezdrôtovým pripojením stráca spojenie pri pripojení k VPN

  • •

    Za normálnych okolností sa nemôžete pripájať k VPN a iných sieťam súčasne.


Riešenie problémov

Sieť sa nezobrazuje v zozname bezdrôtových sietí

  • •

    Uistite sa, že bezdrôtový smerovač je zapnutý a pripojený k zdroju napájania.

  • •

    Sieť môže byť skrytá. Aj k skrytej sieti však je možné sa pripojiť.


Riešenie problémov

Bezdrôtová sieť nefunguje

  1. 1.

    Uistite sa, že sieťový kábel nie je pripojený.

  2. 2.

    Ak chcete overiť, či došlo k prerušeniu komunikácie v rámci siete, skúste sa k sieti pripojiť pomocou iných zariadení.

  3. 3.

    Otestujte sieťovú komunikáciu odoslaním príkazu ping v rámci siete.

    1. a.

      Spustite príkazový riadok vo vašom počítači. V systéme Windows kliknite na tlačidlo Start (Štart), na položku Run (Spustiť), zadajte príkaz cmd a stlačte tlačidlo Enter.

    2. b.

      Zadajte príkaz ping nasledovaný adresou IP smerovača.

      Ak používate systém Mac OS X, otvorte aplikáciu Network Utility a do správneho poľa na paneli Ping zadajte adresu IP.

    3. c.

      Ak sa v okne zobrazia doby odozvy, sieť funguje.

  4. 4.

    Uistite sa, že smerovač alebo samotné zariadenie sa pripája k sieti, ku ktorej je pripojený počítač.

    1. a.

      Vytlačte konfiguračnú stránku.

    2. b.

      Porovnajte identifikátor súpravy služieb (SSID) na konfiguračnej stránke s SSID v konfigurácii vašej tlačiarne v počítači.

    3. c.

      Ak sa čísla nezhodujú, zariadenia nie sú pripojené k rovnakej sieti. Zmeňte konfiguráciu bezdrôtového nastavenia vášho produktu.


Riešenie problémov

Diagnostický test bezdrôtovej siete

Z ovládacieho panela produktu môžete spustiť diagnostický test, ktorý poskytuje informácie o nastaveniach bezdrôtovej siete.

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Vyberte položku Network Setup (Nastavenie siete) a potom vyberte položku Wireless Menu (Ponuka bezdrôtového pripojenia).

  3. 3.

    Vyberte položku Network Test (Test siete) a potom stlačte tlačidlo OK. Produkt vytlačí testovaciu stránku s výsledkami testu.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

  2. 2.

    Vyberte položku Network Setup (Nastavenie siete) a potom vyberte položku Wireless Menu (Ponuka bezdrôtového pripojenia).

  3. 3.

    Vyberte položku Run Network Test (Spustiť test siete). Produkt vytlačí testovaciu stránku s výsledkami testu.


Riešenie problémov

Zníženie rušenia v rámci bezdrôtovej siete

Nasledovné tipy môžu prispieť k zníženiu rušenia v rámci bezdrôtovej siete:

  • •

    Bezdrôtové zariadenie uchovávajte v dostatočnej vzdialenosti od veľkých kovových predmetov, ako sú skrine na spisy, a iných elektromagnetických zariadení, ako sú napr. mikrovlnné rúry alebo bezdrôtové telefóny. Tieto predmety môžu rušiť rádiový signál.

  • •

    Bezdrôtové zariadenia uchovávajte v dostatočnej vzdialenosti od murárskych konštrukcií a iných stavbárskych prvkov. Tieto predmety môžu pohlcovať rádiové vlny a znižovať intenzitu signálu.

  • •

    Bezdrôtový smerovač umiestnite do stredovej polohy v zornom poli ostatných bezdrôtových produktov v sieti.


Riešenie problémov

Riešenie problémov s faxom

  • Kontrola nastavenia hardvéru
  • Faxy sa odosielajú pomaly.
  • Kvalita faxu je nízka
  • Fax je odrezaný alebo sa vytlačí na dve stránky


Riešenie problémov

Kontrola nastavenia hardvéru

  • •

    Dostupných je niekoľko možných riešení. Po každom odporúčanom kroku skúste odoslať fax, aby ste sa presvedčili, či sa problém vyriešil.

  • •

    Ak chcete pri riešení problémov s faxom dosahovať optimálne výsledky, zaistite, aby linka vedúca zo zariadenia bola zapojená priamo do telefónnej zásuvky na stene. Odpojte všetky ostatné prístroje pripojené k zariadeniu.

  1. 1.

    Overte, či je telefónny kábel pripojený k správnemu portu na zadnej strane zariadenia.

  2. 2.

    Skontrolujte telefónnu linku testom faxu:

    Ovládací panel LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

    • 2.

      Vyberte položku Service (Servis) a potom vyberte položku Run Fax Test (Spustiť test faxu). Produkt vytlačí správu testu faxu.

    • 1.

      Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

    • 2.

      Vyberte položku Service (Servis) a potom vyberte položku Fax Service (Servis faxu).

    • 3.

      Vyberte položku Run Fax Test (Spustiť test faxu). Produkt vytlačí správu testu faxu.

    Správa obsahuje nasledovné možné výsledky:

    • •

      Pass (Úspešný): Správa obsahuje všetky aktuálne nastavenia faxu kvôli kontrole.

    • •

      Fail (Neúspešný): Správa uvádza charakter chyby a odporúčania, ako ju riešiť.

  3. 3.

    Skontrolujte, či je firmvér produktu aktuálny:

    1. a.

      Prejdite na lokalitu www.hp.com/support.

    2. b.

      Kliknite na položku Ovládače a softvér, do okna zadajte číslo vášho produktu a potom kliknite na položku Hľadať. V prípade potreby kliknite na váš model v zozname podobných produktov.

      Otvorí sa stránka Software & Driver Downloads (Prevzatie softvéru a ovládačov).

    3. c.

      Z rozbaľovacej ponuky vyberte váš operačný systém a potom kliknite na položku Next (Ďalej).

    4. d.

      Kliknite na znamienko plus vedľa položky Firmware (Firmvér) a potom kliknite na položku HP LaserJet Firmware Update Utility.

    5. e.

      Kliknite na položku Download (Prevziať).

    6. f.

      Po dokončení preberania podľa pokynov na obrazovke nainštalujte a spustite pomôcku.

      Pomôcka skontroluje dostupnosť aktualizácií firmvéru pre vaše zariadenie HP. Ak sa nájdu aktualizácie, pomôcka nainštaluje dostupnú aktualizáciu.

    7. g.

      Po dokončení aktualizácií firmvéru skúste odoslať fax znova.

  4. 4.

    Skontrolujte, či bol fax nastavený v čase inštalácie softvéru zariadenia.

    V programovom priečinku HP v počítači spustite aplikáciu Fax Setup Utility.

  5. 5.

    Skontrolujte, či telefonická služba podporuje analógový fax.

    POZNÁMKA:Zariadenia značky HP sú navrhnuté špecificky na používanie s analógovými telefónnymi službami.

    • •

      Ak využívate ISDN alebo digitálny PBX, informujte sa u poskytovateľa služby o konfigurácii analógovej faxovej linky.

    • •

      Ak používate službu VoIP, z ovládacieho panela zmeňte nastavenie Fax Speed (Rýchlosť faxu) na možnosť Slow(V.29) (Pomaly) (V.29)). U poskytovateľa služby sa informujte, či sa podporuje fax a aká je odporúčaná rýchlosť faxmodemu. Niektoré spoločnosti môžu vyžadovať adaptér.

    • •

      Ak používate službu DSL, uistite sa, že súčasťou pripojenia telefónnej linky k zariadeniu je aj filter. Ak žiadny filter nevlastníte, kontaktujte poskytovateľa služby DSL alebo zakúpte filter DSL. Ak je filter DSL nainštalovaný, vyskúšajte iný, pretože filtre sa zvyknú kaziť.

  6. 6.

    Ak chyba pretrváva, v nasledujúcich častiach tejto príručky nájdete podrobnejšie riešenia uvedeného problému.


Riešenie problémov

Faxy sa odosielajú pomaly.

Zariadenie vykazuje nízku kvalitu telefonickej linky.

  • •

    Fax skúste odoslať znovu v čase, keď sa zlepší stav telefonickej linky.

  • •

    Obráťte sa na poskytovateľa telefonických služieb a spýtajte sa, či telefonická linka podporuje fax.

  • •

    Pre originál použite biely papier. Nepoužívajte farby ako je sivá, žltá alebo ružová.

  • •

    Veľké úlohy faxovania rozdeľte na menšie časti a potom ich samostatne odfaxujte.

  • •

    Vypnutie nastavenia Error Correction (Korekcia chyby).

    Ovládací panel LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

    • 2.

      Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku All Faxes (Všetky faxy).

    • 3.

      Vyberte položku Error Correction (Korekcia chyby)a potom vyberte možnosť Off (Vyp.).

    • 1.

      Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

    • 2.

      Vyberte položku Service (Servis) a potom vyberte položku Fax Service (Servis faxu).

    • 3.

      Vyberte položku Error Correction (Korekcia chyby) a potom vyberte možnosť Off (Vyp.).

    POZNÁMKA:Vypnutie možnosti Error Correction (Korekcia chyby) môže znížiť kvalitu zobrazenia.

  • •

    Zvýšenie nastavenia Fax Speed (Rýchlosť faxu).

    Ovládací panel LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

    • 2.

      Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku All Faxes (Všetky faxy).

    • 3.

      Vyberte položku Fax Speed (Rýchlosť faxu) a potom vyberte správne nastavenie.

    • 1.

      Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

    • 2.

      Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Advanced Setup (Rozšírené nastavenie).

    • 3.

      Vyberte položku Fax Speed (Rýchlosť faxu) a potom vyberte správne nastavenie.

  • •

    Zmeňte nastavenia faxovania na ovládacom paneli na nižšie rozlíšenie.

    POZNÁMKA:Faxom s vyšším rozlíšením môže odoslanie trvať dlhšie ako faxom s nižším rozlíšením.

    Ovládací panel LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

    • 2.

      Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Fax Send Setup (Nastavenie odosielania faxu).

    • 3.

      Vyberte položku Def. Resolution (Predvolené rozlíšenie) a potom vyberte správne nastavenie.

    • 1.

      Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

    • 2.

      Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Advanced Setup (Rozšírené nastavenie).

    • 3.

      Vyberte položku Fax Resolution (Rozlíšenie faxu) a potom vyberte správne nastavenie.


Riešenie problémov

Kvalita faxu je nízka

Fax je rozmazaný alebo príliš bledý.

  • •

    Zvýšte rozlíšenie faxu pri odosielaní faxov. Rozlíšenie nemá vplyv na prijímané faxy.

    Ovládací panel LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

    • 2.

      Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Fax Send Setup (Nastavenie odosielania faxu).

    • 3.

      Vyberte položku Def. Resolution (Predvolené rozlíšenie) a potom vyberte správne nastavenie.

    • 1.

      Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

    • 2.

      Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Advanced Setup (Rozšírené nastavenie).

    • 3.

      Vyberte položku Fax Resolution (Rozlíšenie faxu) a potom vyberte správne nastavenie.

    POZNÁMKA:Zvýšením rozlíšenia sa znižuje rýchlosť prenosu.

  • •

    Na ovládacom paneli zapnite nastavenie Error Correction (Korekcia chyby).

    Ovládací panel LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

    • 2.

      Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku All Faxes (Všetky faxy).

    • 3.

      Vyberte položku Error Correction (Korekcia chyby)a potom vyberte možnosť On (Zap.).

    • 1.

      Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

    • 2.

      Vyberte položku Service (Servis) a potom vyberte položku Fax Service (Servis faxu).

    • 3.

      Vyberte položku Error Correction (Korekcia chyby)a potom vyberte možnosť On (Zap.).

  • •

    Skontrolujte tonerové kazety a v prípade potreby ich vymeňte.

  • •

    Požiadajte odosielateľa, aby stmavil nastavenie kontrastu na faxe a potom odoslal fax.


Riešenie problémov

Fax je odrezaný alebo sa vytlačí na dve stránky

  • •

    Nastavenie položky Default Paper Size (Predvolená veľkosť papiera). Faxy sa tlačia na papier jednotnej veľkosti zodpovedajúcej nastaveniu Default Paper Size (Predvolená veľkosť papiera).

    Ovládací panel LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

    • 2.

      Vyberte položku System Setup (Nastavenie systému) a potom vyberte položku Paper Setup (Nastavenie papiera).

    • 3.

      Vyberte položku Def. Paper Size (Predvolená veľkosť papiera) a potom vyberte správne nastavenie.

    • 1.

      Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

    • 2.

      Vyberte položku System Setup (Nastavenie systému) a potom vyberte položku Paper Setup (Nastavenie papiera).

    • 3.

      Vyberte položku Paper Size (Veľkosť papiera) a potom vyberte správne nastavenie.

  • •

    Nakonfigurujte typ a formát papiera pre zásobník používaný na faxovanie.

  • •

    Ak chcete, aby sa dlhšie faxy tlačili na papier formátu letter alebo A4, zapnite nastavenie Fit to Page (Prispôsobenie na veľkosť stránky).

    Ovládací panel LCD

    Dotykový ovládací panel
    • 1.

      Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

    • 2.

      Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Recv. Fax Setup (Nastavenie prijímača faxu).

    • 3.

      Vyberte položku Fit to Page (Prispôsobenie na veľkosť stránky) a potom vyberte možnosť On (Zap.).

    • 1.

      Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

    • 2.

      Vyberte položku Fax Setup (Nastavenie faxu) a potom vyberte položku Advanced Setup (Rozšírené nastavenie).

    • 3.

      Vyberte položku Fit to Page (Prispôsobenie na veľkosť stránky)a potom vyberte možnosť On (Zap.).

POZNÁMKA:Ak je nastavenie Fit to Page (Prispôsobenie na veľkosť stránky) vypnuté a nastavenie Default Paper Size (Predvolená veľkosť papiera) je nakonfigurované na možnosť letter, originály formátu legal sa budú tlačiť na dve stránky.


Diely, spotrebný materiál a príslušenstvo

  • Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu
  • Diely vymeniteľné zákazníkom
  • Príslušenstvo

Na adrese www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series alebo www.hp.com/support/ljMFPM128series môžete získať komplexnú podporu pre vaše zariadenie od spoločnosti HP:

  • •

    Riešenie problémov.

  • •

    Preberanie aktualizácií softvéru.

  • •

    Využitie fóra podpory.

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach.

Tiež môžete prejsť na adresu www.hp.com/support, kde získate celosvetovú podporu a podporu pre iné produkty HP.


Diely, spotrebný materiál a príslušenstvo

Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu

Originálne tonerové kazety a papier od spoločnosti HP | www.hp.com/go/suresupply
Objednanie originálnych súčastí alebo príslušenstva značky HP | www.hp.com/buy/parts
Objednávanie cez poskytovateľov servisu alebo podpory | Kontaktujte autorizovaný servis spoločnosti HP alebo poskytovateľa podpory.


Diely, spotrebný materiál a príslušenstvo

Diely vymeniteľné zákazníkom

Pre toto zariadenie sú dostupné nasledujúce diely opraviteľné zákazníkom.

  • •

    Diely označené v stĺpci Výmena zákazníkom slovom Povinná si musí zákazník nainštalovať sám, ak nie je ochotný zaplatiť za opravu dielu personálu spoločnosti HP. Na tieto diely sa v rámci záruky na zariadenie od spoločnosti HP nevzťahuje podpora na mieste inštalácie ani podpora vrátenia zariadenia do skladu.

  • •

    Diely označené v stĺpci Výmena zákazníkom slovom Voliteľná vám počas záručnej doby zariadenia na požiadanie zdarma vymení personál spoločnosti HP.

Položka | Opis | Výmena zákazníkom | Číslo dielu
Tonerová kazeta HP 83A | Náhradná tonerová kazeta | Povinná | CF283A
Tonerová kazeta HP 88A | Náhradná tonerová kazeta len pre Čínu a Indiu | Povinná | CC388A
Súprava podávacieho valčeka | Náhradný podávací valček pre vstupný zásobník | Povinná | CZ172-65001
Súprava separačnej vložky | Náhradná separačná vložka pre vstupný zásobník | Povinná | CZ172-65010
Súprava zásobníka na odber papiera | Náhradný vstupný zásobník | Povinná | CZ172-65011
Súprava nástavca pre krátke médiá | Náhradný nástavec pre krátke médiá pre vstupný zásobník | Povinná | CZ172-65012
Súprava telefónneho slúchadla pre Čínu | Náhradné telefónne slúchadlo pre Čínu, faxové modely | Povinná | CZ185-65001
Súprava telefónneho slúchadla pre Rusko | Náhradné telefónne slúchadlo pre Rusko, faxové modely | Povinná | CZ185-65010


Diely, spotrebný materiál a príslušenstvo

Príslušenstvo

Položka | Opis | Číslo dielu
Kábel USB | 2-metrový štandardný konektor zariadenia kompatibilný s USB | C6518A


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

POZNÁMKA:

  • •

    Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.

  • •

    Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.

  • •

    Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.

  • •

    Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre Zobrazovač Pomocníka

Zatvorenie Zobrazovača pomocníka. | ALT+F4
Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami. | ALT+TAB
Zobrazenie ponuky Options (Možnosti). | ALT+O
Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania. | ALT+O a potom stlačte I
Skrytie alebo ukázanie okna Navigation. | ALT+O a potom stlačte T
Vytlačenie témy. | ALT+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
Presunutie späť na predošlú tému. | ALT+ĽAVá šíPKA alebo ALT+O a potom stlačte B
Presun dopredu na nasledovnú tému (ak ste ju už pozerali). | ALT+PRAVá šíPKA alebo ALT+Oa potom stlačte F
Zapnutie alebo vypnutie zvýraznenia pri hľadaní. | ALT+O a potom stlačte O
Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku). | F5 alebo ALT+O a potom stlačte R
Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému). | ALT+O a potom stlačte H
Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky). | ALT+O a potom stlačte S
Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok. | ALT+O a potom stlačte 1 alebo 2
Prepínanie medzi oknami Navigation a Topic. | F6
Posúvanie cez tému. | ŠíPKA NAHOR a ŠíPKA NADOL alebo O STRANU VYššIE a O STRANU NIžšIE
Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation. | KARTA


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Contents (Obsah)

Zobrazenie karty Contents (Obsah). | ALT+C
Otvorenie a zatvorenie knihy alebo priečinka. | ZNAK PLUS (+) a ZNAK MíNUS (-) alebo ŠíPKA DOľAVA a ŠíPKA DOPRAVA
Vybratie témy. | ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ENTER


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Index

Zobrazenie karty Index. | ALT+N
Napísanie kľúčového slova, ktoré sa má hľadať. | ALT+W a potom napísať slovo
Vybratie kľúčového slova zo zoznamu. | ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie súvisiacej témy. | ALT+D


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Search (Hľadanie)

Zobrazenie karty Search (Hľadanie). | ALT+S
Napísanie kľúčového slova, ktoré sa má hľadať. | ALT+W a potom napísať slovo
Začatie hľadania. | ALT+L
Vybratie témy zo zoznamu výsledkov. | ALT+T a potom ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ALT+D
Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania. | ALT+U
Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť". | ALT+M
Hľadanie len v názvoch tém. | ALT+R


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Favorites (Obľúbené položky)

Zobrazenie karty Favorites (Obľúbené položky). | ALT+I
Pridanie aktuálne zobrazenej témy do zoznamu Favorites. | ALT+A
Vybratie témy zo zoznamu Favorites. | ALT+P a potom ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ALT+D
Odstránenie vybratej témy zo zoznamu. | ALT+R


Použitie Zobrazovača Pomocníka vo formáte HTML.

Získať viac z pomocníka

Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

  • •

    Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.

  • •

    Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.

  • •

    Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.

  • •

    Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.

  • •

    Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.

  • •

    Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nájdenie témy pomocníka

V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

  • •

    Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.

  • •

    Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.

  • •

    Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.

POZNÁMKA: Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Vytvorenie zoznamu obľúbených tém pomocníka

  • 1.

    Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.

  • 2.

    Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).

POZNÁMKA:

  • •

    K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).

  • •

    Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).

  • •

    Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).


Použitie Zobrazovača Pomocníka vo formáte HTML.

Skopírovanie témy pomocníka

  • 1.

    V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).

  • 2.

    Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.

  • 3.

    Otvorte dokument, do ktorého chcete skopírovať tému.

  • 4.

    Nastavte kurzor na miesto, kde sa má informácia objaviť.

  • 5.

    V menu Upraviť kliknite na Prilepiť.

POZNÁMKA: Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Vytlačenie aktuálnej témy pomocníka

Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

POZNÁMKA: Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nájdenie témy pomocou tlačidiel panela s nástrojmi

Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

  • •

    Back (Naspäť) zobrazuje poslednú prezeranú tému.

  • •

    Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.

  • •

    Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.

  • •

    Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.

  • •

    Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.

  • •

    Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.

  • •

    Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.

POZNÁMKA: Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie skratkových príkazov ponuky

V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

Príkaz | Popis
Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky). | V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky). | Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť). | Vytlačí sa téma.

POZNÁMKA: Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.