HP LaserJet Pro MFP M125, M126, M127, M128

Uporabniški priročnik


HP LaserJet Pro MFP M125, M126, M127, M128

Informacije o blagovnih znamkah in avtorskih pravicah

Avtorske pravice in licenca

© Copyright 2015 HP Development Company, L.P.

Prepovedana je reprodukcija, prilagajanje ali prevajanje dokumenta brez predhodnega pisnega dovoljenja, razen v primerih, ki jih dovoljujejo zakoni o avtorskih pravicah.

Te informacije se lahko spremenijo brez predhodnega obvestila.

Garancije za izdelke in storitve podjetja HP so navedene v garancijskih izjavah, ki so priložene izdelkom in storitvam. Informacij na tem mestu ni mogoče razlagati kot dodatne garancije. HP ni odgovoren za tehnične ali uredniške napake ali izpuste v tem dokumentu.

Edition 1, 11/2015

Zaščitne znamke

Adobe®, Acrobat® in PostScript® so blagovne znamke podjetja Adobe Systems Incorporated.

Apple in logotip Apple sta blagovni znamki podjetja Apple Computer, Inc., registrirani v ZDA in drugih državah/regijah. iPod je blagovna znamka podjetja Apple Computer, Inc. iPod je dovoljeno uporabljati samo za zakonsko dovoljeno kopiranje ali kopiranje s pooblastilom lastnika avtorskih pravic. Ne kradite glasbe.

Bluetooth je blagovna znamka, ki je v lasti svojega lastnika, družba HP pa jo uporablja v skladu z licenco.

Microsoft®, Windows®, Windows® XP in Windows Vista® so v ZDA zaščitene blagovne znamke podjetja Microsoft Corporation.


Predstavitev izdelka

  • Primerjava izdelkov
  • Pogledi izdelka
  • Pregled nadzorne plošče

Obiščite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ali www.hp.com/support/ljMFPM128series za HP-jevo celovito pomoč za izdelek:

  • •

    odpravljanje težav,

  • •

    nalaganje posodobitev programske opreme,

  • •

    sodelovanj v forumih s podporo,

  • •

    iskanje informacij o garanciji in predpisih.

Obiščete lahko tudi www.hp.com/support za podporo za cel svet in za druge HP-jeve izdelke.


Predstavitev izdelka

Primerjava izdelkov

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Delo s papirjem | Vhodni pladenj (za 150 listov) |  |  |  |  |
 | Standardni izhodni predal (za 100 listov) |  |  |  |  |
 | Podaljšek za kratek papir |  |  |  |  |
Podprti operacijski sistemi | Windows XP, 32-bitna različica |  |  |  |  |
 | Windows Vista, 32- in 64‑bitna različica |  |  |  |  |
 | Windows 7, 32- in 64‑bitna različica |  |  |  |  |
 | Windows 8, 32- in 64‑bitna različica |  |  |  |  |
 | Windows 2003 Server (32- in 64‑bitna različica), samo gonilniki tiskalnika in optičnega bralnika |  |  |  |  |
 | Windows 2008 Server (32- in 64‑bitna različica), samo gonilniki tiskalnika in optičnega bralnika |  |  |  |  |
 | Windows 2012 Server, samo gonilnika tiskalnika in optičnega bralnika |  |  |  |  |
 | Mac OS X 10.6.8 in novejše različice |  |  |  |  |
Podprti gonilniki tiskalnika Kot privzeti gonilnik tiskalnika je na CD-ju v škatli gonilnik tiskalnika HP PCLmS. |  |  |  |  |  |
Povezljivost | Hi-Speed USB 2.0 |  |  |  |  |
 | Ethernetna povezava lokalnega omrežja 10/100/1000 |  |  |  |  |
 | Brezžična omrežna povezava |  |  |  |  |
Pomnilnik | 128 MB pomnilnika RAM |  |  |  |  |
Zaslon nadzorne plošče | 2-vrstični LCD |  |  |  |  |
 | Barvni grafični zaslon na dotik |  |  |  |  |
 | 2-mestni zaslon LED |  |  |  |  |
Tiskanje | Natisne do 20 strani na minuto (str./min) na papir velikosti A4 in 21 str./min na papir velikosti Letter |  |  |  |  |
Kopiranje | Ploski optični bralnik podpira papir do velikosti A4 ali Letter |  |  |  |  |
 | Podajalnik dokumentov |  |  |  |  |
 | Ločljivost kopije je 300 pik na palec (dpi) |  |  |  |  |
Optično branje | Ločljivost optičnega branja do 1200 dpi |  |  |  |  |
 | Barvno optično branje |  |  |  |  |
Faks | V.34 z dvoje vrati RJ-11 za faks |  |  |  |  |
 | Telefonska slušalka |  |  |  |  |


Predstavitev izdelka

Pogledi izdelka

V tem razdelku so informacije o naslednjih temah:

  • Pogled na izdelek od spredaj
  • Pogled na izdelek od zadaj


Predstavitev izdelka

Pogled na izdelek od spredaj

Pogled na izdelek od spredaj

1 | Izhodni predal
2 | Optični bralnik
3 | Gumb Vklop/izklop
4 | Nadzorna plošča (mogoče jo je nagniti navzgor za lažje gledanje; vrsta se razlikuje glede na model)
5 | Vhodni pladenj
6 | Podajalnik dokumentov
7 | Podaljšek za kratek papir


Predstavitev izdelka

Pogled na izdelek od zadaj

Zadnji del izdelka

1 | Reža za kabelsko varnostno ključavnico
2 | Hi-Speed USB 2.0
3 | Vrata za ethernet
4 | Vtičnica za napajanje
5 | Vhodna vrata za faks za priključitev telefonske linije za faks na izdelek
6 | Izhodna vrata za telefonsko linijo za priključitev dodatnega telefona, odzivnika ali drugih naprav


Predstavitev izdelka

Pregled nadzorne plošče

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw in M128fw
  • Začetni zaslon na nadzorni plošči (samo pri zaslonu na dotik)


Predstavitev izdelka

M125a, M125r, M125ra, M126a

Postavitev nadzorne plošče

1

Zaslon LED

Na njem je prikazano število kopij, raven temnosti kopij in odstotek pomanjšave ali povečave kopije. Na njem so prikazane tudi kode napak, ki vas opozarjajo na težave, pri katerih je potrebno posredovati.

2

Puščici za navzgor in navzdol

Za zvišanje ali znižanje števila kopij, ravni temnosti kopij in odstotka pomanjšave ali povečave kopije.

  • •

    Število kopij: Če želite nastavitev zvišati ali znižati za 1 korak, držite gumba pritisnjena manj kot eno sekundo. Če želite nastavitev zvišati ali znižati za 10 korakov, držite gumba pritisnjena eno sekundo ali dlje.

  • •

    Raven temnosti kopij: Če želite nastavitev zvišati ali znižati za 1 korak, držite gumba pritisnjena manj kot eno sekundo. Če želite nastavitev zvišati ali znižati na največjo ali najmanjšo vrednost, držite gumba pritisnjena eno sekundo ali več.

  • •

    Odstotek pomanjšave ali povečave kopije: Če želite nastavitev zviševati ali zniževati po korakih po 10 %, držite gumba pritisnjena manj kot eno sekundo. Če želite nastavitev zviševati ali zniževati po korakih po 100 %, držite gumba pritisnjena eno sekundo ali dlje.

3

Lučka povečave/pomanjšave kopije

Označuje, da je aktivna funkcija pomanjšave ali povečave kopije.

4

Lučka temnejšega/svetlejšega kopiranja

Označuje, da je aktivna funkcija temnosti kopije.

5

Lučka števila kopij

Označuje, da je aktivna funkcija števila kopij.

6

Gumb Nastavitev

Za pomikanje med nastavitvami kopiranja za število kopij, temnost in velikost kopije za posamezne posle. Privzeta možnost je število kopij. Če želite spremeniti privzete nastavitve za vse posle, se pomaknite do nastavitve ter 3 sekunde držite pritisnjen gumb. Ko začne lučka utripati, prilagodite nastavitev. Če želite nastavitev shraniti, znova pritisnite ta gumb.

7

Gumb Začni kopiranje

Za zagon posla kopiranja.

8

Gumb Prekliči

Za preklic trenutnega posla ali brisanje nazadnje določene nastavitve. Ko je izdelek v stanju pripravljenosti, s pritiskom tega gumba ponastavite nastavitve kopiranja na privzete vrednosti.

9

Lučka ravni tonerja

Označuje, da zmanjkuje tonerja v tiskalni kartuši.

10

Opozorilna lučka

Označuje težavo z izdelkom.

11

Lučka pripravljenosti

Označuje, da je izdelek pripravljen ali obdeluje posel.


Predstavitev izdelka

M125nw, M125rnw, M126nw

Postavitev nadzorne plošče

1 | Gumb Brezžična povezava | Omogočanje/onemogočanje brezžične povezave.
2 | Gumb Nastavitev | Odpiranje menija Nastavitev.
3 | Gumb Puščica v levo | Pomik kazalca levo ali pomik med možnostmi menija.
4 | Gumb OK | Potrditev nastavitve ali dejanja, ki naj se izvede.
5 | Gumb Puščica v desno | Pomik kazalca desno ali pomik med možnostmi menija.
6 | Gumb Vklop/izklop | Vklop in izklop izdelka.
7 | Gumb Prekini | Brisanje nastavitev, preklic trenutnega posla ali izhod iz trenutnega menija.
8 | Gumb Nastavitve kopiranja | Odpiranje menija Nastavitve kopiranja.
9 | Gumb Svetleje/temneje | Prilagajanje nastavitve temnosti za trenutni posel kopiranja.
10 | Gumb Število kopij | Nastavitev števila kopij.
11 | Gumb Nazaj | Vrnitev na prejšnji zaslon.
12 | Gumb Začni kopiranje | Začne posel kopiranja.
13 | Gumb ePrint | Odpiranje menija Spletne storitve.


Predstavitev izdelka

M127fn, M127fs, M128fn, M127fp, M128fp

Postavitev nadzorne plošče

1 | Gumb Začni faksiranje | Začne posel faksiranja.
2 | Gumb Nastavitev | Odpiranje menija Nastavitev.
3 | Gumb Puščica v levo | Pomik kazalca levo ali pomik med možnostmi menija.
4 | Gumb OK | Potrditev nastavitve ali dejanja, ki naj se izvede.
5 | Gumb Puščica v desno | Pomik kazalca desno ali pomik med možnostmi menija.
6 | Gumb Vklop/izklop | Vklop in izklop izdelka.
7 | Gumb Prekini | Brisanje nastavitev, preklic trenutnega posla ali izhod iz trenutnega menija.
8 | Gumb Nastavitve kopiranja | Odpiranje menija Nastavitve kopiranja.
9 | Gumb Svetleje/temneje | Prilagajanje nastavitve temnosti za trenutni posel kopiranja.
10 | Gumb Število kopij | Nastavitev števila kopij.
11 | Gumb Nazaj | Vrnitev na prejšnji zaslon.
12 | Gumb Začni kopiranje | Začne posel kopiranja.
13 | Gumb ePrint | Odpiranje menija Spletne storitve.
14 | Številčnica | S tipkovnico vnašate številke faksov in izbirate možnosti menijev.
15 | Gumb Ponovno izbiranje za faks | Za ponovno izbiro številke faksa, uporabljene za prejšnji posel faksiranja.


Predstavitev izdelka

M127fw in M128fw

Postavitev nadzorne plošče

1 | Prikaz na zaslonu na dotik | Omogoča dostop do funkcij izdelka in označuje trenutno stanje izdelka.
2 | Gumb in lučka Pomoč | Dostop do sistema pomoči na nadzorni plošči.
3 | Gumb Vklop/izklop | Vklop in izklop izdelka.
4 | Gumb Puščica v desno | Pomik kazalca desno ali pomik na naslednji zaslon. OPOMBA:Gumb sveti samo, če je pri trenutnem zaslonu mogoče uporabiti omenjeno funkcijo.
5 | Gumb Prekini | Brisanje nastavitev, preklic trenutnega posla ali izhod s trenutnega zaslona. OPOMBA:Gumb sveti samo, če je pri trenutnem zaslonu mogoče uporabiti omenjeno funkcijo.
6 | Gumb in lučka Nazaj | Vrnitev na prejšnji zaslon. OPOMBA:Gumb sveti samo, če je pri trenutnem zaslonu mogoče uporabiti omenjeno funkcijo.
7 | Gumb Puščica v levo | Pomik kazalca levo ali pomik na prejšnji zaslon. OPOMBA:Gumb sveti samo, če je pri trenutnem zaslonu mogoče uporabiti omenjeno funkcijo.
8 | Gumb in lučka Začetni zaslon | Pomik na začetni zaslon.
9 | Lučka Brezžična povezava | Označuje, da je omogočeno brezžično omrežje. Ko izdelek vzpostavlja povezavo z brezžičnim omrežjem, lučka utripa.


Predstavitev izdelka

Začetni zaslon na nadzorni plošči (samo pri zaslonu na dotik)

Začetni zaslon omogoča dostop do funkcij izdelka in prikazuje stanje izdelka.

OPOMBA:Funkcije na začetnem zaslonu se razlikujejo glede na konfiguracijo izdelka. Pri nekaterih jezikih je razporeditev lahko obratna.

Postavitev nadzorne plošče

1 | Gumb HP-jeve spletne storitve | Hiter dostop do funkcij HP‑jevih spletnih storitev, tudi do storitve HP ePrint.
2 | Gumb Nastavitev | Odpiranje menija Nastavitev.
3 | Gumb Brezžična povezava | Dostop do menija Brezžična povezava in informacij o stanju brezžične povezave. OPOMBA:Ko izdelek povežete v brezžično omrežje, se ta ikona spremeni v stolpce, ki označujejo moč signala.
4 | Gumb Omrežje | Dostop do informacij o omrežju in njegovih nastavitev. OPOMBA:Gumb je prikazan le, ko je izdelek priključen v omrežje.
5 | Gumb Informacije | Dostop do informacij o stanju izdelka.
6 | Gumb Potrošni material | Dostop do informacij o stanju potrošnega materiala.
7 | Gumb Apps (Aplikacije) | Dostop do menija Apps (Aplikacije) za neposredno tiskanje iz izbranih spletnih aplikacij.
8 | Stanje izdelka | Dostop do informacij o splošnem stanju izdelka.
9 | Gumb Fax (Faksiranje) | Dostop do funkcije faksiranja.
10 | Gumb Copy (Kopiranje) | Dostop do funkcije kopiranja.


Pladnji za papir

  • Podprte velikosti in vrste papirja
  • Nalaganje na vhodni pladenj

Obiščite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ali www.hp.com/support/ljMFPM128series za HP-jevo celovito pomoč za izdelek:

  • •

    odpravljanje težav,

  • •

    nalaganje posodobitev programske opreme,

  • •

    sodelovanj v forumih s podporo,

  • •

    iskanje informacij o garanciji in predpisih.

Obiščete lahko tudi www.hp.com/support za podporo za cel svet in za druge HP-jeve izdelke.


Pladnji za papir

Podprte velikosti in vrste papirja

  • Podprte velikosti papirja
  • Podprte vrste papirja


Pladnji za papir

Podprte velikosti papirja

OPOMBA:Za najboljše rezultate pred tiskanjem v gonilniku tiskalnika izberite pravilno velikost in vrsto papirja.

Velikost | Mere
Letter | 216 x 279 mm
Legal | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
Executive | 184 x 267 mm
Razglednica (JIS) | 100 x 148 mm
Dvojna razglednica (JIS) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
Ovojnica št. 10 | 105 x 241 mm
Ovojnica Monarch | 98 x 191 mm
Ovojnica B5 | 176 x 250 mm
Ovojnica C5 | 162 x 229 mm
Ovojnica DL | 110 x 220 mm
Po meri | 76 x 127 mm do 216 x 356 mm


Pladnji za papir

Podprte vrste papirja

OPOMBA:Za najboljše rezultate pred tiskanjem v gonilniku tiskalnika izberite pravilno velikost in vrsto papirja.

  • •

    Navadni

  • •

    HP EcoSMART Lite

  • •

    Lahki 60–74 g

  • •

    Srednje težki 96–110 g

  • •

    Težki 111–130 g

  • •

    Izredno težki 131–175 g

  • •

    Enobarvna prosojnica za barvno lasersko tiskanje

  • •

    Nalepke

  • •

    Z glavo

  • •

    Predhodno potiskani

  • •

    Vnaprej naluknjani

  • •

    Obarvani

  • •

    Grobi

  • •

    Kopirni

  • •

    Reciklirani

  • •

    Ovojnica

  • •

    Pergamentni


Pladnji za papir

Nalaganje na vhodni pladenj

OPOMBA:Preden dodate nov papir, odstranite ves papir z vhodnega pladnja in poravnajte sveženj. Papirja ne razpihujte. Tako izdelek ne bo zagrabil več listov hkrati in papir se ne bo zagozdil.

  1. 1.

    Na vhodni pladenj položite papir z licem navzgor in zgornjim delom naprej.

    Usmerjenost papirja na pladnju je odvisna od vrste tiskalnega posla. Dodatne informacije najdete v razdelku Usmerjenost papirja na vhodnem pladnju.

    Naložite papir na pladenj

  2. 2.

    Vodila za papir nastavite tesno ob papir.

Usmerjenost papirja na vhodnem pladnju
Vrsta papirja | Način obojestranskega tiskanja | Nalaganje papirja
Vnaprej potiskan papir ali pisemski papir z glavo | 1- ali obojestransko tiskanje | Z licem navzgor Z zgornjim robom naprej v izdelek
Vnaprej naluknjani | 1- ali obojestransko tiskanje | Z licem navzgor Luknje proti levi strani izdelka
Ovojnice | Enostransko tiskanje | Z licem navzgor Zgornji rob proti desni strani pladnja, del za znamko nazadnje v izdelek

V tem razdelku so informacije o naslednjih temah:

  • Prilagoditev pladnja za majhen papir


Pladnji za papir

Prilagoditev pladnja za majhen papir

Če želite tiskati na papir, krajši od 185 mm (7,3 palca), vhodni pladenj prilagodite s podaljškom za kratek papir.

  1. 1.

    Vzemite podaljšek za kratek papir iz shranjevalne reže na desni strani vhodnega območja.

    Odstranite podaljšek za kratek papir

  2. 2.

    Pritrdite pripomoček na vodilo za dolžino papirja na vhodnem pladnju.

    Pritrdite podaljšek na pladenj

  3. 3.

    Naložite papir na pladenj in nastavite vodila za papir tesno ob papir.

    Naložite papir na pladenj

  4. 4.

    Potisnite papir do konca v izdelek in nato potisnite vodilo za dolžino papirja navznoter tako, da podaljšek podpira papir.

  5. 5.

    Ko končate s tiskanjem na kratek papir, odstranite podaljšek za kratek papir z vhodnega pladnja in ga namestite v shranjevalno režo.

    Vstavite podaljšek za kratek papir


Tiskanje

  • Tiskalniški posli (Windows)
  • Tiskalniški posli (Mac OS X)
  • Spletno tiskanje
  • Nastavitev HP-jevega brezžičnega neposrednega tiskanja

Obiščite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ali www.hp.com/support/ljMFPM128series za HP-jevo celovito pomoč za izdelek:

  • •

    odpravljanje težav,

  • •

    nalaganje posodobitev programske opreme,

  • •

    sodelovanj v forumih s podporo,

  • •

    iskanje informacij o garanciji in predpisih.

Obiščete lahko tudi www.hp.com/support za podporo za cel svet in za druge HP-jeve izdelke.


Tiskanje

Tiskalniški posli (Windows)

  • Tiskanje (Windows)
  • Ročno obojestransko tiskanje (Windows)
  • Tiskanje več strani na en list (Windows)
  • Izbira vrste papirja (Windows)
  • Dodatne informacije o tiskanju


Tiskanje

Tiskanje (Windows)

Naslednji postopek predstavlja osnovo tiskanje v sistemu Windows.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite izdelek na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

  3. 3.

    Kliknite ali tapnite zavihke v gonilniku tiskalnika, da konfigurirate razpoložljive možnosti.

  4. 4.

    Kliknite ali tapnite gumb OK, da se vrnete na pogovorno okno Tiskanje. Izberite število kopij, ki jih želite natisniti s tega zaslona.

  5. 5.

    Kliknite ali tapnite gumb OK, da natisnete posel.


Tiskanje

Ročno obojestransko tiskanje (Windows)

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite izdelek na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    Zaslon za izbiro izdelka

  3. 3.

    Kliknite ali tapnite zavihek Postavitev.

  4. 4.

    Na spustnem seznamu Ročno obojestransko tiskanje izberite ustrezno možnost obojestranskega tiskanja in nato kliknite ali tapnite gumb V redu.

    Možnost Ročno obojestransko tiskanje

  5. 5.

    V pogovornem oknu Natisni kliknite ali tapnite gumb V redu, da natisnete posel. Izdelek najprej natisne prvo stran vseh strani v dokumentu.

    Pogovorno okno Natisni

  6. 6.

    Vzemite natisnjeni sveženj z izhodnega predala in ga položite z natisnjeno stranjo navzdol in zgornjim robom naprej na vhodni pladenj.

    Naložite natisnjene strani na pladenj

  7. 7.

    Če želite natisniti še drugo stran posla, v računalniku kliknite ali tapnite gumb V redu.

  8. 8.

    Če ste pozvani, se za nadaljevanje dotaknite ustreznega gumba na nadzorni plošči oziroma ga pritisnite.


Tiskanje

Tiskanje več strani na en list (Windows)

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite izdelek na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    Zaslon za izbiro izdelka

  3. 3.

    Kliknite ali tapnite zavihek Postavitev.

  4. 4.

    Na spustnem seznamu izberite pravilno možnost za Usmerjenost.

  5. 5.

    Na spustnem seznamu Strani na list izberite pravilno število strani na list in nato kliknite ali tapnite gumb Dodatno.

    Možnost strani na list

  6. 6.

    Na spustnem seznamu izberite pravilno možnost za Pages per Sheet Layout (Postavitev strani na list).

    Možnost postavitve strani na list

  7. 7.

    Na spustnem seznamu izberite pravilno možnost za Page Borders (Obrobe strani), kliknite ali tapnite gumb V redu, da zaprete pogovorno okno Napredne možnosti, in nato kliknite ali tapnite gumb V redu, da zaprete pogovorno okno Lastnosti ali Nastavitve.

    Možnost obrob strani

  8. 8.

    V pogovornem oknu Natisni kliknite ali tapnite gumb V redu, da natisnete posel.

    Pogovorno okno Natisni


Tiskanje

Izbira vrste papirja (Windows)

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite izdelek na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    Zaslon za izbiro izdelka

  3. 3.

    Kliknite ali tapnite zavihek Papir in kakovost.

  4. 4.

    Na spustnem seznamu Mediji: izberite pravilno vrsto papirja in nato kliknite ali tapnite gumb V redu, da zaprete pogovorno okno Lastnosti ali Nastavitve.

  5. 5.

    V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.

    Pogovorno okno Natisni


Tiskanje

Dodatne informacije o tiskanju

Pojdite na www.hp.com/support, da obiščete spletno mesto s podporo za ta izdelek in si ogledate podrobnosti o izvajanju določenih tiskalniških poslov, kot so naslednji:

  • •

    Izbira velikosti papirja

  • •

    Izbira usmerjenosti strani

  • •

    Ustvarjanje knjižice

  • •

    Izbira nastavitev kakovosti

  • •

    Izbira obrob strani


Tiskanje

Tiskalniški posli (Mac OS X)

  • Tiskanje (Mac OS X)
  • Ročno obojestransko tiskanje (Mac OS X)
  • Tiskanje več strani na en list (Mac OS X)
  • Izbira vrste papirja (Mac OS X)
  • Dodatne informacije o tiskanju


Tiskanje

Tiskanje (Mac OS X)

Naslednji postopek predstavlja osnovno v sistemu Mac OS X.

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    V meniju Printer (Tiskalnik) izberite izdelek.

  3. 3.

    Odprite spustni seznam menijev ali kliknite Show Details (Pokaži podrobnosti) in izberite druge menije za prilagoditev nastavitev tiskanja.

  4. 4.

    Kliknite gumb Print (Tiskanje).


Tiskanje

Ročno obojestransko tiskanje (Mac OS X)

OPOMBA:Ta funkcija je na voljo, če namestite HP-jev gonilnik tiskalnika. Morda ni na voljo, če uporabljate AirPrint.

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    V meniju Printer (Tiskalnik) izberite izdelek.

  3. 3.

    Odprite spustni seznam menijev ali kliknite Show Details (Pokaži podrobnosti) in kliknite meni Manual Duplex (Ročno obojestransko).

  4. 4.

    Kliknite polje Manual Duplex (Ročno obojestransko) in izberite možnost vezave.

  5. 5.

    Kliknite gumb Print (Tiskanje). Izdelek najprej natisne prvo stran vseh strani v dokumentu.

  6. 6.

    Vzemite natisnjeni sveženj z izhodnega predala in ga položite z natisnjeno stranjo navzdol in zgornjim robom naprej na vhodni pladenj.

    Naložite natisnjene strani na pladenj

  7. 7.

    Če želite opraviti še drugi del tiskalnega posla, v računalniku kliknite gumb Continue (Nadaljuj).

  8. 8.

    Če ste pozvani, se dotaknite ustreznega gumba na nadzorni plošči, da nadaljujete.


Tiskanje

Tiskanje več strani na en list (Mac OS X)

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    V meniju Printer (Tiskalnik) izberite izdelek.

  3. 3.

    Odprite spustni seznam menijev ali kliknite Show Details (Pokaži podrobnosti) in kliknite meni Layout (Postavitev).

  4. 4.

    Na spustnem seznamu Pages per Sheet (Strani na list) izberite število strani, ki jih želite natisniti na vsak list.

  5. 5.

    Na območju Layout Direction (Usmeritev postavitve) izberite vrstni red in postavitev strani na listu.

  6. 6.

    V meniju Borders (Robovi) izberite vrsto roba, ki ga želite natisniti okoli vsake strani na listu.

  7. 7.

    Kliknite gumb Print (Tiskanje).


Tiskanje

Izbira vrste papirja (Mac OS X)

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    V meniju Printer (Tiskalnik) izberite izdelek.

  3. 3.

    Odprite spustni seznam menijev ali kliknite Show Details (Pokaži podrobnosti) in nato meni Finishing (Zaključna obdelava).

  4. 4.

    Na spustnem seznamu Media-type (Vrsta medijev) izberite vrsto.

  5. 5.

    Kliknite gumb Print (Tiskanje).


Tiskanje

Dodatne informacije o tiskanju

Pojdite na www.hp.com/support, da obiščete spletno mesto s podporo za ta izdelek in si ogledate podrobnosti o izvajanju določenih tiskalniških poslov, kot so naslednji:

  • •

    Ustvarjanje in uporaba tiskalnih bližnjic ali prednastavitev

  • •

    Izbira velikosti papirja ali uporaba velikosti papirja po meri

  • •

    Izbira usmerjenosti strani

  • •

    Ustvarjanje knjižice

  • •

    Prilagajanje velikosti dokumenta, da ustreza določeni velikosti papirja

  • •

    Tiskanje prve ali zadnje strani dokumenta na drugačen papirju

  • •

    Tiskanje vodnih žigov na dokument


Tiskanje

Spletno tiskanje

Na voljo so številne možnosti za oddaljeno tiskanje prek interneta.

V tem razdelku so informacije o naslednjih temah:

  • HP ePrint
  • Programska oprema HP ePrint
  • AirPrint


Tiskanje

HP ePrint

S storitvijo HP ePrint lahko dokumente tiskate tako, da jih pošljete kot e-poštno prilogo na e-poštni naslov izdelka iz katere koli naprave, ki podpira e-pošto.

Za uporabo storitve HP ePrint mora izdelek izpolnjevati te zahteve:

  • •

    izdelek mora imeti vzpostavljeno povezavo z žičnim ali brezžičnim omrežjem in imeti dostop do interneta ter

  • •

    v izdelku morajo biti omogočene HP-jeve spletne storitve in izdelek mora biti registriran v storitvi HP Connected.

    Nadzorna plošča LCD

    • 1.

      Poiščite naslov IP izdelka.

      • a.

        Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

      • b.

        Odprite te menije:

        • •

          Nastavitev omrežja

        • •

          Pokaži naslov IP

    • 2.

      HP-jev vdelani spletni strežnik odprete tako, da v naslovno vrstico spletnega brskalnika v računalniku vnesete naslov IP izdelka.

    • 3.

      V HP-jevem vdelanem spletnem strežniku kliknite zavihek HP-jeve spletne storitve in nato Omogoči. Izdelek omogoči spletne storitve in nato natisne stran z informacijami.

      Na strani z informacijami je koda tiskalnika za registracijo HP-jevega izdelka v storitvi HP Connected.

    • 4.

      Obiščite www.hpconnected.com in ustvarite račun za HP ePrint ter opravite postopek nastavitve.

    Nadzorna plošča z zaslonom na dotik

    • 1.

      Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Spletne storitve [image].

    • 2.

      Dotaknite se gumba Omogoči spletne storitve. Izdelek omogoči spletne storitve in nato natisne stran z informacijami.

      Na strani z informacijami je koda tiskalnika za registracijo HP-jevega izdelka v storitvi HP Connected.

    • 3.

      Obiščite www.hpconnected.com in ustvarite račun za HP ePrint ter opravite postopek nastavitve.

Obiščite www.hp.com/support in si oglejte dodatne informacije za izdelek.


Tiskanje

Programska oprema HP ePrint

S programsko opremo HP ePrint lahko iz namiznega ali prenosnega računalnika preprosto tiskate z vsemi izdelki s podporo za HP ePrint. Po namestitvi programske opreme v programu odprite možnost Natisni, nato pa na seznamu nameščenih tiskalnikov izberite HP ePrint. S to programsko opremo boste lahko preprosto našli izdelke s podporo za HP ePrint, ki so registrirani v vašem računu za storitev HP Connected. Ciljni HP-jev izdelek je lahko na vaši mizi ali na oddaljeni lokaciji, na primer v drugi pisarni ali na drugem koncu sveta.

V sistemu Windows programska oprema HP ePrint podpira tudi običajno neposredno tiskanje prek naslova IP tiskalnikov v lokalnem omrežju (lokalnem ali prostranem omrežju) s podprtimi izdelki PostScript®.

Gonilnike in dodatne informacije lahko poiščete na www.hp.com/go/eprintsoftware.

OPOMBA:Programska oprema HP ePrint je pripomoček za potek dela s PDF-ji za računalnike Mac in ni dejanski gonilnik tiskalnika. Programska oprema HP ePrint za računalnike Mac podpira samo poti tiskanja prek storitve HP Connected in ne podpira neposrednega tiskanja prek naslova IP tiskalnikov v lokalnem omrežju.


Tiskanje

AirPrint

Neposredno tiskanje s funkcijo AirPrint podjetja Apple je podprto za iOS 4.2 in novejše različice. S funkcijo AirPrint lahko s tem izdelkom tiskate neposredno iz naprav iPad, iPhone (3GS in novejših različic) in iPod touch (tretje generacije in novejših) z uporabo naslednjih aplikacij:

  • •

    Pošta

  • •

    Fotografije

  • •

    Safari

  • •

    iBooks

  • •

    Izbrane aplikacije drugih proizvajalcev

Če želite uporabljati funkcijo AirPrint, mora biti izdelek povezan v isto brezžično omrežje kot Applova naprava. Za več informacij o uporabi funkcije AirPrint in z njo združljivih HP-jevih izdelkih obiščite www.hp.com/go/airprint.

OPOMBA:AirPrint ne podpira povezav USB. AirPrint omogoča samo tiskanje za mobilne naprave. AirPrint ne podpira optičnega branja.


Tiskanje

Nastavitev HP-jevega brezžičnega neposrednega tiskanja

OPOMBA:Ta funkcija je na voljo samo pri brezžičnih modelih. Za uporabo te funkcije bo morda treba posodobiti vdelano programsko opremo izdelka.

HP-jevo brezžično neposredno tiskanje omogoča tiskanje iz brezžičnih mobilnih naprav neposredno z izdelkom, ki podpira HP-jevo brezžično neposredno tiskanje, ne da bi bilo treba vzpostaviti povezavo z omrežjem ali internetom. HP-jevo brezžično neposredno tiskanje omogoča brezžično tiskanje iz naslednjih naprav:

  • •

    iPhone, iPad ali iTouch, ki uporablja Apple AirPrint ali mobilno aplikacijo HP ePrint

  • •

    Mobilne aplikacije s sistemom Android ali Symbian in aplikacijo HP ePrint Home & Biz

  • •

    Kateri koli računalnik z brezžično povezavo s katerim koli operacijskim sistemom.

Za več informacij o storitvi HP Wireless Direct obiščite www.hp.com/go/wirelessprinting in kliknite HP Wireless Direct (HP-jevo brezžično neposredno tiskanje).

Če želite HP-jevo brezžično neposredno tiskanje nastaviti na nadzorni plošči, opravite naslednje korake:

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb OK, da odprete menije.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev omrežja

    • •

      Meni Brezžična povezava

    • •

      Neposredno brezžično

  3. 3.

    Izberite možnost Vklop in pritisnite gumb OK. Izdelek shrani nastavitev in prikaz na nadzorni plošči se vrne na meni Nastavitve brezžičnega neposrednega tiskanja.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Brezžična povezava [image].

  2. 2.

    Odprite naslednje menije:

    • •

      Meni Brezžična povezava

    • •

      Nastavitve brezžičnega neposrednega tiskanja

    • •

      Vklop/izklop

  3. 3.

    Dotaknite se elementa menija Vklop. Izdelek shrani nastavitev in prikaz na nadzorni plošči se vrne na meni Nastavitve brezžičnega neposrednega tiskanja.


Kopiranje

  • Kopiranje
  • Obojestransko kopiranje
  • Optimiranje kakovosti kopiranja
  • Prilagajanje svetlosti ali temnosti kopij (samo nadzorna plošča LED)
  • Zmanjševanje ali povečevanje kopij (samo nadzorna plošča LED)

Obiščite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ali www.hp.com/support/ljMFPM128series za HP-jevo celovito pomoč za izdelek:

  • •

    odpravljanje težav,

  • •

    nalaganje posodobitev programske opreme,

  • •

    sodelovanj v forumih s podporo,

  • •

    iskanje informacij o garanciji in predpisih.

Obiščete lahko tudi www.hp.com/support za podporo za cel svet in za druge HP-jeve izdelke.


Kopiranje

Kopiranje

Nadzorna plošča LED

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.

  2. 2.

    Zaprite optični bralnik.

  3. 3.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image], dokler na zasveti lučka Število kopij [image].

  4. 4.

    Pritiskajte puščična gumba, da prilagodite število kopij.

  5. 5.

    Dotaknite se gumba Začni kopiranje [image], da začnete kopirati.

Nadzorna plošča LCD

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.

  2. 2.

    Zaprite optični bralnik.

  3. 3.

    Na nadzorni plošči izdelka pritisnite gumb Število kopij [image].

  4. 4.

    Izberite število kopij.

  5. 5.

    Dotaknite se gumba Začni kopiranje [image], da začnete kopirati.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.

  2. 2.

    Zaprite optični bralnik.

  3. 3.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Kopiranje.

  4. 4.

    Z dotikanjem puščic spremenite število kopij ali pa se dotaknite obstoječe številke in vnesite želeno število kopij.

  5. 5.

    Dotaknite se gumba Začni kopiranje, da začnete kopirati.


Kopiranje

Obojestransko kopiranje

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.

  2. 2.

    Zaprite optični bralnik.

  3. 3.

    Začnite posel kopiranja.

    • •

      Nadzorni plošči LED in LCD: Na nadzorni plošči izdelka pritisnite gumb Začni kopiranje [image].

    • •

      Nadzorna plošča z zaslonom na dotik: Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Kopiranje.

  4. 4.

    Vzemite natisnjeno stran iz izhodnega predala in jo položite z natisnjeno stranjo navzdol in zgornjim robom naprej na vhodni pladenj.

  5. 5.

    Obrnite izvirni dokument na steklu optičnega bralnika za kopiranje druge strani.

  6. 6.

    Začnite posel kopiranja.

    • •

      Nadzorni plošči LED in LCD: Na nadzorni plošči izdelka pritisnite gumb Začni kopiranje [image].

    • •

      Nadzorna plošča z zaslonom na dotik: Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Kopiranje.

  7. 7.

    Ta postopek ponavljajte, dokler ne prekopirate vseh strani.


Kopiranje

Optimiranje kakovosti kopiranja

Na voljo so naslednje nastavitve kakovosti kopiranja:

  • •

    Samodejna izbira: To nastavitev uporabite, če vam kakovost kopije ni pomembna.

  • •

    Mešano: To nastavitev uporabite za dokumente, ki vsebujejo besedilo in grafike.

  • •

    Besedilo: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem besedilo. To je privzeta nastavitev za optimiranje kopij.

  • •

    Slika: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem grafike.

Nadzorna plošča LED

  1. 1.

    Kliknite gumb Start in nato možnost Programi.

  2. 2.

    Kliknite skupino svojega HP-jevega izdelka in nato element HP Device Toolbox.

  3. 3.

    Na zavihku Sistemi kliknite Nastavitev kopiranja.

Nadzorna plošča LCD

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.

  2. 2.

    Zaprite optični bralnik.

  3. 3.

    Na nadzorni plošči izdelka pritisnite gumb Meni kopiranja [image].

  4. 4.

    Odprite meni Optimiziraj.

  5. 5.

    S puščičnima gumboma se pomikajte po možnostih in izberite želeno možnost s pritiskom gumba OK.

  6. 6.

    Dotaknite se gumba Začni kopiranje [image], da začnete kopirati.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.

  2. 2.

    Zaprite optični bralnik.

  3. 3.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Kopiranje.

  4. 4.

    Dotaknite se gumba Nastavitve, nato se pomaknite do gumba Optimiziraj in se ga dotaknite.

  5. 5.

    Z dotikanjem puščičnih gumbov se pomikajte po možnostih. Dotaknite se želene možnosti, da jo izberete.

  6. 6.

    Dotaknite se gumba Začni kopiranje, da začnete kopirati.


Kopiranje

Prilagajanje svetlosti ali temnosti kopij (samo nadzorna plošča LED)

  1. 1.

    Na nadzorni plošči izdelka pritiskajte gumb Nastavitev [image], dokler ne zasveti lučka Temneje/svetleje [image].

  2. 2.

    S puščičnima gumboma zvišajte ali znižajte nastavitev Temneje/svetleje.

OPOMBA:Nastavitev se po dveh minutah vrne na privzeto vrednost.


Kopiranje

Zmanjševanje ali povečevanje kopij (samo nadzorna plošča LED)

  1. 1.

    Položite dokument na steklo optičnega bralnika.

  2. 2.

    Na nadzorni plošči izdelka pritiskajte gumb Nastavitev [image], dokler ne zasveti lučka Pomanjšaj/povečaj [image].

  3. 3.

    Pritiskajte puščico navzgor, da povečate velikost kopije, ali puščico navzdol, da jo zmanjšate.

  4. 4.

    Dotaknite se gumba Začni kopiranje [image], da začnete kopirati.


Optično branje

  • Optično branje s programsko opremo HP Scan (Windows)
  • Optično branje s programsko opremo HP Scan (Mac OS X)

Obiščite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ali www.hp.com/support/ljMFPM128series za HP-jevo celovito pomoč za izdelek:

  • •

    odpravljanje težav,

  • •

    nalaganje posodobitev programske opreme,

  • •

    sodelovanj v forumih s podporo,

  • •

    iskanje informacij o garanciji in predpisih.

Obiščete lahko tudi www.hp.com/support za podporo za cel svet in za druge HP-jeve izdelke.


Optično branje

Optično branje s programsko opremo HP Scan (Windows)

S programsko opremo HP Scan inicializirajte optično branje iz programske opreme v računalniku. Optično prebrano sliko lahko shranite kot datoteko ali jo pošljete v drugo aplikacijo.

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.

    OPOMBA:Za najboljše rezultate naložite majhne liste (Letter, A4 ali manjše) z daljšim robom vzdolž leve strani stekla optičnega bralnika.

  2. 2.

    Kliknite Start in nato možnost Programi (ali Vsi programi v sistemu Windows XP).

  3. 3.

    Kliknite HP in izberite svoj izdelek.

  4. 4.

    Kliknite HP Scan, izberite bližnjico optičnega branja in po potrebi prilagodite nastavitve.

  5. 5.

    Kliknite Scan (Optično preberi).

OPOMBA:Kliknite Advanced Settings (Dodatne nastavitve) za dostop do več možnosti.

Kliknite Create New Shortcut (Ustvari novo bližnjico), da ustvarite nabor nastavitev po meri in ga shranite na seznam bližnjic.


Optično branje

Optično branje s programsko opremo HP Scan (Mac OS X)

S programsko opremo HP Scan inicializirajte optično branje iz programske opreme v računalniku.

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.

    OPOMBA:Za najboljše rezultate naložite majhne liste (Letter, A4 ali manjše) z daljšim robom vzdolž leve strani stekla optičnega bralnika.

  2. 2.

    Odprite programsko opremo HP Scan, ki je v mapi HP v mapi Aplikacije.

  3. 3.

    Sledite navodilom na zaslonu za optično branje dokumenta.

  4. 4.

    Ko optično preberete vse strani, kliknite gumb Done (Končano), da jih shranite v datoteko.


Faks

  • Povezava in konfiguriranje izdelka za faksiranje
  • Pošiljanje faksa
  • Ustvarjanje, urejanje in brisanje vnosov pripravljenih klicev

Obiščite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ali www.hp.com/support/ljMFPM128series za HP-jevo celovito pomoč za izdelek:

  • •

    odpravljanje težav,

  • •

    nalaganje posodobitev programske opreme,

  • •

    sodelovanj v forumih s podporo,

  • •

    iskanje informacij o garanciji in predpisih.

Obiščete lahko tudi www.hp.com/support za podporo za cel svet in za druge HP-jeve izdelke.


Faks

Povezava in konfiguriranje izdelka za faksiranje

  • Povezava izdelka
  • Konfiguriranje izdelka
  • Namestitev programske opreme HP Fax (Windows, izbirno)


Faks

Povezava izdelka

Izdelek je analogna naprava. HP priporoča priključitev izdelka na temu namenjeno analogno telefonsko linijo.

OPOMBA:V nekaterih državah/regijah je za telefonski kabel, priložen izdelku, potreben adapter.

  1. 1.

    Priključite telefonski kabel v vrata za faks [image] na izdelku in v stensko telefonsko vtičnico.

    Priključite kabel v vrata za faks

  2. 2.

    (Izbirno.) Če želite priključiti odzivnik ali drugi telefon, povlecite navzdol gumijasti vtič z vrat za telefon [image] na izdelku. Priključite drugi telefonski kabel v vrata za telefon na izdelku in v vhodna vrata na odzivniku ali drugem telefonu.

    Priključite kabel v vrata za telefon


Faks

Konfiguriranje izdelka

Način konfiguriranja izdelka je odvisen od tega, ali ste ga namestili kot samostojni faks, z odzivnikom ali z drugim telefonom.

OPOMBA:Če želite uporabljati funkcijo faksiranja, morate nastaviti čas, datum in glavo faksa.

  • Konfiguriranje časa, datuma in glave faksa
  • Konfiguriranje samostojnega faksa
  • Konfiguriranje telefonskega odzivnika
  • Konfiguriranje drugega telefona


Faks

Konfiguriranje časa, datuma in glave faksa

Te nastavitve ste morda konfigurirali pri namestitvi programske opreme. Te nastavitve lahko konfigurirate kadar koli z nadzorno ploščo izdelka ali HP-jevim čarovnikom za nastavitev faksa.

  • Nadzorna plošča
  • HP Fax Setup Wizard (Windows)


Faks

Nadzorna plošča

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Izberite Nastavitev sistema in nato Čas/datum.

  3. 3.

    Izberite 12- ali 24-urni zapis časa.

  4. 4.

    S tipkovnico vnesite trenutni čas in nato pritisnite gumb OK.

  5. 5.

    Izberite obliko zapisa datuma.

  6. 6.

    S tipkovnico vnesite trenutni datum in nato pritisnite gumb OK.

  7. 7.

    Izberite Nastavitev faksa in nato možnost Glava faksa.

  8. 8.

    S tipkovnico vnesite svojo številko faksa in nato pritisnite gumb OK.

    OPOMBA:Največje dovoljeno število znakov za številko faksa je 20.

  9. 9.

    S tipkovnico vnesite ime ali glavo svojega podjetja in nato pritisnite gumb OK.

    OPOMBA:Največje dovoljeno število znakov za glavo faksa je 40.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa in nato možnost Osnovna nastavitev.

  3. 3.

    Izberite Čas/datum.

  4. 4.

    Izberite 12- ali 24-urni zapis časa.

  5. 5.

    S tipkovnico vnesite trenutni čas in se nato dotaknite gumba OK.

  6. 6.

    Izberite obliko zapisa datuma.

  7. 7.

    S tipkovnico vnesite trenutni datum in se nato dotaknite gumba OK.

  8. 8.

    Izberite možnost Glava faksa.

  9. 9.

    S tipkovnico vnesite svojo številko faksa in se nato dotaknite gumba OK.

    OPOMBA:Največje dovoljeno število znakov za številko faksa je 20.

  10. 10.

    S tipkovnico vnesite ime ali glavo svojega podjetja in se nato dotaknite gumba OK.

    Za vnos posebnih znakov, ki jih ni na standardni tipkovnici, se dotaknite gumba @#$, da odprete tipkovnico z njimi.

    OPOMBA:Največje dovoljeno število znakov za glavo faksa je 40.


Faks

HP Fax Setup Wizard (Windows)

  1. 1.

    Kliknite Start in nato Programi.

  2. 2.

    Kliknite HP, ime izdelka in nato Čarovnik za nastavitev faksa.

  3. 3.

    Upoštevajte navodila na zaslonu, da konfigurirate nastavitve faksa.


Faks

Konfiguriranje samostojnega faksa

Izdelek lahko uporabljate kot samostojni faks, ne da bi ga priključili na računalnik ali v omrežje.

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Izberite Nastavitev sistema in nato Čas/datum.

  3. 3.

    Izberite 12- ali 24-urni zapis časa.

  4. 4.

    S tipkovnico vnesite trenutni čas in nato pritisnite gumb OK.

  5. 5.

    Izberite obliko zapisa datuma.

  6. 6.

    S tipkovnico vnesite trenutni datum in nato pritisnite gumb OK.

  7. 7.

    Izberite Nastavitev faksa in nato možnost Glava faksa.

  8. 8.

    S tipkovnico vnesite svojo številko faksa in nato pritisnite gumb OK.

    OPOMBA:Največje dovoljeno število znakov za številko faksa je 20.

  9. 9.

    S tipkovnico vnesite ime ali glavo svojega podjetja in nato pritisnite gumb OK.

    OPOMBA:Največje dovoljeno število znakov za glavo faksa je 40.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka izberite Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa in nato Pripomoček za nastavitev faksa.

  3. 3.

    Sledite pozivom na zaslonu in za vsako vprašanje izberite ustrezen odgovor.

    OPOMBA:Največje dovoljeno število znakov za številko faksa je 20. Največje dovoljeno število znakov za glavo faksa je 40.


Faks

Konfiguriranje telefonskega odzivnika

Če ste na izdelek priključili telefonski odzivnik, morate konfigurirati nastavitvi Število zvonjenj za odgovor in Način odziva za izdelek. Za konfiguriranje izdelka sledite tem korakom:

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksiranja in nato Nastavitev prejemanja faksov.

  3. 3.

    Izberite Število zvonjenj za odgovor.

  4. 4.

    Nastavite število zvonjenj izdelka pred odzivom tako, da bo pozvonila vsaj enkrat več, kot je nastavljeno na telefonskem odzivniku. S tipkovnico vnesite število zvonjenj in nato pritisnite gumb OK.

  5. 5.

    Pritisnite gumb Nazaj [image], da se vrnete v meni Nastavitev prejemanja faksov.

  6. 6.

    Izberite Način odziva.

  7. 7.

    Izberite TAM in pritisnite gumb OK.

    Pri tej nastavitvi izdelek posluša signale faksiranja, potem ko odzivnik prejme klic. Izdelek prejme klic, če zazna signale faksiranja.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka izberite Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa in nato možnost Osnovna nastavitev.

  3. 3.

    Izberite Število zvonjenj za odgovor.

  4. 4.

    Nastavite število zvonjenj izdelka pred odzivom tako, da bo pozvonila vsaj enkrat več, kot je nastavljeno na telefonskem odzivniku. S tipkovnico vnesite število zvonjenj in se dotaknite gumba OK.

  5. 5.

    Izberite Nazaj [image], da se vrnete v meni Osnovna nastavitev.

  6. 6.

    Izberite Način odziva.

  7. 7.

    Izberite TAM in se dotaknite gumba OK.

    Pri tej nastavitvi izdelek posluša signale faksiranja, potem ko odzivnik prejme klic. Izdelek prejme klic, če zazna signale faksiranja.


Faks

Konfiguriranje drugega telefona

Če ste na izdelek priključili drugi telefon, morate spremeniti nekaj nastavitev faksa, da bo izdelek deloval s to konfiguracijo. Za konfiguriranje izdelka sledite tem korakom:

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksiranja in nato Nastavitev prejemanja faksov.

  3. 3.

    Izberite Drugi telefon.

  4. 4.

    Poskrbite, da je izbrana možnost Vklop.

    Če je ta možnost vključena, lahko izdelek opozorite na dohodni faks klic tako, da na telefonski številčnici vnesete 1-2-3. To nastavitev izključite samo, če uporabljate impulzno izbiranje ali če ima zaporedje izbranih številk 1-2-3 že druga storitev vašega telefonskega operaterja. Storitev telefonskega operaterja ne bo delovala v sporu z izdelkom.

  5. 5.

    Pritisnite gumb Nazaj [image], da se vrnete v meni Nastavitev prejemanja faksov.

  6. 6.

    Izberite Način odziva.

  7. 7.

    Izberite Faks/telefon in pritisnite gumb OK.

    Pri tej nastavitvi izdelek samodejno prejme vse klice in ugotoviti, ali gre za glasovni ali faksni klic. V primeru faksnega klica izdelek s klicem ravna kot z dohodnim klicem. Če je dohodni klic zaznan kot glasovni klic, je uporabnik nanj opozorjen z zvonjenjem.

  8. 8.

    Pritisnite gumb Nazaj [image], da se vrnete v meni Nastavitev prejemanja faksov.

  9. 9.

    Izberite Čas zvonjenja faksa/telefona.

  10. 10.

    Izberite, po koliko sekundah naj izdelek neha zvoniti za faks/telefon, ki uporabnika opozori na dohodni glasovni klic, in pritisnite gumb OK.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka izberite Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa in nato možnost Napredna nastavitev.

  3. 3.

    Izberite Drugi telefon.

  4. 4.

    Poskrbite, da je izbrana možnost Vklop.

    Če je ta možnost vključena, lahko izdelek opozorite na dohodni faks klic tako, da na telefonski številčnici vnesete 1-2-3. To nastavitev izključite samo, če uporabljate impulzno izbiranje ali če ima zaporedje izbranih številk 1-2-3 že druga storitev vašega telefonskega operaterja. Storitev telefonskega operaterja ne bo delovala v sporu z izdelkom.

  5. 5.

    Dvakrat izberite Nazaj [image], da se vrnete v meni Nastavitev faksa.

  6. 6.

    Izberite možnost Osnovna nastavitev in nato Način odziva.

  7. 7.

    Izberite Faks/telefon.

    Pri tej nastavitvi izdelek samodejno prejme vse klice in ugotoviti, ali gre za glasovni ali faksni klic. V primeru faksnega klica izdelek s klicem ravna kot z dohodnim klicem. Če je dohodni klic zaznan kot glasovni klic, je uporabnik nanj opozorjen z zvonjenjem.

  8. 8.

    Dvakrat izberite Nazaj [image], da se vrnete v meni Nastavitev faksa.

  9. 9.

    Izberite možnost Napredna nastavitev in nato Čas zvonjenja faksa/telefona.

  10. 10.

    Izberite, po koliko sekundah naj izdelek neha zvoniti za faks/telefon, ki uporabnika opozori na dohodni glasovni klic.


Faks

Namestitev programske opreme HP Fax (Windows, izbirno)

S programsko opremo HP Fax lahko iz računalnika faksirate elektronske dokumente, če so izpolnjene te zahteve:

  • •

    Izdelek je priključen neposredno na računalnik ali pa v omrežje, v katero je priključen računalnik.

  • •

    V računalniku je nameščena programska oprema izdelka.

  • •

    Računalnik mora imeti operacijski sistem, ki ga podpira ta izdelek.

    OPOMBA:Programska oprema HP Fax, ki je priložena izdelku, je edini računalniški program za faksiranje, ki je združljiv z izdelkom. Izdelek ni združljiv s programsko opremo za faksiranje, ki jo ponujajo drugi proizvajalci.

Če programska oprema HP Fax ni nameščena v računalniku, jo namestite na enega od teh načinov.

  • •

    CD s programsko opremo: V računalnik vstavite CD s programsko opremo, ki je bil priložen HP-jevemu izdelku, in nato upoštevajte navodila na zaslonu.

  • •

    Prenos iz spleta: Pojdite na www.hp.com/support, kliknite Gonilniki in programska oprema in upoštevajte navodila na zaslonu za prenos najnovejše HP-jeve programske opreme.

OPOMBA:Ko ste pozvani med namestitvijo programske opreme, poskrbite, da je kot ena od komponent programske opreme za namestitev izbrana možnost HP Fax Software (Programska oprema HP Fax).


Faks

Pošiljanje faksa

  • Pošiljanje faksa z ročnim izbiranjem na nadzorni plošči izdelka
  • Pošiljanje faksa iz HP-jeve programske opreme (Windows)

POZOR:Če se želite izogniti poškodbam izdelka, ne nalagajte listov s korekturnim trakom, korekturnim sredstvom ali sponkami za papir. V podajalnik dokumentov tudi ne nalagajte fotografij ter majhnih ali občutljivih izvirnikov.


Faks

Pošiljanje faksa z ročnim izbiranjem na nadzorni plošči izdelka

Nadzorna plošča LCD

  1. 1.

    Naložite dokument.

    • •

      Če boste izvirnik položili na steklo optičnega bralnika, ga postavite s sprednjo stranjo navzdol v levi zadnji kot stekla.

    • •

      Če boste vstavili več strani v podajalnik dokumentov, jih vstavite s sprednjo stranjo navzgor in nato nastavite vodila za papir tesno ob papir.

      OPOMBA:Če sta dokumenta hkrati v podajalniku dokumentov in na steklu optičnega bralnika, izdelek obdela samo tistega v podajalniku dokumentov in ne tistega na steklu.

  2. 2.

    Na nadzorni plošči izdelka s tipkovnico vnesite številko faksa.

    OPOMBA:Za uporabo dostopnih kod, kreditnih kartic ali klicnih kartic številko faksa vnesite ročno, da omogočite premore in klicne kode. Za mednarodno pošiljanje faksa številko vnesite ročno, da omogočite premore in mednarodne klicne kode. Pripravljenih klicev ni mogoče uporabljati z dostopnimi kodami, kreditnimi karticami, klicnimi karticami ali klicanje mednarodnih številk.

  3. 3.

    Pritisnite gumb Začni faksiranje [image]. Izdelek začne faksirati.

    OPOMBA:Če faksirate s stekla optičnega bralnika in ima dokument več strani, upoštevajte pozive na nadzorni plošči, da potrdite in naložite dodatne strani.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Naložite dokument.

    • •

      Če boste izvirnik položili na steklo optičnega bralnika, ga postavite s sprednjo stranjo navzdol v levi zadnji kot stekla.

    • •

      Če boste vstavili več strani v podajalnik dokumentov, jih vstavite s sprednjo stranjo navzgor in nato nastavite vodila za papir tesno ob papir.

      OPOMBA:Če sta dokumenta hkrati v podajalniku dokumentov in na steklu optičnega bralnika, izdelek obdela samo tistega v podajalniku dokumentov in ne tistega na steklu.

  2. 2.

    Na začetnem zaslonu na nadzorni plošči izdelka izberite Faks.

  3. 3.

    S tipkovnico vnesite številko faksa.

    OPOMBA:Za uporabo dostopnih kod, kreditnih kartic ali klicnih kartic številko faksa vnesite ročno, da omogočite premore in klicne kode. Za mednarodno pošiljanje faksa številko vnesite ročno, da omogočite premore in mednarodne klicne kode. Pripravljenih klicev ni mogoče uporabljati z dostopnimi kodami, kreditnimi karticami, klicnimi karticami ali klicanje mednarodnih številk.

  4. 4.

    Izberite Začni faksiranje.

    OPOMBA:Če faksirate s stekla optičnega bralnika in ima dokument več strani, upoštevajte pozive na nadzorni plošči, da potrdite in naložite dodatne strani.


Faks

Pošiljanje faksa iz HP-jeve programske opreme (Windows)

  1. 1.

    Naložite dokument.

    • •

      Če boste izvirnik položili na steklo optičnega bralnika, ga postavite s sprednjo stranjo navzdol v levi zadnji kot stekla.

    • •

      Če boste vstavili več strani v podajalnik dokumentov, jih vstavite s sprednjo stranjo navzgor in nato nastavite vodila za papir tesno ob papir.

      OPOMBA:Če sta dokumenta hkrati v podajalniku dokumentov in na steklu optičnega bralnika, izdelek obdela samo tistega v podajalniku dokumentov in ne tistega na steklu.

  2. 2.

    Kliknite Start, Programi (ali Vsi programi v sistemu Windows XP) in nato kliknite HP.

  3. 3.

    Kliknite ime izdelka in nato HP Send Fax. Odpre se programska oprema faksa.

  4. 4.

    Vnesite klicno številko faksa enega ali več prejemnikov.

  5. 5.

    Kliknite Send Now (Pošlji zdaj).


Faks

Ustvarjanje, urejanje in brisanje vnosov pripravljenih klicev

Pogosto klicane številke faksa lahko shranite kot pripravljene klice (do 100 vnosov).

  • Ustvarjanje in urejanje vnosov pripravljenih klicev
  • Brisanje vnosov pripravljenih klicev


Faks

Ustvarjanje in urejanje vnosov pripravljenih klicev

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa in nato Imenik.

  3. 3.

    Izberite Dodaj/uredi.

  4. 4.

    Izberite nedodeljeno številko za novi vnos in pritisnite gumb OK.

  5. 5.

    S tipkovnico vnesite številko faksa za vnos in pritisnite gumb OK.

  6. 6.

    S tipkovnico vnesite ime za vnos in pritisnite gumb OK.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Faks.

  2. 2.

    Izberite Meni Faks in nato Nastavitev imenika.

  3. 3.

    Izberite Posamezna nastavitev.

  4. 4.

    Na seznamu izberite nedodeljeno številko.

  5. 5.

    S tipkovnico vnesite ime za vnos in se nato dotaknite gumba OK.

  6. 6.

    S tipkovnico vnesite številko faksa za vnos in se nato dotaknite gumba OK.


Faks

Brisanje vnosov pripravljenih klicev

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa in nato Imenik.

  3. 3.

    Izberite Izbriši.

  4. 4.

    Izberite vnos, ki ga želite izbrisati, in pritisnite gumb OK.

    OPOMBA:Če želite izbrisati vse vnose pripravljenih klicev, izberite Izbriši vse.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Faks.

  2. 2.

    Izberite Meni Faks in nato Nastavitev imenika.

  3. 3.

    Izberite Izbriši vnos.

  4. 4.

    Izberite vnos, ki ga želite izbrisati, in se dotaknite gumba OK.

    OPOMBA:Če želite izbrisati vse vnose pripravljenih klicev, izberite Izbriši vse vnose.


Upravljanje izdelka

  • Spreminjanje vrste povezave izdelka (Windows)
  • Uporaba aplikacij HP-jevih spletnih storitev (samo modeli z zaslonom na dotik)
  • HP Device Toolbox (Windows)
  • HP Utility za Mac OS X
  • Varnostne funkcije izdelka
  • Nastavitve za varčevanje
  • Na nadzorni plošči izdelka se prikaže sporočilo Raven kartuše je nizka ali Raven kartuše je zelo nizka
  • Menjava kartuše s tonerjem

Obiščite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ali www.hp.com/support/ljMFPM128series za HP-jevo celovito pomoč za izdelek:

  • •

    odpravljanje težav,

  • •

    nalaganje posodobitev programske opreme,

  • •

    sodelovanj v forumih s podporo,

  • •

    iskanje informacij o garanciji in predpisih.

Obiščete lahko tudi www.hp.com/support za podporo za cel svet in za druge HP-jeve izdelke.


Upravljanje izdelka

Spreminjanje vrste povezave izdelka (Windows)

Če izdelek že uporabljate in želite spremeniti njegovo povezavo, lahko to storite z bližnjico Ponovna konfiguracija HP-jeve naprave na računalniškem namizju. Izdelek lahko na primer znova konfigurirate tako, da bo uporabljal drug brezžični naslov, se povezal v žično ali brezžično omrežje ali da bo z omrežne povezave preklopil na povezavo USB. Konfiguracijo lahko spremenite brez vstavitve CD-ja izdelka. Ko izberete želeno vrsto povezave, se program pomakne na tisti del postopka nastavitve izdelka, ki ga je treba spremeniti.


Upravljanje izdelka

Uporaba aplikacij HP-jevih spletnih storitev (samo modeli z zaslonom na dotik)

Za izdelek je na voljo več inovativnih aplikacij, ki jih lahko prenesete neposredno z interneta. Za več informacij in prenos teh aplikacij obiščite spletno mesto HP Connected na www.hpconnected.com.

Za uporabo te funkcije mora biti izdelek povezan z računalnikom ali omrežjem z internetno povezavo. V izdelku morajo biti omogočene HP-jeve spletne storitve.

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Spletne storitve [image].

  2. 2.

    Dotaknite se gumba Omogoči spletne storitve.

    Aplikacija, ki ste jo prenesli s spletnega mesta HP Connected, je na voljo v meniju Aplikacije na nadzorni plošči izdelka. Ta postopek omogoči HP‑jeve spletne storitve in meni Aplikacije.


Upravljanje izdelka

HP Device Toolbox (Windows)

HP Device Toolbox za Windows uporabite za preverjanje stanja izdelka ali prikaz in spreminjanje nastavitev izdelka v računalniku. S tem orodjem odprete HP-jev vdelani spletni strežnik izdelka.

OPOMBA:To orodje je na voljo samo, če ste ob namestitvi izdelka izvedli celotno namestitev opreme. Odvisno od načina povezave izdelka nekatere funkcije morda ne bodo na voljo.

  1. 1.

    Kliknite gumb Start in nato možnost Programi.

  2. 2.

    Kliknite skupino svojega HP-jevega izdelka in nato element HP Device Toolbox.

Zavihek ali razdelek Opis

Zavihek Home (Domov)

Vsebuje informacije o izdelku, stanju in konfiguraciji.

  • •

    Device Status (Stanje naprave): Prikaže stanje izdelka in približen odstotek preostale življenjske dobe HP-jevega potrošnega materiala.

  • •

    Supplies Status (Stanje potrošnega materiala): Prikaže približen odstotek preostale življenjske dobe HP-jevega potrošnega materiala. Dejanska preostala življenjska doba potrošnega materiala se lahko razlikuje. Imejte pripravljen nadomesten potrošni material za takrat, ko kakovost tiskanja ne bo več zadovoljiva. Potrošnega materiala ni treba zamenjati, razen če kakovost tiskanja ni več zadovoljiva.

  • •

    Device Configuration (Konfiguracija naprave): Prikaže informacije, ki so na konfiguracijski strani izdelka.

  • •

    Network Summary (Povzetek omrežja): Prikaže informacije, ki so na strani z omrežno konfiguracijo.

  • •

    Reports (Poročila): Tiskanje konfiguracijske strani in strani s stanjem potrošnega materiala, ki ju ustvari izdelek.

  • •

    Event Log (Dnevnik dogodkov): Za prikaz seznama vseh dogodkov in napak izdelka.

Zavihek System (Sistem)

Omogoča konfiguriranje izdelka iz računalnika.

  • •

    Device Information (Informacije o napravi): Vsebuje osnovne informacije o izdelku in podjetju.

  • •

    Paper Setup (Nastavitev papirja): Spreminjanje privzetih nastavitev izdelka za ravnanje s papirjem.

  • •

    Print Quality (Kakovost tiskanja): Spreminjanje privzetih nastavitev kakovosti tiskanja za izdelek.

  • •

    EcoSMART: Spreminjanje privzetega časa za preklop v način mirovanja ali samodejne zaustavitve. Konfiguriranje, ob katerih dogodkih naj se izdelek prebudi.

  • •

    Paper Types (Vrste papirja): Konfiguriranje načinov tiskanja, ki ustrezajo vrstam papirja, ki jih sprejme izdelek.

  • •

    System Setup (Nastavitev sistema): Spreminjanje privzetih sistemskih nastavitev izdelka.

  • •

    Service (Storitev): Izvajanje čiščenja izdelka.

  • •

    Save and Restore (Shrani in obnovi): Shranjevanje trenutnih nastavitev izdelka v datoteko v računalniku. To datoteko uporabite za nalaganje istih nastavitev v drug izdelek ali poznejšo obnovitev teh nastavitev v tej napravi.

  • •

    Administration (Skrbništvo): Nastavitev ali spreminjanje gesla izdelka. Omogočanje ali onemogočanje funkcij izdelka.

OPOMBA:Zavihek System (Sistem) je mogoče zaščititi z geslom. Če je izdelek v omrežju, se pred spreminjanjem nastavitev na tem zavihku obvezno posvetujte s skrbnikom sistema.

Zavihek Print (Tiskanje)

Omogoča spreminjanje privzetih nastavitev iz računalnika.

Printing (Tiskanje): Spreminjanje privzetih nastavitev tiskanja za izdelek, na primer števila kopij in usmeritve papirja. To so iste možnosti, kot so na voljo na nadzorni plošči.

Zavihek Faks
  • •

    Phone Book (Imenik): Dodajanje ali brisanje vnosov v imenik faksa.

  • •

    Junk Fax List (Seznam neželenih faksov): Nastavljanje številk faksov, ki jim želite preprečiti pošiljanje faksov izdelku.

  • •

    Fax Activity Log (Dnevnik dejavnosti faksa): Pregled nedavnih dejavnosti faksa izdelka.

Zavihek Networking (Omrežje)

Omogoča spreminjanje omrežnih nastavitev iz računalnika.

Ko je ta izdelek povezan v omrežje na osnovi naslovov IP, lahko skrbniki omrežja ta zavihek uporabljajo za nadzor nastavitev izdelka, ki se nanašajo na omrežje. Skrbniku omrežja omogoča tudi nastavitev funkcije za brezžično neposredno tiskanje. Zavihek se ne prikaže, če je izdelek neposredno povezan z računalnikom.

Zavihek HP Web Services (HP-jeve spletne storitve)

Na tem zavihku lahko nastavite in uporabite različna spletna orodja za izdelek.


Upravljanje izdelka

HP Utility za Mac OS X

HP Utility za Mac OS X uporabite za prikaz in spreminjanje nastavitev izdelka v računalniku.

HP Utility lahko uporabljate, če je izdelek povezan s kablom USB ali v omrežje TCP/IP.

V tem razdelku so informacije o naslednjih temah:

  • Odpiranje pripomočka HP Utility
  • Funkcije pripomočka HP Utility


Upravljanje izdelka

Odpiranje pripomočka HP Utility

V programu Finder (Iskalec) kliknite Applications (Aplikacije), HP in nato HP Utility.

Če pripomoček HP Utility ni prikazan, ga odprite tako:

  1. 1.

    V računalniku odprite meni Apple [image], kliknite meni System Preferences (Sistemske nastavitve) in nato kliknite ikono Print & Fax (Tiskanje in faksiranje) ali ikono Print & Scan (Tiskanje in optično branje).

  2. 2.

    Izberite izdelek na levi strani okna.

  3. 3.

    Kliknite gumb Options & Supplies (Možnosti in potrošni material).

  4. 4.

    Kliknite zavihek Utility (Pripomoček).

  5. 5.

    Kliknite gumb Open Printer Utility (Odpri pripomoček za tiskalnik).


Upravljanje izdelka

Funkcije pripomočka HP Utility

Orodna vrstica pripomočka HP Utility je na vrhu vsake strani. V njej so ti elementi:

  • •

    Devices (Naprave): ta gumb kliknite, da pokažete ali skrijete izdelke Mac, ki jih je našel HP Utility, v oknu Printers (Tiskalniki) na levi strani zaslona.

  • •

    All Settings (Vse nastavitve): ta gumb kliknite za vrnitev na glavno stran pripomočka HP Utility.

  • •

    HP Support (HP-jeva podpora): ta gumb kliknite, da odprete brskalnik in se pomaknete na HP-jevo spletno mesto s podporo za izdelek.

  • •

    Supplies (Potrošni material): ta gumb kliknite, da odprete spletno mesto HP SureSupply.

  • •

    Registration (Registracija): ta gumb kliknite, da odprete HP-jevo spletno mesto za registracijo.

  • •

    Recycling (Recikliranje): ta gumb kliknite, da odprete spletno mesto programa HP Planet Partners za recikliranje.

HP Utility sestavljajo strani, ki jih odprete tako, da kliknete seznam All Settings (Vse nastavitve). V naslednji tabeli so opisana opravila, ki jih lahko izvajate s pripomočkom HP Utility.

Meni Element Opis

Information And Support (Informacije in podpora)

Supplies Status (Stanje potrošnega materiala)

Prikaže stanje potrošnega materiala izdelka in vsebuje povezave za spletno naročanje potrošnega materiala.

Device Information (Informacije o napravi)

Prikaže informacij o trenutno izbranem izdelku, vključno s servisnim ID-jem izdelka (če mu je dodeljen), različico vdelane programske opreme, serijsko številko in naslovom IP.

File Upload (Nalaganje datotek)

Prenos datotek iz računalnika v izdelek. Naložiti je mogoče naslednje vrste datotek:

  • •

    Tiskalniški ukazni jezik HP LaserJet (.PRN)

  • •

    Portable document format (.PDF)

  • •

    Besedilo (.TXT)

HP Connected

Dostop do spletnega mesta HP Connected.

Information (Informacije)

Message Center (Središče za sporočila)

Prikaz dogodkov napak izdelka.

Printer Settings (Nastavitve tiskalnika)

Auto-off (Samodejni izklop)

Konfiguracija izdelka za samodejni izklop po obdobju nedejavnosti. Nastavite lahko število minut, po katerih naj se izdelek izklopi.

Network Settings (Omrežne nastavitve)

Konfiguracij omrežnih nastavitev, kot so nastavitve za IPv4, IPv6, Bonjour in druge.

Supplies Management (Upravljanje potrošnega materiala)

Konfiguriranje, kako naj se vede izdelek, ko se potrošnemu materialu izteka predvidena življenjska doba.

Trays Configuration (Konfiguracija pladnjev)

Spreminjanje velikosti in vrste papirja za posamezni pladenj.

Additional Settings (Dodatne nastavitve)

Odprite HP-jev vgrajeni spletni strežnik za izdelek.

OPOMBA:Povezave USB niso podprte.

Fax Settings (Nastavitve faksa)

Basic Fax Settings (Osnovne nastavitve faksa)

Nastavitev polj v glavi faksa in konfiguriranje odziva izdelka za dohodne klice.

Junk Fax Blocking (Blokiranje neželenih faksov)

Shranjevanje številk faksov, ki jih želite blokirati.

Fax Forwarding (Posredovanje faksa)

Nastavitev izdelka za pošiljanje dohodnih faksov na drugo številko.

Fax Logs (Dnevniki faksa)

Ogled dnevnikov vseh faksov.

Fax Speed Dials (Pripravljeni klici faksa)

Dodajanje številk faksov na seznam pripravljenih klicev.


Upravljanje izdelka

Varnostne funkcije izdelka

Izdelek podpira varnostne standarde in priporočene protokole, ki pripomorejo k varnosti izdelka, varujejo pomembne podatke v omrežju in poenostavljajo nadzor in vzdrževanje izdelka.

Za natančnejše informacije o HP-jevih rešitvah za varno delo s slikami in tiskanje obiščite www.hp.com/go/secureprinting. Na strani so povezave do bele knjige in dokumentov z najpogostejšimi vprašanji o varnostnih funkcijah.

V tem razdelku so informacije o naslednjih temah:

  • Nastavitev in spreminjanje gesla izdelka
  • Zaklep naprave


Upravljanje izdelka

Nastavitev in spreminjanje gesla izdelka

Geslo izdelka v omrežju lahko nastavite in spreminjate s HP-jevim vdelanim spletnim strežnikom.

Nadzorna plošča LCD

  1. 1.

    Poiščite naslov IP izdelka.

    • a.

      Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

    • b.

      Odprite naslednje menije:

      • •

        Nastavitev omrežja

      • •

        Pokaži naslov IP

  2. 2.

    HP-jev vdelani spletni strežnik odprete tako, da v vrstico naslova spletnega brskalnika vnesete naslov IP.

    OPOMBA:Do HP-jevega vdelanega spletnega strežnika lahko dostopite iz programske opreme HP Device Toolbox v sistemu Windows oziroma pripomočka HP Utility for Mac OS X.

  3. 3.

    Kliknite zavihek Sistem in nato povezavo Varnost izdelka.

    OPOMBA:Če je geslo za tiskalnik že nastavljeno, boste pozvani, da ga vnesete. Vnesite geslo in kliknite gumb Uporabi.

  4. 4.

    V polji Novo geslo in Preveri geslo vnesite novo geslo.

  5. 5.

    Na dnu okna kliknite gumb Uporabi, da shranite geslo.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Omrežje [image], da najdete naslov IP izdelka.

  2. 2.

    HP-jev vdelani spletni strežnik odprete tako, da v vrstico naslova spletnega brskalnika vnesete naslov IP.

    OPOMBA:Do HP-jevega vdelanega spletnega strežnika lahko dostopite iz programske opreme HP Device Toolbox v sistemu Windows oziroma pripomočka HP Utility for Mac OS X.

  3. 3.

    Kliknite zavihek Sistem in nato povezavo Varnost izdelka.

    OPOMBA:Če je geslo za tiskalnik že nastavljeno, boste pozvani, da ga vnesete. Vnesite geslo in kliknite gumb Uporabi.

  4. 4.

    V polji Novo geslo in Preveri geslo vnesite novo geslo.

  5. 5.

    Na dnu okna kliknite gumb Uporabi, da shranite geslo.


Upravljanje izdelka

Zaklep naprave

  1. ▲

    Varnostni kabel priključite v režo na hrbtni strani izdelka.

    Reža za kabelsko ključavnico


Upravljanje izdelka

Nastavitve za varčevanje

  • Tiskanje s funkcijo EconoMode
  • Konfiguriranje nastavitve Mirovanje/samodejni izklop po končanem postopku


Upravljanje izdelka

Tiskanje s funkcijo EconoMode

Pri tiskanju osnutkov dokumentov lahko uporabite možnost EconoMode. Če uporabite možnost EconoMode, lahko porabite manj tonerja. Z uporabo možnosti EconoMode pa se lahko tudi zniža kakovost tiskanja.

HP ne priporoča stalne uporabe funkcije EconoMode. Če jo uporabljate neprekinjeno, lahko življenjska doba tonerja preseže življenjsko dobo mehanskih delov v kartuši s tonerjem. Če se kakovost tiskanja poslabša in ni več sprejemljiva, zamenjajte kartušo s tonerjem.

OPOMBA:Ta možnost ni na voljo v gonilniku tiskalnika. Nastavite jo lahko z HP-jevim vgrajenim spletnim strežnikom.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite izdelek in kliknite gumb Lastnosti ali Nastavitve.

  3. 3.

    Kliknite zavihek Papir in kakovost.

  4. 4.

    Kliknite potrditveno polje EconoMode.


Upravljanje izdelka

Konfiguriranje nastavitve Mirovanje/samodejni izklop po končanem postopku

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve porabe energije

    • •

      Mirovanje/samodejni izklop po končanem postopku

  3. 3.

    S smernima tipkama izberite čas zakasnitve mirovanja/samodejnega izklopa in pritisnite gumb OK.

    OPOMBA:Privzeta vrednost je 15 minut.

  4. 4.

    Izdelek se samodejno prebudi, če prejme posel ali če pritisnete gumb na nadzorni plošči izdelka. Spremenite lahko nastavitev, ob katerih dogodkih naj se izdelek prebudi. Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve porabe energije

    • •

      Dogodki za bujenje/samodejni vklop

    Za izklop dogodka bujenja izberite želeni dogodek in nato možnost Ne.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve porabe energije

    • •

      Mirovanje/samodejni izklop po končanem postopku

  3. 3.

    Izberite čas zakasnitve mirovanja/samodejnega izklopa.

    OPOMBA:Privzeta vrednost je 15 minut.

  4. 4.

    Izdelek se samodejno prebudi, če prejme posel ali če se dotaknete zaslona na nadzorni plošči izdelka. Spremenite lahko nastavitev, ob katerih dogodkih naj se izdelek prebudi. Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve porabe energije

    • •

      Dogodki za bujenje/samodejni vklop

    Za izklop dogodka bujenja izberite želeni dogodek in nato možnost Ne.


Upravljanje izdelka

Na nadzorni plošči izdelka se prikaže sporočilo Raven kartuše je nizka ali Raven kartuše je zelo nizka

Na nadzorni plošči izdelka se prikaže sporočilo Raven kartuše je nizka ali Raven kartuše je zelo nizka in izdelek ne tiska.

OPOMBA:Opozorila o ravni tonerja in indikatorji so namenjeni samo lažjemu načrtovanju. Ko indikator pokaže, da je raven tonerja nizka, začnite razmišljati o zagotovitvi nadomestne kartuše, da se izognete morebitnim zamudam pri tiskanju. Kartuše zamenjajte šele, ko postane kakovost tiskanja nesprejemljiva.

Ko toner v HP-jevi kartuši doseže "zelo nizko" raven, preneha veljati HP-jeva garancija za zaščito te kartuše s tonerjem.

Spremenite lahko nastavitev vedenja izdelka, ko potrošni material doseže nizko raven. Po namestitvi nove kartuše s tonerjem teh nastavitev ni treba znova določati.

V tem razdelku so informacije o naslednjih temah:

  • Omogočanje ali onemogočanje nastavitev zelo nizke ravni


Upravljanje izdelka

Omogočanje ali onemogočanje nastavitev zelo nizke ravni

Privzete nastavitve lahko kadar koli omogočite ali onemogočite. Ko namestite novo kartušo s tonerjem, vam jih ni treba znova omogočiti.

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve potrošnega materiala

    • •

      Črna kartuša

    • •

      Nastavitev zelo nizke ravni

  3. 3.

    Izberite eno od naslednjih možnosti in nato pritisnite gumb OK:

    • •

      Izberite možnost Ustavi, da izdelek neha tiskati, dokler ne zamenjate kartuše s tonerjem.

    • •

      Izberite možnost Poziv, da izdelek neha tiskati in vas pozove, da zamenjate kartušo s tonerjem. Poziv lahko potrdite in nadaljujete s tiskanjem.

    • •

      Izberite možnost Nadaljuj, da vas izdelek opozori, da je raven kartuše s tonerjem zelo nizka, vendar nadaljuje s tiskanjem.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve potrošnega materiala

    • •

      Črna kartuša

    • •

      Nastavitev zelo nizke ravni

  3. 3.

    Izberite eno od naslednjih možnosti:

    • •

      Izberite možnost Ustavi, da izdelek neha tiskati, dokler ne zamenjate kartuše s tonerjem.

    • •

      Izberite možnost Poziv, da izdelek neha tiskati in vas pozove, da zamenjate kartušo s tonerjem. Poziv lahko potrdite in nadaljujete s tiskanjem.

    • •

      Izberite možnost Nadaljuj, da vas izdelek opozori, da je raven kartuše s tonerjem zelo nizka, vendar nadaljuje s tiskanjem.

Če je pri modelih s faksom izdelek nastavljen na možnost Ustavi, obstaja majhna verjetnost, da se faksi po namestitvi nove kartuše ne bodo natisnili, če je izdelek prejel več faksov, kot jih je mogoče shraniti v pomnilnik, medtem ko je ustavljen.

Če je pri modelih s faksom izdelek nastavljen na možnost Poziv, obstaja majhna verjetnost, da se faksi po namestitvi nove kartuše ne bodo natisnili, če je izdelek prejel več faksov, kot jih je mogoče shraniti v pomnilnik, medtem ko izdelek čaka na potrditev poziva.

Ko je dosežen prag, ko je raven HP-jeve kartuše s tonerjem zelo nizka, preneha veljati HP-jeva garancija za zaščito te kartuše s tonerjem. V HP-jevi izjavi o garanciji kartuš s tonerjem vse napake tiskanja ali kartuš, ki nastanejo pri uporabi HP-jevih kartuš s tonerjem v načinu Nadaljuj, ko je raven potrošnega materiala zelo nizka, ne veljajo kot napake v materialu ali njegovi izdelavi.


Upravljanje izdelka

Menjava kartuše s tonerjem

Ko se življenjska doba kartuše s tonerjem izteka, se prikaže poziv za naročanje nadomestne kartuše. S trenutno kartušo lahko nadaljujete tiskanje, dokler s porazdeljevanjem tonerja ne dosežete več sprejemljive kakovosti tiskanja.

  1. 1.

    Dvignite sklop optičnega bralnika.

    Dvignite sklop optičnega bralnika

  2. 2.

    Odprite zgornji pokrov.

    Odprite zgornji pokrov

  3. 3.

    Odstranite kartušo s tonerjem.

    Odstranite kartušo s tonerjem

  4. 4.

    Vzemite novo kartušo s tonerjem iz vrečke. Rabljeno kartušo s tonerjem dajte v vrečko za recikliranje.

    Vzemite novo kartušo s tonerjem iz embalaže.

  5. 5.

    Kartušo s tonerjem primite na obeh straneh in jo nežno pretresite, da porazdelite toner v njej.

    POZOR:Ne dotikajte se zaklopa ali površine valja.

    Nežno pretresite kartušo s tonerjem

  6. 6.

    Zvijte jeziček na levi strani kartuše, da se odlomi. Jeziček vlecite, dokler s kartuše ne odstranite vsega traku. Jeziček in trak dajte v embalažo kartuše s tonerjem za recikliranje.

    Odstranite tesnilni trak

  7. 7.

    Kartušo s tonerjem poravnajte z vodili v izdelku in jo vstavite tako, da se trdno prilega ležišču.

    Vstavite kartušo s tonerjem

  8. 8.

    Zaprite zgornji pokrov.

    Zaprite zgornji pokrov

  9. 9.

    Spustite sklop optičnega bralnika.

    Spustite sklop optičnega bralnika


Odpravljanje težav

  • Sistem pomoči na nadzorni plošči (samo modeli z zaslonom na dotik)
  • Razlaga vzorcev lučk na nadzorni plošči (samo modeli z zaslonom LED)
  • Tiskanje strani z informacijami
  • Obnovitev tovarniških privzetih nastavitev
  • Odpravljanje težav s podajanjem papirja ali zastoji
  • Odpravljanje zastojev na vhodnem pladnju
  • Odpravljanje zastojev na območju kartuše s tonerjem
  • Odpravljanje zastojev v izhodnem predalu
  • Odpravljanje zastojev v podajalniku dokumentov
  • Izboljšanje kakovosti tiskanja
  • Izboljšanje kakovosti kopiranja in optičnega branja
  • Izboljšanje kakovosti slike pri faksiranju
  • Odpravljanje težav z žičnim omrežjem
  • Odpravljanje težav z brezžičnim omrežjem
  • Odpravljanje težav s faksiranjem

Obiščite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ali www.hp.com/support/ljMFPM128series za HP-jevo celovito pomoč za izdelek:

  • •

    odpravljanje težav,

  • •

    nalaganje posodobitev programske opreme,

  • •

    sodelovanj v forumih s podporo,

  • •

    iskanje informacij o garanciji in predpisih.

Obiščete lahko tudi www.hp.com/support za podporo za cel svet in za druge HP-jeve izdelke.


Odpravljanje težav

Sistem pomoči na nadzorni plošči (samo modeli z zaslonom na dotik)

Izdelek ima vgrajen sistem pomoči za lažje razumevanje uporabe posameznega zaslona. Sistem pomoči odprite tako, da se dotaknete gumba Pomoč [image] v zgornjem desnem vogalu zaslona.

Na nekaterih zaslonih z gumbom Pomoč odprete globalni meni, v katerem lahko poiščete določene teme. Po strukturi menija se lahko pomikate s pomočjo gumbov v meniju.

Na nekaterih zaslonih pomoči so tudi animacije, ki vas vodijo po postopkih, npr. za odpravljanje zastojev.

Na zaslonih z nastavitvami posameznih poslov z gumbom Pomoč odprete temo, v kateri so razložene možnosti za ta zaslon.

Če vas izdelek opozori na napako ali kaj drugega, se dotaknite gumba za pomoč [image], da odprete sporočilo z opisom težave. Sporočilo vsebuje tudi navodila za odpravljanje težave.


Odpravljanje težav

Razlaga vzorcev lučk na nadzorni plošči (samo modeli z zaslonom LED)

Če je potrebno posredovanje, se na zaslonu nadzorne plošče izdelka prikaže koda napake.

Legenda lučk stanja
Lučka LED ne sveti | Znak za "ne sveti"
Lučka LED sveti | Znak za "sveti"
Lučka LED utripa | Znak za "utripa"

Vzorci lučk na nadzorni plošči
Stanje lučke Koda napake Stanje izdelka Ukrep

Nobena lučka ne sveti.

Nobena lučka LED ne sveti

Izdelek je izklopljen ali v načinu manjše porabe energije.

Pritisnite gumb za napajanje, da izdelek vklopite.

Lučka pripravljenosti in opozorilna lučka utripata.

Lučka LED pripravljenosti in opozorilna lučka LED utripata.

Lučke stanja utripajo med inicializacijo matične plošče ali ko izdelek obdeluje čistilno stran.

Ničesar vam ni treba storiti. Počakajte, da se inicializacija dokonča. Izdelek bi se moral po dokončani inicializaciji samodejno preklopiti v stanje pripravljenosti.

Lučka pripravljenosti je vklopljena.

Lučka LED pripravljenosti sveti.

Izdelek je v stanju pripravljenosti.

Ničesar vam ni treba storiti. Izdelek je pripravljen na sprejem tiskalniškega posla.

Lučka pripravljenosti utripa.

Lučka LED pripravljenosti utripa.

Izdelek prejema ali obdeluje podatke.

Ničesar vam ni treba storiti. Izdelek sprejema ali obdeluje tiskalniški posel.

Opozorilna lučka utripa.

Opozorilna lučka LED utripa.

E0

V izdelku se je zagozdil papir.

Odpravite zastoj.

E1

Vhodni pladenj je prazen.

Na pladenj naložite medije.

E2

Vratca so odprta.

Preverite, ali so vratca tiskalne kartuše popolnoma zaprta.

E4

Kartuša s tonerjem je skoraj prazna.

Pritisnite gumb Začni kopiranje, če želite nadaljevati ali zamenjati kartušo s tonerjem.

E5

Kartuša s tonerjem je skoraj prazna.

Zamenjajte kartušo z tonerjem.

H0

Izdelek je v načinu ročnega podajanja.

Na vhodni pladenj naložite ustrezno vrsto in velikost papirja. Če želite nadaljevati, pritisnite gumb Začni kopiranje.

H1

Izdelek obdeluje posel ročnega obojestranskega tiskanja.

Naložite liste na vhodni pladenj, da natisnete druge strani. Če želite nadaljevati, pritisnite gumb Začni kopiranje.

Opozorilna lučka in lučka tonerja utripata.

Opozorilna lučka LED in lučka tonerja LED utripata.

E3

Tiskalna kartuša ni nameščena ali ni nameščena pravilno.

Namestite tiskalno kartušo.

Lučka tonerja je vklopljena.

Lučka LED tonerja sveti.

Tiskalni kartuši se je iztekla predvidena življenjska doba. Ko potrošni material doseže to stanje, preneha veljati HP-jeva garancija vrhunske zaščite za ta material.

Tiskalne kartuše ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva.

Lučka za pripravljenost in lučka za opozorilo svetita.

Opozorilna lučka LED in lučka pripravljenosti LED svetita.

E6

E7

E8

E9

V izdelku je prišlo do resne napake, ki je izdelek ne more odpraviti sam.

  • 1.

    Izklopite izdelek ali iz njega izključite napajalni kabel.

  • 2.

    Počakajte 30 sekund in nato vklopite izdelek ali pa nanj znova priključite napajalni kabel.

  • 3.

    Počakajte, da se izdelek inicializira.

Če napake ne uspete odpraviti, se obrnite na HP-jevo podporo za stranke.


Odpravljanje težav

Tiskanje strani z informacijami

Strani z informacijami so v pomnilniku naprave. Te strani pomagajo prepoznati in rešiti težave v zvezi z napravo.

V tem razdelku so informacije o naslednjih temah:

  • Konfiguracijska stran
  • Stran s stanjem potrošnega materiala


Odpravljanje težav

Konfiguracijska stran

Na strani s konfiguracijo so navedene trenutne nastavitve in lastnosti izdelka. Na strani je navedeno tudi poročilo o dnevniku stanja. Stran s konfiguracijo natisnete tako:

Nadzorna plošča LED

  1. 1.

    Več kot 10 sekund držite pritisnjen gumb Prekliči [image] na nadzorni plošči izdelka.

  2. 2.

    Spustite gumb Prekliči [image].

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite meni Poročila.

  3. 3.

    S puščičnimi gumbi izberite možnost Poročilo o konfiguraciji in pritisnite gumb OK, da začnete tiskati poročilo.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

  2. 2.

    Dotaknite se menija Poročila.

  3. 3.

    Dotaknite se gumba Poročilo o konfiguraciji.


Odpravljanje težav

Stran s stanjem potrošnega materiala

Nadzorna plošča LED

  1. 1.

    Več kot 10 sekund držite pritisnjen gumb Prekliči [image] na nadzorni plošči izdelka.

  2. 2.

    Spustite gumb Prekliči [image].

    Stran s stanjem potrošnega materiala se natisne potem, ko se je natisnila konfiguracijska stran.

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite naslednje menije:

    • •

      Poročila

    • •

      Stanje potrošnega materiala

  3. 3.

    S puščičnima gumboma izberite Natisni stran s stanjem potrošnega materiala in pritisnite gumb OK.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Potrošni material [image].

  2. 2.

    Dotaknite se gumba Poročilo, da natisnete stran s stanjem potrošnega materiala.


Odpravljanje težav

Obnovitev tovarniških privzetih nastavitev

Obnovitev tovarniških privzetih nastavitev povrne vse nastavitve izdelka in omrežja na privzete vrednosti. Število strani, velikost pladnja in jezik se ne bodo ponastavili. Če želite obnoviti tovarniške nastavitve izdelka, sledite tem korakom.

POZOR:Obnovitev tovarniških privzetih nastavitev povrne vse nastavitve na privzete vrednosti in izbriše vse morebitne strani, shranjene v pomnilniku.

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite meni Storitev.

  3. 3.

    Izberite možnost Obnovi privzete vrednosti in se dotaknite gumba OK.

    Izdelek se samodejno znova zažene.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

  2. 2.

    Dotaknite se menija Storitev.

  3. 3.

    Izberite možnost Obnovi privzete vrednosti in se dotaknite gumba OK.

    Izdelek se samodejno znova zažene.


Odpravljanje težav

Odpravljanje težav s podajanjem papirja ali zastoji

Če se pri izdelku ponavljajo težave s podajanjem papirja ali zastoji, uporabite naslednje informacije, da zmanjšate število teh pojavov.

V tem razdelku so informacije o naslednjih temah:

  • Izdelek ne pobira papirja
  • Izdelek pobere več listov papirja naenkrat
  • Pogosti ali ponavljajoči se zastoji papirja
  • Preprečevanje zastojev papirja


Odpravljanje težav

Izdelek ne pobira papirja

Če papir ne pobira papirja s pladnja, poskusite z naslednjimi rešitvami.

  • 1.

    Odprite izdelek in odstranite vse liste papirja, ki so se zagozdili.

  • 2.

    Na pladenj naložite papir velikosti, ki ustreza poslu.

  • 3.

    Poskrbite, da sta na nadzorni plošči izdelka velikost in vrsta papirja nastavljena pravilno.

  • 4.

    Preverite, ali sta vodili za papir v pladnju pravilno nastavljeni za uporabljeno velikost papirja. Prilagodite vodila na ustrezno zarezo na pladnju.

  • 5.

    Na nadzorni plošči izdelka preverite, ali izdelek čaka, da potrdite poziv za ročno podajanje papirja. Naložite papir in nadaljujte.

  • 6.

    Zajemalni valj in ločevalna blazinica sta morda umazana.


Odpravljanje težav

Izdelek pobere več listov papirja naenkrat

Če izdelek s pladnja pobere več listov papirja, poskusite naslednje rešitve.

  • 1.

    S pladnja odstranite sveženj papirja in ga upognite, zavrtite za 180 stopinj in ga obrnite. Papirja ne razpihujte. Sveženj papirja znova položite na pladenj.

  • 2.

    Uporabljajte samo papir, ki ustreza HP-jevim specifikacijam za ta izdelek.

  • 3.

    Uporabljajte papir, ki ni naguban, prepognjen ali poškodovan. Po potrebi uporabite papir iz drugega paketa.

  • 4.

    Poskrbite, da pladenj ni prenapolnjen. Če je, z njega odstranite cel sveženj papirja, tega poravnajte in nato nekaj papirja naložite nazaj na pladenj.

  • 5.

    Preverite, ali sta vodili za papir v pladnju pravilno nastavljeni za uporabljeno velikost papirja. Prilagodite vodila na ustrezno zarezo na pladnju.

  • 6.

    Poskrbite, da so pogoji okolja tiskanje znotraj priporočenih vrednosti.


Odpravljanje težav

Pogosti ali ponavljajoči se zastoji papirja

Sledite tem korakom, da boste odpravili težave s pogostimi zastoji papirja. Če prvi korak ne odpravi težave, nadaljujte z naslednjim, dokler ne odpravite težave.

  1. 1.

    Če se je v izdelku zagozdil papir, odpravite zastoj in natisnite konfiguracijsko stran, da preskusite izdelek.

  2. 2.

    Prepričajte se, da je na nadzorni plošči izdelka pladenj konfiguriran za pravilno velikost in vrsto papirja. Po potrebi prilagodite nastavitve papirja.

  3. 3.

    Izklopite izdelek, počakajte 30 sekund in ga nato znova vklopite.

  4. 4.

    Natisnite čistilno stran, da odstranite odvečni toner iz notranjosti izdelka.

    Nadzorna plošča LED

    1. a.

      Kliknite gumb Start in nato možnost Programi.

    2. b.

      Kliknite skupino svojega HP-jevega izdelka in nato element HP Device Toolbox.

    3. c.

      Na zavihku Sistemi kliknite Storitve.

    Nadzorna plošča LCD

    1. a.

      Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

    2. b.

      Odprite meni Storitev.

    3. c.

      S puščičnima gumboma izberite možnost Način čiščenja in nato pritisnite gumb OK.

      Izdelek natisne prvo stran in vas pozove, da vzamete list iz izhodnega predala in ga enako usmerjenega naložite na pladenj 1. Počakajte, da se postopek konča. Natis zavrzite.

    Nadzorna plošča z zaslonom na dotik

    1. a.

      Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

    2. b.

      Dotaknite se menija Storitev.

    3. c.

      Dotaknite se gumba Čistilna stran.

    4. d.

      Ko vas tiskalnik pozove, naložite navaden papir vrste Letter ali A4.

    5. e.

      Dotaknite se gumba OK, da začnete s čiščenjem.

      Izdelek natisne prvo stran in vas pozove, da vzamete list iz izhodnega predala in ga enako usmerjenega naložite na pladenj 1. Počakajte, da se postopek konča. Natis zavrzite.

  5. 5.

    Natisnite konfiguracijsko stran, da preskusite izdelek.

    Nadzorna plošča LED

    1. a.

      Pritisnite in držite gumb Prekliči [image], dokler lučka pripravljenosti [image] ne začne utripati.

    2. b.

      Spustite gumb Prekliči [image].

    Nadzorna plošča LCD

    1. a.

      Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

    2. b.

      Dotaknite se menija Poročila.

    3. c.

      Dotaknite se gumba Poročilo o konfiguraciji.

    Nadzorna plošča z zaslonom na dotik

    1. a.

      Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

    2. b.

      Dotaknite se menija Poročila.

    3. c.

      Dotaknite se gumba Poročilo o konfiguraciji.

Če z nobenim od teh korakov ne uspete odpraviti težave, je morda treba servisirati izdelek. Stopite v stik s HP-jevo podporo za stranke.


Odpravljanje težav

Preprečevanje zastojev papirja

Število zastojev papirja poskusite zmanjšati z naslednjimi rešitvami.

  • 1.

    Uporabljajte samo papir, ki ustreza HP-jevim specifikacijam za ta izdelek.

  • 2.

    Uporabljajte papir, ki ni naguban, prepognjen ali poškodovan. Po potrebi uporabite papir iz drugega paketa.

  • 3.

    Uporabljajte papir, na katerega se še ni tiskalo ali kopiralo.

  • 4.

    Poskrbite, da pladenj ni prenapolnjen. Če je, z njega odstranite cel sveženj papirja, tega poravnajte in nato nekaj papirja naložite nazaj na pladenj.

  • 5.

    Preverite, ali sta vodili za papir v pladnju pravilno nastavljeni za uporabljeno velikost papirja. Prilagodite stranski vodili za papir tako, da se papirja dotikata in ne upogibata.

  • 6.

    Preverite, ali je pladenj do konca vstavljen v izdelek.

  • 7.

    Če tiskate na težki, vtisnjeni ali preluknjani papir, uporabite funkcijo ročnega podajanja in podajajte po en list naenkrat.

  • 8.

    Preverite, ali je pladenj pravilno konfiguriran za uporabljeno vrsto in velikost papirja.

  • 9.

    Poskrbite, da so pogoji okolja tiskanje znotraj priporočenih vrednosti.


Odpravljanje težav

Odpravljanje zastojev na vhodnem pladnju

Na nadzorni plošči izdelka se prikaže sporočilo Zastoj na pladnju 1. Odpravite zastoj in pritisnite [OK].

  1. 1.

    Z vhodnega pladnja odstranite prosti papir.

    Odstranite sveženj papirja

  2. 2.

    Dvignite sklop optičnega bralnika.

    Dvignite sklop optičnega bralnika

  3. 3.

    Odprite zgornji pokrov.

    Odprite zgornji pokrov

  4. 4.

    Odstranite kartušo s tonerjem.

    Odstranite kartušo s tonerjem

  5. 5.

    Odstranite morebitni zagozdeni papir, ki ga vidite na območju vhodnega pladnja. Zagozdeni papir odstranite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

  6. 6.

    Odstranite zagozdeni papir z območja kartuše s tonerjem.

    Odstranite zagozdeni papir

  7. 7.

    Tiskalno kartušo vstavite nazaj.

    Vstavite kartušo s tonerjem

  8. 8.

    Zaprite zgornji pokrov.

    Zaprite zgornji pokrov

  9. 9.

    Spustite sklop optičnega bralnika.

    Spustite sklop optičnega bralnika


Odpravljanje težav

Odpravljanje zastojev na območju kartuše s tonerjem

Na nadzorni plošči izdelka se prikaže sporočilo Zastoj na območju kartuše.

  1. 1.

    Dvignite sklop optičnega bralnika.

    Dvignite sklop optičnega bralnika

  2. 2.

    Odprite zgornji pokrov.

    Odprite zgornji pokrov

  3. 3.

    Odstranite kartušo s tonerjem.

    Odstranite kartušo s tonerjem

  4. 4.

    Odstranite zagozdeni papir z območja kartuše s tonerjem. Zagozdeni papir odstranite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

  5. 5.

    Tiskalno kartušo vstavite nazaj.

    Vstavite kartušo s tonerjem

  6. 6.

    Zaprite zgornji pokrov.

    Zaprite zgornji pokrov

  7. 7.

    Spustite sklop optičnega bralnika.

    Spustite sklop optičnega bralnika


Odpravljanje težav

Odpravljanje zastojev v izhodnem predalu

Na nadzorni plošči izdelka se prikaže sporočilo Zastoj v izhodnem predalu.

  1. 1.

    Dvignite sklop optičnega bralnika.

    Dvignite sklop optičnega bralnika

  2. 2.

    Odprite zgornji pokrov.

    Odprite zgornji pokrov

  3. 3.

    Odstranite zagozdeni papir iz izhodnega predala. Zagozdeni papir odstranite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

  4. 4.

    Odstranite kartušo s tonerjem.

    Odstranite kartušo s tonerjem

  5. 5.

    Odstranite zagozdeni papir z območja kartuše s tonerjem.

    Odstranite zagozdeni papir

  6. 6.

    Tiskalno kartušo vstavite nazaj.

    Vstavite kartušo s tonerjem

  7. 7.

    Zaprite zgornji pokrov.

    Zaprite zgornji pokrov

  8. 8.

    Spustite sklop optičnega bralnika.

    Spustite sklop optičnega bralnika


Odpravljanje težav

Odpravljanje zastojev v podajalniku dokumentov

Na nadzorni plošči izdelka se prikaže sporočilo Zastoj v podajalniku dokumentov.

  1. 1.

    Z vhodnega pladnja in iz podajalnika dokumentov odstranite prosti papir.

  2. 2.

    Odstranite morebitni zagozdeni papir, ki ga vidite na območju vhodnega pladnja. Zagozdeni papir odstranite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

  3. 3.

    Dvignite vhodni pladenj podajalnika dokumentov.

    Dvignite vhodni pladenj podajalnika dokumentov

  4. 4.

    Dvignite pokrov za dostop do zastoja v podajalniku dokumentov.

    Dvignite pokrov za dostop do zastoja

  5. 5.

    Odstranite zagozdeni papir.

    Odstranite zagozdeni papir

  6. 6.

    Zaprite pokrov za dostop do zastoja.

    Zaprite pokrov za dostop do zastoja

  7. 7.

    Zaprite vhodni pladenj podajalnika dokumentov.

    Zaprite vhodni pladenj podajalnika dokumentov


Odpravljanje težav

Izboljšanje kakovosti tiskanja

  • Tiskanje iz drugega programa
  • Nastavitev vrste papirja za tiskalno opravilo
  • Preverjanje stanja kartuše s tonerjem
  • Tiskanje čistilne strani
  • Preverjanje, ali je kartuša s tonerjem poškodovana
  • Preverjanje papirja in okolja za tiskanje
  • Preverjanje nastavitev funkcije EconoMode


Odpravljanje težav

Tiskanje iz drugega programa

Poskusite tiskati iz drugega programa. Če se stran pravilno natisne, je vzrok težave v programu, iz katerega ste tiskali.


Odpravljanje težav

Nastavitev vrste papirja za tiskalno opravilo

Nastavitev vrste papirja preverite, če tiskate iz programa in so na straneh katere od teh težav:

  • •

    razmazan natis

  • •

    nejasen natis

  • •

    temen natis

  • •

    zguban papir

  • •

    razpršene pike tonerja

  • •

    delci barvila

  • •

    majhna področja, kjer toner manjka

V tem razdelku so informacije o naslednjih temah:

  • Preverjanje nastavitve vrste papirja (Windows)
  • Preverjanje nastavitve vrste papirja (Mac OS X)


Odpravljanje težav

Preverjanje nastavitve vrste papirja (Windows)

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite izdelek in kliknite gumb Lastnosti ali Nastavitve.

  3. 3.

    Kliknite zavihek Papir in kakovost.

  4. 4.

    Na spustnem seznamu Mediji: izberite pravilno vrsto papirja.

  5. 5.

    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta. V pogovornem oknu Natisni kliknite gumb V redu za tiskanje posla.


Odpravljanje težav

Preverjanje nastavitve vrste papirja (Mac OS X)

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    V meniju Printer (Tiskalnik) izberite izdelek.

  3. 3.

    Privzeto gonilnik tiskalnika prikaže meni Copies & Pages (Kopije in strani). Odprite spustni seznam menijev in kliknite meni Finishing (Zaključna obdelava).

  4. 4.

    Na spustnem seznamu Media-type (Vrsta medijev) izberite vrsto.

  5. 5.

    Kliknite gumb Print (Tiskanje).


Odpravljanje težav

Preverjanje stanja kartuše s tonerjem

Nadzorna plošča LED

  1. ▲

    Lučka ravni tonerja [image] označuje zelo nizko raven tonerja v tiskalni kartuši.

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite naslednje menije:

    • •

      Poročila

    • •

      Stanje potrošnega materiala

  3. 3.

    S puščičnima gumboma izberite Natisni stran s stanjem potrošnega materiala in pritisnite gumb OK.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Potrošni material [image].

  2. 2.

    Dotaknite se gumba Poročilo, da natisnete stran s stanjem potrošnega materiala.

Na strani s stanjem potrošnega materiala so naslednje informacije:

  • •

    Odstotek predvidene preostale življenjske dobe kartuše

  • •

    Približno število preostalih strani

  • •

    Številke delov za HP-jeve kartuše s tonerjem

  • •

    Število natisnjenih strani


Odpravljanje težav

Tiskanje čistilne strani

Nadzorna plošča LED

  1. 1.

    Kliknite gumb Start in nato možnost Programi.

  2. 2.

    Kliknite skupino svojega HP-jevega izdelka in nato element HP Device Toolbox.

  3. 3.

    Na zavihku Sistemi kliknite Storitve.

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite meni Storitev.

  3. 3.

    S puščičnima gumboma izberite možnost Način čiščenja in nato pritisnite gumb OK.

    Izdelek natisne prvo stran in vas pozove, da vzamete list iz izhodnega predala in ga enako usmerjenega naložite na pladenj 1. Počakajte, da se postopek konča. Natis zavrzite.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

  2. 2.

    Dotaknite se menija Storitev.

  3. 3.

    Dotaknite se gumba Čistilna stran.

  4. 4.

    Ko vas tiskalnik pozove, naložite navaden papir vrste Letter ali A4.

  5. 5.

    Dotaknite se gumba OK, da začnete s čiščenjem.

    Izdelek natisne prvo stran in vas pozove, da vzamete list iz izhodnega predala in ga enako usmerjenega naložite na pladenj 1. Počakajte, da se postopek konča. Natis zavrzite.


Odpravljanje težav

Preverjanje, ali je kartuša s tonerjem poškodovana

  1. 1.

    Vzemite kartušo s tonerjem iz izdelka in preverite, ali je tesnilni trak odstranjen.

  2. 2.

    Kartušo s tonerjem primite na obeh straneh in jo nežno pretresite, da porazdelite toner v njej.

  3. 3.

    Preverite, ali je pomnilniški čip poškodovan.

  4. 4.

    Preglejte površino slikovnega bobna na tiskalni kartuši.

    POZOR:Ne dotikajte se valja (slikovnega bobna) na kartuši. Prstni odtisi na slikovnem bobnu lahko povzročijo težave s kakovostjo tiskanja.

    • •

      Če na slikovnem bobnu vidite praske, prstne odtise ali druge poškodbe, zamenjajte kartušo s tonerjem.

    • •

      Če slikovni boben ni videti poškodovan, nekajkrat nežno pretresite kartušo s tonerjem in jo nato namestite nazaj.

  5. 5.

    Natisnite nekaj strani, da preverite, ali ste s temi koraki odpravili težavo.


Odpravljanje težav

Preverjanje papirja in okolja za tiskanje

V tem razdelku so informacije o naslednjih temah:

  • Uporaba papirja, ki ustreza HP-jevim specifikacijam
  • Preverjanje okolja izdelka


Odpravljanje težav

Uporaba papirja, ki ustreza HP-jevim specifikacijam

Uporabite drugačen papir, če je prišlo do katere od naslednjih težav:

  • •

    Natis je presvetel ali pa je na določenih območjih videti zbledel.

  • •

    Na natisih so packe tonerja.

  • •

    Toner na natisih je razmazan.

  • •

    Natisnjeni znaki so videti popačeni.

  • •

    Natisnjeni listi so zavihani.

Vedno uporabite vrsto in težo papirja, ki ju podpira izdelek. Poleg tega pri izbiri papirja upoštevajte naslednje smernice:

  • •

    Uporabljajte papir, ki je kakovosten, brez vrezov, zarez, raztrganin, madežev, odpadajočih delcev, prahu, gub, lukenj, sponk in zvitih ali upognjenih robov.

  • •

    Uporabljajte papir, na katerega se še ni tiskalo.

  • •

    Uporabljajte papir za laserske tiskalnike. Ne uporabljajte papirja, ki je zasnovan samo za brizgalne tiskalnike.

  • •

    Uporabljajte papir, ki ni pregrob. Kakovost tiskanja je običajno boljša pri uporabi bolj gladkega papirja.


Odpravljanje težav

Preverjanje okolja izdelka

Preverite, ali izdelek deluje v okolju, ki izpolnjuje specifikacije, navedene v priročniku z informacijami o garanciji in pravnimi obvestili.


Odpravljanje težav

Preverjanje nastavitev funkcije EconoMode

HP ne priporoča stalne uporabe funkcije EconoMode. Če jo uporabljate neprekinjeno, lahko življenjska doba tonerja preseže življenjsko dobo mehanskih delov v kartuši s tonerjem. Če se kakovost tiskanja poslabša in ni več sprejemljiva, zamenjajte kartušo s tonerjem.

Če je cela stran pretemna ali presvetla, sledite naslednjim korakom.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite izdelek in kliknite gumb Lastnosti ali Nastavitve.

  3. 3.

    Kliknite zavihek Papir in kakovost in poiščite območje Nastavitve kakovosti.

    • •

      Če je cela stran pretemna, izberite nastavitev EconoMode.

    • •

      Če je cela stran presvetla, izberite nastavitev FastRes 1200.

  4. 4.

    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta. V pogovornem oknu Natisni kliknite gumb V redu za tiskanje posla.


Odpravljanje težav

Izboljšanje kakovosti kopiranja in optičnega branja

V tem razdelku so informacije o naslednjih temah:

  • Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži
  • Preverjanje nastavitev papirja
  • Optimiranje za besedilo ali slike
  • Kopiranje od roba do roba
  • Čiščenje zajemalnih valjev in ločilne blazinice v podajalniku dokumentov


Odpravljanje težav

Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži

Sčasoma se lahko na steklu optičnega bralnika in belem plastičnem notranjem delu nabere prah, ki lahko vpliva na kakovost. Za čiščenje optičnega bralnika uporabite naslednji postopek.

  1. 1.

    Pritisnite gumb za vklop/izklop, da izklopite izdelek, in nato izključite napajalni kabel iz električne vtičnice.

  2. 2.

    Odprite pokrov optičnega bralnika.

  3. 3.

    Steklo optičnega bralnika in beli plastični notranji del pod pokrovom optičnega bralnika očistite z mehko krpo ali gobo, ki ste jo navlažili z blagim čistilom za steklo.

    POZOR:Izdelka ne čistite z jedkimi sredstvi, acetonom, benzenom, amonijakom, etilnim alkoholom ali ogljikovim tetrakloridom, ker se lahko poškoduje. Tekočin ne nanašajte neposredno na steklo ali ploščo. Lahko namreč prodrejo v izdelek in ga poškodujejo.

  4. 4.

    Steklo optičnega bralnika in bele plastične dele obrišite s krpo iz jelenove kože ali celulozno gobico, da preprečite nastajanje madežev.

  5. 5.

    Priključite napajalni kabel na vtičnico in pritisnite gumb za vklop/izklop, da vklopite izdelek.


Odpravljanje težav

Preverjanje nastavitev papirja

Nadzorna plošča LED

  1. 1.

    Kliknite gumb Start in nato možnost Programi.

  2. 2.

    Kliknite skupino svojega HP-jevega izdelka in nato element HP Device Toolbox.

  3. 3.

    Na zavihku Sistemi kliknite Nastavitev papirja.

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Namestitev papirja

  3. 3.

    Izberite možnost Privzeta velikost papirja.

  4. 4.

    Izberite ime velikosti papirja, ki je na vhodnem pladnju, in nato pritisnite gumb OK.

  5. 5.

    Izberite možnost Privzeta vrsta papirja.

  6. 6.

    Izberite ime vrste papirja, ki je na vhodnem pladnju, in nato pritisnite gumb OK.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Namestitev papirja

  3. 3.

    Izberite možnost Velikost papirja in se nato dotaknite imena velikosti papirja, ki je na vhodnem pladnju.

  4. 4.

    Izberite možnost Vrsta papirja in se nato dotaknite imena vrste papirja, ki je na vhodnem pladnju.


Odpravljanje težav

Optimiranje za besedilo ali slike

Na voljo so naslednje nastavitve kakovosti kopiranja:

  • •

    Samodejna izbira: To nastavitev uporabite, če vam kakovost kopije ni pomembna.

  • •

    Mešano: To nastavitev uporabite za dokumente, ki vsebujejo besedilo in grafike.

  • •

    Besedilo: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem besedilo. To je privzeta nastavitev za optimiranje kopij.

  • •

    Slika: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem grafike.

Nadzorna plošča LCD

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.

  2. 2.

    Na nadzorni plošči izdelka pritisnite gumb Meni kopiranja [image].

  3. 3.

    Izberite meni Optimiziraj.

  4. 4.

    S puščičnima gumboma se pomikajte po možnostih in izberite želeno možnost s pritiskom gumba OK.

  5. 5.

    Dotaknite se gumba Začni kopiranje [image], da začnete kopirati.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.

  2. 2.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Kopiranje.

  3. 3.

    Dotaknite se gumba Nastavitve, nato se pomaknite do gumba Optimiziraj in se ga dotaknite. Z dotikanjem puščičnih gumbov se pomikajte po možnostih. Dotaknite se želene možnosti, da jo izberete.

  4. 4.

    Dotaknite se gumba Začni kopiranje, da začnete kopirati.


Odpravljanje težav

Kopiranje od roba do roba

Izdelek ne more tiskati popolnoma od roba do roba. Okoli strani je 4 mm roba, na katerega ni mogoče tiskati.

Navodila za tiskanje ali optično branje dokumentov z obrezanimi robovi:

  • •

    Če je izvirnik manjši kot natis, ga premaknite 4 mm vstran od kota optičnega bralnika, ki ga označuje ikona. Znova kopirajte ali optično preberite v tem položaju.

  • •

    Ko je izvirnik enako velik kot želeni natis, s funkcijo Pomanjšaj/povečaj pomanjšajte sliko, da kopija ne bo obrezana.


Odpravljanje težav

Čiščenje zajemalnih valjev in ločilne blazinice v podajalniku dokumentov

Če ima podajalnik dokumentov težave pri delu s papirjem, kot so zastoji ali podajanje več strani hkrati, očistite valja podajalnika dokumentov in ločevalno blazinico.

  1. 1.

    Dvignite vhodni pladenj podajalnika dokumentov.

    Dvignite vhodni pladenj podajalnika dokumentov

  2. 2.

    Z vlažno krpo, ki ne pušča vlaken, obrišite oba zajemalna valja in ločevalno blazinico, da odstranite umazanijo.

    POZOR:Izdelka ne čistite z jedkimi sredstvi, acetonom, benzenom, amonijakom, etilnim alkoholom ali ogljikovim tetrakloridom, ker se lahko poškoduje. Tekočin ne nanašajte neposredno na steklo ali ploščo. Lahko namreč prodrejo v izdelek in ga poškodujejo.

    Očistite valja podajalnika dokumentov in ločevalno blazinico

  3. 3.

    Zaprite vhodni pladenj podajalnika dokumentov.

    Zaprite vhodni pladenj podajalnika dokumentov


Odpravljanje težav

Izboljšanje kakovosti slike pri faksiranju

  • Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži
  • Preverjanje nastavitve ločljivosti izhodnega faksa
  • Preverjanje nastavitve svetlosti/temnosti
  • Preverjanje nastavitve Odprava napak
  • Preverjanje nastavitve prilagoditve na stran
  • Čiščenje zajemalnih valjev in ločilne blazinice v podajalniku dokumentov
  • Pošiljanje v drug faks
  • Preverjanje faksirne naprave pošiljatelja


Odpravljanje težav

Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži

Sčasoma se lahko na steklu optičnega bralnika in belem plastičnem notranjem delu nabere prah, ki lahko vpliva na kakovost. Za čiščenje optičnega bralnika uporabite naslednji postopek.

  1. 1.

    Pritisnite gumb za vklop/izklop, da izklopite izdelek, in nato izključite napajalni kabel iz električne vtičnice.

  2. 2.

    Odprite pokrov optičnega bralnika.

  3. 3.

    Steklo optičnega bralnika, pasove podajalnika dokumentov in belo plastično ozadje očistite z mehko krpo ali gobico, navlaženo z blagim čistilom za steklo.

    POZOR:Izdelka ne čistite z jedkimi sredstvi, acetonom, benzenom, amonijakom, etilnim alkoholom ali ogljikovim tetrakloridom, ker se lahko poškoduje. Tekočin ne nanašajte neposredno na steklo ali ploščo. Lahko namreč prodrejo v izdelek in ga poškodujejo.

  4. 4.

    Steklo optičnega bralnika in bele plastične dele obrišite s krpo iz jelenove kože ali celulozno gobico, da preprečite nastajanje madežev.

  5. 5.

    Zaprite pokrov optičnega bralnika.

  6. 6.

    Priključite napajalni kabel na vtičnico in pritisnite gumb za vklop/izklop, da vklopite izdelek.


Odpravljanje težav

Preverjanje nastavitve ločljivosti izhodnega faksa

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa.

  3. 3.

    Izberite Nastavitev pošiljanja faksa in nato možnost Privzeta ločljivost.

  4. 4.

    Izberite želeno nastavitev ločljivosti in pritisnite gumb OK.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa.

  3. 3.

    Izberite možnost Napredna nastavitev in nato Ločljivost faksa.

  4. 4.

    Izberite želeno nastavitev ločljivosti in se nato dotaknite gumba OK.


Odpravljanje težav

Preverjanje nastavitve svetlosti/temnosti

Če je faksirani dokument presvetel ali pretemen, preverite, ali je nastavitev svetlosti/temnosti primerna za faksiranje.

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa.

  3. 3.

    Izberite Nastavitev pošiljanja faksa in nato Privzeto svetlo/temno.

  4. 4.

    Prilagodite nastavitev za posel faksiranja in pritisnite gumb OK.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa in nato možnost Napredna nastavitev.

  3. 3.

    Izberite Svetleje/temneje in nato prilagodite nastavitev za faksiranje.


Odpravljanje težav

Preverjanje nastavitve Odprava napak

Izdelek običajno nadzira signale na telefonski liniji med pošiljanjem ali sprejemanjem faksa. Če izdelek med prenosom zazna napako in je nastavitev odpravljanja napak nastavljena na Vklop, lahko izdelek zahteva ponovno pošiljanje tega dela faksa. Privzeta tovarniška nastavitev za odpravljanje napak je Vklop.

Možnost odpravljanja napak izključite, če imate težave pri pošiljanju ali sprejemanju faksa in ste pripravljeni sprejeti napake med prenosom. Ta možnost pride prav pri pošiljanju ali sprejemanju mednarodnih faksov ali pri uporabi satelitske telefonske povezave.

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa in nato možnost Vsi faksi.

  3. 3.

    Izberite možnost Odprava napak in nato Vklop.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

  2. 2.

    Izberite Storitev in nato Storitev faksiranja.

  3. 3.

    Izberite možnost Odprava napak in nato Vklop.


Odpravljanje težav

Preverjanje nastavitve prilagoditve na stran

Če je izdelek natisnil faksni posel zunaj strani, na nadzorni plošči izdelka vklopite funkcijo za prilagoditev na stran.

OPOMBA:Preverite, ali se privzeta nastavitev velikosti papirja ujema z velikostjo papirja na pladnju.

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa in nato Nastavitev prejetega faksa.

  3. 3.

    Izberite možnost Prilagodi strani in nato Vklop.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa in nato možnost Napredna nastavitev.

  3. 3.

    Izberite možnost Prilagodi strani in nato Vklop.


Odpravljanje težav

Pošiljanje v drug faks

Pošljite faksni posel v drug faks, da preverite, ali ga bo uspešno prejel.

  • •

    Če drug faks uspešno prejme faksno sporočilo, preverite povezavo in nastavitve v faksu, v katerega ste najprej poslali sporočilo.

  • •

    Če drug faks sporočila ne prejme uspešno, preverite nastavitve faksa v svojem izdelku. Če je pošiljanje faksa še vedno neuspešno, je morda prišlo do motenj na telefonski liniji. Poskusite faks znova poslati pozneje.


Odpravljanje težav

Preverjanje faksirne naprave pošiljatelja

Prosite pošiljatelja, naj v oddajnem faksu potemni nastavitev za kontrast in nato znova pošlje faks.

Če je kakovost prejetega faksa še vedno slaba, preverite nastavitve faksa v svojem izdelku.


Odpravljanje težav

Odpravljanje težav z žičnim omrežjem

Preverite naslednje, da ugotovite, ali izdelek komunicira z omrežjem. Preden začnete, z uporabo nadzorne plošče izdelka natisnite konfiguracijsko stran in na njej poiščite naslov IP izdelka.

  • Slaba fizična povezava
  • Računalnik uporablja napačen naslov IP za izdelek
  • Računalnik ne more komunicirati z izdelkom
  • Izdelek uporablja napačne nastavitve povezave in dupleksa za omrežje
  • Nova programska oprema morda povzroča težave z združljivostjo
  • Računalnik ali delovna postaja je morda nepravilno nastavljena
  • Izdelek je onemogočen ali pa so napačne druge omrežne nastavitve

OPOMBA:HP ne podpira povezovanja iz enakovrednih računalnikov, saj je to funkcija operacijskih sistemov Microsoft, ne pa gonilnikov tiskalnikov HP. Več informacij je na voljo na spletnem naslovu www.microsoft.com.


Odpravljanje težav

Slaba fizična povezava

  1. 1.

    Preverite, ali je izdelek priključen na ustrezna omrežna vrata in z ustrezno dolgim kablom.

  2. 2.

    Preverite, ali so kabli ustrezno pritrjeni.

  3. 3.

    Oglejte si povezavo z omrežnimi vrati na hrbtni strani izdelka in preverite, ali svetita rumnorjava lučka aktivnosti in zelena lučka stanja povezave.

  4. 4.

    Če težave ne uspete odpraviti, poskusite z uporabo drugega kabla ali vrat v zvezdišču.


Odpravljanje težav

Računalnik uporablja napačen naslov IP za izdelek

  1. 1.

    Odprite nastavitev lastnosti tiskalnika in kliknite zavihek Vrata. Preverite, ali je izbran trenutni naslov IP izdelka. Naslov IP je naveden na konfiguracijski strani izdelka.

  2. 2.

    Če ste izdelek namestili prek HP-jevih standardnih vrat TCP/IP, izberite polje Vedno natisni s tem tiskalnikom, tudi če se naslov IP spremeni.

  3. 3.

    Če ste izdelek namestili prek Microsoftovih standardnih vrat TCP/IP, namesto naslova IP uporabite ime gostitelja.

  4. 4.

    Če je naslov IP pravilen, izbrišite izdelek in ga nato znova dodajte.


Odpravljanje težav

Računalnik ne more komunicirati z izdelkom

  1. 1.

    Testirajte omrežno komunikacijo tako, da preverite dosegljivost omrežja.

    1. a.

      Odprite ukazno vrstico v računalniku. V operacijskem sistemu Windows kliknite Start, kliknite Zaženi, vnesite cmd in pritisnite Enter.

    2. b.

      Vnesite ping in takoj zatem naslov IP izdelka.

      V sistemu Mac OS X odprite Network Utility (Omrežni pripomoček) in vnesite naslov IP v ustrezno polje podokna Ping.

    3. c.

      Če se v oknu prikažejo povratni časi, omrežje deluje.

  2. 2.

    Če ukaz ping ni uspel, preverite, ali so omrežna zvezdišča vklopljena, nato pa preverite, ali so omrežne nastavitve, izdelek in računalnik konfigurirani za isto omrežje.


Odpravljanje težav

Izdelek uporablja napačne nastavitve povezave in dupleksa za omrežje

HP priporoča, da te nastavitve pustite v samodejnem načinu (privzeta nastavitev). Če te nastavitve spremenite, jih morate spremeniti tudi za omrežje.


Odpravljanje težav

Nova programska oprema morda povzroča težave z združljivostjo

Preverite, ali so novi programi pravilno nameščeni in ali uporabljajo ustrezen gonilnik tiskalnika.


Odpravljanje težav

Računalnik ali delovna postaja je morda nepravilno nastavljena

  1. 1.

    Preverite omrežne gonilnike, gonilnike tiskalnika in nastavitve preusmeritve omrežja.

  2. 2.

    Preverite, ali je operacijski sistem pravilno konfiguriran.


Odpravljanje težav

Izdelek je onemogočen ali pa so napačne druge omrežne nastavitve

  1. 1.

    Na konfiguracijski strani preverite stanje omrežnega protokola. Po potrebi omogočite.

  2. 2.

    Po potrebi znova konfigurirajte omrežne nastavitve.


Odpravljanje težav

Odpravljanje težav z brezžičnim omrežjem

  • Kontrolni seznam za brezžično povezavo
  • Po končani konfiguraciji brezžične povezave izdelek ne tiska
  • Izdelek ne tiska in v računalniku je nameščen požarni zid drugega proizvajalca
  • Po premiku brezžičnega usmerjevalnika ali izdelka na drugo mesto brezžična povezava ne deluje
  • Na brezžični izdelek ni mogoče povezati več računalnikov
  • Pri povezavi izdelka v navidezno zasebno omrežje se prekine komunikacija
  • Omrežje ni prikazano na seznamu brezžičnih omrežij
  • Brezžično omrežje ne deluje
  • Izvedite diagnostični preskus brezžičnega omrežja
  • Zmanjšanje motenj v brezžičnem omrežju


Odpravljanje težav

Kontrolni seznam za brezžično povezavo

  • •

    Poskrbite, da omrežni kabel ni priključen.

  • •

    Preverite, ali sta izdelek in usmerjevalnik vklopljena in se napajata. Preverite tudi, ali je vklopljen brezžični vmesnik izdelka.

  • •

    Preverite, ali je SSID (Service Set Identifier) pravilen. Natisnite konfiguracijsko stran, da ugotovite, kakšen je SSID. Če niste prepričani, ali je SSID pravilen, znova zaženite nastavitev brezžične povezave.

  • •

    Če uporabljate zaščiteno omrežje, preverite, ali so varnostne informacije pravilne. Če varnostne informacije niso pravilne, znova zaženite nastavitev brezžične povezave.

  • •

    Če brezžično omrežje deluje pravilno, poskusite dostopiti do drugih računalnikov v njem. Če ima omrežje dostop do interneta, se poskusite povezati z internetom prek brezžične povezave.

  • •

    Preverite, ali je za izdelek in brezžično dostopno točko uporabljena ista metoda šifriranja (AES ali TKIP; pri omrežjih z zaščito WPA).

  • •

    Preverite, ali je izdelek je znotraj dosega brezžičnega omrežja. Pri večini omrežij je lahko izdelek oddaljen do 30 m od brezžične dostopne točke (brezžični usmerjevalnik).

  • •

    Poskrbite, da ni oviranj brezžičnega signala. Če so med dostopno točko in izdelkom veliki kovinski predmeti, jih odstranite. Zagotovite, da med izdelkom in brezžično dostopno točko ni drogov, sten ali kovinskih ali betonskih podpornih stebrov.

  • •

    Preverite, da se izdelek ne nahaja v bližini elektronskih naprav, ki bi lahko ovirale brezžični signal. Brezžični signal lahko motijo številne naprave, med drugim motorji, brezžični telefoni, varnostne kamere, druga brezžična omrežja in nekatere naprave Bluetooth.

  • •

    Preverite, ali je v računalniku nameščen gonilnik tiskalnika.

  • •

    Preverite, ali ste izbrali ustrezna tiskalniška vrata.

  • •

    Preverite, ali sta računalnik in izdelek povezana v isto brezžično omrežje.

  • •

    Pri sistemu Mac OS X preverite, ali brezžični usmerjevalnik podpira Bonjour.


Odpravljanje težav

Po končani konfiguraciji brezžične povezave izdelek ne tiska

  1. 1.

    Preverite, ali je izdelek vklopljen in v stanju pripravljenosti.

  2. 2.

    Izklopite morebitne požarne zidove drugih proizvajalcev.

  3. 3.

    Preverite, ali brezžično omrežje deluje pravilno.

  4. 4.

    Preverite, ali računalnik deluje pravilno. Po potrebi znova zaženite računalnik.

  5. 5.

    Preverite, ali lahko HP-jev vdelani spletni strežnik izdelka odprete iz računalnika v omrežju.


Odpravljanje težav

Izdelek ne tiska in v računalniku je nameščen požarni zid drugega proizvajalca

  1. 1.

    Požarni zid posodobite z najnovejšo posodobitvijo, ki jo je izdal ustrezni proizvajalec.

  2. 2.

    Če ob namestitvi izdelka ali poskusu tiskanja programi zahtevajo dostop do požarnega zida, jim ga dovolite.

  3. 3.

    Začasno izklopite požarni zid in nato namestite brezžični izdelek v računalnik. Ko je namestitev prek brezžične povezave končana, omogočite požarni zid.


Odpravljanje težav

Po premiku brezžičnega usmerjevalnika ali izdelka na drugo mesto brezžična povezava ne deluje

  1. 1.

    Preverite, ali je usmerjevalnik ali izdelek povezan v isto omrežje kot računalnik.

  2. 2.

    Natisnite konfiguracijsko stran.

  3. 3.

    Primerjajte SSID na strani o konfiguraciji in SSID v konfiguraciji tiskalnika v računalniku.

  4. 4.

    Če številki nista enaki, napravi nista povezani v isto omrežje. Znova konfigurirajte nastavitev brezžične povezave izdelka.


Odpravljanje težav

Na brezžični izdelek ni mogoče povezati več računalnikov

  1. 1.

    Zagotovite, da so ostali računalniki v brezžičnem dosegu in da signala ne blokira nobena ovira. Pri večini omrežij je brezžični doseg do 30 m od brezžične dostopne točke.

  2. 2.

    Preverite, ali je izdelek vklopljen in v stanju pripravljenosti.

  3. 3.

    Izklopite morebitne požarne zidove drugih proizvajalcev.

  4. 4.

    Preverite, ali brezžično omrežje deluje pravilno.

  5. 5.

    Preverite, ali računalnik deluje pravilno. Po potrebi znova zaženite računalnik.


Odpravljanje težav

Pri povezavi izdelka v navidezno zasebno omrežje se prekine komunikacija

  • •

    Običajno naprave morejo biti istočasno povezane v navidezno zasebno in druga omrežja.


Odpravljanje težav

Omrežje ni prikazano na seznamu brezžičnih omrežij

  • •

    Preverite, ali je brezžični usmerjevalnik vklopljen in se napaja.

  • •

    Omrežje je morda skrito. Vendar se je tudi v skrito omrežje mogoče povezati.


Odpravljanje težav

Brezžično omrežje ne deluje

  1. 1.

    Poskrbite, da omrežni kabel ni priključen.

  2. 2.

    Preverite, ali je omrežna komunikacija prekinjena, tako, da v omrežje povežete druge naprave.

  3. 3.

    Preskusite omrežno komunikacijo tako, da preverite dosegljivost omrežja.

    1. a.

      Odprite ukazno vrstico v računalniku. V operacijskem sistemu Windows kliknite Start, kliknite Zaženi, vnesite cmd in pritisnite Enter.

    2. b.

      Vnesite ukaz ping, ki naj mu sledi naslov IP usmerjevalnika.

      V sistemu Mac OS X odprite Network Utility (Omrežni pripomoček) in vnesite naslov IP v ustrezno polje podokna Ping.

    3. c.

      Če se v oknu prikažejo povratni časi, omrežje deluje.

  4. 4.

    Preverite, ali je usmerjevalnik ali izdelek povezan v isto omrežje kot računalnik.

    1. a.

      Natisnite konfiguracijsko stran.

    2. b.

      Primerjajte SSID na poročilu o konfiguraciji in SSID v konfiguraciji tiskalnika v računalniku.

    3. c.

      Če številki nista enaki, napravi nista povezani v isto omrežje. Znova konfigurirajte nastavitev brezžične povezave izdelka.


Odpravljanje težav

Izvedite diagnostični preskus brezžičnega omrežja

Z nadzorne plošče izdelka lahko izvedete diagnostični preskus, da dobite podatke o nastavitvah brezžičnega omrežja.

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa in nato Meni Brezžična povezava.

  3. 3.

    Izberite Test omrežja in pritisnite gumb OK. Izdelek natisne preskusno stran, na kateri so prikazani rezultati preskusa.

Nadzorna plošča z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

  2. 2.

    Izberite Nastavitev faksa in nato Meni Brezžična povezava.

  3. 3.

    Izberite možnost Zaženi test faksiranja. Izdelek natisne preskusno stran, na kateri so prikazani rezultati preskusa.


Odpravljanje težav

Zmanjšanje motenj v brezžičnem omrežju

Z naslednjimi nasveti lahko zmanjšate motnje v brezžičnem omrežju:

  • •

    Brezžične naprave hranite stran od velikih kovinskih predmetov, kot so na primer arhivske omare, in drugih elektromagnetnih naprav, kot so mikrovalovne pečice in brezžični telefoni. Ti predmeti lahko motijo radijske signale.

  • •

    Brezžične naprave hranite stran od velikih zidnih in drugih gradbenih konstrukcij. Ti predmeti lahko absorbirajo radijske valove in znižajo jakost signalov.

  • •

    Brezžični usmerjevalnik namestite na osrednje mesto, od koder je mogoče videti brezžične izdelke, ki so v omrežju.


Odpravljanje težav

Odpravljanje težav s faksiranjem

  • Preverjanje namestitve strojne opreme
  • Pošiljanje faksov je počasno
  • Kakovost faksiranja je slaba
  • Faks je odrezan ali se natisne na dveh straneh


Odpravljanje težav

Preverjanje namestitve strojne opreme

  • •

    Obstaja več možnih načinov odpravljanja težav. Ko izvedete posamezen priporočen ukrep, znova poskusite poslati faks, da boste videli, ali ste odpravili težavo.

  • •

    Poskrbite, da je med odpravljanjem težav s faksiranjem kabel izdelka priključen neposredno v stensko telefonsko vtičnico; tako bodo rezultati optimalni. Izključite vse ostale naprave, ki so priključene na izdelek.

  1. 1.

    Preverite, ali je telefonski kabel priključen na ustrezna vrata na hrbtni strani izdelka.

  2. 2.

    S preskusom faksiranja preverite telefonsko linijo:

    Nadzorna plošča LCD

    Nadzorna plošča z zaslonom na dotik
    • 1.

      Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

    • 2.

      Izberite Storitev in nato možnost Zaženi test faksiranja. Izdelek natisne poročilo o testu faksiranja.

    • 1.

      Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

    • 2.

      Izberite Storitev in nato Storitev faksiranja.

    • 3.

      Izberite možnost Zaženi test faksiranja. Izdelek natisne poročilo o testu faksiranja.

    Poročilo lahko vsebuje naslednje možne rezultate:

    • •

      Opravljeno: poročilo vsebuje vse trenutne nastavitve faksa za pregled.

    • •

      Ni opravljeno: V poročilu je navedena vrsta napake, vsebuje pa tudi predloge za odpravljanje težave.

  3. 3.

    Preverite, ali je v izdelku uporabljena najnovejša različica vdelane programske opreme:

    1. a.

      Pojdite na www.hp.com/support.

    2. b.

      Kliknite Gonilniki in programska oprema, v okno vnesite številko svojega izdelka in nato kliknite Iskanje. Če je treba, kliknite svoj model na seznamu podobnih izdelkov.

      Odpre se stran Software & Driver Downloads (Prenosi programske opreme in gonilnikov).

    3. c.

      V spustnem meniju izberite svoj operacijski sistem in nato kliknite Next (Naprej).

    4. d.

      Kliknite znak plus poleg možnosti Firmware (Vdelana programska oprema) in nato HP LaserJet Firmware Update Utility.

    5. e.

      Kliknite Download (Prenesi).

    6. f.

      Ko je prenos končan, upoštevajte navodila na zaslonu, da namestite in zaženete pripomoček.

      Pripomoček preveri, ali so na voljo posodobitve vdelane programske opreme za vaš HP-jev izdelek. Če pripomoček najde posodobitve, jih namesti.

    7. g.

      Ko je vdelana programska oprema posodobljena, poskusite znova poslati faks.

  4. 4.

    Preverite, ali je bil faks nastavljen pri nameščanju programske opreme izdelka.

    Na računalniku v mapi HP-jevega programa zaženite Fax Setup Utility.

  5. 5.

    Preverite, ali telefonska storitev podpira analogno faksiranje.

    OPOMBA:HP-jevi izdelki so zasnovani za uporabo z analognimi telefonskimi storitvami.

    • •

      Če uporabljate ISDN ali digitalni sistem PBX, se obrnite na ponudnika storitev za informacije o konfiguriranju analogne linije za faks.

    • •

      Če uporabljate storitev VoIP, na nadzorni plošči preklopite nastavitev Hitrost faksiranja na Počasi (V.29). Pri ponudniku storitev se pozanimajte, ali podpira faksiranje in kakšna je priporočena hitrost modema faksa. Pri nekaterih podjetjih je potreben adapter.

    • •

      Če uporabljate storitev DSL, poskrbite, da povezava telefonske linije z izdelkom vključuje filter. Če nimate filtra DSL, ga kupite ali pa se obrnite na ponudnika storitev DSL. Če je filter DSL nameščen, preskusite drugega, saj je lahko obstoječi okvarjen.

  6. 6.

    Če napake ne uspete odpraviti, so vam v naslednjih razdelkih na voljo podrobnejše rešitve težav.


Odpravljanje težav

Pošiljanje faksov je počasno

Prišlo je do težav v kakovosti telefonske linije, na katero je priključen izdelek.

  • •

    Poskusite faks znova poslati, ko se izboljša stanje telefonske linije.

  • •

    Preverite pri telefonskem operaterju, ali linija podpira faks.

  • •

    Za izvirnik uporabite bel papir. Ne uporabljajte barv, kot je siva, rumena ali rožnata.

  • •

    Daljše fakse razdelite na krajše dele in jih faksirajte posamično.

  • •

    Izklopite nastavitev Odprava napak.

    Nadzorna plošča LCD

    Nadzorna plošča z zaslonom na dotik
    • 1.

      Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

    • 2.

      Izberite Nastavitev faksa in nato možnost Vsi faksi.

    • 3.

      Izberite Odprava napak in nato Izklop.

    • 1.

      Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

    • 2.

      Izberite Storitev in nato Storitev faksiranja.

    • 3.

      Izberite Odprava napak in nato Izklop.

    OPOMBA:Če izklopite funkcijo Odprava napak, se lahko zniža kakovost slike.

  • •

    Povečajte nastavitev Hitrost faksiranja.

    Nadzorna plošča LCD

    Nadzorna plošča z zaslonom na dotik
    • 1.

      Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

    • 2.

      Izberite Nastavitev faksa in nato možnost Vsi faksi.

    • 3.

      Izberite Hitrost faksiranja in nato izberite pravilno nastavitev.

    • 1.

      Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

    • 2.

      Izberite Nastavitev faksa in nato možnost Napredna nastavitev.

    • 3.

      Izberite Hitrost faksiranja in nato izberite pravilno nastavitev.

  • •

    Na nadzorni plošči spremenite nastavitve faksa na nižjo ločljivost.

    OPOMBA:Faksi z višjo ločljivostjo se lahko pošiljajo dlje časa kot faksi z nižjo ločljivostjo.

    Nadzorna plošča LCD

    Nadzorna plošča z zaslonom na dotik
    • 1.

      Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

    • 2.

      Izberite Nastavitev faksa in nato Nastavitev pošiljanja faksov.

    • 3.

      Izberite možnost Privzeta ločljivost in nato ustrezno nastavitev.

    • 1.

      Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

    • 2.

      Izberite Nastavitev faksa in nato možnost Napredna nastavitev.

    • 3.

      Izberite Ločljivost faksa in nato izberite pravilno nastavitev.


Odpravljanje težav

Kakovost faksiranja je slaba

Faks je zamegljen ali presvetel.

  • •

    Povečajte ločljivost faksa pri pošiljanju faksov. Ločljivost ne vpliva na prejete fakse.

    Nadzorna plošča LCD

    Nadzorna plošča z zaslonom na dotik
    • 1.

      Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

    • 2.

      Izberite Nastavitev faksa in nato Nastavitev pošiljanja faksov.

    • 3.

      Izberite možnost Privzeta ločljivost in nato ustrezno nastavitev.

    • 1.

      Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

    • 2.

      Izberite Nastavitev faksa in nato možnost Napredna nastavitev.

    • 3.

      Izberite Ločljivost faksa in nato izberite pravilno nastavitev.

    OPOMBA:Če povečate ločljivost, se zmanjša hitrost prenosa.

  • •

    Na nadzorni plošči vklopite nastavitev Odprava napak.

    Nadzorna plošča LCD

    Nadzorna plošča z zaslonom na dotik
    • 1.

      Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

    • 2.

      Izberite Nastavitev faksa in nato možnost Vsi faksi.

    • 3.

      Izberite možnost Odprava napak in nato Vklop.

    • 1.

      Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

    • 2.

      Izberite Storitev in nato Storitev faksiranja.

    • 3.

      Izberite možnost Odprava napak in nato Vklop.

  • •

    Preverite kartuše s tonerjem in po potrebi zamenjajte kartušo.

  • •

    Prosite pošiljatelja, naj v oddajnem faksu potemni nastavitev za kontrast in nato znova pošlje faks.


Odpravljanje težav

Faks je odrezan ali se natisne na dveh straneh

  • •

    Nastavite nastavitev Privzeta velikost papirja. Faksi se tiskajo na eno velikost papirja, določeno z nastavitvami možnosti Privzeta velikost papirja.

    Nadzorna plošča LCD

    Nadzorna plošča z zaslonom na dotik
    • 1.

      Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

    • 2.

      Izberite Nastavitev sistema in nato Nastavitev papirja.

    • 3.

      Izberite možnost Privzeta velikost papirja in nato izberite ustrezno nastavitev.

    • 1.

      Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

    • 2.

      Izberite Nastavitev sistema in nato Nastavitev papirja.

    • 3.

      Izberite Velikost papirja in nato izberite pravilno nastavitev.

  • •

    Nastavite vrsto in velikost papirja za pladenj, ki se uporablja za fakse.

  • •

    Vklopite nastavitev Prilagodi strani za tiskanje daljših faksov na papir velikosti Letter ali A4.

    Nadzorna plošča LCD

    Nadzorna plošča z zaslonom na dotik
    • 1.

      Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

    • 2.

      Izberite Nastavitev faksa in nato Nastavitev prejetega faksa.

    • 3.

      Izberite možnost Prilagodi strani in nato Vklop.

    • 1.

      Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

    • 2.

      Izberite Nastavitev faksa in nato možnost Napredna nastavitev.

    • 3.

      Izberite možnost Prilagodi strani in nato Vklop.

OPOMBA:Če je nastavitev Prilagodi strani izklopljena in nastavitev Privzeta velikost papirja nastavljena na Letter, se izvirnik velikosti Legal natisne na dve strani.


Deli, potrošni material in dodatna oprema

  • Naročanje delov, dodatne opreme in potrošnega materiala
  • Deli, ki jih lahko stranka popravi sama
  • Dodatna oprema

Obiščite www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ali www.hp.com/support/ljMFPM128series za HP-jevo celovito pomoč za izdelek:

  • •

    odpravljanje težav,

  • •

    nalaganje posodobitev programske opreme,

  • •

    sodelovanj v forumih s podporo,

  • •

    iskanje informacij o garanciji in predpisih.

Obiščete lahko tudi www.hp.com/support za podporo za cel svet in za druge HP-jeve izdelke.


Deli, potrošni material in dodatna oprema

Naročanje delov, dodatne opreme in potrošnega materiala

HP-jeva originalna kartuša s tonerjem in papir | www.hp.com/go/suresupply
Naročanje originalnih delov ali dodatne opreme HP | www.hp.com/buy/parts
Naročanje pri ponudniku storitev ali podpore | Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.


Deli, potrošni material in dodatna oprema

Deli, ki jih lahko stranka popravi sama

Za izdelek so na voljo ti deli, ki jih lahko stranka popravi sama.

  • •

    Dele, za katere je samopopravilo navedeno kot obvezno, morajo stranke namestiti same, razen če so za popravilo pripravljene plačati HP-jevemu serviserju. V okviru HP-jeve garancije za izdelke za te dele ni na voljo podpora na mestu uporabe ali z vračilom v skladišče.

  • •

    Dele, za katere je samopopravilo navedeno kot izbirno, lahko HP-jev serviser v garancijskem obdobju namesti brezplačno.

Element | Opis | Zamenjava s strani stranke | Številka dela
HP-jeva kartuša 83A s tonerjem | Nadomestna kartuša s tonerjem | Obvezno | CF283A
HP-jeva kartuša 88A s tonerjem | Nadomestna kartuša s tonerjem samo za Kitajsko in Indijo | Obvezno | CC388A
Komplet z zajemalnim valjem | Nadomestni zajemalni valj za vhodni pladenj | Obvezno | CZ172-65001
Komplet z ločevalno blazinico | Nadomestna ločevalna blazinica za vhodni pladenj | Obvezno | CZ172-65010
Komplet pladnja za zajemanje papirja | Nadomestni vhodni pladenj | Obvezno | CZ172-65011
Komplet podaljška za kratke medije | Nadomestni podaljšek za kratke medije za vhodni pladenj | Obvezno | CZ172-65012
Komplet telefonske slušalke za Kitajsko | Nadomestna telefonska slušalka za kitajske modele faksov | Obvezno | CZ185-65001
Komplet telefonske slušalke za Rusijo | Nadomestna telefonska slušalka za ruske modele faksov | Obvezno | CZ185-65010


Deli, potrošni material in dodatna oprema

Dodatna oprema

Element | Opis | Številka dela
Kabel USB | 2-metrski standardni konektor, združljiv z napravo USB | C6518A


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

V naslednjih temah je opisano, kako se premikate po tem uporabniškem priročniku.

  • Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6
  • Bilžnjične tipke za pregledovalnik pomoči
  • Bližnjične tipke za kartico Contents (Kazalo)
  • Bližnjične tipke za kartico Index (Stvarno kazalo)
  • Bližnjične tipke za kartico Search (Iskanje)
  • Bližnjične tipke za kartico Favorites (Priljubljene)

OPOMBA:

  • •

    Na voljo so tudi bližnjice za menijske ukaze, ki jih lahko vnesete s tipkovnico.

  • •

    Bližnjične tipke delujejo tudi v pomožnih oknih in priročnih menijih.

  • •

    Ko v podoknu za krmarjenje uporabite bližnjično tipko, podokno s temami ni več dejavno. Če se želite vrniti v podokno s temami, pritisnite F6.

  • •

    Če ste ga uporabili za prejšnje iskanje, bo potrditveno polje Match similar words (Ujemanje podobnih besed) na kartici Search (Iskanje) Izbrano.


Uporaba pregledovalnika pomoči HTML Help Viewer

V teh temah so navodila za priročnik pregledovalnika pomoči. Kliknite tisto, ki vas zanima:

  • Kako najbolje izkoristiti pomoč
  • Iskanje teme pomoči
  • Seznam priljubljenih tem pomoči lahko naredite takole
  • Kopiranje teme pomoči
  • Tiskanje trenutne teme pomoči
  • Iskanje tem z gumbi orodne vrstice
  • Uporaba bližnjic


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6

Med podoknom za krmarjenje in podoknom s temami lahko hitro preklopite s tipko F6.


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bilžnjične tipke za pregledovalnik pomoči

Zapiranje pregledovalnika pomoči | ALT+F4
Preklop med pregledovalnikom pomoči in drugimi odprtimi okni | ALT+TABULATORKA
Prikaz menija Options (Možnosti) | ALT+O
Spreminjanje nastavitev programa Microsoft Internet Explorer. Nastavitve možnosti za osebe s posebnimi potrebami so v pogovornem oknu Internet Options (Internetne možnosti). Če jih želite spremeniti, kliknite kartico General (Splošno) in nato Accessibility (Pripomočki za invalide). | ALT+O in nato I
Skrivanje ali prikaz okna za krmarjenje | ALT+O in nato T
Tiskanje posamezne teme | ALT+O in nato P. Ali pa z desno tipko miške kliknite temo in kliknite Print (Natisni).
Premik k prejšnji temi | ALT+PUščICA LEVO ali ALT+O in nato B
Premik k naslednji temi (samo če ste si jo pred nedavnim ogledovali) | ALT+PUščICA DESNO ali ALT+O in nato F
Vklop ali izklop označevanja pri iskanju | ALT+O in nato O
Osveževanje teme, prikazane v podoknu s temami (to vam lahko pride prav, če ste povezani s spletno stranjo) | F5 ali ALT+O in nato R
Vrnitev na domačo stran (avtorji pomoči lahko določijo domačo stran sistema pomoči) | ALT+O in nato H
Če želite pregledovalniku preprečiti, da odpira strani (to je lahko koristno, če se povezujete s spletom in ne želite, da se neka stran prenese). | ALT+O in nato S
Skok k neki temi ali na spletno stran. Avtor pomoči, ki sestavi datoteko .chm, lahko v meni Options (Možnosti) doda dve povezavi s pomembnimi temami ali spletnimi stranmi. Ko izberete ukaz Jump (Skoči), je prikazana ena od teh tem ali spletnih strani. | ALT+O in nato 1 ali 2
Preklop med podoknom za krmarjenje in podoknom s temami | F6
Pomikanje po temi | PUščICA NAVZGOR in PUščICA NAVZDOL ali tipki PAGE UP in PAGE DOWN
Pomikanje po vseh povezavah v temi ali vseh možnostih na kartici podokna za krmarjenje. | TABULATORKA


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Contents (Kazalo)

Prikaz kartice Contents (Kazalo) | ALT+C
Odpiranje in zapiranje knjige ali mape | ZNAK PLUS (+) in ZNAK MINUS (–) ali PUščICA LEVO in PUščICA DESNO
Izbiranje teme | PUščICA GOR in PUščICA DOL
Prikaz izbrane teme | ENTER


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Index (Stvarno kazalo)

Prikaz kartice Index (Stvarno kazalo). | ALT+N
Vnos besede, ki jo želite iskati | ALT+W in vnesite besedo
Izbira ključne besede na seznamu | PUščICA GOR in PUščICA DOL
Prikaz povezane teme | ALT+D


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Search (Iskanje)

Prikaz kartice Search (Iskanje) | ALT+S
Vnos besede, ki jo želite iskati | ALT+W in vnesite besedo
Začetek iskanja | ALT+L
Izbira teme na seznamu rezultatov | ALT+T in nato PUščICA NAVZGOR in PUščICA NAVZDOL
Prikaz izbrane teme | ALT+D
Naslednje možnosti so na voljo samo, če je omogočeno iskanje po celotnem besedilu.
Iskanje ključne besede na seznamu rezultatov prejšnjega iskanja | ALT+U
Iskanje besede, podobne ključni besedi, na primer besed, kot sta »avtomobilizem« in »avtomehanik« za ključno besedo »avto«. | ALT+M
Iskanje samo v naslovih tem | ALT+R


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Favorites (Priljubljene)

Prikaz kartice Favorites (Priljubljene) | ALT+I
Dodajanje trenutno izbrane teme na seznam priljubljenih | ALT+A
Izbiranje teme na seznamu priljubljenih | ALT+P in nato PUščICA NAVZGOR in PUščICA NAVZDOL
Prikaz izbrane teme | ALT+D
Odstranjevanje izbrane teme s seznama | ALT+R


Uporaba pregledovalnika pomoči HTML Help Viewer

Kako najbolje izkoristiti pomoč

Nekaj nasvetov za učinkovitejše iskanje informacij s pregledovalnikom pomoči:

  • •

    Če želite slediti povezavi k drugi temi, spletni strani, seznamu drugih tem ali programu, kliknite obarvane, podčrtane besede.

  • •

    Če si želite ogledati teme, ki vsebujejo informacije, povezane s temo, ki si jo ogledujete, kliknite napis Related Topics (Sorodne teme), ki je običajno na koncu teme, nato pa še temo, ki vas zanima.

  • •

    Če želite preveriti, ali je določena beseda ali poved v temi v stvarnem kazalu, jo izberite in kliknite F1.

  • •

    Če si v podoknu s temami ogledujete vsebino s spleta, lahko v orodni vrstici kliknete Stop (Ustavi) ali Refresh (Osveži), da prekinete prenos spletne strani ali jo osvežite.

  • •

    Če pogosto uporabljate določeno temo, jo lahko dodate seznamu priljubljenih.

  • •

    Če želite prikazati meni bližnjic, z desno tipko kliknite kartico Contents (Kazalo) ali podokno Topic (Tema).


Uporaba pregledovalnika pomoči HTML Help Viewer

Iskanje teme pomoči

V podoknu za krmarjenje (Navigation) kliknite eno od teh kartic:

  • •

    Če želite prebrskati kazalo, kliknite kartico Contents (Kazalo). Kazalo je razširljiv seznam pomembnih tem.

  • •

    Seznam vnosov v stvarnem kazalu prikažete tako, da kliknete kartico Index (Stvarno kazalo) in vnesete želeno besedo ali jo poiščete na seznamu. Številne teme lahko najdete pod več različnimi vnosi.

  • •

    Če želite poiskati vse pojavitve besede ali povedi v datoteki pomoči, kliknite kartico Search (Iskanje) in vnesite besedo.

OPOMBA: Kliknite vnos za kazalo, stvarno kazalo ali rezultat iskanja, da se prikaže ustrezna tema.


Uporaba pregledovalnika pomoči HTML Help Viewer

Seznam priljubljenih tem pomoči lahko naredite takole

  • 1.

    Poiščite temo pomoči, ki jo želite shraniti na seznam priljubljenih tem.

  • 2.

    Kliknite kartico Favorites in nato Add (Dodaj).

OPOMBA:

  • •

    Če se želite vrniti k priljubljeni temi, kliknite kartico Favorites (Priljubljene), izberite temo in kliknite Display (Prikaži).

  • •

    Če želite temo preimenovati, jo izberite in vnesite novo ime v polje Current topic (Trenutna tema).

  • •

    Če želite temo odstraniti s seznama priljubljenih, jo izberite in kliknite Remove (Odstrani).


Uporaba pregledovalnika pomoči HTML Help Viewer

Kopiranje teme pomoči

  • 1.

    V podoknu s temami z desno tipko kliknite temo, ki jo želite kopirati, in nato še Select All (Izberi vse).

  • 2.

    Znova kliknite z desno tipko in nato kliknite Copy (Kopiraj), da temo kopirate v odložišče.

  • 3.

    Odprite dokument, v katerega želite prilepiti temo.

  • 4.

    Postavite kazalko tja, kamor želite prilepiti kopirano temo.

  • 5.

    V meniju Edit (Urejanje) kliknite Paste (Prilepi).

OPOMBA: Če želite kopirati samo del teme, izberite želeno besedilo, ga kliknite z desno tipko in nato kliknite Copy (Kopiraj).


Uporaba pregledovalnika pomoči HTML Help Viewer

Tiskanje trenutne teme pomoči

Z desno tipko kliknite temo in nato kliknite Print (Natisni).

OPOMBA: Če tiskate s kartice Contents (Kazalo) (tako, da z desno tipko kliknete vnos in kliknete Print (Natisni)) boste lahko izbrali, ali želite natisniti samo trenutno temo ali trenutno temo in vse podteme.


Uporaba pregledovalnika pomoči HTML Help Viewer

Iskanje tem z gumbi orodne vrstice

V orodni vrstici pregledovalnika pomoči je pet gumbov za krmarjenje. Uporabite jih lahko za iskanje tem:

  • •

    Back (Nazaj) prikaže zadnjo temo, ki ste si jo ogledovali.

  • •

    Forward (Naprej) prikaže naslednjo temo v predhodno prikazanem zaporedju tem.

  • •

    Next (Naslednja) prikaže naslednjo temo v kazalu.

  • •

    Previous (Prejšnja) prikaže prejšnjo temo v kazalu.

  • •

    Home (Domov) prikaže začetno temo v datoteki pomoči, ki si jo ogledujete.

  • •

    Refresh (Osveži) posodobi spletno vsebino, ki je trenutno prikazana v podoknu s pomočjo.

  • •

    Stop (Ustavi) prekine prenos informacij. Ta gumb kliknite, če želite ustaviti prenos spletne strani.

OPOMBA: Orodna vrstica pregledovalnika pomoči morda ne vsebuje vseh opisanih gumbov.


Uporaba pregledovalnika pomoči HTML Help Viewer

Uporaba bližnjic

V meniju bližnjic je več ukazov, ki jih lahko uporabite za prikaz in prilagajanje informacij.

Ukaz | Opis
Z desno miškino tipko kliknite kazalo in kliknite Open All (Odpri vse). | Odpre vse knjige ali mape v kazalu. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Z desno tipko kliknite kazalo in kliknite Close All (Zapri vse). | Zapre vse knjige ali mape. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Kliknite z desno tipko in nato kliknite Print (Natisni). | Natisne temo.

OPOMBA: Te ukaze lahko vnesete s tipkovnico. Kliknete lahko SHIFT+F10, da prikažete meni bližnjic, nato pa kliknete želene bližnjične tipke. Drugi način je, da vklopite simulacijo miške. S kombinacijami tipk lahko nato prikažete meni bližnjic in kliknete želene bližnjične tipke.