HP LaserJet Pro MFP M125, M126, M127, M128

Uputstvo za upotrebu


HP LaserJet Pro MFP M125, M126, M127, M128

Informacije o zaštitnom znaku i autorskim pravima

Autorska prava i licenca

© Copyright 2015 HP Development Company, L.P.

Nije dozvoljeno umnožavanje, prilagođavanje ili prevođenje bez prethodnog pismenog odobrenja, osim u okvirima zakona o autorskim pravima.

Informacije koje se navode u ovom dokumentu mogu se menjati bez obaveštenja.

Jedine garancije za HP proizvode i usluge navode se u izričitim garancijama koje idu uz proizvode i usluge. Ništa od onoga što je ovde navedeno ne sme se smatrati kao davanje dodatne garancije. HP ne odgovara za tehničke odn. uređivačke greške ili propuste koje sadrži ovaj dokument.

Edition 1, 11/2015

Žigovi

Adobe®, Acrobat® i PostScript® predstavljaju žigove kompanije Adobe Systems Incorporated.

Apple i Apple logotip su registrovani žigovi kompanije Apple Computer, Inc. registrovani u SAD i u drugim zemljama. iPod je registrovani žig kompanije Apple Computer, Inc. iPod je namenjen samo za legalno kopiranje ili kopiranje od strane ovlašćenog nosioca prava. Nemojte da kradete muziku.

Bluetooth predstavlja žig vlasništvo procenjenog proprietor i koriste Kompanije HP u okviru license.

Microsoft®, Windows®, Windows® XP i Windows Vista® su registrovani zaštitni znaci korporacije Microsoft u SAD.


Predstavljanje uređaja

  • Poređenje uređaja
  • Prikazi uređaja
  • Pregled kontrolne table

Na adresi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series možete pronaći sveobuhvatnu HP pomoć za vaš uređaj:

  • •

    Rešavanje problema.

  • •

    Preuzimanje ispravki softvera.

  • •

    Pridruživanje forumima za podršku.

  • •

    Pronalaženje informacija o garanciji i propisima.

Možete ići i na adresu www.hp.com/support za podršku u celom svetu i druge HP uređaje.


Predstavljanje uređaja

Poređenje uređaja

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Rad sa papirom | Ulazno ležište (kapacitet: 150 listova) |  |  |  |  |
 | Standardna izlazna korpa (kapacitet 100 listova) |  |  |  |  |
 | Alatka za produžavanje kratkog papira |  |  |  |  |
Podržani operativni sistemi | Windows XP, 32-bitni |  |  |  |  |
 | Windows Vista, 32-bitni i 64-bitni |  |  |  |  |
 | Windows 7, 32-bitni i 64-bitni |  |  |  |  |
 | Windows 8, 32-bitni i 64-bitni |  |  |  |  |
 | Windows 2003 Server (32-bitni i 64-bitni), samo upravljački programi za štampač i skener |  |  |  |  |
 | Windows 2008 Server (32-bitni i 64-bitni), samo upravljački programi za štampač i skener |  |  |  |  |
 | Windows 2012 Server, samo upravljački programi za štampač i skener |  |  |  |  |
 | Mac OS X v10.6.8 ili noviji |  |  |  |  |
Podržani upravljački programi za štampač HP PCLmS upravljački program za štampač sastavni je deo CD-a u kutiji i predstavlja podrazumevani upravljački program štampača. |  |  |  |  |  |
Povezanost | Hi-Speed USB 2.0 |  |  |  |  |
 | 10/100/1000 Ethernet LAN veza |  |  |  |  |
 | Bežična mreža |  |  |  |  |
Memorija | 128 MB RAM |  |  |  |  |
Displej kontrolne table | LCD sa 2 reda |  |  |  |  |
 | Grafički ekran u boji osetljiv na dodir |  |  |  |  |
 | LED sa 2 cifre |  |  |  |  |
Štampanje | Štampa 20 stranica u minuti (ppm) na papiru veličine A4 i 21 ppm na papiru letter formata |  |  |  |  |
Kopiranje | Ravni skener podržava formate papira do A4 ili letter formata |  |  |  |  |
 | Ulagač dokumenata |  |  |  |  |
 | Rezolucija kopiranja 300 tačaka po inču (tpi) |  |  |  |  |
Skeniranje | Rezolucija skeniranja do 1200 tpi |  |  |  |  |
 | Skeniranje u boji |  |  |  |  |
Fax (Faks) | V.34 sa dva RJ-11 priključka za faks |  |  |  |  |
 | Telefon |  |  |  |  |


Predstavljanje uređaja

Prikazi uređaja

Ovaj odeljak pruža informacije o sledećim temama:

  • Prednja strana uređaja
  • Zadnja strana uređaja


Predstavljanje uređaja

Prednja strana uređaja

Prednja strana uređaja

1 | Izlazna korpa
2 | Skener
3 | Dugme za uključivanje/isključivanje
4 | Kontrolna tabla (moguće je nagnuti je zbog jednostavnijeg pregledanja; tip zavisi od modela)
5 | Ulazna fioka
6 | Ulagač dokumenata
7 | Alatka za produžavanje kratkog papira


Predstavljanje uređaja

Zadnja strana uređaja

Zadnja strana uređaja

1 | Otvor za bezbednosnu bravu na kablu
2 | Hi-Speed USB 2.0
3 | Ethernet priključak
4 | Priključak za napajanje
5 | Faks „line in“ port za povezivanje telefonske linije za faks na uređaj
6 | Telefonski „line out“ port za povezivanje telefona lokala, telefonske sekretarice i drugih uređaja


Predstavljanje uređaja

Pregled kontrolne table

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw i M128fw
  • Glavni ekran kontrolne table (samo ekran osetljiv na dodir)


Predstavljanje uređaja

M125a, M125r, M125ra, M126a

Raspored na kontrolnoj tabli

1

LED ekran

Prikazuje broj kopija, nivo tamnoće kopija i procenat smanjivanja ili povećavanja veličine kopije. Takođe, prikazuje kodove grešaka koje upozoravaju na probleme koji zahtevaju pažnju.

2

Strelice nagore i nadole

Povećavaju ili smanjuju broj kopija, nivo tamnoće kopija i procenat smanjivanja ili povećavanja veličine kopije.

  • •

    Broj kopija: Pritisnite dugme na manje od jedne sekunde da biste povećali ili smanjili vrednost za 1 korak. Pritisnite dugme na više od jedne sekunde da biste povećali ili smanjili vrednost za 10 koraka.

  • •

    Nivo zatamnjenosti kopija: Pritisnite dugme na manje od jedne sekunde da biste povećali ili smanjili vrednost za 1 korak. Pritisnite dugme na jednu sekundu ili duže da biste povećali ili smanjili vrednost na maksimalnu ili minimalnu vrednost.

  • •

    Procenat smanjenja ili povećanja veličine kopije: Pritisnite dugme na manje od jedne sekunde da biste povećali ili smanjili vrednost u koracima od 10%. Pritisnite dugme na više od jedne sekunde da biste povećali ili smanjili vrednost u koracima od 100%.

3

Lampica povećavanja/smanjivanja kopije

Prikazuje da li je aktivna funkcija smanjivanja ili povećavanja kopije.

4

Lampica tamnije/svetlije kopije

Prikazuje da li je aktivna funkcija podešavanja tamnoće kopije.

5

Lampica broja kopija

Prikazuje da li je aktivna funkcija broja kopija.

6

Dugme Podešavanje

Pomeranje između postavki kopije za broj kopija, tamnoće i veličinu kopije za svaki zadatak. Podrazumevana opcija je broj kopija. Da biste promenili podrazumevanu postavku za sve zadatke, dođite do postavke, a zatim pritisnite dugme i držite ga pritisnutim 3 sekunde. Kada lampica treperi, podesite postavku. Ponovno pritisnite dugme da biste sačuvali postavku.

7

Dugme Pokreni kopiranje

Pokreće zadatak kopiranja.

8

Dugme Otkaži

Otkazuje trenutni zadatak ili briše poslednju postavku koju ste izvršili. Kada je uređaj u stanju pripravnosti, pritisnite ovo dugme ba biste postavke kopiranja vratili na podrazumevane vrednosti.

9

Lampica statusa nivoa tonera

Označava da je nivo tonera u kertridžu za štampanje nizak.

10

Lampica za skretanje pažnje

Ukazuje na problem na uređaju.

11

Lampica za indikaciju spremnosti

Označava da je uređaj spreman ili da obrađuje zadatak.


Predstavljanje uređaja

M125nw, M125rnw, M126nw

Raspored na kontrolnoj tabli

1 | Dugme Bežična mreža | Omogućavanje/onemogućavanje direktnog pristupa bežičnoj mreži
2 | Dugme Podešavanje | Otvaranje menija Setup (Podešavanje)
3 | Dugme sa strelicom nalevo | Pomeranje kursora ulevo ili kretanje kroz opcije menija
4 | dugme OK | Potvrđivanje postavke ili akcije radi nastavka
5 | Dugme sa strelicom nadesno | Pomeranje kursora udesno ili kretanje kroz opcije menija
6 | Dugme za uključivanje/isključivanje | Uključivanje ili isključivanje uređaja
7 | Dugme Otkaži | Brisanje postavki, otkazivanje trenutnog zadatka ili izlaz iz trenutnog ekrana
8 | Dugme Podešavanje kopiranja | Otvaranje menija Copy Settings (Podešavanje kopiranja)
9 | Dugme Svetlije/tamnije | Podešavanje postavke tamnoće za trenutni zadatak kopiranja
10 | Dugme Broj kopija | Podešavanje broja kopija
11 | Dugme Nazad | Vraćanje na prethodni ekran
12 | Dugme Pokreni kopiranje | Pokretanje zadatka za kopiranje
13 | Dugme ePrint | Otvara meni Web Services (Mrežne usluge)


Predstavljanje uređaja

M127fn, M127fs, M128fn, M127fp, M128fp

Raspored na kontrolnoj tabli

1 | Dugme Pokreni faks | Pokretanje zadatka faksiranja
2 | Dugme Podešavanje | Otvaranje menija Setup (Podešavanje)
3 | Dugme sa strelicom nalevo | Pomeranje kursora ulevo ili kretanje kroz opcije menija
4 | dugme OK | Potvrđivanje postavke ili akcije radi nastavka
5 | Dugme sa strelicom nadesno | Pomeranje kursora udesno ili kretanje kroz opcije menija
6 | Dugme za uključivanje/isključivanje | Uključivanje ili isključivanje uređaja
7 | Dugme Otkaži | Brisanje postavki, otkazivanje trenutnog zadatka ili izlaz iz trenutnog ekrana
8 | Dugme Podešavanje kopiranja | Otvaranje menija Copy Settings (Podešavanje kopiranja)
9 | Dugme Svetlije/tamnije | Podešavanje postavke tamnoće za trenutni zadatak kopiranja
10 | Dugme Broj kopija | Podešavanje broja kopija
11 | Dugme Nazad | Vraćanje na prethodni ekran
12 | Dugme Pokreni kopiranje | Pokretanje zadatka za kopiranje
13 | Dugme ePrint | Otvara meni Web Services (Mrežne usluge)
14 | Numerička tastatura | Tastaturu koristite za unos brojeva telefaksa ili za biranje opcija menija
15 | Dugme Ponovno biranje faksa | Ponovo bira brojeve korišćene za prethodni zadatak


Predstavljanje uređaja

M127fw i M128fw

Raspored na kontrolnoj tabli

1 | Displej osetljiv na dodir | Omogućava pristup funkcijama uređaja i označava njegovo trenutno stanje
2 | Dugme i lampica Pomoć | Omogućava pristup sistemu pomoći na kontrolnoj tabli
3 | Dugme za uključivanje/isključivanje | Uključivanje ili isključivanje uređaja
4 | Dugme sa strelicom nadesno | Pomera kursor udesno ili pomera prikaz na sledeći ekran NAPOMENA:Ovo dugme svetli samo ako se na trenutnom ekranu može koristiti ova funkcija.
5 | Dugme Otkaži | Briše postavke, otkazuje trenutni zadatak ili izlazi iz trenutnog ekrana NAPOMENA:Ovo dugme svetli samo ako se na trenutnom ekranu može koristiti ova funkcija.
6 | Dugme i lampica Nazad | Vraćanje na prethodni ekran NAPOMENA:Ovo dugme svetli samo ako se na trenutnom ekranu može koristiti ova funkcija.
7 | Dugme sa strelicom nalevo | Pomera kursor ulevo ili pomera prikaz na prethodni ekran NAPOMENA:Ovo dugme svetli samo ako se na trenutnom ekranu može koristiti ova funkcija.
8 | Dugme i lampica Glavni ekran | Omogućava pristup glavnom ekranu
9 | Lampica bežične mreže | Označava da je bežična mreža omogućena. Lampica treperi dok uređaj uspostavlja vezu sa bežičnom mrežom.


Predstavljanje uređaja

Glavni ekran kontrolne table (samo ekran osetljiv na dodir)

Glavni ekran služi za pristup funkcijama uređaja i prikazivanje njegovog stanja.

NAPOMENA:U zavisnosti od konfiguracija uređaja, funkcije na glavnom ekranu mogu se razlikovati. Kod nekih jezika, raspored stavki može biti obrnut.

Raspored na kontrolnoj tabli

1 | Dugme HP mrežne usluge | Omogućavanje brzog pristupa funkcijama HP mrežnih usluga, obuhvatajući funkciju HP ePrint
2 | Dugme Podešavanje | Otvaranje menija Setup (Podešavanje)
3 | Dugme Bežična mreža | Omogućava pristup meniju Wireless (Bežična mreža) i informacijama o stanju bežične mreže NAPOMENA:Kada je uređaj povezan na bežičnu mrežu, umesto ove ikone prikazuje se skup indikatora jačine signala.
4 | Dugme Mreža | Omogućavanje pristupa mrežnim postavkama i informacijama NAPOMENA:Ovo dugme je prikazano samo kada je uređaj povezan na mrežu.
5 | Dugme Informacije | Omogućava pristup informacijama o stanju uređaja
6 | Dugme Potrošni materijal | Omogućava pristup informacijama o stanju potrošnog materijala
7 | Dugme Apps (Aplikacije) | Omogućava pristup meniju Apps (Aplikacije) za direktno štampanje iz određenih Web aplikacija
8 | Stanje uređaja | Omogućava pristup informacijama o statusu uređaja
9 | Dugme Fax (Faks) | Omogućava pristup funkciji slanja/primanja faksa
10 | Dugme Copy (Kopiranje) | Omogućava pristup funkciji kopiranja


Ležišta za papir

  • Podržani formati i vrste papira
  • Umetanje papira u ulazno ležište

Na adresi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series možete pronaći sveobuhvatnu HP pomoć za vaš uređaj:

  • •

    Rešavanje problema.

  • •

    Preuzimanje ispravki softvera.

  • •

    Pridruživanje forumima za podršku.

  • •

    Pronalaženje informacija o garanciji i propisima.

Možete ići i na adresu www.hp.com/support za podršku u celom svetu i druge HP uređaje.


Ležišta za papir

Podržani formati i vrste papira

  • Podržani formati papira
  • Podržani tipovi papira


Ležišta za papir

Podržani formati papira

NAPOMENA:Kako biste postigli najbolje rezultate, pre štampanja u upravljačkom programu štampača izaberite ispravan format i vrstu papira.

Veličina | Dimenzije
Letter | 216 x 279 mm
Legal | 216 x 356 mm
A4 | 210 x 297 mm
A5 | 148 x 210 mm
A6 | 105 x 148 mm
B5 (JIS) | 182 x 257 mm
Poslovni dokument | 184 x 267 mm
Razglednica (JIS) | 100 x 148 mm
Dvostruka razglednica (JIS) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 x 330 mm
Koverta #10 | 105 x 241 mm
Envelope Monarch | 98 x 191 mm
Envelope B5 | 176 x 250 mm
Envelope C5 | 162 x 229 mm
Envelope DL | 110 x 220 mm
Prilagođeno | 76 x 127 mm do 216 x 356 mm


Ležišta za papir

Podržani tipovi papira

NAPOMENA:Kako biste postigli najbolje rezultate, pre štampanja u upravljačkom programu štampača izaberite ispravan format i vrstu papira.

  • •

    Obični

  • •

    HP EcoSMART Lite

  • •

    Lak 60-74 g

  • •

    Srednje težine 96–110 g

  • •

    Težak 111–130 g

  • •

    Izuzetno težak 131–175 g

  • •

    Folija za monohromatski laser

  • •

    Nalepnice

  • •

    Memorandum

  • •

    Unapred odštampani

  • •

    Bušeni

  • •

    Obojen

  • •

    Hrapav

  • •

    Čvrst

  • •

    Reciklirani

  • •

    Koverta

  • •

    Velum


Ležišta za papir

Umetanje papira u ulazno ležište

NAPOMENA:Kada dodajete novi papir, proverite da li ste uklonili sav papir iz ulaznog ležišta i poravnajte štos papira. Nemojte razlistavati papir. Na ovaj način smanjuje se zaglavljivanje papira tako što se sprečava istovremeno uvlačenje više listova u štampač.

  1. 1.

    Umetnite papir u ulazno ležište tako da je okrenut licem nagore i vrhom ka unutrašnjosti ležišta.

    Orijentacija papira u ležištu zavisi od vrste zadatka za štampanje. Više informacija potražite u: Orijentacija papira u ulaznom ležištu.

    Umetnite papir u ležište

  2. 2.

    Podesite vođice za papir tako da fino nalegnu na papir.

Orijentacija papira u ulaznom ležištu
Tip papira | Režim za dvostrano štampanje | Umetanje papira
Odštampani papir ili memorandum | 1–strano ili 2–strano štampanje | Okrenut nagore Gornja ivica prema proizvodu
Bušeni | 1–strano ili 2–strano štampanje | Okrenut nagore Rupe prema levoj strani proizvoda
Koverti | Jednostrano štampanje | Okrenut nagore Gornja ivica prema desnoj ivici ležišta, ivica s markicom poslednja ulazi u uređaj

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje ležišta za papir male veličine


Ležišta za papir

Podešavanje ležišta za papir male veličine

Za štampanje na medijima kraćim od 185 mm (7,3 inča) koristite alatku za produžavanje kratkog medija da biste podesili ulazno ležište.

  1. 1.

    Uklonite alatku za produžavanje kratkog medija iz prostora za skladištenje koji se nalazi na desnoj strani dela za umetanje medija.

    Uklanjanje alatke za produžavanje kratkog medija

  2. 2.

    Pričvrstite alatku za vođicu duže ivice papira na ulazno ležište.

    Postavljanje alatke za produžavanje na ležište

  3. 3.

    Stavite papir u ležište, a zatim podesite vođice tako da fino nalegnu na papir.

    Umetnite papir u ležište

  4. 4.

    Gurnite papir u uređaj do kraja, a zatim pomerite vođicu duže ivice papira tako da alatka pruža podršku papiru.

    Guranje alatke za produžavanje

  5. 5.

    Kada dovršite štampanje na kratkom papiru, uklonite alatku za produžavanje kratkog papira iz ulaznog ležišta, a zatim je postavite u prostor za skladištenje.

    Umetanje alatke za produžavanje kratkog medija


Štampanje

  • Zadaci za štampanje (Windows)
  • Zadaci za štampanje (Mac OS X)
  • Štampanje zasnovano na Webu
  • Podešavanje funkcije HP Wireless Direct Printing (HP direktno štampanje preko bežične mreže)

Na adresi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series možete pronaći sveobuhvatnu HP pomoć za vaš uređaj:

  • •

    Rešavanje problema.

  • •

    Preuzimanje ispravki softvera.

  • •

    Pridruživanje forumima za podršku.

  • •

    Pronalaženje informacija o garanciji i propisima.

Možete ići i na adresu www.hp.com/support za podršku u celom svetu i druge HP uređaje.


Štampanje

Zadaci za štampanje (Windows)

  • Štampanje (Windows)
  • Ručno dvostrano štampanje (Windows)
  • Štampanje više stranica na listu (Windows)
  • Izbor tipa papira (Windows)
  • Dodatne informacije o štampanju


Štampanje

Štampanje (Windows)

Sledeća procedura opisuje proces osnovnog štampanja u operativnom sistemu Windows.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Da biste otvorili upravljački program za štampač, izaberite uređaj iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

  3. 3.

    U upravljačkom programu kliknite na kartice ili ih dodirnite da biste podesili dostupne opcije.

  4. 4.

    Kliknite na dugme OK (U redu)ili ga dodirnite da biste se vratili u dijalog Print (Štampanje). U ovom ekranu izaberite broj primeraka koje želite da štampate.

  5. 5.

    Kliknite na dugme OK (U redu) ili ga dodirnite da biste odštampali zadatak.


Štampanje

Ručno dvostrano štampanje (Windows)

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite uređaj iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori) kako biste otvorili upravljački program štampača.

    NAPOMENA:Naziv dugmeta zavisi od softvera.

    Ekran za biranje uređaja

  3. 3.

    Kliknite na karticu Layout (Raspored) ili je dodirnite.

    Kartica Layout (Raspored)

  4. 4.

    Iz padajuće liste Print on Both Sides Manually (Štampanje sa obe strane, ručno) izaberite odgovarajuću opciju za dvostrano štampanje, a zatim kliknite na dugme OK (U redu) ili ga dodirnite.

    Opcija za ručno štampanje sa obe strane

  5. 5.

    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu) ili ga dodirnite. Uređaj će najpre odštampati prvu stranu svih stranica dokumenta.

    Dijalog Print (Štampanje)

  6. 6.

    Uzmite naslagane odštampane papire iz izlazne korpe, a zatim ih stavite u ležište tako da odštampana strana bude okrenuta nadole, vrhom stranice ka unutrašnjosti ulaznog ležišta.

    Stavite odštampane stranice u ležište

  7. 7.

    Na računaru kliknite na dugme OK (U redu) da biste odštampali drugu stranu zadatka.

  8. 8.

    Ako se to od vas traži, za nastavak štampanja dodirnite ili pritisnite odgovarajuće dugme na kontrolnoj tabli.


Štampanje

Štampanje više stranica na listu (Windows)

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite uređaj iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori) kako biste otvorili upravljački program štampača.

    NAPOMENA:Naziv dugmeta zavisi od softvera.

    Ekran za biranje uređaja

  3. 3.

    Kliknite na karticu Layout (Raspored) ili je dodirnite.

    Kartica Layout (Raspored)

  4. 4.

    Iz padajuće liste Orientation (Položaj) izaberite odgovarajuću opciju.

  5. 5.

    Iz padajuće liste Pages per sheet (Stranica po listu) izaberite tačan broj stranica po listu, a zatim kliknite na dugme Advanced (Više opcija) ili ga dodirnite.

    Opcija Pages per sheet (Stranica po listu)

  6. 6.

    Iz padajuće liste Pages per Sheet Layout (Raspored stranica po listu) izaberite odgovarajuću opciju.

    Opcija Pages per Sheet Layout (Raspored stranica po listu)

  7. 7.

    Iz padajuće liste Page Borders (Okviri stranice) izaberite odgovarajuću opciju, kliknite na dugme OK (U redu) ili ga dodirnite kako biste zatvorili dijalog Advanced Options (Napredne opcije), a zatim kliknite na dugme OK (U redu) ili ga dodirnite kako biste zatvorili dijalog Properties (Svojstva) ili Preferences (Izbori).

    Opcije za okvire stranice

  8. 8.

    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu) ili ga dodirnite.

    Dijalog Print (Štampanje)


Štampanje

Izbor tipa papira (Windows)

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite uređaj iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori) kako biste otvorili upravljački program štampača.

    NAPOMENA:Naziv dugmeta zavisi od softvera.

    Ekran za biranje uređaja

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/kvalitet).

    Kartica Paper/Quality (Papir/kvalitet)

  4. 4.

    Iz padajuće liste Media: (Medij:) izaberite odgovarajuću vrstu papira, a zatim kliknite na dugme OK (U redu) ili ga dodirnite kako biste zatvorili dijalog Properties (Svojstva) ili Preferences (Izbori).

    Opcije za medij

  5. 5.

    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).

    Dijalog Print (Štampanje)


Štampanje

Dodatne informacije o štampanju

Posetite Web lokaciju za podršku za ovaj proizvod na adresi www.hp.com/support; tamo ćete pronaći i detalje za izvršavanje konkretnih zadataka štampanja, kao što su:

  • •

    Izbor formata papira

  • •

    Izbor orijentacije stranice

  • •

    Kreiranje brošure

  • •

    Izbor postavki za štampanje

  • •

    Izbor ivica strane


Štampanje

Zadaci za štampanje (Mac OS X)

  • Štampanje (Mac OS X)
  • Ručno dvostrano štampanje (Mac OS X)
  • Štampanje više stranica na listu (Mac OS X)
  • Izbor tipa papira (Mac OS X)
  • Dodatne informacije za štampanje


Štampanje

Štampanje (Mac OS X)

Sledeća procedura opisuje proces osnovnog štampanja za Mac OS X.

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    U meniju Printer (Štampač) izaberite proizvod.

  3. 3.

    Otvorite listu padajućeg menija ili kliknite na Show Details (Prikaži detalje), a zatimizaberite druge menije kako biste podesili postavke štampanja.

  4. 4.

    Kliknite na dugme Print (Odštampaj).


Štampanje

Ručno dvostrano štampanje (Mac OS X)

NAPOMENA:Ova funkcija je dostupna ako instalirate HP upravljački program za štampanje. Možda neće biti dostupna ako koristite AirPrint.

  1. 1.

    Kliknite na meni File (Datoteka), a zatim kliknite na opciju Print (Štampanje).

  2. 2.

    U meniju Printer (Štampač) izaberite uređaj.

  3. 3.

    Otvorite listu padajućeg menija ili kliknite na Show Details (Prikaži detalje), a zatim kliknite na meni Manual Duplex (Ručno dvostrano štampanje).

  4. 4.

    Kliknite na polje Manual Duplex (Ručno dvostrano štampanje), a zatim izaberite neku od opcija povezivanja.

  5. 5.

    Kliknite na dugme Print (Odštampaj). Uređaj će najpre odštampati prvu stranu svih stranica dokumenta.

  6. 6.

    Uzmite naslagane odštampane papire iz izlazne korpe, a zatim ih stavite u ležište tako da odštampana strana bude okrenuta nadole, vrhom stranice ka unutrašnjosti ulaznog ležišta.

    Stavite odštampane stranice u ležište

  7. 7.

    Na računaru kliknite na dugme Continue (Nastavi) da biste odštampali drugu stranu zadatka.

  8. 8.

    Ako se to od vas traži, za nastavak štampanja dodirnite odgovarajuće dugme na kontrolnoj tabli.


Štampanje

Štampanje više stranica na listu (Mac OS X)

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    U meniju Printer (Štampač) izaberite proizvod.

  3. 3.

    Otvorite listu padajućeg menija ili kliknite na Show Details (Prikaži detalje), a zatim kliknite na meni Layout (Raspored).

  4. 4.

    U padajućoj listi Pages per sheet (Broj stranica po listu) izaberite koliko stranica želite da odštampate na svakom listu.

  5. 5.

    U oblasti Layout Direction (Smer rasporeda) izaberite raspored i položaj stranica na listu.

  6. 6.

    Pomoću menija Borders (Okviri) izaberite tip okvira koji će se štampati oko svake stranice na listu.

  7. 7.

    Kliknite na dugme Print (Odštampaj).


Štampanje

Izbor tipa papira (Mac OS X)

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    U meniju Printer (Štampač) izaberite proizvod.

  3. 3.

    Otvorite listu padajućeg menija ili kliknite na Show Details (Prikaži detalje), a zatim kliknite na meni Finishing (Završna obrada).

  4. 4.

    Izaberite vrstu iz padajuće liste Media-type (Vrsta medijuma).

  5. 5.

    Kliknite na dugme Print (Odštampaj).


Štampanje

Dodatne informacije za štampanje

Posetite Web lokaciju za podršku za ovaj proizvod na adresi www.hp.com/support; tamo ćete pronaći i detalje za izvršavanje konkretnih zadataka štampanja, kao što su:

  • •

    Kreiranje i upotreba prečica za štampanje

  • •

    Izbor formata papira ili korišćenje prilagođenog formata papira

  • •

    Izbor orijentacije stranice

  • •

    Kreiranje brošure

  • •

    Promena veličine stranica u dokumentu radi uklapanja na izabrani format papira

  • •

    Štampanje prve ili poslednje stranice dokumenta na drugačijem papiru

  • •

    Štampanje vodenih žigova


Štampanje

Štampanje zasnovano na Webu

Dostupno je nekoliko opcija za udaljeno štampanje preko Interneta.

Ovaj odeljak pruža informacije o sledećim temama:

  • HP ePrint
  • HP ePrint softver
  • AirPrint


Štampanje

HP ePrint

Koristite HP ePrint za štampanje dokumenata tako što ćete ih u obliku priloga u e-poruci poslati na e-adresu uređaja sa bilo kog uređaja na kome je omogućena e-pošta.

Da biste koristili HP ePrint, uređaj mora da ispuni sledeće zahteve:

  • •

    Uređaj mora biti povezan na ožičenu ili bežičnu mrežu i mora imati pristup Internetu.

  • •

    Na uređaju mora biti omogućena usluga HP Web Services, a uređaj mora biti registrovan pomoću usluge HP Connected.

    LCD kontrolna tabla

    • 1.

      Pronađite IP adresu uređaja.

      • a.

        Pritisnite dugme „Setup (Podešavanje)“ [image] na kontrolnoj tabli.

      • b.

        Otvorite sledeće menije:

        • •

          Network Setup (Podešavanje mreže)

        • •

          Show IP Address (Prikaži IP adresu)

    • 2.

      Da biste otvorili ugrađeni HP Web server, unesite IP adresu uređaja u polje za adresu Web pregledača na računaru.

    • 3.

      Kliknite na karticu HP Web Services (HP mrežne usluge) na ugrađenom HP Web serveru, a zatim kliknite na Enable (Omogući). Uređaj omogućava mrežne usluge, a zatim štampa stranicu sa informacijama.

      Stranica sa informacijama sadrži šifru štampača koju ste koristili za registrovanje svog HP uređaja pomoću usluge HP Connected.

    • 4.

      Posetite lokaciju www.hpconnected.com kako biste kreirali HP ePrint nalog i dovršili postupak podešavanja.

    Kontrolna tabla na ekranu osetljivom na dodir

    • 1.

      Na glavnom ekranu kontrolne table uređaja dodirnite dugme Web Services (Mrežne usluge) [image].

    • 2.

      Dodirnite dugme Enable Web Services (Omogući mrežne usluge). Uređaj omogućava mrežne usluge, a zatim štampa stranicu sa informacijama.

      Stranica sa informacijama sadrži šifru štampača koju ste koristili za registrovanje svog HP uređaja pomoću usluge HP Connected.

    • 3.

      Posetite lokaciju www.hpconnected.com kako biste kreirali HP ePrint nalog i dovršili postupak podešavanja.

Dodatne informacije možete pregledati na www.hp.com/support.


Štampanje

HP ePrint softver

HP ePrint softver olakšava štampanje sa stonog ili laptop računara na svakom uređaju sa omogućenom uslugom HP ePrint. Nakon instalacije softvera, otvorite opciju Print (Odštampaj) u aplikaciji, a zatim sa liste instaliranih štampača izaberite HP ePrint. Ovaj softver olakšava pronalaženje uređaja sa omogućenom uslugom HP ePrint koji su registrovani na vašem HP Connected nalogu. Ciljni HP uređaj može se nalaziti na vašem stolu ili na udaljenoj lokaciji, poput ogranka kancelarije ili na drugoj strani planete.

Kada je u pitanju Windows, HP ePrint softver podržava i tradicionalno direktno IP štampanje na lokalnim mrežnim štampačima na mreži (LAN ili WAN) na podržanim PostScript® proizvodima.

Upravljačke programe i informacije potražite na lokaciji www.hp.com/go/eprintsoftware.

NAPOMENA:HP ePrint softver je uslužni program za PDF tok posla za Mac i tehnički nije upravljački program za štampanje. Softver HP ePrint za Mac podržava putanje za štampanje samo kroz HP Connected i ne podržava direktno IP štampanje na lokalnim mrežnim štampačima.


Štampanje

AirPrint

Direktno štampanje pomoću Apple aplikacije AirPrint je podržano za operativni sistem iOS 4,2 ili noviji. Koristite AirPrint za direktno štampanje na uređaju sa iPad, iPhone (3GS ili noviji) ili iPod touch (treća generacija ili noviji) uređaja u sledećim aplikacijama:

  • •

    Mail (Pošta)

  • •

    Photos (Fotografije)

  • •

    Safari

  • •

    iBooks

  • •

    Određenim aplikacijama nezavisnih proizvođača

Da biste koristili AirPrint, uređaj mora biti povezan sa bežičnom mrežom na koju je povezan Apple uređaj. Dodatne informacije o korišćenju aplikacije AirPrint i HP uređajima koji su kompatibilni sa aplikacijom AirPrint, potražite na lokaciji www.hp.com/go/airprint.

NAPOMENA:AirPrint ne podržava USB veze. AirPrint omogućava isključivo funkcije za mobilno štampanje. AirPrint ne podržava skeniranje.


Štampanje

Podešavanje funkcije HP Wireless Direct Printing (HP direktno štampanje preko bežične mreže)

NAPOMENA:Ova funkcija je dostupna isključivo na bežičnim modelima, a za njeno korišćenje može biti neophodno ažuriranje firmvera uređaja.

Funkcija HP Wireless Direct Printing omogućava štampanje direktno sa mobilnog uređaja na HP uređaju na kome je omogućena funkcija HP Wireless Direct i to bez obavezne veze sa uspostavljenom mrežom ili sa Internetom. Koristite funkciju HP Wireless Direct za bežično štampanje dokumenata sa sledećih uređaja:

  • •

    iPhone, iPad ili iTouch koji koriste aplikacije Apple AirPrint ili HP ePrint

  • •

    Mobilni uređaji koji imaju operativne sisteme Android ili Symbian i koji koriste aplikaciju HP ePrint Home & Biz

  • •

    Bilo koji računar s Wi-Fi opcijom i bilo kojim operativnim sistemom.

Za više informacija o funkciji HP Wireless Direct idite na adresu www.hp.com/go/wirelessprinting, a zatim kliknite na HP Wireless Direct.

Za podešavanje funkcije HP Wireless Direct preko kontrolne table, dovršite navedene korake:

LCD kontrolna tabla

  1. 1.

    Na kontrolnoj tabli proizvoda pritisnite dugme OK (U redu) da biste otvorili menije.

  2. 2.

    Otvorite sledeće menije:

    • •

      Network Setup (Podešavanje mreže)

    • •

      Wireless Menu (Meni bežične mreže)

    • •

      Wireless Direct (Direktni pristup bežičnoj mreži)

  3. 3.

    Izaberite opciju On (Uključeno), a zatim pritisnite dugme OK (U redu). Uređaj će sačuvati postavku, a prikaz na kontrolnoj tabli će se vratiti na meni Wireless Direct Settings (Podešavanja direktnog pristupa bežičnoj mreži).

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja dodirnite dugme Wireless [image] (Bežično).

  2. 2.

    Otvorite sledeće menije:

    • •

      Wireless Menu (Meni bežične mreže)

    • •

      Podešavanje direktnog pristupa bežičnoj mreži

    • •

      On/Off (Uključeno/Isključeno)

  3. 3.

    Dodirnite stavku menija On (Uključeno). Uređaj će sačuvati postavku, a prikaz na kontrolnoj tabli će se vratiti na meni Wireless Direct Settings (Podešavanja direktnog pristupa bežičnoj mreži).


Kopiranje

  • Kopiranje
  • Obostrano kopiranje (dupleks)
  • Optimizacija kvaliteta kopije
  • Podešavanje osvetljenosti ili zatemnjenosti kopija (samo LED kontrolna tabla)
  • Smanjivanje ili povećavane kopija (samo LED kontrolna tabla)

Na adresi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series možete pronaći sveobuhvatnu HP pomoć za vaš uređaj:

  • •

    Rešavanje problema.

  • •

    Preuzimanje ispravki softvera.

  • •

    Pridruživanje forumima za podršku.

  • •

    Pronalaženje informacija o garanciji i propisima.

Možete ići i na adresu www.hp.com/support za podršku u celom svetu i druge HP uređaje.


Kopiranje

Kopiranje

LED kontrolna tabla

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Na kontrolnoj tabli uređaja pritisnite dugme Podešavanje [image] i proverite da li svetli lampica Broj kopija [image].

  4. 4.

    Pomoću dugmadi sa strelicom podesite broj kopija.

  5. 5.

    Pritisnite dugme Start Copy [image] (Pokreni kopiranje) da biste započeli kopiranje.

LCD kontrolna tabla

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Na kontrolnoj tabli uređaja pritisnite dugme Broj kopija [image].

  4. 4.

    Izaberite broj kopija.

  5. 5.

    Pritisnite dugme Start Copy [image] (Pokreni kopiranje) da biste započeli kopiranje.

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Na početnom ekranu kontrolne table uređaja dodirnite dugme Copy (Kopiranje).

  4. 4.

    Dodirnite strelice da biste promenili broj kopije ili dodirnite već uneti broj, pa unesite broj kopija.

  5. 5.

    Dodirnite dugme Start Copy (Pokreni kopiranje) da biste započeli kopiranje.


Kopiranje

Obostrano kopiranje (dupleks)

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Započnite zadatak kopiranja.

    • •

      LED i LCD kontrolne table: Pritisnite dugme Start Copy (Pokreni kopiranje) [image] na kontrolnoj tabli uređaja.

    • •

      Kontrolna tabla na ekranu osetljivom na dodir: Na početnom ekranu kontrolne table uređaja dodirnite dugme Copy (Kopiranje).

  4. 4.

    Uzmite odštampane papire iz izlazne korpe, a zatim ih stavite u ležište tako da odštampana strana bude okrenuta nadole, vrhom stranice ka unutrašnjosti ulaznog ležišta.

  5. 5.

    Okrenite originalni dokument na staklu skenera da biste kopirali drugu stranu.

  6. 6.

    Započnite zadatak kopiranja.

    • •

      LED i LCD kontrolne table: Pritisnite dugme Start Copy (Pokreni kopiranje) [image] na kontrolnoj tabli uređaja.

    • •

      Kontrolna tabla na ekranu osetljivom na dodir: Na početnom ekranu kontrolne table uređaja dodirnite dugme Copy (Kopiranje).

  7. 7.

    Ponavljajte ovaj postupak sve dok ne skenirate sve stranice.


Kopiranje

Optimizacija kvaliteta kopije

Dostupne su sledeće postavke za kvalitet kopiranja:

  • •

    Auto Select (Automatski izbor): Izaberite ovu postavku ako vam nije važno kakav će biti kvalitet kopija.

  • •

    Mixed (Mešano): Izaberite ovu postavku za dokumente koji sadrže mešavinu teksta i grafike.

  • •

    Text (Tekst): Izaberite ovu postavku za dokumente koji sadrže većinom tekst. Ovo je podrazumevana postavka za optimizaciju kopija.

  • •

    Picture (Slika): Izaberite ovu postavku za dokumente koji sadrže većinom grafiku.

LED kontrolna tabla

  1. 1.

    Kliknite na dugme Start (Započni), a zatim izaberite stavku Programs (Programi).

  2. 2.

    Kliknite na grupu vašeg HP uređaja, a zatim kliknite na stavku HP Device Toolbox.

  3. 3.

    Na kartici Systems (Sistemi) kliknite Copy Setup (Podešavanje kopija).

LCD kontrolna tabla

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Pritisnite dugme Meni Kopiranje [image] na kontrolnoj tabli uređaja.

  4. 4.

    Otvorite meni Optimize (Optimizuj).

  5. 5.

    Koristite dugmad sa strelicama da biste se kretali kroz opcije, zatim pritisnite dugme OK (U redu) kako biste izabrali željenu opciju.

  6. 6.

    Pritisnite dugme Start Copy [image] (Pokreni kopiranje) da biste započeli kopiranje.

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Na početnom ekranu kontrolne table uređaja dodirnite dugme Copy (Kopiranje).

  4. 4.

    Dodirnite dugme Settings (Podešavanja), a zatim se krećite do dugmeta Optimize (Optimizuj) i dodirnite ga.

  5. 5.

    Dodirnite dugmad sa strelicama da biste se kretali kroz opcije, zatim dodirnite opciju koju želite da izaberete.

  6. 6.

    Dodirnite dugme Start Copy (Pokreni kopiranje) da biste započeli kopiranje.


Kopiranje

Podešavanje osvetljenosti ili zatemnjenosti kopija (samo LED kontrolna tabla)

  1. 1.

    Na kontrolnoj tabli uređaja pritišćite dugme Podešavanje [image] sve dok ne zasvetli lampica Tamnije/Svetlije [image].

  2. 2.

    Pomoću dugmadi sa strelicom povećajte ili smanjite vrednost postavke Tamnije/Svetlije.

NAPOMENA:Postavka će se nakon dva minuta vratiti na podrazumevanu vrednost.


Kopiranje

Smanjivanje ili povećavane kopija (samo LED kontrolna tabla)

  1. 1.

    Postavite dokument na staklo skenera.

  2. 2.

    Na kontrolnoj tabli uređaja pritišćite dugme Podešavanje [image] sve dok ne zasvetli lampica Smanjivanje/povećavanje [image].

  3. 3.

    Pritisnite strelicu nagore da biste povećali veličinu kopije ili stelicu nadole da biste smanjili veličinu kopije.

  4. 4.

    Pritisnite dugme Start Copy [image] (Pokreni kopiranje) da biste započeli kopiranje.


Skeniranje

  • Skeniranje pomoću softvera HP Scan (Windows)
  • Skeniranje pomoću softvera HP Scan (Mac OS X)

Na adresi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series možete pronaći sveobuhvatnu HP pomoć za vaš uređaj:

  • •

    Rešavanje problema.

  • •

    Preuzimanje ispravki softvera.

  • •

    Pridruživanje forumima za podršku.

  • •

    Pronalaženje informacija o garanciji i propisima.

Možete ići i na adresu www.hp.com/support za podršku u celom svetu i druge HP uređaje.


Skeniranje

Skeniranje pomoću softvera HP Scan (Windows)

Pomoću softvera HP Scan pokrenite štampanje sa svog računara. Skenirane slike možete sačuvati u obliku datoteke ili ih poslati nekoj drugoj aplikaciji.

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.

    NAPOMENA:Da biste postigli najbolje rezultate, mali papir (letter, A4 ili manji) postavite tako da njegova duža ivica bude uz levu ivicu stakla skenera.

  2. 2.

    Kliknite na Start (Pokreni), zatim na stavku Programs (Programi) (ili All Programs (Svi programi) u operativnom sistemu Windows XP).

  3. 3.

    Kliknite na HP, a zatim izaberite vaš uređaj.

  4. 4.

    Izaberite HP Scan (HP skeniranje), zatim izaberite prečicu za skeniranje i po potrebi podesite postavke.

  5. 5.

    Kliknite na stavku Scan (Skeniraj).

NAPOMENA:Kliknite na stavku Advanced Settings (Napredne postavke) ako vam je potrebno više opcija.

Kliknite na stavku Create New Shortcut (Kreiraj novu prečicu) da biste kreirali prilagođen skup postavki i sačuvali ga na listi prečica.


Skeniranje

Skeniranje pomoću softvera HP Scan (Mac OS X)

Pomoću HP softvera za skeniranje pokrenite skeniranje sa vašeg računara.

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.

    NAPOMENA:Da biste postigli najbolje rezultate, papir male veličine (pismo, A4 ili manji) postavite dužom ivicom uz levu stranu stakla skenera.

  2. 2.

    Pokrenite softver HP Scan (HP skeniranje) koji se nalazi u fascikli HP, koja je u fascikli Applications (Aplikacije).

  3. 3.

    Pratite uputstva na ekranu kako biste obavili skeniranje dokumenta.

  4. 4.

    Kada obavite skeniranje svih stranica, kliknite na dugme Done (Gotovo) da biste ih sačuvali u datoteci.


Fax (Faks)

  • Povezivanje i podešavanje uređaja za slanje faksa
  • Slanje faksa
  • kreiranje, uređivanje i brisanje brojeva za brzo biranje

Na adresi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series možete pronaći sveobuhvatnu HP pomoć za vaš uređaj:

  • •

    Rešavanje problema.

  • •

    Preuzimanje ispravki softvera.

  • •

    Pridruživanje forumima za podršku.

  • •

    Pronalaženje informacija o garanciji i propisima.

Možete ići i na adresu www.hp.com/support za podršku u celom svetu i druge HP uređaje.


Fax (Faks)

Povezivanje i podešavanje uređaja za slanje faksa

  • Povezivanje proizvoda
  • Konfigurisanje proizvoda
  • Instaliranje softvera HP Fax (Windows, opciono)


Fax (Faks)

Povezivanje proizvoda

Ovo je analogni uređaj. HP preporučuje da se proizvod koristi na zasebnoj analognoj telefonskoj liniji.

NAPOMENA:U nekim zemljama/regionima možda će vam biti potreban adapter za telefonski kabl koji se dobija uz uređaj.

  1. 1.

    Telefonskim kablom uključite telefonski kabl u port [image] na uređaju i u zidni telefonski priključak.

    Povezivanje kabla u port za faks

  2. 2.

    (Opciono) Da biste povezali telefonsku sekretaricu ili telefon lokala, skinite gumeni poklopac sa porta za telefon [image] na uređaju. Uključite drugi telefonski kabl u port za telefon na uređaju i u port „line in“ na telefonskoj sekretarici ili telefonu lokala.

    Povezivanje kabla u port za telefon


Fax (Faks)

Konfigurisanje proizvoda

Način na koji ćete podesiti uređaj zavisi od toga da li ga podešavate kao samostalni faks uređaj, uređaj s telefonskom sekretaricom ili uređaj s telefonom lokala.

NAPOMENA:Za korišćenje funkcije slanja/primanja faksa neophodno je podesiti vreme, datum i postavke zaglavlja faksa.

  • Podešavanje vremena, datuma i zaglavlja faksa
  • Podešavanje samostalnog faks uređaja
  • Podešavanje za telefonsku sekretaricu
  • Konfigurisanje za telefon lokala


Fax (Faks)

Podešavanje vremena, datuma i zaglavlja faksa

Možda ste obavili ova podešavanja prilikom instaliranja softvera. Ova podešavanja možete obaviti u bilo kom trenutku, tako što ćete koristiti kontrolnu tablu uređaja ili aplikaciju HP Fax Setup Wizard (HP čarobnjak za podešavanje faksa).

  • Kontrolna tabla
  • Aplikacija HP Fax Setup Wizard (Windows)


Fax (Faks)

Kontrolna tabla

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Izaberite System Setup (Sistemska podešavanja), a zatim izaberite Time/Date (Vreme/datum).

  3. 3.

    Izaberite 12-časovno ili 24-časovno računanje vremena.

  4. 4.

    Pomoću tastature unesite tačno vreme, a zatim pritisnite dugme OK (U redu).

  5. 5.

    Podešavanje formata datuma.

  6. 6.

    Pomoću tastature unesite trenutni datum, a zatim pritisnite dugme OK (U redu).

  7. 7.

    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Fax Header (Zaglavlje faksa).

  8. 8.

    Pomoću tastature unesite broj faksa, a zatim pritisnite dugme OK (U redu).

    NAPOMENA:Broj faksa sme da sadrži najviše 20 znakova.

  9. 9.

    Pomoću tastature unesite naziv kompanije ili zaglavlje, a zatim pritisnite dugme OK (U redu).

    NAPOMENA:Zaglavlje faksa sme da sadrži najviše 40 znakova.

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Basic Setup (Osnovno podešavanje).

  3. 3.

    Izaberite Time/Date (Vreme/datum).

  4. 4.

    Izaberite 12-časovno ili 24-časovno računanje vremena.

  5. 5.

    Pomoću tastature unesite tačno vreme, a zatim dodirnite dugme OK (U redu).

  6. 6.

    Podešavanje formata datuma.

  7. 7.

    Pomoću tastature unesite tačan datum, a zatim dodirnite dugme OK (U redu).

  8. 8.

    Izaberite Fax Header (Zaglavlje faksa).

  9. 9.

    Pomoću tastature unesite broj faksa, a zatim dodirnite dugme OK (U redu).

    NAPOMENA:Broj faksa sme da sadrži najviše 20 znakova.

  10. 10.

    Pomoću tastature unesite naziv kompanije ili zaglavlje, a zatim dodirnite dugme OK (U redu).

    Da biste uneli specijalne znakove koji nisu na standardnoj tastaturi, dodirnite dugme @#$ kako biste otvorili tastaturu koja sadrži specijalne znakove.

    NAPOMENA:Zaglavlje faksa sme da sadrži najviše 40 znakova.


Fax (Faks)

Aplikacija HP Fax Setup Wizard (Windows)

  1. 1.

    Kliknite na dugme Start, a zatim na stavku Programs (Programi).

  2. 2.

    Kliknite na HP, kliknite na ime uređaja, zatim kliknite na stavku Fax Setup Wizard (Čarobnjak za podešavanje faksa).

  3. 3.

    Pratite uputstva na ekranu kako biste obavili podešavanje faks uređaja.


Fax (Faks)

Podešavanje samostalnog faks uređaja

Proizvod možete koristiti kao samostalni faks aparat, pri čemu nije potrebno da ga priključite na računar ili mrežu.

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Izaberite System Setup (Sistemska podešavanja), a zatim izaberite Time/Date (Vreme/datum).

  3. 3.

    Izaberite 12-časovno ili 24-časovno računanje vremena.

  4. 4.

    Pomoću tastature unesite tačno vreme, a zatim pritisnite dugme OK (U redu).

  5. 5.

    Podešavanje formata datuma.

  6. 6.

    Pomoću tastature unesite trenutni datum, a zatim pritisnite dugme OK (U redu).

  7. 7.

    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Fax Header (Zaglavlje faksa).

  8. 8.

    Pomoću tastature unesite broj faksa, a zatim pritisnite dugme OK (U redu).

    NAPOMENA:Broj faksa sme da sadrži najviše 20 znakova.

  9. 9.

    Pomoću tastature unesite naziv kompanije ili zaglavlje, a zatim pritisnite dugme OK (U redu).

    NAPOMENA:Zaglavlje faksa sme da sadrži najviše 40 znakova.

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja izaberite Setup [image] (Podešavanje).

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Fax Set-Up Utility (Uslužni program za podešavanje faksa).

  3. 3.

    Pratite uputstva na ekranu i izaberite odgovarajući odgovor na postavljena pitanja.

    NAPOMENA:Broj faksa sme da sadrži najviše 20 znakova. Zaglavlje faksa sme da sadrži najviše 40 znakova.


Fax (Faks)

Podešavanje za telefonsku sekretaricu

Ako povežete telefonsku sekretaricu na uređaj, neophodno je da podesite Rings to Answer (Broj zvona do javljanja) i Answer Mode (Režim za odgovore) uređaja. Pratite sledeće korake da biste podesili uređaj:

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Fax Recv. Setup (Podešavanje primanja faksa).

  3. 3.

    Izaberite Rings to Answer (Broj zvona do javljanja).

  4. 4.

    Podesite broj zvona do javljanja tako da bude bar za jedan broj veći od broja zvona na koji je podešena telefonska sekretarica. Pomoću tastature unesite broj zvona, a zatim pritisnite dugme OK (U redu).

  5. 5.

    Pritisnite dugme Back (Nazad) [image] da biste se vratili u meni Fax Recv. Setup (Podešavanje primanja faksa).

  6. 6.

    Select Answer Mode (Režim za odgovore).

  7. 7.

    Izaberite TAM, a zatim pritisnite dugme OK (U redu).

    Posle ovakvog podešavanja telefon će „osluškivati“ zvukove faksa nakon što telefonska sekretarica preuzme poziv. Proizvod preuzima poziv ako se detektuju zvukovi faksa.

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja izaberite Setup [image] (Podešavanje).

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Basic Setup (Osnovno podešavanje).

  3. 3.

    Izaberite Rings to Answer (Broj zvona do javljanja).

  4. 4.

    Podesite broj zvona do javljanja tako da bude bar za jedan broj veći od broja zvona na koji je podešena telefonska sekretarica. Unesite broj zvona pomoću tastature, a zatim dodirnite dugme OK (U redu).

  5. 5.

    Izaberite Nazad [image] da biste se vratili u meni Basic Setup (Osnovno podešavanje).

  6. 6.

    Select Answer Mode (Režim za odgovore).

  7. 7.

    Izaberite TAM, a zatim dodirnite dugme OK (U redu).

    Posle ovakvog podešavanja telefon će „osluškivati“ zvukove faksa nakon što telefonska sekretarica preuzme poziv. Proizvod preuzima poziv ako se detektuju zvukovi faksa.


Fax (Faks)

Konfigurisanje za telefon lokala

Ako sa uređajem povezujete telefon lokala, potrebno je da izmenite neka podešavanja faksa kako bi uređaj bio funkcionalan u ovoj konfiguraciji. Pratite sledeće korake da biste podesili uređaj:

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Fax Recv. Setup (Podešavanje primanja faksa).

  3. 3.

    Izaberite Extension Phone (Telefon lokala).

  4. 4.

    Proverite da li je podešena opcija On (Uključeno).

    Kada je uključena ova postavka, uređaj možete obavestiti da preuzme dolazne pozive za faks pritiskanjem brojeva 1-2-3 jednog za drugim na tastaturi telefona. Ovu postavku isključite samo ako se koristi pulsni režim biranja ili ako postoji usluga preko telefonske kompanije koja takođe koristi niz 1-2-3 . Ako dolazi do konflikta sa uređajem, ova usluga telefonske kompanije neće funkcionisati.

  5. 5.

    Pritisnite dugme Back (Nazad) [image] da biste se vratili u meni Fax Recv. Setup (Podešavanje primanja faksa).

  6. 6.

    Select Answer Mode (Režim za odgovore).

  7. 7.

    Izaberite Fax/Tel (Faks/telefon), a zatim pritisnite dugme OK (U redu).

    Pri ovom režimu javljanja, uređaj se javlja na dolazni poziv i utvrđuje da li se radi o pozivu za faks ili nekom drugom pozivu. Ako se radi o pozivu za faks, uređaj preuzima poziv kao dolazni faks. Ako se radi o običnom pozivu, zvučna sintetizovana zvonjava obaveštava korisnika o dolaznom običnom pozivu.

  8. 8.

    Pritisnite dugme Back (Nazad) [image] da biste se vratili u meni Fax Recv. Setup (Podešavanje primanja faksa).

  9. 9.

    Izaberite Fax/Tel Ring Time (Vreme zvonjave za faks/telefon).

  10. 10.

    Izaberite vreme u sekundama nakon kojeg će uređaj prestati da se oglašava zvučnim signalom za telefon/faks kako bi obavestio korisnika o dolaznom glasovnom pozivu, a zatim pritisnite dugme OK (U redu).

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja izaberite Setup [image] (Podešavanje).

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Advanced Setup (Napredno podešavanje).

  3. 3.

    Izaberite Extension Phone (Telefon lokala).

  4. 4.

    Proverite da li je podešena opcija On (Uključeno).

    Kada je uključena ova postavka, uređaj možete obavestiti da preuzme dolazne pozive za faks pritiskanjem brojeva 1-2-3 jednog za drugim na tastaturi telefona. Ovu postavku isključite samo ako se koristi pulsni režim biranja ili ako postoji usluga preko telefonske kompanije koja takođe koristi niz 1-2-3 . Ako dolazi do konflikta sa uređajem, ova usluga telefonske kompanije neće funkcionisati.

  5. 5.

    Dvaput izaberite Nazad [image] da biste se vratili u meni Fax Setup (Podešavanje faksa).

  6. 6.

    Izaberite Basic Setup (Osnovno podešavanje), a zatim izaberite Answer Mode (Režim za odgovore).

  7. 7.

    Izaberite Fax/Tel (Faks/telefon).

    Pri ovom režimu javljanja, uređaj se javlja na dolazni poziv i utvrđuje da li se radi o pozivu za faks ili nekom drugom pozivu. Ako se radi o pozivu za faks, uređaj preuzima poziv kao dolazni faks. Ako se radi o običnom pozivu, zvučna sintetizovana zvonjava obaveštava korisnika o dolaznom običnom pozivu.

  8. 8.

    Dvaput izaberite Nazad [image] da biste se vratili u meni Fax Setup (Podešavanje faksa).

  9. 9.

    Izaberite Advanced Setup (Napredno podešavanje), a zatim izaberite Fax/Tel Ring Time (Vreme zvonjave za faks/telefon).

  10. 10.

    Podešava vreme u sekundama nakon kojeg će uređaj prestati da se oglašava zvučnim signalom za telefon/faks kako bi obavestio korisnika o dolaznom glasovnom pozivu.


Fax (Faks)

Instaliranje softvera HP Fax (Windows, opciono)

Pomoću softvera HP Fax mogu se slati elektronski dokumenti sa računara ako su ispunjeni sledeći uslovi:

  • •

    Uređaj je direktno povezan na računar ili na mrežu na koju je povezan računar.

  • •

    Softver uređaja je instaliran na računar.

  • •

    Uređaj podržava operativni sistem na računaru.

    NAPOMENA:Softver HP Fax koji ste dobili u kompletu sa uređajem jedini je računarski program za faks koji se može upotrebljavati sa ovim uređajem. Uređaj nije kompatibilan sa faks softverom drugih proizvođača.

Ako softver HP Fax nije instaliran na vašem računaru, instalirajte ga na neki od sledećih načina.

  • •

    CD sa softverom: Umetnite CD sa softverom koji ste dobili sa HP uređajem u računar, a zatim sledite uputstva na ekranu.

  • •

    Preuzimanje sa Weba: Idite na adresu www.hp.com/support, kliknite na Drivers & Software (Upravljački programi i softver), a zatim sledite uputstva na ekranu kako biste preuzeli najnoviji HP softver.

NAPOMENA:Kada instalator softvera od vas zatraži potvrdu, proverite da li je HP Fax Software izabran među softverskim komponentama koje će biti instalirane.


Fax (Faks)

Slanje faksa

  • Ručno slanje faksa sa kontrolne table uređaja
  • Slanje faksa pomoću HP softvera (Windows)

OPREZ:Da biste sprečili oštećenja uređaja, nemojte koristiti originale sa trakom za korigovanje, tečnošću za korigovanje, spajalicama ili priheftane dokumente. U ulagač dokumenata nemojte da ubacujete ni fotografije, ni male ili krhke originale.


Fax (Faks)

Ručno slanje faksa sa kontrolne table uređaja

LCD kontrolna tabla

  1. 1.

    Stavite dokument u ležište.

    • •

      Ako postavljate dokument na staklo skenera, postavite ga tako da bude okrenut licem nadole, poravnat s levim uglom stakla skenera.

    • •

      Ako postavljate više listova u ulagač dokumenata, postavite stranice licem nagore, a zatim podesite vođice za papir tako da fino nalegnu na papir.

      NAPOMENA:Ako su dokumenti istovremeno i u ulagaču dokumenata i na staklu skenera, proizvod će obraditi dokument u ulagaču dokumenata, a ne na staklu skenera.

  2. 2.

    Za unos brojeva faksova koristite tastaturu na kontrolnoj tabli proizvoda.

    NAPOMENA:Da biste koristili kodove za pristup, kreditne kartice ili kartice za pozivanje, brojeve faksova morate birati ručno zbog unosa pauza i kodova za biranje broja. Da biste faks poslali na međunarodno odredište, broj birajte ručno zbog unosa pauza i međunarodnih pozivnih brojeva. Brojeve za brzo biranje ne možete koristiti uz kodove za pristup, kreditne kartice ili kartice za pozivanje, kao ni za biranje brojeva u inostranstvu.

  3. 3.

    Pritisnite dugme Pokreni faks [image]. Uređaj započinje zadatak faksa.

    NAPOMENA:Ako sa stakla skenera šaljete faks dokumenta koji ima više stranica, pratite upite na kontrolnoj tabli kako biste ih potvrdili i postavili dodatne stranice.

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Stavite dokument u ležište.

    • •

      Ako postavljate dokument na staklo skenera, postavite ga tako da bude okrenut licem nadole, poravnat s levim uglom stakla skenera.

    • •

      Ako postavljate više listova u ulagač dokumenata, postavite stranice licem nagore, a zatim podesite vođice za papir tako da fino nalegnu na papir.

      NAPOMENA:Ako su dokumenti istovremeno i u ulagaču dokumenata i na staklu skenera, proizvod će obraditi dokument u ulagaču dokumenata, a ne na staklu skenera.

  2. 2.

    Na početnom ekranu kontrolne table uređaja izaberite Fax (Faks).

  3. 3.

    Pomoću tastature unesite broj faksa.

    NAPOMENA:Da biste koristili kodove za pristup, kreditne kartice ili kartice za pozivanje, brojeve faksova morate birati ručno zbog unosa pauza i kodova za biranje broja. Da biste faks poslali na međunarodno odredište, broj birajte ručno zbog unosa pauza i međunarodnih pozivnih brojeva. Brojeve za brzo biranje ne možete koristiti uz kodove za pristup, kreditne kartice ili kartice za pozivanje, kao ni za biranje brojeva u inostranstvu.

  4. 4.

    Izaberite Start Fax (Pokreni faks).

    NAPOMENA:Ako sa stakla skenera šaljete faks dokumenta koji ima više stranica, pratite upite na kontrolnoj tabli kako biste ih potvrdili i postavili dodatne stranice.


Fax (Faks)

Slanje faksa pomoću HP softvera (Windows)

  1. 1.

    Stavite dokument u ležište.

    • •

      Ako postavljate dokument na staklo skenera, postavite ga tako da bude okrenut licem nadole, poravnat s levim uglom stakla skenera.

    • •

      Ako postavljate više listova u ulagač dokumenata, postavite stranice licem nagore, a zatim podesite vođice za papir tako da fino nalegnu na papir.

      NAPOMENA:Ako su dokumenti istovremeno i u ulagaču dokumenata i na staklu skenera, proizvod će obraditi dokument u ulagaču dokumenata, a ne na staklu skenera.

  2. 2.

    Kliknite na Start (Pokreni), zatim kliknite na stavku Programs (Programi) (ili All Programs (Svi programi) u operativnom sistemu Windows XP), a zatim kliknite na HP.

  3. 3.

    Kliknite na ime proizvoda, zatim kliknite na stavku HP Send fax (HP Pošalji faks). Otvoriće se softver faksa.

  4. 4.

    Unesite broj faksa jednog ili više primalaca.

  5. 5.

    Kliknite na Send Now (Pošalji sada).


Fax (Faks)

kreiranje, uređivanje i brisanje brojeva za brzo biranje

Najčešće korišćene brojeve faksa možete da memorišete (do 100 unosa) kao brojeve za brzo biranje.

  • Kreiranje i uređivanje stavki za brzo biranje
  • Brisanje stavki za brzo biranje


Fax (Faks)

Kreiranje i uređivanje stavki za brzo biranje

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Phone Book (Telefonski imenik).

  3. 3.

    Izaberite Add/Edit (Dodaj/uredi).

  4. 4.

    Pomoću tastature unesite nedodeljeni broj za novi unos, a zatim pritisnite dugme OK (U redu).

  5. 5.

    Pomoću tastature unesite broj faksa za unos, a zatim pritisnite dugme OK (U redu).

  6. 6.

    Unesite ime unosa pomoću tastature, a zatim pritisnite dugme OK (U redu).

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja dodirnite dugme Fax (Faks).

  2. 2.

    Izaberite Fax Menu (Meni Faks), a zatim izaberite Phone Book Setup (Podešavanje telefonskog imenika).

  3. 3.

    Izaberite Individual Setup (Pojedinačno podešavanje).

  4. 4.

    Izaberite nedodeljeni broj sa liste.

  5. 5.

    Unesite naziv unosa pomoću tastature, a zatim dodirnite dugme OK (U redu).

  6. 6.

    Pomoću tastature unesite broj faksa za unos, a zatim dodirnite dugme OK (U redu).


Fax (Faks)

Brisanje stavki za brzo biranje

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Phone Book (Telefonski imenik).

  3. 3.

    Izaberite Delete (Izbriši).

  4. 4.

    Izaberite unos koji želite da izbrišete, a zatim pritisnite dugme OK (U redu).

    NAPOMENA:Ako želite da izbrišete sve brojeve za brzo biranje, izaberite Delete All (Izbriši sve).

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja dodirnite dugme Fax (Faks).

  2. 2.

    Izaberite Fax Menu (Meni Faks), a zatim izaberite Phone Book Setup (Podešavanje telefonskog imenika).

  3. 3.

    Izaberite Delete Entry (Brisanje unosa).

  4. 4.

    Izaberite unos koji želite da izbrišete, a zatim dodirnite dugme OK (U redu).

    NAPOMENA:Ako želite da izbrišete sve brojeve za brzo biranje, izaberite Delete All Entries (Izbriši sve unose).


Upravljanje uređajem

  • Menjanje tipa veze uređaja (Windows)
  • Korišćenje aplikacija HP mrežnih usluga (samo modeli sa ekranom osetljivim na dodir)
  • HP Device Toolbox (Windows)
  • HP Utility za Mac OS X
  • Bezbednosne funkcije uređaja
  • Postavke za uštedu
  • Na kontrolnoj tabli uređaja prikazana je poruka Cartridge is low (Kertridž je gotovo pri kraju) ili Cartridge is very low (Kertridž je pri kraju)
  • Zamena kertridža sa tonerom

Na adresi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series možete pronaći sveobuhvatnu HP pomoć za vaš uređaj:

  • •

    Rešavanje problema.

  • •

    Preuzimanje ispravki softvera.

  • •

    Pridruživanje forumima za podršku.

  • •

    Pronalaženje informacija o garanciji i propisima.

Možete ići i na adresu www.hp.com/support za podršku u celom svetu i druge HP uređaje.


Upravljanje uređajem

Menjanje tipa veze uređaja (Windows)

Ako već koristite proizvod i želite da promenite način na koji je povezan, upotrebite prečicu Reconfigure your HP Device (Ponovo podesite svoj HP uređaj) za menjanje veze. Na primer, možete ponovo konfigurisati proizvod tako da koristi drugu adresu bežične mreže, da se poveže na ožičenu ili bežičnu mrežu ili možete promeniti mrežnu vezu u USB vezu. Konfiguraciju možete promeniti bez ubacivanja CD-a koji ste dobili uz proizvod. Kada izaberete vrstu veze koju želite da uspostavite, program se prebacuje direktno na deo postupka podešavanja proizvoda u kom je potrebno izvršiti promene.


Upravljanje uređajem

Korišćenje aplikacija HP mrežnih usluga (samo modeli sa ekranom osetljivim na dodir)

Nekoliko novih aplikacija je na raspolaganju za ovaj proizvod koje možete preuzeti direktno sa Interneta. Da biste pronašli više informacija i preuzeli ove aplikacije idite do Web lokacije HP Connected na adresi www.hpeprintcenter.com.

Da biste mogli da koristite ovu funkciju, proizvod mora biti povezan na računar ili na mrežu sa Internet vezom. Na proizvodu moraju biti omogućene HP mrežne usluge.

  1. 1.

    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Web Services (Web usluge) [image].

  2. 2.

    Dodirnite dugme Enable Web Services (Aktiviraj Web usluge).

    Kada preuzmete aplikaciju sa Web lokacije HP Connected, ona će biti dostupna u meniju Apps (Aplikacije), na kontrolnoj tabli proizvoda. Ovim postupkom aktiviraju se i HP mrežne usluge i meni Apps (Aplikacije).


Upravljanje uređajem

HP Device Toolbox (Windows)

Koristite HP Device Toolbox za Windows da biste proverili status uređaja, odnosno prikazali ili promenili njegove postavke pomoću računara. Ova alatka otvara ugrađeni HP Web server za proizvod.

NAPOMENA:Ova alatka biće dostupna samo ukoliko ste obavili potpunu instalaciju uređaja. Od toga kako je uređaj povezan zavisi hoće li sve funkcije biti dostupne.

  1. 1.

    Kliknite na dugme Start (Započni), a zatim izaberite stavku Programs (Programi).

  2. 2.

    Kliknite na grupu vašeg HP uređaja, a zatim kliknite na stavku HP Device Toolbox.

Kartica ili odeljak Opis

Kartica Home (Glavni ekran)

Sadrži informacije o uređaju, stanju i konfiguraciji.

  • •

    Device Status (Status uređaja): Prikazuje status proizvoda i približni preostali vek trajanja HP potrošnog materijala u procentima.

  • •

    Supplies Status (Stanje potrošnog materijala): Prikazuje procenat preostalog radnog veka HP potrošnog materijala. Stvarni preostali radni vek potrošnog materijala može se razlikovati. Razmislite o tome da pripremite zamenu za potrošni materijal kako biste mogli da ga instalirate kada kvalitet štampe postane neprihvatljiv. Potrošni materijal ne mora da se zameni osim ako kvalitet štampanja nije postao neprihvatljiv.

  • •

    Device Configuration (Konfiguracija uređaja): Prikazuje informacije koje se mogu pronaći na stranici sa konfiguracijom proizvoda.

  • •

    Network Summary (Pregled mreže): Prikazuje informacije koje se mogu naći na stranici sa mrežnim podešavanjima.

  • •

    Reports (Izveštaji): Omogućava štampanje stranice sa konfiguracijom i stranice sa stanjem potrošnog materijala koje uređaj generiše.

  • •

    Event Log (Evidencija događaja) Prikazuje listu svih događaja i grešaka u vezi sa štampačem.

Kartica System (Sistem)

Pruža mogućnost konfigurisanja uređaja sa računara.

  • •

    Device Information (Informacije o uređaju): Sadrži osnovne informacije o uređaju i kompaniji.

  • •

    Paper Setup (Podešavanje papira): Omogućava izmene podrazumevanih postavki uređaja u vezi sa papirom.

  • •

    Print Quality (Kvalitet štampe): Omogućava izmenu podrazumevanih postavki uređaja u vezi sa kvalitetom štampe.

  • •

    EcoSMART konzola: Promenite podrazumevana vremena za ulazak u režim mirovanja, odnosno automatskog isključivanja. Omogućava promenu događaje koji vraćaju proizvod u aktivno stanje.

  • •

    Paper Types (Vrste papira): Omogućava podešavanje režima štampanja u skladu sa vrstama papira koje uređaj podržava.

  • •

    System Setup (Sistemska podešavanja): Omogućava menjanje podrazumevanih sistemskih postavki uređaja.

  • •

    Service (Servisiranje): Izvodi proceduru čišćenja uređaja.

  • •

    Save and Restore (Čuvanje i vraćanje): Sačuvajte trenutne postavke uređaja u datoteku na računaru. Pomoću ove datoteke moći ćete da učitate iste postavke na drugi uređaj ili da kasnije vratite ove postavke na uređaj.

  • •

    Administration (Administracija): Omogućava postavljanje ili menjanje lozinke za uređaj. Omogućava aktiviranje ili deaktiviranje funkcija proizvoda.

NAPOMENA:Karticu System (Sistem) možete zaštititi lozinkom. Ukoliko je štampač umrežen, uvek se posavetujte sa administratorom pre nego što promenite podešavanja na ovoj kartici.

Kartica Print (Štampanje)

Omogućava menjanje podrazumevanih podešavanja štampanja sa računara.

Printing (Štampanje): Promenite podrazumevane postavke za štampanje, kao što su broj kopija ili položaj papira. Iste opcije dostupne su na kontrolnoj tabli uređaja.

Kartica Faks
  • •

    Telefonski imenik: Omogućava dodavanje, uređivanje ili brisanje stavki imenika faksa.

  • •

    Lista faksova za blokiranje: Omogućava podešavanje brojeva faksa kojima je zabranjeno slanje faksa na uređaj.

  • •

    Evidencija aktivnosti faksa: Omogućava pregled najnovijih aktivnosti uređaja.

Kartica Networking (Umrežavanje)

Omogućava menjanje mrežnih postavki sa računara.

Administratori mreže mogu koristiti ovu karticu za kontrolu mrežnih podešavanja za proizvod kada je on povezan sa mrežom zasnovanom na IP adresi. Takođe, omogućava administratoru mreže da podesi funkcionalnost direktnog štampanja preko bežične mreže. Ova kartica se ne pojavljuje ako je uređaj direktno povezan na računar.

Kartica HP Web Services (HP mrežne usluge)

Pomoću ove kartice podesite i koristite različite mrežne alatke za uređaj.


Upravljanje uređajem

HP Utility za Mac OS X

Koristite HP Utility za Mac OS X da biste videli ili promenili postavke proizvoda preko računara.

Program HP Utility možete koristiti ako je uređaj povezan USB kablom ili ako je povezan na mrežu zasnovanu na TCP/IP protokolu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje softvera HP Utility
  • Funkcije softvera HP Utility


Upravljanje uređajem

Otvaranje softvera HP Utility

U aplikaciji Finder (Pretraživač) dvaput kliknite na Applications (Aplikacije), zatim dvaput kliknite na HP, a zatim na HP Utility (HP Uslužni program).

Ako se stavka HP Utility (HP uslužni program) ne nalazi na listi, otvorite je pomoću sledeće procedure:

  1. 1.

    Na računaru otvorite meni Apple (Apple) [image], izaberite stavku System Preferences (Prioriteti sistema), a zatim kliknite na ikonu Print & Fax (Štampanje i faks) ili Print & Scan (Štampanje i skeniranje).

  2. 2.

    Izaberite uređaj na levoj strani prozora.

  3. 3.

    Kliknite na dugme Options & Supplies (Opcije i potrošni materijal).

  4. 4.

    Izaberite karticu Utility (Uslužni program).

  5. 5.

    Kliknite na dugme Open Printer Utility (Otvori uslužni program za štampač).


Upravljanje uređajem

Funkcije softvera HP Utility

Traka sa alaktama HP Utility (HP uslužni program) nalazi se na vrhu svake stranice. Ona sadrži sledeće elemente:

  • •

    Devices (Uređaji): Kliknite ovo dugme da biste prikazali, odnosno sakrili Mac proizvode koje je pronašao HP Utility (HP uslužni program) u oknu Printers (Štampači) na levoj strani ekrana.

  • •

    All Settings (Sve postavke): Kliknite na ovo dugme da biste se vratili na glavnu stranu programa HP Utility (HP uslužni program).

  • •

    HP Support (HP služba za podršku): Kliknite na ovo dugme da biste otvorili Web pregledač i otišli na Web lokaciju za HP podršku za ovaj proizvod.

  • •

    Supplies (Potrošni materijal): Kliknite na ovo dugme da biste otvorili Web lokacju „HP SureSupply“.

  • •

    Registration (Registracija): Kliknite na ovo dugme da biste otvorili Web lokacju kompanije HP za registraciju.

  • •

    Recycling (Recikliranje): Kliknite na ovo dugme da biste otvorili Web lokaciju HP Planet Partners Recycling Program.

Program HP Printer Utility sastoji se od stranica koje možete otvoriti tako što ćete kliknuti na listu All Settings (Sva podešavanja). U sledećoj tabeli, opisani su zadaci koje možete obavljati pomoću HP uslužnog programa.

Meni Deo Opis

Information And Support (Informacije i podrška)

Supplies Status (Stanje potrošnog materijala)

Prikazuje stanje potrošnog materijala u uređaju i sadrži veze za naručivanje potrošnog materijala preko Interneta.

Device Information (Informacije o uređaju)

Prikazuje informacije o trenutno izabranom proizvodu, kao što su servisni ID broj (Service ID - ako je dodeljen), verzija firmvera (FW Version), serijski broj i IP adresu.

File Upload (Otpremanje datoteke)

Služi za prenos datoteka sa računara na uređaj. Možete da otpremite sledeće tipove datoteka:

  • •

    HP LaserJet printer command language (.PRN)

  • •

    Portable document format (.PDF)

  • •

    Text (.TXT)

HP Connected

Pristupite Web lokaciji HP Connected.

Information (Informacije)

Message Center (Centar za poruke)

Prikazuje greške do kojih je došlo na uređaju.

Printer Settings (Postavke štampača)

Auto-off (Automatsko isključivanje)

Omogućava da se uređaj konfiguriše tako da se automatski isključi nakon određenog perioda neaktivnosti. Broj minuta posle koga se uređaj isključuje možete da podešavate.

Network Settings (Mrežne postavke)

Omogućava podešavanje mrežnih postavki, kao što su IPv4, IPv6, Bonjour i druga podešavanja.

Supplies Management (Upravljanje potrošnim materijalom)

Konfiguriše kako će se uređaj ponašati kada potrošni materijal bude pri kraju predviđenog trajanja.

Trays Configuration (Konfiguracija ležišta)

Omogućava promenu formata i vrste papira u svakom ležištu.

Additional Settings (Dodatne postavke)

Otvorite HP Embedded Web Server (EWS) za ovaj proizvod.

NAPOMENA:Povezivanje preko USB-a nije podržano.

Fax Settings (Postavke za faks)

Basic Fax Settings (Osnovne postavke faksa):

Podešavanje polja u zaglavlju faksa i konfigurisanje načina na koji faks odgovara na dolazne pozive.

Junk Fax Blocking (Blokiranje neželjenih faksova)

Memoriše brojeve faksa koje želite da blokirate.

Fax Forwarding (Prosleđivanje faksova)

Omogućava podešavanje uređaja za slanje dolaznih faksova na drugi broj.

Fax Logs (Evidencija faksova):

Prikaz evidencije svih faksova.

Fax Speed-dial (Brzo biranje brojeva faksa):

Omogućava dodavanje brojeva faksa na listu za brzo biranje.


Upravljanje uređajem

Bezbednosne funkcije uređaja

Ovaj uređaj podržava bezbednosne standarde i preporučene protokole koji vam pomažu u očuvanju bezbednosti uređaja, štite informacije od ključnog značaja na vašoj mreži i pojednostavljuju nadzor nad uređajem i njegovo održavanje.

Za više informacija o rešenjima za bezbednu obradu slika i štampanje koje kompanija HP nudi, posetite adresu www.hp.com/go/secureprinting. Ova lokacija sadrži veze ka belim knjigama i najčešćim pitanjima koja se tiču bezbednosnih funkcija.

Ovaj odeljak pruža informacije o sledećim temama:

  • Postavljanje ili menjanje lozinke za uređaj
  • Zaključavanje proizvoda


Upravljanje uređajem

Postavljanje ili menjanje lozinke za uređaj

Pomoću ugrađenog HP Web servera možete postaviti lozinku ili promeniti postojeću lozinku za umrežene uređaje.

LCD kontrolna tabla

  1. 1.

    Pronađite IP adresu uređaja.

    • a.

      Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

    • b.

      Otvorite sledeće menije:

      • •

        Network Setup (Podešavanje mreže)

      • •

        Show IP Address (Prikaži IP adresu)

  2. 2.

    Da biste otvorili ugrađeni HP Web server, unesite IP adresu uređaja u polje za adresu Web pregledača.

    NAPOMENA:Pored toga, ugrađenom HP Web serveru možete da pristupite iz aplikacije HP Device Toolbox za Windows ili iz aplikacije HP Utility za Mac OS X.

  3. 3.

    Kliknite na karticu System (Sistem), a zatim kliknite na vezu Product Security (Bezbednost proizvoda).

    NAPOMENA:Ukoliko lozinka već postoji, od vas će biti zatraženo da je upišete. Unesite lozinku, zatim kliknite na dugme Apply (Primeni).

  4. 4.

    Unesite novu lozinku u polje New Password (Nova lozinka) i u polje Verify Password (Potvrdite lozinku).

  5. 5.

    U donjem delu prozora kliknite na dugme Apply (Primeni) da biste sačuvali lozinku.

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na glavnom ekranu kontrolne table proizvoda dodirnite dugme Mreža [image] da biste pronašli IP adresu uređaja.

  2. 2.

    Da biste otvorili ugrađeni HP Web server, unesite IP adresu uređaja u polje za adresu Web pregledača.

    NAPOMENA:Pored toga, ugrađenom HP Web serveru možete da pristupite iz aplikacije HP Device Toolbox za Windows ili iz aplikacije HP Utility za Mac OS X.

  3. 3.

    Kliknite na karticu System (Sistem), a zatim kliknite na vezu Product Security (Bezbednost proizvoda).

    NAPOMENA:Ukoliko lozinka već postoji, od vas će biti zatraženo da je upišete. Unesite lozinku, zatim kliknite na dugme Apply (Primeni).

  4. 4.

    Unesite novu lozinku u polje New Password (Nova lozinka) i u polje Verify Password (Potvrdite lozinku).

  5. 5.

    U donjem delu prozora kliknite na dugme Apply (Primeni) da biste sačuvali lozinku.


Upravljanje uređajem

Zaključavanje proizvoda

  1. ▲

    Bezbednosni kabl možete umetnuti u otvor sa zadnje strane uređaja.

    Otvor za bravu na kablu


Upravljanje uređajem

Postavke za uštedu

  • Štampanje pomoću režima EconoMode
  • Konfigurisanje podešavanja Sleep/Auto Off After (Mirovanje/automatsko isključivanje posle)


Upravljanje uređajem

Štampanje pomoću režima EconoMode

Ovaj uređaj je opremljen opcijom EconoMode koja služi za štampanje radnih verzija dokumenata. Upotrebom režima EconoMode koristi se manje tonera. Međutim, EconoMode može smanjiti i kvalitet štampe.

Kompanija HP ne preporučuje stalnu upotrebu režima EconoMode. Ako se stalno koristi EconoMode, može se dogoditi da toner traje duže od mehaničkih delova kertridža sa tonerom. Ako kvalitet štampanja opadne do te mere da je neprihvatljiv, uzmite u obzir zamenu kertridža sa tonerom.

NAPOMENA:Ukoliko ova opcija nije dostupna u upravljačkom programu vašeg štampača, možete je podesiti pomoću ugrađenog HP Web servera.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite proizvod, a zatim izaberite stavku Properties (Svojstva) ili Preferences (Željene postavke).

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/kvalitet).

  4. 4.

    Potvrdite izbor u polju EconoMode.


Upravljanje uređajem

Konfigurisanje podešavanja Sleep/Auto Off After (Mirovanje/automatsko isključivanje posle)

LCD kontrolna tabla

  1. 1.

    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Energy Settings (Postavke štednje energije)

    • •

      Sleep/Auto Off After (Mirovanje/automatsko isključivanje nakon)

  3. 3.

    Pomoću dugmadi sa strelicom izaberite vreme koje protekne pre nego što uređaj pređe u režim mirovanja / automatski se isključi, a zatim pritisnite dugme OK (U redu).

    NAPOMENA:Podrazumevana vrednost je 15 minuta.

  4. 4.

    Uređaj automatski napušta režim mirovanja kada primi zadatke ili kada pritisnete dugme na kontrolnoj tabli. Možete da promenite događaje koji vraćaju uređaj u aktivno stanje. Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Energy Settings (Postavke štednje energije)

    • •

      Wake/Auto On Events (Aktiviranje/automatsko uključivanje za događaje)

    Da biste isključili događaj za buđenje uređaja, izaberite događaj, a zatim izaberite opciju No (Ne).

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Energy Settings (Postavke štednje energije)

    • •

      Sleep/Auto Off After (Mirovanje/automatsko isključivanje nakon)

  3. 3.

    Izaberite vrednost za vreme do prelaska u mirovanje/automatsko isključivanje.

    NAPOMENA:Podrazumevana vrednost je 15 minuta.

  4. 4.

    Uređaj automatski napušta režim mirovanja kada primi zadatke ili kada dodirnete ekran na kontrolnoj tabli. Možete da promenite događaje koji vraćaju uređaj u aktivno stanje. Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Energy Settings (Postavke štednje energije)

    • •

      Wake/Auto On Events (Aktiviranje/automatsko uključivanje za događaje)

    Da biste isključili događaj za buđenje uređaja, izaberite događaj, a zatim izaberite opciju No (Ne).


Upravljanje uređajem

Na kontrolnoj tabli uređaja prikazana je poruka Cartridge is low (Kertridž je gotovo pri kraju) ili Cartridge is very low (Kertridž je pri kraju)

Na kontrolnoj tabli uređaja prikazana je poruka Cartridge is low (Kertridž je gotovo pri kraju) ili Cartridge is very low (Kertridž je pri kraju), a uređaj ne štampa.

NAPOMENA:Upozorenja i indikatori za nivo tonera pružaju procenu namenjenu isključivo planiranju. Kada indikator prikazuje niske nivoe tonera, pripremite kertridž za zamenu kako biste sprečili eventualna kašnjenja u štampanju. Kertridže ne morate da zamenite sve dok je kvalitet štampanja zadovoljavajuć.

Kada je HP kertridž sa tonerom „pri kraju“, garancija HP Premium Protection na taj kertridž za štampanje prestaje da važi.

Možete da promenite način na koji uređaj reaguje kada potrošni materijal bude pri kraju. Ne morate ponovo utvrđivati ove postavke prilikom instalacije novog kertridža sa tonerom.

Ovaj odeljak pruža informacije o sledećim temama:

  • Omogućavanje i onemogućavanje postavki za indikaciju veoma niskog nivoa tonera u kertridžu


Upravljanje uređajem

Omogućavanje i onemogućavanje postavki za indikaciju veoma niskog nivoa tonera u kertridžu

Podrazumevane postavke možete da omogućite ili onemogućite kad god to poželite, s tim što ne morate ponovo da ih omogućite po instalaciji novog kertridža sa tonerom.

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Supply Settings (Postavke za potrošni materijal)

    • •

      Black Cartridge (Crni kertridž)

    • •

      Very Low Setting (Postavke za funkciju Pri kraju)

  3. 3.

    Izaberite jednu od sledećih opcija, a zatim pritisnite dugme OK (U redu):

    • •

      Opciju Stop (Zaustavi) izaberite ako želite da proizvod prestane sa štampanjem dok ne zamenite kertridž sa tonerom.

    • •

      Opciju Prompt (Pitaj) izaberite ako želite da proizvod prestane sa štampanjem i traži od vas da zamenite kertridž sa tonerom. Možete potvrditi da ste pročitali poruku i nastaviti sa štampanjem.

    • •

      Opciju Continue (Nastavi) izaberite ako želite da vas proizvod obavesti da je kertridž sa tonerom pri kraju, ali da nastavi sa štampanjem.

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Supply Settings (Postavke za potrošni materijal)

    • •

      Black Cartridge (Crni kertridž)

    • •

      Very Low Setting (Postavke za funkciju Pri kraju)

  3. 3.

    Izaberite jednu od sledećih opcija:

    • •

      Opciju Stop (Zaustavi) izaberite ako želite da proizvod prestane sa štampanjem dok ne zamenite kertridž sa tonerom.

    • •

      Opciju Prompt (Pitaj) izaberite ako želite da proizvod prestane sa štampanjem i traži od vas da zamenite kertridž sa tonerom. Možete potvrditi da ste pročitali poruku i nastaviti sa štampanjem.

    • •

      Opciju Continue (Nastavi) izaberite ako želite da vas proizvod obavesti da je kertridž sa tonerom pri kraju, ali da nastavi sa štampanjem.

Kod modela s faksom, kada je uređaj podešen na opciju Stop (Zaustavi), postoji mogućnost da se faksovi neće štampati nakon instalacije novog kertridža ako je uređaj, dok je bio zaustavljen, primio više faksova nego što može da stane u memoriju.

Kod modela s faksom, kada je uređaj podešen na opciju Prompt (Pitaj), postoji mogućnost da se faksovi neće štampati nakon instalacije novog kertridža ako je uređaj primio više faksova nego što može da stane u memoriju dok uređaj čeka da odgovorite na zahtev.

Kada HP kertridž sa tonerom bude bio pri kraju, garancija HP Premium Protection na taj kertridž sa tonerom prestaje da važi. Svi problemi sa štampanjem i kvarovi kertridža koji se jave dok se HP kertridž sa tonerom koristi u režimu Continue (Nastavi) kada je kertridž pri kraju, neće se uzimati u obzir kao kvarovi na materijalu i u izradi kertridža sa tonerom po HP garanciji za kertridž.


Upravljanje uređajem

Zamena kertridža sa tonerom

Kada se kertridž sa tonerom približi kraju radnog veka, od vas će se zatražiti da naručite rezervni. Možete nastaviti da štampate sa trenutnim kertridžom sve dok redistribucija tonera daje zadovoljavajući kvalitet štampe.

  1. 1.

    Podignite sklop skenera.

    Podignite sklop skenera

  2. 2.

    Otvorite gornji poklopac.

    Otvorite gornji poklopac

  3. 3.

    Uklonite kertridž sa tonerom.

    Uklanjanje kertridža s tonerom

  4. 4.

    Izvadite nov kertridž sa tonerom iz kesice. Istrošeni kertridž sa tonerom stavite u kesu za recikliranje.

    Izvadite novi kertridž sa tonerom iz pakovanja

  5. 5.

    Uhvatite obe strane kertridža sa tonerom i rasporedite toner blagim mućkanjem kertridža.

    OPREZ:Ne dodirujte poklopac na površini valjka.

    Nežno mućkajte kertridž sa tonerom

  6. 6.

    Savijte jezičak sa leve strane kertridža dok se ne slomi. Vucite jezičak sve dok traku u potpunosti ne izvadite iz kasete s tonerom. Vratite jezičak i traku u kutiju kertridža sa tonerom da biste ga vratili radi recikliranja.

    Uklonite zaptivnu traku

  7. 7.

    Poravnajte kertridž za štampanje sa žlebovima u uređaju i umetnite kertridž za štampanje dok čvrsto ne legne na mesto.

    Ubacite kertridž sa tonerom

  8. 8.

    Zatvorite gornji poklopac.

    Zatvorite gornji poklopac

  9. 9.

    Spustite sklop skenera.

    Spustite sklop skenera


Rešavanje problema

  • Sistem pomoći na kontrolnoj tabli (samo modeli sa ekranom osetljivim na dodir)
  • Tumačenje načina rada lampica na kontrolnoj tabli (samo za LED model)
  • Štampanje stranice sa informacijama
  • Vraćanje fabričkih vrednosti
  • Rešavanje problema sa zaglavljenim papirom
  • Uklanjanje zaglavljenog papira iz ulazne fioke
  • Uklanjanje zaglavljenog papira iz područja kertridža sa tonerom
  • Uklanjanje zaglavljenog papira iz izlazne korpe
  • Uklanjanje zaglavljenog papira iz ulagača dokumenata
  • Poboljšavanje kvaliteta štampe
  • Poboljšavanje kvaliteta kopiranja i skeniranja
  • Poboljšavanje kvaliteta slike faksa
  • Rešavanje problema sa ožičenom mrežom
  • Rešavanje problema sa bežičnom mrežom
  • Rešavanje problema sa faksom

Na adresi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series možete pronaći sveobuhvatnu HP pomoć za vaš uređaj:

  • •

    Rešavanje problema.

  • •

    Preuzimanje ispravki softvera.

  • •

    Pridruživanje forumima za podršku.

  • •

    Pronalaženje informacija o garanciji i propisima.

Možete ići i na adresu www.hp.com/support za podršku u celom svetu i druge HP uređaje.


Rešavanje problema

Sistem pomoći na kontrolnoj tabli (samo modeli sa ekranom osetljivim na dodir)

Uređaj sadrži ugrađen sistem pomoći koji sadrži uputstva za korišćenje svakog ekrana. Da biste otvorili sistem pomoći, dodirnite dugme Pomoć [image] u gornjem desnom uglu ekrana.

Na nekim ekranima, otvoriće se opšti meni pomoći u kojem možete tražiti teme koje vas zanimaju. Meni možete pregledati dodirom na dugmad u meniju.

Neki meniji pomoći sadrže animacije koje će vas provesti kroz određene procedure, kao što je uklanjanje zaglavljenog papira.

Na ekranima koji sadrže postavke pojedinačnih zadataka, otvoriće se tema pomoći koja objašnjava opcije na tom ekranu.

Ako vas uređaj obavesti o grešci ili upozorenju, dodirnite dugme Pomoć [image] da biste otvorili poruku sa opisom problema. U poruci će se nalaziti i uputstva za rešavanje problema.


Rešavanje problema

Tumačenje načina rada lampica na kontrolnoj tabli (samo za LED model)

Ako je potrebno obratiti pažnju na uređaj, na ekranu kontrolne table prikazaće se kôd greške.

Značenje prikaza statusnih lampica
LED lampica isključena | Simbol za „lampica isključena“
LED lampica uključena | Simbol za „lampica uključena“
LED lampica treperi | Simbol za „lampica treperi“

Načini rada lampica na kontrolnoj tabli
Status lampice Kod greške Stanje uređaja Akcija

Sve lampice su isključene.

Sve LED lampice su isključene

Uređaj je isključen ili u režimu uštede energije.

Uključite uređaj pomoću dugmeta za napajanje.

Lampice „Spreman“ i „Pažnja“ trepere.

LED lampice „Spreman“ i „Pažnja“ trepere

Statusne lampice se naizmenično uključuju tokom perioda pokretanja formatera ili kada uređaj obrađuje stranicu za čišćenje.

Nije potrebna nikakva radnja. Sačekajte da se period pokretanja završi. Uređaj bi trebao da uđe u stanje „Spreman“ kada se period pokretanja završi.

Uključena je lampica „Spreman“.

LED lampica „Spreman“ uključena

Uređaj je u stanju „Spreman“.

Nije potrebna nikakva radnja. Uređaj je spreman da dobije zadatak štampanja.

Lampica „Spreman” treperi.

LED lampica „Spreman” treperi

Uređaj prima ili obrađuje podatke.

Nije potrebna nikakva radnja. Uređaj prima ili obrađuje zadatak štampanja.

Lampica „Pažnja” treperi.

LED lampica „Pažnja” treperi

E0

Papir je zaglavljen u uređaju.

Izvadite zaglavljeni medijum.

E1

Ulazno ležište je prazno.

Stavite papir u ležište.

E2

Otvorena su vratanca.

Proverite da li su vratanca kertridža za štampanje potpuno zatvorena.

E4

Nivo u kertridžu sa tonerom je veoma nizak.

Pritisnite dugme Start Copy (Pokreni kopiranje) za nastavak ili zamenite kertridž sa tonerom.

E5

Nivo u kertridžu sa tonerom je veoma nizak.

Zamenite kertridž sa tonerom.

H0

Uređaj je u režimu ručnog umetanja papira.

U ulazno ležište umetnite papir pravilne vrste i veličine. Pritisnite dugme Start Copy (Pokreni kopiranje) za nastavak.

H1

Uređaj obrađuje ručni zadatak dvostranog štampanja.

Umetnite stranice u ulazno ležišta radi štampanja na drugoj strani. Pritisnite dugme Start Copy (Pokreni kopiranje) za nastavak.

Lampice „Pažnja“ i „Toner“ trepere.

LED lampice „Pažnja“ i „Toner“ trepere

E3

Kertridž za štampanje nedostaje ili nije umetnut na pravilan način.

Instalirajte kasetu s tonerom.

Lampica „Toner” je uključena.

LED lampica „Toner” je uključena

Kertridž za štampanje se približava kraju životnog veka. Kada potrošni materijal dođe u ovo stanje, HP Premium Protection garancija na taj potrošni materijal prestaje da važi.

Nije neophodno da odmah zamenite potrošni materijal, osim ukoliko je kvalitet štampe postao neprihvatljiv.

Lampice „Pažnja“ i „Spreman“ su uključene.

LED lampice „Pažnja“ i „Spreman“ su uključene

E6

E7

E8

E9

Na uređaju je došlo do fatalne greške od koje ne može da se oporavi.

  • 1.

    Isključite uređaj ili iskopčajte kabl za napajanje iz uređaja.

  • 2.

    Sačekajte 30 sekundi, a zatim uključite uređaj ili ponovo priključite kabl za napajanje u uređaj.

  • 3.

    Sačekajte da se uređaj pokrene.

Ako i dalje bude dolazilo do greške, obratite se HP korisničkoj podršci.


Rešavanje problema

Štampanje stranice sa informacijama

Stranice sa informacijama nalaze se u memoriji uređaja. Ove stranice pomažu u dijagnostikovanju i rešavanju problema sa štampačem.

Ovaj odeljak pruža informacije o sledećim temama:

  • Configuration page (Stranica sa konfiguracijom)
  • Stranica sa stanjem potrošnog materijala


Rešavanje problema

Configuration page (Stranica sa konfiguracijom)

Stranica sa podešavanjima prikazuje trenutne postavke i svojstva uređaja. Ovde se takođe nalazi i izveštaj o radu štampača. Da biste odštampali stranicu sa podešavanjima, izvršite sledeće radnje:

LED kontrolna tabla

  1. 1.

    Na kontrolnoj tabli uređaja pritisnite i zadržite dugme Otkaži [image] na 10 sekundi.

  2. 2.

    Pustite dugme Otkaži [image].

LCD kontrolna tabla

  1. 1.

    Pritisnite dugme „Setup (Podešavanje)“ [image] na kontrolnoj tabli.

  2. 2.

    Otvorite meni Reports (Izveštaji).

  3. 3.

    Uz pomoć tastera sa strelicama izaberite Config Report (Izveštaj o konfiguraciji) i zatim pritisnite dugme OK (U redu) da biste pokrenuli štampanje izveštaja.

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

  2. 2.

    Dodirnite meni Reports (Izveštaji).

  3. 3.

    Dodirnite dugme Configuration Report (Izveštaj o konfiguraciji).


Rešavanje problema

Stranica sa stanjem potrošnog materijala

LED kontrolna tabla

  1. 1.

    Na kontrolnoj tabli uređaja pritisnite i zadržite dugme Otkaži [image] na 10 sekundi.

  2. 2.

    Pustite dugme Otkaži [image].

    Stranica sa stanjem potrošnog materijala štampa se nakon stranice sa konfiguracijom.

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Otvorite sledeće menije:

    • •

      Reports (Izveštaji)

    • •

      Supplies Status (Status potrošnog materijala)

  3. 3.

    Pomoću dugmadi sa strelicom izaberite stavku Print Supplies status page (Štampanje stranice sa stanjem potrošnog materijala), a zatim pritisnite dugme OK (U redu).

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja dodirnite dugme Supplies [image] (Potrošni materijal).

  2. 2.

    Dodirnite dugme Report (Izveštaj) da biste odštampali stranicu sa stanjem potrošnog materijala.


Rešavanje problema

Vraćanje fabričkih vrednosti

Vraćanjem fabričkih postavki sve postavke uređaja i mreže biće vraćene na podrazumevane fabričke vrednosti. Broj stranica, veličina ležišta i jezik neće biti resetovani. Da biste vratili fabričke postavke za štampač, postupite na sledeći način.

OPREZ:Vraćanje fabričkih vrednosti vraća sve fabričke postavke, a takođe briše i sve stranice sačuvane u memoriji.

LCD kontrolna tabla

  1. 1.

    Pritisnite dugme „Setup (Podešavanje)“ [image] na kontrolnoj tabli.

  2. 2.

    Otvorite meni Services (Servisiranje).

  3. 3.

    Izaberite opciju Restore Defaults (Vraćanje fabričkih vrednosti), a zatim dodirnite dugme OK (U redu).

    Uređaj se zatim automatski ponovo pokreće.

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na glavnom ekranu kontrolne table uređaja dodirnite dugme Setup (Podešavanje) [image].

  2. 2.

    Dodirnite meni Service (Servisiranje).

  3. 3.

    Izaberite opciju Restore Defaults (Vraćanje fabričkih vrednosti), a zatim dodirnite dugme OK (U redu).

    Uređaj se zatim automatski ponovo pokreće.


Rešavanje problema

Rešavanje problema sa zaglavljenim papirom

Ako uređaj često ima probleme pri uvlačenju papira ili se papir često zaglavljuje, smanjite učestalost ovih problema pomoću sledećih informacija.

Ovaj odeljak pruža informacije o sledećim temama:

  • Uređaj ne uvlači papir
  • Uređaj uvlači više listova papira istovremeno
  • Česta zaglavljivanja papira
  • Sprečavanje zaglavljivanja papira


Rešavanje problema

Uređaj ne uvlači papir

Ako uređaj ne uvlači papir iz ležišta, pokušajte sa sledećim rešenjima.

  • 1.

    Otvorite uređaj i izvadite zaglavljeni papir, ako ga ima.

  • 2.

    U ležište umetnite format papira koji odgovara vašem zadatku.

  • 3.

    Proverite da li su na kontrolnoj tabli uređaja pravilno podešene veličina i vrsta papira.

  • 4.

    Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Prilagodite vođice na odgovarajuću veličinu uvučenog reda u ležištu.

  • 5.

    Pogledajte kontrolnu tablu uređaja da biste videli da li proizvod čeka da odgovorite na zahtev za ručnim umetanjem papira. Umetnite papir i nastavite.

  • 6.

    Možda su valjak za uvlačenje i pločica za razdvajanje papira uprljani.


Rešavanje problema

Uređaj uvlači više listova papira istovremeno

Ako uređaj uvlači više listova papira iz ležišta istovremeno, pokušajte sa sledećim rešenjima.

  • 1.

    Izvadite ris papira iz ležišta i blago ga savijte, okrenite ga za 180 stepeni i okrenite ga na drugu stranu. Nemojte razlistavati papir. Vratite ris papira u ležište.

  • 2.

    Koristite samo papir koji ispunjava HP specifikacije za ovaj uređaj.

  • 3.

    Koristite papir koji nije zgužvan, savijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakovanja.

  • 4.

    Vodite računa da ne prepunite ležište. Ako je ležište prepunjeno, uklonite ceo ris papira iz ležišta, poravnajte ris papira, zatim vratite deo papira u ležište.

  • 5.

    Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Prilagodite vođice na odgovarajuću veličinu uvučenog reda u ležištu.

  • 6.

    Utvrdite da li je okruženje uređaja u okviru preporučenih specifikacija.


Rešavanje problema

Česta zaglavljivanja papira

Pomoću sledećih koraka rešite probleme sa čestim zaglavljivanjem papira. Ako prvi korak ne reši problem, pređite na sledeći korak sve dok ne rešite problem.

  1. 1.

    Ako je papir zaglavljen u uređaju, uklonite ga i odštampajte stranicu sa konfiguracijom da biste testirali uređaj.

  2. 2.

    Na kontrolnoj tabli uređaja proverite da li je ležište pravilno podešeno za format i vrstu papira. Po potrebi prilagodite podešavanja papira.

  3. 3.

    Isključite uređaj, sačekajte 30 sekundi, a zatim ga ponovo uključite.

  4. 4.

    Odštampajte stranicu za čišćenje da biste uklonili višak tonera sa unutrašnjosti uređaja.

    LED kontrolna tabla

    1. a.

      Kliknite na dugme Start (Započni), a zatim izaberite stavku Programs (Programi).

    2. b.

      Kliknite na grupu vašeg HP uređaja, a zatim kliknite na stavku HP Device Toolbox.

    3. c.

      Na kartici Systems (Sistemi) kliknite Service (Servis).

    LCD kontrolna tabla

    1. a.

      Na kontrolnoj tabli uređaja pritisnite dugme Setup [image] (Podešavanje).

    2. b.

      Otvorite meni Service (Servisiranje).

    3. c.

      Koristite tastere sa strelicama da biste izabrali opciju Cleaning mode (Režim čišćenja), a zatim pritisnite dugme OK (U redu).

      Proizvod će odštampati prvu stranicu i zatim će od vas zatražiti da uklonite stranicu iz izlazne korpe i da je stavite u Ležište 1, ne menjajući njen položaj. Sačekajte da se proces završi. Bacite odštampanu stranicu.

    Kontrolna tabla na ekranu osetljivom na dodir

    1. a.

      Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

    2. b.

      Dodirnite meni Service (Servisiranje).

    3. c.

      Dodirnite dugme Cleaning Page (Stranica za ćišćenje).

    4. d.

      Ubacite obično pismo ili papir formata A4 kada se to od vas zatraži.

    5. e.

      Dodirnite dugme OK (U redu) da biste započeli proces čišćenja.

      Proizvod će odštampati prvu stranicu i zatim će od vas zatražiti da uklonite stranicu iz izlazne korpe i da je stavite u Ležište 1, ne menjajući njen položaj. Sačekajte da se proces završi. Bacite odštampanu stranicu.

  5. 5.

    Odštampajte stranicu sa konfiguracijom da biste testirali uređaj.

    LED kontrolna tabla

    1. a.

      Pritisnite dugme Otkaži [image] i držite ga sve dok ne počne treperiti lampica „Spreman“ [image].

    2. b.

      Pustite dugme Otkaži [image].

    LCD kontrolna tabla

    1. a.

      Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

    2. b.

      Dodirnite meni Reports (Izveštaji).

    3. c.

      Dodirnite dugme Configuration Report (Izveštaj o konfiguraciji).

    Kontrolna tabla na ekranu osetljivom na dodir

    1. a.

      Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

    2. b.

      Dodirnite meni Reports (Izveštaji).

    3. c.

      Dodirnite dugme Configuration Report (Izveštaj o konfiguraciji).

Ukoliko nijedan od ovih koraka ne reši problem, možda će uređaju biti neophodan servis. Obratite se HP službi za podršku korisnicima.


Rešavanje problema

Sprečavanje zaglavljivanja papira

Da bi što ređe dolazilo do zaglavljivanja papira, pokušajte sa sledećim rešenjima.

  • 1.

    Koristite samo papir koji ispunjava HP specifikacije za ovaj uređaj.

  • 2.

    Koristite papir koji nije zgužvan, savijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakovanja.

  • 3.

    Nemojte koristiti papir koji je već korišćen za štampanje ili kopiranje.

  • 4.

    Vodite računa da ne prepunite ležište. Ako je ležište prepunjeno, uklonite ceo ris papira iz ležišta, poravnajte ris papira, zatim vratite deo papira u ležište.

  • 5.

    Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Podesite vođice tako da dodiruju ris papira, ali da ga ne savijaju.

  • 6.

    Proverite da li je ležište umetnuto u uređaj do kraja.

  • 7.

    Ako štampate na teškom, reljefnom ili perforiranom papiru, koristite funkciju ručnog umetanja i umećite jedan po jedan list.

  • 8.

    Proverite da li je ležište ispravno konfigurisano za vrstu i veličinu papira.

  • 9.

    Utvrdite da li je okruženje uređaja u okviru preporučenih specifikacija.


Rešavanje problema

Uklanjanje zaglavljenog papira iz ulazne fioke

Na kontrolnoj tabli uređaja biće prikazana poruka Jam in tray 1. Clear Jam and press [OK] (Zaglavljen papir u ležištu 1. Uklonite zaglavljeni papir, a zatim pritisnite [OK]).

  1. 1.

    Uklonite nepravilno postavljen papir iz ulaznog ležišta.

    Uklonite naslagani papir

  2. 2.

    Podignite sklop skenera.

    Podignite sklop skenera

  3. 3.

    Otvorite gornji poklopac.

    Otvorite gornji poklopac

  4. 4.

    Uklonite kertridž sa tonerom.

    Uklanjanje kertridža s tonerom

  5. 5.

    Uklonite zaglavljeni papir iz izlazne korpe. Da biste sprečili da se zaglavljeni papir pocepa, uklonite ga obema rukama.

    Uklonite zaglavljeni papir

  6. 6.

    Uklonite zaglavljeni papir iz područja kertridža sa tonerom.

    Uklonite zaglavljeni papir

  7. 7.

    Ponovo umetnite kertridž sa tonerom.

    Ubacite kertridž sa tonerom

  8. 8.

    Zatvorite gornji poklopac.

    Zatvorite gornji poklopac

  9. 9.

    Spustite sklop skenera.

    Spustite sklop skenera


Rešavanje problema

Uklanjanje zaglavljenog papira iz područja kertridža sa tonerom

Na kontrolnoj tabli uređaja biće prikazana poruka Jam in cartridge area (Zaglavljen papir u području kertridža).

  1. 1.

    Podignite sklop skenera.

    Podignite sklop skenera

  2. 2.

    Otvorite gornji poklopac.

    Otvorite gornji poklopac

  3. 3.

    Uklonite kertridž sa tonerom.

    Uklanjanje kertridža s tonerom

  4. 4.

    Uklonite zaglavljeni papir iz područja kertridža sa tonerom. Da biste sprečili da se zaglavljeni papir pocepa, uklonite ga obema rukama.

    Uklonite zaglavljeni papir

  5. 5.

    Ponovo umetnite kertridž sa tonerom.

    Ubacite kertridž sa tonerom

  6. 6.

    Zatvorite gornji poklopac.

    Zatvorite gornji poklopac

  7. 7.

    Spustite sklop skenera.

    Spustite sklop skenera


Rešavanje problema

Uklanjanje zaglavljenog papira iz izlazne korpe

Na kontrolnoj tabli uređaja biće prikazana poruka Jam in output bin (Zaglavljen papir u izlaznoj korpi).

  1. 1.

    Podignite sklop skenera.

    Podignite sklop skenera

  2. 2.

    Otvorite gornji poklopac.

    Otvorite gornji poklopac

  3. 3.

    Uklonite zaglavljeni papir iz izlazne korpe. Da biste sprečili da se zaglavljeni papir pocepa, uklonite ga obema rukama.

    Uklonite zaglavljeni papir

  4. 4.

    Uklonite kertridž sa tonerom.

    Uklanjanje kertridža s tonerom

  5. 5.

    Uklonite zaglavljeni papir iz područja kertridža sa tonerom.

    Uklonite zaglavljeni papir

  6. 6.

    Ponovo umetnite kertridž sa tonerom.

    Ubacite kertridž sa tonerom

  7. 7.

    Zatvorite gornji poklopac.

    Zatvorite gornji poklopac

  8. 8.

    Spustite sklop skenera.

    Spustite sklop skenera


Rešavanje problema

Uklanjanje zaglavljenog papira iz ulagača dokumenata

Na kontrolnoj tabli uređaja biće prikazana poruka Jam in the document feeder (Zaglavljen papir u ulagaču dokumenata).

  1. 1.

    Uklonite nepravilno postavljen papir iz ulaznog ležišta ulagača dokumenata.

  2. 2.

    Uklonite zaglavljeni papir iz izlazne korpe. Da biste sprečili da se zaglavljeni papir pocepa, uklonite ga obema rukama.

    Uklonite zaglavljeni papir

  3. 3.

    Podignite ulazno ležište ulagača dokumenata.

    Podignite ulazno ležište ulagača dokumenata

  4. 4.

    Podignite poklopac ulagača dokumenata da biste došli do zaglavljenog papira.

    Podignite poklopac za pristup zaglavljenom papiru

  5. 5.

    Uklonite sav zaglavljeni papir.

    Uklonite zaglavljeni papir

  6. 6.

    Zatvorite poklopac za pristup zaglavljenom papiru.

    Zatvorite poklopac za pristup zaglavljenom papiru

  7. 7.

    Zatvorite ulazno ležište ulagača dokumenata.

    Zatvorite ulazno ležište ulagača dokumenata


Rešavanje problema

Poboljšavanje kvaliteta štampe

  • Štampanje iz drugog programa
  • Podešavanje vrste papira za zadatak za štampanje
  • Provera stanja kertridža sa tonerom
  • Štampanje stranice za čišćenje
  • Proveravanje da li na kertridžu sa tonerom ima oštećenja
  • Provera papira i okruženja štampanja
  • Provera postavki EconoMode


Rešavanje problema

Štampanje iz drugog programa

Pokušajte da štampate iz drugog programa. Ako se stranice pravilno štampaju, problem je u programu iz kog ste prethodno štampali.


Rešavanje problema

Podešavanje vrste papira za zadatak za štampanje

Proverite podešavanje vrste papira ako štampate iz nekog programa i javljaju se neki od sledećih problema sa stranicama:

  • •

    razmazano štampanje

  • •

    nejasno štampanje

  • •

    tamno štampanje

  • •

    izgužvani papir

  • •

    raspršene tačke tonera

  • •

    ispušteni toner

  • •

    male zone u kojima nedostaje toner

Ovaj odeljak pruža informacije o sledećim temama:

  • Provera postavki vrste papira (Windows)
  • Provera postavki vrste papira (Mac OS X)


Rešavanje problema

Provera postavki vrste papira (Windows)

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite uređaj, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Prioriteti).

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/kvalitet).

  4. 4.

    Iz padajuće liste Media: (Medij:) izaberite odgovarajuću vrstu papira.

  5. 5.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Svojstva dokumenta). Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Rešavanje problema

Provera postavki vrste papira (Mac OS X)

  1. 1.

    Kliknite na meni File (Datoteka), a zatim kliknite na opciju Print (Štampanje).

  2. 2.

    U meniju Printer (Štampač) izaberite uređaj.

  3. 3.

    Podrazumevano, upravljački program za štampač prikazuje meni Copies & Pages (Kopije i stranice). Otvorite padajuću listu menija, a zatim kliknite na meni Finishing (Završna faza).

  4. 4.

    Izaberite ležište sa padajuće liste Paper size (Format papira).

  5. 5.

    Kliknite na dugme Print (Odštampaj).


Rešavanje problema

Provera stanja kertridža sa tonerom

LED kontrolna tabla

  1. ▲

    Lampica statusa nivoa tonera [image] označava da je nivo tonera u kertridžu za štampanje nizak.

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Otvorite sledeće menije:

    • •

      Reports (Izveštaji)

    • •

      Supplies Status (Status potrošnog materijala)

  3. 3.

    Pomoću dugmadi sa strelicom izaberite stavku Print Supplies status page (Štampanje stranice sa stanjem potrošnog materijala), a zatim pritisnite dugme OK (U redu).

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja dodirnite dugme Supplies [image] (Potrošni materijal).

  2. 2.

    Dodirnite dugme Report (Izveštaj) da biste odštampali stranicu sa stanjem potrošnog materijala.

Na stranici sa stanjem potrošnog materijala potražite sledeće podatke:

  • •

    Procenjeni procenat preostalog tonera u kertridžu

  • •

    Približni broj preostalih stranica

  • •

    Brojevi delova HP kertridže sa tonerom

  • •

    Broj odštampanih stranica


Rešavanje problema

Štampanje stranice za čišćenje

LED kontrolna tabla

  1. 1.

    Kliknite na dugme Start (Započni), a zatim izaberite stavku Programs (Programi).

  2. 2.

    Kliknite na grupu vašeg HP uređaja, a zatim kliknite na stavku HP Device Toolbox.

  3. 3.

    Na kartici Systems (Sistemi) kliknite Service (Servis).

LCD kontrolna tabla

  1. 1.

    Na kontrolnoj tabli uređaja pritisnite dugme Setup [image] (Podešavanje).

  2. 2.

    Otvorite meni Service (Servisiranje).

  3. 3.

    Koristite tastere sa strelicama da biste izabrali opciju Cleaning mode (Režim čišćenja), a zatim pritisnite dugme OK (U redu).

    Proizvod će odštampati prvu stranicu i zatim će od vas zatražiti da uklonite stranicu iz izlazne korpe i da je stavite u Ležište 1, ne menjajući njen položaj. Sačekajte da se proces završi. Bacite odštampanu stranicu.

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

  2. 2.

    Dodirnite meni Service (Servisiranje).

  3. 3.

    Dodirnite dugme Cleaning Page (Stranica za ćišćenje).

  4. 4.

    Ubacite obično pismo ili papir formata A4 kada se to od vas zatraži.

  5. 5.

    Dodirnite dugme OK (U redu) da biste započeli proces čišćenja.

    Proizvod će odštampati prvu stranicu i zatim će od vas zatražiti da uklonite stranicu iz izlazne korpe i da je stavite u Ležište 1, ne menjajući njen položaj. Sačekajte da se proces završi. Bacite odštampanu stranicu.


Rešavanje problema

Proveravanje da li na kertridžu sa tonerom ima oštećenja

  1. 1.

    Izvadite kertridž sa tonerom iz uređaja, a zatim proverite da li je zaptivna traka uklonjena.

  2. 2.

    Uhvatite obe strane kertridža sa tonerom i rasporedite toner blagim mućkanjem kertridža.

  3. 3.

    Proverite da li ima oštećenja na memorijskom čipu.

  4. 4.

    Pregledajte površinu bubnja za obradu slike na kertridžu sa tonerom.

    OPREZ:Nemojte dodirivati valjak (bubanj za obradu slike) na kertridžu. Otisci prstiju na bubnju mogu dovesti do problema sa kvalitetom štampe.

    • •

      Ako na bubnju ima ogrebotina, otisaka prstiju ili drugih oštećenja, zamenite kertridž sa tonerom.

    • •

      Ako ne uočite oštećenja na bubnju, nekoliko puta blago promućkajte kertridž sa tonerom, pa ga vratite u uređaj.

  5. 5.

    Odštampajte nekoliko stranica kako biste utvrdili da li su ovi koraci rešili problem.


Rešavanje problema

Provera papira i okruženja štampanja

Ovaj odeljak pruža informacije o sledećim temama:

  • Koristite papir koji ispunjava HP specifikacije
  • Provera okruženja proizvoda


Rešavanje problema

Koristite papir koji ispunjava HP specifikacije

Koristite drugačiji papir ako se javlja neki od sledećih problema:

  • •

    Uređaj štampa previše svetlo ili otisak na nekim mestima deluje izbledelo.

  • •

    Na odštampanim stranicama ima mrlja od tonera.

  • •

    Toner se razmazuje na odštampanim stranicama.

  • •

    Odštampani znakovi su izobličeni.

  • •

    Odštampane stranice su uvijene.

Koristite isključivo one vrste i težine papira koje uređaj podržava. Takođe, prilikom izbora papira pridržavajte se sledećih smernica:

  • •

    Koristite papir dobrog kvaliteta koji nije isečen, zasečen, pocepan, zamrljan, sa olabavljenim delovima, prašnjav, izgužvan, probušen, zaheftan, sa uvijenim ili savijenim ivicama.

  • •

    Nemojte koristiti papir na kojem je već štampano.

  • •

    Koristite papir namenjen za upotrebu sa laserskim štampačima. Ne koristite papir namenjen samo za upotrebu za inkjet štampačima.

  • •

    Ne koristite papir sa previše neravnina. Glatkiji papiri obično omogućavaju da se dobije bolji kvalitet štampe.


Rešavanje problema

Provera okruženja proizvoda

Uverite se da proizvod radi u okvirima specifikacija za okruženje, navedenim u pravnom uputstvu i uputstvu za garanciju.


Rešavanje problema

Provera postavki EconoMode

Kompanija HP ne preporučuje stalnu upotrebu režima EconoMode. Ako se stalno koristi EconoMode, može se dogoditi da toner traje duže od mehaničkih delova kertridža sa tonerom. Ako kvalitet štampanja opadne do te mere da je neprihvatljiv, uzmite u obzir zamenu kertridža sa tonerom.

Ako je cela stranica previše tamna ili previše svetla, pratite sledeće korake.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite uređaj, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Prioriteti).

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/kvalitet), a zatim pronađite deo Quality Settings (Podešavanja kvaliteta).

    • •

      Ako je cela stranica previše tamna, izaberite podešavanje EconoMode.

    • •

      Ako je cela stranica previše svetla, izaberite podešavanje FastRes 1200.

  4. 4.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Svojstva dokumenta). Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Rešavanje problema

Poboljšavanje kvaliteta kopiranja i skeniranja

Ovaj odeljak pruža informacije o sledećim temama:

  • Proverite da li je staklo skenera zaprljano ili zamrljano
  • Provera postavki papira
  • Optimizacija teksta ili slika
  • Kopiranje od ivice do ivice
  • Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira


Rešavanje problema

Proverite da li je staklo skenera zaprljano ili zamrljano

Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Pratite sledeću proceduru za čišćenje skenera.

  1. 1.

    Pritisnite dugme za napajanje da biste isključili uređaj, a zatim isključite kabl za napajanje iz električne utičnice.

  2. 2.

    Otvorite poklopac skenera.

  3. 3.

    Staklo skenera i belu plastičnu površinu ispod poklopca skenera očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.

    OPREZ:Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

  4. 4.

    Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.

  5. 5.

    Uključite kabl za napajanje u električnu utičnicu, a zatim pritisnite dugme za napajanje da biste uključili uređaj.


Rešavanje problema

Provera postavki papira

LED kontrolna tabla

  1. 1.

    Kliknite na dugme Start (Započni), a zatim izaberite stavku Programs (Programi).

  2. 2.

    Kliknite na grupu vašeg HP uređaja, a zatim kliknite na stavku HP Device Toolbox.

  3. 3.

    Na kartici Systems (Sistemi) kliknite Paper Setup (Podešavanje papira).

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Paper Setup (Podešavanje papira)

  3. 3.

    Izaberite Def. paper size (Podrazumevana veličina papira).

  4. 4.

    Izaberite naziv formata papira koji je u ulaznom ležištu, a zatim pritisnite dugme OK (U redu).

  5. 5.

    Izaberite Def. paper type (Podrazumevana vrsta papira).

  6. 6.

    Izaberite naziv vrste papira koji je u ulaznom ležištu, a zatim pritisnite dugme OK (U redu).

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Paper Setup (Podešavanje papira)

  3. 3.

    Izaberite opciju Paper Size (Format papira), a zatim dodirnite naziv formata papira koji je u ulaznom ležištu.

  4. 4.

    Izaberite opciju Paper Type (Vrsta papira), a zatim dodirnite naziv vrste papira koji je u ulaznom ležištu.


Rešavanje problema

Optimizacija teksta ili slika

Dostupne su sledeće postavke za kvalitet kopiranja:

  • •

    Auto Select (Automatski izbor): Izaberite ovu postavku ako vam nije važno kakav će biti kvalitet kopija.

  • •

    Mixed (Mešano): Izaberite ovu postavku za dokumente koji sadrže mešavinu teksta i grafike.

  • •

    Text (Tekst): Izaberite ovu postavku za dokumente koji sadrže većinom tekst. Ovo je podrazumevana postavka za optimizaciju kopija.

  • •

    Picture (Slika): Izaberite ovu postavku za dokumente koji sadrže većinom grafiku.

LCD kontrolna tabla

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.

  2. 2.

    Pritisnite dugme Meni Kopiranje [image] na kontrolnoj tabli uređaja.

  3. 3.

    Izaberite meni Optimize (Optimizuj).

  4. 4.

    Koristite dugmad sa strelicama da biste se kretali kroz opcije, zatim pritisnite dugme OK (U redu) kako biste izabrali opciju.

  5. 5.

    Dodirnite dugme Start Copy [image] (Pokreni kopiranje) da biste započeli kopiranje.

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.

  2. 2.

    Na početnom ekranu kontrolne table uređaja dodirnite dugme Copy (Kopiranje).

  3. 3.

    Dodirnite dugme Settings (Podešavanja), a zatim se krećite do dugmeta Optimize (Optimizuj) i dodirnite ga. Dodirnite dugmad sa strelicama da biste se kretali kroz opcije, zatim dodirnite opciju koju želite da izaberete.

  4. 4.

    Dodirnite dugme Start Copy (Pokreni kopiranje) da biste započeli kopiranje.


Rešavanje problema

Kopiranje od ivice do ivice

Uređaj ne može u potpunosti da štampa od ivice do ivice. Postoji oblast na kojoj se ne može štampati u pojasu od 4 mm uz ivice papira.

Napomene za štampanje ili skeniranje dokumenata sa isečenim ivicama:

  • •

    Ako je original manji od formata koji ćete dobiti, pomerite original 4 mm od ugla skenera označenog ikonom. Ponovo kopirajte ili skenirajte dokument na tom položaju.

  • •

    Ako je original iste veličine kao i format koji ćete dobiti, upotrebite funkciju Reduce/Enlarge (Smanjivanje/povećavanje) da biste smanjili sliku tako da kopija ne bude isečena.


Rešavanje problema

Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira

Ako ulagač dokumenata često nailazi na probleme u rukovanju papirom, kao što su zaglavljivanje papira i uvlačenje više stranica istovremeno, očistite valjke ulagača dokumenata i pločicu za razdvajanje papira.

  1. 1.

    Podignite ulazno ležište ulagača dokumenata.

    Podignite ulazno ležište ulagača dokumenata

  2. 2.

    Vlažnom krpom koja ne ostavlja tragove obrišite valjke za uvlačenje i pločicu za razdvajanje papira da biste uklonili prljavštinu.

    OPREZ:Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

    Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira

  3. 3.

    Zatvorite ulazno ležište ulagača dokumenata.

    Zatvorite ulazno ležište ulagača dokumenata


Rešavanje problema

Poboljšavanje kvaliteta slike faksa

  • Proveravanje da li je staklo skenera zaprljano ili umrljano
  • Provera postavke za slanje faksa
  • Podešavanje postavke osvetljenosti/zatamnjenja
  • Provera podešavanja za ispravljanje grešaka
  • Provera postavke Fit-to-Page
  • Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira
  • Slanje na drugu faks mašinu
  • Provera faks mašine pošiljaoca


Rešavanje problema

Proveravanje da li je staklo skenera zaprljano ili umrljano

Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Pratite sledeću proceduru za čišćenje skenera.

  1. 1.

    Pritisnite dugme za napajanje da biste isključili uređaj, a zatim isključite kabl za napajanje iz električne utičnice.

  2. 2.

    Otvorite poklopac skenera.

  3. 3.

    Staklo skenera, trake u ulagaču dokumenata i belu plastičnu površinu očistite mekim platnom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.

    OPREZ:Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

  4. 4.

    Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.

  5. 5.

    Zatvorite poklopac skenera.

  6. 6.

    Uključite kabl za napajanje u električnu utičnicu, a zatim pritisnite dugme za napajanje da biste uključili uređaj.


Rešavanje problema

Provera postavke za slanje faksa

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa).

  3. 3.

    Izaberite Send Fax Setup (Podešavanje slanja faksa), a zatim izaberite Def. Resolution (Podrazumevana rezolucija).

  4. 4.

    Izaberite željenu postavku rezolucije, a zatim pritisnite dugme OK (U redu).

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa).

  3. 3.

    Izaberite Advanced Setup (Napredno podešavanje), a zatim izaberite Fax Resolution (Rezolucija faksa).

  4. 4.

    Izaberite željenu postavku rezolucije, a zatim dodirnite dugme OK (U redu).


Rešavanje problema

Podešavanje postavke osvetljenosti/zatamnjenja

Ako je faks previše svetao ili previše taman, proverite da li podešavanje osvetljenosti/zatamnjenja odgovara zadatku faksa.

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa).

  3. 3.

    Izaberite Fax Send Setup (Podešavanje slanja faksa), a zatim izaberite Def. Light/Dark (Podrazumevano svetlo/tamno).

  4. 4.

    Prilagodite podešavanja svom zadatku faksa, a zatim pritisnite dugme OK (U redu).

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Advanced Setup (Napredno podešavanje).

  3. 3.

    Izaberite Lighter/Darker (Svetlije/tamnije), a zatim prilagodite podešavanja svom zadatku faksa.


Rešavanje problema

Provera podešavanja za ispravljanje grešaka

Uređaj obično prati signale telefonske linije dok šalje ili prima faks. Ako uređaj tokom prenosa detektuje grešku, a postavka za ispravljanje greške je On (Uključeno), uređaj može zatražiti da se neki deo faksa ponovo pošalje. Fabrička postavka za ispravljanje greške je On (Uključeno).

Ispravljanje greške isključite samo ako imate problema pri slanju ili primanju faksa i ne želite da prihvatite greške u prosleđivanju faksa. Isključivanje postavke može biti korisno pri pokušaju slanja faksa na drugi kontinent ili primanja faksa sa drugog kontinenta ili ako koristite satelitsku telefonsku vezu.

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite All Faxes (Svi faksovi).

  3. 3.

    Izaberite Error Correction (Ispravljanje grešaka), a zatim izaberite On (Uključeno).

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

  2. 2.

    Izaberite Service (Servisiranje), a zatim izaberite Fax Test (Testiranje faksa).

  3. 3.

    Izaberite Error Correction (Ispravljanje grešaka), a zatim izaberite On (Uključeno).


Rešavanje problema

Provera postavke Fit-to-Page

Ako je uređaj odštampao zadatak faksiranja van stranice, na kontrolnoj tabli uređaja uključite funkciju za uklapanje u stranicu.

NAPOMENA:Obavezno proverite da li se postavke za podrazumevani format papira slažu sa papirom umetnutim u ležište.

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Recv. Fax Setup (Podešavanje primanja faksa).

  3. 3.

    Izaberite opciju Fit to Page (Uklopi u stranicu), a zatim izaberite On (Uključeno).

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

  2. 2.

    Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Advanced Setup (Napredno podešavanje).

  3. 3.

    Izaberite opciju Fit to Page (Uklopi u stranicu), a zatim izaberite On (Uključeno).


Rešavanje problema

Slanje na drugu faks mašinu

Pošaljite zadatak faksiranja na drugu faks mašinu kako biste utvrdili da li će zadatak faksiranja biti uspešno primljen.

  • •

    Ako drugi faks uređaj uspešno primi faks, proverite vezu i podešavanja na faks mašini koja je prvobitno primala faks.

  • •

    Ako drugi faks uređaj ne primi faks uspešno, proverite podešavanja faksa na vašem uređaju. Ako slanje faksa i dalje nije uspešno, možda postoje smetnje na telefonskoj liniji. Pokušajte kasnije da pošaljete faks ponovo.


Rešavanje problema

Provera faks mašine pošiljaoca

Zatražite od pošiljaoca da potamni postavku kontrasta na faks mašini sa koje se šalje faks, a zatim da ponovo pošalje faks.

Ako je primljeni faks i dalje lošeg kvaliteta, proverite podešavanja faksa na vašem uređaju.


Rešavanje problema

Rešavanje problema sa ožičenom mrežom

Proverite navedene stavke da biste utvrdili da li uređaj komunicira sa mrežnim okruženjem. Pre štampanja, sa kontrolne table uređaja odštampajte stranicu sa konfiguracijom i na njoj pronađite IP adresu uređaja.

  • Loša fizička veza
  • Računar koristi pogrešnu IP adresu uređaja
  • Računar ne uspeva da ostvari komunikaciju s uređajem
  • Uređaj koristi netačne postavke veze i dupleksa za mrežu.
  • Novi softver na računaru možda je doveo do problema sa kompatibilnošću.
  • Računar ili radna stanica možda nisu ispravno podešeni.
  • Protokol je onemogućen ili su neke druge mrežne postavke netačne

NAPOMENA:HP ne podržava peer-to-peer umrežavanje, pošto je ta karakteristika funkcija Microsoft operativnih sistema, a ne upravljačkih programa HP štampača. Više informacija potražite na Microsoft lokaciji na adresi www.microsoft.com.


Rešavanje problema

Loša fizička veza

  1. 1.

    Proverite da li je proizvod priključen na ispravni mrežni port korišćenjem kabla odgovarajuće dužine.

  2. 2.

    Proverite da li su kablovi dobro pričvršćeni.

  3. 3.

    Pogledajte vezu sa mrežnim portom na zadnjoj strani uređaja i proverite da li su uključeni indikatori žute boje za aktivnost i zelene boje za status veze.

  4. 4.

    Ako problem i dalje postoji, pokušajte sa drugačijim kablom ili portom na čvorištu.


Rešavanje problema

Računar koristi pogrešnu IP adresu uređaja

  1. 1.

    Otvorite svojstva štampača i kliknite na karticu Ports (Priključci). Uverite se da je izabrana trenutna IP adresa uređaja. IP adresa uređaja je navedena na stranici sa konfiguracijom.

  2. 2.

    Ako ste uređaj instalirali pomoću standardnog HP TCP/IP priključka, potvrdite izbor u polju za potvrdu Always print to this printer, even if its IP address changes (Uvek štampaj pomoću ovog štampača, čak i ako se IP adresa promeni).

  3. 3.

    Ako ste uređaj instalirali pomoću standardnog Microsoft TCP/IP priključka, umesto IP adrese upotrebite ime hosta.

  4. 4.

    Ako je IP adresa ispravna, izbrišite uređaj, a zatim ga ponovo dodajte.


Rešavanje problema

Računar ne uspeva da ostvari komunikaciju s uređajem

  1. 1.

    Testirajte mrežnu vezu tako što ćete proveriti odziv pomoću ping komande.

    1. a.

      Otvorite komandnu liniju na računaru. U operativnom sistemu Windows, kliknite na dugme Start (Započni), kliknite na Run (Pokreni), unesite cmd, a zatim pritisnite taster Enter.

    2. b.

      Unesite komandu ping i IP adresu uređaja.

      Za Mac OS X, otvorite Network Utility (Uslužni program za mrežu), a zatim u odgovarajuće polje okna Ping unesite IP adresu.

    3. c.

      Ako se u prozoru prikaže povratno vreme, mreža je ispravna.

  2. 2.

    Ako ping komanda nije uspela, proverite da li su uključena mrežna čvorišta, zatim proverite da li su mrežne postavke, uređaj i računar konfigurisani za isto mrežno okruženje.


Rešavanje problema

Uređaj koristi netačne postavke veze i dupleksa za mrežu.

Kompanija HP preporučuje da ove postavke ostavite u automatskom režimu (podrazumevana postavka). Ako promenite ove postavke, moraćete da ih promenite i za samu mrežu.


Rešavanje problema

Novi softver na računaru možda je doveo do problema sa kompatibilnošću.

Proverite da li je novi softver ispravno instaliran i da li koristi ispravan upravljački program za štampač.


Rešavanje problema

Računar ili radna stanica možda nisu ispravno podešeni.

  1. 1.

    Proverite mrežne upravljačke programe, upravljačke programe štampača i postavke mrežnog preusmeravanja.

  2. 2.

    Proverite da li je operativni sistem ispravno podešen.


Rešavanje problema

Protokol je onemogućen ili su neke druge mrežne postavke netačne

  1. 1.

    Pregledajte stranicu sa konfiguracijom da biste proverili status mrežnog protokola. Omogućite protokol ukoliko je to potrebno.

  2. 2.

    Ponovo podesite mrežne postavke po potrebi.


Rešavanje problema

Rešavanje problema sa bežičnom mrežom

  • Kontrolna lista za uspostavljanje bežične veze
  • Uređaj ne štampa nakon završetka konfigurisanja bežične mreže
  • Uređaj ne štampa, a na računaru je instaliran zaštitni zid drugog proizvođača
  • Nakon pomeranja bežičnog rutera ili uređaja, bežična mreža ne radi.
  • Na bežični uređaj se ne može povezati više od jednog računara
  • Komunikacija sa bežičnim uređajem se gubi kada je uspostavljena veza sa VPN mrežom
  • Mreža se ne prikazuje na listi bežičnih mreža
  • Bežična mreža ne funkcioniše
  • Izvršite dijagnostički test za bežičnu mrežu
  • Smanjivanje smetnji u bežičnoj mreži


Rešavanje problema

Kontrolna lista za uspostavljanje bežične veze

  • •

    Proverite da mrežni kabl nije povezan.

  • •

    Proverite da li su uređaj i bežični ruter uključeni i imaju napajanje. Takođe, proverite da li je bežični radio modul u uređaju uključen.

  • •

    Proverite da li je ime mreže (SSID) ispravno. Odštampajte stranicu sa konfiguracijom da biste saznali SSID. Ako niste sigurni da li je SSID tačan, ponovo pokrenite podešavanje bežične mreže.

  • •

    Ako je mreža obezbeđena, proverite da li su bezbednosne informacije ispravne. Ako su bezbednosne informacije netačne, ponovo pokrenite podešavanje bežične mreže.

  • •

    Ako bežična mreža pravilno radi, pokušajte da pristupiti drugim računarima na bežičnoj mreži. Ako mreža ima pristup Internetu, pokušajte da se povežete na Internet preko bežične veze.

  • •

    Proverite da li je metod šifrovanja (AES ili TKIP) na uređaju isti kao i na bežičnoj pristupnoj tački (u mrežama koje koriste WPA bezbednost).

  • •

    Proverite da li se uređaj nalazi u dometu bežične mreže. Kod većine mreža, udaljenost uređaja od bežične pristupne tačke (bežičnog rutera) ne sme biti veća od 30 m .

  • •

    Proverite da nijedan objekat ne ometa prenos bežičnog signala. Uklonite sve velike metalne objekte koji se nalaze između pristupne tačke i uređaja. Vodite računa da između uređaja i pristupne tačke nema šipki, zidova ili stubova koji sadrže metal ili beton.

  • •

    Proverite da li se uređaj nalazi dalje od elektronskih uređaja koji mogu ometati prenos bežičnog signala. Prenos bežičnog signala mogu ometati mnogi uređaji, uključujući motore, bežične telelefone, bezbednosne kamere, druge bežične mreže i neki Bluetooth uređaji.

  • •

    Proverite da li je upravljački program instaliran na računaru.

  • •

    Proverite da li ste izabrali odgovarajući port štampača.

  • •

    Proverite da li se računar i uređaj povezuju na istu bežičnu mrežu.

  • •

    Za Mac OS X potrebno je da se uverite da bežični ruter podržava Bonjour.


Rešavanje problema

Uređaj ne štampa nakon završetka konfigurisanja bežične mreže

  1. 1.

    Proverite da li je uređaj uključen i da li se nalazi u stanju Spreman.

  2. 2.

    Isključite zaštitni zid drugog proizvođača na računaru, ako je instaliran.

  3. 3.

    Proverite da li bežična mreža pravilno radi.

  4. 4.

    Proverite da li računar radi pravilno. Ako je potrebno, ponovo pokrenite računar.

  5. 5.

    Proverite da li možete da otvorite ugrađeni HP Web server pomoću računara u mreži.


Rešavanje problema

Uređaj ne štampa, a na računaru je instaliran zaštitni zid drugog proizvođača

  1. 1.

    Ažurirajte zaštitni zid najnovijim ispravkama koje je izdao proizvođač.

  2. 2.

    Ako prilikom instalacije uređaja ili pokušaja štampanja programi traže pristup od zaštitnog zida, dozvolite tim programima da se pokrenu.

  3. 3.

    Privremeno isključite zaštitni zid, zatim instalirajte bežični uređaj na računaru. Nakon instalacije bežičnog uređaja, omogućite zaštitni zid.


Rešavanje problema

Nakon pomeranja bežičnog rutera ili uređaja, bežična mreža ne radi.

  1. 1.

    Proverite da li se ruter ili uređaj povezuju na istu mrežu kao i računar.

  2. 2.

    Odštampajte stranicu sa konfiguracijom.

  3. 3.

    Uporedite ime mreže (SSID) sa stranice sa konfiguracijom i SSID iz konfiguracije štampača na računaru.

  4. 4.

    Ako se brojevi ne poklapaju, uređaji se ne povezuju na istu mrežu. Ponovo podesite bežičnu mrežu za uređaj.


Rešavanje problema

Na bežični uređaj se ne može povezati više od jednog računara

  1. 1.

    Proverite da li se drugi računari nalaze u dometu bežične veze, kao i to da nijedan objekat ne ometa prenos signala. Kod većine mreža, domet bežične veze iznosi 30 m od bežične pristupne tačke.

  2. 2.

    Proverite da li je uređaj uključen i da li se nalazi u stanju Spreman.

  3. 3.

    Isključite zaštitni zid drugog proizvođača na računaru, ako je instaliran.

  4. 4.

    Proverite da li bežična mreža pravilno radi.

  5. 5.

    Proverite da li računar radi pravilno. Ako je potrebno, ponovo pokrenite računar.


Rešavanje problema

Komunikacija sa bežičnim uređajem se gubi kada je uspostavljena veza sa VPN mrežom

  • •

    Obično nije moguće istovremeno uspostavljanje veze sa VPN mrežom i drugim mrežama.


Rešavanje problema

Mreža se ne prikazuje na listi bežičnih mreža

  • •

    Proverite da li je bežični ruter uključen i da li ima napajanje.

  • •

    Mreža je možda sakrivena. Možete se povezati i sa sakrivenom mrežom.


Rešavanje problema

Bežična mreža ne funkcioniše

  1. 1.

    Proverite da mrežni kabl nije povezan.

  2. 2.

    Da biste proverili da li je izgubljena komunikacija sa mrežom, pokušajte da povežete druge uređaje na mrežu.

  3. 3.

    Testirajte mrežnu vezu tako što ćete proveriti odziv pomoću ping komande.

    1. a.

      Otvorite komandnu liniju na računaru. U operativnom sistemu Windows, kliknite na Start (Započni), zatim na Run (Pokreni), unesite cmd, a zatim pritisnite taster Enter.

    2. b.

      Upišite ping, a zatim IP adresu rutera.

      Za Mac OS X, otvorite Network Utility (Uslužni program za mrežu), a zatim u odgovarajuće polje okna Ping unesite IP adresu.

    3. c.

      Ako se u prozoru prikaže povratno vreme, mreža je ispravna.

  4. 4.

    Proverite da li se ruter ili uređaj povezuju na istu mrežu kao i računar.

    1. a.

      Odštampajte stranicu sa konfiguracijom.

    2. b.

      Uporedite ime mreže (SSID) iz izveštaja o konfiguraciji i SSID iz konfiguracije štampača na računaru.

    3. c.

      Ako se brojevi ne poklapaju, uređaji se ne povezuju na istu mrežu. Ponovo podesite bežičnu mrežu za uređaj.


Rešavanje problema

Izvršite dijagnostički test za bežičnu mrežu

Preko kontrolne table proizvoda možete da pokrenete dijagnostički test, koji će pružiti informacije o postavkama bežične mreže.

LCD kontrolna tabla

  1. 1.

    Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

  2. 2.

    Izaberite Network Setup (Podešavanje mreže), a zatim izaberite Wireless Menu (Meni za bežičnu mrežu).

  3. 3.

    Izaberite Network Test (Mrežni test), a zatim pritisnite dugme OK (U redu). Proizvod će odštampati stranicu za testiranje koja će prikazati rezultate testa.

Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

  2. 2.

    Izaberite Network Setup (Podešavanje mreže), a zatim izaberite Wireless Menu (Meni za bežičnu mrežu).

  3. 3.

    Izaberite Run Network Test (Pokreni testiranje mreže). Proizvod će odštampati stranicu za testiranje koja će prikazati rezultate testa.


Rešavanje problema

Smanjivanje smetnji u bežičnoj mreži

Sledeći saveti pomoći će vam da smanjite metnje u bežičnoj mreži:

  • •

    Bežične uređaje držite dalje od velikih metalnih predmeta, kao što su police za dokumente, i drugih elektromagnetnih uređaja, kao što su mikrotalasne pećnice i bežični telefoni. Ovi predmeti mogu da ometaju radio signale.

  • •

    Bežične uređaje držite dalje od velikih zidanih konstrukcija i drugih građevinskih struktura. Ti objekti mogu apsorbovati radio talase i oslabiti signal.

  • •

    Bežični ruter postavite na centralnoj lokaciji tako da bude optički vidljiv sa lokacija na kojima se nalaze umreženi bežični uređaji.


Rešavanje problema

Rešavanje problema sa faksom

  • Provera podešavanja hardvera
  • Faksovi se sporo šalju
  • Kvalitet faksova je loš
  • Faks je isečen ili se štampa na dve stranice


Rešavanje problema

Provera podešavanja hardvera

  • •

    Dostupno je nekoliko načina za rešavanje problema. Nakon svake preporučene radnje, pokušajte da pošaljete faks kako biste proverili da li je problem rešen.

  • •

    Za najbolje rezultate rešavanja problema u vezi sa faksom, vodite računa da kabl sa uređaja bude direktno priključen u zidnu telefonsku utičnicu. Uklonite sve druge uređaje koji su povezani sa proizvodom.

  1. 1.

    Proverite da li je telefonski kabl priključen na odgovarajući priključak sa zadnje strane uređaja.

  2. 2.

    Proverite telefonsku liniju pomoću testiranja faksa:

    LCD kontrolna tabla

    Kontrolna tabla na ekranu osetljivom na dodir
    • 1.

      Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

    • 2.

      Izaberite Service (Servisiranje), a zatim izaberite Run Fax Test (Pokreni testiranje faksa). Uređaj će odštampati izveštaj o testiranju faksa.

    • 1.

      Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

    • 2.

      Izaberite Service (Servisiranje), a zatim izaberite Fax Test (Testiranje faksa).

    • 3.

      Izaberite Run Fax Test (Pokreni testiranje faksa). Uređaj će odštampati izveštaj o testiranju faksa.

    Izveštaj sadrži neki od sledećih mogućih rezultata:

    • •

      Pass (Uspešno): Izveštaj sadrži sve trenutne postavke faksa.

    • •

      Fail (Neuspešno): Izveštaj precizira prirodu greške i sadrži preporuke za rešavanje problema.

  3. 3.

    Proverite da li proizvod poseduje najnoviji firmver:

    1. a.

      Posetite lokaciju www.hp.com/support.

    2. b.

      Kliknite na Drivers & Software (Upravljački programi i softver), unesite broj vašeg uređaja u prozor, a zatim kliknite na Search (Pretraga). Ako je potrebno, kliknite na određeni model u listi sličnih uređaja.

      Otvoriće se stranica Software & Driver Downloads (Preuzimanja softvera i upravljačkih programa).

    3. c.

      Iz padajućeg menija izaberite operativni sistem, a zatim kliknite na Next (Sledeće).

    4. d.

      Kliknite na znak plus pored Firmware (Firmver), a zatim kliknite na HP LaserJet Firmware Update Utility (Uslužni program za ažuriranje HP LaserJet firmvera).

    5. e.

      Kliknite na Download (Preuzimanje).

    6. f.

      Kada preuzimanje bude dovršeno, sledite instrukcije sa ekrana kako biste instalirali i pokrenuli uslužni program.

      Uslužni program proverava postoje li ispravke za firmver vašeg HP uređaja. Ako ispravke postoje, uslužni program će ih instalirati.

    7. g.

      Kada ažuriranje firmvera bude dovršeno, ponovo pokušajte da pošaljete faks.

  4. 4.

    Proverite da li je faks podešen prilikom instalacije softvera uređaja.

    Sa računara, iz fascikle sa HP programima, pokrenite Fax Setup Utility.

  5. 5.

    Proverite da li telefonska linija podržava analogni faks.

    NAPOMENA:HP uređaji su posebno dizajnirani za upotrebu sa analognim telefonskim uslugama.

    • •

      Ako koristite ISDN ili digitalnu PBX liniju, obratite se dobavljaču usluga za informacije o konfigurisanju za analogni faks.

    • •

      Ako koristite VoIP uslugu, sa kontrolne table promenite postavku Fax Speed na Slow(V.29). Raspitajte se da li vaš dobavljač usluge podržava faks i koja je preporučena brzina modema faksa. Za neke kompanije možda će biti potreban adapter.

    • •

      Ako koristite DSL uslugu, proverite da li je na telefonskoj liniji koju koristi proizvod instaliran filter. Ako nemate filter, obratite se dobavljaču DSL usluge ili kupite DSL filter. Ako je DSL filter instaliran, pokušajte sa drugim pošto je moguće da filter nije ispravan.

  6. 6.

    Ako se greška i dalje javlja, detaljnija rešenja za probleme možete naći u odeljcima nakon ovog.


Rešavanje problema

Faksovi se sporo šalju

Kvalitet telefonske veze je loš.

  • •

    Pošaljite faks kasnije, kada telefonska veza bude bolja.

  • •

    Obratite se telekomunikacionoj kompaniji i proverite da li telefonska linija podržava faks.

  • •

    Koristite originale koji su odštampani na belom papiru. Nemojte koristiti papire u boji, kao što su siva, žuta ili ružičasta.

  • •

    Velike faksove za slanje podelite na manje delove, a zatim ih pošaljite zasebno.

  • •

    Isključite podešavanje Error Correction (Ispravljanje grešaka).

    LCD kontrolna tabla

    Kontrolna tabla na ekranu osetljivom na dodir
    • 1.

      Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

    • 2.

      Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite All Faxes (Svi faksovi).

    • 3.

      Izaberite Error Correction (Ispravljanje grešaka), a zatim izaberite Off (Isključeno).

    • 1.

      Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

    • 2.

      Izaberite Service (Servisiranje), a zatim izaberite Fax Test (Testiranje faksa).

    • 3.

      Izaberite Error Correction (Ispravljanje grešaka), a zatim izaberite Off (Isključeno).

    NAPOMENA:Isključivanje opcije Error Correction (Ispravljanje grešaka) može dovesti do smanjenja kvaliteta slika.

  • •

    Povećajte vrednost podešavanja Fax Speed (Brzina faksa).

    LCD kontrolna tabla

    Kontrolna tabla na ekranu osetljivom na dodir
    • 1.

      Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

    • 2.

      Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite All Faxes (Svi faksovi).

    • 3.

      Izaberite Fax Speed (Brzina faksa), a zatim izaberite odgovarajuće podešavanje.

    • 1.

      Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

    • 2.

      Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Advanced Setup (Napredno podešavanje).

    • 3.

      Izaberite Fax Speed (Brzina faksa), a zatim izaberite odgovarajuće podešavanje.

  • •

    Smanjite rezoluciju faksa na kontrolnoj tabli.

    NAPOMENA:Faksovima veće rezolucije može biti potrebno više vremena za slanje u odnosu na faksove manje rezolucije.

    LCD kontrolna tabla

    Kontrolna tabla na ekranu osetljivom na dodir
    • 1.

      Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

    • 2.

      Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Fax Send Setup (Podešavanje slanja faksa).

    • 3.

      Izaberite Def. Resolution (Podrazumevana rezolucija), a zatim izaberite odgovarajuće podešavanje.

    • 1.

      Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

    • 2.

      Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Advanced Setup (Napredno podešavanje).

    • 3.

      Izaberite Fax Resolution (Rezolucija faksa), a zatim izaberite odgovarajuće podešavanje.


Rešavanje problema

Kvalitet faksova je loš

Faks je zamućen ili suviše svetao.

  • •

    Povećajte rezoluciju faksa prilikom slanja faksa. Rezolucija ne utiče na primljene faksove.

    LCD kontrolna tabla

    Kontrolna tabla na ekranu osetljivom na dodir
    • 1.

      Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

    • 2.

      Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Fax Send Setup (Podešavanje slanja faksa).

    • 3.

      Izaberite Def. Resolution (Podrazumevana rezolucija), a zatim izaberite odgovarajuće podešavanje.

    • 1.

      Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

    • 2.

      Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Advanced Setup (Napredno podešavanje).

    • 3.

      Izaberite Fax Resolution (Rezolucija faksa), a zatim izaberite odgovarajuće podešavanje.

    NAPOMENA:Ako povećate rezoluciju, slanje će biti sporije.

  • •

    Uključite podešavanje Error Correction (Ispravljanje grešaka) na kontrolnoj tabli.

    LCD kontrolna tabla

    Kontrolna tabla na ekranu osetljivom na dodir
    • 1.

      Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

    • 2.

      Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite All Faxes (Svi faksovi).

    • 3.

      Izaberite Error Correction (Ispravljanje grešaka), a zatim izaberite On (Uključeno).

    • 1.

      Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

    • 2.

      Izaberite Service (Servisiranje), a zatim izaberite Fax Test (Testiranje faksa).

    • 3.

      Izaberite Error Correction (Ispravljanje grešaka), a zatim izaberite On (Uključeno).

  • •

    Proverite kertridže sa tonerom i zamenite ih ako je potrebno.

  • •

    Zatražite od pošiljaoca da potamni postavku kontrasta na faks mašini sa koje se šalje faks, a zatim da ponovo pošalje faks.


Rešavanje problema

Faks je isečen ili se štampa na dve stranice

  • •

    Podesite postavku Default Paper Size (Podrazumevana veličina papira). Faksovi se štampaju na samo jednom formatu papira, podešenom u okviru postavke Default Paper Size (Podrazumevana veličina papira).

    LCD kontrolna tabla

    Kontrolna tabla na ekranu osetljivom na dodir
    • 1.

      Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

    • 2.

      Izaberite System Setup (Sistemska podešavanja), a zatim izaberite Paper Setup (Podešavanje papira).

    • 3.

      Izaberite Def. Paper Size (Podrazumevana veličina papira), a zatim izaberite odgovarajuće podešavanje.

    • 1.

      Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

    • 2.

      Izaberite System Setup (Sistemska podešavanja), a zatim izaberite Paper Setup (Podešavanje papira).

    • 3.

      Izaberite Paper Size (Veličina papira), a zatim izaberite odgovarajuće podešavanje.

  • •

    Podesite tip i format papira za ležište koje se koristi za faksove.

  • •

    Uključite postavku Fit to page (Uklopi u stranicu) da biste dugačke faksove štampali na papiru formata letter ili A4.

    LCD kontrolna tabla

    Kontrolna tabla na ekranu osetljivom na dodir
    • 1.

      Dodirnite dugme Setup [image] (Podešavanje) na kontrolnoj tabli.

    • 2.

      Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Recv. Fax Setup (Podešavanje primanja faksa).

    • 3.

      Izaberite opciju Fit to Page (Uklopi u stranicu), a zatim izaberite On (Uključeno).

    • 1.

      Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

    • 2.

      Izaberite Fax Setup (Podešavanje faksa), a zatim izaberite Advanced Setup (Napredno podešavanje).

    • 3.

      Izaberite opciju Fit to Page (Uklopi u stranicu), a zatim izaberite On (Uključeno).

NAPOMENA:Ako je postavka Fit to page (Uklopi u stranicu) isključena, a postavka Paper Size (Format papira) podešena na Letter, original formata Legal biće odštampan na dve stranice.


Delovi, potrošni materijal i dodatna oprema

  • Naručivanje delova, dodatne opreme i potrošnog materijala
  • Delovi koje korisnik samostalno popravlja
  • Dodatna oprema

Na adresi www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series ili www.hp.com/support/ljMFPM128series možete pronaći sveobuhvatnu HP pomoć za vaš uređaj:

  • •

    Rešavanje problema.

  • •

    Preuzimanje ispravki softvera.

  • •

    Pridruživanje forumima za podršku.

  • •

    Pronalaženje informacija o garanciji i propisima.

Možete ići i na adresu www.hp.com/support za podršku u celom svetu i druge HP uređaje.


Delovi, potrošni materijal i dodatna oprema

Naručivanje delova, dodatne opreme i potrošnog materijala

Originalni HP kertridž sa tonerom i papir | www.hp.com/go/suresupply
Poručite originalni HP delove ili dodatnu opremu | www.hp.com/buy/parts
Naručivanje preko dobavljača usluga ili podrške | Obratite se HP službi za podršku ili ovlašćenom HP servisu.


Delovi, potrošni materijal i dodatna oprema

Delovi koje korisnik samostalno popravlja

Za uređaj su dostupni sledeći delovi koje korisnik samostalno popravlja.

  • •

    Delove koji su označeni kao Obavezno menja korisnik, morate sami da postavite, osim ako niste spremni da platite HP serviseru da izvrši popravku. Za ove delove HP izjava o garanciji ne pokriva dolazak radi servisiranja niti slanje delova u servis.

  • •

    Delove sa oznakom Opcionalno menja korisnik, a takođe ih može postaviti HP serviser na vaš zahtev bez dodatnih troškova sve dok je uređaj pod garancijom.

Deo | Opis | Opcije samostalne zamene | Broj dela
HP 83A kertridž sa tonerom | Zamena kertridža sa tonerom | Obavezno | CF283A
HP 88A kertridž sa tonerom | Zamena kertridža sa tonerom, isključivo za Kinu i Indiju | Obavezno | CC388A
Komplet valjka za uvlačenje papira | Zamena valjka za uvlačenje papira za ulazno ležište | Obavezno | CZ172-65001
Komplet pločice za razdvajanje papira | Zamena pločice za razdvajanje papira za ulazno ležište | Obavezno | CZ172-65010
Komplet ležišta za uvlačenje papira | Zamena ulaznog ležišta | Obavezno | CZ172-65011
Komplet za produžavanje kratkog medija | Zamena alatke za produžavanje kratkog medija za ulazno ležište | Obavezno | CZ172-65012
Komplet telefona za Kinu | Zamena modela telefona sa faksom za Kinu | Obavezno | CZ185-65001
Komplet telefona za Rusiju | Zamena modela telefona sa faksom za Rusiju | Obavezno | CZ185-65010


Delovi, potrošni materijal i dodatna oprema

Dodatna oprema

Deo | Opis | Broj dela
USB kabl | Standardni konektor za uređaj dužine 2 metra kompatibilan sa USB priključkom | C6518A


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

U sledećim temama opisan je način snalaženja u ovom priručniku.

  • Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)
  • Tasterske prečice za program Help Viewer
  • Tasterske prečice za karticu Contents (sadržaj)
  • Tasterske prečice za karticu Index (indeks)
  • Tasterske prečice za karticu Search (pretraga)
  • Tasterske prečice za karticu Favorites (omiljene lokacije)

NAPOMENA:

  • •

    Takođe, postoje i meniji sa prečicama kojima se može pristupiti putem tastature.

  • •

    Tasterske prečice se mogu koristiti i u sekundarnim i iskočnim prozorima.

  • •

    Pri svakoj upotrebi tasterskih prečica u oknu Navigation (navigacija) fokus se premešta van okna Topic (tema). Za povratak u okno Topic (tema) pritisnite taster F6.

  • •

    Polje za potvrdu Match similar words (pronađi slične reči) na kartici Search (pretraga) biće označeno ako ste ga koristili prilikom zadnje pretrage.


Korišćenje programa HTML Help Viewer

U sledećim temama date su informacije o navigaciji i korišćenju ovog uputstva za program HTML Help Viewer. Za dodatne informacije kliknite na neku od sledećih opcija:

  • Kako od pomoći saznati još više
  • Pronalaženje neke teme pomoći
  • Kreiranje liste omiljenih tema pomoći
  • Kopiranje neke teme pomoći
  • Štampanje trenutne teme pomoći
  • Pronalaženje tema pomoću dugmadi na traci s alatkama
  • Korišćenje menija sa prečicama


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)

Možete se brzo prebacivati između okana Navigation (navigacija) i Topic (tema) pritiskanjem tastera F6.


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za program Help Viewer

Za zatvaranje programa Help Viewer. | ALT+F4
Za prebacivanje između programa Help Viewer i drugih otvorenih prozora. | ALT+TAB
Za prikazivanje menija Options (opcije). | ALT+O
Za promenu podešavanja programa Microsoft Internet Explorer. Dijalog Internet Options (opcije Interneta) sadrži podešavanja pristupačnosti. Za promenu ovih podešavanja kliknite na karticu General (opšte informacije), pa zatim na Accessibility (pristupačnost). | ALT+O, zatim pritisnite I
Za sakrivanje ili prikazivanje okna Navigation (navigacija). | ALT+O, zatim pritisnite T
Za štampanje neke teme. | ALT+O, zatim pritisnite P. Alternativno, kliknite desnim tasterom na temu, pa kliknite na Print (štampaj).
Za povratak na prethodnu temu. | ALT+LEVA STRELICA ili ALT+O, zatim pritisnite B
Za prelazak na sledeću temu (ako ste je već bili pogledali). | ALT+DESNA STRELICA ili ALT+O, zatim pritisnite F
Za uključivanje ili isključivanje isticanja rezultata pretrage. | ALT+O, zatim pritisnite O
Za osvežavanje teme prikazane u oknu Topic (tema) (korisno ako ste postavili vezu ka nekoj Web strani). | F5 ili ALT+O, zatim pritisnite R
Za povratak na početnu stranu (autori pomoći mogu da odrede početnu stranu sistema pomoći). | ALT+O, zatim pritisnite H
Za sprečavanje prikazivača da otvori neku stranu (korisno ako ste postavili vezu ka nekoj Web strani i želite da prekinete preuzimanje te strane). | ALT+O, zatim pritisnite S
Za skok na unapred određenu temu ili Web stranu. Autor koji kompajlira datoteku pomoći (.chm) može da doda dve veze ka važnim temama ili Web stranama putem menija Options (opcije). Kada izaberete neku Jump (skok) komandu, prelazite na neku od tih tema ili Web strana. | ALT+O, zatim pritisnite 1 ili 2
Za prebacivanje između okana Navigation (navigacija) i Topic (tema). | F6
Za kretanje kroz neku temu. | GORNJA STRELICA i DONJA STRELICA ili PAGE UP (strana gore) i PAGE DOWN (strana dole)
Za kretanje kroz sve veze u nekoj temi ili kroz sve opcije na kartici okna Navigation (navigacija). | TAB


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Contents (sadržaj)

Za prikazivanje kartice Contents (sadržaj). | ALT+C
Za otvaranje i zatvaranje neke knjige ili fascikle. | ZNAK PLUS (+) i ZNAK MINUS (-) ili LEVA STRELICA i DESNA STRELICA
Za biranje neke teme. | GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ENTER


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Index (indeks)

Za prikazivanje kartice Index (indeks). | ALT+N
Za unošenje tražene ključne reči. | ALT+W, zatim unesite reč
Za biranje ključne reči iz liste. | GORNJA STRELICA i DONJA STRELICA
Za prikazivanje pridružene teme. | ALT+D


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Search (pretraga)

Za prikazivanje kartice Search (pretraga). | ALT+S
Za unošenje tražene ključne reči. | ALT+W, zatim unesite reč
Za početak pretrage. | ALT+L
Za biranje teme iz liste rezultata. | ALT+T, zatim GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ALT+D
Sledeće opcije su dostupne samo ako je omogućena pretraga celog teksta.
Za pretragu ključne reči iz liste rezultata prethodne pretrage. | ALT+U
Za pretragu reči koje liče na unetu ključnu reč. Npr. da biste našli reči kao što su „running” i „runs” za ključnu reč „run”. | ALT+M
Za pretragu samo naslova tema. | ALT+R


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Favorites (omiljene lokacije)

Za prikazivanje kartice Favorites (omiljene lokacije). | ALT+I
Za dodavanje trenutno prikazane teme u listu omiljenih lokacija. | ALT+A
Za biranje teme iz liste omiljenih lokacija. | ALT+P, zatim GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ALT+D
Za uklanjanje izabrane teme iz liste. | ALT+R


Korišćenje programa HTML Help Viewer

Kako od pomoći saznati još više

Evo nekih saveta za dobijanje više informacija pri korišćenju programa HTML Help Viewer:

  • •

    Za postavljanje veze ka nekoj drugoj temi, Web strani, listi tema ili programu, kliknite na obojene podvučene reči.

  • •

    Za prikazivanje tema koje sadrže srodne informacije, kliknite na reči „Related Topics” (srodne teme) koje mogu stajati na kraju neke teme, pa zatim kliknite na naslov željene teme.

  • •

    Da biste videli da li indeks sadrži neku reč ili izraz koji se nalazi u nekoj temi, izaberite tu reč i pritisnite taster F1.

  • •

    Ako prikazujete sadržaj sa Weba u oknu Topic (tema), možete da kliknete na Stop (zaustavi) ili Refresh (osveži) na traci s alatima da biste prekinuli preuzimanje ili osvežavanje neke Web strane.

  • •

    Ako neku temu pomoći često koristite, možete je dodati u listu omiljenih lokacija.

  • •

    Kliknite na karticu Contents (sadržaj) ili na okno Topic (tema) desnim tasterom da biste dobili meni sa prečicama


Korišćenje programa HTML Help Viewer

Pronalaženje neke teme pomoći

U oknu Navigation (navigacija) kliknite na neku od sledećih kartica:

  • •

    Za pregledanje sadržaja kliknite na karticu Contents (sadržaj). Sadržaj je jedna proširiva lista važnih tema.

  • •

    Da biste videli listu indeksnih stavki kliknite na karticu Index (indeks), pa zatim unesite neku reč ili izaberite neku iz liste. Teme su često indeksirane pod više stavki.

  • •

    Da biste pronašli sva pojavljivanja neke reči ili izraza koji postoje u nekoj datoteci pomoći kliknite na karticu Search (pretraga), pa zatim unesite traženu reč.

NAPOMENA: Kliknite na neku stavku sadržaja, indeksa ili rezultata pretrage da biste prikazali odgovarajuću temu.


Korišćenje programa HTML Help Viewer

Kreiranje liste omiljenih tema pomoći

  • 1.

    Pronađite temu pomoći koju želite da stavite u omiljene teme.

  • 2.

    Kliknite na karticu Favorites (omiljene lokacije), pa zatim na Add (dodaj).

NAPOMENA:

  • •

    Za povratak u neku omiljenu temu kliknite na karticu Favorites (omiljene lokacije), izaberite temu i kliknite na Display (prikaži).

  • •

    Ako želite da preimenujete neku temu, izaberite je i unesite novi naziv u okviru Current topic (trenutna tema).

  • •

    Da biste uklonili neku omiljenu temu, izaberite je i kliknite na Remove (ukloni).


Korišćenje programa HTML Help Viewer

Kopiranje neke teme pomoći

  • 1.

    U oknu Topic (tema) kliknite desnim tasterom na temu koju želite da kopirate, pa zatim na Select All (izaberi sve).

  • 2.

    Kliknite desnim tasterom još jednom, pa kliknite na Copy (kopiraj). Ovim je tema iskopirana u Clipboard (ostava).

  • 3.

    Otvorite dokument u koji želite da kopirate temu.

  • 4.

    Stavite kursor tamo gde želite da se pojave informacije.

  • 5.

    U meniju Edit (izmeni) kliknite na Paste (zalepi).

NAPOMENA: Ako želite da kopirate samo deo neke teme, označite tekst koji želite da kopirate, kliknite desnim tasterom i zatim kliknite na Copy (kopiraj).


Korišćenje programa HTML Help Viewer

Štampanje trenutne teme pomoći

Kliknite desnim tasterom na neku temu, pa kliknite na Print (štampaj).

NAPOMENA: Ako štampanje pokrećete sa kartice Contents (sadržaj) (desnim klikom na neku stavku i zatim klikom na Print (štampaj)), videćete opcije za štampanje samo trenutne teme ili za štampanje trenutne teme i svih podtema.


Korišćenje programa HTML Help Viewer

Pronalaženje tema pomoću dugmadi na traci s alatkama

Postoji pet navigacionih dugmića koji se mogu nalaziti na traci s alatkama programa Help Viewer. Možete da kliknete na ove dugmiće da biste našli teme pomoći:

  • •

    Back (nazad) prikazuje zadnju prikazanu temu.

  • •

    Forward (napred) prikazuje sledeću temu u sekvenci prethodno prikazanih tema.

  • •

    Next (sledeća) prikazuje sledeću temu po redosledu datom u sadržaju.

  • •

    Previous (prethodna) prikazuje prethodnu temu po redosledu datom u sadržaju.

  • •

    Home (početna) prikazuje početnu stranu datoteke pomoći koju prikazujete.

  • •

    Refresh (osveži) ažurira Web sadržaj trenutno prikazan u oknu Topic (tema).

  • •

    Stop (zaustavi) prekida preuzimanje datoteka. Kliknite na ovo dugme da prekinete preuzimanje neke Web strane.

NAPOMENA: Traka s alatkama u programu Help Viewer ne mora da sadrži sve ove navigacione dugmiće.


Korišćenje programa HTML Help Viewer

Korišćenje menija sa prečicama

U meniju sa prečicama postoji nekoliko komandi koje možete koristiti za prikazivanje i prilagođavanje informacija.

Komanda | Opis
Kliknite desnim tasterom na sadržaj, pa kliknite na Open All (otvori sve). | Otvara sve knjige ili fascikle u sadržaju. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom na sadržaj, pa kliknite na Close All (zatvori sve). | Zatvara sve knjige ili fascikle. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom, pa kliknite na Print (štampaj). | Štampa ovu temu.

NAPOMENA: Ovim komandama se može pristupiti putem tastature. Možete da pritisnete SHIFT+F10 da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu. Takođe, možete koristiti tastere miša. Koristite kombinaciju tastera miša da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu.