HP LaserJet Pro MFP M125, M126, M127, M128

Användarhandbok


HP LaserJet Pro MFP M125, M126, M127, M128

Varumärkes- och copyrightinformation

Copyright och licens

© Copyright 2015 HP Development Company, L.P.

Det är förbjudet att reproducera, ändra eller översätta den här handboken utan föregående skriftligt medgivande, förutom i den utsträckning som upphovsrättslagen tillåter.

Den här informationen kan ändras utan föregående meddelande.

De enda garantierna för HP-produkterna och -tjänsterna fastställs i de uttryckliga garantier som medföljer produkterna och tjänsterna. Inget i detta dokument ska tolkas som att det utgör en ytterligare garanti. HP kan inte hållas ansvarigt för tekniska fel, korrekturfel eller utelämnanden i dokumentet.

Edition 1, 11/2015

Varumärken

Adobe®, Acrobat® och PostScript® är varumärken som tillhör Adobe Systems Incorporated.

Apple och Apple-logotypen är varumärken som tillhör Apple Computer, Inc. och är registrerade i USA och andra länder/regioner. iPod är ett varumärke som tillhör Apple Computer, Inc. iPod får endast kopieras lagenligt eller med tillstånd från rättighetsinnehavaren. Stjäl inte musik.

Bluetooth är ett varumärke som tillhör dess ägare och används av HP Company på licens.

Microsoft®, Windows®, Windows® XP och Windows Vista® är amerikanska registrerade varumärken som tillhör Microsoft Corporation.


Produktintroduktion

  • Produktjämförelse
  • Produktbilder
  • Kontrollpanelsöversikt

Gå till www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series eller www.hp.com/support/ljMFPM128series för att ta del av HP:s heltäckande hjälp för produkten:

  • •

    Problemlösning.

  • •

    Ladda ned programvaruuppdateringar.

  • •

    Ansluta till supportforum.

  • •

    Hitta information om garanti och regler.

Du kan också gå till www.hp.com/support om du vill få tillgång till världsomfattande support och andra HP-produkter.


Produktintroduktion

Produktjämförelse

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Pappershantering | Inmatningsfack (rymmer 150 ark) |  |  |  |  |
 | Standardfack för utmatning (rymmer 100 ark) |  |  |  |  |
 | Extradel för små materialstorlekar |  |  |  |  |
Operativsystem som kan användas | Windows XP, 32-bitars |  |  |  |  |
 | Windows Vista, 32-bitars och 64-bitars |  |  |  |  |
 | Windows 7, 32-bitars och 64-bitars |  |  |  |  |
 | Windows 8, 32-bitars och 64-bitars |  |  |  |  |
 | Windows 2003 Server (32- och 64-bitars), endast skrivar- och skanningsdrivrutiner |  |  |  |  |
 | Windows 2008 Server (32- och 64-bitars), endast skrivar- och skanningsdrivrutiner |  |  |  |  |
 | Windows Server 2012, endast skrivar- och skanningsdrivrutiner |  |  |  |  |
 | Mac OS X v10.6.8 eller senare |  |  |  |  |
Skrivardrivrutiner som stöds Skrivardrivrutinen HP PCLmS är inkluderad som standarddrivrutin på CD-skivan i förpackningen. |  |  |  |  |  |
Konnektivitet | Hi-Speed USB 2.0 |  |  |  |  |
 | 10/100/1000 Ethernet LAN-anslutning |  |  |  |  |
 | Trådlös nätverksanslutning |  |  |  |  |
Minne | 128 MB RAM |  |  |  |  |
Teckenfönster på kontrollpanelen | Skärm med två rader |  |  |  |  |
 | Pekskärm med färggrafik |  |  |  |  |
 | 2-siffrig LED |  |  |  |  |
Skriva ut | Skriver ut 20 sidor per minut (spm) på papper i A4-storlek och 21 spm på papper i Letter-storlek |  |  |  |  |
Kopiera | Flatbäddsskannern har stöd för papper upp till A4 eller Letter-storlek |  |  |  |  |
 | Dokumentmatare |  |  |  |  |
 | Kopior med en upplösning på 300 punkter per tum (dpi) |  |  |  |  |
Scan (Skanna) | Skannerupplösning på upp till 1 200 dpi |  |  |  |  |
 | Skannar i färg |  |  |  |  |
Fax | V.34 med två RJ-11-faxportar |  |  |  |  |
 | Telefonlur |  |  |  |  |


Produktintroduktion

Produktbilder

Det här avsnittet innehåller information om följande ämnen:

  • Produktens framsida
  • Produktens baksida


Produktintroduktion

Produktens framsida

1 | Utmatningsfack
2 | Skanner
3 | På/av-knapp
4 | Kontrollpanel (kan vinklas upp så att det blir lättare att se och typen varierar beroende på modell)
5 | Inmatningsfack
6 | Dokumentmatare
7 | Extradel för små materialstorlekar


Produktintroduktion

Produktens baksida

1 | Fack för säkerhetslås av kabeltyp
2 | Hi-Speed USB 2.0
3 | Ethernet-port
4 | Strömanslutning
5 | Port för inkommande faxlinje för anslutning av faxlinje till produkten
6 | Port för utgående telefonlinje för anslutning av anknytningstelefon, telefonsvarare eller annan enhet


Produktintroduktion

Kontrollpanelsöversikt

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw och M128fw
  • Kontrollpanelens startskärm (endast pekskärm)


Produktintroduktion

M125a, M125r, M125ra, M126a

1

LED-skärm

Visar antalet kopior, mörkerhetsgraden på kopiorna och procenttalet för kopiorna vid förminskning eller förstoring. Dessutom visas felkoder som varnar om problem som kräver åtgärder.

2

Uppåt- och nedåtpilar

Visar antalet kopior, ljushetsgraden på kopiorna eller procenttalet för kopiorna vid storleksminskning eller storleksförstoring.

  • •

    Antal kopior: Tryck på knapparna i mindre än en sekund för att öka eller minska med ett steg. Tryck på knapparna i minst en sekund för att öka eller minska med 10 steg.

  • •

    Mörkhetsgrad för kopior: Tryck på knapparna i mindre än en sekund för att öka eller minska med ett steg. Tryck på knapparna i minst en sekund för att öka eller minska till högsta eller lägsta värde.

  • •

    Andel av kopieringsstorleken som förminskats eller förstorats: Tryck på knapparna i mindre än en sekund för att öka eller minska med 10 %. Tryck på knapparna i minst en sekund för att öka eller minska med 100 %.

3

Lampan Förminska/förstora kopia

Visar att funktionen för förminskning eller förstoring av kopiestorleken är aktiv.

4

Lampan Mörkare/ljusare kopia

Visar att funktionen för ljushetsgrad på kopian är aktiv.

5

Lampan Antal kopior

Visar att funktionen för antal kopior är aktiv.

6

Knappen Konfiguration

Bläddra mellan kopieringsinställningar för antal kopior, ljushetsgrad och kopieringsstorlek för de olika jobben. Standaralternativet är antalet kopior. Om du vill ändra standardinställningen för alla jobb bläddrar du till inställningen och håller knappen nedtryckt i 3 sekunder. När lampan blinkar justerar du inställningen. Tryck på knappen igen så sparas inställningen.

7

Starta kopiering, knapp

Startar ett kopieringsjobb.

8

Avbryt, knapp

Avbryter aktuellt jobb eller rensar den senaste ändringen du gjorde. När produkten är i läget Redo trycker du på den här knappen om du vill återställa kopieringsinställningarna till standardvärdena.

9

Statuslampa för tonernivå

Anger att tonernivån i tonerkassetten är låg.

10

Åtgärdslampa

Visar att ett problem har uppstått med produkten.

11

Redolampa

Visar att produkten är redo eller bearbetar ett jobb.


Produktintroduktion

M125nw, M125rnw, M126nw

1 | Trådlöst, knapp | Aktivera/avaktivera trådlöst
2 | Konfiguration, knapp | Öppnar menyn Inställningar
3 | Vänsterpilknapp | Med den här knappen flyttar du markören åt vänster eller bläddrar igenom menyalternativ
4 | OK, knapp | Med den här knappen bekräftar du en inställning eller en åtgärd för att fortsätta
5 | Högerpilknapp | Med den här knappen flyttar du markören åt höger eller bläddrar igenom menyalternativ
6 | På/av-knapp | Slår på eller av produkten
7 | Avbryt, knapp | Med den här knappen kan du återställa inställningar, avbryta pågående jobb eller lämna en meny
8 | Kopieringsinställningar, knapp | Öppnar menyn Kopieringsinställningar
9 | Ljusare/mörkare, knapp | Justerar inställningen av ljusstyrkan för det aktuella kopieringsjobbet
10 | Antal kopior, knapp | Anger antal kopior
11 | Tillbaka, knapp | Med den här knappen återgår du till föregående skärm
12 | Starta kopiering, knapp | Startar ett kopieringsjobb
13 | ePrint, knapp | Öppnar menyn Webbtjänster


Produktintroduktion

M127fn, M127fs, M128fn, M127fp, M128fp

1 | Starta fax, knapp | Startar ett faxjobb
2 | Konfiguration, knapp | Öppnar menyn Inställningar
3 | Vänsterpilknapp | Med den här knappen flyttar du markören åt vänster eller bläddrar igenom menyalternativ
4 | OK, knapp | Med den här knappen bekräftar du en inställning eller en åtgärd för att fortsätta
5 | Högerpilknapp | Med den här knappen flyttar du markören åt höger eller bläddrar igenom menyalternativ
6 | På/av-knapp | Slår på eller av produkten
7 | Avbryt, knapp | Med den här knappen kan du återställa inställningar, avbryta pågående jobb eller lämna en meny
8 | Kopieringsinställningar, knapp | Öppnar menyn Kopieringsinställningar
9 | Ljusare/mörkare, knapp | Justerar inställningen av ljusstyrkan för det aktuella kopieringsjobbet
10 | Antal kopior, knapp | Anger antal kopior
11 | Tillbaka, knapp | Med den här knappen återgår du till föregående skärm
12 | Starta kopiering, knapp | Startar ett kopieringsjobb
13 | ePrint, knapp | Öppnar menyn Webbtjänster
14 | Knappsats | Använd knappsatsen till att ange faxnummer eller välja menyalternativ
15 | Faxåteruppringning, knapp | Återuppringer det faxnummer som användes för det föregående faxjobbet


Produktintroduktion

M127fw och M128fw

1 | Pekskärm | Ger åtkomst till produktens funktioner och visar aktuell status för produkten
2 | Knappen och lampan Hjälp | Med den här knappen öppnar du kontrollpanelens hjälpsystem
3 | På/av-knapp | Slår på eller av produkten
4 | Högerpilknapp | Med den här knappen flyttar du markören åt höger eller visningsbilden till nästa skärm OBS!Knappen tänds endast om funktionen kan användas på den aktuella skärmen.
5 | Avbryt, knapp | Med den här knappen kan du återställa inställningar, avbryta pågående jobb eller lämna en skärm OBS!Knappen tänds endast om funktionen kan användas på den aktuella skärmen.
6 | Knappen och lampan Tillbaka | Med den här knappen återgår du till föregående skärm OBS!Knappen tänds endast om funktionen kan användas på den aktuella skärmen.
7 | Vänsterpilknapp | Med den här knappen flyttar du markören åt vänster eller visningsbilden till föregående skärm OBS!Knappen tänds endast om funktionen kan användas på den aktuella skärmen.
8 | Knappen och lampan Hem | Med den här knappen återgår du till startskärmen
9 | Lampa för trådlöst | Visar att det trådlösa nätverket är aktiverat. Lampan blinkar när anslutningen till det trådlösa nätverket håller på att upprättas.


Produktintroduktion

Kontrollpanelens startskärm (endast pekskärm)

Från startskärmen har du åtkomst till produktens funktioner. Där visas också produktens aktuella status.

OBS!Funktionerna på startskärmen varierar beroende på produktkonfigurationen. Layouten kan se lite olika ut beroende på språk.

1 | HP-webbtjänster, knapp | Med den här knappen får du snabb åtkomst till funktionerna i HP-webbtjänster, inklusive HP ePrint
2 | Konfiguration, knapp | Öppnar menyn Inställningar
3 | Trådlöst, knapp | Med den här knappen får du åtkomst till menyn Trådlöst och statusinformation om trådlösa anslutningar OBS!När du är ansluten till ett trådlöst nätverk ändras den här symbolen till pinnar som anger signalstyrka.
4 | Nätverk, knapp | Ger åtkomst till nätverksinställningar och nätverksinformation OBS!Den här knappen är endast tillgänglig när skrivaren är ansluten till ett nätverk.
5 | Information, knapp | Med den här knappen visar du produktstatusinformation
6 | Förbrukningsmaterial, knapp | Med den här knappen kan du hämta information om status för förbrukningsmaterialet
7 | Appar, knapp | Ger tillgång till menyn Appar där du kan skriva ut direkt från valda webbapplikationer
8 | Produktstatus | Visar information om produktens status
9 | Faxa, knapp | Med den här knappen startar du faxfunktionen
10 | Kopiera, knapp | Med den här knappen startar du kopieringsfunktionen


Pappersfack

  • Pappersstorlekar och papperstyper som kan användas
  • Fylla på inmatningsfacket

Gå till www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series eller www.hp.com/support/ljMFPM128series för att ta del av HP:s heltäckande hjälp för produkten:

  • •

    Problemlösning.

  • •

    Ladda ned programvaruuppdateringar.

  • •

    Ansluta till supportforum.

  • •

    Hitta information om garanti och regler.

Du kan också gå till www.hp.com/support om du vill få tillgång till världsomfattande support och andra HP-produkter.


Pappersfack

Pappersstorlekar och papperstyper som kan användas

  • Pappersstorlekar som kan användas
  • Papperstyper som kan användas


Pappersfack

Pappersstorlekar som kan användas

OBS!För att uppnå bästa resultat bör du välja rätt pappersstorlek och papperstyp innan du påbörjar utskriften.

Storlek | Mått
Letter | 216 × 279 mm
Legal | 216 × 356 mm
A4 | 210 × 297 mm
A5 | 148 × 210 mm
A6 | 105 × 148 mm
B5 (JIS) | 182 x 257 mm
Executive | 184 x 267 mm
Vykort (JIS) | 100 × 148 mm
Dubbelt vykort (JIS) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216 × 330 mm
Kuvert #10 | 105 × 241 mm
Kuvert Monarch | 98 × 191 mm
Kuvert B5 | 176 × 250 mm
Kuvert C5 | 162 × 229 mm
Kuvert DL | 110 × 220 mm
Anpassad | 76 × 127 till 216 × 356 mm


Pappersfack

Papperstyper som kan användas

OBS!För att uppnå bästa resultat bör du välja rätt pappersstorlek och papperstyp innan du påbörjar utskriften.

  • •

    Vanligt

  • •

    HP EcoSMART Lite

  • •

    Lätt 60–74 g

  • •

    Medeltungt 96–110 g

  • •

    Tungt 111–130 g

  • •

    Extra tungt 131–175 g

  • •

    OH-FILM FÖR MONOKROM LASER

  • •

    Etiketter

  • •

    Brevpapper

  • •

    Förtryckt

  • •

    Hålat

  • •

    Färgat

  • •

    Grovt

  • •

    Brevpapper

  • •

    Returpapper

  • •

    Kuvert

  • •

    Vellum


Pappersfack

Fylla på inmatningsfacket

OBS!När du lägger i nytt papper måste du ta bort allt papper från inmatningsfacket och rätta till pappersbunten. Bläddra inte igenom pappersbunten. Om du gör det kan det nämligen uppstå papperstrassel till följd av att flera pappersark matas in samtidigt i produkten.

  1. 1.

    Lägg i papperet med utskriftssidan uppåt och överkanten framåt i inmatningsfacket.

    Papperets orientering i facket varierar beroende på typen av utskriftsjobb. Mer information finns i Inmatningsfackets pappersorientering.

    Fyll på papper i facket

  2. 2.

    Justera styrskenorna tills de ligger tätt an mot papperet.

Inmatningsfackets pappersorientering
Papperstyp | Läget för dubbelsidig utskrift | Fylla på papper
Brevhuvud eller annat förtryck | Enkel- eller dubbelsidig utskrift | Textsidan uppåt Övre kanten så att den matas in först i produkten
Hålat | Enkel- eller dubbelsidig utskrift | Textsidan uppåt Med hålen vända mot produktens vänstra sida
Kuvert | Enkelsidig utskrift | Textsidan uppåt Övre kanten åt höger i facket, frankeringssidan matas in i produkten sist

Det här avsnittet innehåller information om följande ämnen:

  • Justering av facket för små pappersstorlekar


Pappersfack

Justering av facket för små pappersstorlekar

Om du vill skriva ut på papper som är kortare än 185 mm ska du använda extradelen för små materialstorlekar för att justera inmatningsfacket.

  1. 1.

    Ta bort extradelen för små storlekar från förvaringsfacket på höger sida av inmatningsområdet.

    Ta bort extradelen för små materialstorlekar

  2. 2.

    Fäst delen på pappersledaren för längd i inmatningsfacket.

    Fäst förlängningsdelen i facket

  3. 3.

    Lägg papperet i facket och justera pappersledarna så att de ligger tätt mot papperet.

    Fyll på papper i facket

  4. 4.

    Tryck in papperet i produkten tills det tar stopp och skjut sedan in pappersledaren så att förlängningsdelen stöttar papperet.

    Skjut in förlängningsdelen

  5. 5.

    När du är klar med att skriva ut på det korta papperet tar du bort förlängningsdelen från inmatningsfacket och lägger den i förvaringsfacket.

    Sätt i extradelen för små materialstorlekar


Skriva ut

  • Utskriftsmetoder (Windows)
  • Utskriftsmetoder (Mac OS X)
  • Webbaserad utskrift
  • Konfigurera utskrift med HP Wireless Direct

Gå till www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series eller www.hp.com/support/ljMFPM128series för att ta del av HP:s heltäckande hjälp för produkten:

  • •

    Problemlösning.

  • •

    Ladda ned programvaruuppdateringar.

  • •

    Ansluta till supportforum.

  • •

    Hitta information om garanti och regler.

Du kan också gå till www.hp.com/support om du vill få tillgång till världsomfattande support och andra HP-produkter.


Skriva ut

Utskriftsmetoder (Windows)

  • Så här skriver du ut (Windows)
  • Skriva ut på båda sidor manuellt (Windows)
  • Skriva ut flera sidor per ark (Windows)
  • Välja papperstyp (Windows)
  • Ytterligare utskriftsinformation


Skriva ut

Så här skriver du ut (Windows)

Nedan beskrivs den grundläggande utskriftsprocessen för Windows.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj produkten i listan med skrivare och klicka sedan på eller tryck på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

  3. 3.

    Klicka eller tryck på flikarna i skrivardrivrutinen för att konfigurera de tillgängliga alternativen.

  4. 4.

    Klicka eller tryck på OK för att återgå till dialogrutan Skriv ut. Välj hur många kopior som ska skrivas ut från den här skärmen.

  5. 5.

    Klicka eller tryck på knappen OK för att skriva ut jobbet.


Skriva ut

Skriva ut på båda sidor manuellt (Windows)

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj produkten i listan med skrivare och klicka eller tryck sedan på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    Skärm för val av produkten

  3. 3.

    Klicka eller tryck på fliken Layout.

  4. 4.

    Välj önskat alternativ för dubbelsidig utskrift i listrutan Skriv ut på båda sidor manuellt och klicka eller tryck sedan på OK.

    Alternativet Skriv ut manuellt på båda sidorna

  5. 5.

    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut. Produkten skriver ut den första sidan först av alla sidor i dokumentet.

    Dialogrutan Skriv ut

  6. 6.

    Hämta den utskrivna bunten i utmatningsfacket och placera den med den utskrivna sidan nedåt och övre kanten först i inmatningsfacket.

    Lägg i de utskrivna sidorna i facket

  7. 7.

    På datorn klickar eller trycker du på knappen OK för att slutföra andra halvan av utskriften.

  8. 8.

    Om du uppmanas trycka på en knapp på kontrollpanelen för att fortsätta gör du det.


Skriva ut

Skriva ut flera sidor per ark (Windows)

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj produkten i listan med skrivare och klicka eller tryck sedan på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    Skärm för val av produkten

  3. 3.

    Klicka eller tryck på fliken Layout.

  4. 4.

    Välj rätt alternativ för Orientering i listrutan.

  5. 5.

    Välj rätt antal sidor per ark i listrutan Antal sidor per ark och klicka eller tryck sedan på knappen Avancerat.

    Alternativet Sidor per ark

  6. 6.

    Välj rätt layoutalternativ för Layout för sidor per ark i listan.

    Layoutalternativet Sidor per ark

  7. 7.

    Välj rätt alternativ för Sidkantlinjer i listrutan, klicka eller tryck på OK när du vill stänga dialogrutan Avancerade alternativ och klicka eller tryck sedan på OK när du vill stänga dialogrutan Egenskaper eller Inställningar.

  8. 8.

    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.

    Dialogrutan Skriv ut


Skriva ut

Välja papperstyp (Windows)

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj produkten i listan med skrivare och klicka eller tryck sedan på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    Skärm för val av produkten

  3. 3.

    Klicka eller tryck på fliken Papper/kvalitet.

  4. 4.

    I listrutan Media: väljer du rätt papperstyp och klickar eller trycker sedan på OK för att stänga dialogrutan Egenskaper eller Inställningar.

  5. 5.

    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.

    Dialogrutan Skriv ut


Skriva ut

Ytterligare utskriftsinformation

Gå till www.hp.com/support om du vill besöka supportwebbplatsen för den här produkten och om du vill ha mer information om att utföra särskilda utskriftsuppgifter, t.ex. följande:

  • •

    Välja pappersstorlek

  • •

    Välja sidorientering

  • •

    Skapa ett häfte

  • •

    Välja kvalitetsinställningar

  • •

    Välja sidkanter


Skriva ut

Utskriftsmetoder (Mac OS X)

  • Hur du skriver ut (Mac OS X)
  • Skriva ut på båda sidor manuellt (Mac OS X)
  • Skriva ut flera sidor per ark (Mac OS X)
  • Välja papperstyp (Mac OS X)
  • Ytterligare utskriftsinformation


Skriva ut

Hur du skriver ut (Mac OS X)

Nedan beskrivs den grundläggande utskriftsprocessen för Mac OS X.

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Välj produkten på menyn Skrivare.

  3. 3.

    Öppna menyernas listruta eller klicka på Visa detaljer och välj sedan andra menyer för att justera utskriftsinställningarna.

  4. 4.

    Klicka på knappen Skriv ut.


Skriva ut

Skriva ut på båda sidor manuellt (Mac OS X)

OBS!Den här funktionen är tillgänglig om du installerar HP-skrivardrivrutinen. Den kanske inte är tillgänglig om du använder AirPrint.

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Välj produkten på menyn Skrivare.

  3. 3.

    Öppna menyns listruta eller klicka på Visa detaljer och klicka sedan på menyn Manuell dubbelsidig.

  4. 4.

    Klicka i rutan Manuell dubbelsidig och välj ett bindningsalternativ.

  5. 5.

    Klicka på knappen Skriv ut. Produkten skriver ut den första sidan på alla sidor i dokumentet först.

  6. 6.

    Hämta den utskrivna bunten i utmatningsfacket och placera den med den utskrivna sidan nedåt och övre kanten först i inmatningsfacket.

    Lägg i de utskrivna sidorna i facket

  7. 7.

    Vid datorn klickar du på knappen Fortsätt för att slutföra andra halvan av utskriften.

  8. 8.

    Om du uppmanas trycka på en knapp på kontrollpanelen för att fortsätta gör du det.


Skriva ut

Skriva ut flera sidor per ark (Mac OS X)

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Välj produkten på menyn Skrivare.

  3. 3.

    Öppna menyernas listruta eller klicka på Visa detaljer och klicka sedan på menyn Layout.

  4. 4.

    I listrutan Sidor per ark väljer du det antal sidor som du vill skriva ut på varje ark.

  5. 5.

    Vid Utskriftsriktning väljer du ordning och placering för sidorna på arket.

  6. 6.

    I menyn Ram väljer du den typ av ram som du vill skriva ut runt varje sida på arket.

  7. 7.

    Klicka på knappen Skriv ut.


Skriva ut

Välja papperstyp (Mac OS X)

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Välj produkten på menyn Skrivare.

  3. 3.

    Öppna menyernas listruta eller klicka på Visa detaljer och klicka sedan på menyn Efterbehandling.

  4. 4.

    Välj en typ i listrutan Materialtyp.

  5. 5.

    Klicka på knappen Skriv ut.


Skriva ut

Ytterligare utskriftsinformation

Gå till www.hp.com/support om du vill besöka supportwebbplatsen för den här produkten och om du vill ha mer information om att utföra särskilda utskriftsuppgifter, t.ex. följande:

  • •

    Skapa och använda utskriftsgenvägar eller förinställningar

  • •

    Välja pappersstorlek eller använda en egen pappersstorlek

  • •

    Välja sidorientering

  • •

    Skapa ett häfte

  • •

    Anpassa ett dokument skalenligt till ett specifikt pappersformat

  • •

    Skriva ut första eller sista sidan i ett dokument på ett annat papper

  • •

    Skriva ut vattenstämplar i ett dokument


Skriva ut

Webbaserad utskrift

Flera alternativ är tillgängliga för fjärrutskrift via Internet.

Det här avsnittet innehåller information om följande ämnen:

  • HP ePrint
  • Programmet HP ePrint
  • AirPrint


Skriva ut

HP ePrint

Använd HP ePrint för att skriva ut dokument genom att skicka dem som e-postbilagor till skrivarens e-postadress från valfri e-postaktiverad enhet.

För att du ska kunna använda HP ePrint måste produkten uppfylla följande krav:

  • •

    Produkten måste vara ansluten till ett trådbundet eller trådlöst nätverk och ha internetåtkomst.

  • •

    HP-webbtjänster måste aktiveras på produkten och den måste vara registrerad med HP Connected.

    LCD-kontrollpanel

    • 1.

      Ta reda på produktens IP-adress.

      • a.

        Tryck på knappen Inställningar [image] på produktens kontrollpanel.

      • b.

        Öppna följande menyer:

        • •

          Nätverksinstallation

        • •

          Visa IP-adress

    • 2.

      Öppna HP:s inbyggda webbserver genom att ange produktens IP-adress i adressfältet i datorns webbläsare.

    • 3.

      Klicka på fliken HP-webbtjänster i HP:s inbyggda webbserver och klicka sedan på Aktivera. Produkten aktiverar webbtjänsterna och skriver sedan ut en informationssida.

      Informationssidan innehåller skrivarens kod som du använder för att registrera din HP-produkt på HP Connected.

    • 4.

      Gå till www.hpconnected.com om du villskapa ett HP ePrint-konto och slutföra installationsprocessen.

    Pekkontrollpanel

    • 1.

      Tryck på knappen Webbtjänster [image] på hemskärmen på produktens kontrollpanel.

    • 2.

      Tryck på knappen Aktivera Webbtjänster. Produkten aktiverar webbtjänsterna och skriver sedan ut en informationssida.

      Informationssidan innehåller skrivarens kod som du använder för att registrera din HP-produkt på HP Connected.

    • 3.

      Gå till www.hpconnected.com om du villskapa ett HP ePrint-konto och slutföra installationsprocessen.

Mer information om din produkt finns på www.hp.com/support.


Skriva ut

Programmet HP ePrint

Med HP ePrint-programvaran är det enkelt att skriva ut från en stationär eller bärbar dator till en enhet med funktioner för HP ePrint. När du har installerat programmet väljer du alternativet Skriv ut i programmet, och väljer sedan HP ePrint i listan med installerade skrivare. Det här programmet gör det enkelt att hitta produkter som är HP ePrint-aktiverade och registrerade i ditt HP Connected-konto. HP-målprodukten kan finnas på ditt skrivbord eller långt ifrån dig, t.ex. på ett filialkontor eller i en annan del av världen.

I Windows har HP ePrint även funktioner för traditionella direkta IP-utskrifter till lokala nätverksskrivare i nätverket (LAN eller WAN) till PostScript®-produkter som stöds.

Besök www.hp.com/go/eprintsoftware för drivrutiner och information.

OBS!HP ePrint är ett PDF-arbetsflödesverktyg för Mac, och är egentligen inte en skrivardrivrutin. HP ePrint för Mac stödjer bara utskriftsvägar genom HP Connected och stödjer inte direkta IP-utskrifter till lokala nätverksskrivare.


Skriva ut

AirPrint

Direktutskrift med Apples AirPrint stöds i iOS 4.2 eller senare. Använd AirPrint för att skriva ut direkt till produkten från iPad, iPhone (3GS eller senare) eller iPod touch (tredje generationen eller senare) i följande program:

  • •

    E-post

  • •

    Foton

  • •

    Safari

  • •

    iBooks

  • •

    Välj tredjepartsprogram

För att kunna använda AirPrint måste produkten vara ansluten till samma trådlösa nätverk som Apple-enheten. Mer information om hur du använder AirPrint och vilka HP-produkter som är kompatibla med AirPrint finns på www.hp.com/go/airprint.

OBS!AirPrint stöder inte USB-anslutningar. AirPrint ger endast mobilfunktioner för utskrift. AirPrint stöder inte skanning.


Skriva ut

Konfigurera utskrift med HP Wireless Direct

OBS!Den här funktionen är endast tillgänglig med trådlösa modeller och en uppdatering av den inbyggda programvaran kan krävas för den här funktionen.

Med utskriftsfunktionen HP Wireless Direct kan du skriva ut från din trådlösa mobilenhet direkt till en HP Wireless Direct-aktiverad produkt utan att behöva ansluta till ett nätverk eller Internet. Använd HP Wireless Direct när du vill skriva ut trådlöst från följande enheter:

  • •

    iPhone, iPad eller iTouch med Apple AirPrint eller mobilappen HP ePrint

  • •

    Mobilenheter som används med programmet HP ePrint Home & Biz i Android eller Symbian

  • •

    Alla Wi-Fi-kompatibla datorer med valfritt operativsystem.

Om du vill ha mer information om HP Wireless Direct går du till www.hp.com/go/wirelessprinting och klickar på HP Wireless Direct.

Så här konfigurerar du HP Wireless Direct via kontrollpanelen:

LCD-kontrollpanel

  1. 1.

    Tryck på OK på produktens kontrollpanel för att öppna menyerna.

  2. 2.

    Öppna följande menyer:

    • •

      Nätverksinstallation

    • •

      Trådlöst-menyn

    • •

      Trådlöst direkt

  3. 3.

    Välj alternativet På och tryck sedan på knappen OK. Inställningen sparas i produkten och menyn Inställningar för Wireless Direct visas på kontrollpanelen.

Pekkontrollpanel

  1. 1.

    Tryck på knappen Trådlöst [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Trådlöst-menyn

    • •

      Inställningar för Wireless Direct

    • •

      På/Av

  3. 3.

    Tryck på menyalternativet På. Inställningen sparas i produkten och menyn Inställningar för Wireless Direct visas på kontrollpanelen.


Kopiera

  • Göra kopior
  • Kopiera dubbelsidigt (duplex)
  • Optimera kopieringskvaliteten
  • Justera ljusstyrka eller mörkhetsgrad för kopior (endast LED-kontrollpanel)
  • Förminska eller förstora kopior (endast LED-kontrollpanel)

Gå till www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series eller www.hp.com/support/ljMFPM128series för att ta del av HP:s heltäckande hjälp för produkten:

  • •

    Problemlösning.

  • •

    Ladda ned programvaruuppdateringar.

  • •

    Ansluta till supportforum.

  • •

    Hitta information om garanti och regler.

Du kan också gå till www.hp.com/support om du vill få tillgång till världsomfattande support och andra HP-produkter.


Kopiera

Göra kopior

LED-kontrollpanel

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.

  2. 2.

    Stäng skannern.

  3. 3.

    På produktens kontrollpanel trycker du på knappen Installera [image] och ser till att lampan Antal kopior [image] lyser.

  4. 4.

    Tryck på pilknapparna för att justera antalet kopior.

  5. 5.

    Tryck på knappen Starta kopiering [image] för att starta kopieringen.

LCD-kontrollpanel

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.

  2. 2.

    Stäng skannern.

  3. 3.

    Tryck på knappen Antal kopior [image] på produktens kontrollpanel.

  4. 4.

    Ange antal kopior.

  5. 5.

    Tryck på knappen Starta kopiering [image] för att starta kopieringen.

Pekkontrollpanel

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.

  2. 2.

    Stäng skannern.

  3. 3.

    Tryck på knappen Kopiera på startskärmen på produktens kontrollpanel.

  4. 4.

    Du kan ändra antalet kopior med hjälp av pilknapparna eller genom att trycka på det inställda antalet kopior och ange ett annat antal.

  5. 5.

    Starta kopieringen genom att trycka på knappen Starta kopiering.


Kopiera

Kopiera dubbelsidigt (duplex)

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.

  2. 2.

    Stäng skannern.

  3. 3.

    Starta kopieringsjobbet.

    • •

      LED- och LCD-kontrollpaneler: Tryck på knappen Starta kopiering [image] på produktens kontrollpanel

    • •

      Pekkontrollpanel: Tryck på knappen Kopiera på startskärmen på produktens kontrollpanel.

  4. 4.

    Hämta den utskrivna sidan i utmatningsfacket och placera den med den utskrivna sidan nedåt och övre kanten först i inmatningsfacket.

  5. 5.

    Vänd på originaldokumentet på skannerglaset och kopiera den andra sidan.

  6. 6.

    Starta kopieringsjobbet.

    • •

      LED- och LCD-kontrollpaneler: Tryck på knappen Starta kopiering [image] på produktens kontrollpanel

    • •

      Pekkontrollpanel: Tryck på knappen Kopiera på startskärmen på produktens kontrollpanel.

  7. 7.

    Upprepa de här stegen tills du har kopierat alla sidor.


Kopiera

Optimera kopieringskvaliteten

Följande inställningar för kopieringskvalitet är tillgängliga:

  • •

    Välj autom.: Använd den här inställningen när kopieringskvaliteten inte spelar roll.

  • •

    Blandat: Använd den här inställningen för dokument som innehåller både text och grafik.

  • •

    Text: Använd den här inställningen för dokument som innehåller mest text. Det här är standardinställningen för Kopieringsoptimering.

  • •

    Bild: Använd den här inställningen för dokument som innehåller mest grafik.

LED-kontrollpanel

  1. 1.

    Klicka på Start och sedan på Program.

  2. 2.

    Klicka på din HP-produktgrupp och klicka på HP Device Toolbox.

  3. 3.

    På fliken System klickar du på Kopieringsinställningar.

LCD-kontrollpanel

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.

  2. 2.

    Stäng skannern.

  3. 3.

    På produktens kontrollpanel trycker du på kopieringsmeny [image].

  4. 4.

    Öppna menyn Optimera.

  5. 5.

    Bläddra igenom alternativen med hjälp av pilknapparna och välj sedan ett alternativ genom att trycka på knappen OK.

  6. 6.

    Tryck på knappen Starta kopiering [image] för att starta kopieringen.

Pekkontrollpanel

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.

  2. 2.

    Stäng skannern.

  3. 3.

    Tryck på knappen Kopiera på startskärmen på produktens kontrollpanel.

  4. 4.

    Tryck på knappen Inställningar och bläddra sedan till och tryck på knappen Optimera.

  5. 5.

    Bläddra genom alternativen med hjälp av pilknapparna och välj ett alternativ genom att trycka på det.

  6. 6.

    Starta kopieringen genom att trycka på knappen Starta kopiering.


Kopiera

Justera ljusstyrka eller mörkhetsgrad för kopior (endast LED-kontrollpanel)

  1. 1.

    På produktens kontrollpanel trycker du på knappen Installera [image] flera gånger tills lampan Mörkare/ljusare [image] tänds.

  2. 2.

    Använd piltangenterna för att öka eller minska inställningen för Mörkare/ljusare.

OBS!Inställningen återgår till standardvärdet efter två minuter.


Kopiera

Förminska eller förstora kopior (endast LED-kontrollpanel)

  1. 1.

    Lägg dokumentet på skannerglaset.

  2. 2.

    På produktens kontrollpanel trycker du på knappen Installera [image] flera gånger tills lampan Förminska/Förstora [image] tänds.

  3. 3.

    Tryck på uppåtpilen för att öka kopieringsstorleken eller tryck på nedåtpilen för att minska kopieringsstorleken.

  4. 4.

    Tryck på knappen Starta kopiering [image] för att starta kopieringen.


Scan (Skanna)

  • Skanna med programmet HP Scan (Windows)
  • Skanna med programmet HP Scan (Mac OS X)

Gå till www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series eller www.hp.com/support/ljMFPM128series för att ta del av HP:s heltäckande hjälp för produkten:

  • •

    Problemlösning.

  • •

    Ladda ned programvaruuppdateringar.

  • •

    Ansluta till supportforum.

  • •

    Hitta information om garanti och regler.

Du kan också gå till www.hp.com/support om du vill få tillgång till världsomfattande support och andra HP-produkter.


Scan (Skanna)

Skanna med programmet HP Scan (Windows)

Använd programmet HP Scan om du vill initiera skanning från programvara på datorn. Du kan spara den skannade bilden som en fil eller skicka den till ett annat program.

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.

    OBS!För bästa resultat ska du lägga på papper i litet format (Letter, A4 eller mindre) med papperets långsida på vänster sida på skannerglaset.

  2. 2.

    Klicka på Start och sedan på Program (eller Alla program i Windows XP).

  3. 3.

    Klicka på HP och välj sedan produkten.

  4. 4.

    Klicka på HP Scan, välj en skanningsgenväg och justera inställningarna vid behov.

  5. 5.

    Klicka på Skanna.

OBS!Klicka på Avancerade inställningar om du vill ha fler alternativ.

Klicka på Skapa ny genväg om du vill skapa en egen uppsättning inställningar och spara den i listan över genvägar.


Scan (Skanna)

Skanna med programmet HP Scan (Mac OS X)

Om du vill börja skanna från datorn använder du HP Scan-programvaran.

  1. 1.

    Fyll på dokumentet på skannerglaset enligt indikatorerna på produkten.

    OBS!För bästa resultat, fyll på papper i litet format (Letter, A4 eller mindre) med papperets långsida på vänster sida av skannerglaset.

  2. 2.

    Öppna HP Scan-programvaran som finns i mappen HP i mappen Program.

  3. 3.

    Följ anvisningarna på skärmen för att skanna dokumentet.

  4. 4.

    När du har skannat alla sidor klickar du på knappen Klar för att spara dem i en fil.


Fax

  • Anslut och konfigurera produkten för fax
  • Sända fax
  • Skapa, redigera och ta bort kortnummerposter

Gå till www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series eller www.hp.com/support/ljMFPM128series för att ta del av HP:s heltäckande hjälp för produkten:

  • •

    Problemlösning.

  • •

    Ladda ned programvaruuppdateringar.

  • •

    Ansluta till supportforum.

  • •

    Hitta information om garanti och regler.

Du kan också gå till www.hp.com/support om du vill få tillgång till världsomfattande support och andra HP-produkter.


Fax

Anslut och konfigurera produkten för fax

  • Ansluta produkten
  • Konfigurera produkten
  • Installera programmet HP Fax (Windows, valfritt)


Fax

Ansluta produkten

Produkten är en analog enhet. HP rekommenderar att du använder produkten tillsammans med en separat analog telefonlinje.

OBS!I vissa länder/regioner kan du behöva en adapter för att kunna använda den telefonkabel som levererades med produkten.

  1. 1.

    Anslut telefonkabeln till faxporten [image] på produkten och till telefonjacket i väggen.

    Anslut kabeln till faxporten

  2. 2.

    (Valfritt) Om du vill ansluta en telefonsvarare eller anknytningstelefon drar du gummiproppen i telefonporten [image] på produkten nedåt. Anslut en annan telefonkabel till telefonuttaget på produkten och till den inkommande linjen på telefonsvararen eller anknytningstelefonen.

    Anslut kabeln till telefonporten


Fax

Konfigurera produkten

Hur du konfigurerar produkten varierar beroende på om du har installerat den för fristående fax, med en telefonsvarare eller med en anknytningstelefon.

OBS!Konfiguration av tid, datum och rubrik för faxinställningar krävs för att använda faxfunktionen.

  • Ställ in tid, datum och rubrik för fax
  • Konfigurera för fristående fax
  • Konfigurera för en telefonsvarare
  • Konfigurera för en anknytningstelefon


Fax

Ställ in tid, datum och rubrik för fax

Du kanske konfigurerade dessa inställningar när du installerade programmet. Du kan ställa in dessa inställningar när som helst genom att använda produktens kontrollpanel eller HP Faxinställningsguide.

  • Kontrollpanel
  • HP Faxinställningsguide (Windows)


Fax

Kontrollpanel

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Välj Systeminställning och sedan Tid/datum.

  3. 3.

    Välj 12-timmarsklocka eller 24-timmarsklocka.

  4. 4.

    Ställ in tiden med hjälp av knappsatsen och tryck sedan på knappen OK.

  5. 5.

    Välj datumformat.

  6. 6.

    Ställ in datum med hjälp av knappsatsen och tryck sedan på knappen OK.

  7. 7.

    Välj Faxinställningar och sedan Faxrubrik.

  8. 8.

    Ange faxnumret med hjälp av knappsatsen och tryck sedan på knappen OK.

    OBS!Faxnumret får bestå av max 20 tecken.

  9. 9.

    Ange företagsnamn eller faxrubrik med hjälp av knappsatsen och tryck sedan på knappen OK.

    OBS!Faxrubriken får bestå av max 40 tecken.

Pekkontrollpanel

  1. 1.

    Tryck på [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar och sedan Grundinstallation.

  3. 3.

    Välj Tid/datum.

  4. 4.

    Välj 12-timmarsklocka eller 24-timmarsklocka.

  5. 5.

    Ställ in tiden med hjälp av knappsatsen och tryck sedan på knappen OK.

  6. 6.

    Välj datumformat.

  7. 7.

    Ställ in datum med hjälp av knappsatsen och tryck sedan på knappen OK.

  8. 8.

    Välj Faxrubrik.

  9. 9.

    Ange faxnumret med hjälp av knappsatsen och tryck sedan på knappen OK.

    OBS!Faxnumret får bestå av max 20 tecken.

  10. 10.

    Ange företagsnamn eller faxrubrik med hjälp av knappsatsen och tryck sedan på knappen OK.

    Om du vill ange specialtecken som inte finns på standardknappsatsen trycker du på knappen @# $ så öppnas en knappsats med specialtecken.

    OBS!Faxrubriken får bestå av max 40 tecken.


Fax

HP Faxinställningsguide (Windows)

  1. 1.

    Klicka på Start och sedan på Alla program.

  2. 2.

    Klicka på HP, klicka på produktens namn och klicka sedan på Faxinställningsguiden.

  3. 3.

    Följ anvisningarna på skärmen för att konfigurera faxinställningarna.


Fax

Konfigurera för fristående fax

Du kan använda produkten som en fristående faxmaskin utan att ansluta den till en dator eller ett nätverk.

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Välj Systeminställning och sedan Tid/datum.

  3. 3.

    Välj 12-timmarsklocka eller 24-timmarsklocka.

  4. 4.

    Ställ in tiden med hjälp av knappsatsen och tryck sedan på knappen OK.

  5. 5.

    Välj datumformat.

  6. 6.

    Ställ in datum med hjälp av knappsatsen och tryck sedan på knappen OK.

  7. 7.

    Välj Faxinställningar och sedan Faxrubrik.

  8. 8.

    Ange faxnumret med hjälp av knappsatsen och tryck sedan på knappen OK.

    OBS!Faxnumret får bestå av max 20 tecken.

  9. 9.

    Ange företagsnamn eller faxrubrik med hjälp av knappsatsen och tryck sedan på knappen OK.

    OBS!Faxrubriken får bestå av max 40 tecken.

Pekkontrollpanel

  1. 1.

    Välj Inställningar [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar och sedan Faxinstallationsfunktionen.

  3. 3.

    Följ anvisningarna på skärmen och välj lämpligt svar på respektive fråga.

    OBS!Faxnumret får bestå av max 20 tecken. Faxrubriken får bestå av max 40 tecken.


Fax

Konfigurera för en telefonsvarare

Om du ansluter en telefonsvarare till produkten måste du konfigurera inställningarna Signaler före svar och Svarsläge för produkten. Så här konfigurerar du produkten:

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar och sedan Faxmottagn. Inställning.

  3. 3.

    Välj Signaler före svar.

  4. 4.

    Ange antalet ringsignaler före svar till minst en signal fler än för motsvarande inställning på telefonsvararen. Ställ in antalet ringsignaler med hjälp av knappsatsen och tryck sedan på knappen OK.

  5. 5.

    Tryck på bakåtknappen [image] om du vill återgå till menyn Faxmottagn. Inställning.

  6. 6.

    Välj Svarsläge.

  7. 7.

    Välj TAM (tel.svar) och tryck sedan på knappen OK.

    Med denna inställning lyssnar produkten efter faxtoner när telefonsvararen har plockat upp samtalet. Produkten plockar upp samtalet om faxtoner identifieras.

Pekkontrollpanel

  1. 1.

    Välj Inställningar [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar och sedan Grundinstallation.

  3. 3.

    Välj Signaler före svar.

  4. 4.

    Ange antalet ringsignaler före svar till minst en signal fler än för motsvarande inställning på telefonsvararen. Ställ in antalet ringsignaler med hjälp av knappsatsen och tryck sedan på knappen OK.

  5. 5.

    Välj Bakåt [image] för att återgå till menyn Grundinstallation.

  6. 6.

    Välj Svarsläge.

  7. 7.

    Välj TAM (tel.svar) och tryck sedan på knappen OK.

    Med denna inställning lyssnar produkten efter faxtoner när telefonsvararen har plockat upp samtalet. Produkten plockar upp samtalet om faxtoner identifieras.


Fax

Konfigurera för en anknytningstelefon

Om du ansluter en anknytningstelefon till produkten måste du ändra några faxinställningar för att produkten ska fungera med denna konfiguration. Så här konfigurerar du produkten:

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar och sedan Faxmottagn. Inställning.

  3. 3.

    Välj Anknytningstelefon.

  4. 4.

    Kontrollera att alternativet På är valt.

    När den här inställningen är aktiverad kan du ange att enheten ska ta emot det inkommande faxet genom att trycka på 1-2-3 i följd på telefonens knappsats. Du ska avaktivera inställningen endast om du använder pulsval eller har en tjänst från teleoperatören som också begagnar sig av nummersekvensen 1-2-3. Teleoperatörens tjänst fungerar inte om den står i konflikt med produkten.

  5. 5.

    Tryck på bakåtknappen [image] om du vill återgå till menyn Faxmottagn. Inställning.

  6. 6.

    Välj Svarsläge.

  7. 7.

    Välj Fax/Tel och tryck sedan på knappen OK.

    Alla samtal besvaras automatiskt med den här inställningen, och det fastställs om samtalet är ett röst- eller faxsamtal. Om samtalet är ett faxsamtal hanteras det som ett inkommande fax. Om samtalet är ett röstsamtal genereras en syntetisk ringsignal som uppmärksammar användaren på det inkommande röstsamtalet.

  8. 8.

    Tryck på bakåtknappen [image] om du vill återgå till menyn Faxmottagn. Inställning.

  9. 9.

    Välj Fax/Tel ringtid.

  10. 10.

    Välj antal sekunder efter vilka produkten ska stoppa ljudsignalen för Fax/Tel för att uppmärksamma dig på ett inkommande röstsamtal, och tryck sedan OK.

Pekkontrollpanel

  1. 1.

    Välj Inställningar [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar och sedan Avancerade inställningar.

  3. 3.

    Välj Anknytningstelefon.

  4. 4.

    Kontrollera att alternativet På är valt.

    När den här inställningen är aktiverad kan du ange att enheten ska ta emot det inkommande faxet genom att trycka på 1-2-3 i följd på telefonens knappsats. Du ska avaktivera inställningen endast om du använder pulsval eller har en tjänst från teleoperatören som också begagnar sig av nummersekvensen 1-2-3. Teleoperatörens tjänst fungerar inte om den står i konflikt med produkten.

  5. 5.

    Välj Bakåt [image] två gånger för att återgå till menyn Faxinställningar.

  6. 6.

    Välj Grundinstallation och sedan Svarsläge.

  7. 7.

    Välj Fax/Tel.

    Alla samtal besvaras automatiskt med den här inställningen, och det fastställs om samtalet är ett röst- eller faxsamtal. Om samtalet är ett faxsamtal hanteras det som ett inkommande fax. Om samtalet är ett röstsamtal genereras en syntetisk ringsignal som uppmärksammar användaren på det inkommande röstsamtalet.

  8. 8.

    Välj Bakåt [image] två gånger för att återgå till menyn Faxinställningar.

  9. 9.

    Välj Avancerade inställningar och sedan Fax/tel ringtid.

  10. 10.

    Välj antal sekunder efter vilka produkten ska stoppa ljudsignalen för Fax/Tel för att uppmärksamma dig på ett inkommande röstsamtal.


Fax

Installera programmet HP Fax (Windows, valfritt)

Med programmet HP Fax kan du faxa elektroniska dokument från en dator om du uppfyller följande krav:

  • •

    Produkten är ansluten direkt till datorn eller till ett nätverk där datorn är ansluten.

  • •

    Programvaran för produkten har installerats på datorn.

  • •

    På datorn används ett operativsystem som kan hanteras av produkten.

    OBS!HP-faxprogrammet som medföljer produkten är det enda datorfaxprogrammet som fungerar med produkten. Produkten är inte kompatibel med faxprogram från andra tillverkare.

Om programmet HP Fax inte är installerat på datorn kan du installera programvaran enligt någon av följande metoder.

  • •

    CD-skiva med programvara: Sätt i programskivan som medföljde HP-produkten i datorn och följ sedan anvisningarna på skärmen.

  • •

    Ladda ned från webben: Gå till www.hp.com/support, klicka på Drivrutiner & programvara och följ sedan anvisningarna på skärmen för att ladda ned den senaste HP-programvaran.

OBS!När du blir tillfrågad om vilka programkomponenter som ska installeras ska du se till att HP Fax har valts.


Fax

Sända fax

  • Skicka ett fax genom att manuellt slå numret från produktens kontrollpanel
  • Skicka ett fax från HP-programmet (Windows)

VIKTIGT:För att undvika att skada produkten bör du inte använda original med korrigeringstejp, korrigeringsvätska, gem eller klamrar. Du bör inte heller använda fotografier, små original eller ömtåliga original i dokumentmataren.


Fax

Skicka ett fax genom att manuellt slå numret från produktens kontrollpanel

LCD-kontrollpanel

  1. 1.

    Lägg i dokumentet.

    • •

      När du lägger ett original på skannerglaset ska du placera det med utskriftssidan nedåt i det bakre vänstra hörnet på skannerglaset.

    • •

      Om du lägger flera sidor i dokumentmataren ska du placera sidorna med framsidan uppåt och sedan justera pappersledarna så att de ligger tätt mot papperet.

      OBS!Om det finns dokument både i dokumentmataren och på skannerglaset samtidigt, bearbetar produkten dokumentet i dokumentmataren och inte dokumentet på skannerglaset.

  2. 2.

    Använd knappsatsen på produktens kontrollpanel för att ange faxnumret.

    OBS!Om du vill använda linjekoder, kreditkort eller telefonkort, ringer du upp manuellt så att du kan tillåta pauser och uppringningskoder. Om du vill skicka ett fax till en internationell destination, slår du numret manuellt så att du kan tillåta pauser och internationella uppringningskoder. Du kan inte använda kortnummer med linjekoder, kreditkort eller telefonkort eller för att ringa upp internationella nummer.

  3. 3.

    Tryck på knappen Starta fax [image]. Faxsändningen påbörjas.

    OBS!Om du faxar från skannerglaset och dokumentet innehåller flera sidor, följer du uppmaningarna på kontrollpanelen för att bekräfta och lägga på ytterligare sidor.

Pekkontrollpanel

  1. 1.

    Lägg i dokumentet.

    • •

      När du lägger ett original på skannerglaset ska du placera det med utskriftssidan nedåt i det bakre vänstra hörnet på skannerglaset.

    • •

      Om du lägger flera sidor i dokumentmataren ska du placera sidorna med framsidan uppåt och sedan justera pappersledarna så att de ligger tätt mot papperet.

      OBS!Om det finns dokument både i dokumentmataren och på skannerglaset samtidigt, bearbetar produkten dokumentet i dokumentmataren och inte dokumentet på skannerglaset.

  2. 2.

    Välj Fax på startskärmen på produktens kontrollpanel.

  3. 3.

    Ange faxnumret med hjälp av knappsatsen.

    OBS!Om du vill använda linjekoder, kreditkort eller telefonkort, ringer du upp manuellt så att du kan tillåta pauser och uppringningskoder. Om du vill skicka ett fax till en internationell destination, slår du numret manuellt så att du kan tillåta pauser och internationella uppringningskoder. Du kan inte använda kortnummer med linjekoder, kreditkort eller telefonkort eller för att ringa upp internationella nummer.

  4. 4.

    Välj Starta fax.

    OBS!Om du faxar från skannerglaset och dokumentet innehåller flera sidor, följer du uppmaningarna på kontrollpanelen för att bekräfta och lägga på ytterligare sidor.


Fax

Skicka ett fax från HP-programmet (Windows)

  1. 1.

    Lägg i dokumentet.

    • •

      När du lägger ett original på skannerglaset ska du placera det med utskriftssidan nedåt i det bakre vänstra hörnet på skannerglaset.

    • •

      Om du lägger flera sidor i dokumentmataren ska du placera sidorna med framsidan uppåt och sedan justera pappersledarna så att de ligger tätt mot papperet.

      OBS!Om det finns dokument både i dokumentmataren och på skannerglaset samtidigt, bearbetar produkten dokumentet i dokumentmataren och inte dokumentet på skannerglaset.

  2. 2.

    Klicka på Start, klicka på Program (eller Alla program i Windows XP) och klicka sedan på HP.

  3. 3.

    Klicka på produktens namn och sedan på HP Skicka fax. Programvaran för faxen öppnas.

  4. 4.

    Ange faxnumret för en eller flera mottagare.

  5. 5.

    Klicka på Skicka nu.


Fax

Skapa, redigera och ta bort kortnummerposter

Du kan lagra faxnummer du använder ofta (upp till 100 poster) som kortnummerposter.

  • Skapa och redigera kortnummerposter
  • Ta bort kortnummer


Fax

Skapa och redigera kortnummerposter

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar och sedan Telefonbok.

  3. 3.

    Välj Lägg till/Redigera.

  4. 4.

    Välj ett ledigt nummer för den nya posten och tryck sedan på OK.

  5. 5.

    Skriv in faxnumret för posten med hjälp av knappsatsen och tryck sedan på OK.

  6. 6.

    Ange ett namn för posten med hjälp av knappsatsen och tryck sedan på OK.

Pekkontrollpanel

  1. 1.

    Tryck på knappen Fax på startskärmen på produktens kontrollpanel.

  2. 2.

    Välj faxmenyn och sedan Telefonkataloginställningar.

  3. 3.

    Välj Individuell inställning.

  4. 4.

    Välj ett ledigt nummer i listan.

  5. 5.

    Ange ett namn för posten med hjälp av knappsatsen och tryck sedan på knappen OK.

  6. 6.

    Skriv in faxnumret för posten med hjälp av knappsatsen och tryck sedan på OK.


Fax

Ta bort kortnummer

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar och sedan Telefonbok.

  3. 3.

    Välj Ta bort.

  4. 4.

    Välj den post du vill ta bort och tryck sedan på OK.

    OBS!Om du vill ta bort alla kortnummer väljer du Ta bort alla.

Pekkontrollpanel

  1. 1.

    Tryck på knappen Fax på startskärmen på produktens kontrollpanel.

  2. 2.

    Välj faxmenyn och sedan Telefonkataloginställningar.

  3. 3.

    Välj Ta bort post.

  4. 4.

    Markera den post du vill ta bort och tryck sedan på knappen OK.

    OBS!Om du vill ta bort alla kortnummer väljer du Ta bort alla poster.


Hantera skrivaren

  • Ändra produktens anslutningstyp (Windows)
  • Använda HP:s webbtjänster (endast pekskärmsmodeller)
  • HP Device Toolbox (Windows)
  • HP-program för Mac OS X
  • Funktioner för produktsäkerhet
  • Energisparinställningar
  • Meddelandet Tonerkassetten snart slut eller Tonerkassetten nästan helt slut visas på produktens kontrollpanel
  • Byt ut tonerkassetten

Gå till www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series eller www.hp.com/support/ljMFPM128series för att ta del av HP:s heltäckande hjälp för produkten:

  • •

    Problemlösning.

  • •

    Ladda ned programvaruuppdateringar.

  • •

    Ansluta till supportforum.

  • •

    Hitta information om garanti och regler.

Du kan också gå till www.hp.com/support om du vill få tillgång till världsomfattande support och andra HP-produkter.


Hantera skrivaren

Ändra produktens anslutningstyp (Windows)

Om du redan använder produkten och vill ändra anslutningsmetod kan du använda genvägen Konfigurera om HP-enheten på datorn för att ändra anslutningen. Du kan till exempel konfigurera om produkten och använda en annan trådlös adress, ansluta till ett trådanslutet eller trådlöst nätverk eller ändra från en nätverksanslutning till en USB-anslutning. Du kan ändra konfigurationen utan att sätta i produkt-cd-skivan. När du har valt önskad anslutningstyp går programmet direkt till den del i konfigurationsprocessen som måste ändras för produkten.


Hantera skrivaren

Använda HP:s webbtjänster (endast pekskärmsmodeller)

Flera innovativa program för den här produkten finns tillgängliga att hämta direkt från Internet. Om du vill ha mer information och ladda ned dessa program går du till webbplatsen HP Connected på www.hpconnected.com.

Om du vill använda den här funktionen måste produkten vara ansluten till en dator eller ett nätverk med Internet-anslutning. HP-webbtjänster måste vara aktiverade på produkten.

  1. 1.

    Tryck på knappen Webbtjänster [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Tryck på knappen Aktivera webbtjänster.

    När du har laddat ned ett program från webbplatsen HP Connected är det tillgängligt på menyn Appar på produktens kontrollpanel. I den här processen aktiveras både HP:s webbtjänster och menyn Appar.


Hantera skrivaren

HP Device Toolbox (Windows)

Du kan använda HP Device Toolbox för Windows när du vill kontrollera produktens status eller visa och ändra produktens inställningar från datorn. Med verktyget öppnas HP:s inbäddade webbserver för produkten.

OBS!Det här verktyget är endast tillgängligt om du har utfört en fullständig installation när du installerade produkten. Beroende på hur produkten är ansluten är en del funktioner eventuellt inte tillgängliga.

  1. 1.

    Klicka på Start och sedan på Program.

  2. 2.

    Klicka på din HP-produktgrupp och klicka på HP Device Toolbox.

Flik eller sektion Beskrivning

Fliken Hem

Visar information om produkten, status och konfiguration.

  • •

    Enhetens status: Visar produktens status och uppskattad återstående livslängd för HP-förbrukningsmaterial.

  • •

    Status för förbrukningsmaterial: Visar ungefärlig återstående livslängd i procent för HP-förbrukningsmaterial. Den faktiska återstående materiallivslängden kan variera. Det kan vara bra att ha extra material tillgängligt för installation när utskriftskvaliteten inte längre är acceptabel. Förbrukningsmaterialet behöver bara bytas ut om utskriftskvaliteten inte längre är acceptabel.

  • •

    Enhetskonfiguration: Visar samma information som på produktens konfigurationssida.

  • •

    Nätverksöversikt: Visar samma information som finns på produktens nätverkskonfigurationssida.

  • •

    Rapporter: Skriv ut den statussida för konfiguration och förbrukningsmaterial som produkten genererar.

  • •

    Händelselogg: Visar en lista över alla skrivarhändelser och skrivarfel.

Fliken System

Använd den här sidan om du vill konfigurera produkten från datorn.

  • •

    Enhetsinformation: Visar grundläggande produkt- och företagsinformation.

  • •

    Pappersinställning: Ändra standardinställningar för pappershantering för produkten.

  • •

    Utskriftskvalitet: Ändra standardinställningar för utskriftskvalitet för produkten.

  • •

    EcoSMART-konsol: Ändra standardtiderna för när enheten ska försättas i viloläge eller stängas av automatiskt. Du kan konfigurera vilka händelser som ska leda till att produkten aktiveras.

  • •

    Papperstyper: Konfigurera utskriftslägen som motsvarar de papperstyper som kan användas med produkten.

  • •

    Systeminstallation: Ändra systeminställningar för produkten.

  • •

    Service: Utför rengöringsproceduren på produkten.

  • •

    Spara och återställa: Sparar de aktuella inställningarna för produkten på en fil på datorn. Använd den här filen för att överföra samma inställningar till en annan produkt eller återställa inställningarna på produkten vid ett senare tillfälle.

  • •

    Administration: Ange eller ändra produktens lösenord. Aktivera eller inaktivera produktfunktioner.

OBS!Fliken System kan lösenordsskyddas. Om skrivaren finns i ett nätverk ska du alltid tala med administratören innan du ändrar inställningarna på den här fliken.

Fliken Skriv ut

Med den här fliken kan du ändra skrivarens standardinställningar från datorn.

Utskrift: Ändra standardutskriftsinställningar, till exempel antal kopior och pappersorientering. Dessa alternativ är desamma som finns på kontrollpanelen.

Fliken Fax
  • •

    Telefonbok: Lägg till eller ta bort poster i faxens telefonbok.

  • •

    Skräpfaxlista: Ange faxnummer som har spärrats från att skicka fax till produkten.

  • •

    Faxaktivitetslogg: Granska aktuell faxaktivitet för produkten.

Fliken Nätverk

Med den här fliken kan du ändra nätverksinställningarna från datorn.

Nätverksadministratörer kan kontrollera nätverksrelaterade inställningar för produkten när den är ansluten till ett IP-baserat nätverk. Härifrån kan nätverksadministratören även konfigurera Wireless Direct-funktionen. Den här fliken visas inte om produkten är direkt ansluten till datorn.

Fliken HP-webbtjänster

Med den här fliken konfigurerar och använder du olika webbverktyg med produkten.


Hantera skrivaren

HP-program för Mac OS X

Du kan använda HP-program för Mac OS X när du vill visa eller ändra produktinställningar från datorn.

Du kan använda HP-program om skrivaren använder en USB-anslutning eller är ansluten till ett TCP/IP-baserat nätverk.

Det här avsnittet innehåller information om följande ämnen:

  • Öppna HP-program
  • Funktioner för HP-program


Hantera skrivaren

Öppna HP-program

Från Finder klickar du på Program, HP och sedan på HP-verktyg.

Om HP-verktyg inte finns med utför du följande procedur för att öppna det:

  1. 1.

    På datorn öppnar du menyn Apple [image], klickar på menyn Systeminställningar och klickar sedan på ikonen Skrivare och fax eller Skrivare och skanner.

  2. 2.

    Välj skrivaren i fönstrets vänstersida.

  3. 3.

    Klicka på knappen Alternativ och tillbehör.

  4. 4.

    Klicka på fliken Verktyg.

  5. 5.

    Klicka på knappen Öppna skrivarverktyg.


Hantera skrivaren

Funktioner för HP-program

Verktygsfältet för HP-verktyget finns högst upp på varje sida. Det innehåller följande objekt:

  • •

    Enheter: Klicka på den här knappen för att visa eller dölja Mac-produkter som hittats av HP-verktyget i rutan Skrivare till vänster på skärmen.

  • •

    Alla inställningar: Klicka på den här knappen för att återgå till HP-verktygets huvudsida.

  • •

    HP:s support: Klicka på den här knappen för att öppna en webbläsare och gå till HP:s supportwebbplats för produkten.

  • •

    Förbrukningsmaterial: Klicka på den här knappen för att öppna webbplatsen HP SureSupply.

  • •

    Registrering: Klicka på den här knappen för att öppna webbplatsen för HP-registrering.

  • •

    Återvinning: Klicka på den här knappen för att öppna webbplatsen för HP Planet Partners-programmet för återvinning.

HP-verktyg består av sidor som du kan öppna genom att klicka i listan Alla inställningar. Följande tabell visar vilka åtgärder du kan utföra med HP-program.

Meny Objekt Beskrivning

Information och support

Status för förbrukningsmaterial

Visar status för produktens förbrukningsmaterial och ger länkar för onlinebeställning.

Information om enheten

Visar information om den valda produkten, inklusive produktens service-ID (om sådant tilldelats), version av den inbyggda programvaran (FW-version), serienummer och IP-adress.

Filöverföring

Överför filer från datorn till produkten. Du kan ladda upp följande typer av filer:

  • •

    HP LaserJet skrivarkommandospråk (.PRN)

  • •

    Portable Document Format (.PDF)

  • •

    Text (.TXT)

HP Connected

Gå till webbplatsen HP Connected.

Information

Meddelandecenter

Visa felhändelser som har inträffat med produkten.

Skrivarinställningar

Automatisk avstängning

Konfigurera att produkten ska stängas av automatiskt efter en viss tids inaktivitet. Du kan justera antalet minuter efter vilka produkten ska stängas av.

Nätverksinställningar

Konfigurera nätverksinställningarna, t.ex. IPv4-inställningar, IPv6-inställningar, Bonjour-inställningar och andra inställningar.

Hantering av förbrukningsmaterial

Konfigurera hur produkten ska reagera när förbrukningsmaterial börjar ta slut.

Konfigurering av fack

Ändra storlek och typ av papper för respektive fack.

Ytterligare inställningar

Öppna HP:s inbäddade webbserver (EWS) för produkten.

OBS!Det fungerar inte med USB-anslutningar.

Faxinställningar

Grundläggande faxinställningar

Konfigurera fälten i faxhuvudet och hur produkten ska besvara inkommande samtal.

Blockering av skräpfax

Lagra de faxnummer som du vill blockera.

Faxvidarebefordran

Ange att produkten ska skicka inkommande fax till ett annat nummer.

Faxloggar

Visa loggar över alla fax.

Faxkortnummer

Lägg till faxnummer i kortnummerlistan.


Hantera skrivaren

Funktioner för produktsäkerhet

Produkten stöder säkerhetsstandarder och rekommenderade protokoll som kan hjälpa dig att hålla produkten säker, skydda kritisk information på nätverket och förenkla övervakningen och underhållet av produkten.

Detaljerad information om säker bildbehandling och utskriftslösningar från HP finns på www.hp.com/go/secureprinting. På webbplatsen finns länkar till rapporter och dokument med vanliga frågor om säkerhetsfunktioner.

Det här avsnittet innehåller information om följande ämnen:

  • Ange eller ändra skrivarlösenordet
  • Låsa produkten


Hantera skrivaren

Ange eller ändra skrivarlösenordet

Använd den inbäddade HP-webbservern för att ange eller ändra ett befintligt lösenord för en skrivare i ett nätverk.

LCD-kontrollpanel

  1. 1.

    Ta reda på produktens IP-adress.

    • a.

      Tryck på knappen Inställningar [image] på produktens kontrollpanel.

    • b.

      Öppna följande menyer:

      • •

        Nätverksinstallation

      • •

        Visa IP-adress

  2. 2.

    Öppna HP:s inbyggda webbserver genom att ange produktens IP-adress i adressfältet i webbläsaren.

    OBS!Du kan även komma åt HP:s inbäddade webbserver från HP Device Toolbox för Windows eller HP-program för Mac OS X.

  3. 3.

    Klicka på fliken System och sedan på länken Produktsäkerhet.

    OBS!Om ett lösenord har angetts uppmanas du att ange lösenordet. Ange lösenordet och klicka sedan på knappen Verkställ.

  4. 4.

    Ange det nya lösenordet i rutan Nytt lösenord och i rutan Kontrollera lösenord.

  5. 5.

    Spara lösenordet genom att klicka på Verkställ längst ned i fönstret.

Pekkontrollpanel

  1. 1.

    Tryck på knappen Nätverk [image] på startskärmen på produktens kontrollpanel om du vill visa produktens IP-adress.

  2. 2.

    Öppna HP:s inbyggda webbserver genom att ange produktens IP-adress i adressfältet i webbläsaren.

    OBS!Du kan även komma åt HP:s inbäddade webbserver från HP Device Toolbox för Windows eller HP-program för Mac OS X.

  3. 3.

    Klicka på fliken System och sedan på länken Produktsäkerhet.

    OBS!Om ett lösenord har angetts uppmanas du att ange lösenordet. Ange lösenordet och klicka sedan på knappen Verkställ.

  4. 4.

    Ange det nya lösenordet i rutan Nytt lösenord och i rutan Kontrollera lösenord.

  5. 5.

    Spara lösenordet genom att klicka på Verkställ längst ned i fönstret.


Hantera skrivaren

Låsa produkten

  1. ▲

    Du kan ansluta en säkerhetskabel till uttaget på produktens baksida.

    Plats för lås av kabeltyp


Hantera skrivaren

Energisparinställningar

  • Skriva ut med EconoMode
  • Konfigurera inställningen Viloläge/Automatisk avstängning efter


Hantera skrivaren

Skriva ut med EconoMode

Den här produkten har ett EconoMode-alternativ för utskrift av utkast. EconoMode kan ge lägre tonerförbrukning. Men EconoMode kan också försämra utskriftskvaliteten.

HP rekommenderar inte att du alltid använder EconoMode. Om du alltid använder EconoMode kan det hända att tonern räcker längre än de mekaniska delarna i tonerkassetten. Om utskriftskvaliteten börjar försämras och inte längre är godtagbar bör du fundera på att byta ut tonerkassetten.

OBS!Om det här alternativet inte används i skrivardrivrutinen kan du ange det via HP:s inbäddade webbserver.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj produkten och klicka sedan på Egenskaper eller Inställningar.

  3. 3.

    Klicka på fliken Papper/kvalitet.

  4. 4.

    Markera kryssrutan EconoMode.


Hantera skrivaren

Konfigurera inställningen Viloläge/Automatisk avstängning efter

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Ströminställningar

    • •

      Viloläge/auto-AV efter

  3. 3.

    Använd pilknapparna för att välja tid för Viloläge/Automatisk avstängning efter och tryck sedan på knappen OK.

    OBS!Standardvärdet är 15 minuter.

  4. 4.

    Produkten aktiveras automatiskt när den tar emot jobb eller om du trycker på en knapp på produktens kontrollpanel. Du kan ändra vilka händelser som ska leda till att produkten aktiveras. Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Ströminställningar

    • •

      Händelser för väckning/auto-PÅ

    Om du vill stänga av en uppvakningshändelse markerar du händelsen och väljer alternativet Nej.

Pekkontrollpanel

  1. 1.

    Tryck på [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Ströminställningar

    • •

      Viloläge/auto-AV efter

  3. 3.

    Välj tid för Viloläge/Automatisk avstängning efter.

    OBS!Standardvärdet är 15 minuter.

  4. 4.

    Produkten aktiveras automatiskt när den tar emot jobb eller om du trycker på skärmen på produktens kontrollpanel. Du kan ändra vilka händelser som ska leda till att produkten aktiveras. Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Ströminställningar

    • •

      Händelser för väckning/auto-PÅ

    Om du vill stänga av en uppvakningshändelse markerar du händelsen och väljer alternativet Nej.


Hantera skrivaren

Meddelandet Tonerkassetten snart slut eller Tonerkassetten nästan helt slut visas på produktens kontrollpanel

Meddelandet Tonerkassetten snart slut eller Tonerkassetten nästan helt slut visas på produktens kontrollpanel och produkten inte skriver ut.

OBS!Varningar och indikatorer för tonernivå är uppskattningar som endast är avsedda för planeringsändamål. När en indikator visar låga tonernivåer bör du ha en ersättningspatron i beredskap så att du undviker förseningar. Du behöver inte byta ut kassetter förrän utskriftskvaliteten blir oacceptabel.

När HP-tonerkassetten har nått nivån "nästan helt slut" upphör HP:s skyddsgaranti för den tonerkassetten.

Du kan ändra hur produkten ska reagera när förbrukningsmaterialet når en mycket låg nivå. Du behöver inte göra om dessa inställningar när du installerar en ny tonerkassett.

Det här avsnittet innehåller information om följande ämnen:

  • Aktivera eller inaktivera inställningarna för Snart slut


Hantera skrivaren

Aktivera eller inaktivera inställningarna för Snart slut

Du kan när som helst aktivera eller inaktivera standardinställningarna och du behöver inte aktivera dem igen när du installerar en ny tonerkassett.

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Inställningar för förbrukningsmaterial

    • •

      Svart kassett

    • •

      Inställningar för snart slut

  3. 3.

    Välj ett av följande alternativ och tryck sedan på OK.

    • •

      Välj alternativet Stopp om du vill att produkten ska sluta skriva ut tills du har bytt ut tonerkassetten.

    • •

      Välj alternativet Fråga om du vill att produkten ska sluta skriva ut och uppmana dig att ersätta tonerkassetten. Du kan bekräfta meddelandet och fortsätta skriva ut.

    • •

      Välj alternativet Fortsätt om du vill att produkten ska meddela dig att tonerkassetten snart är slut, men fortsätta att skriva ut.

Pekkontrollpanel

  1. 1.

    Tryck på [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Inställningar för förbrukningsmaterial

    • •

      Svart kassett

    • •

      Inställningar för snart slut

  3. 3.

    Välj något av följande alternativ:

    • •

      Välj alternativet Stopp om du vill att produkten ska sluta skriva ut tills du har bytt ut tonerkassetten.

    • •

      Välj alternativet Fråga om du vill att produkten ska sluta skriva ut och uppmana dig att ersätta tonerkassetten. Du kan bekräfta meddelandet och fortsätta skriva ut.

    • •

      Välj alternativet Fortsätt om du vill att produkten ska meddela dig att tonerkassetten snart är slut, men fortsätta att skriva ut.

För modeller med fax då produkten är inställd på alternativet Stopp, finns det en risk att fax inte skrivs ut efter det att den nya kassetten har installerats om produkten har tagit emot fler fax än vad som ryms i minnet under tiden då utskriften var stoppad.

För modeller med fax då produkten är inställd på alternativet Fråga, finns det en risk att fax inte skrivs ut efter det att den nya kassetten har installerats om produkten har tagit emot fler fax än vad som ryms i minnet under tiden då produkten väntar på att frågan ska besvaras.

När HP-tonerkassetten har nått nivån Snart slut upphör HP:s skyddsgaranti för den tonerkassetten. Utskriftsdefekter och defekter i kassetterna som orsakas av att en tonerkassett från HP använts i läget Fortsätt vid statusen "nästan helt slut" kommer inte att betraktas som defekter i material eller tillverkning under HP:s garanti för tonerkassetter.


Hantera skrivaren

Byt ut tonerkassetten

När en tonerkassett når slutet av sin livslängd uppmanas du beställa en ny. Du kan fortsätta skriva ut med den aktuella kassetten tills omfördelning av tonern inte längre ger acceptabel utskriftskvalitet.

  1. 1.

    Lyft upp skannerenheten.

    Lyft upp skannerenheten

  2. 2.

    Öppna den övre luckan.

    Öppna det övre höljet.

  3. 3.

    Ta bort tonerkassetten.

    Ta bort tonerkassetten

  4. 4.

    Ta ut den nya tonerkassetten ur förpackningen. Placera den gamla tonerkassetten i påsen och lämna den till återvinning.

    Ta ut den nya tonerkassetten från förpackningen

  5. 5.

    Fatta tag i båda sidorna på tonerkassetten och fördela tonerpulvret genom att försiktigt skaka den.

    VIKTIGT:Vidrör inte slutarluckan eller valsens yta.

    Vicka tonerkassetten försiktigt

  6. 6.

    Böj fliken på kassettens vänstra sida tills den bryts loss. Dra i fliken tills all tejp avlägsnats från kassetten. Lägg fliken och tejpen i förpackningen så att den kan återvinnas.

    Ta bort tejpen

  7. 7.

    Rikta in tonerkassetten mot spåren i skrivaren och skjut in kassetten tills den sitter fast ordentligt.

    Sätt in tonerkassetten

  8. 8.

    Stäng den övre luckan.

    Stäng den övre luckan

  9. 9.

    Sänk skannerenheten.


Problemlösning

  • Kontrollpanelens hjälpsystem (endast modeller med pekskärm)
  • Avläsa mönstren för lamporna på kontrollpanelen (endast LED-modell )
  • Skriva ut informationssidor
  • Återställa till standardinställningar
  • Lösa problem med pappersmatning eller papperstrassel
  • Rensa trassel från inmatningsfacket
  • Åtgärda trassel vid tonerkassetten
  • Rensa papperstrassel i utmatningsfacket
  • Åtgärda papperstrassel i dokumentmataren
  • Förbättra utskriftskvaliteten
  • Förbättra kvaliteten på kopior och skanningar
  • Förbättra faxkvaliteten
  • Lösa problem med trådanslutna nätverk
  • Lösa problem med trådlösa nätverk
  • Lösa faxproblem

Gå till www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series eller www.hp.com/support/ljMFPM128series för att ta del av HP:s heltäckande hjälp för produkten:

  • •

    Problemlösning.

  • •

    Ladda ned programvaruuppdateringar.

  • •

    Ansluta till supportforum.

  • •

    Hitta information om garanti och regler.

Du kan också gå till www.hp.com/support om du vill få tillgång till världsomfattande support och andra HP-produkter.


Problemlösning

Kontrollpanelens hjälpsystem (endast modeller med pekskärm)

Produkten har ett inbyggt hjälpsystem som förklarar hur de olika skärmarna används. Du öppnar hjälpsystemet genom att trycka på knappen Hjälp [image] i det övre, högra hörnet av skärmen.

På en del skärmar öppnas en global meny när du trycker på knappen Hjälp. Du kan använda menyn för att söka efter ämnen. Du kan bläddra igenom menystrukturen genom att trycka på knapparna på menyn.

Vissa hjälpskärmar har animationer som vägleder dig genom åtgärder, t.ex. rensa papperstrassel.

För skärmar som innehåller inställningar för enskilda utskrifter, öppnas ett avsnitt som förklarar de olika alternativen på skärmen.

Om ett fel- eller varningsmeddelande visas trycker du på knappen Hjälp [image] för att visa en beskrivning av problemet. Meddelandet innehåller också instruktioner för hur du löser problemet.


Problemlösning

Avläsa mönstren för lamporna på kontrollpanelen (endast LED-modell )

Om produkten kräver åtgärd, visas en felkod på kontrollpanelens display.

Statuslampor – förklaring
LED-lampa av | Symbol för "lampa av"
LED-lampa på | Symbol för "lampa på"
Blinkande LED-lampa | Symbol för "blinkande lampa"

Mönstren för lamporna på kontrollpanelen
Lampstatus Felkod Produktens status Åtgärd

Alla lampor är släckta.

Alla LED-lampor är släckta

Produkten är avstängd eller i strömsparläge.

Tryck på strömbrytaren för att sätta på produkten.

Redo- och åtgärdslamporna blinkar.

Redo- och åtgärdslamporna blinkar.

Statuslamporna tänds i tur och ordning när formateraren initieras och då produkten bearbetar en rengöringssida.

Ingen åtgärd behövs. Vänta tills initieringen är klar. Produkten bör övergå till redoläge så snart initieringssekvensen har slutförts.

Lampan Redo lyser.

LED-lampan Redo lyser.

Produkten är i läget Redo.

Ingen åtgärd behövs. Produkten är klar för utskrift.

Lampan Redo blinkar.

LED-lampan Redo blinkar

Produkten bearbetar eller tar emot data.

Ingen åtgärd behövs. Produkten tar emot eller bearbetar en utskrift.

Lampan Åtgärda blinkar.

LED-lampan Åtgärda blinkar

E0

Det har fastnat papper i produkten.

Ta bort material som har fastnat.

E1

Inmatningsfacket är tomt.

Fyll på facket.

E2

En lucka är öppen.

Kontrollera att luckan till tonerkassetten är stängd.

E4

Tonerkassetten är nästan slut.

Tryck på knappen Starta kopiering om du vill fortsätta, eller byt ut tonerkassetten.

E5

Tonerkassetten är nästan slut.

Byt ut tonerkassetten.

H0

Produkten är i manuellt matningsläge.

Fyll på rätt papperstyp och -storlek i inmatningsfacket. Tryck på knappen Starta kopiering om du vill fortsätta.

H1

Produkten bearbetar ett manuellt dubbelsidigt utskriftsjobb.

Lägg sidorna i inmatningsfacket för att skriva ut på sidornas baksida. Tryck på knappen Starta kopiering om du vill fortsätta.

Åtgärds- och tonerlamporna blinkar.

LED-lamporna Åtgärda och Toner blinkar.

E3

Tonerkassetten saknas eller är inte rätt installerad.

Installera tonerkassetten.

Tonerlampan lyser.

LED-lampan Toner lyser

Tonerkassetten är uttjänt. HP:s Premium Protection-garanti upphör att gälla för förbrukningsmaterial som nått detta tillstånd.

Du behöver inte byta ut tonerkassetten just nu såvida inte utskriftskvaliteten inte längre är acceptabel.

Lamporna Åtgärda och Redo lyser.

LED-lamporna Åtgärda och Redo lyser

E6

E7

E8

E9

Ett oåterkalleligt fel har identifierats i produkten, som inte kan åtgärdas automatiskt.

  • 1.

    Stäng av produkten, eller koppla bort nätsladden från produkten.

  • 2.

    Vänta i 30 sekunder och aktivera sedan produkten, eller återanslut nätsladden till produkten.

  • 3.

    Vänta medan produkten initieras.

Kontakta HP:s kundtjänst om felet kvarstår.


Problemlösning

Skriva ut informationssidor

Informationssidorna finns i produktens minne. Med hjälp av de här sidorna kan du diagnostisera och lösa problem med produkten.

Det här avsnittet innehåller information om följande ämnen:

  • Konfigurationssida
  • Statussida för förbrukningsmaterial


Problemlösning

Konfigurationssida

På konfigurationssidan visas produktens aktuella inställningar och egenskaper. Den innehåller också en statusloggrapport. Skriv ut en konfigurationssida på något av följande sätt:

LED-kontrollpanel

  1. 1.

    På kontrollpanelen håller du ned knappen Avbryt [image] i 10 sekunder.

  2. 2.

    Släpp knappen Avbryt [image].

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Öppna menyn Rapporter.

  3. 3.

    Använd piltangenterna för att välja Konfigurationsrapport och tryck sedan på knappen OK för att skriva ut rapporten.

Pekkontrollpanel

  1. 1.

    Tryck på [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Tryck på menyn Rapporter.

  3. 3.

    Tryck på knappen Konfigurationsrapport.


Problemlösning

Statussida för förbrukningsmaterial

LED-kontrollpanel

  1. 1.

    På kontrollpanelen håller du ned knappen Avbryt [image] i 10 sekunder.

  2. 2.

    Släpp knappen Avbryt [image].

    Sidan med status för förbrukningsmaterial skrivs ut efter konfigurationssidan.

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Rapporter

    • •

      Status förbr.mat

  3. 3.

    Använd pilknapparna för att välja alternativet Skriv ut statussida för förbrukningsmaterial och tryck sedan på knappen OK.

Pekkontrollpanel

  1. 1.

    Tryck på knappen Förbrukningsmaterial [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Tryck på knappen Rapport om du vill skriva ut statussidan för förbrukningsmaterial.


Problemlösning

Återställa till standardinställningar

Om du återställer fabriksinställningarna återställs alla produkt- och nätverksinställningar till standard. Sidantal, fackstorlek och språk återställs inte. Om du vill återställa produkten till fabriksinställningarna gör du på följande sätt.

VIKTIGT:Om du återställer de fabriksinställda standardinställningarna återställs alla inställningar till de fabriksinställda standardinställningarna och eventuella sidor i minnet tas bort.

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Öppna menyn Service.

  3. 3.

    Välj alternativet Återställ standardinställningar och tryck sedan på knappen OK.

    Enheten startas om automatiskt.

Pekkontrollpanel

  1. 1.

    Tryck på knappen Konfiguration [image] på hemskärmen på produktens kontrollpanel.

  2. 2.

    Tryck på menyn Service.

  3. 3.

    Välj alternativet Återställ standardinställningar och tryck sedan på knappen OK.

    Enheten startas om automatiskt.


Problemlösning

Lösa problem med pappersmatning eller papperstrassel

Om produkten har återkommande problem med pappersmatning eller med att papper fastnar kan du använda följande information för att minska antalet händelser.

Det här avsnittet innehåller information om följande ämnen:

  • Skrivaren matar inte in papper
  • Skrivaren matar in flera pappersark
  • Återkommande papperstrassel
  • Förhindra papperstrassel


Problemlösning

Skrivaren matar inte in papper

Om skrivaren inte matar in papper från facket provar du med följande åtgärder.

  • 1.

    Öppna skrivaren och ta bort allt papperstrassel.

  • 2.

    Fyll på facket med rätt pappersstorlek för utskriftsjobbet.

  • 3.

    Kontrollera att pappersstorleken och -typen är korrekt inställda på produktens kontrollpanel.

  • 4.

    Kontrollera att pappersledarna i facket är korrekt justerade efter pappersstorleken. Justera pappersledarna till rätt markering i facket.

  • 5.

    Kontrollera på skrivarens kontrollpanel om skrivaren väntar på att du ska bekräfta ett meddelande om att fylla på papper manuellt. Fyll på papper och fortsätt.

  • 6.

    Plockvalsen och separeringsdynan kan vara smutsiga.


Problemlösning

Skrivaren matar in flera pappersark

Om skrivaren matar in flera pappersark från facket provar du med dessa åtgärder.

  • 1.

    Ta ut pappersbunten från facket och böj den, rotera den 180 grader och vänd på den. Bläddra inte igenom pappersbunten. Lägg tillbaka pappersbunten i facket.

  • 2.

    Använd bara papper som uppfyller HP:s specifikationer för skrivaren.

  • 3.

    Använd inte papper som är skrynkligt, vikt eller skadat. Om det behövs använder du papper från ett annat paket.

  • 4.

    Kontrollera att facket inte är överfyllt. Om det är det tar du bort hela pappersbunten från facket, rättar till bunten och lägger sedan tillbaka en del av den i facket.

  • 5.

    Kontrollera att pappersledarna i facket är korrekt justerade efter pappersstorleken. Justera pappersledarna till rätt markering i facket.

  • 6.

    Se till att utskriftsmiljön uppfyller kraven i specifikationerna.


Problemlösning

Återkommande papperstrassel

Följ dessa steg för att lösa problem med ofta förekommande papperstrassel. Om det första steget inte löser problemet fortsätter du med nästa steg tills du har löst problemet.

  1. 1.

    Om papper har fastnat tar du bort det och skriver sedan ut en konfigurationssida för att testa produkten.

  2. 2.

    Kontrollera att facket är konfigurerat för rätt pappersstorlek och -typ på produktens kontrollpanel. Justera pappersinställningarna om det behövs.

  3. 3.

    Stäng av produkten, vänta i 30 sekunder och slå sedan på den igen.

  4. 4.

    Skriv ut en rengöringssida för att ta bort överflödig toner inuti produkten.

    LED-kontrollpanel

    1. a.

      Klicka på Start och sedan på Program.

    2. b.

      Klicka på din HP-produktgrupp och klicka på HP Device Toolbox.

    3. c.

      På fliken System klickar du på Service.

    LCD-kontrollpanel

    1. a.

      På produktens kontrollpanel trycker du på knappen Inställningar [image].

    2. b.

      Öppna menyn Service.

    3. c.

      Använd pilknapparna för att välja alternativet Rengöringsläge och tryck sedan på knappen OK.

      Produkten skriver ut den första sidan och visar sedan ett meddelande om att du ska ta bort sidan från utmatningsfacket och lägga i den i fack 1 igen, med samma orientering. Vänta tills processen är klar. Släng den sida som skrivs ut.

    Pekkontrollpanel

    1. a.

      Tryck på [image] på startskärmen på produktens kontrollpanel.

    2. b.

      Tryck på menyn Service.

    3. c.

      Tryck på knappen Rengöringssida.

    4. d.

      Ladda vanligt papper med storleken A4 eller Letter när du får en uppmaning.

    5. e.

      Tryck på OK när du vill påbörja rengöringsprocessen.

      Produkten skriver ut den första sidan och visar sedan ett meddelande om att du ska ta bort sidan från utmatningsfacket och lägga i den i fack 1 igen, med samma orientering. Vänta tills processen är klar. Släng den sida som skrivs ut.

  5. 5.

    Skriv ut en konfigurationssida för att testa produkten.

    LED-kontrollpanel

    1. a.

      Håll ned knappen Avbryt [image] tills lampan Redo [image] börjar blinka.

    2. b.

      Släpp knappen Avbryt [image].

    LCD-kontrollpanel

    1. a.

      Tryck på [image] på startskärmen på produktens kontrollpanel.

    2. b.

      Tryck på menyn Rapporter.

    3. c.

      Tryck på knappen Konfigurationsrapport.

    Pekkontrollpanel

    1. a.

      Tryck på [image] på startskärmen på produktens kontrollpanel.

    2. b.

      Tryck på menyn Rapporter.

    3. c.

      Tryck på knappen Konfigurationsrapport.

Om inget av dessa steg löser problemet kanske enheten behöver service. Kontakta HP:s kundsupport.


Problemlösning

Förhindra papperstrassel

Prova följande åtgärder för att minska mängden papperstrassel.

  • 1.

    Använd bara papper som uppfyller HP:s specifikationer för skrivaren.

  • 2.

    Använd inte papper som är skrynkligt, vikt eller skadat. Om det behövs använder du papper från ett annat paket.

  • 3.

    Använd inte papper som redan skrivits ut eller kopierats på.

  • 4.

    Kontrollera att facket inte är överfyllt. Om det är det tar du bort hela pappersbunten från facket, rättar till bunten och lägger sedan tillbaka en del av den i facket.

  • 5.

    Kontrollera att pappersledarna i facket är korrekt justerade efter pappersstorleken. Justera pappersledarna så att de vidrör pappersbunten utan att böja den.

  • 6.

    Kontrollera att facket är fullständigt insatt i skrivaren.

  • 7.

    Om du skriver på tungt, präglat eller perforerat papper använder du manuell matning och matar in arken ett åt gången.

  • 8.

    Kontrollera att facket har konfigurerats på rätt sätt för papperstypen och -storleken.

  • 9.

    Se till att utskriftsmiljön uppfyller kraven i specifikationerna.


Problemlösning

Rensa trassel från inmatningsfacket

Meddelandet Papperstrassel i fack 1. Rensa papperstrasslet och tryck på [OK] visas på produktens kontrollpanel.

  1. 1.

    Ta bort allt löst papper från inmatningsfacket.

    Ta bort pappersbunten

  2. 2.

    Lyft upp skannerenheten.

    Lyft upp skannerenheten

  3. 3.

    Öppna den övre luckan.

    Öppna det övre höljet.

  4. 4.

    Ta bort tonerkassetten.

    Ta bort tonerkassetten

  5. 5.

    Ta bort synligt papper som har fastnat i inmatningsfacksområdet. Använd båda händerna när du tar bort papper som fastnat för att undvika att riva sönder papperet.

    Ta bort papperet som fastnat

  6. 6.

    Ta bort papper som har fastnat vid tonerkassetten.

    Ta bort papperet som fastnat

  7. 7.

    Sätt tillbaka tonerkassetten.

    Sätt in tonerkassetten

  8. 8.

    Stäng den övre luckan.

    Stäng den övre luckan

  9. 9.

    Sänk skannerenheten.


Problemlösning

Åtgärda trassel vid tonerkassetten

Ett meddelande om papperstrassel i tonerkassettområdet visas på produktens kontrollpanel.

  1. 1.

    Lyft upp skannerenheten.

    Lyft upp skannerenheten

  2. 2.

    Öppna den övre luckan.

    Öppna det övre höljet.

  3. 3.

    Ta bort tonerkassetten.

    Ta bort tonerkassetten

  4. 4.

    Ta bort papper som har fastnat vid tonerkassetten. Använd båda händerna när du tar bort papper som fastnat för att undvika att riva sönder papperet.

    Ta bort papperet som fastnat

  5. 5.

    Sätt tillbaka tonerkassetten.

    Sätt in tonerkassetten

  6. 6.

    Stäng den övre luckan.

    Stäng den övre luckan

  7. 7.

    Sänk skannerenheten.


Problemlösning

Rensa papperstrassel i utmatningsfacket

Ett meddelande om papperstrassel i utmatningsfacket visas på produktens kontrollpanel.

  1. 1.

    Lyft upp skannerenheten.

    Lyft upp skannerenheten

  2. 2.

    Öppna den övre luckan.

    Öppna det övre höljet.

  3. 3.

    Ta bort papper som har fastnat vid utmatningsfacket. Använd båda händerna när du tar bort papper som fastnat för att undvika att riva sönder papperet.

    Ta bort papperet som fastnat

  4. 4.

    Ta bort tonerkassetten.

    Ta bort tonerkassetten

  5. 5.

    Ta bort papper som har fastnat vid tonerkassetten.

    Ta bort papperet som fastnat

  6. 6.

    Sätt tillbaka tonerkassetten.

    Sätt in tonerkassetten

  7. 7.

    Stäng den övre luckan.

    Stäng den övre luckan

  8. 8.

    Sänk skannerenheten.


Problemlösning

Åtgärda papperstrassel i dokumentmataren

Ett meddelande om papperstrassel i dokumentmataren visas på kontrollpanelen.

  1. 1.

    Ta bort alla lösa sidor från den automatiska dokumentmatarens inmatningsfack.

  2. 2.

    Ta bort synligt papper som har fastnat i inmatningsfacksområdet. Använd båda händerna när du tar bort papper som fastnat för att undvika att riva sönder papperet.

    Ta bort papperet som fastnat

  3. 3.

    Lyft upp inmatningsfacket till dokumentmataren.

    Lyft upp inmatningsfacket till dokumentmataren

  4. 4.

    Lyft upp åtkomstluckan för papperstrassel i dokumentmataren.

    Lyft upp åtkomstluckan för papperstrassel

  5. 5.

    Ta bort papper som fastnat.

    Ta bort papperet som fastnat

  6. 6.

    Stäng åtkomstluckan.

  7. 7.

    Stäng inmatningsfacket till dokumentmataren.

    Stäng inmatningsfacket till dokumentmataren


Problemlösning

Förbättra utskriftskvaliteten

  • Skriva ut från ett annat program
  • Ställa in inställningen för utskriftsjobbets papperstyp
  • Kontrollera tonerkassettstatusen
  • Skriva ut en rengöringssida
  • Kontrollera att tonerkassetten inte är skadad
  • Kontrollera papperet och utskriftsmiljön
  • Kontrollera EconoMode-inställningarna


Problemlösning

Skriva ut från ett annat program

Försök skriva ut från ett annat program. Om sidan skrivs ut på rätt sätt ligger problemet i det program som du använde för att skriva ut.


Problemlösning

Ställa in inställningen för utskriftsjobbets papperstyp

Kontrollera inställningen för papperstyp om du skriver ut från en programvara och sidorna har något av följande problem:

  • •

    smetig utskrift

  • •

    suddig utskrift

  • •

    mörk utskrift

  • •

    buktat papper

  • •

    spridda tonerprickar

  • •

    lös toner

  • •

    små områden där toner saknas

Det här avsnittet innehåller information om följande ämnen:

  • Kontrollera inställningen för papperstyp (Windows)
  • Kontrollera inställningen för papperstyp (Mac OS X)


Problemlösning

Kontrollera inställningen för papperstyp (Windows)

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj produkten och klicka sedan på Egenskaper eller Inställningar.

  3. 3.

    Klicka på fliken Papper/kvalitet.

  4. 4.

    I listrutan Media: väljer du rätt papperstyp.

  5. 5.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper. I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Problemlösning

Kontrollera inställningen för papperstyp (Mac OS X)

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Välj produkten på menyn Skrivare.

  3. 3.

    Som standard visar skrivardrivrutinen menyn Kopior och sidor. Öppna menyns listruta och klicka sedan på menyn Efterbehandling.

  4. 4.

    Välj en typ i listrutan Medietyp.

  5. 5.

    Klicka på knappen Skriv ut.


Problemlösning

Kontrollera tonerkassettstatusen

LED-kontrollpanel

  1. ▲

    Statuslampan Tonernivå [image] visar att tonernivån i tonerkassetten är mycket låg.

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Rapporter

    • •

      Status förbr.mat

  3. 3.

    Använd pilknapparna för att välja alternativet Skriv ut statussida för förbrukningsmaterial och tryck sedan på knappen OK.

Pekkontrollpanel

  1. 1.

    Tryck på knappen Förbrukningsmaterial [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Tryck på knappen Rapport om du vill skriva ut statussidan för förbrukningsmaterial.

På statussidan för förbrukningsmaterial finns följande information:

  • •

    Beräknad återstående mängd bläck

  • •

    Ungefärligt antal återstående sidor

  • •

    Artikelnummer för HP-tonerkassetter

  • •

    Antal utskrivna sidor


Problemlösning

Skriva ut en rengöringssida

LED-kontrollpanel

  1. 1.

    Klicka på Start och sedan på Program.

  2. 2.

    Klicka på din HP-produktgrupp och klicka på HP Device Toolbox.

  3. 3.

    På fliken System klickar du på Service.

LCD-kontrollpanel

  1. 1.

    På produktens kontrollpanel trycker du på knappen Inställningar [image].

  2. 2.

    Öppna menyn Service.

  3. 3.

    Använd pilknapparna för att välja alternativet Rengöringsläge och tryck sedan på knappen OK.

    Produkten skriver ut den första sidan och visar sedan ett meddelande om att du ska ta bort sidan från utmatningsfacket och lägga i den i fack 1 igen, med samma orientering. Vänta tills processen är klar. Släng den sida som skrivs ut.

Pekkontrollpanel

  1. 1.

    Tryck på [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Tryck på menyn Service.

  3. 3.

    Tryck på knappen Rengöringssida.

  4. 4.

    Ladda vanligt papper med storleken A4 eller Letter när du får en uppmaning.

  5. 5.

    Tryck på OK när du vill påbörja rengöringsprocessen.

    Produkten skriver ut den första sidan och visar sedan ett meddelande om att du ska ta bort sidan från utmatningsfacket och lägga i den i fack 1 igen, med samma orientering. Vänta tills processen är klar. Släng den sida som skrivs ut.


Problemlösning

Kontrollera att tonerkassetten inte är skadad

  1. 1.

    Ta bort tonerkassetten från produkten och kontrollera att tätningstejpen har tagits bort.

  2. 2.

    Fatta tag i båda sidorna på tonerkassetten och fördela tonerpulvret genom att försiktigt skaka den.

  3. 3.

    Kontrollera om minneskretsen är skadad.

  4. 4.

    Undersök ytan på bildtrumman på tonerkassetten.

    VIKTIGT:Vidrör inte valsen (bildtrumman) på kassetten. Om det finns fingeravtryck på bildtrumman kan kvaliteten på utskrifterna försämras.

    • •

      Om du ser några repor, fingeravtryck eller andra skador på bildtrumman byter du ut tonerkassetten.

    • •

      Om bildtrumman inte verkar vara skadad, vippar du tonerkassetten försiktigt ett par gånger och installerar den på nytt.

  5. 5.

    Skriv ut ett par sidor för att kontrollera om dessa steg löste problemet.


Problemlösning

Kontrollera papperet och utskriftsmiljön

Det här avsnittet innehåller information om följande ämnen:

  • Använd papper som uppfyller HP:s specifikationer för papper
  • Kontrollera produktmiljön


Problemlösning

Använd papper som uppfyller HP:s specifikationer för papper

Använd ett annat papper om följande problem uppstår:

  • •

    Utskriften är för ljus eller verkar urblekt i vissa områden.

  • •

    Tonerfläckar förekommer på de utskrivna sidorna.

  • •

    Toner smetas ut på de utskrivna sidorna.

  • •

    Utskrivna tecken verkar felformade.

  • •

    Utskrivna sidor är böjda.

Använd en papperstyp och -vikt som skrivaren har stöd för. Använd dessutom följande riktlinjer när du väljer papper:

  • •

    Använd papper av bra kvalitet som är fritt från revor, hack, fläckar, lösa partiklar, damm, veck, hål och häftklamrar och se till att det inte har skrynkliga eller vikta kanter.

  • •

    Använd papper som inte har använts för tryck tidigare.

  • •

    Använd papper som är avsett för laserskrivare. Använd inte papper som är avsett endast för bläckstråleskrivare.

  • •

    Använd inte papper som är för grovt. Om du använder mjukare papper får du oftast bättre utskriftskvalitet.


Problemlösning

Kontrollera produktmiljön

Kontrollera att produkten används inom de miljöspecifikationer som har angetts i produktens Warranty and Legal Guide (garanti- och juridiska handbok).


Problemlösning

Kontrollera EconoMode-inställningarna

HP rekommenderar inte att du alltid använder EconoMode. Om du alltid använder EconoMode kan det hända att tonern räcker längre än de mekaniska delarna i tonerkassetten. Om utskriftskvaliteten börjar försämras och inte längre är godtagbar bör du fundera på att byta ut tonerkassetten.

Följ de här stegen om hela sidan är för mörk eller för ljus.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj produkten och klicka sedan på Egenskaper eller Inställningar.

  3. 3.

    Klicka på fliken Papper/kvalitet och leta reda på området Kvalitetsinställningar.

    • •

      Om hela sidan är för mörk använder du inställningen EconoMode.

    • •

      Om hela sidan är för ljus väljer du inställningen FastRes 1200.

  4. 4.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper. I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Problemlösning

Förbättra kvaliteten på kopior och skanningar

Det här avsnittet innehåller information om följande ämnen:

  • Kontrollera att skannerglaset inte är smutsigt
  • Kontrollera pappersinställningarna
  • Optimera för text eller bilder
  • Kopiering från kant till kant
  • Rengör dokumentmatarens inmatningsvals och separeringsdyna


Problemlösning

Kontrollera att skannerglaset inte är smutsigt

Med tiden kan smutsfläckar ansamlas på skannerglaset och baksidan i vit plast, och det kan påverka resultatet. Använd följande steg om du vill rengöra skannern.

  1. 1.

    Stäng av skannern genom att trycka på strömbrytaren och dra sedan ut strömkabeln ur eluttaget.

  2. 2.

    Öppna skannerlocket.

  3. 3.

    Rengör skannerglaset och det vita plastbakstycket under skannerlocket med en mjuk trasa eller svamp som fuktats med ett milt rengöringsmedel för glas.

    VIKTIGT:Använd inte slipmedel, aceton, bensen, ammoniak, etylalkohol eller koltetraklorid på någon del av produkten. De kan skada den. Ställ inga vätskor direkt på glaset eller plattan. De kan läcka ut och skada produkten.

  4. 4.

    Torka av glaset och de vita plastdelarna med ett sämskskinn eller en cellulosasvamp för att undvika fläckar.

  5. 5.

    Anslut strömkabeln till ett eluttag och tryck sedan på strömbrytaren för att starta produkten.


Problemlösning

Kontrollera pappersinställningarna

LED-kontrollpanel

  1. 1.

    Klicka på Start och sedan på Program.

  2. 2.

    Klicka på din HP-produktgrupp och klicka på HP Device Toolbox.

  3. 3.

    På fliken System klickar du på Pappersinställningar.

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Pappersinställning

  3. 3.

    Välj Def. pappersstorlek.

  4. 4.

    Välj namnet på den pappersstorlek som finns i inmatningsfacket och tryck sedan på OK.

  5. 5.

    Välj Def. papperstyp.

  6. 6.

    Välj namnet på den papperstyp som finns i inmatningsfacket och tryck sedan på OK.

Pekkontrollpanel

  1. 1.

    Tryck på [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Pappersinställning

  3. 3.

    Välj alternativet Pappersformat och tryck sedan på namnet på den pappersstorlek som fyllts på i inmatningsfacket.

  4. 4.

    Välj alternativet Papperstyp och tryck sedan på namnet på den papperstyp som fyllts på i inmatningsfacket.


Problemlösning

Optimera för text eller bilder

Följande inställningar för kopieringskvalitet är tillgängliga:

  • •

    Välj autom.: Använd den här inställningen när kopieringskvaliteten inte spelar roll.

  • •

    Blandat: Använd den här inställningen för dokument som innehåller både text och grafik.

  • •

    Text: Använd den här inställningen för dokument som innehåller mest text. Det här är standardinställningen för Kopieringsoptimering.

  • •

    Bild: Använd den här inställningen för dokument som innehåller mest grafik.

LCD-kontrollpanel

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.

  2. 2.

    På produktens kontrollpanel trycker du på kopieringsmeny [image].

  3. 3.

    Välj menyn Optimera.

  4. 4.

    Bläddra igenom alternativen med hjälp av pilknapparna och välj sedan ett alternativ genom att trycka på knappen OK.

  5. 5.

    Starta kopieringen genom att trycka på knappen Starta kopiering [image].

Pekkontrollpanel

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.

  2. 2.

    Tryck på knappen Kopiera på startskärmen på produktens kontrollpanel.

  3. 3.

    Tryck på knappen Inställningar och bläddra sedan till och tryck på knappen Optimera. Bläddra genom alternativen med hjälp av pilknapparna och välj ett alternativ genom att trycka på det.

  4. 4.

    Starta kopieringen genom att trycka på knappen Starta kopiering.


Problemlösning

Kopiering från kant till kant

Produkten kan inte skriva ut helt från kant till kant. Det finns en 4 mm ej utskrivningsbar marginal runt sidan.

Att ta hänsyn till vid utskrift eller skanning av dokument med tryck från kant till kant:

  • •

    När originalet är mindre än utskriftsstorleken flyttar du originalet 4 mm bort från det hörn som anvisas av ikonen på skannern. Kopiera eller skanna originalet igen.

  • •

    När originalet är lika stort som önskad utmatningsstorlek förminskar du bilden med hjälp av funktionen Förminska/Förstora så att kopian inte blir beskuren.


Problemlösning

Rengör dokumentmatarens inmatningsvals och separeringsdyna

Om du får problem med att dokumentmataren inte hanterar papper rätt, t.ex. papperstrassel eller matning av flera sidor samtidigt, rengör du dokumentmatarens valsar och separeringsdyna.

  1. 1.

    Lyft upp inmatningsfacket till dokumentmataren.

    Lyft upp inmatningsfacket till dokumentmataren

  2. 2.

    Använd en fuktad, luddfri trasa till att torka bort smuts från både inmatningsvalsarna och separeringsdynan.

    VIKTIGT:Använd inte slipmedel, aceton, bensen, ammoniak, etylalkohol eller koltetraklorid på någon del av produkten. De kan skada den. Ställ inga vätskor direkt på glaset eller plattan. De kan läcka ut och skada produkten.

    Rengör dokumentmatarens valsar och separeringsdynan.

  3. 3.

    Stäng inmatningsfacket till dokumentmataren.

    Stäng inmatningsfacket till dokumentmataren


Problemlösning

Förbättra faxkvaliteten

  • Kontrollera att skannerglaset är rent
  • Kontrollera upplösningsinställningarna för att skicka fax
  • Kontrollera inställningen ljusare/mörkare
  • Kontrollera inställningen Felkorrigering
  • Kontrollera inställningen Passa till sidan
  • Rengör dokumentmatarens inmatningsvals och separeringsdyna
  • Skicka till en annan fax
  • Kontrollera avsändarens fax


Problemlösning

Kontrollera att skannerglaset är rent

Med tiden kan smutsfläckar ansamlas på skannerglaset och baksidan i vit plast, och det kan påverka resultatet. Använd följande steg om du vill rengöra skannern.

  1. 1.

    Stäng av skannern genom att trycka på strömbrytaren och dra sedan ut strömkabeln ur eluttaget.

  2. 2.

    Öppna skannerlocket.

  3. 3.

    Rengör skannerglaset, dokumentmatarens glasremsa och baksidan i vit plast med en mjuk trasa eller svamp som har fuktats med glasputsmedel utan slipmedel.

    VIKTIGT:Använd inte slipmedel, aceton, bensen, ammoniak, etylalkohol eller koltetraklorid på någon del av produkten. De kan skada den. Ställ inga vätskor direkt på glaset eller plattan. De kan läcka ut och skada produkten.

  4. 4.

    Torka av glaset och de vita plastdelarna med ett sämskskinn eller en cellulosasvamp för att undvika fläckar.

  5. 5.

    Stäng skannerlocket.

  6. 6.

    Anslut strömkabeln till ett eluttag och tryck sedan på strömbrytaren för att starta produkten.


Problemlösning

Kontrollera upplösningsinställningarna för att skicka fax

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar.

  3. 3.

    Välj Faxsändningsinställningar och sedan Def. upplösning.

  4. 4.

    Välj önskad upplösning och tryck sedan på knappen OK.

Pekkontrollpanel

  1. 1.

    Tryck på [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar.

  3. 3.

    Välj Avancerade inställningar och sedan Faxupplösning.

  4. 4.

    Välj önskad inställning för upplösning och tryck på OK.


Problemlösning

Kontrollera inställningen ljusare/mörkare

Om faxutskriften är för ljus eller för mörk kan du kontrollera inställningen för ljus/mörker så att den lämpar sig för faxjobbet.

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar.

  3. 3.

    Välj Faxsändningsinställningar och sedan Def. Ljus/mörk.

  4. 4.

    Justera inställningen för faxjobbet och tryck sedan på OK.

Pekkontrollpanel

  1. 1.

    Tryck på [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar och sedan Avancerade inställningar.

  3. 3.

    Välj Ljusare/Mörkare och justera sedan inställningen för faxjobbet.


Problemlösning

Kontrollera inställningen Felkorrigering

Vanligtvis kontrollerar produkten signalerna från telefonlinjen under tiden som ett fax skickas eller tas emot. Om produkten känner av en felsignal under överföringen och inställningen för felkorrigering är På kan produkten begära att en del av faxet skickas om. Standardinställningen för felkorrigering är På.

Du bör endast stänga av felkorrigeringen om du får problem med att skicka eller ta emot fax, och om du är beredd att acceptera fel i överföringen. Det kan vara bra att stänga av inställningen när du försöker skicka ett fax utomlands eller ta emot ett utomlands eller om du använder en satellittelefonanslutning.

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar och sedan Alla fax.

  3. 3.

    Välj Felkorrigering och sedan På.

Pekkontrollpanel

  1. 1.

    Tryck på [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Välj Service och sedan Faxservice.

  3. 3.

    Välj Felkorrigering och sedan På.


Problemlösning

Kontrollera inställningen Passa till sidan

Om produkten skrev ut ett faxjobb utanför sidan aktiverar du funktionen Passa till sidan från kontrollpanelen.

OBS!Se till att standardpappersinställningen stämmer överens med storleken på det papper som placerats i facket.

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar och sedan Mottagn. Faxinställning.

  3. 3.

    Välj Anpassa till sida och sedan På.

Pekkontrollpanel

  1. 1.

    Tryck på [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Välj Faxinställningar och sedan Avancerade inställningar.

  3. 3.

    Välj Anpassa till sida och sedan På.


Problemlösning

Skicka till en annan fax

Skicka faxjobbet till en annan fax för att se om den kan ta emot faxjobbet.

  • •

    Om en annan fax kan ta emot faxet bör du kontrollera anslutningen och inställningarna på den första mottagande faxmaskinen.

  • •

    Om den andra faxen inte kan ta emot faxet bör du kontrollera faxinställningarna på produkten. Om faxet fortfarande inte kan tas emot kan det finnas störningar på telefonlinjen. Försök att skicka faxet senare.


Problemlösning

Kontrollera avsändarens fax

Be avsändaren göra kontrastinställningen mörkare på avsändarfaxapparaten och skicka sedan om faxet.

Om det mottagna faxets kvalitet fortfarande är dålig bör du kontrollera faxinställningarna på produkten.


Problemlösning

Lösa problem med trådanslutna nätverk

Bekräfta att produkten kommunicerar med nätverket genom att kontrollera följande. Innan du börjar skriver du ut en konfigurationssida från skrivarens kontrollpanel och letar reda på skrivarens IP-adress som visas på den här sidan.

  • Dålig fysisk anslutning
  • Datorn använder felaktig IP-adress för skrivaren
  • Datorn kan inte kommunicera med skrivaren
  • Skrivaren använder felaktiga länk- och duplexinställningar för nätverket
  • Nya programvaror kan orsaka kompatibilitetsproblem
  • Datorn eller arbetsstationen är felaktigt inställd
  • Skrivaren är avaktiverad eller så är andra nätverksinställningar felaktiga

OBS!HP ger ingen support för peer to peer-nätverk, då detta är en funktion i Microsofts operativsystem och inte på något sätt ingår i HP:s skrivardrivrutiner. Mer information finns på Microsofts webbplats på www.microsoft.com.


Problemlösning

Dålig fysisk anslutning

  1. 1.

    Verifiera att produkten är ansluten till rätt nätverksport med en kabel av rätt längd.

  2. 2.

    Verifiera att kabelanslutningarna är korrekt gjorda.

  3. 3.

    Titta på anslutningen till nätverksporten på baksidan av produkten och verifiera att den gula aktivitetslampan och den gröna länkstatuslampan lyser.

  4. 4.

    Om problemet kvarstår, pröva en annan kabel eller port i navet.


Problemlösning

Datorn använder felaktig IP-adress för skrivaren

  1. 1.

    Öppna skrivaregenskaperna och klicka på fliken Portar. Kontrollera att den aktuella IP-adressen för produkten är vald. Skrivarens IP-adressen anges på skrivarens konfigurationssida.

  2. 2.

    Om du har installerat produkten med HP:s standard-TCP/IP-port, markerar du rutan Skriv alltid ut till den här skrivaren, även om IP-adressen ändras.

  3. 3.

    Om du har installerat produkten med en Microsoft standard-TCP/IP-port, använder du värdnamnet istället för IP-adressen.

  4. 4.

    Om IP-adressen är korrekt ska du ta bort produkten och sedan lägga till den igen.


Problemlösning

Datorn kan inte kommunicera med skrivaren

  1. 1.

    Testa nätverkskommunikationen genom att skicka ett pingkommando till nätverket.

    1. a.

      Öppna en kommandoprompt på datorn. För Windows, klickar du på Start och sedan Kör. Skriv cmd och tryck på Enter.

    2. b.

      Skriv ping följt av skrivarens IP-adress.

      I Mac OS X öppnar du nätverksverktyget och anger sedan IP-adressen i tillämpligt fält i rutan Ping.

    3. c.

      Om fönstret visar returtider fungerar nätverket.

  2. 2.

    Om pingkommandot misslyckas kontrollerar du att nätnaven är på. Kontrollera sedan att nätverksinställningarna, produkten och datorn är konfigurerade för samma nätverk.


Problemlösning

Skrivaren använder felaktiga länk- och duplexinställningar för nätverket

HP rekommenderar att du låter dessa inställningar vara i automatiskt läge (standardinställning). Om du ändrar dessa inställningar måste du även ändra dem för nätverket.


Problemlösning

Nya programvaror kan orsaka kompatibilitetsproblem

Verifiera att alla nya programvaror är rätt installerade och att de används med rätt skrivardrivrutin.


Problemlösning

Datorn eller arbetsstationen är felaktigt inställd

  1. 1.

    Kontrollera nätverksdrivrutinerna, skrivardrivrutinerna och nätverksomdirigeringen.

  2. 2.

    Verifiera att operativsystemet är korrekt konfigurerat.


Problemlösning

Skrivaren är avaktiverad eller så är andra nätverksinställningar felaktiga

  1. 1.

    Granska konfigurationssidan och kontrollera nätverksprotokollets status. Aktivera det vid behov.

  2. 2.

    Konfigurera nätverksinställningarna på nytt om det behövs.


Problemlösning

Lösa problem med trådlösa nätverk

  • Checklista för trådlös anslutning
  • Skrivaren skriver inte ut efter att den trådlösa konfigurationen är slutförd
  • Skrivaren skriver inte ut och datorn har en brandvägg från tredje part installerad
  • Den trådlösa anslutningen fungerar inte efter den trådlösa routern eller skrivaren har flyttats
  • Det går inte att ansluta flera datorer till den trådlösa skrivaren
  • Den trådlösa skrivaren tappar kommunikationen när den är ansluten till ett VPN
  • Nätverket visas inte i listan över trådlösa nätverk
  • Det trådlösa nätverket fungerar inte
  • Göra ett diagnostiskt test av det trådlösa nätverket
  • Reducera störningar i ett trådlöst nätverk


Problemlösning

Checklista för trådlös anslutning

  • •

    Kontrollera att nätverkskabeln är inte är ansluten.

  • •

    Kontrollera att skrivaren och den trådlösa routern är påslagna och strömförsörjda. Kontrollera även att den trådlösa radiosignalen i produkten är aktiverad.

  • •

    Kontrollera att rätt SSID (Service Set Identifier) används. Skriv ut en konfigurationssida för att bekräfta SSID. Om du är osäker på att rätt SSID används gör du om den trådlösa konfigurationen.

  • •

    För säkerhetsskyddade nätverk kontrollerar du att säkerhetsinformationen är korrekt. Om säkerhetsinformationen är felaktig gör du om den trådlösa konfigurationen.

  • •

    Om det trådlösa nätverket fungerar korrekt försöker du komma åt andra datorer på det trådlösa nätverket. Om nätverket är anslutet till Internet försöker du ansluta till internet via en trådlös anslutning.

  • •

    Kontrollera att krypteringsmetoden (AES eller TKIP) är samma för skrivaren som för den trådlösa åtkomstpunkten (för nätverk som använder WPA-säkerhet).

  • •

    Kontrollera att skrivaren är inom det trådlösa nätverkets täckning. För de flesta nätverk måste skrivaren vara inom 30 m från den trådlösa åtkomstpunkten (trådlösa routern).

  • •

    Kontrollera att inga hinder är i vägen för den trådlösa signalen. Ta bort stora metallobjekt mellan åtkomstpunkten och skrivaren. Kontrollera att stolpar, väggar eller stödstrukturer som innehåller metall eller betong inte är i vägen mellan skrivaren och den trådlösa åtkomstpunkten.

  • •

    Kontrollera att skrivaren är placerad bort från elektroniska enheter som kan störa den trådlösa signalen. Många enheter kan störa den trådlösa signalen, t.ex. motorer, trådlösa telefoner, övervakningskameror, andra trådlösa nätverk och vissa Bluetooth-enheter.

  • •

    Kontrollera att skrivardrivrutinen är installerad på datorn.

  • •

    Kontrollera att du har valt rätt skrivarport.

  • •

    Kontrollera att datorn och skrivaren är anslutna till samma trådlösa nätverk.

  • •

    I Mac OS X kontrollerar du att den trådlösa routern stöder Bonjour.


Problemlösning

Skrivaren skriver inte ut efter att den trådlösa konfigurationen är slutförd

  1. 1.

    Kontrollera att skrivaren är på och i Redo-läge.

  2. 2.

    Stäng av brandväggar från tredje part på datorn.

  3. 3.

    Kontrollera att nätverket fungerar som det ska.

  4. 4.

    Kontrollera att din dator fungerar som den ska. Om det behövs startar du om datorn.

  5. 5.

    Kontrollera att du kan öppna HP:s inbäddade webbserver från en dator som är ansluten till nätverket.


Problemlösning

Skrivaren skriver inte ut och datorn har en brandvägg från tredje part installerad

  1. 1.

    Uppdatera brandväggen med den senaste tillgängliga uppdateringen från tillverkaren.

  2. 2.

    Om program kräver brandväggsåtkomst när du installerar skrivaren eller försöker skriva ut ser du till att programmen tillåts i brandväggen.

  3. 3.

    Stäng tillfälligt av brandväggen och installera den trådlösa skrivaren på datorn. Aktivera brandväggen när du har slutfört den trådlösa installationen.


Problemlösning

Den trådlösa anslutningen fungerar inte efter den trådlösa routern eller skrivaren har flyttats

  1. 1.

    Kontrollera att routern eller skrivaren ansluter till samma nätverk som datorn ansluter till.

  2. 2.

    Skriv ut en konfigurationssida.

  3. 3.

    Jämför SSID (Service Set Identifier) på konfigurationsrapporten med SSID i skrivarkonfigurationen för datorn.

  4. 4.

    Om dessa nummer inte är identiska betyder det att enheterna inte ansluter till samma nätverk. Gör om den trådlösa konfigurationen för skrivaren.


Problemlösning

Det går inte att ansluta flera datorer till den trådlösa skrivaren

  1. 1.

    Kontrollera att de övriga datorerna är inom den trådlösa täckningen och att inga hinder blockerar signalen. För de flesta nätverk är den trådlösa täckningen inom 30 m från den trådlösa åtkomstpunkten.

  2. 2.

    Kontrollera att skrivaren är på och i Redo-läge.

  3. 3.

    Stäng av brandväggar från tredje part på datorn.

  4. 4.

    Kontrollera att nätverket fungerar som det ska.

  5. 5.

    Kontrollera att din dator fungerar som den ska. Om det behövs startar du om datorn.


Problemlösning

Den trådlösa skrivaren tappar kommunikationen när den är ansluten till ett VPN

  • •

    Du kan normalt inte vara ansluten till ett VPN och andra nätverk samtidigt.


Problemlösning

Nätverket visas inte i listan över trådlösa nätverk

  • •

    Kontrollera att den trådlösa routern är påslagen och strömförsörjd.

  • •

    Nätverket är kanske dolt. Du kan dock även ansluta till ett dolt nätverk.


Problemlösning

Det trådlösa nätverket fungerar inte

  1. 1.

    Kontrollera att nättverkskabeln inte är ansluten.

  2. 2.

    Verifiera att nätverket tappat kommunikationen genom att försöka ansluta till andra enheter i nätverket.

  3. 3.

    Testa nätverkskommunikationen genom att skicka ett pingkommando till nätverket.

    1. a.

      Öppna en kommandoprompt på datorn. I Windows klickar du på Start, på Kör och skriver sedan cmd. Tryck därefter på Enter.

    2. b.

      Skriv ping följt av routerns IP-adress.

      I Mac OS X öppnar du nätverksverktyget och anger sedan IP-adressen i tillämpligt fält i rutan Ping.

    3. c.

      Om fönstret visar returtider fungerar nätverket.

  4. 4.

    Kontrollera att routern eller skrivaren ansluter till samma nätverk som datorn ansluter till.

    1. a.

      Skriv ut en konfigurationssida.

    2. b.

      Jämför SSID (Service Set Identifier) på konfigurationsrapporten med SSID i skrivarkonfigurationen för datorn.

    3. c.

      Om dessa nummer inte är identiska betyder det att enheterna inte ansluter till samma nätverk. Gör om den trådlösa konfigurationen för skrivaren.


Problemlösning

Göra ett diagnostiskt test av det trådlösa nätverket

Du kan köra ett diagnostiskt test från produktens kontrollpanel som ger information om inställningarna för det trådlösa nätverket.

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Välj Nätverksinställning och sedan menyn Trådlöst.

  3. 3.

    Välj Nätverkstest och tryck sedan på OK. En testsida skrivs ut med testresultaten.

Pekkontrollpanel

  1. 1.

    Tryck på [image] på startskärmen på produktens kontrollpanel.

  2. 2.

    Välj Nätverksinställning och sedan menyn Trådlöst.

  3. 3.

    Välj Kör nätverkstest. En testsida skrivs ut med testresultaten.


Problemlösning

Reducera störningar i ett trådlöst nätverk

Följande åtgärdstips kan reducera störningarna i ett trådlöst nätverk:

  • •

    Se till att de trådlösa enheterna inte är i närheten av stora metallobjekt, t.ex. arkivskåp, och andra elektromagnetiska enheter, t.ex. mikrovågsugnar och trådlösa telefoner. Sådana föremål kan störa radiosignalerna.

  • •

    Se till att de trådlösa enheterna inte är i närheten av stora murade strukturer och andra byggnadsverk. Sådana objekt kan absorbera radiovågor och försämra signalstyrkan.

  • •

    Placera den trådlösa routern på en central plats utan föremål i vägen mellan routern och de trådlösa enheterna i nätverket.


Problemlösning

Lösa faxproblem

  • Kontrollera installationen av maskinvaran
  • Faxen sänds långsamt
  • Faxkvaliteten är dålig
  • Faxen klipps av eller skrivs ut på två sidor


Problemlösning

Kontrollera installationen av maskinvaran

  • •

    Det finns flera olika sätta att lösa detta. Oavsett vilken metod du använder bör du försöka skicka faxet igen efteråt för att kontrollera om problemet är åtgärdat.

  • •

    När du löser faxrelaterade problem bör du kontrollera att sladden från produkten är ansluten direkt till telefonvägguttaget. Koppla bort alla andra enheter som är anslutna till produkten.

  1. 1.

    Kontrollera att telefonsladden sitter i rätt port på baksidan av produkten.

  2. 2.

    Testa telefonlinjen med följande faxtest:

    LCD-kontrollpanel

    Pekkontrollpanel
    • 1.

      Tryck på knappen Inställningar [image] på produktens kontrollpanel.

    • 2.

      Välj Service och sedan Kör faxtest. En faxtestrapport skrivs ut.

    • 1.

      Tryck på [image] på startskärmen på produktens kontrollpanel.

    • 2.

      Välj Service och sedan Faxservice.

    • 3.

      Välj Kör faxtest. En faxtestrapport skrivs ut.

    Rapporten kan innehålla följande resultat:

    • •

      Lyckat: Rapporten innehåller alla aktuella faxinställningar för granskning.

    • •

      Misslyckat: Rapporten indikerar typ av fel och innehåller förslag om hur du kan åtgärda problemet.

  3. 3.

    Kontrollera att enheten har den senaste versionen av fast programvara:

    1. a.

      Gå till www.hp.com/support.

    2. b.

      Klicka på Drivrutiner & programvara, skriv in produktnumret i fönstret och klicka sedan Sök. Om det behövs klickar du på modellen i en lista med liknande produkter.

      Sidan Ladda ned programvara och drivrutiner öppnas.

    3. c.

      Välj ditt operativsystem i listmenyn och klicka sedan på Nästa.

    4. d.

      Klicka på plustecknet bredvid Inbyggd programvara och sedan på HP LaserJet verktyg för uppdatering av inbyggd programvara.

    5. e.

      Klicka på Ladda ned.

    6. f.

      När nedladdningen är klar följer du anvisningarna på skärmen för att installera och köra verktyget.

      Verktyget söker efter uppdateringar för den inbyggda programvaran i din HP-produkt. Om en uppdatering upptäcks installerar verktyget den tillgängliga uppdateringen.

    7. g.

      När uppdateringen av den inbyggda programvaran är klar kan du prova att skicka faxet igen.

  4. 4.

    Kontrollera att faxen installerades vid installationen av produktens programvara.

    Kör programmet för faxinställningar, som du hittar i HP-programmappen på datorn.

  5. 5.

    Kontrollera att telefontjänsten har funktioner för analog fax.

    OBS!HP-produkter är utformade speciellt för att användas med analoga telefontjänster.

    • •

      Om du använder ISDN eller digital PBX kan tjänsteleverantören ge mer information om konfigurering till en analog faxlinje.

    • •

      Om du använder en VoIP-tjänst ändrar du inställningen Faxhastighet till Långsam(V.29) från kontrollpanelen. Fråga om tjänsteleverantören erbjuder funktioner för fax samt vilken faxmodemshastighet som rekommenderas. Vissa företag kräver adapter.

    • •

      Om du använder en DSL-tjänst kontrollerar du att det finns ett filter för telefonlinjens anslutning till produkten. Kontakta DSL-leverantören eller köp ett DSL-filter om du inte redan har ett. Om ett DSL-filter har installerats kan du byta ut det mot ett annat, eftersom det ursprungliga filtret kan vara skadat.

  6. 6.

    Om felet kvarstår hittar du förslag på fler problemlösningar i följande avsnitt.


Problemlösning

Faxen sänds långsamt

Faxen har fått en dålig kvalitet på telefonlinjen.

  • •

    Prova att sända faxet när telefonlinjens kvalitet har förbättrats.

  • •

    Kontrollera med telefontjänstleverantören att linjen kan hantera fax.

  • •

    Använd vitt papper för originalet. Använd inte färger som grå, gul eller rosa.

  • •

    Dela upp stora faxjobb i mindre delar och faxa dem sedan separat.

  • •

    Avaktivera inställningen Felkorrigering.

    LCD-kontrollpanel

    Pekkontrollpanel
    • 1.

      Tryck på knappen Inställningar [image] på produktens kontrollpanel.

    • 2.

      Välj Faxinställningar och sedan Alla fax.

    • 3.

      Välj Felkorrigering och sedan Av.

    • 1.

      Tryck på [image] på startskärmen på produktens kontrollpanel.

    • 2.

      Välj Service och sedan Faxservice.

    • 3.

      Välj Felkorrigering och sedan Av.

    OBS!När du avaktiverar Felkorrigering kan bildkvaliteten försämras.

  • •

    Öka inställningen för Faxhastighet.

    LCD-kontrollpanel

    Pekkontrollpanel
    • 1.

      Tryck på knappen Inställningar [image] på produktens kontrollpanel.

    • 2.

      Välj Faxinställningar och sedan Alla fax.

    • 3.

      Välj Faxhastighet och välj sedan rätt inställning.

    • 1.

      Tryck på [image] på startskärmen på produktens kontrollpanel.

    • 2.

      Välj Faxinställningar och sedan Avancerade inställningar.

    • 3.

      Välj Faxhastighet och välj sedan rätt inställning.

  • •

    Ändra faxinställningarna på kontrollpanelen till en lägre upplösning.

    OBS!Fax med högre upplösning kan ta längre tid att skicka än fax med lägre upplösning.

    LCD-kontrollpanel

    Pekkontrollpanel
    • 1.

      Tryck på knappen Inställningar [image] på produktens kontrollpanel.

    • 2.

      Välj Faxinställningar och sedan Faxsändningsinställningar.

    • 3.

      Välj Def. upplösning och välj sedan rätt inställning.

    • 1.

      Tryck på [image] på startskärmen på produktens kontrollpanel.

    • 2.

      Välj Faxinställningar och sedan Avancerade inställningar.

    • 3.

      Välj Faxupplösning och välj sedan rätt inställning.


Problemlösning

Faxkvaliteten är dålig

Faxen är suddiga eller för ljusa.

  • •

    Öka faxupplösningen när du sänder fax. Upplösningen påverkar inte mottagna fax.

    LCD-kontrollpanel

    Pekkontrollpanel
    • 1.

      Tryck på knappen Inställningar [image] på produktens kontrollpanel.

    • 2.

      Välj Faxinställningar och sedan Faxsändningsinställningar.

    • 3.

      Välj Def. upplösning och välj sedan rätt inställning.

    • 1.

      Tryck på [image] på startskärmen på produktens kontrollpanel.

    • 2.

      Välj Faxinställningar och sedan Avancerade inställningar.

    • 3.

      Välj Faxupplösning och välj sedan rätt inställning.

    OBS!Ökad upplösning gör att överföringen går långsammare.

  • •

    Aktivera inställningen Felkorrigering via kontrollpanelen.

    LCD-kontrollpanel

    Pekkontrollpanel
    • 1.

      Tryck på knappen Inställningar [image] på produktens kontrollpanel.

    • 2.

      Välj Faxinställningar och sedan Alla fax.

    • 3.

      Välj Felkorrigering och sedan På.

    • 1.

      Tryck på [image] på startskärmen på produktens kontrollpanel.

    • 2.

      Välj Service och sedan Faxservice.

    • 3.

      Välj Felkorrigering och sedan På.

  • •

    Kontrollera tonerkassetterna och byt ut dem om det behövs.

  • •

    Be avsändaren göra kontrastinställningen mörkare på avsändarfaxapparaten och skicka sedan om faxet.


Problemlösning

Faxen klipps av eller skrivs ut på två sidor

  • •

    Ställ in Standardpappersstorlek. Faxen skrivs ut på en enda pappersstorlek baserat på inställningarna för Standardpappersstorlek.

    LCD-kontrollpanel

    Pekkontrollpanel
    • 1.

      Tryck på knappen Inställningar [image] på produktens kontrollpanel.

    • 2.

      Välj Systeminställning och sedan Pappersinställning.

    • 3.

      Välj Def. pappersformat och välj sedan rätt inställning.

    • 1.

      Tryck på [image] på startskärmen på produktens kontrollpanel.

    • 2.

      Välj Systeminställning och sedan Pappersinställning.

    • 3.

      Välj Pappersformat och välj sedan rätt inställning.

  • •

    Ställ in papperstyp och -storlek för det fack som används för fax.

  • •

    Aktivera inställningen Anpassa till sida om du vill skriva ut längre fax på Letter- eller A4-papper.

    LCD-kontrollpanel

    Pekkontrollpanel
    • 1.

      Tryck på knappen Inställningar [image] på produktens kontrollpanel.

    • 2.

      Välj Faxinställningar och sedan Mottagn. Faxinställning.

    • 3.

      Välj Anpassa till sida och sedan På.

    • 1.

      Tryck på [image] på startskärmen på produktens kontrollpanel.

    • 2.

      Välj Faxinställningar och sedan Avancerade inställningar.

    • 3.

      Välj Anpassa till sida och sedan På.

OBS!Om inställningen Anpassa till sida är avaktiverad och inställningen Standardpappersstorlek är inställd på Letter, skrivs ett original i Legal-storlek ut på två sidor.


Delar, förbrukningsmaterial och tillbehör

  • Beställa delar, tillbehör och förbrukningsmaterial
  • Komponenter för egenreparation
  • Tillbehör

Gå till www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series eller www.hp.com/support/ljMFPM128series för att ta del av HP:s heltäckande hjälp för produkten:

  • •

    Problemlösning.

  • •

    Ladda ned programvaruuppdateringar.

  • •

    Ansluta till supportforum.

  • •

    Hitta information om garanti och regler.

Du kan också gå till www.hp.com/support om du vill få tillgång till världsomfattande support och andra HP-produkter.


Delar, förbrukningsmaterial och tillbehör

Beställa delar, tillbehör och förbrukningsmaterial

Originaltonerkassetter och papper från HP | www.hp.com/go/suresupply
Beställa äkta delar och tillbehör till HP | www.hp.com/buy/parts
Beställa via service- eller supportleverantörer | Kontakta en auktoriserad HP-tjänste- eller supportleverantör.


Delar, förbrukningsmaterial och tillbehör

Komponenter för egenreparation

Följande artiklar för egenreparation finns för produkten.

  • •

    Artiklar som anges som obligatoriska för egenutbyte måste installeras av kunden, såvida du inte vill betala för att HP:s servicepersonal utför reparationen. För dessa artiklar finns ingen på plats- eller retur till depå-support enligt HP-produktgarantin.

  • •

    Artiklar som anges som valfria för egenutbyte kan installeras av HP:s servicepersonal på begäran utan extra kostnad under produktens garantiperiod.

Objekt | Beskrivning | Alternativ för egenutbyte | Artikelnummer
HP 83A tonerkassett | Ersättningstonerkassett | Obligatoriskt | CF283A
HP 88A tonerkassett | Ersättningstonerkassett endast för Kina och Indien | Obligatoriskt | CC388A
Plockvalssats | Ersättningsplockvals för inmatningsfacket | Obligatoriskt | CZ172-65001
Separeringsdyna, sats | Ersättningssepareringsdyna för inmatningsfacket | Obligatoriskt | CZ172-65010
Pappersplockningsfacksats | Ersättningsinmatningsfack | Obligatoriskt | CZ172-65011
Extradel för små materialstorlekar | Ersättningsenhet för små materialstorlekar för inmatningsfacket | Obligatoriskt | CZ172-65012
Telefonlurssats för Kina | Ersättningslur för faxmodeller för Kina | Obligatoriskt | CZ185-65001
Telefonlurssats för Ryssland | Ersättningslur för faxmodeller för Ryssland | Obligatoriskt | CZ185-65010


Delar, förbrukningsmaterial och tillbehör

Tillbehör

Objekt | Beskrivning | Artikelnummer
USB-kabel | Vanlig 2-meters USB-kabel | C6518A


Använda kortkommandon för åtkomst i visningsprogrammet

I följande avsnitt beskrivs hur du navigerar i användarhandboken.

  • Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret
  • Kortkommandon för visningsprogrammet
  • Kortkommandon för fliken Innehåll
  • Kortkommandon för fliken Register
  • Kortkommandon för fliken Sök
  • Kortkommandon för fliken Favoriter

OBS!

  • •

    Det finns också snabbmenykommandon som du kommer åt via tangentbordet.

  • •

    Kortkommandon fungerar även i sekundära fönster och popup-fönster.

  • •

    Varje gång du använder ett kortkommando i navigeringsfönstret tappar du fokus i hjälpfönstret. Om du vill återgå till hjälpfönstret trycker du på F6.

  • •

    Kryssrutan Matcha liknande ord på fliken Sök är markerad om du använde den i din senaste sökning.


Använda HTML-hjälpen

Följande avsnitt tillhandahåller information om hur du navigerar i och använder den här handboken. Mer information får du om du klickar på ett av följande avsnitt:

  • Få ut mer av hjälpen
  • Så här hittar du ett avsnitt
  • Så här skapar du en lista över dina favorithjälpavsnitt
  • Så här kopierar du ett hjälpavsnitt:
  • Så här skriver du ut det aktuella hjälpavsnittet
  • Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet
  • Använda snabbmenykommandon


Använda kortkommandon för åtkomst i visningsprogrammet

Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret

Du kan snabbt växla mellan navigeringsfönstret och hjälpfönstret genom att trycka på F6 på tangentbordet.


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för visningsprogrammet

Så här stänger du visningsprogrammet. | ALT+F4
Så här växlar du mellan visningsprogrammet och andra öppna fönster. | ALT+TAB
Så här visar du Alternativ-menyn. | ALT+L
Så här ändrar du Microsoft Internet Explorer-inställningarna. Dialogrutan Internet-alternativ innehåller inställningar för åtkomst. Om du vill ändra inställningarna klickar du på fliken Allmänt och sedan på Hjälpmedel. | ALT+L och tryck sedan på V
Så här döljer eller visar du navigeringsfönstret. | ALT+L och tryck sedan på I
Så här skriver du ut ett avsnitt. | ALT+L och tryck sedan på S Eller högerklicka i avsnittet och klicka på Skriv ut.
Så här går du tillbaka till tidigare avsnitt. | ALT+VäNSTERPIL eller ALT+L och tryck sedan på B
Så här går du till nästa avsnitt (förutsatt att du just har visat det). | ALT+HöGERPIL eller ALT+L och tryck sedan på F
Så här slår du på eller av sökmarkering. | ALT+L och tryck sedan på M
Så här uppdaterar du avsnittet som visas i hjälpfönstret (det är användbart om du har länkar till en webbsida). | F5 eller ALT+L och tryck sedan på U
Så här återgår du till hemsidan (hjälpförfattare kan ange en hemsida till ett hjälpsystem). | ALT+L och tryck sedan på R
Så här hindrar du att visningsprogrammet öppnar en sida (det här är också användbart om du länkar till webben och inte vill hämta en sida). | ALT+L och tryck sedan på T
Så här hoppar du till ett bestämt avsnitt eller en webbsida. Hjälpförfattaren som bygger en kompilerad hjälpfil (.chm) kan lägga till två länkar på Alternativ-menyn till viktiga avsnitt eller webbsidor. När du väljer ett Hoppa-kommando går du till ett av dessa avsnitt eller webbsidor. | ALT+L och tryck sedan på 1 eller 2
Så här växlar du mellan navigeringsfönstret och hjälpfönstret. | F6
Så här rullar du genom ett avsnitt. | UPPIL och NEDPIL eller PAGE UP och PAGE DOWN
Så här rullar du genom alla länkar i ett avsnitt eller genom alla alternativ på en flik i navigeringsfönstret. | FLIK


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Innehåll

Så här visar du fliken Innehåll. | ALT+N
Så här öppnar och stänger du en bok eller en mapp. | PLUSTECKEN (+) och MINUSTECKEN (-), eller VÄNSTERPIL och HÖGERPIL
Så här markerar du ett avsnitt. | UPPIL och NEDPIL
Så här visar du det markerade avsnittet. | ENTER


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Register

Så här visar du fliken Register. | ALT+D
Så här skriver du ett nyckelord att söka efter. | ALT+E och skriv ordet
Så här markerar du ett nyckelord i listan. | UPPIL och NEDPIL
Så här visar du det kopplade avsnittet. | ALT+V


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Sök

Så här visar du fliken Sök. | ALT+K
Så här skriver du ett nyckelord att söka efter. | ALT+E och skriv ordet
Så här startar du en sökning. | ENTER
Så här markerar du ett avsnitt i resultatlistan. | ALT+M och sedan UPPIL och NEDPIL
Så här visar du det markerade avsnittet. | ALT+V
Följande alternativ är bara tillgängliga om fulltextsökning är aktiverad.
Så här söker du efter ett nyckelord i resultatlistan för en tidigare sökning. | ALT+U
Så här söker du efter ord som liknar nyckelordet. T.ex. att hitta ord som "köra" och "körs" för nyckelordet "kör". | ALT+M
Så här söker du bara i avsnittens titlar. | ALT+R


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Favoriter

Så här visar du fliken Favoriter. | ALT+F
Så här lägger du till det avsnitt som visas i listan Favoriter. | ALT+Ä
Så här markerar du ett avsnitt i listan Favoriter. | ALT+T och sedan UPPIL och NEDPIL
Så här visar du det markerade avsnittet. | ALT+V
Så här tar du bort det markerade avsnittet från listan. | ALT+B


Använda HTML-hjälpen

Få ut mer av hjälpen

Här får du några tips om hur du hittar mer information när du använder HTML-hjälpen:

  • •

    Gå till ett annat avsnitt, en webbsida, en lista över andra avsnitt eller ett program genom att klicka på ett färgat, understruket ord.

  • •

    Visa avsnitt som innehåller liknande information genom att klicka på orden, "Se även", som kan visas i slutet av ett avsnitt, klicka sedan på namnet på det avsnitt du vill läsa.

  • •

    Om du vill se om ett ord eller en fras i ett avsnitt finns i registret markerar du ordet och trycker sedan på F1.

  • •

    Om du visar innehåll från webben i avsnittsfönstret kan du klicka på Avbryt eller Uppdatera på verktygsfältet om du vill avbryta en hämtning eller uppdatering av en webbsida.

  • •

    Om du använder ett visst hjälpavsnitt ofta kan du lägga till det på din lista över favoriter.

  • •

    Högerklicka på fliken Innehåll eller i avsnittsfönstret om du vill se vilka snabbmenykommandon som finns.


Använda HTML-hjälpen

Så här hittar du ett avsnitt

I navigeringsfönstret klickar du på en av följande flikar:

  • •

    Om du vill bläddra genom listan över Innehåll klickar du på fliken Innehåll. Innehållslistan är en utökningsbar lista över viktiga avsnitt.

  • •

    För att få en lista över registerposter klickar du på fliken Register och skriver sedan in ett ord eller bläddrar igenom listan. Avsnitt listas ofta under mer än en post i registret.

  • •

    Om du vill hitta varje förekomst av ett ord eller en fras som kan finnas i hjälpfilen klickar du på fliken Sök och skriver sedan in ordet.

OBS! Klicka på posten i innehållslistan, registret eller sökresultaten för att visa motsvarande avsnitt.


Använda HTML-hjälpen

Så här skapar du en lista över dina favorithjälpavsnitt

  • 1.

    Hitta det hjälpavsnitt som du vill göra till ditt favoritavsnitt.

  • 2.

    Klicka på fliken Favoriter och sedan på Lägg till.

OBS!

  • •

    Om du vill gå tillbaka till ett favoritavsnitt klickar du på fliken Favoriter, väljer ett avsnitt och klickar sedan på Visa.

  • •

    Om du vill byta namn på ett avsnitt, markerar du det och skriver sedan in det nya namnet i rutan Aktuellt avsnitt.

  • •

    Om du vill ta bort ett favoritavsnitt markerar du det och klickar sedan på Ta bort.


Använda HTML-hjälpen

Så här kopierar du ett hjälpavsnitt:

  • 1.

    I avsnittfönstret högerklickar du på det avsnitt du vill kopiera och klickar sedan på Välj alla.

  • 2.

    Högerklicka igen och klicka sedan på Kopiera. Avsnittet kopieras då till Urklipp.

  • 3.

    Öppna det dokument som du vill kopiera avsnittet till.

  • 4.

    Ställ markören där du vill att informationen ska visas.

  • 5.

    I menyn Redigera klickar du på Klistra in-menyn.

OBS! Om du bara vill kopiera en del av avsnittet markerar du den text som du vill kopiera, högerklickar och klickar sedan på Kopiera.


Använda HTML-hjälpen

Så här skriver du ut det aktuella hjälpavsnittet

Högerklicka på ett avsnitt och klicka sedan på Skriv ut.

OBS! Om du skriver ut från fliken Innehåll (genom att högerklicka på en post och sedan klicka på Skriv ut) ser du alternativ för att skriva ut enbart det aktuella avsnittet, eller det aktuella avsnittet och alla underavsnitt.


Använda HTML-hjälpen

Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet

Det finns fem navigeringsknappar som kan läggas i hjälp-verktygsfältet. Du kan klicka på de här knapparna för att hitta hjälpavsnitt:

  • •

    Tillbaka visar de senaste avsnitten du läst.

  • •

    Framåt visar nästa avsnitt i en sekvens med avsnitt som redan visats.

  • •

    Nästa visar nästa avsnitt som följer i innehållslistan.

  • •

    Föregående visar det föregående avsnittet i innehållslistan.

  • •

    Startsidan visar startsidan för avsnittet för den hjälpfil som du läser.

  • •

    Uppdatera uppdaterar webbinnehåll som visas i avsnittsfönstret.

  • •

    Avbryt avbryter hämtningen av filinformation. Klicka på den här knappen för att avbryta hämtningen av en webbsida.

OBS! Det kan hända att hjälp-verktygsfältet inte innehåller alla navigeringsknapparna.


Använda HTML-hjälpen

Använda snabbmenykommandon

Det finns flera kommandon på snabbmenyn som du kan använda för att visa och anpassa information.

Kommando | Beskrivning
Högerklicka på innehållslistan och klicka sedan på Öppna alla. | Öppna alla böcker eller mappar i innehållslistan. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka på innehållslistan och klicka sedan på Stäng alla. | Stänger alla böcker eller mappar. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka och klicka sedan på Skriv ut. | Skriver ut avsnittet.

OBS! Du kan komma åt dessa kommandon med hjälp av tangentbordet. Du kan klicka på SHIFT + F10 för att visa snabbmenyn och sedan klicka på önskade snabbtangenter. Du kan också aktivera mustangenter. Använd en mustangentskombination för att visa snabbmenyn och klicka sedan på önskade snabbtangenter.