HP LaserJet Pro MFP M125, M126, M127, M128

คู่มือผู้ใช้


HP LaserJet Pro MFP M125, M126, M127, M128

ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

ลิขสิทธิ์และใบอนุญาต

© Copyright 2015 HP Development Company, L.P.

ห้ามทำการผลิตซ้ำ ดัดแปลงหรือแปลโดยไม่ได้รับอนุญาตอย่างเป็นลายลักษณ์อักษร ยกเว้นตามที่อนุญาตภายใต้กฎหมายลิขสิทธิ์

ข้อมูลที่ปรากฏในที่นี่อาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

การรับประกันเพียงอย่างเดียวสำหรับผลิตภัณฑ์และบริการของ HP ปรากฏอยู่ในรายละเอียดการรับประกันที่แสดงไว้อย่างชัดแจ้งและมาพร้อมกับผลิตภัณฑ์และบริการ และไม่มีข้อความอื่นใดที่จะถูกกล่าวอ้างว่าเป็นการรับประกันเพิ่มเติม HP จะไม่รับผิดต่อข้อผิดพลาดทางด้านเทคนิคหรือการแก้ไขหรือการละเว้นเนื้อหาใด

Edition 1, 11/2015

การรับรองเครื่องหมายการค้า

Adobe®, Acrobat® และ PostScript® เป็นเครื่องหมายการค้าของ Adobe Systems Incorporated

Apple และโลโก้ Apple เป็นเครื่องหมายการค้าของ Apple Computer, Inc. ซึ่งลงทะเบียนในสหรัฐฯ และประเทศ/พื้นที่อื่นๆ iPod เป็นเครื่องหมายการค้าของ Apple Computer, Inc. คุณสามารถคัดลอกเครื่องหมาย iPod ได้ก็ต่อเมื่อได้รับอนุญาตจากเจ้าของสิทธิ์หรือเมื่อเป็นการคัดลอกที่ถูกต้องตามกฎหมายเท่านั้น อย่างขโมยเพลง

Bluetooth เป็นเครื่องหมายการค้าของเจ้าของกรรมสิทธิ์ และใช้งานโดย HP Company ภายใต้ใบอนุญาตใช้งาน

Microsoft®, Windows®, Windows® XP และ Windows Vista® เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของ Microsoft Corporation


แนะนำผลิตภัณฑ์

  • การเปรียบเทียบผลิตภัณฑ์
  • มุมมองของผลิตภัณฑ์
  • ภาพรวมแผงควบคุม

ไปที่ www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series หรือ www.hp.com/support/ljMFPM128series สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับผลิตภัณฑ์ของคุณ:

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ

คุณยังสามารถเข้าไปที่ www.hp.com/support สำหรับการสนับสนุนทั่วโลกและผลิตภัณฑ์อื่นๆ ของ HP


แนะนำผลิตภัณฑ์

การเปรียบเทียบผลิตภัณฑ์

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
การจัดการกระดาษ | ถาดป้อนกระดาษ (ความจุ 150 แผ่น) |  |  |  |  |
 | ถาดกระดาษออกมาตรฐาน (ความจุ 100 แผ่น) |  |  |  |  |
 | เครื่องมือของส่วนยื่นสำหรับกระดาษที่มีขนาดสั้น |  |  |  |  |
ระบบปฏิบัติการที่รองรับ | Windows XP, 32 บิต |  |  |  |  |
 | Windows Vista 32 บิต และ 64 บิต |  |  |  |  |
 | Windows 7 รุ่น 32 บิต และ 64 บิต |  |  |  |  |
 | Windows 8 รุ่น 32 บิต และ 64 บิต |  |  |  |  |
 | Windows 2003 Server (32 บิตและ 64 บิต) ไดรเวอร์การพิมพ์และสแกนเท่านั้น |  |  |  |  |
 | Windows 2008 Server (32 บิตและ 64 บิต) ไดรเวอร์การพิมพ์และสแกนเท่านั้น |  |  |  |  |
 | Windows 2012 Server, ไดรเวอร์การพิมพ์และสแกนเท่านั้น |  |  |  |  |
 | Mac OS X v10.6.8 หรือรุ่นที่สูงกว่า |  |  |  |  |
ไดรเวอร์การพิมพ์ที่สนับสนุน ไดรเวอร์การพิมพ์ HP PCLmS จะรวมอยู่ในแผ่นซีดีในกล่องเป็นไดรเวอร์การพิมพ์เริ่มต้น |  |  |  |  |  |
การเชื่อมต่อ | Hi-Speed USB 2.0 |  |  |  |  |
 | การเชื่อมต่อ 10/100/1000 Ethernet LAN |  |  |  |  |
 | การเชื่อมต่อเครือข่ายแบบไร้สาย |  |  |  |  |
หน่วยความจำ | 128 MB RAM |  |  |  |  |
หน้าจอแผงควบคุม | LCD แบบ 2 บรรทัด |  |  |  |  |
 | หน้าจอสัมผัสกราฟิกสี |  |  |  |  |
 | LED แบบ 2 หลัก |  |  |  |  |
พิมพ์ | พิมพ์ได้สูงสุด 20 หน้าต่อนาที (ppm) บนกระดาษขนาด A4 และ 21 ppm บนกระดาษขนาด Letter |  |  |  |  |
สำเนา | สแกนเนอร์แบบแท่นรองรับกระดาษสูงสุดขนาด A 4 หรือ Letter |  |  |  |  |
 | อุปกรณ์ป้อนกระดาษ |  |  |  |  |
 | ความละเอียดสำเนา 300 จุดต่อนิ้ว (dpi) |  |  |  |  |
Scan (สแกน) | ความละเอียดการสแกนสูงสุด 1200 dpi |  |  |  |  |
 | สแกนสี |  |  |  |  |
โทรสาร | V.34 มีพอร์ตแฟกซ์ RJ-11 สองพอร์ต |  |  |  |  |
 | หูโทรศัพท์ |  |  |  |  |


แนะนำผลิตภัณฑ์

มุมมองของผลิตภัณฑ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ด้านหน้าของผลิตภัณฑ์
  • ด้านหลังของผลิตภัณฑ์


แนะนำผลิตภัณฑ์

ด้านหน้าของผลิตภัณฑ์

1 | ถาดกระดาษออก
2 | สแกนเนอร์
3 | ปุ่มเปิด/ปิด
4 | แผงควบคุม (เอียงขึ้นเพื่อให้ดูได้ง่ายขึ้นและประเภทแตกต่างกันไปตามรุ่น)
5 | ถาดป้อนกระดาษ
6 | อุปกรณ์ป้อนกระดาษ
7 | เครื่องมือของส่วนยื่นสำหรับกระดาษที่มีขนาดสั้น


แนะนำผลิตภัณฑ์

ด้านหลังของผลิตภัณฑ์

1 | สล็อตสำหรับเสียบสายเคเบิลล็อคเพื่อความปลอดภัย
2 | Hi-Speed USB 2.0
3 | พอร์ตอีเธอร์เน็ต
4 | จุดเชื่อมต่อสายไฟ
5 | พอร์ต "สายเข้า" ของแฟกซ์สำหรับเชื่อมต่อสายโทรศัพท์และแฟกซ์กับเครื่องพิมพ์
6 | พอร์ต "สายออก" ของโทรศัพท์สำหรับเชื่อมต่อโทรศัพท์สายพ่วง เครื่องตอบรับโทรศัพท์ หรืออุปกรณ์อื่นๆ


แนะนำผลิตภัณฑ์

ภาพรวมแผงควบคุม

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw และ M128fw
  • หน้าจอหลักของแผงควบคุม (ทัชสกรีนเท่านั้น)


แนะนำผลิตภัณฑ์

M125a, M125r, M125ra, M126a

1

หน้าจอแสดงผล LED

แสดงจำนวนสำเนา ระดับความเข้มของสำเนา และเปอร์เซ็นต์ของการย่อหรือขยายขนาดสำเนา และแสดงรหัสข้อผิดพลาดที่แจ้งปัญหาที่คุณต้องแก้ไข

2

ลูกศรขึ้นและลง

เพิ่มหรือลดจำนวนสำเนา ระดับความเข้มของสำเนา หรือเปอร์เซ็นต์ของการย่อหรือขยายขนาดสำเนา

  • •

    จำนวนสำเนา: กดปุ่มแล้วปล่อยในหนึ่งวินาทีเพื่อเพิ่มหรือลดครั้งละ 1 กดปุ่มค้างไว้นานกว่าหนึ่งวินาทีเพื่อเพิ่มหรือลดครั้งละ 10

  • •

    ระดับความเข้มของสำเนา: กดปุ่มแล้วปล่อยในหนึ่งวินาทีเพื่อเพิ่มหรือลดครั้งละ 1 กดปุ่มค้างไว้นานกว่าหนึ่งวินาทีเพื่อเพิ่มหรือลดเป็นค่าสูงสุดหรือต่ำสุด

  • •

    เปอร์เซ็นต์การย่อหรือขยายขนาดสำเนา: กดปุ่มแล้วปล่อยในหนึ่งวินาทีเพื่อเพิ่มหรือลดครั้งละ 10% กดปุ่มค้างไว้นานกว่าหนึ่งวินาทีเพื่อเพิ่มหรือลด 100%

3

ไฟย่อ/ขยายสำเนา

แสดงการใช้งานคุณสมบัติการย่อหรือขยายขนาดสำเนา

4

ไฟสำเนาเข้มขึ้น/จางลง

แสดงการใช้คุณสมบัติความเข้มของสำเนา

5

ไฟจำนวนสำเนา

แสดงการใช้คุณสมบัติจำนวนสำเนา

6

ปุ่มการตั้งค่า

สลับระหว่างการตั้งค่าการทำสำเนาสำหรับจำนวนสำเนา ความเข้ม และขนาดสำเนาของแต่ละงาน ตัวเลือกเริ่มต้นคือจำนวนสำเนา ในการเปลี่ยนการตั้งค่าเริ่มต้นของทุกงาน ให้สลับการตั้งค่า แล้วกดปุ่มค้างไว้ 3 วินาที เมื่อไฟสัญญาณกะพริบ ให้ปรับการตั้งค่า กดปุ่มนี้อีกครั้งเพื่อบันทึกการตั้งค่า

7

ปุ่มเริ่มทำสำเนา

เริ่มต้นงานการทำสำเนา

8

ปุ่มยกเลิก

ยกเลิกงานปัจจุบัน หรือล้างการตั้งค่าล่าสุดของคุณ เมื่ออุปกรณ์อยู่ในสถานะพร้อม ให้กดปุ่มนี้เพื่อรีเซ็ตการตั้งค่าการทำสำเนาเป็นค่าเริ่มต้น

9

ไฟสถานะระดับผงหมึก

แสดงระดับผงหมึกในตลับหมึกพิมพ์เหลือน้อย

10

ไฟสัญญาณเตือน

แสดงปัญหาของอุปกรณ์

11

ไฟพร้อม

แสดงว่าอุปกรณ์พร้อมหรือกำลังประมวลผลข้อมูลงาน


แนะนำผลิตภัณฑ์

M125nw, M125rnw, M126nw

1 | ปุ่มไร้สาย | เปิด/ปิดระบบไร้สาย
2 | ปุ่มการตั้งค่า | เปิดเมนู การตั้งค่า
3 | ปุ่มลูกศรซ้าย | เลื่อนเคอเซอร์ไปทางซ้ายหรือเลื่อนผ่านตัวเลือกเมนู
4 | ปุ่ม OK | ยืนยันการตั้งค่าหรือยืนยันการดำเนินการเพื่อดำเนินการต่อ
5 | ปุ่มลูกศรขวา | เลื่อนเคอเซอร์ไปทางขวาหรือเลื่อนผ่านตัวเลือกเมนู
6 | ปุ่มเปิด/ปิด | เปิดหรือปิดเครื่องพิมพ์
7 | ปุ่มยกเลิก | ลบการตั้งค่า ยกเลิกงานปัจจุบัน หรือออกจากเมนูปัจจุบัน
8 | ปุ่มการตั้งค่าสำเนา | เปิดเมนู การตั้งค่าสำเนา
9 | ปุ่มจางลง/เข้มขึ้น | ปรับการตั้งค่าความเข้มสำหรับงานการทำสำเนาปัจจุบัน
10 | ปุ่มจำนวนสำเนา | ตั้งค่าจำนวนสำเนา
11 | ปุ่มย้อนกลับ | กลับไปยังหน้าจอก่อนหน้านี้
12 | ปุ่มเริ่มทำสำเนา | เริ่มต้นงานการทำสำเนา
13 | ปุ่ม ePrint | เปิดเมนู บริการบนเว็บ


แนะนำผลิตภัณฑ์

M127fn, M127fs, M128fn, M127fp, M128fp

1 | ปุ่มเริ่มแฟกซ์ | เริ่มต้นงานแฟกซ์
2 | ปุ่มการตั้งค่า | เปิดเมนู การตั้งค่า
3 | ปุ่มลูกศรซ้าย | เลื่อนเคอเซอร์ไปทางซ้ายหรือเลื่อนผ่านตัวเลือกเมนู
4 | ปุ่ม OK | ยืนยันการตั้งค่าหรือการดำเนินการเพื่อดำเนินการต่อ
5 | ปุ่มลูกศรขวา | เลื่อนเคอเซอร์ไปทางขวาหรือเลื่อนผ่านตัวเลือกเมนู
6 | ปุ่มเปิด/ปิด | เปิดหรือปิดเครื่องพิมพ์
7 | ปุ่มยกเลิก | ลบการตั้งค่า ยกเลิกงานปัจจุบัน หรือออกจากเมนูปัจจุบัน
8 | ปุ่มการตั้งค่าสำเนา | เปิดเมนู การตั้งค่าสำเนา
9 | ปุ่มจางลง/เข้มขึ้น | ปรับการตั้งค่าความเข้มสำหรับงานการทำสำเนาปัจจุบัน
10 | ปุ่มจำนวนสำเนา | ตั้งค่าจำนวนสำเนา
11 | ปุ่มย้อนกลับ | กลับไปยังหน้าจอก่อนหน้านี้
12 | ปุ่มเริ่มทำสำเนา | เริ่มต้นงานการทำสำเนา
13 | ปุ่ม ePrint | เปิดเมนู บริการบนเว็บ
14 | แผงปุ่มกดตัวเลข | ใช้แผงปุ่มกดเพื่อป้อนหมายเลขแฟกซ์ หรือเลือกตัวเลือกเมนู
15 | ปุ่มโทรซ้ำแฟกซ์ | โทรซ้ำหมายเลขแฟกซ์ที่ใช้สำหรับงานแฟกซ์ก่อนหน้า


แนะนำผลิตภัณฑ์

M127fw และ M128fw

1 | หน้าจอสัมผัส | เข้าสู่คุณสมบัติต่างๆ ของเครื่องพิมพ์ และระบุสถานะปัจจุบันของเครื่องพิมพ์
2 | ปุ่มและไฟสัญญาณวิธีใช้ | เข้าสู่ระบบวิธีใช้ที่แผงควบคุม
3 | ปุ่มเปิด/ปิด | เปิดหรือปิดเครื่องพิมพ์
4 | ปุ่มลูกศรขวา | เลื่อนเคอเซอร์ไปทางขวา หรือเลื่อนหน้าจอไปยังหน้าจอถัดไป หมายเหตุ:ปุ่มนี้จะสว่างขึ้นเมื่อหน้าจอปัจจุบันสามารถใช้คุณสมบัตินี้ได้เท่านั้น
5 | ปุ่มยกเลิก | ลบการตั้งค่า ยกเลิกงานปัจจุบัน หรือออกจากหน้าจอปัจจุบัน หมายเหตุ:ปุ่มนี้จะสว่างขึ้นเมื่อหน้าจอปัจจุบันสามารถใช้คุณสมบัตินี้ได้เท่านั้น
6 | ปุ่มและไฟสัญญาณย้อนกลับ | กลับไปยังหน้าจอก่อนหน้านี้ หมายเหตุ:ปุ่มนี้จะสว่างขึ้นเมื่อหน้าจอปัจจุบันสามารถใช้คุณสมบัตินี้ได้เท่านั้น
7 | ปุ่มลูกศรซ้าย | เลื่อนเคอเซอร์ไปทางซ้าย หรือเลื่อนหน้าจอไปยังหน้าจอก่อนหน้า หมายเหตุ:ปุ่มนี้จะสว่างขึ้นเมื่อหน้าจอปัจจุบันสามารถใช้คุณสมบัตินี้ได้เท่านั้น
8 | ปุ่มและไฟสัญญาณหน้าแรก | เข้าสู่หน้าจอหลัก
9 | ไฟสัญญาณไร้สาย | แสดงการเปิดใช้งานเครือข่ายไร้สาย ไฟสัญญาณกะพริบขณะเครื่องพิมพ์ทำการเชื่อมต่อกับเครือข่ายไร้สาย


แนะนำผลิตภัณฑ์

หน้าจอหลักของแผงควบคุม (ทัชสกรีนเท่านั้น)

หน้าจอหลักจะใช้ในการเข้าใช้งานคุณสมบัติต่างๆ ของเครื่องพิมพ์ และแสดงสถานะของเครื่องพิมพ์

หมายเหตุ:คุณสมบัติในหน้าจอหลักอาจต่างกันไปตามการกำหนดค่าเครื่องพิมพ์ และการออกแบบนี้รองรับเฉพาะบางภาษาเท่านั้น

1 | ปุ่ม HP Web Services | เข้าสู่คุณสมบัติ HP Web Services รวมถึง HP ePrint ได้อย่างรวดเร็ว
2 | ปุ่มการตั้งค่า | เปิดเมนู การตั้งค่า
3 | ปุ่มไร้สาย | เข้าสู่เมนู ไร้สาย และข้อมูลสถานะไร้สาย หมายเหตุ:เมื่อเชื่อมต่อกับเครือข่ายไร้สาย ไอคอนนี้จะเปลี่ยนเป็นชุดแถบความแรงสัญญาณ
4 | ปุ่มเครือข่าย | เข้าสู่การตั้งค่าเครือข่ายและข้อมูล หมายเหตุ:ปุ่มนี้จะแสดงเมื่อเครื่องพิมพ์เชื่อมต่อกับเครือข่ายเท่านั้น
5 | ปุ่มข้อมูล | แสดงข้อมูลสถานะเครื่องพิมพ์
6 | ปุ่มอุปกรณ์สิ้นเปลือง | แสดงข้อมูลเกี่ยวกับสถานะอุปกรณ์สิ้นเปลือง
7 | ปุ่ม โปรฯ | เข้าสู่เมนู โปรฯ เพื่อพิมพ์โดยตรงจากเว็บแอปพลิเคชันที่เลือก
8 | สถานะเครื่องพิมพ์ | แสดงข้อมูลเกี่ยวกับสถานะเครื่องพิมพ์โดยรวม
9 | ปุ่ม แฟกซ์ | เข้าสู่คุณสมบัติแฟกซ์
10 | ปุ่ม ถ่ายฯ | เข้าสู่คุณสมบัติทำสำเนา


ถาดกระดาษ

  • ขนาดและประเภทกระดาษที่รองรับ
  • ใส่กระดาษลงในถาดป้อนกระดาษ

ไปที่ www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series หรือ www.hp.com/support/ljMFPM128series สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับผลิตภัณฑ์ของคุณ:

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ

คุณยังสามารถเข้าไปที่ www.hp.com/support สำหรับการสนับสนุนทั่วโลกและผลิตภัณฑ์อื่นๆ ของ HP


ถาดกระดาษ

ขนาดและประเภทกระดาษที่รองรับ

  • ขนาดกระดาษที่ใช้ได้
  • ประเภทกระดาษที่สนับสนุน


ถาดกระดาษ

ขนาดกระดาษที่ใช้ได้

หมายเหตุ:เพื่อประสิทธิภาพสูงสุด ควรเลือกขนาดและชนิดกระดาษที่ถูกต้องในไดรเวอร์การพิมพ์ก่อนที่จะสั่งพิมพ์งาน

ขนาด | ขนาด
Letter | 216 x 279 มม.
Legal | 216 x 356 มม.
A4 | 210 x 297 มม.
A5 | 148 x 210 มม.
A6 | 105 x 148 มม.
B5 (JIS) | 182 x 257 มม.
Executive | 184 x 267 มม.
Postcard (JIS) | 100 x 148 มม.
Double Postcard (JIS) | 200 x 148 มม.
16K | 184 x 260 มม.
16K | 195 x 270 มม.
16K | 197 x 273 มม.
8.5 x 13 | 216 x 330 มม.
ซองจดหมาย #10 | 105 x 241 มม.
ซองจดหมาย Monarch | 98 x 191 มม.
ซองจดหมาย B5 | 176 x 250 มม.
ซองจดหมาย C5 | 162 x 229 มม.
ซองจดหมาย DL | 110 x 220 มม.
กำหนดเอง | 76 x 127 มม. ถึง 216 x 356 มม.


ถาดกระดาษ

ประเภทกระดาษที่สนับสนุน

หมายเหตุ:เพื่อประสิทธิภาพสูงสุด ควรเลือกขนาดและชนิดกระดาษที่ถูกต้องในไดรเวอร์การพิมพ์ก่อนที่จะสั่งพิมพ์งาน

  • •

    ธรรมดา

  • •

    HP EcoSMART Lite

  • •

    กระดาษบาง 60–74g

  • •

    กระดาษหนาปานกลาง 96–110g

  • •

    กระดาษหนา 111–130g

  • •

    กระดาษหนาพิเศษ 131–175g

  • •

    แผ่นใสเลเซอร์ขาวดำ

  • •

    ฉลาก

  • •

    กระดาษหัวจดหมาย

  • •

    กระดาษแบบฟอร์ม

  • •

    กระดาษสำหรับแฟ้มเจาะ

  • •

    กระดาษสี

  • •

    กระดาษหยาบ

  • •

    กระดาษบอนด์

  • •

    กระดาษรีไซเคิล

  • •

    ซองจดหมาย

  • •

    กระดาษหนัง


ถาดกระดาษ

ใส่กระดาษลงในถาดป้อนกระดาษ

หมายเหตุ:เมื่อต้องการเติมกระดาษ ให้นำกระดาษทั้งหมดออกจากถาดป้อนก่อน แล้วจัดปึกกระดาษให้ตรง อย่าคลี่กระดาษออก วิธีนี้จะช่วยลดปัญหากระดาษติด โดยจะป้องกันไม่ให้กระดาษหลายแผ่นถูกดึงเข้าเครื่องพิมพ์พร้อมกัน

  1. 1.

    ใส่กระดาษในถาดป้อนโดยหงายขึ้นและใส่หัวกระดาษเข้าไปก่อน

    การวางแนวกระดาษในถาดจะแตกต่างกันไป ทั้งนี้ขึ้นอยู่กับประเภทของงานพิมพ์ สำหรับข้อมูลเพิ่มเติม ดูที่ การวางแนวกระดาษถาดป้อน

  2. 2.

    ปรับตัวกั้นกระดาษจนแนบกับกระดาษ

การวางแนวกระดาษถาดป้อน
ประเภทกระดาษ | โหมดพิมพ์สองด้าน | วิธีการใส่กระดาษ
กระดาษแบบฟอร์มหรือกระดาษหัวจดหมาย | การพิมพ์ 1 ด้านหรือการพิมพ์ 2 ด้าน | หงายหน้าขึ้น ขอบด้านบนหันเข้าหาอุปกรณ์
กระดาษสำหรับแฟ้มเจาะ | การพิมพ์ 1 ด้านหรือการพิมพ์ 2 ด้าน | หงายหน้าขึ้น รูอยู่ทางด้านซ้ายของอุปกรณ์
ซองจดหมาย | การพิมพ์ด้านเดียว | หงายหน้าขึ้น หันขอบด้านบนไปทางด้านขวาของถาด ให้ด้านติดแสตมป์เข้าไปในเครื่องพิมพ์ทีหลัง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การปรับถาดสำหรับกระดาษขนาดเล็ก


ถาดกระดาษ

การปรับถาดสำหรับกระดาษขนาดเล็ก

ในการพิมพ์บนวัสดุพิมพ์ที่มีขนาดสั้นกว่า 185 มม. (7.3 นิ้ว) ให้ใช้ส่วนยื่นสำหรับกระดาษที่มีขนาดสั้นเพื่อปรับถาดป้อนกระดาษ

  1. 1.

    นำเครื่องมือของส่วนยื่นสำหรับกระดาษที่มีขนาดสั้นออกมาจากช่องเก็บทางด้านขวาของบริเวณป้อนกระดาษ

  2. 2.

    ติดตั้งเครื่องมือกับตัวกั้นความยาวของกระดาษในถาดป้อนกระดาษ

  3. 3.

    ใส่กระดาษลงในถาด แล้วปรับตัวกั้นกระดาษจนชิดกับกระดาษ

  4. 4.

    ดันกระดาษเข้าไปในเครื่องพิมพ์จนสุด แล้วดันตัวกั้นความยาวกระดาษเพื่อเครื่องมือของส่วนยื่นรองรับกระดาษ

  5. 5.

    เมื่อเสร็จสิ้นการพิมพ์บนกระดาษที่มีขนาดสั้น ให้ถอดเครื่องมือของส่วนยื่นสำหรับกระดาษที่มีขนาดสั้นออกจากถาดป้อนกระดาษ แล้วใส่ในช่องเก็บ


พิมพ์

  • พิมพ์งาน (Windows)
  • พิมพ์งาน (Mac OS X)
  • การพิมพ์ทางเว็บ
  • ตั้งค่า HP Wireless Direct Printing

ไปที่ www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series หรือ www.hp.com/support/ljMFPM128series สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับผลิตภัณฑ์ของคุณ:

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ

คุณยังสามารถเข้าไปที่ www.hp.com/support สำหรับการสนับสนุนทั่วโลกและผลิตภัณฑ์อื่นๆ ของ HP


พิมพ์

พิมพ์งาน (Windows)

  • วิธีการพิมพ์ (Windows)
  • พิมพ์บนทั้งสองด้านด้วยตนเอง (Windows)
  • พิมพ์หลายหน้าในหน้าเดียว (Windows)
  • เลือกประเภทกระดาษ (Windows)
  • ข้อมูลการพิมพ์เพิ่มเติม


พิมพ์

วิธีการพิมพ์ (Windows)

ขั้นตอนต่อไปนี้อธิบายกระบวนการพิมพ์พื้นฐานสำหรับ Windows

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  3. 3.

    คลิกหรือแตะแแถบในไดรเวอร์การพิมพ์เพื่อกำหนดค่าตัวเลือกที่ใช้ได้

  4. 4.

    คลิกหรือแตะปุ่ม ตกลง เพื่อกลับไปที่กล่องโต้ตอบ การพิมพ์ เลือกจำนวนสำเนาที่ต้องการพิมพ์จากหน้าจอนี้

  5. 5.

    คลิกหรือแตะปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

พิมพ์บนทั้งสองด้านด้วยตนเอง (Windows)

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  3. 3.

    คลิกหรือแตะแถบ เค้าโครง

  4. 4.

    เลือกตัวเลือกพิมพ์สองด้านที่เหมาะสมจากรายการดรอปดาวน์ พิมพ์บนกระดาษทั้งสองด้าน แล้วคลิกหรือแตะปุ่ม ตกลง

  5. 5.

    ในกล่องโต้ตอบ การพิมพ์ ให้คลิกหรือแตะปุ่ม ตกลง เพื่อพิมพ์งาน เครื่องพิมพ์จะพิมพ์ด้านแรกของทุกหน้าในเอกสารก่อน

  6. 6.

    รับปึกกระดาษที่พิมพ์จากถาดกระดาษออก และนำไปใส่โดยคว่ำด้านที่พิมพ์ลงด้านบนเข้าไปก่อนในถาดป้อนกระดาษ

  7. 7.

    ที่คอมพิวเตอร์ ให้คลิกหรือแตะปุ่ม ตกลง เพื่อทำการพิมพ์ด้านที่สอง

  8. 8.

    หากข้อความปรากฏขึ้น ให้แตะหรือกดปุ่มที่เหมาะสมบนแผงควบคุมเพื่อดำเนินการต่อ


พิมพ์

พิมพ์หลายหน้าในหน้าเดียว (Windows)

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  3. 3.

    คลิกหรือแตะแถบ เค้าโครง

  4. 4.

    เลือกตัวเลือก การวางแนว ที่ถูกต้องจากรายการดรอปดาวน์

  5. 5.

    เลือกจำนวนหน้าต่อแผ่นที่ถูกต้องจากรายการดรอปดาวน์ จำนวนหน้าต่อแผ่น แล้วคลิกหรือแตะปุ่ม ขั้นสูง

  6. 6.

    เลือกตัวเลือก เค้าโครงหน้าต่อแผ่น ที่ถูกต้องจากรายการดรอปดาวน์

  7. 7.

    เลือกตัวเลือก เส้นขอบหน้ากระดาษ ที่ถูกต้องจากรายการดรอปดาวน์ คลิกหรือแตะปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ ตัวเลือกขั้นสูง แล้วคลิกหรือแตะปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ Properties (คุณสมบัติ) หรือ Preferences (คุณลักษณะ)

  8. 8.

    ในกล่องโต้ตอบ การพิมพ์ ให้คลิกหรือแตะปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

เลือกประเภทกระดาษ (Windows)

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  3. 3.

    คลิกหรือแตะแถบ กระดาษ/คุณภาพ

  4. 4.

    จากรายการดรอปดาวน์ สื่อ: ให้เลือกประเภทกระดาษที่ถูกต้อง แล้วคลิกหรือแตะปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ Properties (คุณสมบัติ) หรือ Preferences (คุณลักษณะ)

  5. 5.

    ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

ข้อมูลการพิมพ์เพิ่มเติม

ไปที่ www.hp.com/support เพื่อเยี่ยมชมเว็บไซต์การสนับสนุนสำหรับเครื่องพิมพ์นี้ และสำหรับรายละเอียดเกี่ยวกับการดำเนินการงานพิมพ์เฉพาะ เช่นต่อไปนี้:

  • •

    เลือกขนาดกระดาษ

  • •

    เลือกการวางแนวกระดาษ

  • •

    สร้างหนังสือเล่มเล็ก

  • •

    เลือกการตั้งค่าคุณภาพ

  • •

    เลือกขอบหน้า


พิมพ์

พิมพ์งาน (Mac OS X)

  • วิธีการพิมพ์ (Mac OS X)
  • พิมพ์บนทั้งสองด้านด้วยตนเอง (Mac OS X)
  • พิมพ์หลายหน้าในหน้าเดียว (Mac OS X)
  • เลือกประเภทกระดาษ (Mac OS X)
  • ข้อมูลการพิมพ์เพิ่มเติม


พิมพ์

วิธีการพิมพ์ (Mac OS X)

ขั้นตอนต่อไปนี้อธิบายกระบวนการพิมพ์พื้นฐานสำหรับ Mac OS X

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    ในเมนู Printer (เครื่องพิมพ์) ให้เลือกเครื่องพิมพ์

  3. 3.

    เปิดรายการดรอปดาวน์เมนู หรือคลิก Show Details (แสดงรายละเอียด) จากนั้นเลือกเมนูอื่นๆ เพื่อปรับการตั้งค่าการพิมพ์

  4. 4.

    คลิกปุ่ม Print (พิมพ์)


พิมพ์

พิมพ์บนทั้งสองด้านด้วยตนเอง (Mac OS X)

หมายเหตุ:คุณสมบัตินี้จะใช้ได้หากคุณติดตั้งไดรเวอร์การพิมพ์ของ HP โดยอาจใช้ไม่ได้หากคุณกำลังใช้ AirPrint

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    ในเมนู Printer (เครื่องพิมพ์) ให้เลือกเครื่องพิมพ์

  3. 3.

    เปิดรายการดรอปดาวน์เมนู หรือคลิก Show Details (แสดงรายละเอียด) แล้วคลิกเมนู Manual Duplex (พิมพ์สองด้านด้วยตนเอง)

  4. 4.

    คลิกช่อง Manual Duplex (พิมพ์สองด้านด้วยตนเอง) แล้วเลือกตัวเลือกการเย็บเล่ม

  5. 5.

    คลิกปุ่ม Print (พิมพ์) เครื่องพิมพ์จะพิมพ์ด้านแรกของทุกหน้าในเอกสารก่อน

  6. 6.

    รับปึกกระดาษที่พิมพ์จากถาดกระดาษออก และนำไปใส่โดยคว่ำด้านที่พิมพ์ลงด้านบนเข้าไปก่อนในถาดป้อนกระดาษ

  7. 7.

    ที่คอมพิวเตอร์ ให้คลิกปุ่ม Continue (ดำเนินการต่อ) เพื่อทำการพิมพ์ด้านที่สอง

  8. 8.

    หากข้อความปรากฏขึ้น ให้แตะปุ่มที่เหมาะสมบนแผงควบคุมเพื่อดำเนินการต่อ


พิมพ์

พิมพ์หลายหน้าในหน้าเดียว (Mac OS X)

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    ในเมนู Printer (เครื่องพิมพ์) ให้เลือกเครื่องพิมพ์

  3. 3.

    เปิดรายการดรอปดาวน์เมนู หรือคลิก Show Details (แสดงรายละเอียด) แล้วคลิกเมนู Layout (รูปแบบ)

  4. 4.

    จากรายการดรอปดาวน์ Pages per Sheet (การจัดรูปแบบ) ให้เลือกจำนวนหน้าที่คุณต้องการพิมพ์ในแต่ละแผ่น

  5. 5.

    ในพื้นที่ Layout Direction (การจัดรูปแบบ) ให้เลือกลำดับและการจัดวางหน้าต่างๆ ลงในหน้ากระดาษ

  6. 6.

    จากเมนู Borders (ขอบ) ให้เลือกประเภทของขอบที่จะพิมพ์ให้กับแต่ละหน้า

  7. 7.

    คลิกปุ่ม Print (พิมพ์)


พิมพ์

เลือกประเภทกระดาษ (Mac OS X)

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    ในเมนู Printer (เครื่องพิมพ์) ให้เลือกเครื่องพิมพ์

  3. 3.

    เปิดเมนูรายการดรอปดาวน์เมนู หรือคลิก Show Details (แสดงรายละเอียด) แล้วคลิกเมนู Finishing (ตกแต่ง)

  4. 4.

    เลือกถาดจากรายการแบบดรอปดาวน์ Media-type (ประเภทวัสดุพิมพ์)

  5. 5.

    คลิกปุ่ม Print (พิมพ์)


พิมพ์

ข้อมูลการพิมพ์เพิ่มเติม

ไปที่ www.hp.com/support เพื่อเยี่ยมชมเว็บไซต์การสนับสนุนสำหรับเครื่องพิมพ์นี้ และสำหรับรายละเอียดเกี่ยวกับการดำเนินการงานพิมพ์เฉพาะ เช่นต่อไปนี้:

  • •

    การสร้างและการใช้ช็อตคัทหรือค่าล่วงหน้า

  • •

    เลือกขนาดกระดาษหรือใช้ขนาดกระดาษที่กำหนดเอง

  • •

    เลือกการวางแนวกระดาษ

  • •

    สร้างหนังสือเล่มเล็ก

  • •

    กำหนดสเกลเอกสารให้พอดีกับขนาดกระดาษเฉพาะ

  • •

    พิมพ์หน้าแรกหรือหน้าสุดท้ายของเอกสารบนกระดาษอื่น

  • •

    พิมพ์ลายน้ำบนเอกสาร


พิมพ์

การพิมพ์ทางเว็บ

การพิมพ์จากระยะไกลผ่านอินเตอร์เน็ตมีหลายตัวเลือก

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • HP ePrint
  • ซอฟต์แวร์ HP ePrint
  • AirPrint


พิมพ์

HP ePrint

ใช้ HP ePrint เพื่อพิมพ์เอกสารโดยส่งเอกสารเป็นไฟล์แนบในอีเมล์ไปยังอีเมล์แอดเดรสของเครื่องพิมพ์จากอุปกรณ์ใดก็ได้ที่ใช้งานอีเมล์ได้

ในการใช้ HP ePrint เครื่องพิมพ์ต้องตรงตามข้อกำหนดเหล่านี้:

  • •

    เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่ายแบบใช้สายหรือไร้สายและเชื่อมต่ออินเทอร์เน็ต

  • •

    บริการบนเว็บของ HP ต้องเปิดใช้งานในเครื่องพิมพ์ และเครื่องพิมพ์ต้องลงทะเบียนกับ HP Connected

    แผงควบคุมของเครื่อง LCD

    • 1.

      ค้นหา IP แอดเดรสเครื่องพิมพ์

      • a.

        บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

      • b.

        เปิดเมนูดังต่อไปนี้:

        • •

          การตั้งค่าเครือข่าย

        • •

          แสดง IP แอดเดรส

    • 2.

      ในการเปิด HP Embedded Web Server ให้พิมพ์ IP แอดเดรสของเครื่องพิมพ์ลงในบรรทัดแอดเดรสของเว็บเบราเซอร์บนคอมพิวเตอร์

    • 3.

      คลิกแถบ HP Web Services ใน HP Embedded Web Server แล้วคลิก เปิดใช้ เครื่องพิมพ์จะเปิดใช้งานบริการบนเว็บ แล้วพิมพ์หน้าข้อมูล

      หน้าข้อมูลประกอบด้วยรหัสเครื่องพิมพ์ที่คุณใช้เพื่อลงทะเบียนเครื่องพิมพ์ HP ของคุณที่ HP Connected

    • 4.

      ไปที่ www.hpconnected.com เพื่อสร้างบัญชี HP ePrint และตั้งค่าจนเสร็จเรียบร้อย

    แผงควบคุมหน้าจอสัมผัส

    • 1.

      แตะปุ่มบริการเว็บ [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

    • 2.

      แตะปุ่ม เปิดใช้งานบริการบนเว็บ เครื่องพิมพ์จะเปิดใช้งานบริการบนเว็บ แล้วพิมพ์หน้าข้อมูล

      หน้าข้อมูลประกอบด้วยรหัสเครื่องพิมพ์ที่คุณใช้เพื่อลงทะเบียนเครื่องพิมพ์ HP ของคุณที่ HP Connected

    • 3.

      ไปที่ www.hpconnected.com เพื่อสร้างบัญชี HP ePrint และตั้งค่าจนเสร็จเรียบร้อย

สำหรับข้อมูลเพิ่มเติม ให้ไปที่ www.hp.com/support เพื่อดูข้อมูลเพิ่มเติมสำหรับเครื่องพิมพ์ของคุณ


พิมพ์

ซอฟต์แวร์ HP ePrint

ซอฟต์แวร์ HP ePrint ช่วยให้การพิมพ์จากคอมพิวเตอร์เดสก์ทอปหรือแลปทอปไปยังเครื่องพิมพ์ที่ใช้ HP ePrint ง่ายขึ้น หลังจากที่ติดตั้งซอฟต์แวร์ ให้เปิดตัวเลือก Print (พิมพ์) จากแอปพลิเคชัน แล้วเลือก HP ePrint จากรายการเครื่องพิมพ์ที่ติดตั้งอยู่ ซอฟต์แวร์นี้จะช่วยให้คุณค้นหาเครื่องพิมพ์ที่รองรับ HP ePrint ซึ่งลงทะเบียนไว้กับบัญชี HP Connected ง่ายขึ้น เครื่องพิมพ์ HP เป้าหมายอาจอยู่ที่โต๊ะของคุณหรืออยู่ในที่อื่น เช่น สำนักงานสาขาหรือหรือทั่วโลก

สำหรับ Windows ซอฟต์แวร์ HP ePrint ยังสนับสนุนการพิมพ์ผ่าน IP ไปยังเครื่องพิมพ์ในเครือข่าย (LAN หรือ WAN) โดยตรงตามปกติ และไปยังเครื่องพิมพ์ PostScript® ที่สนับสนุน

ไปที่ www.hp.com/go/eprintsoftware หากต้องการไดรเวอร์และข้อมูล

หมายเหตุ:ซอฟต์แวร์ HP ePrint คือยูทิลิตีเวิร์กโฟลว์ PDF สำหรับ Mac ซึ่งในทางเทคนิคแล้ว ไม่ใช่ไดรเวอร์การพิมพ์ ซอฟต์แวร์ HP ePrint สำหรับ Mac สนับสนุนพาธการพิมพ์ผ่าน HP Connected เท่านั้น และไม่สนับสนุนการพิมพ์ผ่าน IP ไปยังเครื่องพิมพ์ในเครือข่ายโดยตรง


พิมพ์

AirPrint

รองรับการสั่งพิมพ์โดยตรงด้วย AirPrint ของ Apple สำหรับ iOS 4.2 หรือสูงกว่า ใช้ AirPrint เพื่อพิมพ์จากเครื่องพิมพ์โดยตรง โดยใช้ iPad, iPhone (3GS ขึ้นไป) หรือ iPod touch (รุ่นที่สามขึ้นไป) ในแอปพลิเคชันต่อไปนี้:

  • •

    Mail

  • •

    ภาพถ่าย

  • •

    Safari

  • •

    iBooks

  • •

    แอปพลิเคชันอื่นๆ บางตัว

เมื่อต้องการใช้ AirPrint เครื่องพิมพ์ต้องเชื่อมต่อเข้ากับเครือข่ายไร้สายเดียวกันกับอุปกรณ์ Apple หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับการใช้ AirPrint และหากต้องการทราบว่าเครื่องพิมพ์ HP ใดบ้างที่สามารถใช้งานร่วมกับ AirPrint ได้ ให้ไปที่ www.hp.com/go/airprint

หมายเหตุ:AirPrint ไม่รองรับการเชื่อมต่อผ่าน USB AirPrint ให้ฟังก์ชันมือถือสำหรับพิมพ์เท่านั้น AirPrint ไม่รองรับการสแกน


พิมพ์

ตั้งค่า HP Wireless Direct Printing

หมายเหตุ:คุณสมบัตินี้ใช้ได้กับรุ่นไร้สายเท่านั้น และเครื่องพิมพ์อาจต้องอัปเดตเฟิร์มแวร์เพื่อใช้คุณสมบัตินี้

คุณสมบัติ HP Wireless Direct Printing จะช่วยให้คุณสามารถสั่งพิมพ์จากอุปกรณ์มือถือแบบไร้สายไปที่เครื่องพิมพ์ที่เปิดใช้งาน HP Wireless Direct โดยไม่ต้องเชื่อมต่อเครือข่ายหรืออินเตอร์เน็ต ให้ใช้ HP Wireless Direct ในการพิมพ์แบบไร้สายจากอุปกรณ์ต่อไปนี้:

  • •

    iPhone, iPad หรือ iTouch โดยใช้ Apple AirPrint หรือแอปพลิเคชันมือถือ HP ePrint

  • •

    อุปกรณ์มือถือที่ใช้ระบบ Android หรือ Symbian โดยใช้แอปพลิเคชัน HP ePrint Home & Biz

  • •

    คอมพิวเตอร์ที่มีระบบปฏิบัติการใดๆ ที่ใช้ Wi-Fi ได้

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ HP Wireless Direct ให้ไปที่ www.hp.com/go/wirelessprinting แล้วคลิก HP Wireless Direct

ในการตั้งค่า HP Wireless Direct จากแผงควบคุม ให้ทำตามขั้นตอนต่อไปนี้

แผงควบคุมของเครื่อง LCD

  1. 1.

    ที่แผงควบคุมของเครื่องพิมพ์ กดปุ่ม OK เพื่อเปิดเมนู

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าเครือข่าย

    • •

      เมนูไร้สาย

    • •

      Wireless Direct

  3. 3.

    เลือกตัวเลือก เปิด แล้วกดปุ่ม OK เครื่องพิมพ์จะบันทึกการตั้งค่าแล้วกลับไปที่เมนู การตั้งค่าพิมพ์ตรงไร้สาย บนแผงควบคุม

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แตะปุ่มไร้สาย [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      เมนูไร้สาย

    • •

      การตั้งค่าพิมพ์ตรงไร้สาย

    • •

      เปิด/ปิด

  3. 3.

    แตะรายการเมนู เปิด เครื่องพิมพ์จะบันทึกการตั้งค่าแล้วกลับไปที่เมนู การตั้งค่าพิมพ์ตรงไร้สาย บนแผงควบคุม


สำเนา

  • ทำสำเนา
  • ทำสำเนาทั้งสองด้าน (การพิมพ์งานสองด้าน)
  • ปรับให้คุณภาพสำเนาดีที่สุด
  • ปรับความจางและเข้มสำหรับสำเนา (แผงควบคุมบนหน้าจอ LED เท่านั้น)
  • การย่อหรือขยายขนาดสำเนา (แผงควบคุมหน้าจอ LED เท่านั้น)

ไปที่ www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series หรือ www.hp.com/support/ljMFPM128series สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับผลิตภัณฑ์ของคุณ:

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ

คุณยังสามารถเข้าไปที่ www.hp.com/support สำหรับการสนับสนุนทั่วโลกและผลิตภัณฑ์อื่นๆ ของ HP


สำเนา

ทำสำเนา

แผงควบคุมหน้าจอ LED

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    ปิดสแกนเนอร์

  3. 3.

    ที่แผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า [image] และตรวจสอบว่าไฟจำนวนสำเนา [image] สว่างขึ้น

  4. 4.

    กดปุ่มลูกศรเพื่อปรับจำนวนสำเนา

  5. 5.

    กดปุ่มเริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา

แผงควบคุมของเครื่อง LCD

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    ปิดสแกนเนอร์

  3. 3.

    เมื่ออยู่ที่แผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มจำนวนสำเนา

  4. 4.

    เลือกจำนวนสำเนา

  5. 5.

    กดปุ่มเริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    ปิดสแกนเนอร์

  3. 3.

    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่ม ถ่ายฯ

  4. 4.

    แตะลูกศรเพื่อเปลี่ยนจำนวนสำเนา หรือแตะจำนวนที่มีอยู่และพิมพ์จำนวนสำเนา

  5. 5.

    แตะปุ่ม เริ่มทำสำเนา เพื่อเริ่มทำสำเนา


สำเนา

ทำสำเนาทั้งสองด้าน (การพิมพ์งานสองด้าน)

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    ปิดสแกนเนอร์

  3. 3.

    เริ่มต้นงานสำเนา

    • •

      แผงควบคุมหน้าจอ LED และ LCD: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มเริ่มทำสำเนา

    • •

      แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่ม ถ่ายฯ

  4. 4.

    รับหน้าที่พิมพ์จากถาดกระดาษออก และนำไปใส่โดยคว่ำด้านที่พิมพ์ลงในถาดป้อนกระดาษ

  5. 5.

    พลิกเอกสารต้นฉบับบนกระจกของสแกนเนอร์เพื่อทำสำเนาด้านที่สอง

  6. 6.

    เริ่มต้นงานสำเนา

    • •

      แผงควบคุมหน้าจอ LED และ LCD: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มเริ่มทำสำเนา

    • •

      แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่ม ถ่ายฯ

  7. 7.

    ทำซ้ำขั้นตอนนี้จนคุณทำสำเนาครบทุกหน้า


สำเนา

ปรับให้คุณภาพสำเนาดีที่สุด

การตั้งค่าคุณภาพสำเนามีดังต่อไปนี้:

  • •

    เลือกอัตโนมัติ: ใช้การตั้งค่านี้เมื่อคุณไม่ได้คำนึงถึงคุณภาพของสำเนา

  • •

    ผสม: ใช้การตั้งค่านี้สำหรับเอกสารที่มีข้อความและกราฟิกผสมกัน

  • •

    ข้อความ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยข้อความเป็นส่วนใหญ่ นี่คือการตั้งค่าเริ่มต้นสำหรับการใช้ประโยชน์สำเนา

  • •

    รูปภาพ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยกราฟิกเป็นส่วนใหญ่

แผงควบคุมหน้าจอ LED

  1. 1.

    คลิกปุ่ม Start (เริ่ม) แล้วคลิกรายการ Programs (โปรแกรม)

  2. 2.

    คลิกกลุ่มผลิตภัณฑ์ HP แล้วคลิกรายการ HP Device Toolbox

  3. 3.

    บนแท็บ ระบบ ให้คลิก การตั้งค่าสำเนา

แผงควบคุมของเครื่อง LCD

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    ปิดสแกนเนอร์

  3. 3.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มเมนูสำเนา

  4. 4.

    เปิดเมนู ใช้ประโยชน์สูงสุด

  5. 5.

    ใช้ปุ่มลูกศรเพื่อเลื่อนดูตัวเลือกต่างๆ แล้วกดปุ่ม OK เพื่อเลือก

  6. 6.

    กดปุ่มเริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    ปิดสแกนเนอร์

  3. 3.

    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่ม ถ่ายฯ

  4. 4.

    แตะปุ่ม การตั้งค่า และเลื่อนและแตะปุ่ม ใช้ประโยชน์สูงสุด

  5. 5.

    แตะปุ่มลูกศรเพื่อเลื่อนดูตัวเลือกต่างๆ และแตะตัวเลือกเพื่อเลือก

  6. 6.

    แตะปุ่ม เริ่มทำสำเนา เพื่อเริ่มทำสำเนา


สำเนา

ปรับความจางและเข้มสำหรับสำเนา (แผงควบคุมบนหน้าจอ LED เท่านั้น)

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า [image] ซ้ำๆ จนกว่าไฟเข้มขึ้น/จางลง [image] จะสว่างขึ้น

  2. 2.

    ใช้ปุ่มลูกศรเพื่อเพิ่มหรือลดการตั้งค่าเข้มขึ้น/จางลง

หมายเหตุ:การตั้งค่าจะกลับเป็นค่าเริ่มต้นหลังจากสองนาที


สำเนา

การย่อหรือขยายขนาดสำเนา (แผงควบคุมหน้าจอ LED เท่านั้น)

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์

  2. 2.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า [image] ซ้ำๆ จนกว่าไฟย่อ/ขยาย [image] จะสว่างขึ้น

  3. 3.

    กดลูกศรขึ้นเพื่อเพิ่มขนาดสำเนา หรือกดลูกศรลงเพื่อลดขนาดสำเนา

  4. 4.

    กดปุ่มเริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา


Scan (สแกน)

  • สแกนโดยใช้ซอฟต์แวร์ HP Scan (Windows)
  • สแกนโดยใช้ซอฟต์แวร์ HP Scan (Mac OS X)

ไปที่ www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series หรือ www.hp.com/support/ljMFPM128series สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับผลิตภัณฑ์ของคุณ:

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ

คุณยังสามารถเข้าไปที่ www.hp.com/support สำหรับการสนับสนุนทั่วโลกและผลิตภัณฑ์อื่นๆ ของ HP


Scan (สแกน)

สแกนโดยใช้ซอฟต์แวร์ HP Scan (Windows)

ใช้ซอฟต์แวร์ HP Scan เพื่อเริ่มการสแกนจากซอฟต์แวร์บนคอมพิวเตอร์ของคุณ คุณสามารถบันทึกภาพที่สแกนเป็นไฟล์หรือส่งไปที่แอปพลิเคชันซอฟต์แวร์อื่นได้

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

    หมายเหตุ:เพื่อให้ได้ผลลัพธ์ที่ดีที่สุด ให้ใส่กระดาษขนาดเล็ก (Letter, A4 หรือที่เล็กกว่า) โดยให้ขอบด้านยาวของกระดาษอยู่ทางด้านซ้ายของกระจกของสแกนเนอร์

  2. 2.

    คลิก Start (เริ่ม) แล้วคลิก Programs (โปรแกรม) (หรือ All Programs (โปรแกรมทั้งหมด) ใน Windows XP)

  3. 3.

    คลิก HP แล้วเลือกเครื่องพิมพ์ของคุณ

  4. 4.

    คลิก HP Scan เลือกช็อตคัทการสแกน แล้วปรับการตั้งค่า หากจำเป็น

  5. 5.

    คลิก Scan

หมายเหตุ:คลิก Advanced Settings เพื่อเข้าใช้ตัวเลือกอื่นๆ

คลิก Create New Shortcut เพื่อสร้างชุดการตั้งค่าที่กำหนดเอง และบันทึกในรายการช็อตคัท


Scan (สแกน)

สแกนโดยใช้ซอฟต์แวร์ HP Scan (Mac OS X)

ใช้ซอฟต์แวร์ HP Scan เพื่อเริ่มการสแกนจากซอฟต์แวร์บนคอมพิวเตอร์ของคุณ

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

    หมายเหตุ:เพื่อให้ได้ผลลัพธ์ที่ดีที่สุด ให้ใส่กระดาษขนาดเล็ก (Letter, A4 หรือที่เล็กกว่า) โดยให้ขอบด้านยาวของกระดาษอยู่ทางด้านซ้ายของกระจกของสแกนเนอร์

  2. 2.

    เปิดซอฟต์แวร์ HP Scan ซึ่งอยู่ในโฟลเดอร์ HP ในโฟลเดอร์ Applications

  3. 3.

    ทำตามคำแนะนำบนหน้าจอเพื่อสแกนเอกสาร

  4. 4.

    เมื่อคุณสแกนหน้าทั้งหมดแล้ว ให้คลิกปุ่ม Done (เสร็จ) เพื่อพิมพ์หน้าหรือบันทึกลงในไฟล์


โทรสาร

  • เชื่อมต่อและกำหนดค่าเครื่องพิมพ์สำหรับแฟกซ์
  • ส่งแฟกซ์
  • สร้าง แก้ไข และลบรายการโทรด่วน

ไปที่ www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series หรือ www.hp.com/support/ljMFPM128series สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับผลิตภัณฑ์ของคุณ:

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ

คุณยังสามารถเข้าไปที่ www.hp.com/support สำหรับการสนับสนุนทั่วโลกและผลิตภัณฑ์อื่นๆ ของ HP


โทรสาร

เชื่อมต่อและกำหนดค่าเครื่องพิมพ์สำหรับแฟกซ์

  • การเชื่อมต่อเครื่องพิมพ์
  • กำหนดค่าผลิตภัณฑ์
  • ติดตั้งซอฟต์แวร์ HP Fax (Windows, ตัวเลือก)


โทรสาร

การเชื่อมต่อเครื่องพิมพ์

ผลิตภัณฑ์นี้เป็นอุปกรณ์แบบอะนาล็อก ขอแนะนำให้คุณใช้ผลิตภัณฑ์กับสายโทรศัพท์อะนาล็อกที่แยกเฉพาะ

หมายเหตุ:ในบางประเทศ/พื้นที่อาจต้องใช้อะแดปเตอร์สำหรับสายโทรศัพท์ที่มาพร้อมกับเครื่องพิมพ์

  1. 1.

    เชื่อมต่อสายโทรศัพท์กับพอร์ตแฟกซ์ [image] บนเครื่องพิมพ์และกับแจ็คโทรศัพท์ที่ผนัง

  2. 2.

    (ตัวเลือก) ในการเชื่อมต่อกับเครื่องตอบรับโทรศัพท์หรือโทรศัพท์พ่วง ให้ดึงปลั๊กยางลงจากพอร์ตโทรศัพท์ [image] บนเครื่องพิมพ์ เชื่อมต่อสายโทรศัพท์อีกเส้นหนึ่งกับพอร์ตโทรศัพท์บนเครื่องพิมพ์ และพอร์ต "สายเข้า" ของเครื่องตอบรับโทรศัพท์หรือโทรศัพท์พ่วง


โทรสาร

กำหนดค่าผลิตภัณฑ์

วิธีการที่คุณกำหนดค่าเครื่องพิมพ์จะแตกต่างกันไป ทั้งนี้ขึ้นอยู่กับว่าคุณตั้งค่าสำหรับแฟกซ์อย่างเดียว กับเครื่องตอบรับโทรศัพท์ หรือมีโทรศัพท์พ่วง

หมายเหตุ:การกำหนดค่าเวลา วันที่ และหัวแฟกซ์จำเป็นในการใช้คุณสมบัติแฟกซ์

  • กำหนดเวลา วันที่ และหัวแฟกซ์
  • กำหนดสำหรับแฟกซ์อย่างเดียว
  • กำหนดสำหรับเครื่องตอบรับโทรศัพท์
  • กำหนดสำหรับโทรศัพท์พ่วง


โทรสาร

กำหนดเวลา วันที่ และหัวแฟกซ์

คุณอาจกำหนดค่าเหล่านี้แล้วเมื่อคุณติดตั้งซอฟต์แวร์ คุณสามารถกำหนดค่าเหล่านี้ได้ตลอดเวลาโดยใช้แผงควบคุมของเครื่องพิมพ์หรือ HP Fax Setup Wizard

  • แผงควบคุม
  • HP Fax Setup Wizard (Windows)


โทรสาร

แผงควบคุม

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เลือก การตั้งค่าระบบแล้วเลือก เวลา/วันที่

  3. 3.

    เลือกเวลาแบบ 12 ชั่วโมง หรือ 24 ชั่วโมง

  4. 4.

    ใช้แผงปุ่มกดเพื่อป้อนเวลาปัจจุบัน แล้วกดปุ่ม OK

  5. 5.

    เลือกรูปแบบวันที่

  6. 6.

    ใช้แผงปุ่มกดเพื่อป้อนวันที่ปัจจุบัน แล้วกดปุ่ม OK

  7. 7.

    เลือก การตั้งค่าแฟกซ์ แล้วเลือก หัวแฟกซ์

  8. 8.

    ใช้แผงปุ่มกดเพื่อป้อนหมายเลขแฟกซ์ แล้วกดปุ่ม OK

    หมายเหตุ:จำนวนตัวอักษรสูงสุดของหมายเลขแฟกซ์ คือ 20 ตัว

  9. 9.

    ใช้แผงปุ่มกดเพื่อป้อนชื่อบริษัทหรือหัวแฟกซ์ แล้วกดปุ่ม OK

    หมายเหตุ:จำนวนตัวอักษรสูงสุดของหัวแฟกซ์ คือ 40 ตัว

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

  2. 2.

    เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าพื้นฐาน

  3. 3.

    เลือก เวลา/วันที่

  4. 4.

    เลือกเวลาแบบ 12 ชั่วโมง หรือ 24 ชั่วโมง

  5. 5.

    ใช้แผงปุ่มกดเพื่อป้อนเวลาปัจจุบัน แล้วแตะปุ่ม OK

  6. 6.

    เลือกรูปแบบวันที่

  7. 7.

    ใช้แผงปุ่มกดเพื่อป้อนวันที่ปัจจุบัน แล้วแตะปุ่ม OK

  8. 8.

    เลือก หัวแฟกซ์

  9. 9.

    ใช้แผงปุ่มกดเพื่อป้อนหมายเลขแฟกซ์ แล้วแตะปุ่ม OK

    หมายเหตุ:จำนวนตัวอักษรสูงสุดของหมายเลขแฟกซ์ คือ 20 ตัว

  10. 10.

    ใช้แผงปุ่มกดเพื่อป้อนชื่อบริษัทหรือหัวแฟกซ์ แล้วแตะปุ่ม OK

    ในการป้อนตัวอักขระพิเศษที่ไม่อยู่บนแป้นพิมพ์มาตรฐาน ให้แตะปุ่ม @#$ เพื่อเปิดแป้นพิมพ์ที่มีตัวอักขระพิเศษ

    หมายเหตุ:จำนวนตัวอักษรสูงสุดของหัวแฟกซ์ คือ 40 ตัว


โทรสาร

HP Fax Setup Wizard (Windows)

  1. 1.

    คลิก Start (เริ่ม) แล้วคลิก Programs (โปรแกรม)

  2. 2.

    คลิก HP คลิกชื่อเครื่องพิมพ์ และคลิก Fax Setup Wizard

  3. 3.

    ทำตามคำแนะนำบนหน้าจอเพื่อกำหนดค่าแฟกซ์


โทรสาร

กำหนดสำหรับแฟกซ์อย่างเดียว

คุณสามารถใช้เครื่องพิมพ์เป็นแฟกซ์อย่างเดียวโดยไม่ต้องเชื่อมต่อเข้ากับคอมพิวเตอร์หรือเครือข่ายได้

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เลือก การตั้งค่าระบบแล้วเลือก เวลา/วันที่

  3. 3.

    เลือกเวลาแบบ 12 ชั่วโมง หรือ 24 ชั่วโมง

  4. 4.

    ใช้แผงปุ่มกดเพื่อป้อนเวลาปัจจุบัน แล้วกดปุ่ม OK

  5. 5.

    เลือกรูปแบบวันที่

  6. 6.

    ใช้แผงปุ่มกดเพื่อป้อนวันที่ปัจจุบัน แล้วกดปุ่ม OK

  7. 7.

    เลือก การตั้งค่าแฟกซ์ แล้วเลือก หัวแฟกซ์

  8. 8.

    ใช้แผงปุ่มกดเพื่อป้อนหมายเลขแฟกซ์ แล้วกดปุ่ม OK

    หมายเหตุ:จำนวนตัวอักษรสูงสุดของหมายเลขแฟกซ์ คือ 20 ตัว

  9. 9.

    ใช้แผงปุ่มกดเพื่อป้อนชื่อบริษัทหรือหัวแฟกซ์ แล้วกดปุ่ม OK

    หมายเหตุ:จำนวนตัวอักษรสูงสุดของหัวแฟกซ์ คือ 40 ตัว

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้เลือก การตั้งค่า

  2. 2.

    เลือก การตั้งค่าแฟกซ์ แล้วเลือก ยูทิลิตี้การตั้งค่าแฟกซ์

  3. 3.

    ปฏิบัติตามคำแนะนำที่ปรากฏบนหน้าจอและเลือกการตอบรับที่ถูกต้องสำหรับคำถามแต่ละข้อ

    หมายเหตุ:จำนวนตัวอักษรสูงสุดของหมายเลขแฟกซ์ คือ 20 ตัว จำนวนตัวอักษรสูงสุดของหัวแฟกซ์ คือ 40 ตัว


โทรสาร

กำหนดสำหรับเครื่องตอบรับโทรศัพท์

หากคุณเชื่อมต่อเครื่องตอบรับโทรศัพท์กับเครื่องพิมพ์ คุณต้องกำหนดค่า จำนวนเสียงกริ่งตอบรับ และ โหมดรับสาย สำหรับเครื่องพิมพ์ ทำตามขั้นตอนต่อไปนี้เพื่อกำหนดเครื่องพิมพ์:

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่ารับแฟกซ์

  3. 3.

    เลือก จำนวนเสียงกริ่งตอบรับ

  4. 4.

    กำหนดการตั้งค่าจำนวนเสียงกริ่งตอบรับให้มากกว่าจำนวนเสียงกริ่งที่ตั้งไว้สำหรับเครื่องตอบรับโทรศัพท์อย่างน้อยหนึ่งครั้ง ใช้แผงปุ่มกดในการป้อนจำนวนเสียงกริ่งตอบรับ แล้วกดปุ่ม OK

  5. 5.

    กดปุ่มกลับ [image] เพื่อกลับไปยังเมนู การตั้งค่ารับแฟกซ์

  6. 6.

    เลือก โหมดรับสาย

  7. 7.

    เลือก TAM แล้วกดปุ่ม OK

    ด้วยการตั้งค่านี้ เครื่องพิมพ์จะฟังสัญญาณแฟกซ์หลังจากเครื่องตอบรับโทรศัพท์รับสาย เครื่องพิมพ์จะรับสายหากตรวจพบสัญญาณแฟกซ์

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้เลือก การตั้งค่า

  2. 2.

    เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าพื้นฐาน

  3. 3.

    เลือก จำนวนเสียงกริ่งตอบรับ

  4. 4.

    กำหนดการตั้งค่าจำนวนเสียงกริ่งตอบรับให้มากกว่าจำนวนเสียงกริ่งที่ตั้งไว้สำหรับเครื่องตอบรับโทรศัพท์อย่างน้อยหนึ่งครั้ง ใช้แผงปุ่มกดในการป้อนจำนวนเสียงกริ่งตอบรับ แล้วแตะปุ่ม OK

  5. 5.

    เลือกกลับ [image] เพื่อกลับไปยังเมนู การตั้งค่าพื้นฐาน

  6. 6.

    เลือก โหมดรับสาย

  7. 7.

    เลือก TAM แล้วแตะปุ่ม OK

    ด้วยการตั้งค่านี้ เครื่องพิมพ์จะฟังสัญญาณแฟกซ์หลังจากเครื่องตอบรับโทรศัพท์รับสาย เครื่องพิมพ์จะรับสายหากตรวจพบสัญญาณแฟกซ์


โทรสาร

กำหนดสำหรับโทรศัพท์พ่วง

หากคุณเชื่อมต่อโทรศัพท์พ่วงกับเครื่องพิมพ์ คุณจำเป็นต้องเปลี่ยนการตั้งค่าแฟกซ์บางอย่างเพื่อให้เครื่องพิมพ์ทำงานร่วมกับการกำหนดนี้ ทำตามขั้นตอนต่อไปนี้เพื่อกำหนดเครื่องพิมพ์:

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่ารับแฟกซ์

  3. 3.

    เลือก โทรศัพท์พ่วง

  4. 4.

    ตรวจสอบว่าเลือกตัวเลือก เปิด แล้ว

    หากเปิดใช้การตั้งค่านี้ คุณจะสามารถกำหนดให้เครื่องรับสายแฟกซ์เรียกเข้าได้โดยกด 1-2-3 บนแผงปุ่มกดโทรศัพท์ตามลำดับ โปรดปิดการตั้งค่านี้หากคุณใช้ระบบการหมุนหมายเลขแบบ Pulse หรือหากคุณใช้บริการจากบริษัทโทรศัพท์ที่มีการใช้ค่าลำดับ 1-2-3 เหมือนกัน บริการของบริษัทโทรศัพท์จะใช้งานไม่ได้หากมีการตั้งค่าที่ขัดแย้งกับเครื่องพิมพ์

  5. 5.

    กดปุ่มกลับ [image] เพื่อกลับไปยังเมนู การตั้งค่ารับแฟกซ์

  6. 6.

    เลือก โหมดรับสาย

  7. 7.

    เลือก แฟกซ์/โทร แล้วกดปุ่ม OK

    ด้วยการตั้งค่านี้ เครื่องพิมพ์จะรับสายเรียกเข้าทั้งหมดโดยอัตโนมัติ และตรวจสอบว่าสายดังกล่าวเป็นสายสนทนาหรือสายแฟกซ์ หากสายดังกล่าวเป็นสายแฟกซ์ เครื่องจะดำเนินการกับสายเป็นแฟกซ์ขาเข้า หากตรวจพบว่าสายเรียกเข้าเป็นสายสนทนา เครื่องพิมพ์จะสร้างเสียงกริ่งสังเคราะห์เพื่อแจ้งให้คุณทราบว่ามีสายเรียกเข้าที่เป็นสายสนทนา

  8. 8.

    กดปุ่มกลับ [image] เพื่อกลับไปยังเมนู การตั้งค่ารับแฟกซ์

  9. 9.

    เลือก เวลาเสียงแฟกซ์/โทรฯ

  10. 10.

    เลือกจำนวนวินาทีให้เครื่องพิมพ์หยุดการส่งเสียงกริ่งของแฟกซ์/โทรศัพท์ในการแจ้งให้คุณทราบว่ามีสายเรียกเข้าที่เป็นสายสนทนา แล้วกดปุ่ม OK

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้เลือก การตั้งค่า

  2. 2.

    เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าขั้นสูง

  3. 3.

    เลือก โทรศัพท์พ่วง

  4. 4.

    ตรวจสอบว่าเลือกตัวเลือก เปิด แล้ว

    หากเปิดใช้การตั้งค่านี้ คุณจะสามารถกำหนดให้เครื่องรับสายแฟกซ์เรียกเข้าได้โดยกด 1-2-3 บนแผงปุ่มกดโทรศัพท์ตามลำดับ โปรดปิดการตั้งค่านี้หากคุณใช้ระบบการหมุนหมายเลขแบบ Pulse หรือหากคุณใช้บริการจากบริษัทโทรศัพท์ที่มีการใช้ค่าลำดับ 1-2-3 เหมือนกัน บริการของบริษัทโทรศัพท์จะใช้งานไม่ได้หากมีการตั้งค่าที่ขัดแย้งกับเครื่องพิมพ์

  5. 5.

    เลือกกลับ [image] สองครั้งเพื่อกลับไปยังเมนู การตั้งค่าแฟกซ์

  6. 6.

    เลือก การตั้งค่าพื้นฐาน แล้วเลือก โหมดรับสาย

  7. 7.

    เลือก แฟกซ์/โทร

    ด้วยการตั้งค่านี้ เครื่องพิมพ์จะรับสายเรียกเข้าทั้งหมดโดยอัตโนมัติ และตรวจสอบว่าสายดังกล่าวเป็นสายสนทนาหรือสายแฟกซ์ หากสายดังกล่าวเป็นสายแฟกซ์ เครื่องจะดำเนินการกับสายเป็นแฟกซ์ขาเข้า หากตรวจพบว่าสายเรียกเข้าเป็นสายสนทนา เครื่องพิมพ์จะสร้างเสียงกริ่งสังเคราะห์เพื่อแจ้งให้คุณทราบว่ามีสายเรียกเข้าที่เป็นสายสนทนา

  8. 8.

    เลือกกลับ [image] สองครั้งเพื่อกลับไปยังเมนู การตั้งค่าแฟกซ์

  9. 9.

    เลือก การตั้งค่าขั้นสูง แล้วเลือก เวลาเสียงแฟกซ์/โทรฯ

  10. 10.

    เลือกจำนวนวินาทีให้เครื่องพิมพ์หยุดการส่งเสียงกริ่งของแฟกซ์/โทรศัพท์ในการแจ้งให้คุณทราบว่ามีสายเรียกเข้าที่เป็นสายสนทนา


โทรสาร

ติดตั้งซอฟต์แวร์ HP Fax (Windows, ตัวเลือก)

ด้วยซอฟต์แวร์ HP Fax คุณสามารถส่งแฟกซ์เอกสารอิเล็กทรอนิกส์จากคอมพิวเตอร์ได้ หากมีอุปกรณ์และทำตามข้อกำหนดต่อไปนี้:

  • •

    เครื่องพิมพ์เชื่อมต่อโดยตรงกับคอมพิวเตอร์ หรือกับเครือข่ายที่คอมพิวเตอร์เชื่อมต่อ

  • •

    มีซอฟต์แวร์ของเครื่องพิมพ์ติดตั้งอยู่ในคอมพิวเตอร์

  • •

    ระบบปฏิบัติการคอมพิวเตอร์ต้องเป็นระบบที่เครื่องพิมพ์รองรับ

    หมายเหตุ:ซอฟต์แวร์ HP Fax ที่มากับเครื่องพิมพ์เป็นโปรแกรมใช้งานแฟกซ์คอมพิวเตอร์เพียงโปรแกรมเดียวที่สามารถใช้งานกับเครื่องพิมพ์นี้ได้ เครื่องพิมพ์ไม่สามารถใช้ร่วมกับซอฟต์แวร์แฟกซ์ที่ผลิตโดยผู้ผลิตรายอื่นได้

หากไม่ได้ติดตั้งซอฟต์แวร์ HP Fax ในคอมพิวเตอร์ของคุณ ให้ใช้หนึ่งในวิธีการต่อไปนี้เพื่อติดตั้งซอฟต์แวร์

  • •

    แผ่นซีดีซอฟต์แวร์: ใส่แผ่นซีดีซอฟต์แวร์ที่มาพร้อมกับเครื่องพิมพ์ HP ของคุณในคอมพิวเตอร์ แล้วทำตามคำแนะนำบนหน้าจอ

  • •

    ดาวน์โหลดจากเว็บ: ไปที่ www.hp.com/support คลิก Drivers & Software และทำตามคำแนะนำบนหน้าจอเพื่อดาวน์โหลดซอฟต์แวร์ล่าสุดของ HP

หมายเหตุ:เมื่อมีข้อความแจ้งโดยตัวติดตั้งซอฟต์แวร์ ให้ตรวจสอบว่า HP Fax Software ถูกเลือกเป็นหนึ่งในส่วนประกอบซอฟต์แวร์ที่จะติดตั้ง


โทรสาร

ส่งแฟกซ์

  • ส่งแฟกซ์โดยหมุนหมายเลขด้วยตนเองจากแผงควบคุมของเครื่องพิมพ์
  • ส่งแฟกซ์โดยใช้ซอฟต์แวร์ HP (Windows)

ข้อควรระวัง:เพื่อป้องกันไม่ให้เกิดความเสียหายต่อเครื่องพิมพ์ อย่าใช้ต้นฉบับที่มีเทปลบคำผิด คราบน้ำยาลบคำผิด คลิบหนีบกระดาษ หรือลวดเย็บกระดาษติดอยู่ และห้ามใส่ภาพถ่าย ต้นฉบับขนาดเล็ก หรือวัสดุที่เปราะบางลงในอุปกรณ์ป้อนกระดาษ


โทรสาร

ส่งแฟกซ์โดยหมุนหมายเลขด้วยตนเองจากแผงควบคุมของเครื่องพิมพ์

แผงควบคุมของเครื่อง LCD

  1. 1.

    ใส่เอกสาร

    • •

      หากคุณวางต้นฉบับบนกระจกของสแกนเนอร์ ให้วางคว่ำหน้าลงบนกระจกของสแกนเนอร์ที่มุมซ้ายด้านหลังของกระจกของสแกนเนอร์

    • •

      หากคุณกำลังใส่กระดาษหลายแผ่นลงในอุปกรณ์ป้อนกระดาษ ให้ใส่กระดาษโดยหงายหน้าขึ้น แล้วปรับตัวกั้นกระดาษให้ชิดกับกระดาษ

      หมายเหตุ:หากมีเอกสารอยู่ในอุปกรณ์ป้อนกระดาษและบนกระจกของสแกนเนอร์ในเวลาเดียวกัน เครื่องพิมพ์จะประมวลผลเอกสารในอุปกรณ์ป้อนกระดาษ ไม่ใช่เอกสารบนกระจกของสแกนเนอร์

  2. 2.

    บนแผงควบคุมของเครื่องพิมพ์ ให้ใช้แผงปุ่มกดเพื่อป้อนหมายเลขแฟกซ์

    หมายเหตุ:ในการใช้รหัสเข้าใช้, บัตรเครดิต หรือบัตรโทรศัพท์ คุณต้องหมุนหมายเลขแฟกซ์ด้วยตนเองเพื่อที่จะสามารถหยุดฟังเสียงสัญญาณและใส่รหัสได้ ในการส่งแฟกซ์ไปยังปลายทางที่เป็นต่างประเทศ ให้หมุนหมายเลขด้วยตนเองเพื่อจะได้มีช่วงเวลาหยุดพักฟังสัญญาณและใส่รหัสการโทรระหว่างประเทศ คุณไม่สามารถใช้โทรด่วนด้วยรหัสเข้าใช้, บัตรเครดิต, บัตรโทรศัพท์ หรือการหมุนหมายเลขปลายทางที่เป็นต่างประเทศได้

  3. 3.

    กดปุ่มเริ่มแฟกซ์ [image] เครื่องพิมพ์จะเริ่มการส่งแฟกซ์

    หมายเหตุ:หากคุณกำลังส่งแฟกซ์จากกระจกของสแกนเนอร์ และเอกสารของคุณมีหลายหน้า ให้ทำตามข้อความบนแผงควบคุมเพื่อยืนยันและใส่หน้าเพิ่มเติม

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    ใส่เอกสาร

    • •

      หากคุณวางต้นฉบับบนกระจกของสแกนเนอร์ ให้วางคว่ำหน้าลงบนกระจกของสแกนเนอร์ที่มุมซ้ายด้านหลังของกระจกของสแกนเนอร์

    • •

      หากคุณกำลังใส่กระดาษหลายแผ่นลงในอุปกรณ์ป้อนกระดาษ ให้ใส่กระดาษโดยหงายหน้าขึ้น แล้วปรับตัวกั้นกระดาษให้ชิดกับกระดาษ

      หมายเหตุ:หากมีเอกสารอยู่ในอุปกรณ์ป้อนกระดาษและบนกระจกของสแกนเนอร์ในเวลาเดียวกัน เครื่องพิมพ์จะประมวลผลเอกสารในอุปกรณ์ป้อนกระดาษ ไม่ใช่เอกสารบนกระจกของสแกนเนอร์

  2. 2.

    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้เลือก แฟกซ์

  3. 3.

    ใช้แผงปุ่มกดเพื่อป้อนหมายเลขแฟกซ์

    หมายเหตุ:ในการใช้รหัสเข้าใช้, บัตรเครดิต หรือบัตรโทรศัพท์ คุณต้องหมุนหมายเลขแฟกซ์ด้วยตนเองเพื่อที่จะสามารถหยุดฟังเสียงสัญญาณและใส่รหัสได้ ในการส่งแฟกซ์ไปยังปลายทางที่เป็นต่างประเทศ ให้หมุนหมายเลขด้วยตนเองเพื่อจะได้มีช่วงเวลาหยุดพักฟังสัญญาณและใส่รหัสการโทรระหว่างประเทศ คุณไม่สามารถใช้โทรด่วนด้วยรหัสเข้าใช้, บัตรเครดิต, บัตรโทรศัพท์ หรือการหมุนหมายเลขปลายทางที่เป็นต่างประเทศได้

  4. 4.

    เลือก เริ่มแฟกซ์

    หมายเหตุ:หากคุณกำลังส่งแฟกซ์จากกระจกของสแกนเนอร์ และเอกสารของคุณมีหลายหน้า ให้ทำตามข้อความบนแผงควบคุมเพื่อยืนยันและใส่หน้าเพิ่มเติม


โทรสาร

ส่งแฟกซ์โดยใช้ซอฟต์แวร์ HP (Windows)

  1. 1.

    ใส่เอกสาร

    • •

      หากคุณวางต้นฉบับบนกระจกของสแกนเนอร์ ให้วางคว่ำหน้าลงบนกระจกของสแกนเนอร์ที่มุมซ้ายด้านหลังของกระจกของสแกนเนอร์

    • •

      หากคุณกำลังใส่กระดาษหลายแผ่นลงในอุปกรณ์ป้อนกระดาษ ให้ใส่กระดาษโดยหงายหน้าขึ้น แล้วปรับตัวกั้นกระดาษให้ชิดกับกระดาษ

      หมายเหตุ:หากมีเอกสารอยู่ในอุปกรณ์ป้อนกระดาษและบนกระจกของสแกนเนอร์ในเวลาเดียวกัน เครื่องพิมพ์จะประมวลผลเอกสารในอุปกรณ์ป้อนกระดาษ ไม่ใช่เอกสารบนกระจกของสแกนเนอร์

  2. 2.

    คลิก Start (เริ่ม) คลิก Programs (โปรแกรม) (หรือ All Programs (โปรแกรมทั้งหมด) ใน Windows XP) แล้วคลิก HP

  3. 3.

    คลิกชื่อเครื่องพิมพ์ แล้วคลิก HP Send Fax ซอฟต์แวร์แฟกซ์จะเปิดขึ้น

  4. 4.

    ป้อนหมายเลขแฟกซ์ของผู้รับอย่างน้อยหนึ่งราย

  5. 5.

    คลิก ส่งทันที


โทรสาร

สร้าง แก้ไข และลบรายการโทรด่วน

คุณสามารถจัดเก็บหมายเลขแฟกซ์ที่ใช้เป็นประจำ (สูงสุด 100 รายการ) เป็นรายการโทรด่วนได้

  • การสร้างและแก้ไขรายการโทรด่วน
  • ลบรายการโทรด่วน


โทรสาร

การสร้างและแก้ไขรายการโทรด่วน

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เลือก การตั้งค่าแฟกซ์ แล้วเลือก สมุดโทร

  3. 3.

    เลือก เพิ่ม/แก้ไข

  4. 4.

    เลือกหมายเลขที่ยังไม่ได้กำหนดสำหรับรายการใหม่ แล้วกดปุ่ม OK

  5. 5.

    ใช้แผงปุ่มกดเพื่อป้อนหมายเลขแฟกซ์สำหรับรายการ แล้วกดปุ่ม OK

  6. 6.

    ใช้แผงปุ่มกดเพื่อป้อนชื่อสำหรับรายการ แล้วกดปุ่ม OK

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่ม แฟกซ์

  2. 2.

    เลือก เมนูแฟกซ์ แล้วเลือก ตั้งค่าสมุดโทรศัพท์

  3. 3.

    เลือก การตั้งค่าบุคคล

  4. 4.

    เลือกหมายเลขที่ยังไม่ได้กำหนดจากรายการ

  5. 5.

    ใช้แผงปุ่มกดเพื่อป้อนชื่อสำหรับรายการ แล้วแตะปุ่ม OK

  6. 6.

    ใช้แผงปุ่มกดเพื่อป้อนหมายเลขแฟกซ์สำหรับรายการ แล้วแตะปุ่ม OK


โทรสาร

ลบรายการโทรด่วน

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เลือก การตั้งค่าแฟกซ์ แล้วเลือก สมุดโทร

  3. 3.

    เลือก ลบ

  4. 4.

    เลือกรายการที่คุณต้องการลบ แล้วกดปุ่ม OK

    หมายเหตุ:หากคุณต้องการลบรายการโทรด่วนทั้งหมด ให้เลือก ลบทั้งหมด

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่ม แฟกซ์

  2. 2.

    เลือก เมนูแฟกซ์ แล้วเลือก ตั้งค่าสมุดโทรศัพท์

  3. 3.

    เลือก ลบรายการ

  4. 4.

    เลือกรายการที่คุณต้องการลบ แล้วแตะปุ่ม ตกลง

    หมายเหตุ:หากคุณต้องการลบรายการโทรด่วนทั้งหมด ให้เลือก ลบรายการทั้งหมด


จัดการเครื่องพิมพ์

  • เปลี่ยนประเภทการเชื่อมต่อเครื่องพิมพ์ (Windows)
  • ใช้แอปพลิเคชัน HP Web Services (รุ่นหน้าจอสัมผัสเท่านั้น)
  • HP Device Toolbox (Windows)
  • HP Utility สำหรับ Mac OS X
  • คุณลักษณะด้านการรักษาความปลอดภัยของเครื่องพิมพ์
  • การตั้งค่าการประหยัด
  • ข้อความ ตลับหมึกเหลือน้อย หรือ ตลับหมึกเหลือน้อยมาก ปรากฏบนแผงควบคุมเครื่องพิมพ์
  • เปลี่ยนตลับผงหมึก

ไปที่ www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series หรือ www.hp.com/support/ljMFPM128series สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับผลิตภัณฑ์ของคุณ:

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ

คุณยังสามารถเข้าไปที่ www.hp.com/support สำหรับการสนับสนุนทั่วโลกและผลิตภัณฑ์อื่นๆ ของ HP


จัดการเครื่องพิมพ์

เปลี่ยนประเภทการเชื่อมต่อเครื่องพิมพ์ (Windows)

หากคุณกำลังใช้เครื่องพิมพ์อยู่ และต้องการเปลี่ยนวิธีการเชื่อมต่อ ให้ใช้ช็อตคัท Reconfigure your HP Device ในคอมพิวเตอร์เพื่อเปลี่ยนการเชื่อมต่อ ตัวอย่างเช่น คุณสามารถกำหนดค่าผลิตภัณฑ์อีกครั้งเพื่อใช้แอดเดรสไร้สายอื่น เพื่อเชื่อมต่อกับเครือข่ายแบบใช้สายหรือไร้สาย หรือเปลี่ยนจากการเชื่อมต่อเครือข่ายเป็นการเชื่อมต่อ USB คุณสามารถเปลี่ยนแปลงการกำหนดค่าได้โดยไม่ต้องใส่แผ่นซีดีของเครื่องพิมพ์ หลังจากคุณเลือกประเภทการเชื่อมต่อที่คุณต้องการสร้างแล้ว โปรแกรมจะไปยังส่วนของขั้นตอนการตั้งค่าเครื่องพิมพ์ที่จำเป็นต้องเปลี่ยนแปลงโดยตรง


จัดการเครื่องพิมพ์

ใช้แอปพลิเคชัน HP Web Services (รุ่นหน้าจอสัมผัสเท่านั้น)

แอปพลิเคชันใหม่หลายแอปพลิเคชันสามารถใช้กับเครื่องพิมพ์นี้ได้ โดยคุณสามารถดาวน์โหลดได้โดยตรงจากอินเตอร์เน็ต สำหรับข้อมูลเพิ่มเติมและดาวน์โหลดแอปพลิเคชันเหล่านี้ โปรดไปที่เว็บไซต์ HP Connected ที่ www.hpconnected.com

ในการใช้คุณสมบัตินี้ เครื่องพิมพ์ต้องเชื่อมต่อกับคอมพิวเตอร์หรือเครือข่ายที่มีการเชื่อมต่ออินเตอร์เน็ต บริการบนเว็บของ HP ต้องเปิดใช้งานในเครื่องพิมพ์

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่มบริการเว็บ

  2. 2.

    แตะปุ่ม เปิดใช้งานบริการบนเว็บ

    หลังจากคุณดาวน์โหลดแอปพลิเคชันจากเว็บไซต์ HP Connected Web แอปพลิเคชันจะอยู่ในเมนู โปรฯ บนแผงควบคุมเครื่องพิมพ์ การดำเนินการนี้จะเปิดใช้งาน HP Web Services และเมนู โปรฯ


จัดการเครื่องพิมพ์

HP Device Toolbox (Windows)

ใช้ HP Device Toolbox สำหรับ Windows เพื่อตรวจสอบสถานะเครื่องพิมพ์ หรือเพื่อดูหรือเปลี่ยนแปลงการตั้งค่าเครื่องพิมพ์จากคอมพิวเตอร์ของคุณ เครื่องมือนี้จะเปิด HP Embedded Web Server ของเครื่องพิมพ์

หมายเหตุ:เครื่องมือจะใช้ได้เฉพาะเมื่อคุณทำการติดตั้งแบบเต็มเมื่อติดตั้งเครื่องพิมพ์ คุณสมบัติบางอย่างอาจใช้ไม่ได้ ขึ้นอยู่กับวิธีการเชื่อมต่อเครื่องพิมพ์

  1. 1.

    คลิกปุ่ม Start (เริ่ม) แล้วคลิกรายการ Programs (โปรแกรม)

  2. 2.

    คลิกกลุ่มผลิตภัณฑ์ HP แล้วคลิกรายการ HP Device Toolbox

แถบหรือส่วน คำอธิบาย

แถบ หน้าแรก

แสดงข้อมูลเครื่องพิมพ์ สถานะ และการกำหนดค่า

  • •

    สถานะอุปกรณ์: แสดงสถานะเครื่องพิมพ์และแสดงเปอร์เซ็นต์อายุการใช้งานที่เหลือโดยประมาณของอุปกรณ์สิ้นเปลือง HP

  • •

    สถานะอุปกรณ์สิ้นเปลือง: แสดงเปอร์เซ็นต์อายุการใช้งานที่เหลืออยู่โดยประมาณอุปกรณ์สิ้นเปลือง HP อายุการใช้งานที่เหลืออยู่จริงอาจแตกต่างกัน โปรดพิจารณาการเตรียมอุปกรณ์สำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้ อุปกรณ์สิ้นเปลืองไม่จำเป็นต้องได้รับการเปลี่ยน เว้นแต่คุณภาพการพิมพ์ไม่สามารถยอมรับได้อีกต่อไป

  • •

    การตั้งค่าคอนฟิกอุปกรณ์: แสดงข้อมูลที่พบในหน้าแสดงค่าคอนฟิกของเครื่องพิมพ์

  • •

    สรุปเครือข่าย: แสดงข้อมูลที่พบในหน้าค่าคอนฟิเกอเรชันเครือข่ายของเครื่องพิมพ์

  • •

    รายงาน: พิมพ์หน้าการกำหนดค่าและสถานะอุปกรณ์สิ้นเปลืองที่เครื่องพิมพ์สร้างขึ้น

  • •

    ล็อกแสดงบันทึกการทำงาน แสดงรายการเกี่ยวกับการทำงานและข้อผิดพลาดทั้งหมดของเครื่อง

แถบ ระบบ

ให้คุณสามารถกำหนดค่าเครื่องพิมพ์จากคอมพิวเตอร์ของคุณได้

  • •

    ข้อมูลอุปกรณ์: แสดงข้อมูลพื้นฐานของผลิตภัณฑ์และบริษัท

  • •

    การตั้งค่ากระดาษ: เปลี่ยนการตั้งค่าการจัดการกระดาษเริ่มต้นของเครื่องพิมพ์

  • •

    คุณภาพการพิมพ์: เปลี่ยนการตั้งค่าคุณภาพการพิมพ์เริ่มต้นของเครื่องพิมพ์

  • •

    คอนโซล EcoSMART: เปลี่ยนเวลาเริ่มต้นสำหรับการเข้าสู่โหมดพักเครื่องหรือโหมดปิดเครื่องอัตโนมัติ กำหนดค่าเหตุการณ์ที่จะทำให้เครื่องพิมพ์เริ่มทำงาน

  • •

    ประเภทกระดาษ: กำหนดค่าโหมดการพิมพ์ที่สอดคล้องกับประเภทกระดาษที่เครื่องพิมพ์ยอมรับได้

  • •

    การตั้งค่าระบบ: เปลี่ยนแปลงค่าเริ่มต้นระบบของเครื่องพิมพ์

  • •

    บริการ: ดำเนินการทำความสะอาดในเครื่องพิมพ์

  • •

    บันทึกและคืนค่า: บันทึกการตั้งค่าปัจจุบันของเครื่องพิมพ์ลงในไฟล์บนคอมพิวเตอร์ คุณอาจใช้ไฟล์นี้เพื่อโหลดการตั้งค่านี้ให้กับเครื่องพิมพ์เครื่องอื่น หรืออาจเก็บไว้เพื่อให้เครื่องพิมพ์กลับมาใช้การตั้งค่านี้ในภายหลัง

  • •

    การบริหารระบบ: ตั้งหรือเปลี่ยนรหัสผ่านเครื่องพิมพ์ เปิดหรือปิดคุณสมบัติของเครื่องพิมพ์

หมายเหตุ:แถบ ระบบ สามารถป้องกันโดยการกำหนดรหัสผ่านได้ หากเครื่องพิมพ์อยู่ในเครือข่าย ให้ปรึกษาผู้ดูแลระบบก่อนเปลี่ยนการตั้งค่าที่แถบนี้

แถบ พิมพ์

ให้คุณสามารถเปลี่ยนการตั้งค่าการพิมพ์เริ่มต้นจากคอมพิวเตอร์ได้

การพิมพ์: เปลี่ยนการตั้งค่าพิมพ์ของเครื่องพิมพ์ที่เป็นค่าเริ่มต้น เช่น จำนวนสำเนา และการวางแนวกระดาษ ตัวเลือกเหล่านี้เป็นตัวเลือกเดียวกันกับที่มีอยู่บนแผงควบคุม

แถบ แฟกซ์

  • •

    สมุดโทรศัพท์: เพิ่มหรือลบข้อมูลที่อยู่ในสมุดโทรศัพท์ของแฟกซ์

  • •

    รายการแฟกซ์ขยะ: ตั้งค่าหมายเลขแฟกซ์เพื่อบล็อคไม่ให้ส่งแฟกซ์มายังเครื่องพิมพ์

  • •

    บันทึกการใช้งานแฟกซ์: ตรวจสอบการใช้งานแฟกซ์ล่าสุดของเครื่องพิมพ์

แถบ เครือข่าย

ให้คุณสามารถเปลี่ยนการตั้งค่าเครือข่ายจากคอมพิวเตอร์ของคุณได้

ผู้ดูแลระบบเครือข่ายสามารถใช้แถบนี้เพื่อควบคุมการตั้งค่าเกี่ยวกับเครือข่ายสำหรับเครื่องพิมพ์ เมื่อได้เชื่อมต่อกับเครือข่ายที่ใช้ IP นอกจากนี้ ผู้ดูแลระบบยังสามารถตั้งค่าฟังก์ชันการพิมพ์แบบไร้สายโดยตรงได้อีกด้วย แถบนี้จะไม่ปรากฏ เมื่อเชื่อมต่อเครื่องพิมพ์กับคอมพิวเตอร์ของคุณโดยตรง

แถบ HP Web Services

ใช้เมนูนี้เพื่อตั้งค่าและใช้เครื่องมือทางเว็บต่างๆ กับเครื่องพิมพ์


จัดการเครื่องพิมพ์

HP Utility สำหรับ Mac OS X

ใช้ HP Utility สำหรับ Mac OS X เพื่อดูหรือเปลี่ยนแปลงการตั้งค่าเครื่องพิมพ์จากคอมพิวเตอร์ของคุณ

คุณสามารถใช้ HP Utility เมื่อเครื่องพิมพ์เชื่อมต่อด้วยสาย USB หรือเชื่อมต่อกับเครือข่าย TCP/IP

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิด HP Utility
  • คุณสมบัติของ HP Utility


จัดการเครื่องพิมพ์

เปิด HP Utility

จาก Finder ให้คลิก Applications คลิก HP แล้วคลิก HP Utility

หากไม่มี HP Utility ให้ทำตามขั้นตอนต่อไปนี้เพื่อเปิด:

  1. 1.

    ที่คอมพิวเตอร์ให้เปิดเมนู Apple [image] คลิกเมนู System Preferences แล้วคลิก Print & Fax หรือไอคอน Print & Scan

  2. 2.

    เลือกเครื่องพิมพ์ที่อยู่ด้านซ้ายของหน้าต่าง

  3. 3.

    คลิกปุ่ม Options & Supplies (อุปกรณ์เสริมและวัสดุสิ้นเปลือง)

  4. 4.

    คลิกแถบ Utility (ยูทิลิตี)

  5. 5.

    คลิกปุ่ม Open Printer Utility (เปิดยูทิลิตีเครื่องพิมพ์)


จัดการเครื่องพิมพ์

คุณสมบัติของ HP Utility

แถบเครื่องมือ HP Utility อยู่ที่ด้านบนของทุกหน้า ซึ่งมีรายการเหล่านี้:

  • •

    Devices (อุปกรณ์): คลิกปุ่มนี้เพื่อแสดงหรือซ่อนผลิตภัณฑ์ Mac ที่ HP Utility พบในบานหน้าต่าง Printers ที่ด้านซ้ายของหน้าจอ

  • •

    All Settings (การตั้งค่าทั้งหมด): คลิกปุ่มนี้เพื่อกลับไปที่หน้าหลัก HP Utility

  • •

    HP Support: คลิกปุ่มนี้เพื่อเปิดเบราเซอร์และไปที่เว็บไซต์สนับสนุนของ HP สำหรับเครื่องพิมพ์

  • •

    Supplies (อุปกรณ์สิ้นเปลือง): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์ของ HP SureSupply

  • •

    Registration (การลงทะเบียน): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์การลงทะเบียนของ HP

  • •

    Recycling (การรีไซเคิล): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์โครงการรีไซเคิลของ HP Planet Partners

HP Utility ประกอบด้วยหน้าต่างๆ ที่คุณเปิดได้ด้วยการคลิกในรายการ All Settings (การตั้งค่าทั้งหมด) ตารางต่อไปนี้จะอธิบายการดำเนินการที่คุณทำได้จาก HP Utility

เมนู รายการ คำอธิบาย

Information and Support (ข้อมูลและการสนับสนุน)

Supplies Status (สถานะของวัสดุสิ้นเปลือง)

แสดงสถานะอุปกรณ์สิ้นเปลืองของเครื่องพิมพ์ และลิงค์สำหรับการสั่งซื้ออุปกรณ์สิ้นเปลืองออนไลน์

Device Information (ข้อมูลอุปกรณ์)

แสดงข้อมูลเกี่ยวกับเครื่องพิมพ์ที่เลือกในขณะนี้ รวมถึง ID บริการของเครื่องพิมพ์ (หากได้รับการกำหนด), เวอร์ชันของเฟิร์มแวร์ (เวอร์ชัน FW),หมายเลขผลิตภัณฑ์ และ IP แอดเดรส

File Upload (อัปโหลดไฟล์)

ส่งไฟล์จากคอมพิวเตอร์ไปยังเครื่องพิมพ์ คุณสามารถอัปโหลดไฟล์ประเภทต่อไปนี้ได้:

  • •

    HP LaserJet printer command language (.PRN)

  • •

    Portable document format (.PDF)

  • •

    Text (.TXT)

HP Connected

เข้าถึงเว็บไซต์ของ HP Connected

Information (ข้อมูล)

Message Center (ศูนย์ข้อความ)

แสดงเหตุการณ์ข้อผิดพลาดที่เกิดขึ้นกับเครื่องพิมพ์

Printer Settings (การตั้งค่าของเครื่องพิมพ์)

Auto-off (ปิดอัตโนมัติ)

กำหนดค่าเครื่องพิมพ์ให้ปิดเครื่องโดยอัตโนมัติหลังไม่มีการใช้งานไปสักระยะหนึ่ง คุณสามารถปรับจำนวนนาทีที่หลังจากนั้นเครื่องพิมพ์จะปิดเครื่อง

Network Settings (การตั้งค่าเครือข่าย)

กำหนดค่าเครือข่าย เช่น การตั้งค่า IPv4, การตั้งค่า IPv6, การตั้งค่า Bonjour และการตั้งค่าอื่นๆ

Supplies Management (การจัดการอุปกรณ์สิ้นเปลือง)

กำหนดค่าการตอบสนองของเครื่องพิมพ์เมื่ออุปกรณ์สิ้นเปลืองใกล้จะหมดอายุการใช้งานที่ประมาณไว้

Trays Configuration (การกำหนดถาด)

เปลี่ยนขนาดและประเภทกระดาษสำหรับแต่ละถาด

Additional Settings (การตั้งค่าเพิ่มเติม)

เปิด HP Embedded Web Server (EWS) ของเครื่องพิมพ์

หมายเหตุ:ไม่สนับสนุนการเชื่อมต่อ USB

Fax Settings (การตั้งค่าแฟกซ์)

Basic Fax Settings (การตั้งค่าแฟกซ์พื้นฐาน)

ตั้งค่าฟิลด์ในหัวแฟกซ์และกำหนดวิธีที่เครื่องพิมพ์จะรับสายเรียกเข้า

Junk Fax Blocking (บล็อกแฟกซ์ข้อความโฆษณา)

จัดเก็บหมายเลขแฟกซ์ที่คุณต้องการบล็อก

Fax Forwarding (การส่งต่อแฟกซ์)

ตั้งค่าเครื่องพิมพ์ให้ส่งแฟกซ์ขาเข้าไปยังหมายเลขอื่น

Fax Logs (บันทึกของแฟกซ์)

ดูบันทึกของแฟกซ์ทั้งหมด

Fax Speed Dials (แฟกซ์ด่วน)

เพิ่มหมายเลขแฟกซ์ในรายการโทรด่วน


จัดการเครื่องพิมพ์

คุณลักษณะด้านการรักษาความปลอดภัยของเครื่องพิมพ์

เครื่องพิมพ์นี้สนับสนุนมาตรฐานการรักษาความปลอดภัยต่างๆ และโปรโตคอลที่ช่วยให้เครื่องพิมพ์ปลอดภัย, ปกป้องข้อมูลที่สำคัญในเครือข่ายของคุณ และทำให้การดูแลและบำรุงรักษาเครื่องพิมพ์เป็นเรื่องง่าย

หากต้องการทราบข้อมูลโดยละเอียดเกี่ยวกับโซลูชันการรักษาความปลอดภัยของระบบภาพและการพิมพ์ของ HP โปรดเข้าชมที่ www.hp.com/go/secureprinting ในเว็บไซต์จะมีเอกสารรายงานที่เกี่ยวข้องและ FAQ (คำถามที่พบบ่อย) เกี่ยวกับคุณสมบัติการรักษาความปลอดภัย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตั้งหรือเปลี่ยนรหัสผ่านเครื่องพิมพ์
  • ล็อคเครื่องพิมพ์


จัดการเครื่องพิมพ์

ตั้งหรือเปลี่ยนรหัสผ่านเครื่องพิมพ์

ใช้ HP Embedded Web Server ในการตั้งค่ารหัสผ่านหรือเปลี่ยนรหัสผ่านที่มีอยู่ของเครื่องพิมพ์บนเครือข่าย

แผงควบคุมของเครื่อง LCD

  1. 1.

    ค้นหา IP แอดเดรสเครื่องพิมพ์

    • a.

      บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    • b.

      เปิดเมนูดังต่อไปนี้:

      • •

        การตั้งค่าเครือข่าย

      • •

        แสดง IP แอดเดรส

  2. 2.

    ในการเปิด HP Embedded Web Server ให้พิมพ์ IP แอดเดรสของเครื่องพิมพ์ลงในบรรทัดแอดเดรสของเว็บเบราเซอร์

    หมายเหตุ:คุณยังสามารถเข้าใช้ HP Embedded Web Server ได้จาก HP Device Toolbox สำหรับ Windows หรือ HP Utility สำหรับ Mac OS X

  3. 3.

    คลิกแถบ ระบบ แล้วคลิกลิงค์ ความปลอดภัยผลิตภัณฑ์

    หมายเหตุ:หากตั้งค่ารหัสผ่านไว้แล้วก่อนหน้านี้ คุณจะได้รับแจ้งให้ระบุรหัสผ่าน ป้อนรหัสผ่าน และคลิกปุ่ม ใช้

  4. 4.

    ป้อนรหัสผ่านใหม่ในช่อง รหัสผ่านใหม่ และในช่อง ตรวจสอบรหัสผ่าน

  5. 5.

    ที่ด้านล่างของหน้าต่าง ให้คลิกปุ่ม ใช้ เพื่อบันทึกรหัสผ่าน

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ แตะปุ่มเครือข่าย [image] เพื่อค้นหา IP แอดเดรสของเครื่องพิมพ์

  2. 2.

    ในการเปิด HP Embedded Web Server ให้พิมพ์ IP แอดเดรสของเครื่องพิมพ์ลงในบรรทัดแอดเดรสของเว็บเบราเซอร์

    หมายเหตุ:คุณยังสามารถเข้าใช้ HP Embedded Web Server ได้จาก HP Device Toolbox สำหรับ Windows หรือ HP Utility สำหรับ Mac OS X

  3. 3.

    คลิกแถบ ระบบ แล้วคลิกลิงค์ ความปลอดภัยผลิตภัณฑ์

    หมายเหตุ:หากตั้งค่ารหัสผ่านไว้แล้วก่อนหน้านี้ คุณจะได้รับแจ้งให้ระบุรหัสผ่าน ป้อนรหัสผ่าน และคลิกปุ่ม ใช้

  4. 4.

    ป้อนรหัสผ่านใหม่ในช่อง รหัสผ่านใหม่ และในช่อง ตรวจสอบรหัสผ่าน

  5. 5.

    ที่ด้านล่างของหน้าต่าง ให้คลิกปุ่ม ใช้ เพื่อบันทึกรหัสผ่าน


จัดการเครื่องพิมพ์

ล็อคเครื่องพิมพ์

  1. ▲

    คุณสามารถต่อสายรักษาความปลอดภัยที่ช่องด้านหลังของเครื่องพิมพ์ได้


จัดการเครื่องพิมพ์

การตั้งค่าการประหยัด

  • พิมพ์ด้วย EconoMode
  • กำหนดค่าพักเครื่อง/ปิดอัตโนมัติหลังจาก


จัดการเครื่องพิมพ์

พิมพ์ด้วย EconoMode

เครื่องพิมพ์นี้มีตัวเลือก EconoMode สำหรับการพิมพ์เอกสารฉบับร่าง การใช้โหมด EconoMode จะใช้ผงหมึกน้อยลง แต่ก็จะทำให้คุณภาพการพิมพ์ลดลงเช่นกัน

HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากใช้ EconoMode ตลอดเวลา ปริมาณหมึกอาจเหลืออยู่นานเกินกว่าอายุของชิ้นส่วนในตลับผงหมึก หากคุณภาพการพิมพ์เริ่มลดลง และไม่สามารถยอมรับได้ โปรดพิจารณาการเปลี่ยนตลับผงหมึก

หมายเหตุ:หากไม่มีตัวเลือกนี้อยู่ในไดรเวอร์การพิมพ์ของคุณ คุณสามารถตั้งค่าได้โดยใช้ HP Embedded Web Server

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)

  3. 3.

    คลิกแท็บ กระดาษ/คุณภาพ

  4. 4.

    คลิกกล่องกาเครื่องหมาย EconoMode


จัดการเครื่องพิมพ์

กำหนดค่าพักเครื่อง/ปิดอัตโนมัติหลังจาก

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าพลังงาน

    • •

      พักเครื่อง/ปิดอัตโนมัติหลังจาก

  3. 3.

    ใช้ปุ่มลูกศรเพื่อเลือกเวลาสำหรับหน่วงเวลาพักเครื่อง/ปิดอัตโนมัติ แล้วกดปุ่ม OK

    หมายเหตุ:ค่าเริ่มต้นคือ 15 นาที

  4. 4.

    เครื่องพิมพ์จะเริ่มทำงานโดยอัตโนมัติเมื่อได้รับงานหรือเมื่อคุณกดปุ่มบนแผงควบคุมของเครื่องพิมพ์ คุณสามารถเปลี่ยนแปลงเหตุการณ์ที่จะทำให้เครื่องพิมพ์เริ่มทำงานได้ เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าพลังงาน

    • •

      เหตุการณ์เริ่มทำงาน/เปิดอัตโนมัติ

    ในการปิดเหตุการณ์เริ่มทำงาน ให้เลือกเหตุการณ์แล้วเลือกตัวเลือก ไม่

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่มการตั้งค่า

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าพลังงาน

    • •

      พักเครื่อง/ปิดอัตโนมัติหลังจาก

  3. 3.

    เลือกเวลาสำหรับหน่วงเวลาพักเครื่อง/ปิดอัตโนมัติ

    หมายเหตุ:ค่าเริ่มต้นคือ 15 นาที

  4. 4.

    เครื่องพิมพ์จะเริ่มทำงานโดยอัตโนมัติเมื่อได้รับงานหรือเมื่อคุณแตะหน้าจอบนแผงควบคุมของเครื่องพิมพ์ คุณสามารถเปลี่ยนแปลงเหตุการณ์ที่จะทำให้เครื่องพิมพ์เริ่มทำงานได้ เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าพลังงาน

    • •

      เหตุการณ์เริ่มทำงาน/เปิดอัตโนมัติ

    ในการปิดเหตุการณ์เริ่มทำงาน ให้เลือกเหตุการณ์แล้วเลือกตัวเลือก ไม่


จัดการเครื่องพิมพ์

ข้อความ ตลับหมึกเหลือน้อย หรือ ตลับหมึกเหลือน้อยมาก ปรากฏบนแผงควบคุมเครื่องพิมพ์

ข้อความ ตลับหมึกเหลือน้อย หรือ ตลับหมึกเหลือน้อยมาก ปรากฏบนแผงควบคุมของเครื่องพิมพ์ และเครื่องพิมพ์ไม่มีการพิมพ์

หมายเหตุ:คำเตือนระดับผงหมึกและไฟแสดงเป็นการประมาณเพื่อวัตถุประสงค์ในการวางแผนเท่านั้น เมื่อไฟแสดงระดับหมึกเหลือน้อย โปรดพิจารณาเตรียมตลับหมึกสำรองให้พร้อมเพื่อหลีกเลี่ยงปัญหาการพิมพ์ล่าช้า คุณไม่จำเป็นต้องเปลี่ยนตลับหมึกจนกว่าคุณภาพงานพิมพ์จะต่ำลงจนไม่สามารถยอมรับได้

เมื่อตลับผงหมึกของ HP มีระดับ “ต่ำมาก” การรับประกันการคุ้มครองของ HP ในตลับผงหมึกนั้นจะสิ้นสุดลง

คุณสามารถเปลี่ยนแปลงวิธีการทำงานของเครื่องพิมพ์เมื่ออุปกรณ์สิ้นเปลืองถึงสถานะต่ำมากได้ คุณไม่จำเป็นต้องตั้งค่าเหล่านี้ใหม่เมื่อติดตั้งตลับผงหมึกใหม่

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิดหรือปิดการตั้งค่าน้อยมาก


จัดการเครื่องพิมพ์

เปิดหรือปิดการตั้งค่าน้อยมาก

คุณสามารถเปิดหรือปิดการตั้งค่าเริ่มต้นได้ตลอดเวลา และคุณไม่จำเป็นต้องเปิดการตั้งค่าดังกล่าวอีกครั้งเมื่อติดตั้งตลับหมึกผงหมึกใหม่

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าอุปกรณ์สิ้นเปลือง

    • •

      ตลับหมึกพิมพ์สีดำ

    • •

      การตั้งค่าแบบต่ำมาก

  3. 3.

    เลือกหนึ่งในตัวเลือกต่อไปนี้ แล้วกดปุ่ม OK:

    • •

      เลือกตัวเลือก หยุด เพื่อตั้งค่าให้เครื่องพิมพ์หยุดพิมพ์จนกว่าคุณจะเปลี่ยนตลับผงหมึก

    • •

      เลือกตัวเลือก พรอมต์ เพื่อตั้งค่าให้เครื่องพิมพ์หยุดพิมพ์ และแจ้งให้คุณเปลี่ยนตลับผงหมึก คุณสามารถรับข้อความแจ้งนั้นและดำเนินการพิมพ์ต่อได้

    • •

      เลือกตัวเลือก ดำเนินการต่อ เพื่อตั้งค่าให้เครื่องพิมพ์แจ้งเตือนเมื่อตลับผงหมึกเหลือน้อยมาก แต่สามารถพิมพ์ต่อได้

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าอุปกรณ์สิ้นเปลือง

    • •

      ตลับหมึกพิมพ์สีดำ

    • •

      การตั้งค่าแบบต่ำมาก

  3. 3.

    เลือกหนึ่งในตัวเลือกต่อไปนี้:

    • •

      เลือกตัวเลือก หยุด เพื่อตั้งค่าให้เครื่องพิมพ์หยุดพิมพ์จนกว่าคุณจะเปลี่ยนตลับผงหมึก

    • •

      เลือกตัวเลือก พรอมต์ เพื่อตั้งค่าให้เครื่องพิมพ์หยุดพิมพ์ และแจ้งให้คุณเปลี่ยนตลับผงหมึก คุณสามารถรับข้อความแจ้งนั้นและดำเนินการพิมพ์ต่อได้

    • •

      เลือกตัวเลือก ดำเนินการต่อ เพื่อตั้งค่าให้เครื่องพิมพ์แจ้งเตือนเมื่อตลับผงหมึกเหลือน้อยมาก แต่สามารถพิมพ์ต่อได้

สำหรับรุ่นที่มีแฟกซ์ เมื่อตั้งค่าเครื่องพิมพ์ด้วยตัวเลือก หยุด มีโอกาสที่จะไม่พิมพ์แฟกซ์หลังจากติดตั้งตลับหมึกใหม่ หากเครื่องพิมพ์ของคุณได้รับแฟกซ์มากเกินกว่าที่หน่วยความจำจะเก็บได้ในขณะที่หยุดทำงาน

สำหรับรุ่นที่มีแฟกซ์ เมื่อตั้งค่าเครื่องพิมพ์ด้วยตัวเลือก พรอมต์ มีโอกาสที่จะไม่พิมพ์แฟกซ์หลังจากติดตั้งตลับหมึกใหม่ หากเครื่องพิมพ์ของคุณได้รับแฟกว์มากเกินกว่าที่หน่วยความจำจะเก็บได้ในขณะที่เครื่องพิมพ์กำลังรอให้คุณตอบรับพรอมต์

เมื่อตลับผงหมึกของ HP มีระดับ ต่ำมาก การรับประกันการคุ้มครองของ HP ในตลับผงหมึกนั้นจะสิ้นสุดลง ข้อบกพร่องในการพิมพ์ หรือความผิดพลาดของตลับหมึกทั้งหมดที่เกิดขึ้นเมื่อใช้ตลับผงหมึกของ HP ในโหมด ดำเนินการต่อ เมื่อเหลือน้อยมากจะไม่ถือว่าเป็นข้อบกพร่องด้านวัสดุหรือการผลิตของอุปกรณ์สิ้นเปลืองตามการรับประกันอย่างจำกัดสำหรับตลับหมึกพิมพ์ของ HP


จัดการเครื่องพิมพ์

เปลี่ยนตลับผงหมึก

เมื่อตลับผงหมึกใกล้หมดอายุใช้งาน คุณจะได้รับพรอมต์ให้สั่งซื้อมาสำรอง คุณสามารถดำเนินการพิมพ์ต่อได้โดยใช้ตลับหมึกปัจจุบันจนกว่าการเกลี่ยผงหมึกจะไม่สามารถให้คุณภาพการพิมพ์ที่ยอมรับได้อีกต่อไป

  1. 1.

    ยกชุดสแกนเนอร์

  2. 2.

    เปิดฝาด้านบน

  3. 3.

    นำตลับผงหมึกออก

  4. 4.

    นำตลับผงหมึกใหม่ออกจากถุง นำตลับผงหมึกที่ใช้แล้วใส่ในถุงดังกล่าวเพื่อนำไปรีไซเคิล

  5. 5.

    จับตลับผงหมึกทั้งสองด้าน และเขย่าตลับผงหมึกเบาๆ เพื่อให้ผงหมึกกระจายทั่วทั้งตลับ

    ข้อควรระวัง:อย่าสัมผัสชัตเตอร์หรือพื้นผิวของลูกกลิ้ง

  6. 6.

    งอแถบด้านซ้ายของตลับหมึกจนกระทั่งแถบหลุดออกมา ดึงแถบจนกว่าเทปทั้งหมดหลุดออกจากตลับหมึกพิมพ์ ใส่แถบและเทปลงในกล่องใส่ตลับผงหมึกเพื่อส่งกลับไปรีไซเคิล

  7. 7.

    จัดแนวตลับผงหมึกให้ตรงกับร่องภายในเครื่องพิมพ์ และใส่ตลับผงหมึกเข้าไปจนกระทั่งแน่นดีแล้ว

  8. 8.

    ปิดฝาครอบด้านบน

  9. 9.

    ปิดชุดสแกนเนอร์


แก้ปัญหา

  • ระบบวิธีใช้ที่แผงควบคุม (รุ่นทัชสกรีนเท่านั้น)
  • ทำความเข้าใจรูปแบบไฟแผงควบคุม (รุ่น LED เท่านั้น)
  • พิมพ์หน้าข้อมูล
  • นำค่าที่ระบบตั้งไว้จากโรงงานกลับมาใช้
  • แก้ไขปัญหาการป้อนกระดาษหรือกระดาษติด
  • ดึงกระดาษที่ติดออกจากถาดป้อน
  • แก้ปัญหากระดาษติดในบริเวณตลับผงหมึก
  • แก้ปัญหากระดาษติดในถาดกระดาษออก
  • การแก้ปัญหากระดาษติดในอุปกรณ์ป้อนกระดาษ
  • ปรับปรุงคุณภาพงานพิมพ์
  • ปรับปรุงคุณภาพของสำเนาและการสแกน
  • ปรับปรุงคุณภาพของภาพแฟกซ์
  • แก้ปัญหาเครือข่ายแบบใช้สาย
  • การแก้ปัญหาเครือข่ายแบบไร้สาย
  • การแก้ไขปัญหาเกี่ยวกับแฟกซ์

ไปที่ www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series หรือ www.hp.com/support/ljMFPM128series สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับผลิตภัณฑ์ของคุณ:

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ

คุณยังสามารถเข้าไปที่ www.hp.com/support สำหรับการสนับสนุนทั่วโลกและผลิตภัณฑ์อื่นๆ ของ HP


แก้ปัญหา

ระบบวิธีใช้ที่แผงควบคุม (รุ่นทัชสกรีนเท่านั้น)

เครื่องพิมพ์นี้มีระบบวิธีใช้ในตัวซึ่งจะอธิบายเกี่ยวกับการใช้หน้าจอแต่ละหน้าจอ ในการเปิดระบบวิธีใช้ ให้แตะปุ่มวิธีใช้ [image] ที่มุมขวาบนของหน้าจอ

สำหรับบางหน้าจอ วิธีใช้จะเปิดเมนูทั่วไปที่คุณสามารถค้นหาหัวข้อที่ต้องการ คุณสามารถเบราส์ไปยังโครงสร้างเมนูโดยแตะที่ปุ่มในเมนู

หน้าจอวิธีใช้บางหน้าจอมีแอนิเมชันแนะนำขั้นตอนต่างๆ เช่น การแก้ปัญหากระดาษติด

สำหรับหน้าจอที่มีการตั้งค่าสำหรับแต่ละงานไว้ วิธีใช้จะแสดงหัวข้อที่อธิบายถึงตัวเลือกในหน้าจอนั้น

หากเครื่องพิมพ์แจ้งเตือนคุณเกี่ยวกับข้อผิดพลาดหรือคำเตือน ให้แตะปุ่มวิธีใช้ [image] เพื่อเปิดข้อความที่อธิบายถึงปัญหา ข้อความนี้ยังมีคำแนะนำที่ช่วยในการแก้ปัญหาด้วย


แก้ปัญหา

ทำความเข้าใจรูปแบบไฟแผงควบคุม (รุ่น LED เท่านั้น)

หากเครื่องพิมพ์ต้องได้รับการตรวจสอบ รหัสข้อผิดพลาดจะปรากฏบนหน้าจอแผงควบคุม

คำอธิบายไฟสถานะ
ไฟ LED ดับ | สัญลักษณ์สำหรับ "ไฟดับ"
ไฟ LED สว่าง | สัญลักษณ์สำหรับ "ไฟสว่าง"
ไฟ LED กะพริบ | สัญลักษณ์สำหรับ "ไฟกะพริบ"

รูปแบบไฟสัญญาณแผงควบคุม
สถานะของไฟ รหัสข้อผิดพลาด สถานะของอุปกรณ์ สิ่งที่ควรทำ

ไฟสัญญาณทั้งหมดดับ

ไฟ LED ทั้งหมดดับ

เครื่องพิมพ์ถูกปิดหรืออยู่ในโหมดพลังงานต่ำ

กดปุ่มเปิดปิดเพื่อเปิดอุปกรณ์

ไฟสัญญาพร้อมและโปรดพิจารณากะพริบ

ไฟ LED พร้อมและโปรดพิจารณากะพริบ

ไฟสถานะสว่างสลับกันทีละดวงในขณะที่ตัวจัดรูปแบบเริ่มทำงานหรือเมื่ออุปกรณ์ประมวลผลหน้าทำความสะอาด

ไม่จำเป็นต้องดำเนินการใดๆ รอให้กระบวนการเริ่มการทำงานสิ้นสุดลง อุปกรณ์ควรจะเข้าสู่สถานะพร้อมเมื่อกระบวนการเริ่มการทำงานเสร็จสิ้น

ไฟพร้อมสว่าง

ไฟ LED พร้อมสว่าง

อุปกรณ์อยู่ในสถานะพร้อม

ไม่จำเป็นต้องดำเนินการใดๆ อุปกรณ์พร้อมที่จะรับงานพิมพ์

ไฟสัญญาณพร้อมกะพริบ

ไฟ LED พร้อมกะพริบ

ผลิตภัณฑ์กำลังรับหรือประมวลผลข้อมูล

ไม่จำเป็นต้องดำเนินการใดๆ อุปกรณ์กำลังรับหรือประมวลผลงานพิมพ์

ไฟสัญญาณโปรดพิจารณากะพริบ

ไฟ LED โปรดพิจารณากะพริบ

E0

มีกระดาษติดอยู่ในอุปกรณ์

เอากระดาษที่ติดออก

E1

ถาดป้อนกระดาษว่างเปล่า

ใส่กระดาษในถาด

E2

ฝาเปิดอยู่

ตรวจสอบว่าฝาตลับหมึกพิมพ์ปิดสนิท

E4

ตลับผงหมึกเหลือน้อยมาก

กดปุ่มเริ่มทำสำเนาเพื่อดำเนินการต่อหรือเปลี่ยนตลับผงหมึก

E5

ตลับผงหมึกเหลือน้อยมาก

เปลี่ยนตลับผงหมึก

H0

อุปกรณ์อยู่ในโหมดป้อนด้วยตนเอง

ใส่กระดาษประเภทและขนาดที่ถูกต้องในถาดป้อนกระดาษ กดปุ่มเริ่มทำสำเนาเพื่อดำเนินการต่อ

H1

เครื่องพิมพ์กำลังประมวลผลงานพิมพ์สองด้าน

ใส่งานพิมพ์ในถาดป้อนกระดาษเพื่อพิมพ์หน้าที่สอง กดปุ่มเริ่มทำสำเนาเพื่อดำเนินการต่อ

ไฟสัญญาณโปรดพิจารณาและไฟผงหมึกกะพริบ

ไฟ LED โปรดพิจารณาและผงหมึกกะพริบ

E3

ไม่มีตลับหมึกพิมพ์ หรือติดตั้งไม่ถูกต้อง

ติดตั้งตลับหมึกพิมพ์

ไฟสัญญาณผงหมึกสว่าง

ไฟ LED ผงหมึกสว่าง

ตลับหมึกพิมพ์หมดอายุการใช้งานที่ประมาณไว้แล้ว เมื่ออุปกรณ์สิ้นเปลืองได้มาถึงจุดนี้ การรับประกันการคุ้มครองของ HP ในอุปกรณ์สิ้นเปลืองนั้นจะสิ้นสุดลง

คุณไม่จำเป็นต้องเปลี่ยนตลับหมึกพิมพ์ในขณะนี้ เว้นแต่คุณภาพการพิมพ์ไม่สามารถยอมรับได้อีกต่อไป

ไฟสัญญาณเตือนและไฟสัญญาณพร้อมติดสว่าง

ไฟ LED โปรดพิจารณาและพร้อมสว่าง

E6

E7

E8

E9

อุปกรณ์เกิดข้อผิดพลาดร้ายแรงและไม่สามารถกลับสู่การทำงานปกติได้

  • 1.

    ปิดเครื่องหรือถอดปลั๊กไฟจากอุปกรณ์

  • 2.

    รอ 30 วินาที แล้วเปิดเครื่องพิมพ์ หรือเชื่อมต่อสายไฟเข้ากับเครื่องพิมพ์อีกครั้ง

  • 3.

    รอให้อุปกรณ์เริ่มการทำงาน

หากข้อผิดพลาดยังคงอยู่ โปรดติดต่อฝ่ายบริการลูกค้าของ HP


แก้ปัญหา

พิมพ์หน้าข้อมูล

หน้าข้อมูลจะอยู่ภายในหน่วยความจำของเครื่องพิมพ์ หน้าเหล่านี้จะช่วยในการวินิจฉัยและแก้ไขปัญหาของเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • หน้าการกำหนดค่า
  • หน้าสถานะอุปกรณ์ฯ


แก้ปัญหา

หน้าการกำหนดค่า

หน้าการกำหนดค่าจะแสดงคุณสมบัติและการตั้งค่าปัจจุบันของอุปกรณ์ นอกจากนี้ยังมีรายงานบันทึกสถานะด้วย ในการพิมพ์หน้าการกำหนดค่า ให้ทำดังนี้:

แผงควบคุมหน้าจอ LED

  1. 1.

    จากแผงควบคุมเครื่องพิมพ์ ให้กดปุ่มยกเลิก [image] ค้างไว้ 10 วินาที

  2. 2.

    ปล่อยปุ่มยกเลิก

แผงควบคุมของเครื่อง LCD

  1. 1.

    จากแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เปิดเมนู รายงาน

  3. 3.

    ใช้ปุ่มลูกศรเพื่อเลือก รายงานคอนฟิเกอเรชัน แล้วกดปุ่ม OK เพื่อเริ่มพิมพ์รายงาน

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

  2. 2.

    แตะเมนู รายงาน

  3. 3.

    แตะปุ่ม รายงานค่าคอนฟิเกอเรชัน


แก้ปัญหา

หน้าสถานะอุปกรณ์ฯ

แผงควบคุมหน้าจอ LED

  1. 1.

    จากแผงควบคุมเครื่องพิมพ์ ให้กดปุ่มยกเลิก [image] ค้างไว้ 10 วินาที

  2. 2.

    ปล่อยปุ่มยกเลิก

    หน้าสถานะอุปกรณ์สิ้นเปลืองจะพิมพ์หลังจากพิมพ์หน้าการกำหนดค่า

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      รายงาน

    • •

      สถานะอุปกรณ์สิ้นเปลือง

  3. 3.

    ใช้ปุ่มลูกศรเพื่อเลือก พิมพ์หน้าสถานะอุปกรณ์สิ้นเปลือง แล้วกดปุ่ม OK

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แตะปุ่มอุปกรณ์สิ้นเปลือง [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

  2. 2.

    แตะปุ่ม รายงาน เพื่อพิมพ์หน้าสถานะอุปกรณ์สิ้นเปลือง


แก้ปัญหา

นำค่าที่ระบบตั้งไว้จากโรงงานกลับมาใช้

การเรียกคืนค่าเริ่มต้นจากโรงงานจะทำให้การตั้งค่าเครื่องพิมพ์และเครือข่ายทั้งหมดเปลี่ยนกลับไปเป็นค่าเริ่มต้นจากโรงงาน โดยจะไม่รีเซ็ตจำนวนหน้า ขนาดถาด หรือภาษา ในการเรียกคืนการตั้งค่าเริ่มต้นจากโรงงาน ให้ทำตามขั้นตอนต่อไปนี้

ข้อควรระวัง:การเรียกคืนค่าเริ่มต้นจากโรงงานจะทำให้การตั้งค่าทั้งหมดเปลี่ยนกลับไปเป็นค่าเริ่มต้นจากโรงงาน และลบหน้าที่จัดเก็บในหน่วยความจำ

แผงควบคุมของเครื่อง LCD

  1. 1.

    จากแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เปิดเมนู บริการ

  3. 3.

    เลือกตัวเลือก เรียกคืนค่าเริ่มต้น แล้วแตะปุ่ม OK

    เครื่องจะเริ่มต้นใหม่โดยอัตโนมัติ

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

  2. 2.

    คลิกเมนู บริการ

  3. 3.

    เลือกตัวเลือก เรียกคืนค่าเริ่มต้น แล้วแตะปุ่ม OK

    เครื่องจะเริ่มต้นใหม่โดยอัตโนมัติ


แก้ปัญหา

แก้ไขปัญหาการป้อนกระดาษหรือกระดาษติด

หากเครื่องพิมพ์เกิดปัญหาการป้อนกระดาษหรือกระดาษติดซ้ำๆ ให้ใช้ข้อมูลต่อไปนี้เพื่อลดจำนวนการเกิดปัญหา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เครื่องพิมพ์ไม่ดึงกระดาษ
  • เครื่องพิมพ์ดึงกระดาษหลายแผ่น
  • กระดาษติดที่เกิดเป็นประจำหรือเกิดซ้ำ
  • การป้องกันกระดาษติด


แก้ปัญหา

เครื่องพิมพ์ไม่ดึงกระดาษ

หากเครื่องพิมพ์ไม่ดึงกระดาษจากถาด ให้ลองแก้ไขดังนี้

  • 1.

    เปิดเครื่องพิมพ์และนำกระดาษที่ติดอยู่ออก

  • 2.

    ใส่กระดาษให้ตรงกับขนาดงานพิมพ์ของคุณ

  • 3.

    ตรวจสอบให้แน่ใจว่าตั้งค่าขนาดและประเภทกระดาษถูกต้องบนแผงควบคุมเครื่องพิมพ์

  • 4.

    ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษไปยังตำแหน่งที่เหมาะสมในถาด

  • 5.

    ตรวจสอบแผงควบคุมเพื่อดูว่าเครื่องพิมพ์กำลังรอให้คุณตอบข้อความแจ้งให้ป้อนกระดาษด้วยตนเองหรือไม่ ใส่กระดาษ และดำเนินการต่อ

  • 6.

    ลูกกลิ้งดึงกระดาษและแผ่นแยกกระดาษอาจปนเปื้อน


แก้ปัญหา

เครื่องพิมพ์ดึงกระดาษหลายแผ่น

หากเครื่องพิมพ์ดึงกระดาษหลายแผ่นจากถาดกระดาษ ให้ลองแก้ไขดังนี้

  • 1.

    นำปึกกระดาษออกจากถาด แล้วงอกระดาษ หมุน 180 องศา และพลิกกลับ อย่าคลี่กระดาษออก ใส่ปึกกระดาษกลับลงในถาด

  • 2.

    ใช้เฉพาะกระดาษที่เป็นไปตามข้อกำหนดกระดาษของ HP เท่านั้น

  • 3.

    ใช้กระดาษที่ไม่ยับ พับ หรือเสียหาย หากจำเป็น ให้ใช้กระดาษห่ออื่น

  • 4.

    ตรวจสอบว่าไม่ใส่กระดาษในถาดมากเกินไป หากใส่กระดาษมากเกินไป ให้นำปึกกระดาษทั้งหมดออกจากถาด จัดปึกกระดาษให้ตรงกัน แล้วใส่กลับลงไปในถาด

  • 5.

    ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษไปยังตำแหน่งที่เหมาะสมในถาด

  • 6.

    ตรวจสอบให้แน่ใจว่าสภาพแวดล้อมในการพิมพ์อยู่ภายในข้อกำหนดที่แนะนำ


แก้ปัญหา

กระดาษติดที่เกิดเป็นประจำหรือเกิดซ้ำ

ทำตามขั้นตอนเหล่านี้เพื่อแก้ไขปัญหากระดาษติดที่เป็นประจำ หากขั้นตอนแรกไม่สามารถแก้ไขปัญหา ให้ทำตามขั้นตอนถัดไปจนกว่าคุณจะแก้ไขปัญหาได้

  1. 1.

    หากกระดาษติดในเครื่องพิมพ์ ให้นำกระดาษที่ติดออกและพิมพ์หน้าการกำหนดค่าเพื่อทดสอบเครื่องพิมพ์

  2. 2.

    ตรวจสอบว่ามีการตั้งค่าถาดสำหรับขนาดและประเภทกระดาษที่ถูกต้องบนแผงควบคุมเครื่องพิมพ์ ปรับการตั้งค่ากระดาษ หากจำเป็น

  3. 3.

    ปิดเครื่องพิมพ์ รอ 30 วินาที แล้วเปิดใหม่

  4. 4.

    พิมพ์หน้าการทำความสะอาดเพื่อนำผงหมึกส่วนเกินออกจากภายในเครื่องพิมพ์

    แผงควบคุมหน้าจอ LED

    1. a.

      คลิกปุ่ม Start (เริ่ม) แล้วคลิกรายการ Programs (โปรแกรม)

    2. b.

      คลิกกลุ่มผลิตภัณฑ์ HP แล้วคลิกรายการ HP Device Toolbox

    3. c.

      บนแท็บ ระบบ ให้คลิก บริการ

    แผงควบคุมของเครื่อง LCD

    1. a.

      จากแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    2. b.

      เปิดเมนู บริการ

    3. c.

      ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก โหมดการทำความสะอาด แล้วกดปุ่ม OK

      เครื่องพิมพ์จะพิมพ์ด้านแรกก่อน แล้วแจ้งให้คุณนำกระดาษออกจากถาดกระดาษออก และใส่ในถาด 1 โดยไม่ต้องเปลี่ยนการวางแนว รอจนกว่ากระบวนการนี้เสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป

    แผงควบคุมหน้าจอสัมผัส

    1. a.

      แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

    2. b.

      คลิกเมนู บริการ

    3. c.

      แตะปุ่ม หน้าการทำความสะอาด

    4. d.

      ป้อนกระดาษ Letter ธรรมดาหรือกระดาษขนาด A4 เมื่อเครื่องแจ้งให้ทราบ

    5. e.

      แตะปุ่ม OK เพื่อเริ่มกระบวนการทำความสะอาด

      เครื่องพิมพ์จะพิมพ์ด้านแรกก่อน แล้วแจ้งให้คุณนำกระดาษออกจากถาดกระดาษออก และใส่ในถาด 1 โดยไม่ต้องเปลี่ยนการวางแนว รอจนกว่ากระบวนการนี้เสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป

  5. 5.

    พิมพ์หน้าการกำหนดค่าเพื่อทดสอบเครื่องพิมพ์

    แผงควบคุมหน้าจอ LED

    1. a.

      กดปุ่มยกเลิก [image] ค้างไว้จนกว่าไฟพร้อม [image] จะเริ่มกะพริบ

    2. b.

      ปล่อยปุ่มยกเลิก

    แผงควบคุมของเครื่อง LCD

    1. a.

      แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

    2. b.

      แตะเมนู รายงาน

    3. c.

      แตะปุ่ม รายงานค่าคอนฟิเกอเรชัน

    แผงควบคุมหน้าจอสัมผัส

    1. a.

      แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

    2. b.

      แตะเมนู รายงาน

    3. c.

      แตะปุ่ม รายงานค่าคอนฟิเกอเรชัน

หากขั้นตอนเหล่านี้ไม่สามารถแก้ไขปัญหา เครื่องพิมพ์อาจจำเป็นต้องเข้ารับบริการ ติดต่อฝ่ายสนับสนุนลูกค้าของ HP


แก้ปัญหา

การป้องกันกระดาษติด

ในการลดปัญหากระดาษติด ให้ลองแก้ไขดังนี้

  • 1.

    ใช้เฉพาะกระดาษที่เป็นไปตามข้อกำหนดกระดาษของ HP เท่านั้น

  • 2.

    ใช้กระดาษที่ไม่ยับ พับ หรือเสียหาย หากจำเป็น ให้ใช้กระดาษห่ออื่น

  • 3.

    ใช้กระดาษที่ไม่เคยพิมพ์หรือถ่ายเอกสารมาก่อน

  • 4.

    ตรวจสอบว่าไม่ใส่กระดาษในถาดมากเกินไป หากใส่กระดาษมากเกินไป ให้นำปึกกระดาษทั้งหมดออกจากถาด จัดปึกกระดาษให้ตรงกัน แล้วใส่กลับลงไปในถาด

  • 5.

    ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษให้ติดกับปึกกระดาษโดยกระดาษไม่โค้งงอ

  • 6.

    ตรวจสอบว่าดันถาดเข้าไปในเครื่องพิมพ์เข้าที่ดีแล้ว

  • 7.

    หากคุณพิมพ์กระดาษที่หนัก มีลายนูน หรือกระดาษที่มีรู ให้ใช้คุณสมบัติป้อนด้วยตนเองและป้อนกระดาษครั้งละหนึ่งแผ่น

  • 8.

    ตรวจสอบว่ากำหนดค่าถาดสำหรับประเภทและขนาดกระดาษอย่างถูกต้องแล้ว

  • 9.

    ตรวจสอบให้แน่ใจว่าสภาพแวดล้อมในการพิมพ์อยู่ภายในข้อกำหนดที่แนะนำ


แก้ปัญหา

ดึงกระดาษที่ติดออกจากถาดป้อน

ข้อความ กระดาษติดในถาด 1 ดึงกระดาษที่ติดออก และกด [OK] แสดงบนแผงควบคุมของเครื่องพิมพ์

  1. 1.

    นำกระดาษออกจากถาดป้อนกระดาษ

  2. 2.

    ยกชุดสแกนเนอร์

  3. 3.

    เปิดฝาด้านบน

  4. 4.

    นำตลับผงหมึกออก

  5. 5.

    นำกระดาษที่ติดอยู่ซึ่งมองเห็นได้ในบริเวณถาดป้อนกระดาษออก ใช้ทั้งสองมือในการนำกระดาษที่ติดออกเพื่อไม่ให้กระดาษขาด

  6. 6.

    นำกระดาษที่ติดออกจากบริเวณตลับหมึกผงหมึก

  7. 7.

    ใส่ตลับผงหมึกกลับเข้าไป

  8. 8.

    ปิดฝาครอบด้านบน

  9. 9.

    ปิดชุดสแกนเนอร์


แก้ปัญหา

แก้ปัญหากระดาษติดในบริเวณตลับผงหมึก

ข้อความ กระดาษติดในส่วนตลับหมึก แสดงบนแผงควบคุมของเครื่องพิมพ์

  1. 1.

    ยกชุดสแกนเนอร์

  2. 2.

    เปิดฝาด้านบน

  3. 3.

    นำตลับผงหมึกออก

  4. 4.

    นำกระดาษที่ติดออกจากบริเวณตลับหมึกผงหมึก ใช้ทั้งสองมือในการนำกระดาษที่ติดออกเพื่อไม่ให้กระดาษขาด

  5. 5.

    ใส่ตลับผงหมึกกลับเข้าไป

  6. 6.

    ปิดฝาครอบด้านบน

  7. 7.

    ปิดชุดสแกนเนอร์


แก้ปัญหา

แก้ปัญหากระดาษติดในถาดกระดาษออก

ข้อความ กระดาษติดในถาดกระดาษออก แสดงบนแผงควบคุมของเครื่องพิมพ์

  1. 1.

    ยกชุดสแกนเนอร์

  2. 2.

    เปิดฝาด้านบน

  3. 3.

    นำกระดาษที่ติดออกจากบริเวณถาดกระดาษออก ใช้ทั้งสองมือในการนำกระดาษที่ติดออกเพื่อไม่ให้กระดาษขาด

  4. 4.

    นำตลับผงหมึกออก

  5. 5.

    นำกระดาษที่ติดออกจากบริเวณตลับหมึกผงหมึก

  6. 6.

    ใส่ตลับผงหมึกกลับเข้าไป

  7. 7.

    ปิดฝาครอบด้านบน

  8. 8.

    ปิดชุดสแกนเนอร์


แก้ปัญหา

การแก้ปัญหากระดาษติดในอุปกรณ์ป้อนกระดาษ

ข้อความ กระดาษติดที่ที่ป้อนกระดาษ แสดงบนแผงควบคุมของเครื่องพิมพ์

  1. 1.

    นำกระดาษออกจากถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษ

  2. 2.

    นำกระดาษที่ติดอยู่ซึ่งมองเห็นได้ในบริเวณถาดป้อนกระดาษออก ใช้ทั้งสองมือในการนำกระดาษที่ติดออกเพื่อไม่ให้กระดาษขาด

  3. 3.

    ยกถาดป้อนกระดาษอุปกรณ์ป้อนกระดาษ

  4. 4.

    ยกฝาครอบสำหรับเข้าดึงกระดาษที่ติดอยู่ในอุปกรณ์ป้อนกระดาษ

  5. 5.

    นำกระดาษที่ติดออก

  6. 6.

    ปิดฝาครอบสำหรับเข้าดึงกระดาษที่ติดอยู่

  7. 7.

    ปิดถาดป้อนกระดาษอุปกรณ์ป้อนกระดาษ


แก้ปัญหา

ปรับปรุงคุณภาพงานพิมพ์

  • พิมพ์จากโปรแกรมซอฟต์แวร์อื่น
  • ตั้งค่าการตั้งค่าประเภทกระดาษสำหรับงานพิมพ์
  • ตรวจสอบสถานะตลับผงหมึก
  • พิมพ์หน้าทำความสะอาด
  • ตรวจสอบความเสียหายของตลับผงหมึก
  • ตรวจสอบกระดาษและสภาพแวดล้อมในการพิมพ์
  • ตรวจสอบการตั้งค่า EconoMode


แก้ปัญหา

พิมพ์จากโปรแกรมซอฟต์แวร์อื่น

ลองพิมพ์จากโปรแกรมซอฟต์แวร์อื่น หากพิมพ์หน้าออกมาได้อย่างถูกต้อง แสดงว่าเกิดปัญหาขึ้นที่โปรแกรมซอฟต์แวร์ที่คุณใช้พิมพ์


แก้ปัญหา

ตั้งค่าการตั้งค่าประเภทกระดาษสำหรับงานพิมพ์

ตรวจสอบการตั้งค่าประเภทกระดาษ หากคุณกำลังพิมพ์จากโปรแกรมซอฟต์แวร์และพบปัญหาเหล่านี้ในหน้า:

  • •

    งานพิมพ์เปรอะเปื้อน

  • •

    งานพิมพ์ไม่ชัด

  • •

    งานพิมพ์เข้มเกินไป

  • •

    กระดาษม้วนงอ

  • •

    ผงหมึกเป็นจุดกระจัดกระจาย

  • •

    ผงหมึกไม่ติดแน่นกับกระดาษ

  • •

    ผงหมึกขาดหายในบริเวณเล็กๆ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตรวจสอบการตั้งค่าประเภทกระดาษ (Windows)
  • ตรวจสอบการตั้งค่าประเภทกระดาษ (Mac OS X)


แก้ปัญหา

ตรวจสอบการตั้งค่าประเภทกระดาษ (Windows)

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)

  3. 3.

    คลิกแท็บ กระดาษ/คุณภาพ

  4. 4.

    จากรายการดรอปดาวน์ สื่อ: ให้เลือกประเภทกระดาษที่ถูกต้อง

  5. 5.

    คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติของเอกสาร ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


แก้ปัญหา

ตรวจสอบการตั้งค่าประเภทกระดาษ (Mac OS X)

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    ในเมนู Printer (เครื่องพิมพ์) ให้เลือกเครื่องพิมพ์

  3. 3.

    ตามค่าเริ่มต้น ไดรเวอร์การพิมพ์จะแสดงเมนู สำเนาและหน้า เปิดรายการดรอปดาวน์เมนู แล้วคลิกเมนู ตกแต่ง

  4. 4.

    เลือกประเภทจากรายการดรอปดาวน์ ประเภทวัสดุพิมพ์

  5. 5.

    คลิกปุ่ม พิมพ์


แก้ปัญหา

ตรวจสอบสถานะตลับผงหมึก

แผงควบคุมหน้าจอ LED

  1. ▲

    ไฟสถานะระดับผงหมึก [image] แสดงระดับผงหมึกในตลับหมึกพิมพ์เหลือน้อยมาก

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      รายงาน

    • •

      สถานะอุปกรณ์สิ้นเปลือง

  3. 3.

    ใช้ปุ่มลูกศรเพื่อเลือก พิมพ์หน้าสถานะอุปกรณ์สิ้นเปลือง แล้วกดปุ่ม OK

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แตะปุ่มอุปกรณ์สิ้นเปลือง [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

  2. 2.

    แตะปุ่ม รายงาน เพื่อพิมพ์หน้าสถานะอุปกรณ์สิ้นเปลือง

หน้าสถานะอุปกรณ์สิ้นเปลืองจะมีข้อมูลต่อไปนี้:

  • •

    เปอร์เซ็นต์โดยประมาณของอายุการใช้งานที่เหลืออยู่ของตลับหมึก

  • •

    จำนวนหน้าที่เหลือโดยประมาณ

  • •

    หมายเลขชิ้นส่วนสำหรับตลับผงหมึกของ HP

  • •

    จำนวนหน้าที่พิมพ์ไปแล้ว


แก้ปัญหา

พิมพ์หน้าทำความสะอาด

แผงควบคุมหน้าจอ LED

  1. 1.

    คลิกปุ่ม Start (เริ่ม) แล้วคลิกรายการ Programs (โปรแกรม)

  2. 2.

    คลิกกลุ่มผลิตภัณฑ์ HP แล้วคลิกรายการ HP Device Toolbox

  3. 3.

    บนแท็บ ระบบ ให้คลิก บริการ

แผงควบคุมของเครื่อง LCD

  1. 1.

    จากแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เปิดเมนู บริการ

  3. 3.

    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก โหมดการทำความสะอาด แล้วกดปุ่ม OK

    เครื่องพิมพ์จะพิมพ์ด้านแรกก่อน แล้วแจ้งให้คุณนำกระดาษออกจากถาดกระดาษออก และใส่ในถาด 1 โดยไม่ต้องเปลี่ยนการวางแนว รอจนกว่ากระบวนการนี้เสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

  2. 2.

    คลิกเมนู บริการ

  3. 3.

    แตะปุ่ม หน้าการทำความสะอาด

  4. 4.

    ป้อนกระดาษ Letter ธรรมดาหรือกระดาษขนาด A4 เมื่อเครื่องแจ้งให้ทราบ

  5. 5.

    แตะปุ่ม OK เพื่อเริ่มกระบวนการทำความสะอาด

    เครื่องพิมพ์จะพิมพ์ด้านแรกก่อน แล้วแจ้งให้คุณนำกระดาษออกจากถาดกระดาษออก และใส่ในถาด 1 โดยไม่ต้องเปลี่ยนการวางแนว รอจนกว่ากระบวนการนี้เสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป


แก้ปัญหา

ตรวจสอบความเสียหายของตลับผงหมึก

  1. 1.

    ถอดตลับผงหมึกออกจากเครื่องพิมพ์ และตรวจสอบว่าดึงเทปที่ปิดอยู่ออกแล้ว

  2. 2.

    จับตลับผงหมึกทั้งสองด้าน และเขย่าตลับผงหมึกเบาๆ เพื่อให้ผงหมึกกระจายทั่วทั้งตลับ

  3. 3.

    ตรวจสอบความเสียหายของชิพหน่วยความจำ

  4. 4.

    ตรวจสอบพื้นผิวของดรัมส่งภาพบนตลับผงหมึก

    ข้อควรระวัง:ห้ามสัมผัสลูกกลิ้ง (ดรัมส่งภาพ) ในตลับหมึก รอยนิ้วมือที่ดรัมส่งภาพอาจก่อให้เกิดปัญหาเกี่ยวกับคุณภาพการพิมพ์

    • •

      หากมีรอยขีดข่วน รอยนิ้วมือ หรือความเสียหายอื่นบนดรัมส่งภาพ ให้เปลี่ยนตลับผงหมึก

    • •

      หากดรัมส่งภาพไม่มีความเสียหาย ให้เขย่าตลับผงหมึกเบาๆ หลายๆ ครั้งและติดตั้งใหม่

  5. 5.

    ลองสั่งพิมพ์อีกสองถึงสามหน้า เพื่อดูว่าขั้นตอนเหล่านี้แก้ปัญหาได้หรือไม่


แก้ปัญหา

ตรวจสอบกระดาษและสภาพแวดล้อมในการพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้กระดาษที่มีคุณสมบัติตรงตามข้อกำหนดของ HP
  • ตรวจสอบสภาพแวดล้อมของอุปกรณ์


แก้ปัญหา

ใช้กระดาษที่มีคุณสมบัติตรงตามข้อกำหนดของ HP

ใช้กระดาษอื่นหากคุณประสบปัญหาใดๆ ต่อไปนี้:

  • •

    งานพิมพ์จางมาก หรือจางเฉพาะบริเวณ

  • •

    มีจุดผงหมึกในหน้าที่พิมพ์

  • •

    มีผงหมึกเปื้อนในหน้าที่พิมพ์

  • •

    ตัวอักษรที่พิมพ์ไม่เป็นรูปร่าง

  • •

    หน้าที่พิมพ์ม้วนงอ

ให้ใช้ประเภทกระดาษและน้ำหนักที่ใช้ได้กับเครื่องพิมพ์นี้เสมอ นอกจากนี้ ให้ทำตามคำแนะนำเหล่านี้เมื่อเลือกกระดาษ:

  • •

    ใช้กระดาษที่มีคุณภาพดี ไม่มีรอยตัด แหว่ง ฉีกขาด รอยด่าง เศษผง ฝุ่น รอยยับ รู ลวดเย็บกระดาษ และม้วนหรือขอบกระดาษโค้งงอ

  • •

    ใช้กระดาษที่ไม่เคยพิมพ์งานมาก่อน

  • •

    ใช้กระดาษที่ออกแบบมาสำหรับเครื่องพิมพ์เลเซอร์โดยเฉพาะ ห้ามใช้กระดาษที่ออกแบบมาสำหรับเครื่องพิมพ์อิงค์เจ็ต

  • •

    ใช้กระดาษที่ไม่หยาบจนเกินไป การใช้กระดาษเนื้อเรียบเนียนจะทำให้ได้งานพิมพ์คุณภาพดีขึ้น


แก้ปัญหา

ตรวจสอบสภาพแวดล้อมของอุปกรณ์

ตรวจสอบว่าผลิตภัณฑ์กำลังทำงานภายในข้อมูลจำเพาะด้านสภาพแวดล้อมที่แสดงรายการในคู่มือการรับประกันและคู่มือทางกฎหมาย


แก้ปัญหา

ตรวจสอบการตั้งค่า EconoMode

HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากใช้ EconoMode ตลอดเวลา ปริมาณหมึกอาจเหลืออยู่นานเกินกว่าอายุของชิ้นส่วนในตลับผงหมึก หากคุณภาพการพิมพ์เริ่มลดลง และไม่สามารถยอมรับได้ โปรดพิจารณาการเปลี่ยนตลับผงหมึก

ทำตามขั้นตอนต่อไปนี้หากทั้งหน้าเข้มหรือจากเกินไป

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)

  3. 3.

    คลิกแถบ กระดาษ/คุณภาพ แล้วค้นหาพื้นที่ การตั้งค่าคุณภาพ

    • •

      หากทั้งหน้าเข้มเกินไป ให้เลือกการตั้งค่า โหมดประหยัดผงหมึก

    • •

      หากทั้งหน้าจางเกินไป ให้เลือกการตั้งค่า FastRes 1200

  4. 4.

    คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติของเอกสาร ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


แก้ปัญหา

ปรับปรุงคุณภาพของสำเนาและการสแกน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์
  • ตรวจสอบการตั้งค่ากระดาษ
  • ปรับข้อความหรือรูปภาพให้ดีที่สุด
  • การทำสำเนาแบบจรดขอบเต็ม
  • ทำความสะอาดลูกกลิ้งดึงกระดาษและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ


แก้ปัญหา

ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์

เมื่อเวลาผ่านไปจุดด่างจากสิ่งสกปรกอาจสะสมบนกระจกของเครื่องสแกนและด้านในพลาสติกสีขาวซึ่งจะมีผลต่อประสิทธิภาพการทำงาน ให้ทำตามขั้นตอนต่อไปนี้ในการทำความสะอาดเครื่องสแกน

  1. 1.

    กดปุ่มเปิด/ปิดเพื่อปิดเครื่องพิมพ์ จากนั้นให้ถอดสายไฟออกจากเต้าเสียบไฟ

  2. 2.

    เปิดฝาสแกนเนอร์

  3. 3.

    ทำความสะอาดกระจกของสแกนเนอร์และด้านในพลาสติกสีขาวใต้ฝาสแกนเนอร์ด้วยผ้านุ่มหรือฟองน้ำบิดหมาดๆ ที่มีน้ำยาทำความสะอาดกระจกที่ไม่มีสารกัดกร่อน

    ข้อควรระวัง:ห้ามใช้สารกัดกร่อน สารขัดเงา เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์บนชิ้นส่วนใดๆ ของเครื่องพิมพ์ เพราะสิ่งเหล่านี้อาจสร้างความเสียหายให้กับเครื่องพิมพ์ได้ ห้ามวางของเหลวบนกระจกหรือลูกกลิ้งของเครื่องพิมพ์โดยตรง เพราะของเหลวอาจรั่วซึมและทำให้เครื่องพิมพ์เสียหายได้

  4. 4.

    เช็ดกระจกและด้านในพลาสติกสีขาวให้แห้งด้วยผ้าชามัวร์หรือฟองน้ำเซลลูโลสเพื่อป้องกันจุดด่าง

  5. 5.

    เชื่อมต่อสายไฟกับเต้าเสียบ จากนั้นกดปุ่มเปิด/ปิดเพื่อเปิดเครื่องพิมพ์


แก้ปัญหา

ตรวจสอบการตั้งค่ากระดาษ

แผงควบคุมหน้าจอ LED

  1. 1.

    คลิกปุ่ม Start (เริ่ม) แล้วคลิกรายการ Programs (โปรแกรม)

  2. 2.

    คลิกกลุ่มผลิตภัณฑ์ HP แล้วคลิกรายการ HP Device Toolbox

  3. 3.

    บนแท็บ ระบบ ให้คลิก การตั้งค่ากระดาษ

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่ากระดาษ

  3. 3.

    เลือก ขนาดกระดาษเริ่มต้น

  4. 4.

    เลือกชื่อขนาดกระดาษที่อยู่ในถาดป้อนกระดาษ แล้วกดปุ่ม OK

  5. 5.

    เลือก ประเภทกระดาษเริ่มต้น

  6. 6.

    เลือกชื่อประเภทกระดาษที่อยู่ในถาดป้อนกระดาษ แล้วกดปุ่ม OK

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่ากระดาษ

  3. 3.

    เลือกตัวเลือก ขนาดกระดาษ แล้วแตะชื่อขนาดกระดาษที่อยู่ในถาดป้อนกระดาษ

  4. 4.

    เลือกตัวเลือก ประเภทกระดาษ แล้วแตะชื่อประเภทกระดาษที่อยู่ในถาดป้อนกระดาษ


แก้ปัญหา

ปรับข้อความหรือรูปภาพให้ดีที่สุด

การตั้งค่าคุณภาพสำเนามีดังต่อไปนี้:

  • •

    เลือกอัตโนมัติ: ใช้การตั้งค่านี้เมื่อคุณไม่ได้คำนึงถึงคุณภาพของสำเนา

  • •

    ผสม: ใช้การตั้งค่านี้สำหรับเอกสารที่มีข้อความและกราฟิกผสมกัน

  • •

    ข้อความ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยข้อความเป็นส่วนใหญ่ นี่คือการตั้งค่าเริ่มต้นสำหรับการใช้ประโยชน์สำเนา

  • •

    รูปภาพ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยกราฟิกเป็นส่วนใหญ่

แผงควบคุมของเครื่อง LCD

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มเมนูสำเนา

  3. 3.

    เลือกเมนู ใช้ประโยชน์สูงสุด

  4. 4.

    ใช้ปุ่มลูกศรเพื่อเลื่อนดูตัวเลือกต่างๆ แล้วกดปุ่ม OK เพื่อเลือกตัวเลือก

  5. 5.

    แตะปุ่มเริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่ม ถ่ายฯ

  3. 3.

    แตะปุ่ม การตั้งค่า และเลื่อนและแตะปุ่ม ใช้ประโยชน์สูงสุด แตะปุ่มลูกศรเพื่อเลื่อนดูตัวเลือกต่างๆ และแตะตัวเลือกเพื่อเลือก

  4. 4.

    แตะปุ่ม เริ่มทำสำเนา เพื่อเริ่มทำสำเนา


แก้ปัญหา

การทำสำเนาแบบจรดขอบเต็ม

เครื่องพิมพ์ไม่สามารถพิมพ์แบบจรดขอบเต็มที่ได้ เหลือขอบที่ไม่สามารถพิมพ์ได้ 4 มม.

ข้อควรพิจารณาสำหรับการพิมพ์หรือการทำสำเนาเอกสารที่มีขอบแบบครอบตัด:

  • •

    หากต้นฉบับมีขนาดเล็กกว่าขนาดเอาต์พุต ให้เลื่อนต้นฉบับออกมาจากมุมที่ระบุด้วยเครื่องหมายบนสแกนเนอร์ 4 มม. ทำสำเนาอีกครั้งหรือสแกนในตำแหน่งนี้

  • •

    เมื่อต้นฉบับมีขนาดเท่างานพิมพ์ที่คุณต้องการ ให้ใช้คุณสมบัติ ย่อ/ขยาย ในการลดขนาดภาพเพื่อให้สำเนาไม่ถูกตัดออก


แก้ปัญหา

ทำความสะอาดลูกกลิ้งดึงกระดาษและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ

หากอุปกรณ์ป้อนกระดาษเกิดปัญหาในการจัดการกระดาษ เช่น กระดาษติดหรือดึงกระดาษหลายแผ่น ให้ทำความสะอาดลูกกลิ้งและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ

  1. 1.

    ยกถาดป้อนกระดาษอุปกรณ์ป้อนกระดาษ

  2. 2.

    ใช้ผ้าที่ไม่มีขุยชุบน้ำพอหมาดเช็ดลูกกลิ้งทั้งสองและแผ่นแยกกระดาษเพื่อขจัดสิ่งสกปรก

    ข้อควรระวัง:ห้ามใช้สารกัดกร่อน สารขัดเงา เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์บนชิ้นส่วนใดๆ ของเครื่องพิมพ์ เพราะสิ่งเหล่านี้อาจสร้างความเสียหายให้กับเครื่องพิมพ์ได้ ห้ามวางของเหลวบนกระจกหรือลูกกลิ้งของเครื่องพิมพ์โดยตรง เพราะของเหลวอาจรั่วซึมและทำให้เครื่องพิมพ์เสียหายได้

  3. 3.

    ปิดถาดป้อนกระดาษอุปกรณ์ป้อนกระดาษ


แก้ปัญหา

ปรับปรุงคุณภาพของภาพแฟกซ์

  • ตรวจหาสิ่งสกปรกหรือรอยเปื้อนบนกระจกของเครื่องสแกน
  • ตรวจสอบการตั้งค่าความละเอียดในการส่งแฟกซ์
  • ตรวจสอบการตั้งค่าความสว่าง/ความเข้ม
  • ตรวจสอบการตั้งค่าการแก้ไขข้อผิดพลาด
  • ตรวจสอบการตั้งค่าแบบเหมาะกับขนาดกระดาษ
  • ทำความสะอาดลูกกลิ้งดึงกระดาษและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ
  • ส่งไปยังเครื่องแฟกซ์เครื่องอื่น
  • ตรวจสอบเครื่องแฟกซ์ของผู้ส่ง


แก้ปัญหา

ตรวจหาสิ่งสกปรกหรือรอยเปื้อนบนกระจกของเครื่องสแกน

เมื่อเวลาผ่านไปจุดด่างจากสิ่งสกปรกอาจสะสมบนกระจกของเครื่องสแกนและด้านในพลาสติกสีขาวซึ่งจะมีผลต่อประสิทธิภาพการทำงาน ให้ทำตามขั้นตอนต่อไปนี้ในการทำความสะอาดเครื่องสแกน

  1. 1.

    กดปุ่มเปิด/ปิดเพื่อปิดเครื่องพิมพ์ จากนั้นให้ถอดสายไฟออกจากเต้าเสียบไฟ

  2. 2.

    เปิดฝาสแกนเนอร์

  3. 3.

    ทำความสะอาดกระจกของเครื่องสแกน แถบของอุปกรณ์ป้อนกระดาษ และแผ่นพลาสติกสีขาวด้วยผ้านุ่มหรือฟองน้ำพ่นด้วยน้ำยาเช็ดกระจกแบบไม่มีสารกัดกร่อน

    ข้อควรระวัง:ห้ามใช้สารกัดกร่อน สารขัดเงา เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์บนชิ้นส่วนใดๆ ของเครื่องพิมพ์ เพราะสิ่งเหล่านี้อาจสร้างความเสียหายให้กับเครื่องพิมพ์ได้ ห้ามวางของเหลวบนกระจกหรือลูกกลิ้งของเครื่องพิมพ์โดยตรง เพราะของเหลวอาจรั่วซึมและทำให้เครื่องพิมพ์เสียหายได้

  4. 4.

    เช็ดกระจกและด้านในพลาสติกสีขาวให้แห้งด้วยผ้าชามัวร์หรือฟองน้ำเซลลูโลสเพื่อป้องกันจุดด่าง

  5. 5.

    ปิดฝาสแกนเนอร์

  6. 6.

    เชื่อมต่อสายไฟกับเต้าเสียบ จากนั้นกดปุ่มเปิด/ปิดเพื่อเปิดเครื่องพิมพ์


แก้ปัญหา

ตรวจสอบการตั้งค่าความละเอียดในการส่งแฟกซ์

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เลือก การตั้งค่าแฟกซ์

  3. 3.

    เลือก การตั้งค่าการส่งแฟกซ์ แล้วเลือก ความละเอียดเริ่มต้น

  4. 4.

    เลือกการตั้งค่าความละเอียดที่ต้องการ แล้วกดปุ่ม OK

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

  2. 2.

    เลือก การตั้งค่าแฟกซ์

  3. 3.

    เลือก การตั้งค่าขั้นสูง แล้วเลือก ความละเอียดแฟกซ์

  4. 4.

    เลือกการตั้งค่าความละเอียดที่ต้องการ แล้วแตะ OK


แก้ปัญหา

ตรวจสอบการตั้งค่าความสว่าง/ความเข้ม

หากแฟกซ์จางเกินไปหรือเข้มเกินไป ให้ตรวจสอบการตั้งค่าความสว่าง/ความเข้มเพื่อตรวจสอบว่าเหมาะสมสำหรับงานแฟกซ์

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เลือก การตั้งค่าแฟกซ์

  3. 3.

    เลือก การตั้งค่าการส่งแฟกซ์ แล้วเลือก ความจาง/เข้มเริ่มต้น

  4. 4.

    ปรับการตั้งค่าสำหรับงานแฟกซ์ของคุณงาน แล้วกดปุ่ม OK

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

  2. 2.

    เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าขั้นสูง

  3. 3.

    เลือก จางลง/เข้มขึ้น แล้วปรับการตั้งค่าสำหรับงานแฟกซ์ของคุณ


แก้ปัญหา

ตรวจสอบการตั้งค่าการแก้ไขข้อผิดพลาด

ตามปกติเครื่องพิมพ์จะคอยตรวจหาสัญญาณในสายโทรศัพท์ขณะที่กำลังส่งหรือได้รับแฟกซ์ หากเครื่องพิมพ์พบข้อผิดพลาดในระหว่างการรับส่งและการตั้งค่าการแก้ไขข้อผิดพลาดตั้งเป็น เปิด เครื่องพิมพ์สามารถแจ้งให้ส่งบางส่วนของแฟกซ์ซ้ำใหม่อีกครั้งได้ ค่าที่ระบบตั้งไว้จากโรงงานของการแก้ไขข้อผิดพลาด คือ เปิด

คุณควรปิดการแก้ไขข้อผิดพลาดในกรณีที่คุณกำลังมีปัญหาในการส่งหรือรับแฟกซ์ และคุณยอมรับข้อผิดพลาดในการส่ง การปิดการทำงานส่วนนี้อาจเป็นประโยชน์เมื่อคุณกำลังส่งแฟกซ์ไปยังต่างประเทศ/พื้นที่หรือรับแฟกซ์จากต่างประเทศ/พื้นที่ หรือหากคุณกำลังใช้การเชื่อมต่อโทรศัพท์ผ่านดาวเทียม

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เลือก การตั้งค่าแฟกซ์ แล้วเลือก เลือกทั้งหมด

  3. 3.

    เลือก การแก้ไขข้อผิดพลาด แล้วเลือก เปิด

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

  2. 2.

    เลือก บริการ แล้วเลือก บริการแฟกซ์

  3. 3.

    เลือก การแก้ไขข้อผิดพลาด แล้วเลือก เปิด


แก้ปัญหา

ตรวจสอบการตั้งค่าแบบเหมาะกับขนาดกระดาษ

หากเครื่องพิมพ์แฟกซ์ออกนอกพื้นที่กระดาษ ให้เปิดคุณสมบัติการพิมพ์แบบเหมาะกับขนาดกระดาษจากแผงควบคุมของเครื่องพิมพ์

หมายเหตุ:ตรวจสอบให้แน่ใจว่าการตั้งค่าขนาดกระดาษเริ่มต้นตรงกับขนาดของกระดาษในถาด

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่ารับแฟกซ์

  3. 3.

    เลือก พอดีกับกระดาษ แล้วเลือก On

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

  2. 2.

    เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าขั้นสูง

  3. 3.

    เลือก พอดีกับกระดาษ แล้วเลือก On


แก้ปัญหา

ส่งไปยังเครื่องแฟกซ์เครื่องอื่น

ส่งงานแฟกซ์ไปยังเครื่องแฟกซ์เครื่องอื่นเพื่อดูว่าเครื่องแฟกซ์อีกเครื่องจะรับงานแฟกซ์ได้หรือไม่

  • •

    หากเครื่องแฟกซ์เครื่องอื่นรับแฟกซ์สำเร็จ ให้ตรวจสอบการเชื่อมต่อและการตั้งค่าในเครื่องแฟกซ์ที่รับต้นฉบับ

  • •

    หากเครื่องแฟกซ์เครื่องอื่นรับแฟกซ์ไม่สำเร็จ ให้ตรวจสอบการตั้งค่าแฟกซ์ในเครื่องพิมพ์ของคุณ หากแฟกซ์ยังไม่สำเร็จ อาจมีสัญญาณรบกวนในสายโทรศัพท์ ลองส่งแฟกซ์อีกครั้งในภายหลัง


แก้ปัญหา

ตรวจสอบเครื่องแฟกซ์ของผู้ส่ง

ให้ผู้ส่งปรับการตั้งค่าความคมชัดบนเครื่องแฟกซ์ที่ส่งให้เข้มขึ้น และส่งแฟกซ์อีกครั้ง

หากคุณภาพแฟกซ์ที่ได้รับยังคงไม่ดี ให้ตรวจสอบการตั้งค่าแฟกซ์ในเครื่องพิมพ์ของคุณ


แก้ปัญหา

แก้ปัญหาเครือข่ายแบบใช้สาย

ตรวจสอบรายการต่อไปนี้เพื่อตรวจดูว่าผลิตภัณฑ์กำลังสื่อสารกับเครือข่ายอยู่หรือไม่ ก่อนการเริ่มต้น ให้พิมพ์หน้าการกำหนดค่าจากแผงควบคุมเครื่องพิมพ์และระบุ IP แอดเดรสเครื่องพิมพ์ที่อยู่ในหน้านี้

  • การเชื่อมต่อไม่ดี
  • เครื่องคอมพิวเตอร์กำลังใช้ IP แอดเดรสที่ไม่ถูกต้องสำหรับเครื่องพิมพ์
  • เครื่องคอมพิวเตอร์ไม่สามารถสื่อสารกับเครื่องพิมพ์
  • เครื่องพิมพ์ใช้การตั้งค่าลิงค์และ Duplex สำหรับเครือข่ายไม่ถูกต้อง
  • โปรแกรมซอฟต์แวร์ใหม่อาจทำให้เกิดปัญหาการใช้งานร่วมกัน
  • คอมพิวเตอร์หรือเวิร์คสเตชั่นอาจตั้งค่าไม่ถูกต้อง
  • เครื่องพิมพ์ถูกปิดใช้ หรือการตั้งค่าเครือข่ายอื่นไม่ถูกต้อง

หมายเหตุ:HP ไม่สนับสนุนการเชื่อมต่อระบบเครือข่ายแบบ Peer-to-Peer เนื่องจากคุณลักษณะนี้เป็นฟังก์ชันของระบบปฏิบัติการ Microsoft ไม่ใช่ไดรเวอร์การพิมพ์ของ HP สำหรับข้อมูลเพิ่มเติม โปรดไปที่เว็บไซต์ของ Microsoft ที่ www.microsoft.com


แก้ปัญหา

การเชื่อมต่อไม่ดี

  1. 1.

    ตรวจสอบว่าเครื่องพิมพ์ได้เชื่อมต่อกับพอร์ตเครือข่ายที่ถูกต้องโดยใช้สายเคเบิลที่มีความยาวเหมาะสม

  2. 2.

    ตรวจสอบว่าสายเคเบิลเชื่อมต่ออย่างแน่นหนาดีแล้ว

  3. 3.

    ดูการเชื่อมต่อพอร์ตเครือข่ายที่ด้านหลังเครื่องพิมพ์ และตรวจสอบว่าไฟแสดงการทำงานสีเหลืองอำพันและไฟสถานะลิงค์สีเขียวยังสว่างอยู่

  4. 4.

    หากปัญหายังคงเกิดขึ้น ให้ลองใช้สายเคเบิลหรือพอร์ตอื่นบนฮับ


แก้ปัญหา

เครื่องคอมพิวเตอร์กำลังใช้ IP แอดเดรสที่ไม่ถูกต้องสำหรับเครื่องพิมพ์

  1. 1.

    เปิดคุณสมบัติเครื่องพิมพ์ และคลิกแถบ พอร์ต ตรวจสอบว่าเลือกที่อยู่ IP ปัจจุบันของเครื่องพิมพ์ IP แอดเดรสของเครื่องพิมพ์จะแสดงอยู่ในหน้าการกำหนดค่าเครื่องพิมพ์

  2. 2.

    หากคุณติดตั้งเครื่องพิมพ์โดยใช้พอร์ต TCP/IP มาตรฐานของ HP ให้เลือกกล่องที่ระบุว่า พิมพ์ไปยังเครื่องพิมพ์นี้ทุกครั้ง แม้กระทั่งในกรณีที่ IP แอดเดรสเปลี่ยนไป

  3. 3.

    หากคุณติดตั้งเครื่องพิมพ์โดยใช้พอร์ต TCP/IP มาตรฐานของ Microsoft ให้ใช้ชื่อโฮสต์แทน IP แอดเดรส

  4. 4.

    หาก IP แอดเดรสถูกต้อง ให้ลบเครื่องพิมพ์ออก และเพิ่มอีกครั้ง


แก้ปัญหา

เครื่องคอมพิวเตอร์ไม่สามารถสื่อสารกับเครื่องพิมพ์

  1. 1.

    ทดสอบการสื่อสารเครือข่ายโดยการ Ping เครือข่าย

    1. a.

      เปิดพรอมต์บรรทัดคำสั่งที่คอมพิวเตอร์ สำหรับ Windows ให้คลิก Start (เริ่ม) คลิก Run (เรียกใช้) พิมพ์ cmd แล้วกด Enter

    2. b.

      พิมพ์ ping ตามด้วย IP แอดเดรสเครื่องพิมพ์

      สำหรับ Mac ให้เปิด Network Utility (ยูทิลิตีเครือข่าย) แล้วป้อน IP แอดเดรสในช่องที่ถูกต้องในบานหน้าต่าง Ping

    3. c.

      หากหน้าต่างแสดงเวลาระยะเวลาไปกลับ แสดงว่าเครือข่ายกำลังทำงาน

  2. 2.

    หากคำสั่ง ping ไม่สำเร็จ ให้ตรวจดูว่าฮับเครือข่ายเปิดอยู่ แล้วตรวจดูการตั้งค่าเครือข่าย เครื่องพิมพ์ และคอมพิวเตอร์ว่าอุปกรณ์ทั้งหมดนี้ได้รับการตั้งค่าสำหรับเครือข่ายเดียวกันหรือไม่


แก้ปัญหา

เครื่องพิมพ์ใช้การตั้งค่าลิงค์และ Duplex สำหรับเครือข่ายไม่ถูกต้อง

HP ขอแนะนำให้ปรับการตั้งค่าเหล่านี้เป็นโหมดอัตโนมัติ (การตั้งค่าเริ่มต้น) หากคุณเปลี่ยนการตั้งค่าเหล่านี้ คุณต้องเปลี่ยนการตั้งค่าเหล่านั้นสำหรับเครือข่ายของคุณด้วย


แก้ปัญหา

โปรแกรมซอฟต์แวร์ใหม่อาจทำให้เกิดปัญหาการใช้งานร่วมกัน

ตรวจสอบว่าติดตั้งโปรแกรมซอฟต์แวร์ใหม่อย่างถูกต้อง และใช้ไดรเวอร์การพิมพ์ที่ถูกต้อง


แก้ปัญหา

คอมพิวเตอร์หรือเวิร์คสเตชั่นอาจตั้งค่าไม่ถูกต้อง

  1. 1.

    ตรวจสอบไดรเวอร์เครือข่าย ไดรเวอร์การพิมพ์ และการตั้งค่าการกำหนดเส้นทางเครือข่าย

  2. 2.

    ตรวจสอบว่ากำหนดค่าระบบการปฏิบัติการอย่างถูกต้อง


แก้ปัญหา

เครื่องพิมพ์ถูกปิดใช้ หรือการตั้งค่าเครือข่ายอื่นไม่ถูกต้อง

  1. 1.

    ตรวจดูหน้าการกำหนดค่าเพื่อตรวจสอบสถานะโปรโตคอลเครือข่าย เปิดใช้งาน หากจำเป็น

  2. 2.

    กำหนดค่าการตั้งค่าเครือข่ายใหม่ หากจำเป็น


แก้ปัญหา

การแก้ปัญหาเครือข่ายแบบไร้สาย

  • รายการตรวจสอบการเชื่อมต่อไร้สาย
  • เครื่องพิมพ์ไม่พิมพ์งานหลังจากสิ้นสุดการกำหนดค่าไร้สาย
  • เครื่องพิมพ์ไม่พิมพ์ และมีการติดตั้งไฟร์วอลล์อื่นบนคอมพิวเตอร์
  • การเชื่อมต่อไร้สายไม่ทำงานหลังจากย้ายเราเตอร์ไร้สายหรือเครื่องพิมพ์
  • ไม่สามารถเชื่อมต่อคอมพิวเตอร์อื่นเข้ากับอุปกรณ์ไร้สาย
  • เครื่องพิมพ์ไร้สายสูญเสียการสื่อสารเมื่อเชื่อมต่อกับ VPN
  • เครือข่ายไม่ปรากฏในรายการเครือข่ายไร้สาย
  • เครือข่ายไร้สายไม่ทำงาน
  • ทำการทดสอบการวินิจฉัยเครือข่ายไร้สาย
  • ลดคลื่นรบกวนบนเครือข่ายไร้สาย


แก้ปัญหา

รายการตรวจสอบการเชื่อมต่อไร้สาย

  • •

    ตรวจสอบว่าไม่ได้เชื่อมต่อสายเคเบิลเครือข่าย

  • •

    ตรวจสอบว่าเครื่องพิมพ์และเราเตอร์ไร้สายเปิดเครื่องอยู่และมีไฟเข้า และตรวจสอบว่าเปิดสัญญาณไร้สายในเครื่องพิมพ์แล้ว

  • •

    ตรวจสอบว่าชุดตัวระบุบริการ (SSID) ถูกต้อง พิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบ SSID หากไม่แน่ใจว่า SSID ถูกต้อง ให้ทำการตั้งค่าไร้สายอีกครั้ง

  • •

    สำหรับเครือข่ายที่มีการรักษาความปลอดภัย ให้ตรวจสอบว่าข้อมูลการรักษาความปลอดภัยถูกต้อง หากข้อมูลการรักษาความปลอดภัยไม่ถูกต้อง ให้ทำการตั้งค่าไร้สายอีกครั้ง

  • •

    หากเครือข่ายไร้สายทำงานถูกต้อง ให้ลองเข้าถึงคอมพิวเตอร์เครื่องอื่นบนเครือข่ายไร้สาย หากเครือข่ายมีการเชื่อมต่ออินเตอร์เน็ต ให้ลองเชื่อมต่ออินเตอร์เน็ตผ่านการเชื่อมต่อไร้สาย

  • •

    ตรวจสอบว่าวิธีเข้ารหัส (AES หรือ TKIP) เหมือนกันสำหรับเครื่องพิมพ์และจุดเชื่อมต่อไร้สาย (ในเครือข่ายที่ใช้การรักษาความปลอดภัย WPA)

  • •

    ตรวจสอบว่าเครื่องพิมพ์อยู่ภายในช่วงเครือข่ายไร้สาย สำหรับเครือข่ายส่วนใหญ่ เครื่องพิมพ์ต้องอยู่ภายใน 30 ม. ของจุดเชื่อมต่อไร้สาย (เราเตอร์ไร้สาย)

  • •

    ตรวจสอบว่าไม่มีวัตถุบดบังสัญญาณไร้สาย ย้ายวัตถุโลหะขนาดใหญ่ใดๆ ที่ตั้งอยู่ระหว่างจุดเชื่อมต่อกับเครื่องพิมพ์ ตรวจดูว่า เสา ผนัง หรือเสาที่มีโลหะหรือคอนกรีตไม่ได้อยู่คั่นกลางระหว่างเครื่องพิมพ์และจุดเชื่อมต่อสัญญาณ

  • •

    ตรวจสอบว่าเครื่องพิมพ์ตั้งอยู่ห่างจากอุปกรณ์อิเล็กทรอนิกส์ที่อาจมีคลื่นรบกวนสัญญาณไร้สาย อุปกรณ์ต่างๆ สามารถรบกวนสัญญาณไร้สายได้รวมถึง มอเตอร์ โทรศัพท์ไร้สาย ระบบกล้องรักษาความปลอดภัย เครือข่ายไร้สายอื่น และอุปกรณ์ Bluetooth บางชิ้น

  • •

    ตรวจสอบว่าติดตั้งไดรเวอร์การพิมพ์บนคอมพิวเตอร์แล้ว

  • •

    ตรวจสอบว่าคุณเลือกพอร์ตเครื่องพิมพ์ถูกต้อง

  • •

    ตรวจสอบว่าคอมพิวเตอร์และเครื่องพิมพ์เชื่อมต่อเครือข่ายไร้สายเดียวกัน

  • •

    สำหรับ Mac OS X ให้ตรวจสอบว่าเราเตอร์ไร้สายสนับสนุน Bonjour


แก้ปัญหา

เครื่องพิมพ์ไม่พิมพ์งานหลังจากสิ้นสุดการกำหนดค่าไร้สาย

  1. 1.

    ตรวจดูให้แน่ใจว่าได้เปิดเครื่องพิมพ์แล้วและเครื่องพิมพ์อยู่ในสถานะพร้อม

  2. 2.

    ปิดไฟร์วอลล์อื่นบนคอมพิวเตอร์ของคุณ

  3. 3.

    ตรวจสอบว่าเครือข่ายไร้สายทำงานอย่างถูกต้อง

  4. 4.

    ตรวจดูว่าคอมพิวเตอร์ของคุณทำงานถูกต้อง หากจำเป็น ให้รีสตาร์ทคอมพิวเตอร์

  5. 5.

    ตรวจสอบว่าคุณสามารถเปิด HP Embedded Web Server ของเครื่องพิมพ์จากคอมพิวเตอร์บนเครือข่าย


แก้ปัญหา

เครื่องพิมพ์ไม่พิมพ์ และมีการติดตั้งไฟร์วอลล์อื่นบนคอมพิวเตอร์

  1. 1.

    อัปเดตไฟร์วอลล์ด้วยการอัปเดตล่าสุดที่มีจากผู้ผลิต

  2. 2.

    หากโปรแกรมต้องการการเข้าถึงไฟร์วอลล์เมื่อคุณติดตั้งเครื่องพิมพ์หรือพิมพ์งาน ให้ตรวจดูว่าคุณได้อนุญาติให้โปรแกรมทำงาน

  3. 3.

    ปิดไฟร์วอลล์ชั่วคราว แล้วติดตั้งเครื่องพิมพ์ไร้สายบนคอมพิวเตอร์ เปิดใช้งานไฟร์วอลล์เมื่อติดตั้งระบบไร้สายเสร็จสมบูรณ์


แก้ปัญหา

การเชื่อมต่อไร้สายไม่ทำงานหลังจากย้ายเราเตอร์ไร้สายหรือเครื่องพิมพ์

  1. 1.

    ตรวจดูว่าเราเตอร์หรือเครื่องพิมพ์เชื่อมต่อกับเครือข่ายเดียวกันกับที่คอมพิวเตอร์ของคุณเชื่อมต่ออยู่

  2. 2.

    พิมพ์หน้าการกำหนดค่า

  3. 3.

    เปรียบเทียบชุดตัวระบุบริการ (SSID) ในหน้าการกำหนดค่ากับ SSID ในการกำหนดค่าเครื่องพิมพ์สำหรับคอมพิวเตอร์

  4. 4.

    หากหมายเลขไม่เหมือนกัน อุปกรณ์จะไม่เชื่อมต่อเครือข่ายเดียวกัน กำหนดการตั้งค่าไร้สายสำหรับเครื่องพิมพ์อีกครั้ง


แก้ปัญหา

ไม่สามารถเชื่อมต่อคอมพิวเตอร์อื่นเข้ากับอุปกรณ์ไร้สาย

  1. 1.

    ตรวจสอบว่าคอมพิวเตอร์อื่นอยู่ในช่วงสัญญาณไร้สายและไม่มีสิ่งกีดขวางสัญญาณ สำหรับเครือข่ายส่วนใหญ่ ช่วงสัญญาณไร้สายคือ ภายใน 30 ม. ของจุดเชื่อมต่อไร้สาย

  2. 2.

    ตรวจดูให้แน่ใจว่าได้เปิดเครื่องพิมพ์แล้วและเครื่องพิมพ์อยู่ในสถานะพร้อม

  3. 3.

    ปิดไฟร์วอลล์อื่นบนคอมพิวเตอร์ของคุณ

  4. 4.

    ตรวจสอบว่าเครือข่ายไร้สายทำงานอย่างถูกต้อง

  5. 5.

    ตรวจดูว่าคอมพิวเตอร์ของคุณทำงานถูกต้อง หากจำเป็น ให้รีสตาร์ทคอมพิวเตอร์


แก้ปัญหา

เครื่องพิมพ์ไร้สายสูญเสียการสื่อสารเมื่อเชื่อมต่อกับ VPN

  • •

    โดยปกติแล้ว คุณไม่สามารถเชื่อมต่อกับ VPN และเครือข่ายอื่นได้ในเวลาเดียวกัน


แก้ปัญหา

เครือข่ายไม่ปรากฏในรายการเครือข่ายไร้สาย

  • •

    ตรวจดูว่าเราเตอร์ไร้สายเปิดอยู่และมีไฟเข้า

  • •

    เครือข่ายอาจซ่อนอยู่ อย่างไรก็ตาม คุณสามารถเชื่อมต่อกับเครือข่ายที่ซ่อนอยู่ได้


แก้ปัญหา

เครือข่ายไร้สายไม่ทำงาน

  1. 1.

    ตรวจสอบให้แน่ใจไม่ได้เชื่อมต่อสายเคเบิลเครือข่าย

  2. 2.

    ในการตรวจสอบว่าเครือข่ายไร้สายสูญเสียการสื่อสารหรือไม่ ให้ลองเชื่อมต่อกับอุปกรณ์อื่นบนเครือข่าย

  3. 3.

    ทดสอบการสื่อสารเครือข่ายโดยการ Ping เครือข่าย

    1. a.

      เปิดพรอมต์บรรทัดคำสั่งที่คอมพิวเตอร์ สำหรับ Windows ให้คลิก Start (เริ่ม) คลิก Run (เรียกใช้) พิมพ์ cmd แล้วกด Enter

    2. b.

      พิมพ์ ping ตามด้วย IP แอดเดรสของเราเตอร์

      สำหรับ Mac ให้เปิด Network Utility (ยูทิลิตีเครือข่าย) แล้วป้อน IP แอดเดรสในช่องที่ถูกต้องในบานหน้าต่าง Ping

    3. c.

      หากหน้าต่างแสดงเวลาระยะเวลาไปกลับ แสดงว่าเครือข่ายกำลังทำงาน

  4. 4.

    ตรวจดูว่าเราเตอร์หรือผลิตภัณฑ์เชื่อมต่อกับเครือข่ายเดียวกันกับที่คอมพิวเตอร์เชื่อมต่ออยู่

    1. a.

      พิมพ์หน้าการกำหนดค่า

    2. b.

      เปรียบเทียบหมายเลขชุดบริการ (SSID) บนรายงานการกำหนดค่ากับ SSID ในการกำหนดค่าคอมพิวเตอร์

    3. c.

      หากหมายเลขไม่เหมือนกัน อุปกรณ์จะไม่เชื่อมต่อเครือข่ายเดียวกัน กำหนดการตั้งค่าไร้สายสำหรับเครื่องพิมพ์อีกครั้ง


แก้ปัญหา

ทำการทดสอบการวินิจฉัยเครือข่ายไร้สาย

คุณสามารถเรียกใช้การทดสอบวินิจฉัยที่มีข้อมูลเกี่ยวกับการตั้งค่าเครือข่ายไร้สายได้จากแผงควบคุมผลิตภัณฑ์

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เลือก การตั้งค่าเครือข่าย แล้วเลือก เมนูไร้สาย

  3. 3.

    เลือก ทดสอบเครือข่าย แล้วกดปุ่ม OK ผลิตภัณฑ์จะพิมพ์หน้าทดสอบที่แสดงผลลัพธ์การทดสอบ

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

  2. 2.

    เลือก การตั้งค่าเครือข่าย แล้วเลือก เมนูไร้สาย

  3. 3.

    เลือก รันทดสอบเครือข่าย ผลิตภัณฑ์จะพิมพ์หน้าทดสอบที่แสดงผลลัพธ์การทดสอบ


แก้ปัญหา

ลดคลื่นรบกวนบนเครือข่ายไร้สาย

เคล็ดลับต่อไปนี้สามารถลดคลื่นรบกวนเครือข่ายไร้สายได้:

  • •

    วางอุปกรณ์ไร้สายให้ห่างจากวัตถุโลหะขนาดใหญ่ เช่น ตู้เก็บเอกสารและอุปกรณ์ที่มีคลื่นแม่เหล็กไฟฟ้าอื่น เช่น ไมโครเวฟและโทรศัพท์ไร้สาย วัตถุเหล่านั้นสามารถรบกวนสัญญาณวิทยุได้

  • •

    วางอุปกรณ์ไร้สายให้ห่างจากสิ่งก่อสร้างขนาดใหญ่และสิ่งก่อสร้างอื่นๆ วัตถุเหล่านี้สามารถดูดซับคลื่นวิทยุและทำให้สัญญาณอ่อนลง

  • •

    วางเราเตอร์ไร้สายในตำแหน่งกึ่งกลางที่อุปกรณ์ไร้สายในเครือข่ายสามารถมองเห็นได้


แก้ปัญหา

การแก้ไขปัญหาเกี่ยวกับแฟกซ์

  • ตรวจสอบการตั้งค่าฮาร์ดแวร์
  • ส่งแฟกซ์ได้ช้า
  • คุณภาพแฟกซ์ไม่ดี
  • แฟกซ์ถูกตัดหรือพิมพ์บนสองหน้า


แก้ปัญหา

ตรวจสอบการตั้งค่าฮาร์ดแวร์

  • •

    วิธีการแก้ไขมีหลายวิธี หลังจากทำตามวิธีแก้ไขแต่ละวิธี ให้ทดลองแฟกซ์เพื่อดูว่ายังคงมีอยู่หรือไม่

  • •

    เพื่อให้แก้ไขปัญหาได้อย่างได้ผลที่สุด ให้ต่อสายโทรศัพท์จากเครื่องพิมพ์กับแจ็คโทรศัพท์ที่ผนังโดยตรง ถอดอุปกรณ์อื่นทั้งหมดที่ต่อกับเครื่องพิมพ์

  1. 1.

    ตรวจสอบว่าสายโทรศัพท์ต่อกับพอร์ตที่ถูกต้องบริเวณด้านหลังของเครื่องพิมพ์

  2. 2.

    ตรวจสอบสายโทรศัพท์โดยใช้ทดสอบแฟกซ์:

    แผงควบคุมของเครื่อง LCD

    แผงควบคุมหน้าจอสัมผัส
    • 1.

      บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    • 2.

      เลือก บริการ แล้วเลือก ใช้ทดสอบแฟกซ์ เครื่องจะพิมพ์รายงานการทดสอบแฟกซ์

    • 1.

      แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

    • 2.

      เลือก บริการ แล้วเลือก บริการแฟกซ์

    • 3.

      เลือก ใช้ทดสอบแฟกซ์ เครื่องจะพิมพ์รายงานการทดสอบแฟกซ์

    รายงานจะประกอบด้วยผลลัพธ์ที่เป็นไปได้ดังนี้:

    • •

      สำเร็จ: รายงานจะประกอบด้วยการตั้งค่าแฟกซ์ปัจจุบันทั้งหมดสำหรับตรวจสอบ

    • •

      ไม่ผ่าน: รายงานจะระบุรายละเอียดของปัญหาพร้อมให้คำแนะนำวิธีการแก้ไขปัญหา

  3. 3.

    ตรวจสอบว่าเฟิร์มแวร์ของเครื่องพิมพ์เป็นเวอร์ชันปัจจุบัน

    1. a.

      ไปที่ www.hp.com/support

    2. b.

      คลิก Drivers & Software พิมพ์หมายเลขเครื่องพิมพ์ของคุณในหน้าต่าง แล้วคลิก Search หากจำเป็น ให้คลิกรุ่นของคุณในรายการผลิตภัณฑ์ที่คล้ายกัน

      หน้า Software & Driver Downloads จะเปิด

    3. c.

      เลือกระบบปฏิบัติการของคุณจากเมนูดรอปดาวน์ แล้วคลิก Next

    4. d.

      คลิกเครื่องหมายบวกถัดจาก Firmware แล้วคลิก HP LaserJet Firmware Update Utility

    5. e.

      คลิก Download

    6. f.

      เมื่อดาวน์โหลดเสร็จสมบูรณ์ ให้ทำตามคำแนะนำบนหน้าจอเพื่อติดตั้งและเรียกใช้ยูทิลิตี

      ยูทิลิตีจะตรวจสอบการอัปเดตเฟิร์มแวร์สำหรับเครื่องพิมพ์ HP ของคุณ หากพบการอัปเดต ยูทิลิตี้จะติดตั้งการอัปเดตที่มีอยู่

    7. g.

      เมื่อการอัปเดตเฟิร์มแวร์เสร็จสมบูรณ์แล้ว ให้ลองส่งแฟกซ์อีกครั้ง

  4. 4.

    ตรวจสอบว่าตั้งค่าแฟกซ์แล้วเมื่อติดตั้งซอฟต์แวร์เครื่องพิมพ์ใหม่

    จากเครื่องคอมพิวเตอร์ ในโฟลเดอร์โปรแกรมของ HP เรียกใช้ Fax Setup Utility (ยูทิลิตี้การตั้งค่าแฟกซ์)

  5. 5.

    ตรวจสอบว่าบริการโทรศัพท์รองรับแฟกซ์อะนาล็อก

    หมายเหตุ:เครื่องพิมพ์ HP ออกแบบมาสำหรับใช้กับระบบโทรศัพท์แบบอะนาล็อกโดยเฉพาะ

    • •

      หากคุณใช้ ISDN หรือ PBX แบบดิจิตอล ให้ติดต่อผู้ให้บริการของคุณเพื่อขอรับข้อมูลเกี่ยวกับการกำหนดค่าเป็นสายแฟกซ์อะนาล็อก

    • •

      หากคุณใช้บริการ VoIP ให้เปลี่ยน ความเร็วแฟกซ์ เป็น ช้า(V.29) จากแผงควบคุม สอบถามผู้ให้บริการของคุณว่ารองรับการใช้งานแฟกซ์หรือไม่ และความเร็วแฟกซ์โมเด็มที่แนะนำให้ใช้ บางบริษัทอาจต้องใช้อะแดปเตอร์

    • •

      หากคุณใช้บริการ DSL ให้ตรวจสอบว่ามีวงจรกรองสัญญาณต่อกับสายโทรศัพท์ที่ต่อเข้ากับเครื่องพิมพ์ ติดต่อผู้ให้บริการ DSL หรือวงจรกรองสัญญาณ DSL หากคุณยังไม่มี หากคุณติดตั้งวงจรกรองสัญญาณ DSL อยู่แล้ว ให้ลองเปลี่ยนวงจรกรองสัญญาณ เนื่องจากตัวที่ติดตั้งอยู่อาจชำรุด

  6. 6.

    หากยังไม่สามารถแก้ไขปัญหาได้ ให้ค้นหาวิธีการแก้ไขปัญหาโดยละเอียดในส่วนที่ต่อจากส่วนนี้


แก้ปัญหา

ส่งแฟกซ์ได้ช้า

คุณภาพสายโทรศัพท์ของเครื่องพิมพ์ไม่ดี

  • •

    ลองส่งแฟกซ์อีกครั้งเมื่อสภาพสายโทรศัพท์ได้รับการแก้ไขแล้ว

  • •

    ตรวจสอบกับผู้ให้บริการโทรศัพท์ว่าสายโทรศัพท์รองรับแฟกซ์หรือไม่

  • •

    ใช้กระดาษขาวเป็นต้นฉบับ อย่าใช้สี เช่น สีเทา เหลือง หรือชมพู

  • •

    แบ่งงานแฟกซ์ขนาดใหญ่เป็นส่วนเล็กๆ และส่งแฟกซ์แยกกัน

  • •

    ปิดการตั้งค่า การแก้ไขข้อผิดพลาด

    แผงควบคุมของเครื่อง LCD

    แผงควบคุมหน้าจอสัมผัส
    • 1.

      บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    • 2.

      เลือก การตั้งค่าแฟกซ์ แล้วเลือก เลือกทั้งหมด

    • 3.

      เลือก การแก้ไขข้อผิดพลาด แล้วเลือก ปิด
    • 1.

      แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

    • 2.

      เลือก บริการ แล้วเลือก บริการแฟกซ์

    • 3.

      เลือก การแก้ไขข้อผิดพลาด แล้วเลือก ปิด

    หมายเหตุ:การปิด การแก้ไขข้อผิดพลาด จะทำให้คุณภาพของภาพลดลง

  • •

    เพิ่มการตั้งค่า ความเร็วแฟกซ์

    แผงควบคุมของเครื่อง LCD

    แผงควบคุมหน้าจอสัมผัส
    • 1.

      บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    • 2.

      เลือก การตั้งค่าแฟกซ์ แล้วเลือก แฟกซ์ทั้งหมด

    • 3.

      เลือก ความเร็วแฟกซ์ แล้วเลือกการตั้งค่าที่ถูกต้อง

    • 1.

      แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

    • 2.

      เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าขั้นสูง

    • 3.

      เลือก ความเร็วแฟกซ์ แล้วเลือกการตั้งค่าที่ถูกต้อง

  • •

    เปลี่ยนการตั้งค่าแฟกซ์บนแผงควบคุมให้มีความละเอียดต่ำลง

    หมายเหตุ:แฟกซ์ที่มีความละเอียดสูงกว่าอาจใช้เวลาในการส่งนานกว่าแฟกซ์ที่มีความละเอียดต่ำกว่า

    แผงควบคุมของเครื่อง LCD

    แผงควบคุมหน้าจอสัมผัส
    • 1.

      บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    • 2.

      เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าการส่งแฟกซ์

    • 3.

      เลือก ความละเอียดเริ่มต้น แล้วเลือกการตั้งค่าที่ถูกต้อง

    • 1.

      แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

    • 2.

      เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าขั้นสูง

    • 3.

      เลือก ความละเอียดแฟกซ์ แล้วเลือกการตั้งค่าที่ถูกต้อง


แก้ปัญหา

คุณภาพแฟกซ์ไม่ดี

แฟกซ์ไม่ชัดเจนหรือจางเกินไป

  • •

    เพิ่มความละเอียดแฟกซ์เมื่อส่งแฟกซ์ ความละเอียดไม่มีผลต่อแฟกซ์ที่ได้รับ

    แผงควบคุมของเครื่อง LCD

    แผงควบคุมหน้าจอสัมผัส
    • 1.

      บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    • 2.

      เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าการส่งแฟกซ์

    • 3.

      เลือก ความละเอียดเริ่มต้น แล้วเลือกการตั้งค่าที่ถูกต้อง

    • 1.

      แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

    • 2.

      เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าขั้นสูง

    • 3.

      เลือก ความละเอียดแฟกซ์ แล้วเลือกการตั้งค่าที่ถูกต้อง

    หมายเหตุ:การเพิ่มความละเอียดจะทำให้ความเร็วในการส่งช้า

  • •

    เปิดการตั้งค่า การแก้ไขข้อผิดพลาด จากแผงควบคุม

    แผงควบคุมของเครื่อง LCD

    แผงควบคุมหน้าจอสัมผัส
    • 1.

      บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    • 2.

      เลือก การตั้งค่าแฟกซ์ แล้วเลือก เลือกทั้งหมด

    • 3.

      เลือก การแก้ไขข้อผิดพลาด แล้วเลือก เปิด
    • 1.

      แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

    • 2.

      เลือก บริการ แล้วเลือก บริการแฟกซ์

    • 3.

      เลือก การแก้ไขข้อผิดพลาด แล้วเลือก เปิด

  • •

    ตรวจสอบตลับผงหมึกและเปลี่ยนตลับหมึก หากจำเป็น

  • •

    ให้ผู้ส่งปรับการตั้งค่าความคมชัดบนเครื่องแฟกซ์ที่ส่งให้เข้มขึ้น และส่งแฟกซ์อีกครั้ง


แก้ปัญหา

แฟกซ์ถูกตัดหรือพิมพ์บนสองหน้า

  • •

    ตั้งค่า ขนาดกระดาษเริ่มต้น แฟกซ์จะพิมพ์บนกระดาษขนาดเดียวตามการตั้งค่า ขนาดกระดาษเริ่มต้น

    แผงควบคุมของเครื่อง LCD

    แผงควบคุมหน้าจอสัมผัส
    • 1.

      บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    • 2.

      เลือก การตั้งค่าระบบ แล้วเลือก การตั้งค่ากระดาษ

    • 3.

      เลือก ขนาดกระดาษเริ่มต้น แล้วเลือกการตั้งค่าที่ถูกต้อง

    • 1.

      แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

    • 2.

      เลือก การตั้งค่าระบบ แล้วเลือก การตั้งค่ากระดาษ

    • 3.

      เลือก ขนาดกระดาษ แล้วเลือกการตั้งค่าที่ถูกต้อง

  • •

    กำหนดประเภทและขนาดกระดาษสำหรับถาดที่ใช้สำหรับแฟกซ์

  • •

    เปิดการตั้งค่า พอดีกับกระดาษ เพื่อพิมพ์แฟกซ์ที่มีความยาวมากขึ้นบนกระดาษ Letter หรือ A4

    แผงควบคุมของเครื่อง LCD

    แผงควบคุมหน้าจอสัมผัส
    • 1.

      บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    • 2.

      เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่ารับแฟกซ์

    • 3.

      เลือก พอดีกับกระดาษ แล้วเลือก On
    • 1.

      แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

    • 2.

      เลือก การตั้งค่าแฟกซ์ แล้วเลือก การตั้งค่าขั้นสูง

    • 3.

      เลือก พอดีกับกระดาษ แล้วเลือก On

หมายเหตุ:หากปิดการตั้งค่า พอดีกับกระดาษ และตั้งค่า ขนาดกระดาษเริ่มต้น เป็น Letter ต้นฉบับขนาด Legal จะพิมพ์สองหน้า


ชิ้นส่วน อุปกรณ์สิ้นเปลือง และอุปกรณ์เสริม

  • สั่งซื้อชิ้นส่วน อุปกรณ์เสริม และอุปกรณ์สิ้นเปลือง
  • ชิ้นส่วนเพื่อให้ลูกค้าซ่อมแซมด้วยตนเอง
  • อุปกรณ์เสริม

ไปที่ www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series หรือ www.hp.com/support/ljMFPM128series สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับผลิตภัณฑ์ของคุณ:

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ

คุณยังสามารถเข้าไปที่ www.hp.com/support สำหรับการสนับสนุนทั่วโลกและผลิตภัณฑ์อื่นๆ ของ HP


ชิ้นส่วน อุปกรณ์สิ้นเปลือง และอุปกรณ์เสริม

สั่งซื้อชิ้นส่วน อุปกรณ์เสริม และอุปกรณ์สิ้นเปลือง

ตลับผงหมึกและกระดาษของแท้จาก HP | www.hp.com/go/suresupply
สั่งซื้อชิ้นส่วนหรืออุปกรณ์เสริมของแท้ของ HP | www.hp.com/buy/parts
สั่งซื้อผ่านผู้ให้บริการ | ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP


ชิ้นส่วน อุปกรณ์สิ้นเปลือง และอุปกรณ์เสริม

ชิ้นส่วนเพื่อให้ลูกค้าซ่อมแซมด้วยตนเอง

เครื่องพิมพ์มีชิ้นส่วนสำหรับการซ่อมแซมด้วยตัวเองของลูกค้าต่อไปนี้

  • •

    ลูกค้าต้องติดตั้งชิ้นส่วนที่อยู่ในรายการเปลี่ยนด้วยตัวเองที่เป็นชิ้นส่วน บังคับ เว้นแต่คุณยินดีที่จะเสียค่าบริการให้กับช่างบริการของ HP เพื่อทำการซ่อม ชิ้นส่วนเหล่านี้ไม่มีความช่วยเหลือแบบนอกสถานที่หรือส่งกลับไปซ่อม (Return-To-Depot) ภายใต้การรับประกันผลิตภัณฑ์ของ HP

  • •

    สำหรับชิ้นส่วนที่อยู่ในรายการเปลี่ยนด้วยตัวเองที่เป็นชิ้นส่วน ตัวเลือก คุณสามารถขอรับการติดตั้งได้จากช่างบริการของ HP โดยไม่มีค่าใช้จ่ายเพิ่มเติมในระหว่างระยะเวลาการรับประกันผลิตภัณฑ์

รายการ | คำอธิบาย | ตัวเลือกในการเปลี่ยนด้วยตัวเอง | หมายเลขชิ้นส่วน
ตลับผงหมึก HP 83A | ตลับผงหมึกสำรอง | บังคับ | CF283A
ตลับผงหมึก HP 88A | ตลับหมึกผงหมึกสำรองสำหรับจีนและอินเดียเท่านั้น | บังคับ | CC388A
ชุดลูกกลิ้งดึงกระดาษ | ลูกกลิ้งดึงกระดาษสำรองสำหรับถาดป้อน | บังคับ | CZ172-65001
ชุดแผ่นแยกกระดาษ | แผ่นแยกกระดาษสำรองสำหรับถาดป้อน | บังคับ | CZ172-65010
ชุดถาดดึงกระดาษ | ถาดป้อนกระดาษสำรอง | บังคับ | CZ172-65011
ชุดส่วนยื่นสำหรับวัสดุพิมพ์ที่มีขนาดสั้น | เครื่องมือของส่วนยื่นสำหรับวัสดุพิมพ์ที่มีขนาดสั้นสำรองสำหรับถาดป้อน | บังคับ | CZ172-65012
ชุดหูโทรศัพท์สำหรับจีน | หูโทรศัพท์สำรองสำหรับรุ่นแฟกซ์ของจีน | บังคับ | CZ185-65001
ชุดหูโทรศัพท์สำหรับรัสเซีย | หูโทรศัพท์สำรองสำหรับรุ่นแฟกซ์ของรัสเซีย | บังคับ | CZ185-65010


ชิ้นส่วน อุปกรณ์สิ้นเปลือง และอุปกรณ์เสริม

อุปกรณ์เสริม

รายการ | คำอธิบาย | หมายเลขชิ้นส่วน
สาย USB | ช่องเสียบอุปกรณ์ที่เทียบเท่ากับ USB มาตรฐานขนาด 2 เมตร | C6518A


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

หัวข้อต่อไปนี้ช่วยอธิบายวิธีที่ท่านจะใช้เพื่อเลื่อนดูข้อมูลต่าง ๆ ในคู่มือผู้ใช้

  • การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic
  • ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ
  • ปุ่มวิธีลัดสำหรับแถบ Contents
  • ปุ่มวิธีลัดสำหรับแถบ Index
  • ปุ่มวิธีลัดสำหรับแถบ Search
  • ปุ่มวิธีลัดสำหรับแถบ Favorites

หมายเหตุ:

  • •

    ท่านสามารถใช้คำสั่งเมนูวิธีลัดผ่านทางแป้นพิมพ์

  • •

    ท่านยังสามารถใช้ปุ่มวิธีลัดในหน้าต่างที่สองหรือหน้าต่างที่แสดงขึ้น

  • •

    ทุกครั้งที่ท่านใช้ปุ่มวิธีลัดในแถบ Navigation แสดงว่าท่านได้ออกจากแถบ Topic ในการกลับไปที่แถบ Topic ให้กด F6

  • •

    กล่องกาเครื่องหมาย Match similar words ที่อยู่บนแถบ Search จะถูกเลือกหากท่านใช้กล่องกาเครื่องหมายนี้เพื่อการค้นหาข้อมูลขั้นสุดท้าย


การดูข้อมูลความช่วยเหลือแบบ HTML

หัวข้อต่อไปนี้เป็นข้อมูลเกี่ยวกับวิธีการใช้คู่มือผู้ใช้แบบ HTML สำหรับข้อมูลเพิ่มเติมโปรดคลิกที่หัวข้อใดหัวข้อหนึ่งต่อไปนี้

  • การหาข้อมูลความช่วยเหลือเพิ่มเติม
  • การหาหัวข้อความช่วยเหลือ
  • วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย
  • วิธีการคัดลอกหัวข้อความช่วยเหลือ
  • วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน
  • วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ
  • การใช้คำสั่งชอร์ตคัท


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic

ท่านสามารถสลับระหว่างแถบ Navigation และแถบ Topic ได้อย่างรวดเร็วด้วยการกด F6 บนแป้นพิมพ์


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ

ในการปิดวิวเวอร์ความช่วยเหลือ | ALT+F4
ในการสลับระหว่างวิวเวอร์ความช่วยเหลือและหน้าต่างอื่นที่เปิดอยู่แล้ว | ALT+TAB
ในการแสดงผลเมนู Options | ALT+O
ในการเปลี่ยนการตั้งค่าของ Microsoft Internet Explorer กล่องโต้ตอบ Internet Options มีการตั้งค่าที่เกี่ยวข้องกับการเข้าถึงระบบ ในการเปลี่ยนการตั้งค่าเหล่านี้ ให้คลิกที่แถบ General และคลิกที่คำว่า Accessibility | ALT+O และกด I
ในการซ่อนหรือแสดงแถบ Navigation | ALT+O และกด T
ในการพิมพ์หัวข้อ | ALT+O และกด P หรือคลิกขวาที่หัวข้อ และคลิก Print
ในการย้ายกลับไปที่หัวข้อก่อนหน้า | ALT+ลูกศรซ้าย หรือ ALT+O และกด B
ในการเลื่อนไปยังหัวข้อถัดไป (ในกรณีที่ท่านเพิ่งดูหัวข้อนี้) | ALT+ลูกศรขวา หรือ ALT+O และกด F
ในการเปิดหรือปิดตัวเลือกการไฮไลท์สิ่งที่ค้นหา | ALT+O และกด O
ในการฟื้นฟูหัวข้อที่ปรากฏในแถบ Topic (มีประโยชน์มากหากท่านมีลิงค์สู่เว็บเพจ) | F5 หรือ ALT+O และกด R
ในการกลับไปที่โฮมเพจ (ผู้สร้างส่วนของความช่วยเหลือสามารถระบุถึงโฮมเพจสำหรับระบบความช่วยเหลือ) | ALT+O และกด H
ในการหยุดวิวเวอร์ที่กำลังจะเปิดเพจ (มีประโยชน์มากเช่นกัน หากท่านกำลังลิงค์ไปยังเว็บและต้องการยกเลิกการดาวน์โหลดหน้า) | ALT+O และกด S
ในการข้ามไปยังหัวข้อหรือเว็บเพจที่ตั้งใจไว้แล้ว ผู้สร้างส่วนของความช่วยเหลือที่เขียนไฟล์ความช่วยเหลือ (.chm) สามารถเพิ่มลิงค์สองลิงค์ลงบนเมนู Options เพื่อเชื่อมไปยังหัวข้อหรือเว็บเพจที่สำคัญเมื่อท่านเลือกคำสั่ง Jump ท่านจะไปยังหนึ่งในหัวข้อหรือเว็บเพจเหล่านี้ | ALT+O, และกด 1 หรือ 2
ในการสลับระหว่างแถบ Navigation และแถบ Topic | F6
ในการเลื่อนดูหัวข้อ | ลูกศรชี้ขึ้นและลูกศรชี้ลง หรือหน้าขึ้น และหน้าลง
ในการเลื่อนผ่านลิงค์ทั้งหมดที่อยู่ในหัวข้อ หรือเลื่อนผ่านตัวเลือกทั้งหมดที่อยู่บนแถบ Navigation | TAB


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Contents

ในการแสดงผลแถบ Contents | ALT+C
ในการเปิดและปิดหนังสือหรือโฟลเดอร์ | เครื่องหมายบวก (+) และเครื่องหมายลบ (-) หรือ ลูกศรซ้าย และลูกศรขวา
ในการเลือกหัวข้อ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ENTER


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Index

ในการแสดงผลแถบ Index | ALT+N
ในการพิมพ์คำสำคัญที่จะไว้ใช้ค้นหาข้อมูล | ALT+W และพิมพ์คำที่ต้องการ
ในการเลือกคำสำคัญที่อยู่ในรายการ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่สัมพันธ์กัน | ALT+D


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Search

ในการแสดงผลแถบ Search | ALT+S
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | ALT+W และพิมพ์คำที่ต้องการ
ในการเริ่มต้นการค้นหา | ALT+L
ในการเลือกหัวข้อที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา | ALT+T, และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ALT+D
ตัวเลือกเหล่านี้จะแสดงผลและท่านนำมาใช้ได้เฉพาะเมื่อเปิดใช้ตัวเลือกค้นหาโดยให้ข้อมูลที่ครบถ้วนเท่านั้น
ในการค้นหาคำสำคัญที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหาก่อนหน้านี้ | ALT+U
ในการค้นหาคำที่ใกล้เคียงกับคำสำคัญ ตัวอย่างเช่น ค้นหาคำว่า "running" และ "runs" สำหรับคำสำคัญคำว่า "run" | ALT+M
ในการค้นหาเฉพาะที่หัวเรื่องของหัวข้อ | ALT+R


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Favorites

ในการแสดงผลแถบ Favorites | ALT+I
ในการเพิ่มหัวข้อที่แสดงผลในขณะนี้ไปไว้ในรายการ Favorites | ALT+A
ในการเลือกหัวข้อที่อยู่ในรายการ Favorites | ALT+P และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ALT+D
ในการย้ายหัวข้อที่เลือกออกจากรายการ | ALT+R


การดูข้อมูลความช่วยเหลือแบบ HTML

การหาข้อมูลความช่วยเหลือเพิ่มเติม

ต่อไปนี้คือข้อแนะนำในการหาข้อมูลเพิ่มเติมเมื่อท่านเปิดดูความช่วยเหลือแบบ HTML

  • •

    เพื่อจะไปยังหัวข้ออื่น หรือไปที่เว็บเพจ รายชื่อหัวข้ออื่นๆ หรือโปรแกรม ให้คลิกที่ข้อความสีที่ขีดเส้นใต้อยู่

  • •

    เพื่อดูหัวข้อที่มีข้อมูลที่เกี่ยวข้อง ให้คลิกที่คำว่า "Related Topics" ซึ่งอาจปรากฎอยู่ที่ท้ายหัวข้อ จากนั้นจึงคลิกที่หัวข้อที่ท่านต้องการดู

  • •

    หากต้องการดูว่าคำหรือวลีที่อยู่ในหัวข้ออยู่ในดัชนีหรือไม่ ให้เลือกคำคำนั้น จากนั้นกด F1

  • •

    ในขณะที่อ่านเนื้อหาจากเว็บในหน้าต่าง Topic ท่านสามารถคลิกที่ Stop หรือ Refresh ในแถบเครื่องมือเพื่อยุติการดาวน์โหลดหรือเพื่อรีเฟรชเว็บเพจได้

  • •

    สำหรับความช่วยเหลือหัวข้อที่ใช้บ่อยท่านอาจจะนำมาไว้ในหัวข้อที่ใช้บ่อย (favorites) ก็ได้

  • •

    ท่านสามารถคลิกขวาที่แถบ Contents หรือหน้าต่าง Topic เพื่อดูคำสั่งชอร์ตคัทได้


การดูข้อมูลความช่วยเหลือแบบ HTML

การหาหัวข้อความช่วยเหลือ

ในหน้าต่าง Navigation ให้คลิกที่แถบใดแถบหนึ่งต่อไปนี้

  • •

    สำหรับการดูสารบัญ ให้คลิกที่แถบ Contents สารบัญ คือรายชื่อหัวข้อสำคัญซึ่งสามารถเพิ่มเติมได้

  • •

    สำหรับการดูดัชนี ให้คลิกที่แถบ Index จากนั้นให้พิมพ์คำที่ต้องการหาหรือไล่ดูจากคำในดัชนี หัวข้อต่างๆ มักจะมีอยู่ในดัชนีมากกว่าหนึ่งที่

  • •

    หากต้องการว่าคำหรือวลีหนึ่งๆ ปรากฏอยู่ที่ใดบ้างในไฟล์ความช่วยเหลือแต่ละไฟล์ ให้คลิกที่แถบ Search แล้วพิมพ์คำคำนั้น

หมายเหตุ: คลิกที่หัวข้อในสารบัญ ดัชนี หรือผลการค้นหาเพื่อดูเนื้อหาในหัวข้อนั้นๆ


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย

  • 1.

    ให้เลือกหัวข้อความช่วยเหลือที่ท่านจะเลือกเป็นหัวข้อที่ใช้บ่อย

  • 2.

    คลิกที่แถบ Favorites จากนั้นคลิก Add

หมายเหตุ:

  • •

    เพื่อกลับไปที่หัวข้อใดๆ ที่ใช้บ่อย ให้คลิกที่แถบ Favorites เลือกหัวข้อ แล้วคลิก Display

  • •

    หากท่านต้องการเปลี่ยนชื่อหัวข้อ ให้เลือกหัวข้อนั้นๆ จากนั้นพิมพ์ชื่อใหม่ลงในกล่อง Currenttopic

  • •

    วิธีการลบหัวข้อออกจากรายการที่ใช้บ่อยคือ เลือกหัวข้อนั้นๆ จากนั้นคลิก Remove


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการคัดลอกหัวข้อความช่วยเหลือ

  • 1.

    ในหน้าต่าง Topic ให้คลิกขวาที่หัวข้อที่ท่านต้องการคัดลอก จากนั้นคลิก SelectAll

  • 2.

    คลิกขวาอีกครั้ง แล้วคลิก Copy หัวข้อดังกล่าวจะถูกบันทึกไว้ในคลิปบอร์ด

  • 3.

    เปิดเอกสารที่ท่านต้องการนำข้อมูลนั้นไปใส่ไว้

  • 4.

    วางเคอร์เซอร์ในตำแหน่งที่ท่านต้องการให้ข้อมูลปรากฏ

  • 5.

    จากเมนู Edit ให้คลิก Paste

หมายเหตุ: หากท่านต้องการคัดลอกเฉพาะข้อมูลบางส่วนในหัวข้อนั้น ให้เลือกข้อความที่ต้องการคัดลอก จากนั้นคลิกขวา และคลิก Copy


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน

คลิกขวาที่หัวข้อ และคลิก Print

หมายเหตุ: หากท่านสั่งพิมพ์จากแถบ Contents (ด้วยการคลิกขวาที่รายการแล้วคลิก Print) ท่านจะเห็นตัวเลือกที่จะให้พิมพ์เฉพาะหัวข้อปัจจุบัน หรือหัวข้อปัจจุบันรวมทั้งหัวข้อย่อยทั้งหมด


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ

มีปุ่มนาวิเกชั่นอยู่ห้าปุ่มอยู่บนแถบเครื่องมือ ท่านสามารถคลิกที่ปุ่มเหล่านี้เพื่อค้นหาหัวข้อความช่วยเหลือ เช่น

  • •

    Back แสดงหัวข้อล่าสุดที่ท่านเปิดดู

  • •

    Forward แสดงหัวข้อถัดไปในลำดับหัวข้อที่แสดงไปก่อนหน้านี้

  • •

    Next แสดงหัวข้อถัดไปของสารบัญ

  • •

    Previous แสดงหัวข้อก่อนหน้าของสารบัญ

  • •

    Home แสดงหัวข้อในโฮมเพจสำหรับไฟล์ความช่วยเหลือที่ท่านกำลังดูอยู่

  • •

    Refresh เป็นการอัพเดตเนื้อหาในเว็บที่กำลังแสดงอยู่ในหน้าต่าง Topic ขณะนี้

  • •

    Stop หยุดการดาวน์โหลดไฟล์ คลิกปุ่มนี้เพื่อหยุดการดาวน์โหลดเว็บเพจ

หมายเหตุ: แถบเครื่องมือในไฟล์ความช่วยเหลือของท่านอาจจะไม่มีปุ่มนาวิเกชั่นบางปุ่ม


การดูข้อมูลความช่วยเหลือแบบ HTML

การใช้คำสั่งชอร์ตคัท

ท่านสามารถใช้คำสั่งชอร์ตคัทได้หลายคำสั่งเพื่อแสดงและปรับเปลี่ยนข้อมูล

คำสั่ง | คำอธิบาย
คลิกขวาที่สารบัญ และคลิก OpenAll | เป็นการเปิดหนังสือหรือแฟ้มทั้งหมดในสารบัญ คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาที่สารบัญ และคลิก CloseAll | ปิดหนังสือและแฟ้มทั้งหมด คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาและคลิก Print | พิมพ์หัวข้อใดหัวข้อหนึ่ง

หมายเหตุ: ท่านสามารถเปิดดูคำสั่งประเภทนี้ได้โดยใช้คีย์บอร์ด โดยคลิกที่ SHIFT+F10 เพื่อแสดงคำสั่งชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล หรืออาจจะใช้ปุ่มเมาส์ก็ได้ โดยใช้ปุ่มเมาส์ร่วมด้วยเพื่อแสดงเมนูชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล