HP LaserJet Pro MFP M125, M126, M127, M128

Kullanım Kılavuzu


HP LaserJet Pro MFP M125, M126, M127, M128

Ticari Marka ve Telif Hakkı Bilgileri

Telif Hakkı ve Lisans

© Copyright 2015 HP Development Company, L.P.

Telif hakkı yasalarının izin verdiği durumlar dışında, önceden yazılı izin alınmadan çoğaltılması, uyarlanması veya çevrilmesi yasaktır.

Burada yer alan bilgiler önceden haber verilmeden değiştirilebilir.

HP ürünleri ve servisleriyle ilgili garantiler, söz konusu ürün ve servislerle birlikte sunulan açık garanti bildirimlerinde belirtilmiştir. Buradaki hiçbir husus ek bir garanti oluşturacak şekilde yorumlanmamalıdır. HP, teknik veya yazım hatalarından ya da eksikliklerden sorumlu değildir.

Edition 1, 11/2015

Ticari Marka Onayları

Adobe®, Acrobat® ve PostScript®, Adobe Systems Incorporated kuruluşunun ticari markalarıdır.

Apple ve Apple logosu, Apple Computer, Inc. kuruluşunun ABD ve diğer ülkelerde/bölgelerde kayıtlı ticari markalarıdır. iPod, Apple Computer, Inc. kuruluşunun ticari markasıdır. iPod yalnızca yasal veya hak sahibi tarafından izin verilmiş kopyalama içindir. Müzik hırsızlığı yapmayın.

Bluetooth kendi sahibinin mülkiyetindedir ve HP Company tarafından lisans altında kullanılabilir bir ticari markadır.

Microsoft®, Windows®, Windows® XP ve Windows Vista®; Microsoft Corporation şirketinin ABD'de tescilli ticari markalarıdır.


Ürün tanıtımı

  • Ürün karşılaştırması
  • Ürün görünümleri
  • Kontrol paneline genel bakış

HP'nin ürününüz için sunduğu kapsamlı yardım konularının tamamı için www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series veya www.hp.com/support/ljMFPM128series sayfalarına gidin:

  • •

    Sorunları çözun.

  • •

    Yazılım güncelleştirmelerini indirin.

  • •

    Destek forumlarına katılın.

  • •

    Garanti ve yasal bilgileri bulun.

Dilerseniz Dünya genelinde destek ve diğer HP ürünleriyle ilgili bilgi almak için www.hp.com/support web sitesine de gidebilirsiniz.


Ürün tanıtımı

Ürün karşılaştırması

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Kağıt yükleme | Giriş tepsisi (150 yapraklık kapasite) |  |  |  |  |
 | Standart çıkış bölmesi (100 yapraklık kapasite) |  |  |  |  |
 | Kısa kağıt uzatıcısı aracı |  |  |  |  |
Desteklenen işletim sistemleri | Windows XP, 32-bit |  |  |  |  |
 | Windows Vista, 32 bit ve 64 bit |  |  |  |  |
 | Windows 7, 32 bit ve 64 bit |  |  |  |  |
 | Windows 8, 32 bit ve 64 bit |  |  |  |  |
 | Windows 2003 Server (32-bit ve 64-bit), yalnızca yazdırma ve tarama sürücüleri |  |  |  |  |
 | Windows 2008 Server (32-bit ve 64-bit), yalnızca yazdırma ve tarama sürücüleri |  |  |  |  |
 | Windows 2012 Server, yalnızca yazdırma ve tarama sürücüleri |  |  |  |  |
 | Mac OS X v10.6.8 veya sonrası |  |  |  |  |
Desteklenen yazıcı sürücüleri HP PCLmS yazdırma sürücüsü, varsayılan yazdırma sürücüsü olarak kutu içindeki CD'de yer alır. |  |  |  |  |  |
Bağlantı | Yüksek Hızlı USB 2.0 |  |  |  |  |
 | 10/100/1000 Ethernet LAN bağlantısı |  |  |  |  |
 | Kablosuz ağ bağlantısı |  |  |  |  |
Bellek | 128 MB RAM |  |  |  |  |
Kontrol paneli ekranı | 2 satırlı LCD |  |  |  |  |
 | Renkli grafik dokunmatik ekran |  |  |  |  |
 | 2 basamaklı LED |  |  |  |  |
Yazdırma | A4 boyutunda kağıda 20 sayfa/dakika (ppm) ve Letter boyutunda kağıda 21 ppm hızında yazdırır |  |  |  |  |
Kopyala | Düz yataklı tarayıcı A4 veya Letter boyutuna kadar kağıtları destekler |  |  |  |  |
 | Belge besleyici |  |  |  |  |
 | Kopyalama çözünürlüğü inç başına 300 noktadır (dpi) |  |  |  |  |
Tarama | 1200 dpi'ye kadar tarama çözünürlüğü |  |  |  |  |
 | Renkli tarama yapar |  |  |  |  |
Faks | İki adet RJ-11 faks bağlantı noktası ile V.34 |  |  |  |  |
 | Telefon ahizesi |  |  |  |  |


Ürün tanıtımı

Ürün görünümleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ürünün önden görünümü
  • Ürünün arkadan görünümü


Ürün tanıtımı

Ürünün önden görünümü

Ürünün önden görünümü

1 | Çıkış bölmesi
2 | Tarayıcı
3 | Açma/kapatma düğmesi
4 | Kontrol paneli (kolay görüntüleme için yukarı eğilir ve türü modele göre değişir)
5 | Giriş tepsisi
6 | Belge besleyici
7 | Kısa kağıt uzatıcısı aracı


Ürün tanıtımı

Ürünün arkadan görünümü

Ürünün arka görünümü

1 | Kablo tipi güvenlik kilidi yuvası
2 | Yüksek Hızlı USB 2.0
3 | Ethernet bağlantı noktası
4 | Güç bağlantısı
5 | Faks telefon hattını ürüne bağlamak için faks "hat girişi" bağlantı noktası
6 | Bir dahili telefonu, telesekreteri veya başka bir aygıtı bağlamak için telefon "hat çıkışı" bağlantı noktası


Ürün tanıtımı

Kontrol paneline genel bakış

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw ve M128fw
  • Kontrol paneli Ana ekranı (yalnızca dokunmatik ekran)


Ürün tanıtımı

M125a, M125r, M125ra, M126a

Kontrol paneli düzeni

1

LED ekran

Kopya sayısını, kopyaların koyuluk düzeyini ve kopya boyutunu küçültme veya büyütme düzeyini görüntüler. Ayrıca dikkat edilmesi gereken sorunlar konusunda sizi uyaran hata kodlarını gösterir.

2

Yukarı ve aşağı okları

Kopya sayısını, kopyaların koyuluk düzeyini ya da kopya boyutunu küçültme veya büyütme düzeyini artırır veya azaltır.

  • •

    Kopya sayısı: 1 düzey artırmak veya azaltmak için düğmelere bir saniyeden daha kısa süreyle basın. 10 düzey artırmak veya azaltmak için düğmelere bir saniye ya da daha uzun süreyle basın.

  • •

    Kopyaların koyuluk düzeyi: 1 düzey artırmak veya azaltmak için düğmelere bir saniyeden daha kısa süreyle basın. Maksimum veya minimum değere artırmak ya da azaltmak için düğmelere bir saniye veya daha uzun süre boyunca basın.

  • •

    Kopya boyutunu küçültme veya büyütme düzeyi: %10 düzeyinde artırmak veya azaltmak için düğmelere bir saniyeden daha kısa süreyle basın. %100 düzeyinde artırmak veya azaltmak için düğmelere bir saniye ya da daha uzun süreyle basın.

3

Küçült/Büyüt kopyalama ışığı

Kopya boyutunu küçültme veya büyütme özelliğinin etkin olduğunu gösterir.

4

Daha koyu/Daha açık kopyalama ışığı

Kopya koyuluğu özelliğinin etkin olduğunu gösterir.

5

Kopya Sayısı ışığı

Kopya sayısı özelliğinin etkin olduğunu gösterir.

6

Ayarlar düğmesi

Her iş için kopya sayısı, koyuluk ve kopya boyutu gibi kopya ayarları arasında gezinir. Varsayılan ayar kopya sayısıdır. Tüm işler için varsayılan ayarları değiştirmek isterseniz bu ayara gidin, düğmeye basın ve düğmeyi 3 saniye boyunca basılı tutun. Işık yanıp sönmeye başladığında ayarı belirleyin. Ayarı kaydetmek için düğmeye yeniden basın.

7

Kopyalama Başlat düğmesi

Kopyalama işini başlatır.

8

İptal düğmesi

Geçerli işi iptal eder veya yaptığınız son ayarı kaldırır. Ürün Hazır durumdayken bu düğmeye basarak kopya ayarlarını varsayılan değerlerine sıfırlayabilirsiniz.

9

Toner düzeyi durum ışığı

Baskı kartuşundaki toner düzeyinin düşük olduğunu gösterir.

10

Dikkat ışığı

Ürünle ilgili bir sorun olduğunu gösterir.

11

Hazır ışığı

Ürünün hazır olduğunu veya işi gerçekleştirdiğini gösterir.


Ürün tanıtımı

M125nw, M125rnw, M126nw

Kontrol paneli düzeni

1 | Kablosuz düğmesi | Kablosuz özelliğini etkinleştirir/devre dışı bırakır
2 | Kurulum düğmesi | Ayarlar menüsünü açar
3 | Sol ok düğmesi | İmleci sola taşır veya menü seçeneklerinde gezinir
4 | OK düğmesi | Bir ayarı veya gerçekleştirilecek bir eylemi onaylar
5 | Sağ ok düğmesi | İmleci sağa taşır veya menü seçeneklerinde gezinir
6 | Açma/kapama düğmesi | Ürünü açar veya kapar
7 | İptal düğmesi | Ayarları temizler, geçerli işi iptal eder veya geçerli menüden çıkar
8 | Kopya Ayarları düğmesi | Kopya Ayarları menüsünü açar
9 | Açık/Koyu düğmesi | Geçerli kopyalama işinin koyuluk ayarını yapar
10 | Kopya Sayısı düğmesi | Kopya sayısını ayarlar
11 | Geri düğmesi | Önceki ekrana geri döner
12 | Kopyalama Başlat düğmesi | Kopyalama işini başlatır
13 | ePrint düğmesi | Web Hizmetleri menüsünü açar


Ürün tanıtımı

M127fn, M127fs, M128fn, M127fp, M128fp

Kontrol paneli düzeni

1 | Faks Başlat düğmesi | Faks işini başlatır
2 | Kurulum düğmesi | Ayarlar menüsünü açar
3 | Sol ok düğmesi | İmleci sola taşır veya menü seçeneklerinde gezinir
4 | OK düğmesi | Bir ayarı veya gerçekleştirilecek bir eylemi onaylar
5 | Sağ ok düğmesi | İmleci sağa taşır veya menü seçeneklerinde gezinir
6 | Açma/kapama düğmesi | Ürünü açar veya kapar
7 | İptal düğmesi | Ayarları temizler, geçerli işi iptal eder veya geçerli menüden çıkar
8 | Kopya Ayarları düğmesi | Kopya Ayarları menüsünü açar
9 | Açık/Koyu düğmesi | Geçerli kopyalama işinin koyuluk ayarını yapar
10 | Kopya Sayısı düğmesi | Kopya sayısını ayarlar
11 | Geri düğmesi | Önceki ekrana geri döner
12 | Kopyalama Başlat düğmesi | Kopyalama işini başlatır
13 | ePrint düğmesi | Web Hizmetleri menüsünü açar
14 | Sayısal tuş takımı | Faks numaralarını girmek veya menü seçeneklerini belirlemek için tuş takımını kullanın
15 | Faksı Yeniden Ara düğmesi | Önceki faks işinde kullanılan faks numarasını yeniden arar


Ürün tanıtımı

M127fw ve M128fw

Kontrol paneli düzeni

1 | Dokunmatik ekran | Ürün özelliklerine erişim sağlar ve ürünün geçerli durumunu belirtir
2 | Yardım düğmesi ve ışığı | Kontrol paneli yardım sistemine erişim sağlar
3 | Açma/kapama düğmesi | Ürünü açar veya kapar
4 | Sağ ok düğmesi | İmleci sağa kaydırır veya görüntüyü sonraki ekrana taşır NOT:Bu düğme yalnızca geçerli ekran bu özelliği kullanabiliyorsa yanar.
5 | İptal düğmesi | Ayarları temizler, geçerli işi iptal eder veya geçerli ekrandan çıkar NOT:Bu düğme yalnızca geçerli ekran bu özelliği kullanabiliyorsa yanar.
6 | Geri düğmesi ve ışığı | Önceki ekrana geri döner NOT:Bu düğme yalnızca geçerli ekran bu özelliği kullanabiliyorsa yanar.
7 | Sol ok düğmesi | İmleci sola kaydırır veya görüntüyü önceki ekrana taşır NOT:Bu düğme yalnızca geçerli ekran bu özelliği kullanabiliyorsa yanar.
8 | Ana ekran düğmesi ve ışığı | Ana ekrana erişim sağlar
9 | Kablosuz ışığı | Kablosuz ağın etkin olduğunu gösterir. Ürün kablosuz ağla bağlantı kurarken ışık yanıp söner.


Ürün tanıtımı

Kontrol paneli Ana ekranı (yalnızca dokunmatik ekran)

Ana ekran ürün özelliklerine erişim sağlar ve ürün durumunu belirtir.

NOT:Ürün yapılandırmasına bağlı olarak, Ana ekran özellikleri değişebilir. Bazı dillerde düzeni ters sırada olabilir.

Kontrol paneli düzeni

1 | HP Web Hizmetleri düğmesi | HP ePrint dahil HP Web Hizmetleri özelliklerine hızlı erişim sağlar
2 | Kurulum düğmesi | Ayarlar menüsünü açar
3 | Kablosuz düğmesi | Kablosuz menüsüne ve kablosuz durum bilgilerine erişim sağlar NOT:Kablosuz ağa bağlandığınızda, bu simge bir grup sinyal gücü çubuğuna dönüşür.
4 | Ağ düğmesi | Ağ ayarları ve bilgilerine erişim sağlar NOT:Bu düğme yalnızca ürün bir ağa bağlıysa görüntülenir.
5 | Bilgi düğmesi | Ürün durum bilgisi sağlar
6 | Sarf Malzemeleri düğmesi | Sarf malzemelerinin durumu hakkında bilgi sağlar
7 | Uygulamalar düğmesi | Belirli Web uygulamalarından doğrudan yazdırmak için Uygulamalar menüsüne erişim sağlar
8 | Ürün durumu | Genel ürün durumu hakkında bilgi sağlar
9 | Faks düğmesi | Faks özelliğine erişim sağlar
10 | Kopyala düğmesi | Kopyalama özelliğine erişim sağlar


Kağıt tepsileri

  • Desteklenen kağıt boyutları ve türleri
  • Giriş tepsisine kağıt yerleştirme

HP'nin ürününüz için sunduğu kapsamlı yardım konularının tamamı için www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series veya www.hp.com/support/ljMFPM128series sayfalarına gidin:

  • •

    Sorunları çözun.

  • •

    Yazılım güncelleştirmelerini indirin.

  • •

    Destek forumlarına katılın.

  • •

    Garanti ve yasal bilgileri bulun.

Dilerseniz Dünya genelinde destek ve diğer HP ürünleriyle ilgili bilgi almak için www.hp.com/support web sitesine de gidebilirsiniz.


Kağıt tepsileri

Desteklenen kağıt boyutları ve türleri

  • Desteklenen kağıt boyutları
  • Desteklenen kağıt türleri


Kağıt tepsileri

Desteklenen kağıt boyutları

NOT:En iyi sonuçları elde etmek için yazdırma işleminden önce yazdırma sürücüsünden doğru kağıt boyutunu ve türünü seçin.

Boyut | Boyutlar
Letter | 216x279 mm
Legal | 216x356 mm
A4 | 210x297 mm
A5 | 148x210 mm
A6 | 105x148 mm
B5 (JIS) | 182 x 257 mm
Executive | 184 x 267 mm
Kartpostal (JIS) | 100x148 mm
Çift Kartpostal (JIS) | 200 x 148 mm
16K | 184 x 260 mm
16K | 195 x 270 mm
16K | 197 x 273 mm
8,5 x 13 | 216x330 mm
Zarf No: 10 | 105x241 mm
Monarch Zarf | 98x191 mm
B5 Zarf | 176x250 mm
C5 Zarf | 162x229 mm
DL Zarf | 110x220 mm
Özel | 76x127 mm - 216x356 mm


Kağıt tepsileri

Desteklenen kağıt türleri

NOT:En iyi sonuçları elde etmek için yazdırma işleminden önce yazdırma sürücüsünden doğru kağıt boyutunu ve türünü seçin.

  • •

    Düz

  • •

    HP EcoSMART Lite

  • •

    Hafif 60-74g

  • •

    Ortalama Ağırlık 96–110g

  • •

    Ağır 111–130g

  • •

    Ekstra Ağır 131–175g

  • •

    Tek Renkli Lazer Asetat

  • •

    Etiketler

  • •

    Antetli kağıt

  • •

    Baskılı

  • •

    Delikli

  • •

    Renkli

  • •

    Pürüzlü

  • •

    Bond

  • •

    Geri dönüştürülmüş

  • •

    Zarf

  • •

    Parşömen


Kağıt tepsileri

Giriş tepsisine kağıt yerleştirme

NOT:Yeni kağıt eklerken, giriş tepsisindeki tüm kağıtları çıkardığınızdan ve desteyi düzelttiğinizden emin olun. Kağıdı havalandırmayın. Bu işlem, ürüne aynı anda birden çok kağıt yaprağı beslenmesini önleyerek sıkışmaları azaltır.

  1. 1.

    Kağıdı giriş tepsisine yüzü yukarı bakacak, üstüne önce alınacak şekilde kağıt yerleştirin.

    Kağıdın tepsi içindeki yönü, yazdırma işinin türüne bağlı olarak değişir. Daha fazla bilgi için bkz. Giriş tepsisi kağıt yönü.

    Tepsiye kağıt yerleştirin

  2. 2.

    Kağıt kılavuzlarını kağıda dayanacak şekilde ayarlayın.

Giriş tepsisi kağıt yönü
Kağıt türü | Dupleks modu | Kağıt yükleme
Baskılı veya antetli | Tek taraflı yazdırma veya iki taraflı yazdırma | Ön yüzü yukarı İlk önce üst kenar ürüne girer
Delikli | Tek taraflı yazdırma veya iki taraflı yazdırma | Ön yüzü yukarı Delikler ürünün sol tarafına doğru
Zarflar | Tek taraflı yazdırma | Ön yüzü yukarı Üst kısa kenar tepsinin sağına doğru, tırtıllı ucu ürüne en son girecek şekilde

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Küçük kağıt boyutları için tepsi ayarlaması


Kağıt tepsileri

Küçük kağıt boyutları için tepsi ayarlaması

185 mm'den (7,3 inç) daha kısa bir kağıda yazdırma yapmak için kısa kağıt uzatıcısını kullanarak giriş tepsisini ayarlayın.

  1. 1.

    Kısa kağıt uzatıcısı aracını, giriş alanının sağ tarafındaki saklama yuvasından çıkarın.

    Kısa kağıt uzatıcısını çıkarma

  2. 2.

    Aracı, giriş tepsisindeki kağıt uzunluğu kılavuzuna takın.

    Uzatıcıyı tepsiye takma

  3. 3.

    Tepsiye kağıt yerleştirin ve kağıt kılavuzlarını kağıda dayanıncaya kadar ayarlayın.

    Tepsiye kağıt yerleştirin

  4. 4.

    Kağıdı durana kadar ürünün içine doğru itin ve daha sonra, uzatıcı aracın kağıdı destekleyebilmesi için kağıt uzunluğu kılavuzunu içe doğru itin.

  5. 5.

    Kısa kağıda yazdırmanız bittiğinde, kısa kağıt uzatıcı aracını giriş tepsisinden çıkarın ve saklama yuvasına yerleştirin.

    Kısa kağıt uzatıcısını yerleştirme


Yazdırma

  • Yazdırma görevleri (Windows)
  • Yazdırma görevleri (Mac OS X)
  • Web tabanlı yazdırma
  • HP Wireless Direct Yazdırma Kurulumu

HP'nin ürününüz için sunduğu kapsamlı yardım konularının tamamı için www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series veya www.hp.com/support/ljMFPM128series sayfalarına gidin:

  • •

    Sorunları çözun.

  • •

    Yazılım güncelleştirmelerini indirin.

  • •

    Destek forumlarına katılın.

  • •

    Garanti ve yasal bilgileri bulun.

Dilerseniz Dünya genelinde destek ve diğer HP ürünleriyle ilgili bilgi almak için www.hp.com/support web sitesine de gidebilirsiniz.


Yazdırma

Yazdırma görevleri (Windows)

  • Nasıl tarama yapılır (Windows)
  • Her iki yüze elle yazdırma (Windows)
  • Yaprak başına birden fazla sayfa yazdırma (Windows)
  • Kağıt türünü seçme (Windows)
  • Ek yazdırma bilgileri


Yazdırma

Nasıl tarama yapılır (Windows)

Aşağıdaki işlem Windows için temel yazdırma işlemi açıklanmaktadır.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden ürünü seçin ve Özellikler ya da Tercihler düğmesine tıklatarak veya dokunarak yazıcı sürücüsünü açın.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

  3. 3.

    Mevcut seçenekleri yapılandırmak için yazıcı sürücüsündeki sekmelere tıklatın veya dokunun.

  4. 4.

    Tamam düğmesine tıklatarak veya dokunarak Yazdır iletişim kutusuna dönün. Yazdırılacak kopya sayısını bu ekrandan seçin.

  5. 5.

    İşi yazdırmak için Tamam düğmesini tıklatın.


Yazdırma

Her iki yüze elle yazdırma (Windows)

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden ürünü seçin ve ardından, yazdırma sürücüsünü açmak için Özellikler veya Tercihler düğmesini tıklatın veya dokunun.

    NOT:Düğmenin adı, farklı yazılım programlarına bağlı olarak değişir.

    Ürün seçimi ekranı

  3. 3.

    Yerleşim sekmesini tıklatın veya dokunun.

  4. 4.

    Her İki Yüze El ile Yazdırma açılır listesinden uygun dupleks seçeneğini belirleyin ve daha sonra, Tamam düğmesini tıklatın veya dokunun.

    Her iki yüze el ile yazdırma seçeneği

  5. 5.

    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın veya dokunun. Ürün önce belgedeki tüm sayfaların birinci yüzünü yazdırır.

    Yazdır iletişim kutusu

  6. 6.

    Yazdırılan kağıtları çıkış bölmesinden alın ve yazdırılan yüzleri aşağı gelecek, üst kenarı yazıcıya önce girecek şekilde giriş tepsisine yerleştirin.

    Yazdırılmış sayfaları tepsiye koyun

  7. 7.

    Bilgisayarda, işin ikinci yüzünü yazdırmak için Tamam düğmesini tıklatın veya dokunun.

  8. 8.

    İstenirse devam etmek için uygun kontrol paneli düğmesine dokunun veya basın.


Yazdırma

Yaprak başına birden fazla sayfa yazdırma (Windows)

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden ürünü seçin ve ardından, yazdırma sürücüsünü açmak için Özellikler veya Tercihler düğmesini tıklatın veya dokunun.

    NOT:Düğmenin adı, farklı yazılım programlarına bağlı olarak değişir.

    Ürün seçimi ekranı

  3. 3.

    Yerleşim sekmesini tıklatın veya dokunun.

  4. 4.

    Açılır listeden doğru Yön seçeneğini belirleyin.

  5. 5.

    Sayfa/Yaprak açılır listesinden yaprak başına doğru sayfa sayısını seçin ve ardından, Gelişmiş düğmesini tıklatın veya dokunun.

    Yaprak başına sayfa seçeneği

  6. 6.

    Açılır listeden doğru Sayfa Düzeni Başına Sayfa seçeneğini belirleyin.

    Yaprak başına sayfa düzeni

  7. 7.

    Açılır listeden doğru Sayfa Kenarlıkları seçeneğini belirleyin, Tamam düğmesini tıklatarak veya dokunarak Gelişmiş Seçenekler iletişim kutusunu kapatın ve daha sonra, Özellikler veya Tercihler iletişim kutusunu kapatmak için Tamam düğmesini tıklatın veya dokunun.

    Sayfa kenarlıkları seçeneği

  8. 8.

    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın veya dokunun.

    Yazdır iletişim kutusu


Yazdırma

Kağıt türünü seçme (Windows)

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden ürünü seçin ve ardından, yazdırma sürücüsünü açmak için Özellikler veya Tercihler düğmesini tıklatın veya dokunun.

    NOT:Düğmenin adı, farklı yazılım programlarına bağlı olarak değişir.

    Ürün seçimi ekranı

  3. 3.

    Kağıt/Kalite sekmesini tıklatın veya dokunun.

  4. 4.

    Ortam: açılır listesinden doğru kağıt türünü seçin ve daha sonra, Özellikler veya Tercihler iletişim kutusunu kapatmak için Tamam düğmesini tıklatın veya dokunun.

  5. 5.

    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.

    Yazdır iletişim kutusu


Yazdırma

Ek yazdırma bilgileri

Bu ürüne ilişkin destek Web sitesini ziyaret etmek ve aşağıdakilere benzer özel yazdırma görevlerini gerçekleştirmek için www.hp.com/support adresine gidin:

  • •

    Kağıt boyutu seç

  • •

    Sayfa yönünü seçme

  • •

    Kitapçık oluşturma

  • •

    Kalite ayarlarını seçme

  • •

    Sayfa kenarlıklarını seçme


Yazdırma

Yazdırma görevleri (Mac OS X)

  • Nasıl yazdırılır (Mac OS X)
  • Elle her iki yüze yazdırma (Mac OS X)
  • Kağıt başına birden fazla sayfa yazdırma (Mac OS X)
  • Kağıt türünü seçme (Mac OS X)
  • Ek yazdırma bilgileri


Yazdırma

Nasıl yazdırılır (Mac OS X)

Aşağıdaki prosedürde, Mac OS X için temel yazdırma işlemi açıklanmaktadır.

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcı menüsünden ürünü seçin.

  3. 3.

    Menülerin açılır listesini açın veya Ayrıntıları Göster öğesini tıklatın, sonra da yazdırma ayarlarını belirlemek üzere diğer menüleri seçin.

  4. 4.

    Yazdır düğmesini tıklatın.


Yazdırma

Elle her iki yüze yazdırma (Mac OS X)

NOT:Bu özellik, HP yazdırma sürücüsünü yüklerseniz kullanılabilir. AirPrint kullanıyorsanız bu özelliği kullanamayabilirsiniz.

  1. 1.

    Dosya menüsünü ve ardından, Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcı menüsünde ürünü seçin.

  3. 3.

    Menüler açılır listesini açın veya Ayrıntıları Göster'i ve ardından, Manuel Çift Taraflı menüsünü tıklatın.

  4. 4.

    Manuel Çift Taraflı kutusunu tıklatın ve ardından, bir ciltleme seçeneğini belirleyin.

  5. 5.

    Yazdır düğmesini tıklatın. Ürün önce belgedeki tüm sayfaların birinci yüzünü yazdırır.

  6. 6.

    Yazdırılan kağıtları çıkış bölmesinden alın ve yazdırılan yüzleri aşağı gelecek, üst kenarı yazıcıya önce girecek şekilde giriş tepsisine yerleştirin.

    Yazdırılmış sayfaları tepsiye koyun

  7. 7.

    Bilgisayarda, işin ikinci yüzünü yazdırmak için Devam düğmesini tıklatın.

  8. 8.

    İstenirse devam etmek için uygun kontrol paneli düğmesine dokunun.


Yazdırma

Kağıt başına birden fazla sayfa yazdırma (Mac OS X)

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcı menüsünden ürünü seçin.

  3. 3.

    Menüler açılır listesini açın veya Ayrıntıları Göster'i tıklatın ve sonra Düzen menüsünü tıklatın.

  4. 4.

    ‌Kağıt Başına Sayfa açılır listesinden, her kağıda yazdırmak istediğiniz sayfa sayısını seçin.

  5. 5.

    Yerleşim Yönü alanında, yaprak üzerindeki sayfaların sırasını ve yerleşimini seçin.

  6. 6.

    Kenarlıklar menüsünden, yaprak üzerindeki her sayfanın çevresine yazdırılacak kenarlık türünü seçin.

  7. 7.

    Yazdır düğmesini tıklatın.


Yazdırma

Kağıt türünü seçme (Mac OS X)

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcı menüsünden ürünü seçin.

  3. 3.

    Menüler açılır listesini açın veya Ayrıntıları Göster'i tıklatın ve sonra Son İşlem menüsünü tıklatın.

  4. 4.

    Ortam türü açılır listesinden bir tür seçin.

  5. 5.

    Yazdır düğmesini tıklatın.


Yazdırma

Ek yazdırma bilgileri

Bu ürüne ilişkin destek Web sitesini ziyaret etmek ve aşağıdakilere benzer özel yazdırma görevlerini gerçekleştirmek için www.hp.com/support adresine gidin:

  • •

    Yazdırma kısayolları veya ön ayarlar oluşturma ve kullanma

  • •

    Kağıt boyutunu seçme veya özel kağıt boyutu kullanma

  • •

    Sayfa yönünü seçme

  • •

    Kitapçık oluşturma

  • •

    Bir belgeyi seçilen kağıt boyutuna uyacak şekilde ölçeklendirme

  • •

    Belgenin ilk veya son sayfalarını farklı kağıda yazdırma

  • •

    Bir belgedeki filigranları yazdırma


Yazdırma

Web tabanlı yazdırma

İnternet üzerinden uzaktan yazdırma için çeşitli seçenekler kullanılabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP ePrint
  • HP ePrint yazılımı
  • AirPrint


Yazdırma

HP ePrint

Belgeleri herhangi bir e-posta özellikli aygıttan ürünün e-posta adresine e-posta eki olarak göndererek yazdırmak için HP ePrint'i kullanın.

HP ePrint'i kullanmak için ürünün şu gereksinimleri karşılaması gerekir:

  • •

    Ürün bir ağa kablolu veya kablosuz bir şekilde bağlı ve İnternet erişimine sahip olmalıdır.

  • •

    HP Web Hizmetleri üründe etkinleştirilmiş olmalı ve ürünün HP Connected kaydı yapılmış olmalıdır.

    LCD kontrol paneli

    • 1.

      Ürünün IP adresini bulun.

      • a.

        Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

      • b.

        Aşağıdaki menüleri açın:

        • •

          Ağ Kurulumu

        • •

          IP Adresini Göster

    • 2.

      HP Yerleşik Web Sunucusu'nu açmak için ürün IP adresini bilgisayardaki bir Web tarayıcısının adres satırına girin.

    • 3.

      HP Katıştırılmış Web Sunucusu'nda HP Web Hizmetleri sekmesini ve ardından Etkinleştir seçeneğini tıklatın. Ürün Web Hizmetleri'ni etkinleştirir ve bir bilgi sayfası yazdırır.

      Bilgi sayfasında HP ürününüzü HP Connected'a kaydettirmek için kullanacağınız yazıcı kodu bulunur.

    • 4.

      HP ePrint hesabı oluşturmak için www.hpconnected.com adresine gidin ve kurulum işlemini tamamlayın.

    Dokunmatik ekran kontrol paneli

    • 1.

      Ürün kontrol panelindeki Giriş ekranında Web Hizmetleri [image] düğmesine dokunun.

    • 2.

      Web Hizmetlerini Etkinleştir düğmesine dokunun. Ürün Web Hizmetleri'ni etkinleştirir ve bir bilgi sayfası yazdırır.

      Bilgi sayfasında HP ürününüzü HP Connected'a kaydettirmek için kullanacağınız yazıcı kodu bulunur.

    • 3.

      HP ePrint hesabı oluşturmak için www.hpconnected.com adresine gidin ve kurulum işlemini tamamlayın.

Daha fazla bilgi için www.hp.com/support adresine giderek ürününüze ilişkin ek bilgileri görüntüleyin.


Yazdırma

HP ePrint yazılımı

HP ePrint yazılımı bir masaüstü ya da dizüstü bilgisayardan herhangi bir HP ePrint özellikli ürüne yazdırmayı kolaylaştırır. Yazılımı yükledikten sonra uygulamanızdan Yazdırma seçeneğini açın ve yüklü yazıcılar listesinden HP ePrint seçeneğini belirleyin. Bu yazılım, HP Connected hesabınıza kayıtlı olan HP ePrint özellikli ürünleri bulmanızı kolaylaştırır. Hedef HP ürünü masanızın üzerinde ya da uzak bir yerde, örneğin, bir şubede ya da dünyanın herhangi bir yerinde olabilir.

Windows için HP ePrint yazılımı desteklenen PostScript® ürünlerde ağ (LAN ya da WAN) üzerindeki yerel ağ yazıcılarına geleneksel doğrudan IP Yazdırma işlevini de destekler.

Sürücüler ve bilgi için www.hp.com/go/eprintsoftware adresini ziyaret edin.

NOT:HP ePrint yazılımı, Mac için bir PDF iş akışı yardımcı programıdır, teknik olarak bir yazdırma sürücüsü değildir. Mac için HP ePrint yazılımı, sadece HP Connected aracılığıyla yazdırma yollarını destekler ve yerel ağ yazıcılarına geleneksel doğrudan IP Printing (IP Yazdırma) işlevini desteklemez.


Yazdırma

AirPrint

Apple'ın AirPrint özelliğini kullanarak doğrudan yazdırma, iOS 4.2 veya sonraki sürümlerde desteklenmektedir. Bir iPad, iPhone (3GS veya üstü) ya da iPod touch (üçüncü nesil veya üstü) aygıtından aşağıdaki uygulamalarda ürüne doğrudan yazdırmak için AirPrint'i kullanın:

  • •

    E-posta

  • •

    Fotoğraflar

  • •

    Safari

  • •

    iBooks

  • •

    Belirli üçüncü taraf uygulamaları

AirPrint özelliğini kullanmak için ürünün Apple aygıtı ile aynı kablosuz ağa bağlı olması gerekir. AirPrint kullanımı ve AirPrint ile uyumlu HP ürünleri hakkında daha fazla bilgi için www.hp.com/go/airprint adresini ziyaret edin.

NOT:AirPrint, USB bağlantılarını desteklemez. AirPrint, yalnızca yazdırma mobil işlevselliği sağlar. AirPrint, taramayı desteklemez.


Yazdırma

HP Wireless Direct Yazdırma Kurulumu

NOT:Bu özellik yalnızca kablosuz modellerle kullanılabilir ve bu özelliği kullanabilmesi için üründe bir ürün yazılımı güncelleştirmesinin olması gerekebilir.

HP Wireless Direct Yazdırma özelliği, kurulu bir ağa veya İnternet'e bağlantı gerektirmeden kablosuz mobil cihazınızdan HP Wireless Direct özelliği etkinleştirilmiş bir ürüne doğrudan yazdırmanızı sağlar. Aşağıdaki cihazlardan kablosuz olarak yazdırmak için HP Wireless Direct'i kullanın:

  • •

    Apple AirPrint veya HP ePrint mobil uygulamasını kullanan iPhone, iPad veya iTouch

  • •

    HP ePrint Home & Biz uygulamasını kullanarak Android veya Symbian işletim sistemine sahip mobil cihazlar

  • •

    Herhangi bir işletim sistemine sahip Wi-Fi özellikli bilgisayarlar.

HP Wireless Direct hakkında daha fazla bilgi almak için www.hp.com/go/wirelessprinting adresine gidin ve HP Wireless Direct seçeneğini tıklatın.

Kontrol panelinden HP Wireless Direct'i kurmak için aşağıdaki adımları uygulayın:

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde Tamam düğmesine basarak menüleri açın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Ağ Kurulumu

    • •

      Kablosuz Menüsü

    • •

      Kablosuz Doğrudan

  3. 3.

    Açık seçeneğini belirleyin ve Tamam düğmesine basın. Ürün ayarı kaydeder ve ardından, kontrol panelini Wireless Direct Ayarları menüsüne geri döndürür.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekrandan Kablosuz [image] düğmesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Kablosuz Menüsü

    • •

      Wireless Direct Ayarları

    • •

      Açık/Kapalı

  3. 3.

    Açık menü öğesine dokunun. Ürün ayarı kaydeder ve ardından, kontrol panelini Wireless Direct Ayarları menüsüne geri döndürür.


Kopyala

  • Kopyalama
  • Her iki yüze yazdırma (dupleks)
  • Kopya kalitesini en iyi duruma getirme
  • Kopyaların açıklığını veya koyuluğunu ayarlama (yalnızca LED kontrol paneli)
  • Kopyaları küçültme veya büyütme (yalnızca LED kontrol paneli)

HP'nin ürününüz için sunduğu kapsamlı yardım konularının tamamı için www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series veya www.hp.com/support/ljMFPM128series sayfalarına gidin:

  • •

    Sorunları çözun.

  • •

    Yazılım güncelleştirmelerini indirin.

  • •

    Destek forumlarına katılın.

  • •

    Garanti ve yasal bilgileri bulun.

Dilerseniz Dünya genelinde destek ve diğer HP ürünleriyle ilgili bilgi almak için www.hp.com/support web sitesine de gidebilirsiniz.


Kopyala

Kopyalama

LED kontrol paneli

  1. 1.

    Üründeki göstergelere uygun bir şekilde belgeyi tarayıcı camının üzerine yerleştirin.

  2. 2.

    Tarayıcıyı kapatın.

  3. 3.

    Ürün kontrol panelinde Ayarlar [image] düğmesine basın ve Kopya Sayısı [image] ışığının yandığından emin olun.

  4. 4.

    Kopya sayısını azaltmak için ok düğmelerine basın.

  5. 5.

    Kopyalama Başlat [image] düğmesine basın.

LCD kontrol paneli

  1. 1.

    Üründeki göstergelere uygun bir şekilde belgeyi tarayıcı camının üzerine yerleştirin.

  2. 2.

    Tarayıcıyı kapatın.

  3. 3.

    Ürün kontrol panelinde, Kopya Sayısı [image] düğmesine basın.

  4. 4.

    Kopya sayısını seçin.

  5. 5.

    Kopyalama Başlat [image] düğmesine basın.

Dokunmatik ekran kontrol paneli

  1. 1.

    Üründeki göstergelere uygun bir şekilde belgeyi tarayıcı camının üzerine yerleştirin.

  2. 2.

    Tarayıcıyı kapatın.

  3. 3.

    Ürün kontrol panelindeki Ana ekrandan Kopyala düğmesine dokunun.

  4. 4.

    Kopya sayısını değiştirmek için oklara dokunun veya varolan numaraya dokunun ve kopya sayısını yazın.

  5. 5.

    Kopyalamayı başlatmak için Kopyalama Başlat düğmesine dokunun.


Kopyala

Her iki yüze yazdırma (dupleks)

  1. 1.

    Üründeki göstergelere uygun bir şekilde belgeyi tarayıcı camının üzerine yerleştirin.

  2. 2.

    Tarayıcıyı kapatın.

  3. 3.

    Kopyalama işini başlatın.

    • •

      LED ve LCD kontrol panelleri: Ürünün kontrol panelinde Kopyalama Başlat [image] düğmesine basın

    • •

      Dokunmatik ekran kontrol paneli: Ürün kontrol panelindeki Ana ekrandan Kopyala düğmesine dokunun.

  4. 4.

    Yazdırılan kağıtları çıkış bölmesinden alın ve yazdırılan yüzleri aşağı gelecek, üst kenarı yazıcıya önce girecek şekilde giriş tepsisine yerleştirin.

  5. 5.

    İkinci yüzünü kopyalamak için tarayıcı camının üzerindeki orijinal belgeyi çevirin.

  6. 6.

    Kopyalama işini başlatın.

    • •

      LED ve LCD kontrol panelleri: Ürünün kontrol panelinde Kopyalama Başlat [image] düğmesine basın

    • •

      Dokunmatik ekran kontrol paneli: Ürün kontrol panelindeki Ana ekrandan Kopyala düğmesine dokunun.

  7. 7.

    Tüm sayfaları kopyalayıncaya kadar bu işlemi tekrarlayın.


Kopyala

Kopya kalitesini en iyi duruma getirme

Aşağıdaki renk kalitesi ayarları kullanılabilir.

  • •

    Otomatik Seç: Kopyalama kalitesi sizin için önemli olmadığında bu ayarı kullanın.

  • •

    Karma: Metin ve grafik karşımı içeren belgeler için bu ayarı kullanın.

  • •

    Metin: Ağırlıklı olarak metin içeren belgeler için bu ayarı kullanın. Bu, Kopyayı En İyi Duruma Getirme için varsayılan ayardır.

  • •

    Resim: Ağırlıklı olarak grafik içeren belgeler için bu ayarı kullanın.

LED kontrol paneli

  1. 1.

    Başlat düğmesini tıklatın ve ardından Programlar öğesini tıklatın.

  2. 2.

    HP ürün grubunuzu, ardından da HP Device Toolbox öğesini tıklatın.

  3. 3.

    ‌Sistem sekmesinde Kopya Kurulumu seçeneğine tıklayın.

LCD kontrol paneli

  1. 1.

    Üründeki göstergelere uygun bir şekilde belgeyi tarayıcı camının üzerine yerleştirin.

  2. 2.

    Tarayıcıyı kapatın.

  3. 3.

    Ürün kontrol panelinde Kopya Menüsü [image] düğmesine basın.

  4. 4.

    İyileştir menüsünü açın.

  5. 5.

    Seçenekler arasında gezinmek için ok düğmelerini kullanın ve ardından, seçim yapmak için Tamam düğmesine basın.

  6. 6.

    Kopyalama Başlat [image] düğmesine basın.

Dokunmatik ekran kontrol paneli

  1. 1.

    Üründeki göstergelere uygun bir şekilde belgeyi tarayıcı camının üzerine yerleştirin.

  2. 2.

    Tarayıcıyı kapatın.

  3. 3.

    Ürün kontrol panelindeki Ana ekrandan Kopyala düğmesine dokunun.

  4. 4.

    Ayarlar düğmesine dokunun ve ardından, İyileştir düğmesine giderek dokunun.

  5. 5.

    Seçenekler arasında gezinmek için ok düğmelerine dokunun ve sonra seçmek için bir seçeneğe dokunun.

  6. 6.

    Kopyalamayı başlatmak için Kopyalama Başlat düğmesine dokunun.


Kopyala

Kopyaların açıklığını veya koyuluğunu ayarlama (yalnızca LED kontrol paneli)

  1. 1.

    Ürün kontrol panelinde Koyu/Açık [image] ışığı yanana kadar devamlı Ayarlar [image] düğmesine basın.

  2. 2.

    Koyu/Açık ayarını artırmak veya azaltmak için ok düğmelerini kullanın.

NOT:Ayar iki dakika sonra varsayılan değere döner.


Kopyala

Kopyaları küçültme veya büyütme (yalnızca LED kontrol paneli)

  1. 1.

    Belgeyi tarayıcı camına yerleştirin.

  2. 2.

    Ürün kontrol panelinde Küçült/Büyüt [image] ışığı yanana kadar devamlı Ayarlar [image] düğmesine basın.

  3. 3.

    Kopya boyutunu artırmak için yukarı ok düğmesine veya azaltmak için aşağı ok düğmesine basın.

  4. 4.

    Kopyalama Başlat [image] düğmesine basın.


Tarama

  • HP Tarama yazılımını kullanarak tarama (Windows)
  • HP Tarama yazılımını kullanarak tarama (Mac OS X)

HP'nin ürününüz için sunduğu kapsamlı yardım konularının tamamı için www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series veya www.hp.com/support/ljMFPM128series sayfalarına gidin:

  • •

    Sorunları çözun.

  • •

    Yazılım güncelleştirmelerini indirin.

  • •

    Destek forumlarına katılın.

  • •

    Garanti ve yasal bilgileri bulun.

Dilerseniz Dünya genelinde destek ve diğer HP ürünleriyle ilgili bilgi almak için www.hp.com/support web sitesine de gidebilirsiniz.


Tarama

HP Tarama yazılımını kullanarak tarama (Windows)

Bilgisayarınızdaki yazılımdan tarama başlatmak için HP Tarama yazılımını kullanın. Taranan görüntüyü bir dosya olarak kaydedebilir veya başka bir yazılım uygulamasına gönderebilirsiniz.

  1. 1.

    Üründeki göstergelere uygun bir şekilde belgeyi tarayıcı camının üzerine yerleştirin.

    NOT:En iyi sonuçlar için küçük boyutlu kağıdı (Letter, A4 veya daha küçük) kağıdın uzun kenarı tarayıcı camının sol tarafıyla hizalanacak şekilde yerleştirin.

  2. 2.

    Başlat'ı ve daha sonra, Programlar'ı (veya Windows XP'de Tüm Programlar'ı) tıklatın.

  3. 3.

    HP'yi tıklatın ve sonra ürününüzü seçin.

  4. 4.

    HP Tarama'yı tıklatın, bir tarama kısayolu seçin ve gerekirse ayarları düzenleyin.

  5. 5.

    Tara'yı tıklatın.

NOT:Diğer seçeneklere erişmek için Gelişmiş Ayarlar'ı tıklatın.

Özel bir ayar kümesi oluşturup kısayol listesine kaydetmek için Yeni Kısayol Oluştur'u tıklatın.


Tarama

HP Tarama yazılımını kullanarak tarama (Mac OS X)

Tarama işlemini bilgisayarınızdaki yazılımdan başlatmak için HP Scan yazılımını kullanın.

  1. 1.

    Belgeyi üründeki göstergelere uygun şekilde tarayıcı camına yerleştirin.

    NOT:En iyi sonuçlar için küçük boyutlu kağıdı (letter, A4 veya daha küçük) uzun kenarı tarayıcı camının sol kenarına gelecek şekilde yükleyin.

  2. 2.

    Applications (Uygulamalar) klasöründeki HP klasörü içinde bulunan HP Scan yazılımını açın.

  3. 3.

    Belgeyi taramak için ekrandaki yönergeleri takip edin.

  4. 4.

    Tüm sayfaları tarama işlemini tamamladığınızda, bunları bir dosyaya kaydetmek için Bitti düğmesini tıklatın.


Faks

  • Ürünü faks için bağlama ve yapılandırma
  • Faks gönderme
  • Hızlı arama girişileri oluşturma, düzenleme ve silme

HP'nin ürününüz için sunduğu kapsamlı yardım konularının tamamı için www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series veya www.hp.com/support/ljMFPM128series sayfalarına gidin:

  • •

    Sorunları çözun.

  • •

    Yazılım güncelleştirmelerini indirin.

  • •

    Destek forumlarına katılın.

  • •

    Garanti ve yasal bilgileri bulun.

Dilerseniz Dünya genelinde destek ve diğer HP ürünleriyle ilgili bilgi almak için www.hp.com/support web sitesine de gidebilirsiniz.


Faks

Ürünü faks için bağlama ve yapılandırma

  • Ürünü bağlama
  • Ürünü yapılandırma
  • HP Faks yazılımını yükleme (Windows, isteğe bağlı)


Faks

Ürünü bağlama

Ürün analog bir aygıttır. HP, ürünün özel bir analog telefon hattıyla kullanılmasını önerir.

NOT:Bazı ülkelerde/bölgelerde, ürünle birlikte gelen telefon kablosu için bir adaptör gerekebilir.

  1. 1.

    Telefon kablosunu üründeki faks girişine [image] ve duvardaki telefon prizine bağlayın.

    Kabloyu faks girişine bağlama

  2. 2.

    (İsteğe bağlı) Bir telesekreter veya paralel telefon bağlamak için ürünün telefon girişindeki [image] lastik fişi çıkarın. Başka bir telefon kablosunu ürünün telefon girişine ve telesekreter veya paralel telefonun “hat girişi”ne bağlayın.

    Kabloyu telefon girişine bağlama


Faks

Ürünü yapılandırma

Ürünü nasıl yapılandıracağınız bağımsız faks olarak, bir telesekreter veya paralel telefonla kullanmak üzere ayarlayıp ayarlamamanıza bağlıdır.

NOT:Faks özelliğinin kullanılabilmesi için faks saati, tarihi ve başlık ayarlarının yapılandırılması gerekir.

  • Faks saatini, tarihini ve başlığını yapılandırma
  • Bağımsız faks için yapılandırma
  • Telesekreter için yapılandırma
  • Paralel telefon için yapılandırma


Faks

Faks saatini, tarihini ve başlığını yapılandırma

Yazılımı yüklerken bu ayarları yapılandırmış olabilirsiniz. Bu ayarları, ürün kontrol panelini veya HP Faks Ayar Sihirbazı'nı kullanarak istediğiniz zaman yapılandırabilirsiniz.

  • Kontrol paneli
  • HP Faks Ayar Sihirbazı (Windows)


Faks

Kontrol paneli

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Sistem Ayarları ve ardından, Saat/Tarih öğesini seçin.

  3. 3.

    12 saatlik veya 24 saatlik saati seçin.

  4. 4.

    Geçerli saati girmek için tuş takımını kullanın ve ardından, Tamam düğmesine basın.

  5. 5.

    Tarih biçimini seçin.

  6. 6.

    Geçerli tarihi girmek için tuş takımını kullanın ve ardından, Tamam düğmesine basın.

  7. 7.

    Faks Ayarları ve ardından, Faks Başlığı öğesini seçin.

  8. 8.

    Faks numaranızı girmek için tuş takımını kullanın ve ardından, Tamam düğmesine basın.

    NOT:Faks numarası için en çok 20 karakter girilebilir.

  9. 9.

    Şirket adınızı veya başlığınızı girmek için tuş takımını kullanın ve ardından, Tamam düğmesine basın.

    NOT:Faks üstbilgisi için en çok 40 karakter girilebilir.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

  2. 2.

    Faks Ayarları ve ardından, Temel Ayarlar öğesini seçin.

  3. 3.

    Tarih/Saat seçeneğini belirleyin.

  4. 4.

    12 saatlik veya 24 saatlik saati seçin.

  5. 5.

    Geçerli saati girmek için tuş takımını kullanın ve ardından, Tamam düğmesine dokunun.

  6. 6.

    Tarih biçimini seçin.

  7. 7.

    Geçerli tarihi girmek için tuş takımını kullanın ve ardından, Tamam düğmesine dokunun.

  8. 8.

    Faks Başlığı'nı seçin.

  9. 9.

    Faks numaranızı girmek için tuş takımını kullanın ve ardından, Tamam düğmesine dokunun.

    NOT:Faks numarası için en çok 20 karakter girilebilir.

  10. 10.

    Şirket adınızı veya başlığınızı girmek için tuş takımını kullanın ve ardından, Tamam düğmesine dokunun.

    Standart tuş takımında bulunmayan özel karakterleri girmek için @#$ düğmesine dokunarak özel karakterlerin bulunduğu bir tuş takımını açın.

    NOT:Faks üstbilgisi için en çok 40 karakter girilebilir.


Faks

HP Faks Ayar Sihirbazı (Windows)

  1. 1.

    Başlat'ı ve ardından Programlar'ı tıklatın.

  2. 2.

    HP'yi, ürünün adını ve ardından, Faks Ayar Sihirbazı'nı tıklatın.

  3. 3.

    Faks ayarlarını yapılandırmak için ekranda görüntülenen talimatları izleyin.


Faks

Bağımsız faks için yapılandırma

Ürünü bir bilgisayara veya ağa bağlamadan bağımsız bir faks makinesi olarak kullanabilirsiniz.

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Sistem Ayarları ve ardından, Saat/Tarih öğesini seçin.

  3. 3.

    12 saatlik veya 24 saatlik saati seçin.

  4. 4.

    Geçerli saati girmek için tuş takımını kullanın ve ardından, Tamam düğmesine basın.

  5. 5.

    Tarih biçimini seçin.

  6. 6.

    Geçerli tarihi girmek için tuş takımını kullanın ve ardından, Tamam düğmesine basın.

  7. 7.

    Faks Ayarları ve ardından, Faks Başlığı öğesini seçin.

  8. 8.

    Faks numaranızı girmek için tuş takımını kullanın ve ardından, Tamam düğmesine basın.

    NOT:Faks numarası için en çok 20 karakter girilebilir.

  9. 9.

    Şirket adınızı veya başlığınızı girmek için tuş takımını kullanın ve ardından, Tamam düğmesine basın.

    NOT:Faks üstbilgisi için en çok 40 karakter girilebilir.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekrandan Ayarlar [image] düğmesine dokunun.

  2. 2.

    Faks Ayarları ve ardından, Faks Ayar Yardımcı Programı'nı seçin.

  3. 3.

    Ekrandaki talimatları uygulayın ve her soru için doğru cevabı seçin.

    NOT:Faks numarası için en çok 20 karakter girilebilir. Faks üstbilgisi için en çok 40 karakter girilebilir.


Faks

Telesekreter için yapılandırma

Ürüne bir telesekreter bağlarsanız ürünün Yanıt İçin Çalma Sayısı ve Yanıt Modu ayarlarını yapılandırmanız gerekir. Ürünü yapılandırmak için aşağıdaki adımları izleyin.

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Faks Ayarları ve ardından, Faks Alma Ayarları'nı seçin.

  3. 3.

    Yanıt İçin Çalma Sayısı'nı seçin.

  4. 4.

    Ürünün yanıtlama çalma sayısı ayarını telesekreterin çalma sayısından en az bir çalma fazlasına ayarlayın. Çalma sayısını girmek için tuş takımını kullanın ve ardından, Tamam düğmesine basın.

  5. 5.

    Geri [image] düğmesine basarak Faks Alma Ayarları menüsüne geri dönün.

  6. 6.

    Yanıt Modu'nu seçin.

  7. 7.

    TAM seçeneğini belirleyin ve ardından, Tamam düğmesine basın.

    Bu ayarla, ürün telesekreter aramayı yanıtladıktan sonra faks tonlarını dinler. Faks tonu algılanırsa aramayı ürün yanıtlar.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekrandan Ayarlar [image] düğmesine dokunun.

  2. 2.

    Faks Ayarları ve ardından, Temel Ayarlar öğesini seçin.

  3. 3.

    Yanıt İçin Çalma Sayısı'nı seçin.

  4. 4.

    Ürünün yanıtlama çalma sayısı ayarını telesekreterin çalma sayısından en az bir çalma fazlasına ayarlayın. Çalma sayısını girmek için tuş takımını kullanın ve ardından, Tamam düğmesine dokunun.

  5. 5.

    Temel Ayarlar menüsüne dönmek için Geri [image] öğesini seçin.

  6. 6.

    Yanıt Modu'nu seçin.

  7. 7.

    TAM seçeneğini belirleyin ve ardından, Tamam düğmesine dokunun.

    Bu ayarla, ürün telesekreter aramayı yanıtladıktan sonra faks tonlarını dinler. Faks tonu algılanırsa aramayı ürün yanıtlar.


Faks

Paralel telefon için yapılandırma

Ürüne bir paralel telefon bağlarsanız bu yapılandırmayla çalışması için ürünün faks ayarlarından bazılarını değiştirmeniz gerekir. Ürünü yapılandırmak için aşağıdaki adımları izleyin.

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Faks Ayarları ve ardından, Faks Alma Ayarları'nı seçin.

  3. 3.

    Paralel Telefon'u seçin.

  4. 4.

    Açık seçeneğinin ayarlandığından emin olun.

    Bu ayar açık olduğunda, telefonun tuş takımında sırayla 1-2-3 tuşlarına basarak gelen faks aramasını alması için ürünü uyarabilirsiniz. Bu ayarı yalnızca darbeli arama kullanıyorsanız veya telefon şirketinizin 1-2-3 dizisini kullanan bir servisi varsa kapatın. Ürünle çakışması durumunda telefon şirketinin servisi çalışmaz.

  5. 5.

    Geri [image] düğmesine basarak Faks Alma Ayarları menüsüne geri dönün.

  6. 6.

    Yanıt Modu'nu seçin.

  7. 7.

    Faks/Tel seçeneğini belirleyin ve daha sonra, Tamam düğmesine basın.

    Bu ayarla, ürün tüm aramaları otomatik olarak yanıtlar ve aramanın sesli arama mı, yoksa faks araması mı olduğunu belirler. Arama bir faks aramasıysa ürün aramayı gelen bir faks araması olarak alır. Gelen aramanın sesli bir arama olduğu algılanırsa gelen sesli aramayı size bildirmek için ürün duyulabilir bir çalma sesi çıkarır.

  8. 8.

    Geri [image] düğmesine basarak Faks Alma Ayarları menüsüne geri dönün.

  9. 9.

    Faks/Tel Çalma Süresi'ni seçin.

  10. 10.

    Ürünün gelen bir sesli aramayı size bildirmek için Faks/Tel duyulabilir sesini çalmayı ne zaman durdurması gerektiğini saniye cinsinden belirleyin ve daha sonra, Tamam düğmesine basın.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekrandan Ayarlar [image] düğmesine dokunun.

  2. 2.

    Faks Ayarları ve ardından, Gelişmiş Ayarlar öğesini seçin.

  3. 3.

    Paralel Telefon'u seçin.

  4. 4.

    Açık seçeneğinin ayarlandığından emin olun.

    Bu ayar açık olduğunda, telefonun tuş takımında sırayla 1-2-3 tuşlarına basarak gelen faks aramasını alması için ürünü uyarabilirsiniz. Bu ayarı yalnızca darbeli arama kullanıyorsanız veya telefon şirketinizin 1-2-3 dizisini kullanan bir servisi varsa kapatın. Ürünle çakışması durumunda telefon şirketinin servisi çalışmaz.

  5. 5.

    Faks Ayarları menüsüne dönmek için Geri [image] öğesini iki kez seçin.

  6. 6.

    Temel Ayarlar ve ardından, Yanıt Modu'nu seçin.

  7. 7.

    Faks/Tel'i seçin.

    Bu ayarla, ürün tüm aramaları otomatik olarak yanıtlar ve aramanın sesli arama mı, yoksa faks araması mı olduğunu belirler. Arama bir faks aramasıysa ürün aramayı gelen bir faks araması olarak alır. Gelen aramanın sesli bir arama olduğu algılanırsa gelen sesli aramayı size bildirmek için ürün duyulabilir bir çalma sesi çıkarır.

  8. 8.

    Faks Ayarları menüsüne dönmek için Geri [image] öğesini iki kez seçin.

  9. 9.

    Gelişmiş Ayarlar ve ardından, Faks/Tel Çalma Süresi'ni seçin.

  10. 10.

    Ürünün gelen bir sesli aramayı size bildirmek için Faks/Tel duyulabilir sesini çalmayı ne zaman durdurması gerektiğini saniye cinsinden belirleyin.


Faks

HP Faks yazılımını yükleme (Windows, isteğe bağlı)

HP Faks yazılımıyla, aşağıdaki gereksinimleri sağladığınızda bilgisayardan elektronik belgeleri fakslayabilirsiniz:

  • •

    Ürün doğrudan bilgisayara veya bilgisayarın bağlı olduğu bir ağa bağlı.

  • •

    Ürün yazılımı bilgisayara yüklenmiş olmalıdır.

  • •

    Bilgisayarın işletim sistemi bu ürünün desteklediği bir işletim sistemi.

    NOT:Ürünle birlikte gelen HP Faks yazılımı, ürünle çalışan tek bilgisayar faks programıdır. Ürün, diğer üreticilerin ürettiği faks yazılımlarıyla uyumlu değildir.

Bilgisayarınızda HP Faks yazılımı yüklü değilse yazılımı yüklemek için aşağıdaki yöntemlerden birini kullanın.

  • •

    Yazılım CD'si: HP ürününüz ile birlikte verilen yazılım CD'sini bilgisayarınıza takın ve ekranda görüntülenen talimatları izleyin.

  • •

    Web'den indirme: www.hp.com/support adresine gidin, Sürücüler ve Yazılım'ı tıklatın ve ardından, en son HP yazılımını indirmek için ekranda görüntülenen talimatları izleyin.

NOT:Yazılım yükleyici istediğinde, HP Faks Yazılımı'nın yüklenecek yazılım bileşenlerinden biri olarak seçildiğinden emin olun.


Faks

Faks gönderme

  • Numarayı ürün kontrol panelinden el ile çevirerek faks gönderme
  • HP yazılımını kullanarak faks gönderme (Windows)

DİKKAT:Ürüne zarar vermemek için üzerinde silici bant, silici sıvı, ataç veya zımba teli bulunan orijinalleri kullanmayın. Ayrıca fotoğrafları, küçük boyuttaki orijinalleri ve hassas orijinalleri belge besleyiciye yerleştirmeyin.


Faks

Numarayı ürün kontrol panelinden el ile çevirerek faks gönderme

LCD kontrol paneli

  1. 1.

    Belgeyi yükleyin.

    • •

      Tarayıcı camına bir orijinal yüklüyorsanız yüzü aşağı bakacak şekilde, tarayıcı camının sol arka köşesine yerleştirin.

    • •

      Belge besleyiciye birden fazla sayfa yüklüyorsanız sayfaları yüzleri yukarı bakacak şekilde yükleyin ve daha sonra, kağıt kılavuzlarını kağıda dayanıncaya kadar ayarlayın.

      NOT:Aynı anda hem belge besleyici içinde hem de tarayıcı camında belgeler varsa ürün belge besleyicideki belgeyi işler, tarayıcı camındaki belgeyi işlemez.

  2. 2.

    Ürün kontrol panelinde, faks numarasını girmek için tuş takımını kullanın.

    NOT:Erişim kodları, kredi kartları veya arama kartları kullanmak için duraklatma ve arama kodları girmeye olanak sağlaması için faks numarasını el ile çevirmeniz gerekir. Uluslararası bir alıcıya faks gönderirken, duraklatma ve uluslararası arama kodları girmeye olanak sağlaması için el ile arama yapın. Hızlı aramaları; erişim kodları, kredi kartları, arama kartlarıyla veya uluslararası hedefleri aramak için kullanamazsınız.

  3. 3.

    Faks Başlat [image] düğmesine basın. Ürün faks işini başlatır.

    NOT:Tarayıcı camından faks gönderiyorsanız ve belgeniz birden çok sayfa içeriyorsa işlemi onaylamak ve ek sayfalar yüklemek için kontrol paneli bilgi istemlerini izleyin.

Dokunmatik ekran kontrol paneli

  1. 1.

    Belgeyi yükleyin.

    • •

      Tarayıcı camına bir orijinal yüklüyorsanız yüzü aşağı bakacak şekilde, tarayıcı camının sol arka köşesine yerleştirin.

    • •

      Belge besleyiciye birden fazla sayfa yüklüyorsanız sayfaları yüzleri yukarı bakacak şekilde yükleyin ve daha sonra, kağıt kılavuzlarını kağıda dayanıncaya kadar ayarlayın.

      NOT:Aynı anda hem belge besleyici içinde hem de tarayıcı camında belgeler varsa ürün belge besleyicideki belgeyi işler, tarayıcı camındaki belgeyi işlemez.

  2. 2.

    Ürün kontrol panelindeki Ana ekrandan Faks öğesini seçin.

  3. 3.

    Faks numarasını girmek için tuş takımını kullanın.

    NOT:Erişim kodları, kredi kartları veya arama kartları kullanmak için duraklatma ve arama kodları girmeye olanak sağlaması için faks numarasını el ile çevirmeniz gerekir. Uluslararası bir alıcıya faks gönderirken, duraklatma ve uluslararası arama kodları girmeye olanak sağlaması için el ile arama yapın. Hızlı aramaları; erişim kodları, kredi kartları, arama kartlarıyla veya uluslararası hedefleri aramak için kullanamazsınız.

  4. 4.

    Faks Başlat'ı seçin.

    NOT:Tarayıcı camından faks gönderiyorsanız ve belgeniz birden çok sayfa içeriyorsa işlemi onaylamak ve ek sayfalar yüklemek için kontrol paneli bilgi istemlerini izleyin.


Faks

HP yazılımını kullanarak faks gönderme (Windows)

  1. 1.

    Belgeyi yükleyin.

    • •

      Tarayıcı camına bir orijinal yüklüyorsanız yüzü aşağı bakacak şekilde, tarayıcı camının sol arka köşesine yerleştirin.

    • •

      Belge besleyiciye birden fazla sayfa yüklüyorsanız sayfaları yüzleri yukarı bakacak şekilde yükleyin ve daha sonra, kağıt kılavuzlarını kağıda dayanıncaya kadar ayarlayın.

      NOT:Aynı anda hem belge besleyici içinde hem de tarayıcı camında belgeler varsa ürün belge besleyicideki belgeyi işler, tarayıcı camındaki belgeyi işlemez.

  2. 2.

    Başlat'ı, Programlar'ı (veya Windows XP'de Tüm Programlar'ı) ve ardından, HP'yi tıklatın.

  3. 3.

    Ürün adını ve ardından, HP Faks Gönder'i tıklatın. Faks yazılımı açılır.

  4. 4.

    Bir veya daha çok alıcı için faks numarasını girin.

  5. 5.

    Şimdi Gönder'i tıklatın.


Faks

Hızlı arama girişileri oluşturma, düzenleme ve silme

Sık çevrilen faks numaralarını (100 girişe kadar) hızlı arama girişi olarak kaydedebilirsiniz.

  • Hızlı arama girişleri oluşturma ve düzenleme
  • Hızlı arama girişlerini silme


Faks

Hızlı arama girişleri oluşturma ve düzenleme

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Faks Ayarları ve ardından, Telefon Defteri seçeneğini belirleyin.

  3. 3.

    Ekle/Düzenle seçeneğini belirleyin.

  4. 4.

    Yeni giriş için atanmamış bir numara seçin ve ardından, Tamam düğmesine basın.

  5. 5.

    Girişin faks numarasını girmek için tuş takımını kullanın ve ardından, Tamam düğmesine basın.

  6. 6.

    Girişin adını girmek için tuş takımını kullanın ve ardından, Tamam düğmesine basın.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekrandan Faks düğmesine dokunun.

  2. 2.

    Faks Menüsü ve ardından, Telefon Defteri Ayarları seçeneğini belirleyin.

  3. 3.

    Tek Tek Ayar seçeneğini belirleyin.

  4. 4.

    Listeden atanmamış bir numarayı seçin.

  5. 5.

    Girişin adını girmek için tuş takımını kullanın ve ardından, Tamam düğmesine dokunun.

  6. 6.

    Girişin faks numarasını girmek için tuş takımını kullanın ve ardından, Tamam düğmesine dokunun.


Faks

Hızlı arama girişlerini silme

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Faks Ayarları ve ardından, Telefon Defteri seçeneğini belirleyin.

  3. 3.

    Sil öğesini seçin.

  4. 4.

    Silmek istediğiniz girişi seçin ve ardından, Tamam düğmesine basın.

    NOT:Tüm hızlı arama girişlerini silmek isterseniz Tümünü Sil seçeneğini belirleyin.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekrandan Faks düğmesine dokunun.

  2. 2.

    Faks Menüsü ve ardından, Telefon Defteri Ayarları seçeneğini belirleyin.

  3. 3.

    Girişi Sil öğesini seçin.

  4. 4.

    Silmek istediğiniz girişi seçin ve ardından Tamam düğmesine dokunun.

    NOT:Tüm hızlı arama girişlerini silmek isterseniz Tüm Girişleri Sil seçeneğini belirleyin.


Ürünü yönetme

  • Ürünün bağlantı türünü değiştirme (Windows)
  • HP Web Hizmetleri uygulamalarını kullanma (yalnızca dokunmatik ekranlı modeller)
  • HP Device Toolbox (Windows)
  • Mac OS X için HP Utility
  • Ürün güvenlik özellikleri
  • Ekonomi ayarları
  • Ürün kontrol panelinde bir Kartuş az veya Kartuş çok az iletisi görüntülenir
  • Toner kartuşunu değiştirme

HP'nin ürününüz için sunduğu kapsamlı yardım konularının tamamı için www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series veya www.hp.com/support/ljMFPM128series sayfalarına gidin:

  • •

    Sorunları çözun.

  • •

    Yazılım güncelleştirmelerini indirin.

  • •

    Destek forumlarına katılın.

  • •

    Garanti ve yasal bilgileri bulun.

Dilerseniz Dünya genelinde destek ve diğer HP ürünleriyle ilgili bilgi almak için www.hp.com/support web sitesine de gidebilirsiniz.


Ürünü yönetme

Ürünün bağlantı türünü değiştirme (Windows)

Ürünü zaten kullanıyorsanız ve bağlanma şeklini değiştirmek istiyorsanız, bağlantıyı ayarlamak için bilgisayarınızın masaüstündeki HP aygıtınızı yeniden yapılandırma kısayolunu kullanın. Örneğin, ürünü farklı bir kablosuz adrese, bir kablolu veya kablosuz ağa bağlanması ya da bir ağ bağlantısından bir USB bağlantısına geçmesi için yeniden yapılandırabilirsiniz. Yapılandırmayı ürün CD'sini takmadan değiştirebilirsiniz. Kurmak istediğiniz bağlantının türünü seçmenizin ardından, program doğruca ürün kurulumu yordamının değiştirilmesi gereken bölümüne gider.


Ürünü yönetme

HP Web Hizmetleri uygulamalarını kullanma (yalnızca dokunmatik ekranlı modeller)

Bu ürün için doğrudan Internet'ten yükleyebileceğiniz çeşitli yenilikçi uygulamalar vardır. Daha fazla bilgi almak ve bu uygulamaları indirmek için www.hpconnected.com adresindeki HP Connected Web sitesini ziyaret edin.

Bu özelliği kullanabilmeniz için ürün Internet bağlantısı olan bir bilgisayara veya ağa bağlı olmalıdır. HP Web Hizmetleri, üründe etkinleştirilmiş olmalıdır.

  1. 1.

    Ürün kontrol panelindeki Ana ekranda Web Hizmetleri [image] düğmesine dokunun.

  2. 2.

    Web Hizmetlerini Etkinleştir düğmesine dokunun.

    HP Connected Web sitesinden bir uygulama indirdikten sonra, uygulamayı ürün kontrol panelindeki Uygulamalar menüsünden kullanabilirsiniz. Bu işlem, hem HP Web Hizmetleri'ni hem de Uygulamalar menüsünü etkinleştirir.


Ürünü yönetme

HP Device Toolbox (Windows)

Ürün durumunu kontrol etmek, ayarları bilgisayarınızdan görüntülemek ve değiştirmek için Windows için HP Device Toolbox aracını kullanın. Bu araç, ürüne ilişkin HP Katıştırılmış Web Sunucusu'nu açar.

NOT:Bu araç, sadece ürün kurulumunu yaparken tam kurulumu tercih etmişseniz kullanılabilir. ürünün nasıl bağlandığına bağlı olarak, bazı özellikler kullanılamayabilir.

  1. 1.

    Başlat düğmesini tıklatın ve ardından Programlar öğesini tıklatın.

  2. 2.

    HP ürün grubunuzu, ardından da HP Device Toolbox öğesini tıklatın.

Sekme veya bölüm Açıklama

Giriş Sayfası sekmesi

Ürün, durum ve yapılandırma bilgilerini sağlar.

  • •

    Aygıt Durumu: Ürün durumunu ve HP sarf malzemelerinin tahmini kalan ömrünün yüzdesini gösterir.

  • •

    Sarf Malzemeleri Durumu: HP sarf malzemelerinin kalan tahmini ömür yüzdesini gösterir. Sarf malzemesinin gerçek ömrü farklı olabilir. Baskı kalitesi kabul edilemez duruma geldiğinde takmak üzere yedek hazır bulundurmayı düşünün. Baskı kalitesi kabul edilebilir olduğu sürece, sarf malzemesinin değiştirilmesi gerekmez.

  • •

    Aygıt Yapılandırması: Ürünün yapılandırma sayfasında bulunan bilgileri gösterir.

  • •

    Ağ Özeti: Ürünün ağ yapılandırması sayfasında bulunan bilgileri gösterir.

  • •

    Raporlar: Ürünün oluşturduğu yapılandırma ve sarf malzemeleri sayfalarını yazdırır.

  • •

    Olay Günlüğü: Bütün ürün olaylarının ve hataların listesini gösterir.

Sistem sekmesi

Ürünü bilgisayarınızdan yapılandırma olanağı sağlar.

  • •

    Aygıt Bilgileri: Temel ürün ve şirket bilgilerini sağlar.

  • •

    Kağıt Ayarı: Ürünün varsayılan kağıt kullanma ayarlarını değiştirir.

  • •

    Baskı Kalitesi: Ürünün varsayılan baskı kalitesi ayarlarını değiştirir.

  • •

    EcoSMART Konsolu: Uyku moduna veya Otomatik Kapanma moduna girmek için varsayılan zamanları değiştirir. Ürünün uyanmasına neden olan olayları yapılandırır.

  • •

    Kağıt Türleri: Ürünün kabul ettiği kağıt türlerine karşılık gelen yazdırma modlarını yapılandırır.

  • •

    Sistem Ayarı: Ürünün sistem varsayılanlarını değiştirir.

  • •

    Servis: Ürünün temizleme yordamını gerçekleştirir.

  • •

    Kaydet ve Geri Yükle: Ürünün geçerli ayarlarını bilgisayarınızdaki bir dosyaya kaydedin. Aynı ayarları başka bir ürüne yüklemek veya bu ayarları ileride bu ürüne geri yüklemek için bu dosyayı kullanın.

  • •

    Yönetim: Ürün parolasını belirler veya değiştirir. Ürün özelliklerini etkinleştirir veya devre dışı bırakır.

NOT:Sistem sekmesi parolayla korunuyor olabilir. Bu ürün bir ağ üzerindeyse bu sekmedeki ayarları değiştirmeden önce her zaman yöneticiye başvurun.

Yazdır sekmesi

Bilgisayarınızdan varsayılan yazdırma ayarlarını değiştirmenize olanak sağlar.

Yazdırma: Kopya sayısı ve kağıt yönü gibi, ürünün varsayılan yazdırma ayarlarını değiştirme. Bunlar, kontrol panelinde kullanılan seçeneklerin aynısıdır.

Faks sekmesi

  • •

    Telefon Defteri: Ürünün telefon defterine giriş ekleyin veya silin.

  • •

    İstenmeyen Faks Listesi: Ürüne faks göndermesi bloke etmek için faks numaralarını listeler.

  • •

    Faks Etkinliği Günlüğü: ürünün yakın geçmişteki faks etkinliğini özetler.

Ağ İşlemleri sekmesi

Bilgisayarınızdan ağ ayarlarını değiştirmenize olanak sağlar.

Ağ yöneticileri, IP tabanlı bir ağa bağlı olduğunda ürünün ağla ilgili ayarlarını denetlemek için bu sekmeyi kullanabilirler. Bu aynı zamanda ağ yöneticisinin Wireless Direct işlevini kurmasını sağlar. Ürün doğrudan bir bilgisayara bağlı değilse bu sekme görüntülenmez.

HP Web Hizmetleri sekmesi

Çeşitli Web araçlarını kurmak ve ürünle birlikte kullanmak için bu sekmeyi kullanın.


Ürünü yönetme

Mac OS X için HP Utility

Ürün ayarlarını bilgisayarınızdan görüntülemek veya değiştirmek gerektiğinde, Mac OS X için HP Utility aracını kullanın.

Ürün bir USB kablosuyla veya TCP/IP tabanlı bir ağa bağlıysa HP Utility'yi kullanabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Utility’yi açma
  • HP Utility özellikleri


Ürünü yönetme

HP Utility’yi açma

Finder seçeneğinden Applications, HP ve sonra da HP Utility seçeneğini tıklatın.

HP Utility listede yoksa açmak için aşağıdaki yordamı kullanın:

  1. 1.

    Bilgisayarda, Apple [image] menüsünü açıp, Sistem Tercihleri menüsünü ve ardından Yazdır ve Faks Gönder simgesini veya Yazdır ve Tara simgesini tıklatın.

  2. 2.

    Pencerenin sol tarafından ürünü seçin.

  3. 3.

    Seçenekler ve Sarf Malzemeleri düğmesini tıklatın.

  4. 4.

    Yardımcı Program sekmesini tıklatın.

  5. 5.

    Yazıcı Yardımcı Programını Aç düğmesini tıklatın.


Ürünü yönetme

HP Utility özellikleri

HP Utility araç çubuğu her sayfanın en üstünde görüntülenir. Araç çubuğunda şu öğeler bulunur:

  • •

    Aygıtlar: Ekranın sol tarafındaki Yazıcılar bölmesinde HP Utility tarafından bulunan Mac ürünlerini göstermek veya gizlemek için bu düğmeyi tıklatın.

  • •

    Tüm Ayarlar: HP Utility ana sayfasına dönmek için bu düğmeyi tıklatın.

  • •

    HP Destek: Bir tarayıcı açmak ve ürüne ilişkin HP destek Web sitesine gitmek için bu düğmeyi tıklatın.

  • •

    Sarf Malzemeleri: HP SureSupply Web sitesini açmak için bu düğmeyi tıklatın.

  • •

    Kayıt: HP kayıt Web sitesini açmak için bu düğmeyi tıklatın.

  • •

    Geri Dönüşüm: HP Planet Partners Geri Dönüşüm Programı Web sitesini açmak için bu düğmeyi tıklatın.

HP Utility, Tüm Ayarlar listesinden tıklatarak açtığınız sayfalardan oluşur. Aşağıdaki tabloda HP Utility ile yapabileceğiniz görevler açıklanmaktadır.

Menü Öğe Açıklama

Bilgi ve Destek

Sarf Malzemeleri Durumu

Ürünün sarf malzemeleri durumunu gösterir ve çevrimiçi sarf malzemesi sipariş etmek için bağlantılar sağlar.

Aygıt Bilgileri

Seçili ürünle ilgili, ürün Hizmet Kimliği (atanmışsa), ürün yazılımı sürümü (FW Sürümü), Seri Numarası ve IP adresini de içeren bilgileri gösterir.

Dosya Yükle

Dosyaları bilgisayardan ürüne aktarır. Aşağıdaki dosya türlerini yükleyebilirsiniz:

  • •

    HP LaserJet yazıcı komut dili (.PRN)

  • •

    Taşınabilir belge biçimi (.PDF)

  • •

    Metin (.TXT)

HP Connected

HP Connected Web sitesine erişir.

Bilgi

İleti Merkezi

Ürünle ilgili ortaya çıkan hata olaylarını görüntüler.

Yazıcı Ayarları

Otomatik Kapanma

Ürünü belirli bir süre etkinlik dışı kaldığında otomatik olarak kapanacak şekilde yapılandırın. Ürünün ayarlayacağınız dakika sayısı geçtikten sonra kapanmasını belirleyebilirsiniz.

Ağ Ayarları

IPv4 ayarları, IPv6 ayarları, Bonjour ayarları gibi ağ ayarlarını ve diğer ayarları yapılandırır.

Sarf Malzemelerinin Yönetimi

Sarf malzemeleri kullanım ömrünün sonuna yaklaştığında ürünün nasıl davranması gerektiğini yapılandırır.

Tepsilerin Yapılandırması

Her tepsi için kağıt boyutunu ve türünü değiştirir.

Ek Ayarlar

Ürüne ilişkin HP Yerleşik Web Sunucusu'nu (EWS) açar.

NOT:USB bağlantıları desteklenmez.

Faks Ayarları

Temel Faks Ayarları

Faks başlığındaki alanları ayarlar ve ürünün gelen aramaları nasıl yanıtlayacağını yapılandırır.

Önemsiz Faksları Engelleme

Engellemek istediğiniz faks numaralarını saklar.

Faks İletme

Ürünü, gelen faksları farklı bir numaraya göndermek üzere ayarlar.

Faks Günlükleri

Tüm fakslara ilişkin günlükleri görüntüler.

Faks Hızlı Aramaları

Hızlı arama listesine faks numaraları ekler.


Ürünü yönetme

Ürün güvenlik özellikleri

Ürün, kendisini güvende tutmaya, ağınızdaki kritik bilgileri korumaya ve ürünü izleme ve bakımını yapma yollarını basitleştirmeye yardımcı olan güvenlik standartlarını ve önerilen protokolleri desteklemektedir.

HP'nin güvenli görüntüleme ve yazdırma çözümleri hakkında ayrıntılı bilgi için www.hp.com/go/secureprinting adresini ziyaret edin. Bu site, güvenlik özellikleriyle ilgili teknik raporlara ve SSS belgelerine bağlantılar sağlar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ürün parolasını ayarlama veya değiştirme
  • Ürünü kilitleme


Ürünü yönetme

Ürün parolasını ayarlama veya değiştirme

Parola ayarlamak veya ağdaki bir ürünün varolan parolasını değiştirmek için HP Katıştırılmış Web Sunucusu'nu kullanın.

LCD kontrol paneli

  1. 1.

    Ürünün IP adresini bulun.

    • a.

      Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

    • b.

      Aşağıdaki menüleri açın:

      • •

        Ağ Kurulumu

      • •

        IP Adresini Göster

  2. 2.

    HP Katıştırılmış Web Sunucusu'nu açmak için ürün IP adresini Web tarayıcısının adres satırına girin.

    NOT:HP Katıştırılmış Web Sunucusu'na Windows için HP Device Toolbox veya Mac OS X için HP Utility ürünlerinden de erişebilirsiniz.

  3. 3.

    Sistem sekmesini ve ardından, Ürün Güvenliği bağlantısını tıklatın.

    NOT:Daha önce bir parola belirlenmişse parolayı girmeniz istenir. Parolayı girin ve Uygula düğmesini tıklatın.

  4. 4.

    Yeni parolayı Yeni Parola kutusuna ve Parolayı Doğrulayın kutusuna girin.

  5. 5.

    Pencerenin altında, parolayı kaydetmek için Uygula düğmesini tıklatın.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün IP adresini bulmak için ürün kontrol panelindeki Ana ekrandan Ağ [image] düğmesine dokunun.

  2. 2.

    HP Katıştırılmış Web Sunucusu'nu açmak için ürün IP adresini Web tarayıcısının adres satırına girin.

    NOT:HP Katıştırılmış Web Sunucusu'na Windows için HP Device Toolbox veya Mac OS X için HP Utility ürünlerinden de erişebilirsiniz.

  3. 3.

    Sistem sekmesini ve ardından, Ürün Güvenliği bağlantısını tıklatın.

    NOT:Daha önce bir parola belirlenmişse parolayı girmeniz istenir. Parolayı girin ve Uygula düğmesini tıklatın.

  4. 4.

    Yeni parolayı Yeni Parola kutusuna ve Parolayı Doğrulayın kutusuna girin.

  5. 5.

    Pencerenin altında, parolayı kaydetmek için Uygula düğmesini tıklatın.


Ürünü yönetme

Ürünü kilitleme

  1. ▲

    Ürünün arkasındaki yuvaya bir güvenlik kablosu takabilirsiniz.

    Kablo tipi kilit yuvası


Ürünü yönetme

Ekonomi ayarları

  • EconoMode ile yazdırma
  • Uyku/Otomatik Kapanma ayarını yapılandırma


Ürünü yönetme

EconoMode ile yazdırma

Bu ürün belge taslaklarını yazdırmak için EconoMode seçeneği içerir. EconoMode kullanmak daha az toner kullanımı sağlayabilir. Ancak, EconoMode kullanımı baskı kalitesini de azaltabilir.

HP, EconoMode'un sürekli kullanılmasını önermez. EconoMode sürekli kullanılırsa tonerin ömrü, toner kartuşu içindeki mekanik parçaların ömründen daha uzun olabilir. Baskı kalitesi düşmeye başlar ve istenmeyen bir hale gelirse toner kartuşunu değiştirin.

NOT:Bu seçenek yazıcı sürücünüzde mevcut değilse bunu HP Katıştırılmış Web Sunucusu'nu kullanarak ayarlayabilirsiniz.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Ürünü seçin ve ardından Özellikler'i veya Tercihler düğmesini tıklatın.

  3. 3.

    Kağıt/Kalite sekmesini tıklatın.

  4. 4.

    EconoMode onay kutusunu tıklatın.


Ürünü yönetme

Uyku/Otomatik Kapanma ayarını yapılandırma

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Enerji Ayarları

    • •

      Uyku/Otomatik Kapanma Moduna Geçme Süresi

  3. 3.

    Ok tuşlarını kullanarak Uyku/Otomatik Kapanma gecikme süresini seçin ve ardından Tamam düğmesine basın.

    NOT:Varsayılan değer 15 Dakika'dır.

  4. 4.

    Ürün, iş gönderildiğinde veya ürün kontrol panelinde bir düğmeye bastığınızda otomatik olarak uyanır. Ürünün uyanmasına neden olan olayları değiştirebilirsiniz. Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Enerji Ayarları

    • •

      Uyanma/Otomatik Açılma Etkinlikleri

    Bir uyandırma etkinliğini kapatmak için etkinliği seçin ve ardından Hayır seçeneğini belirleyin.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Enerji Ayarları

    • •

      Uyku/Otomatik Kapanma Moduna Geçme Süresi

  3. 3.

    Uyku/Otomatik Kapanma gecikme süresini seçin.

    NOT:Varsayılan değer 15 Dakika'dır.

  4. 4.

    Ürün, iş aldığında veya ürün kontrol paneli ekranına dokunduğunuzda otomatik olarak uyanır. Ürünün uyanmasına neden olan olayları değiştirebilirsiniz. Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Enerji Ayarları

    • •

      Uyanma/Otomatik Açılma Etkinlikleri

    Bir uyandırma etkinliğini kapatmak için etkinliği seçin ve ardından Hayır seçeneğini belirleyin.


Ürünü yönetme

Ürün kontrol panelinde bir Kartuş az veya Kartuş çok az iletisi görüntülenir

Ürün kontrol panelinde bir Kartuş az veya Kartuş çok az iletisi görüntülenir ve ürün yazdırmaz.

NOT:Toner düzeyi uyarıları ve göstergeler yalnızca planlama amacıyla tahminler sağlar. Bir göstergenin düşük toner düzeyi bildirmesi halinde, olası yazdırma gecikmelerini önlemek için bir yedek kartuş hazır bulundurun. Baskı kalitesi kabul edilemez hale gelene kadar kartuşları değiştirmeniz gerekmez.

HP toner kartuşu “çok az” düzeyine geldiğinde HP’nin bu toner kartuşuyla ilgili Yüksek Koruma Garantisi sona erer.

Ürünün sarf malzemeleri Çok Az durumuna ulaştığında vereceği tepkiyi değiştirebilirsiniz. Yeni bir toner kartuşu taktığınızda, bu ayarları yeniden yapmanız gerekmez.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Çok Düşük ayarlarını etkinleştirme veya devre dışı bırakma


Ürünü yönetme

Çok Düşük ayarlarını etkinleştirme veya devre dışı bırakma

Varsayılan ayarları istediğiniz zaman etkinleştirebilir veya devre dışı bırakabilirsiniz ve yeni bir toner kartuşu taktığınızda yeniden etkinleştirmeniz gerekmez.

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Sarf Malzemesi Ayarları

    • •

      Siyah Kartuş

    • •

      Çok Az Ayarı

  3. 3.

    Aşağıdaki seçeneklerden birini belirleyin ve Tamam düğmesine basın:

    • •

      Ürünü, toner kartuşu değiştirilene kadar yazdırmayı durduracak şekilde ayarlamak için Durdur seçeneğini belirleyin.

    • •

      Ürünü, yazdırmayı durduracak ve toner kartuşunun değiştirilmesini isteyecek şekilde ayarlamak için Sor seçeneğini belirleyin. İstemi onaylayıp yazdırmaya devam edebilirsiniz.

    • •

      Ürünü, toner kartuşu çok azaldığında sizi uyaracak ancak yazdırmaya devam edecek şekilde ayarlamak için Devam seçeneğini belirleyin.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Sarf Malzemesi Ayarları

    • •

      Siyah Kartuş

    • •

      Çok Az Ayarı

  3. 3.

    Aşağıdaki seçeneklerden birini belirtin:

    • •

      Ürünü, toner kartuşu değiştirilene kadar yazdırmayı durduracak şekilde ayarlamak için Durdur seçeneğini belirleyin.

    • •

      Ürünü, yazdırmayı durduracak ve toner kartuşunun değiştirilmesini isteyecek şekilde ayarlamak için Sor seçeneğini belirleyin. İstemi onaylayıp yazdırmaya devam edebilirsiniz.

    • •

      Ürünü, toner kartuşu çok azaldığında sizi uyaracak ancak yazdırmaya devam edecek şekilde ayarlamak için Devam seçeneğini belirleyin.

Faks özellikli modellerde ürün Durdur seçeneğine ayarlandığında, ürününüz durdurulmuşken belleğin saklayabileceğinden daha fazla faks almışsa yeni kartuş takıldıktan sonra faksların yazdırılmama riski vardır.

Faks özellikli modellerde ürün Sor seçeneğine ayarlandığında, ürününüz onaylama istemi için beklerken belleğin saklayabileceğinden daha fazla faks almışsa yeni kartuş takıldıktan sonra faksların yazdırılmama riski vardır.

HP toner kartuşu Çok Az düzeyine geldiğinde, HP'nin bu toner kartuşuyla ilgili Yüksek Koruma Garantisi sona erer. HP toner kartuşu Çok Az düzeyindeyken Devam modunda kullanıldığında baskıda veya kartuşta oluşan tüm bozukluklar, HP Baskı Kartuşu Garanti Bildirimi koşulları altında, toner kartuşunun üretiminde kullanılan malzeme veya işçilikten kaynaklanan bozukluk olarak kabul edilmez.


Ürünü yönetme

Toner kartuşunu değiştirme

Bir toner kartuşu kullanım ömrünün sonuna yaklaştığında, yenisini sipariş etmeniz bildirilir. Tonerin yeniden dağıtılması kabul edilebilir baskı kalitesi sağlamayana kadar mevcut kartuşla yazdırmaya devam edebilirsiniz.

  1. 1.

    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini kaldırma

  2. 2.

    Üst kapağı açın.

    Üst kapağı açma

  3. 3.

    Toner kartuşunu çıkarın.

    Toner kartuşunu çıkarın

  4. 4.

    Yeni toner kartuşunu ambalajından çıkarın. Kullanılmış toner kartuşunu geri dönüşüm için poşetine koyun.

    Yeni toner kartuşunu paketten çıkarın

  5. 5.

    Toner kartuşunu iki yanından tutun ve yavaşça sallayarak tonerin dağılmasını sağlayın.

    DİKKAT:Perdeye veya silindirin yüzeyine dokunmayın.

    Toner kartuşunu yavaşça sallayın

  6. 6.

    Kartuşun sol tarafındaki kulakçığı kırılıp serbest kalana kadar bükün. Bant kartuştan tümüyle çıkana kadar kulakçığı çekin. Kulakçığı ve bandı, geri dönüşüme göndermek üzere toner kartuşu kutusuna koyun.

    Koruma bandını çıkarın

  7. 7.

    Toner kartuşunu ürünün içindeki işaretlerle hizalayın ve sıkıca oturana kadar itin.

    Toner kartuşunu takın

  8. 8.

    Üst kapağı kapatın.

    Üst kapağı kapatma

  9. 9.

    Tarayıcı düzeneğini indirin.

    Tarayıcı düzeneğini indirme


Sorunları çözme

  • Kontrol paneli yardım sistemi (yalnızca dokunmatik ekran modelleri)
  • Kontrol paneli ışığı düzenlerini yorumlama (yalnızca LED modeli)
  • Baskı bilgisi sayfaları
  • Fabrika varsayılan ayarlarını geri yükleme
  • Kağıt besleme veya sıkışması sorunlarını çözme
  • Giriş tepsisinden sıkışmaları temizleme
  • Toner kartuşu alanındaki sıkışmaları giderme
  • Çıkış bölmesindeki sıkışmaları giderme
  • Belge besleyicideki sıkışmaları giderme
  • Baskı kalitesini artırma
  • Kopyalama ve tarama kalitesini iyileştirme
  • Faks görüntü kalitesini artırma
  • Kablolu ağ sorunlarını çözme
  • Kablosuz ağ sorunlarını çözme
  • Faks sorunlarını çözme

HP'nin ürününüz için sunduğu kapsamlı yardım konularının tamamı için www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series veya www.hp.com/support/ljMFPM128series sayfalarına gidin:

  • •

    Sorunları çözun.

  • •

    Yazılım güncelleştirmelerini indirin.

  • •

    Destek forumlarına katılın.

  • •

    Garanti ve yasal bilgileri bulun.

Dilerseniz Dünya genelinde destek ve diğer HP ürünleriyle ilgili bilgi almak için www.hp.com/support web sitesine de gidebilirsiniz.


Sorunları çözme

Kontrol paneli yardım sistemi (yalnızca dokunmatik ekran modelleri)

Ürün, her ekranın nasıl kullanılacağını açıklayan dahili bir Yardım sistemine sahiptir. Yardım sistemini açmak için ekranın sağ üst köşesindeki Yardım düğmesine [image] dokunun.

Yardım, bazı ekranlar için özel konuları arayabileceğiniz genel bir menü açar. Menüdeki düğmelere dokunarak menü yapısı içinde dolaşabilirsiniz.

Bazı Yardım ekranlarında, sıkışmaları giderme gibi işlemlerde size yol gösteren animasyonlar vardır.

Yardım, tek tek işlerin ayarını içeren ekranlar için ekranla ilgili seçeneklerin açıklandığı bir konu açar.

Ürün hata veya uyarı verirse sorunu açıklayan iletiyi açmak için Yardım [image] düğmesine dokunun. İleti ayrıca sorunu çözmeye yardımcı olacak yönergeler de içerir.


Sorunları çözme

Kontrol paneli ışığı düzenlerini yorumlama (yalnızca LED modeli)

Ürünle ilgilenilmesi gerekiyorsa kontrol paneli ekranında bir hata kodu görünür.

Durum ışığı açıklamaları
LED ışığı kapalı | "Işık kapalı" simgesi
LED ışığı yanıyor | "Işık yanıyor" simgesi
LED ışığı yanıp sönüyor | "Işık yanıp sönüyor" simgesi

Kontrol paneli ışığı düzenleri
Işık durumu Hata kodu Ürünün durumu İşlem

Tüm ışıklar kapalı.

Tüm LED ışıkları kapalı

Ürün kapatılmış veya düşük güç modunda.

Güç düğmesine basarak ürünü açın.

Hazır ve dikkat ışıkları yanıp sönüyor.

Hazır ve dikkat LED ışıkları yanıp sönüyor

Biçimlendiricinin başlatılması sırasında veya ürün bir temizleme sayfasını işlerken durum ışıkları bir çevrim halinde yanıyor.

Herhangi bir işlem yapılması gerekmiyor. Başlatma sürecinin sona ermesini bekleyin. Başlatma süreci sona erdiğinde, ürün hazır durumuna girmelidir.

Hazır ışığı yanıyor.

Hazır LED ışığı yanıyor

Ürün hazır durumda.

Herhangi bir işlem yapılması gerekmiyor. Ürün bir yazdırma işi almaya hazır.

Hazır ışığı yanıp sönüyor.

Hazır LED ışığı yanıp sönüyor

Ürün veri almakta veya işlemekte.

Herhangi bir işlem yapılması gerekmiyor. Ürün bir yazdırma işi almakta veya işlemekte.

Dikkat ışığı yanıp sönüyor.

Dikkat LED ışığı yanıp sönüyor

E0

Üründe kağıt sıkışmış.

Sıkışmayı giderin.

E1

Giriş tepsisi boş.

Tepsiyi doldurun.

E2

Kapak açıktır.

Baskı kartuşu kapağının tam kapalı olduğunu doğrulayın.

E4

Toner kartuşu çok az.

Devam etmek veya toner kartuşunu değiştirmek için Kopyalama Başlat düğmesine basın.

E5

Toner kartuşu çok az.

Toner kartuşunu değiştirin.

H0

Ürün elle besleme modunda.

Giriş tepsisine doğru kağıt türünü ve boyutunu yükleyin. Devam etmek için Kopyalama Başlat düğmesine basın.

H1

Ürün bir el ile dupleksleme işini işliyor.

İkinci yüzleri yazdırmak üzere sayfaları giriş tepsisine yerleştirin. Devam etmek için Kopyalama Başlat düğmesine basın.

Dikkat ve toner ışıkları yanıp sönüyor.

Dikkat ve toner LED ışıkları yanıp sönüyor

E3

Yazıcı kartuşu yok veya düzgün takılmamış.

Baskı kartuşunu takın.

Toner ışığı yanıyor.

Toner LED ışığı yanıyor

Yazıcı kartuşu, tahmini kullanım ömrünün sonuna ulaşmıştır. Sarf malzemesi bu duruma geldiğinde, söz konusu sarf malzemesi için HP'nin Yüksek Koruma Garantisi sona erer.

Baskı kalitesi kabul edilebilir düzeydeyse baskı kartuşunu şimdilik değiştirmeniz gerekmez.

Dikkat ve hazır ışıkları açık.

Dikkat ve hazır LED ışıkları yanıyor

E6

E7

E8

E9

Ürün, kendi kendine düzeltemeyeceği önemli bir hatayla karşılaştı.

  • 1.

    Ürünü kapatın veya elektrik kablosunu üründen çıkarın.

  • 2.

    30 saniye bekleyin ve ardından ürünü çalıştırın veya güç kablosunu yeniden ürüne bağlayın.

  • 3.

    Ürünün başlamasını bekleyin.

Hata devam ederse HP müşteri desteğiyle görüşün.


Sorunları çözme

Baskı bilgisi sayfaları

Bilgi sayfaları ürünün belleğinde bulunur. Bu sayfalar ürünle ilgili sorunları anlamaya ve gidermeye yardımcı olur.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yapılandırma sayfası
  • Sarf malzemeleri durumu sayfası


Sorunları çözme

Yapılandırma sayfası

Yapılandırma sayfasında geçerli ürün ayarları ve özellikleri listelenir. Bu sayfa bir günlük durum raporu da içerir. Bir yapılandırma sayfası yazdırmak için aşağıdakileri yapın:

LED kontrol paneli

  1. 1.

    Ürünün kontrol panelinden İptal [image] düğmesini 10 saniye boyunca basılı tutun.

  2. 2.

    İptal [image] düğmesini bırakın.

LCD kontrol paneli

  1. 1.

    Ürünün kontrol panelinden Ayarlar [image] düğmesine basın.

  2. 2.

    Raporlar menüsünü açın.

  3. 3.

    Ok tuşlarını kullanarak Yapılandırma Raporu seçeneğini belirleyin ve ardından raporu yazdırmaya başlamak için Tamam düğmesine basın.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

  2. 2.

    Raporlar menüsüne dokunun.

  3. 3.

    Yapılandırma Raporu düğmesine dokunun.


Sorunları çözme

Sarf malzemeleri durumu sayfası

LED kontrol paneli

  1. 1.

    Ürünün kontrol panelinden İptal [image] düğmesini 10 saniye boyunca basılı tutun.

  2. 2.

    İptal [image] düğmesini bırakın.

    Sarf malzemeleri durumu sayfası, yapılandırma sayfası yazdırıldıktan sonra yazdırılır.

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Raporlar

    • •

      Sarf malzemeleri durumu

  3. 3.

    Ok tuşlarını kullanarak Sarf malzemeleri durumu sayfasını yazdır öğesini seçin ve ardından, Tamam düğmesine basın.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekrandan Sarf Malzemeleri [image] düğmesine dokunun.

  2. 2.

    Sarf malzemeleri durumu sayfasını yazdırmak için Raporla düğmesine dokunun.


Sorunları çözme

Fabrika varsayılan ayarlarını geri yükleme

Fabrika varsayılan ayarlarının geri yüklenmesi, tüm ürün ve ağ ayarlarını fabrika varsayılan ayarlarına döndürür. Sayfa sayısını, tepsi boyutunu veya dili sıfırlamaz. Ürünü fabrika çıkışı varsayılan ayarlarına döndürmek için buradaki adımları izleyin.

DİKKAT:Fabrika varsayılan ayarlarının geri yüklenmesi, tüm ayarları fabrika varsayılan ayarlarına döndürür ve ayrıca belleğe depolanmış olan tüm sayfaları siler.

LCD kontrol paneli

  1. 1.

    Ürünün kontrol panelinden Ayarlar [image] düğmesine basın.

  2. 2.

    Hizmet menüsünü açın.

  3. 3.

    Varsayılanları Geri Yükle seçeneğini belirleyin ve ardından Tamam düğmesine dokunun.

    Ürün otomatik olarak yeniden başlatılır.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Giriş ekranında Ayarlar [image] düğmesine dokunun.

  2. 2.

    Servis menüsüne dokunun.

  3. 3.

    Varsayılanları Geri Yükle seçeneğini belirleyin ve ardından Tamam düğmesine dokunun.

    Ürün otomatik olarak yeniden başlatılır.


Sorunları çözme

Kağıt besleme veya sıkışması sorunlarını çözme

Üründe kağıt besleme veya sıkışmalarla ilgili yinelenen sorunlar ortaya çıkıyorsa aşağıdaki bilgileri kullanarak oluşan sorunların sayısını azaltın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ürün kağıt almıyor
  • Ürün birden çok kağıt yaprağı alıyor
  • Sık veya yinelenen kağıt sıkışmaları
  • Kağıt sıkışmalarını önleme


Sorunları çözme

Ürün kağıt almıyor

Ürün tepsiden kağıt almıyorsa şu çözümleri deneyin.

  • 1.

    Ürünü açın ve sıkışmış kağıtları çıkarın.

  • 2.

    Tepsiye, işinize uygun boyutta kağıt yerleştirin.

  • 3.

    Ürün kontrol panelinde kağıt boyutu ve kağıt türünün doğru belirlendiğinden emin olun.

  • 4.

    Tepsideki kağıt kılavuzlarının kağıt boyutuna göre ayarlandığından emin olun. Kılavuzları tepsi içindeki doğru girintilere denk getirin.

  • 5.

    Ürünün, kağıdı elle beslemek üzere bir istemi onaylamanızı bekleyip beklemediğini görmek için ürün kontrol paneline bakın. Kağıt yükleyin ve devam edin.

  • 6.

    Kağıt alma silindiri ve ayırma dolgusu kirlenmiş olabilir.


Sorunları çözme

Ürün birden çok kağıt yaprağı alıyor

Ürün tepsiden birden çok kağıt yaprağı alıyorsa şu çözümleri deneyin.

  • 1.

    Kağıt yığınını tepsiden çıkarın, esnetin, 180 derece döndürün ve ters çevirin. Kağıdı havalandırmayın. Kağıt yığınını tepsiye geri koyun.

  • 2.

    Bu üründe yalnızca HP özelliklerine uygun kağıt kullanın.

  • 3.

    Kırışık olmayan, katlanmamış ve zarar görmemiş kağıt kullanın. Gerekirse farklı ambalajdaki kağıdı kullanın.

  • 4.

    Tepsinin aşırı doldurulmadığından emin olun. Doldurulmuşsa kağıt yığınının tümünü tepsiden çıkarın, yığını düzleştirin ve kağıtların bir bölümünü tepsiye geri koyun.

  • 5.

    Tepsideki kağıt kılavuzlarının kağıt boyutuna göre ayarlandığından emin olun. Kılavuzları tepsi içindeki doğru girintilere denk getirin.

  • 6.

    Yazdırma ortamının tavsiye edilen özelliklere uygun olduğundan emin olun.


Sorunları çözme

Sık veya yinelenen kağıt sıkışmaları

Sık görülen kağıt sıkışmalarıyla ilgili sorunları çözmek için aşağıdaki adımları izleyin. Birinci adım sorunu çözmezse sorun çözülünceye kadar bir sonraki adımdan devam edin.

  1. 1.

    Ürünün içinde kağıt sıkışmışsa sıkışmayı giderin ve ürünü test etmek için bir yapılandırma sayfası yazdırın.

  2. 2.

    Ürün kontrol panelinden tepsinin doğru kağıt boyutu ve türü için yapılandırıldığından emin olun. Gerekiyorsa kağıt ayarlarını düzenleyin.

  3. 3.

    Ürünü kapatın, 30 saniye bekleyin ve yeniden açın.

  4. 4.

    Ürünün içindeki fazla toneri çıkarmak için bir temizleme sayfası yazdırın.

    LED kontrol paneli

    1. a.

      Başlat düğmesini tıklatın ve ardından Programlar öğesini tıklatın.

    2. b.

      HP ürün grubunuzu, ardından da HP Device Toolbox öğesini tıklatın.

    3. c.

      ‌Sistem sekmesinde Hizmet seçeneğine tıklayın.

    LCD kontrol paneli

    1. a.

      Ürünün kontrol panelinden Ayarlar [image] düğmesine basın.

    2. b.

      Hizmet menüsünü açın.

    3. c.

      Ok tuşlarını kullanarak Temizleme modu seçeneğini belirleyin ve ardından Tamam düğmesine basın.

      Ürün ilk tarafı yazdırır ve ardından sayfayı çıkış bölmesinden alıp aynı yönde Tepsi 1'e yeniden yerleştirmenizi ister. İşlem tamamlanıncaya kadar bekleyin. Yazdırılan sayfayı atın.

    Dokunmatik ekran kontrol paneli

    1. a.

      Ürün kontrol panelindeki Ana ekranda Ayarlar [image] düğmesine dokunun.

    2. b.

      Hizmet menüsüne dokunun.

    3. c.

      Temizleme Sayfası düğmesine dokunun.

    4. d.

      İstendiğinde düz letter veya A4 kağıt yerleştirin.

    5. e.

      Temizleme işlemini başlatmak için Tamam düğmesine dokunun.

      Ürün ilk tarafı yazdırır ve ardından sayfayı çıkış bölmesinden alıp aynı yönde Tepsi 1'e yeniden yerleştirmenizi ister. İşlem tamamlanıncaya kadar bekleyin. Yazdırılan sayfayı atın.

  5. 5.

    Ürünü test etmek için bir yapılandırma sayfası yazdırın.

    LED kontrol paneli

    1. a.

      Hazır [image] ışığı yanıp sönmeye başlayana kadar İptal [image] düğmesini basılı tutun.

    2. b.

      İptal [image] düğmesini bırakın.

    LCD kontrol paneli

    1. a.

      Ürün kontrol panelindeki Ana ekranda Ayarlar [image] düğmesine dokunun.

    2. b.

      Raporlar menüsüne dokunun.

    3. c.

      Yapılandırma Raporu düğmesine dokunun.

    Dokunmatik ekran kontrol paneli

    1. a.

      Ürün kontrol panelindeki Ana ekranda Ayarlar [image] düğmesine dokunun.

    2. b.

      Raporlar menüsüne dokunun.

    3. c.

      Yapılandırma Raporu düğmesine dokunun.

Bu adımların hiçbiri sorunu çözmezse ürüne bakım yapılması gerekiyor olabilir. HP müşteri desteğine başvurun.


Sorunları çözme

Kağıt sıkışmalarını önleme

Kağıt sıkışması sayısını azaltmak için şu çözümleri deneyin.

  • 1.

    Bu üründe yalnızca HP özelliklerine uygun kağıt kullanın.

  • 2.

    Kırışık olmayan, katlanmamış ve zarar görmemiş kağıt kullanın. Gerekirse farklı ambalajdaki kağıdı kullanın.

  • 3.

    Daha önce yazdırılmamış veya üzerine fotokopi çekilmemiş kağıt kullanın.

  • 4.

    Tepsinin aşırı doldurulmadığından emin olun. Doldurulmuşsa kağıt yığınının tümünü tepsiden çıkarın, yığını düzleştirin ve kağıtların bir bölümünü tepsiye geri koyun.

  • 5.

    Tepsideki kağıt kılavuzlarının kağıt boyutuna göre ayarlandığından emin olun. Kağıt kılavuzlarını, kağıt yığınına değecek ancak kağıdı kıvırmayacak şekilde ayarlayın.

  • 6.

    Tepsinin ürüne tam yerleştirildiğinden emin olun.

  • 7.

    Ağır, kabartmalı veya delikli kağıda yazdırıyorsanız elle besleme özelliğini kullanın ve sayfaları birer birer besleyin.

  • 8.

    Tepsinin kağıt türü ve boyutuna uygun yapılandırıldığından emin olun.

  • 9.

    Yazdırma ortamının tavsiye edilen özelliklere uygun olduğundan emin olun.


Sorunları çözme

Giriş tepsisinden sıkışmaları temizleme

Ürün kontrol panelinde Tepsi 1'de sıkışma. Sıkışmayı giderin ve [Tamam]'a basın iletisi görüntülenir.

  1. 1.

    Giriş tepsisindeki dağınık kağıtları çıkarın.

    Kağıt yığınını çıkarma

  2. 2.

    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini kaldırma

  3. 3.

    Üst kapağı açın.

    Üst kapağı açma

  4. 4.

    Toner kartuşunu çıkarın.

    Toner kartuşunu çıkarın

  5. 5.

    Giriş tepsisi alanında sıkıştığı görülen kağıtları çıkarın. Kağıdı yırtmamak için sıkışan kağıdı iki elinizle çıkarın.

    Sıkışmış kağıdı çıkarın

  6. 6.

    Toner kartuşu alanında sıkışan kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

  7. 7.

    Toner kartuşunu geri takın.

    Toner kartuşunu takın

  8. 8.

    Üst kapağı kapatın.

    Üst kapağı kapatma

  9. 9.

    Tarayıcı düzeneğini indirin.

    Tarayıcı düzeneğini indirme


Sorunları çözme

Toner kartuşu alanındaki sıkışmaları giderme

Ürün kontrol panelinde Kartuş alanında sıkışma iletisi görüntülenir.

  1. 1.

    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini kaldırma

  2. 2.

    Üst kapağı açın.

    Üst kapağı açma

  3. 3.

    Toner kartuşunu çıkarın.

    Toner kartuşunu çıkarın

  4. 4.

    Toner kartuşu alanında sıkışan kağıt varsa çıkarın. Kağıdı yırtmamak için sıkışan kağıdı iki elinizle çıkarın.

    Sıkışmış kağıdı çıkarın

  5. 5.

    Toner kartuşunu geri takın.

    Toner kartuşunu takın

  6. 6.

    Üst kapağı kapatın.

    Üst kapağı kapatma

  7. 7.

    Tarayıcı düzeneğini indirin.

    Tarayıcı düzeneğini indirme


Sorunları çözme

Çıkış bölmesindeki sıkışmaları giderme

Ürün kontrol panelinde Çıkış bölmesinde sıkışma iletisi görüntülenir.

  1. 1.

    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini kaldırma

  2. 2.

    Üst kapağı açın.

    Üst kapağı açma

  3. 3.

    Çıkış bölmesi alanında sıkışan kağıt varsa çıkarın. Kağıdı yırtmamak için sıkışan kağıdı iki elinizle çıkarın.

    Sıkışmış kağıdı çıkarın

  4. 4.

    Toner kartuşunu çıkarın.

    Toner kartuşunu çıkarın

  5. 5.

    Toner kartuşu alanında sıkışan kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

  6. 6.

    Toner kartuşunu geri takın.

    Toner kartuşunu takın

  7. 7.

    Üst kapağı kapatın.

    Üst kapağı kapatma

  8. 8.

    Tarayıcı düzeneğini indirin.

    Tarayıcı düzeneğini indirme


Sorunları çözme

Belge besleyicideki sıkışmaları giderme

Ürün kontrol panelinde bir Belge besleyicide sıkışma iletisi görüntülenir.

  1. 1.

    Belge besleyicinin giriş tepsisindeki dağınık kağıtları çıkarın.

  2. 2.

    Giriş tepsisi alanında sıkıştığı görülen kağıtları çıkarın. Kağıdı yırtmamak için sıkışan kağıdı iki elinizle çıkarın.

    Sıkışmış kağıdı çıkarın

  3. 3.

    Belge besleyici giriş tepsisini kaldırın.

    Belge besleyici giriş tepsisini kaldırma

  4. 4.

    Belge besleyicide sıkışma erişim kapağını kaldırın.

    Sıkışma erişim kapağını kaldırma

  5. 5.

    Sıkışmış kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

  6. 6.

    Sıkışma erişim kapağını kapatın.

    Sıkışma erişim kapağını kapatma

  7. 7.

    Belge besleyici giriş tepsisini kapatın.

    Belge besleyici giriş tepsisini kapatma


Sorunları çözme

Baskı kalitesini artırma

  • Farklı bir yazılım programından yazdırma
  • Yazdırma işi kağıt türü ayarını değiştirme
  • Toner kartuşu durumunu denetleme
  • Temizleme sayfası yazdırma
  • Toner kartuşunun zarar görüp görmediğini inceleme
  • Kağıdı ve yazdırma ortamını denetleme
  • EconoMode ayarlarını denetleme


Sorunları çözme

Farklı bir yazılım programından yazdırma

Farklı bir yazılım programından yazdırmayı deneyin. Sayfalar düzgün yazdırılıyorsa sorun yazdırma işlemini yaptığınız yazılım programıyla ilgilidir.


Sorunları çözme

Yazdırma işi kağıt türü ayarını değiştirme

Bir yazılım programından yazdırma işlemi gerçekleştiriyorsanız ve sayfalarda bu sorunlardan biri varsa kağıt türü ayarını kontrol edin:

  • •

    baskı bulaşması

  • •

    bulanık baskı

  • •

    koyu baskı

  • •

    kıvrılmış kağıt

  • •

    dağılmış toner parçacıkları

  • •

    yapışmayan toner

  • •

    tonersiz küçük alanlar

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıt türü ayarını denetleme (Windows)
  • Kağıt türü ayarını denetleme (Mac OS X)


Sorunları çözme

Kağıt türü ayarını denetleme (Windows)

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Ürünü seçin ve ardından Özellikler'i veya Tercihler düğmesini tıklatın.

  3. 3.

    Kağıt/Kalite sekmesini tıklatın.

  4. 4.

    Ortam: açılır listesinden doğru kağıt türünü seçin.

  5. 5.

    Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın. İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Sorunları çözme

Kağıt türü ayarını denetleme (Mac OS X)

  1. 1.

    Dosya menüsünü ve ardından, Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcı menüsünde ürünü seçin.

  3. 3.

    Yazdırma sürücüsü, varsayılan olarak Kopyalar ve Sayfalar menüsünü görüntüler. Menüler açılır listesini açın ve ardından Son İşlem menüsünü tıklatın.

  4. 4.

    Ortam türü açılır listesinden bir tür seçin.

  5. 5.

    Yazdır düğmesini tıklatın.


Sorunları çözme

Toner kartuşu durumunu denetleme

LED kontrol paneli

  1. ▲

    Toner düzeyi durum [image] ışığı, baskı kartuşundaki toner düzeyinin çok düşük olduğunu gösterir.

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Raporlar

    • •

      Sarf malzemeleri durumu

  3. 3.

    Ok tuşlarını kullanarak Sarf malzemeleri durumu sayfasını yazdır öğesini seçin ve ardından, Tamam düğmesine basın.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekrandan Sarf Malzemeleri [image] düğmesine dokunun.

  2. 2.

    Sarf malzemeleri durumu sayfasını yazdırmak için Raporla düğmesine dokunun.

Sarf malzemeleri durumu sayfasında aşağıdaki bilgiler bulunur:

  • •

    Kalan kartuş ömrünün tahmini yüzdesi

  • •

    Yaklaşık olarak kalan sayfa sayısı

  • •

    HP toner kartuşlarının parça numaraları

  • •

    Yazdırılan sayfa sayısı


Sorunları çözme

Temizleme sayfası yazdırma

LED kontrol paneli

  1. 1.

    Başlat düğmesini tıklatın ve ardından Programlar öğesini tıklatın.

  2. 2.

    HP ürün grubunuzu, ardından da HP Device Toolbox öğesini tıklatın.

  3. 3.

    ‌Sistem sekmesinde Hizmet seçeneğine tıklayın.

LCD kontrol paneli

  1. 1.

    Ürünün kontrol panelinden Ayarlar [image] düğmesine basın.

  2. 2.

    Hizmet menüsünü açın.

  3. 3.

    Ok tuşlarını kullanarak Temizleme modu seçeneğini belirleyin ve ardından Tamam düğmesine basın.

    Ürün ilk tarafı yazdırır ve ardından sayfayı çıkış bölmesinden alıp aynı yönde Tepsi 1'e yeniden yerleştirmenizi ister. İşlem tamamlanıncaya kadar bekleyin. Yazdırılan sayfayı atın.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

  2. 2.

    Hizmet menüsüne dokunun.

  3. 3.

    Temizleme Sayfası düğmesine dokunun.

  4. 4.

    İstendiğinde düz letter veya A4 kağıt yerleştirin.

  5. 5.

    Temizleme işlemini başlatmak için Tamam düğmesine dokunun.

    Ürün ilk tarafı yazdırır ve ardından sayfayı çıkış bölmesinden alıp aynı yönde Tepsi 1'e yeniden yerleştirmenizi ister. İşlem tamamlanıncaya kadar bekleyin. Yazdırılan sayfayı atın.


Sorunları çözme

Toner kartuşunun zarar görüp görmediğini inceleme

  1. 1.

    Toner kartuşunu üründen çıkarın ve koruyucu bandın çıkarıldığını doğrulayın.

  2. 2.

    Toner kartuşunu iki yanından tutun ve yavaşça sallayarak tonerin dağılmasını sağlayın.

  3. 3.

    Bellek yongasının hasar görüp görmediğini denetleyin.

  4. 4.

    Toner kartuşundaki görüntü tamburunun yüzeyini inceleyin.

    DİKKAT:Kartuştaki silindire (görüntü tamburu) dokunmayın. Görüntü tamburunun üstündeki parmak izleri yazdırmada kalite sorunlarına yol açabilir.

    • •

      Görüntü tamburunda herhangi bir çizik, parmak izi veya başka bir hasar görürseniz toner kartuşunu değiştirin.

    • •

      Görüntü tamburu zarar görmüş gibi durmuyorsa toner kartuşunu nazikçe birkaç kez sallayıp geri takın.

  5. 5.

    Bu adımların sorunu çözüp çözmediğini görmek için birkaç sayfa yazdırın.


Sorunları çözme

Kağıdı ve yazdırma ortamını denetleme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP özelliklerine uygun kağıt kullanma
  • Ürünün bulunduğu ortamı denetleme


Sorunları çözme

HP özelliklerine uygun kağıt kullanma

Aşağıdaki sorunlardan biriyle karşılaşmışsanız farklı kağıt kullanın:

  • •

    Baskı çok silik veya bazı alanlarda soluk görünüyor.

  • •

    Basılı sayfalarda toner lekeleri var.

  • •

    Basılı sayfalara toner bulaşmış.

  • •

    Basılı karakterler bozulmuş görünüyor.

  • •

    Yazdırılan sayfalar kıvrılıyor.

Her zaman bu ürünün desteklediği bir kağıt türü ve ağırlığı kullanın. Ek olarak, kağıt seçerken şu kurallara uyun:

  • •

    İyi kalitede, kesik, kertik, yırtık, lekeli, gevşek parçacıklı, tozlu, kırışık, boşluklu, zımba telli ve kenarları kıvrık veya bükülmüş olmayan kağıt kullanın.

  • •

    Daha önce üzerine yazdırılmamış kağıt kullanın.

  • •

    Lazer yazıcılarda kullanılmak üzere tasarlanmış kağıt kullanın. Yalnızca Inkjet yazıcılarda kullanılmak için tasarlanmış kağıt kullanmayın.

  • •

    Aşırı pürüzlü olmayan kağıt kullanın. Daha düzgün kağıt kullanmak genellikle daha iyi baskı kalitesi sağlar.


Sorunları çözme

Ürünün bulunduğu ortamı denetleme

Ürünün, ürün Garanti ve Yasal Bildirim Kılavuzunda listelenen çevresel belirtimler içinde çalıştırıldığını doğrulayın.


Sorunları çözme

EconoMode ayarlarını denetleme

HP, EconoMode'un sürekli kullanılmasını önermez. EconoMode sürekli kullanılırsa tonerin ömrü, toner kartuşu içindeki mekanik parçaların ömründen daha uzun olabilir. Baskı kalitesi düşmeye başlar ve istenmeyen bir hale gelirse toner kartuşunu değiştirin.

Sayfanın tamamı çok koyu veya çok açık renkliyse aşağıdaki adımları izleyin.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Ürünü seçin ve ardından Özellikler'i veya Tercihler düğmesini tıklatın.

  3. 3.

    Kağıt/Kalite sekmesini tıklatın ve daha sonra, Kalite Ayarları alanını bulun.

    • •

      Sayfanın tamamı çok koyu renkliyse Ekonomik Mod ayarını seçin.

    • •

      Sayfanın tamamı çok açık renkliyse FastRes 1200 ayarını seçin.

  4. 4.

    Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın. İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Sorunları çözme

Kopyalama ve tarama kalitesini iyileştirme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Tarayıcı camında kir veya leke olup olmadığını kontrol etme
  • Kağıt ayarlarını denetleme
  • Metin veya resimler için en iyi duruma getirme
  • Kenardan kenara kopyalama
  • Belge besleyicideki kağıt alma silindirlerini ve ayırma tamponunu temizleme


Sorunları çözme

Tarayıcı camında kir veya leke olup olmadığını kontrol etme

Zamanla tarayıcı camı ve beyaz plastik destek üzerinde tortulardan kaynaklanan lekeler oluşabilir ve bunlar performansı etkileyebilir. Tarayıcıyı temizlemek için aşağıdaki yordamı kullanın.

  1. 1.

    Ürünü kapatmak için güç düğmesine basın ve ardından güç kablosunu prizden çıkarın.

  2. 2.

    Tarayıcı kapağını açın.

  3. 3.

    Tarayıcı camını ve tarayıcı kapağının altındaki beyaz plastik arkalığı, aşındırmayan bir cam temizleyicisiyle nemlendirilmiş yumuşak bir bezle veya süngerle temizleyin.

    DİKKAT:Ürünün hiçbir parçası üzerinde aşındırıcı maddeler, aseton, benzen, amonyak, etil alkol veya karbon tetraklorür kullanmayın; bunlar ürüne zarar verebilir. Sıvıların cam veya plakaya doğrudan temas etmesine izin vermeyin. Sıvılar, ürünün içine sızarak zarar verebilir.

  4. 4.

    Leke kalmasını önlemek için camı ve beyaz plastik parçaları bir güderi veya selüloz sünger ile kurulayın.

  5. 5.

    Güç kablosunu bir prize bağlayın ve ardından ürünü çalıştırmak için güç düğmesine basın.


Sorunları çözme

Kağıt ayarlarını denetleme

LED kontrol paneli

  1. 1.

    Başlat seçeneğine tıklayın ve ardından Programlar öğesini tıklatın.

  2. 2.

    HP ürün grubunuzu, ardından da HP Device Toolbox seçeneğine tıklayın.

  3. 3.

    ‌Sistem sekmesinde Kağıt Kurulumu seçeneğine tıklayın.

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Kağıt Ayarı

  3. 3.

    Kağıt boyutunu tanımla seçeneğini belirleyin.

  4. 4.

    Giriş tepsisindeki kağıt boyutunun adını seçin ve ardından, Tamam düğmesine basın.

  5. 5.

    Kağıt türünü tanımla seçeneğini belirleyin.

  6. 6.

    Giriş tepsisindeki kağıt türünün adını seçin ve ardından, Tamam düğmesine basın.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Kağıt Ayarı

  3. 3.

    Kağıt Boyutu seçeneğini belirleyin ve ardından, giriş tepsisindeki kağıt boyutunun adına dokunun.

  4. 4.

    Kağıt Türü seçeneğini belirleyin ve ardından, giriş tepsisindeki kağıt türünün adına dokunun.


Sorunları çözme

Metin veya resimler için en iyi duruma getirme

Aşağıdaki renk kalitesi ayarları kullanılabilir.

  • •

    Otomatik Seç: Kopyalama kalitesi sizin için önemli olmadığında bu ayarı kullanın.

  • •

    Karma: Metin ve grafik karşımı içeren belgeler için bu ayarı kullanın.

  • •

    Metin: Ağırlıklı olarak metin içeren belgeler için bu ayarı kullanın. Bu, Kopyayı En İyi Duruma Getirme için varsayılan ayardır.

  • •

    Resim: Ağırlıklı olarak grafik içeren belgeler için bu ayarı kullanın.

LCD kontrol paneli

  1. 1.

    Üründeki göstergelere uygun bir şekilde belgeyi tarayıcı camının üzerine yerleştirin.

  2. 2.

    Ürün kontrol panelinde Kopya Menüsü [image] düğmesine basın.

  3. 3.

    En İyi Duruma Getir menüsünü seçin.

  4. 4.

    Seçenekler arasında gezinmek için ok düğmelerine dokunun ve ardından, seçmek için Tamam düğmesine basın.

  5. 5.

    Kopyalamayı başlatmak için Kopyalama Başlat [image] düğmesine dokunun.

Dokunmatik ekran kontrol paneli

  1. 1.

    Üründeki göstergelere uygun bir şekilde belgeyi tarayıcı camının üzerine yerleştirin.

  2. 2.

    Ürün kontrol panelindeki Ana ekrandan Kopyala düğmesine dokunun.

  3. 3.

    Ayarlar düğmesine dokunun ve ardından, İyileştir düğmesine giderek dokunun. Seçenekler arasında gezinmek için ok düğmelerine dokunun ve sonra seçmek için bir seçeneğe dokunun.

  4. 4.

    Kopyalamayı başlatmak için Kopyalama Başlat düğmesine dokunun.


Sorunları çözme

Kenardan kenara kopyalama

Ürün tam olarak kenardan kenara yazamaz. Sayfanın çevresinde 4 mm genişliğinde yazdırılamayan bir kenarlık bulunur.

Kenarları kesilmiş belgeleri yazdırma veya tarama hakkında bilgiler:

  • •

    Orijinal, çıktı boyutundan daha küçükse orijinali, tarayıcıdaki simge ile gösterilen köşeden 4 mm uzağa yerleştirin. Bu konumda yeniden kopyalayın veya tarayın.

  • •

    Orijinal, istediğiniz yazdırılan çıktı boyutunda olduğunda, kopyanın kırpılmaması için görüntüyü küçültmek üzere Küçült/Büyüt özelliğini kullanın.


Sorunları çözme

Belge besleyicideki kağıt alma silindirlerini ve ayırma tamponunu temizleme

Belge besleyicide sıkışma veya birden fazla kağıt alma gibi kağıt kullanma sorunları görülüyorsa belge besleyici silindirlerini ve ayırma dolgusunu temizleyin.

  1. 1.

    Belge besleyici giriş tepsisini kaldırın.

    Belge besleyici giriş tepsisini kaldırma

  2. 2.

    Kirleri çıkarmak için kağıt alma silindirlerini ve ayırma tamponunu nemli ve tiftiksiz bir bezle silin.

    DİKKAT:Ürünün hiçbir parçası üzerinde aşındırıcı maddeler, aseton, benzen, amonyak, etil alkol veya karbon tetraklorür kullanmayın; bunlar ürüne zarar verebilir. Sıvıların cam veya plakaya doğrudan temas etmesine izin vermeyin. Sıvılar, ürünün içine sızarak zarar verebilir.

    Belge besleyici silindirlerini ve ayırma dolgusunu temizleme

  3. 3.

    Belge besleyici giriş tepsisini kapatın.

    Belge besleyici giriş tepsisini kapatma


Sorunları çözme

Faks görüntü kalitesini artırma

  • Tarayıcı camını kir veya lekeler açısından kontrol edin
  • Faks gönderme çözünürlüğü ayarını denetleme
  • Açıklık/koyuluk ayarını kontrol etme
  • Hata Düzeltme ayarını denetleme
  • Sayfaya Sığdır ayarını denetleme
  • Belge besleyicideki kağıt alma silindirlerini ve ayırma tamponunu temizleme
  • Farklı bir faks makinesine gönderme
  • Gönderenin faks makinesini denetleme


Sorunları çözme

Tarayıcı camını kir veya lekeler açısından kontrol edin

Zamanla tarayıcı camı ve beyaz plastik destek üzerinde tortulardan kaynaklanan lekeler oluşabilir ve bunlar performansı etkileyebilir. Tarayıcıyı temizlemek için aşağıdaki yordamı kullanın.

  1. 1.

    Ürünü kapatmak için güç düğmesine basın ve ardından güç kablosunu prizden çıkarın.

  2. 2.

    Tarayıcı kapağını açın.

  3. 3.

    Tarayıcı camını, belge besleyiciyi ve beyaz plastik desteğini aşındırıcı olmayan cam temizleyici ile ıslatılmış yumuşak bir bez veya süngerle temizleyin.

    DİKKAT:Ürünün hiçbir parçası üzerinde aşındırıcı maddeler, aseton, benzen, amonyak, etil alkol veya karbon tetraklorür kullanmayın; bunlar ürüne zarar verebilir. Sıvıların cam veya plakaya doğrudan temas etmesine izin vermeyin. Sıvılar, ürünün içine sızarak zarar verebilir.

  4. 4.

    Leke kalmasını önlemek için camı ve beyaz plastik parçaları bir güderi veya selüloz sünger ile kurulayın.

  5. 5.

    Tarayıcının kapağını kapatın.

  6. 6.

    Güç kablosunu bir prize bağlayın ve ardından ürünü çalıştırmak için güç düğmesine basın.


Sorunları çözme

Faks gönderme çözünürlüğü ayarını denetleme

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Faks Ayarları seçeneğini belirleyin.

  3. 3.

    Faks Gönderme Ayarı'nı ve sonra Çözünürlüğü Tanımla'yı belirleyin.

  4. 4.

    İstediğiniz çözünürlük ayarını seçin ve ardından Tamam düğmesine basın.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

  2. 2.

    Faks Ayarları seçeneğini belirleyin.

  3. 3.

    Gelişmiş Ayarlar'ı ve ardından, Faks Çözünürlüğü'nü seçin.

  4. 4.

    İstediğiniz çözünürlük ayarını seçin ve ardından, Tamam düğmesine dokunun.


Sorunları çözme

Açıklık/koyuluk ayarını kontrol etme

Faks çıktısı çok açık veya çok koyuysa açıklık/koyuluk ayarını kontrol ederek faks işi için uygun olduğundan emin olun.

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Faks Ayarları seçeneğini belirleyin.

  3. 3.

    Faks Gönderme Ayarı'nı ve ardından, Açık/Koyu Tanımla seçeneğini belirleyin.

  4. 4.

    Faks işinize ilişkin ayarı yapın ve ardından, Tamam düğmesine basın.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

  2. 2.

    Faks Ayarları ve ardından, Gelişmiş Ayarlar öğesini seçin.

  3. 3.

    Daha Açık/Daha Koyu seçeneğini belirleyin ve faks işinize ilişkin ayarı düzenleyin.


Sorunları çözme

Hata Düzeltme ayarını denetleme

Genellikle ürün, faks gönderirken veya alırken telefon hattındaki sinyalleri izler. Ürün, iletim sırasında bir hata algılarsa ve hata düzeltme ayarı Açık olarak ayarlanmışsa faksın bir bölümünün yeniden gönderilmesini isteyebilir. Hata düzeltme için fabrika varsayılan değeri Açık olarak ayarlanmıştır.

Hata düzeltmesini sadece faks göndermekte ve almakta sorun yaşıyorsanız ve aktarım hatalarını kabul etmek istiyorsanız kapatmalısınız. Yurt dışına faks göndermeye veya yurt dışından faks almaya çalışıyorsanız ya da bir uydu telefon bağlantısı kullanıyorsanız ayarı devre dışı bırakmak yararlı olabilir.

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Faks Ayarları'nı ve ardından, Tüm Fakslar'ı seçin.

  3. 3.

    Hata Düzeltme'yi ve sonra, Açık değerini seçin.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

  2. 2.

    Hizmet'i ve daha sonra, Faks Hizmeti'ni seçin.

  3. 3.

    Hata Düzeltme'yi ve sonra, Açık değerini seçin.


Sorunları çözme

Sayfaya Sığdır ayarını denetleme

Ürün bir faks işini sayfa dışına yazdırdıysa ürün kontrol panelinden sayfaya sığdır özelliğini açın.

NOT:Varsayılan kağıt boyutu ayarının, tepsideki kağıdın boyutu ile eşleştiğinden emin olun.

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Faks Ayarları'nı ve daha sonra, Faks Alma Ayarları'nı seçin.

  3. 3.

    Sayfaya Sığdır'ı ve daha sonra, Açık değerini seçin.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

  2. 2.

    Faks Ayarları ve ardından, Gelişmiş Ayarlar öğesini seçin.

  3. 3.

    Sayfaya Sığdır'ı ve daha sonra, Açık değerini seçin.


Sorunları çözme

Farklı bir faks makinesine gönderme

Başka bir faks makinesinin faks işini başarıyla alıp alamayacağını görmek için faks işini farklı bir faks makinesine gönderin.

  • •

    Faksı başka bir faks makinesi başarılı bir şekilde alırsa faksı alan orijinal makinenin bağlantısını ve ayarlarını kontrol edin.

  • •

    Başka bir faks makinesi faksı başarılı bir şekilde almadıysa ürününüzdeki faks ayarlarını kontrol edin. Faks yine de başarılı bir şekilde gönderilemezse telefon hattında parazit olabilir. Daha sonra faksı yeniden göndermeyi deneyin.


Sorunları çözme

Gönderenin faks makinesini denetleme

Gönderenden, gönderimi yapan faks makinesindeki kontrast ayarını koyulaştırıp faksı yeniden göndermesini isteyin.

Alınan faksın kalitesi düzelmezse ürününüzdeki faks ayarlarını kontrol edin.


Sorunları çözme

Kablolu ağ sorunlarını çözme

Ürünün ağla iletişim kurduğundan emin olmak için aşağıdaki öğeleri denetleyin. Başlamadan önce, ürün kontrol panelinden bir yapılandırma sayfası yazdırın ve bu sayfada listelenen ürün IP adresini bulun.

  • Kötü fiziksel bağlantı
  • Bilgisayar ürün için hatalı IP adresi kullanıyor
  • Bilgisayar ürünle iletişim kuramıyor
  • Ürün ağ için hatalı bağlantı ve dupleks ayarları kullanıyor
  • Yeni yazılım programları uyumluluk sorunlarına neden olmuş olabilir
  • Bilgisayar veya iş istasyonu hatalı ayarlanmış olabilir
  • Ürün devre dışı veya diğer ağ ayarları yanlış

NOT:HP eşdüzeyli ağ kullanımını desteklemez; bu HP yazıcı sürücülerinin değil Microsoft işletim sistemlerinin sağladığı bir işlevdir. Daha fazla bilgi için www.microsoft.com adresindeki Microsoft sitesini ziyaret edin.


Sorunları çözme

Kötü fiziksel bağlantı

  1. 1.

    Ürünün doğru uzunlukta bir kabloyla doğru ağ bağlantı noktasına bağlı olduğunu doğrulayın.

  2. 2.

    Kablo bağlantılarının güvenli olduğunu doğrulayın.

  3. 3.

    Ürünün arkasındaki ağ bağlantı noktası bağlantısına bakın ve koyu sarı renkli etkinlik ışığının ve yeşil renkli bağlantı durumu ışığının yandığını doğrulayın.

  4. 4.

    Sorun devam ederse, hub üzerindeki farklı bir kablo veya bağlantı noktasını deneyin.


Sorunları çözme

Bilgisayar ürün için hatalı IP adresi kullanıyor

  1. 1.

    Yazıcı özelliklerini açın ve Bağlantı Noktaları sekmesini tıklatın. Ürünün geçerli IP adresinin seçildiğinden emin olun. Ürün IP adresi ürün yapılandırma sayfasında listelenir.

  2. 2.

    Ürünü HP standart TCP/IP bağlantı noktasını kullanarak yüklediyseniz, IP adresi değişse bile her zaman bu ürünü kullanarak yazdır'ı seçin.

  3. 3.

    Ürünü bir Microsoft standart TCP/IP bağlantı noktasını kullanarak yüklediyseniz, IP adresi yerine ana bilgisayar adını kullanın.

  4. 4.

    IP adresi doğruysa, ürünü silip yeniden ekleyin.


Sorunları çözme

Bilgisayar ürünle iletişim kuramıyor

  1. 1.

    Ağa ping komutu göndererek ağ iletişimini test edin.

    1. a.

      Bilgisayarınızda bir komut satırı istemi açın. Windows için Başlat'ı tıklatın, Çalıştır'ı tıklatın, cmd yazın ve Enter tuşuna basın.

    2. b.

      Önce ping, ardından ürününüzün IP adresini yazın.

      Mac OS X işletim sisteminde, Network Utility'yi açın ve Ping bölmesindeki doğru alana IP adresini girin.

    3. c.

      Pencere gidiş geliş sürelerini görüntülüyorsa, ağ çalışıyordur.

  2. 2.

    Ping komutu başarısız olduysa, ağ hub'larının açık olduğunu doğrulayın ve ardından ağ ayarlarının, ürünün ve bilgisayarın aynı ağ için yapılandırılmış olduklarını doğrulayın.


Sorunları çözme

Ürün ağ için hatalı bağlantı ve dupleks ayarları kullanıyor

HP bu ayarların otomatik modda (varsayılan ayar) bırakılmasını önerir. Bu ayarları değiştirirseniz, onları ağınız için de değiştirmeniz gerekir.


Sorunları çözme

Yeni yazılım programları uyumluluk sorunlarına neden olmuş olabilir

Yeni yazılım programlarının doğru şekilde yüklendiğini ve doğru yazdırma sürücüsünü kullandığını doğrulayın.


Sorunları çözme

Bilgisayar veya iş istasyonu hatalı ayarlanmış olabilir

  1. 1.

    Ağ sürücülerini, yazıcı sürücülerini ve ağ yönlendirmesi ayarlarını kontrol edin.

  2. 2.

    İşletim sisteminin doğru yapılandırıldığını doğrulayın.


Sorunları çözme

Ürün devre dışı veya diğer ağ ayarları yanlış

  1. 1.

    Ağ protokolünün durumunu denetlemek için yapılandırma sayfasını inceleyin. Gerekirse etkinleştirin.

  2. 2.

    Gerekirse ağ ayarlarını yeniden yapılandırın.


Sorunları çözme

Kablosuz ağ sorunlarını çözme

  • Kablosuz bağlantı kontrol listesi
  • Kablosuz yapılandırma tamamlandıktan sonra ürün yazdırmıyor
  • Ürün yazdırmıyor ve bilgisayarda üçüncü taraf güvenlik duvarı yüklü
  • Kablosuz yönlendirici veya ürün taşındıktan sonra kablosuz bağlantı çalışmıyor
  • Kablosuz ürününe daha fazla bilgisayar bağlanamıyor
  • Kablosuz ürünü VPN'e bağlandığında iletişim kesiliyor
  • Ağ, kablosuz ağlar listesinde görünmüyor
  • Kablosuz ağ çalışmıyor
  • Kablosuz ağ tanılama testi yapma
  • Kablosuz ağda paraziti azaltma


Sorunları çözme

Kablosuz bağlantı kontrol listesi

  • •

    Ağ kablosunun takılı olmadığından emin olun.

  • •

    Ürün ve kablosuz yönlendiricinin açık ve güç aldığından emin olun. Üründeki kablosuz radyonun açık olduğundan da emin olun.

  • •

    Hizmet kümesi tanımlayıcısının (SSID) doğru olduğundan emin olun. SSID'yi belirlemek için bir yapılandırma sayfası yazdırın. SSID değerinin doğru olduğundan emin değilseniz yeniden kablosuz kurulumu çalıştırın.

  • •

    Güvenli ağlarda, güvenlik bilgilerinin doğru olduğundan emin olun. Güvenlik bilgisi hatalıysa kablosuz kurulumu yeniden çalıştırın.

  • •

    Kablosuz ağ düzgün çalışıyorsa kablosuz ağdaki diğer bilgisayarlara erişmeyi deneyin. Ağın Internet erişimi varsa Internet'e kablosuz bağlantı üzerinden bağlanmayı deneyin.

  • •

    Şifreleme yönteminin (AES veya TKIP) üründe ve kablosuz erişim noktasında aynı (WPA güvenliğini kullanan ağlarda) olduğundan emin olun.

  • •

    Ürünün kablosuz ağ kapsamında olduğundan emin olun. Çoğu ağda, ürünün kablosuz erişim noktası (kablosuz yönlendirici), 30 m dahilinde olmalıdır.

  • •

    Engellerin kablosuz sinyalini engellemediğinden emin olun. Erişim noktası ile ürün arasındaki tüm büyük metal cisimleri kaldırın. Metal veya beton içeren direklerin, duvarların veya destek sütunlarının ürün ile kablosuz erişim noktası arasında olmadığından emin olun.

  • •

    Ürünün kablosuz sinyale parazit yapabilecek elektronik aygıtlardan uzakta durduğundan emin olun. Motorlar, telsiz telefonlar, güvenlik sistemi kameraları, diğer kablosuz ağlar ve bazı Bluetooth aygıtları dahil birçok aygıt kablosuz sinyalinde parazit oluşturabilir.

  • •

    Bilgisayara yazıcı sürücüsü yüklendiğinden emin olun.

  • •

    Doğru yazıcı bağlantı noktasını seçtiğinizden emin olun.

  • •

    Bilgisayar ve ürünün aynı kablosuz ağa bağlandığından emin olun.

  • •

    Mac OS X işletim sisteminde, kablosuz yönlendiricinin Bonjour'u desteklediğini doğrulayın.


Sorunları çözme

Kablosuz yapılandırma tamamlandıktan sonra ürün yazdırmıyor

  1. 1.

    Ürünün açık ve hazır durumda olduğundan emin olun.

  2. 2.

    Bilgisayarınızdaki tüm üçüncü taraf güvenlik duvarlarını kapatın.

  3. 3.

    Kablosuz ağın düzgün çalıştığından emin olun.

  4. 4.

    Bilgisayarınızın doğru çalıştığından emin olun. Gerekirse bilgisayarınızı yeniden başlatın.

  5. 5.

    Ağ üzerindeki bir bilgisayardan ürünün HP Katıştırılmış Web Sunucusunu açabildiğinizi doğrulayın.


Sorunları çözme

Ürün yazdırmıyor ve bilgisayarda üçüncü taraf güvenlik duvarı yüklü

  1. 1.

    Güvenlik duvarını, üreticide bulunan en son güncelleştirmeyle güncelleştirin.

  2. 2.

    Ürünü yüklediğinizde veya yazdırmayı denediğinizde programlar güvenlik duvarı erişimi istiyorsa programların çalışmasına izin verdiğinizden emin olun.

  3. 3.

    Güvenlik duvarını geçici olarak kapatın ve kablosuz ürününü bilgisayara yükleyin. Kablosuz yüklemesini tamamladıktan sonra güvenlik duvarını etkinleştirin.


Sorunları çözme

Kablosuz yönlendirici veya ürün taşındıktan sonra kablosuz bağlantı çalışmıyor

  1. 1.

    Yönlendiricinin veya ürünün, bilgisayarınızın bağlandığı ağla aynı ağa bağlandığından emin olun.

  2. 2.

    Bir yapılandırma sayfası yazdırın.

  3. 3.

    Yapılandırma sayfasındaki hizmet kümesi tanımlayıcısını (SSID) bilgisayarınızın yazıcı yapılandırmasındaki SSID ile karşılaştırın.

  4. 4.

    Numaralar aynı değilse aygıtlar aynı ağa bağlanmıyordur. Ürünün kablosuz kurulumunu yeniden yapılandırın.


Sorunları çözme

Kablosuz ürününe daha fazla bilgisayar bağlanamıyor

  1. 1.

    Diğer bilgisayarların kablosuz kapsama alanında olduğundan ve hiçbir engelin sinyali engellemediğinden emin olun. Çoğu ağda, kablosuz kapsama aralığı kablosuz erişim noktasının 30 m dahilindedir.

  2. 2.

    Ürünün açık ve hazır durumda olduğundan emin olun.

  3. 3.

    Bilgisayarınızdaki tüm üçüncü taraf güvenlik duvarlarını kapatın.

  4. 4.

    Kablosuz ağın düzgün çalıştığından emin olun.

  5. 5.

    Bilgisayarınızın doğru çalıştığından emin olun. Gerekirse bilgisayarınızı yeniden başlatın.


Sorunları çözme

Kablosuz ürünü VPN'e bağlandığında iletişim kesiliyor

  • •

    Normalde, VPN'e ve diğer ağlara aynı anda bağlanamazsınız.


Sorunları çözme

Ağ, kablosuz ağlar listesinde görünmüyor

  • •

    Kablosuz yönlendiricinin açık olduğundan ve güç geldiğinden emin olun.

  • •

    Ağ gizlenmiş olabilir. Bununla birlikte, gizli bir ağa yine de bağlanabilirsiniz.


Sorunları çözme

Kablosuz ağ çalışmıyor

  1. 1.

    Ağ kablosunun bağlı olmadığından emin olun.

  2. 2.

    Ağın bağlantısının kesilip kesilmediğini doğrulamak için ağa başka aygıtlar bağlamayı deneyin.

  3. 3.

    Ağa ping komutu göndererek ağ iletişimini test edin.

    1. a.

      Bilgisayarınızda bir komut satırı istemi açın: Windows için Başlat'ı, Çalıştır'ı tıklatın, cmd yazın ve ardından, Enter tuşuna basın.

    2. b.

      ping komutunu ve hemen ardından yönlendiricinin IP adresini yazın.

      Mac OS X işletim sisteminde, Network Utility'yi açın ve Ping bölmesindeki doğru alana IP adresini girin.

    3. c.

      Pencere gidiş geliş sürelerini görüntülüyorsa ağ çalışıyordur.

  4. 4.

    Yönlendiricinin veya ürünün, bilgisayarın bağlandığı ağla aynı ağa bağlandığından emin olun.

    1. a.

      Bir yapılandırma sayfası yazdırın.

    2. b.

      Yapılandırma raporundaki hizmet kümesi tanımlayıcısını (SSID) bilgisayarın yazıcı yapılandırmasındaki SSID ile karşılaştırın.

    3. c.

      Numaralar aynı değilse aygıtlar aynı ağa bağlanmıyordur. Ürünün kablosuz kurulumunu yeniden yapılandırın.


Sorunları çözme

Kablosuz ağ tanılama testi yapma

Ürünün kontrol panelinden, kablosuz ağ ayarları hakkında bilgi veren bir tanılama testi çalıştırabilirsiniz.

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

  2. 2.

    Ağ Ayarları'nı ve ardından, Kablosuz Menüsü'nü seçin.

  3. 3.

    Ağ Testi'ni seçin ve ardından, Tamam düğmesine basın. Ürün test sonuçlarını gösteren bir test sayfası yazdırır.

Dokunmatik ekran kontrol paneli

  1. 1.

    Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

  2. 2.

    Ağ Ayarları'nı ve ardından, Kablosuz Menüsü'nü seçin.

  3. 3.

    Ağ Testini Çalıştır'ı seçin. Ürün test sonuçlarını gösteren bir test sayfası yazdırır.


Sorunları çözme

Kablosuz ağda paraziti azaltma

Aşağıdaki ipuçları, kablosuz ağda paraziti azaltabilir:

  • •

    Kablosuz aygıtları dosya dolapları gibi büyük metal eşyalardan ve mikrodalga fırın, telsiz telefon gibi diğer elektromanyetik aygıtlardan uzak tutun. Bu eşyalar radyo sinyallerini bozabilir.

  • •

    Kablosuz aygıtları büyük taş duvarlı yapılardan ve diğer bina yapılarından uzak tutun. Bu nesneler radyo dalgalarını emebilir ve sinyal gücünü zayıflatabilir.

  • •

    Kablosuz yönlendiriciyi, ağdaki kablosuz ürünlerin görebileceği merkezi bir konuma yerleştirin.


Sorunları çözme

Faks sorunlarını çözme

  • Donanım ayarlarını kontrol etme
  • Fakslar yavaş gönderiliyor
  • Faksın kalitesi kötü
  • Faks kesiliyor veya iki sayfaya yazdırılıyor


Sorunları çözme

Donanım ayarlarını kontrol etme

  • •

    Birkaç olası düzeltme vardır. Her önerilen eylemden sonra, sorunun çözülüp çözülmediğini görmek için faks göndermeyi yeniden deneyin.

  • •

    Faks sorunlarını giderme sırasında en iyi sonucu almak için ürün telefon kablosunun doğrudan duvardaki telefon prizine bağlandığından emin olun. Ürüne bağlı olan diğer tüm aygıtların bağlantısını kesin.

  1. 1.

    Telefon kablosunun ürünün arkasındaki doğru bağlantı noktasına takıldığından emin olun.

  2. 2.

    Faks testini kullanarak telefon hattını kontrol edin:

    LCD kontrol paneli

    Dokunmatik ekran kontrol paneli
    • 1.

      Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

    • 2.

      Hizmet'i ve daha sonra, Faks Testini Çalıştır seçeneğini belirleyin. Ürün bir faks test raporu yazdırır.

    • 1.

      Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

    • 2.

      Hizmet'i ve daha sonra, Faks Hizmeti'ni seçin.

    • 3.

      Faks Testini Çalıştır'ı seçin. Ürün bir faks test raporu yazdırır.

    Rapor şu olası sonuçları içerir:

    • •

      Geçer: Bu rapor incelenmek üzere tüm geçerli faks ayarlarını içerir.

    • •

      Başarısız: Bu rapor hatanın özelliğini gösterir ve sorunun nasıl çözüleceğine dair önerileri içerir.

  3. 3.

    Ürün yazılımının güncel olduğundan emin olun:

    1. a.

      www.hp.com/support adresine gidin.

    2. b.

      Sürücüler ve Yazılım'ı tıklatın, pencerede ürün numaranızı yazın ve daha sonra, Ara öğesini tıklatın. Gerekiyorsa benzer ürünler listesinden modelinizi tıklatın.

      Yazılım ve Sürücü Yüklemeleri sayfası açılır.

    3. c.

      Açılır menüden işletim sisteminizi seçin ve İleri seçeneğini tıklatın.

    4. d.

      Ürün Yazılımı'nın yanındaki artı işaretini ve daha sonra, HP LaserJet Ürün Yazılımı Güncelleştirme Yardımcı Programı'nı tıklatın.

    5. e.

      İndir seçeneğini tıklatın.

    6. f.

      İndirme işlemi tamamlandığında, yardımcı programı yüklemek ve çalıştırmak için ekranda görüntülenen talimatları izleyin.

      Yardımcı program, HP ürününüze ilişkin ürün yazılımı güncelleştirmelerini denetler. Güncelleştirme bulunursa yardımcı program mevcut güncelleştirmeyi yükler.

    7. g.

      Ürün yazılımı güncelleştirmeleri tamamlandığında faksı yeniden göndermeyi deneyin.

  4. 4.

    Ürün yazılımı yüklendiğinde faksın kurulu olduğunu doğrulayın.

    Bilgisayardan, HP program klasöründe, Fax Setup Utility'yi (Faks Kurulumu Yardımcı Programı) çalıştırın.

  5. 5.

    Telefon hizmetinin analog faksı desteklediğini doğrulayın.

    NOT:HP ürünleri özellikle analog telefon servisleriyle kullanılmak üzere tasarlanmıştır.

    • •

      ISDN veya dijital PBX kullanıyorsanız analog faks hattını yapılandırma hakkında bilgi için servis sağlayıcınıza başvurun.

    • •

      VoIP hizmeti kullanıyorsanız kontrol panelinde Faks Hızı ayarını Yavaş(V.29) olarak değiştirin. Servis sağlayıcınızın faksı destekleyip desteklemediğini ve önerilen faks modem hızını sorun. Bazı şirketler bağdaştırıcı gerektirebilir.

    • •

      DSL hizmeti kullanıyorsanız ürünün telefon hattı bağlantısına filtre eklendiğinden emin olun. DSL servis sağlayıcısına başvurun veya DSL filtreniz yoksa bir tane satın alın. DSL filtresi yüklüyse filtreler bozuk olabileceği için başka birini deneyin.

  6. 6.

    Sorun sürerse bundan sonraki bölümlerde daha ayrıntılı sorun çözümlerini bulun.


Sorunları çözme

Fakslar yavaş gönderiliyor

Ürünün telefon hattının kalitesinde bozulmayla karşılaşıldı.

  • •

    Hattın durumu iyileştiğinde faksı yeniden göndermeyi deneyin.

  • •

    Hattın faks göndermeyi destekleyip desteklemediğini telefon servisini sağlayandan öğrenin.

  • •

    Orijinal olarak beyaz kağıt kullanın. Gri, sarı veya pembe gibi renkler kullanmayın.

  • •

    Büyük faks işlerini küçük bölümlere ayırın ve her bölümü ayrıca fakslayın.

  • •

    Hata Düzeltme ayarını kapatma

    LCD kontrol paneli

    Dokunmatik ekran kontrol paneli
    • 1.

      Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

    • 2.

      Faks Ayarları'nı ve ardından, Tüm Fakslar'ı seçin.

    • 3.

      Hata Düzeltme'yi ve sonra, Kapalı değerini seçin.

    • 1.

      Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

    • 2.

      Hizmet'i ve daha sonra, Faks Hizmeti'ni seçin.

    • 3.

      Hata Düzeltme'yi ve sonra, Kapalı değerini seçin.

    NOT:Hata Düzeltme seçeneğinin kapatılması görüntü kalitesini düşürebilir.

  • •

    Faks Hızı ayarını artırın.

    LCD kontrol paneli

    Dokunmatik ekran kontrol paneli
    • 1.

      Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

    • 2.

      Faks Ayarları'nı ve ardından, Tüm Fakslar'ı seçin.

    • 3.

      Faks Hızı'nı ve sonra, doğru ayarı seçin.

    • 1.

      Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

    • 2.

      Faks Ayarları ve ardından, Gelişmiş Ayarlar öğesini seçin.

    • 3.

      Faks Hızı'nı ve sonra, doğru ayarı seçin.

  • •

    Kontrol panelinden, faks ayarlarını daha düşük çözünürlüğe getirin.

    NOT:Yüksek çözünürlüklü faksların gönderilmesi, düşük çözünürlüklü fakslara göre daha uzun sürebilir.

    LCD kontrol paneli

    Dokunmatik ekran kontrol paneli
    • 1.

      Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

    • 2.

      Faks Ayarları'nı ve ardından, Faks Gönderme Ayarları'nı seçin.

    • 3.

      Çözünürlüğü Tanımla öğesini ve ardından, doğru ayarı seçin.

    • 1.

      Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

    • 2.

      Faks Ayarları ve ardından, Gelişmiş Ayarlar öğesini seçin.

    • 3.

      Faks Çözünürlüğü'nü ve ardından, doğru ayarı seçin.


Sorunları çözme

Faksın kalitesi kötü

Faks bulanık veya çok silik.

  • •

    Faks gönderirken faks çözünürlüğünü yükseltin. Çözünürlük alınan faksları etkilemez.

    LCD kontrol paneli

    Dokunmatik ekran kontrol paneli
    • 1.

      Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

    • 2.

      Faks Ayarları'nı ve ardından, Faks Gönderme Ayarları'nı seçin.

    • 3.

      Çözünürlüğü Tanımla öğesini ve ardından, doğru ayarı seçin.

    • 1.

      Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

    • 2.

      Faks Ayarları ve ardından, Gelişmiş Ayarlar öğesini seçin.

    • 3.

      Faks Çözünürlüğü'nü ve ardından, doğru ayarı seçin.

    NOT:Çözünürlüğü artırmak iletim hızını yavaşlatır.

  • •

    Kontrol panelinden Hata Düzeltme ayarını açın.

    LCD kontrol paneli

    Dokunmatik ekran kontrol paneli
    • 1.

      Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

    • 2.

      Faks Ayarları'nı ve ardından, Tüm Fakslar'ı seçin.

    • 3.

      Hata Düzeltme'yi ve sonra, Açık değerini seçin.

    • 1.

      Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

    • 2.

      Hizmet'i ve daha sonra, Faks Hizmeti'ni seçin.

    • 3.

      Hata Düzeltme'yi ve sonra, Açık değerini seçin.

  • •

    Toner kartuşlarını kontrol edin ve gerekirse değiştirin.

  • •

    Gönderenden, gönderimi yapan faks makinesindeki kontrast ayarını koyulaştırıp faksı yeniden göndermesini isteyin.


Sorunları çözme

Faks kesiliyor veya iki sayfaya yazdırılıyor

  • •

    Varsayılan Kağıt Boyutu ayarını belirleyin. Fakslar, Varsayılan Kağıt Boyutu ayarları temel alınarak tek kağıt boyutuna yazdırılır.

    LCD kontrol paneli

    Dokunmatik ekran kontrol paneli
    • 1.

      Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

    • 2.

      Sistem Ayarları'nı ve ardından, Kağıt Ayarları'nı seçin.

    • 3.

      Kağıt Boyutunu Tanımla'yı ve ardından, doğru ayarı seçin.

    • 1.

      Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

    • 2.

      Sistem Ayarları'nı ve ardından, Kağıt Ayarları'nı seçin.

    • 3.

      Kağıt Boyutu'nu ve ardından, doğru ayarı seçin.

  • •

    Faks için kullanılan tepsinin kağıt türünü ve boyutunu ayarlayın.

  • •

    Uzun faksları Letter veya A4 boyutlu kağıda yazdırmak için Sayfaya Sığdır ayarını açın.

    LCD kontrol paneli

    Dokunmatik ekran kontrol paneli
    • 1.

      Ürün kontrol panelinde, Ayarlar [image] düğmesine basın.

    • 2.

      Faks Ayarları'nı ve daha sonra, Faks Alma Ayarları'nı seçin.

    • 3.

      Sayfaya Sığdır'ı ve daha sonra, Açık değerini seçin.

    • 1.

      Ürün kontrol panelindeki Ana ekranda Kurulum [image] düğmesine dokunun.

    • 2.

      Faks Ayarları ve ardından, Gelişmiş Ayarlar öğesini seçin.

    • 3.

      Sayfaya Sığdır'ı ve daha sonra, Açık değerini seçin.

NOT:Sayfaya Sığdır ayarı kapalıysa ve Varsayılan Kağıt Boyutu ayarı Letter olarak belirlenmişse Legal boyutlu bir orijinal iki sayfaya yazdırılır.


Parçalar, sarf malzemeleri ve aksesuarlar

  • Yedek parçalar, aksesuarlar ve sarf malzemeleri sipariş etme
  • Müşteri tarafından onarılabilir parçalar
  • Aksesuarlar

HP'nin ürününüz için sunduğu kapsamlı yardım konularının tamamı için www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series veya www.hp.com/support/ljMFPM128series sayfalarına gidin:

  • •

    Sorunları çözun.

  • •

    Yazılım güncelleştirmelerini indirin.

  • •

    Destek forumlarına katılın.

  • •

    Garanti ve yasal bilgileri bulun.

Dilerseniz Dünya genelinde destek ve diğer HP ürünleriyle ilgili bilgi almak için www.hp.com/support web sitesine de gidebilirsiniz.


Parçalar, sarf malzemeleri ve aksesuarlar

Yedek parçalar, aksesuarlar ve sarf malzemeleri sipariş etme

HP orijinal toner kartuşları ve kağıt | www.hp.com/go/suresupply
Orijinal HP parçaları veya aksesuarları sipariş etme | www.hp.com/buy/parts
Servis veya destek sağlayıcıları aracılığıyla sipariş etme | Bir HP yetkili servisine veya destek sağlayıcısına başvurun.


Parçalar, sarf malzemeleri ve aksesuarlar

Müşteri tarafından onarılabilir parçalar

Ürününüzde bulunan ve aşağıda belirtilen parçalar müşteri tarafından onarılabilir.

  • •

    Zorunlu kendi kendine değiştirme şeklinde listelenen parçalar, onarımı gerçekleştirmek için HP servis personeline ödeme yapılması düşünülmüyorsa müşteriler tarafından takılacaktır. HP ürün garantiniz çerçevesinde, bu parçalar için yerinde veya depoya gönderme türünde destek sağlanmayacaktır.

  • •

    İsteğe bağlı kendi kendine değiştirme şeklinde listelenen parçalar, ürün garanti süresi içinde talep etmeniz durumunda HP servis personeli tarafından ücretsiz olarak takılabilir.

Öğe | Açıklama | Kendi kendine değiştirme seçenekleri | Parça numarası
HP 83A Toner Kartuşu | Yedek toner kartuşu | Zorunlu | CF283A
HP 88A Toner Kartuşu | Yalnızca Çin ve Hindistan için yedek toner kartuşu | Zorunlu | CC388A
Kağıt alma silindiri kiti | Giriş tepsisi için yedek kağıt alma silindiri | Zorunlu | CZ172-65001
Ayırma dolgu kiti | Giriş tepsisi için yedek ayırma dolgusu | Zorunlu | CZ172-65010
Kağıt alma tepsisi kiti | Yedek giriş tepsisi | Zorunlu | CZ172-65011
Kısa ortam uzatıcısı kiti | Giriş tepsisi için yedek kısa ortam uzatıcısı aracı | Zorunlu | CZ172-65012
Çin için telefon ahizesi | Çin faks modelleri için yedek ahize | Zorunlu | CZ185-65001
Rusya için telefon ahizesi | Rusya faks modelleri için yedek ahize | Zorunlu | CZ185-65010


Parçalar, sarf malzemeleri ve aksesuarlar

Aksesuarlar

Öğe | Açıklama | Parça numarası
USB kablosu | 2 metre standart USB uyumlu aygıt bağlayıcı | C6518A


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Aşağıdaki konularda, bu kullanıcı kılavuzunda nasıl gezinebileceğiniz açıklanmaktadır.

  • Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma
  • Yardım Görüntüleyici için kısayol tuşları
  • İçindekiler sekmesi için kısayol tuşları
  • Dizin sekmesi için kısayol tuşları
  • Ara sekmesi için kısayol tuşları
  • Sık Kullanılanlar sekmesi için kısayol tuşları

NOT:

  • •

    Ayrıca, klavye aracılığıyla erişilebilen kısayol menü komutları da vardır.

  • •

    Kısayol tuşları ikincil pencerelerde ve açılan pencerelerde de çalışır.

  • •

    Gezinme bölmesinde bir kısayol tuşu kullandığınızda, Konu bölmesindeki odağı kaybedersiniz. Konu bölmesine dönmek için F6 tuşuna basın.

  • •

    Son arama işleminizde Ara sekmesindeki Benzer sözcükleri eşleştir onay kutusunu kullandıysanız bu kutu işaretli olacaktır.


HTML Yardım Görüntüleyicisi'ni kullanma

Aşağıdaki konular bu kılavuzda gezinti ve kılavuzun kullanımı hakkında bilgiler içermektedir. Daha fazla bilgi için, aşağıdaki konulardan birini tıklatın:

  • Yardımdan daha fazla yararlanma
  • Yardım konusu bulma
  • Sık kullanılan yardım konularının listesini oluşturma
  • Yardım konusunu kopyalama
  • Geçerli yardım konusunu yazdırma
  • Konuları araç çubuğu düğmelerini kullanarak bulma
  • Kısayol menü komutlarını kullanma


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma

Klavyede F6 tuşuna basarak Gezinme bölmesi ile Konu bölmesi arasında hızlı bir şekilde geçiş yapabilirsiniz.


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Yardım Görüntüleyici için kısayol tuşları

Yardım Görüntüleyici'yi kapatmak için. | ALT+F4
Yardım Görüntüleyici ile diğer açık pencereler arasında geçiş yapmak için. | ALT+SEKME TUşU
Seçenekler menüsünü görüntülemek için. | ALT+O
Microsoft Internet Explorer ayarlarını değiştirmek için Internet Seçenekleri iletişim kutusu erişilebilirlik ayarlarını içerir. Bu ayarları değiştirmek için Genel sekmesini tıklatın ve sonra Erişilebilirlik sekmesini tıklatın. | ALT+O ve sonra I tuşuna basın.
Gezinme bölmesini gizlemek veya göstermek için. | ALT+O ve sonra T tuşuna basın.
Bir konuyu yazdırmak için. | ALT+O ve sonra P tuşuna basın. Konuyu sağ tıklatıp Yazdır seçeneğini de tıklatabilirsiniz.
Önceki konuya dönmek için. | ALT+SOL OK veya ALT+O ve sonra B tuşuna basın.
Sonraki konuya ilerlemek için (bunu önceden görüntülemiş olmanız gerekir). | ALT+SAğ OK veya ALT+O ve sonra F tuşuna basın.
Arama vurgulamasını açmak veya kapatmak için. | ALT+O ve sonra O tuşuna basın.
Konu bölmesinde görüntülenen konuyu yenilemek için (bu, bir Web sayfasına bağlandıysanız yararlıdır). | F5 veya ALT+O ve sonra R tuşuna basın.
Giriş sayfasına dönmek için (yardım yazarları yardım sistemi için bir giriş sayfası belirleyebilirler). | ALT+O ve sonra H tuşuna basın.
Bir sayfayı açarken görüntüleyiciyi durdurmak için (bu, bir Web'e bağlanıyorsanız ve bir sayfanın indirilmesini durdurmak istiyorsanız yararlıdır). | ALT+O ve sonra S tuşuna basın.
Önceden belirlenmiş bir konuya veya Web sayfasına atlamak için Derlenmiş bir yardım (.chm) dosyası oluşturan yardım yazarı, Seçenekler menüsünde, önemli konulara veya Web sayfalarına olmak üzere iki bağlantı ekleyebilir. Atla komutunu seçtiğinizde bu konulardan veya Web sayfalarından birine gidersiniz. | ALT+O ve sonra 1 veya 2 tuşuna basın.
Gezinme bölmesi ile Konu bölmesi arasında geçiş yapmak için. | F6
Bir konu içinde ilerlemek için. | YUKARı OK ve AşAğı OK veya PAGE UP (Önceki Sayfa) PAGE DOWN (Sonraki Sayfa)
Bir konu içindeki tüm bağlantılarda veya bir Gezinme bölmesi sekmesindeki tüm seçeneklerde ilerlemek için. | SEKME


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

İçindekiler sekmesi için kısayol tuşları

İçindekiler sekmesini görüntülemek için. | ALT+C
Bir kitabı veya klasörü açmak ve kapatmak için. | ARTı İşARETI (+) ve EKSI İşARETI (-) veya SOL OK ve SAğ OK
Bir konuyu seçmek için. | YUKARı OK ve AşAğı OK
Seçilen konuyu görüntülemek için. | ENTER


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Dizin sekmesi için kısayol tuşları

Dizin sekmesini görüntülemek için. | ALT+N
Aramak üzere bir anahtar sözcük yazmak için. | ALT+W ve sonra sözcüğü yazın
Listeden bir anahtar sözcük seçmek için. | YUKARı OK ve AşAğı OK
İlişkili konuyu görüntülemek için. | ALT+D


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Ara sekmesi için kısayol tuşları

Ara sekmesini görüntülemek için. | ALT+S
Aramak üzere bir anahtar sözcük yazmak için. | ALT+W ve sonra sözcüğü yazın
Bir arama başlatmak için. | ALT+L
Sonuçlar listesinden bir konu seçmek için. | ALT+T ve sonra YUKARı OK ve AşAğı OK
Seçilen konuyu görüntülemek için. | ALT+D
Aşağıdaki seçenekler, yalnızca tam metin arama etkinse kullanılabilir.
Önceki bir aramanın sonuç listesinde bir anahtar sözcük aramak için. | ALT+U
Anahtar sözcükle benzer sözcükleri aramak için Örneğin, "koş" anahtar sözcüğüyle "koşmak" ve "koşular" gibi sözcükleri bulmak için. | ALT+M
Yalnızca konu başlıklarında arama yapmak için. | ALT+R


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Sık Kullanılanlar sekmesi için kısayol tuşları

Sık Kullanılanlar sekmesini görüntülemek için. | ALT+I
Görüntülenmekte olan konuyu Sık Kullanılanlar listesine eklemek için. | ALT+A
Sık Kullanılanlar listesinden bir konu seçmek için. | ALT+P ve sonra YUKARı OK ve AşAğı OK
Seçilen konuyu görüntülemek için. | ALT+D
Seçilen konuyu listeden kaldırmak için. | ALT+R


HTML Yardım Görüntüleyicisi'ni kullanma

Yardımdan daha fazla yararlanma

HTML Yardım Görüntüleyicisi'ni kullanırken daha fazla bilgiye erişebilmenizi sağlayacak bazı ipuçları:

  • •

    Başka bir konuya, Web sayfasına, diğer konuların listesine veya bir programa bağlanmak için renkli, altı çizili sözcükleri tıklatın.

  • •

    İlişkili bilgiler içeren konuları görüntülemek için, konunun sonunda göreceğiniz "İlgili Konular" ifadesini tıklattıktan sonra istediğiniz konunun başlığını tıklatın.

  • •

    Bir konuda geçen sözcüğün veya ifadenin dizinde olup olmadığını anlamak için, sözcüğü seçtikten sonra F1 tuşuna basın.

  • •

    Konu bölmesinde Web içeriği görüntülüyorsanız, bir karşıdan yükleme işlemini durdurmak veya bir Web sayfasını yenilemek için araç çubuğundaki Dur veya Yenile düğmesini tıklatabilirsiniz.

  • •

    Sık sık belirli bir yardım konusunu kullanmanız gerekiyorsa, konuyu sık kullanılanlar listenize ekleyebilirsiniz.

  • •

    Kısayol menü komutlarını görmek için İçerik sekmesini veya Konu bölmesini sağ tıklatın


HTML Yardım Görüntüleyicisi'ni kullanma

Yardım konusu bulma

Gezinti bölmesinde, aşağıdaki sekmelerden birini tıklatın:

  • •

    İçerik tablosuna göz atmak için, İçerik sekmesini tıklatın. İçerik tablosu önemli konuların yer aldığı açılabilir bir listedir.

  • •

    Dizin girişlerinin bir listesini görmek için Dizin sekmesini tıklattıktan sonra bir sözcük yazın veya listede kaydırma yaparak istediğiniz konuyu arayın. Konular çoğunlukla birden fazla giriş altında dizine eklenmiştir.

  • •

    Bir sözcük veya ifadenin bir yardım dosyasında geçebileceği her örneği bulmak için Ara sekmesini tıklattıktan sonra sözcüğü yazın.

NOT: İlgili konuyu görüntülemek için içerik girişini, dizin girişini veya arama sonuçlarını tıklatın.


HTML Yardım Görüntüleyicisi'ni kullanma

Sık kullanılan yardım konularının listesini oluşturma

  • 1.

    Sık kullanılan konunuz olarak belirlemek istediğiniz yardım konusunun yerini bulun.

  • 2.

    Sık Kullanılanlar sekmesini tıklattıktan sonra Ekle'yi tıklatın.

NOT:

  • •

    Bir sık kullanılan konuya geri dönmek için, Sık Kullanılanlar sekmesini tıklattıktan sonra konuyu seçin ve Görüntüle'yi tıklatın.

  • •

    Konuyu yeniden adlandırmak istiyorsanız, konuyu seçin ve Geçerli konu kutusuna yeni bir ad yazın.

  • •

    Sık kullanılan konuyu listeden kaldırmak için, konuyu seçin ve Kaldır'ı tıklatın.


HTML Yardım Görüntüleyicisi'ni kullanma

Yardım konusunu kopyalama

  • 1.

    Konu bölmesinde, kopyalamak istediğiniz konuyu sağ tıklattıktan sonra Tümünü Seç'i tıklatın.

  • 2.

    Yeniden sağ tıklatın, ardından Kopyala'yı tıklatın. Böylece konu Pano'ya kopyalanmış olacaktır.

  • 3.

    Konuyu içine kopyalamak istediğiniz belgeyi açın.

  • 4.

    İmleci bilginin görünmesini istediğiniz yere getirin.

  • 5.

    Düzen menüsünde Yapıştır'ı tıklatın.

NOT: Konunun yalnızca bir kısmını kopyalamak istiyorsanız, kopyalamak istediğiniz metni seçip sağ tıklattıktan sonra Kopyala'yı tıklatın.


HTML Yardım Görüntüleyicisi'ni kullanma

Geçerli yardım konusunu yazdırma

Konuyu sağ tıklatın, ardından Yazdır'ı tıklatın.

NOT:İçerik sekmesinden (bir girişi sağ tıklatıp Yazdır'ı tıklatarak) yazdırırsanız, yalnızca geçerli konuyu veya geçerli konu ile birlikte tüm alt konuları da yazdırmak için seçenekler görürsünüz.


HTML Yardım Görüntüleyicisi'ni kullanma

Konuları araç çubuğu düğmelerini kullanarak bulma

Yardım Görüntüleyicisi'ndeki araç çubuğunda bulunabilecek beş gezinti düğmesi vardır. Yardım konularını bulmak için bu düğmeleri tıklatabilirsiniz:

  • •

    Geri görüntülediğiniz en son konuya geri gider.

  • •

    İleri daha önce görüntülenen konular içinde bir sonraki konuya gider.

  • •

    Sonraki içerik tablosunda listelenen bir sonraki konuya gider.

  • •

    Önceki içerik tablosunda listelenen bir önceki konuya gider.

  • •

    Başlangıç görüntülemekte olduğunuz yardım dosyasının Başlangıç sayfasındaki konuya gider.

  • •

    Yenile Konu bölmesinde görüntülenmekte olan Web içeriğini günceller.

  • •

    Dur dosya bilgilerinin yüklenmesini durdurur. Web sayfasının yüklenmesini durdurmak için bu düğmeyi tıklatın.

NOT: Yardım Görüntüleyicinizdeki araç çubuğunda bu gezinti düğmelerinin tümü olmayabilir.


HTML Yardım Görüntüleyicisi'ni kullanma

Kısayol menü komutlarını kullanma

Kısayol menüsünde, bilgileri görüntüleyip özelleştirmek için kullanabileceğiniz çeşitli komutlar bulunur.

Komut | Açıklama
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Aç'ı tıklatın. | İçerik tablosundaki kitapların veya klasörlerin tümü açılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Kapat'ı tıklatın. | Tüm kitaplar veya klasörler kapatılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
Sağ tıklatın, ardından Yazdır'ı tıklatın. | Konu yazdırılır.

NOT: Bu komutlara klavyeden erişebilirsiniz. Kısayol menüsünü görüntülemek için SHIFT+F10 tuşlarına basın, sonra uygun kısayol tuşlarını kullanın. Bunun yerine Fare Tuşlarını etkinleştirebilirsiniz. Kısayol menüsünü görüntülemek için bir Fare Tuşu bileşimi kullanın, ardından uygun kısayol tuşlarını kullanın.