HP LaserJet Pro MFP M125, M126, M127, M128

Посібник користувача


HP LaserJet Pro MFP M125, M126, M127, M128

Інформація про торгову марку та авторські права

Авторське право та ліцензія

© Copyright 2015 HP Development Company, L.P.

Заборонено відтворення, адаптація чи переклад без попереднього письмового дозволу, окрім випадків, дозволених згідно законів про авторські права.

Подана у цьому посібнику інформація може бути змінена без додаткових повідомлень.

Усі гарантійні зобов'язання щодо товарів та послуг НР викладено в положеннях прямої гарантії, яка додається до цих товарів та послуг. Жодна інформація, що міститься у цьому документі, не може бути витлумачена як така, що містить додаткові гарантійні зобов'язання. Компанія HP не несе відповідальності за технічні помилки, пропуски або помилки редагування, що можуть міститися у цьому документі.

Edition 1, 11/2015

Інформація про приналежність товарних знаків

Adobe®, Acrobat® і PostScript® є зареєстрованим товарним знаком Adobe Systems Incorporated.

Apple і емблема Apple є товарними знаками компанії Apple Computer, Inc., зареєстрованими в США та інших країнах/регіонах. iPod є товарним знаком компанії Apple Computer, Inc. Товарний знак iPod можна копіювати лише на законних підставах або з дозволу правовласників. Крадіжка музики заборонена.

Bluetooth є товарним знаком, який належить його власникові й використовується компанією НР за ліцензією.

Microsoft®, Windows®, Windows® XP та Windows Vista® є зареєстрованими у США товарними знаками корпорації Майкрософт.


Загальні відомості про пристрій

  • Порівняння виробів
  • Вигляд виробу
  • Огляд панелі керування

Для комплексної підтримки вашого пристрою HP відвідайте сторінку www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series або www.hp.com/support/ljMFPM128series:

  • •

    Вирішення проблем

  • •

    Завантаження оновлень програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійні та юридичні відомості

Також відвідайте веб-сайт www.hp.com/support для перегляду відомостей щодо продукції HP та забезпечення технічної підтримки у будь-якій країні світу.


Загальні відомості про пристрій

Порівняння виробів

 |  | M125a, M125r, M125ra, M126a | M125nw, M125rnw, M126nw | M127fn, M127fs, M128fn | M127fp, M128fp | M127fw, M128fw
Робота з папером | Вхідний лоток (ємність – 150 аркушів) |  |  |  |  |
 | Стандартний вихідний відсік (ємність – 100 аркушів) |  |  |  |  |
 | Подовжувач для коротких носіїв |  |  |  |  |
Підтримувані операційні системи | Windows XP, 32-розрядна |  |  |  |  |
 | Windows Vista, 32- та 64-розрядна |  |  |  |  |
 | Windows 7 (32- та 64-розрядна версії) |  |  |  |  |
 | Windows 8 (32- та 64-розрядна версії) |  |  |  |  |
 | Windows 2003 Server (32-та 64-розрядна), лише драйвери друку і сканування |  |  |  |  |
 | Windows 2008 Server (32-та 64-розрядна), лише драйвери друку і сканування |  |  |  |  |
 | Windows 2012 Server, лише драйвери друку та сканування |  |  |  |  |
 | Mac OS X v10.6.8 або новішої версії |  |  |  |  |
Підтримувані драйвери друку Драйвер HP PCLmS наявний на компакт-диску, що постачається в комплекті пристрою, як стандартний драйвер принтера. |  |  |  |  |  |
Підключення | Hi-Speed USB 2.0 |  |  |  |  |
 | Порт Ethernet 10/100/1000 для під'єднання до локальної мережі |  |  |  |  |
 | Можливість під'єднання до бездротової мережі. |  |  |  |  |
Пам'ять | 128 Мб ОЗП |  |  |  |  |
Дисплей панелі керування | 2-лінійний РК-дисплей |  |  |  |  |
 | Кольоровий графічний сенсорний екран |  |  |  |  |
 | Двоцифровий індикатор |  |  |  |  |
Друк | Швидкість друку: до 20 сторінок на хвилину (стор./хв.) на аркушах формату A4 і 21 стор./хв. на аркушах формату Letter. |  |  |  |  |
Copy (Копіювання) | Планшетний сканер підтримує папір розміром до A4 або Letter |  |  |  |  |
 | Пристрій автоматичної подачі документів |  |  |  |  |
 | Роздільна здатність копіювання - 300 точок на дюйм (dpi) |  |  |  |  |
Сканування | Роздільна здатність сканера до 1200 точок/дюйм |  |  |  |  |
 | Кольорове сканування |  |  |  |  |
Факс | V.34 із двома факсовими портами RJ-11 |  |  |  |  |
 | Телефонна слухавка |  |  |  |  |


Загальні відомості про пристрій

Вигляд виробу

Цей розділ містить інформацію з таких тем:

  • Вигляд пристрою спереду
  • Вигляд пристрою ззаду


Загальні відомості про пристрій

Вигляд пристрою спереду

Вигляд пристрою спереду

1 | Вихідний відсік
2 | Сканер
3 | Кнопка увімкнення/вимкнення живлення
4 | Панель керування (з можливістю зміни кута нахилу для зручності перегляду та друку, різниться відповідно до моделі)
5 | Вхідний лоток
6 | Пристрій автоматичної подачі документів
7 | Подовжувач для коротких носіїв


Загальні відомості про пристрій

Вигляд пристрою ззаду

Вигляд пристрою ззаду

1 | Гніздо для кабельного замка безпеки
2 | Hi-Speed USB 2.0
3 | Порт Ethernet
4 | Роз'єм живлення
5 | Лінійний аналоговий вхід для під'єднання факсової телефонної лінії
6 | Лінійний аналоговий вихід для під'єднання телефону, автовідповідача чи інших пристроїв


Загальні відомості про пристрій

Огляд панелі керування

  • M125a, M125r, M125ra, M126a
  • M125nw, M125rnw, M126nw
  • M127fn, M127fs, M128fn, M127fp, M128fp
  • M127fw і M128fw
  • Головний екран панелі керування (лише в сенсорних моделях)


Загальні відомості про пристрій

M125a, M125r, M125ra, M126a

Опис панелі керування

1

Світлодіодний екран

відображається кількість копій, рівень яскравості для копій і відсоток збільшення чи зменшення копії. На екрані також відображаються коди помилок, які повідомляють про проблеми, що вимагають уваги.

2

Стрілки вгору та вниз

збільшення або зменшення кількості копій, рівня яскравості копій, а також відсоткового значення зменшення чи збільшення розміру копії.

  • •

    Кількість копій: щоб збільшити або зменшити на один крок, натисніть та утримуйте ці кнопки менше, ніж одну секунду; щоб збільшити або зменшити на 10 кроків, натисніть та утримуйте ці кнопки понад одну секунду.

  • •

    Рівень яскравості копій: щоб збільшити або зменшити на один крок, натисніть та утримуйте ці кнопки менше, ніж одну секунду; щоб збільшити яскравість до максимуму або зменшити до мінімуму, натисніть та утримуйте ці кнопки понад одну секунду.

  • •

    Відсоток збільшення або зменшення копії: щоб збільшити або зменшити на 10%, натисніть та утримуйте ці кнопки менше, ніж одну секунду; щоб збільшити або зменшити на 100%, натисніть та утримуйте ці кнопки понад одну секунду.

3

Індикатор зменшення/збільшення розміру копії

повідомляє про увімкнення функції зменшення або збільшення розміру копії.

4

Індикатор темнішого/світлішого копіювання

повідомляє про увімкнення функції налаштування яскравості копії.

5

Індикатор кількості копій

повідомляє про увімкнення функції вибору кількості копій.

6

Кнопка налаштування

перегляд параметрів копіювання для встановлення кількості копій, рівня яскравості та розміру копії для кожного завдання. Кількість копій встановлена за замовчуванням. Щоб змінити параметри за замовчуванням для всіх завдань, перейдіть до потрібного параметра і натисніть та утримуйте цю кнопку протягом 3 секунд. Коли почне блимати індикатор, виконайте потрібне налаштування. Натисніть цю кнопку ще раз і збережіть налаштування.

7

Кнопка пуску копіювання

розпочинає копіювання.

8

Кнопка "Скасувати"

скасовує поточне завдання або скидає останнє налаштування. Коли пристрій готовий до роботи, натисніть цю кнопку, щоб скинути параметри копіювання до заводських значень.

9

Індикатор рівня тонера

повідомляє про те, що рівень тонера у картриджі низький.

10

Індикатор уваги

повідомляє про проблему з пристроєм.

11

Індикатор готовності

повідомляє про те, що пристрій готовий до роботи або обробляє завдання.


Загальні відомості про пристрій

M125nw, M125rnw, M126nw

Опис панелі керування

1 | Кнопка бездротового зв’язку | Увімкнення/вимкнення Wireless Direct
2 | Кнопка налаштування | Запуск меню Setup (Налаштування)
3 | Кнопка "стрілка ліворуч" | Рух курсором ліворуч або прокручування параметрів меню
4 | Кнопка OK | Підтвердження налаштування або продовження дії.
5 | Кнопка "Стрілка праворуч" | Рух курсором праворуч або прокручування параметрів меню
6 | Кнопка увімкнення/вимкнення живлення | Вимкнення пристрою.
7 | Кнопка "Скасувати" | Дає змогу скинути параметри, скасувати поточне завдання або вийти з поточного меню.
8 | Кнопка параметрів копіювання | Запуск меню Copy Settings (Параметри копіювання).
9 | Кнопка Світліше/Темніше | Регулювання рівня яскравості для поточного завдання копіювання.
10 | Кнопка "К-сть копій" | Дозволяє вказати кількість копій.
11 | Кнопка "Назад" | Дає змогу повернутись до попереднього екрана.
12 | Кнопка пуску копіювання | Розпочинає копіювання
13 | Кнопка ePrint | Запуск меню Web Services (Веб-служби)


Загальні відомості про пристрій

M127fn, M127fs, M128fn, M127fp, M128fp

Опис панелі керування

1 | Кнопка пуску факсу | Запуск завдання факсу.
2 | Кнопка налаштування | Запуск меню Setup (Налаштування)
3 | Кнопка "стрілка ліворуч" | Рух курсором ліворуч або прокручування параметрів меню
4 | Кнопка OK | Підтвердження налаштування або продовження дії.
5 | Кнопка "Стрілка праворуч" | Рух курсором праворуч або прокручування параметрів меню
6 | Кнопка увімкнення/вимкнення живлення | Вимкнення пристрою.
7 | Кнопка "Скасувати" | Дає змогу скинути параметри, скасувати поточне завдання або вийти з поточного меню.
8 | Кнопка параметрів копіювання | Запуск меню Copy Settings (Параметри копіювання).
9 | Кнопка Світліше/Темніше | Регулювання рівня яскравості для поточного завдання копіювання.
10 | Кнопка "К-сть копій" | Дозволяє вказати кількість копій.
11 | Кнопка "Назад" | Дає змогу повернутись до попереднього екрана.
12 | Кнопка пуску копіювання | Розпочинає копіювання
13 | Кнопка ePrint | Запуск меню Web Services (Веб-служби)
14 | Цифрова клавіатура | Використовується для введення номерів факсу або вибору параметрів меню.
15 | Кнопка повторного набору номера факсу | Повторний набір номера факсу попереднього завдання.


Загальні відомості про пристрій

M127fw і M128fw

Опис панелі керування

1 | Сенсорний екран | Надає доступ до функцій пристрою і показує його поточний стан.
2 | Кнопка та індикатор довідки | Надає доступ до довідки панелі керування.
3 | Кнопка увімкнення/вимкнення живлення | Вимкнення пристрою.
4 | Кнопка "Стрілка праворуч" | Рух курсором праворуч або перехід до наступного екрана. ПРИМІТКА.Ця кнопка світиться тільки тоді, коли цю функцію можна застосовувати до поточного екрана.
5 | Кнопка "Скасувати" | Дає змогу скинути параметри, скасувати поточне завдання або вийти з поточного екрана. ПРИМІТКА.Ця кнопка світиться тільки тоді, коли цю функцію можна застосовувати до поточного екрана.
6 | Кнопка та індикатор повернення | Дає змогу повернутись до попереднього екрана. ПРИМІТКА.Ця кнопка світиться тільки тоді, коли цю функцію можна застосовувати до поточного екрана.
7 | Кнопка "стрілка ліворуч" | Рух курсором ліворуч або перехід до попереднього екрана. ПРИМІТКА.Ця кнопка світиться тільки тоді, коли цю функцію можна застосовувати до поточного екрана.
8 | Кнопка та індикатор головного екрана | Надає доступ до головного екрана.
9 | Індикатор бездротового зв'язку | Повідомляє про увімкнення бездротової мережі. Під час встановлення з'єднання з бездротовою мережею індикатор блимає.


Загальні відомості про пристрій

Головний екран панелі керування (лише в сенсорних моделях)

З головного екрана можна перейти до функцій пристрою; на головному екрані відображаються відомості про стан виробу.

ПРИМІТКА.Функції на головному екрані можуть відрізнятися залежно від конфігурації виробу. Крім того, для деяких мов компонування може бути геть іншим.

Опис панелі керування

1 | Кнопка веб-служб HP | Надає швидкий доступ до функцій веб-служб HP, зокрема HP ePrint.
2 | Кнопка налаштування | Запуск меню Setup (Налаштування)
3 | Кнопка бездротового зв’язку | Надає доступ до меню бездротового з'єднання та до інформації про стан цього з'єднання. ПРИМІТКА.У разі встановлення зв'язку з бездротовою мережею ця піктограма змінюється на шкалу сили сигналу.
4 | Кнопка перегляду відомостей про мережу | Надає доступ до параметрів мережі та відомостей про неї. ПРИМІТКА.Ця кнопка відображається лише коли пристрій під'єднано до мережі.
5 | Кнопка інформації | Надає інформацію про стан пристрою.
6 | Кнопка витратних матеріалів | Надає інформацію про стан витратних матеріалів.
7 | Кнопка Apps (Програми) | Надає доступ до меню Apps (Програми) для безпосереднього друку з вибраних веб-програм
8 | Стан пристрою | Надає відомості про загальний стан пристрою.
9 | Кнопка факсу | Надає доступ до функцій факсу.
10 | Кнопка копіювання | Надає доступ до функції копіювання.


Лотки для паперу

  • Підтримувані розміри і типи паперу
  • Завантаження у вхідний лоток

Для комплексної підтримки вашого пристрою HP відвідайте сторінку www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series або www.hp.com/support/ljMFPM128series:

  • •

    Вирішення проблем

  • •

    Завантаження оновлень програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійні та юридичні відомості

Також відвідайте веб-сайт www.hp.com/support для перегляду відомостей щодо продукції HP та забезпечення технічної підтримки у будь-якій країні світу.


Лотки для паперу

Підтримувані розміри і типи паперу

  • Підтримувані розміри паперу
  • Підтримувані типи паперу


Лотки для паперу

Підтримувані розміри паперу

ПРИМІТКА.Щоб отримати оптимальні результати, перед виконанням друку в драйвері принтера виберіть правильний розмір і тип паперу.

Розмір | Габарити
Letter | 216 x 279 мм
Legal | 216 x 356 мм
A4 | 210 x 297 мм
A5 | 148 x 210 мм
A6 | 105 x 148 мм
B5 (JIS) | 182 x 257 мм
Executive | 184 x 267 мм
Postcard (JIS) | 100 x 148 мм
Double Postcard (JIS) | 200 x 148 мм
16K | 184 x 260 мм
16K | 195 x 270 мм
16K | 197 x 273 мм
8,5 x 13 | 216 x 330 мм
Конверт №10 | 105 x 241 мм
Конверт Monarch | 98 x 191 мм
Конверт B5 | 176 x 250 мм
Конверт C5 | 162 x 229 мм
Конверт DL | 110 x 220 мм
Custom (Інше) | від 76 x 127 мм до 216 x 356 мм


Лотки для паперу

Підтримувані типи паперу

ПРИМІТКА.Щоб отримати оптимальні результати, перед виконанням друку в драйвері принтера виберіть правильний розмір і тип паперу.

  • •

    Звичайний

  • •

    HP EcoSMART Lite (Тонкий папір)

  • •

    Легкий 60-74 г/м2

  • •

    Середньої щільності 96–110 г/м2

  • •

    Цупкий 111–130 г/м2

  • •

    Надцупкий 131–175 г/м2

  • •

    Плівка для монохроматичних лазерних принтерів

  • •

    Наклейки

  • •

    Друкований бланк

  • •

    Попередньо друковані форми

  • •

    Перфорований

  • •

    Кольоровий

  • •

    Жорсткий

  • •

    Високого ґатунку

  • •

    Вторинної переробки

  • •

    Конверт

  • •

    Веленевий папір


Лотки для паперу

Завантаження у вхідний лоток

ПРИМІТКА.Додаючи папір, вийміть усі аркуші зі вхідного лотка, складіть їх разом із новими та вирівняйте отриманий стос. Не розкривайте папір віялом. Це допоможе зменшити ризик застрягання паперу і уникнути втягування пристроєм кількох аркушів одночасно.

  1. 1.

    Завантажте папір лицьовою стороною догори, верхом уперед у вхідний лоток.

    Орієнтація паперу в лотку залежить від типу завдання друку. Додаткову інформацію читайте в розділі Орієнтація паперу вхідного лотка.

    Завантажте папір у лоток

  2. 2.

    Встановіть напрямні впритул до стосу паперу.

    Відрегулюйте бокові напрямні

Орієнтація паперу вхідного лотка
Тип паперу | Duplex Mode (Режим дуплексного друку) | Як завантажити папір
Заздалегідь надрукований аркуш або бланк | 1–сторонній або 2–сторонній друк | Лицьовою стороною догори Верхнім краєм уперед до пристрою
Перфорований | 1–сторонній або 2–сторонній друк | Лицьовою стороною догори Отворами до лівого боку пристрою
Конверти | Односторонній друк | Лицьовою стороною догори Верхній край у правому напрямку лотка, край із маркою заходить у пристрій останнім

Цей розділ містить інформацію з таких тем:

  • Регулювання лотка для аркушів малого розміру


Лотки для паперу

Регулювання лотка для аркушів малого розміру

Для друку на носіях, коротших за 185 мм (7,3 дюйма), відрегулюйте вхідний лоток за допомогою подовжувача для коротких носіїв.

  1. 1.

    Дістаньте подовжувач зі спеціального отвору праворуч від ділянки завантаження носіїв.

    Виймання подовжувача для коротких носіїв

  2. 2.

    Під'єднайте продовжувач до напрямної довжини паперу в лотку.

    Під'єднання продовжувача до лотка

  3. 3.

    Вставте папір у лоток і розташуйте напрямні впритул до стосу паперу.

    Завантажте папір у лоток

  4. 4.

    Покладіть папір у пристрій, а тоді встановіть напрямні довжини паперу так, щоб продовжувач підтримував папір.

  5. 5.

    Завершивши друк на коротких аркушах, зніміть продовжувач із лотка і покладіть у відповідний отвір для зберігання.

    Вставляння подовжувача для коротких носіїв


Друк

  • Завдання друку (Windows)
  • Завдання друку (Mac OS X)
  • Веб-друк
  • Налаштування друку HP Wireless Direct

Для комплексної підтримки вашого пристрою HP відвідайте сторінку www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series або www.hp.com/support/ljMFPM128series:

  • •

    Вирішення проблем

  • •

    Завантаження оновлень програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійні та юридичні відомості

Також відвідайте веб-сайт www.hp.com/support для перегляду відомостей щодо продукції HP та забезпечення технічної підтримки у будь-якій країні світу.


Друк

Завдання друку (Windows)

  • Як друкувати (Windows)
  • Двосторонній друк із подачею вручну (Windows)
  • Друк кількох сторінок на одному аркуші (Windows)
  • Вибір типу паперу (Windows)
  • Додаткова інформація про друк


Друк

Як друкувати (Windows)

Подана процедура описує базовий процес друку в ОС Windows.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть пристрій у списку принтерів і натисніть кнопку Властивості або Установки, щоб відкрити драйвер пристрою.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

  3. 3.

    Вибираючи вкладки в драйвері друку, налаштуйте доступні параметри.

  4. 4.

    Натисніть OK, щоб повернутися до діалогового вікна Друк. У цьому вікні виберіть кількість копій, яку потрібно надрукувати.

  5. 5.

    Щоб надрукувати завдання, натисніть кнопку OK.


Друк

Двосторонній друк із подачею вручну (Windows)

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть у списку принтерів потрібний пристрій і натисніть кнопку Властивості або Параметри, щоб відкрити драйвер принтера.

    ПРИМІТКА.Назви кнопок різняться залежно від програмного забезпечення.

    Екран вибору пристрою

  3. 3.

    Виберіть вкладку Розкладка.

  4. 4.

    Виберіть відповідний параметр дуплексного друку в розкривному списку Print on Both Sides Manually (Двосторонній друк вручну) і натисніть кнопку OK.

    Параметр двостороннього друку вручну

  5. 5.

    У діалоговому вікні Друк натисніть OK, щоб видрукувати завдання. Спочатку пристрій видрукує лицьові сторони сторінок документу.

    Вікно діалогу Друк

  6. 6.

    Вийміть стос надрукованих аркушів із вихідного відсіку та вставте його у вхідний лоток надрукованою стороною донизу та верхнім краєм вперед.

    Завантажте надруковані сторінки в лоток

  7. 7.

    Натисніть на комп’ютері кнопку OK для виконання друку на іншій стороні.

  8. 8.

    Якщо з'явиться підказка, натисніть на панелі керування принтера відповідну кнопку, щоб продовжити.


Друк

Друк кількох сторінок на одному аркуші (Windows)

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть у списку принтерів потрібний пристрій і натисніть кнопку Властивості або Параметри, щоб відкрити драйвер принтера.

    ПРИМІТКА.Назви кнопок різняться залежно від програмного забезпечення.

    Екран вибору пристрою

  3. 3.

    Виберіть вкладку Розкладка.

  4. 4.

    Виберіть у розкривному списку відповідне налаштування для пункту Орієнтація.

  5. 5.

    Виберіть відповідну кількість сторінок для друку на одному аркуші у розкривному списку Сторінок на аркуші і натисніть кнопку Додатково.

    Налаштування кількості сторінок на аркуші

  6. 6.

    Виберіть потрібний параметр розкладки сторінок для друку на одному аркуші у розкривному списку Pages per Sheet Layout (Розкладка сторінок на аркуші).

    Налаштування розкладки сторінок на аркуші

  7. 7.

    Виберіть потрібне налаштування у розкривному списку Page Borders (Поля сторінки), натисніть кнопку OK, щоб закрити діалогове вікно Advanced Options (Додаткові налаштування), а потім натисніть кнопку OK, щоб закрити діалогове вікно Властивості або Параметри.

    Налаштування полів сторінки

  8. 8.

    У діалоговому вікні Друк натисніть OK, щоб видрукувати завдання.

    Вікно діалогу Друк


Друк

Вибір типу паперу (Windows)

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть у списку принтерів потрібний пристрій і натисніть кнопку Властивості або Параметри, щоб відкрити драйвер принтера.

    ПРИМІТКА.Назви кнопок різняться залежно від програмного забезпечення.

    Екран вибору пристрою

  3. 3.

    Виберіть вкладку Папір і якість друку.

    Вкладка "Папір і якість друку"

  4. 4.

    У розкривному списку Носій: виберіть потрібний тип паперу і натисніть кнопку OK, щоб закрити діалогове вікно Властивості або Параметри.

  5. 5.

    У діалоговому вікні Друк натисніть OK, щоб видрукувати завдання.

    Вікно діалогу Друк


Друк

Додаткова інформація про друк

Відкрийте сайт www.hp.com/support, присвячений підтримці цього виробу, та дізнайтеся докладніше про виконання певних завдань друку, зокрема, про таке:

  • •

    Вибір розміру паперу

  • •

    Вибір орієнтації сторінки

  • •

    Створення брошури

  • •

    Вибір налаштувань якості

  • •

    Вибір розміру сторінки


Друк

Завдання друку (Mac OS X)

  • Як друкувати (Mac OS X)
  • Друк з обох сторін аркуша з подаванням паперу вручну (Mac OS X)
  • Друк кількох сторінок на одному аркуші (Mac OS X)
  • Вибір типу паперу (Mac OS X)
  • Додаткова інформація про друк


Друк

Як друкувати (Mac OS X)

Подана процедура описує базовий процес друку в Mac OS X.

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    У меню Printer (Принтер) виберіть пристрій.

  3. 3.

    Відкрийте випадний список меню або клацніть Show Details (Детальніше), а тоді виберіть інші меню, щоб налаштувати параметри друку.

  4. 4.

    Натисніть кнопку Print (Друк).


Друк

Друк з обох сторін аркуша з подаванням паперу вручну (Mac OS X)

ПРИМІТКА.Ця функція доступна за умови встановлення драйвера принтера HP. Вона може бути недоступною, якщо використовується AirPrint.

  1. 1.

    Відкрийте меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    У меню Printer (Принтер) виберіть потрібний пристрій.

  3. 3.

    Відкрийте розкривний список меню і натисніть пункти Show Details (Показати деталі) та Manual Duplex (Дуплекс вручну).

  4. 4.

    Клацніть поле Manual Duplex (Дуплекс вручну) і виберіть параметр зшивання.

  5. 5.

    Натисніть кнопку Друк. Спочатку пристрій видрукує лицьові сторони сторінок документу.

  6. 6.

    Вийміть стос надрукованих аркушів із вихідного відсіку та вставте його у вхідний лоток надрукованою стороною донизу та верхнім краєм вперед.

    Завантажте надруковані сторінки в лоток

  7. 7.

    Натисніть на комп’ютері кнопку Продовжити для друку на іншій стороні.

  8. 8.

    Якщо з'явиться підказка, натисніть на панелі керування принтера відповідну кнопку, щоб продовжити.


Друк

Друк кількох сторінок на одному аркуші (Mac OS X)

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    У меню Printer (Принтер) виберіть пристрій.

  3. 3.

    Відкрийте випадний список меню або клацніть Show Details (Детальніше), а тоді виберіть меню Layout (Компонування).

  4. 4.

    Виберіть із розкривного списку Pages per Sheet (Сторінок на аркуш) кількість сторінок, які потрібно надрукувати на кожному аркуші.

  5. 5.

    В області Layout Direction (Напрямок компонування) виберіть послідовність і розташування сторінок на аркуші.

  6. 6.

    У меню Borders (Поля) виберіть тип поля для друку навколо кожної сторінки на аркуші.

  7. 7.

    Натисніть кнопку Print (Друк).


Друк

Вибір типу паперу (Mac OS X)

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    У меню Printer (Принтер) виберіть пристрій.

  3. 3.

    Відкрийте випадний список меню або клацніть Show Details (Детальніше), а тоді виберіть меню Finishing (Кінцева обробка).

  4. 4.

    Виберіть тип у розкривному списку Media-type (Тип носія).

  5. 5.

    Натисніть кнопку Print (Друк).


Друк

Додаткова інформація про друк

Відкрийте сайт www.hp.com/support, присвячений підтримці цього виробу, та дізнайтеся докладніше про виконання певних завдань друку, зокрема, про таке:

  • •

    Створення та використання ярликів швидкого виклику функцій друку або попередніх налаштувань

  • •

    Вибір розміру паперу чи використання користувацького розміру паперу

  • •

    Вибір орієнтації сторінки

  • •

    Створення брошури

  • •

    Масштабування сторінки відповідно до вибраного розміру паперу

  • •

    Друк першої або останньої сторінок на нестандартному папері

  • •

    Друк водяних знаків на документі


Друк

Веб-друк

Ряд можливостей для віддаленого друку через мережу Інтернет

Цей розділ містить інформацію з таких тем:

  • HP ePrint
  • Програмне забезпечення HP ePrint
  • AirPrint


Друк

HP ePrint

Функція HP ePrint використовується для друку документів шляхом їх надсилання як вкладення в повідомленні електронної пошти на адресу електронної пошти пристрою з будь-якого пристрою з підтримкою електронної пошти.

Для використання функції HP ePrint виріб повинен відповідати таким вимогам:

  • •

    у виробу мають бути підключення до кабельної або безпроводової мережі та доступ до Інтернету;

  • •

    На пристрої має бути увімкнено веб-служби HP, і пристрій має бути зареєстровано в програмі HP Connected.

    РК-панель керування

    • 1.

      Знайдіть IP-адресу пристрою.

      • a.

        На панелі керування пристрою натисніть кнопку налаштування [image].

      • b.

        Відкрийте такі меню:

        • •

          Network Setup (Налаштування мережі)

        • •

          Show IP Address (Показати ІР-адресу)

    • 2.

      Щоб відкрити вбудований веб-сервер HP, введіть IP-адресу в адресному рядку веб-браузера на комп'ютері.

    • 3.

      Виберіть вкладку HP Web Services (Веб-служби HP) у вбудованому веб-сервері HP і натисніть Enable (Увімкнути). На виробі буде увімкнено веб-служби і надрукується інформаційна сторінка.

      На інформаційній сторінці вказується код принтера, яким можна скористатися для реєстрації пристрою HP у програмі HP Connected.

    • 4.

      Перейдіть на веб-сайт www.hpconnected.com, створіть обліковий запис HP ePrint і заверште процес налаштування.

    Сенсорна панель керування

    • 1.

      На головному екрані на панелі керування пристрою натисніть кнопку веб-служб [image].

    • 2.

      Торкніться кнопки Enable Web Services (Увімкнути веб-служби). На виробі буде увімкнено веб-служби і надрукується інформаційна сторінка.

      На інформаційній сторінці вказується код принтера, яким можна скористатися для реєстрації пристрою HP у програмі HP Connected.

    • 3.

      Перейдіть на веб-сайт www.hpconnected.com, створіть обліковий запис HP ePrint і заверште процес налаштування.

Щоб переглянути докладніші відомості щодо вашого пристрою, відвідайте веб-сайт www.hp.com/support.


Друк

Програмне забезпечення HP ePrint

Програмне забезпечення HP ePrint спрощує друк з комп'ютера або ноутбука на будь-якому пристрої, який підтримує HP ePrint. Після встановлення програмного забезпечення відкрийте в програмі пункт Друк і виберіть у списку встановлених принтерів пункт HP ePrint. Ця програма забезпечує зручні можливості пошуку пристроїв із підтримкою HP ePrint, зареєстрованих у вашому обліковому записі HP Connected. потрібний пристрій HP може знаходитися поруч на столі або у віддаленому місці, наприклад в офісі філіалу будь-де у світі.

В ОС Windows програмне забезпечення HP ePrint також підтримує традиційний безпосередній IP-друк на пристроях в локальній мережі (дротовій чи бездротовій), які підтримують протокол PostScript®.

Драйвери і додаткову інформацію можна знайти на веб-сторінці www.hp.com/go/eprintsoftware.

ПРИМІТКА.Програмне забезпечення HP ePrint технічно є службовою програмою робочого процесу PDF для Mac і не є драйвером друку. Програма HP ePrint для комп'ютерів Mac підтримує шляхи друку лише через HP Connected і не підтримує прямий IP-друк на принтери в локальній мережі.


Друк

AirPrint

Безпосередній друк за допомогою браузера AirPrint корпорації Apple підтримується в ОС iOS 4.2 або пізніших версій. Функція AirPrint використовується для безпосереднього друку на виробі із пристрою iPad, iPhone (3GS чи пізнішої версії) або iPod touch (третього покоління чи пізнішої версії) у таких застосуваннях:

  • •

    Пошта

  • •

    Фотографії

  • •

    Safari

  • •

    iBooks

  • •

    Вибір програм сторонніх виробників

Для використання функції AirPrint пристрій потрібно підключити до тієї ж бездротової мережі, що і пристрій Apple. Додаткову інформацію про використання функції AirPrint і сумісні з нею пристрої HP див. за адресою www.hp.com/go/airprint.

ПРИМІТКА.AirPrint не підтримує USB-з’єднання. AirPrint забезпечує лише функції друку. AirPrint не підтримує сканування.


Друк

Налаштування друку HP Wireless Direct

ПРИМІТКА.Ця функція доступна лише в бездротових моделях і для її використання може знадобитися оновлення програмного забезпечення пристрою.

Функція друку HP Wireless Direct дає змогу здійснювати друк безпосередньо з мобільного бездротового пристрою на пристрій з увімкнутою функцією HP Wireless Direct без підключення до наявної мережі або Інтернету. Функцію HP Wireless Direct можна використовувати для бездротового друку з таких пристроїв:

  • •

    iPhone, iPad або iTouch за допомогою програм Apple AirPrint або HP ePrint

  • •

    мобільних пристроїв на платформах Android або Symbian за допомогою програми HP ePrint Home & Biz.

  • •

    будь-якого комп'ютера з функцією Wi-Fi незалежно від операційної системи.

Щоб дізнатися більше про функцію HP Wireless Direct, відвідайте сторінку www.hp.com/go/wirelessprinting і виберіть пункт HP Wireless Direct.

Щоб налаштувати HP Wireless Direct із панелі керування, виконайте наведені нижче дії.

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку OK, щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      Network Setup (Налаштування мережі)

    • •

      Wireless Menu (Меню бездротового зв'язку)

    • •

      Wireless Direct

  3. 3.

    Виберіть пункт On (Увімк.) і натисніть кнопку OK. Пристрій збереже встановлене налаштування і повернеться до меню Wireless Direct Settings (Параметри Wireless Direct).

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку бездротового зв'язку [image].

  2. 2.

    Відкрийте такі меню:

    • •

      Wireless Menu (Меню бездротового зв'язку)

    • •

      Wireless Direct Settings (Параметри Wireless Direct)

    • •

      On/Off (Вимк.)

  3. 3.

    Виберіть пункт On (Увімк). Пристрій збереже встановлене налаштування і повернеться до меню Wireless Direct Settings (Параметри Wireless Direct).


Copy (Копіювання)

  • Копіювання
  • Копіювання з обох сторін (дуплексне)
  • Оптимізація якості копіювання
  • Регулювання затемнення чи освітлення копій (лише для панелі керування з РК-дисплеєм)
  • Зменшення і збільшення копій (лише для панелі керування з РК-дисплеєм)

Для комплексної підтримки вашого пристрою HP відвідайте сторінку www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series або www.hp.com/support/ljMFPM128series:

  • •

    Вирішення проблем

  • •

    Завантаження оновлень програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійні та юридичні відомості

Також відвідайте веб-сайт www.hp.com/support для перегляду відомостей щодо продукції HP та забезпечення технічної підтримки у будь-якій країні світу.


Copy (Копіювання)

Копіювання

Світлодіодна панель керування

  1. 1.

    Покладіть документ на скло сканера відповідно до вказівників на пристрої.

  2. 2.

    Закрийте кришку сканера.

  3. 3.

    На панелі керування натисніть кнопку налаштування [image] і перевірте чи увімкнувся індикатор кількості копій [image].

  4. 4.

    За допомогою кнопок зі стрілками налаштуйте кількість копій.

  5. 5.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання [image].

РК-панель керування

  1. 1.

    Покладіть документ на скло сканера відповідно до вказівників на пристрої.

  2. 2.

    Закрийте кришку сканера.

  3. 3.

    На панелі керування пристрою натисніть кнопку кількості копій [image].

  4. 4.

    Вкажіть кількість копій.

  5. 5.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання [image].

Сенсорна панель керування

  1. 1.

    Покладіть документ на скло сканера відповідно до вказівників на пристрої.

  2. 2.

    Закрийте кришку сканера.

  3. 3.

    На головному екрані на панелі керування пристрою натисніть кнопку копіювання.

  4. 4.

    За допомогою кнопок зі стрілками змініть кількість копій або натисніть поточне значення кількості і введіть потрібну кількість копій.

  5. 5.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання.


Copy (Копіювання)

Копіювання з обох сторін (дуплексне)

  1. 1.

    Покладіть документ на скло сканера відповідно до вказівників на пристрої.

  2. 2.

    Закрийте кришку сканера.

  3. 3.

    Запустіть копіювання.

    • •

      Світлодіодна та РК-панель керування: На панелі керування пристрою натисніть кнопку пуску копіювання [image].

    • •

      Сенсорна панель керування: На головному екрані на панелі керування пристрою натисніть кнопку копіювання.

  4. 4.

    Вийміть надрукований аркуш із вихідного відсіку та вставте його у вхідний лоток надрукованою стороною донизу та верхнім краєм вперед.

  5. 5.

    Переверніть оригінал на склі сканера, щоб скопіювати зворотну сторону.

  6. 6.

    Запустіть копіювання.

    • •

      Світлодіодна та РК-панель керування: На панелі керування пристрою натисніть кнопку пуску копіювання [image].

    • •

      Сенсорна панель керування: На головному екрані на панелі керування пристрою натисніть кнопку копіювання.

  7. 7.

    Повторіть ці дії, доки не буде скопійовано всі сторінки.


Copy (Копіювання)

Оптимізація якості копіювання

Доступні подані далі налаштування якості копіювання.

  • •

    Auto Select (Автоматичний вибір): використовуйте це налаштування, коли вас не цікавить якість копіювання.

  • •

    Mixed (Змішаний вміст): використовуйте це налаштування для документів, які містять як текст, так і зображення.

  • •

    Text (Текст): використовуйте це налаштування для документів, які містять в основному текст. Це значення за замовчуванням для параметра оптимізації копіювання.

  • •

    Picture (Зображення): використовуйте це налаштування для документів, які містять в основному графіку.

Світлодіодна панель керування

  1. 1.

    У меню Пуск клацніть пункт Програми.

  2. 2.

    Виберіть свою групу пристроїв HP і натисніть пункт HP Device Toolbox.

  3. 3.

    У вкладці Systems (Система) клацніть Copy Setup (Налаштування копіювання).

РК-панель керування

  1. 1.

    Покладіть документ на скло сканера відповідно до вказівників на пристрої.

  2. 2.

    Закрийте кришку сканера.

  3. 3.

    На панелі керування пристрою натисніть кнопку меню копіювання [image].

  4. 4.

    Відкрийте меню Optimize (Oптимізувати).

  5. 5.

    За допомогою кнопок зі стрілками знайдіть потрібний параметр і виберіть його, натиснувши кнопку OK.

  6. 6.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання [image].

Сенсорна панель керування

  1. 1.

    Покладіть документ на скло сканера відповідно до вказівників на пристрої.

  2. 2.

    Закрийте кришку сканера.

  3. 3.

    На головному екрані на панелі керування пристрою натисніть кнопку копіювання.

  4. 4.

    Натисніть кнопку Settings (Налаштування), а тоді знайдіть і натисніть кнопку Optimize (Oптимізувати).

  5. 5.

    За допомогою кнопок зі стрілками знайдіть і виберіть потрібний параметр.

  6. 6.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання.


Copy (Копіювання)

Регулювання затемнення чи освітлення копій (лише для панелі керування з РК-дисплеєм)

  1. 1.

    На панелі керування декілька разів натисніть кнопку налаштування [image], поки не засвітиться індикатор темнішого/світлішого копіювання [image].

  2. 2.

    Збільшуйте або зменшуйте значення яскравості за допомогою кнопок зі стрілками.

ПРИМІТКА.Через дві хвилини буде відновлено налаштування за замовчуванням.


Copy (Копіювання)

Зменшення і збільшення копій (лише для панелі керування з РК-дисплеєм)

  1. 1.

    Покладіть документ на скло сканера.

  2. 2.

    На панелі керування декілька разів натисніть кнопку налаштування [image], поки не засвітиться індикатор зменшення/збільшення [image].

  3. 3.

    Натисніть кнопку вгору, щоб збільшити розмір копії, або кнопку вниз, щоб зменшити розмір копії.

  4. 4.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання [image].


Сканування

  • Сканування за допомогою програмного забезпечення HP Scan (Windows)
  • Сканування за допомогою програмного забезпечення HP Scan (Mac OS X)

Для комплексної підтримки вашого пристрою HP відвідайте сторінку www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series або www.hp.com/support/ljMFPM128series:

  • •

    Вирішення проблем

  • •

    Завантаження оновлень програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійні та юридичні відомості

Також відвідайте веб-сайт www.hp.com/support для перегляду відомостей щодо продукції HP та забезпечення технічної підтримки у будь-якій країні світу.


Сканування

Сканування за допомогою програмного забезпечення HP Scan (Windows)

Програмне забезпечення HP Scan дає змогу виконувати сканування з комп'ютера. Відскановане зображення можна зберегти як файл або переслати йог в іншу програму.

  1. 1.

    Покладіть документ на скло сканера відповідно до вказівників на пристрої.

    ПРИМІТКА.Для оптимальних результатів сканування завантажте папір малого розміру (Letter, A4 або менший) довшим краєм вздовж лівого боку скла сканера.

  2. 2.

    Натисніть Пуск, Програми (або Усі програми у Windows XP).

  3. 3.

    Клацніть HP, а тоді виберіть потрібний пристрій.

  4. 4.

    Клацніть HP Scan, виберіть ярлик сканування і виконайте налаштування, якщо потрібно.

  5. 5.

    Клацніть Scan (Сканувати).

ПРИМІТКА.Натисніть Advanced Settings (Додаткові параметри), щоб отримати доступ до додаткових параметрів.

Натисніть Create New Shortcut (Створити новий ярлик), щоб створити власний набір параметрів і зберегти його у списку ярликів.


Сканування

Сканування за допомогою програмного забезпечення HP Scan (Mac OS X)

За допомогою програмного забезпечення HP Scan можна запускати сканування з програми на комп'ютері.

  1. 1.

    Завантажте документ на скло сканера відповідно до вказівників на виробі.

    ПРИМІТКА.Для отримання кращих результатів аркуші малого розміру (letter, A4 і менші) розміщуйте довшим краєм вздовж лівого краю скла.

  2. 2.

    Відкрийте програмне забезпечення HP Scan, яке міститься у папці HP, що в папці Applications (Програми).

  3. 3.

    Виконайте вказівки на екрані для сканування документа.

  4. 4.

    Відсканувавши всі сторінки, натисніть кнопку Done (Готово), щоб зберегти їх у файлі.


Факс

  • Під'єднання і налаштування факсимільного зв'язку на пристрої
  • Надсилання факсимільного повідомлення
  • Створення, редагування та видалення записів експрес-набору

Для комплексної підтримки вашого пристрою HP відвідайте сторінку www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series або www.hp.com/support/ljMFPM128series:

  • •

    Вирішення проблем

  • •

    Завантаження оновлень програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійні та юридичні відомості

Також відвідайте веб-сайт www.hp.com/support для перегляду відомостей щодо продукції HP та забезпечення технічної підтримки у будь-якій країні світу.


Факс

Під'єднання і налаштування факсимільного зв'язку на пристрої

  • Підключення пристрою
  • Налаштування пристрою
  • Встановлення програмного забезпечення HP Fax (Windows, додатково)


Факс

Підключення пристрою

Це аналоговий пристрій. Компанія HP радить під'єднати виріб до окремої аналогової телефонної лінії.

ПРИМІТКА.У деяких країнах/регіонах може знадобитися адаптер для телефонного кабелю, що постачається з пристроєм.

  1. 1.

    Під'єднайте телефонний кабель до порту факсової лінії [image] на пристрої і до телефонної розетки на стіні.

    Під'єднання кабелю до порту факсової лінії

  2. 2.

    (Додатково) Щоб під'єднати автовідповідач або додатковий телефон, витягніть гумовий штекер з порту телефонної лінії [image] на пристрої. Під'єднайте інший телефонний кабель до порту телефонної лінії на пристрої та до вхідного порту на автовідповідачі чи телефонному апараті.

    Під'єднання кабелю до порту телефонної лінії


Факс

Налаштування пристрою

Спосіб налаштування пристрою залежить від того, чи вам потрібен просто факс, чи факс з автовідповідачем або додатковим телефоном.

ПРИМІТКА.Для використання функцій факсу потрібно налаштувати параметри часу, дати та заголовку.

  • Налаштування часу, дати та заголовку факсу
  • Налаштування пристрою в якості лише факсу
  • Налаштування пристрою для використання з автовідповідачем
  • Налаштування пристрою для використання з додатковим телефоном


Факс

Налаштування часу, дати та заголовку факсу

Ці параметри можуть вже бути налаштованими під час встановлення програмного забезпечення. Налаштувати ці параметри можна у будь-який час за допомогою панелі керування пристрою або Майстра налаштування параметрів факсу HP.

  • Панель керування
  • Майстер налаштування параметрів факсу HP (Windows)


Факс

Панель керування

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Виберіть пункт System Setup (Налаштування системи), а потім пункт Time/Date (Час/Дата).

  3. 3.

    Виберіть 12-годинний або 24-годинний формат.

  4. 4.

    За допомогою клавіатури введіть поточний час, після чого натисніть кнопку OK.

  5. 5.

    Встановіть формат дати.

  6. 6.

    За допомогою клавіатури введіть поточну дату, після чого натисніть кнопку OK.

  7. 7.

    Виберіть пункт Fax Setup (Налаштування факсу), а потім Fax Header (Заголовок факсу).

  8. 8.

    За допомогою клавіатури введіть номер факсу, після чого натисніть кнопку OK.

    ПРИМІТКА.Максимальна кількість символів номера факсу - 20.

  9. 9.

    За допомогою клавіатури введіть назву компанії або заголовок, після чого натисніть кнопку OK.

    ПРИМІТКА.Максимальна кількість символів заголовка факсу - 40.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу), а потім Basic Setup (Основне налаштування).

  3. 3.

    Виберіть пункт Time/Date (Час/Дата).

  4. 4.

    Виберіть 12-годинний або 24-годинний формат.

  5. 5.

    За допомогою клавіатури введіть поточний час, після чого натисніть кнопку OK.

  6. 6.

    Встановіть формат дати.

  7. 7.

    За допомогою клавіатури введіть поточну дату, після чого натисніть кнопку OK.

  8. 8.

    Виберіть пункт Fax Header (Заголовок факсу).

  9. 9.

    За допомогою клавіатури введіть номер факсу, після чого натисніть кнопку OK.

    ПРИМІТКА.Максимальна кількість символів номера факсу - 20.

  10. 10.

    За допомогою клавіатури введіть назву компанії або заголовок, після чого натисніть кнопку OK.

    Щоб ввести спеціальні символи, яких немає на стандартній клавіатурі, натисніть кнопку @#$, щоб відкрити клавіатуру зі спеціальними символами.

    ПРИМІТКА.Максимальна кількість символів заголовка факсу - 40.


Факс

Майстер налаштування параметрів факсу HP (Windows)

  1. 1.

    Натисніть кнопку Пуск, після чого виберіть пункт Програми.

  2. 2.

    Натисніть HP, назву пристрою і пункт Майстер налаштування параметрів факсу.

  3. 3.

    Виконайте екранні вказівки для налаштування параметрів факсу.


Факс

Налаштування пристрою в якості лише факсу

Пристрій можна використовувати лише як факс без під'єднання його до комп'ютера чи мережі.

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Виберіть пункт System Setup (Налаштування системи), а потім пункт Time/Date (Час/Дата).

  3. 3.

    Виберіть 12-годинний або 24-годинний формат.

  4. 4.

    За допомогою клавіатури введіть поточний час, після чого натисніть кнопку OK.

  5. 5.

    Встановіть формат дати.

  6. 6.

    За допомогою клавіатури введіть поточну дату, після чого натисніть кнопку OK.

  7. 7.

    Виберіть пункт Fax Setup (Налаштування факсу), а потім Fax Header (Заголовок факсу).

  8. 8.

    За допомогою клавіатури введіть номер факсу, після чого натисніть кнопку OK.

    ПРИМІТКА.Максимальна кількість символів номера факсу - 20.

  9. 9.

    За допомогою клавіатури введіть назву компанії або заголовок, після чого натисніть кнопку OK.

    ПРИМІТКА.Максимальна кількість символів заголовка факсу - 40.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу), а потім Fax Set-Up Utility (Службова програма налаштування факсу).

  3. 3.

    Дотримуйтесь підказок на екрані і виберіть відповідну відповідь на кожне запитання.

    ПРИМІТКА.Максимальна кількість символів номера факсу - 20. Максимальна кількість символів заголовка факсу - 40.


Факс

Налаштування пристрою для використання з автовідповідачем

Під'єднуючи до пристрою автовідповідач, потрібно налаштувати параметри Rings to Answer (Дзвінки для відповіді) та Answer Mode (Режим відповіді). Виконайте такі кроки для налаштування:

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу), а потім Fax Recv. Setup (Налаштування отримання факсу).

  3. 3.

    Виберіть пункт Rings to Answer (Дзвінки для відповіді).

  4. 4.

    Встановіть кількість дзвінків до відповіді для виробу принаймні на одне значення більше, ніж кількість дзвінків для автовідповідача. За допомогою клавіатури введіть кількість дзвінків, після чого натисніть кнопку OK.

  5. 5.

    Натисніть кнопку повернення назад [image] для переходу до меню Fax Recv. Setup (Налаштування отримання факсу).

  6. 6.

    Виберіть пункт Answer Mode (Режим відповіді).

  7. 7.

    Виберіть пункт TAM (Телефонний автовідповідач) і натисніть кнопку OK.

    Якщо налаштовано цей параметр, пристрій очікуватиме на тони факсу після того, як автовідповідач прийме виклик. Пристрій відреагує на виклик після виявлення тонів факсу.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу), а потім Basic Setup (Основне налаштування).

  3. 3.

    Виберіть пункт Rings to Answer (Дзвінки для відповіді).

  4. 4.

    Встановіть кількість дзвінків до відповіді для виробу принаймні на одне значення більше, ніж кількість дзвінків для автовідповідача. За допомогою клавіатури введіть кількість дзвінків, після чого натисніть кнопку OK.

  5. 5.

    Натисніть кнопку повернення назад [image], щоб повернутися до меню Basic Setup (Основне налаштування).

  6. 6.

    Виберіть пункт Answer Mode (Режим відповіді).

  7. 7.

    Виберіть пункт TAM (Телефонний автовідповідач) і натисніть кнопку OK.

    Якщо налаштовано цей параметр, пристрій очікуватиме на тони факсу після того, як автовідповідач прийме виклик. Пристрій відреагує на виклик після виявлення тонів факсу.


Факс

Налаштування пристрою для використання з додатковим телефоном

У разі під'єднання до пристрою додаткового телефону потрібно змінити деякі параметри факсу відповідно до цієї конфігурації. Виконайте такі кроки для налаштування:

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу), а потім Fax Recv. Setup (Налаштування отримання факсу).

  3. 3.

    Виберіть пункт Extension Phone (Додатковий телефон).

  4. 4.

    Перевірте, чи встановлено для нього значення On (Увімк.).

    Якщо увімкнути це налаштування, можна отримати вхідне факсимільне повідомлення, натиснувши 1-2-3 на клавіатурі телефону. Вимкніть це налаштування, лише якщо використовується імпульсний набір або активована послуга від телефонної компанії, яка також використовує послідовність 1-2-3. Послуга телефонної компанії не працює, якщо вона конфліктує з виробом.

  5. 5.

    Натисніть кнопку повернення назад [image] для переходу до меню Fax Recv. Setup (Налаштування отримання факсу).

  6. 6.

    Виберіть пункт Answer Mode (Режим відповіді).

  7. 7.

    Виберіть пункт Fax/Tel (Факс/Телефон) і натисніть кнопку OK.

    У цьому режимі відповіді пристрій автоматично приймає всі дзвінки і визначає, чи виклик голосовий, чи факсимільний. Якщо виклик факсимільний, пристрій опрацьовує його як вхідний факс. Якщо виклик голосовий, пристрій генерує гучний дзвінок, щоб повідомити користувача про вхідний голосовий дзвінок.

  8. 8.

    Натисніть кнопку повернення назад [image] для переходу до меню Fax Recv. Setup (Налаштування отримання факсу).

  9. 9.

    Виберіть пункт Fax/Tel Ring Time (Тривалість дзвінка факсу/телефону).

  10. 10.

    Вкажіть кількість секунд, після яких пристрій має перестати сповіщати дзвінком про вхідний голосовий виклик, і натисніть кнопку OK.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу), а потім Advanced Setup (Додаткове налаштування).

  3. 3.

    Виберіть пункт Extension Phone (Додатковий телефон).

  4. 4.

    Перевірте, чи встановлено для нього значення On (Увімк.).

    Якщо увімкнути це налаштування, можна отримати вхідне факсимільне повідомлення, натиснувши 1-2-3 на клавіатурі телефону. Вимкніть це налаштування, лише якщо використовується імпульсний набір або активована послуга від телефонної компанії, яка також використовує послідовність 1-2-3. Послуга телефонної компанії не працює, якщо вона конфліктує з виробом.

  5. 5.

    Двічі натисніть кнопку повернення назад [image], щоб повернутися до меню налаштування факсу.

  6. 6.

    Виберіть пункт Basic Setup (Основне налаштування), а потім Answer Mode (Режим відповіді).

  7. 7.

    Виберіть пункт Fax/Tel (Факс/Телефон).

    У цьому режимі відповіді пристрій автоматично приймає всі дзвінки і визначає, чи виклик голосовий, чи факсимільний. Якщо виклик факсимільний, пристрій опрацьовує його як вхідний факс. Якщо виклик голосовий, пристрій генерує гучний дзвінок, щоб повідомити користувача про вхідний голосовий дзвінок.

  8. 8.

    Двічі натисніть кнопку повернення назад [image], щоб повернутися до меню налаштування факсу.

  9. 9.

    Виберіть пункт Advanced Setup (Додаткове налаштування), а потім Fax/Tel Ring Time (Тривалість дзвінка факсу/телефону).

  10. 10.

    Вкажіть кількість секунд, після яких пристрій має перестати сповіщати дзвінком про вхідний голосовий виклик.


Факс

Встановлення програмного забезпечення HP Fax (Windows, додатково)

Програмне забезпечення HP Fax дає змогу надсилати електронні факсимільні повідомлення з комп'ютера за умови що:

  • •

    Пристрій під'єднано безпосередньо до комп'ютера чи до мережі, до якої під'єднано комп'ютер.

  • •

    Програмне забезпечення виробу встановлено на комп'ютері.

  • •

    Пристрій підтримує операційну систему комп'ютера.

    ПРИМІТКА.Програма HP Fax, яка постачається з виробом, - єдина факсова програма на комп'ютері, яка працює з цим виробом. Пристрій несумісний із факсовими програмами інших виробників.

Якщо програмне забезпечення HP Fax не встановлено на вашому комп'ютері, встановіть його за допомогою одного з описаних нижче способів.

  • •

    Компакт-диск із програмним забезпеченням. Вставте в комп'ютер компакт-диск із програмним забезпеченням, що додається до пристрою, і виконайте екранні вказівки.

  • •

    Завантаження з Інтернету. Відкрийте сторінку www.hp.com/support, натисніть Drivers & Software (Драйвери і програми) і виконайте екранні вказівки для завантаження останньої версії програмного забезпечення HP.

ПРИМІТКА.Після відповідного запиту програми встановлення перевірте, чи вибрано пункт Програма HP Fax як один із компонентів для встановлення.


Факс

Надсилання факсимільного повідомлення

  • Надішліть факс, вручну набравши номер на панелі керування.
  • Надсилання факсимільного повідомлення за допомогою програмного забезпечення HP (Windows)

ПОПЕРЕДЖЕННЯ.Для запобігання пошкодженню пристрою не використовуйте оригінали, які містять коректувальну стрічку, коректувальну рідину, скріпки або скоби. Крім того, не завантажуйте у пристрій автоматичної подачі документів фотографії, оригінали невеликого розміру чи крихкі оригінали.


Факс

Надішліть факс, вручну набравши номер на панелі керування.

РК-панель керування

  1. 1.

    Завантажте документ.

    • •

      Розміщуючи оригінал на склі сканера, кладіть його лицевою стороною донизу в лівому задньому кутку скла сканера.

    • •

      Завантажуючи багато сторінок у пристрій подачі документів, кладіть їх лицевою стороною догори, а потім встановіть напрямні впритул до стосу паперу.

      ПРИМІТКА.Якщо документи одночасно знаходяться у пристрої автоматичної подачі документів і на склі сканера, пристрій обробляє документ, що в пристрої автоматичної подачі документів, а не на склі сканера.

  2. 2.

    За допомогою клавіатури на панелі керування введіть номер факсу.

    ПРИМІТКА.Щоб мати змогу використовувати коди доступу, кредитні та телефонні картки, набирайте номер вручну. Це дозволить Вам почекати на паузи та коди набору. Щоб надіслати факсимільне повідомлення на міжнародний номер, набирайте номер вручну, - це дозволить Вам почекати на паузи та міжнародні коди набору. Коди доступу, номери кредитних та телефонних карток, а також закордонні номери неможливо зберегти як записи експрес-набору.

  3. 3.

    Натисніть кнопку пуску факсу [image]. Виріб почне виконувати завдання.

    ПРИМІТКА.Якщо ви надсилаєте факс зі скла сканера і документ складається з багатьох сторінок, дотримуйтеся підказок на панелі керування для підтвердження та завантаження додаткових сторінок.

Сенсорна панель керування

  1. 1.

    Завантажте документ.

    • •

      Розміщуючи оригінал на склі сканера, кладіть його лицевою стороною донизу в лівому задньому кутку скла сканера.

    • •

      Завантажуючи багато сторінок у пристрій подачі документів, кладіть їх лицевою стороною догори, а потім встановіть напрямні впритул до стосу паперу.

      ПРИМІТКА.Якщо документи одночасно знаходяться у пристрої автоматичної подачі документів і на склі сканера, пристрій обробляє документ, що в пристрої автоматичної подачі документів, а не на склі сканера.

  2. 2.

    На головному екрані на панелі керування пристрою натисніть кнопку факсу.

  3. 3.

    За допомогою клавіатури введіть номер факсу.

    ПРИМІТКА.Щоб мати змогу використовувати коди доступу, кредитні та телефонні картки, набирайте номер вручну. Це дозволить Вам почекати на паузи та коди набору. Щоб надіслати факсимільне повідомлення на міжнародний номер, набирайте номер вручну, - це дозволить Вам почекати на паузи та міжнародні коди набору. Коди доступу, номери кредитних та телефонних карток, а також закордонні номери неможливо зберегти як записи експрес-набору.

  4. 4.

    Натисніть кнопку пуску факсу.

    ПРИМІТКА.Якщо ви надсилаєте факс зі скла сканера і документ складається з багатьох сторінок, дотримуйтеся підказок на панелі керування для підтвердження та завантаження додаткових сторінок.


Факс

Надсилання факсимільного повідомлення за допомогою програмного забезпечення HP (Windows)

  1. 1.

    Завантажте документ.

    • •

      Розміщуючи оригінал на склі сканера, кладіть його лицевою стороною донизу в лівому задньому кутку скла сканера.

    • •

      Завантажуючи багато сторінок у пристрій подачі документів, кладіть їх лицевою стороною догори, а потім встановіть напрямні впритул до стосу паперу.

      ПРИМІТКА.Якщо документи одночасно знаходяться у пристрої автоматичної подачі документів і на склі сканера, пристрій обробляє документ, що в пристрої автоматичної подачі документів, а не на склі сканера.

  2. 2.

    Натисніть Пуск, Програми (або Усі програми у Windows XP) і виберіть HP.

  3. 3.

    Виберіть назву потрібного пристрою і натисніть HP Send Fax (Hадіслати факс із HP). Відкриється програмне забезпечення факсу.

  4. 4.

    Введіть номер факсу одного або кількох отримувачів.

  5. 5.

    Клацніть Send Now (Надіслати зараз).


Факс

Створення, редагування та видалення записів експрес-набору

Номери факсу, які найчастіше використовуються, можна зберегти як записи експрес-набору (до 100 записів).

  • Створення та редагування записів експрес-набору
  • Видалення записів експрес-набору


Факс

Створення та редагування записів експрес-набору

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу), а потім пункт Phone Book (Телефонна книга).

  3. 3.

    Виберіть пункт Add/Edit (Додати/Редагувати).

  4. 4.

    Виберіть номер для реєстрації в якості запису експрес-набору і натисніть кнопку OK.

  5. 5.

    За допомогою клавіатури введіть номер факсу для реєстрації в якості запису експрес-набору і натисніть кнопку OK.

  6. 6.

    За допомогою клавіатури введіть назву запису і натисніть кнопку OK.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку факсу.

  2. 2.

    Виберіть пункт Fax Menu (Меню факсу), а потім пункт Phone Book Setup (Налаштування телефонної книги).

  3. 3.

    Виберіть пункт Individual Setup (Індивідуальне налаштування).

  4. 4.

    Виберіть у списку не збережений у книзі номер.

  5. 5.

    За допомогою клавіатури введіть назву запису і натисніть кнопку OK.

  6. 6.

    За допомогою клавіатури введіть номер факсу для реєстрації в якості запису експрес-набору і натисніть кнопку OK.


Факс

Видалення записів експрес-набору

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу), а потім пункт Phone Book (Телефонна книга).

  3. 3.

    Виберіть пункт Delete (Видалити).

  4. 4.

    Виберіть запис, який потрібно видалити, і натисніть кнопку OK.

    ПРИМІТКА.Якщо потрібно видалити всі записи експрес-набору, виберіть пункт Delete All (Видалити все).

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку факсу.

  2. 2.

    Виберіть пункт Fax Menu (Меню факсу), а потім пункт Phone Book Setup (Налаштування телефонної книги).

  3. 3.

    Виберіть пункт Delete Entry (Видалити запис).

  4. 4.

    Виберіть запис, який потрібно видалити, і натисніть кнопку OK.

    ПРИМІТКА.Якщо потрібно видалити всі записи експрес-набору, виберіть пункт Delete All Entries (Видалити всі записи).


Обслуговування виробу

  • Зміна способу підключення (Windows)
  • Використання програм HP Web Services (Веб-послуги HP) (лише моделі із сенсорними панелями)
  • Програмне забезпечення HP Device Toolbox (Windows)
  • HP Utility для Mac OS X
  • Функції безпеки пристрою
  • Економні параметри
  • На панелі керування відображається повідомлення Cartridge is low (Картридж вичерпано) або Cartridge is very low (Картридж майже повністю вичерпано)
  • Заміна картриджа з тонером

Для комплексної підтримки вашого пристрою HP відвідайте сторінку www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series або www.hp.com/support/ljMFPM128series:

  • •

    Вирішення проблем

  • •

    Завантаження оновлень програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійні та юридичні відомості

Також відвідайте веб-сайт www.hp.com/support для перегляду відомостей щодо продукції HP та забезпечення технічної підтримки у будь-якій країні світу.


Обслуговування виробу

Зміна способу підключення (Windows)

Якщо пристрій уже використовувався і потрібно змінити спосіб його підключення, скористайтеся для цього ярликом Reconfigure your HP Device (Змінити конфігурацію пристрою HP) на робочому столі. Наприклад, можна переналаштувати пристрій, щоб для нього використовувалася інша адреса бездротового доступу для підключення до дротової або бездротової мережі, або змінити спосіб підключення з мережевого на підключення через USB. Для змінення налаштування не потрібно використовувати компакт-диск пристрою. Після вибору необхідного типу підключення програма переходить одразу до процедури налаштування параметрів пристрою, які потрібно змінити.


Обслуговування виробу

Використання програм HP Web Services (Веб-послуги HP) (лише моделі із сенсорними панелями)

Для цього пристрою доступно кілька нових програм, які можна завантажити безпосередньо з Інтернету. Щоб отримати додаткову інформацію та завантажити ці програми, завітайте на веб-сайт HP Connected за адресою www.hpconnected.com.

Для використання цієї функції пристрій має бути підключений до комп'ютера або мережі з доступом до Інтернету. В налаштуваннях пристрою має бути увімкнуто використання веб-служб HP.

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку веб-послуг [image].

  2. 2.

    Натисніть кнопку Enable Web Services (Увімкнути веб-послуги).

    Після завантаження програми з веб-сайту HP Connected вона буде доступною в меню Apps (Програми) в панелі керування пристрою. Ця процедура передбачає активацію як HP Web Services, так і меню Apps (Програми).


Обслуговування виробу

Програмне забезпечення HP Device Toolbox (Windows)

Програмне забезпечення HP Device Toolbox для Windows призначене для перевірки стану пристрою, перегляду або змінення параметрів пристрою на комп'ютері. Цей засіб запускає вбудований сервер HP Embedded Web Server для пристрою.

ПРИМІТКА.Цей засіб доступний лише якщо ви вибрали режим повного встановлення. Залежно від типу під'єднання пристрою деякі функції можуть бути недоступними.

  1. 1.

    У меню Пуск клацніть пункт Програми.

  2. 2.

    Виберіть свою групу пристроїв HP і натисніть пункт HP Device Toolbox.

Вкладка або розділ Опис

Вкладка Home (Основне)

Надає інформацію про пристрій, стан та конфігурацію.

  • •

    Device Status (Стан пристрою). Містить дані про стан пристрою та приблизний залишковий ресурс витратних матеріалів HP у відсотках.

  • •

    Supplies Status (Стан витратних матеріалів). Показує приблизний залишковий ресурс витратних матеріалів HP. Фактичний залишковий ресурс картриджа може бути різним. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною. Замінити витратні матеріали потрібно, якщо якість друку неприйнятна.

  • •

    Device Configuration (Конфігурація пристрою). Показує інформацію, яка міститься на сторінці конфігурації пристрою.

  • •

    Network Summary (Звіт мережі). Показує інформацію, яка міститься на сторінці конфігурації мережі.

  • •

    Reports (Звіти). Дає змогу надрукувати згенеровані пристроєм сторінку конфігурації та сторінку стану витратних матеріалів.

  • •

    Event Log (Журнал подій). Показує список усіх подій та помилок пристрою.

Вкладка System (Система)

Дає можливість конфігурації пристрою з комп'ютера.

  • •

    Device Information (Інформація про пристрій). Забезпечення базової інформації про виріб і компанію.

  • •

    Paper Setup (Налаштування паперу). Дає змогу змінити стандартні параметри використання паперу.

  • •

    Print Quality (Якість друку): Дає змогу змінити стандартні параметри друку.

  • •

    EcoSMART Console: Дає змогу змінити стандартні часові налаштування для переходу в режим сну або режим автоматичного зменшення енергоспоживання. Події, які спричиняють автоматичне вмикання пристрою, можна змінювати.

  • •

    Paper Type (Тип паперу). Дає змогу налаштовувати режими друку відповідно до типів паперу, які приймає пристрій.

  • •

    System Setup (Налаштування системи). Дає змогу змінити стандартні параметри системи пристрою.

  • •

    Service (Обслуговування). Використовується для виконання процедури очищення пристрою.

  • •

    Save and Restore (Збереження і відновлення). Зберегти поточні параметри пристрою у файлі на комп'ютері. Користуйтеся цим файлом для завантаження тих самих параметрів в інший пристрій або їх відновлення для цього пристрою згодом.

  • •

    Administration (Адміністрування): Використовується для встановлення або зміни пароля пристрою. Дозволяє ввімкнути або вимкнути функції пристрою.

ПРИМІТКА.Вкладку System (Система) можна захистити паролем. Якщо виріб підключено до мережі, перш ніж змінювати параметри на цій вкладці, завжди звертайтеся до системного адміністратора.

Вкладка Print (Друк)

Дає можливість змінити налаштування друку за замовчуванням із вашого комп'ютера.

Printing (Друк). Зміна стандартних параметрів друку пристрою, таких як кількість примірників і орієнтація паперу. Це ті самі налаштування, які є на панелі керування.

Вкладка Fax (Факс)

  • •

    Phone Book (Телефонна книга). Дає змогу додавати або видаляти записи телефонної книги пристрою.

  • •

    Junk Fax List (Список небажаних номерів факсу). Дає змогу налаштувати список номерів, отримання факсів із яких блокуватиметься.

  • •

    Fax Activity Log (Журнал операцій факсу). Дає змогу переглянути список операцій факсу, що виконувалися останнім часом.

Вкладка Networking (Робота в мережі)

Дає можливість змінити налаштування мережі з вашого комп'ютера.

Мережеві адміністратори можуть використовувати цю вкладку, щоб керувати параметрами пристрою, які стосуються мережі, коли той підключений до мережі на основі ІР. Вона також дає змогу мережевим адміністраторам налаштовувати функцію Wireless Direct. Вкладка не відображається, якщо пристрій під'єднаний безпосередньо до комп'ютера.

Вкладка HP Web Services (Веб-послуги НР)

Налаштування і використання різних веб-засобів із виробом.


Обслуговування виробу

HP Utility для Mac OS X

Засіб HP Utility для Mac OS X використовується для перегляду або змінення настройок пристрою за допомогою комп'ютера.

Засобом HP Utility можна скористатися, якщо пристрій під'єднано за допомогою кабелю USB або підключено до мережі через протокол TCP/IP.

Цей розділ містить інформацію з таких тем:

  • Відкривання HP Utility
  • Функції HP Utility


Обслуговування виробу

Відкривання HP Utility

У розділі пошуку клацніть пункт Програми, потім клацніть HP і виберіть HP Utility.

Якщо HP Utility не відображається у списку, щоб відкрити її, виконайте наведені далі вказівки.

  1. 1.

    Відкрийте на комп'ютері меню Apple [image], виберіть меню System Preferences (Параметри системи), після чого клацніть піктограму Print & Fax (Принтер і Факс) або Print & Scan (Принтер і Сканер).

  2. 2.

    Виберіть пристрій у лівій частині вікна.

  3. 3.

    Натисніть кнопку Options & Supplies (Можливості та витратні матеріали).

  4. 4.

    Виберіть вкладку Utility (Службова програма).

  5. 5.

    Клацніть кнопку Open Printer Utility (Відкрити програму друку).


Обслуговування виробу

Функції HP Utility

Панель інструментів HP Utility знаходиться вгорі на кожній сторінці. Вона включає такі елементи:

  • •

    Devices (Пристрої): клацніть цю кнопку, щоб показати або приховати пристрої Mac, які знайшла програма HP Utility у вікні Printers (Принтери) ліворуч на екрані.

  • •

    All Settings (Усі параметри): Клацніть цю кнопку, щоб повернутися на головну сторінку HP Utility.

  • •

    HP Support (Служба підтримки НР): Клацніть цю кнопку, щоб відкрити браузер та перейти на сайт НР, присвячений підтримці виробу.

  • •

    Supplies (Витратні матеріали): Клацніть цю кнопку, щоб відкрити сайт HP SureSupply.

  • •

    Registration (Реєстрація): Клацніть цю кнопку, щоб відкрити реєстраційний сайт HP.

  • •

    Recycling (Утилізація): Клацніть цю кнопку, щоб відкрити сайт HP Planet Partners Recycling Program.

Службова програма HP Utility складається зі сторінок, які відкриваються клацанням у списку All Settings (Усі параметри). У наведеній таблиці описано завдання, які можна виконувати за допомогою службової програми HP Utility.

Меню Елемент Опис

Інформація та підтримка

Стан витратних матеріалів

Відображення стану витратних матеріалів пристрою та посилань для замовлення їх в Інтернеті.

Інформація про пристрій

Відображення інформації про вибраний пристрій, в тому числі ідентифікатор обслуговування пристрою (якщо його присвоєно), версії вбудованого програмного забезпечення (FW Version), серійного номера та ІР-адреси.

Завантаження файлів

Перенесення файлів з комп'ютера на пристрій. Можна завантажувати такі типи файлів:

  • •

    Мова команд принтера HP LaserJet (.PRN)

  • •

    Portable document format (.PDF)

  • •

    Text (.TXT)

HP Connected

Доступ до сайту HP Connected.

Information (Інформація)

Message Center (Центр повідомлень)

Відображення помилок, які виникли у пристрої.

Параметри принтера

Автоматичне вимкнення

Налаштування пристрою для автоматичного вимикання після певного періоду бездіяльності. Можна вказати період у хвилинах, після якого пристрій вимкнеться.

Мережеві параметри

Налаштування мережевих параметрів, зокрема, параметрів IPv4, IPv6, Bonjour та ін.

Управління витратними матеріалами

Налаштування дій виробу, коли витратні матеріали наближаються до вичерпання свого ресурсу.

Налаштування лотків

Зміна розміру та типу паперу для кожного з лотків.

Додаткові параметри

Відкривання вбудованого веб-сервера HP на пристрої.

ПРИМІТКА.USB-підключення не підтримуються.

Fax Settings (Параметри факсу)

Basic Fax Settings (Базові параметри факсу)

Налаштування полів у заголовку факсу та реагування пристрою на вхідні дзвінки.

Junk Fax Blocking (Блокування небажаних номерів факсу)

Збереження номерів факсу, які потрібно заблокувати.

Fax forwarding (Переадресація факсу)

Налаштування пристрою на переадресацію вхідних факсів на інший номер.

Fax Log (Журнал факсу)

Перегляд журналів усіх факсів.

Fax Speed Dials (Експрес-набір факсу)

Додавання номерів факсів до списку експрес-набору.


Обслуговування виробу

Функції безпеки пристрою

Виріб підтримує стандарти безпеки і рекомендовані протоколи, що підтримують безпеку виробу, захищають важливу інформацію мережі і полегшують спосіб контролювання і підтримки виробу.

Для отримання детальних відомостей про безпечні рішення щодо формування зображень і виконання друку відвідайте веб-сайт www.hp.com/go/secureprinting. Цей веб-сайт пропонує посилання на детальні технічні описи та відповіді на часті запитання стосовно функцій безпеки.

Цей розділ містить інформацію з таких тем:

  • Встановлення або зміна пароля пристрою
  • Блокування виробу


Обслуговування виробу

Встановлення або зміна пароля пристрою

Скористайтеся вбудованим веб-сервером HP Embedded Web Server, щоб установити пароль або змінити існуючий пароль пристрою в мережі.

РК-панель керування

  1. 1.

    Знайдіть IP-адресу пристрою.

    • a.

      На панелі керування пристрою натисніть кнопку налаштування [image].

    • b.

      Відкрийте такі меню:

      • •

        Network Setup (Налаштування мережі)

      • •

        Show IP Address (Показати ІР-адресу)

  2. 2.

    Щоб відкрити вбудований веб-сервер HP, введіть IP-адресу в адресному рядку веб-браузера.

    ПРИМІТКА.Доступ до вбудованого веб-сервера HP Embedded Web Server також можна отримати з HP Device Toolbox для Windows або HP Utility для Mac OS X.

  3. 3.

    Відкрийте вкладку System (Система) і виберіть пункт Product Security (Безпека пристрою).

    ПРИМІТКА.Якщо пароль був попередньо встановлений, відобразиться запит щодо його введення. Введіть пароль і натисніть кнопку Apply (Застосувати).

  4. 4.

    Введіть новий пароль у полях New Password (Новий пароль) та Verify Password (підтвердження пароля).

  5. 5.

    Для збереження пароля внизу вікна натисніть кнопку Apply (Застосувати).

Сенсорна панель керування

  1. 1.

    На головному екрані панелі керування пристрою натисніть кнопку мережі [image], щоб знайти IP-адресу пристрою.

  2. 2.

    Щоб відкрити вбудований веб-сервер HP, введіть IP-адресу в адресному рядку веб-браузера.

    ПРИМІТКА.Доступ до вбудованого веб-сервера HP Embedded Web Server також можна отримати з HP Device Toolbox для Windows або HP Utility для Mac OS X.

  3. 3.

    Відкрийте вкладку System (Система) і виберіть пункт Product Security (Безпека пристрою).

    ПРИМІТКА.Якщо пароль був попередньо встановлений, відобразиться запит щодо його введення. Введіть пароль і натисніть кнопку Apply (Застосувати).

  4. 4.

    Введіть новий пароль у полях New Password (Новий пароль) та Verify Password (підтвердження пароля).

  5. 5.

    Для збереження пароля внизу вікна натисніть кнопку Apply (Застосувати).


Обслуговування виробу

Блокування виробу

  1. ▲

    Під'єднайте кабель безпеки до отвору позаду виробу.

    Гніздо для кабельного замка безпеки


Обслуговування виробу

Економні параметри

  • Друк у режимі EconoMode (Економний режим)
  • Налаштування параметра Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через)


Обслуговування виробу

Друк у режимі EconoMode (Економний режим)

Цей виріб пропонує можливість використання режиму EconoMode для друку чорнових варіантів документів. Використання режиму EconoMode зменшує використання тонера. Однак використання економного режиму може також погіршити якість друку.

HP не рекомендує використовувати режим EconoMode постійно. Якщо EconoMode застосовується постійно, то ресурс тонера зберігатиметься довше, аніж ресурс механічних частин картриджа з тонером. Якщо якість друку починає погіршуватися та стає неприйнятною, замініть картридж із тонером.

ПРИМІТКА.Якщо цей параметр у драйвері принтера недоступний, його можна налаштувати за допомогою вбудованого сервера HP Embedded Web Server.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть виріб і клацніть Властивості чи Настройка.

  3. 3.

    Виберіть вкладку Папір і якість друку.

  4. 4.

    Установіть прапорець поруч із пунктом Економічний режим.


Обслуговування виробу

Налаштування параметра Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через)

РК-панель керування

  1. 1.

    На панелі керування натисніть кнопку налаштування [image].

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Energy Settings (Налаштування енергоспоживання)

    • •

      Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через)

  3. 3.

    За допомогою кнопок зі стрілками виберіть пункт Sleep/Auto Off delay (Очікування для переходу в сплячий режим/автоматичного вимкнення), після чого натисніть кнопку ОК.

    ПРИМІТКА.Значення за замовчуванням – 15 хвилин.

  4. 4.

    Пристрій автоматично виходить із режиму сну в разі надходження завдання або після натискання кнопки на панелі керування. Події, які спричиняють автоматичне вмикання пристрою, можна змінювати. Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Energy Settings (Налаштування енергоспоживання)

    • •

      Wake/Auto On Events (Вихід зі сплячого режиму/автоматичне ввімкнення після подій)

    Щоб змінити подію автоматичного вмикання, виберіть подію, а потім – параметр Ні.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку Налаштування [image].

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Energy Settings (Налаштування енергоспоживання)

    • •

      Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через)

  3. 3.

    Виберіть час затримки переходу у сплячий режим/перед автоматичним вимкненням.

    ПРИМІТКА.Значення за замовчуванням – 15 хвилин.

  4. 4.

    У разі надходження завдання або після натиснення на сенсорний екран панелі керування пристрій автоматично ввімкнеться. Події, які спричиняють автоматичне вмикання пристрою, можна змінювати. Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Energy Settings (Налаштування енергоспоживання)

    • •

      Wake/Auto On Events (Вихід зі сплячого режиму/автоматичне ввімкнення після подій)

    Щоб змінити подію автоматичного вмикання, виберіть подію, а потім – параметр Ні.


Обслуговування виробу

На панелі керування відображається повідомлення Cartridge is low (Картридж вичерпано) або Cartridge is very low (Картридж майже повністю вичерпано)

На панелі керування відображається повідомлення Cartridge is low (Картридж вичерпано) або Cartridge is very low (Картридж майже повністю вичерпано), і пристрій не друкує.

ПРИМІТКА.Попередження та індикатори рівня тонера спрацьовують лише з метою орієнтування користувача. Якщо індикатор вказує на низький рівень тонера, замініть картридж, щоб запобігти потенційним затримкам друку в подальшому. Якщо якість друку все ще прийнятна, замінювати картридж немає потреби.

Коли ресурс картриджа з тонером HP досягає «найнижчого рівня», термін дії гарантійної програми HP Premium Protection Warranty для нього минає.

Поведінку пристрою в разі вичерпання витратних матеріалів до найнижчого рівня, можна змінити. Після встановлення нового картриджа з тонером повторно призначати ці параметри не потрібно.

Цей розділ містить інформацію з таких тем:

  • Увімкнення або вимкнення режиму друку з майже вичерпаним картриджем


Обслуговування виробу

Увімкнення або вимкнення режиму друку з майже вичерпаним картриджем

Налаштування за замовчуванням можна ввімкнути або вимкнути у будь-який час. Їх не потрібно знову вмикати після встановлення нового картриджу з тонером.

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Supply Settings (Налаштування витратних матеріалів)

    • •

      Black Cartridge (Чорний картридж)

    • •

      Very Low Setting (Налаштування для дуже низького рівня ресурсу)

  3. 3.

    Виберіть один із перелічених нижче параметрів і натисніть кнопку OK.

    • •

      Вибір параметра Stop (Зупинити) дасть змогу налаштувати пристрій таким чином, що друк буде призупинено до заміни картриджа з тонером.

    • •

      Вибір параметра Prompt (Підказка) дасть змогу налаштувати пристрій таким чином, що друк буде призупинено, а на екрані відобразиться підказка про необхідність замінити картридж. Підказку можна підтвердити та продовжити друк.

    • •

      Вибір параметра Continue (Продовжити) дасть змогу налаштувати пристрій таким чином, щоби отримувати повідомлення про досягнення найнижчого рівня картриджа з тонером, але продовжувати друк.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Supply Settings (Налаштування витратних матеріалів)

    • •

      Black Cartridge (Чорний картридж)

    • •

      Very Low Setting (Налаштування для дуже низького рівня ресурсу)

  3. 3.

    Виберіть один із викладених далі варіантів:

    • •

      Вибір параметра Stop (Зупинити) дасть змогу налаштувати пристрій таким чином, що друк буде призупинено до заміни картриджа з тонером.

    • •

      Вибір параметра Prompt (Підказка) дасть змогу налаштувати пристрій таким чином, що друк буде призупинено, а на екрані відобразиться підказка про необхідність замінити картридж. Підказку можна підтвердити та продовжити друк.

    • •

      Вибір параметра Continue (Продовжити) дасть змогу налаштувати пристрій таким чином, щоби отримувати повідомлення про досягнення найнижчого рівня картриджа з тонером, але продовжувати друк.

Якщо для пристрою встановлено параметр Stop, (Зупинити), існує ризик, що факси не друкуватимуться після того, як буде встановлено новий картридж, якщо під час зупинки отримано більше факсів, ніж може вміститися у пам'яті.

Якщо на моделях із факсом встановлено параметр Prompt (Підказка), існує ризик, що факси не друкуватимуться після того, як буде встановлено новий картридж, якщо, поки пристрій очікує на підказку, отримано більше факсів, ніж може вміститися у пам'яті.

Коли ресурс картриджа з тонером HP досягає найнижчого рівня, дія гарантійної програми HP Premium Protection Warranty для нього завершується. Згідно з положеннями гарантії на картридж із тонером НР, усі дефекти друку або несправності картриджа з тонером, що виникають під час роботи пристрою в разі подальшого використання вичерпаного картриджа, не вважатимуться дефектами матеріалів чи виробництва.


Обслуговування виробу

Заміна картриджа з тонером

Коли ресурс картриджа з тонером буде майже вичерпано, відобразиться повідомлення з порадою замовити новий картридж. Ви можете продовжувати друкувати з використанням поточного картриджа, поки розподіл тонера забезпечує прийнятну якість друку.

  1. 1.

    Підніміть блок сканера.

    Піднімання блока сканера

  2. 2.

    Відкрийте верхню кришку.

    Відкрийте верхню кришку.

  3. 3.

    Вийміть картридж із тонером.

    Вийміть картридж із тонером

  4. 4.

    Вийміть новий картридж із тонером з упаковки. Покладіть використаний картридж із тонером у пакет для утилізації.

    Витягніть новий картридж із тонером з упаковки

  5. 5.

    Візьміть картридж із тонером з обох боків і рівномірно розподіліть тонер, обережно потрусивши картридж.

    ПОПЕРЕДЖЕННЯ.Не торкайтеся кришки або поверхні валика.

    Обережно струсіть картридж із тонером

  6. 6.

    Зігніть язичок на лівому боці картриджа, щоб відділити його. Потягніть за язичок, щоб повністю зняти стрічку з картриджа. Покладіть язичок і стрічку в коробку з-під картриджа з тонером для утилізації.

    Зніміть пакувальну стрічку

  7. 7.

    Вирівняйте картридж із тонером за напрямними всередині пристрою і щільно вставте його.

    Встановіть картридж із тонером

  8. 8.

    Закрийте верхню кришку.

    Закрийте верхню кришку

  9. 9.

    Опустіть блок сканера.

    Опускання блока сканера


Вирішення проблем

  • Довідкова система панелі керування (лише в сенсорних моделях)
  • Комбінації індикаторів панелі керування (тільки світлодіодна панель)
  • Друк інформаційних сторінок
  • Відновлення заводських параметрів за замовчуванням
  • Вирішення проблем із подачею та застряганням паперу
  • Усунення застрягань у вхідному лотку
  • Усунення застрягань в області картриджа
  • Усунення застрягань у вихідному відсіку
  • Усунення застрягання у пристрої автоматичної подачі документів
  • Покращення якості друку
  • Покращення якості копіювання та сканування
  • Покращення якості факсового зображення
  • Усунення несправностей дротового підключення
  • Усунення несправностей бездротового підключення
  • Вирішення проблем з факсом

Для комплексної підтримки вашого пристрою HP відвідайте сторінку www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series або www.hp.com/support/ljMFPM128series:

  • •

    Вирішення проблем

  • •

    Завантаження оновлень програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійні та юридичні відомості

Також відвідайте веб-сайт www.hp.com/support для перегляду відомостей щодо продукції HP та забезпечення технічної підтримки у будь-якій країні світу.


Вирішення проблем

Довідкова система панелі керування (лише в сенсорних моделях)

Пристрій обладнано вбудованою системою довідки, що пояснює, як використовувати кожен екран. Щоб відкрити довідку, натисніть кнопку довідки [image] у правому верхньому куті екрана.

Для деяких екранів довідка відкривається у вигляді загального меню, в якому подано перелік певних тем. Пересуватись по меню можна за допомогою кнопок у меню.

Деякі екрани довідки містять анімацію, яка ілюструє певні процедури, наприклад усунення застрягань.

Для екранів, які містять налаштування для окремих завдань, довідка відкривається у разі вибору теми, яка стосується можливостей цього екрана.

Якщо пристрій сповіщає про помилку або видає попередження, натисніть кнопку довідки [image], щоб відкрити повідомлення, яке описує проблему. У повідомлені будуть також наведені вказівки щодо вирішення проблеми.


Вирішення проблем

Комбінації індикаторів панелі керування (тільки світлодіодна панель)

Якщо потрібно перевірити пристрій, на дисплеї панелі керування відобразиться код помилки.

Пояснення сигналів індикаторів
індикатор не світиться | Символ для "індикатор не світиться"
індикатор світиться | Символ для "індикатор світиться"
індикатор блимає | Символ для "індикатор блимає"

Комбінації індикаторів панелі керування
Індикатори стану Код помилки Стан пристрою Дія

Усі індикатори вимкнено.

Усі індикатори вимкнено

Пристрій вимкнено або перебуває в режимі заощадження енергії.

Увімкніть пристрій за допомогою кнопки живлення.

Індикатори готовності та уваги блимають.

Індикатори готовності та уваги блимають.

Індикатори стану блимають під час ініціалізації засобу форматування або обробки очищувальної сторінки.

Втручання користувача не потрібне. Дочекайтеся завершення ініціалізації. Після завершення ініціалізації пристрій має перейти до стану готовності.

Індикатор готовності світиться.

Індикатор готовності світиться

Пристрій перебуває у стані готовності.

Втручання користувача не потрібне. Пристрій готовий до отримання завдання з друку.

Індикатор готовності блимає.

Індикатор готовності блимає

Пристрій отримує чи обробляє дані.

Втручання користувача не потрібне. Пристрій отримує чи обробляє завдання з друку.

Індикатор уваги блимає.

Індикатор уваги блимає

E0

Папір застряг у пристрої.

Усуньте застрягання.

E1

Вхідний лоток порожній.

Завантажте папір у лоток

E2

Кришка відкрита.

Перевірте, чи кришку картриджа належним чином закрито.

E4

У картриджі дуже мало тонера.

Натисніть кнопку пуску копіювання, щоб продовжити, або замініть картридж.

E5

У картриджі дуже мало тонера.

Замініть картридж із тонером

H0

Пристрій перебуває в режимі ручного подавання.

Завантажте папір правильного типу і розміру у лоток подачі. Щоб продовжити, натисніть кнопку пуску копіювання.

H1

Пристрій обробляє завдання з дуплексного друку в ручному режимі.

Завантажте папір у лоток подачі, щоб надрукувати з обох сторін. Щоб продовжити, натисніть кнопку пуску копіювання.

Індикатори уваги і рівня тонера блимають.

Індикатори уваги і рівня тонера блимають

E3

Картридж відсутній або встановлено неправильно.

Встановіть картридж.

Індикатор тонера світиться.

Індикатор тонера світиться

Ресурс картриджа вичерпано. Коли ресурс витратного матеріалу вичерпується, дія гарантійної програми HP Premium Protection щодо нього закінчується.

Якщо якість друку залишається прийнятною, замінювати картридж не обов’язково.

Індикатори готовності та стану світяться.

Індикатори уваги та готовності світяться

E6

E7

E8

E9

У пристрої сталася помилка, яку неможливо виправити.

  • 1.

    Вимкніть пристрій або від'єднайте від нього шнур живлення.

  • 2.

    Зачекайте 30 секунд, потім увімкніть пристрій або знову під'єднайте до нього шнур живлення.

  • 3.

    Дочекайтеся ініціалізації пристрою.

Якщо помилка повторюється, зверніться до служби технічної підтримки HP.


Вирішення проблем

Друк інформаційних сторінок

Інформаційні сторінки містяться у пам'яті принтера. Ці сторінки допомагають визначити та усунути несправності принтера.

Цей розділ містить інформацію з таких тем:

  • Сторінка конфігурації
  • Сторінка стану витратних матеріалів


Вирішення проблем

Сторінка конфігурації

Сторінка конфігурації містить поточні параметри та властивості продукту. Також вона містить звіт про стан принтера. Щоб надрукувати сторінку конфігурації, виконайте такі дії:

Світлодіодна панель керування

  1. 1.

    На панелі керування пристрою натисніть і утримуйте кнопку скасування [image] не менше, ніж 10 секунд.

  2. 2.

    Відпустіть кнопку скасування [image].

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Відкрийте меню Reports (Звіти).

  3. 3.

    За допомогою кнопок зі стрілками виберіть Config Report (Звіт про конфігурацію) і натисніть кнопку OK, щоб надрукувати звіт.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

  2. 2.

    Виберіть меню Reports (Звіти).

  3. 3.

    Натисніть кнопку Configuration Report (Звіт про конфігурацію).


Вирішення проблем

Сторінка стану витратних матеріалів

Світлодіодна панель керування

  1. 1.

    На панелі керування пристрою натисніть і утримуйте кнопку скасування [image] не менше, ніж 10 секунд.

  2. 2.

    Відпустіть кнопку скасування [image].

    Сторінку стану витратних матеріалів буде надруковано після сторінки конфігурації.

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Відкрийте такі меню:

    • •

      Reports (Звіти)

    • •

      Supplies status (Стан витратних матеріалів)

  3. 3.

    За допомогою кнопок зі стрілками виберіть пункт Print Supplies status page (Сторінка стану витратних матеріалів) і натисніть кнопку OK.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку стану витратних матеріалів [image].

  2. 2.

    Щоб надрукувати сторінку стану витратних матеріалів, натисніть кнопку Report (Звіт).


Вирішення проблем

Відновлення заводських параметрів за замовчуванням

Відновлення заводських параметрів за замовчуванням призводить до повернення усіх налаштувань пристрою та мережі до заводських значень. Параметри лічильника сторінок, розміру лотка і мови не скидаються. Щоб відновити заводські параметри пристрою, виконайте такі кроки.

ПОПЕРЕДЖЕННЯ.Відновлення заводських параметрів за замовчуванням призводить до повернення усіх налаштувань до заводських значень, а також до видалення сторінок, збережених у пам'яті.

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Відкрийте меню Service (Обслуговування).

  3. 3.

    Виберіть пункт Restore Defaults (Відновлення стандартних параметрів) і натисніть кнопку OK.

    Пристрій автоматично перезапускається.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Відкрийте меню Service (Обслуговування).

  3. 3.

    Виберіть пункт Restore Defaults (Відновлення стандартних параметрів) і натисніть кнопку OK.

    Пристрій автоматично перезапускається.


Вирішення проблем

Вирішення проблем із подачею та застряганням паперу

Якщо проблеми з подачею та застряганням паперу виникають регулярно, щоб їх мінімізувати ознайомтеся з викладеною нижче інформацією.

Цей розділ містить інформацію з таких тем:

  • Пристрій не захоплює папір
  • Пристрій захоплює одночасно кілька аркушів паперу
  • Часте або регулярне застрягання паперу
  • Попередження застрягання паперу


Вирішення проблем

Пристрій не захоплює папір

Якщо пристрій не захоплює папір із лотка, спробуйте вдатися до таких рішень.

  • 1.

    Відкрийте виріб і вийміть рештки застряглого паперу.

  • 2.

    Завантажте у лоток папір із розміром відповідно до завдання друку.

  • 3.

    Перевірте, чи правильно вказано тип і розмір паперу на панелі керування.

  • 4.

    Перевірте правильність встановлення напрямних для паперу в лотку відповідно до розміру паперу. Налаштуйте напрямні згідно з належними відступами в лотку.

  • 5.

    Перевірте панель керування пристрою, можливо, пристрій очікує підтвердження підказки про ручну подачу паперу. Завантажте папір і продовжуйте.

  • 6.

    Імовірно, ролик подачі або блок розділення забруднилися.


Вирішення проблем

Пристрій захоплює одночасно кілька аркушів паперу

Якщо пристрій захоплює одночасно кілька аркушів паперу, спробуйте вдатися до таких рішень.

  • 1.

    Вийміть стос паперу з лотка, зігніть його, поверніть на 180 градусів та прогортайте. Не розкривайте папір віялом. Встановіть стос паперу в лоток.

  • 2.

    Використовуйте лише той папір, який відповідає технічним характеристикам НP.

  • 3.

    Папір не повинен бути зморщеним, зігнутим або пошкодженим. У разі потреби скористайтеся папером із іншої пачки.

  • 4.

    Перевірте, чи не переповнений лоток. Якщо це так, вийміть увесь стос із лотка, вирівняйте його та поверніть частину в лоток.

  • 5.

    Перевірте правильність встановлення напрямних для паперу в лотку відповідно до розміру паперу. Налаштуйте напрямні згідно з належними відступами в лотку.

  • 6.

    Перевірте, чи середовище друку відповідає рекомендованим технічним характеристикам.


Вирішення проблем

Часте або регулярне застрягання паперу

Щоб вирішити проблему частих застрягань паперу, виконайте викладені нижче кроки. Якщо проблему не буде усунуто після виконання першого кроку, виконуйте наступний крок, поки не отримаєте бажаних результатів.

  1. 1.

    Якщо в пристрої застряг папір, усуньте застрягання і видрукуйте сторінку конфігурації, щоб перевірити пристрій.

  2. 2.

    Перевірте, чи на панелі керування лоток налаштовано відповідно до завантаженого розміру та типу паперу. За потреби відкоригуйте налаштування паперу.

  3. 3.

    Вимкніть пристрій, зачекайте 30 секунд і знову його ввімкніть.

  4. 4.

    Видрукуйте сторінку очищення, щоб усунути надлишковий тонер ізсередини пристрою.

    Світлодіодна панель керування

    1. a.

      У меню Пуск клацніть пункт Програми.

    2. b.

      Виберіть свою групу пристроїв HP і натисніть пункт HP Device Toolbox.

    3. c.

      У вкладці Systems (Система) клацніть Service (Обслуговування).

    РК-панель керування

    1. a.

      На панелі керування пристрою натисніть кнопку налаштування [image].

    2. b.

      Відкрийте меню Service (Обслуговування).

    3. c.

      За допомогою кнопок зі стрілками виберіть пункт Cleaning mode (Режим очищення) і натисніть кнопку OK.

      Принтер виконає друк на одній стороні, після чого відобразиться повідомлення про необхідність вийняти сторінку з вихідного відсіку та вставити його у відсік 1, не змінюючи його орієнтацію. Дочекайтесь завершення процесу. Викиньте надруковану сторінку.

    Сенсорна панель керування

    1. a.

      На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

    2. b.

      Відкрийте меню Service (Обслуговування).

    3. c.

      Натисніть кнопку Cleaning Page (Сторінка очищення).

    4. d.

      Завантажте звичайний папір або папір формату А4, коли надійде відповідна вказівка.

    5. e.

      Натисніть кнопку OK, щоб розпочати процес чищення.

      Принтер виконає друк на одній стороні, після чого відобразиться повідомлення про необхідність вийняти сторінку з вихідного відсіку та вставити його у відсік 1, не змінюючи його орієнтацію. Дочекайтесь завершення процесу. Викиньте надруковану сторінку.

  5. 5.

    Надрукуйте сторінку конфігурації, щоб перевірити пристрій.

    Світлодіодна панель керування

    1. a.

      Натисніть і утримуйте кнопку скасування [image], поки не почне блимати індикатор готовності [image].

    2. b.

      Відпустіть кнопку скасування [image].

    РК-панель керування

    1. a.

      На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

    2. b.

      Виберіть меню Reports (Звіти).

    3. c.

      Натисніть кнопку Configuration Report (Звіт про конфігурацію).

    Сенсорна панель керування

    1. a.

      На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

    2. b.

      Виберіть меню Reports (Звіти).

    3. c.

      Натисніть кнопку Configuration Report (Звіт про конфігурацію).

Якщо виконання перелічених кроків не усунуло проблему, імовірно, пристрій потребує ремонту. Зверніться до служби технічної підтримки HP.


Вирішення проблем

Попередження застрягання паперу

Щоб зменшити кількість застрягання паперу, спробуйте вдатися до таких рішень.

  • 1.

    Використовуйте лише той папір, який відповідає технічним характеристикам НP.

  • 2.

    Папір не повинен бути зморщеним, зігнутим або пошкодженим. У разі потреби скористайтеся папером із іншої пачки.

  • 3.

    Не використовуйте папір, на якому щось друкували або копіювали раніше.

  • 4.

    Перевірте, чи не переповнений лоток. Якщо це так, вийміть увесь стос із лотка, вирівняйте його та поверніть частину в лоток.

  • 5.

    Перевірте правильність встановлення напрямних для паперу в лотку відповідно до розміру паперу. Встановіть напрямні таким чином, щоби вони лише торкалися стосу паперу, не згинаючи його.

  • 6.

    Перевірте, чи повністю встановлено лоток у пристрій.

  • 7.

    У випадку друку на цупкому, тисненому або перфорованому папері слід користуватися функцією ручної подачі паперу і подавати аркуші по одному.

  • 8.

    Перевірте, чи лоток налаштовано відповідно до типу та розміру використовуваного паперу.

  • 9.

    Перевірте, чи середовище друку відповідає рекомендованим технічним характеристикам.


Вирішення проблем

Усунення застрягань у вхідному лотку

На панелі керування відображається повідомлення Jam in tray 1. Clear Jam and press [OK] (Застрягання в лотку 1. Усуньте застрягання і натисніть [OK]).

  1. 1.

    Вийміть будь-який нерівно завантажений папір із вхідного лотка.

    Виймання стосу паперу

  2. 2.

    Підніміть блок сканера.

    Піднімання блока сканера

  3. 3.

    Відкрийте верхню кришку.

    Відкрийте верхню кришку.

  4. 4.

    Вийміть картридж із тонером.

    Вийміть картридж із тонером

  5. 5.

    Витягніть застряглий папір, якщо його видно в області вхідного лотка. Щоб не подерти папір, витягайте його двома руками.

    Витягніть папір, що застряг

  6. 6.

    Витягніть застряглий папір з області картриджа.

    Витягніть папір, що застряг

  7. 7.

    Встановіть картридж із тонером на місце.

    Встановіть картридж із тонером

  8. 8.

    Закрийте верхню кришку.

    Закрийте верхню кришку

  9. 9.

    Опустіть блок сканера.

    Опускання блока сканера


Вирішення проблем

Усунення застрягань в області картриджа

На панелі керування відображається повідомлення Jam in cartridge area (Застрягання в області картриджа).

  1. 1.

    Підніміть блок сканера.

    Піднімання блока сканера

  2. 2.

    Відкрийте верхню кришку.

    Відкрийте верхню кришку.

  3. 3.

    Вийміть картридж із тонером.

    Вийміть картридж із тонером

  4. 4.

    Витягніть застряглий папір з області картриджа. Щоб не подерти папір, витягайте його двома руками.

    Витягніть папір, що застряг

  5. 5.

    Встановіть картридж із тонером на місце.

    Встановіть картридж із тонером

  6. 6.

    Закрийте верхню кришку.

    Закрийте верхню кришку

  7. 7.

    Опустіть блок сканера.

    Опускання блока сканера


Вирішення проблем

Усунення застрягань у вихідному відсіку

На панелі керування відображається повідомлення Jam in output bin (Застрягання у вихідному відсіку).

  1. 1.

    Підніміть блок сканера.

    Піднімання блока сканера

  2. 2.

    Відкрийте верхню кришку.

    Відкрийте верхню кришку.

  3. 3.

    Витягніть застряглий папір з області вихідного відсіку. Щоб не подерти папір, витягайте його двома руками.

    Витягніть папір, що застряг

  4. 4.

    Вийміть картридж із тонером.

    Вийміть картридж із тонером

  5. 5.

    Витягніть застряглий папір з області картриджа.

    Витягніть папір, що застряг

  6. 6.

    Встановіть картридж із тонером на місце.

    Встановіть картридж із тонером

  7. 7.

    Закрийте верхню кришку.

    Закрийте верхню кришку

  8. 8.

    Опустіть блок сканера.

    Опускання блока сканера


Вирішення проблем

Усунення застрягання у пристрої автоматичної подачі документів

На дисплеї панелі керування відображається повідомлення Jam in the document feeder (Застрягання в пристрої подачі документів).

  1. 1.

    Вийміть будь-який нерівно завантажений папір із вхідного лотка пристрою подачі документів.

  2. 2.

    Витягніть застряглий папір, якщо його видно в області вхідного лотка. Щоб не подерти папір, витягайте його двома руками.

    Витягніть папір, що застряг

  3. 3.

    Підніміть вхідний лоток пристрою подачі документів.

    Піднімання вхідного лотка пристрою подачі документів

  4. 4.

    Підніміть кришку доступу до застрягань у пристрої подачі документів.

    Піднімання кришки доступу до застрягань

  5. 5.

    Витягніть увесь застряглий папір.

    Витягніть папір, що застряг

  6. 6.

    Закрийте кришку доступу до застрягань.

    Закривання кришки доступу до застрягань

  7. 7.

    Закрийте вхідний лоток пристрою подачі документів.

    Закривання вхідного лотка пристрою подачі документів


Вирішення проблем

Покращення якості друку

  • Друк з іншої програми
  • Вибір параметра типу паперу для друку
  • Перевірка стану картриджа з тонером
  • Друк сторінки очищення
  • Перевірка картриджа з тонером на предмет пошкодження
  • Перевірка паперу та умови здійснення друку
  • Перевірка налаштувань EconoMode


Вирішення проблем

Друк з іншої програми

Спробуйте виконати друк з іншої програми. Якщо сторінка друкується правильно, стався збій у роботі програми, з якої ви друкували.


Вирішення проблем

Вибір параметра типу паперу для друку

Перевірте налаштування типу паперу, якщо друк виконується з програмного забезпечення та виникають будь-які з цих проблем:

  • •

    брудний друк

  • •

    нечіткий друк

  • •

    темний друк

  • •

    скручений папір

  • •

    розсіяні крапки тонера

  • •

    незакріплений тонер

  • •

    невеликі ділянки без тонера

Цей розділ містить інформацію з таких тем:

  • Перевірка параметра типу паперу (Windows)
  • Перевірка параметра типу паперу (Mac OS X)


Вирішення проблем

Перевірка параметра типу паперу (Windows)

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть виріб і клацніть Властивості чи Настройка.

  3. 3.

    Виберіть вкладку Папір і якість друку.

  4. 4.

    У розкривному списку Носій: виберіть відповідний тип паперу.

  5. 5.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK. У діалоговому вікні Друк натисніть OK, щоб видрукувати завдання.


Вирішення проблем

Перевірка параметра типу паперу (Mac OS X)

  1. 1.

    Відкрийте меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    У меню Printer (Принтер) виберіть потрібний пристрій.

  3. 3.

    За замовчуванням драйвер друку відображає меню Copies & Pages (Копії та сторінки). Відкрийте розкривний список меню і виберіть пункт Finishing (Обробка).

  4. 4.

    Виберіть тип у розкривному списку Media-type (Тип носія).

  5. 5.

    Натисніть кнопку Друк.


Вирішення проблем

Перевірка стану картриджа з тонером

Світлодіодна панель керування

  1. ▲

    Індикатор рівня тонера [image] повідомляє про те, що рівень тонера у картриджі низький.

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Відкрийте такі меню:

    • •

      Reports (Звіти)

    • •

      Supplies status (Стан витратних матеріалів)

  3. 3.

    За допомогою кнопок зі стрілками виберіть пункт Print Supplies status page (Сторінка стану витратних матеріалів) і натисніть кнопку OK.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку стану витратних матеріалів [image].

  2. 2.

    Щоб надрукувати сторінку стану витратних матеріалів, натисніть кнопку Report (Звіт).

Сторінка стану витратних матеріалів містить наведену нижче інформацію.

  • •

    Орієнтовний залишковий ресурс картриджа у відсотках

  • •

    Орієнтовний залишковий ресурс (у сторінках)

  • •

    Номери компонентів картриджів друку з тонером НР

  • •

    Кількість видрукуваних сторінок


Вирішення проблем

Друк сторінки очищення

Світлодіодна панель керування

  1. 1.

    У меню Пуск клацніть пункт Програми.

  2. 2.

    Виберіть свою групу пристроїв HP і натисніть пункт HP Device Toolbox.

  3. 3.

    У вкладці Systems (Система) клацніть Service (Обслуговування).

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Відкрийте меню Service (Обслуговування).

  3. 3.

    За допомогою кнопок зі стрілками виберіть пункт Cleaning mode (Режим очищення) і натисніть кнопку OK.

    Принтер виконає друк на одній стороні, після чого відобразиться повідомлення про необхідність вийняти сторінку з вихідного відсіку та вставити його у відсік 1, не змінюючи його орієнтацію. Дочекайтесь завершення процесу. Викиньте надруковану сторінку.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

  2. 2.

    Відкрийте меню Service (Обслуговування).

  3. 3.

    Натисніть кнопку Cleaning Page (Сторінка очищення).

  4. 4.

    Завантажте звичайний папір або папір формату А4, коли надійде відповідна вказівка.

  5. 5.

    Натисніть кнопку OK, щоб розпочати процес чищення.

    Принтер виконає друк на одній стороні, після чого відобразиться повідомлення про необхідність вийняти сторінку з вихідного відсіку та вставити його у відсік 1, не змінюючи його орієнтацію. Дочекайтесь завершення процесу. Викиньте надруковану сторінку.


Вирішення проблем

Перевірка картриджа з тонером на предмет пошкодження

  1. 1.

    Вийміть картридж із тонером із пристрою та перевірте, чи знято герметичну стрічку.

  2. 2.

    Візьміть картридж із тонером з обох боків і рівномірно розподіліть тонер, обережно потрусивши картридж.

  3. 3.

    Перевірте мікросхему на предмет пошкодження.

  4. 4.

    Огляньте поверхню барабана формування зображення, розташованого на картриджі з тонером.

    ПОПЕРЕДЖЕННЯ.Не торкайтесь ролика (барабану формування зображення) на картриджі. Відбитки пальців на барабані формування зображення можуть погіршити якість друку.

    • •

      Якщо на барабані формування зображення є подряпини, відбитки пальців або інші пошкодження, картридж із тонером потрібно замінити.

    • •

      Якщо на барабані формування зображення немає ознак пошкодження, обережно кілька разів струсніть картридж із тонером і встановіть його на місце.

  5. 5.

    Надрукуйте кілька сторінок, щоб перевірити, чи проблему вдалося усунути.


Вирішення проблем

Перевірка паперу та умови здійснення друку

Цей розділ містить інформацію з таких тем:

  • Використовуйте папір, що відповідає специфікаціям НP
  • Перевірка середовища, в якому працює пристрій


Вирішення проблем

Використовуйте папір, що відповідає специфікаціям НP

Якщо у вас виникли будь-які з перелічених проблем, слід користуватися іншим папером.

  • •

    Друк надто світлий або здається вицвілим в певних областях.

  • •

    На друкованих сторінках з'являються цятки від тонера.

  • •

    Тонер розмазується на друкованих сторінках.

  • •

    Друковані символи здаються викривленими.

  • •

    Друковані сторінки скручуються.

Слід завжди користуватися папером типу та з вагою, які підтримує пристрій. Крім того, під час вибору паперу слід керуватися такими вказівками:

  • •

    Використовуйте папір хорошої якості, на якому немає розрізів, дірок, плям, часток пилу, складок, скріпок, а краї не скручені та не зігнуті.

  • •

    Використовуйте чистий папір, який ще не використовувався для друку.

  • •

    Використовуйте папір для лазерних принтерів. Не користуйтеся папером, який призначено лише для використання у струменевих принтерах.

  • •

    Не користуйтеся надто жорстким папером. Зазвичай м'якший папір дозволяє отримати вищу якість друку.


Вирішення проблем

Перевірка середовища, в якому працює пристрій

Переконайтеся, що умови експлуатації пристрою відповідають вимогам, указаним в гарантії та довіднику з юридичних питань.


Вирішення проблем

Перевірка налаштувань EconoMode

HP не рекомендує використовувати режим EconoMode постійно. Якщо EconoMode застосовується постійно, то ресурс тонера зберігатиметься довше, аніж ресурс механічних частин картриджа з тонером. Якщо якість друку починає погіршуватися та стає неприйнятною, замініть картридж із тонером.

Якщо ціла сторінка надто темна чи надто світла, виконайте подані нижче кроки.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть виріб і клацніть Властивості чи Настройка.

  3. 3.

    Відкрийте вкладку Папір і якість друку і знайдіть розділ Налаштування якості.

    • •

      Якщо вся сторінка затемна, виберіть налаштування EconoMode (Економічний режим).

    • •

      Якщо вся сторінка надто світла, виберіть налаштування FastRes 1200.

  4. 4.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK. У діалоговому вікні Друк натисніть OK, щоб видрукувати завдання.


Вирішення проблем

Покращення якості копіювання та сканування

Цей розділ містить інформацію з таких тем:

  • Перевірка скла сканера на наявність бруду і плям
  • Перевірка налаштувань паперу
  • Оптимізація для тексту або зображень
  • Копіювання від краю до краю
  • Чищення роликів подачі та блока розділення ПАПД у пристрої подачі


Вирішення проблем

Перевірка скла сканера на наявність бруду і плям

З часом на склі сканера та білому пластмасовому корпусі може накопичитися бруд, і це може негативним чином вплинути на продуктивність пристрою. Для очищення сканера дотримуйтеся зазначеної нижче процедури.

  1. 1.

    Натисніть кнопку живлення, щоб вимкнути пристрій, і вийміть кабель живлення із розетки.

  2. 2.

    Відкрийте кришку сканера.

  3. 3.

    Протріть скляну смужку і білий пластмасовий корпус під кришкою сканера за допомогою м'якої ганчірки або губки, змоченої неабразивним засобом для чищення скла.

    ПОПЕРЕДЖЕННЯ.Не користуйтесь наждачним папером, ацетоном, бензином, аміаком, етиловим спиртом, чотирьоххлористим вуглецем для очищення будь-якої частини пристрою; це може пошкодити його. Не лийте рідину безпосередньо на скло або валик. Вона може просочитися і пошкодити пристрій.

  4. 4.

    Витріть насухо скло та білі пластмасові деталі за допомогою замшевої або целюлозної губки для запобігання утворенню плям.

  5. 5.

    Вставте кабель живлення у розетку та натисніть кнопку живлення, щоб увімкнути пристрій.


Вирішення проблем

Перевірка налаштувань паперу

Світлодіодна панель керування

  1. 1.

    У меню Пуск клацніть пункт Програми.

  2. 2.

    Виберіть свою групу пристроїв HP і натисніть пункт HP Device Toolbox.

  3. 3.

    У вкладці Systems (Система) клацніть Paper Setup (Налаштування паперу).

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Paper Setup (Налаштування паперу)

  3. 3.

    Виберіть пункт Def. paper size (Визначити розмір паперу).

  4. 4.

    Вкажіть розмір паперу, який завантажено у вхідний лоток і натисніть кнопку OK.

  5. 5.

    Виберіть пункт Def. paper type (Визначити тип паперу).

  6. 6.

    Вкажіть тип паперу, який завантажено у вхідний лоток і натисніть кнопку OK.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Paper Setup (Налаштування паперу)

  3. 3.

    Виберіть пункт Paper Size (Розмір паперу), а потім натисніть назву розміру паперу, який завантажено у вхідний лоток.

  4. 4.

    Виберіть пункт Paper Type (Тип паперу), а потім натисніть назву типу паперу, який завантажено у вхідний лоток.


Вирішення проблем

Оптимізація для тексту або зображень

Доступні подані далі налаштування якості копіювання.

  • •

    Auto Select (Автоматичний вибір): використовуйте це налаштування, коли вас не цікавить якість копіювання.

  • •

    Mixed (Змішаний вміст): використовуйте це налаштування для документів, які містять як текст, так і зображення.

  • •

    Text (Текст): використовуйте це налаштування для документів, які містять в основному текст. Це значення за замовчуванням для параметра оптимізації копіювання.

  • •

    Picture (Зображення): використовуйте це налаштування для документів, які містять в основному графіку.

РК-панель керування

  1. 1.

    Покладіть документ на скло сканера відповідно до вказівників на пристрої.

  2. 2.

    На панелі керування пристрою натисніть кнопку меню копіювання [image].

  3. 3.

    Виберіть меню Optimize (Оптимізувати).

  4. 4.

    За допомогою кнопок зі стрілками знайдіть потрібний параметр і виберіть його, натиснувши кнопку OK.

  5. 5.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання [image].

Сенсорна панель керування

  1. 1.

    Покладіть документ на скло сканера відповідно до вказівників на пристрої.

  2. 2.

    На головному екрані на панелі керування пристрою натисніть кнопку копіювання.

  3. 3.

    Натисніть кнопку Settings (Налаштування), а тоді знайдіть і натисніть кнопку Optimize (Oптимізувати). За допомогою кнопок зі стрілками знайдіть і виберіть потрібний параметр.

  4. 4.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання.


Вирішення проблем

Копіювання від краю до краю

Пристрій не може виконувати друк повністю від краю до краю сторінки. Навколо сторінки – поле, на якому не виконується друк, шириною 4 мм (.

Зауваження щодо друку або сканування документів з обрізаними краями.

  • •

    Якщо оригінал менший за вихідний розмір, відсуньте оригінал на 4 мм ( від кута, позначеного значком на сканері. Виконайте копіювання ще раз або зіскануйте у цьому положенні.

  • •

    Якщо оригінал відповідає вихідному розміру паперу, використовуйте функцію Reduce/Enlarge (Зменшити/Збільшити), щоб зменшити зображення так, аби не обрізати копію.


Вирішення проблем

Чищення роликів подачі та блока розділення ПАПД у пристрої подачі

Якщо виникають проблеми з обробкою паперу пристроєм автоматичної подачі документів, наприклад застрягання чи захоплення кількох аркушів, почистьте його валики та прокладку.

  1. 1.

    Підніміть вхідний лоток пристрою подачі документів.

    Піднімання вхідного лотка пристрою подачі документів

  2. 2.

    Для усунення бруду з роликів подачі і блока розділення використовуйте вологу ганчірку без ворсу.

    ПОПЕРЕДЖЕННЯ.Не користуйтесь наждачним папером, ацетоном, бензином, аміаком, етиловим спиртом, чотирьоххлористим вуглецем для очищення будь-якої частини пристрою; це може пошкодити його. Не лийте рідину безпосередньо на скло або валик. Вона може просочитися і пошкодити пристрій.

    Почистьте ролики подачі та блока розділення пристрою автоматичної подачі документів.

  3. 3.

    Закрийте вхідний лоток пристрою подачі документів.

    Закривання вхідного лотка пристрою подачі документів


Вирішення проблем

Покращення якості факсового зображення

  • Перевірка скла сканера на наявність бруду і плям
  • Перевірка налаштування роздільної здатності для надсилання факсів
  • Перевірка налаштування яскравості/темноти
  • Перевірка налаштування виправлення помилок
  • Перевірка параметра Fit-to-Page
  • Чищення роликів подачі та блока розділення ПАПД у пристрої подачі
  • Надсилання факсу на інший факсовий апарат
  • Перевірка факсового апарата відправника


Вирішення проблем

Перевірка скла сканера на наявність бруду і плям

З часом на склі сканера та білому пластмасовому корпусі може накопичитися бруд, і це може негативним чином вплинути на продуктивність пристрою. Для очищення сканера дотримуйтеся зазначеної нижче процедури.

  1. 1.

    Натисніть кнопку живлення, щоб вимкнути пристрій, і вийміть кабель живлення із розетки.

  2. 2.

    Відкрийте кришку сканера.

  3. 3.

    М'якою ганчіркою або губкою, змоченою неабразивним засобом для чищення скла, протріть скло сканера, стрічки пристрою автоматичної подачі документів і білий пластмасовий фон.

    ПОПЕРЕДЖЕННЯ.Не користуйтесь наждачним папером, ацетоном, бензином, аміаком, етиловим спиртом, чотирьоххлористим вуглецем для очищення будь-якої частини пристрою; це може пошкодити його. Не лийте рідину безпосередньо на скло або валик. Вона може просочитися і пошкодити пристрій.

  4. 4.

    Витріть насухо скло та білі пластмасові деталі за допомогою замшевої або целюлозної губки для запобігання утворенню плям.

  5. 5.

    Закрийте кришку сканера.

  6. 6.

    Вставте кабель живлення у розетку та натисніть кнопку живлення, щоб увімкнути пристрій.


Вирішення проблем

Перевірка налаштування роздільної здатності для надсилання факсів

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу).

  3. 3.

    Виберіть пункт Send Fax Setup (Налаштування параметрів надсилання факсу), а потім пункт Def. Resolution (Визначити роздільну здатність).

  4. 4.

    Виберіть потрібний параметр роздільної здатності і натисніть кнопку OK.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу).

  3. 3.

    Виберіть пункт Advanced Setup (Додаткове налаштування), а потім пункт Fax Resolution (Роздільна здатність факсу).

  4. 4.

    Виберіть потрібний параметр роздільної здатності і натисніть OK.


Вирішення проблем

Перевірка налаштування яскравості/темноти

Якщо друк факсу засвітлий або затемний, перевірте, чи налаштування яскравості/темноти є відповідним для факсового завдання.

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу).

  3. 3.

    Виберіть пункт Send Fax Setup (Налаштування параметрів надсилання факсу), а потім пункт Def. Light/Dark (Світлий/Темний)

  4. 4.

    Відрегулюйте налаштування для факсового завдання і натисніть кнопку OK.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу), а потім Advanced Setup (Додаткове налаштування).

  3. 3.

    Виберіть пункт Lighter/Darker (Світліше/Темніше) і відрегулюйте налаштування для факсового завдання.


Вирішення проблем

Перевірка налаштування виправлення помилок

Зазвичай пристрій контролює сигнали у телефонній лінії протягом надсилання і прийняття факсу. Якщо пристрій виявляє помилку протягом передачі, а параметр виправлення помилок налаштовано на On (Увімк.), пристрій може надіслати частину факсу ще раз. Заводське значення для параметра виправлення помилок - On (Увімк.).

Слід вимкнути корекцію помилок лише тоді, коли існує проблема з надсиланням чи прийомом факсу, і можна змиритися з помилками передачі. Вимкнення параметру може бути корисним під час надсилання факсу за кордон чи отримання його з-за кордону або під час використання супутникового телефонного зв'язку.

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу), а потім пункт All Faxes (Усі факси).

  3. 3.

    Виберіть пункт Error Correction (Виправлення помилок), а потім пункт On (Увімк.).

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

  2. 2.

    Виберіть пункт Service (Обслуговування), а потім пункт Fax Service (Обслуговування факсу).

  3. 3.

    Виберіть пункт Error Correction (Виправлення помилок), а потім пункт On (Увімк.).


Вирішення проблем

Перевірка параметра Fit-to-Page

Якщо факс видруковується невідповідно до меж сторінки, увімкніть на панелі керування функцію припасування до розміру сторінки

ПРИМІТКА.Упевніться, що розмір паперу за замовчуванням відповідає розміру паперу, завантаженого в лоток.

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу), а потім Recv. Fax Setup (Налаштування параметрів отримання факсу)

  3. 3.

    Виберіть пункт Fit to Page (Відповідно до розміру сторінки), а потім On (Увімк).

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу), а потім Advanced Setup (Додаткове налаштування).

  3. 3.

    Виберіть пункт Fit to Page (Відповідно до розміру сторінки), а потім On (Увімк).


Вирішення проблем

Надсилання факсу на інший факсовий апарат

Надішліть факс на інший факсовий апарат, щоб перевірити, чи він успішно пройде.

  • •

    Якщо інший факсовий апарат успішно приймає факс, перевірте зв'язок і налаштування на основному факсі-отримувачі.

  • •

    Якщо інший факсовий апарат не може успішно прийняти факс, перевірте налаштування факсового зв'язку на своєму пристрої. Якщо й після цього не вдасться надіслати факс, це може свідчити про проблеми на телефонній лінії. Спробуйте надіслати факс згодом.


Вирішення проблем

Перевірка факсового апарата відправника

Попросіть відправника підвищити контрастність, а тоді переслати факс ще раз.

Якщо якість отриманого факсу незадовільна, перевірте налаштування факсового зв'язку на своєму пристрої.


Вирішення проблем

Усунення несправностей дротового підключення

Для перевірки зв'язку між пристроєм і мережею перевірте перелічені нижче пункти. Перш ніж починати, надрукуйте сторінку конфігурації за допомогою панелі керування пристрою і знайдіть на ній ІР-адресу пристрою.

  • Незадовільне фізичне під'єднання
  • У комп'ютері використовується неправильна ІР-адреса для пристрою
  • Не вдається встановити зв'язок між комп'ютером та виробом
  • Пристрій використовує неправильне з'єднання та подвійні налаштування мережі
  • Нове програмне забезпечення стало причиною проблем із сумісністю
  • Неправильно налаштований комп'ютер або робоча станція
  • Вимкнено пристрій або неправильні інші мережеві налаштування

ПРИМІТКА.HP не підтримує функцію однорангових мереж, оскільки ця можливість є функцією операційних систем Microsoft, а не драйверів друку HP. Для отримання додаткових відомостей завітайте на веб-сайт Microsoft за адресою www.microsoft.com.


Вирішення проблем

Незадовільне фізичне під'єднання

  1. 1.

    Перевірте, чи пристрій підключено до потрібного мережевого порту за допомогою кабелю відповідної довжини.

  2. 2.

    Перевірте надійність кабельних з'єднань.

  3. 3.

    Перевірте з'єднання з мережевим портом на тильній частині пристрою, жовтий індикатор виконання завдань та зелений індикатор стану зв'язку повинні світитися.

  4. 4.

    Якщо проблема не зникає, спробуйте під'єднати інший кабель чи використати інший порт на концентраторі.


Вирішення проблем

У комп'ютері використовується неправильна ІР-адреса для пристрою

  1. 1.

    Відкрийте вікно властивостей принтера і виберіть вкладку Порти. Перевірте, чи вибрано поточну IP-адресу пристрою. IP-адресу пристрою наведено на сторінці конфігурації.

  2. 2.

    Якщо пристрій встановлювався через стандартний порт HP стандарту TCP/IP, виберіть пункт Always print to this printer, even if its IP address changes (Завжди друкувати за допомогою цього принтера, навіть якщо його IP-адреса змінилася).

  3. 3.

    Якщо пристрій встановлювався через порт Microsoft стандарту TCP/IP, замість IP-адреси використовуйте ім'я головного пристрою.

  4. 4.

    Якщо ІР-адреса правильна, видаліть пристрій, а тоді додайте його знову.


Вирішення проблем

Не вдається встановити зв'язок між комп'ютером та виробом

  1. 1.

    Перевірте мережеве з'єднання, провівши тестове опитування мережі.

    1. a.

      Відкрийте на комп'ютері командну стрічку. В операційній системі Windows клацніть Пуск, виберіть пункт Виконати і введіть cmd і натисніть Enter.

    2. b.

      Введіть ping та ІР-адресу пристрою.

      В ОС Mac OS X відкрийте мережеву службову програму та вкажіть ІР-адресу у правильному полі в області Ping.

    3. c.

      Якщо у вікні відображається час передачі сигналу в обох напрямках, це свідчить про те, що мережа працює.

  2. 2.

    Якщо перевірку зв'язку виконати не вдалося, перевірте, чи увімкнені мережеві концентратори, а також чи налаштування мережі на пристрої та комп'ютері зроблено для тої самої мережі.


Вирішення проблем

Пристрій використовує неправильне з'єднання та подвійні налаштування мережі

Фахівці HP рекомендують залишати ці налаштування в режимі автоматичного визначення (значення за замовчуванням). У разі зміни цих налаштувань потрібно також змінити налаштування мережі.


Вирішення проблем

Нове програмне забезпечення стало причиною проблем із сумісністю

Перевірте правильність встановлення нового програмного забезпечення та використання в ньому потрібного драйвера друку.


Вирішення проблем

Неправильно налаштований комп'ютер або робоча станція

  1. 1.

    Перевірте налаштування мережевих драйверів, драйверів друку та мережевого переспрямування.

  2. 2.

    Перевірте налаштування операційної системи.


Вирішення проблем

Вимкнено пристрій або неправильні інші мережеві налаштування

  1. 1.

    Щоб перевірити стан мережевого протоколу, перегляньте сторінку конфігурації. У разі потреби увімкніть його.

  2. 2.

    Якщо потрібно, перевстановіть налаштування мережі.


Вирішення проблем

Усунення несправностей бездротового підключення

  • Контрольний список перевірки бездротового з'єднання
  • Пристрій не друкує після завершення конфігурації бездротового з'єднання
  • Пристрій не друкує, на комп'ютері встановлено брандмауер стороннього постачальника.
  • Бездротове з'єднання не працює після переміщення бездротового маршрутизатора або пристрою
  • Неможливість підключення більшої кількості комп'ютерів до бездротового пристрою
  • Бездротовий пристрій втрачає зв'язок у випадку його підключення до мережі VPN.
  • Мережа не відображається у списку бездротових мереж
  • Бездротова мережа не працює
  • Виконання діагностичного тесту бездротової мережі
  • Зменшення перешкод у бездротовій мережі


Вирішення проблем

Контрольний список перевірки бездротового з'єднання

  • •

    Перевірте, чи не під'єднано мережевий кабель.

  • •

    Перевірте, чи пристрій і бездротовий маршрутизатор увімкнено і підключено до живлення. Слід також перевірити, чи увімкнено бездротове радіо у пристрої.

  • •

    Перевірте, чи ідентифікатор бездротової мережі (SSID) правильний. Надрукуйте сторінку конфігурації, аби визначити SSID. Якщо ви не впевнені в тому, чи правильний SSID, проведіть ще раз налаштування бездротового з'єднання.

  • •

    Для захищених мереж слід перевірити правильність інформації про захист. Якщо інформація про захист неправильна, проведіть ще раз налаштування бездротового з'єднання.

  • •

    Якщо бездротова мережа працює правильно, спробуйте в ній отримати доступ до інших комп'ютерів. Якщо мережа забезпечує доступ до Інтернету, спробуйте підключитися до Інтернету через бездротове з'єднання.

  • •

    Перевірте, чи метод кодування (AES або TKIP) є однаковим для пристрою та точки доступу до бездротової мережі (в мережах, де використовується протокол захисту WPA).

  • •

    Перевірте, чи пристрій встановлено в радіусі дії бездротової мережі. Для більшості мереж пристрій повинен знаходитися на відстані не більше 30 м від точки доступу до бездротової мережі (бездротового маршрутизатора).

  • •

    Перевірте, чи сигнал бездротового з'єднання не блокують жодні перешкоди. Слід забрати усі великі металеві предмети, які знаходяться між точкою доступу та пристроєм. Переконайтеся, що між пристроєм та точкою бездротового доступу немає стовпів, колон чи опор, які містять метал або бетон.

  • •

    Перевірте, чи пристрій встановлено на віддалі від електронних пристроїв, які можуть створювати перешкоди для сигналу бездротового з'єднання. Багато пристроїв можуть створювати перешкоди для сигналу бездротового з'єднання, у тому числі двигуни, бездротові телефони, камери системи безпеки, інші бездротові мережі та окремі пристрої Bluetooth.

  • •

    Переконайтеся, що на комп'ютері інстальовано драйвер друку.

  • •

    Упевніться, що вибрано правильний порт принтера.

  • •

    Упевніться, що комп'ютер і пристрій підключено до однієї бездротової мережі.

  • •

    У Mac OS X переконайтеся, що бездротовий маршрутизатор підтримує Bonjour.


Вирішення проблем

Пристрій не друкує після завершення конфігурації бездротового з'єднання

  1. 1.

    Перевірте, чи пристрій увімкнений і готовий до роботи.

  2. 2.

    Вимкніть на комп'ютері всі брандмауери сторонніх постачальників.

  3. 3.

    Перевірте правильність роботи бездротової мережі.

  4. 4.

    Перевірте правильність роботи комп'ютера. У разі потреби перезавантажте комп'ютер.

  5. 5.

    Перевірте, чи відкривається вбудований веб-сервер HP на комп'ютері в тій самій мережі.


Вирішення проблем

Пристрій не друкує, на комп'ютері встановлено брандмауер стороннього постачальника.

  1. 1.

    Виконайте оновлення брандмауера за допомогою найновішої версії, отриманої у виробника.

  2. 2.

    Якщо програми вимагають доступу брандмауера під час встановлення пристрою або спроб виконати друк, слід перевірити, чи працюють такі програми.

  3. 3.

    Тимчасово вимкніть брандмауер, після чого встановіть на комп'ютері бездротовий пристрій. Після завершення встановлення бездротового пристрою увімкніть брандмауер.


Вирішення проблем

Бездротове з'єднання не працює після переміщення бездротового маршрутизатора або пристрою

  1. 1.

    Перевірте, чи підключено маршрутизатор або пристрій до тієї ж мережі, що і комп'ютер.

  2. 2.

    Надрукуйте сторінку конфігурації.

  3. 3.

    Порівняйте ідентифікатор бездротової мережі (SSID) у звіті конфігурації з ідентифікатором SSID у конфігурації принтера для комп'ютера.

  4. 4.

    Якщо SSID не співпадають, пристрої під'єднані до різних мереж. Слід ще раз налаштувати бездротову мережу для пристрою.


Вирішення проблем

Неможливість підключення більшої кількості комп'ютерів до бездротового пристрою

  1. 1.

    Перевірте, чи знаходяться інші комп'ютери в радіусі дії бездротового пристрою і чи не блокують сигнал будь-які перешкоди. Для більшості мереж радіус дії бездротового пристрою становить близько 30 м від точки доступу.

  2. 2.

    Перевірте, чи пристрій увімкнений і готовий до роботи.

  3. 3.

    Вимкніть на комп'ютері всі брандмауери сторонніх постачальників.

  4. 4.

    Перевірте правильність роботи бездротової мережі.

  5. 5.

    Перевірте правильність роботи комп'ютера. У разі потреби перезавантажте комп'ютер.


Вирішення проблем

Бездротовий пристрій втрачає зв'язок у випадку його підключення до мережі VPN.

  • •

    Зазвичай неможливо встановити одночасно зв'язок з мережею VPN та іншими мережами.


Вирішення проблем

Мережа не відображається у списку бездротових мереж

  • •

    Перевірте, чи увімкнено бездротовий маршрутизатор і чи підключено живлення.

  • •

    Мережа може бути прихованою. Проте до такої мережі теж можна під'єднатися.


Вирішення проблем

Бездротова мережа не працює

  1. 1.

    Перевірте, чи не підключено мережевий кабель.

  2. 2.

    Щоби перевірити, чи розірвано зв'язок, спробуйте підключити до мережі інші пристрої.

  3. 3.

    Перевірте мережеве з'єднання, провівши тестове опитування мережі.

    1. a.

      Відкрийте на комп'ютері командну стрічку. В операційній системі Windows клацніть Пуск, виберіть пункт Виконати, введіть cmd і натисніть Enter.

    2. b.

      Введіть ping та ІР-адресу маршрутизатора.

      В ОС Mac OS X відкрийте мережеву службову програму та вкажіть ІР-адресу у правильному полі в області Ping.

    3. c.

      Якщо у вікні відображається час передачі сигналу в обох напрямках, це свідчить про те, що мережа працює.

  4. 4.

    Перевірте, чи підключено маршрутизатор або пристрій до тієї ж мережі, що і комп'ютер.

    1. a.

      Надрукуйте сторінку конфігурації.

    2. b.

      Порівняйте ідентифікатор бездротової мережі (SSID) у звіті конфігурації з ідентифікатором SSID у конфігурації принтера для комп'ютера.

    3. c.

      Якщо SSID не співпадають, пристрої під'єднані до різних мереж. Слід ще раз налаштувати бездротову мережу для пристрою.


Вирішення проблем

Виконання діагностичного тесту бездротової мережі

З панелі керування пристрою можна виконати діагностичний тест, який дає змогу отримати дані про параметри бездротової мережі.

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Виберіть пункт Network Setup (Налаштування мережі), а потім Wireless Menu (Меню бездротового зв'язку).

  3. 3.

    Виберіть пункт Network Test (Перевірка мережі) і натисніть кнопку OK. Пристрій роздрукує тестову сторінку з результатами тесту.

Сенсорна панель керування

  1. 1.

    На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

  2. 2.

    Виберіть пункт Network Setup (Налаштування мережі), а потім Wireless Menu (Меню бездротового зв'язку).

  3. 3.

    Виберіть пункт Run Network Test (Виконати перевірку мережі). Пристрій роздрукує тестову сторінку з результатами тесту.


Вирішення проблем

Зменшення перешкод у бездротовій мережі

Ці поради можуть допомогти зменшити перешкоди в бездротовій мережі:

  • •

    Встановлюйте бездротові пристрої на відстані від великих металевих предметів, зокрема шаф для документів, а також інших електромагнітних пристроїв, таких як мікрохвильові печі та бездротові телефони. Вони можуть створювати перешкоди для радіосигналу.

  • •

    Встановлюйте бездротові пристрої на віддалі від великих кам'яних та інших будівельних конструкцій. Вони можуть поглинати радіохвилі та зменшувати потужність сигналу.

  • •

    Встановлюйте бездротовий маршрутизатор посередині, на лінії прямої видимості до бездротових пристроїв у мережі.


Вирішення проблем

Вирішення проблем з факсом

  • Перевірка налаштування апаратного забезпечення
  • Факси надсилаються повільно
  • Погана якість факсу
  • Факс обрізається або друкується на двох сторінках


Вирішення проблем

Перевірка налаштування апаратного забезпечення

  • •

    Доступні кілька вирішень. Після кожної рекомендованої дії ще раз спробуйте надіслати або отримати факс, щоб дізнатися, чи проблему вирішено.

  • •

    Для більшої результативності вирішення проблем із факсом упевніться, що кабель від пристрою під'єднано безпосередньо до настінної телефонної розетки. Від'єднайте усі інші пристрої, під'єднані до пристрою.

  1. 1.

    Перевірте, чи телефонний кабель під'єднано до правильного порту на задній панелі пристрою.

  2. 2.

    Перевірте телефонну лінію, виконавши перевірку факсу.

    РК-панель керування

    Сенсорна панель керування
    • 1.

      На панелі керування пристрою натисніть кнопку налаштування [image].

    • 2.

      Виберіть пункт Service (Обслуговування), а потім пункт Run Fax Test (Виконати перевірку факсу). Пристрій надрукує звіт про результати перевірки факсу.

    • 1.

      На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

    • 2.

      Виберіть пункт Service (Обслуговування), а потім пункт Fax Service (Обслуговування факсу).

    • 3.

      Виберіть пункт Run Fax Test (Виконати перевірку факсу). Пристрій надрукує звіт про результати перевірки факсу.

    Звіт може містити подані далі результати.

    • •

      Pass (Помилок немає): звіт містить усі поточні налаштування факсу для перегляду.

    • •

      Fail (Помилка): Звіт вказує на причину помилки і містить поради щодо її усунення.

  3. 3.

    Перевірте, чи використовується оновлене вбудоване програмне забезпечення.

    1. a.

      Відвідайте сторінку www.hp.com/support.

    2. b.

      Натисніть Drivers & Software (Драйвери та програмне забезпечення), а потім натисніть Search (Пошук). За потреби виберіть модель свого пристрою у списку продуктів.

      Після цього відкриється сторінка Software & Driver Downloads (Завантаження програм та драйверів).

    3. c.

      У розкривному меню виберіть свою операційну систему і натисніть Next (Далі).

    4. d.

      Клацніть знак "плюс" поряд із пунктом Firmware (Вбудоване програмне забезпечення), а потім пункт HP LaserJet Firmware Update Utility (Програма оновлення вбудованого п/з HP LaserJet).

    5. e.

      Натисніть Download (Завантажити).

    6. f.

      Після завершення завантаження виконайте екранні вказівки, щоб встановити та запустити цю програму.

      Програма виконає перевірку наявності оновлень для вбудованого програмного забезпечення вашого пристрою HP. За наявності оновлень програма їх встановить.

    7. g.

      Після завершення оновлення спробуйте ще раз надіслати факс.

  4. 4.

    Перевірте, чи факс було налаштовано, коли було встановлено програмне забезпечення пристрою.

    З комп'ютера у програмній папці HP запустіть службову програму налаштування факсу.

  5. 5.

    Упевніться, що телефонна служба підтримує аналоговий сигнал факсу.

    ПРИМІТКА.Вироби HP розроблені спеціально для використання з аналоговими телефонними лініями.

    • •

      У разі використання середовища ISDN або цифрового середовища PBX зверніться до свого постачальника послуг щодо інформації про налаштування аналогової лінії факсу.

    • •

      У разі використання послуги VoIP змініть на панелі керування налаштування для Fax Speed (Швидкість факсу) на Slow(V.29) (Повільна (V.29). Дізнайтеся, чи ваш постачальник послуг підтримує послуги факсу і рекомендовану швидкість модема факсу. Деякі компанії можуть вимагати використання адаптера.

    • •

      У разі використання послуги DSL упевніться, що телефонну лінію, під'єднану до пристрою, обладнано фільтром. Зверніться до постачальника послуг DSL або придбайте фільтр DSL, якщо у вас його немає. Якщо фільтр DSL встановлено, спробуйте інший, оскільки фільтри можуть бути несправними.

  6. 6.

    Якщо помилку виправити не вдається, дізнайтеся більш детальні вказівки щодо вирішення проблеми в поданих далі розділах.


Вирішення проблем

Факси надсилаються повільно

Погана якість телефонного зв'язку.

  • •

    Спробуйте надіслати факс ще раз, коли зв'язок покращиться.

  • •

    Перевірте у постачальника послуг телефонного зв'язку, чи лінія підтримує функції факсу.

  • •

    Для оригіналу використовуйте білий папір. Не використовуйте такі кольори: сірий, жовтий чи рожевий.

  • •

    Розділіть великий факс на частини, а тоді надсилайте їх окремо.

  • •

    Вимкніть функцію Error Correction (Виправлення помилок).

    РК-панель керування

    Сенсорна панель керування
    • 1.

      На панелі керування пристрою натисніть кнопку налаштування [image].

    • 2.

      Виберіть пункт Fax Setup (Налаштування факсу), а потім пункт All Faxes (Усі факси).

    • 3.

      Виберіть пункт Error Correction (Виправлення помилок), а потім пункт Off (Вимк.).

    • 1.

      На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

    • 2.

      Виберіть пункт Service (Обслуговування), а потім пункт Fax Service (Обслуговування факсу).

    • 3.

      Виберіть пункт Error Correction (Виправлення помилок), а потім пункт Off (Вимк.).

    ПРИМІТКА.Вимкнення параметра Error Correction (Виправлення помилок) може погіршити якість зображення.

  • •

    Збільште налаштування параметра Fax Speed (Швидкість факсу).

    РК-панель керування

    Сенсорна панель керування
    • 1.

      На панелі керування пристрою натисніть кнопку налаштування [image].

    • 2.

      Виберіть пункт Fax Setup (Налаштування факсу), а потім пункт All Faxes (Усі факси).

    • 3.

      Виберіть пункт Fax Speed (Швидкість факсу) і встановіть потрібне налаштування.

    • 1.

      На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

    • 2.

      Виберіть пункт Fax Setup (Налаштування факсу), а потім Advanced Setup (Додаткове налаштування).

    • 3.

      Виберіть пункт Fax Speed (Швидкість факсу) і встановіть потрібне налаштування.

  • •

    Змініть налаштування факсу на панелі керування, встановивши нижчу роздільну здатність.

    ПРИМІТКА.Надсилання факсу з високою роздільною здатністю може тривати довше, аніж надсилання факсу з малою роздільною здатністю.

    РК-панель керування

    Сенсорна панель керування
    • 1.

      На панелі керування пристрою натисніть кнопку налаштування [image].

    • 2.

      Виберіть пункт Fax Setup (Налаштування факсу), а потім Fax Send Setup (Налаштування параметрів надсилання факсу).

    • 3.

      Виберіть пункт Def. Resolution (Визначити роздільну здатність) і встановіть потрібне налаштування.

    • 1.

      На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

    • 2.

      Виберіть пункт Fax Setup (Налаштування факсу), а потім Advanced Setup (Додаткове налаштування).

    • 3.

      Виберіть пункт Fax Resolution (Роздільна здатність факсу) і встановіть потрібне налаштування.


Вирішення проблем

Погана якість факсу

Вміст факсу розмитий або надто світлий.

  • •

    Збільште роздільну здатність, коли надсилаєте факси. Роздільна здатність не впливає на отримані факси.

    РК-панель керування

    Сенсорна панель керування
    • 1.

      На панелі керування пристрою натисніть кнопку налаштування [image].

    • 2.

      Виберіть пункт Fax Setup (Налаштування факсу), а потім Fax Send Setup (Налаштування параметрів надсилання факсу).

    • 3.

      Виберіть пункт Def. Resolution (Визначити роздільну здатність) і встановіть потрібне налаштування.

    • 1.

      На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

    • 2.

      Виберіть пункт Fax Setup (Налаштування факсу), а потім Advanced Setup (Додаткове налаштування).

    • 3.

      Виберіть пункт Fax Resolution (Роздільна здатність факсу) і встановіть потрібне налаштування.

    ПРИМІТКА.У разі збільшення роздільної здатності швидкість буде зменшено.

  • •

    Увімкніть на панелі керування пункт Error Correction (Виправлення помилок).

    РК-панель керування

    Сенсорна панель керування
    • 1.

      На панелі керування пристрою натисніть кнопку налаштування [image].

    • 2.

      Виберіть пункт Fax Setup (Налаштування факсу), а потім пункт All Faxes (Усі факси).

    • 3.

      Виберіть пункт Error Correction (Виправлення помилок), а потім пункт On (Увімк.).

    • 1.

      На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

    • 2.

      Виберіть пункт Service (Обслуговування), а потім пункт Fax Service (Обслуговування факсу).

    • 3.

      Виберіть пункт Error Correction (Виправлення помилок), а потім пункт On (Увімк.).

  • •

    Перевірте картриджі та замініть їх у разі необхідності.

  • •

    Попросіть відправника підвищити контрастність, а тоді переслати факс ще раз.


Вирішення проблем

Факс обрізається або друкується на двох сторінках

  • •

    Налаштуйте параметр Default Paper Size (Стандартний розмір паперу). Факси друкуються на одному розмірі паперу на основі налаштування параметра Default Paper Size (Стандартний розмір паперу).

    РК-панель керування

    Сенсорна панель керування
    • 1.

      На панелі керування пристрою натисніть кнопку налаштування [image].

    • 2.

      Виберіть пункт System Setup (Налаштування системи), а потім Paper Setup (Налаштування паперу).

    • 3.

      Виберіть пункт Def. Paper Size (Визначити розмір паперу) і встановіть потрібне налаштування.

    • 1.

      На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

    • 2.

      Виберіть пункт System Setup (Налаштування системи), а потім Paper Setup (Налаштування паперу).

    • 3.

      Виберіть пункт Paper Size (Розмір паперу) і встановіть потрібне налаштування.

  • •

    Встановіть тип і розмір паперу для лотка, який використовується для факсів.

  • •

    Увімкніть пункт Fit to Page (Відповідно до розміру сторінки), щоб друкувати довші факси на папері Letter або A4.

    РК-панель керування

    Сенсорна панель керування
    • 1.

      На панелі керування пристрою натисніть кнопку налаштування [image].

    • 2.

      Виберіть пункт Fax Setup (Налаштування факсу), а потім Recv. Fax Setup (Налаштування параметрів отримання факсу)

    • 3.

      Виберіть пункт Fit to Page (Відповідно до розміру сторінки), а потім On (Увімк).

    • 1.

      На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

    • 2.

      Виберіть пункт Fax Setup (Налаштування факсу), а потім Advanced Setup (Додаткове налаштування).

    • 3.

      Виберіть пункт Fit to Page (Відповідно до розміру сторінки), а потім On (Увімк).

ПРИМІТКА.Якщо пункт Fit to Page (Відповідно до розміру сторінки) вимкнено, а для пункту Default Paper Size (стандартний розмір паперу) встановлено налаштування Letter, документи розміру Legal друкуватимуться на двох сторінках.


Запчастини, витратні матеріали та аксесуари

  • Замовлення деталей, аксесуарів та витратних матеріалів
  • Деталі для самостійної заміни користувачем
  • Додаткові пристрої

Для комплексної підтримки вашого пристрою HP відвідайте сторінку www.hp.com/support/ljMFPM125series, www.hp.com/support/ljMFPM126series, www.hp.com/support/ljMFPM127series або www.hp.com/support/ljMFPM128series:

  • •

    Вирішення проблем

  • •

    Завантаження оновлень програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійні та юридичні відомості

Також відвідайте веб-сайт www.hp.com/support для перегляду відомостей щодо продукції HP та забезпечення технічної підтримки у будь-якій країні світу.


Запчастини, витратні матеріали та аксесуари

Замовлення деталей, аксесуарів та витратних матеріалів

Оригінальні картриджі з тонером і папір HP | www.hp.com/go/suresupply
Замовлення фірмових деталей та аксесуарів HP | www.hp.com/buy/parts
Замовлення в центрі обслуговування або центрі технічної підтримки. | Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.


Запчастини, витратні матеріали та аксесуари

Деталі для самостійної заміни користувачем

Нижче наведено перелік компонентів пристрою, які користувач може замінювати самостійно.

  • •

    Деталі, наведені як деталі для обов’язкової самостійної заміни, мають встановлюватися користувачами. В іншому разі обслуговуючий персонал компанії HP може виконати платний ремонт. Гарантія HP не передбачає обслуговування для цих компонентів ані на місці, ані в сервісному центрі.

  • •

    Деталі, наведені як деталі для необов’язкової самостійної заміни, можуть безкоштовно встановлюватися обслуговуючим персоналом компанії HP протягом гарантійного періоду обслуговування пристрою.

Елемент | Опис | Параметри самостійної заміни | Код замовлення
Картридж із тонером HP 83A | Змінний картридж із тонером | Обов’язково | CF283A
Картридж із тонером HP 88A | Змінний картридж із тонером (лише для Китаю та Індії) | Обов’язково | CC388A
Комплект ролика подачі | Змінний комплект ролика подачі для вхідного лотка | Обов’язково | CZ172-65001
Блок розділення сторінок | Блок розділення сторінок для вхідного лотка | Обов’язково | CZ172-65010
Лоток подачі паперу | Змінний вхідний лоток | Обов’язково | CZ172-65011
Подовжувач для коротких носіїв | Змінний подовжувач для коротких носіїв для вхідного лотка | Обов’язково | CZ172-65012
Телефонна слухавка (для Китаю) | Змінна телефонна слухавка (для моделей факсу для Китаю) | Обов’язково | CZ185-65001
Телефонна слухавка (для Росії) | Змінна телефонна слухавка (для моделей факсу для Росії) | Обов’язково | CZ185-65010


Запчастини, витратні матеріали та аксесуари

Додаткові пристрої

Елемент | Опис | Код замовлення
USB-кабель | Стандартний кабель довжиною 2 м для підключення USB-сумісних пристроїв | C6518A


Використання клавіш швидкого доступу програми Help Viewer

Ці теми містять опис способу навігації у даному посібнику користувача.

  • Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"
  • Клавіші швидкого доступу програми Help Viewer
  • Клавіші швидкого доступу для вкладки "Зміст"
  • Клавіші швидкого доступу для вкладки "Покажчик"
  • Клавіші швидкого доступу для вкладки "Пошук"
  • Клавіші швидкого доступу для вкладки "Вибране"

ПРИМІТКА.

  • •

    Доступ до команд меню швидкого доступу можна отримати з клавіатури.

  • •

    Клавіші швидкого доступу працюють у додаткових і спливаючих вікнах.

  • •

    Щоразу при використанні клавіші швидкого доступу у вікні "Навігація" приховується вікно "Тема". Щоб повернутися до вікна "Тема", натисніть F6.

  • •

    Буде поставлено прапорець Пошук подібних слів у вкладці Пошук, якщо ця опція використовувалася для останньої операції пошуку.


Використання програми HTML Help Viewer.

Ці теми містять інформацію про навігацію і використання посібника користувача довідки HTML Help. Для отримання докладнішої інформації клацніть одну з тем:

  • Отримання докладнішої інформації
  • Пошук теми довідки
  • Створення списку вибраних тем довідки
  • Копіювання теми довідки
  • Друк поточної теми довідки
  • Пошук тем за допомогою клавіш панелі інструментів
  • Використання команд меню швидкого доступу


Використання клавіш швидкого доступу програми Help Viewer

Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"

Можна швидко переключатися між вікнами "Навігація" і "Тема", натискаючи на клавіатурі клавішу F6.


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу програми Help Viewer

Закривання програми Help Viewer. | ALT+F4
Перемикання між вікном програми Help Viewer та іншими відкритими вікнами. | ALT+TAB
Відкривання меню Options (Опції). | ALT+O
Зміна налаштувань Microsoft Internet Explorer. Діалогове вікно Властивості браузера містить спеціальні можливості. Для зміни цих налаштувань клацніть вкладку Загальні, а потім клацніть Спеціальні можливості. | ALT+O, а потім натисніть I
Показ або приховування вікна "Навігація". | ALT+O, а потім натисніть T
Друк теми. | ALT+O, а потім натисніть P. Або клацніть правою кнопкою миші на темі і клацніть Друк.
Повернення до попередньої теми. | ALT+Стрілка вліво або ALT+O, а потім натисніть B
Перехід до наступної теми (відображається, якщо цю тему було попередньо переглянуто). | ALT+Стрілка вправо чи ALT+O, а потім натисніть F
Вмикання чи вимикання виділення при пошуку. | ALT+O, а потім натисніть O
Оновлення теми, що відображається у вікні "Тема" (це зручно, якщо дано посилання на веб-сторінку). | F5 або ALT+O, а потім натисніть R
Повернення на головну сторінку (автори довідки можуть вказати головну сторінку для довідкової системи). | ALT+O, а потім натисніть H
Зупинити відкривання сторінки (це зручно, якщо ви підключені до мережі і хочете припинити завантаження сторінки). | ALT+O, а потім натисніть S
Перехід до визначеної теми чи веб-сторінки. Автор довідки, який написав компільований файл довідки (.chm), може додати два посилання у меню Опції до важливих тем чи веб-сторінок. При виборі команди Перехід ви перейдете до однієї з цих тем чи веб-сторінок. | ALT+O, а потім натисніть 1 чи 2
Перемикання між вікнами "Навігація" і "Тема". | F6
Перегляд теми. | Стрілка вгору і Стрілка вниз чи Сторінку вгору і Сторінка вниз
Прокручування усіх посилань у темі чи усіх налаштувань у вкладці вікна "Навігація". | TAB


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Зміст"

Відкривання вкладки Зміст. | ALT+C
Відкривання чи закривання книги або папки. | Знак „плюс” (+) і Знак „мінус” (-) чи Стрілка вліво і Стрілка вправо
Вибір теми. | Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | ENTER


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Покажчик"

Відкривання вкладки Покажчик. | ALT+N
Введення ключового слова для пошуку. | ALT+W, а потім введіть слово
Вибір ключового слова у списку. | Стрілка вгору і Стрілка вниз
Відображення пов’язаної теми. | ALT+D


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Пошук"

Відкривання вкладки Пошук. | ALT+S
Введення ключового слова для пошуку. | ALT+W, а потім введіть слово
Початок пошуку. | ALT+L
Вибір теми у списку результатів. | ALT+T, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | ALT+D
Ці опції доступні, тільки якщо увімкнено повнотекстовий пошук.
Пошук ключового слова у списку результатів попереднього пошуку. | ALT+U
Пошук слів, схожих на ключове слово. Наприклад, пошук слів «біганина» і «біжить» для ключового слова «біг». | ALT+M
Пошук тільки у назвах тем. | ALT+R


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Вибране"

Відкривання вкладки Вибране. | ALT+I
Додавання поточної теми до списку "Вибране". | ALT+A
Вибір теми у списку "Вибране". | ALT+P, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | ALT+D
Видалення вибраної теми зі списку. | ALT+R


Використання програми HTML Help Viewer.

Отримання докладнішої інформації

Є кілька підказок для більш плідного пошуку інформації при використанні програми HTML Help Viewer:

  • •

    Щоб перейти до іншої теми, веб-сторінки, списку інших тем чи програми, клацніть підкреслені слова іншого кольору.

  • •

    Для перегляду тем, що містять пов’язану інформацію, клацніть фразу "Пов’язані теми", що може відображатися у кінці теми, а потім клацніть назву потрібної теми.

  • •

    Щоб перевірити, чи є слово або фраза, що містяться в темі, у покажчику, виберіть слово і натисніть F1.

  • •

    При перегляді вмісту з мережі у вікні "Тема", можна клацнути Зупинити чи Оновити на панелі інструментів, щоб перервати завантаження чи оновити веб-сторінку.

  • •

    Якщо певна тема використовується часто, її можна додати до списку вибраного.

  • •

    Клацніть правою клавішею миші на вкладці "Зміст" чи "Тема" для переходу до меню команд швидкого доступу


Використання програми HTML Help Viewer.

Пошук теми довідки

У вікні Navigation (Навігація) клацніть одну із вкладок:

  • •

    Для перегляду змісту клацніть вкладку Зміст. Зміст – це розширюваний список важливих тем.

  • •

    Для перегляду списку записів покажчика клацніть вкладку Покажчик, а потім введіть слово чи прокрутіть список. Теми часто вказуються в покажчику у кількох записах.

  • •

    Щоб знайти кожен випадок вживання слова чи фрази, що можуть міститься у файлі довідки, клацніть вкладку Пошук, а потім введіть слово.

ПРИМІТКА. Клацніть запис змісту, запис покажчика чи запис результатів пошуку для відображення відповідної теми.


Використання програми HTML Help Viewer.

Створення списку вибраних тем довідки

  • 1.

    Знайдіть тему довідки, яку хочете додати до списку вибраних тем.

  • 2.

    Клацніть вкладку Вибране, а потім клацніть Додати.

ПРИМІТКА.

  • •

    Для повернення до вибраної теми клацніть вкладку Вибране, виберіть тему, а потім клацніть Відобразити.

  • •

    Щоб перейменувати тему, виберіть тему і введіть нову назву у вікні Поточна тема.

  • •

    Для видалення теми з вибраного клацніть тему, а потім клацніть Видалити.


Використання програми HTML Help Viewer.

Копіювання теми довідки

  • 1.

    У вікні "Тема" клацніть правою кнопкою миші на потрібній темі і клацніть Виділити все.

  • 2.

    Клацніть правою кнопкою миші, а потім і клацніть Копіювати. Тему буде скопійовано до буфера обміну.

  • 3.

    Відкрийте документ, у який хочете копіювати тему.

  • 4.

    Розмістіть курсор в потрібній області документа.

  • 5.

    В меню Правка клацніть Вставити.

ПРИМІТКА. Щоб копіювати частину теми, виділіть потрібний текст, клацніть правою кнопкою миші, а потім клацніть Копіювати.


Використання програми HTML Help Viewer.

Друк поточної теми довідки

Клацніть правою кнопкою миші на темі, а потім і клацніть Друк.

ПРИМІТКА. При друку зі вкладки Зміст (клацнувши правою клавішею миші запис, а потім клацнувши Друк), відобразяться параметри друку – друк лише поточної теми або ж поточної теми та всіх підтем.


Використання програми HTML Help Viewer.

Пошук тем за допомогою клавіш панелі інструментів

Є п’ять клавіш навігації, розташованих на панелі інструментів програми Help Viewer. За допомогою цих клавіш можна шукати теми довідки:

  • •

    Назад – відображення попередньої переглянутої теми.

  • •

    Вперед – перегляд наступної теми з кількох попередньо переглянутих тем.

  • •

    Наступний – відображення наступної теми, зазначеної у змісті.

  • •

    Попередній – відображення попередньої теми, зазначеної у змісті.

  • •

    Головна сторінка – відображення теми головної сторінки файлу довідки.

  • •

    Оновити – оновлення веб-вмісту, відображуваного у вікні Topic (Тема).

  • •

    Зупинити – зупинка завантаження даних файлу. Клацніть цю клавішу, щоб зупнити завантаження веб-сторінки.

ПРИМІТКА. На панелі інструментів вашої програми Help Viewer можуть бути відсутні деякі з цих навігаційних клавіш.


Використання програми HTML Help Viewer.

Використання команд меню швидкого доступу

Є кілька команд у меню команд швидкого доступу, які можна використовувати для відображення та налаштування даних.

Команда | Опис
Клацніть правою кнопкою миші на змісті, а потім клацніть Відкрити все. | Відкривання усіх книг чи папок у змісті. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші на змісті, а потім клацніть Закрити все. | Закривання усіх книг чи папок. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші, а потім і клацніть Друк. | Друк теми.

ПРИМІТКА. Доступ до цих команд можна отримати з клавіатури. Можна натиснути SHIFT+F10 для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу. Або ж можна увімкнути функцію Mousekey (Клавіші миші). Використовуйте комбінацію клавіш Mousekey (Клавіші миші) для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу.