HP LaserJet Pro MFP M125、M126、 M127、M128

用户指南


HP LaserJet Pro MFP M125、M126、 M127、M128

商标和版权信息

版权和许可证

© Copyright 2015 HP Development Company, L.P.

未经事先书面许可，严禁进行任何形式的复制、改编或翻译，除非版权法另有规定。

此处包含的信息如有更改，恕不另行通知。

HP 产品及服务的保修仅以随该产品及服务提供的书面保修声明为准。本文所述任何内容不应被视为附加保修。对任何技术或编辑错误或者本文所述内容的遗漏，HP 不承担任何责任。

Edition 1, 11/2015

商标声明

Adobe®、Acrobat® 和 PostScript® 是 Adobe Systems Incorporated 的商标。

Apple 和 Apple 徽标是 Apple Computer, Inc. 在美国以及其它国家/地区注册的商标。iPod 是 Apple Computer, Inc. 的商标。iPod 只能用于合法复制，或在版权所有者的授权下复制。请勿盗用音乐作品。

蓝牙是其所有者的商标，HP 公司按许可证使用该商标。

Microsoft®、Windows®、Windows® XP 和 Windows Vista® 是 Microsoft Corporation 在美国的注册商标。


产品简介

  • 产品比较
  • 产品视图
  • 控制面板概述

请转至 www.hp.com/support/ljmfpm125series、www.hp.com/support/ljmfpm126series、www.hp.com/support/ljmfpm127series 或 www.hp.com/support/ljmfpm128series 以了解您产品的 HP 全包帮助：

  • •

    解决问题。

  • •

    下载软件更新。

  • •

    加入支持论坛。

  • •

    查找保修和监管信息。

您也可以转至 www.hp.com/support 以了解全球支持和其他 HP 产品。


产品简介

产品比较

 |  | M125a、M125r、M125ra、M126a | M125nw、M125rnw、M126nw | M127fn、M127fs、M128fn | M127fp、M128fp | M127fw、M128fw
纸张处理 | 进纸盘（容纳 150 张纸） |  |  |  |  |
 | 标准出纸槽（容纳 100 张纸） |  |  |  |  |
 | 短纸延伸板工具 |  |  |  |  |
支持的操作系统 | Windows XP（32 位） |  |  |  |  |
 | Windows Vista，32 位和 64 位 |  |  |  |  |
 | Windows 7，32 位和 64 位 |  |  |  |  |
 | Windows 8，32 位和 64 位 |  |  |  |  |
 | Windows 2003 Server（32 位和 64 位），仅支持打印和扫描驱动程序 |  |  |  |  |
 | Windows 2008 Server（32 位和 64 位），仅支持打印和扫描驱动程序 |  |  |  |  |
 | Windows 2012 Server，仅支持打印和扫描驱动程序 |  |  |  |  |
 | Mac OS X v10.6.8 或更高版本 |  |  |  |  |
支持的打印驱动程序 HP PCLmS 打印驱动程序作为默认打印驱动程序随附于包装箱中的 CD 上。 |  |  |  |  |  |
连接方式 | 高速 USB 2.0 |  |  |  |  |
 | 10/100/1000 以太网 LAN 连接 |  |  |  |  |
 | 无线网络连接 |  |  |  |  |
存储器 | 128 MB RAM |  |  |  |  |
控制面板显示屏 | 2 行 LCD |  |  |  |  |
 | 彩色图形触摸屏 |  |  |  |  |
 | 2 位数 LED |  |  |  |  |
打印 | 在 A4 尺寸纸张上每分钟可打印 20 页 (ppm)，在 Letter 尺寸纸张上为 21 ppm |  |  |  |  |
复印 | 平板扫描仪最大支持 A4 或 Letter 尺寸的纸张 |  |  |  |  |
 | 文档进纸器 |  |  |  |  |
 | 复印分辨率是每英寸 300 点 (dpi) |  |  |  |  |
扫描 | 扫描分辨率最高 1200 dpi |  |  |  |  |
 | 彩色扫描 |  |  |  |  |
传真 | V.34，带两个 RJ-11 传真端口 |  |  |  |  |
 | 电话听筒 |  |  |  |  |


产品简介

产品视图

这部分提供以下主题的信息：

  • 产品前视图
  • 产品后视图


产品简介

产品前视图

1 | 出纸槽
2 | 扫描仪
3 | 开机/关机按钮
4 | 控制面板（为便于观看而向上倾斜，类型因机器型号而有所不同）
5 | 进纸盘
6 | 文档进纸器
7 | 短纸延伸板工具


产品简介

产品后视图

1 | 用于电缆类安全锁的插槽
2 | 高速 USB 2.0
3 | 以太网端口
4 | 电源接口
5 | 用于将传真线路连接到产品的传真“线路输入”端口
6 | 用于连接分机、应答机或其他设备的电话“线路输出”端口


产品简介

控制面板概述

  • M125a、M125r、M125ra、M126a
  • M125nw、M125rnw、M126nw
  • M127fn、M127fs、M128fn、M127fp、M128fp
  • M127fw 和 M128fw
  • 控制面板主页屏幕（仅限触摸屏）


产品简介

M125a、M125r、M125ra、M126a

1

LED 显示屏

显示份数、副本的明暗程度以及缩小或放大的复印尺寸百分比。还会显示提醒您出现问题、需要注意的错误代码。

2

上下箭头

增加或减少份数、副本的明暗程度或者缩小或放大的复印尺寸百分比。

  • •

    份数： 短暂按下按钮（少于一秒钟）可增大或减小份数（以 1 份为单位）。长按按钮（一秒或更长时间）可增大或减小份数（以 10 份为单位）。

  • •

    副本的明暗程度： 短暂按下按钮（少于一秒钟）可增大或减小份数（以 1 份为单位）。按下按钮较长时间（一秒或更长时间）可增加或减少至最大值或最小值。

  • •

    缩小或放大的复印尺寸百分比： 短暂按下按钮（少于一秒钟）可增大或减小百分比（以 10% 为单位）。长按按钮（一秒或更长时间）可增大或减小百分比（以 100% 份为单位）。

3

缩小/放大复印指示灯：

指明是否激活了复印尺寸缩小或放大功能。

4

加深/调淡复印指示灯：

指明是否激活了复印明暗设置功能。

5

份数指示灯

指明是否激活了份数功能。

6

设置按钮

滚动查看每个作业的复印设置，包括份数、暗度以及复印尺寸。默认选项是份数。要更改所有作业的默认设置，请滚动查看至设置，然后按住该按钮 3 秒钟。指示灯闪烁时，调整设置。再次按下此按钮以保存设置。

7

开始复印按钮

开始复印作业。

8

取消按钮

取消当前作业或清除上次的设置。产品处于就绪状态时，按下此按钮可以将复印设置重置为默认值。

9

碳粉量状态指示灯

指明打印碳粉盒中的碳粉量是否不足。

10

注意指示灯

指明产品是否出现问题。

11

就绪指示灯

指明产品是已就绪还是正在处理作业。


产品简介

M125nw、M125rnw、M126nw

1 | 无线按钮 | 启用/禁用无线
2 | “设置”按钮 | 打开 〝设置〞 菜单
3 | 左箭头按钮 | 向左移动光标或翻阅菜单选项
4 | OK 按钮 | 确认某一设置或确认某一操作以继续
5 | 右箭头按钮 | 向右移动光标或翻阅菜单选项
6 | 开机/关机按钮 | 打开或关闭产品
7 | “取消”按钮 | 清除设置、取消当前作业或退出当前菜单
8 | 复印设置按钮 | 打开 〝复印设置〞 菜单
9 | 调浅/加深按钮 | 调整当前复印作业的明暗设置
10 | “份数”按钮 | 设置份数
11 | 后退按钮 | 返回上一个屏幕
12 | 开始复印按钮 | 开始复印作业
13 | ePrint 按钮 | 打开 〝Web 服务〞 菜单


产品简介

M127fn、M127fs、M128fn、M127fp、M128fp

1 | 开始传真按钮 | 开始传真作业
2 | “设置”按钮 | 打开 〝设置〞 菜单
3 | 左箭头按钮 | 向左移动光标或翻阅菜单选项
4 | OK 按钮 | 确认某一设置或某一操作以继续
5 | 右箭头按钮 | 向右移动光标或翻阅菜单选项
6 | 开机/关机按钮 | 打开或关闭产品
7 | “取消”按钮 | 清除设置、取消当前作业或退出当前菜单
8 | 复印设置按钮 | 打开 〝复印设置〞 菜单
9 | 调浅/加深按钮 | 调整当前复印作业的明暗设置
10 | “份数”按钮 | 设置份数
11 | 后退按钮 | 返回上一个屏幕
12 | 开始复印按钮 | 开始复印作业
13 | ePrint 按钮 | 打开 〝Web 服务〞 菜单
14 | 数字小键盘 | 使用小键盘输入传真号或选择菜单选项
15 | 重拨传真按钮 | 重新呼叫上一个传真作业使用的传真号码


产品简介

M127fw 和 M128fw

1 | 触摸屏显示屏 | 可从此屏幕访问产品功能，此屏幕指示产品的当前状态
2 | 帮助按钮和指示灯 | 可用于访问控制面板帮助系统
3 | 开机/关机按钮 | 打开或关闭产品
4 | 右箭头按钮 | 向右移动光标或将显示内容移到下一个屏幕 注：此按钮只有在当前屏幕可以使用本功能的情况下才会亮起。
5 | “取消”按钮 | 清除设置、取消当前作业或退出当前屏幕 注：此按钮只有在当前屏幕可以使用本功能的情况下才会亮起。
6 | 后退按钮和指示灯 | 返回上一个屏幕 注：此按钮只有在当前屏幕可以使用本功能的情况下才会亮起。
7 | 左箭头按钮 | 向左移动光标或将显示内容移到上一个屏幕 注：此按钮只有在当前屏幕可以使用本功能的情况下才会亮起。
8 | 主页按钮和指示灯 | 可用于访问主页屏幕
9 | 无线指示灯 | 指明无线网络是否启用。在产品与无线网络建立连接的过程中，指示灯处于闪烁状态。


产品简介

控制面板主页屏幕（仅限触摸屏）

用户可以通过主页屏幕使用产品功能，了解产品状态。

注：主页屏幕上的功能随产品配置不同而有所不同。有些语言的布局可能还是颠倒的。

1 | HP Web 服务按钮 | 通过它可快速访问 HP Web 服务功能（包括 HP ePrint）
2 | “设置”按钮 | 打开 〝设置〞 菜单
3 | 无线按钮 | 可用于访问 〝无线〞 菜单和无线状态信息 注：在连接到无线网络后，此图标将变为一组信号强度条。
4 | 网络按钮 | 可用于访问网络设置和信息 注：该按钮仅在产品连接至网络时显示。
5 | 信息按钮 | 提供产品状态信息
6 | 耗材按钮 | 提供耗材状态信息
7 | 〝应用程序〞 按钮 | 通过它可访问 〝应用程序〞 菜单，从而直接从所选的 Web 应用程序进行打印
8 | 产品状态 | 提供有关总体产品状态的信息
9 | 〝传真〞 按钮 | 可用于访问传真功能
10 | 〝复印〞 按钮 | 可用于访问复印功能


纸盘

  • 支持的纸张尺寸和类型
  • 在进纸盘中装入纸张

请转至 www.hp.com/support/ljmfpm125series、www.hp.com/support/ljmfpm126series、www.hp.com/support/ljmfpm127series 或 www.hp.com/support/ljmfpm128series 以了解您产品的 HP 全包帮助：

  • •

    解决问题。

  • •

    下载软件更新。

  • •

    加入支持论坛。

  • •

    查找保修和监管信息。

您也可以转至 www.hp.com/support 以了解全球支持和其他 HP 产品。


纸盘

支持的纸张尺寸和类型

  • 支持的纸张尺寸
  • 支持的纸张类型


纸盘

支持的纸张尺寸

注：要获得最佳效果，请先在打印驱动程序中选择正确的纸张尺寸和类型，然后再打印。

尺寸 | 尺寸
Letter | 216 x 279 毫米
Legal | 216 x 356 毫米
A4 | 210 x 297 毫米
A5 | 148 x 210 毫米
A6 | 105 x 148 毫米
B5 (JIS) | 182 x 257 毫米
Executive | 184 x 267 毫米
明信片 (JIS) | 100 x 148 毫米
大号明信片 (JIS) | 200 x 148 毫米
16K | 184 x 260 毫米
16K | 195 x 270 毫米
16K | 197 x 273 毫米
8.5 x 13 | 216 x 330 毫米
10 号信封 | 105 x 241 毫米
Monarch 信封 | 98 x 191 毫米
B5 信封 | 176 x 250 毫米
C5 信封 | 162 x 229 毫米
DL 信封 | 110 x 220 毫米
自定义 | 76 x 127 毫米至 216 x 356 毫米


纸盘

支持的纸张类型

注：要获得最佳效果，请先在打印驱动程序中选择正确的纸张尺寸和类型，然后再打印。

  • •

    普通纸

  • •

    HP EcoSMART Lite

  • •

    轻磅纸 60-74g

  • •

    中磅纸 96–110g

  • •

    重磅纸 111-130g

  • •

    超级重磅纸 131-175g

  • •

    黑白激光投影胶片

  • •

    标签

  • •

    信头纸

  • •

    预打印纸

  • •

    预先打孔纸

  • •

    彩纸

  • •

    粗糙纸

  • •

    证券纸

  • •

    再生纸

  • •

    信封

  • •

    羊皮纸


纸盘

在进纸盘中装入纸张

注：添加新纸张时，确保先取出进纸盘中的所有纸张，然后码齐纸叠。 请勿展开纸张。 这样可防止多张纸同时进入产品，从而减少卡纸现象。

  1. 1.

    将纸张面朝上、顶边朝前装入进纸盘。

    纸盘中的纸张方向根据打印作业的类型而有所不同。 有关详细信息，请参阅进纸盘纸张方向。

  2. 2.

    调整纸张导板，直至其紧贴纸叠。

进纸盘纸张方向
纸张类型 | 双面打印模式 | 如何装入纸张
预打印纸或信头纸 | 单面打印或双面打印 | 正面朝上 顶边朝向产品内部
预先打孔纸 | 单面打印或双面打印 | 正面朝上 孔朝向产品左侧
信封 | 单面打印 | 正面朝上 顶边朝向纸盘右边，贴邮票的一端最后送入产品

这部分提供以下主题的信息：

  • 调整纸盘以适应小尺寸纸张


纸盘

调整纸盘以适应小尺寸纸张

要在长度不到 185 毫米（7.3 英寸）的纸张上打印，请使用短纸延伸板调整进纸盘。

  1. 1.

    从进纸区域右侧的储存插槽中取出短纸延伸板工具。

  2. 2.

    将该工具装到进纸盘上的纸张长度导板中

  3. 3.

    将纸张装入纸盘，然后调整纸张导板，使其紧贴纸张。

  4. 4.

    将纸张推入产品，直至其停住，然后推进纸张长度导板，使延伸板工具支撑住纸张。

  5. 5.

    在完成短纸打印后，从进纸盘中取出短纸延伸板工具，然后将其放入储存插槽中。


打印

  • 打印任务 (Windows)
  • 打印任务 (Mac OS X)
  • 基于 Web 的打印
  • 设置 HP 无线直接打印

请转至 www.hp.com/support/ljmfpm125series、www.hp.com/support/ljmfpm126series、www.hp.com/support/ljmfpm127series 或 www.hp.com/support/ljmfpm128series 以了解您产品的 HP 全包帮助：

  • •

    解决问题。

  • •

    下载软件更新。

  • •

    加入支持论坛。

  • •

    查找保修和监管信息。

您也可以转至 www.hp.com/support 以了解全球支持和其他 HP 产品。


打印

打印任务 (Windows)

  • 如何打印 (Windows)
  • 手动执行双面打印 (Windows)
  • 每张打印多页 (Windows)
  • 选择纸张类型 (Windows)
  • 其他打印信息


打印

如何打印 (Windows)

下列步骤介绍了适用于 Windows 的基本打印过程。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择产品，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

  3. 3.

    单击或轻触打印驱动程序中的选项卡来配置可用选项。

  4. 4.

    单击或轻触确定按钮以返回打印对话框。在此屏幕上选择要打印的份数。

  5. 5.

    单击或轻触确定按钮以打印作业。


打印

手动执行双面打印 (Windows)

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择产品，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

  3. 3.

    单击或轻触布局选项卡。

  4. 4.

    从手动双面打印下拉列表中选择合适的双面打印选项，然后单击或轻触确定按钮。

  5. 5.

    在打印对话框中，单击或轻触确定按钮以打印作业。 产品会先打印文档中所有页面的第一面。

  6. 6.

    从出纸槽上取出已打印的纸叠，然后将其放入进纸盘，已打印的一面朝下，顶边先放入。

  7. 7.

    在计算机上，单击或轻触确定按钮，打印作业的第二面。

  8. 8.

    如果出现提示，请轻触或按下相应的控制面板按钮以继续。


打印

每张打印多页 (Windows)

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择产品，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

  3. 3.

    单击或轻触布局选项卡。

  4. 4.

    从下拉列表中选择正确的方向选项。

  5. 5.

    从每张打印页数下拉列表中选择正确的每张纸打印页数，然后单击或轻触高级按钮。

  6. 6.

    从下拉列表中选择正确的每张打印页数布局选项。

  7. 7.

    从下拉列表中选择正确的页面边框选项，单击或轻触确定按钮，关闭高级选项对话框，然后单击或轻触确定按钮，关闭属性或首选项对话框。

  8. 8.

    在打印对话框中，单击或轻触确定按钮以打印作业。


打印

选择纸张类型 (Windows)

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择产品，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

  3. 3.

    单击或轻触纸张/质量选项卡。

  4. 4.

    从媒体： 下拉列表中，选择正确的纸张类型，然后单击或轻触确定按钮，关闭属性或首选项对话框。

  5. 5.

    在打印对话框中，单击确定按钮以打印作业。


打印

其他打印信息

请转至 www.hp.com/support 以访问本产品的技术支持网站和了解有关执行特定打印任务的详细信息，例如：

  • •

    选择纸张尺寸

  • •

    选择页面方向

  • •

    创建小册子

  • •

    选择质量设置

  • •

    选择页面边框


打印

打印任务 (Mac OS X)

  • 如何打印 (Mac OS X)
  • 手动执行双面打印 (Mac OS X)
  • 每张打印多页 (Mac OS X)
  • 选择纸张类型 (Mac OS X)
  • 其他打印信息


打印

如何打印 (Mac OS X)

以下步骤说明了在 Mac OS X 中的基本打印流程。

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    在打印机菜单中，选择本产品。

  3. 3.

    打开菜单下拉列表或单击显示详细信息，然后选择其它菜单以调整打印设置。

  4. 4.

    单击打印按钮。


打印

手动执行双面打印 (Mac OS X)

注：如果您安装了 HP 打印驱动程序，则可使用此功能。 如果您使用的是 AirPrint，则可能无法使用此功能。

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    在打印机菜单中，选择本产品。

  3. 3.

    打开菜单下拉列表或单击显示详细信息，然后单击手动双面打印菜单。

  4. 4.

    单击手动双面打印框，然后选择一个装订选项。

  5. 5.

    单击打印按钮。 产品会先打印文档中所有页面的第一面。

  6. 6.

    从出纸槽上取出已打印的纸叠，然后将其放入进纸盘，已打印的一面朝下，顶边先放入。

  7. 7.

    在计算机中，单击继续按钮以打印作业的第二面。

  8. 8.

    如果出现提示，请轻触相应的控制面板按钮以继续。


打印

每张打印多页 (Mac OS X)

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    在打印机菜单中，选择本产品。

  3. 3.

    打开菜单下拉列表或单击显示详细信息，然后单击布局菜单。

  4. 4.

    从每张页数下拉列表中，选择要在每张纸上打印的页数。

  5. 5.

    在布局方向区域中，选择页面在纸张上的放置顺序和位置。

  6. 6.

    在边框菜单中，选择要在纸张上每页周围打印的边框类型。

  7. 7.

    单击打印按钮。


打印

选择纸张类型 (Mac OS X)

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    在打印机菜单中，选择本产品。

  3. 3.

    打开菜单下拉列表或单击显示详细信息，然后单击完成菜单。

  4. 4.

    从介质类型下拉列表中选择一种类型。

  5. 5.

    单击打印按钮。


打印

其他打印信息

请转至 www.hp.com/support 以访问本产品的技术支持网站和了解有关执行特定打印任务的详细信息，例如：

  • •

    创建和使用打印快捷方式或预置

  • •

    选择纸张尺寸或使用自定义纸张尺寸

  • •

    选择页面方向

  • •

    创建小册子

  • •

    缩放页面以适合指定的纸张尺寸

  • •

    在不同纸张上打印文档第一页或最后一页

  • •

    在文档上打印水印


打印

基于 Web 的打印

用于 Internet 远程打印的几个选项。

这部分提供以下主题的信息：

  • HP ePrint
  • HP ePrint 软件
  • AirPrint


打印

HP ePrint

使用 HP ePrint 可从任何具有电子邮件功能的设备将文档作为电子邮件附件发送到产品的电子邮件地址，从而打印文档。

要使用 HP ePrint，产品必须满足以下要求：

  • •

    产品必须连接到有线或无线网络并可访问 Internet。

  • •

    产品上必须启用 HP Web 服务，而且产品必须在 HP Connected 中注册。

    LCD 控制面板

    • 1.

      查找产品 IP 地址。

      • a.

        在产品控制面板上，按下设置 [image] 按钮。

      • b.

        打开以下菜单：

        • •

          网络设置

        • •

          显示 IP 地址

    • 2.

      要打开 HP 内嵌式 Web 服务器，请在计算机上 Web 浏览器的地址行中输入产品的 IP 地址。

    • 3.

      单击 HP 嵌入式 Web 服务器上的 HP Web 服务选项卡，然后单击启用。产品将启用 Web 服务，然后打印信息页面。

      信息页面包含打印机代码，您可用于在 HP Connected 注册您的 HP 产品。

    • 4.

      访问 www.hpconnected.com 以创建 HP ePrint 帐户并完成设置流程。

    触摸屏控制面板

    • 1.

      在产品控制面板上的主屏幕上，轻触 Web 服务 [image] 按钮。

    • 2.

      轻触 〝启用 Web 服务〞 按钮。产品将启用 Web 服务，然后打印信息页面。

      信息页面包含打印机代码，您可用于在 HP Connected 注册您的 HP 产品。

    • 3.

      访问 www.hpconnected.com 以创建 HP ePrint 帐户并完成设置流程。

有关更多信息，请访问 www.hp.com/support 以查看产品的其他信息。


打印

HP ePrint 软件

借助 HP ePrint 软件，可轻松从台式机或笔记本电脑打印到任何支持 HP ePrint 的产品。安装该软件后，从应用程序中打开打印选项，然后从已安装的打印机列表中选择 HP ePrint。通过此软件，可轻松找到注册到您的 HP Connected 帐户并且具有 HP ePrint 功能的产品。目标 HP 产品可放在您的办公桌上，也可放在远程位置，如分支办事处或全世界任何地点。

在 Windows 下，HP ePrint 软件也支持将传统的通过网络（LAN 或 WAN）直接 IP 打印至本地网络打印机的作业打印至支持的 PostScript® 产品。

有关驱动程序和信息，请访问 www.hp.com/go/eprintsoftware。

注：HP ePrint 软件是用于 Mac 的一种 PDF 工作流实用程序，在技术上并非打印驱动程序。适用于 Mac 的 HP ePrint 软件仅支持通过 HP Connected 的打印路径，不支持直接 IP 打印到本地网络打印机。


打印

AirPrint

iOS 4.2 或更高版本支持使用 Apple 的 AirPrint 功能进行直接打印。使用 AirPrint 可从 iPad、iPhone（3GS 或更新产品）或 iPod touch（第三代或更新产品）的以下应用程序中直接打印到本产品：

  • •

    邮件

  • •

    照片

  • •

    Safari

  • •

    iBooks

  • •

    某些第三方应用程序

要使用 AirPrint，本产品必须与 Apple 设备连接到同一个无线网络。有关使用 AirPrint 和有关哪些 HP 产品与 AirPrint 兼容的详细信息，请访问 www.hp.com/go/airprint。

注：AirPrint 不支持 USB 连接。AirPrint 提供的移动功能仅支持打印。AirPrint 不支持扫描。


打印

设置 HP 无线直接打印

注：此功能仅适用于无线型号，且产品可能需要固件更新才能使用此功能。

通过 HP 无线直接打印功能，无需连接到已建立的网络或 Internet，即可从无线移动设备直接打印至具备 HP 无线直接功能的产品。 使用 HP 无线直接可通过以下设备进行无线打印：

  • •

    使用 Apple AirPrint 或 HP ePrint 移动应用程序的 iPhone、iPad 或 iTouch

  • •

    运行 Android 或 Symbian 系统并使用 HP ePrint Home & Biz 应用程序的移动设备

  • •

    搭载任何操作系统且具有 Wi-Fi 功能的任何计算机。

有关 HP 无线直接的更多信息，请访问 www.hp.com/go/wirelessprinting，然后单击 HP 无线直接。

要通过控制面板设置 HP 无线直接，请完成以下步骤：

LCD 控制面板

  1. 1.

    在产品控制面板上，按下 〝确定〞 按钮以打开菜单。

  2. 2.

    打开以下菜单：

    • •

      网络设置

    • •

      无线菜单

    • •

      直接无线

  3. 3.

    选择开选项，然后按下 〝确定〞 按钮。 产品将保存设置，然后使控制面板返回到无线直接功能设置菜单。

触摸屏控制面板

  1. 1.

    在产品控制面板的主页屏幕上，轻触无线 [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      〝无线菜单〞

    • •

      〝无线直接功能设置〞

    • •

      〝On/Off〞

  3. 3.

    轻触 〝开〞 菜单项。 产品将保存设置，然后使控制面板返回到 〝无线直接功能设置〞 菜单。


复印

  • 复印
  • 双面复印
  • 优化复印质量
  • 调整副本明暗度（仅限 LED 控制面板）
  • 缩小或放大副本（仅限 LED 控制面板）

请转至 www.hp.com/support/ljmfpm125series、www.hp.com/support/ljmfpm126series、www.hp.com/support/ljmfpm127series 或 www.hp.com/support/ljmfpm128series 以了解您产品的 HP 全包帮助：

  • •

    解决问题。

  • •

    下载软件更新。

  • •

    加入支持论坛。

  • •

    查找保修和监管信息。

您也可以转至 www.hp.com/support 以了解全球支持和其他 HP 产品。


复印

复印

LED 控制面板

  1. 1.

    根据产品上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    关闭扫描仪。

  3. 3.

    在产品控制面板上，按下“设置” [image] 按钮，确保“份数” [image] 指示灯亮起。

  4. 4.

    按下箭头按钮以调整份数。

  5. 5.

    按下开始复印 [image] 按钮开始复印。

LCD 控制面板

  1. 1.

    根据产品上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    关闭扫描仪。

  3. 3.

    在产品控制面板上，按下份数 [image] 按钮。

  4. 4.

    选择份数。

  5. 5.

    按下开始复印 [image] 按钮开始复印。

触摸屏控制面板

  1. 1.

    根据产品上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    关闭扫描仪。

  3. 3.

    在产品控制面板的主页屏幕上，轻触 〝复印〞 按钮。

  4. 4.

    轻触箭头更改份数，或者轻触现有数字，然后键入份数。

  5. 5.

    轻触 〝开始复印〞 按钮开始复印。


复印

双面复印

  1. 1.

    根据产品上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    关闭扫描仪。

  3. 3.

    开始复印作业。

    • •

      LED 和 LCD 控制面板： 在产品控制面板上，按下开始复印 [image] 按钮。

    • •

      触摸屏控制面板： 在产品控制面板的主页屏幕上，轻触 〝复印〞 按钮。

  4. 4.

    从出纸槽取出已打印的纸叠，然后将其放入进纸盘，已打印的一面朝下，顶边先放入。

  5. 5.

    翻转扫描仪玻璃板上的原文稿，复印第二面。

  6. 6.

    开始复印作业。

    • •

      LED 和 LCD 控制面板： 在产品控制面板上，按下开始复印 [image] 按钮。

    • •

      触摸屏控制面板： 在产品控制面板的主页屏幕上，轻触 〝复印〞 按钮。

  7. 7.

    重复此过程，直至您已复印所有页面。


复印

优化复印质量

可使用以下复印质量设置：

  • •

    〝自动选择〞 ： 如果对复印质量要求不高，则可以使用此设置。

  • •

    〝混合〞 ： 对同时包含文本和图形的文档使用此设置。

  • •

    〝文本〞 ： 对所含内容大部分是文本的文档使用此设置。这是“复印优化”的默认设置。

  • •

    〝图片〞 ： 对所含内容大部分是图形的文档使用此设置。

LED 控制面板

  1. 1.

    单击开始按钮，然后单击程序项目。

  2. 2.

    单击 HP 产品组，然后单击 HP 设备工具箱项。

  3. 3.

    在系统选项卡上，单击复印设置。

LCD 控制面板

  1. 1.

    根据产品上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    关闭扫描仪。

  3. 3.

    在产品控制面板上，按下复印菜单 [image] 按钮。

  4. 4.

    打开优化菜单。

  5. 5.

    使用箭头按钮滚动浏览选项，然后按下 〝确定〞 按钮选择选项。

  6. 6.

    按下开始复印 [image] 按钮开始复印。

触摸屏控制面板

  1. 1.

    根据产品上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    关闭扫描仪。

  3. 3.

    在产品控制面板的主页屏幕上，轻触 〝复印〞 按钮。

  4. 4.

    轻触 〝设置〞 按钮，然后滚动查看并轻触 〝优化〞 按钮。

  5. 5.

    轻触箭头按钮浏览选项，然后轻触选项以选中它。

  6. 6.

    轻触 〝开始复印〞 按钮开始复印。


复印

调整副本明暗度（仅限 LED 控制面板）

  1. 1.

    在产品控制面板上，反复按下“设置” [image] 按钮，直到“加深/调淡” [image] 指示灯亮起。

  2. 2.

    使用箭头按钮增加或减少“加深/调淡”设置。

注：两分钟后，设置将返回默认值。


复印

缩小或放大副本（仅限 LED 控制面板）

  1. 1.

    将文档放在扫描仪玻璃板上。

  2. 2.

    在产品控制面板上，反复按下“设置” [image] 按钮，直到“缩小/放大” [image] 指示灯亮起。

  3. 3.

    按向上箭头可增大副本尺寸，按向下箭头可减小副本尺寸。

  4. 4.

    按下“开始复印” [image] 按钮开始复印。


扫描

  • 使用 HP 扫描软件进行扫描 (Windows)
  • 使用 HP 扫描软件进行扫描 (Mac OS X)

请转至 www.hp.com/support/ljmfpm125series、www.hp.com/support/ljmfpm126series、www.hp.com/support/ljmfpm127series 或 www.hp.com/support/ljmfpm128series 以了解您产品的 HP 全包帮助：

  • •

    解决问题。

  • •

    下载软件更新。

  • •

    加入支持论坛。

  • •

    查找保修和监管信息。

您也可以转至 www.hp.com/support 以了解全球支持和其他 HP 产品。


扫描

使用 HP 扫描软件进行扫描 (Windows)

使用 HP 扫描软件，通过您计算机上的软件启动扫描。 您可以将扫描的图像保存为一个文件，或将其发送到另一个软件应用程序。

  1. 1.

    根据产品上的指示灯将文档装入扫描仪玻璃板上。

    注：为获得最佳效果，请装入小尺寸的纸张（Letter、A4 或更小尺寸），并在装入时将纸张的长边沿着扫描仪玻璃板左侧。

  2. 2.

    单击开始，然后单击程序（或在 Windows XP 中单击所有程序）。

  3. 3.

    单击 HP，然后选择您的产品。

  4. 4.

    单击 HP 扫描，选择一个扫描快捷方式，然后根据需要调整设置。

  5. 5.

    单击扫描。

注：单击高级设置访问更多选项。

单击创建新快捷方式，创建一个自定义的设置集，然后保存到快捷方式列表中。


扫描

使用 HP 扫描软件进行扫描 (Mac OS X)

使用 HP 扫描软件，通过您计算机上的软件启动扫描。

  1. 1.

    根据产品上的指示灯将文档装入扫描仪玻璃板上。

    注：为获得最佳效果，请装入小尺寸的纸张（Letter、A4 或更小尺寸），并在装入时将纸张的长边沿着扫描仪玻璃板左侧。

  2. 2.

    打开 HP Scan 软件，它位于应用程序文件夹内的 HP 文件夹中。

  3. 3.

    按照屏幕上的说明扫描文档。

  4. 4.

    扫描完所有页面后，单击 完成按钮以将它们保存到一个文件。


传真

  • 连接和配置本产品用于传真
  • 发送传真
  • 创建、编辑和删除快速拨号条目

请转至 www.hp.com/support/ljmfpm125series、www.hp.com/support/ljmfpm126series、www.hp.com/support/ljmfpm127series 或 www.hp.com/support/ljmfpm128series 以了解您产品的 HP 全包帮助：

  • •

    解决问题。

  • •

    下载软件更新。

  • •

    加入支持论坛。

  • •

    查找保修和监管信息。

您也可以转至 www.hp.com/support 以了解全球支持和其他 HP 产品。


传真

连接和配置本产品用于传真

  • 连接产品
  • 配置产品
  • 安装 HP 传真软件（Windows，可选）


传真

连接产品

本产品为模拟设备。 HP 建议在专用模拟电话线路上使用本产品。

注：部分国家/地区可能需要使用适配器才能连接本产品随附的电话线。

  1. 1.

    将电话线一端连接到本产品的传真端口 [image] 上，另一端连接到墙上的电话插孔中。

  2. 2.

    （可选）要连接应答机或电话分机，请将本产品电话端口 [image] 中的橡胶插塞向下拉。 将另一条电话线一端连接到本产品的电话端口，另一端连接到应答机或电话分机的“线路输入”端口。


传真

配置产品

本产品的配置方式根据您是要用于独立传真、还是要使用应答机或电话分机而有所不同。

注：使用传真功能要求配置传真时间、日期和标题设置。

  • 配置传真时间、日期和标题
  • 独立传真的配置
  • 应答机的配置
  • 电话分机的配置


传真

配置传真时间、日期和标题

您在安装软件时可能已经配置了这些设置。 您随时可以使用产品控制面板或 HP 传真设置向导来配置这些设置。

  • 控制面板
  • HP 传真设置向导 (Windows)


传真

控制面板

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    选择系统设置，然后选择时间/日期。

  3. 3.

    选择 12 小时制或 24 小时制。

  4. 4.

    使用小键盘输入当前时间，然后按下 〝确定〞 按钮。

  5. 5.

    选择日期格式。

  6. 6.

    使用小键盘输入当前日期，然后按下 〝确定〞 按钮。

  7. 7.

    选择传真设置，然后选择传真标题。

  8. 8.

    使用小键盘输入传真号码，然后按下 〝确定〞 按钮。

    注：传真号码最多可包含 20 个字符。

  9. 9.

    使用小键盘输入公司名称或标题，然后按下 〝确定〞 按钮。

    注：传真标题最多可包含 40 个字符。

触摸屏控制面板

  1. 1.

    从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

  2. 2.

    选择 〝传真设置〞 ，然后选择 〝基本设置〞 。

  3. 3.

    选择 〝时间/日期〞 。

  4. 4.

    选择 12 小时制或 24 小时制。

  5. 5.

    使用小键盘输入当前时间，然后轻触 〝确定〞 按钮。

  6. 6.

    选择日期格式。

  7. 7.

    使用小键盘输入当前日期，然后轻触 〝确定〞 按钮。

  8. 8.

    选择 〝传真标题〞 。

  9. 9.

    使用小键盘输入传真号码，然后轻触 〝确定〞 按钮。

    注：传真号码最多可包含 20 个字符。

  10. 10.

    使用小键盘输入公司名称或标题，然后轻触 〝确定〞 按钮。

    要输入标准键盘上不存在的特殊字符，请轻触 〝@#$〞 按钮，打开包含特殊字符的小键盘。

    注：传真标题最多可包含 40 个字符。


传真

HP 传真设置向导 (Windows)

  1. 1.

    单击开始，然后单击程序。

  2. 2.

    单击 HP，再单击产品名称，然后单击传真设置向导。

  3. 3.

    按照屏幕上的说明配置传真设置。


传真

独立传真的配置

您可将本产品作为独立的传真机使用，而不连接到计算机或网络。

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    选择系统设置，然后选择时间/日期。

  3. 3.

    选择 12 小时制或 24 小时制。

  4. 4.

    使用小键盘输入当前时间，然后按下 〝确定〞 按钮。

  5. 5.

    选择日期格式。

  6. 6.

    使用小键盘输入当前日期，然后按下 〝确定〞 按钮。

  7. 7.

    选择传真设置，然后选择传真标题。

  8. 8.

    使用小键盘输入传真号码，然后按下 〝确定〞 按钮。

    注：传真号码最多可包含 20 个字符。

  9. 9.

    使用小键盘输入公司名称或标题，然后按下 〝确定〞 按钮。

    注：传真标题最多可包含 40 个字符。

触摸屏控制面板

  1. 1.

    在产品控制面板的主页屏幕上，选择设置 [image] 。

  2. 2.

    选择 〝传真设置〞 ，然后选择 〝传真设置实用程序〞 。

  3. 3.

    按照屏幕上的提示操作，并为每个问题选择合适的答案。

    注：传真号码最多可包含 20 个字符。 传真标题最多可包含 40 个字符。


传真

应答机的配置

如果您将电话应答机连接到本产品，则需要配置本产品的 〝应答前的振铃次数〞 和 〝应答模式〞 设置。 按以下步骤配置本产品：

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    选择传真设置，然后选择传真接收设置。

  3. 3.

    选择应答前的振铃次数。

  4. 4.

    将本产品的应答响铃次数设置设为至少比应答机设置的响铃次数多一次。 使用小键盘输入响铃次数，然后按下 〝确定〞 按钮。

  5. 5.

    按下后退 按钮，返回到传真接收设置菜单。

  6. 6.

    选择应答模式。

  7. 7.

    选择 TAM，然后按下 〝确定〞 按钮。

    使用此设置时，本产品在应答机接收呼叫后侦听传真音。 如果检测到传真音，则产品会接收呼叫。

触摸屏控制面板

  1. 1.

    在产品控制面板的主页屏幕上，选择设置 [image] 。

  2. 2.

    选择 〝传真设置〞 ，然后选择 〝基本设置〞 。

  3. 3.

    选择 〝应答前的振铃次数〞 。

  4. 4.

    将本产品的应答响铃次数设置设为至少比应答机设置的响铃次数多一次。 使用小键盘输入响铃次数，然后轻触 〝确定〞 按钮。

  5. 5.

    选择后退 [image] ，返回到 〝基本设置〞 菜单。

  6. 6.

    选择 〝应答模式〞 。

  7. 7.

    选择 〝TAM〞 ，然后轻触 〝确定〞 按钮。

    使用此设置时，本产品在应答机接收呼叫后侦听传真音。 如果检测到传真音，则产品会接收呼叫。


传真

电话分机的配置

如果您将电话分机连接到本产品，则需要更改产品的一些传真设置才能使用此配置。 按以下步骤配置本产品：

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    选择传真设置，然后选择传真接收设置。

  3. 3.

    选择电话分机。

  4. 4.

    确保已选择开选项。

    启用此设置后，您可以通过在电话键盘上连续按下 1-2-3 而提示本产品接收发来的传真呼叫。 仅在使用脉冲拨号或者使用的某个电话公司服务也使用 1-2-3 序列时，才禁用此设置。 电话公司服务在与本产品有冲突时将不起作用。

  5. 5.

    按下后退 按钮，返回到传真接收设置菜单。

  6. 6.

    选择应答模式。

  7. 7.

    选择传真/电话，然后按下 〝确定〞 按钮。

    使用此设置时，本产品将自动接收所有呼叫，并确定呼叫是语音呼叫还是传真呼叫。 如果是传真呼叫，该产品将像接收传真一样处理该呼叫。 如果产品侦测到呼入的是语音呼叫，则会生成一个合成的铃声，向用户提醒有呼入的语音呼叫。

  8. 8.

    按下后退 按钮，返回到传真接收设置菜单。

  9. 9.

    选择传真/电话振铃时间。

  10. 10.

    选择产品何时（按秒计）应停止发出用来通知用户有语音呼叫呼入的传真/电话提示铃声，然后按下 〝确定〞 按钮。

触摸屏控制面板

  1. 1.

    在产品控制面板的主页屏幕上，选择设置 [image] 。

  2. 2.

    选择 〝传真设置〞 ，然后选择 〝高级设置〞 。

  3. 3.

    选择 〝电话分机〞 。

  4. 4.

    确保已选择 〝开〞 选项。

    启用此设置后，您可以通过在电话键盘上连续按下 1-2-3 而提示本产品接收发来的传真呼叫。 仅在使用脉冲拨号或者使用的某个电话公司服务也使用 1-2-3 序列时，才禁用此设置。 电话公司服务在与本产品有冲突时将不起作用。

  5. 5.

    选择后退 [image] 两次，返回到 〝传真设置〞 菜单。

  6. 6.

    选择 〝基本设置〞 ，然后选择 〝应答模式〞 。

  7. 7.

    选择 〝传真/电话〞 。

    使用此设置时，本产品将自动接收所有呼叫，并确定呼叫是语音呼叫还是传真呼叫。 如果是传真呼叫，该产品将像接收传真一样处理该呼叫。 如果产品侦测到呼入的是语音呼叫，则会生成一个合成的铃声，向用户提醒有呼入的语音呼叫。

  8. 8.

    选择后退 [image] 两次，返回到 〝传真设置〞 菜单。

  9. 9.

    选择 〝高级设置〞 ，然后选择 〝传真/电话振铃时间〞 。

  10. 10.

    选择产品何时（按秒计）应停止发出提示铃声，通知用户有语音呼叫呼入。


传真

安装 HP 传真软件（Windows，可选）

使用 HP 传真软件，满足以下要求时，您可以从计算机传真电子文档：

  • •

    本产品直接连接至计算机或计算机所连的网络。

  • •

    计算机上安装了本产品软件。

  • •

    计算机操作系统是本产品支持的系统。

    注：本产品随附的 HP 传真软件是唯一可与本产品一起使用的计算机传真程序。 本产品与其他制造商生产的传真软件不兼容。

如果您的计算机上未安装 HP 传真软件，请使用以下任一方法安装该软件。

  • •

    软件 CD： 将 HP 产品随附的软件 CD 插入计算机，然后按照屏幕上的说明进行操作。

  • •

    从 Web 下载： 访问 www.hp.com/support，单击驱动程序和软件，然后按照屏幕上的说明下载最新的 HP 软件。

注：软件安装程序提示时，确保已选择 HP 传真软件作为要安装的软件组件之一。


传真

发送传真

  • 通过产品控制面板手动拨号发送传真
  • 使用 HP 软件发送传真 (Windows)

注意：为防止本产品损坏，请不要使用有修正带、修正液、曲别针或订书钉的原件。 此外，不要将照片、小原件或易碎原件装到文档进纸器中。


传真

通过产品控制面板手动拨号发送传真

LCD 控制面板

  1. 1.

    装入文档。

    • •

      如果您在扫描仪玻璃板上装入原稿，请将其面朝下放在扫描仪玻璃板上，与扫描仪玻璃板的左后角对齐。

    • •

      如果您将多页文稿装入文档进纸器中，请将其面朝上装入，然后调整纸张导板，直至其紧贴纸叠。

      注：如果文档同时位于文档进纸器和扫描仪玻璃板，产品将处理文档进纸器中的文档，而不是扫描仪玻璃板上的文档。

  2. 2.

    在产品控制面板上，使用小键盘输入传真号码。

    注：要使用接入码、信用卡或电话卡，您必须手动拨打传真号码以允许插入暂停符和拨号代码。 要将传真发送到国际目的地，请手动拨号以允许插入暂停符和国际拨号代码。 您不能使用快速拨号存储接入码、信用卡、电话卡或拨打国际目的地。

  3. 3.

    按下开始传真 [image] 按钮。 本产品将启动传真作业。

    注：如果您是从扫描仪玻璃板发送传真，并且您的文档包含多个页面，请遵照控制面板提示来确认和装入其他页面。

触摸屏控制面板

  1. 1.

    装入文档。

    • •

      如果您在扫描仪玻璃板上装入原稿，请将其面朝下放在扫描仪玻璃板上，与扫描仪玻璃板的左后角对齐。

    • •

      如果您将多页文稿装入文档进纸器中，请将其面朝上装入，然后调整纸张导板，直至其紧贴纸叠。

      注：如果文档同时位于文档进纸器和扫描仪玻璃板，产品将处理文档进纸器中的文档，而不是扫描仪玻璃板上的文档。

  2. 2.

    在产品控制面板的主页屏幕上，选择 〝传真〞 。

  3. 3.

    使用小键盘输入传真号码。

    注：要使用接入码、信用卡或电话卡，您必须手动拨打传真号码以允许插入暂停符和拨号代码。 要将传真发送到国际目的地，请手动拨号以允许插入暂停符和国际拨号代码。 您不能使用快速拨号存储接入码、信用卡、电话卡或拨打国际目的地。

  4. 4.

    选择 〝开始传真〞 。

    注：如果您是从扫描仪玻璃板发送传真，并且您的文档包含多个页面，请遵照控制面板提示来确认和装入其他页面。


传真

使用 HP 软件发送传真 (Windows)

  1. 1.

    装入文档。

    • •

      如果您在扫描仪玻璃板上装入原稿，请将其面朝下放在扫描仪玻璃板上，与扫描仪玻璃板的左后角对齐。

    • •

      如果您将多页文稿装入文档进纸器中，请将其面朝上装入，然后调整纸张导板，直至其紧贴纸叠。

      注：如果文档同时位于文档进纸器和扫描仪玻璃板，产品将处理文档进纸器中的文档，而不是扫描仪玻璃板上的文档。

  2. 2.

    单击开始，再单击程序（或在 Windows XP 中单击所有程序），然后单击 HP。

  3. 3.

    单击产品名称，然后单击 HP 发送传真。 传真软件会打开。

  4. 4.

    输入一个或多个接收者的传真号码。

  5. 5.

    单击立即发送。


传真

创建、编辑和删除快速拨号条目

您可以将经常拨打的传真号码（最多 100 个）存储为快速拨号条目。

  • 创建和编辑快速拨号条目
  • 删除快速拨号条目


传真

创建和编辑快速拨号条目

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    选择传真设置，然后选择电话簿。

  3. 3.

    选择添加/编辑。

  4. 4.

    为新条目选择一个未分配的号码，然后按下 〝确定〞 按钮。

  5. 5.

    使用小键盘输入该条目的传真号码，然后按下 〝确定〞 按钮。

  6. 6.

    使用小键盘输入该条目的名称，然后按下 〝确定〞 按钮。

触摸屏控制面板

  1. 1.

    在产品控制面板的主页屏幕上，轻触 〝传真〞 按钮。

  2. 2.

    选择 〝传真菜单〞 ，然后选择 〝电话簿设置〞 。

  3. 3.

    选择 〝单独设置〞 。

  4. 4.

    从列表中选择未分配的号码。

  5. 5.

    使用小键盘输入该条目的名称，然后轻触 〝确定〞 按钮。

  6. 6.

    使用小键盘输入该条目的传真号码，然后轻触 〝确定〞 按钮。


传真

删除快速拨号条目

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    选择传真设置，然后选择电话簿。

  3. 3.

    选择删除。

  4. 4.

    选择要删除的条目，然后按下 〝确定〞 按钮。

    注：如果您要删除所有快速拨号条目，请选择全部删除。

触摸屏控制面板

  1. 1.

    在产品控制面板的主页屏幕上，轻触 〝传真〞 按钮。

  2. 2.

    选择 〝传真菜单〞 ，然后选择 〝电话簿设置〞 。

  3. 3.

    选择 〝删除条目〞 。

  4. 4.

    选择要删除的条目，然后轻触 〝确定〞 按钮。

    注：如果您要删除所有快速拨号条目，请选择 〝删除所有条目〞 。


管理产品

  • 更改产品连接类型 (Windows)
  • 使用 HP Web 服务应用程序（仅限触摸屏型号）
  • HP 设备工具箱 (Windows)
  • HP Utility (Mac OS X)
  • 产品安全功能
  • 节约设置
  • 产品控制面板上会显示碳粉盒中碳粉不足或碳粉盒中碳粉严重不足消息
  • 更换碳粉盒

请转至 www.hp.com/support/ljmfpm125series、www.hp.com/support/ljmfpm126series、www.hp.com/support/ljmfpm127series 或 www.hp.com/support/ljmfpm128series 以了解您产品的 HP 全包帮助：

  • •

    解决问题。

  • •

    下载软件更新。

  • •

    加入支持论坛。

  • •

    查找保修和监管信息。

您也可以转至 www.hp.com/support 以了解全球支持和其他 HP 产品。


管理产品

更改产品连接类型 (Windows)

如果您已开始使用本产品并且想要更改其连接方式，请使用您计算机桌面上的重新配置您的 HP 设备快捷方式来更改连接。例如，可将本产品重新配置为使用其它无线地址、连接到有线或无线网络或从网络连接更换为 USB 连接。您可以在不插入产品 CD 的情况下更改配置。选择您想要建立的连接的类型之后，程序会直接转到产品设置步骤需要更改的部分。


管理产品

使用 HP Web 服务应用程序（仅限触摸屏型号）

本产品提供若干创新的应用程序，可直接从 Internet 下载这些应用程序。 有关更多信息并下载这些应用程序，请访问 HP Connected 网站，网址为 www.hpconnected.com。

要使用此功能，本产品必须连接到具有 Internet 连接的计算机或网络。 必须在本产品上启用 HP Web 服务。

  1. 1.

    在产品控制面板的主页屏幕上，轻触 Web 服务 [image] 按钮。

  2. 2.

    轻触 〝启用 Web 服务〞 按钮。

    从 HP Connected 网站下载一个应用程序后，您可从产品控制面板上的 〝应用程序〞 菜单中访问此应用程序。 此过程同时启用 HP Web 服务和 〝应用程序〞 菜单。


管理产品

HP 设备工具箱 (Windows)

可使用 HP 设备工具箱 (Windows) 从计算机中检查产品状态或查看、更改产品设置。 此工具可以打开产品的 HP 内嵌式 Web 服务器。

注：只有在安装产品时执行了完整安装，才能使用此工具。 根据产品的连接方式，一些功能可能不能使用。

  1. 1.

    单击开始按钮，然后单击程序项目。

  2. 2.

    单击 HP 产品组，然后单击 HP 设备工具箱项。

标签或选项部分 说明

主页选项卡

提供产品、状态和配置信息。

  • •

    设备状态： 显示产品状态及 HP 耗材的大约剩余寿命百分比。

  • •

    耗材状态： 显示 HP 耗材的大约剩余寿命百分比。 耗材的实际剩余寿命可能会有所不同。 考虑购买备用耗材，以在打印质量无法接受时进行安装。 不需要更换耗材，除非打印质量无法接受。

  • •

    设备配置： 显示产品配置页中提供的信息。

  • •

    网络摘要： 显示产品网络配置页中提供的信息。

  • •

    报告： 打印产品生成的配置页和耗材状态页。

  • •

    事件记录： 显示所有产品事件及错误列表。

系统选项卡

可通过该选项卡从计算机上配置产品。

  • •

    设备信息： 提供基本产品和公司信息。

  • •

    纸张设置： 更改产品默认的纸张处理设置。

  • •

    打印质量： 更改产品默认的打印质量设置。

  • •

    EcoSMART 控制台： 更改进入睡眠模式或自动关机模式的默认时间。 配置唤醒产品的事件。

  • •

    纸张类型： 配置与产品所接受纸张类型相对应的打印模式。

  • •

    系统设置： 更改产品的默认系统设置。

  • •

    服务： 在产品上执行清洁步骤。

  • •

    保存和恢复： 将产品的当前设置保存到计算机上的文件中。 使用此文件可以将相同设置载入另一台产品或稍后将这些设置恢复到当前产品。

  • •

    管理： 设置或更改产品密码。 启用或禁用产品功能。

注：系统选项卡可以用密码进行保护。 如果本产品已联网，则在更改此选项卡中的设置之前，请务必咨询一下管理员。

打印选项卡

可通过该选项卡从计算机上更改默认打印设置。

打印： 更改默认产品打印设置，如份数和纸张方向。 这些选项与控制面板上的选项相同。

传真选项卡

  • •

    电话簿： 添加或删除传真电话簿中的条目。

  • •

    垃圾传真列表： 设置阻止发送传真到本产品的传真号码。

  • •

    传真活动记录： 查看产品近期传真活动记录。

联网选项卡

可通过该选项卡从计算机上更改网络设置。

网络管理员可使用此选项卡在产品连接至基于 IP 的网络时，控制该产品与网络相关的设置。 网络管理员还可通过它设置无线直接功能。 如果产品直接连接至计算机，则不显示此选项卡。

HP Web 服务选项卡

使用此选项卡为产品设置和使用各种 Web 工具。


管理产品

HP Utility (Mac OS X)

可使用 HP Utility (Mac OS X) 从计算机中查看或更改产品设置。

当产品通过 USB 电缆进行连接，或连接到基于 TCP/IP 的网络时，可使用 HP Utility。

这部分提供以下主题的信息：

  • 打开 HP Utility
  • HP Utility 功能


管理产品

打开 HP Utility

打开 Finder，依次单击应用程序、HP 和 HP Utility。

如果 HP Utility 不在实用程序列表中，请使用以下步骤将其打开：

  1. 1.

    在计算机上，打开 Apple [image] 菜单，单击系统偏好设置菜单，然后单击打印与传真图标或打印与扫描图标。

  2. 2.

    从窗口左侧选择本产品。

  3. 3.

    单击选件和耗材按钮。

  4. 4.

    单击实用程序选项卡。

  5. 5.

    单击打开打印机实用程序按钮。


管理产品

HP Utility 功能

HP Utility 工具栏位于每个页面顶部。 它包含以下项目：

  • •

    设备： 单击此按钮以显示或隐藏通过屏幕左侧的打印机窗格中的 HP Utility 找到的 Mac 产品。

  • •

    所有设置： 单击此按钮以返回 HP Utility 主页。

  • •

    HP 支持： 单击此按钮以打开浏览器并转至本产品的 HP 支持网站。

  • •

    耗材： 单击此按钮以打开 HP SureSupply 网站。

  • •

    注册： 单击此按钮以打开 HP 注册网站。

  • •

    回收： 单击此按钮以打开 HP 环球伙伴回收计划网站。

HP Utility 包含一些页面，在所有设置列表中单击即可打开这些页面。 下表说明了可以使用 HP Utility 执行的任务。

菜单 项目 说明

信息和支持

耗材状态

显示产品耗材状态并提供可以在线订购耗材的链接。

设备信息

显示有关当前选定产品的信息，包括产品服务 ID（如果已分配）、固件版本（FW 版本）、序列号和 IP 地址。

文件上载

将文件从计算机传输到本产品。 您可以上传以下类型的文件：

  • •

    HP LaserJet 打印机命令语言 (.PRN)

  • •

    便携式文档格式 (.PDF)

  • •

    文本 (.TXT)

HP Connected

访问 HP Connected 网站。

信息

消息中心

显示产品中发生的错误事件。

打印机设置

自动关机

将产品配置为在一段时间无活动后自动关闭。 您可以调整产品自动关闭前的无活动分钟数。

网络设置

配置网络设置，如 IPv4 设置、IPv6 设置、Bonjour 设置和其他设置。

耗材管理

配置在耗材接近估计的使用寿命时，产品如何反应。

纸盘配置

更改每个纸盘的纸张尺寸和类型。

其它设置

打开产品的 HP 内嵌式 Web 服务器 (EWS)。

注：不支持 USB 连接。

传真设置

基本传真设置

设置传真标题中的字段，并配置产品如何应答来电。

阻塞垃圾传真

存储您要阻止的传真号码。

传真转发

设置产品，将呼入传真发送到另一个号码。

传真日志

查看所有传真的记录。

传真快速拨号

将传真号添加到快速拨号列表。


管理产品

产品安全功能

产品支持安全标准和推荐的协议，可帮助您保持产品安全、保护网络上的重要信息并简化监控和维护产品的方法。

有关 HP 的安全成像和打印解决方案的详细信息，请访问 www.hp.com/go/secureprinting。 该网站提供有关安全功能的白皮书和常见问题解答文档的链接。

这部分提供以下主题的信息：

  • 设置或更改产品密码
  • 锁定产品


管理产品

设置或更改产品密码

可使用 HP 内嵌式 Web 服务器在网络上为产品设置密码或更改现有密码。

LCD 控制面板

  1. 1.

    查找产品 IP 地址。

    • a.

      在产品控制面板上，按下设置 [image] 按钮。

    • b.

      打开以下菜单：

      • •

        网络设置

      • •

        显示 IP 地址

  2. 2.

    要打开“HP 内嵌式 Web 服务器”，请在 Web 浏览器的地址行中输入产品的 IP 地址。

    注：您也可以从 HP 设备工具箱 (Windows) 或 HP Utility (Mac OS X) 访问 HP 内嵌式 Web 服务器。

  3. 3.

    单击系统选项卡，然后单击产品安全性链接。

    注：如果先前已经设置了密码，系统会提示您输入密码。 输入密码，然后单击应用按钮。

  4. 4.

    在新密码框和确认密码框中输入新密码。

  5. 5.

    在窗口底部，单击应用按钮以保存密码。

触摸屏控制面板

  1. 1.

    在产品控制面板的主页屏幕上，轻触网络 [image] 按钮以查找产品 IP 地址。

  2. 2.

    要打开“HP 内嵌式 Web 服务器”，请在 Web 浏览器的地址行中输入产品的 IP 地址。

    注：您也可以从 HP 设备工具箱 (Windows) 或 HP Utility (Mac OS X) 访问 HP 内嵌式 Web 服务器。

  3. 3.

    单击系统选项卡，然后单击产品安全性链接。

    注：如果先前已经设置了密码，系统会提示您输入密码。 输入密码，然后单击应用按钮。

  4. 4.

    在新密码框和确认密码框中输入新密码。

  5. 5.

    在窗口底部，单击应用按钮以保存密码。


管理产品

锁定产品

  1. ▲

    可以将安全电缆连接至产品后面的插槽。


管理产品

节约设置

  • 使用经济模式进行打印
  • 配置休眠/自动关闭计时设置


管理产品

使用经济模式进行打印

本产品有专门用于打印草稿文档的经济模式选项。 使用经济模式可减少碳粉用量。 但是，使用经济模式也会降低打印质量。

HP 建议不要一直使用经济模式。 如果始终使用经济模式，则碳粉使用时间可能要比碳粉盒中机械部件的寿命还要长。 如果打印质量开始降低到无法接受的程度，请考虑更换碳粉盒。

注：如果打印驱动程序中未提供此选项，则可使用 HP 内嵌式 Web 服务器设置此选项。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    选择产品，然后单击属性或首选项按钮。

  3. 3.

    单击纸张/质量选项卡。

  4. 4.

    单击经济模式复选框。


管理产品

配置休眠/自动关闭计时设置

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      系统设置

    • •

      电能设置

    • •

      在此时间后睡眠/自动关闭

  3. 3.

    使用箭头键选择“睡眠/自动关闭”延迟时间，然后按下 〝OK〞 按钮。

    注：默认值为 15 分钟。

  4. 4.

    产品收到作业或您按下产品控制面板上的按钮后，产品自动唤醒。 您可以更改使产品唤醒的事件。 打开以下菜单：

    • •

      系统设置

    • •

      电能设置

    • •

      唤醒/自动开启事件

    要关闭某个唤醒事件，请选择该事件，然后选择否选项。

触摸屏控制面板

  1. 1.

    从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝电能设置〞

    • •

      〝在此时间后睡眠/自动关闭〞

  3. 3.

    选择“睡眠/自动关闭”延迟的时间。

    注：默认值为 〝15 分钟〞 。

  4. 4.

    产品收到作业或您触摸产品控制面板上的屏幕时，产品自动唤醒。 您可以更改使产品唤醒的事件。 打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝电能设置〞

    • •

      〝唤醒/自动开启事件〞

    要关闭某个唤醒事件，请选择该事件，然后选择 〝否〞 选项。


管理产品

产品控制面板上会显示碳粉盒中碳粉不足或碳粉盒中碳粉严重不足消息

产品控制面板上显示碳粉盒碳粉不足或碳粉盒碳粉严重不足消息，产品不打印。

注：碳粉量警告和指示器提供的估计值仅用于计划目的。 当指示器显示碳粉余量不足时，请考虑准备一个备用碳粉盒，以免耽误打印。 只有打印质量变得不可接受，才需更换碳粉盒。

HP 碳粉盒达到“严重不足”后，HP 对该碳粉盒的高级保护保修即告终止。

您可以更改耗材达到“严重不足”状态时产品的反应方式。 安装新碳粉盒时，您不必恢复这些设置。

这部分提供以下主题的信息：

  • 启用或禁用“严重不足”设置


管理产品

启用或禁用“严重不足”设置

可随时启用或禁用默认设置，并且不必在安装新碳粉盒时重新启用这些设置。

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      系统设置

    • •

      耗材设置

    • •

      黑色碳粉盒

    • •

      严重不足设置

  3. 3.

    选择下面的一个选项，然后按下 〝确定〞 按钮。

    • •

      选择停止选项，将产品设为停止打印，直到更换碳粉盒为止。

    • •

      选择提示选项，将产品设为停止打印，并提示您更换碳粉盒。 您可以确认提示并继续打印。

    • •

      选择继续选项，将产品设为在碳粉盒中的碳粉严重不足时提醒您，但继续打印。

触摸屏控制面板

  1. 1.

    从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝耗材设置〞

    • •

      〝黑色碳粉盒〞

    • •

      〝严重不足设置〞

  3. 3.

    选择以下选项之一：

    • •

      选择 〝停止〞 选项，将产品设为停止打印，直到更换碳粉盒为止。

    • •

      选择 〝提示〞 选项，将产品设为停止打印，并提示您更换碳粉盒。 您可以确认提示并继续打印。

    • •

      选择 〝继续〞 选项，将产品设为在碳粉盒中的碳粉严重不足时提醒您，但继续打印。

对于具有传真功能的型号，当产品设为 〝停止〞 选项时，如果产品在停止打印期间收到的传真数已经超过内存可容纳的水平，则在换上新碳粉盒之后，可能会有不打印某些传真的风险。

对于具有传真功能的型号，当产品设为 〝提示〞 选项时，如果产品在等待提示确认的过程中收到的传真数已经超过内存可容纳的水平，则在换上新碳粉盒之后，可能会有不打印某些传真的风险。

HP 碳粉盒达到严重不足后，HP 对该碳粉盒的高级保护保修即告终止。 在碳粉严重不足时的 〝继续〞 模式下使用 HP 碳粉盒所导致的所有打印缺陷或碳粉盒故障，将不认为是 HP 打印碳粉盒保修声明中所说的碳粉盒材料或工艺缺陷。


管理产品

更换碳粉盒

碳粉盒快要达到使用寿命时，系统会提示您订购备用碳粉盒。 您可以继续使用当前的碳粉盒进行打印，直至重新分布碳粉也不能产生可接受的打印质量。

  1. 1.

    提起扫描仪组件。

  2. 2.

    打开顶盖。

  3. 3.

    卸下碳粉盒。

  4. 4.

    从包装中取出新的碳粉盒。 将用完的碳粉盒装入包装袋以便回收。

  5. 5.

    抓住碳粉盒的两侧，轻摇碳粉盒，使碳粉分布均匀。

    注意：不要接触遮挡板或滚轮表面。

  6. 6.

    弯曲碳粉盒左侧的压片，直至压片变松。 向外拉压片，直到将整条胶带从打印碳粉盒中拉出。 将卡扣和胶带放在碳粉盒包装盒中，以便回收利用。

  7. 7.

    将碳粉盒与产品内的导轨对齐，然后插入碳粉盒，直至其牢固就位。

  8. 8.

    合上顶盖。

  9. 9.

    放下扫描仪组件。


解决问题

  • 控制面板帮助系统（仅限触摸屏型号）
  • 解释控制面板指示灯模式（仅限 LED 模式）
  • 打印信息页
  • 恢复工厂默认设置
  • 解决进纸或卡纸问题
  • 清除进纸盘中的卡纸
  • 清除碳粉盒区域中的卡纸
  • 清除出纸槽中的卡纸
  • 清除文档进纸器中的卡纸
  • 改善打印质量
  • 改进复印和扫描质量
  • 改进传真图像质量
  • 解决有线网络问题
  • 解决无线网络问题
  • 解决传真问题

请转至 www.hp.com/support/ljmfpm125series、www.hp.com/support/ljmfpm126series、www.hp.com/support/ljmfpm127series 或 www.hp.com/support/ljmfpm128series 以了解您产品的 HP 全包帮助：

  • •

    解决问题。

  • •

    下载软件更新。

  • •

    加入支持论坛。

  • •

    查找保修和监管信息。

您也可以转至 www.hp.com/support 以了解全球支持和其他 HP 产品。


解决问题

控制面板帮助系统（仅限触摸屏型号）

产品具有内置的帮助系统，对如何使用每个屏幕进行了说明。 要打开帮助系统，请轻触屏幕右上角的帮助按钮 [image] 。

在某些屏幕上，帮助系统将打开一个全局菜单供您搜索特定主题。 您可以轻触菜单中的按钮浏览菜单结构。

某些帮助屏幕上还配有动画，指导您完成清除卡纸等过程。

对于包含单个作业设置的屏幕，帮助系统将打开一个解释该屏幕选项的主题。

如果产品提示您有错误或警告，请轻触帮助 [image] 按钮打开问题说明消息。 该消息中还含有可帮助解决问题的说明。


解决问题

解释控制面板指示灯模式（仅限 LED 模式）

如果产品需要注意，控制面板显示屏上就会显示错误代码。

状态指示灯图例
LED 指示灯熄灭 | “指示灯熄灭”符号
LED 指示灯亮起 | “指示灯亮起”符号
LED 指示灯闪烁 | “指示灯闪烁”符号

控制面板指示灯模式
指示灯状态 错误代码 产品状态 操作

所有指示灯均未亮起。

所有 LED 指示灯均熄灭

产品已关闭或处于低功率模式。

按电源按钮以打开产品。

就绪和注意指示灯闪烁。

就绪和注意 LED 指示灯闪烁

在格式化板初始化期间或产品处理清洁页时，状态指示灯会循环亮起。

无需采取措施。请等待初始化结束。初始化完成后，产品应进入就绪状态。

就绪指示灯亮起。

就绪 LED 指示灯亮起

产品处于就绪状态。

无需采取措施。产品已就绪，可以接收打印作业。

就绪指示灯闪烁。

就绪 LED 指示灯闪烁

产品正在接收或处理数据。

无需采取措施。产品正在接收或处理打印作业。

注意指示灯闪烁。

注意 LED 指示灯闪烁

E0

纸张卡在产品中。

清除卡纸。

E1

进纸盘中无介质。

在纸盘内装入纸张。

E2

挡盖打开。

检查打印碳粉盒挡盖是否完全合上。

E4

碳粉盒中的碳粉严重不足。

按“开始复印”按钮以继续或更换碳粉盒。

E5

碳粉盒中的碳粉严重不足。

更换碳粉盒。

H0

产品处于手动进纸模式。

将正确类型和尺寸的纸张装入进纸盘。按下“开始复印”按钮以继续。

H1

产品正在处理手动双面打印作业。

将页面装入进纸盘以打印另一面。按下“开始复印”按钮以继续。

注意和碳粉指示灯闪烁。

注意和碳粉 LED 指示灯闪烁。

E3

打印碳粉盒缺少或安装不正确。

安装打印碳粉盒。

碳粉指示灯亮起。

碳粉 LED 指示灯亮起

打印碳粉盒已达到其估计使用寿命。当耗材达到此状况时，HP 对于该耗材的高级保护保修也将终止。

此时无需更换打印碳粉盒，除非打印质量不再令人满意。

“注意”和“就绪”指示灯亮起。

注意和就绪 LED 指示灯亮起

E6

E7

E8

E9

产品发生严重错误，无法自行恢复。

  • 1.

    关闭产品电源或拨下产品的电源线。

  • 2.

    等待 30 秒，然后打开产品电源或重新将电源线连接到产品。

  • 3.

    等待产品进行初始化。

如果错误仍然存在，请联系 HP 客户支持部门。


解决问题

打印信息页

信息页驻留在产品内存中。这些页面可以帮助您诊断和解决产品故障。

这部分提供以下主题的信息：

  • 配置页
  • 耗材状态页


解决问题

配置页

配置页列出了当前的产品设置和属性。它还包含状态记录报告。要打印配置页，请执行以下操作：

LED 控制面板

  1. 1.

    在产品控制面板上，按住“取消” [image] 按钮 10 秒钟。

  2. 2.

    松开“取消” [image] 按钮。

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    打开报告菜单。

  3. 3.

    使用箭头按钮选择配置报告，然后按 〝确定〞 按钮以打印报告。

触摸屏控制面板

  1. 1.

    从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

  2. 2.

    轻触 〝报告〞 菜单。

  3. 3.

    轻触 〝配置报告〞 按钮。


解决问题

耗材状态页

LED 控制面板

  1. 1.

    在产品控制面板上，按住“取消” [image] 按钮 10 秒钟。

  2. 2.

    松开“取消” [image] 按钮。

    打印完配置页后，即会打印耗材状态页。

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      报告

    • •

      耗材状态

  3. 3.

    使用箭头按钮选择打印耗材状态页，然后按下 〝确定〞 按钮。

触摸屏控制面板

  1. 1.

    在产品控制面板的主页屏幕上，轻触耗材 [image] 按钮。

  2. 2.

    轻触 〝报告〞 按钮以打印耗材状态页。


解决问题

恢复工厂默认设置

恢复工厂设定的默认值可以将所有产品和网络设置重置为工厂默认设置。将不重置页数、纸盘尺寸或语言。要将产品设置恢复为工厂默认设置，请按以下步骤操作。

注意：恢复工厂设定的默认值可将所有设置重置为工厂默认设置，同时还将删除内存中存储的任何页面。

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    打开维修菜单。

  3. 3.

    选择恢复默认值选项，然后轻触 〝OK〞 按钮。

    产品会自动重新启动。

触摸屏控制面板

  1. 1.

    在产品控制面板上的主页屏幕上，轻触设置 [image] 按钮。

  2. 2.

    轻触服务菜单。

  3. 3.

    选择恢复默认值选项，然后轻触 〝OK〞 按钮。

    产品会自动重新启动。


解决问题

解决进纸或卡纸问题

如果产品重复出现进纸或卡纸问题，请使用以下信息来减少问题出现的频率。

这部分提供以下主题的信息：

  • 产品不拾纸
  • 产品一次拾取多张纸
  • 频繁发生或重复发生卡纸现象
  • 防止卡纸


解决问题

产品不拾纸

如果产品不从纸盘中拾纸，请尝试以下解决方案。

  • 1.

    打开产品，取出所有卡纸。

  • 2.

    将适合作业的正确尺寸的纸张装入纸盘。

  • 3.

    确保已在产品控制面板上正确设置纸张尺寸和类型。

  • 4.

    确保已根据纸张尺寸正确调整了纸盘中的纸张导板。将导板调整到纸盘中的适当凹进。

  • 5.

    检查产品控制面板，看看产品是否在等待您确认手动进纸提示。装上纸，然后继续。

  • 6.

    拾纸轮和分隔垫可能被污辱。


解决问题

产品一次拾取多张纸

如果产品一次从纸盘中拾起多张纸，请尝试以下解决方案。

  • 1.

    从纸盘中取出纸叠，将其弯曲并旋转 180 度，然后将其翻转过来。请勿展开纸张。 将纸叠放回纸盘中。

  • 2.

    请在本产品上仅使用符合 HP 规格的纸张。

  • 3.

    使用无皱、无折痕或未受损的纸张。如有必要，使用不同纸包中的纸张。

  • 4.

    确保纸盘未装得太满。如果纸盘装得太满，请从中取出整叠纸，将纸叠弄平，然后再将部分纸装到纸盘中。

  • 5.

    确保已根据纸张尺寸正确调整了纸盘中的纸张导板。将导板调整到纸盘中的适当凹进。

  • 6.

    确保打印环境处于建议的规格范围内。


解决问题

频繁发生或重复发生卡纸现象

请按照以下步骤操作，解决频繁出现卡纸的问题。如果第一个步骤不能解决此问题，请继续执行下一步操作，直到您解决该问题。

  1. 1.

    如果纸张卡在产品中，请清除卡纸，然后打印配置页以测试产品。

  2. 2.

    检查是否已在产品控制面板上将纸盘配置为正确的纸张尺寸和类型。调整纸张设置（如有必要）。

  3. 3.

    关闭产品，等候 30 秒钟，然后再次打开产品。

  4. 4.

    打印清洁页以清除产品内部的多余碳粉。

    LED 控制面板

    1. a.

      单击开始按钮，然后单击程序项目。

    2. b.

      单击 HP 产品组，然后单击 HP 设备工具箱项。

    3. c.

      在系统选项卡上，单击服务。

    LCD 控制面板

    1. a.

      在产品控制面板上，按下设置 [image] 按钮。

    2. b.

      打开维修菜单。

    3. c.

      使用箭头按钮选择清洁模式选项，然后按下 〝确定〞 按钮。

      产品先打印一面，然后提示从出纸槽中取出纸，再保持相同方向将纸重新装入纸盘 1。等待此过程结束。丢弃打印的页面。

    触摸屏控制面板

    1. a.

      从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

    2. b.

      轻触 〝维修〞 菜单。

    3. c.

      轻触 〝清洁页〞 按钮。

    4. d.

      在出现提示时，装入普通纸或 A4 纸。

    5. e.

      轻触 〝确定〞 按钮以开始清洁过程。

      产品先打印一面，然后提示从出纸槽中取出纸，再保持相同方向将纸重新装入纸盘 1。等待此过程结束。丢弃打印的页面。

  5. 5.

    打印配置页以检查产品。

    LED 控制面板

    1. a.

      按住“取消” [image] 按钮，直到“就绪” [image] 指示灯开始闪烁。

    2. b.

      松开“取消” [image] 按钮。

    LCD 控制面板

    1. a.

      从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

    2. b.

      轻触 〝报告〞 菜单。

    3. c.

      轻触 〝配置报告〞 按钮。

    触摸屏控制面板

    1. a.

      从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

    2. b.

      轻触 〝报告〞 菜单。

    3. c.

      轻触 〝配置报告〞 按钮。

如果这些步骤都无法解决该问题，产品可能需要维修。请与 HP 客户支持部门联系。


解决问题

防止卡纸

要减少卡纸次数，请尝试以下解决方案。

  • 1.

    请在本产品上仅使用符合 HP 规格的纸张。

  • 2.

    使用无皱、无折痕或未受损的纸张。如有必要，使用不同纸包中的纸张。

  • 3.

    使用以前未打印过或复印过的纸张。

  • 4.

    确保纸盘未装得太满。如果纸盘装得太满，请从中取出整叠纸，将纸叠弄平，然后再将部分纸装到纸盘中。

  • 5.

    确保已根据纸张尺寸正确调整了纸盘中的纸张导板。调整纸张导板，使其接触纸叠，但没有挤压纸叠。

  • 6.

    确保将纸盘完全插入产品中。

  • 7.

    在重磅纸、压纹纸或穿孔纸上打印时，请使用手动进纸功能，且一次只能送入一张纸。

  • 8.

    确保已针对纸张类型和尺寸正确配置纸盘。

  • 9.

    确保打印环境处于建议的规格范围内。


解决问题

清除进纸盘中的卡纸

纸盘 1 卡纸。 清除卡纸然后按下显示在产品控制面板上的 [OK] 消息。

  1. 1.

    从进纸盘取出所有松散的纸张。

  2. 2.

    提起扫描仪组件。

  3. 3.

    打开顶盖。

  4. 4.

    卸下碳粉盒。

  5. 5.

    取出进纸盘区域内可看到的所有卡纸。 使用双手取出卡纸，以免撕破纸张。

  6. 6.

    取出碳粉盒区域的任何卡纸。

  7. 7.

    重新插入碳粉盒。

  8. 8.

    合上顶盖。

  9. 9.

    放下扫描仪组件。


解决问题

清除碳粉盒区域中的卡纸

产品控制面板上显示碳粉盒区域卡纸消息。

  1. 1.

    提起扫描仪组件。

  2. 2.

    打开顶盖。

  3. 3.

    卸下碳粉盒。

  4. 4.

    取出碳粉盒区域的任何卡纸。 使用双手取出卡纸，以免撕破纸张。

  5. 5.

    重新插入碳粉盒。

  6. 6.

    合上顶盖。

  7. 7.

    放下扫描仪组件。


解决问题

清除出纸槽中的卡纸

产品控制面板上会显示出纸槽卡纸消息。

  1. 1.

    提起扫描仪组件。

  2. 2.

    打开顶盖。

  3. 3.

    取出出纸槽区域的任何卡纸。 使用双手取出卡纸，以免撕破纸张。

  4. 4.

    卸下碳粉盒。

  5. 5.

    取出碳粉盒区域的任何卡纸。

  6. 6.

    重新插入碳粉盒。

  7. 7.

    合上顶盖。

  8. 8.

    放下扫描仪组件。


解决问题

清除文档进纸器中的卡纸

产品控制面板上显示文档进纸器卡纸消息。

  1. 1.

    从文档进纸器的进纸盘中取出所有松散的纸张。

  2. 2.

    取出进纸盘区域内可看到的所有卡纸。 使用双手取出卡纸，以免撕破纸张。

  3. 3.

    提起文档进纸器进纸盘。

  4. 4.

    提起文档进纸器中的卡纸检查盖。

  5. 5.

    取出所有卡纸。

  6. 6.

    关闭卡纸检查盖。

  7. 7.

    合上文档进纸器进纸盘。


解决问题

改善打印质量

  • 使用不同软件程序打印
  • 设置打印作业的纸张类型设置
  • 检查碳粉盒状态
  • 打印清洁页
  • 检查碳粉盒是否损坏
  • 检查纸张和打印环境
  • 检查经济模式设置


解决问题

使用不同软件程序打印

尝试通过不同的软件程序打印作业。如果页面打印正确，则可能是您正在从中打印的软件程序有问题。


解决问题

设置打印作业的纸张类型设置

如果从软件程序中进行打印，而页面有以下任何问题，请检查纸张类型设置：

  • •

    涂污的打印件

  • •

    打印结果不清楚

  • •

    深色打印件

  • •

    卷曲纸张

  • •

    有散开的点状碳粉

  • •

    松散的碳粉

  • •

    有几个微小的区域缺少碳粉

这部分提供以下主题的信息：

  • 检查纸张类型设置 (Windows)
  • 检查纸张类型设置 (Mac OS X)


解决问题

检查纸张类型设置 (Windows)

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    选择产品，然后单击属性或首选项按钮。

  3. 3.

    单击纸张/质量选项卡。

  4. 4.

    从介质： 下拉列表中，选择正确的纸张类型。

  5. 5.

    单击确定按钮以关闭文档属性对话框。在打印对话框中，单击确定按钮以打印作业。


解决问题

检查纸张类型设置 (Mac OS X)

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    在打印机菜单中，选择本产品。

  3. 3.

    默认情况下，打印驱动程序显示份数和页数菜单。打开菜单下拉列表，然后单击装订菜单。

  4. 4.

    从介质类型下拉列表中选择一种类型。

  5. 5.

    单击打印按钮。


解决问题

检查碳粉盒状态

LED 控制面板

  1. ▲

    碳粉量状态 [image] 指示灯指明打印碳粉盒中的剩余碳粉量。

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      报告

    • •

      耗材状态

  3. 3.

    使用箭头按钮选择打印耗材状态页，然后按下 〝确定〞 按钮。

触摸屏控制面板

  1. 1.

    在产品控制面板的主页屏幕上，轻触耗材 [image] 按钮。

  2. 2.

    轻触 〝报告〞 按钮以打印耗材状态页。

耗材状态页包含以下信息：

  • •

    估计的碳粉盒剩余寿命百分比

  • •

    大概剩余页数

  • •

    HP 碳粉盒的部件号

  • •

    已打印页数


解决问题

打印清洁页

LED 控制面板

  1. 1.

    单击开始按钮，然后单击程序项目。

  2. 2.

    单击 HP 产品组，然后单击 HP 设备工具箱项。

  3. 3.

    在系统选项卡上，单击服务。

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    打开维修菜单。

  3. 3.

    使用箭头按钮选择清洁模式选项，然后按下 〝确定〞 按钮。

    产品先打印一面，然后提示从出纸槽中取出纸，再保持相同方向将纸重新装入纸盘 1。等待此过程结束。丢弃打印的页面。

触摸屏控制面板

  1. 1.

    从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

  2. 2.

    轻触 〝维修〞 菜单。

  3. 3.

    轻触 〝清洁页〞 按钮。

  4. 4.

    在出现提示时，装入普通纸或 A4 纸。

  5. 5.

    轻触 〝确定〞 按钮以开始清洁过程。

    产品先打印一面，然后提示从出纸槽中取出纸，再保持相同方向将纸重新装入纸盘 1。等待此过程结束。丢弃打印的页面。


解决问题

检查碳粉盒是否损坏

  1. 1.

    从产品中取出碳粉盒，然后检查是否已取下密封胶带。

  2. 2.

    抓住碳粉盒的两侧，轻摇碳粉盒，使碳粉分布均匀。

  3. 3.

    检查内存芯片是否损坏。

  4. 4.

    检查碳粉盒上成像鼓的表面。

    注意：不要触摸碳粉盒上的滚筒（成像鼓）。如果成像鼓上有手印，将影响打印质量。

    • •

      如果发现成像鼓上有任何刮痕、指印或其它受损迹象，请更换碳粉盒。

    • •

      如果成像鼓未受损，请轻轻地摇动碳粉盒几下，然后重新装入它。

  5. 5.

    打印几页，看看这些步骤是否已解决问题。


解决问题

检查纸张和打印环境

这部分提供以下主题的信息：

  • 使用符合 HP 规格的纸张
  • 检查产品所处的环境


解决问题

使用符合 HP 规格的纸张

如果遇到以下任何问题，请换用其它纸张：

  • •

    打印颜色太浅或部分区域看上去褪色。

  • •

    打印页面上出现碳粉斑点。

  • •

    打印页面上出现碳粉污迹。

  • •

    打印字符似乎变形。

  • •

    打印的页面卷曲。

始终使用其类型和重量受本产品支持的纸张。此外，选择纸张时请遵循以下准则：

  • •

    确保纸张质量优良，无划损、缺口、破损、污点、浮粒、灰尘、折皱、脱墨、订书钉和卷曲边。

  • •

    使用以前未打印过的纸张。

  • •

    使用激光打印机专用纸张。请勿使用仅适合喷墨打印机的纸张。

  • •

    不要使用粗糙的纸张。一般而言，使用的纸张越光滑，打印质量就越好。


解决问题

检查产品所处的环境

确认在产品的《保修和法律指南》中列出的环境规格内运行本产品。


解决问题

检查经济模式设置

HP 建议不要一直使用经济模式。如果始终使用经济模式，则碳粉使用时间可能要比碳粉盒中机械部件的寿命还要长。如果打印质量开始降低到无法接受的程度，请考虑更换碳粉盒。

如果整个页面太暗或太亮，请执行这些操作步骤。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    选择产品，然后单击属性或首选项按钮。

  3. 3.

    单击纸张/质量选项卡，然后找到质量设置区域。

    • •

      如果整个页面太暗，请选择经济模式设置。

    • •

      如果整个页面颜色太浅，请选择 FastRes1200 设置。

  4. 4.

    单击确定按钮以关闭文档属性对话框。在打印对话框中，单击确定按钮以打印作业。


解决问题

改进复印和扫描质量

这部分提供以下主题的信息：

  • 检查扫描仪玻璃板上是否有灰尘和污渍
  • 检查纸张设置
  • 针对文本或图片优化
  • 边到边复印
  • 清洁文档进纸器中的拾纸轮和分隔垫


解决问题

检查扫描仪玻璃板上是否有灰尘和污渍

随着时间的推移，碎屑颗粒可能会聚集到扫描仪玻璃板和白色塑料衬底上，这可能会影响性能。按以下过程清洁扫描仪。

  1. 1.

    按电源按钮以关闭产品，然后从电源插座拔下电源线。

  2. 2.

    打开扫描仪盖板。

  3. 3.

    使用蘸有不含研磨料的玻璃清洁剂的软布或海绵清洁扫描仪盖板下的扫描仪玻璃板和白色塑料衬底。

    注意：不要在产品的任何部分中使用研磨剂、丙酮、苯、氨水、酒精或四氯化碳，它们可能会损坏产品。不要将液体直接喷到玻璃板或压板上。它们可能会渗入和损坏产品。

  4. 4.

    用软皮或纤维海绵擦干玻璃板和白色塑料部分以免出现污迹。

  5. 5.

    将电源线连接至电源插座，然后按电源按钮以打开产品电源。


解决问题

检查纸张设置

LED 控制面板

  1. 1.

    单击开始按钮，然后单击程序项目。

  2. 2.

    单击 HP 产品组，然后单击 HP 设备工具箱项。

  3. 3.

    在系统选项卡上，单击纸张设置。

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      系统设置

    • •

      纸张设置

  3. 3.

    选择默认纸张尺寸。

  4. 4.

    选择进纸盘中所装纸张尺寸的名称，然后按下 〝确定〞 按钮。

  5. 5.

    选择默认纸张类型。

  6. 6.

    选择进纸盘中所装纸张类型的名称，然后按下 〝确定〞 按钮。

触摸屏控制面板

  1. 1.

    从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝纸张设置〞

  3. 3.

    选择 〝纸张尺寸〞 选项，然后轻触进纸盘中所装纸张尺寸的名称。

  4. 4.

    选择 〝纸张类型〞 选项，然后轻触进纸盘中所装纸张类型的名称。


解决问题

针对文本或图片优化

可使用以下复印质量设置：

  • •

    〝自动选择〞 ： 如果对复印质量要求不高，则可以使用此设置。

  • •

    〝混合〞 ： 对同时包含文本和图形的文档使用此设置。

  • •

    〝文本〞 ： 对所含内容大部分是文本的文档使用此设置。这是“复印优化”的默认设置。

  • •

    〝图片〞 ： 对所含内容大部分是图形的文档使用此设置。

LCD 控制面板

  1. 1.

    根据产品上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    在产品控制面板上，按下复印菜单 [image] 按钮。

  3. 3.

    选择优化菜单。

  4. 4.

    使用箭头按钮滚动浏览选项，然后按下 〝确定〞 按钮选择选项。

  5. 5.

    轻触开始复印 [image] 按钮开始复印。

触摸屏控制面板

  1. 1.

    根据产品上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    在产品控制面板的主页屏幕上，轻触 〝复印〞 按钮。

  3. 3.

    轻触 〝设置〞 按钮，然后滚动查看并轻触 〝优化〞 按钮。轻触箭头按钮浏览选项，然后轻触选项以选中它。

  4. 4.

    轻触 〝开始复印〞 按钮开始复印。


解决问题

边到边复印

本产品不能进行完全的边到边打印。页面周围有 4 毫米的不可打印页边。

打印或扫描带裁剪边文档的考虑事项：

  • •

    如果原件尺寸小于输出的复印件尺寸，请移动原件，使其与扫描仪上的图标指示的边角相距 4 毫米。在这个位置上重新复印或扫描。

  • •

    当原件尺寸是您想要的输出复印件尺寸时，请使用 〝缩小/放大〞 功能减小图像尺寸，以使复印件不被裁剪。


解决问题

清洁文档进纸器中的拾纸轮和分隔垫

如果文档进纸器遇到纸张处理问题，例如卡纸或多页进纸，请清洁文档进纸器的拾纸轮和分隔垫。

  1. 1.

    提起文档进纸器进纸盘。

  2. 2.

    使用蘸水的无绒布擦拭拾纸轮和分隔垫，以消除灰尘。

    注意：不要在产品的任何部分中使用研磨剂、丙酮、苯、氨水、酒精或四氯化碳，它们可能会损坏产品。不要将液体直接喷到玻璃板或压板上。它们可能会渗入和损坏产品。

  3. 3.

    合上文档进纸器进纸盘。


解决问题

改进传真图像质量

  • 检查扫描仪玻璃板是否变脏或出现污迹
  • 检查发送传真分辨率设置
  • 检查亮度/暗度设置
  • 检查错误纠正设置
  • 检查适合页面设置
  • 清洁文档进纸器中的拾纸轮和分隔垫
  • 发送到不同的传真机
  • 检查发件人的传真机


解决问题

检查扫描仪玻璃板是否变脏或出现污迹

随着时间的推移，碎屑颗粒可能会聚集到扫描仪玻璃板和白色塑料衬底上，这可能会影响性能。 按以下过程清洁扫描仪。

  1. 1.

    按电源按钮以关闭产品，然后从电源插座拔下电源线。

  2. 2.

    打开扫描仪盖板。

  3. 3.

    使用蘸有无腐蚀性玻璃清洁剂的软布或海绵清洁扫描仪玻璃板、文档进纸器条带及白色塑料衬底。

    注意：不要在产品的任何部分中使用研磨剂、丙酮、苯、氨水、酒精或四氯化碳，它们可能会损坏产品。 不要将液体直接喷到玻璃板或压板上。 它们可能会渗入和损坏产品。

  4. 4.

    用软皮或纤维海绵擦干玻璃板和白色塑料部分以免出现污迹。

  5. 5.

    合上扫描仪盖板。

  6. 6.

    将电源线连接至电源插座，然后按电源按钮以打开产品电源。


解决问题

检查发送传真分辨率设置

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    选择传真设置。

  3. 3.

    选择发送传真设置，然后选择默认分辨率。

  4. 4.

    选择所需的分辨率设置，然后按下 〝确定〞 按钮。

触摸屏控制面板

  1. 1.

    从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

  2. 2.

    选择 〝传真设置〞 。

  3. 3.

    选择 〝高级设置〞 ，然后选择 〝传真分辨率〞 。

  4. 4.

    选择所需的分辨率设置，然后轻触 〝确定〞 。


解决问题

检查亮度/暗度设置

如果传真输出过浅或过深，请检查亮度/暗度设置，确保其适合传真作业。

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    选择传真设置。

  3. 3.

    选择传真发送设置，然后选择默认亮/暗。

  4. 4.

    调整您的传真作业设置，然后按下 〝确定〞 按钮。

触摸屏控制面板

  1. 1.

    从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

  2. 2.

    选择 〝传真设置〞 ，然后选择 〝高级设置〞 。

  3. 3.

    选择 〝调淡/加深〞 ，然后调整您的传真作业的设置。


解决问题

检查错误纠正设置

通常，本产品将在发送或接收传真的同时监控电话线路上的信号。 如果本产品在传输期间检测到错误，并且错误纠正设置为 〝开〞 ，则本产品可以请求重新发送部分传真。 错误纠正的出厂默认设置为 〝开〞 。

仅当无法发送或接收传真并且可以容忍传输中出现错误时才能关闭纠错功能。 当您试图向国外发传真或接收国外发来的传真时，或使用的是卫星电话连接时，关闭该设置可能会有用。

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    选择传真设置，然后选择所有传真。

  3. 3.

    选择错误纠正，然后选择开。

触摸屏控制面板

  1. 1.

    从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

  2. 2.

    选择 〝服务〞 ，然后选择 〝传真服务〞 。

  3. 3.

    选择 〝错误纠正〞 ，然后选择 〝开〞 。


解决问题

检查适合页面设置

如果产品打印传真作业时超出了页面，则通过产品控制面板开启适合页面功能。

注：确保默认纸张尺寸设置与纸盘中装入的纸张尺寸一致。

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    选择传真设置，然后选择接收传真设置。

  3. 3.

    选择适合页面，然后选择开。

触摸屏控制面板

  1. 1.

    从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

  2. 2.

    选择 〝传真设置〞 ，然后选择 〝高级设置〞 。

  3. 3.

    选择 〝适合页面〞 ，然后选择 〝开〞 。


解决问题

清洁文档进纸器中的拾纸轮和分隔垫

如果文档进纸器遇到纸张处理问题，例如卡纸或多页进纸，请清洁文档进纸器的拾纸轮和分隔垫。

  1. 1.

    提起文档进纸器进纸盘。

  2. 2.

    使用蘸水的无绒布擦拭拾纸轮和分隔垫，以消除灰尘。

    注意：不要在产品的任何部分中使用研磨剂、丙酮、苯、氨水、酒精或四氯化碳，它们可能会损坏产品。 不要将液体直接喷到玻璃板或压板上。 它们可能会渗入和损坏产品。

  3. 3.

    合上文档进纸器进纸盘。


解决问题

发送到不同的传真机

将传真作业发送到不同的传真机以查看其它传真机能否成功收到传真作业。

  • •

    如果其他传真机成功地收到传真，请检查连接和原接收传真机上的设置。

  • •

    如果其他传真机未能成功地收到传真，请检查您的产品上的传真设置。 如果传真仍不成功，则可能电话线路上有干扰。 尝试稍候重新发送传真。


解决问题

检查发件人的传真机

请发件人调深发送传真所用机器的对比度设置，然后重新发送传真。

如果收到的传真质量仍然较差，请检查您的产品上的传真设置。


解决问题

解决有线网络问题

检查以下项目，验证产品是否能与网络通信。开始之前，从产品控制面板打印配置页，然后查找此页中列出的产品 IP 地址。

  • 物理连接不良
  • 计算机使用的本产品 IP 地址不正确
  • 计算机不能与产品通信
  • 产品使用的链路和双工设置不适合网络
  • 新软件程序可能引起兼容性问题。
  • 计算机或工作站可能设置不正确。
  • 产品被禁用或其它网络设置不正确

注：HP 不支持对等网络，因为此功能是 Microsoft 操作系统的功能，而不是 HP 打印驱动程序的功能。有关详细信息，请访问 Microsoft，网址为 www.microsoft.com。


解决问题

物理连接不良

  1. 1.

    检查是否使用正确长度的电缆将产品连接至正确的网络端口。

  2. 2.

    检查电缆连接是否牢固。

  3. 3.

    查看产品背面的网络端口连接，检查琥珀色活动指示灯和绿色的链路状态指示灯是否亮起。

  4. 4.

    如果问题继续存在，请试用其它电缆或集线器上的其它端口。


解决问题

计算机使用的本产品 IP 地址不正确

  1. 1.

    打开打印机属性，然后单击端口选项卡。检查是否选择了产品的当前 IP 地址。产品 IP 地址列在产品配置页上。

  2. 2.

    如果使用 HP 标准 TCP/IP 端口安装本产品，请选中以下复选框：Always print to this printer, even if its IP address changes（始终打印到此打印机，即使其 IP 地址已更改）。

  3. 3.

    如果使用 Microsoft 标准 TCP/IP 端口安装本产品，请使用主机名而不是 IP 地址。

  4. 4.

    如果 IP 地址正确，请删除产品，然后重新添加。


解决问题

计算机不能与产品通信

  1. 1.

    PING 网络以测试其通信情况。

    1. a.

      在计算机上打开命令行提示符。对于 Windows，请依次单击开始和运行，键入 cmd，然后按下 Enter。

    2. b.

      先后键入 ping 及您产品的 IP 地址。

      对于 Mac OS X，请打开网络实用程序，然后在 Ping 窗格的正确字段中填入 IP 地址。

    3. c.

      如果窗口显示往返时间，则表明网络运行正常。

  2. 2.

    如果 ping 命令失败，请检查是否打开了网络集线器，然后检查网络设置、产品及计算机是否全部配置为使用同一网络。


解决问题

产品使用的链路和双工设置不适合网络

HP 建议将这些设置保留为自动模式（默认设置）。如果更改了这些设置，则必须根据您的网络作出相应的更改。


解决问题

新软件程序可能引起兼容性问题。

确认任何新软件程序均安装正确，并且其使用的打印驱动程序正确无误。


解决问题

计算机或工作站可能设置不正确。

  1. 1.

    检查网络驱动程序、打印驱动程序和网络重定向设置。

  2. 2.

    检查操作系统是否配置正确。


解决问题

产品被禁用或其它网络设置不正确

  1. 1.

    查看配置页以检查网络协议的状态。如有必要请启用它。

  2. 2.

    如有必要，请重新配置网络设置。


解决问题

解决无线网络问题

  • 无线连接检查清单
  • 完成无线配置后产品不打印
  • 产品不打印且计算机安装了第三方防火墙
  • 移动无线路由器或产品后无线连接不起作用
  • 无法将多台计算机连接至无线产品
  • 无线产品在连接至 VPN 时断开通信
  • 网络未显示在无线网络列表中
  • 无线网络未运行
  • 执行无线网络诊断测试
  • 减少无线网络干扰


解决问题

无线连接检查清单

  • •

    验证是否未连接网线。

  • •

    验证产品和无线路由器均已开启且接通电源。 同时确保已开启产品中的无线电。

  • •

    验证服务集标识符 (SSID) 是否正确。 打印配置页以确定 SSID。 如果不确定 SSID 是否正确，请再次运行无线设置。

  • •

    通过安全的网络，确保安全信息是正确的。 如果安全信息不正确，请再次运行无线设置。

  • •

    如果无线网络运行正常，请尝试访问无线网络中的其它计算机。 如果网络可访问互联网，请尝试通过无线连接连接至互联网。

  • •

    验证本产品与无线接入点（在使用 WPA 安全性的网络上）的加密方法（AES 或 TKIP）是否相同。

  • •

    验证产品是否处于无线网络覆盖范围之内。 对于大多数网络，产品必须处于无线接入点（无线路由器）的 30 米范围之内。

  • •

    验证是否没有阻断无线信号的障碍物。 移除接入点与产品之间的任何较大金属物体。 产品与无线接入点之间没有包含金属或混凝土的撑杆、墙壁或支撑柱。

  • •

    验证产品是否远离可能干扰无线信号的电子设备。 许多设备可能干扰无线信号，包括电机、无绳电话、安全系统摄像头、其它无线网络及某些蓝牙设备。

  • •

    确认计算机上安装了打印驱动程序。

  • •

    验证是否已选择正确的打印机端口。

  • •

    验证计算机与产品是否连接至同一无线网络。

  • •

    对于 Mac OS X，确认无线路由器支持 Bonjour。


解决问题

完成无线配置后产品不打印

  1. 1.

    确保产品已开机且处于就绪状态。

  2. 2.

    关闭计算机上的任何第三方防火墙。

  3. 3.

    确保无线网络运行正常。

  4. 4.

    确保计算机运行正常。 如有必要，重新启动计算机。

  5. 5.

    确保可通过网络上的计算机打开产品的 HP 内嵌式 Web 服务器。


解决问题

产品不打印且计算机安装了第三方防火墙

  1. 1.

    用制造商提供的最新更新程序更新防火墙。

  2. 2.

    如果在您安装产品或尝试打印时程序要求访问防火墙，请确保允许程序运行。

  3. 3.

    暂时关闭防火墙，然后在计算机上安装无线产品。 安装完无线产品后，启用防火墙。


解决问题

移动无线路由器或产品后无线连接不起作用

  1. 1.

    确保路由器或产品与您的计算机连接至同一网络。

  2. 2.

    打印一张配置页。

  3. 3.

    将配置页上的服务集标识符 (SSID) 与计算机打印机配置中的 SSID 进行比较。

  4. 4.

    如果数字不同，则表明设备未连接至同一网络。 重新配置产品的无线设置。


解决问题

无法将多台计算机连接至无线产品

  1. 1.

    确保其它计算机也处于无线覆盖范围之内，且无阻碍信号的障碍物。 对于大多数网络，无线接入点的无线覆盖范围不超过 30 米。

  2. 2.

    确保产品已开机且处于就绪状态。

  3. 3.

    关闭计算机上的任何第三方防火墙。

  4. 4.

    确保无线网络运行正常。

  5. 5.

    确保计算机运行正常。 如有必要，重新启动计算机。


解决问题

无线产品在连接至 VPN 时断开通信

  • •

    通常不能同时连接至 VPN 和其它网络。


解决问题

网络未显示在无线网络列表中

  • •

    确保无线路由器已开启且已接通电源。

  • •

    网络可能被隐藏。 但是，您仍可连接到隐藏的网络。


解决问题

无线网络未运行

  1. 1.

    确保未连接网线。

  2. 2.

    要检查网络是否已断开通信，请尝试将另一台设备连接至网络。

  3. 3.

    PING 网络以测试其通信情况。

    1. a.

      在计算机上打开命令行提示符。 对于 Windows，请依次单击开始和运行，键入 cmd，然后按下 Enter。

    2. b.

      键入 ping，然后在其后键入路由器的 IP 地址。

      对于 Mac OS X，请打开网络实用程序，然后在 Ping 窗格的正确字段中填入 IP 地址。

    3. c.

      如果窗口显示往返时间，则表明网络运行正常。

  4. 4.

    确保路由器或产品与计算机连接至同一网络。

    1. a.

      打印一张配置页。

    2. b.

      将配置报告上的服务集标识符 (SSID) 与计算机打印机配置中的 SSID 进行比较。

    3. c.

      如果数字不同，则表明设备未连接至同一网络。 重新配置产品的无线设置。


解决问题

执行无线网络诊断测试

从产品控制面板中可运行诊断测试，其中提供有关无线网络设置的信息。

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    选择网络设置，然后选择无线菜单。

  3. 3.

    选择网络测试，然后按下 〝确定〞 按钮。 产品将打印一个测试页，其中显示测试结果。

触摸屏控制面板

  1. 1.

    从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

  2. 2.

    选择 〝网络设置〞 ，然后选择 〝无线菜单〞 。

  3. 3.

    选择 〝运行网络测试〞 。 产品将打印一个测试页，其中显示测试结果。


解决问题

减少无线网络干扰

以下提示有助于减少无线网络干扰：

  • •

    让无线设备远离较大的金属物体（例如，档案柜）和其它电磁设备（例如，微波炉和无绳电话）。 这些物体可能会干扰无线电信号。

  • •

    让无线设备远离大型砖石结构和其它建筑物。 这些物体可能会吸收无线电波并降低信号强度。

  • •

    将无线路由器放在网络中无线产品工作范围内的中心位置。


解决问题

解决传真问题

  • 检查硬件设置
  • 传真发送速度慢
  • 传真质量较差
  • 传真被截切或打印在两页上


解决问题

检查硬件设置

  • •

    可以使用多种不同的修复方法。 在执行完每个建议操作后，重试发送传真，看看问题是否解决。

  • •

    为了在解决传真问题的过程中达到最佳效果，请务必将本产品上的电话线直接连接至墙上电话插孔中。 断开其它所有设备与本产品的连接。

  1. 1.

    检查电话线是否连接至本产品背面的正确端口中。

  2. 2.

    通过传真测试检查电话线路是否正常：

    LCD 控制面板

    触摸屏控制面板
    • 1.

      在产品控制面板上，按下设置 [image] 按钮。

    • 2.

      选择服务，然后选择运行传真测试。 产品打印传真测试报告。

    • 1.

      从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

    • 2.

      选择 〝服务〞 ，然后选择 〝传真服务〞 。

    • 3.

      选择 〝运行传真测试〞 。 产品打印传真测试报告。

    这份报告包含以下可能的结果：

    • •

      通过： 此报告包含当前传真的所有设置，供您查看。

    • •

      失败： 此报告指示错误的性质，并提供有关如何解决问题的建议。

  3. 3.

    检查产品固件是否最新：

    1. a.

      访问 www.hp.com/support。

    2. b.

      单击驱动程序和软件，在窗口中键入您的产品编号，然后单击搜索。 如有必要，请在类似产品列表中单击您的型号。

      此时会打开软件和驱动程序下载页面。

    3. c.

      从下拉菜单中选择您的操作系统，然后单击下一步。

    4. d.

      单击固件旁边的加号，然后单击 HP LaserJet 固件更新实用程序。

    5. e.

      单击下载。

    6. f.

      下载完成后，请按照屏幕上的说明来安装并运行该实用程序。

      该实用程序将检查适用于您的 HP 产品的固件更新。 如果发现更新，该实用程序就会安装可用的更新。

    7. g.

      固件更新完成后，尝试重新发送传真。

  4. 4.

    检查安装本产品软件时是否设置了传真功能。

    从计算机的 HP 程序文件夹中，运行“传真设置实用程序”。

  5. 5.

    检查电话服务是否支持模拟传真。

    注：HP 产品经专门设计，可与模拟电话服务配合使用。

    • •

      如果使用的是 ISDN 或数字 PBX，请咨询服务提供商如何配置模拟传真线路。

    • •

      如果使用的是 VoIP 服务，请通过控制面板将 〝传真速度〞 更改为 〝慢速 (V.29)〞 。 咨询服务提供商是否支持传真功能以及建议的传真调制解调器速度是多少。 有些公司可能会要求使用适配器。

    • •

      如果使用的是 DSL 服务，请确保电话线路与产品的连接中含有滤波器。 如果没有，请与 DSL 服务提供商联系或者买一个 DSL 滤波器。 如果已经安装 DSL 滤波器，请换一个，因为这些滤波器可能有故障。

  6. 6.

    如果错误仍然存在，请在随后的部分中了解详细的问题解决办法。


解决问题

传真发送速度慢

产品所连接的电话线路质量差。

  • •

    在线路状况改善后重新尝试发送传真。

  • •

    咨询电话服务提供商，看看该线路是否支持传真。

  • •

    使用白纸作为原件。 不要使用彩色纸，如灰色、黄色或粉红色的纸。

  • •

    将较大的传真作业分成几个小作业，然后分别传真它们。

  • •

    关闭 〝错误纠正〞 设置。

    LCD 控制面板

    触摸屏控制面板
    • 1.

      在产品控制面板上，按下设置 [image] 按钮。

    • 2.

      选择传真设置，然后选择所有传真。

    • 3.

      选择错误纠正，然后选择关闭。

    • 1.

      从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

    • 2.

      选择 〝服务〞 ，然后选择 〝传真服务〞 。

    • 3.

      选择 〝错误纠正〞 ，然后选择 〝关闭〞 。

    注：关闭 〝错误纠正〞 会降低图像质量。

  • •

    提高 〝传真速度〞 设置。

    LCD 控制面板

    触摸屏控制面板
    • 1.

      在产品控制面板上，按下设置 [image] 按钮。

    • 2.

      选择传真设置，然后选择所有传真 〝〞 。

    • 3.

      选择传真速度，然后选择正确的设置。

    • 1.

      从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

    • 2.

      选择 〝传真设置〞 ，然后选择 〝高级设置〞 。

    • 3.

      选择 〝传真速度〞 ，然后选择正确的设置。

  • •

    在控制面板上将传真设置更改为较低分辨率。

    注：发送较高分辨率的传真要比发送较低分辨率的传真花费的时间长。

    LCD 控制面板

    触摸屏控制面板
    • 1.

      在产品控制面板上，按下设置 [image] 按钮。

    • 2.

      选择传真设置，然后选择传真发送设置 〝〞 。

    • 3.

      选择默认分辨率， 然后选择正确的设置。

    • 1.

      从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

    • 2.

      选择 〝传真设置〞 ，然后选择 〝高级设置〞 。

    • 3.

      选择 〝传真分辨率〞 ，然后选择正确的设置。


解决问题

传真质量较差

传真模糊或颜色太淡。

  • •

    发送传真时增加传真分辨率。 分辨率不会影响收到的传真。

    LCD 控制面板

    触摸屏控制面板
    • 1.

      在产品控制面板上，按下设置 [image] 按钮。

    • 2.

      选择传真设置，然后选择传真发送设置。

    • 3.

      选择默认分辨率， 然后选择正确的设置。

    • 1.

      从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

    • 2.

      选择 〝传真设置〞 ，然后选择 〝高级设置〞 。

    • 3.

      选择 〝传真分辨率〞 ，然后选择正确的设置。

    注：增加分辨率将减慢传输速度。

  • •

    从控制面板上启用 〝错误纠正〞 设置。

    LCD 控制面板

    触摸屏控制面板
    • 1.

      在产品控制面板上，按下设置 [image] 按钮。

    • 2.

      选择传真设置，然后选择所有传真。

    • 3.

      选择错误纠正，然后选择开。

    • 1.

      从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

    • 2.

      选择 〝服务〞 ，然后选择 〝传真服务〞 。

    • 3.

      选择 〝错误纠正〞 ，然后选择 〝开〞 。

  • •

    检查碳粉盒，如有必要，请进行更换。

  • •

    请发件人调深发送传真所用机器的对比度设置，然后重新发送传真。


解决问题

传真被截切或打印在两页上

  • •

    设定 〝默认纸张尺寸〞 设置。 会根据 〝默认纸张尺寸〞 设置将传真打印在单一尺寸纸上。

    LCD 控制面板

    触摸屏控制面板
    • 1.

      在产品控制面板上，按下设置 [image] 按钮。

    • 2.

      选择系统设置，然后选择纸张设置。

    • 3.

      选择默认纸张尺寸， 然后选择正确的设置。

    • 1.

      从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

    • 2.

      选择 〝系统设置〞 ，然后选择 〝纸张设置〞 。

    • 3.

      选择 〝纸张尺寸〞 ，然后选择正确的设置。

  • •

    为传真所用纸盘配置纸张类型和尺寸。

  • •

    启用 〝适合页面〞 设置，在 Letter 或 A4 尺寸纸张上打印较长的传真。

    LCD 控制面板

    触摸屏控制面板
    • 1.

      在产品控制面板上，按下设置 [image] 按钮。

    • 2.

      选择传真设置，然后选择接收传真设置。

    • 3.

      选择适合页面，然后选择开。

    • 1.

      从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

    • 2.

      选择 〝传真设置〞 ，然后选择 〝高级设置〞 。

    • 3.

      选择 〝适合页面〞 ，然后选择 〝开〞 。

注：如果关闭 〝适合页面〞 设置，并且 〝默认纸张尺寸〞 设为 Letter，则 Legal 尺寸的原件将打印在两页上。


部件、耗材和附件

  • 订购部件、附件和耗材
  • 客户自助维修部件
  • 附件

请转至 www.hp.com/support/ljmfpm125series、www.hp.com/support/ljmfpm126series、www.hp.com/support/ljmfpm127series 或 www.hp.com/support/ljmfpm128series 以了解您产品的 HP 全包帮助：

  • •

    解决问题。

  • •

    下载软件更新。

  • •

    加入支持论坛。

  • •

    查找保修和监管信息。

您也可以转至 www.hp.com/support 以了解全球支持和其他 HP 产品。


部件、耗材和附件

订购部件、附件和耗材

HP 原装碳粉盒和纸张 | www.hp.com/go/suresupply
订购原装 HP 部件或附件 | www.hp.com/buy/parts
通过服务或支持提供商订购 | 请与 HP 授权的服务或支持提供商联系。


部件、耗材和附件

客户自助维修部件

您的产品可以使用以下客户自助维修部件。

  • •

    以强制自助更换件形式列出的部件将由客户负责安装，除非您愿意付费让 HP 服务人员进行维修。对于这些部件，依照 HP 产品保修协议不提供现场或返回维修中心支持。

  • •

    在产品保修期内可要求 HP 服务人员安装以可选自助更换件形式列出的部件，不另行收费。

项目 | 说明 | 自助更换选件 | 部件号
HP 83A 碳粉盒 | 置换碳粉盒 | 强制 | CF283A
HP 88A 碳粉盒 | 仅适用于中国和印度的备用碳粉盒 | 强制 | CC388A
拾纸轮套件 | 进纸盘的备用拾纸轮 | 强制 | CZ172-65001
分隔垫套件 | 进纸盘的备用分隔垫 | 强制 | CZ172-65010
拾纸盘套件 | 备用进纸盘 | 强制 | CZ172-65011
短介质延伸板套件 | 进纸盘的备用短介质延伸板工具 | 强制 | CZ172-65012
电话听筒套件（适用于中国） | 适用于中国传真型号的备用听筒 | 强制 | CZ185-65001
电话听筒套件（适用于俄罗斯） | 适用于俄罗斯传真型号的备用听筒 | 强制 | CZ185-65010


部件、耗材和附件

附件

项目 | 说明 | 部件号
USB 电缆 | 2 米标准 USB 兼容设备接口 | C6518A


在“帮助查看器”中使用快捷访问键

下列主题说明如何浏览本用户指南。

  • 使用 F6 键在“导航”和“主题”窗格之间切换
  • 帮助查看器的快捷键
  • “目录”标签的快捷键
  • “索引”标签的快捷键
  • “搜索”标签的快捷键
  • “收藏夹”标签的快捷键

注：

  • •

    也有一些可以通过键盘访问的快捷菜单命令。

  • •

    快捷键在辅助窗口和弹出窗口中也起作用。

  • •

    每次在“导航”窗格中使用快捷键时，就会失去“主题”窗格中的焦点。要返回“主题”窗格，请按 F6 键。

  • •

    如果在上次搜索中使用了 Search（搜索）标签，则其中的 Match similar words（匹配相似的单词）复选框将被选中。


使用 HTML 帮助查看程序

以下主题为您提供有关浏览和使用此 HTML 帮助用户指南的信息。有关详情，请单击下面的某个主题：

  • 从帮助中获得更多信息
  • 查找帮助主题
  • 创建常用帮助主题列表
  • 复制帮助主题
  • 打印当前帮助主题
  • 使用工具栏按钮查找主题
  • 使用快捷菜单命令


在“帮助查看器”中使用快捷访问键

使用 F6 键在“导航”和“主题”窗格之间切换

按下键盘上的 F6 键，可以在“导航”和“主题”窗格之间快速切换。


在“帮助查看器”中使用快捷访问键

帮助查看器的快捷键

关闭“帮助查看器”。 | ALT+F4
在“帮助查看器”和其它打开的窗口之间切换。 | ALT+TAB
显示“Options（选项）”菜单。 | ALT+O
更改 Microsoft Internet Explorer 设置。Internet Options（互联网选项）对话框包含可访问性设置。要更改这些设置，请单击 General（常规）标签，然后单击 Accessibility（可访问性）。 | 按 ALT+O，然后按 I 键
隐藏或显示“导航”窗格。 | 按 ALT+O，然后按 T 键
打印一个主题。 | 按 ALT+O，然后按 P 键或者，右键单击该主题，然后单击 Print（打印）。
向后移动到前一个主题。 | 按 ALT+左箭头，或者按 ALT+O，然后按 B 键
向前移动到下一个主题（前提是此前刚刚查看过该主题）。 | 按 ALT+右箭头，或者按 ALT+O，然后按 F 键
打开或关闭搜索突出显示。 | 按 ALT+O，然后按 O 键
刷新“主题”窗格中显示的主题（它在链接到一个网页时很有用）。 | 按 F5，或按 ALT+O，然后按 R 键
返回主页（帮助作者为帮助系统指定一个主页）。 | 按 ALT+O，然后按 H 键
使查看器停止打开一个页面（它在链接到 Web 上并且希望停止下载一个页面时很有用）。 | 按 ALT+O，然后按 S 键
跳转到一个预定的主题或网页。在 Options（选项）菜单上，建立编译的帮助 (.chm) 文件的帮助作者可以为重要的主题或网页添加两个链接。选择一个 Jump（跳转）命令时，就会转到其中一个主题或网页上。 | 按 ALT+O，然后按 1 或 2 键
在“导航”窗格和“主题”窗格之间切换。 | F6
滚动查看一个主题。 | 使用向上箭头和向下箭头键，或者使用向上翻页和向下翻页键
滚动查看一个主题中的所有链接，或滚动查看一个“导航”窗格标签上的所有选项。 | 按 TAB 键


在“帮助查看器”中使用快捷访问键

“目录”标签的快捷键

显示目录标签。 | ALT+C
打开和关闭一本书或文件夹。 | 使用加号 (+) 和减号 (-)，或者使用左箭头和右箭头键
选择一个主题。 | 向上箭头和向下箭头
显示选定的主题。 | 按 ENTER 键


在“帮助查看器”中使用快捷访问键

“索引”标签的快捷键

显示索引标签。 | ALT+N
键入一个要搜索的关键字。 | 按 ALT+W ，然后键入单词
在列表中选择一个关键字。 | 向上箭头和向下箭头
显示相关的主题。 | ALT+D


在“帮助查看器”中使用快捷访问键

“搜索”标签的快捷键

显示搜索标签。 | ALT+S
键入一个要搜索的关键字。 | 按 ALT+W ，然后键入单词
开始搜索。 | ALT+L
在结果列表中选择一个主题。 | 按 ALT+T，然后按向上箭头和向下箭头
显示选定的主题。 | ALT+D
下列选项只有在启用全文本搜索后方可使用。
在上一次搜索的结果列表中搜索一个关键字。 | ALT+U
搜索与关键字类似的单词。例如，对关键字“run”，搜索类似于“running”和“runs”的单词。 | ALT+M
仅搜索主题标题。 | ALT+R


在“帮助查看器”中使用快捷访问键

“收藏夹”标签的快捷键

显示 Favorites（收藏夹）标签。 | ALT+I
将当前显示的主题添加到“ Favorites（收藏夹）”列表中。 | ALT+A
在“Favorites（收藏夹）”列表中选择一个主题。 | 按 ALT+P，然后按向上箭头和向下箭头
显示选定的主题。 | ALT+D
从列表中删除选定的主题。 | ALT+R


使用 HTML 帮助查看程序

从帮助中获得更多信息

下面提供了一些提示，帮助您在使用 HTML 帮助查看程序时找到更多的信息：

  • •

    要链接至其它主题、Web 页、其它主题列表或程序，请单击带下划线的彩色字词。

  • •

    要查看包含相关信息的主题，请单击“相关主题”字样，它位于主题结尾处，然后单击您要查看的主题标题。

  • •

    要查看索引中是否有某个主题所包含的单词或词组，请选择要查找的字词，然后按下 F1 键。

  • •

    如果您正在“主题”窗格中查看 Web 上的目录，则可以通过单击工具栏上的停止或刷新按钮，中断下载或刷新 Web 页。

  • •

    如果您经常使用某个特定帮助主题，则可以将其添加到收藏夹列表中。

  • •

    右击“目录”标签或“主题”窗格，您就可以看到快捷菜单命令。


使用 HTML 帮助查看程序

查找帮助主题

在“导航”窗格中，单击以下某个标签：

  • •

    要浏览目录，请单击目录标签。目录中包含一列可展开的重要主题。

  • •

    要查看索引条目列表，请单击索引标签，然后键入要查找的字词或者滚动查看整个列表。通常主题按索引方式排列并显示在多个条目下面。

  • •

    要查找帮助文件中可能包含的某个字词或词组的每一个出处，请单击搜索标签，然后键入要查找的字词。

注： 单击目录条目、索引条目或搜索结果条目，显示相应的主题。


使用 HTML 帮助查看程序

创建常用帮助主题列表

  • 1.

    找到您要作为常用主题的帮助主题。

  • 2.

    单击收藏夹标签，然后单击添加。

注：

  • •

    要返回到常用主题，请单击收藏夹标签，选择主题，然后单击显示。

  • •

    如果您要重命名某个主题，请选择该主题，然后在当前主题框中键入一个新名称。

  • •

    要删除常用主题，请选择主题，然后单击删除。


使用 HTML 帮助查看程序

复制帮助主题

  • 1.

    在“主题”窗格中，右击要复制的主题，然后单击全选。

  • 2.

    再次右击，然后单击复制。这将主题复制到剪贴板上。

  • 3.

    打开您要在其中粘贴主题的文档。

  • 4.

    将光标置于您要显示信息的位置。

  • 5.

    单击编辑菜单，然后单击粘贴。

注： 如果您只需要复制部分主题，请选择要复制的文字，单击鼠标右键，然后单击复制。


使用 HTML 帮助查看程序

打印当前帮助主题

右击某个主题，然后单击打印。

注： 如果您从目录标签打印（右击某个条目，然后单击打印），则需要选择只是“打印选定主题”还是“打印选定主题及全部次主题”。


使用 HTML 帮助查看程序

使用工具栏按钮查找主题

帮助查看程序的工具栏上有五个导航按钮。您可以通过单击这些按钮查找帮助主题：

  • •

    单击后退按钮，显示您已看过的上一个主题。

  • •

    单击前进按钮，按照以前显示主题的顺序显示下一个主题。

  • •

    单击下一个按钮，显示目录中所列的下一个主题。

  • •

    单击上一个按钮，显示目录中所列的上一个主题。

  • •

    单击主页按钮，显示您正在查看的帮助文件的主页主题。

  • •

    单击刷新按钮，更新当前显示在主题窗格中的 Web 内容。

  • •

    单击停止按钮，停止下载文件信息。单击此按钮，可以停止下载网页。

注： 帮助查看程序中的工具栏可能并不包括所有这些浏览按钮。


使用 HTML 帮助查看程序

使用快捷菜单命令

您可以使用快捷菜单中的一些命令来显示和自定义信息。

命令 | 说明
在目录中单击鼠标右键，然后单击全部打开。 | 打开目录中所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
在目录中单击鼠标右键，然后单击全部关闭。 | 关闭所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
单击鼠标右键，然后单击打印。 | 打印主题。

注： 您可以通过键盘执行这些命令。您可以单击 SHIFT+F10 键显示快捷菜单，然后按相应的快捷键。或者，您也可以使用鼠标键。使用鼠标键组合显示快捷菜单，然后按相应的快捷键。