HP LaserJet Pro MFP M125、M126、M127、M128

使用者指南


HP LaserJet Pro MFP M125、M126、M127、M128

商標和版權資訊

著作權與使用授權

© Copyright 2015 HP Development Company, L.P.

除著作權法允許的範圍外，若未經事先書面許可，不得複製、修改或翻譯本手冊。

本文件包含的資訊如有變更，恕不另行通知。

本產品與服務所附的保固聲明是 HP 對其產品與服務的唯一保固內容。除此之外，不含任何附加保固。HP 對所含資訊在技術或編輯上的錯誤或疏漏概不負責。

Edition 1, 11/2015

商標說明

Adobe®、Acrobat®，及 PostScript® 是 Adobe Systems Incorporated 的商標。

Apple 和 Apple 標誌是 Apple Computer, Inc. 在美國和其他國家/地區的註冊商標。iPod 為 Apple Computer, Inc. 的商標。iPod 僅可供合法複製或經授權的權利持有者複製。切勿竊取音樂。

Bluetooth 是其所有者擁有的商標，並由 HP 公司在授權下使用。

Microsoft®、Windows®、Windows® XP 以及 Windows Vista® 是 Microsoft Corporation 在美國的註冊商標。


產品簡介

  • 產品比較
  • 產品檢視
  • 控制面板概觀

前往 www.hp.com/support/ljMFPM125series、www.hp.com/support/ljMFPM126series、www.hp.com/support/ljMFPM127series 或 www.hp.com/support/ljMFPM128series 以取得您產品的 HP 全方位說明：

  • •

    解決問題。

  • •

    下載軟體更新。

  • •

    加入支援論壇。

  • •

    尋找保固及法規資訊。

您也可以前往 www.hp.com/support，以取得全球支援和其他 HP 產品。


產品簡介

產品比較

 |  | M125a、M125r、M125ra、M126a | M125nw、M125rnw、M126nw | M127fn、M127fs、M128fn | M127fp、M128fp | M127fw、M128fw
紙張處理 | 進紙匣（150 頁容量） |  |  |  |  |
 | 標準出紙槽（100 頁容量） |  |  |  |  |
 | 短紙延伸板工具 |  |  |  |  |
支援的作業系統 | Windows XP（32 位元） |  |  |  |  |
 | Windows Vista（32 位元與 64 位元） |  |  |  |  |
 | Windows 7（32 位元與 64 位元） |  |  |  |  |
 | Windows 8（32 位元與 64 位元） |  |  |  |  |
 | Windows 2003 伺服器（32 位元和 64 位元），僅列印與掃描驅動程式 |  |  |  |  |
 | Windows 2008 伺服器（32 位元和 64 位元），僅列印與掃描驅動程式 |  |  |  |  |
 | Windows 2012 伺服器，僅列印與掃描驅動程式 |  |  |  |  |
 | Mac OS X v10.6.8 或更新版本 |  |  |  |  |
支援的列印驅動程式 HP PCLmS 列印驅動程式隨附於盒內 CD 中，用來作為預設的列印驅動程式。 |  |  |  |  |  |
連接方式 | 高速 USB 2.0 |  |  |  |  |
 | 10/100/1000 Ethernet LAN 連線 |  |  |  |  |
 | 無線網路連線 |  |  |  |  |
記憶體 | 128 MB 的 RAM |  |  |  |  |
控制面板顯示器 | 雙行 LCD |  |  |  |  |
 | 彩色圖形觸控螢幕 |  |  |  |  |
 | 2 數位 LED |  |  |  |  |
列印 | A4 尺寸的紙張每分鐘可列印 20 頁 (ppm)，Letter 尺寸的紙張每分鐘 21 頁 |  |  |  |  |
影印 | 平台掃描器支援的紙張尺寸最大到 A4 或 Letter 尺寸 |  |  |  |  |
 | 文件進紙器 |  |  |  |  |
 | 影印解析度為 300 點/英吋 (dpi) |  |  |  |  |
掃描 | 掃描解析度最高可達 1200 dpi |  |  |  |  |
 | 彩色掃描 |  |  |  |  |
傳真 | V.34，含兩個 RJ-11 傳真埠 |  |  |  |  |
 | 電話聽筒 |  |  |  |  |


產品簡介

產品檢視

該節提供了有關以下主題的資訊：

  • 產品前視圖
  • 產品後視圖


產品簡介

產品前視圖

1 | 出紙槽
2 | 掃描器
3 | 電源開啟/關閉按鈕
4 | 控制面板（可向上傾斜，方便檢視，類型會因機型而有所不同）
5 | 進紙匣
6 | 文件進紙器
7 | 短紙延伸板工具


產品簡介

產品後視圖

1 | 纜線類型安全鎖定插槽
2 | 高速 USB 2.0
3 | 乙太網路連接埠
4 | 電源插座
5 | 用來將傳真電話線連接至產品的傳真「線路輸入」連接埠
6 | 用來連接分機、答錄機或其他裝置的電話「線路輸出」連接埠


產品簡介

控制面板概觀

  • M125a、M125r、M125ra、M126a
  • M125nw、M125rnw、M126nw
  • M127fn、M127fs、M128fn、M127fp、M128fp
  • M127fw 與 M128fw
  • 控制面板主畫面（僅限觸控螢幕）


產品簡介

M125a、M125r、M125ra、M126a

1

LED 顯示幕

顯示影印份數、明暗度及大小調整的百分比。如發生錯誤，此顯示幕將顯示錯誤代碼，以協助您解決問題。

2

上下箭號

增減影印份數、明暗度及大小調整的百分比。

  • •

    份數： 短按這些按鈕（不超過一秒鐘）可以增減 1 單位的設定。長按這些按鈕（一秒鐘或以上）可以增減 10 單位的設定。

  • •

    影印明暗度： 短按這些按鈕（不超過一秒鐘）可以增減 1 單位的設定。長按這些按鈕（一秒鐘或以上）可以增減為最大或最小值。

  • •

    影印大小調整的百分比： 短按這些按鈕（不超過一秒鐘）可以增減 10% 單位的設定。長按這些按鈕（一秒鐘或以上）可以增減 100% 單位的設定。

3

縮小/放大影印指示燈

代表可調整影印大小。

4

較暗/較亮影印指示燈

代表可調整影印明暗度。

5

影印份數指示燈

代表可調整影印份數。

6

「設定」按鈕

捲動切換到個別工作的影印份數、明暗度與大小等影印設定。預設選項為影印份數。如欲變更所有工作的預設值設定，請捲動到個別設定項目，然後按住按鈕達 3 秒鐘以上。當指示燈號閃爍時，調整設定。再次按下此按鈕以儲存設定。

7

開始影印按鈕

開始影印工作。

8

取消按鈕

取消目前的工作，或清除上一次的設定。當產品處於就緒狀態時，按下此按鈕可以將影印設定恢復為預設值。

9

碳粉量狀態燈

代表碳粉匣中的碳粉量不足。

10

注意指示燈

代表產品發生問題。

11

就緒指示燈

代表產品已準備就緒或正在處理工作。


產品簡介

M125nw、M125rnw、M126nw

1 | 無線按鈕 | 啟用/停用無線功能
2 | 「設定」按鈕 | 會開啟設定功能表
3 | 左箭頭按鈕 | 可將游標移至左側或捲動功能表選項
4 | OK 按鈕 | 確認設定或確認要進行的動作
5 | 右箭頭按鈕 | 可將游標移至右側或捲動功能表選項
6 | 電源開啟/關閉按鈕 | 開啟或關閉產品
7 | 取消按鈕 | 清除設定、取消目前工作或結束目前功能表
8 | 影印設定按鈕 | 開啟影印設定功能表
9 | 調淺/加深按鈕 | 調整目前影印工作的明暗度設定
10 | 「份數」按鈕 | 設定份數
11 | 返回按鈕 | 返回先前畫面
12 | 開始影印按鈕 | 開始影印工作
13 | ePrint 按鈕 | 開啟 Web 服務功能表


產品簡介

M127fn、M127fs、M128fn、M127fp、M128fp

1 | 開始傳真按鈕 | 開始傳真工作
2 | 「設定」按鈕 | 會開啟設定功能表
3 | 左箭頭按鈕 | 可將游標移至左側或捲動功能表選項
4 | OK 按鈕 | 確認設定或要進行的動作
5 | 右箭頭按鈕 | 可將游標移至右側或捲動功能表選項
6 | 電源開啟/關閉按鈕 | 開啟或關閉產品
7 | 取消按鈕 | 清除設定、取消目前工作或結束目前功能表
8 | 影印設定按鈕 | 開啟影印設定功能表
9 | 調淺/加深按鈕 | 調整目前影印工作的明暗度設定
10 | 「份數」按鈕 | 設定份數
11 | 返回按鈕 | 返回先前畫面
12 | 開始影印按鈕 | 開始影印工作
13 | ePrint 按鈕 | 開啟 Web 服務功能表
14 | 數字鍵盤 | 使用鍵盤輸入傳真號碼或選擇功能表選項
15 | 重撥傳真按鈕 | 重撥上一個傳真工作所使用的傳真號碼


產品簡介

M127fw 與 M128fw

1 | 觸控式顯示器 | 可供存取本產品功能，並指示本產品的目前狀態
2 | 說明按鈕與指示燈 | 可供存取控制面板說明系統
3 | 電源開啟/關閉按鈕 | 開啟或關閉產品
4 | 右箭頭按鈕 | 將游標移至右側或將顯示移至下一個畫面 附註：此按鈕僅在目前畫面可使用本功能時亮起。
5 | 取消按鈕 | 清除設定、取消目前工作或結束目前畫面 附註：此按鈕僅在目前畫面可使用本功能時亮起。
6 | 返回按鈕與指示燈 | 返回先前畫面 附註：此按鈕僅在目前畫面可使用本功能時亮起。
7 | 左箭頭按鈕 | 將游標移至左側或將顯示移至上一個畫面 附註：此按鈕僅在目前畫面可使用本功能時亮起。
8 | 首頁按鈕與指示燈 | 可供存取主畫面
9 | 無線指示燈 | 代表無線網路已啟用。產品在建立無線網路連線時，指示燈會閃爍。


產品簡介

控制面板主畫面（僅限觸控螢幕）

主畫面可供存取本產品功能，並指示本產品狀態。

附註：主畫面的功能會依據產品組態而有所不同。部分語言的版面也可能相反。

1 | HP Web 服務按鈕 | 可快速存取 HP Web 服務功能，包括 HP ePrint
2 | 「設定」按鈕 | 會開啟設定功能表
3 | 無線按鈕 | 可存取無線功能表與無線狀態資訊 附註：連線至無線網路後，此圖示會變成一組訊號強度列。
4 | 網路按鈕 | 可存取網路設定與資訊。 附註：此按鈕只有在印表機連線至網路時才會顯示。
5 | 資訊按鈕 | 提供產品狀態資訊
6 | 耗材按鈕 | 提供耗材狀態相關資訊
7 | 應用程式按鈕 | 可存取應用程式功能表，直接從特定 Web 應用程式列印
8 | 產品狀態 | 提供整體產品狀態的相關資訊
9 | 傳真按鈕 | 可存取傳真功能
10 | 影印按鈕 | 可供存取影印功能


紙匣

  • 支援的紙張尺寸與類型
  • 在進紙匣中裝入紙材

前往 www.hp.com/support/ljMFPM125series、www.hp.com/support/ljMFPM126series、www.hp.com/support/ljMFPM127series 或 www.hp.com/support/ljMFPM128series 以取得您產品的 HP 全方位說明：

  • •

    解決問題。

  • •

    下載軟體更新。

  • •

    加入支援論壇。

  • •

    尋找保固及法規資訊。

您也可以前往 www.hp.com/support，以取得全球支援和其他 HP 產品。


紙匣

支援的紙張尺寸與類型

  • 支援的紙張尺寸
  • 支援的紙張類型


紙匣

支援的紙張尺寸

附註：若要取得最佳結果，請在列印之前先在列印驅動程式中選擇正確的紙張尺寸與類型。

尺寸 | 面積
Letter | 216 x 279 公釐
Legal | 216 x 356 公釐
A4 | 210 x 297 公釐
A5 | 148 x 210 公釐
A6 | 105 x 148 公釐
B5 (JIS) | 182 x 257 公釐
Executive | 184 x 267 公釐
明信片 (JIS) | 100 x 148 公釐
雙面明信片 (JIS) | 200 x 148 公釐
16K | 184 x 260 公釐
16K | 195 x 270 公釐
16K | 197 x 273 公釐
8.5 x 13 | 216 x 330 公釐
10 號信封 | 105 x 241 公釐
Envelope Monarch | 98 x 191 公釐
B5 信封 | 176 x 250 公釐
C5 信封 | 162 x 229 公釐
DL 信封 | 110 x 220 公釐
自訂 | 76 x 127 公釐至 216 x 356 公釐


紙匣

支援的紙張類型

附註：若要取得最佳結果，請在列印之前先在列印驅動程式中選擇正確的紙張尺寸與類型。

  • •

    普通紙

  • •

    HP EcoSMART 輕磅紙

  • •

    輕磅紙 60–74g

  • •

    中磅紙 96–110g

  • •

    重磅紙 111–130g

  • •

    超重磅紙 131–175g

  • •

    單色雷射投影片

  • •

    標籤紙

  • •

    信紙信頭

  • •

    預製表格

  • •

    穿孔紙

  • •

    彩紙

  • •

    粗糙紙

  • •

    合約紙

  • •

    再生紙

  • •

    信封

  • •

    牛皮紙


紙匣

在進紙匣中裝入紙材

附註：新增紙張時，請務必先取出進紙匣中的所有紙張，並將紙疊弄整齊。 請勿搧動紙張。 這樣可避免產品一次抽取多頁紙張，減少卡紙的機會。

  1. 1.

    將紙張正面朝上，頭朝前裝入進紙匣。

    紙匣中的紙張方向會因列印工作的類型而有所不同。 其他資訊請參閱 進紙匣紙張方向。

  2. 2.

    調整紙張導板，直至其緊貼紙張。

進紙匣紙張方向
紙張類型 | 雙面列印模式 | 如何裝入紙張
信紙信頭或預製表格 | 單面列印或雙面列印 | 列印面向上 頂端朝向產品放入
穿孔紙 | 單面列印或雙面列印 | 列印面向上 頁孔朝向產品的左側
信封 | 單面列印 | 列印面向上 頂邊朝向紙匣右側，黏貼郵票的一端最後進入產品

該節提供了有關以下主題的資訊：

  • 小型紙張尺寸的紙匣調整


紙匣

小型紙張尺寸的紙匣調整

如果要列印的紙張長度短於 185 公釐（7.3 吋），請使用短紙延伸板來修改進紙匣。

  1. 1.

    請將短紙延伸板工具從進紙區域右邊的儲存紙槽中取出。

  2. 2.

    將工具裝到進紙匣的紙張長度導板上。

  3. 3.

    將紙張放入紙匣，然後調整紙張導板，直到導板緊靠紙張。

  4. 4.

    將紙張推入產品中，直到推不動為止，然後將紙張長度導板推入，使延伸板工具可以支撐紙張。

  5. 5.

    完成短紙張的列印後，請將短紙延伸板工具從進紙匣上取下，然後將其放在儲存紙槽。


列印

  • 列印工作 (Windows)
  • 列印工作 (Mac OS X)
  • Web 型列印
  • 設定 HP 無線直接列印

前往 www.hp.com/support/ljMFPM125series、www.hp.com/support/ljMFPM126series、www.hp.com/support/ljMFPM127series 或 www.hp.com/support/ljMFPM128series 以取得您產品的 HP 全方位說明：

  • •

    解決問題。

  • •

    下載軟體更新。

  • •

    加入支援論壇。

  • •

    尋找保固及法規資訊。

您也可以前往 www.hp.com/support，以取得全球支援和其他 HP 產品。


列印

列印工作 (Windows)

  • 如何列印 (Windows)
  • 手動雙面列印 (Windows)
  • 單張多頁列印 (Windows)
  • 選擇紙張類型 (Windows)
  • 其他列印資訊


列印

如何列印 (Windows)

下列程序說明適用於 Windows 的基本列印程序。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇產品，然後按一下或點選內容或偏好設定按鈕，以開啟印表機驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

  3. 3.

    按一下或點選列印驅動程式內的標籤以設定可用的選項。

  4. 4.

    按一下或點選確定按鈕以返回列印對話方塊。從此畫面選擇要列印的份數。

  5. 5.

    按一下或點選確定按鈕以列印工作。


列印

手動雙面列印 (Windows)

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇產品，然後按一下或點選內容或喜好設定按鈕，以開啟列印驅動程式。

    附註：不同軟體程式的按鈕名稱會有所差異。

  3. 3.

    按一下或點選版面配置標籤。

  4. 4.

    從手動雙面列印下拉式清單中選擇適當的雙面列印選項，然後按一下或點選確定按鈕。

  5. 5.

    在列印對話方塊中，按一下或點選確定按鈕以列印工作。 產品會先列印文件中所有頁面的第一面。

  6. 6.

    從出紙槽擷取列印的紙疊，然後將其列印面向下，頂端置前放入進紙匣中。

  7. 7.

    在電腦上按一下或點選確定按鈕，以列印工作的第二面。

  8. 8.

    如果出現提示，請點選或按下適當的控制面板按鈕以繼續。


列印

單張多頁列印 (Windows)

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇產品，然後按一下或點選內容或喜好設定按鈕，以開啟列印驅動程式。

    附註：不同軟體程式的按鈕名稱會有所差異。

  3. 3.

    按一下或點選版面配置標籤。

  4. 4.

    在下拉式清單中選擇正確的方向選項。

  5. 5.

    根據每張紙所要包含的頁數，在每張頁數配置下拉式清單中選擇適當的選項，然後按一下或點選進階按鈕。

  6. 6.

    在下拉式清單中選擇正確的每張頁數配置選項。

  7. 7.

    在下拉式清單中選擇正確的頁面邊框選項，然後按一下或點選確定按鈕，以關閉進階選項對話方塊，接著按一下或點選確定按鈕，以關閉內容或喜好設定對話方塊。

  8. 8.

    在列印對話方塊中，按一下或點選確定按鈕以列印工作。


列印

選擇紙張類型 (Windows)

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇產品，然後按一下或點選內容或喜好設定按鈕，以開啟列印驅動程式。

    附註：不同軟體程式的按鈕名稱會有所差異。

  3. 3.

    按一下或點選紙張/品質標籤。

  4. 4.

    從紙材： 下拉式清單中，選擇正確的紙張類型，然後按一下或點選確定按鈕，以關閉內容或喜好設定對話方塊。

  5. 5.

    在列印對話方塊中，按一下確定按鈕以列印工作。


列印

其他列印資訊

前往 www.hp.com/support，造訪本產品的支援網站，以及執行特定列印工作的詳細資料，如下列所示：

  • •

    選擇紙張尺寸

  • •

    選擇頁面方向

  • •

    製作手冊

  • •

    選擇品質設定

  • •

    選擇頁面邊框


列印

列印工作 (Mac OS X)

  • 如何列印 (Mac OS X)
  • 手動雙面列印 (Mac OS X)
  • 單張多頁列印 (Mac OS X)
  • 選擇紙張類型 (Mac OS X)
  • 其他列印資訊


列印

如何列印 (Mac OS X)

下列程序說明適用於 Mac OS X 的基本列印程序。

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    在印表機功能表中，選擇此產品。

  3. 3.

    開啟功能表下拉式清單，或按一下顯示詳細資料，然後選擇其他的功能表以調整列印設定。

  4. 4.

    按一下列印按鈕。


列印

手動雙面列印 (Mac OS X)

附註：如果您安裝 HP 列印驅動程式，便可使用此功能。 如果您使用的是 AirPrint，則可能無法使用此功能。

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    在印表機功能表中，選擇此產品。

  3. 3.

    開啟功能表下拉式清單，或按一下顯示詳細資料，然後按一下手動雙面列印功能表。

  4. 4.

    按一下手動雙面列印方塊，然後選擇裝訂選項。

  5. 5.

    按一下列印按鈕。 產品會先列印文件中所有頁面的第一面。

  6. 6.

    從出紙槽擷取列印的紙疊，然後將其列印面向下，頂端置前放入進紙匣中。

  7. 7.

    在電腦上按一下繼續按鈕，以列印工作的第二面。

  8. 8.

    如果出現提示，請點選適當的控制面板按鈕以繼續。


列印

單張多頁列印 (Mac OS X)

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    在印表機功能表中，選擇此產品。

  3. 3.

    開啟功能表下拉式清單，或按一下顯示詳細資料，然後按一下版面配置功能表。

  4. 4.

    從每張頁數下拉式功能表中，選擇要在每張紙上列印的頁數。

  5. 5.

    在版面方向區域中，選擇紙張上頁面的順序和配置。

  6. 6.

    從框線功能表中，選擇要在每張紙張頁面周圍列印的邊框類型。

  7. 7.

    按一下列印按鈕。


列印

選擇紙張類型 (Mac OS X)

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    在印表機功能表中，選擇此產品。

  3. 3.

    開啟功能表下拉式清單，或按一下顯示詳細資料，然後按一下外觀功能表。

  4. 4.

    從紙材類型下拉式清單中選擇類型。

  5. 5.

    按一下列印按鈕。


列印

其他列印資訊

前往 www.hp.com/support，造訪本產品的支援網站，以及執行特定列印工作的詳細資料，如下列所示：

  • •

    建立與使用列印捷徑或預先設定

  • •

    選取紙張尺寸，或使用自訂的紙張尺寸

  • •

    選擇頁面方向

  • •

    製作手冊

  • •

    縮放文件以符合特定的紙張尺寸

  • •

    以不同的紙張列印文件的第一頁或最後一頁

  • •

    在文件上列印浮水印


列印

Web 型列印

透過網際網路的遠端列印有數個選項可供使用。

該節提供了有關以下主題的資訊：

  • HP ePrint
  • HP ePrint 軟體
  • AirPrint


列印

HP ePrint

使用 HP ePrint，可以從任何具有電子郵件功能的裝置將文件當做電子郵件附件傳送到產品的電子郵件地址，藉此列印文件。

若要使用 HP ePrint，產品必須符合以下要求：

  • •

    產品必須連線到有線或無線網路，且必須能夠存取網際網路。

  • •

    HP Web 服務必須在產品上啟用，而且產品必須向 HP Connected 註冊。

    LCD 控制面板

    • 1.

      尋找產品 IP 位址。

      • a.

        在產品控制面板上，按下「設定」 [image] 按鈕。

      • b.

        開啟下列功能表：

        • •

          網路設定

        • •

          顯示 IP 位址

    • 2.

      若要開啟 HP Embedded Web Server，請在電腦上的 Web 瀏覽器網址列中輸入產品 IP 位址。

    • 3.

      按一下 HP Embedded Web Server 上的 HP Web 服務標籤，然後按一下啟用。產品啟用 Web 服務，然後列印資訊頁。

      資訊頁包含印表機程式碼，讓您用來向 HP Connected 註冊 HP 產品。

    • 4.

      請前往 www.hpconnected.com 建立 HP ePrint 帳戶，並完成設定程序。

    觸控螢幕控制面板

    • 1.

      在產品控制面板上的主畫面中，請點選「Web 服務」 [image] 按鈕。

    • 2.

      點選啟用 Web 服務按鈕。產品啟用 Web 服務，然後列印資訊頁。

      資訊頁包含印表機程式碼，讓您用來向 HP Connected 註冊 HP 產品。

    • 3.

      請前往 www.hpconnected.com 建立 HP ePrint 帳戶，並完成設定程序。

如需更多資訊，請造訪 www.hp.com/support 以檢視產品的其他資訊。


列印

HP ePrint 軟體

HP ePrint 軟體可讓您輕鬆地從桌上型電腦或筆記型電腦列印到任何具備 HP ePrint 功能的產品。安裝軟體之後，請從應用程式中開啟列印選項，然後從已安裝的印表機清單中選擇 HP ePrint。此軟體可讓您輕鬆找出已註冊 HP Connected 帳戶之具備 HP ePrint 功能的產品。目標 HP 產品可位於您的辦公桌上或遠端位置（例如分公司或全球各地）。

對於 Windows，HP ePrint 軟體亦針對受支援的 PostScript® 產品，提供列印到網路（LAN 或 WAN）上區域網路印表機之傳統 IP 直接列印的支援。

請前往 www.hp.com/go/eprintsoftware，以取得驅動程式和資訊。

附註：HP ePrint 軟體是適用於 Mac 的 PDF 工作流程公用程式，就技術上而言並不是列印驅動程式。適用於 Mac 的 HP ePrint 軟體僅支援經由 HP Connected 的列印路徑，不支援列印到區域網路印表機的 IP 直接列印。


列印

AirPrint

iOS 4.2 或更新版本支援使用 Apple 的 AirPrint 直接列印。使用 AirPrint，可以在下列應用程式中透過 iPad、iPhone（3GS 或更新版本）或 iPod touch（第三代或更新版本）直接列印到產品：

  • •

    Mail

  • •

    相片

  • •

    Safari

  • •

    iBooks

  • •

    特定協力廠商應用程式

若要使用 AirPrint，產品必須連接到 Apple 裝置所在的同一個無線網路。如需使用 AirPrint 以及哪些 HP 產品與 AirPrint 相容的更多資訊，請造訪 www.hp.com/go/airprint。

附註：AirPrint 不支援 USB 連線。AirPrint 僅提供列印行動功能。AirPrint 不支援掃描。


列印

設定 HP 無線直接列印

附註：此功能只有無線機型才能使用，且產品可能需要進行韌體更新才能使用此功能。

HP 無線直接列印功能可讓您從無線行動裝置直接列印到支援 HP 無線直接列印的產品，不需要連線到已建立的網路或網際網路。 使用 HP 無線直接，可從下列裝置進行無線列印：

  • •

    使用 Apple AirPrint 或 HP ePrint 行動應用程式的 iPhone、iPad 或 iTouch

  • •

    執行 Android 或 Symbian 的行動裝置（使用 HP ePrint Home & Biz 應用程式）

  • •

    任何具備 Wi-Fi 功能的電腦，作業系統不拘。

如需 HP 無線直接的更多資訊，請前往 www.hp.com/go/wirelessprinting，然後按一下 HP 無線直接。

若要從控制面板設定 HP 無線直接，請完成下列步驟：

LCD 控制面板

  1. 1.

    在產品控制面板上，按下 OK 按鈕以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      網路設定

    • •

      無線功能表

    • •

      Wireless Direct

  3. 3.

    選擇開啟選項，然後按下 OK 按鈕。 產品便會儲存設定，然後讓控制面版返回無線直接設定功能表。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「無線」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      無線功能表

    • •

      無線直接設定

    • •

      開/關

  3. 3.

    點選開啟功能表項目。 產品便會儲存設定，然後讓控制面版返回無線直接設定功能表。


影印

  • 影印
  • 在兩面上影印（雙面）
  • 影印品質最佳化
  • 調整影印的明暗度（僅限 LED 控制面板）
  • 縮小或放大影印（僅限 LED 控制面板）

前往 www.hp.com/support/ljMFPM125series、www.hp.com/support/ljMFPM126series、www.hp.com/support/ljMFPM127series 或 www.hp.com/support/ljMFPM128series 以取得您產品的 HP 全方位說明：

  • •

    解決問題。

  • •

    下載軟體更新。

  • •

    加入支援論壇。

  • •

    尋找保固及法規資訊。

您也可以前往 www.hp.com/support，以取得全球支援和其他 HP 產品。


影印

影印

LED 控制面板

  1. 1.

    依據產品上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    關上掃描器。

  3. 3.

    在產品控制面板上，按下「設定」 [image] 按鈕，然後確認「份數」 [image] 指示燈亮起。

  4. 4.

    按下箭號按鈕，以調整影印份數。

  5. 5.

    按下「開始影印」 [image] 按鈕以開始影印。

LCD 控制面板

  1. 1.

    依據產品上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    關上掃描器。

  3. 3.

    在產品控制面板上，按下「份數」 [image] 按鈕。

  4. 4.

    選取份數。

  5. 5.

    按下「開始影印」 [image] 按鈕以開始影印。

觸控螢幕控制面板

  1. 1.

    依據產品上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    關上掃描器。

  3. 3.

    在產品控制面板上的主畫面中，點選影印按鈕。

  4. 4.

    點選箭頭來變更副本份數，或點選現有號碼並輸入列印份數。

  5. 5.

    點選開始影印按鈕以開始影印。


影印

在兩面上影印（雙面）

  1. 1.

    依據產品上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    關上掃描器。

  3. 3.

    開始影印工作。

    • •

      LED 和 LCD 控制面板： 在產品控制面板上，按下「開始影印」 [image] 按鈕

    • •

      觸控螢幕控制面板： 在產品控制面板上的主畫面中，點選影印按鈕。

  4. 4.

    從出紙槽擷取列印的頁面，然後將其列印面向下，頂端置前放入進紙匣中。

  5. 5.

    將掃描器玻璃板上的原始文件翻面，影印第二面。

  6. 6.

    開始影印工作。

    • •

      LED 和 LCD 控制面板： 在產品控制面板上，按下「開始影印」 [image] 按鈕

    • •

      觸控螢幕控制面板： 在產品控制面板上的主畫面中，點選影印按鈕。

  7. 7.

    重複此程序直到影印完所有頁面。


影印

影印品質最佳化

可用影印品質設定包括：

  • •

    自動選取： 當您不在意影印品質時，請使用這項設定。

  • •

    混合： 針對同時含有文字及圖形的文件使用這項設定。

  • •

    文字： 對於內容主要是文字的文件，請使用這項設定。這是「影印最佳化」的預設設定。

  • •

    圖片： 對於內容主要是圖形的文件，請使用這項設定。

LED 控制面板

  1. 1.

    按一下開始按鈕，然後按一下程式集項目。

  2. 2.

    按一下 HP 產品群組，然後按一下 HP 裝置工具箱項目。

  3. 3.

    在系統標籤上，按一下影印設定。

LCD 控制面板

  1. 1.

    依據產品上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    關上掃描器。

  3. 3.

    在產品控制面板上，按下「影印功能表」 [image] 按鈕。

  4. 4.

    開啟最佳化功能表。

  5. 5.

    使用箭頭按鈕捲動選項，然後按下 OK 按鈕選擇選項。

  6. 6.

    按下「開始影印」 [image] 按鈕以開始影印。

觸控螢幕控制面板

  1. 1.

    依據產品上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    關上掃描器。

  3. 3.

    在產品控制面板上的主畫面中，點選影印按鈕。

  4. 4.

    點選設定按鈕，然後捲動至最佳化按鈕，並加以點選。

  5. 5.

    點選方向鍵以捲動選項，然後點選選項加以選取。

  6. 6.

    點選開始影印按鈕以開始影印。


影印

調整影印的明暗度（僅限 LED 控制面板）

  1. 1.

    在產品的控制面板上，重複按下「設定」 [image] 按鈕，直到「較暗/較亮」 [image] 指示燈亮起。

  2. 2.

    使用箭號按鈕增加或減少較「較暗/較亮」設定。

附註：設定會在兩分鐘後恢復為預設值。


影印

縮小或放大影印（僅限 LED 控制面板）

  1. 1.

    將文件裝入掃描器玻璃板。

  2. 2.

    在產品控制面板上，重複按下「設定」 [image] 按鈕，直到「縮小/放大」 [image] 指示燈亮起。

  3. 3.

    按向上箭號增加影印尺寸，或按向下箭號減少影印尺寸。

  4. 4.

    按下「開始影印」 [image] 按鈕以開始影印。


掃描

  • 使用 HP Scan 軟體掃描 (Windows)
  • 使用 HP Scan 軟體掃描 (Mac OS X)

前往 www.hp.com/support/ljMFPM125series、www.hp.com/support/ljMFPM126series、www.hp.com/support/ljMFPM127series 或 www.hp.com/support/ljMFPM128series 以取得您產品的 HP 全方位說明：

  • •

    解決問題。

  • •

    下載軟體更新。

  • •

    加入支援論壇。

  • •

    尋找保固及法規資訊。

您也可以前往 www.hp.com/support，以取得全球支援和其他 HP 產品。


掃描

使用 HP Scan 軟體掃描 (Windows)

使用 HP 掃描軟體，從電腦上的軟體啟動掃描。 您可將掃描的影像儲存為檔案或將其傳送到另一個軟體應用程式。

  1. 1.

    依據產品上的指標，將文件放在掃描器玻璃板上。

    附註：為獲得最佳效果，請裝入小尺寸的紙張（Letter、A4 或更小），而且紙張的長邊須靠著掃描器玻璃板的左側。

  2. 2.

    依序按一下開始、程式集（或 Windows XP 中的所有程式）。

  3. 3.

    按一下 HP，然後選擇您的產品。

  4. 4.

    按一下 HP Scan，選擇掃描捷徑，並視需要調整設定。

  5. 5.

    按一下掃描。

附註：按一下進階設定取得更多選項的存取權。

按一下建立新捷徑以建立一組自訂設定並將其儲存在捷徑清單中。


掃描

使用 HP Scan 軟體掃描 (Mac OS X)

使用 HP 掃描軟體，從電腦上的軟體開始掃描。

  1. 1.

    依據產品上的指標，將文件放在掃描器玻璃板上。

    附註：為獲得最佳效果，請裝入小尺寸的紙張（Letter、A4 或更小），而且紙張的長邊沿著掃描器玻璃板的左側。

  2. 2.

    開啟 HP Scan 軟體，該軟體位於應用程式資料夾的 HP 資料夾內。

  3. 3.

    按照螢幕上的指示，掃描文件。

  4. 4.

    將所有頁面掃描完畢時，按一下 完成按鈕將它們儲存至一個檔案。


傳真

  • 連接並設定產品以便傳真
  • 傳送傳真
  • 建立、編輯與刪除快速撥號項目

前往 www.hp.com/support/ljMFPM125series、www.hp.com/support/ljMFPM126series、www.hp.com/support/ljMFPM127series 或 www.hp.com/support/ljMFPM128series 以取得您產品的 HP 全方位說明：

  • •

    解決問題。

  • •

    下載軟體更新。

  • •

    加入支援論壇。

  • •

    尋找保固及法規資訊。

您也可以前往 www.hp.com/support，以取得全球支援和其他 HP 產品。


傳真

連接並設定產品以便傳真

  • 連接產品
  • 設定產品
  • 安裝 HP 傳真軟體（Windows，選用）


傳真

連接產品

本產品為類比裝置。 HP 建議本產品使用類比電話專線。

附註：部分國家/地區可能需要連接電話線的介面卡（隨附於產品）。

  1. 1.

    將電話線連接到產品的傳真連接埠 [image] 和牆上的電話插孔。

  2. 2.

    （選擇性）若要連接答錄機或分機，請將產品電話連接埠上的橡皮塞 [image] 拔掉。 將另一條電話線連接到產品的電話連接埠以及答錄機或分機的「線路輸入」連接埠。


傳真

設定產品

產品的設定方式會因您將其設為獨立傳真裝置、搭配答錄機或搭配分機而有所不同。

附註：若要使用傳真功能，必須設定傳真時間、日期與標題等設定。

  • 設定傳真時間、日期及標題
  • 設定為獨立傳真裝置
  • 設定搭配答錄機使用
  • 設定搭配分機使用


傳真

設定傳真時間、日期及標題

您在安裝軟體時可能已進行了這些設定。 您可以使用產品控制面板或 HP 傳真設定精靈隨時進行這些設定。

  • 控制面板
  • HP 傳真設定精靈 (Windows)


傳真

控制面板

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    選擇系統設定，然後再選擇時間/日期。

  3. 3.

    選擇 12 小時制的時鐘或 24 小時制的時鐘。

  4. 4.

    使用鍵盤輸入目前時間，然後按下 OK 按鈕。

  5. 5.

    選取日期格式。

  6. 6.

    使用鍵盤輸入目前日期，然後按下 OK 按鈕。

  7. 7.

    選擇傳真設定，然後選擇傳真標題。

  8. 8.

    使用鍵盤輸入傳真號碼，然後按下 OK 按鈕。

    附註：傳真號碼的最多字元數為 20 個。

  9. 9.

    使用鍵盤輸入公司名稱或標題，然後按下 OK 按鈕。

    附註：傳真標題的最多字元數為 40 個。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

  2. 2.

    選擇傳真設定，然後選擇基本設定。

  3. 3.

    選擇時間/日期。

  4. 4.

    選擇 12 小時制的時鐘或 24 小時制的時鐘。

  5. 5.

    使用鍵盤輸入目前時間，然後點選確定按鈕。

  6. 6.

    選取日期格式。

  7. 7.

    使用鍵盤輸入目前日期，然後點選確定按鈕。

  8. 8.

    選擇傳真標題。

  9. 9.

    使用鍵盤輸入傳真號碼，然後點選確定按鈕。

    附註：傳真號碼的最多字元數為 20 個。

  10. 10.

    使用鍵盤輸入公司名稱或標題，然後點選確定按鈕。

    若要輸入標準鍵盤上沒有的特殊字元，請點選 @#$ 按鈕以開啟包含特殊字元的鍵盤。

    附註：傳真標題的最多字元數為 40 個。


傳真

HP 傳真設定精靈 (Windows)

  1. 1.

    按一下開始，然後按一下程式集。

  2. 2.

    依序按一下 HP、產品名稱與傳真設定精靈。

  3. 3.

    按照螢幕上的指示設定傳真設定值。


傳真

設定為獨立傳真裝置

您可以將產品當作獨立傳真機使用，不須將其連接至電腦或網路。

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    選擇系統設定，然後再選擇時間/日期。

  3. 3.

    選擇 12 小時制的時鐘或 24 小時制的時鐘。

  4. 4.

    使用鍵盤輸入目前時間，然後按下 OK 按鈕。

  5. 5.

    選取日期格式。

  6. 6.

    使用鍵盤輸入目前日期，然後按下 OK 按鈕。

  7. 7.

    選擇傳真設定，然後選擇傳真標題。

  8. 8.

    使用鍵盤輸入傳真號碼，然後按下 OK 按鈕。

    附註：傳真號碼的最多字元數為 20 個。

  9. 9.

    使用鍵盤輸入公司名稱或標題，然後按下 OK 按鈕。

    附註：傳真標題的最多字元數為 40 個。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，選擇「設定」 [image] 。

  2. 2.

    選擇傳真設定，然後選擇傳真設定公用程式。

  3. 3.

    按照螢幕上的提示，選取每個問題的適當答案。

    附註：傳真號碼的最多字元數為 20 個。 傳真標題的最多字元數為 40 個。


傳真

設定搭配答錄機使用

如果將電話答錄機連接至產品，您便必須設定產品的接聽鈴聲與接聽模式設定值。 請按照以下步驟設定產品：

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    選擇傳真設定，然後選擇傳真接收 設定。

  3. 3.

    選擇接聽鈴聲。

  4. 4.

    將本產品的接聽鈴聲設定，至少設為比電話答錄機鈴聲設定次數多一次。 使用鍵盤輸入鈴聲次數，然後按下 OK 按鈕。

  5. 5.

    按下「返回」 [image] 按鈕，返回傳真接收 設定功能表。

  6. 6.

    選擇接聽模式。

  7. 7.

    選擇 TAM，然後按下 OK 按鈕。

    使用此設定，產品會在電話答錄機接聽電話後，聽候傳真訊號。 如果偵測到傳真訊號，產品即會接聽電話。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，選擇「設定」 [image] 。

  2. 2.

    選擇傳真設定，然後選擇基本設定。

  3. 3.

    選擇接聽鈴聲。

  4. 4.

    將本產品的接聽鈴聲設定，至少設為比電話答錄機鈴聲設定次數多一次。 使用鍵盤輸入鈴聲次數，然後點選確定按鈕。

  5. 5.

    選擇「返回」 [image] ，返回基本設定功能表。

  6. 6.

    選擇接聽模式。

  7. 7.

    選擇 TAM，然後點選確定按鈕。

    使用此設定，產品會在電話答錄機接聽電話後，聽候傳真訊號。 如果偵測到傳真訊號，產品即會接聽電話。


傳真

設定搭配分機使用

如果將分機連接至產品，您便必須變更產品的某些傳真設定，才能使用此組態。 請按照以下步驟設定產品：

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    選擇傳真設定，然後選擇傳真接收 設定。

  3. 3.

    選擇分機。

  4. 4.

    請確定已選擇開啟選項。

    開啟此設定後，依序按下電話鍵盤上的 1-2-3，即可警示本產品接聽傳真來電。 請僅在使用轉盤式撥號或電話公司提供的服務也使用 1-2-3 順序的情況下，關閉此設定。 若電話公司服務與本產品衝突，則將無法使用電話公司服務。

  5. 5.

    按下「返回」 [image] 按鈕，返回傳真接收 設定功能表。

  6. 6.

    選擇接聽模式。

  7. 7.

    選擇傳真/電話，然後按下 OK 按鈕。

    使用此設定，產品會自動接聽所有電話，並判斷該來電是語音或傳真來電。 若為傳真來電，產品會將該來電視為內送傳真處理。 若該來電被偵測為語音來電，產品就會發出可聽見的合成鈴聲，提醒您有語音來電。

  8. 8.

    按下「返回」 [image] 按鈕，返回傳真接收 設定功能表。

  9. 9.

    選擇傳真/電話鈴聲時間.

  10. 10.

    選擇秒數，設定產品應於幾秒後停止發出通知您有語音來電的可聽見傳真/電話鈴聲，然後按下 OK 按鈕。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，選擇「設定」 [image] 。

  2. 2.

    選擇傳真設定，然後選擇進階設定。

  3. 3.

    選擇分機。

  4. 4.

    請確定已選擇開啟選項。

    開啟此設定後，依序按下電話鍵盤上的 1-2-3，即可警示本產品接聽傳真來電。 請僅在使用轉盤式撥號或電話公司提供的服務也使用 1-2-3 順序的情況下，關閉此設定。 若電話公司服務與本產品衝突，則將無法使用電話公司服務。

  5. 5.

    選擇「返回」 [image] 兩次，返回傳真設定功能表。

  6. 6.

    選擇基本設定，然後選擇接聽模式。

  7. 7.

    選擇傳真/電話。

    使用此設定，產品會自動接聽所有電話，並判斷該來電是語音或傳真來電。 若為傳真來電，產品會將該來電視為內送傳真處理。 若該來電被偵測為語音來電，產品就會發出可聽見的合成鈴聲，提醒您有語音來電。

  8. 8.

    選擇「返回」 [image] 兩次，返回傳真設定功能表。

  9. 9.

    選擇進階設定，然後選擇傳真/電話鈴聲時間。

  10. 10.

    選擇秒數，設定產品應於幾秒後停止發出通知您有語音來電的可聽見傳真/電話鈴聲。


傳真

安裝 HP 傳真軟體（Windows，選用）

有了　HP 傳真軟體，如果符合下列需求，您便可從電腦傳真電子文件：

  • •

    產品直接連接到電腦或連接到與電腦連線的網路。

  • •

    本產品軟體已安裝在電腦中。

  • •

    電腦作業系統為本產品所支援。

    附註：本產品隨附的　HP 傳真軟體是唯一能與本產品搭配使用的電腦傳真程式。 本產品與其他製造廠商所製作的傳真軟體不相容。

如果電腦上未安裝　HP 傳真軟體，請使用以下其中一種方法來安裝該軟體。

  • •

    軟體 CD： 請將 HP 產品隨附的軟體 CD 插入電腦，然後按照螢幕上的指示操作。

  • •

    從 Web 下載： 請前往 www.hp.com/support，按一下 驅動程式與軟體，然後按照螢幕上的指示下載最新的 HP 軟體。

附註：收到軟體安裝程式的提示時，請確定 HP 傳真軟體已選為其中一個要安裝的軟體元件。


傳真

傳送傳真

  • 從產品控制面板手動撥號來傳送傳真
  • 使用 HP 軟體傳送傳真 (Windows)

注意：為防止損壞本產品，請勿使用含有修正帶、修正液、迴紋針或釘書針的原稿。 另外，請勿將相片、小型原稿或易碎的原稿裝入文件進紙器。


傳真

從產品控制面板手動撥號來傳送傳真

LCD 控制面板

  1. 1.

    裝入文件。

    • •

      如果將原稿放在掃描器玻璃板上，請將正面朝下置於掃描器玻璃板的左後角。

    • •

      如果在文件進紙器中放入多頁，請將頁面正面朝上放入，然後調整紙張導板，直至其緊貼紙張為止。

      附註：如果文件同時在文件進紙器和掃描器玻璃板上，產品會處理文件進紙器中的文件，而非掃描器玻璃板上的文件。

  2. 2.

    在產品控制面板上使用鍵盤輸入傳真號碼。

    附註：若要使用存取碼、信用卡或電話卡，您必須手動撥打傳真號碼，才能撥打暫停碼及撥號代碼。 若要將傳真傳送至國際目的地，請手動撥號以允許撥打暫停碼與國際撥號代碼。 快速撥號不能搭配存取碼、信用卡或電話卡使用，也不能用來撥號至國際目的地。

  3. 3.

    按下「開始傳真」 [image] 按鈕。 本產品會開始傳真工作。

    附註：如果您是從掃描器玻璃板上傳真且文件包含多頁，請按照控制面板提示，進行確認並裝入其他頁面。

觸控螢幕控制面板

  1. 1.

    裝入文件。

    • •

      如果將原稿放在掃描器玻璃板上，請將正面朝下置於掃描器玻璃板的左後角。

    • •

      如果在文件進紙器中放入多頁，請將頁面正面朝上放入，然後調整紙張導板，直至其緊貼紙張為止。

      附註：如果文件同時在文件進紙器和掃描器玻璃板上，產品會處理文件進紙器中的文件，而非掃描器玻璃板上的文件。

  2. 2.

    在產品控制面板上的主畫面中，選擇傳真。

  3. 3.

    使用鍵盤輸入傳真號碼。

    附註：若要使用存取碼、信用卡或電話卡，您必須手動撥打傳真號碼，才能撥打暫停碼及撥號代碼。 若要將傳真傳送至國際目的地，請手動撥號以允許撥打暫停碼與國際撥號代碼。 快速撥號不能搭配存取碼、信用卡或電話卡使用，也不能用來撥號至國際目的地。

  4. 4.

    選擇開始傳真。

    附註：如果您是從掃描器玻璃板上傳真且文件包含多頁，請按照控制面板提示，進行確認並裝入其他頁面。


傳真

使用 HP 軟體傳送傳真 (Windows)

  1. 1.

    裝入文件。

    • •

      如果將原稿放在掃描器玻璃板上，請將正面朝下置於掃描器玻璃板的左後角。

    • •

      如果在文件進紙器中放入多頁，請將頁面正面朝上放入，然後調整紙張導板，直至其緊貼紙張為止。

      附註：如果文件同時在文件進紙器和掃描器玻璃板上，產品會處理文件進紙器中的文件，而非掃描器玻璃板上的文件。

  2. 2.

    依序按一下開始、程式集（或 Windows XP 中的所有程式）及　HP。

  3. 3.

    按一下產品名稱，然後再按一下 HP 傳送傳真。 接著會開啟傳真軟體。

  4. 4.

    輸入一個或多個收件者的傳真號碼。

  5. 5.

    按一下立即傳送。


傳真

建立、編輯與刪除快速撥號項目

您可以將經常撥打的傳真號碼（最多 100 組）儲存為快速撥號項目。

  • 建立與編輯快速撥號項目
  • 刪除快速撥號項目


傳真

建立與編輯快速撥號項目

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    選擇傳真設定，然後選擇電話簿。

  3. 3.

    選擇新增/編輯。

  4. 4.

    為新項目選擇未指派的號碼，然後按下　OK 按鈕。

  5. 5.

    使用鍵盤輸入項目的傳真號碼，然後按下 OK 按鈕。

  6. 6.

    使用鍵盤輸入項目名稱，然後按下 OK 按鈕。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選傳真按鈕。

  2. 2.

    選擇傳真功能表，然後選擇電話簿設定。

  3. 3.

    選擇個別設定。

  4. 4.

    選擇清單中未指派的號碼。

  5. 5.

    使用鍵盤輸入項目名稱，然後點選確定按鈕。

  6. 6.

    使用鍵盤輸入項目的傳真號碼，然後點選確定按鈕。


傳真

刪除快速撥號項目

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    選擇傳真設定，然後選擇電話簿。

  3. 3.

    選擇刪除。

  4. 4.

    選擇要刪除的項目，然後按下 OK 按鈕。

    附註：如果要刪除所有快速撥號項目，請選擇全部刪除。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選傳真按鈕。

  2. 2.

    選擇傳真功能表，然後選擇電話簿設定。

  3. 3.

    選擇刪除項目。

  4. 4.

    選擇要刪除的項目，然後點選確定按鈕。

    附註：如果要刪除所有快速撥號項目，請選擇刪除所有項目。


管理產品

  • 變更產品連線類型 (Windows)
  • 使用 HP Web 服務應用程式（僅限觸控螢幕機型）
  • HP 裝置工具箱 (Windows)
  • 用於 Mac OS X 的 HP Utility
  • 產品安全性功能
  • 經濟設定值
  • 產品控制面板上顯示碳粉匣碳量不足或碳粉匣嚴重不足的訊息
  • 更換碳粉匣

前往 www.hp.com/support/ljMFPM125series、www.hp.com/support/ljMFPM126series、www.hp.com/support/ljMFPM127series 或 www.hp.com/support/ljMFPM128series 以取得您產品的 HP 全方位說明：

  • •

    解決問題。

  • •

    下載軟體更新。

  • •

    加入支援論壇。

  • •

    尋找保固及法規資訊。

您也可以前往 www.hp.com/support，以取得全球支援和其他 HP 產品。


管理產品

變更產品連線類型 (Windows)

如果產品已在使用中，而您想要變更其連線方式，請使用電腦桌面上的重新設定 HP 裝置捷徑以變更連線。舉例來說，您可以重新設定產品使用不同的無線位址，連線至有線或無線網路，或從網路連線變更為 USB 連線。您不需插入產品光碟即可變更設定。選擇要使用的連線類型之後，程式會直接進入需要變更的產品設定程序部分。


管理產品

使用 HP Web 服務應用程式（僅限觸控螢幕機型）

您可以直接從網際網路下載此產品適用的各種創新的應用程式。 如需更多資訊以及下載這些應用程式，請前往 HP Connected 網站，網址為 www.hpconnected.com。

產品必須連接到具有網際網路連線的電腦或網路，才能使用此功能。 必須在產品上啟用 HP Web 服務。

  1. 1.

    在產品控制面板上的主畫面中，點選「Web 服務」 [image] 按鈕。

  2. 2.

    點選啟用 Web 服務按鈕。

    從 HP Connected 網站下載應用程式之後，即可在產品控制面板的應用程式功能表中使用。 此程序會同時啟用 HP Web 服務和應用程式功能表。


管理產品

HP 裝置工具箱 (Windows)

使用 Windows 的 HP 裝置工具箱從您的電腦上檢查產品狀態，或者檢視或變更產品設定。 此工具會開啟產品的 HP 嵌入式 Web 伺服器。

附註：此工具僅在您安裝產品時已進行完整安裝才能使用。 依據產品連線方式，某些功能可能無法使用。

  1. 1.

    按一下開始按鈕，然後按一下程式集項目。

  2. 2.

    按一下 HP 產品群組，然後按一下 HP 裝置工具箱項目。

標籤或部分 說明

首頁標籤

提供本產品、狀態及組態資訊。

  • •

    裝置狀態： 顯示產品狀態與 HP 耗材的預計剩餘使用壽命 %。

  • •

    耗材狀態： 顯示 HP 耗材的估計剩餘使用壽命百分比。 實際的耗材使用壽命會有所不同。 列印品質不佳時，請考慮準備更換耗材以便安裝。 除非列印品質不佳，否則也可以不更換耗材。

  • •

    裝置組態： 顯示在本產品組態頁中找到的資訊。

  • •

    網路摘要： 顯示在本產品網路組態頁中找到的資訊。

  • •

    報告： 列印本產品產生的組態頁和耗材狀態頁。

  • •

    事件記錄： 顯示所有產品事件與錯誤的清單。

系統標籤

可讓您透過電腦設定本產品：

  • •

    裝置資訊： 提供基本產品與公司資訊。

  • •

    紙張設定： 變更產品的預設紙張處理設定。

  • •

    列印品質： 變更產品的預設列印品質設定。

  • •

    EcoSMART 主控台： 變更要進入睡眠模式或自動關閉電源模式的預設時間。 設定喚醒產品的事件。

  • •

    紙張類型： 設定與本產品所接受紙張類型相對應的列印模式。

  • •

    系統設定： 變更本產品的系統預設值。

  • •

    服務： 在產品上執行清潔程序。

  • •

    儲存與還原： 將產品的目前設定儲存至電腦的檔案中。 使用此檔案載入相同的設定到其他產品，或稍後還原這些設定到此產品。

  • •

    管理： 設定或變更產品密碼。 啟用或停用產品功能。

附註：系統標籤可用密碼保護。 如果此產品在網路上，請務必在變更此標籤上的設定之前先諮詢系統管理員。

列印標籤

讓您可從電腦變更預設列印設定。

列印： 變更預設產品列印設定，例如份數和紙張方向。 這些選項也可以透過控制面板上的功能表設定。

傳真標籤

  • •

    電話簿： 新增或刪除傳真電話簿中的項目。

  • •

    垃圾傳真清單： 設定傳真號碼以禁止將傳真傳送至本產品。

  • •

    傳真活動記錄： 檢視產品最近的傳真活動。

網路標籤

可讓您透過電腦變更網路設定。

本產品連線至以 IP 為主的網路後，網路管理員可使用此標籤控制本產品及網路相關設定。 它也可以讓網路管理員設定無線直接功能。 如果本產品沒有直接連接到電腦上，則不會顯示此標籤。

HP Web Services 標籤

使用此標籤來設定與使用產品的各項 Web 工具。


管理產品

用於 Mac OS X 的 HP Utility

使用 Mac OS X 的 HP Utility，從您的電腦上檢視或變更產品設定。

若您的產品使用 USB 纜線連接，或已連接到 TCP/IP 網路，便可使用 HP Utility。

該節提供了有關以下主題的資訊：

  • 開啟 HP Utility
  • HP Utility 功能


管理產品

開啟 HP Utility

開啟「Finder」，依次按一下應用程式、HP，然後按一下 HP Utility。

如果沒有 HP Utility，請使用下列程序來加以開啟：

  1. 1.

    在電腦上開啟 Apple [image] 功能表，按一下系統偏好設定功能表，然後按一下列印及傳真圖示或列印及掃描圖示。

  2. 2.

    在視窗左側選取本產品。

  3. 3.

    按一下選項與耗材按鈕。

  4. 4.

    按一下工具程式標籤。

  5. 5.

    按一下開啟印表機公用程式按鈕。


管理產品

HP Utility 功能

HP 公用程式工具列位於每個頁面的頂端。 它包含這些項目:

  • •

    裝置： 按一下此按鈕以顯示或隱藏在畫面左側印表機窗格中，由 HP 公用程式找到的 Mac 產品。

  • •

    所有設定： 按一下此按鈕以返回 HP 公用程式主頁面。

  • •

    HP 支援中心： 按一下此按鈕以開啟瀏覽器，並前往產品的 HP 支援網站。

  • •

    耗材： 按一下此按鈕以開啟 HP SureSupply 網站。

  • •

    註冊： 按一下此按鈕以開啟 HP 註冊網站。

  • •

    資源回收： 按一下此按鈕以開啟「HP 地球夥伴回收計劃」網站。

HP Utility 是由頁面組成，您可在所有設定清單中按一下這些頁面來開啟。 下表說明您可使用 HP Utility 執行的工作。

功能表 項目 說明

資訊與支援

耗材狀態

顯示產品耗材狀態，並提供線上耗材訂購的連結。

裝置資訊

顯示有關目前選定產品的資訊，包括產品服務 ID（如果已指派）、韌體版本（FW 版本）、序號及 IP 位址。

檔案上傳

將檔案從電腦傳送至產品。 您可以上傳下列的檔案類型：

  • •

    HP LaserJet 印表機指令語言 (.PRN)

  • •

    Portable document format (.PDF)

  • •

    文字 (.TXT)

連接 HP

存取 HP Connected 網站。

資訊

訊息中心

顯示產品已發生的錯誤事件。

印表機設定

自動關閉

將產品設定為在靜止一段時間之後自動關閉電源。 您可以調整經過幾分鐘之後，產品會關閉電源。

網路設定

設定網路設定，例如 IPv4 設定、IPv6 設定、Bonjour 設定和其他設定值。

耗材管理

設定耗材接近預計的使用量時的處理方式。

紙匣組態

變更每個紙匣的紙張尺寸與類型。

其他設定

開啟產品的 HP Embedded Web Server (EWS)。

附註：不支援 USB 連線。

傳真設定

基本傳真設定

設定傳真標題的欄位，並設定產品接聽來電的方式。

封鎖垃圾傳真

儲存您想要封鎖的傳真號碼。

傳真轉寄

設定產品將內送傳真傳送至不同的號碼。

傳真記錄

檢視所有傳真的記錄。

傳真快速撥號

新增傳真號碼至快速撥號清單。


管理產品

產品安全性功能

本產品支援可協助您確保產品安全、在網路上保護重要資訊以及簡化監控與維護產品之方式的安全性標準及建議的通訊協定。

如需有關 HP 安全影像及列印解決方案的深度資訊，請造訪 www.hp.com/go/secureprinting。 此網站提供有關安全性特性之白皮書和 FAQ 文件的連結。

該節提供了有關以下主題的資訊：

  • 設定或變更產品密碼
  • 鎖定產品


管理產品

設定或變更產品密碼

使用 HP 嵌入式 Web 伺服器，為網路上的產品設定密碼或變更現有的密碼。

LCD 控制面板

  1. 1.

    尋找產品 IP 位址。

    • a.

      在產品控制面板上，按下「設定」 [image] 按鈕。

    • b.

      開啟下列功能表：

      • •

        網路設定

      • •

        顯示 IP 位址

  2. 2.

    若要開啟 HP 嵌入式 Web 伺服器，請在 Web 瀏覽器的網址列中輸入產品 IP 位址。

    附註：您也可以從 Windows 的 HP 裝置工具箱，或用於 Mac OS X 的 HP Utility 存取 HP 嵌入式 Web 伺服器。

  3. 3.

    按一下系統標籤，然後按一下產品安全性連結。

    附註：如果之前設定過密碼，將會提示您提供密碼。 輸入密碼，然後按一下套用按鈕。

  4. 4.

    在新密碼方塊和驗證密碼方塊中輸入新密碼。

  5. 5.

    在視窗底部，按一下套用按鈕以儲存密碼。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「網路」 [image] 按鈕以尋找產品 IP 位址。

  2. 2.

    若要開啟 HP 嵌入式 Web 伺服器，請在 Web 瀏覽器的網址列中輸入產品 IP 位址。

    附註：您也可以從 Windows 的 HP 裝置工具箱，或用於 Mac OS X 的 HP Utility 存取 HP 嵌入式 Web 伺服器。

  3. 3.

    按一下系統標籤，然後按一下產品安全性連結。

    附註：如果之前設定過密碼，將會提示您提供密碼。 輸入密碼，然後按一下套用按鈕。

  4. 4.

    在新密碼方塊和驗證密碼方塊中輸入新密碼。

  5. 5.

    在視窗底部，按一下套用按鈕以儲存密碼。


管理產品

鎖定產品

  1. ▲

    您可以將安全性纜線推入產品背面的插槽中。


管理產品

經濟設定值

  • 使用經濟模式列印
  • 設定隨後睡眠/自動關閉設定值


管理產品

使用經濟模式列印

本產品具有 EconoMode 選項，用於列印文件草稿。 經濟模式使用的碳粉量較少。 但是，使用 EconoMode 也會降低列印品質。

HP 不建議全時間使用 EconoMode。 若全天候使用 EconoMode，碳粉存量可使用的時間可能會超過碳粉匣機械零件的使用壽命。 若列印品質開始降低且品質不佳，請考慮更換碳粉匣。

附註：如果您的列印驅動程式中沒有此選項，可以使用 HP 嵌入式 Web 伺服器加以設定。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    選取產品，然後按一下內容或喜好設定按鈕。

  3. 3.

    按一下紙張/品質標籤。

  4. 4.

    按一下經濟模式核取方塊。


管理產品

設定隨後睡眠/自動關閉設定值

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      能源設定

    • •

      隨後睡眠/自動關閉

  3. 3.

    使用箭頭按鍵選擇「隨後睡眠/自動關閉延遲」的時間，然後按下確定按鈕。

    附註：預設值為 15 分鐘。

  4. 4.

    當產品接到工作或當您按下產品控制面板上的按鈕時，產品會自動從睡眠模式中喚醒。 您可以變更喚醒產品的事件。 開啟下列功能表：

    • •

      系統設定

    • •

      能源設定

    • •

      喚醒/自動開啟事件

    若要關閉喚醒事件，請選擇事件，然後選擇否選項。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      能源設定

    • •

      隨後睡眠/自動關閉

  3. 3.

    選擇「睡眠/自動關閉延遲」的時間。

    附註：預設值為 15 分鐘。

  4. 4.

    當產品接到工作或當您點選產品控制面板上的螢幕時，產品會自動從睡眠模式中喚醒。 您可以變更喚醒產品的事件。 開啟下列功能表：

    • •

      系統設定

    • •

      能源設定

    • •

      喚醒/自動開啟事件

    若要關閉喚醒事件，請選擇事件，然後選擇否選項。


管理產品

產品控制面板上顯示碳粉匣碳量不足或碳粉匣嚴重不足的訊息

產品控制面板上顯示碳粉匣碳量不足或碳粉匣嚴重不足的訊息，且產品無法列印。

附註：碳粉存量警告和指標所提供的估計值僅供規劃之用。 如有指標顯示碳粉存量不足，請考慮備妥替換碳粉匣，避免可能發生列印延遲的情況。 您只需在列印品質變得不理想時再更換碳粉匣。

HP 碳粉匣達到「嚴重不足」時，該碳粉匣的 HP 頂級防護保固即終止。

您可以變更產品在耗材達到「嚴重不足」狀態時的反應方式。 安裝新的碳粉匣時，不需要重新建立這些設定。

該節提供了有關以下主題的資訊：

  • 啟用或停用嚴重不足設定


管理產品

啟用或停用嚴重不足設定

您可以隨時啟用或停用預設值，而且裝入新碳粉匣時不需要重新啟用。

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      耗材設定

    • •

      黑色碳粉匣

    • •

      非常不足設定

  3. 3.

    選擇以下其中一個選項，然後按下 OK 按鈕：

    • •

      選擇停止選項，將產品設定為更換碳粉匣前停止列印。

    • •

      選擇提示選項，將產品設定為停止列印，並且出現更換碳粉匣的提示。 您可確認提示然後繼續列印。

    • •

      選擇繼續選項，將產品設定為發出碳粉匣嚴重不足的警示，但繼續列印。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      耗材設定

    • •

      黑色碳粉匣

    • •

      非常不足設定

  3. 3.

    選擇下列其中一個選項：

    • •

      選擇停止選項，將產品設定為更換碳粉匣前停止列印。

    • •

      選擇提示選項，將產品設定為停止列印，並且出現更換碳粉匣的提示。 您可確認提示然後繼續列印。

    • •

      選擇繼續選項，將產品設定為發出碳粉匣嚴重不足的警示，但繼續列印。

對於具備傳真功能的機型，產品設為停止選項時，如果產品在停止時已接收超過記憶體容量的傳真，則新碳粉匣安裝後，傳真可能無法列印。

對於具備傳真功能的機型，產品設為提示選項時，如果產品在等候提示確認時已接收超過記憶體容量的傳真，則新碳粉匣安裝後，傳真可能無法列印。

HP 碳粉匣達到嚴重不足時，該碳粉匣的 HP 頂級防護保固即終止。 HP 碳粉匣在嚴重不足模式下繼續使用時，若導致列印瑕疵或碳粉匣故障，一律不在 HP 碳粉匣保固聲明的材料或製作瑕疵保固範圍內。


管理產品

更換碳粉匣

碳粉匣的使用壽命將盡時，將會提示您訂購替換的碳粉匣。 您可以繼續使用目前的碳粉匣進行列印，直到重新分佈碳粉無法再提供可接受的列印品質。

  1. 1.

    抬起掃描器組件。

  2. 2.

    打開頂蓋。

  3. 3.

    取出碳粉匣。

  4. 4.

    從包裝中取出新的碳粉匣。 將用完的碳粉匣裝入包裝以便回收。

  5. 5.

    握住碳粉匣的兩側，輕輕搖晃碳粉匣使碳粉均勻分散。

    注意：請勿觸摸護板或滾筒表面。

  6. 6.

    輕折碳粉匣左邊的拉柄，直到拉柄鬆脫為止。 將拉柄向外拉，直到從碳粉匣抽出整條膠帶。 將拉帶和膠帶放入碳粉匣包裝盒，以利日後回收。

  7. 7.

    將碳粉匣對準產品內的導軌，然後將碳粉匣插入，直至完全固定。

  8. 8.

    闔上頂蓋。

  9. 9.

    放下掃描器組件。


解決問題

  • 控制面板說明系統（僅限觸控螢幕機型）
  • 解讀控制面板指示燈組合（僅限 LED 機型）
  • 列印資訊頁
  • 還原出廠預設值
  • 解決送紙或卡紙問題
  • 從進紙匣清除夾紙
  • 清除碳粉匣區域中的卡紙
  • 清除出紙槽的卡紙
  • 清除文件進紙器的卡紙
  • 改善列印品質
  • 改善影印與掃描品質
  • 改善傳真影像品質
  • 解決有線網路問題
  • 解決無線網路問題
  • 解決傳真問題

前往 www.hp.com/support/ljMFPM125series、www.hp.com/support/ljMFPM126series、www.hp.com/support/ljMFPM127series 或 www.hp.com/support/ljMFPM128series 以取得您產品的 HP 全方位說明：

  • •

    解決問題。

  • •

    下載軟體更新。

  • •

    加入支援論壇。

  • •

    尋找保固及法規資訊。

您也可以前往 www.hp.com/support，以取得全球支援和其他 HP 產品。


解決問題

控制面板說明系統（僅限觸控螢幕機型）

本產品內建解釋如何使用各畫面的說明系統。 若要開啟說明系統，請點選螢幕右上角的「說明」按鈕 [image] 。

在某些畫面，點選說明後會開啟一個總功能表，讓您搜尋特定主題。 您可以點選該功能表的按鈕，瀏覽功能表結構。

部分說明畫面包含動畫，可引導您完成程序，如清除卡紙。

若是含有設定值或個別工作的畫面，則點選說明後會開啟主題，解釋該畫面的選項。

如果本產品向您發出錯誤或警告的警示，請點選「說明」 [image] 按鈕，以開啟描述問題的訊息。 訊息也包含協助解決問題的說明。


解決問題

解讀控制面板指示燈組合（僅限 LED 機型）

如果本產品需要檢修，控制面板顯示幕上會出現錯誤碼。

狀態指示燈說明
LED 指示燈熄滅 | 「指示燈熄滅」的符號
LED 指示燈亮起 | 「指示燈亮起」的符號
LED 指示燈閃爍 | 「指示燈閃爍」的符號

控制面板指示燈模式
指示燈狀態 錯誤碼 產品狀態 動作

指示燈全部熄滅。

產品已關閉或處於低電源模式。

按下電源按鈕開啟產品電源。

就緒及注意指示燈會閃爍。

就緒及注意 LED 指示燈閃爍

在電路板初始化階段期間或產品正在處理清潔頁時，狀態指示燈會循環亮起。

不需要採取任何動作。請等候初始化階段結束。當初始化階段完成後，產品應該會進入就緒狀態。

就緒指示燈亮起。

就緒 LED 指示燈亮起

產品處於就緒狀態。

不需要採取任何動作。產品已就緒，可以開始接收列印工作。

就緒指示燈閃爍。

就緒 LED 指示燈閃爍

印表機正在接收或處理資料。

不需要採取任何動作。印表機正在接收或處理列印工作。

注意指示燈閃爍。

注意 LED 指示燈閃爍

E0

產品卡紙。

清除卡紙。

E1

進紙匣是空的。

在紙匣中裝入紙材。

E2

某個擋門開啟。

請確認碳粉匣擋門完全關閉。

E4

碳粉匣嚴重不足。

按下「開始影印」按鈕以繼續或更換碳粉匣。

E5

碳粉匣嚴重不足。

更換碳粉匣。

H0

產品目前設定為手動送紙模式。

請在進紙匣中裝入正確的紙張類型與大小。按「開始影印」按鈕繼續。

H1

產品正在處理一個手動雙面列印工作。

請在進紙匣中裝入頁面以列印第二面。按「開始影印」按鈕繼續。

注意和碳粉指示燈閃爍。

注意和碳粉 LED 指示燈閃爍

E3

碳粉匣遺失或安裝不正確。

安裝碳粉匣。

碳粉指示燈亮起。

碳粉匣 LED 指示燈亮起

碳粉匣預計的使用壽命已盡。當耗材出現這種情況時，則代表該耗材已不再適用 HP 高級保護保固。

除非列印品質不佳，否則此時也可以不更換碳粉匣。

注意和就緒指示燈亮起。

注意和就緒 LED 指示燈亮起

E6

E7

E8

E9

產品發生嚴重錯誤，無法從此錯誤中恢復。

  • 1.

    關閉產品電源或從產品拔除電源線。

  • 2.

    等候 30 秒，然後開啟產品電源或重新將電源線連接至產品。

  • 3.

    等候產品初始化。

如果錯誤持續發生，請聯絡 HP 客戶支援部門。


解決問題

列印資訊頁

資訊頁位於本產品的記憶體中。這些頁面可協助您診斷及解決本產品的問題。

該節提供了有關以下主題的資訊：

  • 組態頁
  • 耗材狀態頁


解決問題

組態頁

組態頁會列出目前的產品設定與屬性，它還包含狀態記錄報告。若要列印組態頁，請執行下列操作：

LED 控制面板

  1. 1.

    在產品控制面板上，按住「取消」 [image] 按鈕 10 秒。

  2. 2.

    放開「取消」 [image] 按鈕。

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟報告功能表。

  3. 3.

    使用箭號按鍵選擇組態報告，然後按下 OK 按鈕開始列印報告。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

  2. 2.

    點選報告功能表。

  3. 3.

    點選組態報告按鈕。


解決問題

耗材狀態頁

LED 控制面板

  1. 1.

    在產品控制面板上，按住「取消」 [image] 按鈕 10 秒。

  2. 2.

    放開「取消」 [image] 按鈕。

    列印組態頁之後，會列印耗材狀態頁。

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      報告

    • •

      耗材狀態

  3. 3.

    使用箭頭按鍵選擇列印耗材狀態頁，然後按下 OK 按鈕。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「耗材」 [image] 按鈕。

  2. 2.

    點選報告按鈕以列印耗材狀態頁。


解決問題

還原出廠預設值

還原出廠預設值會將所有產品和網路設定還原為出廠預設值。不會重新設定頁數、紙匣尺寸或語言。要將產品還原為出廠預設值，請執行下列步驟。

注意：還原出廠預設值會將所有設定還原為出廠預設值，並且會刪除儲存於記憶體中的任何頁面。

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟服務功能表。

  3. 3.

    選擇還原預設值選項，然後點選 OK 按鈕。

    產品會自動重新啟動。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

  2. 2.

    點選服務功能表。

  3. 3.

    選擇還原預設值選項，然後點選 OK 按鈕。

    產品會自動重新啟動。


解決問題

解決送紙或卡紙問題

如果產品重複發生送紙或卡紙問題，請利用下列資訊來減少問題出現的次數。

該節提供了有關以下主題的資訊：

  • 產品無法取紙
  • 裝置取多張紙
  • 經常或重複發生卡紙
  • 預防卡紙


解決問題

產品無法取紙

如果產品無法從紙匣取紙，請嘗試這些解決方案。

  • 1.

    打開產品並取出任何卡紙。

  • 2.

    針對工作在紙匣放入尺寸正確的紙張。

  • 3.

    請確定您已在產品控制面板上正確設定紙張尺寸與類型。

  • 4.

    確定已針對紙張尺寸正確調整紙匣的紙張導板。將導板調整至紙匣內的適當缺口。

  • 5.

    檢查產品控制面板，瞭解產品是否有手動送紙的提示待確認。放入紙張然後繼續。

  • 6.

    取紙滾筒與分隔板可能受到污染。


解決問題

裝置取多張紙

如果產品從紙匣取多張紙，請嘗試這些解決方案。

  • 1.

    取出紙匣的整疊紙張並來回折彎，然後旋轉 180 度再翻面。請勿搧動紙張。 請將整疊紙張放回紙匣。

  • 2.

    本產品僅使用符合 HP 規格的紙張。

  • 3.

    請使用沒有皺褶、摺痕或損壞的紙張。必要時，請使用不同包的紙張。

  • 4.

    確定紙匣沒有放太多紙張。如果放太多，請從紙匣取出整疊紙張，整理紙匣，然後將部份紙張放回紙匣。

  • 5.

    確定已針對紙張尺寸正確調整紙匣的紙張導板。將導板調整至紙匣內的適當缺口。

  • 6.

    確定列印環境在建議的規格範圍之內。


解決問題

經常或重複發生卡紙

請依照下列步驟解決頻繁的卡紙問題。如果第一個步驟無法解決問題，請繼續執行下一個步驟，直到解決問題為止。

  1. 1.

    如果本產品內已發生卡紙，請清除卡紙，然後列印組態頁以測試產品。

  2. 2.

    請檢查紙匣在產品控制面板上是否已設定為正確的紙張尺寸和類型。如有必要，請調整紙張設定。

  3. 3.

    關閉產品電源，等待 30 秒鐘，然後再次開啟產品電源。

  4. 4.

    列印清潔頁面，從產品內部移除多餘的碳粉。

    LED 控制面板

    1. a.

      按一下開始按鈕，然後按一下程式集項目。

    2. b.

      按一下 HP 產品群組，然後按一下 HP 裝置工具箱項目。

    3. c.

      在系統標籤上，按一下服務。

    LCD 控制面板

    1. a.

      在產品控制面板上，按下「設定」 [image] 按鈕。

    2. b.

      開啟服務功能表。

    3. c.

      使用箭頭按鍵選擇清潔模式選項，然後按下 OK 按鈕。

      產品會先列印第一面，然後提示您從出紙槽取出該頁，再以相同方向重新裝入 1 號紙匣。請稍候，等待程序完成，再丟棄列印的紙張。

    觸控螢幕控制面板

    1. a.

      在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

    2. b.

      點選服務功能表。

    3. c.

      點選清潔頁按鈕。

    4. d.

      當系統提示時，請裝入一般 Letter 或 A4 紙張。

    5. e.

      點選確定按鈕以開始清潔程序。

      產品會先列印第一面，然後提示您從出紙槽取出該頁，再以相同方向重新裝入 1 號紙匣。請稍候，等待程序完成，再丟棄列印的紙張。

  5. 5.

    列印一份組態頁以測試產品。

    LED 控制面板

    1. a.

      按住「取消」 [image] 按鈕，直到「就緒」 [image] 指示燈開始閃爍。

    2. b.

      放開「取消」 [image] 按鈕。

    LCD 控制面板

    1. a.

      在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

    2. b.

      點選報告功能表。

    3. c.

      點選組態報告按鈕。

    觸控螢幕控制面板

    1. a.

      在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

    2. b.

      點選報告功能表。

    3. c.

      點選組態報告按鈕。

如果這些步驟均無法解決問題，產品可能需要送修。請與 HP 客戶支援聯絡。


解決問題

預防卡紙

若要減少卡紙數目，請嘗試這些解決方案。

  • 1.

    本產品僅使用符合 HP 規格的紙張。

  • 2.

    請使用沒有皺褶、摺痕或損壞的紙張。必要時，請使用不同包的紙張。

  • 3.

    不要使用已經列印過或影印過的紙張。

  • 4.

    確定紙匣沒有放太多紙張。如果放太多，請從紙匣取出整疊紙張，整理紙匣，然後將部份紙張放回紙匣。

  • 5.

    確定已針對紙張尺寸正確調整紙匣的紙張導板。調整導板，使其輕輕觸及紙疊，但是不會使紙張彎曲。

  • 6.

    確定紙匣已完全插入產品。

  • 7.

    如果列印重磅紙、壓花或打孔紙，請使用手動送紙功能，一次送一張紙。

  • 8.

    請確認已為紙匣設定正確的紙張類型與尺寸。

  • 9.

    確定列印環境在建議的規格範圍之內。


解決問題

從進紙匣清除夾紙

產品控制面板上顯示　1 號紙匣卡紙。 清除卡紙並按下 [確定] 訊息。

  1. 1.

    取出進紙匣中的任何鬆散紙張。

  2. 2.

    抬起掃描器組件。

  3. 3.

    打開頂蓋。

  4. 4.

    取出碳粉匣。

  5. 5.

    取出進紙匣區域中任何看得到的卡紙。 用雙手取出卡紙，以免紙張破裂。

  6. 6.

    取出碳粉匣區域中的任何卡紙。

  7. 7.

    重新插入碳粉匣。

  8. 8.

    闔上頂蓋。

  9. 9.

    放下掃描器組件。


解決問題

清除碳粉匣區域中的卡紙

產品控制面板顯示碳粉匣區域卡紙訊息。

  1. 1.

    抬起掃描器組件。

  2. 2.

    打開頂蓋。

  3. 3.

    取出碳粉匣。

  4. 4.

    取出碳粉匣區域中的任何卡紙。 用雙手取出卡紙，以免紙張破裂。

  5. 5.

    重新插入碳粉匣。

  6. 6.

    闔上頂蓋。

  7. 7.

    放下掃描器組件。


解決問題

清除出紙槽的卡紙

產品控制面板顯示出紙槽卡紙訊息。

  1. 1.

    抬起掃描器組件。

  2. 2.

    打開頂蓋。

  3. 3.

    取出出紙槽中的任何卡紙。 用雙手取出卡紙，以免紙張破裂。

  4. 4.

    取出碳粉匣。

  5. 5.

    取出碳粉匣區域中的任何卡紙。

  6. 6.

    重新插入碳粉匣。

  7. 7.

    闔上頂蓋。

  8. 8.

    放下掃描器組件。


解決問題

清除文件進紙器的卡紙

產品控制面板上顯示文件進紙器卡紙訊息。

  1. 1.

    取出文件進紙器進紙匣中的任何鬆散紙張。

  2. 2.

    取出進紙匣區域中任何看得到的卡紙。 用雙手取出卡紙，以免紙張破裂。

  3. 3.

    抬起文件進紙器進紙匣。

  4. 4.

    抬起文件進紙器的卡紙活動護蓋。

  5. 5.

    取出卡紙。

  6. 6.

    闔上卡紙活動護蓋。

  7. 7.

    闔上文件進紙器進紙匣。


解決問題

改善列印品質

  • 從其他軟體程式列印
  • 設定列印工作的紙張類型設定
  • 檢查碳粉匣狀態
  • 列印清潔頁
  • 檢查碳粉匣是否損壞
  • 檢查紙張和列印環境
  • 檢查經濟模式設定


解決問題

從其他軟體程式列印

請嘗試從其他軟體程式列印。如果頁面列印正確，則可能是您用來列印的軟體程式發生問題。


解決問題

設定列印工作的紙張類型設定

如果您是從軟體程式進行列印，而且頁面有下列任一項問題，請檢查紙張類型設定：

  • •

    圖件髒糊

  • •

    圖件模糊

  • •

    圖件灰暗

  • •

    紙張捲曲

  • •

    有殘落的碳粉

  • •

    碳粉附著不佳

  • •

    小面積缺少碳粉

該節提供了有關以下主題的資訊：

  • 檢查紙張類型設定 (Windows)
  • 檢查紙張類型設定 (Mac OS X)


解決問題

檢查紙張類型設定 (Windows)

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    選取產品，然後按一下內容或喜好設定按鈕。

  3. 3.

    按一下紙張/品質標籤。

  4. 4.

    從紙材： 下拉式清單中，選擇正確的紙張類型。

  5. 5.

    按一下確定按鈕以關閉文件內容對話方塊。在列印對話方塊中，按一下確定按鈕以列印工作。


解決問題

檢查紙張類型設定 (Mac OS X)

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    在印表機功能表中，選擇此產品。

  3. 3.

    根據預設，列印驅動程式會顯示份數與頁數功能表。開啟功能表下拉式清單，然後按一下完稿功能表。

  4. 4.

    從紙材類型下拉式清單中選擇類型。

  5. 5.

    按一下列印按鈕。


解決問題

檢查碳粉匣狀態

LED 控制面板

  1. ▲

    碳粉量狀態 [image] 燈代表碳粉匣中的碳粉量不足。

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      報告

    • •

      耗材狀態

  3. 3.

    使用箭頭按鍵選擇列印耗材狀態頁，然後按下 OK 按鈕。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「耗材」 [image] 按鈕。

  2. 2.

    點選報告按鈕以列印耗材狀態頁。

耗材狀態頁中包含下列資訊：

  • •

    估計墨匣剩餘使用壽命的百分比

  • •

    剩餘的大約紙張頁數

  • •

    HP 碳粉匣零件編號

  • •

    已列印的紙張頁數


解決問題

列印清潔頁

LED 控制面板

  1. 1.

    按一下開始按鈕，然後按一下程式集項目。

  2. 2.

    按一下 HP 產品群組，然後按一下 HP 裝置工具箱項目。

  3. 3.

    在系統標籤上，按一下服務。

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟服務功能表。

  3. 3.

    使用箭頭按鍵選擇清潔模式選項，然後按下 OK 按鈕。

    產品會先列印第一面，然後提示您從出紙槽取出該頁，再以相同方向重新裝入 1 號紙匣。請稍候，等待程序完成，再丟棄列印的紙張。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

  2. 2.

    點選服務功能表。

  3. 3.

    點選清潔頁按鈕。

  4. 4.

    當系統提示時，請裝入一般 Letter 或 A4 紙張。

  5. 5.

    點選確定按鈕以開始清潔程序。

    產品會先列印第一面，然後提示您從出紙槽取出該頁，再以相同方向重新裝入 1 號紙匣。請稍候，等待程序完成，再丟棄列印的紙張。


解決問題

檢查碳粉匣是否損壞

  1. 1.

    從產品取出碳粉匣，確認已撕下密封膠帶。

  2. 2.

    握住碳粉匣的兩側，輕輕搖晃碳粉匣使碳粉均勻分散。

  3. 3.

    檢查記憶體晶片是否損壞。

  4. 4.

    檢查碳粉匣上的感光鼓表面。

    注意：請勿觸碰碳粉匣的滾筒（感光鼓）。感光鼓上的指紋會造成列印品質的問題。

    • •

      如果感光鼓上出現刮痕、指紋或其他損害，請更換碳粉匣。

    • •

      如果感光鼓並未受損，請輕搖碳粉匣幾下，然後重新裝回印表機。

  5. 5.

    列印幾頁，查看這些步驟是否已解決問題。


解決問題

檢查紙張和列印環境

該節提供了有關以下主題的資訊：

  • 使用符合 HP 規格的紙張
  • 檢查產品環境


解決問題

使用符合 HP 規格的紙張

如果發生下列其中一個問題，請使用不同的紙張：

  • •

    某些區域列印顏色太淺或褪色。

  • •

    列印的頁面出現碳粉污點。

  • •

    列印的頁面出現碳粉污跡。

  • •

    列印字元變形。

  • •

    列印頁捲曲。

一律使用本產品支援的紙張類型和磅數。此外，挑選紙張時請遵照這些準則：

  • •

    使用的紙張品質良好，且沒有切縫、刻痕、撕裂、污點、起毛、灰塵、皺褶、缺孔、釘書針，或是頁邊捲曲或彎曲等情形。

  • •

    不使用列印過的紙張。

  • •

    使用雷射印表機專用的紙張。不使用噴墨印表機專用的紙張。

  • •

    不使用太粗糙的紙張。使用較平滑的紙張通常列印品質較佳。


解決問題

檢查產品環境

確認產品的作業環境符合產品保固與法律指南中的環境規格。


解決問題

檢查經濟模式設定

HP 不建議全時間使用 EconoMode。若全天候使用 EconoMode，碳粉存量可使用的時間可能會超過碳粉匣機械零件的使用壽命。若列印品質開始降低且品質不佳，請考慮更換碳粉匣。

如果整個頁面太深或太淺，請依照下列步驟執行。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    選取產品，然後按一下內容或喜好設定按鈕。

  3. 3.

    按一下紙張/品質標籤，然後找到品質設定區域。

    • •

      如果整個頁面太暗，請選擇經濟模式設定。

    • •

      如果整個頁面太淺，請選擇 FastRes 1200 設定。

  4. 4.

    按一下確定按鈕以關閉文件內容對話方塊。在列印對話方塊中，按一下確定按鈕以列印工作。


解決問題

改善影印與掃描品質

該節提供了有關以下主題的資訊：

  • 檢查掃描器玻璃板是否有灰塵或髒污
  • 檢查紙張設定
  • 最佳化文字或圖片
  • 邊到邊影印
  • 清潔文件進紙器取紙滾筒和分隔板


解決問題

檢查掃描器玻璃板是否有灰塵或髒污

經過一段時間後，掃描器玻璃和白色塑膠蓋板上可能堆積一些碎屑的污跡，這對效能有所影響。請使用下列程序清潔掃描器。

  1. 1.

    按下電源按鈕以關閉產品電源，然後從電源插座拔除電源線。

  2. 2.

    打開掃描器蓋板。

  3. 3.

    將軟布或海綿輕沾不具磨損性的玻璃清潔液來清潔掃描器玻璃板與掃描器護蓋下面的白色塑膠背板。

    注意：請勿在本產品任何部分使用研磨劑、丙酮、苯、阿摩尼亞、乙醇或四氯化碳，這些物質會使產品受損。請勿將液體直接加在玻璃或壓板上。這些液體可能會滲入並損壞本產品。

  4. 4.

    使用麂皮或纖維海綿擦乾玻璃和白色塑膠零件，以避免留下斑點。

  5. 5.

    將電源線連接至電源插座，然後按下電源按鈕開啟產品。


解決問題

檢查紙張設定

LED 控制面板

  1. 1.

    按一下開始按鈕，然後按一下程式集項目。

  2. 2.

    按一下 HP 產品群組，然後按一下 HP 裝置工具箱項目。

  3. 3.

    在系統標籤上，按一下紙張設定。

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      紙張設定

  3. 3.

    選擇預設 紙張尺寸。

  4. 4.

    選擇進紙匣中的紙張尺寸名稱，然後按下 OK 按鈕。

  5. 5.

    選擇預設 紙張類型。

  6. 6.

    選擇進紙匣中的紙張類型名稱，然後按下 OK 按鈕。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      紙張設定

  3. 3.

    選擇紙張尺寸選項，然後點選進紙匣中的紙張尺寸名稱。

  4. 4.

    選擇紙張類型選項，然後點選進紙匣中的紙張類型名稱。


解決問題

最佳化文字或圖片

可用影印品質設定包括：

  • •

    自動選取： 當您不在意影印品質時，請使用這項設定。

  • •

    混合： 針對同時含有文字及圖形的文件使用這項設定。

  • •

    文字： 對於內容主要是文字的文件，請使用這項設定。這是「影印最佳化」的預設設定。

  • •

    圖片： 對於內容主要是圖形的文件，請使用這項設定。

LCD 控制面板

  1. 1.

    依據產品上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    在產品控制面板上，按下「影印功能表」 [image] 按鈕。

  3. 3.

    選擇最佳化功能表。

  4. 4.

    使用箭頭按鈕捲動選項，然後按下 OK 按鈕選擇選項。

  5. 5.

    點選「開始影印」 [image] 按鈕以開始影印。

觸控螢幕控制面板

  1. 1.

    依據產品上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    在產品控制面板上的主畫面中，點選影印按鈕。

  3. 3.

    點選設定按鈕，然後捲動至最佳化按鈕，並加以點選。點選方向鍵以捲動選項，然後點選選項加以選取。

  4. 4.

    點選開始影印按鈕以開始影印。


解決問題

邊到邊影印

本產品無法完全執行邊至邊列印。頁面周圍有 4 公釐的邊框無法列印。

列印或掃描含裁切邊緣的文件注意事項：

  • •

    如果原稿小於輸出尺寸，請將原稿移至距掃描器上圖示指示的角落 4 公釐遠之處。在此位置重新影印或掃描。

  • •

    當原稿尺寸等於需要的列印輸出尺寸時，請使用縮小/放大功能來縮小影像，以免副本遭到裁切。


解決問題

清潔文件進紙器取紙滾筒和分隔板

如果文件進紙器發生處理紙張的問題，例如卡紙或多張紙進紙，請清潔文件進紙器滾筒和分隔板。

  1. 1.

    抬起文件進紙器進紙匣。

  2. 2.

    使用沒有線頭的濕布擦拭滾筒和分隔板，以去除髒污。

    注意：請勿在本產品任何部分使用研磨劑、丙酮、苯、阿摩尼亞、乙醇或四氯化碳，這些物質會使產品受損。請勿將液體直接加在玻璃或壓板上。這些液體可能會滲入並損壞本產品。

  3. 3.

    闔上文件進紙器進紙匣。


解決問題

改善傳真影像品質

  • 檢查掃描器玻璃是否有灰塵或髒污
  • 檢查傳送傳真的解析度設定
  • 檢查亮度/暗度設定
  • 檢查錯誤更正設定
  • 檢查符合頁面大小設定
  • 清潔文件進紙器取紙滾筒和分隔板
  • 傳送至不同的傳真機
  • 檢查寄件者的傳真機


解決問題

檢查掃描器玻璃是否有灰塵或髒污

經過一段時間後，掃描器玻璃和白色塑膠蓋板上可能堆積一些碎屑的污跡，這對效能有所影響。 請使用下列程序清潔掃描器。

  1. 1.

    按下電源按鈕以關閉產品電源，然後從電源插座拔除電源線。

  2. 2.

    打開掃描器蓋板。

  3. 3.

    將軟布或海綿稍微沾上無腐蝕性的玻璃清潔劑，然後清潔掃描器玻璃板、文件進紙器掃描帶和白色塑膠襯裡。

    注意：請勿在本產品任何部分使用研磨劑、丙酮、苯、阿摩尼亞、乙醇或四氯化碳，這些物質會使產品受損。 請勿將液體直接加在玻璃或壓板上。 這些液體可能會滲入並損壞本產品。

  4. 4.

    使用麂皮或纖維海綿擦乾玻璃和白色塑膠零件，以避免留下斑點。

  5. 5.

    合上掃描器蓋板。

  6. 6.

    將電源線連接至電源插座，然後按下電源按鈕開啟產品。


解決問題

檢查傳送傳真的解析度設定

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    選擇傳真設定。

  3. 3.

    選擇傳送傳真設定，然後選擇預設。 解析度。

  4. 4.

    選擇所需的解析度設定，然後按下 OK 按鈕。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

  2. 2.

    選擇傳真設定。

  3. 3.

    選擇進階設定，然後選擇傳真解析度。

  4. 4.

    選擇所需的解析度設定，然後點選確定。


解決問題

檢查亮度/暗度設定

如果傳真輸出太淺或太暗，請檢查亮度/暗度設定，確認設定值是否適合該傳真工作。

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    選擇傳真設定。

  3. 3.

    選擇傳真傳送設定，然後選擇預設。 深/淺。

  4. 4.

    為傳真工作調整設定，然後按下 OK 按鈕。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

  2. 2.

    選擇傳真設定，然後選擇進階設定。

  3. 3.

    選擇調淺/加深，然後為傳真工作調整設定。


解決問題

檢查錯誤更正設定

通常，本產品可在傳送或接收傳真時監控電話線路上的訊號。 如果本產品在傳送期間偵測到錯誤，且錯誤更正設定為開啟，則本產品可能會要求重新傳送該部分傳真。 錯誤更正的出廠預設值為開啟。

您只有在傳送或接收傳真有問題，以及您願意接受傳送過程中的錯誤時，才應關閉錯誤更正。 當您在收送國外的傳真，或是使用衛星電話連線時，關閉此設定可能會很有幫助。

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    選擇傳真設定，然後選擇所有傳真。

  3. 3.

    選擇錯誤更正，然後選擇開啟。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

  2. 2.

    選擇服務，然後選擇傳真服務。

  3. 3.

    選擇錯誤更正，然後選擇開啟。


解決問題

檢查符合頁面大小設定

如果產品列印傳真工作時超出頁面範圍，請從產品控制面板開啟符合頁面大小功能。

附註：請確定預設紙張大小設定符合紙匣中裝入的紙張大小。

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    選擇傳真設定，然後選擇接收 傳真設定。

  3. 3.

    選擇符合頁面大小，然後選擇開啟。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

  2. 2.

    選擇傳真設定，然後選擇進階設定。

  3. 3.

    選擇符合頁面大小，然後選擇開啟。


解決問題

清潔文件進紙器取紙滾筒和分隔板

如果文件進紙器發生處理紙張的問題，例如卡紙或多張紙進紙，請清潔文件進紙器滾筒和分隔板。

  1. 1.

    抬起文件進紙器進紙匣。

  2. 2.

    使用沒有線頭的濕布擦拭滾筒和分隔板，以去除髒污。

    注意：請勿在本產品任何部分使用研磨劑、丙酮、苯、阿摩尼亞、乙醇或四氯化碳，這些物質會使產品受損。 請勿將液體直接加在玻璃或壓板上。 這些液體可能會滲入並損壞本產品。

  3. 3.

    闔上文件進紙器進紙匣。


解決問題

傳送至不同的傳真機

將傳真工作傳送到不同的傳真機，看看其他傳真機是否成功收到傳真工作。

  • •

    如果另一台傳真機成功收到傳真，請檢查原始接收傳真機的連線與設定。

  • •

    如果另一台傳真機未成功收到傳真，請檢查產品的傳真設定。 如果傳真仍不成功，可能是電話線路有干擾。 請稍後再嘗試重新傳送傳真。


解決問題

檢查寄件者的傳真機

請傳送者加深傳送傳真機器的對比設定，然後重新傳送傳真。

如果收到的傳真品質仍不理想，請檢查產品的傳真設定。


解決問題

解決有線網路問題

檢查下列項目，確認本產品正在與網路通訊。開始之前，請先從產品控制面板列印組態頁，然後找出本頁所列出的產品 IP 位址。

  • 實際連線狀況不佳
  • 電腦並未使用產品正確的 IP 位址
  • 電腦無法與產品通訊
  • 產品使用的網路連結和雙面列印設定不正確
  • 新軟體程式可能造成相容性問題
  • 電腦或工作站可能設定錯誤
  • 產品停用或其他網路設定不正確

附註：HP 不支援點對點網路，這項功能是 Microsoft 作業系統的功能，不是 HP 列印驅動程式的功能。如需詳細資訊，請前往 Microsoft 網站，網址是 www.microsoft.com。


解決問題

實際連線狀況不佳

  1. 1.

    確認產品以合適的纜線長度連接到正確的網路。

  2. 2.

    請確認纜線連線是安全的。

  3. 3.

    看看產品背面的網路連接埠，確認琥珀色活動指示燈與綠色的連結狀態指示燈是亮起的。

  4. 4.

    如果問題繼續存在，請嘗試使用不同纜線或集線器上的連接埠。


解決問題

電腦並未使用產品正確的 IP 位址

  1. 1.

    開啟印表機內容，然後按一下連接埠標籤。確認已選擇現用的的產品 IP 位址。產品 IP 位址列於產品組態頁。

  2. 2.

    如果已使用 HP 標準 TCP/IP 連接埠安裝產品，請選擇標示為永遠以此印表機列印，即使其 IP 位址變更亦是如此的方塊。

  3. 3.

    如果已使用 Microsoft 標準 TCP/IP 連接埠安裝產品，請使用主機名稱而非 IP 位址。

  4. 4.

    如果 IP 位址錯誤，請刪除產品，然後再新增一次。


解決問題

電腦無法與產品通訊

  1. 1.

    以 ping 網路的方式測試網路通訊。

    1. a.

      開啟電腦上出現的指令行提示。若為 Windows，按一下開始，按一下執行，輸入 cmd，然後按下 Enter。

    2. b.

      輸入 ping，後面加上產品的 IP 位址。

      在 Mac OS X 上，請開啟 Network Utility (網路公用程式)，然後在 Ping 窗格的正確欄位提供 IP 位址。

    3. c.

      如果視窗顯示來回的時間，表示網路運作正常。

  2. 2.

    如果 ping 指令失敗，請確認網路集線器已開啟，然後確認網路設定、本產品及電腦都設定為相同網路。


解決問題

產品使用的網路連結和雙面列印設定不正確

HP 建議這些設定保持自動模式（預設設定）。如果變更這些設定，也必須變更網路的這些設定。


解決問題

新軟體程式可能造成相容性問題

請確認所有新軟體程式皆已正確安裝，並使用正確的列印驅動程式。


解決問題

電腦或工作站可能設定錯誤

  1. 1.

    請檢查網路驅動程式、列印驅動程式與網路重新導向設定。

  2. 2.

    請確認作業系統設定是否正確。


解決問題

產品停用或其他網路設定不正確

  1. 1.

    瀏覽組態頁，檢查網路通訊協定的狀態。如有必要，請啟動通訊協定。

  2. 2.

    必要時重新設定網路設定。


解決問題

解決無線網路問題

  • 無線連線核對清單
  • 無線組態完成後產品無法列印
  • 本產品無法列印，電腦裝有協力廠商防火牆
  • 移動無線路由器或產品之後無線連線無法運作
  • 無法將更多電腦連線到無線產品
  • 無線產品連線 VPN 時便無法通訊
  • 網路未出現在無線網路清單
  • 無線網路無法運作
  • 執行無線網路診斷測試
  • 減少無線網路的干擾


解決問題

無線連線核對清單

  • •

    確認未連接網路纜線。

  • •

    確認產品和無線路由器皆已開啟且有接電源。 另外，確定產品的無線功能已開啟。

  • •

    確認服務設定識別碼 (SSID) 正確無誤。 列印組態頁來判斷 SSID。 如果不確定 SSID 是否正確，請再次執行無線設定。

  • •

    若為安全網路，請確認安全性資訊均正確無誤。 如果安全性資訊不正確，請再次執行無線設定。

  • •

    如果無線網路運作正常，請嘗試存取無線網路上的其他電腦。 如果網路能夠存取網際網路，請嘗試以無線連線來連線網際網路。

  • •

    確認產品的加密方式（AES 或 TKIP）與無線存取點（位於使用 WPA 安全性的網路）相同。

  • •

    確認產品位於無線網路範圍內。 對多數網路而言，產品必須位於無線存取點（無線路由器）的 30 公尺 內。

  • •

    確認沒有障礙擋住無線訊號。 移開存取點和產品之間的大型金屬物體。 請確定產品和無線存取點之間沒有包含金屬或水泥的柱子、牆或支柱。

  • •

    確認產品遠離可能干擾無線訊號的電器裝置。 可能干擾無線訊號的裝置很多，包括馬達、無線電話、安全性系統攝影機、其他無線網路和藍芽裝置。

  • •

    確認電腦已安裝列印驅動程式。

  • •

    確認您所選擇的印表機連接埠正確無誤。

  • •

    確認電腦和產品連線至相同的無線網路。

  • •

    如果是使用 Mac OS X，請確認無線路由器支援 Bonjour。


解決問題

無線組態完成後產品無法列印

  1. 1.

    確定產品電源已開啟且處於就緒狀態。

  2. 2.

    關閉電腦的協力廠商防火牆。

  3. 3.

    確認無線網路運作正常。

  4. 4.

    確定電腦運作正常。 必要時請重新啟動電腦。

  5. 5.

    請確認您可以從網路上的電腦開啟產品的 HP 嵌入式 Web 伺服器。


解決問題

本產品無法列印，電腦裝有協力廠商防火牆

  1. 1.

    以製造廠商的最新更新來更新防火牆。

  2. 2.

    如果安裝本產品或嘗試列印時程式要求防火牆存取，請確定已允許程式執行。

  3. 3.

    暫時關閉防火牆，然後在電腦安裝無線產品。 無線安裝完畢後，啟用防火牆。


解決問題

移動無線路由器或產品之後無線連線無法運作

  1. 1.

    確定路由器或產品連線到電腦所連線的同一個網路。

  2. 2.

    請列印一份組態頁。

  3. 3.

    比較組態頁的服務設定識別碼 (SSID) 和電腦印表機組態內的 SSID。

  4. 4.

    如果數字不同，表示裝置並非連線到同一個網路。 重新設定產品的無線設定。


解決問題

無法將更多電腦連線到無線產品

  1. 1.

    確定其他電腦位於無線範圍內，而且沒有障礙物阻擋訊號。 多數網路的無線範圍為無線存取點的 30 公尺內。

  2. 2.

    確定產品電源已開啟且處於就緒狀態。

  3. 3.

    關閉電腦的協力廠商防火牆。

  4. 4.

    確認無線網路運作正常。

  5. 5.

    確定電腦運作正常。 必要時請重新啟動電腦。


解決問題

無線產品連線 VPN 時便無法通訊

  • •

    通常您不能同時連線 VPN 和其他網路。


解決問題

網路未出現在無線網路清單

  • •

    確定無線路由器已開啟且有接電源。

  • •

    網路可能被隱藏住。 不過您還是可以連線到隱藏的網路。


解決問題

無線網路無法運作

  1. 1.

    確定網路纜線並未接上。

  2. 2.

    若要確認網路是否失去通訊，請改用其他裝置來連線網路。

  3. 3.

    以 ping 網路的方式測試網路通訊。

    1. a.

      開啟電腦上出現的指令行提示。 若為 Windows，請依序按一下開始、執行，輸入 cmd，然後按下 Enter。

    2. b.

      輸入 ping 緊接著路由器的 IP 位址。

      在 Mac OS X 上，請開啟 Network Utility (網路公用程式)，然後在 Ping 窗格的正確欄位提供 IP 位址。

    3. c.

      如果視窗顯示來回的時間，表示網路運作正常。

  4. 4.

    確定路由器或產品連線到電腦所連線的同一個網路。

    1. a.

      請列印一份組態頁。

    2. b.

      比較組態報告的服務設定識別碼 (SSID) 和電腦印表機組態內的 SSID。

    3. c.

      如果數字不同，表示裝置並非連線到同一個網路。 重新設定產品的無線設定。


解決問題

執行無線網路診斷測試

在產品控制面板上，您可以執行診斷測試來取得無線網路設定的相關資訊。

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    選擇網路設定，然後選擇無線功能表。

  3. 3.

    選擇網路測試，然後按下 OK 按鈕。 產品隨即列印測試頁來顯示測試結果。

觸控螢幕控制面板

  1. 1.

    在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

  2. 2.

    選擇網路設定，然後選擇無線功能表。

  3. 3.

    選擇執行網路測試。 產品隨即列印測試頁來顯示測試結果。


解決問題

減少無線網路的干擾

下列提示可減少無線網路的干擾：

  • •

    讓無線裝置遠離檔案櫃這類大型金屬物體，以及其他電磁裝置，例如微波爐和無線電話。 這類物體可能干擾無線電訊號。

  • •

    讓無線裝置遠離大型磚石建築物和其他建築物。 這類物體可能會吸收無線電波以及減弱訊號強度。

  • •

    將無線路由器置於與網路上無線產品成一直線的中央位置。


解決問題

解決傳真問題

  • 檢查硬體設定
  • 傳真的傳送速度緩慢
  • 傳真品質不佳
  • 傳真中斷或雙面列印


解決問題

檢查硬體設定

  • •

    以下提供幾種可能的修正方法。 執行各個建議動作後，請重新嘗試傳真以查看問題是否解決。

  • •

    若要在解決傳真問題時取得最佳結果，請確定已將產品線路直接連接到牆上的電話連接埠。 中斷所有連接至產品的裝置連線。

  1. 1.

    確認電話線已連接到產品背面的正確連接埠。

  2. 2.

    使用傳真測試檢查電話線：

    LCD 控制面板

    觸控螢幕控制面板
    • 1.

      在產品控制面板上，按下「設定」 [image] 按鈕。

    • 2.

      選擇服務，然後選擇執行傳真測試。 產品會列印一份傳真測試報告。

    • 1.

      在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

    • 2.

      選擇服務，然後選擇傳真服務。

    • 3.

      選擇執行傳真測試。 產品會列印一份傳真測試報告。

    報告中包含了下列三種可能結果：

    • •

      通過： 此報告包含了所有目前的傳真設定，供您檢閱。

    • •

      失敗： 報告會指出錯誤的性質並包含解決問題的建議。

  3. 3.

    確認產品韌體為現用版本：

    1. a.

      移至 www.hp.com/support。

    2. b.

      按一下驅動程式與軟體，在視窗中輸入產品編號，然後按一下搜尋。 必要時，請在類似產品清單中按一下您的機型。

      畫面上便會開啟軟體與驅動程式下載頁面。

    3. c.

      從下拉式功能表中選擇您的作業系統，然後按一下下一步。

    4. d.

      按一下韌體旁的加號，然後按一下 HP LaserJet 韌體更新公用程式。

    5. e.

      按一下下載。

    6. f.

      完成下載後，請按照螢幕上的指示安裝與執行該公用程式。

      該公用程式會檢查是否有您 HP 產品適用的韌體更新。 如果找到更新，公用程式便會安裝可用更新。

    7. g.

      韌體更新完成時，請嘗試重新傳送傳真。

  4. 4.

    安裝產品軟體後，請檢查是否已設定傳真。

    在電腦的 HP 程式資料夾中執行「傳真設定公用程式」。

  5. 5.

    確認電話服務是否支援類比傳真。

    附註：HP 產品是專為搭配類比電話服務而設計。

    • •

      如果使用的是 ISDN 或數位 PBX，請與您的服務供應商聯絡，以取得設定類比傳真線路的相關資訊。

    • •

      如果使用的是 VoIP 服務，請從控制面板將傳真速度變更為慢 (V.29)。 詢問您的服務供應商是否支援傳真以及建議的傳真數據機速度。 有些公司可能需要轉接器。

    • •

      如果使用 DSL 服務，請確定濾波器已包含在電話線與產品的連接中。 如果您沒有濾波器，請聯絡 DSL 服務供應商或購買 DSL 濾波器。 如果已安裝 DSL 濾波器，這些濾波器可能已經損壞，請嘗試使用其他濾波器。

  6. 6.

    如果錯誤持續發生，請在下節取得更多問題解決方案的詳細資料。


解決問題

傳真的傳送速度緩慢

產品的電話線路品質不佳。

  • •

    請等到電話線路情況改善之後，重新嘗試傳送傳真。

  • •

    與電話服務提供者確認該電話線路可支援傳真。

  • •

    原稿請使用白紙。 請勿使用彩色，例如灰色、黃色或粉紅色。

  • •

    將大型傳真工作分成較小的部分，然後再個別傳真。

  • •

    關閉錯誤更正設定。

    LCD 控制面板

    觸控螢幕控制面板
    • 1.

      在產品控制面板上，按下「設定」 [image] 按鈕。

    • 2.

      選擇傳真設定，然後選擇所有傳真。

    • 3.

      選擇錯誤更正，然後選擇關閉。

    • 1.

      在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

    • 2.

      選擇服務，然後選擇傳真服務。

    • 3.

      選擇錯誤更正，然後選擇關閉。

    附註：關閉錯誤更正可能會降低影像品質。

  • •

    提高傳真速度設定。

    LCD 控制面板

    觸控螢幕控制面板
    • 1.

      在產品控制面板上，按下「設定」 [image] 按鈕。

    • 2.

      選擇傳真設定，然後選擇所有傳真。

    • 3.

      選擇傳真速度，然後選擇正確的設定。

    • 1.

      在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

    • 2.

      選擇傳真設定，然後選擇進階設定。

    • 3.

      選擇傳真速度，然後選擇正確的設定。

  • •

    將控制面板上的傳真設定變更為較低的解析度。

    附註：解析度較高的傳真傳送時間可能會比解析度較低的傳真來得長。

    LCD 控制面板

    觸控螢幕控制面板
    • 1.

      在產品控制面板上，按下「設定」 [image] 按鈕。

    • 2.

      選擇傳真設定，然後選擇傳真傳送設定。

    • 3.

      選擇預設 解析度，然後選擇正確的設定。

    • 1.

      在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

    • 2.

      選擇傳真設定，然後選擇進階設定。

    • 3.

      選擇傳真解析度，然後選擇正確的設定。


解決問題

傳真品質不佳

傳真模糊或顏色太淺。

  • •

    傳送傳真時增加傳真解析度。 解析度不會影響接收的傳真。

    LCD 控制面板

    觸控螢幕控制面板
    • 1.

      在產品控制面板上，按下「設定」 [image] 按鈕。

    • 2.

      選擇傳真設定，然後選擇傳真傳送設定。

    • 3.

      選擇預設 解析度，然後選擇正確的設定。

    • 1.

      在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

    • 2.

      選擇傳真設定，然後選擇進階設定。

    • 3.

      選擇傳真解析度，然後選擇正確的設定。

    附註：增加解析度會延緩傳輸的速度。

  • •

    從控制面板開啟錯誤更正設定。

    LCD 控制面板

    觸控螢幕控制面板
    • 1.

      在產品控制面板上，按下「設定」 [image] 按鈕。

    • 2.

      選擇傳真設定，然後選擇所有傳真。

    • 3.

      選擇錯誤更正，然後選擇開啟。

    • 1.

      在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

    • 2.

      選擇服務，然後選擇傳真服務。

    • 3.

      選擇錯誤更正，然後選擇開啟。

  • •

    檢查碳粉匣，並在必要時更換碳粉匣。

  • •

    請傳送者加深傳送傳真機器的對比設定，然後重新傳送傳真。


解決問題

傳真中斷或雙面列印

  • •

    設定預設紙張尺寸設定。 傳真根據預設紙張尺寸設定列印在某一種尺寸的紙張上。

    LCD 控制面板

    觸控螢幕控制面板
    • 1.

      在產品控制面板上，按下「設定」 [image] 按鈕。

    • 2.

      選擇系統設定，然後選擇紙張設定。

    • 3.

      選擇預設 紙張尺寸，然後選擇正確的設定。

    • 1.

      在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

    • 2.

      選擇系統設定，然後選擇紙張設定。

    • 3.

      選擇紙張尺寸，然後選擇正確的設定。

  • •

    設定用於傳真紙匣的紙張類型和尺寸。

  • •

    開啟符合頁面大小 設定，以便在 Letter 或 A4 尺寸的紙上列印較長的傳真內容。

    LCD 控制面板

    觸控螢幕控制面板
    • 1.

      在產品控制面板上，按下「設定」 [image] 按鈕。

    • 2.

      選擇傳真設定，然後選擇接收 傳真設定。

    • 3.

      選擇符合頁面大小，然後選擇開啟。

    • 1.

      在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

    • 2.

      選擇傳真設定，然後選擇進階設定。

    • 3.

      選擇符合頁面大小，然後選擇開啟。

附註：如果符合頁面大小設定處於關閉狀態，而且預設紙張尺寸設定是設為 Letter，則 Legal 尺寸的原稿會以雙面列印。


零件、耗材與配件

  • 訂購零件、附件及耗材
  • 客戶自行維修零件
  • 附件

前往 www.hp.com/support/ljMFPM125series、www.hp.com/support/ljMFPM126series、www.hp.com/support/ljMFPM127series 或 www.hp.com/support/ljMFPM128series 以取得您產品的 HP 全方位說明：

  • •

    解決問題。

  • •

    下載軟體更新。

  • •

    加入支援論壇。

  • •

    尋找保固及法規資訊。

您也可以前往 www.hp.com/support，以取得全球支援和其他 HP 產品。


零件、耗材與配件

訂購零件、附件及耗材

HP 原廠碳粉匣和紙張 | www.hp.com/go/suresupply
訂購原廠 HP 零件或配件 | www.hp.com/buy/parts
透過服務或支援供應商訂購 | 請與 HP 授權的服務或支援供應商聯絡。


零件、耗材與配件

客戶自行維修零件

您的產品可以使用下列客戶自行維修零件。

  • •

    除非您願意付費請 HP 維修人員進行維修，否則列為必要的自我更換零件必須由客戶自行安裝。對於這些零件，HP 產品保固不提供到府維修或顧客送修支援。

  • •

    列為選用自我更換零件可在產品保固期間依您的要求由 HP 維修人員進行安裝，不需另行付費。

項目 | 說明 | 自我更換選項 | 零件編號
HP 83A 碳粉匣 | 更換用碳粉匣 | 必要 | CF283A
HP 88A 碳粉匣 | 替換碳粉匣（僅限中國與印度） | 必要 | CC388A
取紙滾筒套件 | 進紙匣的替換取紙滾筒 | 必要 | CZ172-65001
分隔板套件 | 進紙匣的替換分隔板 | 必要 | CZ172-65010
取紙匣套件 | 替換進紙匣 | 必要 | CZ172-65011
短紙材延伸板套件 | 進紙匣的替換短紙材延伸板工具 | 必要 | CZ172-65012
中國專用電話聽筒套件 | 中國傳真機型專用替換聽筒 | 必要 | CZ185-65001
俄羅斯專用電話聽筒套件 | 俄羅斯傳真機型專用替換聽筒 | 必要 | CZ185-65010


零件、耗材與配件

附件

項目 | 說明 | 零件編號
USB 纜線 | 2 公尺標準 USB 相容裝置連接器 | C6518A


在 [說明檢視器] 中使用協助工具的快速鍵

下列主題說明瀏覽此使用者指南的方法。

  • 使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換
  • [說明檢視器] 的快速鍵
  • 內容標籤的快速鍵
  • 索引標籤的快速鍵
  • [搜尋] 標籤的快速鍵
  • [我的最愛] 標籤的快速鍵

附註：

  • •

    也可以透過鍵盤存取快速鍵功能表指令。

  • •

    快速鍵也可以在輔助及快顯視窗中作業。

  • •

    每次您在 [瀏覽] 窗格中使用快速鍵時，就會失去 [主題] 窗格中的焦點。若要回到 [主題] 窗格，請按下 F6。

  • •

    如果您上次搜尋有使用搜尋標籤上的符合相似字詞核取方塊，那麼將會選取此核取方塊。


使用 HTML 說明檢視程式

以下主題提供有關瀏覽與使用本 HTML 說明使用指南的資訊。要獲得更多資訊，請按一下下列其中一個主題：

  • 獲得更多說明
  • 尋找說明主題
  • 建立我的最愛說明主題之清單
  • 複製說明主題
  • 列印目前說明主題
  • 使用工具列按鈕尋找主題
  • 使用快顯功能表指令


在 [說明檢視器] 中使用協助工具的快速鍵

使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換

您可以快速的在 [瀏覽] 與 [主題] 窗格之間切換，只要按鍵盤上的 F6。


在 [說明檢視器] 中使用協助工具的快速鍵

[說明檢視器] 的快速鍵

關閉 [說明檢視器]。 | ALT+F4
在 [說明檢視器] 與其他開啟視窗之間切換。 | ALT+TAB
顯示 [選項] 功能表。 | ALT+O
變更 Microsoft Internet Explorer 設定值。Internet 選項對話方塊含有協助設定的設定。若要更改這些設定值，請按一下一般標籤，然後再按一下協助工具。 | ALT+O，然後再按 I
隱藏或顯示 [瀏覽] 窗格。 | ALT+O，然後再按 T
列印主題 | ALT+O，然後再按 P.或者，在主題上按一下右鍵，接著按一下列印。
回到前一個主題。 | ALT+向左箭號，或 ALT+O，然後再按 B
向前移動到下一個主題（假設您先前才檢視過此主題）。 | ALT+向右箭號，或 ALT+O，然後再按 F
開啟或關閉搜尋反白顯示。 | ALT+O，然後再按 O
重新整理 [主題] 窗格中出現的主題（當您連結到網頁時特別有用）。 | F5，或 ALT+O，然後再按 R
回到首頁（作者可以指定說明系統的首頁）。 | ALT+O，然後再按 H
防止檢視器開啟頁面（如果您正連線到網頁，並且想要防止頁面下載時，此方法也很有用）。 | ALT+O，然後再按 S
跳到預定的主題或網頁。建立說明 (.chm) 檔的作者可以在 選項功能表上，新增兩個連結到重要的主題或網頁。當您選取了跳躍指令，您就會轉到這些主題或網頁的其中之一。 | ALT+O，然後再按 1 或 2
在 [瀏覽] 與 [主題] 窗格之間切換。 | F6
捲動主題。 | 向上箭號與向下箭號，或 上一頁與下一頁
捲動主題中的所有連結或 [瀏覽] 窗格標籤中的所有選項。 | TAB


在 [說明檢視器] 中使用協助工具的快速鍵

內容標籤的快速鍵

顯示 內容標籤。 | ALT+C
開啟與關閉活頁簿或資料夾。 | 加號 (+) 與減號 (-)，或向左箭號與向右箭號
選取主題。 | 向上箭號與向下箭號
顯示選取的主題。 | ENTER


在 [說明檢視器] 中使用協助工具的快速鍵

索引標籤的快速鍵

顯示索引標籤。 | ALT+N
鍵入要搜尋的關鍵字。 | ALT+W，然後鍵入此字
選取清單中的關鍵字。 | 向上箭號與向下箭號
顯示相關主題。 | ALT+D


在 [說明檢視器] 中使用協助工具的快速鍵

[搜尋] 標籤的快速鍵

顯示搜尋標籤。 | ALT+S
鍵入要搜尋的關鍵字。 | ALT+W，然後鍵入此字
開始搜尋。 | ALT+L
選取結果清單中的主題。 | ALT+T，然後向上箭號與向下箭號
顯示選取的主題。 | ALT+D
下列選項只有在全文搜尋啟用時才可使用。
搜尋前次搜尋結果清單中的關鍵字。 | ALT+U
搜尋與關鍵字相似的字詞。例如，要尋找關鍵字 "run" 的相似字，如 "running" 與 "runs"。 | ALT+M
只搜尋主題標題。 | ALT+R


在 [說明檢視器] 中使用協助工具的快速鍵

[我的最愛] 標籤的快速鍵

顯示我的最愛標籤。 | ALT+I
將目前顯示的主題新增至 [我的最愛] 清單。 | ALT+A
選取 [我的最愛] 清單中的主題。 | ALT+P，然後向上箭號與向下箭號
顯示選取的主題。 | ALT+D
從清單移除選取的主題。 | ALT+R


使用 HTML 說明檢視程式

獲得更多說明

以下是一些有關如何在使用 HTML 說明檢視程式時尋找更多資訊的提示：

  • •

    要連結至另一個主題、網頁、其他主題的清單或程式，請按一下帶底線的彩色字詞。

  • •

    要檢視包含相關資訊的主題，請按一下「相關主題」字詞（可能出現在主題的末端），然後按一下您所要主題的標題。

  • •

    要查看主題中包含的字詞或詞句是否在索引中，請選擇該字詞，然後按下 F1。

  • •

    如果您正在「主題」窗格中檢視來自 Web 的內容，您可以按一下工具列上的停止或重新整理，以中斷下載或重新整理網頁。

  • •

    如果經常使用某個特定的說明主題，您可以將其新增至我的最愛清單。

  • •

    以滑鼠右鍵按一下「目錄」標籤或「主題」窗格可獲得快顯功能表指令


使用 HTML 說明檢視程式

尋找說明主題

在瀏覽窗格中，按一下下列其中一個標籤：

  • •

    要瀏覽目錄，請按一下目錄標籤。目錄是可展開的重要主題之清單。

  • •

    要查看索引項目的清單，請按一下索引標籤，然後鍵入字詞或捲動該清單。在有多個項目時，系統通常會為主題編制索引。

  • •

    要找出說明檔案中可能包含的每個字詞或詞句，請按一下搜尋標籤，然後鍵入該字詞。

附註： 按一下目錄項目、索引項目或搜尋結果項目均可顯示相應主題。


使用 HTML 說明檢視程式

建立我的最愛說明主題之清單

  • 1.

    找出您要的說明主題以製作我的最愛主題。

  • 2.

    按一下我的最愛標籤，然後按一下新增。

附註：

  • •

    要返回某個我的最愛主題，請按一下我的最愛標籤，選擇該主題，然後按一下顯示。

  • •

    如果您要重新命名某個主題，請選擇該主題，然後在目前主題方塊中鍵入新名稱。

  • •

    要移除某個我的最愛主題，請選擇該主題，然後按一下移除。


使用 HTML 說明檢視程式

複製說明主題

  • 1.

    在「主題」窗格中，以滑鼠右鍵按一下您要複製的主題，然後按一下全選。

  • 2.

    再次按一下滑鼠右鍵，然後按一下複製。這會將該主題複製到剪貼簿。

  • 3.

    開啟您要將主題複製到其中的文件。

  • 4.

    將游標定位於您要資訊出現的位置。

  • 5.

    在編輯功能表中，按一下貼上。

附註： 如果您僅要複製主題的一部份，請選擇您要複製的文字，按一下滑鼠右鍵，然後按一下複製。


使用 HTML 說明檢視程式

列印目前說明主題

以滑鼠右鍵按一下主題，然後按一下列印。

附註： 如果您從目錄標籤列印（以滑鼠右鍵按一下項目，然後按一下列印），您將看到僅列印目前主題或列印目前主題與所有子主題的選項。


使用 HTML 說明檢視程式

使用工具列按鈕尋找主題

說明檢視程式的工具列中有五個瀏覽按鈕。您可以按一下這些按鈕以尋找說明主題：

  • •

    上一頁 － 顯示您檢視過的上一個主題。

  • •

    下一頁 － 顯示之前顯示過的主題順序中的下一個主題。

  • •

    下一個 － 顯示目錄中列出的下一個主題。

  • •

    上一個 － 顯示目錄中列出的上一個主題。

  • •

    首頁 － 顯示您正在檢視說明檔案的首頁主題。

  • •

    重新整理 － 更新主題窗格中目前顯示的 Web 內容。

  • •

    停止 － 停止下載檔案資訊。按一下此按鈕可停止下載網頁。

附註： 說明檢視程式中的工具列可能並未包含所有這些瀏覽按鈕。


使用 HTML 說明檢視程式

使用快顯功能表指令

快顯功能表中有數個指令，您可以使用它們來顯示與自訂資訊。

指令 | 說明
在目錄中按一下滑鼠右鍵，然後按一下全部開啟。 | 開啟目錄中的所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
在目錄中按一下滑鼠右鍵，然後按一下全部關閉。 | 關閉所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
按一下滑鼠右鍵，然後按一下列印。 | 列印主題。

附註： 您可以透過鍵盤存取以上指令。您可以按一下 SHIFT+F10 以顯示快顯功能表，然後按一下適當的快速鍵。或者，您可以啟用滑鼠鍵。即使用滑鼠鍵組合顯示快顯功能表，然後按一下適當的快速鍵。