تعليمات عن تثبيت الشبكة
الزاوية | الزاوية

توفر هذه التعليمات لأجهزة HP‏ الممكن تثبيتها على شبكة, سواء أتم ذلك سلكيًا أم لاسلكيًا. تتاح التعليمات من الشاشات الآتية خلال التثبيت بالنقر فوق Help‏ (تعليمات). أما المواضيع ذات الصلة فإنها توفر معلومات خلفية إضافية.

• نوع التوصيل
• إعداد الشبكة — الاتصال بالطابعة
• توصيل الطابعة بالشبكة - طابعات دون زر اللاسلكية
• توصيل الطابعة بالشبكة - استخدام زر اللاسلكية في الطابعة
• الطابعات الموجودة على الشبكة
• إعداد الشبكة اللاسلكية
• إعداد الشبكة اللاسلكية - تعذر العثور على أية طابعة على الشبكة
• خيارات إعداد الطابعة
• خيارات إعداد الطابعة — Network Diagnostic Utility (الأداة المساعدة لتشخيص الشبكة)
• خيارات إعداد الطابعة — No Network Diagnostic Utility (دون الأداة المساعدة لتشخيص الشبكة)


نوع التوصيل

اختر كيف تريد أن توصل طابعة HP‏ بالكمبيوتر. تسرد شاشة الإعداد الخيارات المتاحة لجهازك.

الظروف

قدرات الطابعة

متطلبات الإعداد

خيار التوصيل

• لا داعي لمشاركة الطابعة مع أجهزة كمبيوتر أخرى
• أو ليست بحوزتك شبكة اتصال محلية (LAN‏‏)
• أو, ليس الكمبيوتر متصلاً بشبكة
• أو, ثمة شكبة بحوزتك ولكنك لا تريد توصيل الطابعة في الوقت الحاضر

للطابعة القدرة على الاتصال بالشبكة ولكنك لا تريد توصيلها بالشبكة في الوقت الحاضر

الاتصال بواسطة كابل USB‏, عند طلب برنامج الإعداد بذلك

USB

يعد توصيل USB‏ بين الكمبيوتر والطابعة الطريقة الأسهل والأسرع والأكثر متانة. مع ذلك, يحد توصيل USB‏ من إمكانية وصول الآخرين إلى الطابعة.

• لديك شبكة اتصال محلية (LAN‏) مع توصيل Ethernet‏ (سلكي — 802.3)
• أو, بحوزتك LAN‏ مع موجه لاسلكي/نقطة وصول لاسلكية تتمتع بمنفذ Ethernet/802.3‏ حر. ذلك وتكون الطابعة قريبة من الموجه/نقطة الوصول اللاسلكيين بقدر يكفي لتوصيلها بواسطة كابل.

للطابعة القدرة على الاتصال بالشبكة من خلال Ethernet‏ (سلكي — 802.3)

• شبكة اتصال محلية (LAN‏)
• كابل Ethernet‏ (الفئة 5) لتوصيل الطابعة بالشبكة

شبكة Ethernet‏ (سلكية — 802.3)

الرسم: الاتصال السلكي

يكون الاتصال السلكي سريعًا وموثوقًا. إنه يتيح لأجهزة الكمبيوتر الأخرى المومجودة على الشبكة ذاتها استخدام الطابعة.

• يتصل الكمبيوتر بشبكة لاسلكية 802.11‏ وتريد تمكين وصول أجهزة كمبيوتر أخرى في الشبكة إلى الطابعة
• إنك تريد التمتع بحرية وضع الطابعة بعيدًا عن الموجه اللاسلكي/نقطة الوصول اللاسلكية

للطابعة القدرة على الاتصال اللاسلكي (802.11) بالشبكة

• شبكة اتصال محلية (LAN‏) لاسلكية (802.11) ذات موجه لاسلكي/نقطة وصول لاسلكية
• SSID‏ (اسم الشبكة اللاسلكية)
• كلمة مرور (للشبكات المشفرة)
• كابل USB‏, إذا كان متاحًا لطابعتك (إعداد الاتصال اللاسلكي بواسطة كابل USB‏)
• للتفاصيل, راجع الاتصال بشبكة لاسلكية (‏‎802.11‎‏).

شبكة لاسلكية (‏‎802.11‎‏)

الرسم: اتصال لاسلكي

يتيح لك الاتصال اللاسلكي بالشبكة وضع الطابعة حيث لا يقيدها الكوابل. إنه يتيح لأجهزة الكمبيوتر الأخرى المومجودة على الشبكة الوصول إلى الطابعة. مع ذلك, قد يستغرق الإعداد وقتًا أطول من أنواع الاتصالات الأخرى.


إعداد الشبكة — الاتصال بالطابعة

تخبرك شاشة Network Setup‏ (إعداد الشبكة) هذه بأنه حان وقت توصيل الطابعة بالموجه بواسطة كابل Ethernet‏.

الرسم: رسم بياني يعرض توصيل Ethernet‏, مع رقم 1 ورقم 2 في طرفي الكابل.

الرسم: رقم 1 | قم بتوصيل طرفًا من كابل الـEthernet‏ (الفئة 5 أو RJ45‏) بمنفذ LAN‏ على الموجه السلكي. تحقق من تشغيل الموجه ومن توصيله بالشبكة.
الرسم: رقم 2 | قم بتوصيل طرف الكابل الثاني بمنفذ Etheret/802.3‏ الموجود في الجزء الخلفي من الطابعة. (وبشكل نموذجي, توجد سدادة صفراء في هذا المنفذ عند شحن الجهاز). يجب إعداد الطابعة وتشغيلها قبل هذه الخطوة. وخلال ثوان معدودة من الاتصال, من المتوقع أن تضيئ الأضواء الصفراء والخضراء وتومض حول المنفذ.
 | كما يمكنك اختيار Continue with the installation without connecting the printer now, I will connect later‏ (استمر في التثبيت دون توصيل الطابعة الآن, سأوصلها أنا لاحقًا).


توصيل الطابعة بالشبكة - طابعات دون زر اللاسلكية

تسألك شاشة Printer Network Connection‏ (توصيل الطابعة بالشبكة) ما إذا كانت الطابعة معدة بالفعل في الشبكة اللاسلكية. يتعين على برنامج الطابعة العثور على طابعتك على الشبكة بحيث يمكن إتمام تثبيت البرنامج.

١ اعمل واحدًا مما يلي:
• انقر فوق نعم‏ إذا علمت أن الطابعة متصلة بالشكبة بالفعل.

على سبيل المثال, لقد قمت باستخدام ‘معالج إعداد اللاسلكية‘ بنجاح من خلال لوحة التحكم للطابعة, أو قد قمت بتثبيت الطابعة على الشبكة والآن تقوم بتثبيت برنامج الطابعة في كمبيوتر ثان سيشارك الطابعة عبر الشبكة.

إذا نقرت ‘نعم‘, عُرض خيار توفير عنوان IP للطابعة كطريقة تحديد موقع الطابعة على الشبكة. للعثور على عنوان IP للطابعة, أو للتحقق من تفاصيل بخصوص توصيل الطابعة بالشبكة, قم بطباعة أي صفحة تكوين الشبكة أو تقرير اختبار الشبكة اللاسلكية من لوحة التحكم للطابعة.

معلومات إضافية: تتطلب كافة الأجهزة الموجودة على شبكتك عنوان تعريف الشبكة المسمى بعنوان IP (أحيانًا يشار إليه بـ"URL"). إذا كانت طابعتك متصلة بشبكة, فيتم تعيين عنوان IP صالح لها من قبل الشبكة (على سبيل المثال, 192.168.0.3). يسهل على البرنامج العثور على الطابعة عبر الشبكة باستخدام عنوان IP للطابعة أثناء عملية البحث. لا حاجة لإدخال عنوان IP للطابعة من أجل المتابعة في تثبيت البرنامج ولكن القيام بذلك سيؤدي إلى عملية بحث أسرع وأجدر بالثقة.

• انقر فوق لا إذا لم تكن طابعتك متصلة, أو إذا لم تكن متأكد من توصيلها بالفعل.
٢ انقر فوق التالي‏ لمتابعة التثبيت.


توصيل الطابعة بالشبكة - استخدام زر اللاسلكية في الطابعة

تطلب شاشة Printer Network Connection‏ (توصيل الطابعة بالشبكة) منك معلومات تُستخدم لتحديد ما إذا كانت الطابعة معدة ومتصلة بالفعل بشبكة لاسلكية.

١ اضغط على زر اللاسلكية في لوحة التحكم للطابعة.

ستظهر قائمة اللاسلكية على شاشة الطابعة. في الجزء الأيمن العلوي للشاشة, سترى إما عنوان الشبكة الخاص بالطابعة (يسمى بـ"عنوان IP") أو حالة توصيل الطابعة. إذا رأيت عنوان IP, فيشير ذلك إلى توصيل الطابعة بالشبكة جيدًا.

مثال نموذجي لعنوان IP هو 192.168.0.3. أجهزة مضافة متصلة بالشبكة ستتضمن عنوان IP مختلف في آخر قسم له فقط. على سبيل المثال, إذا كان عنوان IP‏ للكمبيوتر 192.168.0.5, فيكون عنوان IP للطابعة 192.168.0.3.

ملاحظة إذا دخلت الطابعة وضع السكون عندما ضغطت زر اللاسلكية, فيتعين عليك ضغطه مرتين. بالإضافة إلى ذلك, إذا انتقلت إلى شاشة قائمة, فيتعين عليك الانتقال إلى الشاشة الرئيسية قبل الضغط على زر اللاسلكية.
٢ اعمل واحدًا مما يلي:

إذا رأيت عنوان IP في الجزء الأيمن العلوي لشاشة الطابعة بعد الضغط على زر اللاسلكية:

أ فانقر فوق أرى عنوان IP.
ب أدرج عنوان IP الموضح على شاشة الطابعة.
ج انقر فوق ‏التالي‏.

سيقوم البرنامج بالبحث في الشبكة عن طابعتك.

إذا رأيت رسالة حالة على شاشة الطابعة (على سبيل المثال, "يتم الآن البحث", أو "غير متصل") بدلاً من عنوان IP:

أ فانقر فوق لا أرى عنوان IP.
ب انقر فوق ‏التالي‏.

سيتم إرشادك خلال خطوات توصيل طابعتك بالشبكة.

يمكنك أيضًا البحث عن تفاصيل توصيل الطابعة بالشبكة والعثور على عنوان IP للطابعة بطباعة أي صفحة تكوين الشبكة أو تقرير اختبار الشبكة اللاسلكية من لوحة التحكم للطابعة.

٣ انقر فوق التالي‏ لمتابعة التثبيت.


صفحة تكوين الشبكة أو تقرير اختبار الشبكة اللاسلكية

تعد صفحة تكوين الشبكة تقريرًا بمواصفات الطابعة, على سبيل المثال, حالة الشبكة ونوع الاتصال الناشط والرقم التسلسلي وعنوان الأجهزة (عنوان MAC‏) واسم شبكة (SSID‏) ونوع المصادقة وعنوان IP. من المريح تجهيز نسخة مطبوعة عند إعداد أو حل مشكلات اتصال طابعة HP‏ بالشبكة.

إذا وصلت الطابعة بشبكة لاسلكية, فاطبع تقرير اختبار الشبكة اللاسلكية. يشمل هذا التقرير رسائل تشخيصية وتفاصيل الاتصال.

• لطباعة صفحة تكوين الشبكة أو تقرير اختبار الشكبة اللاسلكية لطابعة ذات شاشة مركبة في لوحة التحكم, اضغط زر الإعداد. ثم, استعرض القوائم للعثور على التقرير (على سبيل المثال, ابحث ضمن إعداد الشكبة أو طباعة تقارير) وحدده.
• أما معظم طابعات HP‏ بدون شاشة, فيمكنك طباعة صفحة تكوين الشبكة بالضغط مع الاستمرار على الزر استئناف لمدة ثانيتين. تتم طباعة تقرير اختبار الشبكة اللاسلكية أيضًا‏. راجع وثائق الطابعة للتفاصيل.

لفحص الحالة والشبكة التي تتصل طابعة HP‏ بها حاليًا, انظر في:

• حالة الشبكة لترى هل الطابعة جاهزة أي متصلة بالشبكة.
• اسم شبكة (SSID‏) لترى هل هذا هو اسم الشبكة. مع ذلك, إذا كان ذلك الاسم الافتراضي للموجه اللاسلكي (أو نقطة الوصول), فقد يكون لشبكة جارك نفس الاسم أيضًا.
• عنوان IP‏ لأنك تحتاج إليها للقيام بالبحث المتقدم.


إعداد الشبكة اللاسلكية

كي تكون عملية تثبيت الطابعة ناجحة, يجب عليك أولاً توصيل الطابعة بالشبكة اللاسلكية. يمكنك القيام بذلك بتشغيل ‘معالج إعداد اللاسلكية‘ من لوحة التحكم للطابعة. بعد توصيل الطابعة بنجاح بالشبكة, سيقوم برنامج الطابعة بالبحث عن الطابعة والعثور عليها عبر اتصال الشبكة اللاسلكية ويتم التثبيت.

١ في الجزء السفلي من شاشة ‘إعداد الشبكة اللاسلكية‘, اعمل واحدًا مما يلي:
• انقر فوق نعم إذا قمت بتوصيل الطابعة بالشبكة بالنجاح باستخدام ‘معالج إعداد اللاسلكية‘.
• انقر فوق لا إذا فشل توصيل الطابعة بالشبكة.
٢ انقر فوق التالي‏ لمتابعة التثبيت.

إعدادات الشبكة اللاسلكية

ثمة إعدادان يخصان تكوين الشبكة اللاسلكية يجب عليك معرفتهما بحيث تتمكن من إضافة جهاز لاسلكي إلى الشبكة:

• اسم الشبكة (يسمى أيضًا بـ SSID‏)

هذا هو اسم الشبكة, الذي يسمح للأجهزة اللاسلكية بتمييز شبكتك من شبكات أخرى في المنطقة. في حالة تشغيل ‘معالج إعداد اللاسلكية‘ من خلال لوحة التحكم للطابعة, تقوم الطابعة بالمسح عن شبكات متاحة وتقدّم قائمة بالشبكات المكتشفة في المنطقة. حينئذ ستقوم بالتعرف على شبكتك من القائمة وتحديدها. إذا لم يكن اسم شبكتك موجودًا في القائمة, فيمكنك إدراجه يدويًا باستخدام ‘معالج إعداد اللاسلكية‘ من خلال لوحة التحكم للطابعة.

ملاحظة يجب عليك إدراج SSID بالضبط (بما في ذلك الحروف الكبيرة والصغيرة).
• مفتاح الأمان أو عبارة المرور (WEP أو WPA/WPA2).

إذا استخدمت شبكتك مفتاح أمان من أجل حماية البيانات اللاسلكية, فستتم مطالبتك بإدراج هذا المفتاح في ‘معالج إعداد اللاسلكية‘. يعرف ‘معالج إعداد اللاسلكية‘ هل تستخدم الأمان أم لا وما هو نوعه. ثمة نوعان أساسيان من تشفير الأمان: WEP (خصوصية المعادل السلكية) و WPA/WPA2 (الإعداد المحمي لـ WiFi). إذا استخدمت شبكتك الأمان فيشير ذلك إلى استخدام أي من النوعين (وليس كليهما).

العثور على الإعدادات اللاسلكية

استخدم الطرق التالية للعثور على الإعدادات اللاسلكية (SSID ومفتاح الأمان أو عبارة المرور).

زر عرض الإعدادات — انقر فوق زر عرض الإعدادات في حالة ظهوره على الشاشة. في معظم الحالات, يمكن استرداد الإعدادات اللاسلكية وعرضها.

الشخص الذي قام بإعداد شبكتك اللاسلكية — إذا ما كنت الشخص الذي قام بإعداد الشبكة اللاسلكية, فاتصل بذلك الشخص واعثر على الإعدادات.

موفر ISP — إذا قام موفر ISP (موفر خدمة الإنترنت), بتوفير موجه الشبكة اللاسلكية فمن المحتمل أنه قام بضبط إعداداتك اللاسلكية. اتصل بموفر ISP بحيث يساعدك في العثور على إعداداتك اللاسلكية.

صفحة تكوين الموجه — يمكنك أيضًا العثور على الإعدادات اللاسلكية بالوصول إلى صفحة تكوين الموجه اللاسلكي. سيجب عليك معرفة عنوان الشبكة (أو عنوان IP) الخاص بالموجه. بعض الأمثلة لعناوين IP الافتراضية الشائعة التي تُستخدم من قبل الموجهات هي http://192.168.0.1 و http://192.168.1.1. نظرًا لإمكانية اختلاف الموجه الخاص بك عن ذلك, فيوصى بمراجعة الوثائق المزودة بالموجه للحصول على إرشادات حول طريقة الوصول إلى صفحة التكوين. لا يتغير عنوان IP الخاص بالموجه من إعداده الافتراضي إلا في حالة تغييره على يد شخص آخر.

عند العثور على عنوان IP الخاص بالموجه, اعمل ما يلي:

١ افتح مستعرض الويب (على سبيل المثال, Internet Explorer).
٢ في منطقة العنوان في المستعرض, أدخل عنوان IP الخاص بالموجه (على سبيل المثال, http://192.168.0.1 أو http://192.168.1.1).
٣ عند المطالبة, اكتب اسم المستخدم وكلمة المرور من أجل الوصول إلى صفحة تكوين الموجه.

إذا كنت ما قمت بتغيير اسم المستخدم وكلمة المرور, فراجع وثائق الموجه للحصول على الإعدادات الافتراضية ("المسؤول", "كلمة المرور", "مسار", أو لا شيء).

٤ انتقل إلى علامة التبويب ‘إعدادات لاسلكية‘ في صفحة تكوين الموجه.

يتم عرض الإعدادات اللاسلكية (SSID ومفتاح الأمان أو عبارة المرور).

ملاحظة بإمكانك تغيير هذه الإعدادات. بالرغم من ذلك, سيجب تحديث أي جهاز لاسلكي يتصل بشبكتك اللاسلكية بالإعدادات الجديدة بحيث يمكن الاتصال بالشبكة (بما في ذلك الكمبيوتر).


إعداد الشبكة اللاسلكية - تعذر العثور على أية طابعة على الشبكة

فيما يلي بعض الأسباب الشائعة لتعذر اكتشاف الطابعة على الشبكة:

• الطابعة غير مشغلة
• الطابعة غير متصلة بالشبكة

إذا كنت ما قمت بالقيام بذلك بالفعل, فاطبع تقرير ‘اختبار الشبكة اللاسلكية‘ من خلال لوحة التحكم للطابعة للتأكد من توصيل الطابعة بالشبكة بالنجاح. إذا كانت الطابعة غير متصلة, فبإمكان تقرير اختبار الشبكة اللاسلكية تحديد سبب محتمل (على سبيل المثال, ربما تم تمكين تصفية عنوان MAC في الموجه اللاسلكي) وتقديم إرشادات عمّا يجب عمله. تحقق من احتواء الطابعة على عنوان IP صالح (على سبيل المثال, 192.168.0.5) ومن توصيلها باسم شبكتك (SSID).

• يتم توصيل الكمبيوتر الخاص بك باتصال VPN (شبكة ظاهرية خاصة)

إذا استخدم الكمبيوتر الخاص بك اتصال VPN للوصول إلى شبكة مؤمنة خارجية, فيجب عليك أولاً قطع الاتصال عن VPN كي تتمكن من اكتشاف الطابعة وتثبيتها على الشبكة الرئيسية.

• لا يوجد الكمبيوتر والطابعة على نفس الشبكة

الطريقة الأفضل لتحديد ذلك هي فتح مستعرض الويب (على سبيل المثال Internet Explorer) وكتابة عنوان IP الخاص بالطابعة في مربع العنوان الخاص بالمستعرض (على سبيل المثال, http://192.168.0.5) من أجل الوصول إلى الصفحة الرئيسية للطابعة (تسمى أيضًا بـ EWS أو ملقم الويب المضمن). تأتي صفحة الويب هذه من الطابعة مباشرةً ويدلّل فتح صفحة الويب هذه وعرضها على توصيل الكمبيوتر والطابعة على نفس الشبكة.

• برنامج أمان (جدار حماية) يحظر اكتشاف الطابعة

بإمكان جدران الحماية لبرامج أمان (على سبيل المثال, Symantec أو ZoneAlarm أو McAfee) حظر برنامج HP من اكتشاف طابعتك على الشبكة. في حالة اكتشاف الطابعة بمجرد تعطيل جدار الحماية, فانتقل إلى http://www.hp.com/go/wirelessprinting وابحث عن “printer not found” (تعذر العثور على الطابعة). في الوثائق الخاصة بـ Printer Not Found (تعذر العثور على الطابعة) ستعثر على إرشادات عن تكوين جدار الحماية لتجنب مشكلات تحدث بمجرد تمكين جدار الحماية ثانيةً.

• يوجد الموجه اللاسلكي في حالة تشغيل غير صالحة

أحيانًا تدخل الموجهات حالة تشغيل غير صالحة يمكن حلها من خلال تدوير الطاقة. لتدوير طاقة الموجه, أزل سلك الطاقة من الموجه, انتظر 30 ثانية, ثم أعد توصيل سلك الطاقة.

• إنك تستخدم "إضافة جهاز" لإعادة تثبيت برنامج الطابعة

إذا كنت قد قمت بتثبيت برنامج الطابعة مسبقًا والآن تحاول إعادة تثبيت نفس الطابعة باستخدام ميزة ‘إضافة جهاز‘, فلا يتعرف برنامج الطابعة على الطابعة أثناء عملية التثبيت. يتعين عليك أولاً إلغاء تثبيت برنامج الطابعة ثم تثبيته ثانيةً.

• إنك لا تستخدم البرنامج الملائم لطابعتك

إذا كنت قد قمت بتنزيل برامج التشغيل الخاصة ببرنامج الطابعة من موقع ويب, فربما قمت بتنزيل البرنامج الخاطئ. لا يتم تثبيت البرامج التي تم تصميمها من أجل طرز طابعات أخرى مع طابعتك. تحقق من تنزيل البرنامج المصمم لطابعتك.


الاتصال بشبكة لاسلكية (‏‎802.11‎‏)

ملاحظة يكون معيار الاتصال اللاسلكي 802.11, لا Bluetooth‏.

الاتصال بشبكة لاسلكية بواسطة البنية الأساسية

يمكن الاتصال بشبكة لاسلكية بواسطة البنية الأساسية (مقاييس 802.11) أجهزة كمبيوتر عدة من الوصول إلى نفس الطابعة, وذلك في حالة اتصال كل منها بالشبكة وإعدادها للاتصال بالجهاز. يتم إنشاء الشبكات اللاسلكية المستندة إلى البنية الأساسية بواسطة موجّه لاسلكي أو نقطة وصول لاسلكية تقوم بإرسال إشارات واستقبالها مثل طريقة عمل محطات قواعد الهواتف اللاسلكية. يجب أن تكون أجهزة الكمبيوتر والأجهزة في نطاق الإشارة للاتصال بالشبكة. مع ذلك, يعني ذلك أيضًا أنه قد يكون العديد من الموجهات اللاسلكية في نطاق موجهك.

لتوصيل الكمبيوتر بطابعة عبر شبكة لاسلكية تستند إلى البنية الأساسية, ستحتاج إلى:

• موجه لاسلكي/نقطة وصول لاسلكية معدين بالفعل.
• اسم الشبكة المنشأ من قبل الموجه, والذي يطلق عليه SSID‏ (معرف مجموعة الخدمات). عند إعداد الشكبة اللاسلكية, يكون للموجه SSID‏ افتراضي (وعادة ما يكون ذلك اسم صانع الموجه), ولكنه يعد تغيير ذلك الاسم إلى اسم أكثر شخصيًا يمكنك التعرف عليه بسهولة أمثل. إذا لم يحصل ذلك, فمن المحتمل أن يكون اسم شبكتك شبيهًا باسم شبكة جارك. وقد يسبب ذلك مشاكل في اختيار الشبكة الصحيحة, كما أنه يطعن في حماية الشبكة. وبشكل نموذجي, ستعرض الطابعة أسماء كافة الشبكات المكتشف عليها. تأكد من اختيار شبكتك الخاصة.
• إعدادات الحماية لشبكتك اللاسلكية. تكون معظم الشبكات اللاسلكية مشفرة بواسطة كلمة مرور يجب أن يعرفها كل جهاز ليتصل. يمنع هذا الإجراء المتلصصين غير المرغوب فيهم الوصول إلى الشبكة اللاسلكية الخاصة بك. تعد أنواع التشفير الأكثر انتشارًا WEP و WPA. في حالة استخدام شبكتك اللاسلكية إحدى تلك كلمات المرور, فمن المتوقع أنك ستطالب بإدخال المفتاح أو عبارة المرور, اعتمادًا على نوع التشفير. يكون مفتاح WEP‏ أو عبارة المرور WPA‏ حساسين لحالة الأحرف: وبالتالي أدخلهما مع الأحرف الكبيرة والصغيرة المضبوطة كما تم تعريفهما أصلاً. يمكنك تنزيل تطبيق يساعدك في العثور على تلك الإعدادات, بالانتقال إلى www.hp.com/go/networksetup‏. (يعمل هذا التطبيق فقط مع Windows Internet Explorer‏ فيتوفر بالإنكليزية). في حالة عدم تمكين الحماية في الشبكة, فستحتاج إلى اسمها فقط.

اتصال Ad Hoc‏ لاسلكي بالشبكة

يمكنك أيضًا توصيل الكمبيوتر بجهاز HP‏ مباشرة, بدون موجه أو نقطة وصول. يسمى ذلك باتصال "ad hoc‏" بالشبكة. تأتي طابعات HP‏ من المصنع مكونة مسبقًا مع معرّف (SSID) لاتصال ad hoc‏ بالشبكة. هذا SSID مخصص لجهازك. يمكن العثور على SSID يخص طابعتك المعينة على صفحة تكوين الشبكة أو تقرير اختبار الشبكة اللاسلكية .

إذا أعدت الطابعة سابقًا مع اتصال مبني على البنية الأساسية (أي مع موجه/نقطة وصول لاسلكيين), ولكنك تريد الآن إعداد اتصال ad hoc‏, يمكنك استخدام الخيار استعادة افتراضيات الشبكة في القائمة المعروضة إلى يسار لوحة التحكم في الطابعة, إذا كان ذلك متاحًا.


الطابعات الموجودة على الشبكة

ابحث عن الطابعة الجاري تثبيتها في قائمة الطابعات.

• في حالة سرد طابعتك مرة واحدة, حدد اسم الطابعة من القائمة ثم انقر فوق Next‏ (التالي) للمتابعة.
• في حالة عدم سرد طابعتك, أو في حالة سردها أكثر من مرة, اطبع صفحة تكوين الشبكة أو تقرير اختبار الشبكة اللاسلكية للاستخدام في حل المشكلات.

حل المشكلات

١ ابحث في الجدول أدناه وافحص العناصر الخاصة بالوضع الذي تمر به.
٢ بعد القيام بعمليات الضبط أو التعديل اللازمة, انقر فوق Refresh List‏ (تحديث القائمة). في حالة سرد طابعتك الآن, حدد الطابعة من القائمة ثم انقر فوق Next‏ (التالي) للمتابعة.
٣ في حالة عدم سرد طابعتك في القائمة, اختر My printer is not listed‏ (ليست طابعتي مسرودة). ثم, اختر Show Advanced Search Options‏ (عرض خيارات البحث المتقدمة). أدخل عنوان IP‏ للطابعة في معيار البحث (بما في ذلك الفواصل بين الأرقام) الخاص بالاتصال اللاسلكي وانقر فوق Search‏ (بحث). في حالة سرد طابعتك الآن, حدد الطابعة من القائمة ثم انقر فوق Next‏ (التالي) للمتابعة.
٤ إذا لم تزل طابعتك غير معروضة بعد البحث المتقدم, فحدد My printer is not listed‏ (ليست طابعتي مسرودة), ثم انقر فوق Next‏ (التالي) للمتابعة.

الوضع

الأسباب المحتملة

تحقق من:

ليست طابعتي مسرودة

• يمكن البحث عن طابعتك فقط من خلال عنوان IP‏ لتعقد الشبكة.
• أو, قد تحظر برامج الحماية المثبتة على الكمبيوتر (من جدران الحماية وبرامج مكافحة الفيروسات والبرامج المضادة للبرامج التجسسية) الاتصال بين الكمبيوتر وجهاز HP‏.
• أو, الكمبيوتر متصل بشبكة ظاهرية خاصة (VPN‏).
• أو, تم تمكين تصفية عناوين MAC‏ في الموجه.
• أو, الكمبيوتر متصل بشبكة مختلفة عن شبكة الطابعة.
• أو, ليست الطابعة متصلة بشبكتك. ومن المحتمل أنها متصلة بشبكة الجيران ذات الاسم ذاته.
• توصيل الكمبيوتر بالشبكة
• نشاط الاتصال بالإنترنت, مما يعني أن الشبكة شغالة
• استقبال الطابعة الطاقة
• توصيل كابل الـEthernet‏ بشكل صحيح
• تشغيل الموجه وعمله على الإرسال (لاسلكي)
• عدم حظر برامج الحماية الاتصال
• قطعك الاتصال بالشبكة الظاهرية الخاصة عند محاولة الوصول إلى الطابعة من الشبكة.
• تعطيل تصفية عناوين MAC‏ من الموجه أو إضافة الطابعة إلى قائمة تصفية عناوين MAC‏ للموجه.

تسرد العديد من الطابعات

ثبت أحد الجيران أو النظراء طراز الطابعة عينه في الشبكة.

• توافق عنوان IP‏ مع العنوان المسرود في التقرير الخاص بالاتصال المرغوب فيه
• مطابقة الرقم التسلسلي رقم طابعتك
• توافق عنوان الـMAC‏‏ مع العنوان المسرود في التقرير الخاص بالاتصال المرغوب فيه


الرقم التسلسلي

هو الرقم الطويل الظاهر على الملصق خلف أو أسفل جهاز HP‏ وعلى صفحة تكوين الشبكة أو تقرير اختبار الشبكة اللاسلكية .


عنوان IP‏

عنوان بروتوكول الإنترنت, هو معرف رقمي معين من قبل الشبكة لجهاز متصل. يمكنك اكتشاف عنوان IP‏ للاتصالات اللاسلكية والسلكية بتحديد زر الإعداد (بصورة مفك براغي) الموجود على لوحة التحكم في الجهاز, ثم الاستعراض عن إعدادات على الشاشة, إذا كان ذلك مناسبًا للطابعة. وبدلاً من ذلك, يمكنك العثور عليه في صفحة تكوين الشبكة أو تقرير اختبار الشبكة اللاسلكية .

تتكون عناوين IP‏ الصالحة من أربعة أرقام, مفصولة بنقاط, وعلى سبيل المثال, 192.168.1.001. (وبالعكس, يعد عنوان IP‏ 0.0.0.0 غير صالح).


عنوان MAC

يعد عنوان الأجهزة (أو عنوان الوصول إلى الوسائط) معرفًا مخصصًا للوحة الشبكة من قبل HP‏ خلال التصنيع. يكون عنوان MAC‏ مطبوعًا على ملصق الرقم التسلسلي, كما يكون مطبوعًا على صفحة تكوين الشبكة.


عرض خيارات البحث المتقدمة

إذا لم تزل الطابعة غير مسرودة في القائمة, فحدد Show Advanced Search Options‏ (عرض خيارات البحث المتقدمة).

١ ابحث عن عنوان IP‏ للطابعة, وذلك بالضغط على زر الإعداد (مفك البراغي) من لوحة التحكم والاستعراض عن عنوان IP‏. كما يمكنك طباعة صفحة تكوين الشبكة أو تقرير اختبار الشبكة اللاسلكية .
٢ أدخل عنوان IP‏ للطابعة في حقل البحث, ثم انقر فوق Search‏ (بحث).
٣ بعد البحث, انقر فوق Refresh List‏ (تحديث القائمة) لترى هل وُجدت طابعتك. إذا كان الجواب إيجابيًا, انقر فوق طابعتك من القائمة.
٤ انقر فوق ‏Next‏ (التالي).


تشغيل الموجه وعمله على الإرسال

تحقق من تشغيل الموجه اللاسلكي/نقطة الوصول ومن قدرتهما على العمل. على سبيل المثال, قد تريد التحقق من أن أحد أجهزة الكمبيوتر موجود في الشبكة ويمكن توصيله بالإنترنت.

قبل إعادة البحث, قد يكون من المفيد إعادة ضبط الشبكة.

١ أوقف تشغيل المودم والموجه.
٢ قم بتشغيل المودم ثانيةً. انتظر حتى يكمل تمهيده.
٣ قم بتشغيل الموجه ثانيةً. انتظر حتى يكمل تمهيده قبل محاولة البحث ثانية عن طابعتك.


برامج الحماية

تحقق من عدم حظر برامج الحماية في الكمبيوتر الاتصال.

١ عطل برامج الحماية مؤقتًا, ثم انقر فوق Refresh List‏ ‏(تحديث القائمة) في هذه الشاشة أو قم بإجراء Advanced Search‏ (بحث متقدم).
٢ في حالة عدم سرد طابعتك في القائمة, أعد تمكين برامج الحماية. يجب تكوين برامج الحماية لتسمح لمنفذ UDP‏ 427 بأن يبقى مفتوحًا. بعد ذلك, انقر فوق Refresh List‏‏ (تحديث القائمة) من هذه الشاشة أو قم بإجراء Advanced Search‏ (بحث متقدم).
٣ إذا لم تزل طابعتك غير مسرودة بعد البحث المتقدم, فحدد My printer is not listed‏ (ليست طابعتي مسرودة), ثم انقر فوق Next‏ (التالي) للمتابعة.


خيارات إعداد الطابعة

لا تنتهي المشاكل بإعداد الطابعة في الشبكة. فستضطر إلى اختيار أحد الخيارات لتحديد الطريق الذي سوف تسلكه. تشرح الأقسام الآتية تفاصيل وفوائد الخيارات الآتية.

• Install the printer over USB instead. I can retry network installation later‏ (تثبيت الطابعة عبر USB‏ بدلاً من ذلك. يمكنني محاولة التثبيت في الشبكة لاحقًا)
• Continue the installation without connecting to the printer. I will connect later‏ (الاستمرار في التثبيت دون توصيل الطابعة فسأوصلها أنا لاحقًا).
• Continue with the network installation and ignore the diagnosed error(s)‎‏ (المتابعة في التثبيت مع تجاهل الخطأ أو الأخطأ المكتشفة)

قبل المتابعة في إعداد الاتصال, قد ترغب في مراجعة حل المشكلات قبل استمرار الاتصال بشبكة, بما فيه من خطوات يمكن اتخاذها بالنسبة إلى إعداد الشبكات اللاسلكية والسلكية.

إذا كنت جاهزًا, أمكنك القيام بأحد ما يلي لإعادة المحاولة:

• انتقل إلى Start‏ (ابدأ) ← All Programs‏ (كافة البرامج) ← HP‏ ← (اسم جهازك من HP‏) ← Add a Device (إضافة جهاز) لإعادة بدء عملية التثبيت.
• أدخل القرص المضغوط الخاص بالبرنامج والمزود بجهاز HP لعرض القائمة, ثم حدد Add a Device (إضافة جهاز) (عند توفرها لجهازك) لإعادة بدء عملية التثبيت.
• إذا كان ذلك ممكنًا, فاستخدم الرمز الموجود في سطح المكتب من أجل Add a Device‏ (إضافة جهاز).

بعد اختيارك خيارًا, يصبح الزر Next‏ (التالي) فعالاً. انقر فوق Next‏ (التالي) للاستمرار.


Install the printer over USB instead. I can retry network installation later‏ (تثبيت الطابعة عبر USB‏ بدلاً من ذلك. يمكنني محاولة التثبيت في الشبكة لاحقًا).

اختر هذا الخيار لتوصيل الطابعة بكمبيوتر بتوصيل USB‏ مباشر.

بعد اختيارك خيارًا, يصبح الزر Next‏ (التالي) فعالاً. انقر فوق Next‏ (التالي) للاستمرار.


Continue the installation without connecting to the printer, I will connect later‏ (الاستمرار في التثبيت دون توصيل الطابعة فسأوصلها أنا لاحقًا).

يعني تحديد هذا الخيار عدم القدرة على استعمال جهاز HP‏ حاليًا. مع ذلك, وبتثبيت البرامج من القرص المضغوط على الكمبيوتر الآن, ستحتاج لاحقًا فقط إلى تحديد Add a Device‏ (إضافة جهاز) من القائمة Start‏ (ابدأ) أو توصيل كابل الـUSB‏ للاتصال.

لمحاولة الاتصال بالشبكة, راجع أولاً بعض الأسباب الشائعة للأخطاء (راجع حل المشكلات قبل الاستمرار في الاتصال بشبكة).


Continue with the network installation and ignore the diagnosed error(s)‎‏ (المتابعة في التثبيت مع تجاهل الخطأ أو الأخطأ المكتشفة)

إذا اخترت هذا الخيار, استمر التثبيت في الشبكة ولكنك قد تواجه بعض المشاكل في الطابعة بعد التثبيت. قد ترغب في قراءة حل المشكلات قبل الاستمرار في الاتصال بشبكة لتعرف ما تفحصه قبل المتابعة.

إذا اعتقدت بأنك قد قمت بحل المشاكل التي أدت إلى عدم العثور على الطابعة في الشبكة, فاختر هذا الخيار ثم انقر فوق Back‏ (السابق).


حل المشكلات قبل استمرار الاتصال بشبكة

راجع هذه المواضيع للاطلاع على معلومات إضافية تستعملها عند حل مشكلات جهاز HP‏ في الاتصال بشبكة:

• إعداد الشبكة اللاسلكية
• تأكد من تشغيل كل من الطابعة والموجه اللاسلكي أو نقطة الوصول اللاسلكية
• قرب بين الكمبيوتر والطابعة
• تحقق من أن الكمبيوتر متصل بالشبكة
• عطل جدار الحماية والبرامج المضادة للبرامج التجسسية وكافة برامج الحماية الأخرى مؤقتًا في الكمبيوتر
• اسمح بالوصول إلى هذه الملفات
• اسمح بالوصول إلى هذه المنافذ
• شبكة سلكية


إعداد الشبكة اللاسلكية

ملاحظة يجب أن تكون الشبكة فعالة تمامًا والطابعة معدة تمامًا قبل أن يمكنك الاتصال بالشبكة اللاسلكية.

متطلبات مسبقة
• موجه لاسلكي معد ومشغل.
• ‏اسم الشبكة‏ (‏‏‏‏‏SSID‏)
• إعدادات الأمان (كلمة المرور — حساسة لحالة الأحرف)


تأكد من تشغيل كل من الطابعة والموجه اللاسلكي أو نقطة الوصول اللاسلكية

تحقق من:

• الطابعة موصولة ومشغلة مع تشغيل إرسالها (وعادة ما يشير إلى ذلك ضوء أزرق, المعلم بـ 802.11‏)
• الموجه اللاسلكي أو نقطة الوصول اللاسلكية موصولان ومشغلان وعاملان.


قرب بين الكمبيوتر والطابعة

تحقق من:

• كون الطابعة والكمبيوتر داخل نطاق الموجه اللاسلكي أو نقطة الوصول اللاسلكية. راجع وثائق الموجه للاطلاع على النطاق والظروف.
• تشغيل الطابعة والكمبيوتر.


تحقق من أن الكمبيوتر متصل بالشبكة

تحقق من:

• توصيل الكمبيوتر بشبكتك: افحص اسم الشبكة وقوة الإشارة والحالة في Windows Network‏ (شبكة اتصال Windows‏).
• للتحقق من أن الشبكة فعالة, افحص هل يتصل الكمبيوتر بالإنترنت.


عطل جدار الحماية والبرامج المضادة للبرامج التجسسية وكافة برامج الحماية الأخرى مؤقتًا في الكمبيوتر

قد تمنع برامج الحماية اتصال الطابعة. لمعرفة كيف تسمح لبرامج HP‏ بالاتصال بالطابعة مؤقتًا, راجع وثائق برامج الحماية. لا تنسى تشغيل كافة برامج الحماية ثانية بعد الاتصال بأسرع وقت ممكن.


اسمح بالوصول إلى هذه الملفات

قد تسألك برامج الحماية في أجهزة الكمبيوتر العاملة بنظام التشغيل Windows‏ هل يسمح لـHP‏ بالوصول إلى منافذ وملفات معينة وذلك بالنسبة إلى كل ملف أو منفذ. أشر إلى ثقة ملفات HP‏ الآتية:

• hpqkygrp.exe, الموجود في‏ ‏C:\program files\HP\digital imaging\bin.
• hpiscnapp.exe‏, الموجود في‏ ‏C:\program files\HP\digital imaging\bin.
• hpqste08.exe‏‏, الموجود في‏ ‏C:\program files\HP\digital imaging\bin.
• hpqtra08.exe‏‏‏, الموجود في‏ ‏C:\program files\HP\digital imaging\bin.
• hpqthb08.exe‏, الموجود في‏ ‏C:\program files\HP\digital imaging\bin.
ملاحظة ليست كافة الملفات المسرودة أعلاه مستخدمة من قبل منتجات HP‏. فإن لم يوجد ملف منها في المجلد المشار إليه أعلاه, فيمكن الاستغناء عن إضافته. راجع وثائق جدار الحماية الخاصة بطريقة تكوين إعدادات منافذ جدار الحماية وطريقة إضافة ملفات ‏HP‏ ‏لقائمة البرامج "الموثوق بها".


اسمح بالوصول إلى هذه المنافذ

يستخدم جهاز HP‏ المنافذ الآتية أيضًا فقد يجب فتحها في تكوين جدار الحماية.

الوظيفة

منافذ واردة (UDP‏)

منافذ خارجة (TCP‏)

• تعد المنافذ الواردة (UDP‏) منافذ وجهة في الكمبيوتر.
• بينما تعد المنافذ الخارجة (TCP‏) منافذ وجهة على جهاز HP‏.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

الطباعة

427, 137, 161

9100

تحميل بطاقات الصور

137, 138, 427

139

المسح الضوئي

427

9220, 9500

حالة جهاز HP‏

161

(بلا)

معاملات الفاكس

427

9220

تثبيت جهاز HP‏

427

(بلا)


شبكة سلكية

• تأكد من تشغيل وعمل الطابعة والموجه الخاص بالشبكة.
• تحقق من توصيل جهاز HP‏ بالموجه بإحكام.

بعد التوصيل بثوان معدودة, ستبدأ الأضواء الصفراء والخضراء في وميض حول منفذ الـEthernet/802.3‏.


خيارات إعداد الطابعة

في هذا الأسلوب من التثبيت, ومن المحتمل حدوث شيء واحد من الشيئين:

• قد كنت غير قادر على توصيل طابعتك بالشبكة بالنجاح.
• طابعتك متصلة بالشبكة ولكن البرنامج تعذر على اكتشافها.
ملاحظة تأكد من الاطلاع على التعليمات دون تشخيص مشكلة في الشبكة في نهاية هذه الصفحة.

تقدّم شاشة ‘خيارات إعداد الطابعة‘ الخيارات التالية.

إعداد اتصال USB بالجهاز

حدد هذا الخيار لتثبيت الطابعة واستخدامها عبر اتصال كابل USB. سيسمح لك ذلك باستخدام الطابعة على الفور بعد إتمام التثبيت. وبالتالي, إذا رغبت في عمل تغيير من اتصال USB إلى اتصال شبكة في وقت لاحق, فثمة طريقتان متاحتان:

• أعد إدخال القرص المضغوط الخاص ببرنامج الطابعة واختر USB إلى اللاسلكية من شاشة ‘مرحبًا بك‘.
• في الكمبيوتر, انتقل إلى Start (ابدأ) ← All Programs (كافة البرامج) ← HP ← (طراز طابعتك) ← USB to Wireless ‏(USB إلى اللاسلكية).

إكمال التثبيت دون الاتصال الآن

حدد هذا الخيار لإتمام تثبيت البرنامج, ثم تبّت الطابعة على الشبكة في وقت لاحق. ثمة ثلاث طرق متاحة لتثبيت الطابعة على الشبكة بعد إتمام تثبيت البرنامج:

• إذا وضع البرنامج رمز ‘إضافة جهاز‘ في سطح المكتب, فانقر نقرًا مزدوجًا فوق هذا الرمز لتثبيت الطابعة على الشبكة.
• أعد إدخال القرص المضغوط الخاص ببرنامج الطابعة واختر ‘إضافة جهاز‘ من شاشة ‘مرحبًا بك‘.
• في الكمبيوتر, انتقل إلى Start (ابدأ) ← All Programs (كافة البرامج) ← HP ← (طراز طابعتك) ← Add a Device ‏(إضافة جهاز).

سيؤدي النقر فوق Cancel (إلغاء الأمر) إلى إلغاء تثبيت الشبكة. إذا اخترت إلغاء الأمر, أمكنك استخدام أية من الطرق أعلاه عندما تكون جاهزًا لتثبيت الطابعة.

المساعدة على تشخيص مشكلة في الشبكة

تتوفر Network Diagnostic Utility (أداة مساعدة لتشخيص الشبكة) على الـ URL: http://www.hp.com/go/wirelessprinting. هذه الأداة التشخيصية المساعدة سترشدك خلال بعض خطوات حل المشكلات, مما يسمح لك اكتشاف وتصحيح قضايا شائعة بالنسبة لتثبيت الشبكة. كما تساعدك الأداة المساعدة على العثور على إعدادات الشبكة اللاسلكية (مثل مفتاح الأمان WEP أو WPA/2.

بإمكانك حفظ الـ URL الخاص بـ Network Diagnostic Utility (الأداة المساعدة لتشخيص الشبكة) في مستعرض الويب (على سبيل المثال, Internet Explorer) كـ Favorite (مفضل) لربما تكون بحاجة إلى حل قضايا بخصوص الشبكة في المستقبل.


خيارات إعداد الطابعة

في هذا الأسلوب من التثبيت, ومن المحتمل حدوث شيء واحد من الشيئين:

• قد كنت غير قادر على توصيل طابعتك بالشبكة بالنجاح.
• طابعتك متصلة بالشبكة ولكن البرنامج تعذر على اكتشافها.

تقدّم شاشة ‘خيارات إعداد الطابعة‘ الخيارات التالية.

إعداد اتصال USB بالجهاز

حدد هذا الخيار لتثبيت الطابعة واستخدامها عبر اتصال كابل USB. سيسمح لك ذلك باستخدام الطابعة على الفور بعد إتمام التثبيت. وبالتالي, إذا رغبت في عمل تغيير من اتصال USB إلى اتصال شبكة في وقت لاحق, فثمة طريقتان متاحتان:

• أعد إدخال القرص المضغوط الخاص ببرنامج الطابعة واختر USB إلى اللاسلكية من شاشة ‘مرحبًا بك‘.
• في الكمبيوتر, انتقل إلى Start (ابدأ) ← All Programs (كافة البرامج) ← HP ← (طراز طابعتك) ← USB to Wireless ‏(USB إلى اللاسلكية).

إكمال التثبيت دون الاتصال الآن

حدد هذا الخيار لإتمام تثبيت البرنامج, ثم تبّت الطابعة على الشبكة في وقت لاحق. ثمة ثلاث طرق متاحة لتثبيت الطابعة على الشبكة بعد إتمام تثبيت البرنامج:

• إذا وضع البرنامج رمز ‘إضافة جهاز‘ في سطح المكتب, فانقر نقرًا مزدوجًا فوق هذا الرمز لتثبيت الطابعة على الشبكة.
• أعد إدخال القرص المضغوط الخاص ببرنامج الطابعة واختر ‘إضافة جهاز‘ من شاشة ‘مرحبًا بك‘.
• في الكمبيوتر, انتقل إلى Start (ابدأ) ← All Programs (كافة البرامج) ← HP ← (طراز طابعتك) ← Add a Device ‏(إضافة جهاز).

سيؤدي النقر فوق Cancel (إلغاء الأمر) إلى إلغاء تثبيت الشبكة. إذا اخترت إلغاء الأمر, أمكنك استخدام أية من الطرق أعلاه عندما تكون جاهزًا لتثبيت الطابعة.


تشخيص الشبكة — مشكلة (ات) تتعلق بالشبكة

إذا رأيت هذه الشاشة الإعلامية, فيعني ذلك أن مثبت الشبكة اكتشف حالة أو حالات قد تسبب فشل تثبيت الشبكة أو قد تؤثر على أداء الطابعة بعد إتمام التثبيت. في بعض الحالات يتم سرد أكثر من حالة واحدة, ويوجد السبب الأكبر سيوعًا أولاً.

لديك ثلاثة خيارات:

← انقر فوق إعادة المحاولة, مما قد يحل حالة الخطأ.
← قم بحل كل حالة واحدة في كل مرة بالترتيب المعروض على هذه الشاشة ثم انقر فوق إعادة المحاولة لترى هل تم حل حالة الخطأ قبل المتابعة إلى حالة الخطأ القادمة.
← انقر فوق التالي لمتابعة التثبيت دون تصحيح حالة (ات) الخطأ.

مشكلات شائعة

المشكلتان الأكثر شيوعًا بخصوص اتصال الشبكة اللاسلكية ناتجتين عن:

• برنامج جدار الحماية المثبت في الكمبيوتر

بالنسبة لحالات الخطأ المتعلقة بجدار الحماية بسبب منافذ اتصال محظورة (على سبيل المثال منفذ UDP 427), فقد يتعين عليك تكوين برنامج الأمان (جدار الحماية) المشغل في الكمبيوتر من أجل فتح هذه المنافذ.

إذا اخترت عدم تكوين جار الحماية الآن, فيتعين عليك كتابة المعلومات المتوفرة في شاشة ‘تشخيص الشبكة‘ من أجل تكوين جدار الحماية في وقت لاحق في حالة حدوث مشكلات اتصال تخص طابعتك بعد التثبيت (على سبيل المثال "تعذر الطباعة إلى الطابعة"). قد يجب عليك أيضًا تعطيل برنامج الأمان مؤقتًا من أجل إتمام عملية تثبيت الطابعة بالنجاح.

• تم تمكين إعداد تصفية عنوان MAC في الموجه اللاسلكي

في حالة تعريف إعداد تصفية عنوان MAC كقضية, افحص لترى هل تم تمكين إعداد تصفية عنوان MAC في الموجه اللاسلكي. يتم استخدام إعداد تصفية عنوان MAC لحماية الشبكة من اتصال أجهزة غير مطلوبة بها. لا يتم تمكين إعداد تصفية عنوان MAC افتراضيًا في معظم الموجهات اللاسلكية.

في حالة تمكين إعداد تصفية عنوان MAC, لديك خيارين:

– في لوحة التحكم للطابعة, اطبع صفحة تكوين الشبكة للعثور على عنوان MAC للطابعة, ثم أدخل عنوان MAC في قائمة مصافي عناوين Mac الخاصة بالموجهات (يوصى بذلك).
– قم بتعطيل إعداد تصفية عنوان MAC في الموجه مؤقتًا لإتمام عملية تثبيت الطابعة.

بالنسبة لهذين الخيارين, سيتعين عليك الوصول إلى صفحة تكوين الموجه اللاسلكي, كما هو موضح أدناه.

الوصول إلى صفحة تكوين الموجه اللاسلكي

← افتح مستعرض الويب (على سبيل المثال, Internet Explorer) وأدخل عنوان IP الخاص بالموجه اللاسلكي من أجل الوصول إلى صفحة التكوين.

بعض الأمثلة لعناوين IP الافتراضية الشائعة التي تُستخدم من قبل الموجهات هي http://192.168.0.1 و http://192.168.1.1. نظرًا لإمكانية اختلاف الموجه الخاص بك عن ذلك, فراجع الوثائق المزودة بالموجه للحصول على إرشادات حول طريقة الوصول إلى صفحة التكوين.

العثور على إعدادات الشبكة اللاسلكية (SSID وعبارة المرور الخاصة بالأمان)

الإعدادات اللاسلكية المطلوبة من أجل توصيل الطابعة بالشبكة هي:

• اسم الشبكة‏ (‏SSID‏)
• مفتاح الأمان (مفتاح WEP أو عبارة المرور WPA/WPA2), في حالة استخدام الشبكة نوع من أنواع تشفير الأمان هذه

يمكنك العثور على هذه المعلومات بالوصول إلى صفحة تكوين الموجه كما يوضح بذلك أعلاه.