网络安装帮助
角落 | 角落

此帮助是专为可在有线或无线网络上安装的 HP 设备提供的。在安装期间，通过单击帮助，可从以下屏幕获得帮助。相关主题提供了进一步的背景知识。

• 连接类型
• 网络设置 — 建立与打印机的连接
• 打印机网络连接 – 不带“无线”按钮的打印机
• 打印机网络连接 – 使用打印机上的“无线”按钮
• 查找网络打印机
• 无线网络设置
• 无线网络设置 – 未在网络中找到打印机
• 打印机设置选项
• 打印机设置选项 — 网络诊断实用程序
• 打印机设置选项 — 无网络诊断实用程序


连接类型

选择要将 HP 打印机连接到计算机的方式。设置屏幕将列出可用于您的设备的选项。

您的情况

您的打印机功能

设置要求

您的连接选项

• 您不需要与其他 PC 共享打印机
• 或者您没有局域网 (LAN)
• 或者您的 PC 没有连接到网络
• 或者您有网络，但不想现在将打印机连接到网络

您的打印机具有网络连接功能，但是您不想现在将其连接到网络

在安装软件提示时连接 USB 电缆

USB

直接在您的 PC 和打印机之间连接 USB 是最简单快捷和最可靠的安装。但是，USB 连接会限制其他 PC 对打印机的访问。

• 您拥有一个具备以太网（有线 — 802.3）连接的局域网 (LAN)
• 或者您拥有一个具备无线路由器/访问点（其中有一个可用的以太网/802.3 端口）的 LAN。另外，您的打印机距离要通过电缆连接的无线路由器/访问点很近。

您的打印机具备以太网（有线 — 802.3）网络连接功能

• 局域网 (LAN)
• 用于将打印机连接到网络的以太网电缆（5 类）

以太网（有线 — 802.3）网络

有线网络连接快速可靠。同一网络上的其他 PC 可通过该连接使用打印机。

• 您的 PC 已连接到无线 802.11 网络，并且您希望该网络上的其他 PC 可以访问打印机
• 您希望具有可在远离无线路由器/访问点的位置安放打印机的灵活性

您的打印机具备无线网络 (802.11) 连接功能

• 具备无线路由器/访问点的无线 802.11 局域网 (LAN)
• SSID（无线网络名称）
• 密码（用于加密网络）
• USB 电缆，如果适用于您的打印机（无线 USB 设置）
• 有关详细信息，请参阅无线网络连接 (802.11)。

无线 (802.11) 网络

通过无线网络连接，您可以不受电缆的限制安放打印机。此网络上的其他 PC 可通过该连接访问打印机。但是，与其他类型的连接相比，设置该连接的时间较长。


网络设置 — 建立与打印机的连接

“网络设置”屏幕会告诉您现在应该使用以太网电缆将打印机连接到路由器。

图：显示以太网接口（接口编号 1 号和接口编号 2 号分别位于电缆两端）的图表。

图：编号 1 | 将以太网（5 类或 RJ45）电缆的一端连接到有线路由器上的 LAN 端口。检查路由器是否已打开且已连接到网络。
图：编号 2 | 将电缆的另一端连接到打印机背面的以太网/802.3 端口。（通常，在运输设备时，此端口中将有一个黄色插块。）您需要安装打印机，然后开启打印机。连接完成后几秒钟内，端口周围的黄色和绿色指示灯应亮起并闪烁。
 | 或者选择继续安装，现在不连接打印机，我将在以后连接。


打印机网络连接 – 不带“无线”按钮的打印机

“打印机网络连接”屏幕会询问您是否已在无线网络上设置了打印机。打印机软件必须通过网络找到打印机，才能完成软件安装。

1 执行以下一项操作：
• 如果您知道打印机已连接到网络，请单击是。

例如，您可能已在打印机控制面板中成功地使用了无线设置向导，或者已在网络上安装了打印机，并且现在正在通过网络共享该打印机的第二台计算机上安装打印机软件。

如果单击“是”，您便可以选择通过提供打印机 IP 地址在网络上查找打印机。要查找打印机 IP 地址，或者要检查打印机网络连接的详细信息，请从打印机控制面板打印网络配置页或无线网络测试报告。

其它信息：网络上的所有设备都需要具备一个网络标识地址，称为 IP 地址（有时称为“URL”）。如果打印机连接至网络，则网络应为其分配一个有效的 IP 地址（例如，192.168.0.3）。在搜索期间，软件可以较为容易地使用打印机的 IP 地址通过网络找到您的打印机。您不必输入打印机 IP 地址即可继续安装软件，但是如果这样做，搜索的速度将更快且可靠性将更高。

• 如果打印机未连接，或者如果您不确定是否已连接，请单击否。
2 单击下一步继续安装。


打印机网络连接 – 使用打印机上的“无线”按钮

“打印机网络连接”屏幕会询问您用于确定是否已在无线网络上设置并连接了打印机的相关信息。

1 按下打印机控制面板上的“无线”按钮。

打印机显示屏上将出现“无线”菜单。在该显示屏的右上角，您将看到打印机网络地址（称为“IP 地址”）或打印机连接状态。如果看到 IP 地址，则表明打印机已成功连接到网络。

IP 地址的典型示例为 192.168.0.3。所有连接至网络的设备的 IP 地址只有最后一部分各不相同。例如，如果计算机 IP 地址为 192.168.0.5，则打印机 IP 地址可能为 192.168.0.3。

注意 当您按下“无线”按钮时，如果打印机已进入睡眠状态，您可能必须按两次该按钮。此外，如果您已导航到菜单屏幕，则可能必须回到主屏幕，之后才能按“无线”按钮。
2 执行以下一项操作：

按下“无线”按钮后，如果在打印机显示屏的右上角看到了 IP 地址：

a 单击我看到了 IP 地址。
b 输入打印机显示屏上显示的 IP 地址。
c 单击下一步。

该软件将搜索网络以找到您的打印机。

如果您在打印机显示屏上看到了一条状态消息（例如，“正在搜索”或“未连接”），而不是 IP 地址：

a 单击我没有看到 IP 地址。
b 单击下一步。

系统会指导您将您的打印机连接至网络。

您还可以检查打印机网络连接的详细信息，并通过从打印机控制面板打印网络配置页或无线网络测试报告来查找打印机 IP 地址。

3 单击下一步继续安装。


网络配置页或无线网络测试报告

网络配置页是打印机技术规格的报告，例如，网络状态、活动连接类型、序列号、硬件地址（MAC 地址）、网络名称 (SSID)、验证类型和 IP 地址。在设置或解决 HP 打印机的网络连接问题时，获取打印副本很方便。

如果已将打印机连接到无线网络，请打印无线网络测试报告。这份报告包括诊断消息以及连接的详细信息。

• 要使用控制面板上的显示屏为打印机打印网络配置页或无线网络测试报告，请按设置按钮。然后，浏览报告的菜单（例如，在网络设置或打印报告下查找）并将其选中。
• 对于大多数没有显示屏的 HP 打印机，您可以通过按住重新开始按钮两秒钟来打印网络配置页。同时还将打印“无线网络测试报告”。有关详细信息，请参阅打印机文档。

要检查 HP 打印机的当前连接状态及连接到的网络，请查看：

• 网络状态以确定打印机是否已就绪，即是否已连接到网络。
• 网络名称 (SSID) 以确定这是否为您的网络的名称。但是，如果这是无线路由器（或访问点）的默认名称，您邻居的网络也可能拥有同样的名称。
• IP 地址，因为您需要使用此地址执行高级搜索。


无线网络设置

为了使打印机软件安装成功，首先必须将打印机连接至无线网络。为此，可从打印机控制面板运行无线设置向导。打印机成功连接至网络后，打印机软件就会通过无线网络连接搜索和查找打印机，并完成安装。

1 在“无线网络设置”屏幕的底部，执行下列操作之一：
• 如果已使用无线设置向导将打印机成功连接至网络，请单击是。
• 如果未将打印机成功连接至网络，请单击否。
2 单击下一步继续进行安装。

无线网络设置

为了将无线设备添加到网络，您需要了解下面两个无线网络配置设置：

• 网络名称（也称作 SSID）

这是您的网络名称，使无线设备可以将您的网络与该区域中的其他网络区分开。从打印机控制面板运行无线设置向导时，打印机将扫描可用网络并提供您所在区域中的已检测网络的列表。随后，您可以找出您的网络并从该列表中选择该网络。如果未列出您的网络名称，则可以使用打印机控制面板中的无线设置向导手动输入网络名称。

注意 必须准确输入 SSID（包括大小写）。
• 安全密钥或密码（WEP 或 WPA/WPA2）

如果您的网络使用安全密钥来保护无线数据，则系统会提示您在无线设置向导中输入此密钥。无线设置向导将了解您是否正在使用安全保护，以及哪种类型的安全保护。安全加密主要有两种类型：WEP（有线等效加密）和 WPA/WPA2（WiFi 保护访问）。如果您的网络使用安全保护，则您正在使用其中一种加密类型或另一种加密类型（但不能二者同时使用）。

查找无线设置

可以使用以下方法来查找无线设置（SSID 及安全密钥或密码）。

“显示设置”按钮 — 单击显示设置按钮（如果屏幕上出现该按钮）。在很多情况下，系统会为您检索并显示无线设置。

设置无线网络的人员 — 如果您未设置无线网络，请与已设置无线网络的人员取得联系并了解如何设置。

ISP 提供商 — 如果您的 ISP（Internet 服务提供商）为您提供了无线网络路由器，则他们可能已为您设定了无线设置。请与 ISP 联系，由他们帮助您进行无线设置。

路由器配置页面 — 您还可以通过访问无线路由器配置页面的方式找到无线设置。您要了解路由器的网络地址（或 IP 地址）。路由器使用的一些常见的默认 IP 地址示例为 http://192.168.0.1 和 http://192.168.1.1。由于您的路由器可能不同，请查阅您的路由器附带的文档，以获得有关如何访问配置页面的说明。除非有人更改了路由器的默认 IP 地址，否则该地址会保持不变。

找到路由器 IP 地址后，请执行以下操作：

1 打开 Web 浏览器（例如 Internet Explorer）。
2 在浏览器的“地址”区域中，输入路由器的 IP 地址（例如，http://192.168.0.1 或 http://192.168.1.1）。
3 看到提示时，键入“用户名”和“密码”，以便访问路由器配置页面。

如果您未更改“用户名”和“密码”，请查阅路由器文档了解默认配置信息（示例为“admin”、“password”、“root”或无）。

4 转到路由器配置页面中的“无线设置”选项卡。

此时应显示无线设置（SSID 及安全密钥或密码）。

注意 您可以对这些设置进行更改。但是，所有连接至无线网络的无线设备都需要用新设置进行更新，才能连接至网络（包括计算机）。


无线网络设置 – 未在网络中找到打印机

下面是在网络上检测不到您的打印机的一些常见原因：

• 打印机未开启
• 打印机未连接到网络

如果您尚未执行上述操作，应从打印机控制面板中打印“无线网络测试”报告，以确认打印机是否已成功连接至网络。如果打印机未连接，无线网络测试报告会标识可能的原因（例如，可能在无线路由器上启用了 MAC 地址过滤）并提供有关下一步操作的说明。请检查该打印机是否具有有效的 IP 地址（例如，192.168.0.5）并且是否已连接至您的网络名称 (SSID)。

• 您的计算机已连接至 VPN（虚拟专用网络）连接

如果您的计算机使用 VPN 连接来访问外部安全网络，则您必须首先与 VPN 断开连接，以便在计算机上检测并安装打印机。

• 计算机和打印机不处于同一个网络

确定这一点的最佳方式是打开 Web 浏览器（例如 Internet Explorer）并在浏览器的地址框中键入打印机 IP 地址（例如，http://192.168.0.5），以便访问打印机主页（也称为 EWS 或嵌入式 Web 服务器）。此网页直接来自打印机，如能打开并查看此网页，则证明计算机和打印机已连接至同一个网络。

• 安全软件（防火墙）阻止打印机检测

安全软件防火墙（例如，Symantec、ZoneAlarm 和 McAfee）会阻止 HP 软件通过网络找到您的打印机。如果您发现在禁用防火墙之后可以检测到该打印机，请转到 http://www.hp.com/go/wirelessprinting 并搜索“找不到打印机”。在“找不到打印机”文档中，您将找到有关如何配置防火墙才能在再次启用防火墙后防止出现问题的说明。

• 无线路由器处于不正确的操作状态

有时，路由器会进入不正确的操作状态，通过开关机循环可以解决此问题。要对路由器执行开关机循环，请拔掉路由器的电源线，等待 30 秒，然后再将电源线插回去。

• 您正在使用“添加设备”重新安装打印机软件

如果您以前安装过打印机软件并且正在尝试使用“添加设备”功能来重新安装同一个打印机，则该打印机软件不会在安装期间识别出该打印机。您必须先卸载该打印机软件，然后再次安装该软件。

• 您没有对打印机使用正确的软件

如果您已从网站中下载了打印机软件驱动程序，则您可能下载了错误的软件。为其他型号的打印机设计的软件不会随您的打印机一同安装。请确认您已下载了为您的打印机而设计的软件。


无线网络连接 (802.11)

注意 无线通信标准是 802.11 标准，而非 Bluetooth。

基础设施无线网络连接

通过基础设施无线网络连接（802.11 标准），多台计算机可以访问同一台打印机（如果这些计算机均已连接到网络且针对该打印机设备进行了设置）。基础设施无线网络由无线路由器/访问点创建，其收发信号的方式类似于无绳电话基站的工作方式。计算机和设备需要位于信号覆盖范围内，才能连接到该网络。但是，这也意味着，您的路由器范围内可能存在多个无线路由器。

要通过基础设施无线网络将计算机连接到打印机，您需要：

• 已设置的无线路由器/访问点。
• 由路由器创建的名为 SSID（服务设置标识符）的网络名称。在设置无线网络时，路由器将得到一个默认的 SSID（通常为路由器制造商的名称），但是理想的情况是将 SSID 更改为更容易识别的人的姓名。如果不这样做，您可能最后会得到与邻居网络名称相同的网络。这将对选择正确的网络带来不便，也会对网络安全造成危害。通常，您的打印机将显示所有检测到的网络的名称。请确保选择您自己的网络。
• 您的无线网络的安全设置。大多数无线网络使用密码加密，每个设备都需要知道该密码才能进行连接。这可用于阻止不受欢迎的外部人员访问您的无线网络。最常用的加密类型是 WEP 和 WPA。如果您的无线网络使用其中一种加密，系统可能会要求您输入密钥或密码，具体取决于加密类型。WEP 密钥或 WPA 密码区分大小写：使用原始定义的精确大小写字母输入密钥或密码。您可以通过转至 www.hp.com/go/networksetup 下载应用程序以帮助查找这些设置。（此应用程序仅适用于 Windows Internet Explorer 英文版。）如果您的网络没有启用安全保护，那么您只需要输入网络名称。

临时无线网络连接

您也可以将计算机直接连接到 HP 设备，而无需路由器或访问点。这种方式称为“临时”无线网络连接。HP 打印机出厂时就预配置了临时网络连接的标识符 (SSID)。此 SSID 是您的设备所特有的。您可以在网络配置页或无线网络测试报告中找到您的特定打印机的 SSID。

如果您之前使用基础设施连接设置了打印机（即使用无线路由器/访问点），但现在希望设置一个临时连接，则可以使用打印机控制面板上的显示菜单中的恢复网络默认设置（如果可用）。


查找网络打印机

浏览打印机列表以查看您正在安装的打印机是否在列表中。

• 如果您的打印机被列出一次，请在列表上选择该打印机名称，然后单击下一步继续。
• 如果您的打印机未列出或多次列出，请打印网络配置页或无线网络测试报告以用于疑难排解。

疑难排解

1 浏览下表并检查适用于您的情形的项目。
2 在进行调整或纠正后，单击刷新列表。如果您的打印机当前显示在列表上，请选择该打印机，然后单击下一步继续。
3 如果您的打印机不在列表中，请选择我的打印机未列出。然后选择显示高级搜索选项。输入打印机的 IP 地址以作为无线连接的搜索标准（包括数字之间的点号），然后单击搜索。如果您的打印机当前显示在列表上，请选择该打印机，然后单击下一步继续。
4 如果在执行“高级搜索”之后，您的打印机仍未出现，请选择我的打印机未列出，然后单击下一步以继续。

情形

可能的原因

检查：

我的打印机未列出

• 由于网络十分复杂，您只能通过按 IP 地址搜索的方式查找您的打印机。
• 或者计算机上的安全软件（防火墙、防病毒软件、反间谍软件）可能会阻止计算机和 HP 设备之间的通信。
• 或者您的计算机已连接到虚拟专用网络 (VPN)。
• 或者您的路由器启用了 MAC 过滤。
• 或者您的 PC 已连接到与打印机不同的网络。
• 或者您的打印机未连接到您自己的网络。它可能已连接到具有相同名称的邻居的网络上。
• 您的计算机已连接到网络
• 您的 Internet 连接已激活，显示网络处于可运行状态
• 正在向您的打印机通电
• 您的以太网线已正确连接
• 路由器已打开且正在传输数据（无线）
• 安全软件没有阻止通信
• 当您要通过网络访问打印机时与 VPN 断开连接。
• 您的路由器已禁用了 MAC 过滤或已将打印机添加到路由器的 MAC 地址过滤列表中。

列出了多台打印机

您的邻居或同事中有人在网络上安装了同一型号的打印机。

• IP 地址与所需连接的报告上的地址相匹配
• 序列号是您的打印机的序列号
• MAC 地址与所需连接的报告上的地址相匹配


序列号

印刷在 HP 设备背面或底部标签上以及网络配置页或无线网络测试报告上的一长串数字。


IP 地址

Internet 协议地址，这是一个由网络分配给已连接设备的数字标识符。您可以查找无线和有线连接的 IP 地址，方法是在设备的控制面板上选择“设置”（扳手）按钮，然后浏览显示屏上的设置（如果适用于您的打印机）。您也可以在网络配置页或无线网络测试报告上找到 IP 地址。

有效的 IP 地址包含四个由点号分隔的数字，例如，192.168.1.001。（但是，像 0.0.0.0 这样的 IP 地址是无效的。）


MAC 地址

硬件地址（或媒体访问控制地址）是在制造期间由 HP 分配给网络板的标识符。MAC 地址印刷在序列号标签及网络配置页上。


显示高级搜索选项

如果您的打印机仍没有显示在列表上，请选择显示高级搜索选项。

1 可通过按下控制面板上的“设置”（扳手）按钮和浏览 IP 地址，查找打印机的 IP 地址。或者打印网络配置页或无线网络测试报告。
2 在搜索字段中输入打印机的 IP 地址，然后单击搜索。
3 搜索之后，单击刷新列表，看看现在是否已找到您的打印机。如果已找到，请在列表中单击您的打印机。
4 单击下一步。


路由器已打开且正在传输数据

请检查您的无线路由器/访问点是否已开启且可运行。例如，您可能想要检查网络上现有的计算机是否可连接到 Internet。

再次执行搜索前，重置网络可能有所帮助。

1 关闭调制解调器和路由器。
2 再次打开调制解调器。等待其完全启动。
3 再次打开路由器。待其完全启动后，尝试再次搜索您的打印机。


安全软件

请检查计算机上的安全软件没有阻止此连接。

1 暂时禁用安全软件，然后在此屏幕上单击刷新列表或执行高级搜索。
2 如果您的打印机当前显示在列表上，请重新启用安全软件。您需要将安全软件配置为允许 UDP 端口 427 打开。然后在此屏幕上单击刷新列表或执行高级搜索。
3 如果您的打印机仍未出现在列表中，请选择我的打印机未列出，然后单击下一步继续。


打印机设置选项

在网络上设置打印机时会不断出现问题。您将需要选择某个选项以表明您要继续的方式。以下部分将介绍了选择每个选项的详细信息和好处。

• 改为通过 USB 安装打印机。我可以在以后重试网络安装
• 继续安装，但不连接打印机。我将在以后连接
• 继续网络安装并忽略诊断到的错误

在继续设置连接前，您可能想要查看在继续网络连接之前进行疑难排解，其中包括无线和有线网络设置中要采取的步骤。

准备就绪后，您可以执行以下操作之一以重试安装：

• 转至开始 → 所有程序 → HP → （您的 HP 设备名称） → 添加设备以重新启动安装进程。
• 插入 HP 设备随附的软件 CD 以显示一个菜单，然后选择添加设备（如果可用于您的设备）以重新启动安装过程。
• 如果可用，使用桌面图标添加设备。

选择某个选项后，下一步按钮将激活。单击下一步继续操作。


改为通过 USB 安装打印机。我可以在以后重试网络安装

选择此选项以通过直接的 USB 连接将您的打印机连接到 PC。

选择某个选项后，下一步按钮将激活。单击下一步继续操作。


继续安装，但不连接打印机，我将在以后连接

选择此选项意味着您当前无法使用 HP 设备。但是，现在通过将 CD 中的软件安装在计算机上，之后您只需从开始菜单中选择添加设备或连接 USB 电缆，即可进行连接。

要重试网络连接，请先检查一些典型的错误原因（请参阅在继续网络连接之前进行疑难排解）。


继续网络安装并忽略诊断到的错误

如果选择此选项，网络安装将继续，但是在安装之后您的打印机可能会遇到问题。您可能要查看在继续网络连接之前进行疑难排解以了解继续安装前要检查的事项。

如果您认为已经解决了阻碍在网络上查找打印机的问题，请选择此选项，然后单击上一步。


在继续网络连接之前进行疑难排解

有关在解决 HP 设备的网络连接问题过程中使用的其他信息，请阅读以下主题：

• 无线网络设置
• 确保您的打印机和无线路由器/访问点已开启
• 移动计算机以靠近打印机
• 检查您的 PC 是否已连接到网络
• 暂时禁用 PC 上的防火墙、反间谍软件或任何安全软件
• 允许访问以下文件
• 允许访问以下端口
• 有线网络


无线网络设置

注意 在可以连接到无线网络之前，您的网络需要能够完全正常工作且打印机已完全设置。

前提条件
• 无线路由器已设置且已开启。
• 网络名称 (SSID)
• 安全设置（密码 — 区分大小写）


确保您的打印机和无线路由器/访问点已开启

检查：

• 打印机是否已接通电源、已开启、无线广播已打开（通常是标记为 802.11 的蓝色指示灯）。
• 无线路由器/访问点是否已接通电源、已开启且可运行。


移动计算机以靠近打印机

检查：

• 打印机和 PC 是否处于无线路由器/访问点范围内。有关范围和条件的信息，请参阅路由器文档。
• 打印机和 PC 是否已开启。


检查您的 PC 是否已连接到网络

检查：

• 计算机是否已连接到您自己的网络：检查 Windows 网络下网络名称、信号强度及状态。
• 要检查网络是否处于可运行状态，请确定您的计算机是否可访问 Internet。


暂时禁用 PC 上的防火墙、反间谍软件或任何安全软件

安全软件可能会阻止打印机的连接。要了解如何暂时允许 HP 软件建立打印机连接，请参阅安全软件文档。请确保在建立连接后立即启用所有安全软件。


允许访问以下文件

Windows 计算机上的安全软件可能会按逐个文件的方式询问您是否允许 HP 访问某些端口和文件。表明以下 HP 文件应该可信：

• hpqkygrp.exe，位于 C:\program files\HP\digital imaging\bin 中
• hpiscnapp.exe，位于 C:\program files\HP\digital imaging\bin 中
• hpqste08.exe，位于 C:\program files\HP\digital imaging\bin 中
• hpqtra08.exe，位于 C:\program files\HP\digital imaging\bin 中
• hpqthb08.exe，位于 C:\program files\HP\digital imaging\bin 中
注意 并非所有以上列出的文件均被 HP 产品使用。如果某个文件在指定的文件夹中找不到，则无需添加该文件。有关如何配置防火墙端口设置以及如何将 HP 文件添加到“受信任”列表，请参阅防火墙文档。


允许访问以下端口

您的 HP 设备也会使用下列端口，您可能需要在防火墙配置中开放这些端口。

功能

传入 (UDP) 端口

传出 (TCP) 端口

• 传入 (UDP) 端口是计算机上的目标端口。
• 传出 (TCP) 端口是 HP 设备上的目标端口。

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

打印

427, 137, 161

9100

照片卡上传

137, 138, 427

139

扫描

427

9220, 9500

HP 设备状态

161

[无]

传真

427

9220

HP 设备安装

427

[无]


有线网络

• 请确保您的打印机和网络路由器已开启且可运行。
• 检查您的 HP 设备是否已安全连接到路由器。

一旦建立连接，以太网/802.3 端口周围的黄色和绿色指示灯将在几秒钟后开始闪烁。


打印机设置选项

安装到此时，可能已发生以下两种情况之一：

• 您未能将打印机成功连接至网络。
• 您的打印机已连接至网络，但该软件未能找到它。
注意 请务必查看本页结尾的网络问题诊断帮助。

“打印机设置选项”屏幕可以提供以下选项。

设置设备的 USB 连接

选择此选项，可以通过 USB 电缆连接安装并使用您的打印机。这样一来，您便可以在安装完成后立即使用您的打印机。如果您希望以后从 USB 连接改为网络连接，则可以使用以下两种方法：

• 重新插入打印机软件 CD 并从“欢迎回来”屏幕中选择“USB 到无线”。
• 在您的计算机上，转到开始 → 所有程序 → HP →（您的打印机型号）→ USB 到无线。

在当前不连接的情况下完成安装

选择此选项以完成软件安装，并在以后通过网络安装打印机。完成软件安装后，可以使用以下三种方法通过网络安装打印机：

• 如果该软件在您的桌面上放置了“添加设备”图标，请双击该图标，通过网络安装打印机。
• 重新插入打印机软件 CD 并从“欢迎回来”屏幕中选择“添加设备”。
• 在您的计算机上，转到开始 → 所有程序 → HP →（您的打印机型号）→ 添加设备。

单击“取消”将取消网络安装。如果取消，则在准备安装打印机时可以使用上述任何一种方法。

网络问题诊断帮助

可以在以下 URL: http://www.hp.com/go/wirelessprinting。此诊断实用程序将指导您完成多个故障排除步骤，进而使您可以发现并纠正常见的网络安装问题。该实用程序还可以帮助您查找无线网络设置（如 WEP 或 WPA/2 安全密钥）。

您可以将网络诊断实用程序 URL 作为一个收藏项保存在 Web 浏览器（例如，Internet Explorer）中，以备将来解决网络问题之需。


打印机设置选项

安装到此时，可能已发生以下两种情况之一：

• 您未能将打印机成功连接至网络。
• 您的打印机已连接至网络，但该软件未能找到它。

“打印机设置选项”屏幕可以提供以下选项。

设置设备的 USB 连接

选择此选项，可以通过 USB 电缆连接安装并使用您的打印机。这样一来，您便可以在安装完成后立即使用您的打印机。如果您希望以后从 USB 连接改为网络连接，则可以使用以下两种方法：

• 重新插入打印机软件 CD 并从“欢迎回来”屏幕中选择“USB 到无线”。
• 在您的计算机上，转到开始 → 所有程序 → HP →（您的打印机型号）→ USB 到无线。

在当前不连接的情况下完成安装

选择此选项以完成软件安装，并在以后通过网络安装打印机。完成软件安装后，可以使用以下三种方法通过网络安装打印机：

• 如果该软件在您的桌面上放置了“添加设备”图标，请双击该图标，通过网络安装打印机。
• 重新插入打印机软件 CD 并从“欢迎回来”屏幕中选择“添加设备”。
• 在您的计算机上，转到开始 → 所有程序 → HP →（您的打印机型号）→ 添加设备。

单击“取消”将取消网络安装。如果取消，则在准备安装打印机时可以使用上述任何一种方法。


网络诊断 — 在网络上发现的问题

如果您看到此信息屏幕，则意味着网络安装程序已检测到存在可能导致网络安装失败或可能会在安装完成后影响打印机功能的一种或多种情况。在某些情况下会列出多个条件，最有可能的原因列在最上面。

此时出现三个选项：

单击重试，可以解析错误条件。
按照此屏幕上显示的顺序一次排除一个条件，然后单击重试以查看错误条件是否已解决，之后再继续排除下一个错误条件。
单击下一步继续安装，而不更正错误条件。

常见问题

下面是导致两种最常见的无线网络连接问题的原因：

• 计算机上安装的防火墙软件

对于涉及受阻通信端口（例如 UDP 端口 427）的防火墙相关错误情况，您可能需要对计算机上运行的安全软件（防火墙）进行配置以打开这些端口。

如果选择现在不配置防火墙，则应记下在“网络诊断”屏幕中提供的信息，便于在安装完成后打印机出现通信问题（例如，“无法打印到打印机”）时可以配置防火墙。您可能还需要临时禁用安全软件，以便成功完成打印机安装。

• 在无线路由器上启用了 MAC 地址过滤功能

如果将 MAC 地址过滤确定为一个问题，请检查是否已在无线路由器上启用了 MAC 地址过滤。MAC 地址过滤用于保护网络免于无关设备的连接。默认情况下，大多数无线路由器上均不会启用 MAC 地址过滤功能。

如果已启用 MAC 地址过滤，则可以使用下列两个选项：

– 从打印机控制面板中，打印网络配置页面以找到打印机 MAC 地址，然后在路由器 MAC 地址过滤列表中输入该 MAC 地址（建议）。
– 在路由器上临时禁用 MAC 地址过滤，以完成打印机安装。

对于这两个选项，您需要按如下所述方式访问无线路由器配置页面。

访问无线路由器配置页面

打开 Web 浏览器（例如，Internet Explorer）并输入无线路由器的 IP 地址，以访问配置页面。

路由器使用的一些常见的默认 IP 地址示例为 http://192.168.0.1 和 http://192.168.1.1。由于您的路由器可能不同，请参阅您的路由器附带的文档，以获得有关如何访问配置页面的说明。

查找无线网络设置（SSID 和安全密码）

将您的打印机连接至网络所需的无线设置为：

• 您的网络名称 (SSID)
• 安全密钥（WEP 密钥或 WPA/WPA2 密码），如果网络使用其中一种安全加密类型

通过按上述方式访问路由器配置页面，您可以找到此信息。