網路安裝說明
角落 | 角落

本說明針對可以在有線或無線網路上安裝的 HP 裝置。在安裝過程中透過按一下說明可以在下列畫面中顯示說明。相關主題將進一步提供背景資訊。

• 連線類型
• 網路設定 — 連線印表機
• 印表機網路連線 – 沒有無線按鈕的印表機
• 印表機網路連線 – 使用印表機上的無線按鈕
• 已找到網路印表機
• 無線網路設定
• 無線網路設定 – 網路上找不到印表機
• 印表機設定選項
• 印表機設定選項 — 網路診斷公用程式
• 印表機設定選項 — 無網路診斷公用程式


連線類型

選擇 HP 印表機到電腦的連線方式。安裝畫面中列出了適用於您的裝置的選項。

您的情況

您的印表機功能

安裝要求

連線選項

• 您無需與其他電腦共享印表機
• 或者沒有區域網路 (LAN)
• 或者，您的電腦沒有連線到網路
• 或者，您有網路，但是現在不想將印表機連線到該網路

您的印表機有網路連線功能，但是您現在不想將其連線到網路

USB 纜線連接（在安裝軟體提示時）

USB

直接用 USB 纜線連接電腦和印表機是最簡單、快速且最強固的安裝。但是，USB 連接限制其他人對印表機的存取。

• 您有經由 Ethernet（有線 — 802.3）連線的區域網路 (LAN)
• 或者您有經由無線路由器/存取點連接的 LAN（具有可用的 Ethernet/802.3 連接埠）此外，您的印表機需要足夠靠近無線路由器/存取點，以便連接纜線。

您的印表機有 Ethernet（有線 — 802.3）網路連線功能

• 區域網路 (LAN)
• 用於將印表機連接到網路的 Ethernet 纜線 (Cat 5)

Ethernet（有線 — 802.3）網路

有線網路連接快速且可靠。可讓同一網路中的其他電腦使用印表機。

• 您的電腦連接到無線 802.11 網路且您希望讓網路中的其他電腦可以存取印表機
• 您希望可以靈活地放置印表機，與無線路由器/存取點分開

您的印表機有無線網路 (802.11) 連線功能

• 具有無線路由器/存取點的無線 802.11 區域網路 (LAN)
• SSID（無線網路名稱）
• 密碼（針對加密網路）
• USB 纜線，如果適用於您的印表機（無線 USB 安裝）
• 如需詳細資訊，請參閱無線網路連線 (802.11)。

無線 (802.11) 網路

無線網路連線可讓您不受纜線限制來放置印表機。可讓網路中的其他電腦存取印表機。但是，與其他連線類型相比可能需要較長時間安裝。


網路設定 — 連線印表機

「網路設定」畫面會告訴您現在是使用 Ethernet 纜線將印表機連接到路由器的時候。

圖：顯示 Ethernet 連線的圖表，纜線兩端標示第 1 和第 2。

圖：第 1 | 將 Ethernet（Category 5 或 RJ45）纜線的一端連接到有線路由器的 LAN 連接埠。請檢查路由器是否已開啟並已連接到您的網路。
圖：第 2 | 將纜線的另一端連接到印表機背面的 Ethernet/802.3 連接埠。（裝置交貨時，此連接埠上通常會有一個黃色塞子。)您的印表機必須已設定完成且開啟。連線後的幾秒鐘內，連接埠周圍的黃燈和綠燈會亮起且閃爍。
 | 或者，選取繼續安裝但現在不連接印表機，我稍後再連接。


印表機網路連線 – 沒有無線按鈕的印表機

「印表機網路連線」畫面會詢問您的印表機是否已經在您的無線網路上設定完成。印表機軟體必須在網路上找到您的印表機，才能完成軟體安裝。

1 請執行下列其中一項：
• 如果您知道印表機已經連接到網路，請按一下是。

例如，您已成功從印表機控制台使用「無線設定精靈」，或您已在網路上安裝印表機，現在正要在第二台將透過網路共用該印表機的電腦上安裝印表機軟體。

如果您按一下「是」，則會出現選項以提供您印表機的 IP 位址作為在網路上找到印表機的方法。若要找到印表機 IP 位址，或要檢查印表機與您網路之間連線的詳細資料，則請從印表機控制台列印網路設定頁面或無線網路測試報告。

其他資訊： 網路上所有的裝置都需要有一個網路識別位址，稱做 IP 位址（有時稱做 "URL"）。如果您的印表機連接到網路，則該印表機應該有一個網路指派給它的有效 IP 位址（例如 192.168.0.3）。軟體在搜尋期間可以使用印表機的 IP 位址，很容易在網路上找到您的印表機。您不必輸入印表機 IP 位址也能繼續安裝軟體，但如果輸入的話，能夠快速、可靠的搜尋到印表機。

• 如果您的印表機沒有連線，或您不確定印表機是否連線，請按一下否。
2 按一下下一個繼續安裝。


印表機網路連線 – 使用印表機上的無線按鈕

「印表機網路連線」畫面會要求您提供一些資訊，用以判定您的印表機是否已設定完成，並已連線至無線網路。

1 按下印表機控制台上的「無線」按鈕。

「無線」功能表會出現在印表機顯示器上。在顯示器的右上角，您會看見印表機網路位址（稱做「IP 位址」）或印表機連線狀態。如果您看見該 IP 位址，則可確保印表機與您的網路之間的連線狀況良好。

IP 位址的一般範例為 192.168.0.3。若新增已連線到您網路的裝置，則該裝置的 IP 位址只有最後一個區段會不同。例如，如果您的電腦 IP 位址是 192.168.0.5，則您的印表機 IP 位址可能是 192.168.0.3。

附註 如果在您按下無線按鈕時，印表機已進入睡眠狀況，您必須按該按鈕兩次。此外，如果您已導覽至功能表畫面，您必須先導覽回主畫面，再按「無線」按鈕。
2 請執行下列其中一項：

如果您在按下「無線」按鈕後，在印表機畫面的右上角看到 IP 位址：

a 按一下我看見 IP 位址。
b 輸入在印表機畫面上出現的 IP 位址。
c 按一下下一個。

軟體將會在網路上搜尋您的印表機。

如果您在印表機畫面上看見狀態訊息（例如「搜尋中」或「未連線」），而非 IP 位址：

a 按一下我沒看見 IP 位址。
b 按一下下一個。

系統會指引您完成將印表機連線至網路的作業。

您也可以從印表機控制台列印網路設定頁面或無線網路測試報告，檢查印表機連線到網路的詳細資料，並找出印表機 IP 位址。

3 按一下下一個繼續安裝。


網路設定頁面或無線網路測試報告

網路設定頁面是一份印表機規格的報告，例如：網路狀態、作用中的連線類型、序號、硬體位址（MAC 位址）、網路名稱 (SSID)、驗證類型和 IP 位址。當您為 HP 印表機設定網路連線或進行疑難排解時，有一份列印的報告非常方便。

如果您的印表機連線到無線網路，可以列印無線網路測試報告。此報告包括診斷訊息以及連線的詳細資料。

• 若要為有控制台顯示器的印表機列印網路設定頁面或無線網路測試報告，請按下設定按鈕。然後瀏覽功能表找到報告（例如：尋找網路設定或列印報告項下）並選取它。
• 針對大多數沒有顯示器的 HP 印表機，您可以按住重新開始按鈕兩秒，以列印網路設定頁面。「無線網路測試報告」也會印出。請查看您的印表機說明文件，以取得詳細資訊。

若要檢查您的 HP 印表機目前所連線的狀態和網路，請查看：

• 網路狀態以查看您的印表機是否「就緒」，即已連線到網路。
• 網路名稱 (SSID) 以查看這是否為您的網路名稱。但是，如果這是無線路由器（或存取點）的預設名稱，您的鄰居可能也有相同的網路名稱。
• IP 位址，因為您需要有這個才能進行「進階搜尋」。


無線網路設定

為了成功安裝印表機軟體，您必須先將印表機連線到無線網路。若要執行這項作業，請從印表機控制台執行「無線設定精靈」。印表機成功連線至網路後，印表機軟體會在無線網路上搜尋並找到印表機，並完成安裝。

1 在「無線網路設定」畫面的底端，執行下列其中一個動作：
• 如果您使用「無線設定精靈」成功將印表機連線到網路，請按一下是。
• 如果您無法將印表機連線到網路，請按一下否。
2 按一下下一個，以繼續安裝作業。

無線網路設定

為了將無線裝置新增到網路上，有兩個無線網路設定您必須知道：

• 網路名稱（也稱為 SSID）

這是您網路的名稱，可讓無線裝置在該區域的其他網路之中辨識出您的網路。當您從印表機控制台執行「無線設定精靈」時，印表機會掃描可用的網路，並列出在該區域中所偵測到網路的清單。接著您可以在清單中選擇您的網路。如果清單中沒有您的網路名稱，您可以從印表機控制台使用「無線設定精靈」手動輸入名稱。

附註 您必須正確的輸入 SSID（包括大小寫）。
• 安全性金鑰或密碼（WEP 或 WPA/WPA2）

如果您的網路使用安全性金鑰保護無線資料，則會出現提示要求您在「無線設定精靈」中輸入此金鑰。「無線設定精靈」會知道您是否使用安全性以及類型。安全性加密有兩個主要類型：WEP（有線等位私密）和 WPA/WPA2（WiFi 保護的存取）。如果您的網路使用安全性功能，您可擇一使用（非同時使用兩者）。

尋找您的無線設定

使用下列方法找到您的無線設定（SSID 與安全性金鑰或密碼）。

顯示設定按鈕 — 如果顯示設定按鈕出現在畫面上，請按一下此按鈕。在許多狀況下，系統會擷取並顯示您的無線設定。

設定無線網路的人員 — 如果您不是設定無線網路的人員，請與這個人聯絡並找出這些設定。

ISP 廠商 — 如果您的 ISP（網際網路服務廠商）有提供給您無線網路路由器，廠商或許已為您設定好無線設定。請與您的 ISP 聯絡，找出無線設定。

路由器設定頁面 — 您也可以存取無線路由器設定頁來找出您的無線設定。您必須知道您路由器的網路位址（或 IP 位址）。http://192.168.0.1 和 http://192.168.1.1 是路由器常用的預設 IP 位址範例。由於您的路由器可能不同，因此請參閱路由器隨附文件中有關如何存取設定頁面的指示。路由器 IP 位址不會變更其預設值，除非有人變更預設值。

當您找到路由器 IP 位址後，請執行下列動作：

1 開啟您的網路瀏覽器（例如：Internet Explorer）。
2 在瀏覽器的「網址」區域中，輸入路由器的 IP 位址（例如 http://192.168.0.1 或 http://192.168.1.1）。
3 出現提示時，請輸入可存取路由器設定頁面的「使用者名稱」和「密碼」。

如果您尚未變更「使用者名稱」和「密碼」，請參閱路由器文件中有關預設值（例如 “admin”、“password”、“root” 或無）。

4 移至路由器設定頁面中的「無線設定」標籤。

無線設定（SSID 和安全性金鑰或密碼）應會顯示。

附註 您可以變更這些設定。但是，任何與您的無線網路連線的無線裝置都必須以新的設定更新，才能連線至您的網路（包括您的電腦）。


無線網路設定 – 網路上找不到印表機

以下為網路上偵測不到您印表機的一些常見狀況：

• 印表機電源未開啟
• 印表機未連接到網路。

如果您尚未這麼做，請從印表機控制台列印「無線網路測試」報告，確認印表機已成功連接到網路上。如果印表機尚未連接，無線網路測試報告會識別可能的原因（例如無線路由器上可能已啟用 MAC 位址篩選)，並提供下一步該怎麼做的指示。檢查印表機的 IP 位址是否有效（例如 192.168.0.5），並已連線到您的網路名稱 (SSID)。

• 您的電腦已連線至 VPN（虛擬私有網路）連線

如果您的電腦使用 VPN 連線存取外部的安全網路，您必須先中斷與 VPN 的連線才能在您的家用網路偵測到印表機並進行安裝。

• 電腦與印表機不處於同個網路

判定的最佳方法是開啟您的網路瀏覽器（例如 Internet Explorer），並在瀏覽器的網址方塊中輸入印表機 IP 位址（例如 http://192.168.0.5）以存取印表機首頁（也稱做 EWS 或內嵌式 Web 伺服器）。此網頁直接來自印表機並能夠開啟，請檢視此網頁以確認電腦與印表機連接到同一個網路。

• 安全性軟體（防火牆）正在阻擋印表機偵測

安全性軟體防火牆（例如 Symantec、ZoneAlarm 和 McAfee）會阻擋 HP 軟體在網路上找到您的印表機。如果您只要停用防火牆，便能偵測到印表機，請至 http://www.hp.com/go/wirelessprinting 並搜尋「找不到印表機」。在「找不到印表機」文件中，您會找到要如何設定防火牆以防止當再次啟用防火牆後發生問題的指示。

• 無線路由器的作業狀態不正常

有時路由器會進入不正常的作業狀態，只要關閉電源並再開啟電源，就能解決這個問題。若要關閉並開啟您的路由器電源，請先將路由器的電源線拔下，等待 30 秒，再將電源線插上。

• 您將使用「新增裝置」重新安裝印表機軟體

如果您先前已安裝印表機軟體，並嘗試使用「新增裝置」功能重新安裝相同的印表機，則印表機軟體在安裝期間將無法辨識印表機。您必須先解除安裝印表機軟體，然後再次安裝軟體。

• 印表機所使用的軟體不正確

如果您是從網站下載印表機軟體驅動程式，您可能下載到錯誤的軟體。為其他印表機型號設計的軟體將不會隨同您印表機一起安裝。請確認您下載的是為您的印表機設計的軟體。


無線網路連線 (802.11)

附註 無線通訊為 802.11 標準，而非 Bluetooth。

架構無線網路連線

架構無線網路連線（802.11 標準）可讓數台電腦存取同一印表機，前提是每台電腦都已連線到網路且設定了該裝置。架構無線網路經由無線路由器/存取點建立，其傳送和接收訊號的方式類似於無線電話的基地台。電腦和裝置需要在訊號範圍內才能連線到網路。但是，這也意味著在您的路由器範圍內可能有數個無線路由器。

若要透過架構無線網路將電腦連接到印表機，您需要以下各項：

• 已設定完成的無線路由器/存取點。
• 路由器所建立的網路名稱，稱為 SSID（服務組識別碼）。設定無線網路時，路由器會有一個預設的 SSID（通常為路由器生產廠商的名稱），但您最好可以將它變更成一個容易識別的個人化名稱。否則的話，您的網路名稱有可能會和鄰居的一樣。這可能會造成不容易選擇正確的網路，同時網路的安全性也可能受到影響。通常您的印表機會顯示所有偵測到的網路的名稱。請確定您選擇自己的網路。
• 您無線網路的安全性設定。大多數的無線網路會使用密碼進行加密，每一部裝置都需要知道密碼才能連線。這是為了避免不受歡迎的外來者存取您的無線網路。最常見的加密類型為 WEP 和 WPA。如果您的無線網路使用任何一種加密類型，會要求您輸入金鑰或複雜密碼（視不同的加密類型而定）。WEP 金鑰或 WPA 複雜密碼區分大小寫：請依照原先定義的大小寫字母輸入。您可以下載一個應用程式以協助您找到這些設定，請移至 www.hp.com/go/networksetup。（此應用程式僅適用於 Windows Internet Explorer，而且僅提供英文版。）如果您的網路沒有啟用安全性，那麼您只需要網路名稱。

臨機操作無線網路連線

您也可以直接將電腦連接到 HP 裝置，不需路由器或存取點。這稱為「臨機操作」無線網路連線。HP 印表機在出廠時已經預先設定識別碼 (SSID)，可進行臨機操作網路連線。此 SSID 是您的裝置所特有。您可以在網路設定頁面或無線網路測試報告上找出您某個印表機的 SSID。

如果您先前已經為印表機設定架構連線（即使用無線路由器/存取點），但是現在要設定臨機操作連線，則可以使用印表機控制台顯示器功能表中的還原網路預設值選項（若有的話）。


已找到網路印表機

查看印表機清單，看看您正在安裝的印表機是否在清單中。

• 如果您的印表機出現在清單中一次，請在清單中選取該印表機名稱，然後按下一個繼續。
• 如果您的印表機不在清單中，或出現多次，請列印網路設定頁面或無線網路測試報告以用來進行疑難排解。

疑難排解

1 查看下表並檢查適合您狀況的項目。
2 當您完成調整或修正後，按一下重新整理清單。如果您的印表機已出現在清單中，請選取該印表機，然後按下一個繼續。
3 如果您的印表機未出現在清單中，請選取我的印表機不在清單中。然後選取顯示進階搜尋選項。輸入印表機的 IP 位址（包括數字之間的點）作為無線連線的搜尋準則，然後按一下搜尋。如果您的印表機已出現在清單中，請選取該印表機，然後按下一個繼續。
4 如果您的印表機在進階搜尋後仍未出現，請選取我的印表機不在清單中，然後按下一個繼續。

狀況

可能的原因

檢查：

我的印表機不在清單中

• 由於您的網路太複雜，因此您的印表機只能藉由搜尋 IP 位址才能找到。
• 或者，電腦上的安全性軟體（防火牆、防毒、反間諜程式）可能會封鎖電腦與 HP 裝置之間的通訊。
• 或者，您的電腦已連線到虛擬私有網路 (VPN)。
• 或者，您的路由器已啟用 MAC 篩選。
• 或者，您的電腦已連線到與印表機不同的網路。
• 或者，您的印表機沒有連線到您自己的網路。您可能已經連線擁有相同名稱的鄰居網路。
• 您的電腦已連接到網路
• 您的網際網路連線處於作用中狀態，顯示網路為可操作狀態
• 您的印表機有通電
• 您的 Ethernet 纜線已正確連接
• 路由器已開啟且正在傳輸（無線）
• 安全性軟體並未封鎖連線
• 當您要透過網路存取印表機時，已中斷與 VPN 的連線。
• 您的路由器已停用 MAC 篩選，或您已經將印表機新增到路由器的 MAC 位址篩選清單。

清單中出現多部印表機

您的鄰居或同事在網路上安裝了相同的印表機機型。

• IP 位址符合報告上您要連線的那一個
• 序號為您的印表機的序號
• MAC 位址符合報告上您要連線的那一個


序號

HP 裝置背面或底部的標籤，以及網路設定頁面或無線網路測試報告上所顯示的一長串數字。


IP 位址

網際網路通訊協定位址，網路指派給已連線裝置的數字識別碼。您可以在裝置的控制台上選取「設定」（扳手圖示）按鈕，然後在顯示器上瀏覽以找到設定（若適用於您的印表機），以找到無線和有線連線的 IP 位址。或者，您可以在網路設定頁面或無線網路測試報告上找到。

有效的 IP 位址是由四組數字所組成，中間以點分開，例如：192.168.1.001。（相反地，IP 位址 0.0.0.0 無效。)


MAC 位址

硬體位址（或媒體存取控制位址）是 HP 在生產過程中指派給網路板的識別碼。MAC 位址列印在序號標籤，以及網路設定頁面上。


顯示進階搜尋選項

如果您的印表機仍未出現在清單中，請選取顯示進階搜尋選項。

1 找到印表機的 IP 位址，可藉由按下控制台上的「設定」（扳手圖示）按鈕並瀏覽以找到 IP 位址。或者列印一份網路設定頁面或無線網路測試報告。
2 在搜尋欄位中輸入印表機的 IP 位址，然後按一下搜尋。
3 搜尋後，按一下重新整理清單，看看現在是否已找到您的印表機。若已找到，請在清單中按一下您的印表機。
4 按下一個。


路由器已開啟且正在傳輸

檢查您的無線路由器/存取點是否已開啟且為可操作狀態。例如，您可能要檢查已在網路上的電腦是否可以連線到網際網路。

再次進行搜尋前，重設網路可能有幫助。

1 關閉數據機和路由器。
2 再次開啟數據機。等待開機完成。
3 再次開啟路由器。讓它開機完成後再嘗試再次搜尋您的印表機。


安全性軟體

檢查電腦的安全性軟體是否並未封鎖連線。

1 暫時停用安全性軟體，然後按一下畫面上的重新整理清單，或進行進階搜尋。
2 如果您的印表機已出現在清單中，請重新啟用您的安全性軟體。您需要設定安全性軟體，允許 UDP 連接埠 427 開啟。然後按一下畫面上的重新整理清單，或進行進階搜尋。
3 如果您的印表機仍不在清單中，請選取我的印表機不在清單中，然後按下一個繼續。


印表機設定選項

在網路上設定您的印表機的問題仍然存在。您需要選取一個選項，以指示您希望繼續的方式。以下各節說明選取每個選項的詳細資料和優點。

• 透過 USB 來安裝印表機。我稍後再重新嘗試網路安裝
• 繼續安裝但不連接印表機。我稍後再連接
• 繼續進行網路安裝並忽略診斷錯誤

繼續設定連線之前，您可能要檢閱繼續進行網路連線前的疑難排解，包括無線和有線網路設定的步驟。

當您準備好了，就可以進行下列項目之一，並再次嘗試：

• 移至開始 → 所有程式 → HP → （您的 HP 裝置名稱） → 新增裝置，以重新開始安裝程序。
• 將 HP 裝置隨附的軟體 CD 插入，即可顯示功能表，然後選取新增裝置（如果您的裝置有提供）重新啟動安裝程序。
• 如果可用，請使用桌面圖示新增裝置。

選擇一個選項後，下一個按鈕會變為作用中狀態。按下一個繼續。


透過 USB 來安裝印表機。我稍後再重新嘗試網路安裝

選取此選項，以透過直接的 USB 連線將印表機連接到電腦。

選擇一個選項後，下一個按鈕會變為作用中狀態。按下一個繼續。


繼續安裝但不要連接印表機，我稍後再連接

選擇此選項表示您目前將無法使用您的 HP 裝置。但是，現在先將 CD 中的軟體安裝在您的電腦上，稍後您只需要在開始功能表中選取新增裝置或連接 USB 纜線，即可進行連線。

若要重新嘗試網路連線，請先檢查錯誤的常見原因（請參閱繼續進行網路連線前的疑難排解）。


繼續進行網路安裝並忽略診斷錯誤

如果您選擇此選項，網路安裝會繼續，但是安裝完成後您可能會有印表機方面的問題。您可以查看繼續進行網路連線前的疑難排解，以找到繼續前可檢查的項目。

如果您認為已經解決在網路上找不到印表機的問題，請選取此選項，然後按上一步。


繼續進行網路連線前的疑難排解

查看這些主題以取得用來疑難排解 HP 裝置網路連線的其他資訊：

• 無線網路設定
• 確定您的印表機和無線路由器/存取點已開啟
• 將電腦和印表機移靠近一點
• 檢查您的電腦是否已連線到網路
• 暫時停用電腦上的防火牆、反間諜程式或任何安全性軟體
• 允許存取這些檔案
• 允許存取這些連接埠
• 有線網路


無線網路設定

附註 您網路的功能必須完全正常，同時您的印表機已完全設定完成，才能連線到無線網路。

必要條件
• 無線路由器，設定完成且已開啟。
• 網路名稱 (SSID)
• 安全性設定（密碼 — 區分大小寫）


確定您的印表機和無線路由器/存取點已開啟

檢查：

• 印表機已插上插頭、已開啟，且無線廣播已開啟（通常為藍燈，標示 802.11）
• 無線路由器/存取點已插上插頭、已開啟，且為可操作狀態。


將電腦和印表機移靠近一點

檢查：

• 印表機和電腦都在無線路由器/存取點的範圍內。請參閱路由器的說明文件，以取得範圍和條件資訊。
• 印表機和電腦已開啟。


檢查您的電腦是否已連線到網路

檢查：

• 電腦已連線到您自己的網路：在 Windows 網路下檢查網路名稱、訊號強度和狀態。
• 若要檢查網路是否為可操作狀態，看看您的電腦是否可以存取網際網路。


暫時停用電腦上的防火牆、反間諜程式或任何安全性軟體

安全性軟體可能會阻止印表機的連線。如需找到如何暫時允許 HP 軟體為您的印表機進行連線的資訊，請參閱安全性軟體的說明文件。連線完成後，請確定立即重新啟用所有安全性軟體。


允許存取這些檔案

Windows 電腦上的安全性軟體，可能會以逐個檔案的方式詢問您是否允許 HP 存取特定連接埠和檔案。指示這些 HP 檔案應該受到信任：

• hpqkygrp.exe，位於 C:\program files\HP\digital imaging\bin
• hpiscnapp.exe，位於 C:\program files\HP\digital imaging\bin
• hpqste08.exe，位於 C:\program files\HP\digital imaging\bin
• hpqtra08.exe，位於 C:\program files\HP\digital imaging\bin
• hpqthb08.exe，位於 C:\program files\HP\digital imaging\bin
附註 以上所列檔案，並非全部為 HP 產品所使用。如果在指定的目錄中找不到某檔案，那麼不需要新增它。如需如何進行防火牆連接埠設定，以及如何將 HP 檔案新增至「信任」清單中的資訊，請參閱防火牆的說明文件。


允許存取這些連接埠

您的 HP 裝置也使用下列連接埠，而且可能必須在防火牆設定中開啟。

功能

傳入 (UDP) 連接埠

傳出 (TCP) 連接埠

• 傳入 (UDP) 連接埠是電腦上的目的地連接埠。
• 傳出 (TCP) 連接埠是 HP 裝置上的目的地連接埠。

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

列印

427, 137, 161

9100

相片卡上傳

137, 138, 427

139

掃描

427

9220, 9500

HP 裝置狀態

161

（無）

傳真

427

9220

HP 裝置安裝

427

（無）


有線網路

• 確定您的印表機和網路路由器已開啟且為可操作狀態。
• 檢查您的 HP 裝置是否已確實連接到路由器。

連線完成後的幾秒鐘，Ethernet/802.3 連接埠周圍的黃燈和綠燈會開始閃爍。


印表機設定選項

目前在進行安裝時，可能發生以下兩種狀況：

• 您無法成功將印表機連接到網路上。
• 您的印表機已連接到網路，但軟體找不到印表機。
附註 請務必參閱此頁面底端的診斷網路問題的說明。

「印表機設定選項」畫面提供下列選項。

設定裝置的 USB 連線

選取此選項可經由 USB 纜線連線安裝並使用您的印表機。這可讓您在完成安裝後立即使用您的印表機。如果您日後想要從 USB 連線變更為網路連線，有兩種方法：

• 重新插入印表機軟體 CD，並選取「歡迎回來」畫面中的「USB 到無線網路」。
• 在您的電腦上，移至開始 → 所有程式 → HP → (您的印表機機型) → USB 到無線網路。

完成安裝，但不立即連線

選取此選項可完成軟體安裝，並在稍後透過網路安裝您的印表機。有三種方法可讓您在完成軟體安裝後透過網路安裝印表機。

• 如果軟體在桌面上設置了「新增裝置」圖示，請連按兩下此圖示，即可透過網路安裝印表機。
• 重新插入印表機軟體 CD，並選取「歡迎回來」畫面中的「新增裝置」。
• 在您的電腦上，移至開始 → 所有程式 → HP → (您的印表機機型) → 新增裝置。

按一下「取消」將取消網路安裝。如果您取消，當您準備好安裝印表機時，您可以使用上述任何一種方法進行安裝。

診斷網路問題的說明

「網路診斷公用程式」可自下列 URL: http://www.hp.com/go/wirelessprinting。此診斷公用程式可指引您完成數個疑難排解步驟，讓您找出並更正常見的網路安裝問題。此公用程式也可幫助您找到您的無線網路設定（例如 WEP 或 WPA/2 安全性金鑰）。

您可以將網路瀏覽器（例如 Internet Explorer）中的「網路診斷公用程式」URL 另存成「我的最愛」，以防您日後疑難排解網路問題時需要使用。


印表機設定選項

目前在進行安裝時，可能發生以下兩種狀況：

• 您無法成功將印表機連接到網路上。
• 您的印表機已連接到網路，但軟體找不到印表機。

「印表機設定選項」畫面提供下列選項。

設定裝置的 USB 連線

選取此選項可經由 USB 纜線連線安裝並使用您的印表機。這可讓您在完成安裝後立即使用您的印表機。如果您日後想要從 USB 連線變更為網路連線，有兩種方法：

• 重新插入印表機軟體 CD，並選取「歡迎回來」畫面中的「USB 到無線網路」。
• 在您的電腦上，移至開始 → 所有程式 → HP → (您的印表機機型) → USB 到無線網路。

完成安裝，但不立即連線

選取此選項可完成軟體安裝，並在稍後透過網路安裝您的印表機。有三種方法可讓您在完成軟體安裝後透過網路安裝印表機。

• 如果軟體在桌面上設置了「新增裝置」圖示，請連按兩下此圖示，即可透過網路安裝印表機。
• 重新插入印表機軟體 CD，並選取「歡迎回來」畫面中的「新增裝置」。
• 在您的電腦上，移至開始 → 所有程式 → HP → (您的印表機機型) → 新增裝置。

按一下「取消」將取消網路安裝。如果您取消，當您準備好安裝印表機時，您可以使用上述任何一種方法進行安裝。


網路診斷 — 發現網路上的問題

如果您看到這個資訊畫面，即表示在完成安裝後網路安裝程式偵測到造成網路安裝失敗或影響印表機功能的狀態。在某些狀況下，會列出多個狀況，最可能造成問題發生的狀況會列在最頂端。

您有三個選項：

按一下重試，此選項可能能夠解決錯誤狀況。
依照此畫面上列出的狀況順序，一次疑難排解一個狀況，然後先按一下重試看看錯誤狀況是否修正，再繼續下一個錯誤狀況疑難排解。
按一下下一個繼續安裝，不更正錯誤狀況。

常見問題

有兩個常見的無線網路連線問題是由以下原因所造成的：

• 電腦上安裝的防火牆軟體

若為防火牆封鎖了通訊連接埠（例如 UDP 埠 427）而造成錯誤狀況，您必須將電腦上執行的安全性軟體（防火牆）設定為開放這些連接埠。

如果您選擇現在不設定防火牆，您應記下「網路診斷」畫面上提供的資訊，若日後安裝後發生通訊問題（例如「無法列印至印表機」），可讓您設定您的防火牆。您也必須暫時停用安全性軟體，讓印表機安裝作業成功完成。

• 無線路由器啟用了 MAC 位址篩選

如果發現 MAC 位址篩選就是問題所在，請確認您的無線路由器上是否啟用 MAC 位址篩選。MAC 位址篩選用於防止不需要的裝置連線到網路。大多數的無線路由器預設未啟用 MAC 位址篩選。

如果 MAC 位址篩選已啟用，您有兩個選項：

– 從印表機控制台列印網路設定頁面以找出印表機 MAC 位址，然後將 Mac 位址輸入路由器 Mac 位址篩選清單（建議）。
– 暫時停用路由器上的 MAC 位址篩選，以完成印表機安裝。

無論您使用哪一個選項，都必須存取無線路由器設定頁面，如下所述。

存取無線路由器設定頁面

開啟網路瀏覽器（例如 Internet Explorer），然後輸入您無線路由器的 IP 位址以存取設定頁面。

http://192.168.0.1 和 http://192.168.1.1 是路由器常用的預設 IP 位址範例。由於您的路由器可能不同，因此請參閱路由器隨附文件中有關如何存取設定頁面的指示。

找到您的無線網路設定（SSID 和安全性密碼）

讓您的印表機連線到網路上所需的無線設定有：

• 您的網路名稱 (SSID)
• 安全性金鑰（WEP 金鑰或 WPA/WPA2 密碼，如果您網路使用其中一種安全性加密類型的話）

您可以如上所述存取路由器設定頁面，找到這項資訊。