Nápověda instalace sítě
Roh | Roh

Tato Nápověda se poskytuje pro zařízení HP, která lze nainstalovat do sítě ať již prostřednictvím kabelu či bezdrátově. Nápověda je k dispozici z následujících obrazovek v průběhu instalace, po klepnutí na Nápověda. Související témata poskytují další základní informace.

• Typ připojení
• Nastavení sítě — Připojte vaši tiskárnu
• Síťové připojení tiskárny – Tiskárny bez bezdrátového tlačítka
• Síťové připojení tiskárny – Pomocí bezdrátového tlačítka na vaší tiskárně
• Nalezené síťové tiskárny
• Nastavení bezdrátové sítě
• Nastavení bezdrátové sítě – V síti nebyla nalezena žádná tiskárna
• Možnosti nastavení tiskárny
• Možnosti nastavení tiskárny — Nástroj Diagnostiky sítě
• Možnosti nastavení tiskárny — Bez nástroje Diagnostiky sítě


Typ připojení

Vyberte, jak si přejete připojit vaši tiskárnu HP k počítači. Obrazovka instalace obsahuje seznam dostupných možností pro vaše zařízení.

Vaše situace

Schopnosti vaší tiskárny

Požadavky na instalaci

Vaše možnosti připojení

• Nepotřebujete sdílet vaši tiskárnu s jinými počítači
• Nebo nemáte místní síť Local Area Network (LAN)
• Nebo váš počítač není připojen k síti
• Nebo máte síť, ale nepřejete si k ní nyní připojit vaši tiskárnu

Vaše tiskárna má možnost sítového zapojení, ale nepřejete si ji nyní připojit k síti

Připojení pomocí kabelu USB po výzvě softwarem instalace

USB

Přímé spojení USB mezi vaším počítačem a tiskárnou je nejjednodušší, nejrychlejší a nejrobustnější instalace. Připojení USB však omezuje přístup ostatních k tiskárně.

• Máte připojení k místní síti Local Area Network (LAN) prostřednictvím Ethernet (kabelového — 802.3)
• Nebo máte LAN s bezdrátovým směrovačem/přístupovým bodem, který má volný port Ethernet/802.3. Plus vaše tiskárna bude dostatečně blízko k bezdrátovému směrovači/přístupovému bodu, který bude připojen kabelem.

Vaše tiskárna má schopnost síťového připojení Ethernet (kabelového — 802.3)

• Místní síť Local Area Network (LAN)
• Ethernet kabel (Kat. 5) pro připojení tiskárny k síti

Ethernet síť (kabelová — 802.3)

obrázek: kabelové připojení

Kabelové síťové připojení je rychlé a spolehlivé. Umožňuje jiným počítačům ve stejné síti využívat tiskárnu.

• Váš počítač je připojen k bezdrátové síti 802.11 a přejete si umožnit dalším počítačům, aby měly přístup k tiskárně
• Přejete si mít flexibilitu umístění tiskárny dál od bezdrátového směrovače/přístupového bodu

Vaše tiskárna má schopnost bezdrátového síťového připojení (802.11)

• Bezdrátová místní síť 802.11 Local Area Network (LAN) s bezdrátovým směrovačem/přístupovým bodem
• SSID (název bezdrátové sítě)
• Heslo (pro kódované sítě)
• Kabel USB, pokud platí pro vaši tiskárnu (USB instalace bezdrátové)
• Podrobnosti naleznete v části Připojení k bezdrátové síti (802.11).

Bezdrátová síť (802.11)

obrázek: bezdrátové připojení

Připojení k bezdrátové síti vám umožňuje umístit vaši tiskárnu bez omezení kabelem. Umožňuje přístup k tiskárně dalším počítačům v síti. Nastavení však může trvat déle než u jiných typů připojení.


Nastavení sítě — Připojte vaši tiskárnu

Tato obrazovka Nastavení sítě vám říká, že nastal čas připojit tiskárnu ke směrovači pomocí kabelu Ethernet.

obrázek: schéma zobrazující Ethernet připojení s č. 1 a č. 2 na konci kabelu.

obrázek: č. 1 | Připojte jeden konec Ethernet (kategorie 5 nebo RJ45) kabelu k portu LAN na vašem kabelovém směrovači. Zkontrolujte, zda je směrovač zapnutý a připojený do vaší sítě.
obrázek: č. 2 | Připojte druhý konec kabelu k portu Ethernet/802.3 na zadní straně tiskárny. (Tento port má má při dodání obvykle žlutou zástrčku.) Tiskárna již musí být nastavena a zapnuta. Během několika sekund připojení se kolem portu rozsvítí a rozblikají žlutá a zelená kontrolka.
 | Alternativně zvolte Pokračovat s instalací bez připojení tiskárny teď, připojím ji později.


Síťové připojení tiskárny – Tiskárny bez bezdrátového tlačítka

Obrazovka Síťového připojení tiskárny se vás zeptá, zda jste již nastavili bezdrátovou síť. Aby bylo možné dokončit instalaci softwaru, musí software tiskárny vaši tiskárnu vyhledat na síti.

1 Použijte jeden z následujících postupů:
• Pokud je tiskárna již připojena do sítě, klepněte na možnost Ano.

Například jste již možná na ovládacím panelu tiskárny úspěšně použili Průvodce nastavením bezdrátového připojení nebo jste nainstalovali tiskárnu do sítě a nyní instalujete software tiskárny na druhém počítači, který bude tiskárnu sdílet prostřednictvím sítě.

Pokud klepnete na Ano, získáte možnost zadat adresu IP tiskárny pro lokalizaci vaší tiskárny na síti. Pro nalezení IP adresy tiskárny nebo pro kontrolu podrobností připojení tiskárny k síti vytiskněte z ovládacího panelu tiskárny Stránka Konfigurace sítě nebo Protokol o Testu bezdrátové sítě .

Další informace: Veškerá zařízení na vaší síti musí mít síťovou identifikační adresu, která se nazývá IP adresa (někdy označována jako „URL“). Pokud je tiskárna připojena k síti, měla by mít platnou IP adresu, kterou jí přidělí vaše síť (například 192.168.0.3). Pro software je hledání tiskárny na síti jednodušší, pokud se v průběhu vyhledávání použije IP adresa tiskárny. Pro pokračování v instalaci softwaru se zadání IP adresy nevyžaduje. Nicméně pokud tak učiníte, vyhledávání bude rychlejší a spolehlivější.

• Pokud není tiskárna připojena nebo pokud si nejste připojením jisti, klepněte na možnost Ne.
2 Pro pokračování v instalaci klepněte na tlačítko Další.


Síťové připojení tiskárny – Pomocí bezdrátového tlačítka na vaší tiskárně

Obrazovka Síťového připojení tiskárny vás požádá o informace, které se použijí pro zjištění, zda je tiskárna již instalována a připojena k vaší bezdrátové síti.

1 Na ovládacím panelu tiskárny stiskněte tlačítko Bezdrátové připojení.

Na displeji se zobrazí nabídka Bezdrátové připojení. V pravém horním rohu displeje se zobrazí buď síťová adresa tiskárny (nazývaná „IP adresa“) nebo stav připojení tiskárny. Pokud vidíte IP adresu, znamená to, že tiskárna má dobré připojení k síti.

Typickým příkladem IP adresy je 192.168.0.3. Přidaná zařízení připojená do vaší sítě budou mít IP adresu, která se liší pouze poslední částí adresy. Například, pokud je IP adresa vašeho počítače 192.168.0.5, pak IP adresa vaší tiskárny může být 192.168.0.3.

Poznámka V případě, že po stisknutí tlačítka bezdrátové sítě tiskárna přešla do režimu spánku, je možné, že budete muset stisknout tlačítko dvakrát. Také, pokud jste se přesunuli na obrazovku nabídky, budete se možná muset přesunout zpět na úvodní stránku předtím, než stisknete tlačítko bezdrátové sítě.
2 Použijte jeden z následujících postupů:

Pokud po stisknutí tlačítka bezdrátové sítě vidíte v pravém horním rohu displeje tiskárny IP adresu tiskárny:

a Klepněte na možnost Vidím IP adresu.
b Zadejte IP adresu uvedenou na displeji tiskárny.
c Klepněte na tlačítko Další.

Software vyhledá tiskárnu v síti.

Pokud na displeji tiskárny vidíte místo IP adresy stavovou zprávu (například „Vyhledává se“ nebo „Nepřipojeno“):

a Klepněte na možnost Nevidím IP adresu.
b Klepněte na tlačítko Další.

Budete provedeni připojením tiskárny k síti.

Vytištěním Stránka Konfigurace sítě nebo Protokol o Testu bezdrátové sítě z ovládacího panelu tiskárny můžete rovněž zkontrolovat podrobnosti připojení tiskárny k síti a najít IP adresu tiskárny.

3 Pro pokračování v instalaci klepněte na tlačítko Další.


Stránka Konfigurace sítě nebo Protokol o Testu bezdrátové sítě

Stránka konfigurace sítě je protokol o technických údajích tiskárny, například stav v síti, typ aktivního připojení, hardwarová adresa (adresa MAC), název sítě (SSID), typ ověření a IP adresa. Když provádíte nastavení nebo řešíte problémy se síťovým připojením pro tiskárnu HP, je vhodné mít vytištěnou kopii.

Pokud jste tiskárnu zapojili do bezdrátové sítě, vytiskněte protokol Test bezdrátové sítě. Tento protokol obsahuje diagnostické zprávy, jakož i podrobnosti o připojení.

• Pro vytištění Stránky konfigurace sítě nebo protokolu Testu bezdrátové sítě pro tiskárnu s displejem na ovládacím panelu stiskněte tlačítko Instalace. Následně najděte nabídku pro protokol (například hledejte pod položkami Nastavení sítě nebo Tisk protokolu) a vyberte ji.
• V případě většiny tiskáren HP bez displeje můžete Stránku konfigurace sítě vytisknout stisknutím a podržením tlačítka Pokračovat po dobu dvou sekund. Vytiskne se i protokol Testu bezdrátové sítě. Podrobnosti viz dokumentace k tiskárně.

Pro kontrolu stavu a sítě, ke které je vaše tiskárna HP momentálně připojena, se podívejte na:

• Stav sítě, abyste viděli, zda je tiskárna Připravena, tj. připojena do sítě.
• Název sítě (SSID), abyste viděli, zda je toto název vaší sítě. Pokud však jde o výchozí jméno pro bezdrátový směrovač (nebo přístupový bod), může mít váš soused pro svou síť stejný název.
• IP adresa, protože ji potřebujete pro Rozšířené vyhledávání.


Nastavení bezdrátové sítě

Aby byla instalace softwaru tiskárny úspěšná, musíte tiskárnu nejdříve připojit k vaší bezdrátové síti. Toho dosáhnete spuštěním Průvodce nastavením bezdrátové sítě na ovládacím panelu tiskárny. Po úspěšném připojení tiskárny do sítě, software tiskárny vyhledá a prostřednictvím připojení k bezdrátové síti najde tiskárnu a instalaci dokončí.

1 V dolní části obrazovky Nastavení bezdrátové sítě proveďte jednu z následujících možností:
• Pokud jste úspěšně připojili tiskárnu k síti s pomocí Průvodce nastavením bezdrátové sítě, klepněte na Ano.
• Pokud se vám tiskárnu nepodařilo k síti připojit, klepněte na možnost Ne.
2 Klepnutím na tlačítko Další pokračujte v instalaci.

Nastavení bezdrátové sítě

Abyste mohli přidat bezdrátové zařízení do sítě, potřebujete znát dvě nastavení konfigurace bezdrátové sítě:

• Název sítě (rovněž označován jako SSID)

Jedná se o název sítě, který bezdrátovému zařízení umožňuje odlišit vaši síť od jiných sítí dostupných v dané oblasti. Když spustíte Průvodce nastavením bezdrátové sítě z ovládacího panelu tiskárny, tiskárna vyhledá dostupné sítě a nabídne vám seznam nalezených sítí v dané oblasti. Následně v seznamu najdete a vyberete vaši síť. Pokud název vaší sítě v seznamu chybí, můžete ho zadat ručně s pomocí Průvodce nastavením bezdrátové sítě na ovládacím panelu tiskárny.

Poznámka SSID musíte zadat přesně (včetně rozlišení velkých a malých písmen).
• Bezpečnostní klíč nebo heslo (WEP či WPA/WPA2)

Pokud vaše síť využívá bezpečnostní klíč k ochraně bezdrátových dat, budete vyzváni k zadání tohoto klíče do Průvodce nastavením bezdrátové sítě. Průvodce nastavením bezdrátové sítě bude vědět, zda zabezpečení používáte stejně jako jeho typ. Existují dva hlavní typy bezpečnostního šifrování: WEP (Wired Equivalent Privacy) a WPA/WPA2 (WiFi Protected Access). Pokud vaše síť využívá zabezpečení, budete používat jeden nebo druhý (nikoliv oba).

Vyhledání nastavení vaší bezdrátové sítě

Pro nalezení nastavení vaší bezdrátové sítě (SSID a bezpečnostního klíče či hesla) použijte jednu z následujících metod.

Tlačítko Zobrazit nastavení – Pokud se na obrazovce zobrazí tlačítko Zobrazit nastavení, klepněte na něj. V mnoha případech lze získat a zobrazit nastavení vaší bezdrátové sítě.

Osoba, která nastavila vaši bezdrátovou síť – Pokud nejste osobou, která nastavila vaši bezdrátovou síť, obraťte se na osobu, která tak učinila, a zjistěte nastavení.

Poskytovatel ISP – Pokud vám váš ISP (Poskytovatel internetových služeb) poskytl směrovač bezdrátové sítě, pravděpodobně pro vás nastavil i bezdrátovou síť. O pomoc pro zjištění nastavení vaší bezdrátové sítě se obraťte na vašeho ISP.

Stránka konfigurace směrovače – Nastavení vaší bezdrátové sítě můžete zjistit také vstupem na stránku konfigurace bezdrátového směrovače. Budete potřebovat znát síťovou adresu (nebo IP adresu) vašeho směrovače. K běžným výchozím IP adresám používaným směrovači patří http://192.168.0.1 a http://192.168.1.1. Vzhledem k tomu, že váš směrovač může být jiný, podívejte se do dokumentace, kterou jste obdrželi společně se směrovačem, a najděte v ní pokyny pro přístup na stránku konfigurace. IP adresa směrovače se oproti výchozímu nastavení nezmění, aniž by ji někdo změnil.

Když najdete IP adresu vašeho směrovače, postupujte následovně:

1 Otevřete webový prohlížeč (například Internet Explorer).
2 Do pole Adresa prohlížeče zadejte IP adresu směrovače (například http://192.168.0.1 nebo http://192.168.1.1).
3 Až k tomu budete vyzváni, zadejte Uživatelské jméno a Heslo pro vstup na stránku konfigurace směrovače.

Pokud jste nezměnili Uživatelské jméno a Heslo, podívejte se do dokumentace směrovače pro výchozí nastavení (například „admin“, „password“, „root“ nebo žádné).

4 Na stránce konfigurace směrovače přejděte na kartu Nastavení bezdrátové sítě.

Mělo by se zobrazit nastavení bezdrátové sítě (SSID a bezpečnostní klíč nebo heslo).

Poznámka Toto nastavení je možné změnit. Veškerá bezdrátová zařízení, která se připojují k vaší bezdrátové síti, však bude třeba aktualizovat dle nových nastavení, aby se k vaší síti připojila (včetně vašeho počítače).


Nastavení bezdrátové sítě – V síti nebyla nalezena žádná tiskárna

Níže jsou uvedeny některé běžné příčiny, proč nebyla vaše tiskárna v síti nalezena:

• Tiskárna není zapnutá
• Tiskárna není připojena k síti

Pokud jste tak dosud neučinili, vytiskněte z ovládacího panelu tiskárny protokol Testu bezdrátové sítě, abyste se ujistili, že tiskárna se k síti úspěšně připojila. Pokud se tiskárna nepřipojila, protokol Test bezdrátové sítě může identifikovat možné příčiny (například může být na vašem bezdrátovém směrovači zapnuto filtrování adresy MAC) a nabídnout pokyny pro další kroky. Zkontrolujte, zda má tiskárna platnou IP adresu (například 192.168.0.5) a je připojena k síti s názvem vaší sítě (SSID).

• Váš počítač je připojen k připojení VPN (virtual private network)

Pokud váš počítač využívá pro přístup mimo zabezpečenou síť připojení VPN, musíte se od VPN nejdříve odpojit, abyste ve vaší domácí síti našli a instalovali tiskárnu.

• Počítač a tiskárna nejsou ve stejné síti

Nejlepším způsob, jak to zjistit, je otevřít webový prohlížeč (například Internet Explorer) a zadat IP adresu tiskárny do pole adresy prohlížeče (například http://192.168.0.5). Dostanete se tak na hlavní stránku tiskárny (nazývanou rovněž EWS čili zabudovaný webový server). Tato webová stránka pochází přímo z tiskárny a pokud dokážete otevřít a prohlížet si tuto webovou stránku, znamená to, že počítač a tiskárna jsou ve stejné síti.

• Bezpečnostní software (firewall) blokuje zjištění tiskárny

Firewally bezpečnostního softwaru (například Symantec, ZoneAlarm a McAfee) mohou softwaru HP znemožňovat nalezení vaší tiskárny v síti. Pokud zjistíte, že lze tiskárnu najít po vypnutí firewallu, přejděte na http://www.hp.com/go/wirelessprinting a vyhledejte „tiskárna nenalezena“. V dokumentaci k problému Tiskárna nenalezna najdete pokyny pro konfiguraci firewallu, která zabrání opakování problému po opětovném zapnutí firewallu.

• Bezdrátový směrovač je v nesprávném provozním stavu

Někdy se mohou směrovače dostat do nesprávného provozního stavu, což lze vyřešit odpojením a opětovným připojením napájení. Pro odpojení a opětovné připojení napájení směrovače, vytáhněte ze směrovače napájecí kabel, vyčkejte 30 sekund a poté kabel do směrovače opět zapojte.

• Pro opětovnou instalaci softwaru tiskárny používáte tlačítko „Přidat zařízení“

Pokud jste software tiskárny dříve nainstalovali a pokoušíte se stejnou tiskárnu opětovně nainstalovat s pomocí funkce „Přidat vlastnost zařízení“, software tiskárny tiskárnu v průběhu instalace nerozezná. Nejdříve musíte odinstalovat software tiskárny a poté ho opět nainstalovat.

• Nepoužíváte správný software pro vaši tiskárnu

Pokud jste si stáhli softwarové ovladače tiskárny z webové stránky, mohlo se stát, že jste si stáhli chybný software. Software určený pro jiné modely tiskárny neinstalujte pro vaši tiskárnu. Zkontrolujte, zda jste si stáhli software určený pro vaši tiskárnu.


Připojení k bezdrátové síti (802.11)

Poznámka Bezdrátová komunikace je standard 802.11, nikoliv Bluetooth.

Infrastruktura připojení k bezdrátové síti

Infrastruktura připojení k bezdrátové síti (standardy 802.11) umožňuje několika počítačům získat přístup ke stejné tiskárně, pokud jsou připojeny k síti a nastaveny pro zařízení. Infrastruktura bezdrátové sítě je vytvořena bezdrátovým směrovačem/přístupovým bodem, který vysílá a přijímá signály stejně jako základní stanice pro bezdrátové telefony. Pro připojení k síti se počítače a zařízení musí nacházet v dosahu signálu. To však rovněž znamená, že v dosahu vašeho směrovače může být několik bezdrátových směrovačů.

Pro připojení počítače k tiskárně prostřednictvím infrastruktury bezdrátové sítě potřebujete:

• Již nastavený bezdrátový směrovač/přístupový bod.
• Název sítě vytvořený směrovačem, který se nazývá SSID (Service Set Identifier). Při nastavování bezdrátové sítě použije směrovač výchozí SSID (obvykle název výrobce směrovače), v ideálním případě byste jej však měli změnit na osobnější název, který jednoduše rozpoznáte. Pokud ne, můžete se dostat do situace, kdy se vaše síť bude jmenovat stejně jako síť vašeho souseda. To by mohlo způsobovat potíže při volbě správné sítě, jakož i ohrozit bezpečnost ve vaší síti. Váš počítač obvykle zobrazí názvy všech rozpoznaných sítí. Ujistěte se, že jste vybrali vaši vlastní síť.
• Bezpečnostní nastavení pro vaši bezdrátovou síť. Většina bezdrátových sítí je šifrována pomocí hesla, které jednotlivá zařízení potřebují znát, aby se mohla připojit. To brání nežádoucím vetřelcům v přístupu do vaší bezdrátové sítě. Nejběžnější typy šifrování jsou WEP a WPA. Pokud vaše bezdrátová síť využívá některou z nich, budete pravděpodobně požádáni o zadání klíče nebo hesla, v závislosti na typu šifrování. U WEP klíče nebo hesla WPA se rozlišují velká a malá písmena: zadejte je přesně s velkými a malými písmeny, které byly původně nadefinovány. Když přejdete na adresu www.hp.com/go/networksetup, můžete si stáhnout aplikaci, která vám pomůže tato nastavení nalézt. (Tato aplikace funguje pouze s Windows Internet Explorer a je dostupná pouze v angličtině.) Pokud nemáte v síti zapnuté zabezpečení, stačí vaši síť pojmenovat.

Ad Hoc připojení k bezdrátové síti

Váš počítač se také může k zařízení HP připojit přímo, bez směrovače či přístupového bodu. Toto se nazývá „ad hoc“ připojení k bezdrátové síti. Tiskárny HP jsou dodávány s přednastaveným továrním nastavením identifikátoru (SSID) pro ad hoc síťové připojení. Tento SSID je specifický pro vaše zařízení. SSID pro vaši konkrétní tiskárnu najdete na Stránka Konfigurace sítě nebo Protokol o Testu bezdrátové sítě .

Pokud jste dříve nastavili tiskárnu s infrastrukturním připojením (tj. s bezdrátovým směrovačem/přístupovým bodem), ale nyní si přejete nastavit ad hoc připojení, můžete použít možnost Obnovit původní nastavení sítě v nabídce displeje na ovládacím panelu tiskárny, je-li k dispozici.


Nalezené síťové tiskárny

Prohlédněte si seznam tiskáren a zjistěte, zda vámi instalovaná tiskárna je na seznamu.

• Pokud je vaše tiskárna v seznamu, vyberte název tiskárny ze seznamu a poté pro pokračování klepněte na Další.
• Pokud vaše tiskárna na seznamu chybí, nebo se v ní vyskytuje více než jednou, vytiskněte Stránka Konfigurace sítě nebo Protokol o Testu bezdrátové sítě pro použití při řešení potíží.

Řešení problémů

1 Prohlédněte si tabulku níže a zkontrolujte položky, které se vztahují k vašemu scénáři.
2 Poté, co provedete úpravy či opravy, klepněte na Obnovit seznam. Pokud se nyní vaše tiskárna v seznamu zobrazuje, vyberte tiskárnu a pro pokračování klepněte na Další.
3 Není-li vaše tiskárna na seznamu, vyberte Moje tiskárna není na seznamu. Následně vyberte možnost Zobrazit možnosti pokročilého vyhledávání. Zadejte IP adresa vaší tiskárny jako kritérium vyhledávání (včetně mezer mezi čísly) pro bezdrátové připojení a klepněte na Vyhledat. Pokud se nyní vaše tiskárna v seznamu zobrazuje, vyberte tiskárnu a pro pokračování klepněte na Další.
4 Pokud se vaše tiskárna ani po Pokročilém vyhledávání nezobrazuje, vyberte možnost Moje tiskárna není na seznamua pro pokračování klepněte na Další.

Scénář

Možné příčiny

Zkontrolujte, zda:

Moje tiskárna není na seznamu

• Vaši tiskárnu lze najít pouze pomocí vyhledávání podle IP adresa, protože vaše síť je komplikovaná.
• Nebo bezpečnostní software (firewall, antivirové programy, anti-spyware), které jsou instalované na vašem počítači, mohou blokovat komunikaci mezi počítačem a zařízením HP.
• Nebo váš počítač může být připojen k síti VPN (Virtual Private Network).
• Nebo je na vašem směrovači zapnuté filtrování MAC.
• Nebo je váš počítač připojen k odlišné síti než vaše tiskárna.
• Nebo vaše tiskárna není připojena k vaší vlastní síti. Mohlo dojít k jejímu připojení do sousední sítě se stejným názvem.
• Váš počítač je připojený k síti
• Vaše připojení na internet je aktivní a ukazuje, že síť je v provozu
• Napájení počítače je zapnuto
• Váš kabel Ethernet je řádně zapojený
• Směrovač je zapnutý a dochází k přenosu (bezdrátově)
• Bezpečnostní software připojení neblokuje
• Když chcete získat přístup k vaší tiskárně prostřednictvím sítě, odpojte se od VPN.
• Váš směrovač má vypnuté filtrování MAC nebo jste vaši tiskárnu přidali do seznamu filtru adres MAC směrovače.

V seznamu je několik tiskáren

Někdo z vašich sousedů nebo kolegů do sítě nainstaloval stejný model tiskárny.

• IP adresa odpovídá adrese IP v protokolu pro připojení, které chcete nastavit
• Sériové číslo patří vaší tiskárně
• Adresa MAC odpovídá adrese MAC v protokolu pro připojení, které chcete nastavit


Sériové číslo

Dlouhé číslo uvedené na štítku na zadní nebo spodní straně zařízení HP, jakož i na Stránka Konfigurace sítě nebo Protokol o Testu bezdrátové sítě .


IP adresa

IP adresa, numerický identifikátor, který byl sítí přidělen připojenému zařízení. IP adresu pro bezdrátové a kabelové připojení můžete najít, pokud zvolíte tlačítko Instalace (klíč) na ovládacím panelu zařízení a následně se na displeji přesunete na Nastavení, pokud lze v případě vaší tiskárny použít. Alternativně ji můžete najít v Stránka Konfigurace sítě nebo Protokol o Testu bezdrátové sítě .

Platná IP adresa se skládá ze čtyř čísel oddělených tečkami, např. 192.168.1.001. (Naopak IP adresa 0.0.0.0 je neplatná.)


Adresa MAC

Adresa hardwaru (neboli adresa MAC Address Control) je identifikátor přidělený hardwaru HP v průběhu výroby. Adresa MAC je vytištěna na štítku se sériovým číslem, jakož i na Stránce konfigurace sítě.


Zobrazit možnosti pokročilého vyhledávání

Pokud se vaše tiskárna stále nezobrazuje na seznamu, vyberte Zobrazit možnosti pokročilého vyhledávání.

1 Najděte IP adresu tiskárny buď stisknutím tlačítka Instalace (klíč) na ovládacím panelu a vyhledáním IP adresy. Alternativně vytiskněte Stránka Konfigurace sítě nebo Protokol o Testu bezdrátové sítě .
2 Zadejte IP adresu do pole vyhledávání a stiskněte klávesu Vyhledat.
3 Po vyhledávání klepněte na tlačítko Obnovit seznam a podívejte se, zda byla vaše tiskárna rozpoznána. Pokud ano, klepněte v seznamu na vaši tiskárnu.
4 Klepněte na tlačítko Další.


Směrovač je zapnutý a dochází k přenosu

Zkontrolujte, zda je váš bezdrátový směrovač/přístupový bod zapnutý a v provozu. Například si můžete přát zkontrolovat, zda počítač již připojený do sítě má přístup na Internet.

Před opětovným vyhledáváním může pomoci resetování sítě.

1 Vypněte modem a směrovač.
2 Modem opět zapněte. Počkejte, dokud neproběhne celý proces zapnutí.
3 Opět zapněte směrovač. Nechte ho zcela naběhnout a poté se pokuste o opětovné vyhledání vaší tiskárny.


Bezpečnostní software

Zkontrolujte, zda bezpečnostní software na vašem počítači neblokuje připojení.

1 Dočasně vypněte váš bezpečnostní software, poté klepněte na Obnovit seznam na této obrazovce nebo proveďte Pokročilé vyhledávání.
2 Pokud je nyní vaše tiskárna uvedena v seznamu, opětovně zapněte váš bezpečnostní software. Váš bezpečnostní software musíte nakonfigurovat tak, aby umožnil otevření UDP portu 427. Poté klepněte na Obnovit seznam na této obrazovce nebo proveďte Pokročilé vyhledávání.
3 Pokud vaše tiskárna přesto v seznamu uvedena není, vyberte možnost Moje tiskárna není na seznamu, pro pokračování pak klepněte na Další.


Možnosti nastavení tiskárny

Přetrvávají problémy s nastavením vaší tiskárny na síti. Budete muset vybrat možnost pro uvedení, jak si přejete pokračovat. Níže uvedené části popisují podrobnosti a výhody volby jednotlivých možností.

• Místo toho nainstalujte tiskárnu prostřednictvím USB. Mohu opět zkusit instalaci sítě později
• Pokračovat s instalací bez připojení tiskárny. Připojím se později
• Pokračovat v instalaci sítě a ignorovat diagnostikované chyby

Dříve než budete pokračovat s nastavením připojení, budete možná chtít zkontrolovat Řešení problémů před pokračováním připojení k síti, včetně kroků, které je třeba podniknout pro nastavení bezdrátové a kabelové sítě.

Jste-li připraveni, můžete provést jednu z následujících možností a pokusit se znovu:

• Přejděte na nabídku Start → Všechny programy → HP → (název vašeho zařízení HP) → Přidat zařízení a restartujte tak proces instalace.
• Pro zobrazení nabídky vložte disk CD se softwarem, který jste obdrželi společně se zařízením HP, vyberte Přidat zařízení (je-li pro vaše zařízení k dispozici) a restartujte tak proces instalace.
• Je-li k dispozici, použijte ikonu na ploše pro Přidání zařízení.

Po provedení volby možnosti bude aktivní tlačítko Další. Pokračujte klepnutím na tlačítko Další.


Místo toho nainstalujte tiskárnu prostřednictvím USB. Mohu opět zkusit instalaci sítě později

Tuto možnost vyberte pro připojení vaší tiskárny k počítači prostřednictvím přímého USB připojení.

Po provedení volby možnosti bude aktivní tlačítko Další. Pokračujte klepnutím na tlačítko Další.


Pokračovat v instalaci bez připojení tiskárny, připojím se později

Volba této možnosti znamená, že v současnosti nebudete moci používat vaše zařízení HP. Pokud však nainstalujete software z CD do vašeho počítače nyní, později bude pro navázání spojení stačit, když vyberete Přidat zařízení z nabídky Start nebo připojíte kabel USB.

Pro opětovný pokus o síťové spojení nejdříve zkontrolujte některé obvyklé příčiny chyb (viz Řešení problémů před pokračováním připojení k síti).


Pokračovat v instalaci sítě a ignorovat diagnostikované chyby

Pokud vyberete tuto možnost, bude instalace sítě pokračovat, po instalaci se však můžete setkat s problémy s tiskárnou. Před pokračováním si možná budete chtít přečíst Řešení problémů před pokračováním připojení k síti a najít věci, které je třeba zkontrolovat.

Pokud se domníváte, že jste vyřešili problémy, které bránily nalezení tiskárny v síti, zvolte tuto možnost a poté klepněte na Zpět.


Řešení problémů před pokračováním připojení k síti

Tato témata si pročtěte a získejte doplňující informace pro použití při řešení problémů se síťovým připojením vašeho zařízení HP:

• Nastavení bezdrátové sítě
• Zajistěte, aby byla vaše tiskárna a bezdrátový směrovač/přístupový bod napájeny
• Posuňte počítač a tiskárnu blíže k sobě
• Zkontrolujte, zda je váš počítač připojen do sítě
• Dočasně vypněte firewall, anti-spyware či jakýkoliv jiný bezpečnostní software na vašem počítači
• Povolte přístup k těmto souborům
• Povolte přístup k těmto portům
• Pevná síť


Nastavení bezdrátové sítě

Poznámka Než se budete moci připojit k vaší bezdrátové síti, musí být vaše síť plně v provozu a vaše tiskárna musí být zcela nastavená.

Předpoklady
• Bezdrátový směrovač, nastavený a pod napětím.
• Název sítě (SSID)
• Bezpečnostní nastavení (heslo — rozlišují se malá a velká písmena)


Zajistěte, aby byla vaše tiskárna a bezdrátový směrovač/přístupový bod napájeny

Zkontrolujte, zda:

• tiskárna je zapojená, zapnutá, má zapnuté bezdrátové rádio (obvykle modrá kontrolka, označená 802.11)
• bezdrátový směrovač/přístupový bod je zapojený, zapnutý a v provozu.


Posuňte počítač a tiskárnu blíže k sobě

Zkontrolujte, zda:

• tiskárna a počítač jsou v dosahu bezdrátového směrovače/přístupového bodu. Rozsah a podmínky viz dokumentace směrovače.
• Tiskárna a počítač jsou napájeny.


Zkontrolujte, zda je váš počítač připojen do sítě

Zkontrolujte, zda:

• je počítač zapojen do vaší vlastní sítě: zkontrolujte název sítě, sílu signálu a stav v kolonce Síť Windows.
• Pro kontrolu, zda je síť v provozu se podívejte, zda má váš počítač přístup na Internet.


Dočasně vypněte firewall, anti-spyware či jakýkoliv jiný bezpečnostní software na vašem počítači

Bezpečnostní software může bránit připojení vaší tiskárny. Pro zjištění, jak dočasně povolit, aby software HP navázal spojení pro vaši tiskárnu, viz dokumentace bezpečnostního softwaru. Ihned po navázání spojení se ubezpečte, že je veškerý bezpečnostní software opět zapnutý.


Povolte přístup k těmto souborům

Bezpečnostní software na počítači Windows se vás může pro jednotlivé soubory dotazovat, zda si přejete povolit přístup HP k určitým portům a souborům či nikoliv. Uveďte, že těmto souborům HP je možné důvěřovat:

• hpqkygrp.exe, který je umístěný v C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, který je umístěný v C:\program files\HP\digital imaging\bin
• hpqste08.exe, který je umístěný v C:\program files\HP\digital imaging\bin
• hpqtra08.exe, který je umístěný v C:\program files\HP\digital imaging\bin
• hpqthb08.exe, který je umístěný v C:\program files\HP\digital imaging\bin
Poznámka Ne všechny výše uvedené soubory jsou produkty HP využívány. Pokud není soubor v příslušné složce nalezen, není třeba ho přidávat. Informace o tom, jak konfigurovat porty brány firewall a jak přidat soubory HP do seznamu „důvěryhodných“, naleznete v dokumentaci vaší brány firewall.


Povolte přístup k těmto portům

Následující porty jsou také používány vaším zařízením HP a mohou vyžadovat, aby byly otevřeny na konfiguraci brány firewall.

Funkce

Vstupní (UDP) porty

Výstupní (TCP) porty

• Vstupní (UDP) porty jsou cílovými porty na počítači.
• Výstupní (TCP) porty jsou cílovými porty na zařízení HP.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Tisk

427, 137, 161

9100

Nahrání karty s fotografiemi

137, 138, 427

139

Skenování

427

9220, 9500

Stav zařízení HP

161

(žádný)

Faxování

427

9220

Instalace zařízení HP

427

(žádný)


Pevná síť

• Zajistěte, aby vaše tiskárna a síťový směrovač byly napájeny a v provozu.
• Zkontrolujte, zda je vaše zařízení HP bezpečně připojeno k směrovači.

Po navázání spojení začnou kolem portu Ethernet/802.3 po několika vteřinách blikat žluté a zelené kontrolky.


Možnosti nastavení tiskárny

V tomto bodu instalace může nastat jeden ze dvou následujících případů:

• Vaši tiskárnu nedokážete úspěšně připojit k síti.
• Vaše tiskárna je k síti připojena, software ji však nedokáže najít.
Poznámka Přečtěte si Nápovědu pro diagnostiku problému se sítí na konci této stránky.

Obrazovka Možnosti nastavení tiskárny nabízí následující možnosti.

Nastavit připojení USB k zařízení

Tuto možnost zvolte pro instalaci a používání vaší tiskárny přes připojení kabelem USB. To vám umožní tiskárnu používat okamžitě po dokončení instalace. Pokud si budete později přát změnu z připojení USB na síťové připojení, máte k dispozici dvě možnosti:

• Opět vložte disk CD se softwarem a na stránce Welcome Back (Vítejte zpět) vyberte možnost USB to Wireless (Z USB na Bezdrátové připojení).
• Na vašem počítači přejděte na nabídku Start → Všechny programy → HP → (model vaší tiskárny) → USB to Wireless.

Nyní dokončete instalaci bez připojení

Tuto možnost zvolte pro dokončení instalace softwaru a vaši tiskárnu nainstalujte prostřednictvím sítě později. Po dokončení instalace softwaru existují tři způsoby instalace vaší tiskárny prostřednictvím sítě:

• Pokud software na plochu umístí ikonu Přidat zařízení, poklepejte na tuto ikonu a nainstalujte tak vaši tiskárnu prostřednictvím sítě.
• Opět vložte disk CD se softwarem a na stránce Welcome Back (Vítejte zpět) vyberte možnost Add a Device (Přidat zařízení).
• Na počítači přejděte na nabídku Start → Všechny programy → HP →(model vaší tiskárny) → Přidat zařízení.

Pokud klepnete na možnost Storno, zrušíte instalaci na síti. V případě storna můžete použít kterýkoliv z výše uvedených způsobů až budete připraveni vaši tiskárnu nainstalovat.

Nápověda pro diagnostiku problému se sítí

Nástroj Diagnostiky sítě je k dispozici na následující URL: http://www.hp.com/go/wirelessprinting. Tento nástroj diagnostiky vás provede několika kroky řešení problémů a umožní vám najít a opravit běžné problémy s instalací sítě. Nástroj vám rovněž pomůže nalézt nastavení bezdrátové sítě (jako jsou vaše bezpečnostní klíče WEP nebo WPA/2.

URL nástroje Diagnostiky sítě můžete uložit ve svém webovém prohlížeči (například Internet Explorer) jako oblíbené pro případ budoucí potřeby řešení problémů se sítí.


Možnosti nastavení tiskárny

V tomto bodu instalace může nastat jeden ze dvou následujících případů:

• Vaši tiskárnu nedokážete úspěšně připojit k síti.
• Vaše tiskárna je k síti připojena, software ji však nedokáže najít.

Obrazovka Možnosti nastavení tiskárny nabízí následující možnosti.

Nastavit připojení USB k zařízení

Tuto možnost zvolte pro instalaci a používání vaší tiskárny přes připojení kabelem USB. To vám umožní tiskárnu používat okamžitě po dokončení instalace. Pokud si budete později přát změnu z připojení USB na síťové připojení, máte k dispozici dvě možnosti:

• Opět vložte disk CD se softwarem a na stránce Welcome Back (Vítejte zpět) vyberte možnost USB to Wireless (Z USB na Bezdrátové připojení).
• Na vašem počítači přejděte na nabídku Start → Všechny programy → HP → (model vaší tiskárny) → USB to Wireless.

Nyní dokončete instalaci bez připojení

Tuto možnost zvolte pro dokončení instalace softwaru a vaši tiskárnu nainstalujte prostřednictvím sítě později. Po dokončení instalace softwaru existují tři způsoby instalace vaší tiskárny prostřednictvím sítě:

• Pokud software na plochu umístí ikonu Přidat zařízení, poklepejte na tuto ikonu a nainstalujte tak vaši tiskárnu prostřednictvím sítě.
• Opět vložte disk CD se softwarem a na stránce Welcome Back (Vítejte zpět) vyberte možnost Add a Device (Přidat zařízení).
• Na počítači přejděte na nabídku Start → Všechny programy → HP →(model vaší tiskárny) → Přidat zařízení.

Pokud klepnete na možnost Storno, zrušíte instalaci na síti. V případě storna můžete použít kterýkoliv z výše uvedených způsobů až budete připraveni vaši tiskárnu nainstalovat.


Diagnostika sítě – Byl zjištěn problém se sítí

Pokud se vám zobrazí tato informační stránka, znamená to, že instalační program sítě zjistil stav či podmínky, které mohou způsobit neúspěšnost instalace sítě, či které by mohly mít vliv na fungování vaší tiskárny po dokončení instalace. V některých případech je v seznamu uvedena více než jedna podmínka, přičemž nejpravděpodobnější příčina je uvedena jako první.

Máte tři možnosti:

Klepněte na možnost Opakovat, která může chybový stav odstranit.
Jednotlivé podmínky vyřešte jednu po druhé v pořadí, v jakém jsou zobrazeny na této obrazovce, a následně klepněte na možnost Opakovat, abyste zjistili, zda došlo k odstranění chybného stavu dříve, než se budete zabývat dalším chybným stavem.
Pro pokračování v instalaci bez opravy těchto chybných stavů klepněte na možnost Další.

Nejčastější problémy

Dva nejčastější problémy připojení bezdrátové sítě jsou způsobeny:

• Softwarem firewall nainstalovaným v počítači

Pro chybové stavy související s firewallem, ke kterým patří zablokované komunikační porty (například UDP port 427), budete možná muset nastavit bezpečnostní software (firewall) běžící na vašem počítači tak, aby tyto porty otevřel.

Pokud se rozhodnete váš firewall nyní nekonfigurovat, měli byste si zapsat informace uvedené na obrazovce Diagnostika sítě, abyste váš firewall mohli nakonfigurovat později v případě, že problémy s komunikací s tiskárnou po instalaci nastanou (například „Nelze tisknout na tiskárnu“). Možná budete muset dočasně vypnout váš bezpečnostní software, abyste umožnili úspěšné dokončení instalace tiskárny.

• Na vašem bezdrátovém směrovači je zapnuto filtrování adresy MAC

Pokud je jako problém zjištěno filtrování adresy MAC, zkontrolujte, zda je na vašem bezdrátovém směrovači zapnuto filtrování adresy MAC. Filtrování adresy MAC se používá pro ochranu sítě před připojením nežádoucích zařízení. V souladu s původním nastavením není filtrování adresy MAC na většině bezdrátových směrovačů zapnuto.

Pokud je filtrování adresy MAC zapnuto, máte dvě možnosti:

– Z ovládacího panelu tiskárny vytiskněte Stránku konfigurace sítě a zjistěte adresu MAC tiskárny. Následně adresu MAC zadejte do seznamu adres MAC pro filtrování směrovače (doporučeno).
– Pro dokončení instalace tiskárny filtrování adresy MAC na směrovači dočasně vypněte.

V případě obou výše uvedených možností budete potřebovat přístup na konfigurační stránku bezdrátového směrovače dle popisu níže.

Přístup na stránku konfigurace bezdrátového směrovače

Otevřete webový prohlížeč (například Internet Explorer) a pro přístup na stránku konfigurace zadejte IP adresu vašeho bezdrátového směrovače.

K běžným výchozím IP adresám používaným směrovači patří http://192.168.0.1 a http://192.168.1.1. Vzhledem k tomu, že váš směrovač může být jiný, podívejte se do dokumentace, kterou jste obdrželi společně se směrovačem, a najděte v ní pokyny pro přístup na stránku konfigurace.

Nalezení nastavení vaší bezdrátové sítě (SSID a bezpečnostní heslo)

Nastavení bezdrátové sítě, které potřebujete pro připojení vaší tiskárny k síti, jsou následující:

• Název sítě (SSID)
• Bezpečnostní klíč (klíč WEP nebo heslo WPA/WPA2), pokud vaše síť využívá některý z typů bezpečnostního šifrování

Tyto informace najdete přístupem na stránku konfigurace směrovače dle popisu výše.