Hilfe zur Netzwerkinstallation
Ecke | Ecke

Diese Hilfe wird für HP Geräte bereitstellt, die sich – kabelgebunden oder kabellos (Wireless) – in einem Netzwerk installieren lassen. In den folgenden Anzeigen können Sie während der Installation auf Hilfe klicken, um die Hilfetexte aufzurufen. Über die verwandten Themen erhalten Sie weitere Hintergrundinformationen.

• Verbindungstyp
• Netzwerkeinrichtung – Stellen Sie eine Verbindung zu Ihrem Drucker her
• Druckernetzwerkverbindung – Drucker ohne Wireless-Taste
• Druckernetzverbindung – Verwenden der Wireless-Taste an Ihrem Drucker
• Gefundene Netzwerkdrucker
• Einrichten kabelloser Netzwerke
• Einrichtung des kabellosen Netzwerks – Kein Drucker im Netzwerk gefunden
• Druckereinrichtungsoptionen
• Druckereinrichtungsoptionen – Netzwerkdiagnoseprogramm
• Druckereinrichtungsoptionen – Ohne Netzwerkdiagnoseprogramm


Verbindungstyp

Dient zum Auswählen der Methode, mit der der HP Drucker mit dem Computer verbunden wird. In der Einrichtungsanzeige werden die Optionen aufgelistet, die für Ihr Gerät verfügbar sind.

Ihre Situation

Möglichkeiten Ihres Druckers

Voraussetzungen für die Einrichtung

Ihre Verbindungsoption

• Der Drucker muss nicht mit anderen PCs gemeinsam genutzt werden.
• – Oder – Sie verfügen nicht über ein LAN (Local Area Network).
• – Oder – Der PC ist nicht mit einem Netzwerk verbunden.
• – Oder – Sie verfügen zwar über ein Netzwerk, aber der Drucker soll zum jetzigen Zeitpunkt nicht mit dem Netzwerk verbunden werden.

Ihr Drucker ist zwar netzwerkfähig, aber er soll zum jetzigen Zeitpunkt nicht mit dem Netzwerk verbunden werden.

Verbindung über USB-Kabel, wenn Sie von der Einrichtungssoftware dazu aufgefordert werden.

USB

Eine direkte USB-Verbindung zwischen dem PC und dem Drucker ist die einfachste, schnellste und zuverlässigste Einrichtung. Durch eine USB-Verbindung ist jedoch der Zugriff auf den Drucker durch andere Benutzer möglicherweise nur beschränkt möglich.

• Sie verfügen über ein LAN (Local Area Network) mit einer Ethernet-Verbindung (kabelgebunden – 802.3).
• – Oder – Sie verfügen über ein LAN mit einem Wireless-Router/Access Point mit einem freien Ethernet/802.3 Port. Außerdem befindet sich der Drucker nahe genug am Wireless-Router/Access Point, um über ein Kabel angeschlossen werden zu können.

Ihr Drucker kann mit einem Ethernet-Netzwerk (kabelgebunden – 802.3) verbunden werden.

• LAN (Local Area Network, lokales Netzwerk)
• Eternet-Kabel (Kat 5) zum Anschließen des Druckers an das Netzwerk

Ethernet-Netzwerk (kabelgebunden – 802.3)

Abbildung: kabelgebundene Verbindung

Eine kabelgebundene Netzwerkverbindung ist schnell und zuverlässig. Sie ermöglicht den PCs, die mit demselben Netzwerk verbunden sind, den Drucker zu verwenden.

• Ihr PC ist mit einem kabellosen 802.11 Netzwerk (Wireless) verbunden, und die anderen PCs im Netzwerk sollen auf den Drucker zugreifen können.
• Sie wünschen eine flexible Aufstellung des Druckers in einiger Entfernung vom Wireless-Router/Access Point.

Ihr Drucker kann mit einem kabellosen Netzwerk (802.11) verbunden werden.

• Wireless 802.11 Local Area Network (LAN) mit einem Wireless-Router/Access Point
• SSID (Name des kabellosen Netzwerks)
• Kennwort (für verschlüsselte Netzwerke)
• USB-Kabel, falls für Ihren Drucker erforderlich (Einrichtung über USB bei kabellosem Betrieb)
• Weitere Informationen finden Sie unter: Kabellose Netzwerkverbindung (Wireless, 802.11).

Kabelloses Netzwerk (Wireless, 802.11)

Abbildung: kabellose Verbindung

Bei einer kabellosen Netzwerkverbindung können Sie den Drucker ohne die Einschränkungen durch Kabel an einem beliebigen Standort aufstellen. Sie ermöglicht den anderen PCs, die mit demselben Netzwerk verbunden sind, den Drucker zu verwenden. Die Einrichtung dauert jedoch ggf. länger als bei anderen Verbindungstypen.


Netzwerkeinrichtung – Stellen Sie eine Verbindung zu Ihrem Drucker her

Über diese Anzeige zur Netzwerkeinrichtung wird Ihnen mitgeteilt, dass es an der Zeit ist, den Drucker über ein Ethernet-Kabel mit dem Router zu verbinden.

Abbildung: Abbildung, die eine Ethernet-Verbindung mit den Nummern 1 und 2 an den Enden der Kabel zeigt.

Abbildung: Nr. 1 | Schließen Sie ein Ende des Ethernet-Kabels (Kategorie 5 oder RJ45) an den LAN-Port an Ihrem Wireless-Router an. Vergewissern Sie sich, dass der Router eingeschaltet und mit dem Netzwerk verbunden ist.
Abbildung: Nr. 2 | Schließen Sie das andere Ende des Kabel an den Ethernet/802.3-Port an der Rückseite des Druckers an. (Bei Lieferung des Geräts befindet sich normalerweise ein gelber Stecker in diesem Port.) Ihr Drucker muss bereits eingerichtet und angeschlossen sein. Wenige Sekunden nach Herstellen der Verbindung sollten die gelben und grünen LEDs am Port leuchten und blinken.
 | Alternativ dazu können Sie die Option Die Installation fortsetzen, ohne eine Verbindung mit dem Drucker herzustellen. Die Verbindung wird später hergestellt auswählen.


Druckernetzwerkverbindung – Drucker ohne Wireless-Taste

In der Anzeige „Druckernetzwerkverbindung“ werden Sie gefragt, ob der Drucker bereits für Ihr kabelloses Netzwerk konfiguriert wurde. Die Druckersoftware muss Ihren Drucker über das Netzwerk lokalisieren, damit die Software-Installation durchgeführt werden kann.

1 Führen Sie eine der folgenden Aktionen aus:
• Klicken Sie auf Ja, wenn Sie wissen, dass der Drucker bereits mit dem Netzwerk verbunden ist.

Beispielsweise haben Sie über das Bedienfeld des Druckers den Einrichtungsassistenten für kabellose Netzwerke erfolgreich ausgeführt oder den Drucker im Netzwerk installiert und installieren nun die Druckersoftware auf einem zweiten Computer, der den Drucker im Netzwerk freigibt.

Wenn Sie auf „Ja“ klicken, haben Sie die Möglichkeit, die IP-Adresse Ihres Druckers anzugeben, über die er im Netzwerk lokalisiert werden kann. Die IP-Adresse bzw. Informationen zur Verbindung zwischen Drucker und Netzwerk erhalten Sie, wenn Sie über das Druckerbedienfeld Folgendes drucken: Netzwerkkonfigurationsseite oder Bericht zum Test für Wireless-Netzwerk .

Zusätzliche Informationen: Alle Geräte in Ihrem Netzwerk benötigen eine als IP-Adresse (manchmal auch als URL) bezeichnete Netzwerkidentifikationsadresse. Wenn Ihr Drucker mit dem Netzwerk verbunden ist, sollte ihm das Netzwerk eine gültige IP-Adresse (z. B. 192.168.0.3) zuweisen. Die IP-Adresse erleichtert der Software die Suche nach Ihrem Drucker im Netzwerk. Für die Fortsetzung der Software-Installation ist die Eingabe der IP-Adresse zwar nicht erforderlich, aber sie ermöglicht eine schnellere und zuverlässigere Lokalisierung Ihres Druckers.

• Klicken Sie auf Nein, wenn Ihr Drucker nicht mit dem Netzwerk verbunden ist, oder wenn Sie sich nicht sicher sind.
2 Klicken Sie auf Weiter, um die Installation fortzusetzen.


Druckernetzverbindung – Verwenden der Wireless-Taste an Ihrem Drucker

In der Anzeige „Druckernetzwerkverbindung“ werden Sie zur Eingabe von Daten aufgefordert. Anhand dieser Daten lässt sich bestimmen, ob Ihr Drucker bereits eingerichtet und mit Ihrem kabellosen Netzwerk verbunden ist.

1 Drücken Sie die Wireless-Taste auf dem Bedienfeld des Druckers.

Das Wireless-Menü wird auf dem Display geöffnet. Oben rechts auf dem Display wird entweder die Netzwerkadresse (IP-Adresse) oder der Verbindungsstatus des Druckers angezeigt. Die Anzeige der IP-Adresse bestätigt, dass zwischen dem Drucker und dem Netzwerk eine Verbindung mit guter Signalstärke besteht.

Ein typisches Beispiel für eine IP-Adresse ist 192.168.0.3. Hinzugefügte Geräte in Ihrem Netzwerk weisen eine IP-Adresse auf, die sich nur im letzten Abschnitt von den übrigen Adressen unterscheidet. Wenn beispielsweise Ihr Computer die IP-Adresse 192.168.0.5 aufweist, kann die IP-Adresse Ihres Druckers 192.168.0.3 lauten.

Hinweis Wenn sich der Drucker im Ruhemodus befindet, müssen Sie die Wireless-Taste ggf. zweimal drücken. Vor dem Drücken der Wireless-Taste kann es außerdem erforderlich sein, von einer bestimmten Menüanzeige zur Startanzeige zurückzunavigieren.
2 Führen Sie eine der folgenden Aktionen aus:

Wenn nach dem Drücken der Wireless-Taste eine IP-Adresse oben rechts auf dem Drucker-Display angezeigt wird:

a Klicken Sie auf I see an IP address (IP-Adresse sichtbar).
b Geben Sie die auf dem Drucker-Display angezeigte IP-Adresse ein.
c Klicken Sie auf Weiter.

Die Software durchsucht daraufhin das Netzwerk nach Ihrem Drucker.

Wenn statt einer IP-Adresse eine Statusmeldung (z. B. „Suche läuft“ oder „Keine Verbindung“) auf dem Drucker-Display angezeigt wird:

a Klicken Sie auf I do not see an IP address (Keine IP-Adresse sichtbar).
b Klicken Sie auf Weiter.

Sie erhalten eine Anleitung zur Verbindung Ihres Druckers mit dem Netzwerk.

Die IP-Adresse bzw. Informationen zur Verbindung zwischen Drucker und Netzwerk erhalten Sie, wenn Sie über das Druckerbedienfeld Folgendes drucken: Netzwerkkonfigurationsseite oder Bericht zum Test für Wireless-Netzwerk .

3 Klicken Sie auf Weiter, um die Installation fortzusetzen.


Netzwerkkonfigurationsseite oder Bericht zum Test für Wireless-Netzwerk

Bei der Netzwerkkonfigurationsseite handelt es sich um einen Bericht mit den Druckerspezifikationen. Dieser umfasst u. a. folgende Angaben: Netzwerkstatus, Typ der aktiven Verbindung, Seriennummer, Hardwareadresse (MAC-Adresse), Netzwerkname (SSID), Authentifizierungstyp und IP-Adresse. Eine gedruckte Version erweist sich als hilfreich, wenn Sie eine Netzwerkverbindung für Ihren HP Drucker einrichten oder diesbezügliche Fehler beheben.

Wenn der Drucker mit einem kabellosen Netzwerk verbunden ist, drucken Sie den Bericht zum Test für Wireless-Netzwerk. Dieser Bericht umfasst Diagnosemeldungen sowie detaillierte Informationen zur Verbindung.

• Drücken Sie die Taste Einrichtung an einem Drucker mit einem Display im Bedienfeld, um eine Netzwerkkonfigurationsseite oder einen Bericht zum Test für Wireless-Netzwerk zu drucken. Durchsuchen Sie anschließend die Menüs nach dem Bericht (suchen Sie beispielsweise unter Netzwerkeinrichtung oder Berichte drucken), und wählen Sie diesen aus.
• Bei den meisten HP Druckern ohne Display können Sie eine Netzwerkkonfigurationsseite drucken, indem Sie die Taste Fortsetzen zwei Sekunden lang gedrückt halten. Der Bericht zum Test für Wireless-Netzwerk wird ebenfalls gedruckt. Weitere Informationen hierzu finden Sie in der Dokumentation zu Ihrem Drucker.

Informationen zum Status und zum Netzwerk, mit dem der HP Drucker zurzeit verbunden ist, finden Sie unter

• Netzwerkstatus. Prüfen Sie hier, ob der Wert „Ready“ (Bereit), d. h. mit dem Netzwerk verbunden, lautet.
• Netzwerkname (SSID). Prüfen Sie hier, ob der Name Ihres Netzwerks angegeben ist. Wenn jedoch der Standardname für den Wireless-Router (oder Access Point) verwendet wurde, kann derselbe Name auch von einem benachbarten Netzwerk verwendet werden.
• IP-Adresse. Diese benötigen Sie für eine erweiterte Suche.


Einrichten kabelloser Netzwerke

Erste Vorraussetzung für eine erfolgreiche Installation der Druckersoftware ist, dass Sie den Drucker mit dem kabellosen Netzwerk verbinden. Führen Sie hierzu über das Bedienfeld des Druckers den Einrichtungsassistenten für kabellose Netzwerke aus. Wenn Sie den Drucker erfolgreich mit dem Netzwerk verbunden haben, lokalisiert die Druckersoftware den Drucker über die kabellose Netzwerkverbindung und setzt die Installation in Gang.

1 Führen Sie im unteren Bereich der Anzeige „Einrichtung des kabellosen Netzwerks“ eine der folgenden Aktionen aus:
• Klicken Sie auf Ja, wenn Sie den Drucker mithilfe des Einrichtungsassistenten für kabellose Netzwerke erfolgreich mit dem Netzwerk verbunden haben.
• Klicken Sie auf Nein, wenn Sie den Drucker nicht mit dem Netzwerk verbinden konnten.
2 Klicken Sie auf Weiter, um mit der Installation fortzufahren.

Einstellungen des kabellosen Netzwerks

Für die Einbindung eines kabellosen Geräts in das Netzwerk ist es erforderlich, dass Sie mit den folgenden zwei Konfigurationseinstellungen für kabellose Netzwerke vertraut sind:

• Netzwerkname (so genannte SSID)

Dieser Name Ihres Netzwerks ermöglicht kabellosen Geräten, Ihr Netzwerk von anderen Netzwerken in der Umgebung zu unterscheiden. Wenn Sie über das Drucker-Bedienfeld den Einrichtungsassistenten für kabellose Netzwerke ausführen, sucht der Drucker nach verfügbaren Netzwerken und liefert eine Liste der in Ihrer Umgebung erkannten Netzwerke. Aus dieser Liste können Sie dann Ihr Netzwerk auswählen. Falls der Name Ihres Netzwerks nicht aufgeführt sein sollte, können Sie ihn mithilfe des Einrichtungsassistenten für kabellose Netzwerke manuell eingeben.

Hinweis Sie müssen die SSID präzise eingeben (unter Beachtung von Groß- und Kleinschreibung).
• Sicherheitsschlüssel oder Passphrase (WEP oder WPA/WPA2)

Wenn Ihr Netzwerk kabellos übertragene Daten mit einem Sicherheitschlüssel schützt, werden Sie vom Einrichtungsassistenten für kabellose Netzwerke zur Eingabe dieses Schlüssels aufgefordert. Der Einrichtungsassistent erkennt den Typ der von Ihnen verwendeten Verschlüsselung. Es gibt zwei Haupttypen der Verschlüsselung: WEP (Wired Equivalent Privacy) und WPA/WPA2 (WiFi Protected Access). Wenn für Ihr Netzwerk Sicherheitseinstellungen festgelegt wurden, kommt entweder der eine oder der andere Verschlüsselungstyp zur Anwendung.

Auffinden der Einstellungen Ihres kabellosen Netzwerks

Sie haben mehrere Möglichkeiten, die Einstellungen Ihres kabellosen Netzwerks (SSID und Sicherheitsschlüssel oder Passphrase) in Erfahrung zu bringen.

Schaltfläche „Einstellungen anzeigen“ – Klicken Sie in der Anzeige auf die Schaltfläche Einstellungen anzeigen. In vielen Fällen lassen sich die Einstellungen des kabellosen Netzwerks auf diese Weise abrufen und anzeigen.

Person, die Ihr kabelloses Netzwerk eingerichtet hat – Erkundigen Sie sich bei der Person, die Ihr kabelloses Netzwerk für Sie eingerichtet hat, nach den Netzwerkeinstellungen.

Internetdienstanbieter (ISP) – Wenn Ihr Internetdienstanbieter der Lieferant Ihres Wireless-Routers ist, hat er wahrscheinlich auch Ihr kabelloses Netzwerk für Sie konfiguriert. In diesem Fall kann Ihr Internetdienstanbieter Ihnen beim Auffinden der WLAN-Einstellungen behilflich sein.

Routerkonfigurationsseite – Die Einstellungen Ihres kabellosen Netzwerks können Sie auch der Konfigurationsseite Ihres Wireless-Routers entnehmen. Dazu benötigen Sie die Netzwerkadresse (oder IP-Adresse) Ihres Routers. Gängige IP-Adressen von Routern sind beispielsweise http://192.168.0.1 und http://192.168.1.1. Da Ihr Router über eine andere Adresse verfügen kann, sollten Sie in der mit Ihrem Router gelieferten Dokumentation nach einer Anleitung für den Zugriff auf die Konfigurationsseite suchen. Solange niemand eine Änderung vornimmt bleibt die standardmäßige IP-Adresse Ihres Routers stets die gleiche.

Führen Sie nach der Ermittlung der IP-Adresse Ihres Routers folgende Schritte aus:

1 Öffnen Sie Ihren Webbrowser (z. B. Internet Explorer).
2 Geben Sie in die Adresszeile Ihres Browsers die IP-Adresse Ihres Routers ein (z. B. http://192.168.0.1 oder http://192.168.1.1).
3 Geben Sie bei der entsprechenden Aufforderung den Benutzernamen und das Kennwort für den Zugriff auf die Routerkonfigurationsseite ein.

Wenn Sie den Benutzernamen und das Kennwort nicht geändert haben, können Sie die in der Dokumentation zu Ihrem Router enthaltenen Standardwerte (z. B. „admin“, „password“, „root“ oder keine Angabe) verwenden.

4 Wählen Sie auf der Routerkonfigurationsseite die Registerkarte mit den WLAN-Einstellungen aus.

Auf dieser Karte sollten die WLAN-Einstellungen (SSID und Sicherheitsschlüssel oder Passphrase) angezeigt werden.

Hinweis Sie können diese Einstellungen ändern. Allerdings muss dann jedes kabellose Gerät, das auf Ihr kabelloses Netzwerk zugreift, mit den neuen Einstellungen aktualisiert werden, damit eine Verbindung zu Ihrem Netzwerk (einschließlich Ihres Computers) hergestellt werden kann.


Einrichtung des kabellosen Netzwerks – Kein Drucker im Netzwerk gefunden

Nachfolgend einige häufige Ursachen für die Nicht-Erkennung Ihres Druckers im Netzwerk:

• Der Drucker ist nicht eingeschaltet
• Der Drucker ist nicht mit dem Netzwerk verbunden

Drucken Sie, sofern dies noch nicht geschehen ist, über das Druckerbedienfeld einen Bericht zum Test für Wireless-Netzwerk, um sich bestätigen zu lassen, dass der Drucker erfolgreich eine Verbindung zu Ihrem Netzwerk hergestellt hat. Wenn keine Druckerverbindung zum Netzwerk besteht, kann der Bericht zum Test für Wireless-Netzwerk über eine möglichen Ursache (z. B. aktivierte MAC-Adressenfilterung auf Ihrem Wireless-Router) informieren und entsprechende Handlungsanweisungen enthalten. Vergewissern Sie sich, dass der Drucker eine gültige IP-Adresse (z. B. 192.168.0.5) aufweist und eine Verbindung zu Ihrem Netzwerknamen (SSID) hergestellt hat.

• Ihr Computer ist an ein VPN (Virtuelles Privates Netzwerk) angeschlossen

Wenn Ihr Computer über eine VPN-Verbindung auf ein externes sicheres Netzwerk zugreift, müssen Sie zuerst die VPN-Verbindung trennen, damit der Drucker in Ihrem Heimnetzwerk erkannt und installiert werden kann.

• Drucker und Computer befinden sich nicht im selben Netzwerk

Am besten lässt sich dies überprüfen, indem Sie Ihren Webbrowser (z. B. den Internet Explorer) öffnen und die IP-Adresse des Druckers (z. B. http://192.168.0.5) in das Adressfeld des Browsers eingeben, um auf die Drucker-Startseite (auch als EWS oder integrierter Web-Server bezeichnet) zuzugreifen. Wenn Sie diese direkt vom Drucker mit Inhalten gefüllte Webseite öffnen und betrachten können, sind der Computer und der Drucker nachweislich an dasselbe Netzwerk angeschlossen.

• Sicherheitssoftware (Firewall) blockiert die Druckererkennung

Die Firewall einer Sicherheitssoftware (z. B. Symantec, ZoneAlarm und McAfee) kann die HP Software daran hindern, Ihren Drucker im Netzwerk zu lokalisieren. Wenn Sie feststellen, dass der Drucker nach der Deaktivierung der Firewall erkannt wird, geben Sie auf der HP Homepage unter http://www.hp.com/go/wirelessprinting den Suchtext „printer not found“ (Drucker nicht gefunden) ein. Mithilfe der in der Dokumentation zu diesem Thema enthaltenen Anleitungen können Sie Ihre Firewall so konfigurieren, dass nach abermaliger Aktivierung der Firewall die Probleme nicht mehr auftreten.

• Der Wireless-Router befindet sich in einem nicht ordnungsgemäßen Betriebszustand

Router können bisweilen in einen nicht ordnungsgemäßen Betriebszustand übergehen. Dieses Problem können Sie lösen, indem Sie den Router vom Stromnetz trennen und dann wieder an das Stromnetz anschließen. Ziehen Sie dazu das Netzkabel vom Router ab, warten Sie 30 Sekunden, und schließen Sie dann das Netzkabel wieder an.

• Sie verwenden die Funktion „Gerät hinzufügen“ für die erneute Installation der Druckersoftware

Wenn Sie die Druckersoftware bereits installiert haben und versuchen, denselben Drucker über die Funktion „Gerät hinzufügen“ erneut zu installieren, erkennt die Druckersoftware den Drucker während der Installation nicht. Sie müssen zuerst die Druckersoftware deinstallieren und dann die Software erneut installieren.

• Sie verwenden die falsche Software für Ihren Drucker

Möglicherweise haben Sie von einer Website die falschen Druckertreiber heruntergeladen. Für andere Druckermodelle konzipierte Software ist nicht mit Ihrem Drucker kompatibel. Vergewissern Sie sich, dass Sie die für Ihren Drucker konzipierte Software heruntergeladen haben.


Kabellose Netzwerkverbindung (Wireless, 802.11)

Hinweis Die kabellose Kommunikation erfolgt über 802.11 Standards, nicht Bluetooth.

Verbindung bei kabellosen Infrastrukturnetzwerken

Eine Verbindung zu einem kabellosen Infrastrukturnetzwerk (Wireless, 802.11 Standards) ermöglicht es mehreren Computern, auf denselben Drucker zuzugreifen, wenn diese mit dem Netzwerk verbunden und für die Verwendung des Geräts eingerichtet sind. Ein kabelloses Infrastrukturnetzwerk wird über einen Wireless-Router/Access Point erstellt, der Signale sendet und empfängt. Dies ist mit der Funktionsweise einer Basisstation für kabellose Telefone vergleichbar. Die Computer und die Geräte müssen sich in der Reichweite des Signals befinden, um eine Verbindung zum Netzwerk herstellen zu können. Dies bedeutet jedoch gleichzeitig, dass sich mehrere Wireless-Router in der Reichweite Ihres Routers befinden können.

Damit Sie Ihren Computer über ein kabelloses Infrastrukturnetzwerk mit dem Drucker verbinden können, benötigen Sie Folgendes:

• Einen Wireless-Router/Access Point, der bereits eingerichtet wurde.
• Den vom Router erstellten Namen des Netzwerks, die sogenannte SSID (Service Set Identifier). Wenn Sie das kabellose Netzwerk einrichten, besitzt der Router eine Standard-SSID (normalerweise der Name des Router-Herstellers). Im Idealfall wurde der Name jedoch in einen persönlicheren Namen geändert, den Sie sich problemlos merken können. Ansonsten erhalten Sie ggf. ein Netzwerk, das denselben Namen trägt wie ein benachbartes Netzwerk. Dies kann zu Schwierigkeiten bei der Auswahl des richtigen Netzwerks führen und die Sicherheit des Netzwerks beeinträchtigen. Normalerweise werden vom Drucker die Namen aller erkannten Netzwerke angezeigt. Vergewissern Sie sich, dass Sie Ihr eigenes Netzwerk auswählen.
• Die Sicherheitseinstellungen für Ihr kabelloses Netzwerk. Die meisten kabellosen Netzwerke werden mithilfe eines Kennworts verschlüsselt. Dieses Kennwort muss auf allen Geräten bekannt sein, von denen eine Verbindung zum Netzwerk hergestellt werden soll. Dadurch werden Unbefugte daran gehindert, auf Ihr kabelloses Netzwerk zuzugreifen. Die gebräuchlichsten Verschlüsselungstypen sind WEP und WPA. Wenn das kabellose Netzwerk mit einem dieser Verschlüsselungstypen arbeitet, werden Sie wahrscheinlich je nach Verschlüsselungstyp aufgefordert, das Kennwort oder die Passphrase einzugeben. Beim WEP-Schlüssel bzw. bei der WPA-Passphrase wird zwischen Groß- und Kleinbuchstaben unterschieden. Geben Sie die Werte präzise mit den Klein- und Großbuchstaben wie bei der ursprünglichen Definition ein. Sie können eine Anwendung herunterladen, die Ihnen beim Suchen dieser Einstellungen hilft. Rufen Sie dazu die Website www.hp.com/go/networksetup auf. (Diese Anwendung funktioniert ausschließlich in Kombination mit dem Windows Internet Explorer, und sie ist nur in englischer Sprache erhältlich.) Wenn keine Sicherheitsfunktionen auf dem Netzwerk aktiviert sind, benötigen Sie nur den Namen des Netzwerks.

Verbindung zu einem kabellosen Ad-Hoc-Netzwerk

Sie können auch ohne Router oder Access Point eine Direktverbindung zwischen dem Computer und dem HP Gerät herstellen. Dies wird als „Ad-Hoc“-Verbindung zu einem kabellosen Netzwerk bezeichnet. Bei Lieferung sind HP Drucker werkseitig mit einer ID (SSID) für eine Ad-Hoc-Netzwerkverbindung konfiguriert. Diese SSID ist gerätespezifisch. Die SSID für Ihren Drucker finden Sie hier: Netzwerkkonfigurationsseite oder Bericht zum Test für Wireless-Netzwerk .

Wenn Ihr Drucker zuvor mit einer Infrastrukturverbindung eingerichtet wurde (d. h. mit einem Wireless-Router/Access Point), aber jetzt eine Ad-Hoc-Verbindung eingerichtet werden soll, können Sie ggf. die Option Netzwerkstd. wiederh. im Display-Menü auf dem Bedienfeld des Druckers verwenden.


Gefundene Netzwerkdrucker

Vergewissern Sie sich, dass der zu installierende Drucker in der Liste mit den Druckern aufgeführt ist.

• Wenn der Drucker einmal aufgelistet ist, wählen Sie den Namen des Druckers in der Liste aus. Klicken Sie dann auf Weiter, um fortzufahren.
• Wenn Ihr Drucker nicht oder mehrmals aufgelistet ist, drucken Sie eine/n Netzwerkkonfigurationsseite oder Bericht zum Test für Wireless-Netzwerk für die Fehlerbehebung.

Fehlerbehebung

1 Durchsuchen Sie die Tabelle weiter unten, und lesen Sie die Themen, die sich auf Ihr Szenario beziehen.
2 Nachdem die erforderlichen Anpassungen oder Korrekturen vorgenommen wurden, klicken Sie auf Liste aktualisieren. Wenn der Drucker jetzt in der Liste angezeigt wird, wählen Sie den Namen des Druckers in der Liste aus. Klicken Sie dann auf Weiter, um fortzufahren.
3 Wenn der Drucker weiterhin nicht aufgelistet wird, wählen Sie Mein Drucker ist nicht aufgeführt aus. Wählen Sie danach Erweiterte Suchoptionen anzeigen aus. Geben Sie bei einer kabellosen Verbindung die IP-Adresse des Druckers als Suchkriterium ein (einschließlich der Punkte zwischen den Zahlen), und klicken Sie auf Suchen. Wenn der Drucker jetzt in der Liste angezeigt wird, wählen Sie den Namen des Druckers in der Liste aus. Klicken Sie dann auf Weiter, um fortzufahren.
4 Wenn der Drucker nach einer erweiterten Suche weiterhin nicht angezeigt wird, wählen Sie Mein Drucker ist nicht aufgeführt aus. Klicken Sie dann auf Weiter, um fortzufahren.

Szenario

Mögliche Ursachen

Überprüfen Sie Folgendes:

Mein Drucker ist nicht aufgeführt.

• Da Ihr Netzwerk komplex ist, kann der Drucker nur gefunden werden, wenn Sie nach der IP-Adresse suchen.
• – Oder – Auf Ihrem Computer installierte Sicherheitssoftware (Firewall, Anti-Virus, Anti-Spyware) blockiert die Kommunikation zwischen dem HP Gerät und dem Computer.
• – Oder – Der Computer ist mit einem VPN-Netzwerk (Virtual Private Network) verbunden.
• – Oder – Auf dem Router ist MAC-Filterung aktiviert.
• – Oder – Ihr PC ist mit einem anderen Netzwerk verbunden als Ihr Drucker.
• – Oder – Der PC ist nicht mit Ihrem eigenen Netzwerk verbunden. Er wurde möglicherweise mit einem benachbarten Netzwerk mit demselben Namen verbunden.
• Der Computer ist mit dem Netzwerk verbunden.
• Die Internetverbindung ist aktiv, d. h., das Netzwerk ist betriebsbereit.
• Der Drucker wird mit Strom versorgt.
• Das Ethernet-Kabel ist korrekt angeschlossen.
• Der Router ist eingeschaltet und überträgt Daten (kabellos, Wireless)
• Die Verbindung wird nicht durch Sicherheitssoftware blockiert.
• Die Verbindung zum VPN wurde getrennt, wenn Sie über ein Netzwerk auf den Drucker zugreifen möchten.
• Auf dem Router ist die MAC-Filterung deaktiviert, oder der Drucker wurde in der Liste mit dem MAC-Adressfilter des Routers hinzugefügt.

Es werden mehrere Drucker aufgelistet.

Von einem Ihrer Nachbarn oder Kollegen wurde dasselbe Druckermodell im Netzwerk installiert.

• Die IP-Adresse stimmt mit derjenigen im Bericht für die gewünschte Verbindung überein.
• Die Seriennummer entspricht derjenigen des Druckers.
• Die MAC-Adresse stimmt mit derjenigen im Bericht für die gewünschte Verbindung überein.


Seriennummer

Die lange Nummer auf dem Etikett auf der Rück- oder der Unterseite des HP Geräts sowie auf der/im Netzwerkkonfigurationsseite oder Bericht zum Test für Wireless-Netzwerk .


IP-Adresse

Die Internetprotokolladresse ist eine numerische ID, die einem verbundenen Gerät vom Netzwerk zugewiesen wird. Drücken Sie die Taste „Einrichtung“ (Schlüssel) auf dem Bedienfeld des Geräts, um die IP-Adresse für kabellose und kabelgebundene Verbindungen zu suchen. Blättern Sie dann auf dem Display zu Einst., wenn dies bei Ihrem Drucker möglich ist. Alternativ dazu finden Sie die IP-Adresse auf der/im Netzwerkkonfigurationsseite oder Bericht zum Test für Wireless-Netzwerk .

Gültige IP-Adressen setzen sich aus vier durch Punkte getrennten Zahlen zusammen. Beispiel: 192.168.1.001. (Im Gegensatz dazu ist die IP-Adresse 0.0.0.0 ist ungültig.)


MAC-Adresse

Bei der Hardwareadresse (oder Media Access Control Adresse) handelt es sich um eine ID, die der Netzwerkplatine während der Fertigung durch HP zugewiesen wird. Die MAC-Adresse wird auf das Etikett mit der Seriennummer gedruckt und erscheint auf der Netzwerkkonfigurationsseite.


Erweiterte Suchoptionen anzeigen

Wenn der Drucker weiterhin nicht in der Liste aufgeführt ist, wählen Sie Erweiterte Suchoptionen anzeigen aus.

1 Suchen Sie die IP-Adresse des Druckers, indem Sie die Taste „Einrichtung“ (Schlüssel) auf dem Bedienfeld drücken, und nach der IP-Adresse suchen. Alternativ dazu können Sie auch eine/n Netzwerkkonfigurationsseite oder Bericht zum Test für Wireless-Netzwerk drucken.
2 Geben Sie die IP-Adresse des Druckers in das Suchfeld ein, und klicken Sie dann auf Suchen.
3 Klicken Sie nach dem Suchen auf Liste aktualisieren, um zu überprüfen, ob der Drucker jetzt gefunden wurde. Ist dies der Fall, klicken Sie in der Liste auf den Drucker.
4 Klicken Sie auf Weiter.


Der Router ist eingeschaltet und überträgt Daten

Vergewissern Sie sich, dass Ihr Wireless-Router/Access Point eingeschaltet und betriebsbereit ist. Danach können Sie sich beispielsweise vergewissern, dass ein Computer bereits im Netzwerk vorhanden ist und eine Verbindung zum Internet herstellen kann.

Es empfiehlt sich, das Netzwerk zurückzusetzen, bevor Sie erneut eine Suche ausführen.

1 Schalten Sie das Modem und den Router aus.
2 Schalten Sie das Modem wieder ein. Warten Sie, bis es vollständig gestartet wurde.
3 Schalten Sie den Router wieder ein. Warten Sie, bis dieser vollständig gestartet wurde, bevor Sie erneut nach Ihrem Drucker suchen.


Sicherheitssoftware

Vergewissern Sie sich, dass die Verbindung nicht durch die Sicherheitssoftware auf Ihrem Computer blockiert wird.

1 Deaktivieren Sie die Sicherheitssoftware vorübergehend. Klicken Sie dann in dieser Anzeige auf Liste aktualisieren , oder führen Sie eine erweiterte Suche aus.
2 Wenn der Drucker jetzt in der Liste aufgeführt ist, aktivieren Sie die Sicherheitssoftware wieder. Sie müssen die Sicherheitssoftware so konfigurieren, dass der UDP-Port 427 geöffnet bleibt. Klicken Sie dann in dieser Anzeige auf Liste aktualisieren, oder führen Sie eine erweiterte Suche aus.
3 Wenn der Drucker weiterhin nicht aufgeführt wird, wählen Sie Mein Drucker ist nicht aufgeführt aus. Klicken Sie dann auf Weiter, um fortzufahren.


Druckereinrichtungsoptionen

Beim Einrichten Ihres Druckers im Netzwerk treten weiterhin Probleme auf. Sie müssen eine Option auswählen, um anzugeben, wie weiter vorgegangen werden soll. In den folgenden Abschnitten finden Sie detaillierte Informationen zu den einzelnen Optionen und deren Vorteilen.

• Drucker stattdessen über USB installieren. Die Netzwerkinstallation kann später erneut versucht werden
• Die Installation fortsetzen, ohne eine Verbindung mit dem Drucker herzustellen. Die Verbindung wird später hergestellt
• Mit der Netzwerkinstallation fortfahren und die diagnostizierten Fehler ignorieren

Bevor Sie mit dem Einrichten der Verbindung fortfahren, empfiehlt es sich, den Abschnitt Fehlerbehebung vor dem Fortfahren mit einer Netzwerkverbindung einschließlich der Schritte zum Einrichten kabelloser und kabelgebundener Netzwerke zu lesen.

Sobald Sie bereit sind, können Sie die Einrichtung mit einem der folgenden Schritte erneut versuchen:

• Rufen Sie Start → Alle Programme → HP → (Name Ihres HP Geräts) → Gerät hinzufügen auf, um die Installation erneut zu starten.
• Legen Sie die mit Ihrem HP Gerät gelieferte Software-CD ein, und wählen Sie im dann angezeigten Menü die Option Gerät hinzufügen (sofern für Ihr Gerät verfügbar) aus, um die Installation erneut zu starten.
• Verwenden Sie, falls verfügbar, das Desktopsymbol für Gerät hinzufügen.

Nach Auswahl einer Option wird die Schaltfläche Weiter aktiviert. Klicken Sie auf Weiter, um fortzufahren.


Drucker stattdessen über USB installieren. Die Netzwerkinstallation kann später erneut versucht werden

Wählen Sie diese Option aus, um den Drucker über eine direkte USB-Verbindung mit dem PC zu verbinden.

Nach Auswahl einer Option wird die Schaltfläche Weiter aktiviert. Klicken Sie auf Weiter, um fortzufahren.


Mit der Installation fortfahren, ohne eine Verbindung mit dem Drucker herzustellen. Die Verbindung wird später hergestellt

Bei Auswahl dieser Option können Sie zum aktuellen Zeitpunkt nicht auf das HP Gerät zugreifen. Wenn Sie die Software jedoch jetzt von der CD auf Ihrem Computer installieren, müssen Sie später nur Gerät hinzufügen im Menü Start auswählen oder über ein USB-Kabel eine Verbindung herstellen.

Prüfen Sie vor einem erneuten Versuch, eine Verbindung zum Netzwerk herzustellen, ob eine der typischen Fehlerursachen vorliegt (siehe Fehlerbehebung vor dem Fortfahren mit einer Netzwerkverbindung).


Mit der Netzwerkinstallation fortfahren und die diagnostizierten Fehler ignorieren

Wenn Sie diese Option auswählen, wird die Netzwerkinstallation zwar fortgesetzt, aber nach der Installation können Probleme mit dem Drucker auftreten. Es empfiehlt sich, den Abschnitt Fehlerbehebung vor dem Fortfahren mit einer Netzwerkverbindung zu lesen, bevor Sie fortfahren.

Wenn Sie der Ansicht sind, dass die Probleme behoben sind, durch die der Drucker nicht im Netzwerk gefunden werden konnte, wählen Sie diese Option aus, und klicken Sie dann auf Zurück.


Fehlerbehebung vor dem Fortfahren mit einer Netzwerkverbindung

Lesen Sie die folgenden Themen für zusätzliche Informationen in Bezug auf die Fehlerbehebung beim Herstellen einer Netzwerkverbindung für Ihr HP Gerät:

• Einrichten kabelloser Netzwerke
• Sicherstellen, dass der Drucker und der Wireless-Router/Access Point eingeschaltet sind
• Verringern des Abstands zwischen Computer und Drucker
• Sicherstellen, dass der PC mit dem Netzwerk verbunden ist
• Temporäres Deaktivieren Ihrer Firewall, Anti-Spyware oder sonstiger Sicherheitssoftware auf Ihrem PC
• Zulassen des Zugriffs auf die folgenden Dateien
• Zulassen des Zugriffs auf die folgenden Ports
• Kabelgebundenes Netzwerk


Einrichten kabelloser Netzwerke

Hinweis Ihr Netzwerk muss voll funktionsfähig und Ihr Drucker komplett eingerichtet sein, damit Sie eine Verbindung zum kabellosen Netzwerk herstellen können.

Voraussetzungen
• Wireless-Router – eingerichtet und eingeschaltet.
• Name des Netzwerks (SSID)
• Sicherheitseinstellungen (Kennwort – mit präziser Groß-/Kleinschreibung)


Sicherstellen, dass der Drucker und der Wireless-Router/Access Point eingeschaltet sind

Überprüfen Sie Folgendes:

• Der Drucker ist angeschlossen und eingeschaltet, und der Funkbetrieb ist aktiviert (normalerweise eine blaue LED mit der Beschriftung 802.11).
• Der Wireless-Router/Access Point ist angeschlossen, eingeschaltet und betriebsbereit.


Verringern des Abstands zwischen Computer und Drucker

Überprüfen Sie Folgendes:

• Der Drucker und der PC befinden sich in Reichweite des Wireless-Routers/Access Points. Die Reichweite und die weiteren Bedingungen können Sie der Dokumentation zum Router entnehmen.
• Der Drucker und der PC sind eingeschaltet.


Sicherstellen, dass der PC mit dem Netzwerk verbunden ist

Überprüfen Sie Folgendes:

• Der Computer ist mit Ihrem eigenen Netzwerk verbunden: Prüfen Sie unter Windows Netzwerk den Netzwerknamen, die Signalstärke und den Status.
• Prüfen Sie, ob Ihr Computer auf das Internet zugreifen kann, um sicherzustellen, dass das Netzwerk funktioniert.


Temporäres Deaktivieren Ihrer Firewall, Anti-Spyware oder sonstiger Sicherheitssoftware auf Ihrem PC

Sicherheitssoftware kann die Verbindung zu Ihrem Drucker verhindern. In der Dokumentation zur Sicherheitssoftware finden Sie die Anweisungen, mit denen Sie der HP Software vorübergehend gestatten, eine Verbindung für den Drucker herzustellen. Achten Sie darauf, dass Sie sämtliche Sicherheitssoftware wieder aktivieren, nachdem die Verbindung hergestellt wurde.


Zulassen des Zugriffs auf die folgenden Dateien

Von der Sicherheitssoftware auf einem Windows-Computer werden Sie ggf. für jede Datei einzeln aufgefordert, HP den Zugriff auf bestimmte Ports und Dateien zu gestatten oder zu verwehren. Geben Sie an, dass die folgenden HP Dateien vertrauenswürdig sind:

• hpqkygrp.exe im Verzeichnis C:\program files\HP\digital imaging\bin
• hpiscnapp.exe im Verzeichnis C:\program files\HP\digital imaging\bin
• hpqste08.exe im Verzeichnis C:\program files\HP\digital imaging\bin
• hpqtra08.exe im Verzeichnis C:\program files\HP\digital imaging\bin
• hpqthb08.exe im Verzeichnis C:\program files\HP\digital imaging\bin
Hinweis Nicht alle weiter oben aufgeführten Dateien werden von HP Produkten verwendet. Wenn eine Datei nicht im angegebenen Verzeichnis vorhanden ist, muss Sie nicht zum Filter hinzugefügt werden. Informationen zum Konfigurieren der Port-Einstellungen und zum Hinzufügen der HP Dateien zur Liste der vertrauenswürdigen Anwendungen finden Sie in der Firewall-Dokumentation.


Zulassen des Zugriffs auf die folgenden Ports

Die folgenden Ports werden auch vom HP Gerät verwendet und müssen in den Konfigurationseinstellungen der Firewall als vertrauenswürdig definiert werden.

Funktion

Eingehende Ports (UDP)

Ausgehende Ports (TCP)

• Eingehende Ports (UDP) sind auf dem Computer Ziel-Ports.
• Ausgehende Ports (TCP) sind auf dem HP Gerät Ziel-Ports.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Drucken

427, 137, 161

9100

Fotoübertragung von Karte

137, 138, 427

139

Scannen

427

9220, 9500

HP Gerätestatus

161

(keine)

Faxen

427

9220

HP Geräteinstallation

427

(keine)


Kabelgebundenes Netzwerk

• Vergewissern Sie sich, dass Ihr Drucker und der Netzwerk-Router eingeschaltet und betriebsbereit sind.
• Vergewissern Sie sich, dass das HP Gerät sicher am Router angeschlossen ist.

Wenige Sekunden nach Herstellen der Verbindung beginnen gelbe und grüne LEDs am Ethernet/802.3 Port zu blinken.


Druckereinrichtungsoptionen

An dieser Stelle der Installation kann eines von zwei Ereignissen eingetreten sein:

• Sie konnten Ihren Drucker nicht mit dem Netzwerk verbinden.
• Ihr Drucker ist mit dem Netzwerk verbunden, aber die Software kann ihn nicht lokalisieren.
Hinweis Lesen Sie unbedingt den Abschnitt Hilfe bei der Diagnose von Netzwerkproblemen am Ende dieser Seite.

Die Anzeige „Druckereinrichungsoptionen“ eröffnet Ihnen folgende Möglichkeiten:

Einrichten einer USB-Verbindung zum Gerät

Wählen Sie diese Option für die Installation und Verwendung Ihres Druckers über eine USB-Kabelverbindung. Dadurch können Sie Ihren Druck gleich nach Abschluss der Installation verwenden. Wenn Sie später von der USB-Verbindung auf eine Netzwerkverbindung umsteigen möchten, können Sie dazu einen der folgenden zwei Schritte ausführen:

• Legen Sie die Druckersoftware-CD wieder ein, und wählen Sie in der Anzeige „Willkommen zurück“ die Option für den Wechsel von einer USB- zu einer Wireless-Verbindung aus.
• Rufen Sie auf Ihrem Computer Start → Alle Programme → HP → (Ihr Druckermodell) → USB to Wireless (USB zu Kabellos) auf.

Beenden der Installation ohne sofortigen Verbindungsaufbau

Entscheiden Sie sich für diese Option, um die Software-Installation abzuschließen und den Drucker zu einem späteren Zeitpunkt in einem Netzwerk zu installieren. Sie haben drei Möglichkeiten, Ihren Drucker nach der Installation der Software in einem Netzwerk zu installieren:

• Wenn die Software auf Ihrem Desktop ein Symbol für das Hinzufügen von Geräten abgelegt hat, klicken Sie doppelt auf dieses Symbol, um Ihren Drucker im Netzwerk zu installieren.
• Legen Sie die Druckersoftware-CD wieder ein, und wählen Sie in der Anzeige „Willkommen zurück“ die Option „Gerät hinzufügen“ aus.
• Rufen Sie auf Ihrem Computer Start → Alle Programme → HP → (Ihr Druckermodell) → Gerät hinzufügen auf.

Durch Klicken auf „Abbrechen“ wird die Netzwerkinstallation abgebrochen. Bei einem Abbruch können Sie eine beliebige der oben aufgeführten Methoden zur Installation des Druckers verwenden.

Hilfe bei der Diagnose von Netzwerkproblemen

Ein Netzwerkdiagnoseprogramm ist unter der folgenden URL: http://www.hp.com/go/wirelessprinting. Dieses Diagnoseprogramm führt Sie durch mehrere Fehlerbehebungsschritte, sodass Sie im Zusammenhang mit der Netzwerkinstallation häufig auftretende Probleme erkennen und korrigieren können. Das Programm hilft Ihnen auch bei der Suche nach den Einstellungen Ihres kabellosen Netzwerks (z. B. WEP- oder WPA/2-Sicherheitsschlüssel).

Sie können die URL des Netzwerkdiagnoseprogramms als Favorit in Ihrem Webbrowser (z. B. im Internet Explorer) speichern, um sich die Lösung zukünftiger Netzwerkprobleme zu erleichtern.


Druckereinrichtungsoptionen

An dieser Stelle der Installation kann eines von zwei Ereignissen eingetreten sein:

• Sie konnten Ihren Drucker nicht mit dem Netzwerk verbinden.
• Ihr Drucker ist mit dem Netzwerk verbunden, aber die Software kann ihn nicht lokalisieren.

Die Anzeige „Druckereinrichtungsoptionen“ eröffnet Ihnen folgende Möglichkeiten:

Einrichten einer USB-Verbindung zum Gerät

Wählen Sie diese Option für die Installation und Verwendung Ihres Druckers über eine USB-Kabelverbindung. Dadurch können Sie Ihren Druck gleich nach Abschluss der Installation verwenden. Wenn Sie später von der USB-Verbindung auf eine Netzwerkverbindung umsteigen möchten, können Sie dazu einen der folgenden zwei Schritte ausführen:

• Legen Sie die Druckersoftware-CD wieder ein, und wählen Sie in der Anzeige „Willkommen zurück“ die Option für den Wechsel von einer USB- zu einer Wireless-Verbindung aus.
• Rufen Sie auf Ihrem Computer Start → Alle Programme → HP → (Ihr Druckermodell) → USB to Wireless (USB zu Kabellos) auf.

Beenden der Installation ohne sofortigen Verbindungsaufbau

Entscheiden Sie sich für diese Option, um die Software-Installation abzuschließen und den Drucker zu einem späteren Zeitpunkt in einem Netzwerk zu installieren. Sie haben drei Möglichkeiten, Ihren Drucker nach der Installation der Software in einem Netzwerk zu installieren:

• Wenn die Software auf Ihrem Desktop ein Symbol für das Hinzufügen von Geräten abgelegt hat, klicken Sie doppelt auf dieses Symbol, um Ihren Drucker im Netzwerk zu installieren.
• Legen Sie die Druckersoftware-CD wieder ein, und wählen Sie in der Anzeige „Willkommen zurück“ die Option „Gerät hinzufügen“ aus.
• Rufen Sie auf Ihrem Computer Start → Alle Programme → HP → (Ihr Druckermodell) → Gerät hinzufügen auf.

Durch Klicken auf „Abbrechen“ wird die Netzwerkinstallation abgebrochen. Bei einem Abbruch können Sie eine beliebige der oben aufgeführten Methoden zur Installation des Druckers verwenden.


Netzwerkdiagnose – Festgestellte Netzwerkprobleme

Diese Informationsanzeige weist darauf hin, dass das Netzwerk-Installationsprogramm ein oder mehrere Probleme erkannt hat, die zum Fehlschlagen der Netzwerkinstallation führen oder die Funktionalität Ihres Druckers nach Abschluss der Installation beeinträchtigen können. In einigen Fällen werden mehrere Ursachen aufgelistet, wobei die wahrscheinlichste Ursache ganz oben in der Liste zu finden ist.

Sie haben drei Möglichkeiten:

Klicken Sie auf Neu vers.. Dadurch wird das Problem eventuell behoben.
Beheben Sie die Probleme einzeln nacheinander in der angezeigten Reihenfolge, und klicken Sie dann jeweils auf Neu vers., um vor der Bearbeitung des nächsten Problems zu prüfen, ob das Problem nicht mehr besteht.
Klicken Sie auf Weiter, um die Installation fortzusetzen, ohne die festgestellten Fehler zu korrigieren.

Häufig auftretende Probleme

Problemen mit der Verbindung zu kabellosen Netzwerken liegen meist die folgenden zwei Ursachen zugrunde:

• Auf dem Computer ist Firewall-Software installiert

Bei Problemen mit blockierten Kommunikationsports (z. B. UDP-Port 427), die im Zusammenhang mit einer Firewall auftreten, kann es erforderlich sein, die auf Ihrem Computer installierte Sicherheitssoftware (Firewall) neu zu konfigurieren, damit diese Ports geöffnet werden.

Wenn Sie Ihre Firewall nicht sofort neu konfigurieren möchten, sollten Sie sich die in der Anzeige „Netzwerkdiagnose“ aufgeführten Informationen notieren. Dann können Sie die Firewall auch später neu konfigurieren, wenn nach der Installation Probleme mit der Druckerkommunikation auftreten sollten (z. B. „Druckausgabe an Drucker nicht möglich“). Eventuell müssen Sie Ihre Sicherheitssoftware auch vorübergehend deaktivieren, damit die Druckerinstallation erfolgreich abgeschlossen werden kann.

• Auf dem Wireless-Router ist die MAC-Adressenfilterung aktiviert

Wenn die MAC-Adressenfilterung als Problem erkannt wird, sollten Sie prüfen, ob die Filterung auf Ihrem Wireless-Router aktiviert ist. Die MAC-Adressenfilterung schützt das Netzwerk vor Verbindungen, die von unerwünschten Geräten ausgehen. Auf den meisten Wireless-Routern ist die MAC-Adressenfilterung standardmäßig nicht aktiviert.

Wenn die MAC-Adressenfilterung aktiviert ist, haben Sie zwei Möglichkeiten:

– Drucken Sie über das Druckerbedienfeld die Netzwerkkonfigurationsseite aus, auf die MAC-Adresse des Druckers aufgeführt ist. Fügen Sie die MAC-Adresse dann der MAC-Adressenfilterliste des Routers hinzu (empfohlen).
– Deaktivieren Sie vorübergehend die Filterung von MAC-Adressen auf dem Router, damit die Druckerinstallation abgeschlossen werden kann.

In beiden Fällen müssen Sie, wie unten beschrieben, auf die Routerkonfigurationsseite zugreifen.

Zugriff auf die Konfigurationsseite des Wireless-Router

Öffnen Sie Ihren Webbrowser (z. B. Internet Explorer), und geben Sie zum Aufrufen der Konfigurationsseite die IP-Adresse Ihres Wireless-Router in die Adresszeile ein.

Gängige IP-Adressen von Routern sind beispielsweise http://192.168.0.1 und http://192.168.1.1. Da Ihr Router über eine andere Adresse verfügen kann, sollten Sie in der mit Ihrem Router gelieferten Dokumentation nach einer Anleitung für den Zugriff auf die Konfigurationsseite suchen.

Ermitteln der Einstellungen Ihres kabellosen Netzwerks (SSID und Sicherheitspassphrase)

Für die Herstellung einer Verbindung zwischen Ihrem Drucker und dem Netzwerk benötigen Sie folgende WLAN-Einstellungen:

• Den Namen Ihres Netzwerks (SSID)
• Den Sicherheitsschlüssel (WEP-Schlüssel oder WPA/WPA2-Passphrase), wenn Ihr Netzwerk einen dieser Verschlüsselungstypen verwendet

Diese Informationen finden Sie auf der oben beschriebenen Konfigurationsseite des Routers.