Βοήθεια εγκατάστασης δικτύου
Γωνία | Γωνία

Η Βοήθεια αυτή παρέχεται για συσκευές HP που μπορούν να εγκατασταθούν σε ένα δίκτυο, ενσύρματο ή ασύρματο. Η Βοήθεια είναι διαθέσιμη από τις παρακάτω οθόνες κατά την εγκατάσταση κάνοντας κλικ στην επιλογή Βοήθεια. Οι σχετικές ενότητες παρέχουν περισσότερες πληροφορίες.

• Τύπος σύνδεσης
• Ρύθμιση δικτύου — Δημιουργία σύνδεσης με τον εκτυπωτή
• Σύνδεση δικτύου εκτυπωτή – Εκτυπωτές χωρίς κουμπί ασύρματης λειτουργίας
• Σύνδεση δικτύου εκτυπωτή – Χρήση του κουμπιού ασύρματης λειτουργίας του εκτυπωτή σας
• Εντοπισμένοι εκτυπωτές δικτύου
• Ρύθμιση ασύρματου δικτύου
• Ρύθμιση ασύρματου δικτύου – Δεν βρέθηκε εκτυπωτής στο δίκτυο
• Επιλογές εγκατάστασης εκτυπωτή
• Επιλογές εγκατάστασης εκτυπωτή — Βοηθητικό πρόγραμμα διαγνωστικού ελέγχου δικτύου
• Επιλογές εγκατάστασης εκτυπωτή — Κανένα βοηθητικό πρόγραμμα διαγνωστικού ελέγχου δικτύου


Τύπος σύνδεσης

Επιλέξτε πώς θέλετε να συνδέσετε τον εκτυπωτή HP στον υπολογιστή σας. Η οθόνη εγκατάστασης εμφανίζει τις διαθέσιμες επιλογές για τη συσκευή σας.

Η περίπτωσή σας

Οι δυνατότητες του εκτυπωτή σας

Απαιτήσεις εγκατάστασης

Η επιλογή σύνδεσής σας

• Δεν χρειάζεστε κοινή χρήση του εκτυπωτή με άλλους υπολογιστές
• Ή δεν διαθέτετε τοπικό δίκτυο (LAN)
• Ή ο υπολογιστής δεν είναι συνδεδεμένος σε δίκτυο
• Ή έχετε δίκτυο, αλλά δεν θέλετε να συνδέσετε τώρα τον εκτυπωτή σε αυτό

Ο εκτυπωτής έχει δυνατότητα σύνδεσης δικτύου, αλλά δεν θέλετε να τον συνδέσετε τώρα στο δίκτυο

Σύνδεση καλωδίου USB, όταν σας ζητηθεί από το λογισμικό εγκατάστασης

USB

Η απευθείας σύνδεση USB μεταξύ του υπολογιστή και του εκτυπωτή είναι η απλούστερη, ταχύτερη και πιο αξιόπιστη εγκατάσταση. Ωστόσο, η σύνδεση USB περιορίζει την πρόσβαση που ενδεχομένως έχουν άλλοι χρήστες στον εκτυπωτή.

• Έχετε τοπικό δίκτυο (LAN) με σύνδεση Ethernet (ενσύρματη — 802.3)
• Ή έχετε LAN με ασύρματο δρομολογητή / σημείο πρόσβασης που έχει ελεύθερη θύρα Ethernet/802.3. Ακόμη, ο εκτυπωτής βρίσκεται αρκετά κοντά στον ασύρματο δρομολογητή / σημείο πρόσβασης για να συνδεθεί με καλώδιο.

Ο εκτυπωτής έχει δυνατότητα σύνδεσης δικτύου Ethernet (ενσύρματη — 802.3)

• Τοπικό δίκτυο (LAN)
• Καλώδιο Ethernet (Cat 5) για σύνδεση του εκτυπωτή στο δίκτυο

Δίκτυο Ethernet (ενσύρματο — 802.3)

εικόνα: ενσύρματη σύνδεση

Η ενσύρματη σύνδεση δικτύου είναι γρήγορη και αξιόπιστη. Επιτρέπει τη χρήση του εκτυπωτή από άλλους υπολογιστές στο ίδιο δίκτυο.

• Ο υπολογιστής σας συνδέεται σε ένα ασύρματο δίκτυο 802.11 και θέλετε να επιτρέψετε σε άλλους υπολογιστές στο δίκτυο να έχουν πρόσβαση στον εκτυπωτή.
• Θέλετε να έχετε την ευελιξία να τοποθετήσετε τον εκτυπωτή μακριά από τον ασύρματο δρομολογητή / σημείο πρόσβασης

Ο εκτυπωτής έχει δυνατότητα ασύρματης σύνδεσης δικτύου (802.11)

• Ασύρματο τοπικό δίκτυο (LAN) 802.11 με ασύρματο δρομολογητή / σημείο πρόσβασης
• SSID (όνομα του ασύρματου δικτύου)
• Κωδικός πρόσβασης (για κρυπτογραφημένα δίκτυα)
• Καλώδιο USB, εάν ισχύει για τον εκτυπωτή (εγκατάσταση USB ασύρματου δικτύου)
• Για λεπτομέρειες, ανατρέξτε στην ενότητα Ασύρματη σύνδεση δικτύου (802.11).

Ασύρματο δίκτυο (802.11)

εικόνα: ασύρματη σύνδεση

Η ασύρματη σύνδεση δικτύου σάς επιτρέπει να τοποθετήσετε τον εκτυπωτή χωρίς τους περιορισμούς του καλωδίου. Επιτρέπει σε άλλους υπολογιστές στο δίκτυο να έχουν πρόσβαση στον εκτυπωτή. Ωστόσο, η εγκατάσταση ενδέχεται να διαρκέσει περισσότερο σε σχέση με άλλους τύπους σύνδεσης.


Ρύθμιση δικτύου — Δημιουργία σύνδεσης με τον εκτυπωτή

Η οθόνη "Ρύθμιση δικτύου" σάς ενημερώνει ότι πρέπει να συνδέσετε τον εκτυπωτή στο δρομολογητή με ένα καλώδιο Ethernet.

εικόνα: σχεδιάγραμμα σύνδεσης Ethernet, με αρ. 1 και αρ. 2 στα άκρα του καλωδίου.

εικόνα: αρ. 1 | Συνδέστε το ένα άκρο του καλωδίου Ethernet (Category 5 ή RJ45) σε μια θύρα LAN του ενσύρματου δρομολογητή σας. Ελέγξτε ότι ο δρομολογητής είναι ενεργοποιημένος και συνδεδεμένος στο δίκτυό σας.
εικόνα: αρ. 2 | Συνδέστε το άλλο άκρο του καλωδίου στη θύρα Ethernet/802.3 στο πίσω μέρος του εκτυπωτή. (Κατά κανόνα, η θύρα αυτή έχει ένα κίτρινο βύσμα όταν παραδίδεται η συσκευή.) Ο εκτυπωτής πρέπει να έχει εγκατασταθεί ήδη και να είναι ενεργοποιημένος. Λίγα δευτερόλεπτα μετά τη σύνδεση, οι κίτρινες και πράσινες φωτεινές ενδείξεις γύρω από τη θύρα πρέπει να ανάψουν και να αρχίσουν να αναβοσβήνουν.
 | Εναλλακτικά, επιλέξτε Συνέχιση της εγκατάστασης χωρίς σύνδεση του εκτυπωτή τώρα, θα συνδεθώ αργότερα.


Σύνδεση δικτύου εκτυπωτή – Εκτυπωτές χωρίς κουμπί ασύρματης λειτουργίας

Η οθόνη "Σύνδεση δικτύου εκτυπωτή" σάς ρωτάει εάν ο εκτυπωτής έχει εγκατασταθεί ήδη στο ασύρματο δίκτυο. Το λογισμικό του εκτυπωτή πρέπει να εντοπίσει τον εκτυπωτή σας μέσω του δικτύου προκειμένου να ολοκληρωθεί η εγκατάσταση του λογισμικού.

1 Κάντε ένα από τα παρακάτω:
• Επιλέξτε Ναι εάν γνωρίζετε ότι ο εκτυπωτής είναι ήδη συνδεδεμένος στο δίκτυο.

Για παράδειγμα, μπορεί να έχετε χρησιμοποιήσει τον Οδηγό ρύθμισης ασύρματης λειτουργίας από τον πίνακα ελέγχου του εκτυπωτή ή να έχετε εγκαταστήσει τον εκτυπωτή στο δίκτυο και να εγκαθιστάτε τώρα το λογισμικό του εκτυπωτή σε έναν δεύτερο υπολογιστή που θα μοιράζεται τον εκτυπωτή μέσω του δικτύου.

Εάν πατήσετε Ναι, έχετε τη δυνατότητα να πληκτρολογήσετε τη διεύθυνση IP του εκτυπωτή σας, ώστε να τον εντοπίσετε στο δίκτυο. Για να βρείτε τη διεύθυνση IP του εκτυπωτή ή να δείτε λεπτομέρειες της σύνδεσης του εκτυπωτή στο δίκτυό σας, εκτυπώστε μια Σελίδα διαμόρφωσης δικτύου ή Αναφορά ελέγχου ασύρματου δικτύου από τον πίνακα ελέγχου του εκτυπωτή.

Πρόσθετες πληροφορίες: Όλες οι συσκευές στο δίκτυο χρειάζονται μια διεύθυνση αναγνώρισης δικτύου που ονομάζεται διεύθυνση IP (ορισμένες φορές ονομάζεται και "διεύθυνση URL"). Εάν ο εκτυπωτής σας είναι συνδεδεμένος στο δίκτυο, το δίκτυο πρέπει να του έχει εκχωρήσει μια έγκυρη διεύθυνση IP (για παράδειγμα, 192.168.0.3). Είναι πιο εύκολο για το λογισμικό να εντοπίσει τον εκτυπωτή μέσω δικτύου χρησιμοποιώντας τη διεύθυνση IP του εκτυπωτή κατά την αναζήτηση. Δεν απαιτείται να καταχωρήσετε τη διεύθυνση IP του εκτυπωτή προκειμένου να συνεχιστεί η εγκατάσταση του λογισμικού, αλλά αν το κάνετε η αναζήτηση θα είναι ταχύτερη και πιο αξιόπιστη.

• Πατήστε Όχι αν ο εκτυπωτής σας δεν είναι συνδεδεμένος ή αν δεν είστε βέβαιοι.
2 Κάντε κλικ στο Επόμενο για να συνεχίσετε την εγκατάσταση.


Σύνδεση δικτύου εκτυπωτή – Χρήση του κουμπιού ασύρματης λειτουργίας του εκτυπωτή σας

Η οθόνη "Σύνδεση δικτύου εκτυπωτή" σάς ζητάει πληροφορίες που χρησιμοποιούνται για να προσδιοριστεί αν ο εκτυπωτής σας έχει ήδη εγκατασταθεί και συνδεθεί στο ασύρματο δίκτυό σας.

1 Πατήστε το κουμπί ασύρματης λειτουργίας στον πίνακα ελέγχου του εκτυπωτή.

Στην οθόνη του εκτυπωτή εμφανίζεται το μενού ασύρματης λειτουργίας. Επάνω δεξιά στην οθόνη θα δείτε είτε τη διεύθυνση δικτύου του εκτυπωτή (δηλαδή τη "διεύθυνση IP") ή την κατάσταση σύνδεσης του εκτυπωτή. Εάν δείτε τη διεύθυνση IP, επιβεβαιώνεται ότι ο εκτυπωτής σας έχει συνδεθεί σωστά στο δίκτυό σας.

Ένα τυπικό παράδειγμα διεύθυνσης IP είναι 192.168.0.3. Οι πρόσθετες συσκευές που συνδέονται στο δίκτυό σας θα έχουν διεύθυνση IP που θα διαφέρει μόνο στο τελευταίο τμήμα της. Για παράδειγμα, αν η διεύθυνση IP του υπολογιστή σας είναι 192.168.0.5, τότε η διεύθυνση IP του εκτυπωτή σας μπορεί να είναι 192.168.0.3.

Σημείωση Εάν ο εκτυπωτής έχει μεταβεί σε κατάσταση αναστολής λειτουργίας, όταν πατάτε το κουμπί ασύρματης λειτουργίας θα πρέπει να το πατήσετε δύο φορές. Επίσης, εάν έχετε πλοηγηθεί σε μια οθόνη μενού, ίσως χρειαστεί να επιστρέψετε στην αρχική οθόνη πριν πατήσετε το κουμπί ασύρματης λειτουργίας.
2 Κάντε ένα από τα παρακάτω:

Εάν δείτε μια διεύθυνση IP στην επάνω δεξιά πλευρά της οθόνης του εκτυπωτή αφού πατήσετε το κουμπί ασύρματης λειτουργίας:

α Επιλέξτε Βλέπω μια διεύθυνση IP.
β Πληκτρολογήστε τη διεύθυνση IP που εμφανίζεται στην οθόνη του εκτυπωτή.
γ Κάντε κλικ στο Επόμενο.

Το λογισμικό θα πραγματοποιήσει αναζήτηση στο δίκτυο για τον εκτυπωτή σας.

Εάν δείτε ένα μήνυμα κατάστασης στην οθόνη του εκτυπωτή (για παράδειγμα "Αναζήτηση" ή "Εκτός σύνδεσης") αντί για τη διεύθυνση IP:

α Επιλέξτε Δεν βλέπω διεύθυνση IP.
β Κάντε κλικ στο Επόμενο.

Θα λάβετε καθοδήγηση για τη σύνδεση του εκτυπωτή σας στο δίκτυο.

Μπορείτε επίσης να δείτε λεπτομέρειες της σύνδεσης του εκτυπωτή στο δίκτυό σας και να βρείτε τη διεύθυνση IP του εκτυπωτή εκτυπώνοντας μια Σελίδα διαμόρφωσης δικτύου ή Αναφορά ελέγχου ασύρματου δικτύου από τον πίνακα ελέγχου του εκτυπωτή σας.

3 Κάντε κλικ στο Επόμενο για να συνεχίσετε την εγκατάσταση.


Σελίδα διαμόρφωσης δικτύου ή Αναφορά ελέγχου ασύρματου δικτύου

Η Σελίδα διαμόρφωσης δικτύου είναι μια αναφορά των προδιαγραφών του εκτυπωτή, για παράδειγμα, Κατάσταση δικτύου, Τύπος ενεργής σύνδεσης, Αριθμός σειράς, Διεύθυνση υλικού (διεύθυνση MAC), Όνομα δικτύου (SSID), Τύπος ελέγχου ταυτότητας και Διεύθυνση IP. Είναι χρήσιμο να έχετε ένα εκτυπωμένο αντίγραφο κατά τη ρύθμιση ή την αντιμετώπιση προβλημάτων της σύνδεση δικτύου του εκτυπωτή HP.

Εάν έχετε συνδέσει τον εκτυπωτή σε ένα ασύρματο δίκτυο, εκτυπώστε την αναφορά Ελέγχου ασύρματου δικτύου. Η αναφορά αυτή περιλαμβάνει διαγνωστικά μηνύματα, καθώς και λεπτομέρειες της σύνδεσης.

• Για να εκτυπώσετε μια Σελίδα διαμόρφωσης δικτύου ή μια αναφορά Ελέγχου ασύρματου δικτύου για εκτυπωτή με οθόνη στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση. Στη συνέχεια, περιηγηθείτε στα μενού για την αναφορά (για παράδειγμα, δείτε στο Ρύθμιση δικτύου ή Εκτύπωση αναφορών) και επιλέξτε την.
• Για τους περισσότερους εκτυπωτές HP χωρίς οθόνη, μπορείτε να εκτυπώσετε μια Σελίδα διαμόρφωσης δικτύου πατώντας και κρατώντας πατημένο το κουμπί Συνέχιση για 2 δευτερόλεπτα. Εκτυπώνεται επίσης η Αναφορά ελέγχου ασύρματου δικτύου. Ελέγξτε την τεκμηρίωση του εκτυπωτή για λεπτομέρειες.

Για να ελέγξετε την κατάσταση και το δίκτυο στο οποίο είναι συνδεδεμένος ο εκτυπωτής HP, δείτε:

• την Κατάσταση δικτύου για να δείτε εάν ο εκτυπωτής είναι σε κατάσταση Ετοιμότητας, δηλαδή εάν συνδέεται σε κάποιο δίκτυο.
• το Όνομα δικτύου (SSID) για να δείτε εάν αυτό είναι το όνομα του δικτύου σας. Ωστόσο, εάν αυτό είναι το προεπιλεγμένο όνομα του ασύρματου δρομολογητή (ή σημείου πρόσβασης), ο γείτονάς σας μπορεί να έχει το ίδιο όνομα για το δικό του δίκτυο.
• τη Διεύθυνση IP, καθώς πρέπει να την έχετε για να κάνετε Σύνθετη αναζήτηση.


Ρύθμιση ασύρματου δικτύου

Για να είναι επιτυχής η εγκατάσταση του λογισμικού, πρέπει πρώτα να συνδέσετε τον εκτυπωτή στο ασύρματο δίκτυό σας. Αυτό μπορείτε να το κάνετε εκτελώντας τον Οδηγό ρύθμισης ασύρματης λειτουργίας από τον πίνακα ελέγχου του εκτυπωτή. Αφού ο εκτυπωτής συνδεθεί με επιτυχία στο δίκτυο, το λογισμικό του εκτυπωτή θα αναζητήσει και θα εντοπίσει τον εκτυπωτή μέσω της σύνδεσης σε ασύρματο δίκτυο και θα ολοκληρώσει την εγκατάσταση.

1 Στο κάτω μέρος της οθόνης Ρύθμισης ασύρματου δικτύου, κάντε ένα από τα εξής:
• Πατήστε Ναι εάν συνδέσατε με επιτυχία τον εκτυπωτή στο δίκτυο χρησιμοποιώντας τον Οδηγό ρύθμισης ασύρματης λειτουργίας.
• Πατήστε Όχι εάν δεν συνδέσατε με επιτυχία τον εκτυπωτή στο δίκτυο.
2 Πατήστε Επόμενο για να συνεχίσετε την εγκατάσταση.

Ρυθμίσεις ασύρματου δικτύου

Υπάρχουν δύο ρυθμίσεις διαμόρφωσης ασύρματου δικτύου που πρέπει να γνωρίζετε ώστε να προσθέσετε μια ασύρματη συσκευή στο δίκτυο:

• Όνομα δικτύου (επίσης ονομάζεται SSID)

Αυτό είναι το όνομα του δικτύου σας, που επιτρέπει σε ασύρματες συσκευές να διακρίνουν το δίκτυό σας από άλλα δίκτυα της περιοχής. Όταν εκτελείτε τον Οδηγό ρύθμισης ασύρματης λειτουργίας από τον πίνακα ελέγχου του εκτυπωτή, ο εκτυπωτής πραγματοποιεί σάρωση για διαθέσιμα δίκτυα και παρέχει μια λίστα δικτύων που έχουν εντοπιστεί στην περιοχή σας. Μπορείτε να αναγνωρίσετε και να επιλέξετε το δίκτυό σας από τη λίστα. Εάν το όνομα του δικτύου σας δεν περιλαμβάνεται, μπορείτε να το εισαγάγετε μη αυτόματα χρησιμοποιώντας τον Οδηγό ρύθμισης ασύρματης λειτουργίας από τον πίνακα ελέγχου του εκτυπωτή.

Σημείωση Πρέπει να εισαγάγετε το SSID με ακρίβεια (συμπεριλαμβανομένων κεφαλαίων και πεζών γραμμάτων).
• Κλειδί ασφαλείας ή φράση πρόσβασης (WEP ή WPA/WPA2)

Εάν το δίκτυό σας χρησιμοποιεί κλειδί πρόσβασης για να προστατεύει τα δεδομένα της ασύρματης σύνδεσης, θα σας ζητηθεί να εισαγάγετε αυτό το κλειδί στον Οδηγό ρύθμισης ασύρματης λειτουργίας. Ο Οδηγός ρύθμισης ασύρματης λειτουργίας θα γνωρίζει αν χρησιμοποιείτε ασφάλεια και ποιου τύπου. Υπάρχουν δύο βασικοί τύποι κρυπτογράφησης ασφαλείας: WEP (Wired Equivalent Privacy) και WPA/WPA2 (WiFi Protected Access). Εάν το δίκτυό σας χρησιμοποιεί ασφάλεια, θα χρησιμοποιείτε το ένα ή το άλλο (όχι και τα δύο).

Εύρεση των ρυθμίσεων ασύρματης σύνδεσης

Χρησιμοποιήστε τις ακόλουθες μεθόδους για να βρείτε τις ρυθμίσεις ασύρματης σύνδεσης (SSID και κλειδί ασφαλείας ή φράση πρόσβασης).

Κουμπί εμφάνισης ρυθμίσεων — Κάντε κλικ στο κουμπί Εμφάνιση ρυθμίσεων, εάν εμφανίζεται στην οθόνη. Σε πολλές περιπτώσεις, οι ρυθμίσεις ασύρματης σύνδεσης μπορούν να ανακτηθούν και να εμφανιστούν.

Το άτομο που ρύθμισε το ασύρματο δίκτυό σας — Εάν δεν ρυθμίσατε εσείς το ασύρματο δίκτυό σας, επικοινωνήστε με το άτομο που το έκανε και βρείτε τις ρυθμίσεις.

Παροχέας υπηρεσιών Internet — Εάν λάβατε τον ασύρματο δρομολογητή δικτύου σας από τον παροχέα υπηρεσιών Internet που χρησιμοποιείτε, τότε οι ρυθμίσεις ασύρματης σύνδεσης έχουν πιθανότατα οριστεί από αυτόν. Επικοινωνήστε με τον παροχέα υπηρεσιών Internet για να σας βοηθήσει να βρείτε τις ρυθμίσεις ασύρματης σύνδεσης.

Σελίδα διαμόρφωσης δρομολογητή — Μπορείτε επίσης να βρείτε τις ρυθμίσεις της ασύρματης σύνδεσης μεταβαίνοντας στη σελίδα διαμόρφωσης του ασύρματου δρομολογητή σας. Θα πρέπει να μάθετε τη διεύθυνση δικτύου (ή διεύθυνση IP) του δρομολογητή σας. Ορισμένα συνήθη παραδείγματα προεπιλεγμένων διευθύνσεων IP που χρησιμοποιούνται από τους δρομολογητές είναι http://192.168.0.1 και http://192.168.1.1. Καθώς ο δρομολογητής σας μπορεί να είναι διαφορετικός, ανατρέξτε στην τεκμηρίωση που τον συνοδεύει για οδηγίες σχετικά με την πρόσβαση στη σελίδα διαμόρφωσης. Η διεύθυνση IP του δρομολογητή δεν θα διαφοροποιηθεί από την προεπιλογή, εκτός εάν κάποιος την αλλάξει.

Αφού βρείτε τη διεύθυνση IP του δρομολογητή, κάντε τα εξής:

1 Ανοίξτε το πρόγραμμα περιήγησης στο Web που χρησιμοποιείτε (για παράδειγμα, τον Internet Explorer).
2 Στην περιοχή "Διεύθυνση" του προγράμματος περιήγησης, εισαγάγετε τη διεύθυνση IP για το δρομολογητή σας (Για παράδειγμα, http://192.168.0.1 ή http://192.168.1.1).
3 Όταν σας ζητηθεί, πληκτρολογήστε το όνομα χρήστη και τον κωδικό πρόσβασης για να μεταβείτε στη σελίδα διαμόρφωσης του δρομολογητή.

Εάν δεν έχετε αλλάξει το όνομα χρήστη και τον κωδικό πρόσβασης, συμβουλευτείτε την τεκμηρίωση του δρομολογητή σας για τις προεπιλογές (για παράδειγμα "admin", "password", "root" ή τίποτα).

4 Μεταβείτε στην καρτέλα "Ρυθμίσεις ασύρματης σύνδεσης" στη σελίδα διαμόρφωσης του δρομολογητή.

Οι ρυθμίσεις ασύρματης σύνδεσης (SSID και κλειδί ασφαλείας ή φράση πρόσβασης) θα πρέπει να εμφανίζονται.

Σημείωση Μπορείτε να αλλάξετε αυτές τις ρυθμίσεις. Ωστόσο, οποιαδήποτε ασύρματη συσκευή συνδέεται στο ασύρματο δίκτυό σας θα πρέπει να ενημερωθεί με τις νέες ρυθμίσεις προκειμένου να συνδεθείτε στο δίκτυό σας (συμπεριλαμβανομένου του υπολογιστή σας).


Ρύθμιση ασύρματου δικτύου – Δεν βρέθηκε εκτυπωτής στο δίκτυο

Ακολουθούν ορισμένες συνήθεις αιτίες για τις οποίες ο εκτυπωτής σας δεν εντοπίζεται στο δίκτυο:

• Ο εκτυπωτής δεν είναι ενεργοποιημένος
• Ο εκτυπωτής δεν είναι συνδεδεμένος στο δίκτυο

Εάν δεν το έχετε ήδη κάνει, εκτυπώστε μια αναφορά Ελέγχου ασύρματου δικτύου από τον πίνακα ελέγχου του εκτυπωτή για να βεβαιωθείτε ότι ο εκτυπωτής έχει συνδεθεί με επιτυχία στο δίκτυό σας. Εάν ο εκτυπωτής σας δεν είναι συνδεδεμένος, η αναφορά Έλεγχος ασύρματου δικτύου μπορεί να εντοπίσει μια πιθανή αιτία (για παράδειγμα, το φιλτράρισμα διευθύνσεων MAC μπορεί να είναι ενεργοποιημένο στον ασύρματο δρομολογητή σας) και να παρέχει οδηγίες σχετικά με το τι πρέπει να κάνετε μετά. Βεβαιωθείτε ότι ο εκτυπωτής σας έχει μια έγκυρη διεύθυνση IP (για παράδειγμα, 192.168.0.5) και έχει συνδεθεί στο όνομα του δικτύου σας (SSID).

• Ο υπολογιστής σας είναι συνδεδεμένος σε VPN (εικονικό ιδιωτικό δίκτυο)

Εάν ο υπολογιστής σας χρησιμοποιεί μια σύνδεση VPN για να συνδέεται σε ένα εξωτερικό ασφαλές δίκτυο, πρέπει πρώτα να διακόψετε τη σύνδεση VPN ώστε να εντοπίσετε και να εγκαταστήσετε τον εκτυπωτή στο οικιακό σας δίκτυο.

• Ο υπολογιστής και ο εκτυπωτής δεν είναι στο ίδιο δίκτυο

Ο καλύτερος τρόπος να το διαπιστώσετε είναι να ανοίξετε το πρόγραμμα περιήγησης στο Web (για παράδειγμα, τον Internet Explorer) και να πληκτρολογήσετε τη διεύθυνση IP στο πλαίσιο διεύθυνσης του προγράμματος περιήγησης (για παράδειγμα, http://192.168.0.5) ώστε να μεταβείτε στην αρχική σελίδα του εκτυπωτή (επίσης ονομάζεται EWS ή ενσωματωμένος διακομιστής web). Αυτή η ιστοσελίδα έρχεται απευθείας από τον εκτυπωτή και εάν μπορείτε να ανοίξετε και να δείτε αυτό την ιστοσελίδα, αυτό σημαίνει ότι ο υπολογιστής και ο εκτυπωτής είναι συνδεδεμένοι στο ίδιο δίκτυο.

• Το λογισμικό ασφαλείας (τείχος προστασίας) εμποδίζει τον εντοπισμό του εκτυπωτή

Τα προγράμματα τείχους προστασίας (για παράδειγμα τα Symantec, ZoneAlarm και McAfee) μπορούν να εμποδίσουν το λογισμικό της HP να εντοπίσει τον εκτυπωτή σας μέσω δικτύου. Εάν διαπιστώσετε ότι ο εκτυπωτής μπορεί να εντοπιστεί αφού απενεργοποιηθεί το τείχος προστασίας, μεταβείτε στην τοποθεσία http://www.hp.com/go/wirelessprinting και πραγματοποιήστε αναζήτηση με τους όρους "δεν βρέθηκε εκτυπωτής". Στην τεκμηρίωση "Δεν βρέθηκε εκτυπωτής" θα βρείτε οδηγίες για τη διαμόρφωση του τείχους προστασίας, ώστε να αποφύγετε προβλήματα μόλις ενεργοποιήσετε ξανά το τείχος προστασίας.

• Ο ασύρματος δρομολογητής δεν λειτουργεί σωστά

Ορισμένοι δρομολογητές μπορεί να παρουσιάσουν δυσλειτουργία, πράγμα που μπορεί να επιλυθεί με απενεργοποίηση και εκ νέου ενεργοποίηση. Για να απενεργοποιήσετε και να ενεργοποιήσετε το δρομολογητή σας, αποσυνδέστε το καλώδιο τροφοδοσίας από το δρομολογητή, περιμένετε 30 δευτερόλεπτα και συνδέστε ξανά το καλώδιο τροφοδοσίας.

• Χρησιμοποιείτε τη λειτουργία "Προσθήκη συσκευής" για να εγκαταστήσετε ξανά το λογισμικό του εκτυπωτή

Εάν έχετε ήδη εγκαταστήσει το λογισμικό του εκτυπωτή και προσπαθείτε να εγκαταστήσετε ξανά τον ίδιο εκτυπωτή χρησιμοποιώντας τη λειτουργία "Προσθήκη συσκευής", το λογισμικό του εκτυπωτή δεν θα αναγνωρίζει τον εκτυπωτή μετά την εγκατάσταση. Πρέπει πρώτα να καταργήσετε την εγκατάσταση του λογισμικού του εκτυπωτή και έπειτα να εγκαταστήσετε ξανά το λογισμικό.

• Δεν χρησιμοποιείτε το σωστό λογισμικό για τον εκτυπωτή σας

Εάν κάνατε λήψη των προγραμμάτων οδήγησης του λογισμικού του εκτυπωτή από μια τοποθεσία web, ίσως κάνατε λήψη λανθασμένου λογισμικού. Το λογισμικό που έχει σχεδιαστεί για άλλα μοντέλα εκτυπωτή δεν θα εγκατασταθεί με τον εκτυπωτή σας. Βεβαιωθείτε ότι έχετε κάνει λήψη του λογισμικού που σχεδιάστηκε για τον εκτυπωτή σας.


Ασύρματη σύνδεση δικτύου (802.11)

Σημείωση Το πρότυπο ασύρματης επικοινωνίας είναι 802.11, όχι Bluetooth.

Ασύρματη σύνδεση δικτύου υποδομής

Μια ασύρματη σύνδεση δικτύου υποδομής (πρότυπο 802.11) επιτρέπει σε πολλούς υπολογιστές να έχουν πρόσβαση στον ίδιο εκτυπωτή, εάν καθένας είναι συνδεδεμένος στο δίκτυο και έχει ρυθμιστεί για τη συσκευή. Ένα ασύρματο δίκτυο υποδομής δημιουργείται από έναν ασύρματο δρομολογητή / σημείο πρόσβασης που στέλνει και λαμβάνει σήματα με τον ίδιο τρόπο που λειτουργεί ο σταθμός βάσης ενός ασύρματου τηλεφώνου. Οι υπολογιστές και οι συσκευές πρέπει να βρίσκονται εντός της εμβέλειας του σήματος για να συνδεθούν στο δίκτυο. Ωστόσο, αυτό σημαίνει επίσης ότι μπορεί να υπάρχουν πολλοί ασύρματοι δρομολογητές εντός της εμβέλειας του δρομολογητή σας.

Για να συνδέσετε τον υπολογιστή σας στον εκτυπωτή μέσω ενός ασύρματου δικτύου υποδομής, χρειάζεστε:

• Έναν ασύρματο δρομολογητή / σημείο πρόσβασης που να έχει εγκατασταθεί ήδη.
• Το όνομα του δικτύου που έχει δημιουργήσει ο δρομολογητής, γνωστό ως SSID (Service Set Identifier). Κατά την εγκατάσταση του ασύρματου δικτύου, ο δρομολογητής είχε ένα προεπιλεγμένο SSID (συνήθως το όνομα του κατασκευαστή του δρομολογητή), αλλά ιδανικά αυτό άλλαξε σε ένα πιο προσωπικό όνομα το οποίο μπορείτε να αναγνωρίζετε εύκολα. Εάν όχι, θα μπορούσατε να έχετε ένα δίκτυο που έχει το ίδιο όνομα με το δίκτυο του γείτονα. Αυτό θα δυσκόλευε την επιλογή του σωστού δικτύου και θα διακινδύνευε την ασφάλεια στο δίκτυό σας. Κατά κανόνα, ο εκτυπωτής σας θα εμφανίζει τα ονόματα όλων των δικτύων που εντοπίζει. Προσέξτε να επιλέξετε το δικό σας δίκτυο.
• Τις ρυθμίσεις ασφαλείας για το ασύρματο δίκτυο. Τα περισσότερα ασύρματα δίκτυα κρυπτογραφούνται χρησιμοποιώντας έναν κωδικό πρόσβασης τον οποίο πρέπει να γνωρίζει κάθε συσκευή για να συνδεθεί. Έτσι, δεν επιτρέπεται σε ανεπιθύμητους να έχουν πρόσβαση στο ασύρματο δίκτυό σας. Οι πιο συνηθισμένοι τύποι κρυπτογράφησης είναι WEP και WPA. Εάν το ασύρματο δίκτυό σας χρησιμοποιεί έναν από αυτούς, πιθανόν θα σας ζητηθεί να εισαγάγετε το κλειδί ή τη φράση πρόσβασης, ανάλογα με τον τύπο κρυπτογράφησης. Στο κλειδί WEP ή στη φράση πρόσβασης WPA γίνεται διάκριση πεζών-κεφαλαίων: εισαγάγετέ τα με τα ίδια ακριβώς κεφαλαία και πεζά γράμματα που καθορίστηκαν αρχικά. Μπορείτε να πραγματοποιήσετε λήψη μιας εφαρμογής που θα σας βοηθήσει να βρείτε τις ρυθμίσεις αυτές, από τη διεύθυνση www.hp.com/go/networksetup. (Αυτή η εφαρμογή λειτουργεί μόνο για τον Windows Internet Explorer και είναι διαθέσιμη μόνο στα Αγγλικά.) Εάν δεν έχετε ενεργοποιήσει τις ρυθμίσεις ασφαλείας στο δίκτυο, τότε χρειάζεστε μόνο το όνομα του δικτύου.

Ασύρματη σύνδεση δικτύου ad hoc

Μπορείτε επίσης να συνδέσετε τον υπολογιστή απευθείας στη συσκευή HP, χωρίς δρομολογητή ή σημείο πρόσβασης. Αυτό ονομάζεται ασύρματη σύνδεση δικτύου "ad hoc". Οι εκτυπωτές HP παραδίδονται από το εργοστάσιο προδιαμορφωμένοι με ένα αναγνωριστικό (SSID) για σύνδεση δικτύου ad hoc. Αυτό το SSID είναι μοναδικό για τη συσκευή σας. Μπορείτε να βρείτε το SSID του συγκεκριμένου εκτυπωτή στην Σελίδα διαμόρφωσης δικτύου ή Αναφορά ελέγχου ασύρματου δικτύου .

Εάν στο παρελθόν εγκαταστήσατε τον εκτυπωτή με μια σύνδεση υποδομής (δηλαδή με ασύρματο δρομολογητή / σημείο πρόσβασης), αλλά τώρα θέλετε να δημιουργήσετε μια σύνδεση ad hoc, μπορείτε να χρησιμοποιήσετε την επιλογή Επαναφορά προεπιλογών δικτύου στο μενού που εμφανίζεται στην οθόνη του πίνακα ελέγχου του εκτυπωτή, εάν υπάρχει.


Εντοπισμένοι εκτυπωτές δικτύου

Ελέγξτε εάν ο εκτυπωτής που εγκαθιστάτε εμφανίζεται στη λίστα εκτυπωτών.

• Εάν ο εκτυπωτής εμφανίζεται μία φορά, επιλέξτε το όνομα του εκτυπωτή στη λίστα και στη συνέχεια κάντε κλικ στο Επόμενο για να συνεχίσετε.
• Εάν ο εκτυπωτής δεν εμφανίζεται ή εάν εμφανίζεται περισσότερες από μία φορές, εκτυπώστε μια Σελίδα διαμόρφωσης δικτύου ή Αναφορά ελέγχου ασύρματου δικτύου για να τη χρησιμοποιήσετε κατά την αντιμετώπιση προβλημάτων.

Αντιμετώπιση προβλημάτων

1 Δείτε τον παρακάτω πίνακα και ελέγξτε τα στοιχεία που ισχύουν για το σενάριό σας.
2 Αφού κάνετε προσαρμογές ή διορθώσεις, επιλέξτε Ανανέωση λίστας. Εάν ο εκτυπωτής εμφανίζεται τώρα στη λίστα, επιλέξτε τον εκτυπωτή και στη συνέχεια κάντε κλικ στο Επόμενο για να συνεχίσετε.
3 Εάν ο εκτυπωτής δεν είναι στη λίστα, επιλέξτε Ο εκτυπωτής μου δεν αναφέρεται. Στη συνέχεια, επιλέξτε Εμφάνιση σύνθετων επιλογών αναζήτησης. Εισαγάγετε τη Διεύθυνση IP ως κριτήριο αναζήτησης (μαζί με τις τελείες μεταξύ των αριθμών) για την ασύρματη σύνδεση και κάντε κλικ στο Αναζήτηση. Εάν ο εκτυπωτής εμφανίζεται τώρα στη λίστα, επιλέξτε τον εκτυπωτή και στη συνέχεια κάντε κλικ στο Επόμενο για να συνεχίσετε.
4 Εάν ο εκτυπωτής εξακολουθεί να μην εμφανίζεται μετά τη σύνθετη αναζήτηση, επιλέξτε Ο εκτυπωτής μου δεν αναφέρεται και στη συνέχεια κάντε κλικ στο Επόμενο για να συνεχίσετε.

Σενάριο

Πιθανές αιτίες

Ελέγξτε ότι:

Ο εκτυπωτής μου δεν αναφέρεται

• Ο εκτυπωτής σας μπορεί να εντοπιστεί μόνο με αναζήτηση κατά Διεύθυνση IP επειδή το δίκτυό σας είναι σύνθετο.
• Ή το λογισμικό ασφαλείας (τείχος προστασίας, προστασία από ιούς, λογισμικό anti-spyware) που είναι εγκατεστημένο στον υπολογιστή σας μπορεί να εμποδίζει την επικοινωνία μεταξύ του υπολογιστή και της συσκευής HP.
• Ή ο υπολογιστής σας μπορεί να είναι συνδεδεμένος σε ένα εικονικό ιδιωτικό δίκτυο (VPN).
• Ή είναι ενεργοποιημένο το φιλτράρισμα MAC στο δρομολογητή.
• Ή ο υπολογιστής είναι συνδεδεμένος σε διαφορετικό δίκτυο από τον εκτυπωτή.
• Ή ο εκτυπωτής δεν είναι συνδεδεμένος στο δικό σας δίκτυο. Μπορεί να έχει συνδεθεί στο δίκτυο ενός γείτονα με το ίδιο όνομα.
• Ο υπολογιστής είναι συνδεδεμένος στο δίκτυο
• Η σύνδεση Internet είναι ενεργή, ένδειξη ότι το δίκτυο λειτουργεί
• Ο εκτυπωτής τροφοδοτείται με ρεύμα
• Το καλώδιο Ethernet είναι συνδεδεμένο σωστά
• Ο δρομολογητής είναι ενεργοποιημένος και εκπέμπει (ασύρματη σύνδεση)
• Το λογισμικό ασφαλείας δεν εμποδίζει τη σύνδεση
• Αποσυνδέεστε από το VPN όταν θέλετε να αποκτήσετε πρόσβαση στον εκτυπωτή μέσω ενός δικτύου.
• Το φιλτράρισμα MAC είναι απενεργοποιημένο στο δρομολογητή, ή έχετε προσθέσει τον εκτυπωτή στη λίστα του φίλτρου διευθύνσεων MAC του δρομολογητή.

Αναφέρονται πολλοί εκτυπωτές

Ένας γείτονας ή συνάδελφός σας έχει εγκαταστήσει το ίδιο μοντέλο εκτυπωτή στο δίκτυο.

• Η διεύθυνση IP συμφωνεί με την αντίστοιχη στην αναφορά για τη σύνδεση που θέλετε
• Ο αριθμός σειράς είναι ο αντίστοιχος του εκτυπωτή σας
• Η διεύθυνση MAC συμφωνεί με την αντίστοιχη στην αναφορά για τη σύνδεση που θέλετε


Σειριακός αριθμός

Ο αριθμός με πολλά ψηφία στην ετικέτα στο πίσω ή κάτω μέρος της συσκευής HP, καθώς και στη Σελίδα διαμόρφωσης δικτύου ή Αναφορά ελέγχου ασύρματου δικτύου .


Διεύθυνση IP

Η διεύθυνση πρωτοκόλλου Internet, ένα αριθμητικό αναγνωριστικό που εκχωρείται από το δίκτυο σε μια συνδεδεμένη συσκευή. Μπορείτε να βρείτε τη διεύθυνση IP για ασύρματες και ενσύρματες συνδέσεις επιλέγοντας το κουμπί "Ρύθμιση" (εικονίδιο κλειδιού) στον πίνακα ελέγχου της συσκευής και αναζητώντας στη συνέχεια τις Ρυθμίσεις στην οθόνη, εάν ισχύει για τον εκτυπωτή σας. Εναλλακτικά, μπορείτε να τη βρείτε στη Σελίδα διαμόρφωσης δικτύου ή Αναφορά ελέγχου ασύρματου δικτύου .

Μια έγκυρη διεύθυνση IP αποτελείται από τέσσερις αριθμούς που διαχωρίζονται με τελείες, για παράδειγμα, 192.168.1.001. (Αντιθέτως, η διεύθυνση IP 0.0.0.0 δεν είναι έγκυρη.)


Διεύθυνση MAC

Η διεύθυνση υλικού [ή διεύθυνση Media Access Control (έλεγχος πρόσβασης μέσου)] είναι ένα αναγνωριστικό που εκχωρείται στην κάρτα δικτύου από την HP κατά την κατασκευή. Η διεύθυνση MAC είναι τυπωμένη στην ετικέτα του αριθμού σειράς, καθώς και στη Σελίδα διαμόρφωσης δικτύου.


Εμφάνιση σύνθετων επιλογών αναζήτησης

Εάν ο εκτυπωτής σας εξακολουθεί να μην εμφανίζεται στη λίστα, επιλέξτε Εμφάνιση σύνθετων επιλογών αναζήτησης.

1 Βρείτε τη διεύθυνση IP του εκτυπωτή, πατώντας το κουμπί "Ρύθμιση" (εικονίδιο κλειδιού) στον πίνακα ελέγχου και αναζητώντας τη "Διεύθυνση IP". Εναλλακτικά, εκτυπώστε μια Σελίδα διαμόρφωσης δικτύου ή Αναφορά ελέγχου ασύρματου δικτύου .
2 Εισαγάγετε τη διεύθυνση IP του εκτυπωτή στο πεδίο αναζήτησης και στη συνέχεια κάντε κλικ στην επιλογή Αναζήτηση.
3 Μετά την αναζήτηση, κάντε κλικ στο Ανανέωση λίστας για να δείτε εάν εντοπίστηκε τώρα ο εκτυπωτής σας. Εάν ναι, κάντε κλικ στον εκτυπωτή σας στη λίστα.
4 Κάντε κλικ στο Επόμενο.


Ο δρομολογητής είναι ενεργοποιημένος και εκπέμπει

Ελέγξτε ότι ο ασύρματος δρομολογητής / σημείο πρόσβασης είναι ενεργοποιημένος και λειτουργεί. Για παράδειγμα, μπορείτε να ελέγξετε ότι ένας υπολογιστής που βρίσκεται ήδη στο δίκτυο μπορεί να συνδεθεί στο Internet.

Πριν πραγματοποιήσετε νέα αναζήτηση, ενδέχεται να βοηθήσει η επαναφορά του δικτύου.

1 Απενεργοποιήστε το μόντεμ και το δρομολογητή.
2 Ενεργοποιήστε πάλι το μόντεμ. Περιμένετε να ολοκληρωθεί η εκκίνηση.
3 Ενεργοποιήστε πάλι το δρομολογητή. Περιμένετε να ολοκληρωθεί η εκκίνηση πριν επαναλάβετε την αναζήτηση για τον εκτυπωτή σας.


Λογισμικό ασφαλείας

Ελέγξτε ότι το λογισμικό ασφαλείας που είναι εγκατεστημένο στον υπολογιστή σας δεν εμποδίζει τη σύνδεση.

1 Απενεργοποιήστε προσωρινά το λογισμικό ασφαλείας και στη συνέχεια κάντε κλικ στο Ανανέωση λίστας σε αυτή την οθόνη ή πραγματοποιήστε μια Σύνθετη αναζήτηση.
2 Εάν ο εκτυπωτής εμφανίζεται τώρα στη λίστα, ενεργοποιήστε πάλι το λογισμικό ασφαλείας. Πρέπει να διαμορφώσετε το λογισμικό ασφαλείας ώστε να επιτρέπεται το άνοιγμα της θύρας UDP 427. Στη συνέχεια, κάντε κλικ στο Ανανέωση λίστας σε αυτή την οθόνη ή πραγματοποιήστε μια Σύνθετη αναζήτηση.
3 Εάν ο εκτυπωτής εξακολουθεί να μην εμφανίζεται στη λίστα, επιλέξτε Ο εκτυπωτής μου δεν αναφέρεται και στη συνέχεια κάντε κλικ στο κουμπί Επόμενο για να συνεχίσετε.


Επιλογές εγκατάστασης εκτυπωτή

Κατά την εγκατάσταση του εκτυπωτή στο δίκτυο ενδέχεται να εμφανιστούν προβλήματα. Θα πρέπει να ορίσετε μια επιλογή για να δηλώσετε πώς επιθυμείτε να προχωρήσετε. Οι παρακάτω ενότητες εξηγούν τις λεπτομέρειες και τα πλεονεκτήματα κάθε επιλογής.

• Εγκατάσταση του εκτυπωτή μέσω USB. Μπορώ να επαναλάβω την εγκατάσταση δικτύου αργότερα
• Συνέχιση της εγκατάστασης χωρίς σύνδεση στον εκτυπωτή. Θα συνδεθώ αργότερα
• Συνέχιση της εγκατάστασης δικτύου και παράβλεψη των σφαλμάτων που διαγνώστηκαν

Πριν συνεχίσετε τη ρύθμιση της σύνδεσης, μπορείτε να εξετάσετε την ενότητα Αντιμετώπιση προβλημάτων πριν συνεχίσετε μια σύνδεση δικτύου, που περιλαμβάνει τα βήματα για την εγκατάσταση ασύρματου και ενσύρματου δικτύου.

Όταν είστε έτοιμοι, μπορείτε να κάνετε κάτι από τα παρακάτω για να προσπαθήσετε ξανά:

• Μεταβείτε στο μενού Έναρξη → Όλα τα προγράμματα → HP → (το όνομα της συσκευής HP) → Προσθήκη συσκευής για να ξαναρχίσετε τη διαδικασία εγκατάστασης.
• Τοποθετήστε το CD λογισμικού που συνοδεύει τη συσκευή HP για να εμφανιστεί το μενού και έπειτα επιλέξτε Προσθήκη συσκευής (εάν είναι διαθέσιμη για τη συσκευή σας) για να ξαναρχίσετε τη διαδικασία εγκατάστασης.
• Εάν είναι διαθέσιμο, χρησιμοποιήστε το εικονίδιο επιφάνειας εργασίας για Προσθήκη συσκευής.

Όταν ορίσετε μια επιλογή, ενεργοποιείται το κουμπί Επόμενο. Κάντε κλικ στο κουμπί Επόμενο για να συνεχίσετε.


Εγκατάσταση του εκτυπωτή μέσω USB. Μπορώ να επαναλάβω την εγκατάσταση δικτύου αργότερα

Ορίστε αυτή την επιλογή για να συνδέσετε τον εκτυπωτή στον υπολογιστή σας μέσω απευθείας σύνδεσης USB.

Όταν ορίσετε μια επιλογή, ενεργοποιείται το κουμπί Επόμενο. Κάντε κλικ στο κουμπί Επόμενο για να συνεχίσετε.


Συνέχιση της εγκατάστασης χωρίς σύνδεση στον εκτυπωτή, θα συνδεθώ αργότερα

Η ενεργοποίηση αυτής της επιλογής σημαίνει ότι δεν θα μπορείτε προς το παρόν να χρησιμοποιήσετε τη συσκευή HP. Ωστόσο, εγκαθιστώντας τώρα το λογισμικό από το CD στον υπολογιστή, θα μπορείτε να δημιουργήσετε μια σύνδεση αργότερα επιλέγοντας απλώς Προσθήκη συσκευής από το μενού Έναρξη ή συνδέοντας ένα καλώδιο USB.

Για να επαναλάβετε μια σύνδεση δικτύου, ελέγξτε πρώτα ορισμένες τυπικές αιτίες σφαλμάτων (ανατρέξτε στην ενότητα Αντιμετώπιση προβλημάτων πριν συνεχίσετε μια σύνδεση δικτύου).


Συνέχιση της εγκατάστασης δικτύου και παράβλεψη των σφαλμάτων που διαγνώστηκαν

Εάν ορίσετε αυτή την επιλογή, η εγκατάσταση δικτύου θα συνεχιστεί, αλλά ενδέχεται να έχετε προβλήματα με τον εκτυπωτή μετά την εγκατάσταση. Μπορείτε να εξετάσετε την ενότητα Αντιμετώπιση προβλημάτων πριν συνεχίσετε μια σύνδεση δικτύου για να δείτε ποια στοιχεία πρέπει να ελέγξετε πριν συνεχίσετε.

Εάν πιστεύετε ότι έχετε επιλύσει τα προβλήματα που εμπόδιζαν τον εντοπισμό του εκτυπωτή στο δίκτυο, ορίστε αυτή την επιλογή και στη συνέχεια κάντε κλικ στο κουμπί Προηγούμενο.


Αντιμετώπιση προβλημάτων πριν συνεχίσετε μια σύνδεση δικτύου

Εξετάστε τις ενότητες αυτές για πρόσθετες πληροφορίες σχετικά με την αντιμετώπιση προβλημάτων της σύνδεσης δικτύου για τη συσκευή HP:

• Ρύθμιση ασύρματου δικτύου
• Βεβαιωθείτε ότι ο εκτυπωτής και ο ασύρματος δρομολογητής / σημείο πρόσβασης έχουν ενεργοποιηθεί
• Τοποθετήστε τον υπολογιστή και τον εκτυπωτή πιο κοντά μεταξύ τους
• Ελέγξτε ότι ο υπολογιστής είναι συνδεδεμένος στο δίκτυο
• Απενεργοποιήστε προσωρινά το τείχος προστασίας, το λογισμικό anti-spyware και κάθε άλλο λογισμικό ασφαλείας που είναι εγκατεστημένο στον υπολογιστή σας
• Ενεργοποίηση πρόσβασης σε αυτά τα αρχεία
• Ενεργοποίηση πρόσβασης σε αυτές τις θύρες
• Ενσύρματο δίκτυο


Ρύθμιση ασύρματου δικτύου

Σημείωση Το δίκτυό σας πρέπει να λειτουργεί πλήρως και ο εκτυπωτής πρέπει να έχει εγκατασταθεί πλήρως για να μπορέσετε να συνδεθείτε στο ασύρματο δίκτυο.

Προϋποθέσεις
• Ασύρματος δρομολογητής, εγκατεστημένος και ενεργοποιημένος.
• Όνομα του δικτύου (SSID)
• Ρυθμίσεις ασφαλείας (κωδικός πρόσβασης — διάκριση πεζών-κεφαλαίων)


Βεβαιωθείτε ότι ο εκτυπωτής και ο ασύρματος δρομολογητής / σημείο πρόσβασης έχουν ενεργοποιηθεί

Ελέγξτε ότι:

• Ο εκτυπωτής είναι συνδεδεμένος στο ρεύμα και ενεργοποιημένος, και η ασύρματη λειτουργία είναι ενεργοποιημένη (συνήθως μια μπλε φωτεινή ένδειξη, με την επιγραφή 802.11)
• Ο ασύρματος δρομολογητής / σημείο πρόσβασης έχει συνδεθεί στο ρεύμα, έχει ενεργοποιηθεί και λειτουργεί.


Τοποθετήστε τον υπολογιστή και τον εκτυπωτή πιο κοντά μεταξύ τους

Ελέγξτε ότι:

• Ο εκτυπωτής και ο υπολογιστής βρίσκονται εντός της εμβέλειας του ασύρματου δρομολογητή / σημείου πρόσβασης. Ανατρέξτε στην τεκμηρίωση του δρομολογητή για την εμβέλεια και τις συνθήκες.
• Ο εκτυπωτής και ο υπολογιστής είναι ενεργοποιημένοι.


Ελέγξτε ότι ο υπολογιστής είναι συνδεδεμένος στο δίκτυο

Ελέγξτε ότι:

• Ο υπολογιστής είναι συνδεδεμένος στο δικό σας δίκτυο: ελέγξτε το όνομα δικτύου, την ισχύ σήματος και την κατάσταση στην περιοχή "Δίκτυο Windows".
• Για να ελέγξετε ότι το δίκτυο λειτουργεί, δείτε εάν ο υπολογιστής έχει πρόσβαση στο Internet.


Απενεργοποιήστε προσωρινά το τείχος προστασίας, το λογισμικό anti-spyware και κάθε άλλο λογισμικό ασφαλείας που είναι εγκατεστημένο στον υπολογιστή σας

Το λογισμικό ασφαλείας ενδέχεται να εμποδίζει τη σύνδεση του εκτυπωτή. Για να μάθετε πώς μπορείτε να επιτρέψετε προσωρινά στο λογισμικό HP να πραγματοποιήσει τη σύνδεση για τον εκτυπωτή, ανατρέξτε στην τεκμηρίωση του λογισμικού ασφαλείας. Φροντίστε να ενεργοποιήσετε πάλι όλες τις εφαρμογές λογισμικού ασφαλείας μόλις πραγματοποιηθεί η σύνδεση.


Ενεργοποίηση πρόσβασης σε αυτά τα αρχεία

Το λογισμικό ασφαλείας σε έναν υπολογιστή Windows ενδέχεται να σας ρωτάει για κάθε μεμονωμένο αρχείο εάν θέλετε να επιτρέψετε την πρόσβαση του λογισμικού HP σε συγκεκριμένες θύρες και αρχεία. Δηλώστε ότι αυτά τα αρχεία HP είναι αξιόπιστα:

• hpqkygrp.exe, βρίσκεται στη θέση C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, βρίσκεται στη θέση C:\program files\HP\digital imaging\bin
• hpqste08.exe, βρίσκεται στη θέση C:\program files\HP\digital imaging\bin
• hpqtra08.exe, βρίσκεται στη θέση C:\program files\HP\digital imaging\bin
• hpqthb08.exe, βρίσκεται στη θέση C:\program files\HP\digital imaging\bin
Σημείωση Δεν χρησιμοποιούνται όλα τα παραπάνω αρχεία από προϊόντα HP. Εάν κάποιο αρχείο δεν βρίσκεται στον καθορισμένο κατάλογο, τότε δεν χρειάζεται να προστεθεί. Ανατρέξτε στην τεκμηρίωση του τείχους προστασίας για πληροφορίες σχετικά με τη διαμόρφωση των ρυθμίσεων θυρών του τείχους προστασίας και την προσθήκη των αρχείων HP στη λίστα των "αξιόπιστων".


Ενεργοποίηση πρόσβασης σε αυτές τις θύρες

Οι παρακάτω θύρες χρησιμοποιούνται επίσης από τη συσκευή HP και ενδέχεται να πρέπει να ανοιχτούν κατά τη διαμόρφωση του τείχους προστασίας σας.

Λειτουργία

Εισερχόμενες θύρες (UDP)

Εξερχόμενες θύρες (TCP)

• Οι εισερχόμενες θύρες (UDP) είναι θύρες προορισμού στον υπολογιστή.
• Οι εξερχόμενες θύρες (TCP) είναι θύρες προορισμού στη συσκευή HP.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Εκτύπωση

427, 137, 161

9100

Φόρτωση κάρτας φωτογραφιών

137, 138, 427

139

Σάρωση

427

9220, 9500

Κατάσταση συσκευής HP

161

(καμία)

Φαξ

427

9220

Εγκατάσταση συσκευής HP

427

(καμία)


Ενσύρματο δίκτυο

• Βεβαιωθείτε ότι ο εκτυπωτής και ο δρομολογητής δικτύου είναι ενεργοποιημένοι και λειτουργούν.
• Ελέγξτε ότι η συσκευή HP είναι καλά συνδεδεμένη στο δρομολογητή.

Οι κίτρινες και πράσινες φωτεινές ενδείξεις γύρω από τη θύρα Ethernet/802.3 θα αρχίσουν να αναβοσβήνουν λίγα δευτερόλεπτα μετά την πραγματοποίηση σύνδεσης.


Επιλογές εγκατάστασης εκτυπωτή

Σε αυτό το σημείο της εγκατάστασης, μπορεί να έχει συμβεί ένα από τα δύο:

• Δεν καταφέρατε να συνδέσετε με επιτυχία τον εκτυπωτή στο δίκτυο.
• Ο εκτυπωτής σας συνδέθηκε στο δίκτυο αλλά το λογισμικό δεν κατάφερε να τον εντοπίσει.
Σημείωση Ανατρέξτε στην ενότητα Βοήθεια για τη διάγνωση ενός προβλήματος δικτύου στο κάτω μέρος αυτής της σελίδας.

Η οθόνη "Επιλογές εγκατάστασης εκτυπωτή" παρέχει τις ακόλουθες δυνατότητες.

Ρύθμιση σύνδεσης USB στη συσκευή

Ενεργοποιήστε αυτή την επιλογή για να εγκαταστήσετε και να χρησιμοποιήσετε τον εκτυπωτή σας μέσω καλωδιακής σύνδεσης USB. Αυτό σας επιτρέπει να χρησιμοποιήσετε τον εκτυπωτή σας αμέσως μετά την ολοκλήρωση της εγκατάστασης. Έπειτα, αν θέλετε να μεταβείτε αργότερα από μια σύνδεση USB σε μια σύνδεση δικτύου, υπάρχουν δύο τρόποι:

• Τοποθετήστε ξανά το CD του λογισμικού του εκτυπωτή και επιλέξτε "Από USB σε ασύρματη σύνδεση" από την οθόνη καλωσορίσματος.
• Στον υπολογιστή σας, επιλέξτε Έναρξη → Όλα τα προγράμματα → HP → (το μοντέλο του εκτυπωτή σας) → Από USB σε ασύρματη σύνδεση.

Ολοκληρώστε την εγκατάσταση χωρίς να συνδεθείτε τη δεδομένη στιγμή

Ενεργοποιήστε αυτή την επιλογή για να ολοκληρώσετε την εγκατάσταση του λογισμικού και να εγκαταστήσετε τον εκτυπωτή σας μέσω δικτύου αργότερα. Υπάρχουν τρεις διαθέσιμοι τρόποι για την εγκατάσταση του εκτυπωτή μέσω δικτύου μετά την ολοκλήρωση της εγκατάστασης του λογισμικού:

• Εάν το λογισμικό τοποθετήσει ένα εικονίδιο "Προσθήκη συσκευής" στην επιφάνεια εργασίας σας, κάντε διπλό κλικ σε αυτό το εικονίδιο για να εγκαταστήσετε τον εκτυπωτή σας μέσω δικτύου.
• Τοποθετήστε ξανά το CD του λογισμικού του εκτυπωτή και επιλέξτε "Προσθήκη συσκευής" από την οθόνη καλωσορίσματος.
• Στον υπολογιστή σας, επιλέξτε Έναρξη → Όλα τα προγράμματα → HP → (το μοντέλο του εκτυπωτή σας) → Προσθήκη συσκευής.

Εάν επιλέξετε Άκυρο, η εγκατάσταση δικτύου θα ακυρωθεί. Εάν την ακυρώσετε, μπορείτε να ακολουθήσετε έναν από τους παραπάνω τρόπους όταν θα είστε έτοιμοι να εγκαταστήσετε τον εκτυπωτή.

Βοήθεια για τη διάγνωση ενός προβλήματος δικτύου

Ένα βοηθητικό πρόγραμμα διαγνωστικού ελέγχου δικτύου είναι διαθέσιμο στην ακόλουθη διεύθυνση URL: http://www.hp.com/go/wirelessprinting. Αυτό το βοηθητικό πρόγραμμα διαγνωστικού ελέγχου θα σας καθοδηγήσει σε διάφορα βήματα αντιμετώπισης προβλημάτων, επιτρέποντάς σας να εντοπίσετε και να διορθώσετε συνήθη προβλήματα εγκατάστασης δικτύου. Το βοηθητικό πρόγραμμα θα σας βοηθήσει επίσης να εντοπίσετε τις ρυθμίσεις του ασύρματου δικτύου σας (όπως το κλειδί ασφαλείας WEP ή WPA/2).

Μπορείτε να αποθηκεύσετε τη διεύθυνση URL του βοηθητικού προγράμματος διαγνωστικού ελέγχου δικτύου στο πρόγραμμα περιήγησης στο web (για παράδειγμα, στον Internet Explorer) ως Αγαπημένο, για την περίπτωση που θα χρειαστεί να αντιμετωπίσετε προβλήματα δικτύου στο μέλλον.


Επιλογές εγκατάστασης εκτυπωτή

Σε αυτό το σημείο της εγκατάστασης, μπορεί να έχει συμβεί ένα από τα δύο:

• Δεν καταφέρατε να συνδέσετε με επιτυχία τον εκτυπωτή στο δίκτυο.
• Ο εκτυπωτής σας συνδέθηκε στο δίκτυο αλλά το λογισμικό δεν κατάφερε να τον εντοπίσει.

Η οθόνη "Επιλογές εγκατάστασης εκτυπωτή" παρέχει τις ακόλουθες δυνατότητες.

Ρύθμιση σύνδεσης USB στη συσκευή

Ενεργοποιήστε αυτή την επιλογή για να εγκαταστήσετε και να χρησιμοποιήσετε τον εκτυπωτή σας μέσω καλωδιακής σύνδεσης USB. Αυτό σας επιτρέπει να χρησιμοποιήσετε τον εκτυπωτή σας αμέσως μετά την ολοκλήρωση της εγκατάστασης. Έπειτα, αν θέλετε να μεταβείτε αργότερα από μια σύνδεση USB σε μια σύνδεση δικτύου, υπάρχουν δύο τρόποι:

• Τοποθετήστε ξανά το CD του λογισμικού του εκτυπωτή και επιλέξτε "Από USB σε ασύρματη σύνδεση" από την οθόνη καλωσορίσματος.
• Στον υπολογιστή σας, επιλέξτε Έναρξη → Όλα τα προγράμματα → HP → (το μοντέλο του εκτυπωτή σας) → Από USB σε ασύρματη σύνδεση.

Ολοκληρώστε την εγκατάσταση χωρίς να συνδεθείτε τη δεδομένη στιγμή

Ενεργοποιήστε αυτή την επιλογή για να ολοκληρώσετε την εγκατάσταση του λογισμικού και να εγκαταστήσετε τον εκτυπωτή σας μέσω δικτύου αργότερα. Υπάρχουν τρεις διαθέσιμοι τρόποι για την εγκατάσταση του εκτυπωτή μέσω δικτύου μετά την ολοκλήρωση της εγκατάστασης του λογισμικού:

• Εάν το λογισμικό τοποθετήσει ένα εικονίδιο "Προσθήκη συσκευής" στην επιφάνεια εργασίας σας, κάντε διπλό κλικ σε αυτό το εικονίδιο για να εγκαταστήσετε τον εκτυπωτή σας μέσω δικτύου.
• Τοποθετήστε ξανά το CD του λογισμικού του εκτυπωτή και επιλέξτε "Προσθήκη συσκευής" από την οθόνη καλωσορίσματος.
• Στον υπολογιστή σας, επιλέξτε Έναρξη → Όλα τα προγράμματα → HP → (το μοντέλο του εκτυπωτή σας) → Προσθήκη συσκευής.

Εάν επιλέξετε Άκυρο, η εγκατάσταση δικτύου θα ακυρωθεί. Εάν την ακυρώσετε, μπορείτε να ακολουθήσετε έναν από τους παραπάνω τρόπους όταν θα είστε έτοιμοι να εγκαταστήσετε τον εκτυπωτή.


Διαγνωστικός έλεγχος δικτύου — Προβλήματα που έχουν εντοπιστεί στο δίκτυό σας

Εάν δείτε αυτή την πληροφοριακή οθόνη, αυτό σημαίνει ότι το πρόγραμμα εγκατάστασης δικτύου έχει εντοπίσει μια κατάσταση ή καταστάσεις που μπορεί να εμποδίζουν την εγκατάσταση του δικτύου ή που θα μπορούσαν να επηρεάσουν τη λειτουργικότητα του εκτυπωτή μετά την ολοκλήρωση της εγκατάστασης. Σε ορισμένες περιπτώσεις, περιλαμβάνονται περισσότερες από μία καταστάσεις, με την πιθανότερη να είναι πρώτη.

Έχετε τρεις επιλογές:

Επιλέξτε Επανάληψη, που ίσως επιλύσει την κατάσταση σφάλματος.
Αντιμετωπίστε μία κατάσταση τη φορά, με τη σειρά που παρουσιάζονται στην οθόνη και έπειτα επιλέξτε Επανάληψη για να δείτε αν η κατάσταση σφάλματος έχει διορθωθεί πριν συνεχίσετε με την επόμενη κατάσταση σφάλματος.
Πατήστε Επόμενο για να συνεχίσετε την εγκατάσταση χωρίς να διορθώσετε τις καταστάσεις σφάλματος.

Συνήθη προβλήματα

Τα δύο πιο συνηθισμένα προβλήματα σύνδεσης σε ασύρματο δίκτυο μπορούν να προκληθούν από:

• Λογισμικό τείχους προστασίας εγκατεστημένο στον υπολογιστή

Για καταστάσεις σφάλματος που σχετίζονται με το τείχος προστασίας και αφορούν αποκλεισμένες θύρες επικοινωνίας (για παράδειγμα τη θύρα 427 UDP), ίσως χρειαστεί να διαμορφώσετε το λογισμικό ασφαλείας (τείχος προστασίας) που χρησιμοποιείτε στον υπολογιστή σας, ώστε να ανοίξετε αυτές τις θύρες.

Εάν επιλέξετε να μη διαμορφώσετε το τείχος προστασίας σας τώρα, πρέπει να καταγράψετε τις πληροφορίες που παρέχονται στην οθόνη Διαγνωστικού ελέγχου δικτύου ώστε να μπορείτε να διαμορφώσετε αργότερα το τείχος προστασίας, αν προκύψουν προβλήματα επικοινωνίας με τον εκτυπωτή σας μετά την εγκατάσταση (για παράδειγμα "Η εκτύπωση στον εκτυπωτή δεν είναι δυνατή"). Επίσης, ίσως χρειαστεί να απενεργοποιήσετε προσωρινά το λογισμικό προστασίας ώστε η εγκατάσταση του εκτυπωτή να ολοκληρωθεί με επιτυχία.

• Φιλτράρισμα διευθύνσεων MAC που είναι ενεργοποιημένο στον ασύρματο δρομολογητή σας

Εάν διαπιστωθεί ότι υπάρχει πρόβλημα με το φιλτράρισμα διευθύνσεων MAC, βεβαιωθείτε ότι το φιλτράρισμα διευθύνσεων MAC είναι ενεργοποιημένο στον ασύρματο δρομολογητή σας. Το φιλτράρισμα των διευθύνσεων MAC χρησιμοποιείται για την προστασία του δικτύου από συνδέσεις με ανεπιθύμητες συσκευές. Το φιλτράρισμα των διευθύνσεων MAC δεν είναι ενεργοποιημένο από προεπιλογή στους περισσότερους δρομολογητές.

Εάν το φιλτράρισμα των διευθύνσεων MAC είναι ενεργοποιημένο, έχετε δύο επιλογές:

– Από τον πίνακα ελέγχου του εκτυπωτή, εκτυπώστε τη Σελίδα διαμόρφωσης δικτύου για να εντοπίσετε τη διεύθυνση MAC του εκτυπωτή και έπειτα πληκτρολογήστε τη διεύθυνση MAC στη λίστα φιλτραρίσματος διευθύνσεων MAC του δρομολογητή (συνιστάται).
– Απενεργοποιήστε προσωρινά το φιλτράρισμα διευθύνσεων MAC στο δρομολογητή για να ολοκληρώσετε την εγκατάσταση του εκτυπωτή.

Για οποιαδήποτε από αυτές τις επιλογές θα πρέπει να έχετε πρόσβαση στη σελίδα διαμόρφωσης του ασύρματου δρομολογητή, όπως περιγράφεται παρακάτω.

Πρόσβαση στη σελίδα διαμόρφωσης του ασύρματου δρομολογητή

Ανοίξτε το πρόγραμμα περιήγησης στο Web (για παράδειγμα τον Internet Explorer) και πληκτρολογήστε τη διεύθυνση IP του ασύρματου δρομολογητή σας για να έχετε πρόσβαση στη σελίδα διαμόρφωσης.

Ορισμένα συνήθη παραδείγματα προεπιλεγμένων διευθύνσεων IP που χρησιμοποιούνται από τους δρομολογητές είναι http://192.168.0.1 και http://192.168.1.1. Καθώς ο δρομολογητής σας μπορεί να είναι διαφορετικός, ανατρέξτε στην τεκμηρίωση που τον συνοδεύει για οδηγίες σχετικά με την πρόσβαση στη σελίδα διαμόρφωσης.

Εύρεση των ρυθμίσεων ασύρματου δικτύου (SSID και φράση πρόσβασης ασφαλείας)

Οι ρυθμίσεις ασύρματης σύνδεσης που χρειάζονται για να συνδέσετε τον εκτυπωτή σας στο δίκτυο είναι:

• Το όνομα του δικτύου σας (SSID)
• Το κλειδί ασφαλείας (κλειδί WEP ή φράση πρόσβασης WPA/WPA2), εάν το δίκτυό σας χρησιμοποιεί έναν από αυτούς τους τύπους κρυπτογράφησης ασφαλείας

Μπορείτε να βρείτε αυτές τις πληροφορίες μεταβαίνοντας στη σελίδα διαμόρφωσης του δρομολογητή, όπως περιγράφεται παραπάνω.