Ayuda para la instalación en red
Esquina | Esquina

Esta Ayuda es para dispositivos HP que se pueden instalar en una red, sea por cables o de forma inalámbrica. La Ayuda está disponible desde las pantallas siguientes durante la instalación si hace clic en Ayuda. Los temas relacionados ofrecen más información.

• Tipo de conexión
• Configuración de la red: Conectar la impresora
• Conexión de red de la impresora: impresoras sin botón de conexión inalámbrica
• Conexión de red de la impresora: uso del botón de conexión inalámbrica de la impresora
• Impresoras encontradas en la red
• Configuración de la red inalámbrica
• Configuración de red inalámbrica: no se ha encontrado la impresora en la red
• Opciones de configuración de la impresora
• Opciones de configuración de la impresora — Utilidad de diagnósticos de red
• Opciones de configuración de la impresora — Utilidad de diagnósticos no de red


Tipo de conexión

Elija cómo quiere conectar su impresora HP a su ordenador. La pantalla de configuración muestra las opciones disponibles para su dispositivo.

Su situación

Las capacidades de su impresora

Requisitos de configuración

La opción de conexión

• No tiene la necesidad de compartir su impresora con otros PCs
• O bien no dispone de una LAN (red de área local)
• O bien su PC no se encuentra conectado a una red
• O bien dispone de una red pero por el momento no desea que su impresora se conecte a ella

Su impresora tiene capacidad de conexión en red pero no quiere conectarla a la red por el momento

Conexión de cable USB cuando el software de configuración se lo pida

USB

Una conexión directa por USB entre el PC y la impresora es la configuración más sencilla, rápida y sólida. Sin embargo, las conexiones USB limitan el acceso por parte de otros usuarios.

• Dispone de una LAN (red de área local) con una conexión Ethernet (por cable, conocida también como de tipo 802.3)
• O bien dispone de una LAN con un router o punto de acceso inalámbrico que tiene un puerto Ethernet/802.3 libre. Además, su impresora estará lo suficientemente cerca para poder conectarla al router/punto de acceso inalámbrico por cable.

Su impresora tiene capacidad de conexión a redes Ethernet (por cable, 802.3)

• LAN (red de área local)
• Cable Ethernet (Cat 5) para conectar la impresora a la red

Red Ethernet (por cable, 802.3)

gráfico: conexión por cable

Una conexión de red por cable es rápida y fiable. Permite a otros PCs que se encuentren en la misma red utilizar la impresora.

• Su PC se encuentra conectado a una red 802.11 y quiere permitir a otros PCs de la red acceder a la impresora
• Quiere tener la flexibilidad de colocar la impresora lejos del router/punto de acceso inalámbrico

Su impresora tiene capacidad de conexión a redes inalámbricas (tipo 802.11)

• LAN inalámbrica 802.11 con router/punto de acceso inalámbrico
• SSID (nombre de la red inalámbrica)
• Contraseña (para redes cifradas)
• Cable USB en caso de que sea aplicable para su impresora (configuración USB de redes inalámbricas)
• Para obtener información detallada, vea Conexión de red inalámbrica (802.11).

Redes inalámbricas (802.11)

gráfico: conexión inalámbrica

Una conexión de red inalámbrica le permite colocar su impresora donde quiera, sin estar limitado por los cables. Permite a otros PCs que se encuentren en la red acceder a la impresora. Sin embargo, puede requerir más tiempo configurar que otros tipos de conexión.


Configuración de la red: Conectar la impresora

Esta pantalla de Configuración de la red le indica que es el momento de conectar su impresora al router por medio de un cable Ethernet.

gráfico: diagrama que muestra la conexión Ethernet con los números 1 y 2 en los extremos del cable.

gráfico: nº 1 | Conecte un extremo del cable Ethernet (categoría 5 o RJ45) a un puerto LAN del router. Compruebe que el router esté encendido y conectado a la red.
gráfico: nº 2 | Conecte el otro extremo del cable al puerto Ethernet/802.3 de la parte posterior de la impresora. (Normalmente este puerto tiene un conector amarillo insertado cuando se desembala el producto). Hace falta que la impresora esté ya configurada y encendida. Al cabo de unos segundos tras la conexión, los indicadores amarillos y verdes alrededor del puerto deben estar encendidos y parpadeando.
 | Otra opción es seleccionar Continuar con la instalación sin conectar la impresora ahora. La conectaré más tarde.


Conexión de red de la impresora: impresoras sin botón de conexión inalámbrica

La pantalla de Conexión de red de la impresora le pregunta si su impresora ya se encuentra configurada en la red inalámbrica. El software de la impresora debe buscar la impresora en la red para finalizar la instalación del software.

1 Seleccione una de las siguientes opciones:
• Haga clic en Sí si sabe que su impresora se encuentra ya conectada a la red.

Por ejemplo, puede haber utilizado ya el Asistente de configuración inalámbrica desde el panel de control de la impresora o haber instalado la impresora en la red y estar ahora instalando el software de la impresora en un segundo ordenador que la compartirá a través de la red.

Si hace clic en Sí, se le dará la opción de proporcionar la dirección IP de la impresora para locarlizarla en la red. Para buscar la dirección IP de la impresora o para comprobar los detalles de su conexión a la red, imprima Página de configuración de la red o Informe de prueba de red inalámbrica desde el panel de control de la impresora.

Información adicional: Todos los dispositivos de su red requieren una dirección de identificación de red que se denomina dirección IP (a veces también se denomina "URL"). Si su impresora está conectada a la red, debe tener una dirección IP asignada por la red (por ejemplo, 192.168.0.3). Al usar la dirección IP de la impresora durante la búsqueda, el software encuentra la impresora en la red con mayor facilidad. No es necesario que especifique la dirección IP de la impresora para seguir con la instalación del software, pero si lo hace la búsqueda será más rápida y más fiable.

• Haga clic en No si la impresora no está conectada o si no está seguro de ello.
2 Haga clic en Siguiente para continuar la instalación.


Conexión de red de la impresora: uso del botón de conexión inalámbrica de la impresora

La pantalla de Conexión de red de la impresora le pide la información que se utiliza para determinar si la impresora está ya configurada y conectada a su red inalámbrica.

1 Pulse el botón de conexión inalámbrica del panel de control de la impresora.

El menú de conexión inalámbrica aparece en la pantalla de la impresora. En la parte superior derecha de la pantalla, verá la dirección de red de la impresora (denominada "dirección IP") o el estado de conexión de la impresora. Si ve la dirección IP, se confirmará que la impresora tiene una buena conexión a la red.

Un ejemplo típico de dirección IP es 192.168.0.3. Todos los dispositivos conectados a la red tendrán una dirección IP que se diferencia únicamente en la última sección de la dirección. Por ejemplo, si la dirección IP del ordenador es 192.168.0.5, la dirección IP de la impresora podría ser 192.168.0.3.

Nota Si la impresora está en modo de suspensión al pulsar el botón de conexión inalámbrica, es posible que tenga que pulsarlo dos veces. Asimismo, si se ha desplazado hasta la pantalla de menú, puede que tenga que volver a la pantalla de inicio antes de pulsar el botón de conexión inalámbrica.
2 Seleccione una de las siguientes opciones:

Si ve una dirección IP en la parte superior derecha de la pantalla de la impresora tras pulsar el botón de conexión inalámbrica:

a Haga clic en Veo una dirección IP.
b Especifique la dirección IP que se muestra en la pantalla de la impresora.
c Haga clic en Siguiente.

El software buscará su impresora en la red.

Si ve un mensaje de estado en la pantalla de la impresora (por ejemplo, “Buscando”, o “No conectada”) en vez de una dirección IP:

a Haga clic en No veo una dirección IP.
b Haga clic en Siguiente.

Se le guiará a través del proceso de conexión de la impresora a la red.

También pude comprobar los detalles de la conexión de la impresora a la red y buscar la dirección IP de la impresora imprimiendo Página de configuración de la red o Informe de prueba de red inalámbrica desde el panel de control de la impresora.

3 Haga clic en Siguiente para continuar la instalación.


Página de configuración de la red o Informe de prueba de red inalámbrica

La Página de configuración de la red es un informe de las especificaciones de la impresora, como por ejemplo el estado de la red, el tipo de conexión activa, el número de serie, la dirección de hardware (dirección MAC), el nombre de red (SSID), el tipo de autenticación y la dirección IP. Es útil tener a mano una copia impresa cuando configure o resuelva los problemas de una conexión de red de su impresora HP.

Si ha conectado su impresora a una red inalámbrica, imprima el informe de Prueba de red inalámbrica. Este informe incluye mensajes de diagnósticos, además de información acerca de la conexión.

• Para imprimir una Página de configuración de la red o un informe de Prueba de red inalámbrica de una impresora con pantalla en el panel de control, pulse el botón de Configuración. Después navegue por los menús para encontrar el informe (por ejemplo mire en Configuración de la red o Imprimir informes) y selecciónelo.
• Para la mayoría de impresoras HP sin pantalla puede imprimir una Página de configuración de red mediante la pulsación del botón Continuar durante 2 segundos. El Informe de prueba de red inalámbrica también se imprimirá. Consulte la documentación de la impresora para obtener más información.

Para comprobar el estado y la red a la que la impresora HP se encuentra actualmente conectada, consulte:

• Estado de la red para ver si su impresora está Lista, es decir, conectada a la red.
• Nombre de red (SSID) para ver si este es el nombre de su red. Sin embargo, si es el nombre predeterminado del router inalámbrico (o punto de acceso), puede que su vecino tenga el mismo nombre para su red.
• Dirección IP, ya que la necesitará si quiere realizar una Búsqueda avanzada.


Configuración de la red inalámbrica

Para que la instalación del software de la impresora se realice de forma satisfactoria, primero debe conectar la impresora a la red inalámbrica, lo que puede llevar a cabo ejecutando el Asistente de configuración inalámbrica desde el panel de control de la impresora. Una vez que esté bien conectada a la red, el software de la impresora la encontrará en la conexión de red inalámbrica y finalizará la instalación.

1 En la parte inferior de la pantalla de Configuración de la red inalámbrica, elija una de las opciones siguientes:
• Haga clic en Sí si ha podido conectar correctamente la impresora a la red mediante el Asistente de configuración inalámbrica.
• Haga clic en No si no ha podido conectar la impresora a la red.
2 Haga clic en Siguiente para continuar con la instalación.

Configuración de red inalámbrica

Hay dos parámetros de configuración de red inalámbrica que tiene que conocer para añadir un dispositivo inalámbrico a la red:

• Nombre de red (también se denomina SSID)

Es el nombre de su red, que permite a los dispositivos inalámbricos distinguir su red de otras redes de la zona. Cuando se ejecuta el Asistente de configuración inalámbrica desde el panel de control de la impresora, ésta busca las redes disponibles y ofrece una lista de las redes detectadas en su zona, en la que identificará y elegirá su red. Si el nombre de su red no está en la lista, puede especificarla manualmente mediante el Asistente de configuración inalámbrica del panel de control de la impresora.

Nota Debe escribir el SSID con exactitud (distinguiendo entre mayúsculas y minúsculas).
• Clave de seguridad o frase de contraseña (WEP o WPA/WPA2)

Si su red utiliza una clave de seguridad para proteger los datos de transmisión inalámbrica, se le pedirá que especifique dicha clave en el Asistente de configuración inalámbrica. El asistente sabrá si está utilizando algún sistema de seguridad y de qué tipo es. Hay dos tipos principales de cifrado de seguridad: WEP (privacidad equivalente al cable) y WPA/WPA2 (acceso protegido WiFi). Si su red utiliza algún sistema de seguridad, será de uno u otro tipo (no de ambos).

Encontrar los parámetros de configuración inalámbrica

Utilice los métodos siguientes para encontrar los parámetros de configuración inalámbrica (SSID y clave de seguridad o frase de contraseña).

Botón Mostrar configuración — Haga clic en el botón Mostrar configuración si aparece en la pantalla. En muchos casos, los parámetros de configuración inalámbrica se pueden recuperar y mostrar.

Persona que configuró la red inalámbrica — Si usted no es la persona que configuró la red inalámbrica, póngase en contacto con la persona que lo hiciera y averigüe los parámetros de configuración.

Proveedor ISP — Si su ISP (proveedor de servicios de Internet) le ha proporcionado un router inalámbrico, es probable que haya realizado la configuración inalámbrica. Póngase en contacto con su ISP para que le ayude a encontrar los parámetros de dicha configuración.

Página de configuración del router — También podrá encontrar su configuración inalámbrica entrando en la página de configuración de su router inalámbrico. Para ello es necesario que sepa la dirección de red (o dirección IP) de su router. Algunos ejemplos de direcciones IP predeterminadas que los routers usan habitualmente son http://192.168.0.1 y http://192.168.1.1. Como su router puede ser diferente, consulte la documentación incluida en el router para ver instrucciones sobre cómo obtener acceso a la página de configuración. La dirección IP predeterminada del router no cambia a menos que alguien la cambie.

Cuando haya encontrado la dirección IP del router, haga lo siguiente:

1 Abra su navegador web (por ejemplo, Internet Explorer).
2 Especifique la dirección IP de su router en el área de Dirección de su navegador (por ejemplo http://192.168.0.1 o http://192.168.1.1).
3 Cuando se le pida, escriba el nombre de usuario y la contraseña para obtener acceso a la página de configuración del router.

Si no ha cambiado el nombre de usuario ni la contraseña, consulte la documentación de su router para ver los que vienen predeterminados ( por ejemplo “admin”, “contraseña”, “raíz” o ninguno).

4 Vaya a la ficha de Configuración inalámbrica en la página de configuración del router.

Deben mostrarse los parámetros de configuración inalámbrica (SSID y clave de seguridad o frase de contraseña).

Nota Esta configuración se puede cambiar. Pero todos los dispositivos inalámbricos que estén conectados a la red inalámbrica tendrán que actualizarse con la nueva configuración para poder conectarse a la red (incluido el ordenador).


Configuración de red inalámbrica: no se ha encontrado la impresora en la red

A continuación se describen algunas causas habituales por las que la impresora no se detecta en la red.

• La impresora no está encendida.
• La impresora no está conectada a la red.

Si aún no lo ha hecho, imprima un informe de Prueba de red inalámbrica desde el panel de control de la impresora para confirmar que ésta se ha conectado correctamente a la red. Si la impresora no está conectada, el informe Prueba de red inalámbrica podrá determinar una posible causa (por ejemplo, puede haber un filtrado de direcciones MAC habilitado en su router inalámbrico) y le dará instrucciones sobre lo que debe hacer a continuación. Compruebe si la impresora tiene una dirección IP válida (por ejemplo 192.168.0.5) y si se ha conectado al nombre de su red (SSID).

• El ordenador está conectado a una conexión VPN (red privada virtual)

Si su ordenador utiliza una conexión VPN para obtener acceso a una red externa segura, primero debe desconectarse del VPN para poder detectar e instalar la impresora en su red doméstica.

• El ordenador y la impresora no están en la misma red

La mejor forma de determinarlo es abrir su navegador web (por ejemplo Internet Explorer) y escribir la dirección IP de la impresora en el cuadro de dirección del navegador (por ejemplo, http://192.168.0.5) para obtener acceso a la página de inicio de la impresora (se denomina también EWS o servidor web integrado). Esta página web procede directamente de la impresora y si se puede abrir y ver prueba que el ordenador y la impresora están conectados a la misma red.

• El software de seguridad (servidor de seguridad) está bloqueando la detección de la impresora

Los servidores de seguridad (como por ejemplo Symantec, ZoneAlarm y McAfee) pueden bloquear el software de HP e impedir que encuentre la impresora en la red. Si ve que la impresora se puede detectar una vez que se ha deshabilitado el servidor de seguridad, vaya a http://www.hp.com/go/wirelessprinting y busque “no se encontró la impresora”. En la documentación correspondiente encontrará instrucciones sobre cómo configurar el servidor de seguridad (firewall) para evitar problemas una vez que vuelva a habilitarlo de nuevo.

• El router inalámbrico no funciona de forma apropiada

A veces los routers no funcionan de forma apropiada, lo que se puede resolver apagando y encendiendo la alimentación. Para apagar y volver a encender el router, quite el cable de alimentación del mismo, espere 30 segundos y luego vuelva a enchufar el cable.

• Está utilizando “Agregar un dispositivo” para volver a instalar el software de la impresora

Si ha instalado previamente el software de la impresora y trata de volver a instalar la misma impresora mediante la característica Agregar un dispositivo, el software de la impresora no reconocerá la misma durante la instalación. Primero debe desinstalar el software de la impresora y, a continuación, instalar el software de nuevo.

• No está utilizando el software correcto para la impresora

Si ha descargado los controladores de software desde un sitio web, es posible que haya descargado el software equivocado. Su impresora no se instalará con el software diseñado para otros modelos de impresora. Asegúrese de que ha descargado el software diseñado para su impresora.


Conexión de red inalámbrica (802.11)

Nota La comunicación inalámbrica es del tipo 802.11, no del tipo Bluetooth.

Conexión de red inalámbrica de infraestructura

Una conexión de red inalámbrica de infraestructura (tipo 802.11) permite a varios ordenadores acceder a la misma impresora si cada uno de llos se encuentra conectado a la red y está configurado para dicho dispositivo. Este tipo de red se crea mediante un router/punto de acceso inalámbrico que envía y recibe señales de forma parecida a la base de un teléfono inalámbrico. Los ordenadores y los dispositivos tienen que estar dentro del alcance de la señal para poderse conectar a la red. Sin embargo, esto también significa que puede haber varios routers inalámbricos dentro del alcance del router.

Para conectar su ordenador a la impresora por medio de una red inalámbrica de infraestructura necesitará lo siguiente:

• Un router/punto de acceso inalámbrico ya configurado.
• El nombre de la red creado por el router, conocido como SSID (Service Set Identifier). Cuando se configura la red inalámbrica, el router tendrá un SSID predeterminado (normalmente el nombre del fabricante del router) pero idealmente se debe cambiar a un nombre más personalizado que usted pueda reconocer con facilidad. En caso contrario, podría darse el caso que su red tuviera el mismo nombre que la de su vecino. Esto causaría un problema a la hora de elegir la red correcta además de poner en peligro la seguridad de su red. Normalmente la impresora muestra los nombres de todas las redes detectadas. Asegúrese de que elige la red que es suya.
• La configuración de seguridad de su red inalámbrica. La mayoría de redes inalámbricas están cifradas por medio de una contraseña que debe conocer cada dispositivo que quiera conectarse. Esto es lo que evita que personas no deseadas accedan a su red inalámbrica. Los tipos de cifrado más corriente son WEP y WPA. Si su red inalámbrica utiliza uno de estos tipos, el sistema le pedirá la clave o contraseña, según el tipo de cifrado de que se trate. La clave WEP y la contraseña de frase WPA distinguen entre mayúsculas y minúsculas: introdúzcala utilizando las mayúsculas y minúsculas que usó al definir la clave/contraseña. Puede descargarse una aplicación para ayudarle a encontrar esta configuración si se dirige a www.hp.com/go/networksetup. (Esta aplicación sólo funciona en Windows Internet Explorer y está disponible sólo en inglés). Si no tiene la seguridad activada en su red, entonces sólo necesitará el nombre de la red.

Conexión de red inalámbrica "ad hoc"

También puede conectar su ordenador al dispositivo HP de forma directa, sin pasar por un router o punto de acceso. Esto es lo que se conoce como conexión de red inalámbrica "ad hoc" (improvisada). Las impresoras HP vienen de fábrica preconfiguradas con un identificador (SSID) para una conexión de red ad hoc. Este SSID es específico para su dispositivo. El SSID para su impresora concreta está en el Página de configuración de la red o Informe de prueba de red inalámbrica .

Si previamente ha configurado su impresora con una conexión de infraestructura (es decir, con un router/punto de acceso) pero ahora desea configurar una conexión ad hoc, puede usar la opción Restaurar valores predeterminados de la red del menú de la pantalla del panel de control de la impresora, en caso de que dicha opción esté disponible.


Impresoras encontradas en la red

Mire la lista de impresoras para ver si aparece la que usted está instalando.

• Si su impresora aparece una sola vez, seleccione el nombre de la lista y haga clic en Siguiente para continuar.
• Si su impresora no aparece o aparece más de una vez, imprima un Página de configuración de la red o Informe de prueba de red inalámbrica para resolver el problema.

Resolución de problemas

1 Ojee la tabla inferior y compruebe qué es aplicable en su caso.
2 Tras ajustar o corregir, haga clic en Actualizar lista. Si su impresora aparece ahora en la lista, selecciónela y haga clic en Siguiente para continuar.
3 Si su impresora no aparece en la lista, seleccione Mi impresora no aparece en la lista. Después seleccione Mostrar opciones de búsqueda avanzada. Introduzca la IP Address (Dirección IP) de la impresora como criterio de búsqueda (incluidos los puntos entre los números) para la conexión inalámbrica y haga clic en Buscar. Si su impresora aparece ahora en la lista, selecciónela y haga clic en Siguiente para continuar.
4 Si su impresora no aparece después de una Búsqueda avanzada, seleccione Mi impresora no aparece en la lista y después haga clic en Siguiente para continuar.

Caso

Causas posibles

Compruebe lo siguiente:

Mi impresora no aparece en la lista

• Su impresora sólo se puede encontrar mediante una búsqueda por IP Address (Dirección IP) debido a la complejidad de la red.
• O bien el software de seguridad (servidor de seguridad, antivirus, anti software espía) instalado en su ordenador puede estar bloqueando la comunicación entre el ordenador y el dispositivo HP.
• O bien su ordenador está conectado a una red privada virtual (VPN).
• O bien su router tiene activado el filtrado de direcciones MAC.
• O bien su PC se encuentra conectado a una red diferente al de su impresora.
• O bien su impresora no se encuentra conectada a su red. Puede que se haya conectado a una red de uno de sus vecinos que coincide que tiene el mismo nombre.
• Su ordenador está conectado a la red
• Su conexión a Internet está activa y el sistema muestra que la red está en funcionamiento
• Su impresora recibe alimentación
• El cable Ethernet está conectado correctamente
• El router está encendido y está transmitiendo señales (en el caso de conexión inalámbrica)
• El software de seguridad no está bloqueando la conexión
• Se desconecta de la VPN cuando quiere acceder a su impresora mediante una red.
• Su router tiene desactivado el filtrado de direcciones MAC o ha añadido su impresora a la lista de filtrado de direcciones MAC del router.

Aparecen varias impresoras

Un vecino suyo o un compañero de la oficina tiene instalado el mismo modelo de impresora en la red.

• La dirección IP coincide con la del informe para la conexión que desea
• El número de serie es el de la impresora
• La dirección MAC coincide con la del informe para la conexión que desea


Número de serie

El número largo que aparece en la etiqueta que hay en la parte posterior o inferior del dispositivo HP, además de en el Página de configuración de la red o Informe de prueba de red inalámbrica .


IP Address (Dirección IP)

La dirección IP es un identificador numérico que la red asigna a un dispositivo conectado. Puede averiguar la dirección IP para las conexiones por cable e inalámbricas mediante la selección del botón de Configuración (llave inglesa) del panel de control del dispositivo y la búsqueda de la Configuración en la pantalla, en caso de que su impresora ofrezca esta opción. También la puede encontrar en el Página de configuración de la red o Informe de prueba de red inalámbrica .

Una dirección IP válida consta de cuatro números separados por puntos, como por ejemplo 192.168.1.001 (Una dirección IP 0.0.0.0 no es válida)


Dirección MAC

La dirección del hardware (o dirección MAC) es un identificador que HP asigna a la tarjeta de red en el momento de fabricación. La dirección MAC está impresa sobre la etiqueta del número de serie así como en la Página de configuración de la red.


Mostrar las opciones de Búsqueda avanzada

Si su impresora todavía no aparece en la lista, seleccione Mostrar las opciones de Búsqueda avanzada.

1 Averigüe la dirección IP de la impresora, mediante el botón de Configuración (llave inglesa) del panel de control. O bien mediante la impresión de un Página de configuración de la red o Informe de prueba de red inalámbrica .
2 Introduzca la dirección IP de la impresora en el campo de búsqueda y, a continuación, haga clic en Buscar.
3 Después de buscar, haga clic en Actualizar lista para ver si se ha encontrado su impresora. En caso afirmativo, haga clic sobre la impresora en la lista.
4 Pulse Siguiente.


El router está encendido y está transmitiendo señales

Compruebe que su router/punto de acceso inalámbrico está encendido y en funcionamiento. Por ejemplo, puede comprobar si un ordenador conectado a la red se puede conectar a Internet.

Antes de volver a realizar una búsqueda, es útil reiniciar la red.

1 Apague el módem y el router.
2 Encienda de nuevo el módem. Espere a que se inicie completamente.
3 Encienda de nuevo el router. Deje que se encienda por completo antes de volver a buscar su impresora.


Software de seguridad

Compruebe que el software de seguridad de su ordenador no esté bloqueando la conexión.

1 Desactive temporalmente el software de seguridad y después haga clic en Actualizar lista en esta pantalla o realice una Búsqueda avanzada.
2 Si su impresora aparece ahora en la lista, reactive su software de seguridad. Debe configurar su software de seguridad de forma que el puerto UPD 427 esté abierto. Después haga clic en Actualizar lista en esta pantalla o realice una Búsqueda avanzada.
3 Si su impresora sigue sin aparecer, seleccione Mi impresora no aparece en la lista y después haga clic en Siguiente para continuar.


Opciones de configuración de la impresora

Siguen habiendo problemas al configurar la impresora en la red. Necesitará seleccionar una opción para indicar cómo desea continuar. En las secciones siguientes explicamos los detalles y las ventajas de seleccionar cada una de las opciones.

• Instalar la impresora mediante USB. Intentaré la instalación de la red más tarde
• Continuar con la instalación sin conectar la impresora. La conectaré más tarde
• Continuar con la instalación de la red e ignorar los errores del diagnóstico

Antes de continuar con la configuración de la conexión, puede que quiera revisar el Solución de errores antes de continuar con una conexión de red, incluidos los pasos necesarios para la configuración de la red inalámbrica o por cable.

Cuando esté listo, puede hacer lo siguiente para probarlo de nuevo:

• Vaya a Inicio → Todos los programas → HP → (el nombre de su dispositivo) → Agregar un dispositivopara reiniciar el proceso de instalación.
• Inserte el CD de software que acompaña al dispositivo HP para mostrar un menú y seleccione Agregar un dispositivo (si está disponible para su dispositivo) para reiniciar el proceso de instalación.
• En caso de estar disponible, utilice el icono del escritorio para Agregar un dispositivo.

Tras elegir una opción, el botón Siguiente se volverá activo. Pulse Siguiente para continuar.


Instalar la impresora mediante USB. Intentaré la instalación de la red más tarde

Seleccione esta opción para conectar su impresora a su PC por medio de una conexión USB directa.

Tras elegir una opción, el botón Siguiente se volverá activo. Pulse Siguiente para continuar.


Continuar con la instalación sin conectarse a la impresora. Me conectaré más tarde

Elegir esta opción significa que no podrá usar su dispositivo HP por el momento. Sin embargo, si instala el software de su CD en su ordenador ahora, más adelante sólo tendrá que seleccionar Agregar un dispositivo del menú Inicio o conectar un cable USB para establecer una conexión.

Para volver a intentar una conexión de red, primero compruebe las causas típicas de error (vea Solución de errores antes de continuar con una conexión de red).


Continuar con la instalación de la red e ignorar los errores del diagnóstico

Si elige esta opción, la instalación de la red continuará pero puede que tenga problemas con la impresora tras la instalación. Vale la pena consultar Solución de errores antes de continuar con una conexión de red para ver qué se debe comprobar antes de continuar.

Si cree que ha resuelto los problemas que no le permitían encontrar la impresora en la red, seleccione esta opción y después haga clic en Atrás.


Solución de errores antes de continuar con una conexión de red

Revise estos temas para información adicional para usar a la hora de solucionar problemas de la conexión de red para su dispositivo HP:

• Configuración de la red inalámbrica
• Asegúrese de que su impresora y router/punto de acceso inalámbrico se encuentran encendidos
• Acerque el ordenador a la impresora
• Compruebe que el equipo está correctamente conectado a la red
• Desactive temporalmente su servidor de seguridad, software contra programas espía o demás software de seguridad que se encuentre activado en su PC
• Permitir el acceso a estos archivos
• Permitir el acceso a estos puertos
• Red por cable


Configuración de la red inalámbrica

Nota Su red debe estar completamente operativa y su impresora configurada por completo antes de poderse conectar a la red inalámbrica.

Requisitos previos
• Router inalámbrico, configurado y encendido.
• Nombre de la red (SSID)
• Configuración de seguridad (contraseña con diferenciación entre mayúsculas y minúsculas)


Asegúrese de que su impresora y router/punto de acceso inalámbrico se encuentran encendidos

Compruebe lo siguiente:

• La impresora está enchufada, encendida y con la señal inalámbrica activada (normalmente un indicador azul con una etiqueta donde aparece el código 802.11).
• El router/punto de acceso inalámbrico se encuentra conectado, encendido y operativo.


Acerque el ordenador a la impresora

Compruebe lo siguiente:

• La impresora y el PC se encuentran dentro del alcance del router/punto de acceso inalámbrico. Consulte la documentación del router para conocer su alcance bajo diferentes condiciones.
• La impresora y el PC se encuentran encendidos.


Compruebe que el equipo está correctamente conectado a la red

Compruebe lo siguiente:

• El ordenador está conectado a la red: compruebe el nombre de la red, la potencia de la señal y el estado en Red Windows.
• Para comprobar que la red se encuentra operativa, mire se el ordenador tiene acceso a Internet.


Desactive temporalmente su servidor de seguridad, software contra programas espía o demás software de seguridad que se encuentre activado en su PC

El software de seguridad puede evitar la conexión de su impresora. Para averiguar cómo permitir temporalmente al software HP realizar la conexión de su impresora, consulte la documentación del software de seguridad. Asegúrese de que vuelve a activar todo el software de seguridad una vez haya realizado la conexión.


Permitir el acceso a estos archivos

El software de seguridad de un ordenador con Windows puede preguntarle archivo por archivo si permite a HP acceder a ciertos puertos y archivos. Indique que los siguientes archivos de HP son de confianza:

• hpqkygrp.exe, ubicado en C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, ubicado en C:\program files\HP\digital imaging\bin
• hpqste08.exe, ubicado en C:\program files\HP\digital imaging\bin
• hpqtra08.exe, ubicado en C:\program files\HP\digital imaging\bin
• hpqthb08.exe, ubicado en C:\program files\HP\digital imaging\bin
Nota Los productos HP no utilizan todos los archivos mencionados anteriormente. Si no encuentra uno de los archivos en el directorio indicado, no hace falta añadirlo. Consulte la documentación del firewall para saber cómo configurar los puertos del firewall y cómo añadir archivos HP a la lista "de confianza."


Permitir el acceso a estos puertos

Los puertos siguientes también los usa el dispositivo HP y puede que sea necesario abrirlos en a su configuración del firewall.

Función

Puertos de entrada (UDP)

Puertos de salida (TCP)

• Los puertos de entrada (UDP) son puertos de destino en el ordenador.
• Los puertos de salida (TCP) son puertos de destino en el dispositivo HP.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

impresión

427, 137, 161

9100

Carga de tarjeta de fotografías

137, 138, 427

139

Escaneo

427

9220, 9500

Estado del dispositivo HP

161

(ninguna)

Fax

427

9220

Instalación del dispositivo HP

427

(ninguna)


Red por cable

• Asegúrese de que su impresora y su router de la red se encuentran encendidos y en funcionamiento.
• Compruebe que su dispositivo HP se encuentra conectado de forma segura al router.

Los indicadores amarillo y verde alrededor del puerto Ethernet/802.3 empezarán a parpadear al cabo de algunos segundos una vez se haya establecido una conexión.


Opciones de configuración de la impresora

En este punto de la instalación, pueden haber ocurrido dos cosas:

• No ha podido conectar satisfactoriamente la impresora a la red.
• La impresora está conectada a la red, pero el software no puede encontrarla.
Nota Asegúrese de ver la sección Ayuda para diagnosticar un problema de red que aparece al final de esta página.

La pantalla de opciones de configuración de la impresora ofrece las opciones siguientes:

Configurar una conexión USB para el dispositivo

Seleccione esta opción para instalar y utilizar la impresora a través de una conexión de cable USB. De este modo podrá utilizar la impresora inmediatamente una vez finalizada la instalación. Después, si desea cambiar de la conexión USB a una conexión de red más adelante, hay dos métodos posibles:

• Volver a insertar el CD de software de la impresora y elegir USB a conexión inalámbrica en la pantalla de bienvenida.
• En el ordenador, vaya a Inicio → Todos los programas → HP → (su modelo de impresora) → USB a conexión inalámbrica.

Terminar la instalación sin conectarse ahora

Seleccione esta opción para terminar la instalación del software e instalar la impresora en una red más adelante. Una vez finalizada la instalación del software, hay tres métodos posibles para instalar la impresora en una red:

• Si el software coloca el icono Agregar un dispositivo en su escritorio, haga doble clic en este icono para instalar la impresora en la red.
• Volver a insertar el CD de software de la impresora y elegir Agregar un dispositivo en la pantalla de bienvenida.
• En el ordenador, vaya a Inicio → Todos los programas → HP → (su modelo de impresora) → Agregar un dispositivo.

Al hacer clic en Cancelar se cancelará la instalación en la red. Si la cancela, puede utilizar cualquiera de los métodos anteriores cuando esté listo para instalar la impresora.

Ayuda para diagnosticar un problema de red

Hay una utilidad de diagnósticos de red disponible en la siguiente URL: http://www.hp.com/go/wirelessprinting. Esta utilidad de diagnósticos le guiará a través de varios pasos de resolución de problemas, lo que le permitirá descubrir y corregir problemas de instalación de red habituales. También le ayudará a buscar los parámetros de configuración de red inalámbrica (como la clave de seguridad WEP o WPA/2).

Puede guardar la URL de la utilidad de diagnósticos de red en su navegador web (por ejemplo en Internet Explorer) como Favorito por si tiene que resolver problemas de red en el futuro.


Opciones de configuración de la impresora

En este punto de la instalación, pueden haber ocurrido dos cosas:

• No ha podido conectar satisfactoriamente la impresora a la red.
• La impresora está conectada a la red, pero el software no puede encontrarla.

La pantalla de opciones de configuración de la impresora ofrece las opciones siguientes:

Configurar una conexión USB para el dispositivo

Seleccione esta opción para instalar y utilizar la impresora a través de una conexión de cable USB. De este modo podrá utilizar la impresora inmediatamente una vez finalizada la instalación. Después, si desea cambiar de la conexión USB a una conexión de red más adelante, hay dos métodos posibles:

• Volver a insertar el CD de software de la impresora y elegir USB a conexión inalámbrica en la pantalla de bienvenida.
• En el ordenador, vaya a Inicio → Todos los programas → HP → (su modelo de impresora) → USB a conexión inalámbrica.

Terminar la instalación sin conectarse ahora

Seleccione esta opción para terminar la instalación del software e instalar la impresora en una red más adelante. Una vez finalizada la instalación del software, hay tres métodos posibles para instalar la impresora en una red:

• Si el software coloca el icono Agregar un dispositivo en su escritorio, haga doble clic en este icono para instalar la impresora en la red.
• Volver a insertar el CD de software de la impresora y elegir Agregar un dispositivo en la pantalla de bienvenida.
• En el ordenador, vaya a Inicio → Todos los programas → HP → (su modelo de impresora) → Agregar un dispositivo.

Al hacer clic en Cancelar se cancelará la instalación en la red. Si la cancela, puede utilizar cualquiera de los métodos anteriores cuando esté listo para instalar la impresora.


Diagnóstico de red: problemas encontrados en su red

Si ve esta pantalla informativa, significa que el instalador de red ha detectado unas condiciones que pueden provocar un fallo en la instalación de la red o que pueden afectar a la funcionalidad de la impresora una vez que finalice la instalación. En algunos casos se enumeran varias condiciones y la causa más probable aparece en la parte superior.

Usted cuenta con tres opciones:

Hacer clic en Volver a intentar, que puede resolver la condición de error.
Resolver las condiciones de una en una en el orden en que aparecen en esta pantalla y, a continuación, hacer clic en Volver a intentar para ver si la condición de error se ha arreglado antes de continuar con la siguiente.
Hacer clic en Siguiente para continuar con la instalación sin corregir la condición o condiciones de error.

Problemas habituales

Los dos problemas de conexión de red inalámbrica más habituales se producen por:

• El software de seguridad instalado en el ordenador

Para los errores relacionados con los servidores de seguridad que bloquean los puertos de comunicación (por ejemplo el puerto UDP 427), es posible que tenga que configurar el software de seguridad (firewall) de su ordenador de modo que abra estos puertos.

Si decide no configurar el servidor de seguridad por el momento, debe apuntar la información que se proporciona en la pantalla de Diagnostico de red para poder configurar el servidor de seguridad más adelante si se producen problemas de comunicación con la impresora después de la instalación (por ejemplo “No se puede imprimir en la impresora”). También puede que tenga que deshabilitar temporalmente el software de seguridad para que la instalación de la impresora pueda realizarse correctamente.

• El filtrado de direcciones MAC está habilitado en el router inalámbrico

Si el filtrado de direcciones MAC se identifica como un problema, compruebe si dicho filtrado está habilitado en su router inalámbrico. El filtrado de direcciones MAC se utiliza para proteger la red de las conexiones de dispositivos no deseados. En la mayoría de los routers inalámbricos, el filtrado de direcciones MAC no está habilitado de manera predeterminada.

Si dicho filtrado está habilitado, tiene dos opciones:

– Desde el panel de control de la impresora, imprima la Página de configuración de red para buscar la dirección MAC de la impresora y, a continuación, especifique la dirección Mac en la lista del filtrado de direcciones Mac (recomendado).
– Deshabilite el filtrado de direcciones MAC en el router para terminar la instalación de la impresora.

Para elegir cualquiera de estas opciones, tendrá que entrar en la página de configuración del router inalámbrico, como se describe a continuación.

Obtener acceso a la página de configuración del router inalámbrico

Abra su navegador web (por ejemplo, Internet Explorer) y especifique la dirección IP de su router inalámbrico para entrar en la página de configuración.

Algunos ejemplos de direcciones IP predeterminadas que los routers usan habitualmente son http://192.168.0.1 y http://192.168.1.1. Como su router puede ser diferente, consulte la documentación incluida en el router para ver instrucciones sobre cómo obtener acceso a la página de configuración.

Buscar los parámetros de configuración de la red inalámbrica (SSID y la frase de contraseña de seguridad)

Los parámetros de configuración inalámbrica que se necesitan para conectar la impresora a la red son:

• El nombre de su red (SSID)
• La clave de seguridad (clave WEP o frase de contraseña WPA/WPA2), si la red utiliza uno de estos tipos de cifrado de seguridad

Encontrará está información entrando en la página de configuración del router, como se ha descrito anteriormente.