Verkkoasennuksen ohje
Kulma | Kulma

Tämä ohje koskee HP-laitteita, jotka voidaan asentaa joko langalliseen tai langattomaan verkkoon. Ohje voidaan avata valitsemalla Ohje seuraavissa näytöissä asennuksen aikana. Asiaan kuuluvat aiheet sisältävät taustatietoja.

• Yhteystyyppi
• Verkkoasetukset – Yhteyden muodostaminen tulostimeen
• Tulostimen verkkoyhteys – Tulostimet ilman langattoman yhteyden painiketta
• Tulostimen verkkoyhteys – Tulostimen Langaton yhteys -painikkeen käyttäminen
• Löydetyt verkkotulostimet
• Langattoman verkon asennus
• Langattoman verkon asetukset – Tulostinta ei löydy verkosta
• Tulostimen asetusvaihtoehdot
• Tulostimen asetusvaihtoehdot – Verkkodiagnostiikan apuohjelma
• Tulostimen asetusvaihtoehdot – Ei verkkodiagnostiikan apuohjelmaa


Yhteystyyppi

Valitse, miten haluat liittää HP-tulostimen tietokoneeseen. Asennusnäytössä on luettelo laitetta varten käytettävissä olevista vaihtoehdoista.

Tilanne

Tulostimen toiminnot

Asennusvaatimukset

Yhteysvaihtoehto

• Tulostinta ei tarvitse jakaa muiden tietokoneiden kanssa
• Tai käytössä ei ole lähiverkkoa (LAN)
• Tai tietokonetta ei ole liitetty verkkoon
• Tai verkko on käytössä, mutta et halua liittää tulostinta siihen nyt

Tulostimessa on verkkoyhteystoiminto, mutta et halua liittää sitä verkkoon nyt

USB-johdon liittäminen asennusohjelman kehottaessa

USB

Suora USB-yhteys tietokoneen ja tulostimen välillä on yksinkertaisin, nopein ja vankin ratkaisu. USB-yhteys kuitenkin rajoittaa tulostimen käyttäjiä.

• Käytössä on lähiverkko (LAN) ja Ethernet (langallinen – 802.3) -yhteys
• Tai käytössä on LAN ja langaton reititin tai käyttöpiste, jossa on vapaa Ethernet/802.3-portti. Lisäksi tulostin on tarpeeksi lähellä langatonta reititintä tai käyttöpistettä, jotta kaapelia voidaan käyttää.

Tulostimessa on Ethernet (langallinen – 802.3) -verkkoyhteysominaisuus

• Lähiverkko (LAN)
• Ethernet-kaapeli (Cat 5) tulostimen verkkoon liittämistä varten

Ethernet (langallinen – 802.3) -verkko

kuva: langallinen yhteys

Langallinen verkkoyhteys on nopea ja luotettava. Sen avulla muut samassa verkossa olevat tietokoneet voivat käyttää tulostinta.

• Tietokone on liitetty langattomaan 802.11-verkkoon, ja tulostimen halutaan olevan muiden verkon tietokoneiden käytettävissä
• Tulostin halutaan sijoittaa kauas langattomasta reitittimestä tai käyttöpisteestä

Tulostimessa on langaton verkkoyhteysominaisuus (802.11)

• Langaton 802.11-lähiverkko (LAN) ja langaton reititin tai käyttöpiste
• SSID (langattoman verkon nimi)
• Salasana (suojattuja verkkoja varten)
• USB-kaapeli tarvittaessa (langattoman verkon USB-asennus)
• Lisätietoja on kohdassa Langaton verkkoyhteys (802.11).

Langaton (802.11) verkko

kuva: langaton yhteys

Kun käytössä on langaton verkkoyhteys, kaapelit eivät rajoita tulostimen sijoitusta. Sen avulla muut verkossa olevat tietokoneet voivat käyttää tulostinta. Langattoman verkkoyhteyden asentamiseen saattaa kuitenkin kulua muita yhteystyyppejä enemmän aikaa.


Verkkoasetukset – Yhteyden muodostaminen tulostimeen

Verkkoasetukset-näyttö ilmoittaa, että tulostin on aika liittää reitittimeen Ethernet-kaapelin avulla.

kuva: Ethernet-yhteyden näyttävä kaavio, jossa kaapelin päissä näkyvät numerot 1 ja 2.

kuva: Numero 1 | Liitä Ethernet-kaapelin (Category 5 tai RJ45) toinen pää langallisen reitittimen LAN-porttiin. Tarkista, että reititin on toiminnassa ja yhdistetty verkkoon.
kuva: Numero 2 | Liitä kaapelin toinen pää tulostimen takana olevaan Ethernet/802.3-porttiin. (Tämän portin liitin on yleensä keltainen, kun laite toimitetaan.) Tulostimen asetusten tulee olla valmiiksi määritettyinä, ja sen virran täytyy olla kytkettynä. Muutaman sekunnin kuluttua kaapelin liittämisestä portin ympärillä olevien keltaisten ja vihreiden merkkivalojen pitäisi palaa ja vilkkua.
 | Vaihtoehtoisesti voit jatkaa asennusta ilman tulostimen yhdistämistä. Yhteys muodostetaan myöhemmin.


Tulostimen verkkoyhteys – Tulostimet ilman langattoman yhteyden painiketta

Tulostimen verkkoyhteysnäytössä kysytään, onko tulostin jo asennettu langattomaan verkkoon. Tulostinohjelmiston on löydettävä tulostin verkosta, ennen kuin ohjelmiston asennuksen voi tehdä loppuun.

1 Tee jokin seuraavista toimista:
• Valitse Kyllä, jos tulostimen verkkoyhteys on jo luotu.

Olet esimerkiksi jo käynnistänyt langattoman verkon asennustoiminnon tulostimen ohjauspaneelista tai olet asentanut tulostimen verkkoon ja asennat nyt tulostinohjelmistoa toiseen tietokoneeseen, joka jakaa tulostimen verkon kautta.

Jos valitset Kyllä, voit halutessasi määrittää verkossa olevan tulostimen antamalla tulostimen IP-osoitteen. Jos haluat etsiä tulostimen IP-osoitteen tai tarkistaa tulostimen verkkoyhteyden tiedot, tulosta Verkon asetussivu tai langattoman verkon testiraportti tulostimen ohjauspaneelista.

Lisätietoja: Kaikilla verkkoon liitetyillä laitteilla on oltava yksilöllinen verkko-osoite nimeltä IP-osoite (jota joskus kutsutaan myös URL-osoitteeksi). Jos tulostin on liitetty verkkoon, sillä on oltava kelvollinen, verkon sille antama IP-osoite (esimerkiksi 192.168.0.3). Ohjelmisto löytää tulostimen verkosta helpommin käyttämällä tulostimen IP-osoitetta. Voit jatkaa ohjelmiston asentamista antamatta tulostimen IP-osoitetta, mutta jos annat osoitteen, asennus tapahtuu nopeammin ja tulos on varmempi.

• Valitse Ei, jos tulostinta ei ole liitetty verkkoon tai jos et ole varma siitä.
2 Jatka asennusta valitsemalla Seuraava.


Tulostimen verkkoyhteys – Tulostimen Langaton yhteys -painikkeen käyttäminen

Tulostimen verkkoyhteysnäytössä sinun on annettava tietoja, joiden perusteella ohjelmisto tietää, onko tulostin jo asennettu ja liitetty langattomaan verkkoon.

1 Paina tulostimen ohjauspaneelin Langaton yhteys -painiketta.

Näyttöön tulee Langaton yhteys -valikko. Näytön oikeassa yläkulmassa näkyy tulostimen verkko-osoite (IP-osoite) tai tulostimen yhteyden tila. Jos näet IP-osoitteen, se merkitsee, että tulostin on muodostanut yhteyden verkkoon.

IP-osoite voi olla esimerkiksi 192.168.0.3. Kaikilla verkkoon liitetyillä laitteilla on IP-osoite. Ainoa ero osoitteiden välillä on niiden viimeisen osan numero. Jos esimerkiksi tietokoneesi IP-osoite on 192.168.0.5, tulostimen IP-osoite voi olla 192.168.0.3.

Huomautus Jos tulostin on mennyt virransäästötilaan, joudut ehkä painamaan langattoman yhteyden painiketta kahdesti. Lisäksi, jos olet siirtynyt valikkonäyttöön, joudut ehkä siirtymään takaisin aloitusnäyttöön, ennen kuin voit painaa langattoman yhteyden painiketta.
2 Tee jokin seuraavista toimista:

Jos IP-osoite näkyy tulostimen näytön oikeassa yläkulmassa langattoman yhteyden painikkeen painamisen jälkeen, toimi seuraavasti:

a Valitse Näen IP-osoitteen.
b Anna tulostimen näytössä oleva IP-osoite.
c Napsauta Seuraava.

Ohjelmisto etsii tulostimen verkosta.

Jos tulostimen näytössä näkyy tilaviesti (esimerkiksi “Etsitään” tai “Ei yhteyttä”) IP-osoitteen sijasta, toimi seuraavasti:

a Valitse En näe IP-osoitetta.
b Napsauta Seuraava.

Näyttöön tulevat ohjeet siitä, miten tulostin liitetään verkkoon.

Jos haluat tarkistaa tulostimen verkkoyhteyden tiedot ja etsiä tulostimen IP-osoitteen, tulosta Verkon asetussivu tai langattoman verkon testiraportti tulostimen ohjauspaneelista.

3 Jatka asennusta valitsemalla Seuraava.


Verkon asetussivu tai langattoman verkon testiraportti

Verkon asetussivu on raportti, joka sisältää tulostimen tekniset tiedot, kuten verkon tilan, aktiivisen yhteystyypin, sarjanumeron, laiteosoitteen (MAC-osoite), verkkonimen (SSID), todennustyypin ja IP-osoitteen. Tulostetusta asetussivusta on apua HP-tulostimen verkkoyhteyden asennuksessa ja vianmäärityksessä.

Jos tulostin on liitetty langattomaan verkkoon, tulosta langattoman verkon testiraportti. Tämä raportti sisältää diagnostiikkasanomia sekä yhteyden tietoja.

• Voit tulostaa verkon asetussivun tai langattoman verkon testiraportin sellaisesta tulostimesta, jossa on näyttö ohjauspaneelissa, painamalla Asennus-painiketta. Etsi valikosta raportti (esimerkiksi kohdasta Verkkoasetukset tai Tulosta raportit) ja valitse se.
• Verkon asetussivu voidaan tulostaa useimmista näytöttömistä HP-tulostimista pitämällä Jatka-painike alhaalla kahden sekunnin ajan. Myös langattoman verkon testiraportti tulostuu. Lisätietoja on tulostimen ohjeissa.

Voit tarkistaa seuraavista kohdista HP-tulostimen tilan ja verkon, johon tulostin on liitetty:

• Verkon tila, jos haluat tarkistaa, onko tulostin liitetty verkkoon.
• Verkkonimi (SSID), jos haluat tarkistaa, onko verkon nimi oikea. Jos käytössä on langattoman reitittimen (tai käyttöpisteen) oletusnimi, sama nimi saattaa olla käytössä myös naapurin verkossa.
• IP-osoite, koska sitä tarvitaan tarkennetun haun tekemiseen.


Langattoman verkon asennus

Jotta tulostinohjelmiston asennus onnistuisi, tulostin on ensin liitettävä langattomaan verkkoon. Voit tehdä sen suorittamalla langattoman verkon asennustoiminnon tulostimen ohjauspaneelista. Kun tulostin on liitetty verkkoon, tulostinohjelmisto etsii tulostimen langattoman verkkoyhteyden kautta ja tekee asennuksen loppuun.

1 Tee jokin seuraavista toimista langattoman verkon asennustoiminnon näytön alareunassa:
• Valitse Kyllä, jos tulostimen liittäminen verkkoon langattoman verkon asennustoiminnolla onnistui.
• Valitse Ei, jos tulostimen liittäminen verkkoon ei onnistunut.
2 Jatka asennusta valitsemalla Seuraava.

Langattoman verkon asetukset

Sinun on tiedettävä seuraavien kahden langattoman verkon asetuksen arvo, jotta voit lisätä langattoman laitteen verkkoon:

• Verkkonimi (josta käytetään myös nimeä SSID-nimi)

Tämä on verkkosi nimi, jonka perusteella langattomat laitteet erottavat oman verkkosi alueen muista verkoista. Kun suoritat langattoman verkon asennustoiminnon tulostimen ohjauspaneelista, tulostin etsii käytettävissä olevat verkot ja näyttää luettelon löytämistään verkoista. Valitse oma verkkosi luettelosta. Jos verkkosi nimi ei ole luettelossa, voit antaa sen itse tulostimen ohjauspaneelista langattoman verkon asennustoiminnolla.

Huomautus SSID-nimi on annettava tarkalleen oikeassa muodossa (kirjainkoko on merkitsevä).
• Suojausavain tai salasana (WEP tai WPA/WPA2)

Jos verkossa langattomasti siirrettävät tiedot on salattu suojausavaimella, langattoman verkon asennustoiminto kehottaa antamaan avaimen. Langattoman verkon asennustoiminto tietää, onko suojaus käytössä ja mikä on suojauksen tyyppi. Suojauksen kaksi päätyyppiä ovat WEP (Wired Equivalent Privacy) ja WPA/WPA2 (WiFi Protected Access). Jos suojaus on käytössä, se on jompikumpi näistä (ei molemmat).

Langattoman verkon asetusten etsiminen

Voit etsiä langattoman verkon asetukset (SSID-nimi ja suojausavain tai salasana) seuraavilla tavoilla.

Näytä asetukset -painike – Napsauta Näytä asetukset -painiketta, jos se näkyy näytössä. Useissa tapauksissa ohjelmisto voi hakea langattoman verkon asetukset ja näyttää ne.

Langattoman verkon asentanut henkilö – Jos et ole asentanut langatonta verkkoa itse, kysy tiedot henkilöltä, joka on asentanut verkon.

Internet-palveluntarjoaja – Jos Internet-palveluntarjoaja on toimittanut langattoman reitittimen, he ovat todennäköisesti myös määrittäneet langattoman verkon asetukset. Ota yhteys Internet-palveluntarjoajaan ja pyydä langattoman verkon asetukset.

Reitittimen asetussivu – Voit etsiä langattoman verkon asetukset myös avaamalla langattoman reitittimen asetussivun. Sinun on tiedettävä reitittimen verkko-osoite (tai IP-osoite). Tavallisia reitittimien käyttämiä IP-osoitteita ovat http://192.168.0.1 ja http://192.168.1.1. Koska käyttämäsi reititin voi olla erilainen, lue reitittimen käyttöohjeesta, miten asetussivu avataan. Reitittimen IP-osoite on oletusarvon mukainen, ellei joku ole muuttanut osoitetta.

Kun ole löytänyt reitittimen IP-osoitteen, toimi seuraavasti:

1 Avaa Web-selain (esimerkiksi Internet Explorer).
2 Kirjoita reitittimen IP-osoite selaimen osoitekenttään (esimerkiksi http://192.168.0.1 tai http://192.168.1.1).
3 Kirjoita reitittimen asetussivun avaamiseen tarvittava käyttäjänimi ja salasana, kun selain pyytää niitä.

Jos et ole vaihtanut käyttäjänimeä ja salasanaa, katso oletusarvot reitittimen käyttöohjeesta (esimerkkejä oletusarvoista ovat admin, password, root tai tyhjä).

4 Avaa reitittimen asetussivun Wireless Settings (Langattoman verkon asetukset) -välilehti.

Langattoman verkon asetusten (SSID-nimen ja suojausavaimen tai salasanan) pitäisi tulla näkyviin.

Huomautus Voit muuttaa näitä asetuksia. Tässä tapauksessa kuitenkin uudet asetukset on päivitettävä kaikkiin langattomaan verkkoon liitettyihin laitteisiin, jotta ne voisivat muodostaa yhteyden verkkoon (oma tietokoneesi mukaan lukien).


Langattoman verkon asetukset – Tulostinta ei löydy verkosta

Seuraavassa on muutamia tavallisia syitä siihen, miksi tulostinta ei löydy verkosta:

• Tulostimeen ei ole kytketty virtaa.
• Tulostinta ei ole liitetty verkkoon.

Jos et ole vielä tulostanut langattoman verkon testiraporttia tulostimen ohjauspaneelista, tee se nyt ja varmista, että tulostin on muodostanut yhteyden verkkoon. Jos yhteyttä ei ole, langattoman verkon testiraportti voi näyttää mahdollisen syyn (esimerkiksi langattomassa reitittimessä on käytössä MAC-osoitteiden suodatin) ja antaa ohjeita siitä, mitä pitäisi tehdä seuraavaksi. Varmista, että tulostimella on kelvollinen IP-osoite (esimerkiksi 192.168.0.5) ja että se on muodostanut yhteyden omaan verkkoosi (tarkista SSID-verkkonimi).

• Tietokoneessasi on käytössä VPN (virtual private network) -yhteys

Jos tietokoneesi on muodostanut yhteyden ulkopuoliseen suojattuun verkkoon VPN-yhteydellä, yhteys on ensin katkaistava, jotta kotiverkkoon liitetty tulostin löytyisi ja asennus onnistuisi.

• Tietokone ja tulostin eivät ole samassa verkossa

Paras tapa todeta tämä on avata Web-selain (esimerkiksi Internet Explorer) ja kirjoittaa tulostimen IP-osoite (esimerkiksi http://192.168.0.5) selaimen osoiteruutuun, jolloin tulostimen aloitussivun pitäisi avautua (tulostimessa on niin sanottu sulautettu Web-palvelin eli EWS). Tämä Web-sivu tulee suoraan tulostimesta. Jos pystyt avaamaan ja lukemaan tämän Web-sivun, tietokoneesi ja tulostimesi ovat yhteydessä samaan verkkoon.

• Suojausohjelmisto (palomuuri) estää tulostimen näkymisen

Palomuuriohjelmisto (esimerkiksi Symantec, ZoneAlarm ja McAfee) voi estää HP:n ohjelmistoa löytämästä tulostinta verkosta. Jos tulostin löytyy, kun poistat palomuurin käytöstä, siirry osoitteeseen http://www.hp.com/go/wirelessprinting ja etsi hakusanoilla "printer not found". Printer Not Found -sivulla olevien ohjeiden avulla voit määrittää palomuurin asetukset niin, että ongelmia ei enää ole, kun otat palomuurin uudelleen käyttöön.

• Langaton reititin on väärässä toimintatilassa

Joskus reitittimet voivat joutua väärään toimintatilaan. Ongelma voidaan korjata katkaisemalla virta ja kytkemällä se sitten uudelleen. Katkaise virta irrottamalla virtajohto reitittimestä, odota 30 sekuntia ja kytke virtajohto takaisin.

• Yrität asentaa tulostinohjelmistoa Lisää laite -toiminnolla

Jos olet asentanut tulostinohjelmiston aiemmin ja yrität asentaa saman tulostimen uudelleen Lisää laite -toiminnolla, tulostinohjelmisto ei tunnista tulostinta asennuksen aikana. Tulostinohjelmiston asennus on ensin poistettava ja ohjelmisto on sitten asennettava uudelleen.

• Käytät väärää tulostinohjelmistoa

Jos olet ladannut tulostimen ohjaimet Web-sivustosta, olet ehkä ladannut väärän ohjelmiston. Muille tulostimille suunniteltu ohjelmisto ei asennu tämän tulostimen kanssa. Varmista, että olet ladannut omalle tulostimellesi suunnitellun ohjelmiston.


Langaton verkkoyhteys (802.11)

Huomautus Langattomassa yhteydessä käytetään 802.11-standardia, ei Bluetooth-tekniikkaa.

Infrastruktuurin langaton verkkoyhteys

Infrastruktuurin langattoman verkkoyhteyden (802.11-standardi) avulla useat tietokoneet voivat käyttää samaa tulostinta, jos jokainen niistä on liitetty verkkoon ja määritetty laitteen käyttöä varten. Infrastruktuurin langaton verkko pohjautuu langattomaan reitittimeen tai käyttöpisteeseen, joka lähettää ja vastaanottaa signaaleja langattomien puhelinverkkojen tukiasemien tavoin. Jotta tietokoneet ja laitteet voivat käyttää verkkoyhteyttä, niiden täytyy olla signaalin kantaman sisäpuolella. Tämä tarkoittaa myös sitä, että reitittimen kantaman sisäpuolella saattaa olla useita langattomia reitittimiä.

Tietokoneen liittämiseen tulostimeen infrastruktuurin langattoman verkon avulla tarvitaan

• valmiiksi määritetty langaton reititin tai käyttöpiste
• reitittimen luoman verkon nimi eli SSID (Service Set Identifier). Langatonta verkkoa asennettaessa reitittimen SSID on oletusarvoinen (yleensä reitittimen valmistajan nimi). Nimi kannattaa muuttaa yksilölliseksi ja helposti tunnistettavaksi nimeksi. Jos nimeä ei muuteta, verkon nimi saattaa olla sama kuin naapurin verkossa. Tämä saattaa aiheuttaa vaikeuksia oikean verkon valinnassa ja vaarantaa verkon tietoturvan. Tulostin näyttää tavallisesti kaikkien tunnistettujen verkkojen nimet. Varmista, että valitset oman verkkosi.
• Langattoman verkon tietoturva-asetukset. Useimmat langattomat verkot on suojattu salasanalla, joka tarvitaan, kun laitteita liitetään verkkoon. Näin ulkopuoliset tahot eivät voi käyttää langatonta verkkoa. Yleisimmät salaustyypit ovat WEP ja WPA. Jos jompikumpi näistä on käytössä langattomassa verkossa, sinun on luultavasti annettava avain tai salasana salaustyypin mukaan. WEP- ja WPA-salasana ottaa huomioon kirjainkoon: kirjoita isot ja pienet kirjaimet alkuperäisen määrityksen mukaisesti. Voit ladata sovelluksen, joka auttaa näiden asetusten löytämisessä, osoitteesta www.hp.com/go/networksetup. (Sovellus toimii vain Windows Internet Explorerissa, ja se on saatavilla vain englanniksi.) Jos verkon tietoturvaominaisuuksia ei ole otettu käyttöön, tarvitset vain verkon nimen.

Tilapäinen langaton verkkoyhteys

Tietokone voidaan liittää HP-laitteeseen myös suoraan ilman reititintä tai käyttöpistettä. Tätä kutsutaan tilapäiseksi verkkoyhteydeksi. Valmistaja on määrittänyt HP-tulostimiin tunnuksen (SSID-nimen) tilapäistä verkkoyhteyttä varten. Tämä SSID-nimi on laitekohtainen. Jos haluat tietää oman tulostimesi SSID-nimen, tulosta Verkon asetussivu tai langattoman verkon testiraportti .

Jos tulostin on aiemmin määritetty infrastruktuuriyhteyttä (langaton reititin tai käyttöpiste) varten, se voidaan määrittää tilapäistä yhteyttä varten tulostimen ohjauspaneelin näytön Palauta verkon oletusasetukset -vaihtoehdon avulla, jos se on käytettävissä.


Löydetyt verkkotulostimet

Katso, onko asennettava tulostin tulostimien luettelossa.

• Jos tulostin näkyy luettelossa kerran, valitse tulostimen nimi ja jatka valitsemalla Seuraava.
• Jos tulostin ei näy luettelossa tai jos se näkyy useammassa kuin yhdessä kohdassa, tulosta Verkon asetussivu tai langattoman verkon testiraportti vianmääritystä varten.

Vianmääritys

1 Tarkista seuraavasta taulukosta tilanteeseen liittyvät kohdat.
2 Kun olet tehnyt muutoksia tai korjauksia, valitse Päivitä luettelo. Jos tulostin näkyy nyt luettelossa, valitse tulostin ja jatka valitsemalla Seuraava.
3 Jos tulostin ei ole luettelossa, valitse Tulostin ei ole luettelossa. Valitse sitten Näytä tarkannetun haun asetukset. Anna hakuehdoksi tulostimen IP-osoite (mukaan lukien numeroiden väliset pisteet) langatonta yhteyttä varten ja valitse Hae. Jos tulostin näkyy nyt luettelossa, valitse tulostin ja jatka valitsemalla Seuraava.
4 Jos tulostin ei näy tarkennetun haunkaan jälkeen, valitse Tulostin ei ole luettelossa ja jatka sitten valitsemalla Seuraava.

Tilanne

Mahdolliset syyt

Tarkista

Tulostin ei ole luettelossa

• Tulostin voidaan löytää vain, jos hakuperusteena on IP-osoite, koska verkko on monimutkainen.
• Tietokoneeseen asennettu tietoturvaohjelmisto (palomuuri, virustorjuntaohjelmisto tai vakoiluohjelmien torjuntaohjelmisto) voi myös estää tietokoneen ja HP-laitteen välisen tiedonsiirron.
• Tietokone voi myös olla liitetty näennäiseen yksityisverkkoon (VPN).
• Reitittimen MAC-suodatus on käytössä.
• Tietokone on liitetty eri verkkoon kuin tulostin.
• Tietokonetta ei ole liitetty omaan verkkoon. Se on mahdollisesti liitetty toiseen samannimiseen verkkoon.
• Tietokone on liitetty verkkoon
• Internet-yhteys on aktiivinen, mikä osoittaa verkon olevan toimintakunnossa
• Tulostin saa virtaa
• Ethernet-kaapeli on kytketty oikein
• Reitittimen virta on kytketty, ja reititin lähettää tietoja (langaton)
• Tietoturvaohjelmisto ei estä yhteyttä
• VPN-yhteys katkeaa, kun tulostinta halutaan käyttää verkon kautta.
• Reitittimen MAC-suodatus on pois käytöstä tai tulostin on lisätty reitittimen MAC-osoitteiden suodatusluetteloon.

Luettelossa on useita tulostimia

Naapuri tai kollega on asentanut verkkoon samanmallisen tulostimen.

• IP-osoite vastaa haluamasi yhteyden raportissa olevaa osoitetta
• Sarjanumero vastaa tulostimen sarjanumeroa
• MAC-osoite vastaa haluamasi yhteyden raportissa olevaa osoitetta


Sarjanumero

Pitkä numero, joka on HP-laitteen takana tai pohjassa sekä raportissa Verkon asetussivu tai langattoman verkon testiraportti .


IP-osoite

Internet Protocol -osoite on numerotunnus, jonka verkko antaa siihen liitetylle laitteelle. Langattomien ja langallisten yhteyksien IP-osoite voidaan tarkistaa painamalla laitteen ohjauspaneelin Asennus (jakoavain) -painiketta ja siirtymällä näytössä kohtaan Asetukset, jos laitteessa on näyttö. Osoite näkyy myös Verkon asetussivu tai langattoman verkon testiraportti -tulosteissa.

Kelvollinen IP-osoite sisältää neljä pisteillä erotettua numeroa, esimerkiksi 192.168.1.001. (IP-osoite 0.0.0.0 on siis virheellinen.)


MAC-osoite

Laiteosoite (tai Media Access Control -osoite) on tunnus, jonka HP on antanut laitteelle sen valmistuksen yhteydessä. MAC-osoite on painettu sarjanumerotarraan, ja se näkyy myös verkon asetussivulla.


Näytä tarkennetun haun asetukset

Jos tulostin ei edelleenkään näy luettelossa, valitse Näytä tarkennetun haun asetukset.

1 Selvitä tulostimen IP-osoite painamalla ohjauspaneelin Asennus (jakoavain) -painiketta ja siirtymällä IP-osoitteen näyttävään kohtaan. Voit myös tulostaa seuraavan: Verkon asetussivu tai langattoman verkon testiraportti .
2 Kirjoita tulostimen IP-osoite hakukenttään ja valitse sitten Hae.
3 Tarkista, onko tulostin löytynyt, valitsemalla haun jälkeen Päivitä luettelo. Jos tulostin on löytynyt, napsauta sitä luettelossa.
4 Valitse Seuraava.


Reitittimen virta on kytketty, ja reititin lähettää tietoja

Tarkista, että langattoman reitittimen tai käyttöpisteen virta on kytketty ja että reititin tai käyttöpiste on toimintakuntoinen. Voit esimerkiksi tarkistaa, että verkossa valmiiksi liitettynä oleva tietokone saa yhteyden Internetiin.

Verkko kannattaa palauttaa alkutilaan ennen uuden haun suorittamista.

1 Katkaise modeemin ja reitittimen virta.
2 Kytke modeemin virta uudelleen. Odota, kunnes modeemi on käynnistynyt.
3 Kytke reitittimen virta uudelleen. Anna reitittimen käynnistyä kokonaan ennen uuden tulostinahaun suorittamista.


Tietoturvaohjelmisto

Tarkista, että tietoturvaohjelmisto ei estä yhteyttä.

1 Poista tietoturvaohjelmisto väliaikaisesti käytöstä ja valitse tästä näytöstä Päivitä luettelo tai suorita tarkennettu haku.
2 Jos tulostin näkyy nyt luettelossa, ota tietoturvaohjelmisto uudelleen käyttöön. Tietoturvaohjelmisto täytyy määrittää avaamaan UDP-portti 427. Valitse sitten tästä näytöstä Päivitä luettelo tai suorita tarkennettu haku.
3 Jos tulostin ei näy vieläkään näy, valitse Tulostin ei ole luettelossa ja jatka sitten valitsemalla Seuraava.


Tulostimen asetusvaihtoehdot

Tulostimen verkkoasetuksissa on jatkuva ongelma. Valitse haluamasi toimintavaihtoehto. Seuraava osio sisältää kunkin vaihtoehdon tiedot ja niihin liittyvät hyödyt.

• Asenna tulostin USB-liitännän kautta. Voin yrittää verkkoasunnusta myöhemmin uudelleen
• Jatka asennusta ilman tulostimen yhdistämistä. Yhteys muodostetaan myöhemmin
• Jatka verkon asennusta ja ohita diagnosoidut virheet

Ennen yhteyden asennuksen jatkamista kannattaa lukea kohta Vianmääritys ennen verkkoyhteyden jatkamista, mukaan lukien langattoman ja langallisen verkon asennusohjeet.

Kun olet valmis, voit yrittää uudelleen tekemällä yhden seuraavista toimenpiteistä:

• Käynnistä asennusprosessi uudelleen valitsemalla Käynnistä → Kaikki ohjelmat → HP → (HP-laitteen nimi) → Lisää laite.
• Aseta HP-laitteen mukana tullut CD-levy asemaan ja käynnistä asennusprosessi uudelleen valitsemalla avautuvasta valikosta Lisää laite (jos se on käytettävissä laitettasi varten).
• Käytä työpöydän kuvaketta Lisää laite, jos se on käytettävissä.

Kun olet valinnut vaihtoehdon, Seuraava-painike aktivoituu. Jatka valitsemalla Seuraava.


Asenna tulostin USB-liitännän kautta. Voin yrittää verkkoasunnusta myöhemmin uudelleen

Valitse tämä vaihtoehto, jos haluat liittää tulostimen tietokoneeseen suoran USB-yhteyden kautta.

Kun olet valinnut vaihtoehdon, Seuraava-painike aktivoituu. Jatka valitsemalla Seuraava.


Jatka asennusta ilman tulostimen yhdistämistä. Yhteys muodostetaan myöhemmin

Tämä valinta tarkoittaa, että HP-laitetta ei voi juuri nyt käyttää. Jos ohjelmisto kuitenkin asennetaan CD-levyltä nyt, yhteys voidaan myöhemmin muodostaa vain valitsemalla Käynnistä-valikosta Lisää laite tai yhdistämällä USB-kaapeli.

Voit yrittää muodostaa verkkoyhteyden uudelleen tarkistamalla ensin yleisimmät virheiden syyt (katso Vianmääritys ennen verkkoyhteyden jatkamista).


Jatka verkon asennusta ja ohita diagnosoidut virheet

Jos valitset tämän vaihtoehdon, verkkoasennus jatkuu, mutta tulostimen käytössä voi ilmetä ongelmia asennuksen jälkeen. Lisätietoja ennen jatkamista suositeltavista tarkistuksista on kohdassa Vianmääritys ennen verkkoyhteyden jatkamista.

Valitse tämä toiminto, jos olet saanut ratkaistua tulostimen löytymisen estäneet ongelmat, ja valitse sitten Takaisin.


Vianmääritys ennen verkkoyhteyden jatkamista

Seuraavissa aiheissa on lisätietoja HP-laitteen verkkoyhteyden vianmäärityksestä:

• Langattoman verkon asennus
• Varmista, että virta on kytketty tulostimeen ja langattomaan reitittimeen tai käyttöpisteeseen
• Siirrä tietokone ja tulostin lähemmäs toisiaan
• Varmista, että tietokone on liitetty verkkoon
• Poista palomuuri, vakoiluohjelmien esto ja muut tietokoneen tietoturvaohjelmistot väliaikaisesti käytöstä
• Salli näiden tiedostojen käyttäminen
• Salli näiden porttien käyttäminen
• Kiinteä verkko


Langattoman verkon asennus

Huomautus Verkon täytyy olla täysin toimintakunnossa ja tulostimen asennettuna, ennen kuin yhteys voidaan muodostaa langattomaan verkkoon.

Edellytykset
• Langaton reititin asennettuna ja käynnissä.
• Verkon nimi (SSID)
• Tietoturva-asetukset (salasana – kirjainkoko huomioidaan)


Varmista, että virta on kytketty tulostimeen ja langattomaan reitittimeen tai käyttöpisteeseen

Tarkista, että

• tulostimen johdot on liitetty, virta on kytketty ja langattoman yhteyden lähetin on käynnissä (yleensä sininen merkkivalo, merkintä 802.11)
• langattoman reitittimen tai käyttöpisteen johdot on liitetty, virta on kytketty ja reititin tai käyttöpiste on toimintakuntoinen.


Siirrä tietokone ja tulostin lähemmäs toisiaan

Tarkista, että

• tulostin ja tietokone ovat langattoman reitittimen tai käyttöpisteen kantaman sisällä. Lisätietoja kantamasta ja muista edellytyksistä on reitittimen ohjeissa.
• Tulostimen ja tietokoneen virta on kytketty.


Varmista, että tietokone on liitetty verkkoon

Tarkista, että

• tietokone on liitetty oikeaan verkkoon: tarkista verkon nimi, signaalin voimakkuus ja tila Windowsin verkkoasetuksista.
• Voit tarkistaa verkon toimivuuden kokeilemalla, saako tietokone yhteyden Internetiin.


Poista palomuuri, vakoiluohjelmien esto ja muut tietokoneen tietoturvaohjelmistot väliaikaisesti käytöstä

Tietoturvaohjelmisto saattaa estää yhteyden muodostamisen tulostimeen. Lisätietoja siitä, miten HP-ohjelmiston yhteys tulostimeen voidaan sallia väliaikaisesti, on tietoturvaohjelmiston ohjeissa. Varmista, että kaikki tietoturvaohjelmistot otetaan uudelleen käyttöön, kun yhteys on muodostettu.


Salli näiden tiedostojen käyttäminen

Windows-tietokoneen tietoturvaohjelmisto saattaa kysyä tiedostokohtaisesti, sallitaanko HP:n käyttää tiettyjä portteja tai tiedostoja. Merkitse seuraavat HP-tiedostot luotettaviksi:

• hpqkygrp.exe kansiossa C:\program files\HP\digital imaging\bin
• hpiscnapp.exe kansiossa C:\program files\HP\digital imaging\bin
• hpqste08.exe kansiossa C:\program files\HP\digital imaging\bin
• hpqtra08.exe kansiossa C:\program files\HP\digital imaging\bin
• hpqthb08.exe kansiossa C:\program files\HP\digital imaging\bin
Huomautus HP-tuotteet eivät käytä kaikkia edellä lueteltuja tiedostoja. Jos tiedostoa ei ole ilmoitetussa kansiossa, sitä ei tarvitse lisätä. Palomuurisovelluksen oppaissa on tietoja porttiasetusten määrittämisestä ja HP-tiedostojen lisäämisestä luotettujen sovellusten luetteloon.


Salli näiden porttien käyttäminen

HP-laite käyttää myös seuraavia portteja, jotka on siis ehkä sallittava palomuurin asetuksissa.

Toiminto

Tuloportit (UDP)

Lähtöportit (TCP)

• Tuloportit (UDP) ovat tietokoneen kohdeportteja.
• Lähtöportit (TCP) ovat HP-laitteen kohdeportteja.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Tulostaminen

427, 137, 161

9100

Valokuvakortin sisällön lataaminen

137, 138, 427

139

Skannaaminen

427

9220, 9500

HP-laitteen tila

161

(ei mitään)

Faksaaminen

427

9220

HP-laitteen asentaminen

427

(ei mitään)


Kiinteä verkko

• Varmista, että tulostimen ja verkkoreitittimen virta on kytkettynä ja että laitteet ovat toimintakuntoisia.
• Tarkista, että HP-laite on liitetty kunnolla reitittimeen.

Enthernet/802.3-portin ympärillä olevat keltaiset ja vihreät merkkivalot alkavat vilkkua muutaman sekunnin kuluttua yhteyden muodostamisesta.


Tulostimen asetusvaihtoehdot

Asennuksen tässä vaiheessa on ehkä tapahtunut jompikumpi seuraavista:

• Tulostimen liittäminen verkkoon ei onnistunut.
• Tulostin on muodostanut yhteyden verkkoon, mutta ohjelmisto ei ole löytänyt tulostinta.
Huomautus Lue tämän sivun lopussa oleva kohta Verkko-ongelman vianmääritysohjeita.

Tulostimen asetusvaihtoehdot -näytössä on seuraavat valinnat.

USB-yhteyden määrittäminen laitteelle

Valitse tämä, jos haluat asentaa tulostimen ja käyttää sitä USB-kaapeliyhteydellä. Näin voit käyttää tulostinta heti, kun asennus on valmis. Jos haluat myöhemmin vaihtaa USB-yhteyden verkkoyhteydeksi, valittavanasi on kaksi vaihtoehtoa:

• Aseta ohjelmisto-CD-levy uudelleen asemaan ja valitse Tervetuloa takaisin -näytöstä Vaihda USB-yhteys langattomaksi yhteydeksi.
• Valitse tietokoneesta Käynnistä → Kaikki ohjelmat → HP → (tulostimesi malli) → Vaihda USB-yhteys langattomaksi yhteydeksi.

Päätä asennus muodostamatta yhteyttä

Valitse tämä vaihtoehto, jos haluat lopettaa ohjelmiston asennuksen ja asentaa tulostimen verkon kautta myöhemmin. Voit asentaa tulostimen verkon kautta ohjelmiston asennuksen jälkeen kolmella tavalla:

• Jos ohjelmisto asettaa Lisää laite -kuvakkeen työpöydälle, kaksoisnapsauta tätä kuvaketta, kun haluat asentaa tulostimen verkon kautta.
• Aseta ohjelmisto-CD-levy uudelleen asemaan ja valitse Tervetuloa takaisin -näytöstä Lisää laite.
• Valitse tietokoneesta Käynnistä → Kaikki ohjelmat → HP → (tulostimesi malli) → Lisää laite.

Peruuta-painikkeen napsauttaminen peruuttaa asennuksen. Jos peruutat asennuksen, voit valita minkä tahansa yllä olevista vaihtoehdoista, kun haluat asentaa tulostimen.

Verkko-ongelmien vianmääritysohjeita

Verkkodiagnostiikan apuohjelma on saatavissa seuraavasta URL-osoitteesta: http://www.hp.com/go/wirelessprinting. Tämä diagnostiikan apuohjelma opastaa tekemään erilaisia vianmäärityksiä, joiden avulla löydät ja voit korjata tavallisia verkkoasennukseen liittyviä ongelmia. Apuohjelma myös auttaa löytämään langattoman verkon asetukset (kuten WEP- tai WPA/2-suojausavaimen).

Voit tallentaa verkkodiagnostiikan apuohjelman URL-osoitteen suosikiksi Web-selaimeen (esimerkiksi Internet Exploreriin) siltä varalta, että tarvitset sitä myöhemmin verkko-ongelmien vianmääritystä varten.


Tulostimen asetusvaihtoehdot

Asennuksen tässä vaiheessa on ehkä tapahtunut jompikumpi seuraavista:

• Tulostimen liittäminen verkkoon ei onnistunut.
• Tulostin on muodostanut yhteyden verkkoon, mutta ohjelmisto ei ole löytänyt tulostinta.

Tulostimen asetusvaihtoehdot -näytössä on seuraavat valinnat.

USB-yhteyden määrittäminen laitteelle

Valitse tämä, jos haluat asentaa tulostimen ja käyttää sitä USB-kaapeliyhteydellä. Näin voit käyttää tulostinta heti, kun asennus on valmis. Jos haluat myöhemmin vaihtaa USB-yhteyden verkkoyhteydeksi, valittavanasi on kaksi vaihtoehtoa:

• Aseta ohjelmisto-CD-levy uudelleen asemaan ja valitse Tervetuloa takaisin -näytöstä Vaihda USB-yhteys langattomaksi yhteydeksi.
• Valitse tietokoneesta Käynnistä → Kaikki ohjelmat → HP → (tulostimesi malli) → Vaihda USB-yhteys langattomaksi yhteydeksi.

Päätä asennus muodostamatta yhteyttä

Valitse tämä vaihtoehto, jos haluat lopettaa ohjelmiston asennuksen ja asentaa tulostimen verkon kautta myöhemmin. Voit asentaa tulostimen verkon kautta ohjelmiston asennuksen jälkeen kolmella tavalla:

• Jos ohjelmisto asettaa Lisää laite -kuvakkeen työpöydälle, kaksoisnapsauta tätä kuvaketta, kun haluat asentaa tulostimen verkon kautta.
• Aseta ohjelmisto-CD-levy uudelleen asemaan ja valitse Tervetuloa takaisin -näytöstäLisää laite.
• Valitse tietokoneesta Käynnistä → Kaikki ohjelmat → HP → (tulostimesi malli) → Lisää laite.

Peruuta-painikkeen napsauttaminen peruuttaa asennuksen. Jos peruutat asennuksen, voit valita minkä tahansa yllä olevista vaihtoehdoista, kun haluat asentaa tulostimen.


Verkkodiagnostiikka – Verkossa on ongelmia

Jos tämä ilmoitus tulee näyttöön, se tarkoittaa, että verkon asennusohjelma on havainnut syyn tai syitä, joiden takia asentaminen verkkoon voi epäonnistua tai jotka voivat haitata tulostimen toimintaa asennuksen jälkeen. Joissakin tapauksissa luettelossa on useita syitä, ja kaikkein todennäköisin syy on ylimpänä.

Sinulla on kolme vaihtoehtoa:

Valitse Yritä uud., mikä voi ratkaista virhetilanteen.
Tee kunkin syyn vianmääritys yksi kerrallaan näytössä esitetyssä järjestyksessä ja tarkista, ovatko tekemäsi toimet korjanneet ongelman valitsemalla Yritä uud., ennen kuin ryhdyt tekemään seuraavaa vianmääritystä.
Valitse Seuraava, jos haluat jatkaa asennusta korjaamatta ongelmia.

Tavallisia ongelmia

Kaksi yleisintä syytä, jotka aiheuttavat yhteysongelmia langattomassa verkossa, ovat seuraavat:

• Tietokoneeseen asennettu palomuuriohjelma

Jos palomuuri on estänyt yhteydet tiettyjen porttien kautta (esimerkiksi UDP-portin 427 kautta), sinun on ehkä avattava nämä portit muuttamalla tietokoneessa toimivan suojausohjelmiston (palomuuri) asetuksia.

Jos et määritä palomuurin asetuksia nyt, kirjoita muistiin verkkodiagnostiikkaohjelman näytössä olevat tiedot, jotta voit määrittää palomuurin asetukset myöhemmin, jos tulostimessa on yhteysongelmia asennuksen jälkeen (esimerkiksi "Ei voi tulostaa tulostimelle"). Joudut ehkä poistamaan suojausohjelmiston väliaikaisesti käytöstä, jotta voisit tehdä tulostimen asennuksen loppuun.

• Langattomassa reitittimessä on käytössä MAC-osoitteiden suodatus

Jos MAC-osoitteiden suodatus on lueteltujen ongelmien joukossa, tarkista, onko MAC-osoitteiden suodatus käytössä langattomassa reitittimessä. MAC-osoitteiden suodatusta käytetään, kun ei-toivottujen laitteiden pääsy verkkoon halutaan estää. MAC-osoitteiden suodatus ei ole käytössä useimmissa langattomissa reitittimissä.

Jos MAC-osoitteiden suodatus on käytössä, sinulla on kaksi vaihtoehtoa:

– Tulosta verkon asetussivu tulostimen ohjauspaneelista, etsi siitä tulostimen MAC-osoite ja kirjoita se reitittimen MAC-osoitesuodattimen luetteloon (suositeltava tapa).
– Poista MAC-osoitteiden suodatus väliaikaisesti käytöstä reitittimessä ja tee tulostimen asennus loppuun.

Kummassakin tapauksessa sinun on avattava langattoman reitittimen asetussivu alla esitetyllä tavalla.

Langattoman reitittimen asetussivun avaaminen

Avaa Web-selain (esimerkiksi Internet Explorer) ja avaa asetussivu kirjoittamalla langattoman reitittimen IP-osoite.

Tavallisia reitittimien käyttämiä IP-osoitteita ovat http://192.168.0.1 ja http://192.168.1.1. Koska käyttämäsi reititin voi olla erilainen, lue reitittimen käyttöohjeesta, miten asetussivu avataan.

Langattoman verkon asetusten etsiminen (SSID-nimi ja suojaussalasana)

Tulostimen verkkoon liittämistä varten tarvitaan seuraavat langattoman verkon asetukset:

• Verkkosi verkkonimi (SSID).
• Suojausavain (WEP-avain tai WPA/WPA2-salasana), jos jompikumpi näistä salausmenetelmistä on käytössä verkossa.

Voit etsiä nämä tiedot reitittimen asetussivulta yllä esitetyllä tavalla.