Aide relative à l'installation en réseau
Coin | Coin

Cette aide concerne les périphériques HP pouvant être installés sur un réseau câblé ou sans fil. Durant l'installation, vous pouvez accéder à une aide sur les écrans suivants en cliquant sur Aide. Des informations complémentaires sont fournies dans les rubriques connexes.

• Type de connexion
• Configuration réseau - comment établir une connexion à votre imprimante
• Connexion réseau de l'imprimante – Imprimantes non équipées d'un bouton de liaison sans fil
• Connexion réseau de l'imprimante – Utilisation du bouton de liaison sans fil de votre imprimante
• Imprimantes réseau détectées
• Configuration du réseau sans fil
• Configuration du réseau sans fil : Aucune imprimante n'a été trouvée sur le réseau
• Options de configuration de l'imprimante
• Options de configuration de l'imprimante — Utilitaire de diagnostic réseau
• Options de configuration de l'imprimante — Aucun utilitaire de diagnostic réseau


Type de connexion

Sélectionnez le mode de connexion entre votre imprimante HP et votre ordinateur. L'écran de configuration indique la liste des options disponibles pour votre périphérique.

Votre situation

Capacité de votre imprimante

Configuration requise

Votre option de connexion

• Aucune partage de votre imprimante avec d'autres ordinateurs n'est nécessaire
• Ou : vous ne possédez pas de réseau local (LAN)
• Ou : votre ordinateur n'est connecté à aucun réseau
• Ou : vous êtes équipé d'un réseau, mais ne souhaitez pas y connecter votre imprimante dans l'immédiat

Votre imprimante est équipée de connexions réseau, mais vous ne souhaitez pas la relier au réseau dans l'immédiat

Connexion par câble USB, lorsque vous y êtes invité par le logiciel de configuration

USB

Une connexion USB directe entre votre PC et votre imprimante constitue le mode de configuration le plus simple, le plus rapide et le plus efficace. Toutefois, la connexion USB peut restreindre l'accès à l'imprimante par d'autres utilisateurs.

• Vous possédez un réseau local (LAN) doté d'une connexion Ethernet (filaire, de type 802.3)
• Ou : vous possédez un réseau LAN doté d'un routeur ou d'une borne d'accès sans fil avec port Ethernet/802.3. De plus, votre imprimante est suffisamment proche du routeur ou de la borne d'accès sans fil pour permettre une connexion par câble.

Votre imprimante est dotée de capacités de connexion à un réseau Ethernet (filaire, de type 802.3)

• Réseau local (LAN)
• Câble Ethernet (Cat. 5) pour relier l'imprimante au réseau

Réseau Ethernet (filaire, 802.3)

image : connexion filaire

Une connexion réseau filaire permet d'établir une liaison rapide et fiable. Elle permet aux autres ordinateurs reliés au réseau d'utiliser l'imprimante.

• Votre ordinateur est relié à un réseau sans fil 802.11 et vous souhaitez permettre à d'autres ordinateurs du réseau d'accéder à l'imprimante
• Vous souhaitez pouvoir placer l'imprimante à distance du routeur ou de la borne d'accès sans fil

Votre imprimante est dotée de capacités de connexion réseau sans fil (802.11)

• Réseau local (LAN) sans fil 802.11 équipé d'un routeur ou d'une borne d'accès sans fil
• SSID (nom du réseau sans fil)
• Mot de passe (pour les réseaux cryptés)
• Câble USB, si ce moyen est adapté à votre imprimante (configuration USB pour liaison sans fil)
• Pour plus de détails, voir Connexion réseau sans fil (802.11).

Réseau sans fil (802.11)

image : connexion sans fil

Une connexion réseau sans fil vous permet de placer votre imprimante n'importe où, sans restriction due aux câbles. Elle permet aux autres ordinateurs reliés au réseau d'accéder à l'imprimante. Toutefois, la configuration de ce type de connexion peut nécessiter un temps plus long.


Configuration réseau - comment établir une connexion à votre imprimante

Cet écran de configuration réseau indique le moment où votre imprimante doit être connectée au routeur au moyen d'un câble Ethernet.

Image : schéma illustrant une connexion Ethernet et indiquant les numéros 1 et 2 aux extrémités respectives du câble.

Image : N° 1 | Reliez une extrémité du câble Ethernet (catégorie 5 ou RJ45) à l'un des ports LAN de votre routeur câblé. Vérifiez que le routeur est sous tension et est relié à votre réseau.
Image : N° 2 | Reliez l'autre extrémité du câble au port Ethernet/802.3 situé à l'arrière de votre imprimante. Ce port est généralement muni d'une prise de couleur jaune lorsque le périphérique est fourni. Votre imprimante doit déjà avoir été configurée et mise sous tension. Au bout de quelques secondes après l'établissement de la connexion, les voyants vert et jaune situés autour du port doivent s'illuminer et être actifs.
 | Vous pouvez aussi sélectionner l'option Poursuivre l'installation sans connecter l'imprimante maintenant, j'effectuerai la connexion ultérieurement.


Connexion réseau de l'imprimante – Imprimantes non équipées d'un bouton de liaison sans fil

L'écran Connexion réseau de l'imprimante vous demande de confirmer que votre imprimante est déjà configurée sur votre réseau sans fil. Le logiciel d'imprimante doit trouver votre imprimante sur le réseau pour permettre la fin de l'installation.

1 Effectuez l'une des actions suivantes :
• Cliquez sur Oui si la configuration réseau de votre imprimante a déjà été effectuée.

Vous avez peut-être, par exemple, réussi à utiliser l'assistant d'installation sans fil à partir du panneau de commande de l'imprimante, ou avez installé l'imprimante sur le réseau et procédez maintenant à l'installation du logiciel d'imprimante sur un deuxième ordinateur qui partagera l'imprimante sur le réseau.

Si vous cliquez sur Oui, vous avez la possibilité d'indiquer l'adresse IP de votre imprimante comme moyen de localiser celle-ci sur le réseau. Pour rechercher l'adresse IP de l'imprimante ou vérifier ses informations de connexion au réseau, imprimez un(e) Page de configuration réseau ou Rapport de test du réseau sans fil à partir du panneau de commande l'imprimante.

Informations complémentaires : Tous les périphériques reliés à votre réseau exigent une adresse d'identification de réseau appelée adresse IP (parfois désignée sous le nom d'adresse URL). Si votre imprimante est connectée au réseau, elle doit normalement posséder une adresse IP valide attribuée par le réseau (par exemple, 192.168.0.3). Il est plus facile pour le logiciel de rechercher votre imprimante sur le réseau par le biais de son adresse IP. La saisie de l'adresse IP de l'imprimante n'est pas obligatoire pour poursuivre l'installation du logiciel, mais elle permet une recherche plus rapide et plus fiable.

• Cliquez sur Non si votre imprimante n'est pas connectée, ou si vous n'en êtes pas sûr.
2 Cliquez sur Suivant pour continuer l'installation.


Connexion réseau de l'imprimante – Utilisation du bouton de liaison sans fil de votre imprimante

L'écran Connexion réseau de l'imprimante vous invite à saisir les informations servant à déterminer si votre imprimante est déjà configurée et connectée à votre réseau sans fil.

1 Appuyez sur le bouton Sans fil sur le panneau de commande de l'imprimante.

Le menu Sans fil s'affiche sur l'écran de l'imprimante. Le coin supérieur droit de l'affichage indique l'adresse réseau de l'imprimante (appelée « Adresse IP ») ou son statut de connexion. Si l'adresse IP est visible, cela confirme que la connexion réseau de votre imprimante est correctement établie.

Un exemple typique d'adresse IP est 192.168.0.3. Lorsque vous ajoutez des périphériques à votre réseau, leur adresse IP diffère seulement dans la dernière section. Si, par exemple, l'adresse IP de votre ordinateur est 192.168.0.5, celle de votre imprimante sera probablement 192.168.0.3.

Remarque Si l'imprimante est en mode Veille lorsque vous appuyez sur le bouton de liaison sans fil, il peut être nécessaire d'appuyer deux fois sur celui-ci. De même, si vous avez accédé à un écran de menu, il se peut que vous deviez revenir à l'écran d'accueil avant d'appuyer sur le bouton de liaison sans fil.
2 Effectuez l'une des actions suivantes :

Si une adresse IP est visible dans le coin supérieur droit de l'écran de l'imprimante après une pression sur le bouton de liaison sans fil :

a Cliquez sur Je vois une adresse IP.
b Entrez l'adresse IP indiquée sur l'écran de l'imprimante.
c Cliquez sur Suivant.

Le logiciel recherche votre imprimante sur le réseau.

Si un message d'état s'affiche sur l'écran de l'imprimante (tel que “Recherche en cours”, ou “Non connecté”) au lieu d'une adresse IP :

a Cliquez sur Je ne vois pas d'adresse IP.
b Cliquez sur Suivant.

Vous serez guidé tout au long du processus de connexion de votre imprimante au réseau.

Vous pouvez également consultez les informations de connexion de votre imprimante au réseau et rechercher son adresse IP en imprimante une(e) Page de configuration réseau ou Rapport de test du réseau sans fil à partir du panneau de commande de l'imprimante.

3 Cliquez sur Suivant pour continuer l'installation.


Page de configuration réseau ou Rapport de test du réseau sans fil

La Page de configuration réseau est un rapport présentant certaines caractéristiques de l'imprimante, telles que l'état du réseau, le type de connexion active, le numéro de série, l'adresse matérielle (ou adresse MAC), le nom du réseau (SSID), le type d'authentification ou l'adresse IP. Il s'avère pratique d'en imprimer un exemplaire lors de la configuration ou du dépannage d'une connexion réseau sur votre imprimante HP.

Si vous avez relié votre imprimante à un réseau sans fil, imprimez le rapport de Test réseau sans fil. Ce rapport inclut des messages de diagnostic, ainsi que des informations détaillées sur la connexion.

• Pour imprimer la Page de configuration réseau ou le rapport de Test réseau sans fil concernant une imprimante dont le panneau de commande est équipé d'un écran, appuyez sur le bouton Configuration. Recherchez ensuite le rapport en parcourant les menus (par exemple sous Configuration réseau ou Rapports d'impression), puis sélectionnez-le.
• Sur la plupart des imprimantes HP non munies d'écran, vous pouvez imprimer une Page de configuration réseau en appuyant et en maintenant la pression sur le bouton Reprise pendant 2 secondes. Le rapport de test du réseau sans fil s'imprime également. Pour plus de détails, reportez-vous à la documentation de votre imprimante.

Pour vérifier l'état et déterminer le réseau auquel votre imprimante HP est actuellement reliée, observez les paramètres suivants :

• État du réseau pour déterminer si votre imprimante est à l'état Prêt, ce qui signifie qu'elle est reliée au réseau.
• Nom de réseau (SSID) pour vérifier qu'il s'agit bien du nom de votre réseau. Toutefois, s'il s'agit du nom par défaut spécifié sur le routeur (ou la borne d'accès) sans fil, il se peut que le même nom ait également été attribué à un réseau avoisinant.
• Adresse IP, car ce paramètres est nécessaire pour effectuer une recherche avancée.


Configuration du réseau sans fil

Pour que l'installation du logiciel d'imprimante aboutisse, vous devez d'abord connecter votre imprimante au réseau sans fil. Pour cela, exécutez l'assistant de configuration sans fil à partir du panneau de commande de l'imprimante. Une fois l'imprimante connectée au réseau, le logiciel d'imprimante recherchera celle-ci via la connexion réseau sans fil et achèvera l'installation.

1 Au bas de l'écran de configuration du réseau sans fil, effectuez l'une des opérations suivantes :
• Cliquez sur Oui si vous êtes parvenu à connecter l'imprimante au réseau à l'aide de l'assistant de configuration sans fil.
• Cliquez sur Non si la configuration réseau de votre imprimante a échoué.
2 Cliquez sur Suivant pour poursuivre l'installation.

Paramètres réseau sans fil

Vous devez connaître deux paramètres de configuration sans fil pour ajouter un périphérique sans fil au réseau :

• Nom de réseau (ou SSID)

Il s'agit du nom de votre réseau, permettant aux périphériques sans fil de distinguer votre réseau par rapport à de ceux qui se trouvent dans le secteur. Lorsque vous exécutez l'assistant d'installation sans fil à partir du panneau de commande de l'imprimante, celle-ci recherche les réseaux disponibles et indique la liste de ceux qui ont été détectés dans votre secteur. Vous pouvez alors identifier un réseau et le sélectionner dans la liste. Si votre nom de réseau ne figure pas dans la liste, vous pouvez le saisir manuellement dans l'assistant de configuration sans fil à partir du panneau de commande de l'imprimante.

Remarque Vous devez saisir le SSID avec exactitude (en respectant notamment les majuscules et les minuscules).
• Clé ou phrase de sécurité (WEP ou WPA/WPA2)

Si votre réseau protège les données sans fil au moyen d'une clé de sécurité, vous serez invité à saisir celle-ci dans l'assistant de configuration sans fil. L'assistant de configuration sans fil déterminera si vous utilisez une sécurité, ainsi que son type. Il existe deux principaux types de chiffrement de sécurité : WEP (Wired Equivalent Privacy) et WPA/WPA2 (WiFi Protected Access). Si votre réseau est sécurisé, vous utiliserez l'un ou l'autre système, mais pas les deux.

Recherche de vos paramètres sans fil

Utilisez l'une des méthodes suivantes pour rechercher vos paramètres sans fil (SSID et clé ou phrase de sécurité).

Bouton Afficher les paramètres : Cliquez sur le bouton Afficher les paramètres si celui-ci s'affiche à l'écran. Dans de nombreux cas, vous pouvez extraire et afficher les paramètres sans fil.

Personne qui a configuré votre réseau sans fil : Si vous n'êtes pas la personne qui a configuré votre réseau sans fil, contactez le responsable concerné pour obtenir les paramètres.

Fournisseur d'accès à Internet : Si un routeur de réseau sans fil vous a été attribué par votre fournisseur d'accès à Internet (FAI), il est probable que celui-ci ait défini les paramètres sans fil pour vous. Contactez votre FAI pour savoir comment obtenir vos paramètres sans fil.

Page de configuration du routeur : Vous pouvez également rechercher vos paramètres sans fil en accédant à la page de configuration de votre routeur sans fil. Vous devez pour cela vous munir de l'adresse réseau (ou adresse IP) de votre routeur. Des exemples communs d'adresses IP par défaut employées par les routeurs sont http://192.168.0.1 et http://192.168.1.1. Votre routeur pouvant être différent, consultez la documentation fournie avec celui-ci pour obtenir des instructions sur la façon d'accéder à la page de configuration. L'adresse IP par défaut du routeur n'est jamais modifiée, sauf sur intervention de l'utilisateur.

Une fois que vous avez localisé l'adresse IP, procédez comme suit :

1 Ouvrez votre navigateur Web (par exemple, Internet Explorer).
2 Dans la zone d'adresse IP de votre navigateur, entre l'adresse IP de votre routeur (par exemple : http://192.168.0.1 ou http://192.168.1.1).
3 Lorsque vous y êtes invité, saisissez le nom d'utilisateur et le mot de passe pour accéder à la page de configuration du routeur.

Si vous n'avez pas modifié le nom d'utilisateur ni le mot de passe, consultez la documentation de votre routeur pour connaître les valeurs par défaut (exemples : "admin", "password", "root", ou aucune valeur).

4 Ouvrez l'onglet Paramètres réseau dans la page de configuration du routeur.

Les paramètres sans fil (SSID et clé ou phrase de sécurité) doivent s'afficher.

Remarque Vous pouvez modifier ces paramètres. Toutefois, lors de chaque nouvelle connexion d'un périphérique sans fil, votre réseau sans fil devra être mis à jour avec les nouveaux paramètres afin de permettre la connexion (y compris sur votre ordinateur).


Configuration du réseau sans fil : Aucune imprimante n'a été trouvée sur le réseau

Voici quelques raisons courantes pour lesquelles votre imprimante n'est pas détectée sur le réseau :

• L'imprimante n'est pas sous tension
• L'imprimante n'est pas connectée au réseau

Si vous ne l'avez pas encore fait, imprimez un rapport de test du réseau sans fil à partir du panneau de commande de l'imprimante afin de confirmer que celle-ci est bien connectée au réseau. Si l'imprimante n'est pas connectée, le rapport de Test réseau sans fil permet d'identifier une cause possible (par exemple, le filtrage d'adresse MAC est peut-être activé sur votre routeur sans fil) et indique la marche à suivre. Vérifiez que votre imprimante possède une adresse IP valide attribuée (par exemple, 192.168.0.3) et qu'elle est connectée au nom de réseau (SSID).

• Votre ordinateur est connecté à un réseau privé virtuel (VPN)

Si votre ordinateur utilise une connexion VPN pour accéder à un réseau sécurisé externe, vous devez d'abord vous déconnecter du VPN afin de détecter et installer l'imprimante sur votre réseau domestique.

• L’ordinateur et l'imprimante ne se trouvent pas sur le même réseau.

Le meilleur moyen de le vérifier consiste à ouvrir votre navigateur Web (par exemple, Internet Explorer) et à saisir l'adresse IP de l'imprimante dans la zone d'adresse du navigateur (par exemple, http://192.168.0.5) afin d'accéder à la page d'accueil de l'imprimante (également appelée EWS, ou serveur Web intégré). Cette page Web provient directement de l'imprimante. Le succès de son ouverture et la possibilité d'en visualiser le contenu signifie que l'ordinateur et l'imprimante sont bien reliés au même réseau.

• Le logiciel de sécurité (pare-feu) bloque la détection de l'imprimante

Les pare-feux de certains logiciels de sécurité (tels que Symantec, ZoneAlarm ou McAfee) empêchent parfois le logiciel HP de détecter votre imprimante sur le réseau. Si vous constatez que la détection de l'imprimante est possible après la désactivation du pare-feu, accédez au site http://www.hp.com/go/wirelessprinting et recherchez la rubrique intitulée “printer not found” (imprimante non trouvée). La documentation relative à la non-détection d'imprimante contient des instructions de configuration de votre pare-feu visant à éviter la réapparition du problème après la réactivation du pare-feu.

• L'état de fonctionnement du routeur sans fil est incorrect

Il arrive que les routeurs entrent dans un état de fonctionnement incorrect. Cette situation peut être résolue en effectuant un cycle d'amorçage. Pour effectuer un cycle d'amorçage de votre routeur, débranchez le cordon d'alimentation du routeur, patientez 30 secondes, puis rebranchez le cordon d'alimentation.

• Vous utilisez la fonction "Ajout de périphérique" pour réinstaller le logiciel d'imprimante

Si vous avez précédemment installé le logiciel d'imprimante et que vous essayez de réinstaller la même imprimante via la fonction Ajout de périphérique, le logiciel d'imprimante n'identifiera pas celle-ci lors de l'installation. Vous devez d'abord désinstaller le logiciel d'imprimante, puis le réinstaller.

• Vous n'utilisez pas le logiciel d'imprimante approprié

Si vous avez téléchargé les pilotes logiciels de l'imprimante à partir d'un site Web, il se peut que vous ayez commis une erreur de sélection. Les logiciels conçus pour d'autres modèles d'imprimante ne peuvent pas être installés sur votre imprimante. Vérifiez que vous avez téléchargé le logiciel conçu pour votre imprimante.


Connexion réseau sans fil (802.11)

Remarque La norme de communication sans fil est 802.11 et non Bluetooth.

Connexion réseau sans fil de type infrastructure

Une connexion réseau sans fil de type infrastructure (normes 802.11) permet à plusieurs ordinateurs d'accéder à la même imprimante si chacun d'eux est relié au réseau et configuré pour fonctionner avec le périphérique. Une connexion réseau sans fil de type infrastructure est établie au moyen d'un routeur ou d'une borne sans fil, qui envoie et reçoit des signaux de manière similaire à la console fixe d'un téléphone sans fil. Pour pouvoir se connecter au réseau, les ordinateurs et les périphériques doivent se trouver dans la plage de détection du signal. Toutefois, ceci implique également le fait que plusieurs routeurs sans fil peuvent se trouver dans la plage de détection de votre routeur.

Pour relier votre ordinateur à l'imprimante via un réseau sans fil de type infrastructure, vous avez besoin des éléments suivants :

• Un routeur ou borne d'accès sans fil déjà configuré(e).
• Le nom du réseau créé par le routeur, également appelé SSID (Service Set Identifier). Lors de la configuration du réseau sans fil, le routeur est doté d'un nom SSID par défaut (généralement attribué par le fabricant). Cependant, dans l'idéal, ce nom a été personnalisé afin d'en faciliter l'identification. Si tel n'est pas le cas, votre réseau risque de porter le même nom qu'un réseau avoisinant, ce qui peut rendre difficile la sélection correcte du réseau et compromettre sa sécurité. En général, votre imprimante indique le nom de tous les réseaux détectés. Assurez-vous que vous choisissez votre propre réseau.
• Les paramètres de sécurité de votre réseau sans fil. La plupart des réseaux sans fil sont cryptés au moyen d'un mot de passe, qui est requis pour connecter chacun des périphériques. Cette mesure permet d'empêcher les intrusions sur votre réseau sans fil. Les types de chiffrement les plus répandus sont WEP et WPA. Si votre réseau sans fil utilise l'un de ces procédés, vous serez probablement amené à saisir la clé ou la phrase de sécurité, selon le type de chiffrement appliqué. La clé WEP ou la phrase de sécurité WPA distingue les minuscules et les majuscules. Vous devez saisir ces caractères en respectant exactement la casse originellement définie. Vous pouvez télécharger sur le site www.hp.com/go/networksetup une application pouvant vous aider à localiser ces données. Cette application fonctionne uniquement sous Windows Internet Explorer et est disponible en anglais seulement. Si la sécurité n'est pas activée sur votre réseau, seul le nom de ce dernier est nécessaire.

Connexion réseau sans fil "ad hoc"

Vous pouvez également établir une connexion directe entre votre ordinateur et le périphérique HP, sans passer par un routeur ou une borne d'accès. Dans ce cas, on parle de connexion réseau sans fil "ad hoc". Les imprimantes HP sont livrées préconfigurées en usine avec un identifiant (SSID) pour permettre une connexion réseau ad hoc. Ce SSID est propre à votre périphérique. Vous pouvez rechercher le SSID spécifique à votre imprimante dans le document suivant : Page de configuration réseau ou Rapport de test du réseau sans fil .

Si vous avez, par le passé, configuré votre imprimante avec une connexion de type infrastructure (c'est-à-dire via un routeur ou une borne d'accès sans fil), mais que vous souhaitez ultérieurement établir une connexion ad hoc, vous pouvez utiliser l'option Restaurer les paramètres réseau par défaut dans le menu d'affichage du panneau de commande de l'imprimante, le cas échéant.


Imprimantes réseau détectées

Vérifiez, dans la liste des imprimantes, que celle que vous installez est indiquée.

• Si votre imprimante apparaît une seule fois dans la liste, sélectionnez son nom et cliquez sur Suivant pour poursuivre.
• Si votre imprimante ne figure pas dans la liste ou qu'elle y est répertoriée plusieurs fois, imprimez un Page de configuration réseau ou Rapport de test du réseau sans fil pour identifier l'incident.

Dépannage

1 Consultez le tableau ci-dessous et vérifiez les points qui s'appliquent à votre situation.
2 Si vous avez effectué des réglages ou des corrections, cliquez sur Régénérer la liste. Si votre imprimante apparaît désormais dans la liste, sélectionnez son nom et cliquez sur Suivant pour poursuivre.
3 Si votre imprimante ne figure pas dans la liste, sélectionnez Mon imprimante n'est pas répertoriée. Puis, sélectionnez Afficher les options de recherche avancées. Adresse IP de votre imprimante : entrez cette valeur (en insérant des points entre les valeurs numériques) en tant que critère de recherche de la connexion sans fil, puis cliquez sur Rechercher. Si votre imprimante apparaît désormais dans la liste, sélectionnez son nom et cliquez sur Suivant pour poursuivre.
4 Si votre imprimante reste introuvable après une recherche avancée, sélectionnez Mon imprimante n'est pas répertoriée et cliquez sur Suivant pour poursuivre.

Scénario

Causes possibles

Vérifiez que :

Mon imprimante n'est pas répertoriée

• La recherche de votre imprimante est possible uniquement d'après son Adresse IP car votre réseau est complexe.
• Ou : un logiciel de sécurité (pare-feu, anti-virus, anti-logiciel espion) installé sur votre ordinateur bloque peut-être les communications entre votre ordinateur et le périphérique HP.
• Ou : votre ordinateur est connecté à un réseau privé virtuel (VPN).
• Ou : le filtrage d'adresses MAC est activé sur votre routeur.
• Ou : votre ordinateur est connecté à un autre réseau que votre imprimante.
• Ou : votre imprimante n'est pas connecté à votre propre réseau. Il se peut que la connexion à un réseau avoisinant portant le même nom ait été établiée.
• Votre ordinateur est relié au réseau
• Votre connexion Internet est active, ce qui indique que votre réseau fonctionne
• Votre imprimante reçoit une alimentation
• Le cordon Ethernet est correctement branché
• Routeur sous tension et transmission en cours (liaison sans fil)
• La connexion n'est pas bloquée par le logiciel de sécurité
• La déconnexion du VPN se produit lorsque vous souhaitez accéder à votre imprimante via un réseau.
• Le filtrage d'adresses MAC est désactivé sur votre routeur, ou vous avez ajouté votre imprimante à la liste de filtrage des adresses MAC du routeur.

Plusieurs imprimantes sont indiquées dans la liste

L'un de vos voisins ou collègues de travail a installé le même modèle d'imprimante sur le réseau.

• L'adresse IP est celle qui est indiquée dans le rapport pour la connexion souhaitée
• Le numéro de série est celui de votre imprimante
• L'adresse MAC correspond à celle du rapport de la connexion souhaitée


Numéro de série

Le long numéro figurant sur l'étiquette située à l'arrière ou en dessous du périphérique HP, ainsi que sur le Page de configuration réseau ou Rapport de test du réseau sans fil .


Adresse IP

Adresse "Internet Protocol" se présentant sous la forme d'un identifiant à valeurs numériques attribué par le réseau à un périphérique connecté. Pour rechercher l'adresse IP utilisée lors de connexions sans fil et filaires, sélectionnez le bouton Configuration (icône en forme de clé) sur le panneau de commande du périphérique, puis recherchez les Paramètres sur l'écran, si votre imprimante est concernée. Vous pouvez également retrouver ces informations sur la Page de configuration réseau ou Rapport de test du réseau sans fil .

Une adresse IP valide est composée de quatre nombres séparés par des points, par exemple 192.168.1.001. L'adresse IP 0.0.0.0, en revanche, est non valide.


Adresse MAC

L'adresse matérielle (ou Media Access Control) est un identifiant attribué par HP à la carte réseau durant la phase de fabrication. L'adresse MAC est imprimée sur l'étiquette du numéro de série et figure également sur la Page de configuration du réseau.


Afficher les options de recherche avancées

Si votre imprimante ne figure toujours pas dans la liste, sélectionnez Afficher les options de recherche avancées.

1 Pour rechercher l'adresse IP de l'imprimante, appuyez sur le bouton Configuration (icône en forme de clé) sur le panneau de commande et recherchez l'adresse IP. Vous pouvez, en variante, imprimer une Page de configuration réseau ou Rapport de test du réseau sans fil .
2 Saisissez l'adresse IP de l'imprimante dans le champ de recherche, puis appuyez sur Rechercher.
3 Une fois la recherche effectuée, cliquez sur Régénérer la liste pour vérifier si votre imprimante a été détectée. Si tel est le cas, sélectionnez votre imprimante dans la liste.
4 Cliquez sur Suivant.


Routeur sous tension et transmission en cours

Vérifiez que votre routeur ou borne d'accès sans fil est sous tension et fonctionne correctement. Il peut être souhaitable de vérifier par exemple qu'un ordinateur déjà relié au réseau peut se connecter à Internet.

Avant de procéder à une nouvelle recherche, il peut être utile de réinitialiser le réseau.

1 Mettez hors tension le modem et le routeur.
2 Remettez le modem sous tension. Patientez jusqu'à l'initialisation complète.
3 Remettez le routeur sous tension. Patientez jusqu'à l'initialisation complète avant de tenter à nouveau de détecter votre imprimante.


Logiciel de sécurité

Vérifiez que le logiciel de sécurité installé sur votre ordinateur ne bloque pas la connexion.

1 Désactivez temporairement votre logiciel de sécurité, puis cliquez sur Régénérer la liste sur cet écran, ou effectuez une Recherche avancée.
2 Si votre imprimante apparaît dorénavant dans la liste, réactivez votre logiciel de sécurité. Votre logiciel de sécurité doit être configuré de sorte que le port UDP n° 427 soit ouvert. Cliquez snsuite sur Régénérer la liste sur cet écran, ou effectuez une Recherche avancée.
3 Si votre imprimante n'apparaît toujours pas dans la liste, sélectionnez Mon imprimante n'est pas répertoriée et cliquez sur Suivant pour poursuivre.


Options de configuration de l'imprimante

Les problèmes persistent lors de la configuration de votre imprimante sur le réseau. Vous devrez sélectionner une option pour indiquer la manière dont vous souhaitez procéder. Les sections suivantes décrivent le détail et les avantages de chaque option.

• Installer plutôt l'imprimante sur le port USB. J'effectuerai une nouvelle tentative d'installation réseau ultérieurement
• Poursuivre l'installation sans connecter l'imprimante. J'effectuerai la connexion ultérieurement
• Poursuivre l'installation réseau et ignorer les erreurs diagnostiquées

Avant de poursuivre la configuration de la connexion, il se peut que vous souhaitiez consulter la rubrique Résolution des incidents avant la poursuite d'une connexion réseau, qui indique la procédure à suivre pour configurer votre réseau filaire ou sans fil.

Lorsque vous êtes prêt, vous pouvez procéder de l'une des manières suivantes et effectuer une nouvelle tentative :

• Sélectionnez Démarrer → Tous les programmes → HP → (nom de votre périphérique HP) → Ajouter un périphérique afin de redémarrer le processus d'installation.
• Insérez le CD du logiciel fourni avec votre périphérique HP pour afficher un menu, puis sélectionnez Ajouter un périphérique (si cette option est disponible pour votre périphérique) afin de redémarrer le processus d'installation.
• Sélectionnez l'icône Ajouter un périphérique sur le bureau, si elle est disponible.

Lorsque cette option est sélectionnée, le bouton Suivant devient actif. Cliquez sur Suivant pour continuer.


Installer plutôt l'imprimante sur le port USB. J'effectuerai une nouvelle tentative d'installation réseau ultérieurement

Sélectionnez cette option pour relier l'imprimante à votre ordinateur via une connexion USB directe.

Lorsque cette option est sélectionnée, le bouton Suivant devient actif. Cliquez sur Suivant pour continuer.


Poursuivre l'installation sans connecter l'imprimante. J'effectuerai la connexion ultérieurement

Le choix de cette option signifie que vous n'utilisez pas votre périphérique HP actuellement. Toutefois, si vous installez maintenant le logiciel sur votre ordinateur à partir du CD, vous n'aurez plus qu'à sélectionner ultérieurement l'option Ajouter un périphérique dans le menu Démarrer ou brancher un câble USB pour établir une connexion.

Pour tenter à nouveau d'effectuer une connexion réseau, commencez par diagnostiquer quelques causes d'erreur courantes (voir Résolution des incidents avant la poursuite d'une connexion réseau).


Poursuivre l'installation réseau et ignorer les erreurs diagnostiquées

Si vous choisissez cette option, l'installation réseau se poursuivra, mais vous rencontrerez peut-être des problèmes une fois l'installation de l'imprimante terminée. Vous pouvez consulter la section Résolution des incidents avant la poursuite d'une connexion réseau afin de connaître la liste des points à vérifier avant de poursuivre l'opération.

Si vous pensez avoir résolu les problèmes qui empêchaient la détection de l'imprimante sur le réseau, sélectionnez cette option et cliquez sur Précédent.


Résolution des incidents avant la poursuite d'une connexion réseau

Consultez les rubriques suivantes pour obtenir des informations supplémentaires sur le dépannage de la connexion réseau avec votre périphérique HP:

• Configuration du réseau sans fil
• Assurez-vous que votre imprimante et votre routeur ou borne d'accès sans fil sont sous tension
• Rapprochez votre ordinateur de l'imprimante
• Vérifiez que votre ordinateur est branché à votre réseau
• Désactivez temporairement votre pare-feu, anti-logiciel espion ou autre logiciel de sécurité installé sur votre ordinateur
• Autoriser l'accès à ces fichiers
• Autoriser l'accès à ces ports
• Réseau filaire


Configuration du réseau sans fil

Remarque Pour que vous puissiez vous connecter au réseau sans fil, le réseau doit être parfaitement fonctionnel et votre imprimante doit être entièrement configurée.

Configuration système requise
• Routeur sans fil configuré et sous tension.
• Nom du réseau (SSID)
• Paramètres de sécurité (mot de passe respectant la distinction maj./min.)


Assurez-vous que votre imprimante et votre routeur ou borne d'accès sans fil sont sous tension

Vérifiez que :

• L'imprimante est reliée et sous tension, et la radio sans fil est activée (il s'agit généralement d'un voyant de couleur bleue libellé "802.11")
• Le routeur ou la borne d'accès sans fil est connecté(e) et fonctionne correctement.


Rapprochez votre ordinateur de l'imprimante

Vérifiez que :

• L'imprimante et l'ordinateur se trouvent dans la plage de détection du routeur ou de la borne d'accès sans fil. Pour plus d'informations sur la plage de détection et les conditions d'utilisation, consultez la documentation du routeur.
• L'imprimante et l'ordinateur sont sous tension.


Vérifiez que votre ordinateur est branché à votre réseau

Vérifiez que :

• L'ordinateur est relié à votre propre réseau : vérifiez le nom du réseau, la puissance du signal et le statut de la connexion dans la rubrique Réseau Windows.
• Pour vérifier qu'un réseau est opérationnel, déterminez si l'accès à Internet fonctionne sur votre ordinateur.


Désactivez temporairement votre pare-feu, anti-logiciel espion ou autre logiciel de sécurité installé sur votre ordinateur

Il se peut que le logiciel de sécurité empêche la connexion de votre imprimante. Pour connaître la procédure permettant d'autoriser provisoirement le logiciel HP à établir la connexion à votre imprimante, reportez-vous à la documentation sur le logiciel de sécurité. Veillez à réactiver immédiatement tous les logiciels de sécurité une fois la connexion établie.


Autoriser l'accès à ces fichiers

Il se peut que le logiciel de sécurité installé sur un ordinateur Windows vous demande, sur la base de règles de fichiers individuelles, si vous souhaitez ou non autoriser HP à accéder à certains ports et certains fichiers. Indiquez que l'accès aux fichiers HP suivants est digne de confiance :

• hpqkygrp.exe, situé dans le répertoire C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, situé dans le répertoire C:\program files\HP\digital imaging\bin
• hpqste08.exe, situé dans le répertoire C:\program files\HP\digital imaging\bin
• hpqtra08.exe, situé dans le répertoire C:\program files\HP\digital imaging\bin
• hpqthb08.exe, situé dans le répertoire C:\program files\HP\digital imaging\bin
Remarque Tous les fichiers indiqués ci-dessus ne sont pas nécessairement utilisés par des produits HP. Si un fichier ne se trouve pas dans le répertoire spécifié, son ajout n'est pas nécessaire. Pour savoir comment configurer les paramètres de port du pare-feu et ajouter des fichiers HP à la liste des programmes approuvés, reportez-vous à la documentation relative à votre pare-feu.


Autoriser l'accès à ces ports

Les ports ci-après sont également utilisés par votre périphérique HP et ont peut-être besoin d’être ouverts sur votre configuration de pare-feu.

Fonctionnalité

Ports entrants (UDP) :

Ports sortants (TCP) :

• Les ports entrants (UDP) sont des ports cibles de l'ordinateur.
• Les ports sortants (TCP) sont des ports cibles du périphérique HP.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Impression

427, 137, 161

9100

Chargement de carte photo

137, 138, 427

139

Numérisation

427

9220, 9500

État du périphérique HP

161

(néant)

Envoi de télécopie

427

9220

Installation de périphérique HP

427

(néant)


Réseau filaire

• Assurez-vous que l'imprimante et le routeur réseau sont sous tension et opérationnels.
• Vérifiez que votre périphérique HP est correctement relié au routeur.

Les voyants vert et jaune qui entourent le port Ethernet/802.3 commencent à clignoter au bout de quelques secondes, une fois la connexion établie.


Options de configuration de l'imprimante

À ce stade de l'installation, l'un des deux événements suivants peut s'être produit :

• Vous n'êtes pas parvenu à connecter votre imprimante au réseau.
• Votre imprimante est connectée au réseau, mais elle n'est pas détectée par le logiciel.
Remarque Assurez-vous que l'option Aide au diagnostic d'un incident réseau s'affiche bien au bas de cette page.

L'écran Options de configuration de l'imprimante contient les options suivantes.

Configurer une connexion USB pour le périphérique

Sélectionnez cette option pour installer et utiliser votre imprimante via une connexion par câble USB. Vous pourrez ainsi utiliser votre imprimante immédiatement après l'installation. Si, par la suite, vous souhaitez passer d'une connexion USB à une connexion réseau, deux méthodes sont disponibles :

• Insérez à nouveau le CD du logiciel d'imprimante et sélectionnez l'option de connexion USB vers sans fil dans l'écran de bienvenue.
• Sur votre ordinateur, sélectionnez Démarrer → Tous les programmes → HP → (votre modèle d'imprimante) → USB/sans fil.

Terminer l'installation sans établir de connexion maintenant

Sélectionnez cette option pour terminer l'installation et configurer votre imprimante en réseau ultérieurement. Il existe trois méthodes pour installer votre imprimante en réseau une fois l'installation du logiciel terminée :

• Si le logiciel place une icône Ajout de périphérique sur votre bureau, double-cliquez sur cette icône pour installer votre imprimante sur le réseau.
• Insérez à nouveau le CD du logiciel d'imprimante et sélectionnez l'option Ajout de périphérique dans l'écran de bienvenue.
• Sur votre ordinateur, sélectionnez Démarrer → Tous les programmes → HP → (votre modèle d'imprimante) → Ajout de périphérique.

Cliquez sur Annuler pour mettre fin à l'installation en réseau. Si vous procédez à l'annulation, vous pourrez employer l'une des méthodes ci-dessus lorsque vous serez prêt à installer l'imprimante.

Aide au diagnostic d'un incident réseau

Un utilitaire de diagnostic réseau est accessible à l'adresse URL suivante : http://www.hp.com/go/wirelessprinting. Cet utilitaire de diagnostic vous guide pas à pas durant les procédures de dépannage, en vous permettant d'identifier et corriger les problèmes courants liés à l'installation en réseau. En outre, cet utilitaire vous permet de rechercher vos paramètres sans fil, tels que la clé de sécurité WEP ou WPA/2.

Vous pouvez sauvegarder en tant que favori l'adresse URL de l'utilitaire de diagnostic réseau dans votre navigateur Web (par exemple, Internet Explorer), en cas de dépannage nécessaire de futurs incidents réseau.


Options de configuration de l'imprimante

À ce stade de l'installation, l'un des deux événements suivants peut s'être produit :

• Vous n'êtes pas parvenu à connecter votre imprimante au réseau.
• Votre imprimante est connectée au réseau, mais elle n'est pas détectée par le logiciel.

L'écran Options de configuration de l'imprimante contient les options suivantes.

Configurer une connexion USB pour le périphérique

Sélectionnez cette option pour installer et utiliser votre imprimante via une connexion par câble USB. Vous pourrez ainsi utiliser votre imprimante immédiatement après l'installation. Si, par la suite, vous souhaitez passer d'une connexion USB à une connexion réseau, deux méthodes sont disponibles :

• Insérez à nouveau le CD du logiciel d'imprimante et sélectionnez l'option de connexion USB vers sans fil dans l'écran de bienvenue.
• Sur votre ordinateur, sélectionnez Démarrer → Tous les programmes → HP → (votre modèle d'imprimante) → USB/sans fil.

Terminer l'installation sans établir de connexion maintenant

Sélectionnez cette option pour terminer l'installation et configurer votre imprimante en réseau ultérieurement. Il existe trois méthodes pour installer votre imprimante en réseau une fois l'installation du logiciel terminée :

• Si le logiciel place une icône Ajout de périphérique sur votre bureau, double-cliquez sur cette icône pour installer votre imprimante sur le réseau.
• Insérez à nouveau le CD du logiciel d'imprimante et sélectionnez l'option Ajout de périphérique dans l'écran de bienvenue.
• Sur votre ordinateur, sélectionnez Démarrer → Tous les programmes → HP → (votre modèle d'imprimante) → Ajout de périphérique.

Cliquez sur Annuler pour mettre fin à l'installation en réseau. Si vous procédez à l'annulation, vous pourrez employer l'une des méthodes ci-dessus lorsque vous serez prêt à installer l'imprimante.


Diagnostic réseau : Problème(s) détecté(s) sur votre réseau

L'apparition de cet écran d'information signifie que le programme d'installation du réseau a détecté une ou plusieurs situations susceptibles de faire échouer l'installation du réseau ou d'affecter les fonctionnalités de votre imprimante une fois l'installation terminée. Dans certains cas, plusieurs situations sont répertoriées, la cause la plus probable figurant en haut de la liste.

Vous disposez de trois options :

Cliquez sur Réessayer, ce qui peut résoudre la condition d'erreur.
Résolvez les incidents un par un dans leur ordre de présentation à l'écran, puis cliquez sur Réessayer pour déterminer si la condition d'erreur est résolue avant de passer à la suivante.
Cliquez sur Suivant pour poursuivre l'installation sans corriger la ou les condition(s) d'erreur.

Problèmes courants

Les deux principales causes des problèmes affectant les connexions réseau sont les suivantes :

• Logiciel de pare-feu installé sur l'ordinateur

Dans le cas de conditions d'erreur liées à un pare-feu et impliquant le blocage de ports de communication (par exemple, le port UDP 427), il peut être nécessaire de configurer le logiciel de sécurité (pare-feu) exécuté sur votre ordinateur en procédant à l'ouverture de ces ports.

Si vous choisissez de ne pas configurer votre pare-feu dans l'immédiat, il convient de noter les informations fournies sur l'écran de diagnostic réseau, afin de pouvoir configurer le pare-feu ultérieurement en cas d'apparition de problèmes de communication sur votre imprimante après l'installation (exemple : "Impossible d'imprimer sur l'imprimante"). En outre, il peut également être nécessaire de désactiver temporairement votre logiciel de sécurité afin de permettre à l'installation de l'imprimante de s'accomplir avec succès.

• Le filtrage d'adresses MAC est activé sur votre routeur sans fil

Si le filtrage d'adresses MAC est identifié comme la cause d'un incident, déterminez si cette fonction est activée sur votre routeur sans fil. Le filtrage d'adresses MAC vise à protéger le réseau contre les tentatives de connexions émises par des périphériques non autorisés. Par défaut, le filtrage d'adresses MAC est désactivé sur la plupart des routeurs sans fil.

Si le filtrage d'adresses MAC est activé, vous disposez de deux options :

– À partir du panneau de commande l'imprimante, imprimez la Page de configuration du réseau et recherchez l'adresse MAC de l'imprimante, puis saisissez cette adresse dans la liste de filtrage des adresses MAC du routeur (solution recommandée).
– Désactivez temporairement le filtrage d'adresses MAC sur le routeur afin d'achever l'installation de l'imprimante.

quelle que soit l'option choisir, vous devez accéder à la page de configuration sans fil du routeur comme décrit ci-dessous.

Accès à la page de configuration du routeur sans fil

Ouvrez votre navigateur Web (par exemple, Internet Explorer) et entrez l'adresse IP de votre routeur sans fil pour accéder à la page de configuration.

Des exemples communs d'adresses IP par défaut employées par les routeurs sont http://192.168.0.1 et http://192.168.1.1. Votre routeur pouvant être différent, consultez la documentation fournie avec celui-ci pour obtenir des instructions sur la façon d'accéder à la page de configuration.

Recherche des paramètres du réseau sans fil (SSID et clé de sécurité)

Les paramètres sans fil nécessaires pour connecter votre imprimante au réseau sont les suivants :

• Nom de votre réseau (SSID)
• La clé de sécurité (clé WEP ou clé WPA/WPA2), si l'un de ces types de chiffrement de sécurité est utilisé sur votre réseau.

Vous pouvez trouver ces informations en accédant à la page de configuration du routeur comme décrit ci-dessus.