עזרה של הגדרת רשת
פינה | פינה

העזרה מיועדת להתקנים של HP שניתנים להתקנה ברשת, קווית או אלחוטית. העזרה זמינה מהמסכים הבאים במהלך ההתקנה באמצעות לחיצה על עזרה. נושאים קשורים מספקים רקע נוסף.

• סוג החיבור
• הגדרת רשת — יצירת חיבור למדפסת שברשותך
• חיבור מדפסת לרשת – מדפסות ללא לחצן אלחוט
• חיבור מדפסת לרשת – שימוש בלחצן האלחוט במדפסת
• מדפסות רשת שאותרו
• הגדרת רשת אלחוטית
• הגדרת רשת אלחוטית – לא נמצאה מדפסת ברשת
• אפשרויות הגדרת מדפסת
• אפשרויות הגדרת מדפסת — תוכנית שירות Network Diagnostic Utility
• אפשרויות הגדרת מדפסת — ללא תוכנית שירות Network Diagnostic Utility


סוג החיבור

בחר כיצד ברצונך לחבר את מדפסת HP שברשותך למחשב. במסך ההגדרות מפורטות האפשרויות הזמינות עבור ההתקן שברשותך.

המצב שלך

יכולות המדפסת שלך

דרישות התקנה

אפשרות החיבור שלך

• אינך צריך לחלוק את המדפסת שלך עם מחשבים נוספים
• או, אין לך רשת תקשורת מקומית (LAN‏)
• או, המחשב שלך אינו מחובר לרשת‏
• או, יש לך רשת אך אינך מעוניין לחבר אליה כעת את המדפסת

למדפסת שברשותך יש יכולת חיבור לרשת, אולם אינך מעוניין לחבר אותה לרשת כעת

חיבור כבל USB, כשתידרש לכך על-ידי תוכנת ההתקנה

USB

אופן ההתקנה הפשוט, המהיר והחזק ביותר הוא חיבור USB ישיר בין המחשב למדפסת. עם זאת, חיבור USB עלול להגביל את הגישה של אנשים אחרים למדפסת.

• יש לך רשת תקשורת מקומית (LAN‏) עם חיבור אתרנט (קווי — 802.3)
• או, יש לך LAN עם נתב/נקודת גישה אלחוטיים עם יציאת אתרנט/802.3 פנויה. בנוסף, המדפסת שברשותך תהיה קרובה מספיק לנתב/נקודת גישה האלחוטיים כדי לחברה באמצעות כבל.

למדפסת שלך יש יכולת חיבור לרשת אתרנט (קווי — 802.3)

• רשת תקשורת מקומית (LAN‏)
• כבל אתרנט (CAT-5) לצורך חיבור מדפסת לרשת

רשת (קווית — 802.3) אתרנט

איור: חיבור קווי

חיבור רשת קווי הינו מהיר ואמין. הוא מאפשר למחשבים אחרים באותה הרשת להשתמש במדפסת.

• המחשב שלך מחובר לרשת 802.11 אלחוטית ואתה מעוניין לאפשר למחשבים אחרים ברשת לקבל גישה למדפסת
• אתה מעוניין בגמישות שתאפשר לך למקם את המדפסת הרחק מהנתב/נקודת הגישה האלחוטיים

למדפסת שלך יש יכולת חיבור לרשת אלחוטית (802.11)

• רשת תקשורת מקומית (LAN‏) 802.11 אלחוטית עם נתב/נקודת גישה אלחוטיים
• SSID‏ (שם הרשת האלחוטית)
• סיסמה (עבור רשתות מוצפנות)
• כבל USB‏, אם ישים עבור המדפסת שלך (התקנה ברשת אלחוטית באמצעות USB)
• לקבלת פרטים, עיין בסעיף חיבור לרשת אלחוטית (802.11‏‏).

רשת אלחוטית (802.11‏‏)

איור: חיבור אלחוטי

חיבור לרשת אלחוטית מאפשר לך למקם את המדפסת ללא מגבלה של כבלים. הוא מאפשר למחשבים אחרים ברשת לקבל גישה למדפסת. עם זאת, ההתקנה עלולה להימשך זמן ארוך יותר בהשוואה לסוגי חיבור אחרים.


הגדרת רשת — יצירת חיבור למדפסת שברשותך

מסך 'הגדרת רשת' מודיע לך כי עליך לחבר כעת את המדפסת לנתב באמצעות כבל אתרנט.

איור: התרשים מציג חיבור אתרנט, עם מס' 1 ומס' 2 בקצות הכבל.

איור: מס' 1 | חבר קצה אחד של כבל האתרנט (Category 5 או RJ45) ליציאת LAN בנתב הקווי שלך. ודא שהנתב מופעל ומחובר לרשת שלך.
איור: מס' 2 | חבר את הקצה השני של הכבל ליציאת אתרנט/802.3 בגב המדפסת. (ההתקן אמור להגיע אליך עם תקע צהוב בתוך יציאה זו.) על המדפסת להיות כבר מותקנת ומופעלת. תוך שניות ספורות מרגע החיבור, הנורית הצהובה והנורית הירוקה סביב היציאה אמורות להאיר ולהבהב.
 | לחלופין, בחר Continue with the installation without connecting the printer now, I will connect later (המשך בהתקנה מבלי לחבר את המדפסת כעת, אחבר אותה מאוחר יותר).


חיבור מדפסת לרשת – מדפסות ללא לחצן אלחוט

מסך 'חיבור מדפסת לרשת' ישאל אותך אם המדפסת כבר מוגדרת ברשת האלחוטית שלך. על תוכנת המדפסת לאתר את המדפסת שלך ברשת כדי להשלים את התקנת התוכנה.

1 בצע אחת מהפעולות הבאות:
• לחץ על כן אם ידוע לך שהמדפסת שלך כבר מחוברת לרשת.

לדוגמה, ייתכן שכבר השתמשת בהצלחה ב'אשף הגדרת הרשת האלחוטית' מלוח הבקרה של המדפסת, או התקנת את המדפסת ברשת וכעת אתה מתקין את תוכנת המדפסת במחשב שני שיחלוק עם הראשון את השימוש במדפסת ברשת.

אם תלחץ על 'כן', תינתן לך האפשרות לספק את כתובת ה-IP של המדפסת כדרך לאתר את המדפסת ברשת. כדי למצוא את כתובת ה-IP של המדפסת, או כדי לבדוק את פרטי חיבור המדפסת לרשת, הדפס דף תצורת רשת או דוח בדיקה של הרשת האלחוטית מלוח הבקרה של המדפסת.

מידע נוסף: עבור כל ההתקנים ברשת נדרשת כתובת זיהוי רשת המכונה כתובת IP (לפעמים נקראת "URL‏"). אם המדפסת מחוברת לרשת, אמורה להיות לה כתובת IP חוקית המוקצית לה על-ידי הרשת (לדוגמה, 192.168.0.3). קל יותר לתוכנה לאתר את המדפסת שלך ברשת באמצעות כתובת ה-IP של המדפסת במהלך החיפוש. אין צורך שתזין את כתובת ה-IP של המדפסת כדי להמשיך בתהליך ההתקנה, אך פעולה זו תוביל לחיפוש מהיר ואמין יותר.

• לחץ על לא אם המדפסת אינה מחוברת, או אם אינך בטוח.
2 לחץ על הבא כדי להמשיך בהתקנה.


חיבור מדפסת לרשת – שימוש בלחצן האלחוט במדפסת

מסך 'חיבור מדפסת לרשת' יבקש ממך פרטים המשמשים כדי לקבוע אם המדפסת שברשותך כבר מוגדרת ומחוברת לרשת האלחוטית שלך.

1 לחץ על הלחצן 'אלחוט' בלוח הבקרה של המדפסת.

התפריט 'אלחוט' יופיע בתצוגת המדפסת. בחלקה הימני העליון של התצוגה, תראה את כתובת הרשת של המדפסת (המכונה "כתובת IP") או את סטטוס חיבור המדפסת. אם אתה רואה את כתובת ה-IP, פירוש הדבר שלמדפסת יש חיבור טוב לרשת.

דוגמה אופיינית לכתובת IP היא 192.168.0.3. כתובת IP של התקנים מחוברים המתווספים לרשת שלך תהיה שונה רק בחלקה האחרון. לדוגמה, אם כתובת ה-IP של המחשב היא 192.168.0.5, כתובת ה-IP של המדפסת עשויה להיות 192.168.0.3.

הערה אם המדפסת עברה למצב שינה לאחר שלחצת על לחצן האלחוט, ייתכן שיהיה עליך ללחוץ עליו פעמיים. כמו כן, אם ניווטת אל מסך תפריט, ייתכן שיהיה עליך לנווט בחזרה אל מסך הבית לפני לחיצה על לחצן 'אלחוט'.
2 בצע אחת מהפעולות הבאות:

אם אתה רואה כתובת IP בחלקה הימני העליון של תצוגת המדפסת לאחר לחיצה על לחצן 'אלחוט':

א לחץ על אני רואה כתובת IP.
ב הזן את כתובת ה-IP המופיעה בתצוגת המדפסת.
ג לחץ על הבא.

התוכנה תחפש את המדפסת שלך ברשת.

אם אתה רואה הודעת סטטוס בתצוגת המדפסת (לדוגמה, "מחפש", או "לא מחובר") במקום כתובת IP‏:

א לחץ על אני לא רואה כתובת IP.
ב לחץ על הבא.

תקבל הנחיות שלב-אחר-שלב במהלך חיבור המדפסת לרשת.

כמו כן, באפשרותך לבדוק את פרטי חיבור המדפסת לרשת ולאתר את כתובת ה-IP של המדפסת על-ידי הדפסה של דף תצורת רשת או דוח בדיקה של הרשת האלחוטית מלוח הבקרה של המדפסת.

3 לחץ על הבא כדי להמשיך בהתקנה.


דף תצורת רשת או דוח בדיקה של הרשת האלחוטית

דף תצורת רשת הוא דוח הכולל את מפרטי המדפסת, לדוגמה, סטטוס רשת, סוג חיבור פעיל, מספר סידורי, כתובת חומרה (כתובת MAC), שם רשת (SSID), סוג אימות וכתובת IP‏. מומלץ לשמור בהישג יד עותק מודפס בעת הגדרת חיבור רשת או בעת פתרון בעיות הקשורות לחיבור הרשת עבור מדפסת HP שברשותך.

אם חיברת את המדפסת לרשת אלחוטית, הדפס את הדוח בדיקת רשת אלחוטית. הדוח כולל הודעות אבחון, כמו גם פרטים אודות החיבור.

• להדפסת דף תצורת רשת או דוח בדיקת רשת אלחוטית עבור מדפסת עם תצוגה על לוח הבקרה, לחץ על הלחצן הגדרות. לאחר מכן, דפדף בתפריטים לחיפוש הדוח (לדוגמה חפש תחת הגדרת רשת או הדפסת דוחות) ובחר אותו.
• עבור רוב המדפסות של HP ללא תצוגה, ניתן להדפיס דף תצורת רשת על-ידי לחיצה ממושכת על לחצן חידוש פעולה למשך 2 שניות. גם דוח בדיקת הרשת האלחוטית יודפס. לקבלת פרטים, עיין בתיעוד המדפסת.

כדי לבדוק את הסטטוס ואת הרשת שאליה מחוברת כעת המדפסת של HP‏, הבט בפרטים הבאים:

• סטטוס רשת כדי לראות אם המדפסת במצב 'מוכן', כלומר, מחוברת לרשת.
• שם רשת (SSID‏) כדי לראות אם זהו שם הרשת שלך. עם זאת, אם זהו שם ברירת המחדל עבור הנתב האלחוטי (או נקודת הגישה), לשכן שלך עלול להיות שם זהה עבור הרשת שלו/שלה.
• כתובת IP נחוצה לך כדי לבצע חיפוש מתקדם.


הגדרת רשת אלחוטית

כדי שהתקנת תוכנת המדפסת תצליח, תחילה עליך לחבר את המדפסת לרשת האלחוטית. עשה זאת על-ידי הפעלת 'אשף הגדרת הרשת האלחוטית' מלוח הבקרה של המדפסת. לאחר שהמדפסת חוברה בהצלחה לרשת, תוכנת המדפסת תחפש אחר המדפסת ותאתר אותה בחיבור הרשת האלחוטית ותשלים את ההתקנה.

1 בתחתית המסך 'הגדרת רשת אלחוטית', בצע אחת מהפעולות הבאות:
• לחץ על כן אם הצלחת בחיבור המדפסת לרשת באמצעות 'אשף הגדרת הרשת האלחוטית'.
• לחץ על לא אם לא הצלחת בחיבור המדפסת לרשת.
2 לחץ על הבא כדי להמשיך לשלב הבא בהתקנה.

הגדרות הרשת האלחוטית

קיימות שתי הגדרות של תצורת רשת אלחוטית שעליך להכיר כדי להוסיף התקן אלחוטי לרשת:

• שם רשת (נקרא גם SSID‏)

זהו שם הרשת שלך, המאפשר להתקנים אלחוטיים להבחין בין הרשת שלך לרשתות אחרות באזור. בעת הפעלת 'אשף הגדרת הרשת האלחוטית' מלוח הבקרה של המדפסת, המדפסת סורקת אחר רשתות זמינות ומספקת רשימה של רשתות שזוהו באזור שלך. לאחר מכן, אתה מזהה את הרשת שלך ובוחר בה מתוך הרשימה. אם שם הרשת שלך אינו מצוין, באפשרותך להזין אותו באופן ידני באמצעות 'אשף הגדרת הרשת האלחוטית' מלוח הבקרה של המדפסת.

הערה עליך להזין את ה-SSID במדויק (כולל אותיות רישיות וקטנות).
• מפתח אבטחה או משפט סיסמה (WEP או WPA/WPA2‏)

אם הרשת שלך משתמשת במפתח אבטחה כדי להגן על נתונים אלחוטיים, תתבקש להזין מפתח זה ל'אשף הגדרת הרשת האלחוטית'. 'אשף הגדרת הרשת האלחוטית' ידע אם אתה משתמש באבטחה, ומאיזה סוג. קיימים שני סוגים עיקריים של הצפנת אבטחה: WEP‏ (Wired Equivalent Privacy) ו-WPA/WPA2‏ (WiFi Protected Access‏). אם הרשת שלך משתמשת באבטחה, תשתמש באחד מהם (לא בשניהם).

איתור הגדרות האלחוט שלך

השתמש בשיטות הבאות כדי לאתר את הגדרות האלחוט שלך (SSID ומפתח אבטחה או משפט סיסמה).

לחצן 'הצג הגדרות' — לחץ על הלחצן הצג הגדרות אם הוא מופיע על המסך. במקרים רבים, ניתן לאחזר ולהציג עבורך את הגדרות האלחוט.

אדם שהגדיר עבורך את הרשת האלחוטית — אם לא הגדרת את הרשת האלחוטית בעצמך, פנה לאדם שעשה זאת וברר מהן ההגדרות.

ספק שירותי אינטרנט — אם ספק שירותי האינטרנט (ISP) שלך סיפק לך את נתב הרשת האלחוטית, קרוב לוודאי שהוא זה שקבע עבורך את הגדרות האלחוט. פנה לספק שירותי האינטרנט שלך לקבלת עזרה באיתור הגדרות האלחוט.

דף תצורת הנתב — באפשרותך לאתר את הגדרות האלחוט גם על-ידי כניסה לדף תצורת הנתב האלחוטי שלך. לשם כך, עליך לדעת מהי כתובת הרשת (או כתובת ה-IP) של הנתב שלך. דוגמאות נפוצות לכתובות IP המוגדרות כברירת מחדל שבהן משתמשים נתבים הן http://192.168.0.1 ו-http://192.168.1.1‏. מאחר שהנתב שברשותך עשוי להיות שונה, עיין בתיעוד המצורף לנתב שברשותך לקבלת הוראות אודות אופן הגישה לדף התצורה. הגדרת ברירת המחדל עבור כתובת ה-IP של הנתב לא אמורה להשתנות אלא אם מישהו שינה אותה.

לאחר שאיתרת את כתובת ה-IP של הנתב, בצע את הפעולות הבאות:

1 פתח את דפדפן האינטרנט (לדוגמה, Internet Explorer‏).
2 באזור הכתובת של הדפדפן, הזן את כתובת ה-IP עבור הנתב שברשותך (לדוגמה, http://192.168.0.1 או http://192.168.1.1‏).
3 כשתתבקש, הקלד את שם המשתמש והסיסמה כדי לגשת לדף תצורת הנתב.

אם לא שינית את שם המשתמש והסיסמה, עיין בתיעוד המצורף לנתב לקבלת ברירות המחדל (לדוגמה “admin”, ‏“password”, ‏“root”, או לא כלום).

4 עבור אל הכרטיסייה 'הגדרות אלחוט' בדף תצורת הנתב.

הגדרות האלחוט (SSID ומפתח אבטחה או משפט סיסמה) אמורות להופיע.

הערה באפשרותך לשנות הגדרות אלה. עם זאת, יהיה עליך לעדכן כל התקן אלחוטי המחובר לרשת האלחוטית שלך (כולל המחשב) בהתאם להגדרות החדשות על מנת להתחבר לרשת.


הגדרת רשת אלחוטית – לא נמצאה מדפסת ברשת

להלן מספר סיבות נפוצות לכך שהמדפסת שלך לא זוהתה ברשת:

• המדפסת אינה מופעלת
• המדפסת אינה מחוברת לרשת

אם עדיין לא עשית זאת, הדפס דוח 'בדיקת רשת אלחוטית' מלוח הבקרה של המדפסת כדי לוודא שהמדפסת התחברה בהצלחה לרשת. אם המדפסת אינה מחוברת, הדוח בדיקת רשת אלחוטית יכול לזהות גורם אפשרי (לדוגמה, ייתכן שסינון כתובות ה-MAC בנתב האלחוטי מופעל) ולספק הוראות לביצוע השלבים הבאים. ודא שלמדפסת יש כתובת IP חוקית (לדוגמה, 192.168.0.5) ושהיא מחוברת לשם הרשת (SSID) שברשותך.

• המחשב שלך מחובר לחיבור רשת פרטית וירטואלית (VPN‏)

אם המחשב שלך משתמש בחיבור VPN כדי לגשת לרשת חיצונית מאובטחת, עליך להתנתק תחילה מה-VPN כדי לזהות ולהתקין את המדפסת ברשת הביתית שלך.

• המחשב והמדפסת אינם על אותה רשת

הדרך הטובה ביותר לקבוע זאת היא לפתוח את דפדפן האינטרנט (לדוגמה Internet Explorer) ולהקליד את כתובת ה-IP של המדפסת בתיבת הכתובת של הדפדפן (לדוגמה, http://192.168.0.5) כדי לגשת לדף הבית של המדפסת (שנקרא גם EWS או שרת אינטרנט משובץ). דף אינטרנט זה מגיע ישירות מן המדפסת והיכולת לפתוח ולהציג דף אינטרנט זה היא הוכחה לכך שהמחשב והמדפסת מחוברים לאותה רשת.

• תוכנת אבטחה (חומת אש) חוסמת את זיהוי המדפסת

תוכנות האבטחה של חומת אש (לדוגמה Symantec, ‏ZoneAlarm ו-McAfee) יכולות לחסום את היכולת של תוכנת HP לאתר את המדפסת ברשת. אם הבחנת כי ניתן לזהות את המדפסת ברגע שחומת האש מושבתת, בקר בכתובת http://www.hp.com/go/wirelessprinting וערוך חיפוש של המשפט "מדפסת לא נמצאה". בתיעוד בנושא 'מדפסת לא נמצאה' תמצא הוראות להגדרת חומת האש שברשותך באופן שימנע בעיות לאחר שתפעיל את חומת האש מחדש.

• פעולת הנתב האלחוטי אינה תקינה

לעתים פעולת הנתבים עלולה להשתבש, אך הפעלה מחדש עשויה לפתור את הבעיה. כדי להפעיל מחדש את הנתב שלך, נתק את כבל המתח מהנתב, המתן 30 שניות ולאחר מכן חבר בחזרה את כבל המתח.

• אתה משתמש במאפיין "הוסף התקן" כדי להתקין מחדש את תוכנת המדפסת

אם בעבר התקנת את תוכנת המדפסת ואתה מנסה להתקין מחדש את אותה מדפסת על-ידי שימוש במאפיין 'הוסף התקן', תוכנת המדפסת לא תזהה את המדפסת במהלך ההתקנה. עליך להסיר תחילה את התקנת תוכנת המדפסת ולאחר מכן להתקין את התוכנה מחדש.

• אינך משתמש בתוכנה המתאימה למדפסת שברשותך

אם הורדת את מנהלי ההתקן של תוכנת המדפסת מאתר אינטרנט, ייתכן שהורדת תוכנה שגויה. אין באפשרותך להתקין עם המדפסת שברשותך תוכנה שתוכננה עבור דגמי מדפסת אחרים. ודא שהורדת את התוכנה שתוכננה עבור המדפסת שברשותך.


חיבור לרשת אלחוטית (802.11‏‏)

הערה התקשורת האלחוטית היא בתקן 802.11‏, לא Bluetooth‏.

חיבור לרשת אלחוטית המבוססת על תשתית

חיבור לרשת אלחוטית המבוססת על תשתית (בתקן 802.11‏) מאפשר לכמה מחשבים לקבל גישה לאותה מדפסת, אם כל אחד מהם מחובר לרשת ומוגדר עבור ההתקן. רשת אלחוטית המבוססת על תשתית נוצרת באמצעות נתב/נקודת גישה אלחוטיים השולחים ומקבלים אותות בדומה לאופן הפעולה של תחנת הבסיס של טלפון אלחוטי. מחשבים והתקנים חייבים להימצא בטווח האות כדי להתחבר לרשת. עם זאת, המשמעות היא גם שעלולים להיות מספר נתבים אלחוטיים בטווח הנתב שלך.

כדי לחבר את המחשב למדפסת באמצעות רשת אלחוטית מבוססת על תשתית, דרושים לך:

• נתב/נקודת גישה אלחוטיים מוגדרים מראש.
• שם הרשת שנוצר על-ידי הנתב, המכונה SSID (מזהה ערכת שירותי רשת). בעת התקנת הרשת האלחוטית, לנתב יהיה SSID שהוגדר כברירת מחדל (בדרך כלל לפי שם יצרן הנתב), אולם באופן אידיאלי, מומלץ לשנות זאת לשם אישי יותר שתוכל לזהות בקלות. אחרת, לרשת שלך עלול להיות שם זהה לזה של השכן. הדבר עלול ליצור קשיים בבחירת הרשת הנכונה, כמו גם לפגוע ברמת האבטחה ברשת שלך. בדרך כלל, המדפסת שלך תציג את שמות כל הרשתות שזוהו. ודא שבחרת ברשת שלך.
• הגדרות האבטחה עבור הרשת האלחוטית שלך. רוב הרשתות האלחוטיות מוצפנות באמצעות סיסמה שכל התקן חייב להכיר על מנת להתחבר. פעולה זו מונעת מזרים בלתי רצויים להשיג גישה לרשת האלחוטית שלך. הסוגים הנפוצים ביותר של קידוד הם WEP ו-WPA. אם הרשת האלחוטית שלך משתמשת באחד מאלה, תתבקש ככל הנראה להזין את המפתח או משפט הסיסמה, תלוי בסוג ההצפנה. מפתח ה-‏WEP או משפט הסיסמה WPA הינו תלוי רישיות: הזן אותו עם האותיות הרישיות והקטנות, בדיוק כפי שהוגדרו במקור. באפשרותך להוריד יישום שיעזור לך למצוא את ההגדרות, אם תבקר בכתובת www.hp.com/go/networksetup. (יישום זה פועל רק עבור Windows Internet Explorer וזמין באנגלית בלבד). אם לא מופעלת אבטחה ברשת שלך, אתה זקוק רק לשם הרשת.

חיבור אד הוק לרשת אלחוטית

באפשרותך גם לחבר את המחשב שלך ישירות להתקן של HP‏, ללא נתב או נקודת גישה. חיבור זה נקרא חיבור "אד הוק" לרשת אלחוטית. המדפסות של HP מגיעות מהיצרן מוגדרות מראש עם מזהה (SSID) עבור חיבור אד הוק לרשת. SSID זה הוא ספציפי עבור ההתקן שברשותך. באפשרותך לברר מהו ה-SSID עבור המדפסת המסוימת שברשותך בדף תצורת רשת או דוח בדיקה של הרשת האלחוטית .

אם בעבר התקנת את המדפסת שברשותך עם חיבור המבוסס על תשתית (כלומר, באמצעות נתב/נקודת גישה אלחוטיים), אולם כעת ברצונך להגדיר חיבור אד הוק, תוכל להשתמש באפשרות שחזור ברירות המחדל של הרשת בתפריט התצוגה בלוח הבקרה של המדפסת, אם הוא זמין.


מדפסות רשת שאותרו

עיין ברשימת המדפסות כדי לראות אם המדפסת שאתה מתקין מופיעה.

• אם המדפסת שלך מופיעה פעם אחת, בחר את שם המדפסת ברשימה, לאחר מכן לחץ על Next (הבא) כדי להמשיך.
• אם המדפסת שלך אינה מופיעה, או אם היא מופיעה יותר מפעם אחת, הדפס דף תצורת רשת או דוח בדיקה של הרשת האלחוטית לשימוש בעת פתרון בעיות.

פתרון בעיות

1 הבט בטבלה שלהלן ובדוק את הפריטים שמתאימים לתרחיש שלך.
2 לאחר שביצעת התאמות או תיקונים, לחץ על רענן רשימה. אם המדפסת שלך מוצגת כעת ברשימה, בחר את המדפסת ולאחר מכן לחץ על הבא כדי להמשיך.
3 אם המדפסת איננה ברשימה, בחר My printer is not listed (המדפסת שלי לא מופיעה). לאחר מכן, בחר Show Advanced Search Options (הצגת אפשרויות חיפוש מתקדם). הזן את כתובת IP של המדפסת שלך כקריטריון לחיפוש (כולל נקודות בין המספרים) של החיבור האלחוטי ולחץ על Search (חיפוש). אם המדפסת שלך מוצגת כעת ברשימה, בחר את המדפסת ולאחר מכן לחץ על Next (הבא) כדי להמשיך.
4 אם לאחר Advanced Search (חיפוש מתקדם) המדפסת שלך עדיין לא מופיעה, בחר My printer is not listed (המדפסת שלי לא מופיעה), לאחר מכן לחץ על Next (הבא) כדי להמשיך.

תרחיש

סיבות אפשריות

בדוק אם:

המדפסת שלי לא מופיעה

• ניתן לאתר את המדפסת שלך רק באמצעות חיפוש לפי כתובת IP מכיוון שהרשת שלך מורכבת.
• או, ייתכן שתוכנות אבטחה (חומת אש, אנטי-וירוס, אנטי-רוגלות) במחשב שלך חוסמות את התקשורת בין המחשב להתקן של HP‏.
• או, המחשב שלך מחובר לרשת פרטית וירטואלית (VPN‏).
• או, סינון MAC מופעל בנתב שלך.
• או, המחשב שלך מחובר לרשת שונה מזו של המדפסת שלך.
• או, המדפסת אינה מחוברת לרשת שלך.‏ ייתכן שהיא מחוברת לרשת של שכן בעלת אותו שם.
• המחשב שלך מחובר לרשת
• חיבור האינטרנט שלך פעיל, דבר שמוכיח כי הרשת מתפקדת
• קיימת אספקת מתח למדפסת שלך
• כבל האתרנט מחובר כהלכה
• הנתב מופעל ומשדר (אלחוטי)
• תוכנת אבטחה אינה חוסמת את החיבור
• אתה יכול להתנתק מרשת ה-VPN כשתרצה לגשת למדפסת שלך דרך רשת.
• סינון ה-MAC בנתב שברשותך מושבת או שהוספת את המדפסת שברשותך לרשימת מסנן כתובות ה-MAC של הנתב.

מופיעות מספר מדפסות

אחד משכניך או מכריך התקין דגם מדפסת זהה ברשת.

• כתובת ה-IP תואמת לזו שעל הדוח עבור החיבור שבו אתה מעוניין
• המספר הסידורי שייך למדפסת שברשותך
• כתובת ה-MAC תואמת לזו שעל הדוח עבור החיבור שבו אתה מעוניין


מספר סידורי

המספר הארוך המוצג על-גבי תווית בחלקו האחורי או התחתון של ההתקן של HP‏, כמו גם בדף תצורת רשת או דוח בדיקה של הרשת האלחוטית .


כתובת IP

כתובת פרוטוקול האינטרנט, מזהה מספרי המוקצה על-ידי הרשת להתקן מחובר. באפשרותך למצוא את כתובת ה-‏IP לחיבור אלחוטי וקווי על-ידי בחירה בלחצן 'הגדרות' (מפתח ברגים) על לוח הבקרה של ההתקן, לאחר מכן מעבר להגדרות על-גבי התצוגה, אם ישים עבור המדפסת שלך. לחלופין, תוכל למצוא אותו בדף תצורת רשת או דוח בדיקה של הרשת האלחוטית .

כתובת IP חוקית מורכבת מארבעה מספרים, המופרדים על-ידי נקודות, לדוגמה, 192.168.1.001. (לעומת זאת, כתובת IP כגון 0.0.0.0 אינה חוקית.)


כתובת MAC

כתובת החומרה (או כתובת בקרת גישה למדיה) היא מזהה המוקצה ללוח הרשת על-ידי HP בתהליך הייצור. כתובת ה-MAC מודפסת על תווית המספר הסידורי, כמו גם על הדף תצורת רשת.


הצגת אפשרויות חיפוש מתקדם

אם המדפסת שלך עדיין לא מופיעה ברשימה, בחר Show Advanced Search Options (הצגת אפשרויות חיפוש מתקדם).

1 אתר את כתובת ה-IP של המדפסת, באמצעות לחיצה על הלחצן 'הגדרות' (מפתח ברגים) בלוח הבקרה וחיפוש אחר 'כתובת IP‏'. לחלופין, הדפס דף תצורת רשת או דוח בדיקה של הרשת האלחוטית .
2 הזן את כתובת ה-IP של המדפסת בשדה החיפוש, לאחר מכן לחץ על Search (חיפוש).
3 לאחר החיפוש, לחץ על Refresh List (רענן רשימה) כדי לבדוק אם המדפסת שלך נמצאה. אם כן, לחץ על המדפסת שלך ברשימה.
4 לחץ על Next (הבא).


הנתב מופעל ומשדר

בדוק שהנתב/נקודת הגישה האלחוטיים שלך מופעלים ומתפקדים. לדוגמה,ייתכן שתרצה לבדוק שמחשב שנמצא כבר ברשת מצליח להתחבר לאינטרנט.

לפני ביצוע חיפוש מחדש, איפוס של הרשת עשוי לעזור.

1 כבה את המודם ואת הנתב.
2 הפעל מחדש את המודם. המתן עד שהאתחול יושלם במלואו.
3 הפעל מחדש את הנתב. אפשר לו לבצע אתחול מלא לפני שתנסה לחפש מחדש את המדפסת שלך.


תוכנת אבטחה

בדוק שתוכנת האבטחה במחשב שלך אינה חוסמת את החיבור.

1 השבת באופן זמני את תוכנת האבטחה שלך, לאחר מכן לחץ על Refresh List (רענן רשימה) במסך זה או בצע Advanced Search (חיפוש מתקדם).
2 אם המדפסת שלך מוצגת כעת ברשימה, הפעל מחדש את תוכנת האבטחה. עליך להגדיר את תצורת תוכנת האבטחה שלך כדי לאפשר ליציאת UDP מספר 427 להיות פתוחה. לאחר מכן, לחץ על Refresh List (רענן רשימה) במסך זה או בצע Advanced Search (חיפוש מתקדם).
3 אם המדפסת שלך עדיין לא מופיעה, בחר My printer is not listed (המדפסת שלי לא מופיעה), לאחר מכן לחץ על Next (הבא) כדי להמשיך.


אפשרויות הגדרת מדפסת

הבעיות ממשיכות במהלך הגדרת המדפסת שלך ברשת. יהיה עליך לבחור אפשרות לציין כיצד ברצונך להמשיך. הסעיפים הבאים מסבירים את הפרטים והיתרונות של בחירה בכל אפשרות.

• התקן את המדפסת באמצעות USB‏ במקום זאת. אני יכול לנסות מחדש את ההתקנה ברשת מאוחר יותר
• המשך בהתקנה מבלי להתחבר אל המדפסת. אתחבר מאוחר יותר
• המשך בהתקנת הרשת והתעלם מן השגיאות שאובחנו

לפני שתמשיך בהגדרת החיבור, ייתכן שתרצה לעיין בסעיף פתרון בעיות לפני המשך החיבור לרשת, לרבות פעולות שיש לבצע לצורך הגדרת רשת אלחוטית וקווית.

כשתהיה מוכן, תוכל לבצע אחת מהפעולות הבאות כדי לנסות שוב:

• עבור אל Start (התחל) ← All Programs (כל התוכניות) ← HP ← (שם התקן HP שברשותך) ← Add a Device (הוסף התקן) כדי להתחיל מחדש את תהליך ההתקנה.
• הכנס את תקליטור התוכנה המצורף להתקן HP שברשותך להצגת תפריט, ולאחר מכן בחר Add a Device (הוסף התקן) (אם האפשרות זמינה עבור ההתקן שלך) כדי להתחיל מחדש את תהליך ההתקנה.
• אם זמין, השתמש בסמל Add a Device (הוסף התקן) שבשולחן העבודה.

לאחר שבחרת אפשרות, הלחצן Next (הבא) הופך לפעיל. לחץ על Next (הבא) כדי להמשיך.


התקן את המדפסת באמצעות USB‏ במקום זאת. אני יכול לנסות מחדש את ההתקנה ברשת מאוחר יותר

בחר באפשרות זו כדי לחבר את המדפסת למחשב באמצעות חיבור USB ישיר.

לאחר שבחרת אפשרות, הלחצן Next (הבא) הופך לפעיל. לחץ על Next (הבא) כדי להמשיך.


המשך בהתקנה מבלי להתחבר אל המדפסת, אתחבר מאוחר יותר

בחירה באפשרות זו פירושה שלא תוכל להשתמש כעת בהתקן של HP שברשותך. מצד שני, התקנת התוכנה מהתקליטור על המחשב שלך כעת, פירושה כי מאוחר יותר תצטרך רק לבחור Add a Device (הוסף התקן) מתפריט Start (התחלה) או לחבר כבל USB כדי ליצור חיבור.

כדי לנסות ליצור מחדש חיבור רשת, חפש תחילה כמה גורמים אופייניים לשגיאות (עיין בסעיף פתרון בעיות לפני המשך החיבור לרשת).


המשך בהתקנת הרשת והתעלם מן השגיאות שאובחנו

אם בחרת באפשרות זו, התקנת הרשת תמשיך, אולם ייתכן שתיתקל בבעיות במדפסת לאחר ההתקנה. ייתכן שתרצה לעיין בסעיף פתרון בעיות לפני המשך החיבור לרשת לקבלת מידע על דברים שכדאי לבדוק לפני שתמשיך.

אם אתה סבור שפתרת את הבעיות שמנעו ממך לאתר את המדפסת ברשת, בחר באפשרות זו, לאחר מכן לחץ על Back (הקודם).


פתרון בעיות לפני המשך החיבור לרשת

עיין בנושאים אלה לקבלת מידע נוסף שישמש אותך בעת פתרון בעיות בחיבור לרשת עבור התקן HP שברשותך:

• הגדרת רשת אלחוטית
• ודא שהמדפסת והנתב/נקודת הגישה האלחוטיים מופעלים
• קרב את המחשב והמדפסת זה לזו
• בדוק שהמחשב מחובר לרשת
• השבת באופן זמני את חומת האש, האנטי-רוגלה, או כל תוכנת אבטחה במחשב שברשותך
• אפשר גישה לקבצים אלה
• אפשר גישה ליציאות אלה
• רשת קווית


הגדרת רשת אלחוטית

הערה הרשת שלך צריכה להיות פונקציונלית לחלוטין והמדפסת מוגדרת לחלוטין לפני שתוכל להתחבר לרשת האלחוטית שלך.

תנאים מוקדמים
• נתב אלחוטי, מוגדר ומופעל.
• שם הרשת (SSID‏)
• הגדרות אבטחה (סיסמה — תלויית רישיות)


ודא שהמדפסת והנתב/נקודת הגישה האלחוטיים מופעלים

בדוק אם:

• המדפסת מחוברת, מופעלת, עם רדיו אלחוטי מופעל (בדרך-כלל נורית כחולה, מסומנת ב-‏802.11‏)
• נתב/נקודת גישה אלחוטיים מחוברים, מופעלים ומתפקדים.


קרב את המחשב והמדפסת זה לזו

בדוק אם:

• המדפסת והמחשב נמצאים בטווח הנתב/נקודת הגישה האלחוטיים. עיין בתיעוד הנתב לקבלת מידע אודות טווח ומצבים.
• המדפסת והמחשב מופעלים.


בדוק שהמחשב מחובר לרשת

בדוק אם:

• המחשב מחובר לרשת שלך: בדוק את שם הרשת, עוצמת האות והסטטוס תחת Windows Network‏ (רשת Windows‏).
• כדי לבדוק אם הרשת מתפקדת, בדוק אם למחשב שלך יש גישה לאינטרנט.


השבת באופן זמני את חומת האש, האנטי-רוגלה, או כל תוכנת אבטחה במחשב שברשותך

תוכנת האבטחה עלולה למנוע חיבור של המדפסת. כדי לגלות כיצד לאפשר באופן זמני לתוכנות של HP ליצור חיבור עבור המדפסת שלך, עיין בתיעוד תוכנת האבטחה. הקפד להפעיל בחזרה את כל תוכנות האבטחה מייד לאחר שהחיבור נוצר.


אפשר גישה לקבצים אלה

ייתכן שתוכנות האבטחה במחשב עם Windows ישאלו אותך על בסיס קובץ-אחר-קובץ אם אתה מאשר גישה של HP ליציאות ולקבצים מסוימים. ציין כי ניתן לבטוח בקבצים אלה של HP‏:

• hpqkygrp.exe‏, ממוקם ב-C:\program files\HP\digital imaging\bin
• hpiscnapp.exe‏, ממוקם ב-‏C:\program files\HP\digital imaging\bin
• hpqste08.exe‏, ממוקם ב-‏C:\program files\HP\digital imaging\bin
• hpqtra08.exe‏, ממוקם ב-‏C:\program files\HP\digital imaging\bin
• hpqthb08.exe‏, ממוקם ב-‏C:\program files\HP\digital imaging\bin
הערה לא כל הקבצים המצוינים לעיל נמצאים בשימוש על-ידי המוצרים של HP‏. אם קובץ לא נמצא בתיקייה המצוינת, אין צורך להוסיפו. עיין בתיעוד של חומת האש כדי ללמוד כיצד להגדיר את יציאות חומת האש וכיצד להוסיף קובצי HP לרשימת היישומים "המהימנים".


אפשר גישה ליציאות אלה

גם ההתקן של HP שברשותך משתמש ביציאות הבאות וייתכן שיהיה צורך לפתוח אותן בתצורת חומת האש שלך.

פונקציה

יציאות קלט (UDP‏)

יציאות פלט (TCP‏)

• יציאות קלט (UDP‏) הן יציאות יעד במחשב.
• יציאות פלט (TCP‏) הן יציאות יעד בהתקן של HP‏.

137, 138, 161, 427‏

137, 139, 427, 9100, 9220, 9500‏

הדפסה

427, 137, 161‏

9100

טעינת כרטיס צילום

137, 138, 427‏

139

סריקה

427

9220, 9500‏

סטטוס ההתקן של HP

161

(ללא)

שיגור וקבלה של פקסים

427

9220

התקנת ההתקן של HP

427

(ללא)


רשת קווית

• ודא שהמדפסת ונתב הרשת שלך מופעלים ומתפקדים.
• ודא שההתקן של HP שברשותך מחובר היטב לנתב.

נורית צהובה ונורית ירוקה סביב יציאת האתרנט/802.3 יתחילו להבהב לאחר מספר שניות, לאחר שנוצר חיבור.


אפשרויות הגדרת מדפסת

בשלב זה בהתקנה, ישנם שני תרחישים אפשריים:

• לא הצלחת לחבר את המדפסת לרשת.
• המדפסת מחוברת לרשת, אך התוכנה לא מצליחה לאתר אותה.
הערה הקפד לעיין בסעיף עזרה באבחון בעיה ברשת בתחתית הדף.

מסך 'אפשרויות הגדרת מדפסת' מספק את האפשרויות הבאות.

הגדרת חיבור USB להתקן

בחר אפשרות זו כדי להתקין את המדפסת שברשותך ולהשתמש בה בחיבור כבל USB. כך יתאפשר לך להשתמש במדפסת מיד לאחר השלמת ההתקנה. לאחר מכן, אם תרצה להחליף את חיבור ה-USB בחיבור רשת במועד מאוחר יותר, ישנן שתי שיטות זמינות:

• הכנס שוב את תקליטור תוכנת המדפסת ובחר 'מ-USB לאלחוט' במסך 'ברוך שובך'.
• במחשב שברשותך, עבור אל Start (התחל) ← All Programs (כל התוכניות) ← HP ← (דגם המדפסת שברשותך) ← מ-USB לאלחוט.

סיום ההתקנה מבלי להתחבר כעת

בחר אפשרות זו כדי לסיים את התקנת התוכנה והתקן את המדפסת ברשת במועד מאוחר יותר. ישנן שלוש שיטות זמינות להתקנת המדפסת ברשת לאחר השלמת התקנת התוכנה:

• אם התוכנה הוסיפה סמל 'הוסף התקן' לשולחן העבודה שלך, לחץ לחיצה כפולה על הסמל כדי להתקין את המדפסת ברשת.
• הכנס שוב את תקליטור תוכנת המדפסת ובחר 'הוסף התקן' במסך 'ברוך שובך'.
• במחשב שברשותך, עבור אל Start (התחל) ← All Programs (כל התוכניות) ← HP ← (דגם המדפסת שברשותך) ← הוסף התקן.

לחיצה על 'ביטול' תבטל את התקנת הרשת. אם תבטל, באפשרותך להשתמש באחת מהשיטות שצוינו לעיל כשתהיה מוכן להתקין את המדפסת.

עזרה באבחון בעיה ברשת

תוכנית שירות Network Diagnostic Utility זמינה בכתובת ה-URL הבאה: http://www.hp.com/go/wirelessprinting. תוכנית שירות לאבחון זו תנחה אותך בביצוע מספר שלבים לפתרון בעיות, ותאפשר לך לגלות ולפתור בעיות נפוצות בהתקנת רשת. תוכנית השירות מסייעת גם באיתור הגדרות הרשת האלחוטית שלך (כגון מפתח אבטחת ה-WEP או WPA/2 שברשותך.

באפשרותך לשמור את כתובת ה-URL של תוכנית השירות Network Diagnostic Utility ברשימת המועדפים בדפדפן האינטרנט שלך (לדוגמה, Internet Explorer) לצורך פתרון בעיות רשת בעתיד.


אפשרויות הגדרת מדפסת

בשלב זה בהתקנה, ישנם שני תרחישים אפשריים:

• לא הצלחת לחבר את המדפסת לרשת.
• המדפסת מחוברת לרשת, אך התוכנה לא מצליחה לאתר אותה.

מסך 'אפשרויות הגדרת מדפסת' מספק את האפשרויות הבאות.

הגדרת חיבור USB להתקן

בחר אפשרות זו כדי להתקין את המדפסת שברשותך ולהשתמש בה בחיבור כבל USB. כך יתאפשר לך להשתמש במדפסת מיד לאחר השלמת ההתקנה. לאחר מכן, אם תרצה להחליף את חיבור ה-USB בחיבור רשת במועד מאוחר יותר, ישנן שתי שיטות זמינות:

• הכנס שוב את תקליטור תוכנת המדפסת ובחר 'מ-USB לאלחוט' במסך 'ברוך שובך'.
• במחשב שברשותך, עבור אל Start (התחל) ← All Programs (כל התוכניות) ← HP ← (דגם המדפסת שברשותך) ← מ-USB לאלחוט.

סיום ההתקנה מבלי להתחבר כעת

בחר אפשרות זו כדי לסיים את התקנת התוכנה והתקן את המדפסת ברשת במועד מאוחר יותר. ישנן שלוש שיטות זמינות להתקנת המדפסת ברשת לאחר השלמת התקנת התוכנה:

• אם התוכנה הוסיפה סמל 'הוסף התקן' לשולחן העבודה שלך, לחץ לחיצה כפולה על הסמל כדי להתקין את המדפסת ברשת.
• הכנס שוב את תקליטור תוכנת המדפסת ובחר 'הוסף התקן' במסך 'ברוך שובך'.
• במחשב שברשותך, עבור אל Start (התחל) ← All Programs (כל התוכניות) ← HP ← (דגם המדפסת שברשותך) ← הוסף התקן.

לחיצה על 'ביטול' תבטל את התקנת הרשת. אם תבטל, באפשרותך להשתמש באחת מהשיטות שצוינו לעיל כשתהיה מוכן להתקין את המדפסת.


אבחון רשת — בעיות שנמצאו ברשת שלך

אם אתה רואה מסך מידע זה, פירוש הדבר שתוכנית התקנת הרשת זיהתה בעיה אחת או יותר שעלולה לגרום להתקנת הרשת להיכשל או שעלולה להשפיע על תפקוד המדפסת לאחר השלמת ההתקנה. במקרים מסוימים מצוינת יותר מבעיה אחת, כאשר הגורם הסביר ביותר מוצג תחילה.

בפניך עומדות שלוש אפשרויות:

← לחץ על ניסיון חוזר, פעולה שעשויה לפתור את מצב השגיאה.
← נסה לפתור כל בעיה לחוד על פי הסדר המוצג במסך ולאחר מכן לחץ על ניסיון חוזר כדי לבדוק אם מצב השגיאה תוקן לפני שתמשיך למצב השגיאה הבא.
← לחץ על הבא כדי להמשיך בהתקנה מבלי לתקן את מצבי השגיאה.

בעיות נפוצות

שתי הבעיות הנפוצות ביותר בחיבור רשת אלחוטית נגרמות בשל:

• תוכנת חומת אש שמותקנת במחשב

במקרה של מצבי שגיאה הקשורים לחומת אש וכוללים יציאות תקשורת חסומות (לדוגמה, יציאת UDP מספר 427), ייתכן שיהיה עליך להגדיר את תוכנת האבטחה (חומת אש) המופעלת במחשב כדי לפתוח יציאות אלה.

אם תבחר שלא להגדיר את חומת האש שלך כעת, עליך לרשום לעצמך את המידע שסופק במסך 'אבחון רשת' כדי שתוכל להגדיר את חומת האש במועד מאוחר יותר אם יצוצו בעיות תקשורת במדפסת לאחר ההתקנה (לדוגמה, "לא ניתן לשלוח הדפסה למדפסת"). כמו כן, ייתכן שיהיה עליך להשבית באופן זמני את תוכנת האבטחה שברשותך כדי שניתן יהיה להשלים בהצלחה את התקנת המדפסת.

• סינון כתובות ה-MAC מופעל בנתב האלחוטי שברשותך

אם סינון כתובות ה-MAC זוהה כבעיה, בדוק אם סינון כתובות ה-MAC מופעל בנתב האלחוטי שברשותך. סינון כתובות ה-MAC משמש להגנה על הרשת מפני חיבורים של התקנים לא רצויים. סינון כתובות ה-MAC אינו מופעל כברירת מחדל ברוב הנתבים האלחוטיים.

אם סינון כתובות ה-MAC מופעל, לפניך שתי אפשרויות:

– מלוח הבקרה של המדפסת, הדפס דף תצורת רשת כדי לאתר את כתובת ה-MAC של המדפסת, לאחר מכן הזן את כתובת ה-MAC לרשימת מסנן כתובות ה-MAC של הנתב (מומלץ).
– השבת באופן זמני את סינון כתובות ה-MAC בנתב כדי להשלים את התקנת המדפסת.

בשתי האפשרויות יהיה עליך לגשת לדף תצורת הנתב האלחוטי, כמתואר להלן.

גישה לדף תצורת הנתב האלחוטי

← פתח את דפדפן האינטרנט (לדוגמה, Internet Explorer) והזן את כתובת ה-IP של הנתב האלחוטי שברשותך כדי לגשת לדף התצורה.

דוגמאות נפוצות לכתובות IP המוגדרות כברירת מחדל שבהן משתמשים נתבים הן http://192.168.0.1 ו-http://192.168.1.1‏. מאחר שהנתב שברשותך עשוי להיות שונה, עיין בתיעוד המצורף לנתב שברשותך לקבלת הוראות אודות אופן הגישה לדף התצורה.

איתור הגדרות הרשת האלחוטית שלך (SSID ומשפט סיסמה לאבטחה)

הגדרות האלחוט הדרושות כדי לחבר את המדפסת לרשת הן:

• שם הרשת ‏(SSID‏) שברשותך
• מפתח האבטחה (מפתח WEP או משפט סיסמה WPA/WPA2), אם הרשת שלך משתמשת באחד מסוגים אלה של הצפנת אבטחה

באפשרותך למצוא מידע זה על-ידי גישה לדף תצורת הנתב כמתואר לעיל.